<!DOCTYPE html>
<!--[if IE 7]><html
class="ie ie7" lang=en-US>
<![endif]-->
<!--[if IE 8]><html
class="ie ie8" lang=en-US>
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!--><html lang=en-US>
<!--<![endif]--><head><script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><style>img.lazy{min-height:1px}</style><script async src=http://ayyaantuu.org/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js></script> <meta charset=UTF-8><meta name=viewport content="width=device-width"><link rel=profile href="https://gmpg.org/xfn/11">
<!--[if lt IE 9]> <script src=http://ayyaantuu.org/wp-content/themes/publisho-pro/js/html5.js></script> <![endif]--><title>Oduu Gammachiisaa SHINNIGAA MEDIYAA Irraa! -</title><meta property=og:type content=article><meta property=og:title content="Oduu Gammachiisaa SHINNIGAA MEDIYAA Irraa!"><meta property=og:description content="Odu Gammachiisaa!    SHINNIGA MEDIAAN yeroo dhihoo keessatti haala Oromiyaan keessa jirtuu fi Addunyaa keessa jirtu Hayyootaa fi Beektota Oromoo akkasumas Xiinxaltoota Siyaasaa qabatee isiniif dhaahata. Beekumsa qabdanii fi dandeettii keessaniin akka bira dhaabbattan isiniin jedha SHINNIGA"><meta property=og:image content=http://ayyaantuu.org/wp-content/uploads/2020/03/ABO-flag.png><meta property=og:url content=http://ayyaantuu.org/afaan-oromoo/odu-gammachiisaa-shinnigaa-mediyaa-irraa/><meta property=og:site_name content><meta property=article:publisher content=https://www.facebook.com/ayyaantuu.oromiyaa><meta property=article:published_time content=2020-04-08T02:26:05-04:00><meta property=article:modified_time content=2020-04-08T02:26:25-04:00><meta property=og:updated_time content=2020-04-08T02:26:25-04:00><meta name=robots content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link rel=canonical href=http://ayyaantuu.org/afaan-oromoo/odu-gammachiisaa-shinnigaa-mediyaa-irraa/><meta name=twitter:card content=summary_large_image><meta name=twitter:description content="Odu Gammachiisaa! SHINNIGA MEDIAAN yeroo dhihoo keessatti haala Oromiyaan keessa jirtuu fi Addunyaa keessa jirtu Hayyootaa fi Beektota Oromoo akkasumas Xiinxaltoota Siyaasaa qabatee isiniif dhaahata. Beekumsa qabdanii fi dandeettii keessaniin akka bira dhaabbattan isiniin jedha SHINNIGA MEDIA. Odu Gammachiisaa SHINNIGA… Read More &raquo;"><meta name=twitter:title content="Oduu Gammachiisaa SHINNIGAA MEDIYAA Irraa! -"><meta name=twitter:site content=@abebeetana><meta name=twitter:image content=http://ayyaantuu.org/wp-content/uploads/2020/03/ABO-flag.png><meta name=twitter:creator content=@abebeetana> <script type=application/ld+json class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://ayyaantuu.org/#website","url":"http://ayyaantuu.org/","name":"","inLanguage":"en-US","description":"Ayyaantuu Online","publisher":{"@id":"http://ayyaantuu.org/#/schema/person/"},"potentialAction":[{"@type":"SearchAction","target":"http://ayyaantuu.org/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"http://ayyaantuu.org/afaan-oromoo/odu-gammachiisaa-shinnigaa-mediyaa-irraa/#primaryimage","inLanguage":"en-US","url":"http://ayyaantuu.org/wp-content/uploads/2020/03/ABO-flag.png","width":276,"height":183},{"@type":"WebPage","@id":"http://ayyaantuu.org/afaan-oromoo/odu-gammachiisaa-shinnigaa-mediyaa-irraa/#webpage","url":"http://ayyaantuu.org/afaan-oromoo/odu-gammachiisaa-shinnigaa-mediyaa-irraa/","name":"Oduu Gammachiisaa SHINNIGAA MEDIYAA Irraa! -","isPartOf":{"@id":"http://ayyaantuu.org/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"http://ayyaantuu.org/afaan-oromoo/odu-gammachiisaa-shinnigaa-mediyaa-irraa/#primaryimage"},"datePublished":"2020-04-08T06:26:05+00:00","dateModified":"2020-04-08T06:26:25+00:00","potentialAction":[{"@type":"ReadAction","target":["http://ayyaantuu.org/afaan-oromoo/odu-gammachiisaa-shinnigaa-mediyaa-irraa/"]}]},{"@type":"Article","@id":"http://ayyaantuu.org/afaan-oromoo/odu-gammachiisaa-shinnigaa-mediyaa-irraa/#article","isPartOf":{"@id":"http://ayyaantuu.org/afaan-oromoo/odu-gammachiisaa-shinnigaa-mediyaa-irraa/#webpage"},"author":{"@id":"http://ayyaantuu.org/#/schema/person/164e333cec528d235331e8a6f490f406"},"headline":"Oduu Gammachiisaa SHINNIGAA MEDIYAA Irraa!","datePublished":"2020-04-08T06:26:05+00:00","dateModified":"2020-04-08T06:26:25+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://ayyaantuu.org/afaan-oromoo/odu-gammachiisaa-shinnigaa-mediyaa-irraa/#webpage"},"publisher":{"@id":"http://ayyaantuu.org/#/schema/person/"},"image":{"@id":"http://ayyaantuu.org/afaan-oromoo/odu-gammachiisaa-shinnigaa-mediyaa-irraa/#primaryimage"},"articleSection":"Afaan Oromoo","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["http://ayyaantuu.org/afaan-oromoo/odu-gammachiisaa-shinnigaa-mediyaa-irraa/#respond"]}]},{"@type":["Person"],"@id":"http://ayyaantuu.org/#/schema/person/164e333cec528d235331e8a6f490f406","name":"Falmataa","image":{"@type":"ImageObject","@id":"http://ayyaantuu.org/#authorlogo","inLanguage":"en-US","url":"http://0.gravatar.com/avatar/36ae30d5103a520bfc7196d39abbe06c?s=96&d=mm&r=g","caption":"Falmataa"},"sameAs":["https://twitter.com/@abebeetana"]}]}</script> <link rel=dns-prefetch href=//fonts.googleapis.com><link rel=dns-prefetch href=//s.w.org><link rel=alternate type=application/rss+xml title=" &raquo; Feed" href=http://ayyaantuu.org/feed/><link rel=alternate type=application/rss+xml title=" &raquo; Comments Feed" href=http://ayyaantuu.org/comments/feed/><link rel=alternate type=application/rss+xml title=" &raquo; Oduu Gammachiisaa SHINNIGAA MEDIYAA Irraa! Comments Feed" href=http://ayyaantuu.org/afaan-oromoo/odu-gammachiisaa-shinnigaa-mediyaa-irraa/feed/> <script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ayyaantuu.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
/*! This file is auto-generated */
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel=stylesheet href=http://ayyaantuu.org/wp-content/cache/minify/8a36e.css media=all><style id=mashsb-styles-inline-css>.mashsb-count{color:#ccc}@media only screen and (min-width:568px){.mashsb-buttons
a{min-width:177px}}</style><link rel=stylesheet href=http://ayyaantuu.org/wp-content/cache/minify/40f49.css media=all><style id=publisho-style-inline-css>.themonic-nav .current-menu-item > a, .themonic-nav .current-menu-ancestor > a, .themonic-nav .current_page_item > a, .themonic-nav .current_page_ancestor>a{background:#007bf7}.themonic-nav ul.nav-menu, .themonic-nav div.nav-menu>ul{border-bottom:5px solid #007bf7}#site-navigation .topheadmenu
a{background:rgba(0, 0, 0, 0)}.themonic-nav li a:hover{background:#007bf7}.themonic-nav li:hover{background:#007bf7}.widget-title{color:#8004d8}.wrapper
.flexslider{margin:0
0 30px}.entry-summary{border-top:1px solid #e9e9e9}.frontp .btm-wrap{margin-bottom:0}.site{font-size:16px}.site{font-family:'Merriweather',arial }</style><link rel=stylesheet href=http://ayyaantuu.org/wp-content/cache/minify/92ff3.css media=all><!--[if lt IE 9]><link
rel=stylesheet id=publisho-ie-css  href='http://ayyaantuu.org/wp-content/themes/publisho-pro/css/ie.css?ver=20160606' type=text/css media=all>
<![endif]--><link crossorigin=anonymous rel=stylesheet id=publisho_custom_fonts-css href='//fonts.googleapis.com/css?family=Merriweather%3Aregular%2Citalic%26subset%3Dlatin%2C' type=text/css media=screen> <script src=http://ayyaantuu.org/wp-content/cache/minify/df983.js></script> <script>var mashsb={"shares":"0","round_shares":"1","animate_shares":"1","dynamic_buttons":"0","share_url":"http:\/\/ayyaantuu.org\/afaan-oromoo\/odu-gammachiisaa-shinnigaa-mediyaa-irraa\/","title":"Oduu+Gammachiisaa+SHINNIGAA+MEDIYAA+Irraa%21","image":"http:\/\/ayyaantuu.org\/wp-content\/uploads\/2020\/03\/ABO-flag.png","desc":"Odu Gammachiisaa!\r\n\r\nSHINNIGA MEDIAAN yeroo dhihoo keessatti haala Oromiyaan keessa jirtuu fi Addunyaa keessa jirtu Hayyootaa fi Beektota Oromoo akkasumas Xiinxaltoota Siyaasaa qabatee isiniif dhaahata. Beekumsa qabdanii fi dandeettii keessaniin akka bira dhaabbattan isiniin jedha SHINNIGA \u2026","hashtag":"https:\/\/twitter.com\/ayyaantuu","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"1","nonce":"cc83855267","postid":"13812","servertime":"1586327220","ajaxurl":"http:\/\/ayyaantuu.org\/wp-admin\/admin-ajax.php"};</script> <script src=http://ayyaantuu.org/wp-content/cache/minify/9187b.js></script> <link rel=https://api.w.org/ href=http://ayyaantuu.org/wp-json/><link rel=EditURI type=application/rsd+xml title=RSD href=http://ayyaantuu.org/xmlrpc.php?rsd><link rel=wlwmanifest type=application/wlwmanifest+xml href=http://ayyaantuu.org/wp-includes/wlwmanifest.xml><meta name=generator content="WordPress 5.4"><link rel=shortlink href='http://ayyaantuu.org/?p=13812'><link rel=alternate type=application/json+oembed href="http://ayyaantuu.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fayyaantuu.org%2Fafaan-oromoo%2Fodu-gammachiisaa-shinnigaa-mediyaa-irraa%2F"><link rel=alternate type=text/xml+oembed href="http://ayyaantuu.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fayyaantuu.org%2Fafaan-oromoo%2Fodu-gammachiisaa-shinnigaa-mediyaa-irraa%2F&#038;format=xml"> <script>var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-857026885-1']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol?'https://ssl':'http://www')+'.google-analytics.com/ga.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script> <link rel="shortcut icon" href=http://ayyaantuu.org/wp-content/uploads/2017/12/cropped-ayyaantuu-2.png type=image/x-icon><link rel=amphtml href=http://ayyaantuu.org/afaan-oromoo/odu-gammachiisaa-shinnigaa-mediyaa-irraa/amp/><style id=wp-custom-css>.single-author .entry-meta .by-author{display:none}.author{display:none}</style></head><body class="post-template-default single single-post postid-13812 single-format-standard"><div id=page class=site><div class="publisho-top-mobile-nav clear"></div><nav id=site-navigation class=themonic-nav role=navigation><div class="th-topwrap clear"><div class=topheadmenu>
<a class=assistive-text href=#content title="Skip to content">Skip to content</a><div class=menu-top_menu-container><ul id=head-top class=top-menu><li id=menu-item-826 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-826"><a href=http://ayyaantuu.org/contact/>Contact</a></li><li id=menu-item-831 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-831"><a href=https://kichuu.com>Read More on Kichuu.com</a></li></ul></div></div><div class=socialmedia>
<a href=https://twitter.com/ayyaantuu target=_blank><i class="fa fa-twitter"></i></a>
<a href=https://www.facebook.com/ayyaantuu.oromiyaa target=_blank><i class="fa fa-facebook"></i></a>
<a class=rss href=https://www.youtube.com/user/AyyaantuuOromiyaa/videos target=_blank><i class="fa fa-youtube"></i></a></div></div></nav><div class=clear></div><header id=masthead class=site-header role=banner><div class=themonic-logo>
<a href=http://ayyaantuu.org/ title rel=home><img class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=http://ayyaantuu.org/wp-content/uploads/2015/04/LogoAyyaantuu.png alt></a></div><div id=publisho-head-widget class=head-widget-area><div class=pmt-head-widget><div id=custom_html-3 class="widget_text  widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script>
<ins class=adsbygoogle style=display:inline-block;width:728px;height:90px data-ad-client=ca-pub-6953193962442323 data-ad-slot=3403389782></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div></div><div class="publisho-mobile-nav clear"></div><nav id=site-navigation class=themonic-nav role=navigation>
<a class=assistive-text href=#content title="Skip to content">Skip to content</a><div class=menu-primary_menu-container><ul id=menu-top class=nav-menu><li id=menu-item-812 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-812"><a href=http://ayyaantuu.org>Home</a></li><li id=menu-item-745 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-745"><a href=http://ayyaantuu.org/category/afaan-oromoo/>Afaan Oromoo</a></li><li id=menu-item-746 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-746"><a href=http://ayyaantuu.org/category/amharic/>Amharic</a></li><li id=menu-item-747 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-747"><a href=http://ayyaantuu.org/category/english/>English</a></li><li id=menu-item-748 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-748"><a href=http://ayyaantuu.org/category/human-rights/>Human Rights</a></li><li id=menu-item-4069 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4069"><a href=http://ayyaantuu.org/category/odaa-post/>Scholars</a></li><li id=menu-item-13422 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13422"><a href=http://ayyaantuu.org/musics/>Musics</a></li></ul></div></nav><div class=clear></div></header><div id=main class=wrapper><header class=entry-header><div class=singleentry><h1 class="entry-title">Oduu Gammachiisaa SHINNIGAA MEDIYAA Irraa!</h1></div></header><div id=primary class=site-content><div id=content role=main><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script>
<ins class=adsbygoogle style=display:inline-block;width:728px;height:90px data-ad-client=ca-pub-6953193962442323 data-ad-slot=3403389782></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><article id=post-13812 class="post-13812 post type-post status-publish format-standard has-post-thumbnail hentry category-afaan-oromoo"><header class=entry-header><div class=clear></div><div class=btm-wrap><div class=below-title-meta><div class=adt>
By <span class="vcard author">
<span class=fn><a href=http://ayyaantuu.org/author/falmata/ title="Posts by Falmataa" rel=author>Falmataa</a></span>
</span> <span class=meta-sep>|</span>
<span class="date updated">April 8, 2020</span></div><div class=adt-comment>
<span><a class=link-comments href=http://ayyaantuu.org/afaan-oromoo/odu-gammachiisaa-shinnigaa-mediyaa-irraa/#respond>0 Comment</a></span></div><div class=clear></div></div></div></header>
<br><div class=themonic-ad1><script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <ins class=adsbygoogle style=display:inline-block;width:728px;height:90px data-ad-client=ca-pub-6953193962442323 data-ad-slot=6220502696></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><br><div class=entry-content><aside class="mashsb-container mashsb-main mashsb-stretched"><div class=mashsb-box><div class="mashsb-count mash-large" style=float:left;><div class="counts mashsbcount">0</div><span class=mashsb-sharetext>SHARES</span></div><div class=mashsb-buttons><a class="mashicon-facebook mash-large mash-nomargin mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fayyaantuu.org%2Fafaan-oromoo%2Fodu-gammachiisaa-shinnigaa-mediyaa-irraa%2F" target=_top rel=nofollow><span class=icon></span><span class=text>Share</span></a><a class="mashicon-twitter mash-large mash-nomargin mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Oduu%20Gammachiisaa%20SHINNIGAA%20MEDIYAA%20Irraa%21&url=http://ayyaantuu.org/afaan-oromoo/odu-gammachiisaa-shinnigaa-mediyaa-irraa/&via=https://twitter.com/ayyaantuu" target=_top rel=nofollow><span class=icon></span><span class=text>Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style=display:none;></div></div></div><div style=clear:both;></div><div class=mashsb-toggle-container></div></aside><p>Odu Gammachiisaa!</p><p>SHINNIGA MEDIAAN yeroo dhihoo keessatti haala Oromiyaan keessa jirtuu fi Addunyaa keessa jirtu Hayyootaa fi Beektota Oromoo akkasumas Xiinxaltoota Siyaasaa qabatee isiniif dhaahata. Beekumsa qabdanii fi dandeettii keessaniin akka bira dhaabbattan isiniin jedha SHINNIGA MEDIA.</p><div id=fb-root></div><p><script async=1 defer=1 crossorigin=anonymous src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v6.0"></script></p><div class=fb-video data-href=https://www.facebook.com/wabii.koo.775/videos/224440882103835/ data-width=700><blockquote cite=https://www.facebook.com/wabii.koo.775/videos/224440882103835/ class=fb-xfbml-parse-ignore><p><a href=https://www.facebook.com/wabii.koo.775/videos/224440882103835/></a></p><p>Odu Gammachiisaa SHINNIGA MEDIAAN yeroo dhihoo keessatti haala Oromiyaan keessa jirtuu fi Addunyaa keessa jirtu Hayyootaa fi Beektota Oromoo akkasumas Xiinxaltoota Siyaasaa qabatee isiniif dhaahata. Beekumsa qabdanii fi dandeettii keessaniin akka bira dhaabbattan isiniin jedha SHINNIGA MEDIA.</p><p>Posted by <a href=https://www.facebook.com/wabii.koo.775>Wabii Koo</a> on Friday, March 27, 2020</p></blockquote></div><aside class="mashsb-container mashsb-main mashsb-stretched"><div class=mashsb-box><div class="mashsb-count mash-large" style=float:left;><div class="counts mashsbcount">0</div><span class=mashsb-sharetext>SHARES</span></div><div class=mashsb-buttons><a class="mashicon-facebook mash-large mash-nomargin mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fayyaantuu.org%2Fafaan-oromoo%2Fodu-gammachiisaa-shinnigaa-mediyaa-irraa%2F" target=_top rel=nofollow><span class=icon></span><span class=text>Share</span></a><a class="mashicon-twitter mash-large mash-nomargin mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Oduu%20Gammachiisaa%20SHINNIGAA%20MEDIYAA%20Irraa%21&url=http://ayyaantuu.org/afaan-oromoo/odu-gammachiisaa-shinnigaa-mediyaa-irraa/&via=https://twitter.com/ayyaantuu" target=_top rel=nofollow><span class=icon></span><span class=text>Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style=display:none;></div></div></div><div style=clear:both;></div><div class=mashsb-toggle-container></div></aside><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script>
<ins class=adsbygoogle style=display:block data-ad-client=ca-pub-6953193962442323 data-ad-slot=3710263468 data-ad-format=auto></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div class=themonic-social-share><ul><li><iframe src="//www.facebook.com/plugins/like.php?href=http://ayyaantuu.org/afaan-oromoo/odu-gammachiisaa-shinnigaa-mediyaa-irraa/%2F&amp;send=false&amp;layout=button_count&amp;width=107&amp;show_faces=false&amp;font=arial&amp;colorscheme=light&amp;action=like&amp;height=21" scrolling=no frameborder=0 style="border:none; overflow:hidden; max-width:128px; height:21px;" allowTransparency=true></iframe></li><li> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> <a data-lang=en data-via data-text="Oduu Gammachiisaa SHINNIGAA MEDIYAA Irraa!" data-url=http://ayyaantuu.org/afaan-oromoo/odu-gammachiisaa-shinnigaa-mediyaa-irraa/ class=twitter-share-button href=https://twitter.com/share>tweet</a></li></ul><div class=clear></div></div><footer class=entry-meta><div class=categories><a href=http://ayyaantuu.org/category/afaan-oromoo/ rel="category tag">Afaan Oromoo</a></div><div class=tags></div><div class=clear></div></footer></article><nav class=nav-single><div class=assistive-text>Post navigation</div>
<span class=nav-previous><a href=http://ayyaantuu.org/afaan-oromoo/is-colonel-abiy-ahmeds-government-an-infection-or-inflammation/ rel=prev><span class=meta-nav>&larr;</span> Is Colonel Abiy Ahmed&#8217;s government an Infection or Inflammation?</a></span>
<span class=nav-next></span></nav><div id=comments class=comments-area><div id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel=nofollow id=cancel-comment-reply-link href=/afaan-oromoo/odu-gammachiisaa-shinnigaa-mediyaa-irraa/#respond style=display:none;>Cancel reply</a></small></h3><form action=http://ayyaantuu.org/wp-comments-post.php method=post id=commentform class=comment-form><p class=comment-notes><span id=email-notes>Your email address will not be published.</span> Required fields are marked <span class=required>*</span></p><p class=comment-form-comment><label for=comment>Comment</label><textarea id=comment name=comment cols=45 rows=8 maxlength=65525 required=required></textarea></p><p class=comment-form-author><label for=author>Name <span class=required>*</span></label> <input id=author name=author type=text value size=30 maxlength=245 required=required></p><p class=comment-form-email><label for=email>Email <span class=required>*</span></label> <input id=email name=email type=text value size=30 maxlength=100 aria-describedby=email-notes required=required></p><p class=comment-form-url><label for=url>Website</label> <input id=url name=url type=text value size=30 maxlength=200></p><p class=form-submit><input name=submit type=submit id=submit class=submit value="Post Comment"> <input type=hidden name=comment_post_ID value=13812 id=comment_post_ID>
<input type=hidden name=comment_parent id=comment_parent value=0></p><p style="display: none;"><input type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=96e89d3fa9></p><p style="display: none;"><input type=hidden id=ak_js name=ak_js value=92></p></form></div><p class=akismet_comment_form_privacy_notice>This site uses Akismet to reduce spam. <a href=https://akismet.com/privacy/ target=_blank rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div><div id=secondary class=widget-area role=complementary><aside id=search-2 class="widget widget_search"><form role=search method=get id=searchform class=searchform action=http://ayyaantuu.org/><div>
<label class=screen-reader-text for=s>Search for:</label>
<input type=text value name=s id=s>
<input type=submit id=searchsubmit value=Search></div></form></aside><aside id=custom_html-2 class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script>
<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-6953193962442323 data-ad-slot=9557734599></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></aside><aside id=feedzy_wp_widget-2 class="widget widget_feedzy_wp_widget"><p class=widget-title>Scholars and Professionals Page</p><div class="feedzy-rss feedzy-7aabe5786ab53bd9a42fce6fc02f8246"><ul><li style="padding: 10px 0 17px" class=rss_item><div class=rss_image style="width:100px; height:100px;"><a href=http://ayyaantuu.org/english/there-were-some-false-starts-at-democracy-in-ethiopia-let-us-make-it-real-this-time-round/ target rel="nofollow noopener" title="There were some false starts at democracy in Ethiopia – let us make it real this time round!" style="width:100px; height:100px;"><span class=fetched style="background-image:  url('http://ayyaantuu.org/wp-content/uploads/2019/05/abiy-menelik-150x150.jpg');" title="There were some false starts at democracy in Ethiopia – let us make it real this time round!"></span><amp-img width=100 height=100 src=http://ayyaantuu.org/wp-content/uploads/2019/05/abiy-menelik-150x150.jpg></a></div><span class=title><a href=http://ayyaantuu.org/english/there-were-some-false-starts-at-democracy-in-ethiopia-let-us-make-it-real-this-time-round/ target rel="nofollow noopener">There were some false starts at democracy in Ethiopia – let us make it real this time round!</a></span><div class=rss_content style>
<small>
on March 30, 2020
</small></div></li><li style="padding: 10px 0 17px" class=rss_item><div class=rss_image style="width:100px; height:100px;"><a href=http://ayyaantuu.org/odaa-post/abiy-ahmeds-two-years-imprudent-journey/ target rel="nofollow noopener" title="Abiy Ahmed’s Two Years Imprudent Journey" style="width:100px; height:100px;"><span class=fetched style="background-image:  url('http://ayyaantuu.org/wp-content/uploads/2020/03/abiy2020-150x150.jpg');" title="Abiy Ahmed’s Two Years Imprudent Journey"></span><amp-img width=100 height=100 src=http://ayyaantuu.org/wp-content/uploads/2020/03/abiy2020-150x150.jpg></a></div><span class=title><a href=http://ayyaantuu.org/odaa-post/abiy-ahmeds-two-years-imprudent-journey/ target rel="nofollow noopener">Abiy Ahmed’s Two Years Imprudent Journey</a></span><div class=rss_content style>
<small>
on March 30, 2020
</small></div></li><li style="padding: 10px 0 17px" class=rss_item><div class=rss_image style="width:100px; height:100px;"><a href=http://ayyaantuu.org/english/an-open-letter-to-obbo-lemma-megersa-from-a-concerned-oromo/ target rel="nofollow noopener" title="An Open Letter to Obbo Lemma Megersa from a concerned Oromo" style="width:100px; height:100px;"><span class=fetched style="background-image:  url('http://ayyaantuu.org/wp-content/uploads/2018/02/lema_megersa-150x150.jpg');" title="An Open Letter to Obbo Lemma Megersa from a concerned Oromo"></span><amp-img width=100 height=100 src=http://ayyaantuu.org/wp-content/uploads/2018/02/lema_megersa-150x150.jpg></a></div><span class=title><a href=http://ayyaantuu.org/english/an-open-letter-to-obbo-lemma-megersa-from-a-concerned-oromo/ target rel="nofollow noopener">An Open Letter to Obbo Lemma Megersa from a concerned Oromo</a></span><div class=rss_content style>
<small>
on March 21, 2020
</small></div></li><li style="padding: 10px 0 17px" class=rss_item><div class=rss_image style="width:100px; height:100px;"><a href=http://ayyaantuu.org/afaan-oromoo/preaching-unity-but-flying-solo-abiys-ambition-may-stall-ethiopias-transition/ target rel="nofollow noopener" title="Preaching unity but flying solo, Abiy’s ambition may stall Ethiopia’s transition" style="width:100px; height:100px;"><span class=fetched style="background-image:  url('http://ayyaantuu.org/wp-content/uploads/2020/02/abiyahmed-150x150.jpg');" title="Preaching unity but flying solo, Abiy’s ambition may stall Ethiopia’s transition"></span><amp-img width=100 height=100 src=http://ayyaantuu.org/wp-content/uploads/2020/02/abiyahmed-150x150.jpg></a></div><span class=title><a href=http://ayyaantuu.org/afaan-oromoo/preaching-unity-but-flying-solo-abiys-ambition-may-stall-ethiopias-transition/ target rel="nofollow noopener">Preaching unity but flying solo, Abiy’s ambition may stall Ethiopia’s transition</a></span><div class=rss_content style>
<small>
on February 25, 2020
</small></div></li><li style="padding: 10px 0 17px" class=rss_item><div class=rss_image style="width:100px; height:100px;"><a href=http://ayyaantuu.org/english/what-do-abiy-ahmed-michael-h-raynor-isayas-afeworki-and-unitarist-ethiopian-elites-have-in-common-regarding-oromo-nationalism-2/ target rel="nofollow noopener" title="What do Abiy Ahmed, Michael H. Raynor, Isayas Afeworki and unitarist Ethiopian elites have in common regarding Oromo nationalism?" style="width:100px; height:100px;"><span class=fetched style="background-image:  url('http://ayyaantuu.org/wp-content/uploads/2020/01/abiy2010-150x150.jpg');" title="What do Abiy Ahmed, Michael H. Raynor, Isayas Afeworki and unitarist Ethiopian elites have in common regarding Oromo nationalism?"></span><amp-img width=100 height=100 src=http://ayyaantuu.org/wp-content/uploads/2020/01/abiy2010-150x150.jpg></a></div><span class=title><a href=http://ayyaantuu.org/english/what-do-abiy-ahmed-michael-h-raynor-isayas-afeworki-and-unitarist-ethiopian-elites-have-in-common-regarding-oromo-nationalism-2/ target rel="nofollow noopener">What do Abiy Ahmed, Michael H. Raynor, Isayas Afeworki and unitarist Ethiopian elites have in common regarding Oromo nationalism?</a></span><div class=rss_content style>
<small>
on February 23, 2020
</small></div></li><li style="padding: 10px 0 17px" class=rss_item><div class=rss_image style="width:100px; height:100px;"><a href=http://ayyaantuu.org/afaan-oromoo/passing-the-legacy-on/ target rel="nofollow noopener" title="Passing the Legacy on" style="width:100px; height:100px;"><span class=fetched style="background-image:  url('http://ayyaantuu.org/wp-content/uploads/2020/01/baroo_tumsaa-150x150.jpg');" title="Passing the Legacy on"></span><amp-img width=100 height=100 src=http://ayyaantuu.org/wp-content/uploads/2020/01/baroo_tumsaa-150x150.jpg></a></div><span class=title><a href=http://ayyaantuu.org/afaan-oromoo/passing-the-legacy-on/ target rel="nofollow noopener">Passing the Legacy on</a></span><div class=rss_content style>
<small>
on January 12, 2020
</small></div></li><li style="padding: 10px 0 17px" class=rss_item><div class=rss_image style="width:100px; height:100px;"><a href=http://ayyaantuu.org/english/abiy-ahmeds-plan-to-become-an-autocrat-and-plot-to-kill-the-fdre-constitution-reflection-on-his-measures-and-steps/ target rel="nofollow noopener" title="Abiy Ahmed’s Plan to Become an Autocrat and Plot to Kill the FDRE Constitution: Reflection on His Measures and Steps" style="width:100px; height:100px;"><span class=fetched style="background-image:  url('http://ayyaantuu.org/wp-content/uploads/2020/01/abiy-ahmed-800x445-1-150x150.jpg');" title="Abiy Ahmed’s Plan to Become an Autocrat and Plot to Kill the FDRE Constitution: Reflection on His Measures and Steps"></span><amp-img width=100 height=100 src=http://ayyaantuu.org/wp-content/uploads/2020/01/abiy-ahmed-800x445-1-150x150.jpg></a></div><span class=title><a href=http://ayyaantuu.org/english/abiy-ahmeds-plan-to-become-an-autocrat-and-plot-to-kill-the-fdre-constitution-reflection-on-his-measures-and-steps/ target rel="nofollow noopener">Abiy Ahmed’s Plan to Become an Autocrat and Plot to Kill the FDRE Constitution: Reflection on His Measures and Steps</a></span><div class=rss_content style>
<small>
on January 9, 2020
</small></div></li><li style="padding: 10px 0 17px" class=rss_item><div class=rss_image style="width:100px; height:100px;"><a href=http://ayyaantuu.org/odaa-post/prisons-that-held-gemechu-ayana-cant-crush-self-determinations-spirit/ target rel="nofollow noopener" title="Prisons that Held Gemechu Ayana Can’t Crush Self-Determination’s Spirit" style="width:100px; height:100px;"><span class=fetched style="background-image:  url('http://ayyaantuu.org/wp-content/uploads/2019/12/gammachuu_ayyaana-150x150.jpg');" title="Prisons that Held Gemechu Ayana Can’t Crush Self-Determination’s Spirit"></span><amp-img width=100 height=100 src=http://ayyaantuu.org/wp-content/uploads/2019/12/gammachuu_ayyaana-150x150.jpg></a></div><span class=title><a href=http://ayyaantuu.org/odaa-post/prisons-that-held-gemechu-ayana-cant-crush-self-determinations-spirit/ target rel="nofollow noopener">Prisons that Held Gemechu Ayana Can’t Crush Self-Determination’s Spirit</a></span><div class=rss_content style>
<small>
on January 1, 2020
</small></div></li><li style="padding: 10px 0 17px" class=rss_item><div class=rss_image style="width:100px; height:100px;"><a href=http://ayyaantuu.org/english/abiys-ecclesiastical-political-doctrine-and-its-ramifications-mixing-politics-and-religion-an-explosive-cocktail/ target rel="nofollow noopener" title="Abiy’s Ecclesiastical Political Doctrine and its Ramifications: Mixing Politics and Religion – An Explosive Cocktail" style="width:100px; height:100px;"><span class=fetched style="background-image:  url('http://ayyaantuu.org/wp-content/uploads/2019/12/abiyinobel-150x150.jpg');" title="Abiy’s Ecclesiastical Political Doctrine and its Ramifications: Mixing Politics and Religion – An Explosive Cocktail"></span><amp-img width=100 height=100 src=http://ayyaantuu.org/wp-content/uploads/2019/12/abiyinobel-150x150.jpg></a></div><span class=title><a href=http://ayyaantuu.org/english/abiys-ecclesiastical-political-doctrine-and-its-ramifications-mixing-politics-and-religion-an-explosive-cocktail/ target rel="nofollow noopener">Abiy’s Ecclesiastical Political Doctrine and its Ramifications: Mixing Politics and Religion – An Explosive Cocktail</a></span><div class=rss_content style>
<small>
on December 28, 2019
</small></div></li><li style="padding: 10px 0 17px" class=rss_item><div class=rss_image style="width:100px; height:100px;"><a href=http://ayyaantuu.org/english/public-health-impacts-of-famine-in-the-horn-of-africa/ target rel="nofollow noopener" title="Public Health Impacts of Famine in the Horn of Africa" style="width:100px; height:100px;"><span class=fetched style="background-image:  url('http://ayyaantuu.org/wp-content/uploads/2019/12/begna-150x150.jpg');" title="Public Health Impacts of Famine in the Horn of Africa"></span><amp-img width=100 height=100 src=http://ayyaantuu.org/wp-content/uploads/2019/12/begna-150x150.jpg></a></div><span class=title><a href=http://ayyaantuu.org/english/public-health-impacts-of-famine-in-the-horn-of-africa/ target rel="nofollow noopener">Public Health Impacts of Famine in the Horn of Africa</a></span><div class=rss_content style>
<small>
on December 12, 2019
</small></div></li></ul></div></aside><aside id=custom_html-7 class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><img class="alignnone size-full wp-image-12078 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20333%20519'%3E%3C/svg%3E" data-src=http://ayyaantuu.org/wp-content/uploads/2020/01/adollar.jpg alt width=333 height=519></div></aside><aside id=recent-posts-2 class="widget widget_recent_entries"><p class=widget-title>Recent Posts</p><ul><li>
<a href=http://ayyaantuu.org/afaan-oromoo/odu-gammachiisaa-shinnigaa-mediyaa-irraa/ aria-current=page>Oduu Gammachiisaa SHINNIGAA MEDIYAA Irraa!</a>
<span class=post-date>April 8, 2020</span></li><li>
<a href=http://ayyaantuu.org/afaan-oromoo/is-colonel-abiy-ahmeds-government-an-infection-or-inflammation/>Is Colonel Abiy Ahmed&#8217;s government an Infection or Inflammation?</a>
<span class=post-date>April 8, 2020</span></li><li>
<a href=http://ayyaantuu.org/afaan-oromoo/lola-milishoota-affaariin-oromoo-walloo-irratti-banameen-oromoonni-5-wareegamuu-7s-madaauu-rswo/>Lola Milishoota Affaariin Oromoo Walloo irratti Banameen, Oromoonni 5 Wareegamuu; 7s Madaa’uu | RSWO</a>
<span class=post-date>April 7, 2020</span></li><li>
<a href=http://ayyaantuu.org/english/the-coronavirus-is-infecting-and-killing-black-americans-at-an-alarmingly-high-rate/>The coronavirus is infecting and killing black Americans at an alarmingly high rate</a>
<span class=post-date>April 7, 2020</span></li><li>
<a href=http://ayyaantuu.org/english/indonesia-announces-biggest-daily-rise-in-coronavirus-cases-24-doctors-now-dead/>Indonesia announces biggest daily rise in coronavirus cases, 24 doctors now dead</a>
<span class=post-date>April 7, 2020</span></li><li>
<a href=http://ayyaantuu.org/english/donald-trump-vows-to-starve-who-of-cash-for-being-too-cosy-with-china-over-coronavirus-pandemic/>Donald Trump vows to starve WHO of cash for being too cosy with China over coronavirus pandemic</a>
<span class=post-date>April 7, 2020</span></li><li>
<a href=http://ayyaantuu.org/afaan-oromoo/urgent-open-letter-to-the-ethiopian-government-the-who-and-international-community/>Urgent Open Letter to The Ethiopian Government, the WHO and International Community</a>
<span class=post-date>April 7, 2020</span></li><li>
<a href=http://ayyaantuu.org/afaan-oromoo/success-requires-the-removal-of-an-obstacle-and-opdo-is-an-obstacle/>Success requires the removal of an obstacle, and OPDO is an obstacle</a>
<span class=post-date>April 7, 2020</span></li><li>
<a href=http://ayyaantuu.org/english/ethiopias-mother-teresa-dr-hamlin-died-at-96/>Ethiopia’s Mother Teresa, Dr. Hamlin, died at 96</a>
<span class=post-date>April 7, 2020</span></li><li>
<a href=http://ayyaantuu.org/afaan-oromoo/america-just-discovered-the-man-who-manufactured-and-sold-the-corona-virus-to-china-charles-lieber/>America just discovered the man who manufactured and sold the Corona virus to China. Charles Lieber</a>
<span class=post-date>April 7, 2020</span></li><li>
<a href=http://ayyaantuu.org/human-rights/ethiopia-release-detained-journalists-and-opposition-politicians-immediately/>Ethiopia: Release detained journalists and opposition politicians immediately</a>
<span class=post-date>April 7, 2020</span></li><li>
<a href=http://ayyaantuu.org/english/from-empire-co-builder-gobena-daachee-to-empire-resuscitator-abiy-ahmed/>From Empire Co-builder, Gobena Daachee, to Empire Keeper, Abiy Ahmed</a>
<span class=post-date>April 7, 2020</span></li><li>
<a href=http://ayyaantuu.org/english/virologist-explains-what-the-coronavirus-does-to-your-body-that-makes-it-so-deadly/>Virologist Explains What The Coronavirus Does to Your Body That Makes It So Deadly</a>
<span class=post-date>April 6, 2020</span></li><li>
<a href=http://ayyaantuu.org/english/theology-of-crisis-theological-response-to-the-covid-19-and-human-rights-violations-in-oromia-ethiopia-part-one/>Theology of Crisis: Theological Response to the COVID-19 and Human Rights Violations in Oromia/Ethiopia &#8211; Part One</a>
<span class=post-date>April 6, 2020</span></li><li>
<a href=http://ayyaantuu.org/afaan-oromoo/coronavirus-patients-rush-to-join-studies-of-experimental-drug-remdesivir/>Coronavirus patients rush to join studies of experimental drug remdesivir</a>
<span class=post-date>April 6, 2020</span></li><li>
<a href=http://ayyaantuu.org/afaan-oromoo/a-fire-at-a-florida-airport-destroyed-more-than-3500-rental-cars/>A fire at a Florida airport destroyed more than 3,500 rental cars</a>
<span class=post-date>April 6, 2020</span></li><li>
<a href=http://ayyaantuu.org/english/report-pentagon-knew-of-possible-coronavirus-threat-for-years/>Report: Pentagon Knew Of Possible Coronavirus Threat For Years</a>
<span class=post-date>April 6, 2020</span></li><li>
<a href=http://ayyaantuu.org/english/ethiopia-ranks-the-worlds-worst-in-coronavirus-testing-rate-indonesia-4th/>Ethiopia ranks the world&#8217;s worst in coronavirus testing rate &#8211; Indonesia 4th</a>
<span class=post-date>April 6, 2020</span></li><li>
<a href=http://ayyaantuu.org/afaan-oromoo/gaaffiif-deebii-jaal-marroo-fi-rswo-waliin-taasisan-kutaa-2ffaa/>Gaaffiif Deebii Jaal Sanyii fi RSWO waliin taasisan, kutaa 2ffaa</a>
<span class=post-date>April 5, 2020</span></li><li>
<a href=http://ayyaantuu.org/afaan-oromoo/abiy-ahmed-a-philosopher-king-or-a-sophist/>Abiy Ahmed &#8211; A Philosopher King or a Sophist?</a>
<span class=post-date>April 5, 2020</span></li><li>
<a href=http://ayyaantuu.org/afaan-oromoo/the-u-s-was-beset-by-denial-and-dysfunction-as-the-coronavirus-raged/>The U.S. was beset by denial and dysfunction as the coronavirus raged</a>
<span class=post-date>April 4, 2020</span></li><li>
<a href=http://ayyaantuu.org/afaan-oromoo/internet-shutdowns-have-disrupted-millions-of-lives-in-ethiopia/>Internet shutdowns have disrupted millions of lives in Ethiopia</a>
<span class=post-date>April 4, 2020</span></li><li>
<a href=http://ayyaantuu.org/english/us-should-adopt-a-marshall-plan-for-ethiopia/>US should adopt a Marshall Plan for Ethiopia</a>
<span class=post-date>April 4, 2020</span></li><li>
<a href=http://ayyaantuu.org/afaan-oromoo/jaal-marroof-caffee-raamis-irraa-bilxiginnaan-salphatte/>Jaal Marroof &#8211; Caffee Raamis irraa; Bilxiginnaan Salphatte</a>
<span class=post-date>April 4, 2020</span></li><li>
<a href=http://ayyaantuu.org/english/ethiopian-inaction-will-lead-to-another-covid-19-catastrophe/>Ethiopian inaction will lead to another COVID-19 catastrophe</a>
<span class=post-date>April 4, 2020</span></li><li>
<a href=http://ayyaantuu.org/afaan-oromoo/tvomt-onn-gombisaa-ogeeyyii-fi-odm-gaafif-deebi/>TVOMT &#8211; ONN: Gombisaa Ogeeyyii fi ODM gaafif deebi</a>
<span class=post-date>April 4, 2020</span></li><li>
<a href=http://ayyaantuu.org/afaan-oromoo/the-life-of-oromo-people-under-abiy-ahmed-in-finfinne-addis-ababa/>The Life of Oromo people under Abiy Ahmed in Finfinne (Addis Ababa)</a>
<span class=post-date>April 4, 2020</span></li><li>
<a href=http://ayyaantuu.org/afaan-oromoo/dhaloota-qubee-hawwisoo-waraana-bilisummaa-oromoo-wbo-gujii-fi-boorana/>Dhaloota Qubee Hawwisoo Waraana Bilisummaa Oromoo (WBO) Gujii fi Boorana</a>
<span class=post-date>April 4, 2020</span></li><li>
<a href=http://ayyaantuu.org/english/chinas-deadly-coronavirus-lie-co-conspirator-the-world-health-organization-who/>China’s deadly coronavirus-lie co-conspirator — the World Health Organization (WHO)</a>
<span class=post-date>April 3, 2020</span></li><li>
<a href=http://ayyaantuu.org/english/noam-chomsky-coronavirus-pandemic-could-have-been-prevented/>Noam Chomsky: &#8216;Coronavirus pandemic could have been prevented&#8217;</a>
<span class=post-date>April 3, 2020</span></li><li>
<a href=http://ayyaantuu.org/english/ethiopia-needs-a-state-of-emergency-to-combat-covid-19/>Ethiopia needs a State of Emergency to combat COVID-19</a>
<span class=post-date>April 3, 2020</span></li><li>
<a href=http://ayyaantuu.org/english/eritrea-must-free-political-prisoners-and-low-risk-offenders-to-reduce-covid-19-threat-in-crowded-jails-says-un-expert/>Eritrea must free political prisoners and low-risk offenders to reduce COVID-19 threat in crowded jails, says UN expert</a>
<span class=post-date>April 3, 2020</span></li><li>
<a href=http://ayyaantuu.org/english/joint-statement-of-the-oromo-liberation-front-and-oromo-federalist-congress/>Joint Statement of the Oromo Liberation Front and Oromo Federalist Congress</a>
<span class=post-date>April 3, 2020</span></li><li>
<a href=http://ayyaantuu.org/afaan-oromoo/gaaffiif-deebii-jaal-marroo-fi-rswo-waliin-taasisan/>Gaaffiif Deebii Jaal Marroo fi RSWO waliin taasisan</a>
<span class=post-date>April 3, 2020</span></li><li>
<a href=http://ayyaantuu.org/afaan-oromoo/how-to-change-the-world-in-three-steps-toltu-tufa-speaks-at-tedx-event/>How to Change the World in Three Steps, Toltu Tufa Speaks at TEDx Event</a>
<span class=post-date>April 2, 2020</span></li></ul></aside></div></div><div id=publisho-footer class=widget-area><div class=footer-widget><div id=calendar-3 class=" widget widget_calendar"><p class=widget-title>Calendar</p><div id=calendar_wrap class=calendar_wrap><table id=wp-calendar class=wp-calendar-table><caption>April 2020</caption><thead><tr><th scope=col title=Monday>M</th><th scope=col title=Tuesday>T</th><th scope=col title=Wednesday>W</th><th scope=col title=Thursday>T</th><th scope=col title=Friday>F</th><th scope=col title=Saturday>S</th><th scope=col title=Sunday>S</th></tr></thead><tbody><tr><td colspan=2 class=pad>&nbsp;</td><td><a href=http://ayyaantuu.org/2020/04/01/ aria-label="Posts published on April 1, 2020">1</a></td><td><a href=http://ayyaantuu.org/2020/04/02/ aria-label="Posts published on April 2, 2020">2</a></td><td><a href=http://ayyaantuu.org/2020/04/03/ aria-label="Posts published on April 3, 2020">3</a></td><td><a href=http://ayyaantuu.org/2020/04/04/ aria-label="Posts published on April 4, 2020">4</a></td><td><a href=http://ayyaantuu.org/2020/04/05/ aria-label="Posts published on April 5, 2020">5</a></td></tr><tr><td><a href=http://ayyaantuu.org/2020/04/06/ aria-label="Posts published on April 6, 2020">6</a></td><td><a href=http://ayyaantuu.org/2020/04/07/ aria-label="Posts published on April 7, 2020">7</a></td><td id=today><a href=http://ayyaantuu.org/2020/04/08/ aria-label="Posts published on April 8, 2020">8</a></td><td>9</td><td>10</td><td>11</td><td>12</td></tr><tr><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td></tr><tr><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td></tr><tr><td>27</td><td>28</td><td>29</td><td>30</td><td class=pad colspan=3>&nbsp;</td></tr></tbody></table><nav aria-label="Previous and next months" class=wp-calendar-nav>
<span class=wp-calendar-nav-prev><a href=http://ayyaantuu.org/2020/03/>&laquo; Mar</a></span>
<span class=pad>&nbsp;</span>
<span class=wp-calendar-nav-next>&nbsp;</span></nav></div></div></div><div class=footer-widget><div id=nav_menu-2 class=" widget widget_nav_menu"><div class=menu-primary_menu-container><ul id=menu-primary_menu class=menu><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-812"><a href=http://ayyaantuu.org>Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-745"><a href=http://ayyaantuu.org/category/afaan-oromoo/>Afaan Oromoo</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-746"><a href=http://ayyaantuu.org/category/amharic/>Amharic</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-747"><a href=http://ayyaantuu.org/category/english/>English</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-748"><a href=http://ayyaantuu.org/category/human-rights/>Human Rights</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4069"><a href=http://ayyaantuu.org/category/odaa-post/>Scholars</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13422"><a href=http://ayyaantuu.org/musics/>Musics</a></li></ul></div></div></div><div class=footer-widget><div id=archives-4 class=" widget widget_archive"><p class=widget-title>Archives</p> <label class=screen-reader-text for=archives-dropdown-4>Archives</label>
<select id=archives-dropdown-4 name=archive-dropdown><option value>Select Month</option><option value=http://ayyaantuu.org/2020/04/> April 2020 &nbsp;(41)</option><option value=http://ayyaantuu.org/2020/03/> March 2020 &nbsp;(159)</option><option value=http://ayyaantuu.org/2020/02/> February 2020 &nbsp;(138)</option><option value=http://ayyaantuu.org/2020/01/> January 2020 &nbsp;(142)</option><option value=http://ayyaantuu.org/2019/12/> December 2019 &nbsp;(85)</option><option value=http://ayyaantuu.org/2019/11/> November 2019 &nbsp;(31)</option><option value=http://ayyaantuu.org/2019/10/> October 2019 &nbsp;(95)</option><option value=http://ayyaantuu.org/2019/09/> September 2019 &nbsp;(109)</option><option value=http://ayyaantuu.org/2019/08/> August 2019 &nbsp;(97)</option><option value=http://ayyaantuu.org/2019/07/> July 2019 &nbsp;(97)</option><option value=http://ayyaantuu.org/2019/06/> June 2019 &nbsp;(114)</option><option value=http://ayyaantuu.org/2019/05/> May 2019 &nbsp;(82)</option><option value=http://ayyaantuu.org/2019/04/> April 2019 &nbsp;(100)</option><option value=http://ayyaantuu.org/2019/03/> March 2019 &nbsp;(94)</option><option value=http://ayyaantuu.org/2019/02/> February 2019 &nbsp;(62)</option><option value=http://ayyaantuu.org/2019/01/> January 2019 &nbsp;(92)</option><option value=http://ayyaantuu.org/2018/12/> December 2018 &nbsp;(104)</option><option value=http://ayyaantuu.org/2018/11/> November 2018 &nbsp;(54)</option><option value=http://ayyaantuu.org/2018/10/> October 2018 &nbsp;(69)</option><option value=http://ayyaantuu.org/2018/09/> September 2018 &nbsp;(79)</option><option value=http://ayyaantuu.org/2018/08/> August 2018 &nbsp;(115)</option><option value=http://ayyaantuu.org/2018/07/> July 2018 &nbsp;(116)</option><option value=http://ayyaantuu.org/2018/06/> June 2018 &nbsp;(122)</option><option value=http://ayyaantuu.org/2018/05/> May 2018 &nbsp;(109)</option><option value=http://ayyaantuu.org/2018/04/> April 2018 &nbsp;(160)</option><option value=http://ayyaantuu.org/2018/03/> March 2018 &nbsp;(215)</option><option value=http://ayyaantuu.org/2018/02/> February 2018 &nbsp;(173)</option><option value=http://ayyaantuu.org/2018/01/> January 2018 &nbsp;(119)</option><option value=http://ayyaantuu.org/2017/12/> December 2017 &nbsp;(52)</option></select> <script>(function(){var dropdown=document.getElementById("archives-dropdown-4");function onSelectChange(){if(dropdown.options[dropdown.selectedIndex].value!==''){document.location.href=this.options[this.selectedIndex].value;}}
dropdown.onchange=onSelectChange;})();</script> </div></div></div><div class=site-wordpress>
Copyright @ Ayyaantuu.org 2017<br></div><div class=clear></div></div><link rel=stylesheet href=http://ayyaantuu.org/wp-content/cache/minify/91689.css media=all> <script src=http://ayyaantuu.org/wp-content/cache/minify/ce8d8.js></script> <script>var publisho_slider_params={"slideshowSpeed":"4000","controlNav":"1"};</script> <script src=http://ayyaantuu.org/wp-content/cache/minify/d5b4d.js></script> <script>document.addEventListener("DOMContentLoaded",function(){if(typeof LazyLoad!=="undefined"){window.w3tc_lazyload=new LazyLoad(window.lazyLoadOptions)}})</script></body></html>