<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!--[if lt IE 9]>
<script src="http://ayyaantuu.org/wp-content/themes/publisho-pro/js/html5.js" type="text/javascript"></script>
<![endif]-->
<title>Oromia Foundation: Come and Network with Oromo Professionals and Businesses in Washington, DC -</title>
<!-- Open Graph Meta Tags generated by MashShare 3.7.2 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Oromia Foundation: Come and Network with Oromo Professionals and Businesses in Washington, DC" />
<meta property="og:description" content="Oromia Foundation: Come and Network with Oromo Professionals and Businesses in Washington, DC" />
<meta property="og:image" content="http://ayyaantuu.org/wp-content/uploads/2020/03/oromiafoundation.png" />
<meta property="og:url" content="http://ayyaantuu.org/oromia-foundation-come-and-network-with-oromo-professionals-and-businesses-in-washington-dc/" />
<meta property="og:site_name" content="" />
<meta property="article:publisher" content="https://www.facebook.com/ayyaantuu.oromiyaa" />
<meta property="article:published_time" content="2020-03-05T13:48:47+00:00" />
<meta property="article:modified_time" content="2020-03-05T13:48:47+00:00" />
<meta property="og:updated_time" content="2020-03-05T13:48:47+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.7.2 - https://www.mashshare.net -->
<!-- This site is optimized with the Yoast SEO plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Oromia Foundation: Come and Network with Oromo Professionals and Businesses in Washington, DC"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://ayyaantuu.org/oromia-foundation-come-and-network-with-oromo-professionals-and-businesses-in-washington-dc/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Oromia Foundation: Come and Network with Oromo Professionals and Businesses in Washington, DC" />
<meta name="twitter:title" content="Oromia Foundation: Come and Network with Oromo Professionals and Businesses in Washington, DC -" />
<meta name="twitter:site" content="@ayyaantuu" />
<meta name="twitter:image" content="http://ayyaantuu.org/wp-content/uploads/2020/03/oromiafoundation.png" />
<meta name="twitter:creator" content="@ayyaantuu" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://ayyaantuu.org/#website","url":"http://ayyaantuu.org/","name":"","inLanguage":"en-US","description":"Ayyaantuu Online","publisher":{"@id":"http://ayyaantuu.org/#/schema/person/"},"potentialAction":{"@type":"SearchAction","target":"http://ayyaantuu.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://ayyaantuu.org/oromia-foundation-come-and-network-with-oromo-professionals-and-businesses-in-washington-dc/#primaryimage","inLanguage":"en-US","url":"http://ayyaantuu.org/wp-content/uploads/2020/03/oromiafoundation.png","width":700,"height":540,"caption":"Professionals"},{"@type":"WebPage","@id":"http://ayyaantuu.org/oromia-foundation-come-and-network-with-oromo-professionals-and-businesses-in-washington-dc/#webpage","url":"http://ayyaantuu.org/oromia-foundation-come-and-network-with-oromo-professionals-and-businesses-in-washington-dc/","name":"Oromia Foundation: Come and Network with Oromo Professionals and Businesses in Washington, DC -","isPartOf":{"@id":"http://ayyaantuu.org/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"http://ayyaantuu.org/oromia-foundation-come-and-network-with-oromo-professionals-and-businesses-in-washington-dc/#primaryimage"},"datePublished":"2020-03-05T13:48:47+00:00","dateModified":"2020-03-05T13:48:47+00:00","description":"Oromia Foundation: Come and Network with Oromo Professionals and Businesses in Washington, DC"},{"@type":"Article","@id":"http://ayyaantuu.org/oromia-foundation-come-and-network-with-oromo-professionals-and-businesses-in-washington-dc/#article","isPartOf":{"@id":"http://ayyaantuu.org/oromia-foundation-come-and-network-with-oromo-professionals-and-businesses-in-washington-dc/#webpage"},"author":{"@id":"http://ayyaantuu.org/#/schema/person/8fce0b9863daab2f27d0ec6a4f1f07f9"},"headline":"Oromia Foundation: Come and Network with Oromo Professionals and Businesses in Washington, DC","datePublished":"2020-03-05T13:48:47+00:00","dateModified":"2020-03-05T13:48:47+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://ayyaantuu.org/oromia-foundation-come-and-network-with-oromo-professionals-and-businesses-in-washington-dc/#webpage"},"publisher":{"@id":"http://ayyaantuu.org/#/schema/person/"},"image":{"@id":"http://ayyaantuu.org/oromia-foundation-come-and-network-with-oromo-professionals-and-businesses-in-washington-dc/#primaryimage"},"articleSection":"Afaan Oromoo","inLanguage":"en-US"},{"@type":["Person"],"@id":"http://ayyaantuu.org/#/schema/person/8fce0b9863daab2f27d0ec6a4f1f07f9","name":"Admin","image":{"@type":"ImageObject","@id":"http://ayyaantuu.org/#authorlogo","inLanguage":"en-US","url":"http://2.gravatar.com/avatar/2a2040739730d1d4b391536b4477621f?s=96&d=mm&r=g","caption":"Admin"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://ayyaantuu.org/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://ayyaantuu.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Oromia Foundation: Come and Network with Oromo Professionals and Businesses in Washington, DC Comments Feed" href="http://ayyaantuu.org/oromia-foundation-come-and-network-with-oromo-professionals-and-businesses-in-washington-dc/feed/" />
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='http://ayyaantuu.org/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mashsb-styles-css'  href='http://ayyaantuu.org/wp-content/plugins/mashsharer/assets/css/mashsb.css?ver=3.7.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//ayyaantuu.org/wp-content/cache/wpfc-minified/dsaknysr/9txzv.css" media="all"/>
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<!-- <link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='http://ayyaantuu.org/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wpemfb-lightbox-css'  href='http://ayyaantuu.org/wp-content/plugins/wp-embed-facebook/templates/lightbox/css/lightbox.css?ver=3.0.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='publisho-style-css'  href='http://ayyaantuu.org/wp-content/themes/publisho-pro/style.css?ver=5.3.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//ayyaantuu.org/wp-content/cache/wpfc-minified/qk88pqpc/9txzv.css" media="all"/>
<style id='publisho-style-inline-css' type='text/css'>
.themonic-nav .current-menu-item > a, .themonic-nav .current-menu-ancestor > a, .themonic-nav .current_page_item > a, .themonic-nav .current_page_ancestor > a {
background: #007bf7;
}
.themonic-nav ul.nav-menu, .themonic-nav div.nav-menu > ul {
border-bottom: 5px solid #007bf7;
}
#site-navigation .topheadmenu a {
background: rgba(0, 0, 0, 0);
}
.themonic-nav li a:hover {
background: #007bf7;
}
.themonic-nav li:hover {
background: #007bf7;
}
.widget-title {
color: #8004d8;
}.wrapper .flexslider {margin: 0 0 30px;}.entry-summary { border-top: 1px solid #e9e9e9; }.frontp .btm-wrap { margin-bottom: 0;}.site { font-size:16px;}.site { font-family:'Merriweather', arial ;}
</style>
<link rel='stylesheet' id='publisho-custom-style-css'  href='http://ayyaantuu.org/wp-content/themes/publisho-pro/custom.css?ver=5.3.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='publisho-ie-css'  href='http://ayyaantuu.org/wp-content/themes/publisho-pro/css/ie.css?ver=20160606' type='text/css' media='all' />
<![endif]-->
<!-- <link rel='stylesheet' id='fontawesome-css-css'  href='http://ayyaantuu.org/wp-content/themes/publisho-pro/fonts/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='flexslider-css'  href='http://ayyaantuu.org/wp-content/themes/publisho-pro/js/flexslider.css?ver=5.3.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//ayyaantuu.org/wp-content/cache/wpfc-minified/m19x7g63/9txzv.css" media="all"/>
<link rel='stylesheet' id='publisho_custom_fonts-css'  href='//fonts.googleapis.com/css?family=Merriweather%3Aregular%2Citalic%26subset%3Dlatin%2C' type='text/css' media='screen' />
<script src='//ayyaantuu.org/wp-content/cache/wpfc-minified/140nhlj8/9txzv.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://ayyaantuu.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> -->
<!-- <script type='text/javascript' src='http://ayyaantuu.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"1","dynamic_buttons":"0","share_url":"http:\/\/ayyaantuu.org\/oromia-foundation-come-and-network-with-oromo-professionals-and-businesses-in-washington-dc\/","title":"Oromia+Foundation%3A+Come+and+Network+with+Oromo+Professionals+and+Businesses+in+Washington%2C+DC","image":"http:\/\/ayyaantuu.org\/wp-content\/uploads\/2020\/03\/oromiafoundation.png","desc":"Oromia Foundation: Come and Network with Oromo Professionals and Businesses in Washington, DC","hashtag":"https:\/\/twitter.com\/ayyaantuu","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"148239fd9f","postid":"12990","servertime":"1583416701","ajaxurl":"http:\/\/ayyaantuu.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src='//ayyaantuu.org/wp-content/cache/wpfc-minified/961etvk0/9txzv.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://ayyaantuu.org/wp-content/plugins/mashsharer/assets/js/mashsb.js?ver=3.7.2'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var cssTarget = "img.style-svg";
var ForceInlineSVGActive = "false";
/* ]]> */
</script>
<script src='//ayyaantuu.org/wp-content/cache/wpfc-minified/q4yoczj2/9txzv.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://ayyaantuu.org/wp-content/plugins/svg-support/js/min/svgs-inline-min.js?ver=1.0.0'></script> -->
<!-- <script type='text/javascript' src='http://ayyaantuu.org/wp-content/plugins/wp-embed-facebook/templates/lightbox/js/lightbox.min.js?ver=3.0.8'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var WEF = {"local":"en_US","version":"v2.11","fb_id":""};
/* ]]> */
</script>
<script src='//ayyaantuu.org/wp-content/cache/wpfc-minified/ma3lltno/9txzv.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://ayyaantuu.org/wp-content/plugins/wp-embed-facebook/inc/js/fb.min.js?ver=3.0.8'></script> -->
<link rel='https://api.w.org/' href='http://ayyaantuu.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ayyaantuu.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ayyaantuu.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='http://ayyaantuu.org/?p=12990' />
<link rel="alternate" type="application/json+oembed" href="http://ayyaantuu.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fayyaantuu.org%2Foromia-foundation-come-and-network-with-oromo-professionals-and-businesses-in-washington-dc%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ayyaantuu.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fayyaantuu.org%2Foromia-foundation-come-and-network-with-oromo-professionals-and-businesses-in-washington-dc%2F&#038;format=xml" />
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-857026885-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<link rel="shortcut icon" href="http://ayyaantuu.org/wp-content/uploads/2017/12/cropped-ayyaantuu-2.png" type="image/x-icon" />		<style type="text/css" id="wp-custom-css">
.single-author .entry-meta .by-author {
display: none; 
} 
.author {
display: none;
}		</style>
</head>
<body class="post-template-default single single-post postid-12990 single-format-standard">
<div id="page" class="site">
<div class="publisho-top-mobile-nav clear"></div>
<nav id="site-navigation" class="themonic-nav" role="navigation">
<div class="th-topwrap clear">
<div class="topheadmenu">
<a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
<div class="menu-top_menu-container"><ul id="head-top" class="top-menu"><li id="menu-item-826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-826"><a href="http://ayyaantuu.org/contact/">Contact</a></li>
<li id="menu-item-831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-831"><a href="https://kichuu.com">Read More on Kichuu.com</a></li>
</ul></div>			</div>
<div class="socialmedia">
<a href="https://twitter.com/ayyaantuu" target="_blank"><i class="fa fa-twitter"></i></a> 
<a href="https://www.facebook.com/ayyaantuu.oromiyaa" target="_blank"><i class="fa fa-facebook"></i></a>
<a class="rss" href="https://www.youtube.com/user/AyyaantuuOromiyaa/videos" target="_blank"><i class="fa fa-youtube"></i></a>	
</div>
</div>	
</nav><!-- #site-navigation -->
<div class="clear"></div>
<header id="masthead" class="site-header" role="banner">
<div class="themonic-logo">
<a href="http://ayyaantuu.org/" title="" rel="home"><img src="http://ayyaantuu.org/wp-content/uploads/2015/04/LogoAyyaantuu.png" alt=""></a>
</div>
<div id="publisho-head-widget" class="head-widget-area">
<div class="pmt-head-widget">
<div id="custom_html-3" class="widget_text  widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ads20171214 -->
<ins class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-6953193962442323"
data-ad-slot="3403389782"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>				</div>
</div>
<div class="publisho-mobile-nav clear"></div>
<nav id="site-navigation" class="themonic-nav" role="navigation">
<a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
<div class="menu-primary_menu-container"><ul id="menu-top" class="nav-menu"><li id="menu-item-812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-812"><a href="http://ayyaantuu.org">Home</a></li>
<li id="menu-item-745" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-745"><a href="http://ayyaantuu.org/category/afaan-oromoo/">Afaan Oromoo</a></li>
<li id="menu-item-746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-746"><a href="http://ayyaantuu.org/category/amharic/">Amharic</a></li>
<li id="menu-item-747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-747"><a href="http://ayyaantuu.org/category/english/">English</a></li>
<li id="menu-item-748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-748"><a href="http://ayyaantuu.org/category/human-rights/">Human Rights</a></li>
<li id="menu-item-6710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6710"><a href="https://kichuu.com">Kichuu.com</a></li>
<li id="menu-item-4069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4069"><a href="http://ayyaantuu.org/category/odaa-post/">Odaa Post</a></li>
</ul></div>		</nav><!-- #site-navigation -->
<div class="clear"></div>
</header><!-- #masthead -->
<div id="main" class="wrapper">	<header class="entry-header">
<div class="singleentry">
<h1 class="entry-title">Oromia Foundation: Come and Network with Oromo Professionals and Businesses in Washington, DC</h1>
</div>
</header><!-- .entry-header -->
<div id="primary" class="site-content">
<div id="content" role="main">
<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ads20171214 -->
<ins class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-6953193962442323"
data-ad-slot="3403389782"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<article id="post-12990" class="post-12990 post type-post status-publish format-standard has-post-thumbnail hentry category-afaan-oromoo">
<header class="entry-header">
<div class="clear"></div>
<div class="btm-wrap">
<div class="below-title-meta">
<div class="adt">
By        	<span class="vcard author">
<span class="fn"><a href="http://ayyaantuu.org/author/admin/" title="Posts by Admin" rel="author">Admin</a></span>
</span> <span class="meta-sep">|</span>
<span class="date updated">March 5, 2020</span>
</div>
<div class="adt-comment">
<span><a class="link-comments" href="http://ayyaantuu.org/oromia-foundation-come-and-network-with-oromo-professionals-and-businesses-in-washington-dc/#respond">0 Comment</a></span> 
</div>    <div class="clear"></div>	   
</div><!-- below title meta end -->
</div>
</header><!-- .entry-header -->
<br><div class="themonic-ad1"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-6953193962442323"
data-ad-slot="6220502696"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><br>
<div class="entry-content">
<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-nomargin mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fayyaantuu.org%2Foromia-foundation-come-and-network-with-oromo-professionals-and-businesses-in-washington-dc%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mash-nomargin mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Oromia%20Foundation%3A%20Come%20and%20Network%20with%20Oromo%20Professionals%20and%20Businesses%20in%20Washington%2C%20DC&url=http://ayyaantuu.org/oromia-foundation-come-and-network-with-oromo-professionals-and-businesses-in-washington-dc/&via=https://twitter.com/ayyaantuu" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
</div>
<div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
<!-- Share buttons by mashshare.net - Version: 3.7.2--><div id="fb-root"></div>
<p><strong>Oromia Foundation: Come and Network with Oromo Professionals and Businesses in Washington, DC</strong></p>
<p><img class="alignnone size-full wp-image-12991" src="http://ayyaantuu.org/wp-content/uploads/2020/03/oromiafoundation.png" alt="" width="700" height="540" srcset="http://ayyaantuu.org/wp-content/uploads/2020/03/oromiafoundation.png 700w, http://ayyaantuu.org/wp-content/uploads/2020/03/oromiafoundation-300x231.png 300w" sizes="(max-width: 700px) 100vw, 700px" /></p>
<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-nomargin mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fayyaantuu.org%2Foromia-foundation-come-and-network-with-oromo-professionals-and-businesses-in-washington-dc%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mash-nomargin mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Oromia%20Foundation%3A%20Come%20and%20Network%20with%20Oromo%20Professionals%20and%20Businesses%20in%20Washington%2C%20DC&url=http://ayyaantuu.org/oromia-foundation-come-and-network-with-oromo-professionals-and-businesses-in-washington-dc/&via=https://twitter.com/ayyaantuu" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
</div>
<div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
<!-- Share buttons by mashshare.net - Version: 3.7.2--><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kichuu20180207-2 -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-6953193962442323"
data-ad-slot="3710263468"
data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div><!-- .entry-content -->
<div class="themonic-social-share">
<ul>
<li><iframe src="//www.facebook.com/plugins/like.php?href=http://ayyaantuu.org/oromia-foundation-come-and-network-with-oromo-professionals-and-businesses-in-washington-dc/%2F&amp;send=false&amp;layout=button_count&amp;width=107&amp;show_faces=false&amp;font=arial&amp;colorscheme=light&amp;action=like&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; max-width:128px; height:21px;" allowTransparency="true"></iframe></li>
<li>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<a data-lang="en" data-via="" data-text="Oromia Foundation: Come and Network with Oromo Professionals and Businesses in Washington, DC" data-url="http://ayyaantuu.org/oromia-foundation-come-and-network-with-oromo-professionals-and-businesses-in-washington-dc/" class="twitter-share-button" href="https://twitter.com/share">tweet</a>
</li>
</ul>
<div class="clear"></div>
</div>
<footer class="entry-meta">
<div class="categories"><a href="http://ayyaantuu.org/category/afaan-oromoo/" rel="category tag">Afaan Oromoo</a></div>
<div class="tags"></div>
<div class="clear"></div>
</footer><!-- .entry-meta -->
</article><!-- #post -->
<nav class="nav-single">
<div class="assistive-text">Post navigation</div>
<span class="nav-previous"><a href="http://ayyaantuu.org/abiy-ahmed-should-be-removed-from-power-and-charged-for-high-crimes/" rel="prev"><span class="meta-nav">&larr;</span> Abiy Ahmed should be removed from power and charged for high crimes</a></span>
<span class="nav-next"><a href="http://ayyaantuu.org/ethiopian-airlines-has-no-plans-to-suspend-service-to-china/" rel="next">Ethiopian Airlines has no plans to suspend service to China <span class="meta-nav">&rarr;</span></a></span>
</nav><!-- .nav-single -->
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/oromia-foundation-come-and-network-with-oromo-professionals-and-businesses-in-washington-dc/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://ayyaantuu.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12990' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2f67a174b6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="112"/></p></form>	</div><!-- #respond -->
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments .comments-area -->
</div><!-- #content -->
</div><!-- #primary -->
<div id="secondary" class="widget-area" role="complementary">
<aside id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://ayyaantuu.org/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ads20171214-1 -->
<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-6953193962442323"
data-ad-slot="9557734599"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><img class="alignnone size-full wp-image-12078" src="http://ayyaantuu.org/wp-content/uploads/2020/01/adollar.jpg" alt="" width="333" height="519" /></div></aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><img class="alignnone size-full wp-image-8254" src="http://ayyaantuu.org/wp-content/uploads/2019/12/oromoPrisoners-scaled-e1577632524613.jpg" alt="" width="320" height="320" />
Free all 9,000 Oromo prisoners of conscience for supporting the Oromo Liberation Front (OLF). These prisoners experience extreme gloom and brutal treatment including starvation in the filthy prison cells. It hurts to hear such a shameful and despicable rights violations when a Nobel Peace Winner, Abiy Ahmed, is committing exactly the opposite of the purpose of the Peace Prize. We demand the release of these bright and innocent people.</div></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<p class="widget-title">Recent Posts</p>		<ul>
<li>
<a href="http://ayyaantuu.org/ethiopian-airlines-has-no-plans-to-suspend-service-to-china/">Ethiopian Airlines has no plans to suspend service to China</a>
<span class="post-date">March 5, 2020</span>
</li>
<li>
<a href="http://ayyaantuu.org/oromia-foundation-come-and-network-with-oromo-professionals-and-businesses-in-washington-dc/" aria-current="page">Oromia Foundation: Come and Network with Oromo Professionals and Businesses in Washington, DC</a>
<span class="post-date">March 5, 2020</span>
</li>
<li>
<a href="http://ayyaantuu.org/abiy-ahmed-should-be-removed-from-power-and-charged-for-high-crimes/">Abiy Ahmed should be removed from power and charged for high crimes</a>
<span class="post-date">March 5, 2020</span>
</li>
<li>
<a href="http://ayyaantuu.org/us-ready-to-back-ethiopian-reform-with-5bn-investment/">US ready to back Ethiopian reform with $5bn investment</a>
<span class="post-date">March 5, 2020</span>
</li>
<li>
<a href="http://ayyaantuu.org/open-letter-to-mr-isayas-afewerki-president-of-eritrea/">Open Letter To Mr. Isayas Afewerki, President of Eritrea.</a>
<span class="post-date">March 5, 2020</span>
</li>
<li>
<a href="http://ayyaantuu.org/education-is-a-right-not-a-privilege-that-is-given-or-taken-away-from-citizens-by-a-government/">Education is a right, not a privilege that is given or taken away from citizens by a government</a>
<span class="post-date">March 5, 2020</span>
</li>
<li>
<a href="http://ayyaantuu.org/onn-haala-yeroo-ammaa-irratti-ibsa-gaazexaa-abon-kennaa-jiru/">ONN: Haala yeroo ammaa irratti Ibsa Gaazexaa ABOn kennaa jiru</a>
<span class="post-date">March 4, 2020</span>
</li>
<li>
<a href="http://ayyaantuu.org/bbc-afaan-oromoo-qophii-sagalee-irbuu-bitootessa-3-2020/">BBC Afaan Oromoo; Qophii Sagalee Irbuu &#8211; Bitootessa 3, 2020</a>
<span class="post-date">March 4, 2020</span>
</li>
<li>
<a href="http://ayyaantuu.org/oromo-civic-professional-and-faith-based-organizations-press-release/">Oromo Civic, Professional and Faith-Based Organizations Press Release</a>
<span class="post-date">March 4, 2020</span>
</li>
<li>
<a href="http://ayyaantuu.org/oromo-community-organization-of-washington-dc-is-organizing-a-peaceful-demonstration/">Oromo Community Organization of Washington, DC, is organizing a peaceful demonstration</a>
<span class="post-date">March 4, 2020</span>
</li>
<li>
<a href="http://ayyaantuu.org/ethiopia-internet-development-conference-2020/">Ethiopia Internet Development Conference 2020</a>
<span class="post-date">March 3, 2020</span>
</li>
<li>
<a href="http://ayyaantuu.org/ethiopia-police-must-account-for-missing-oromo-opposition-leader/">Ethiopia: Police must account for missing Oromo opposition leader</a>
<span class="post-date">March 3, 2020</span>
</li>
<li>
<a href="http://ayyaantuu.org/ethiopias-ownership-of-gerd-doesnt-give-it-right-to-violate-legal-accords-egypt-fm/">Ethiopia&#8217;s ownership of GERD doesn&#8217;t give it right to violate legal accords: Egypt FM</a>
<span class="post-date">March 3, 2020</span>
</li>
<li>
<a href="http://ayyaantuu.org/odm-dr-ittaanaa-habtee-fi-dr-amaanueel-raagaa-odm-27faa-pro-mohammed-hassan-fi-prof-asaffaa-jaalataa-odm-25faa/">ODM: Dr. Ittaanaa Habtee fi Dr.Amaanu&#8217;eel Raagaa, ODM 27faa; Pro Mohammed Hassan fi Prof Asaffaa Jaalataa, ODM 25faa</a>
<span class="post-date">March 3, 2020</span>
</li>
<li>
<a href="http://ayyaantuu.org/abo-gaaddisni-hoggansa-paartilee-oromoo-rakkoo-mudataa-jiru-hiikaa-hin-jiru/">ABO: &#8216;Gaaddisni Hoggansa Paartilee Oromoo rakkoo mudataa jiru hiikaa hin jiru&#8217;</a>
<span class="post-date">March 3, 2020</span>
</li>
<li>
<a href="http://ayyaantuu.org/coronavirus-vaccine-could-be-available-in-90-days-israeli-scientists/">Coronavirus Vaccine Could Be Available in 90 Days &#8211; Israeli Scientists</a>
<span class="post-date">March 3, 2020</span>
</li>
<li>
<a href="http://ayyaantuu.org/amazing-oromo-heroines-aslii-oromiyaa-fi-oromiyaa-mohammed-haala-yeroo-irratti-maal-jaan/">Amazing Oromo heroines: Aslii Oromiyaa fi Oromiyaa Mohammed haala yeroo irratti maal ja&#8217;an?</a>
<span class="post-date">March 3, 2020</span>
</li>
<li>
<a href="http://ayyaantuu.org/urgent-action-oromo-opposition-leader-at-risk-of-torture/">URGENT ACTION: OROMO OPPOSITION LEADER AT RISK OF TORTURE</a>
<span class="post-date">March 2, 2020</span>
</li>
<li>
<a href="http://ayyaantuu.org/concern-about-the-killings-imprisonments-expulsion-of-oromo-students/">Concern about the killings, imprisonments, expulsion of Oromo students,</a>
<span class="post-date">March 2, 2020</span>
</li>
<li>
<a href="http://ayyaantuu.org/%e1%89%a0-tesfaye-gebreab-%e1%8b%a8%e1%89%b0%e1%8d%83%e1%8d%88-%e1%8a%a6%e1%88%ae%e1%88%9e-%e1%8b%88%e1%8b%b3%e1%8c%85-%e1%8b%a8%e1%88%88%e1%8b%8d%e1%88%9d/">በ Tesfaye Gebreab የተፃፈ!! ኦሮሞ ወዳጅ የለውም!!</a>
<span class="post-date">March 2, 2020</span>
</li>
<li>
<a href="http://ayyaantuu.org/villagers-in-ethiopia-are-bleeding-from-their-noses-and/">Villagers in Ethiopia are bleeding from their noses and &#8230;</a>
<span class="post-date">March 2, 2020</span>
</li>
<li>
<a href="http://ayyaantuu.org/egypt-slams-ethiopia-for-renaissance-dam-remarks/">Egypt slams Ethiopia for Renaissance dam remarks</a>
<span class="post-date">March 2, 2020</span>
</li>
<li>
<a href="http://ayyaantuu.org/bacancaruu-qbo-keessatti-shoora-hooggantoonni-jaarmiyaalee-siyaasaafi-hayyoonni-oromoo-qaban-rswo/">Bacancaruu QBO keessatti, shoora Hooggantoonni Jaarmiyaalee Siyaasaafi Hayyoonni Oromoo qaban | RSWO</a>
<span class="post-date">March 2, 2020</span>
</li>
<li>
<a href="http://ayyaantuu.org/the-vitality-big-half-2020-kenenisa-bekele-breaks-mo-farahs-course-record/">The Vitality Big Half 2020: Kenenisa Bekele breaks Mo Farah&#8217;s course record</a>
<span class="post-date">March 1, 2020</span>
</li>
<li>
<a href="http://ayyaantuu.org/abiy-ahmed-the-most-vicious-enemy-oromo-have-ever-faced/">ABIY AHMED: THE MOST VICIOUS ENEMY OROMO HAVE EVER FACED</a>
<span class="post-date">March 1, 2020</span>
</li>
<li>
<a href="http://ayyaantuu.org/kmn-ibsa-adda-bilisummaa-oromoo-irraa-kenname-guraandhala-29-2020/">KMN:- IBSA Adda Bilisummaa Oromoo irraa kenname, Guraandhala 29, 2020</a>
<span class="post-date">February 29, 2020</span>
</li>
<li>
<a href="http://ayyaantuu.org/waraanni-mootummaan-wbo-fakkeessee-bobbaase-guute/">&#8216;Waraanni mootummaan WBO fakkeessee bobbaase guute&#8217;</a>
<span class="post-date">February 29, 2020</span>
</li>
<li>
<a href="http://ayyaantuu.org/east-africa-races-against-time-to-contain-locust-outbreak-as-un-pleads-for-funding/">East Africa races against time to contain locust outbreak as UN pleads for funding</a>
<span class="post-date">February 28, 2020</span>
</li>
<li>
<a href="http://ayyaantuu.org/78-muslims-died-in-somalia-148-injured-as-bomb-blast-inside-a-vehicle-today/">78 Muslims died in Somalia, 148 Injured as bomb blast inside a Vehicle today</a>
<span class="post-date">February 28, 2020</span>
</li>
<li>
<a href="http://ayyaantuu.org/the-silent-fighters-the-volunteers-behind-ethiopias-democratic-reforms/">THE SILENT FIGHTERS: THE VOLUNTEERS BEHIND ETHIOPIA’S DEMOCRATIC REFORMS</a>
<span class="post-date">February 27, 2020</span>
</li>
<li>
<a href="http://ayyaantuu.org/why-abiy-ahmed-is-more-popular-in-norway-than-in-ethiopia/">Why Abiy Ahmed is more popular in Norway than in Ethiopia</a>
<span class="post-date">February 27, 2020</span>
</li>
<li>
<a href="http://ayyaantuu.org/ethiopias-state-terrorism-agianst-the-oromo-people/">ETHIOPIA’S STATE TERRORISM AGIANST THE OROMO PEOPLE!</a>
<span class="post-date">February 27, 2020</span>
</li>
<li>
<a href="http://ayyaantuu.org/free-pauper-than-a-rich-slave/">Free pauper than a rich slave</a>
<span class="post-date">February 27, 2020</span>
</li>
<li>
<a href="http://ayyaantuu.org/afaan-oromoo-afaan-hojii-mootummaa-federaalaa-gochuu-fi-amaariffa-afaan-hojii-dabalataa-naannolee-godhanii-dhiyeessuu-ilaalcha-sirna-nafxanyaa-fi-rakkoolee-inni-qabu/">Afaan Oromoo Afaan Hojii Mootummaa Federaalaa Gochuu fi Amaariffa Afaan Hojii Dabalataa Naannolee Godhanii Dhiyeessuu: Ilaalcha Sirna Nafxanyaa fi Rakkoolee Inni Qabu!</a>
<span class="post-date">February 27, 2020</span>
</li>
<li>
<a href="http://ayyaantuu.org/algeria-ethiopia-experience-worst-internet-shutdowns-in-africa/">Algeria, Ethiopia Experience Worst Internet Shutdowns in Africa</a>
<span class="post-date">February 26, 2020</span>
</li>
</ul>
</aside><aside id="archives-2" class="widget widget_archive"><p class="widget-title">Archives</p>		<ul>
<li><a href='http://ayyaantuu.org/2020/03/'>March 2020</a></li>
<li><a href='http://ayyaantuu.org/2020/02/'>February 2020</a></li>
<li><a href='http://ayyaantuu.org/2020/01/'>January 2020</a></li>
<li><a href='http://ayyaantuu.org/2019/12/'>December 2019</a></li>
<li><a href='http://ayyaantuu.org/2019/11/'>November 2019</a></li>
<li><a href='http://ayyaantuu.org/2019/10/'>October 2019</a></li>
<li><a href='http://ayyaantuu.org/2019/09/'>September 2019</a></li>
<li><a href='http://ayyaantuu.org/2019/08/'>August 2019</a></li>
<li><a href='http://ayyaantuu.org/2019/07/'>July 2019</a></li>
<li><a href='http://ayyaantuu.org/2019/06/'>June 2019</a></li>
<li><a href='http://ayyaantuu.org/2019/05/'>May 2019</a></li>
<li><a href='http://ayyaantuu.org/2019/04/'>April 2019</a></li>
<li><a href='http://ayyaantuu.org/2019/03/'>March 2019</a></li>
<li><a href='http://ayyaantuu.org/2019/02/'>February 2019</a></li>
<li><a href='http://ayyaantuu.org/2019/01/'>January 2019</a></li>
<li><a href='http://ayyaantuu.org/2018/12/'>December 2018</a></li>
<li><a href='http://ayyaantuu.org/2018/11/'>November 2018</a></li>
<li><a href='http://ayyaantuu.org/2018/10/'>October 2018</a></li>
<li><a href='http://ayyaantuu.org/2018/09/'>September 2018</a></li>
<li><a href='http://ayyaantuu.org/2018/08/'>August 2018</a></li>
<li><a href='http://ayyaantuu.org/2018/07/'>July 2018</a></li>
<li><a href='http://ayyaantuu.org/2018/06/'>June 2018</a></li>
<li><a href='http://ayyaantuu.org/2018/05/'>May 2018</a></li>
<li><a href='http://ayyaantuu.org/2018/04/'>April 2018</a></li>
<li><a href='http://ayyaantuu.org/2018/03/'>March 2018</a></li>
<li><a href='http://ayyaantuu.org/2018/02/'>February 2018</a></li>
<li><a href='http://ayyaantuu.org/2018/01/'>January 2018</a></li>
<li><a href='http://ayyaantuu.org/2017/12/'>December 2017</a></li>
</ul>
</aside>		</div><!-- #secondary -->
	</div><!-- #main .wrapper -->
<div id="publisho-footer" class="widget-area">
<div class="footer-widget">
<div id="calendar-3" class=" widget widget_calendar"><p class="widget-title">Calendar</p><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
<caption>March 2020</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan="3" id="prev"><a href="http://ayyaantuu.org/2020/02/">&laquo; Feb</a></td>
<td class="pad">&nbsp;</td>
<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>
<tbody>
<tr>
<td colspan="6" class="pad">&nbsp;</td><td><a href="http://ayyaantuu.org/2020/03/01/" aria-label="Posts published on March 1, 2020">1</a></td>
</tr>
<tr>
<td><a href="http://ayyaantuu.org/2020/03/02/" aria-label="Posts published on March 2, 2020">2</a></td><td><a href="http://ayyaantuu.org/2020/03/03/" aria-label="Posts published on March 3, 2020">3</a></td><td><a href="http://ayyaantuu.org/2020/03/04/" aria-label="Posts published on March 4, 2020">4</a></td><td id="today"><a href="http://ayyaantuu.org/2020/03/05/" aria-label="Posts published on March 5, 2020">5</a></td><td>6</td><td>7</td><td>8</td>
</tr>
<tr>
<td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td>
</tr>
<tr>
<td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td>
</tr>
<tr>
<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
</tr>
<tr>
<td>30</td><td>31</td>
<td class="pad" colspan="5">&nbsp;</td>
</tr>
</tbody>
</table></div></div>				</div>
<div class="footer-widget">
</div>
<div class="footer-widget">
<div id="nav_menu-4" class=" widget widget_nav_menu"><p class="widget-title">Navigation</p><div class="menu-primary_menu-container"><ul id="menu-primary_menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-812"><a href="http://ayyaantuu.org">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-745"><a href="http://ayyaantuu.org/category/afaan-oromoo/">Afaan Oromoo</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-746"><a href="http://ayyaantuu.org/category/amharic/">Amharic</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-747"><a href="http://ayyaantuu.org/category/english/">English</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-748"><a href="http://ayyaantuu.org/category/human-rights/">Human Rights</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6710"><a href="https://kichuu.com">Kichuu.com</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4069"><a href="http://ayyaantuu.org/category/odaa-post/">Odaa Post</a></li>
</ul></div></div>				</div>
</div>
<div class="site-wordpress">
Copyright @ Ayyaantuu.org 2017<br>
</div><!-- .site-info --><div class="clear"></div>
</div><!-- #page -->
<script type='text/javascript' src='http://ayyaantuu.org/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://ayyaantuu.org/wp-content/themes/publisho-pro/js/slicknav.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://ayyaantuu.org/wp-content/themes/publisho-pro/js/jquery.flexslider-min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var publisho_slider_params = {"slideshowSpeed":"4000","controlNav":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ayyaantuu.org/wp-content/themes/publisho-pro/js/flexslider-init.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://ayyaantuu.org/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='http://ayyaantuu.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
</body>
</html><!-- WP Fastest Cache file was created in 0.264684915543 seconds, on 05-03-20 13:58:21 -->