<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!--[if lt IE 9]>
<script src="http://ayyaantuu.org/wp-content/themes/publisho-pro/js/html5.js" type="text/javascript"></script>
<![endif]-->
<title>Xiyyaarri Oromoota Maccaa irratti MKIXn bobbaafame WBOn haleelame | RSWO -</title>
<!-- Open Graph Meta Tags generated by MashShare 3.7.2 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Xiyyaarri Oromoota Maccaa irratti MKIXn bobbaafame WBOn haleelame | RSWO" />
<meta property="og:description" content="Xiyyaarri Oromoota Maccaa irratti MKIXn bobbaafame WBOn haleelame | RSWO    Xiyyaarri Oromoota Maccaa irratti MKIXn bobbaafame, WBOn haleelamuu | Ajjeefamuu Dargaggoo Naa'ol - Magaalaa Naqamtee | RSWO - Gurraandhala 2, 2020" />
<meta property="og:image" content="http://ayyaantuu.org/wp-content/uploads/2019/08/RSWO3.png" />
<meta property="og:url" content="http://ayyaantuu.org/xiyyaarri-oromoota-maccaa-irratti-mkixn-bobbaafame-wbon-haleelame-rswo/" />
<meta property="og:site_name" content="" />
<meta property="article:publisher" content="https://www.facebook.com/ayyaantuu.oromiyaa" />
<meta property="article:published_time" content="2020-02-04T01:15:27+00:00" />
<meta property="article:modified_time" content="2020-02-04T01:15:27+00:00" />
<meta property="og:updated_time" content="2020-02-04T01:15:27+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.7.2 - https://www.mashshare.net -->
<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Xiyyaarri Oromoota Maccaa irratti MKIXn bobbaafame, WBOn haleelamuu | Ajjeefamuu Dargaggoo Naa&#039;ol - Magaalaa Naqamtee | RSWO - Gurraandhala 2, 2020"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://ayyaantuu.org/xiyyaarri-oromoota-maccaa-irratti-mkixn-bobbaafame-wbon-haleelame-rswo/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Xiyyaarri Oromoota Maccaa irratti MKIXn bobbaafame, WBOn haleelamuu | Ajjeefamuu Dargaggoo Naa&#039;ol - Magaalaa Naqamtee | RSWO - Gurraandhala 2, 2020" />
<meta name="twitter:title" content="Xiyyaarri Oromoota Maccaa irratti MKIXn bobbaafame WBOn haleelame | RSWO -" />
<meta name="twitter:site" content="@ayyaantuu" />
<meta name="twitter:image" content="http://ayyaantuu.org/wp-content/uploads/2019/08/RSWO3.png" />
<meta name="twitter:creator" content="@ayyaantuu" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://ayyaantuu.org/#website","url":"http://ayyaantuu.org/","name":"","description":"Ayyaantuu Online","publisher":{"@id":"http://ayyaantuu.org/#/schema/person/"},"potentialAction":{"@type":"SearchAction","target":"http://ayyaantuu.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://ayyaantuu.org/xiyyaarri-oromoota-maccaa-irratti-mkixn-bobbaafame-wbon-haleelame-rswo/#primaryimage","url":"http://ayyaantuu.org/wp-content/uploads/2019/08/RSWO3.png","width":300,"height":168,"caption":"rswo"},{"@type":"WebPage","@id":"http://ayyaantuu.org/xiyyaarri-oromoota-maccaa-irratti-mkixn-bobbaafame-wbon-haleelame-rswo/#webpage","url":"http://ayyaantuu.org/xiyyaarri-oromoota-maccaa-irratti-mkixn-bobbaafame-wbon-haleelame-rswo/","inLanguage":"en-US","name":"Xiyyaarri Oromoota Maccaa irratti MKIXn bobbaafame WBOn haleelame | RSWO -","isPartOf":{"@id":"http://ayyaantuu.org/#website"},"primaryImageOfPage":{"@id":"http://ayyaantuu.org/xiyyaarri-oromoota-maccaa-irratti-mkixn-bobbaafame-wbon-haleelame-rswo/#primaryimage"},"datePublished":"2020-02-04T01:15:27+00:00","dateModified":"2020-02-04T01:15:27+00:00","description":"Xiyyaarri Oromoota Maccaa irratti MKIXn bobbaafame, WBOn haleelamuu | Ajjeefamuu Dargaggoo Naa'ol - Magaalaa Naqamtee | RSWO - Gurraandhala 2, 2020"},{"@type":"Article","@id":"http://ayyaantuu.org/xiyyaarri-oromoota-maccaa-irratti-mkixn-bobbaafame-wbon-haleelame-rswo/#article","isPartOf":{"@id":"http://ayyaantuu.org/xiyyaarri-oromoota-maccaa-irratti-mkixn-bobbaafame-wbon-haleelame-rswo/#webpage"},"author":{"@id":"http://ayyaantuu.org/#/schema/person/8fce0b9863daab2f27d0ec6a4f1f07f9"},"headline":"Xiyyaarri Oromoota Maccaa irratti MKIXn bobbaafame WBOn haleelame | RSWO","datePublished":"2020-02-04T01:15:27+00:00","dateModified":"2020-02-04T01:15:27+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://ayyaantuu.org/xiyyaarri-oromoota-maccaa-irratti-mkixn-bobbaafame-wbon-haleelame-rswo/#webpage"},"publisher":{"@id":"http://ayyaantuu.org/#/schema/person/"},"image":{"@id":"http://ayyaantuu.org/xiyyaarri-oromoota-maccaa-irratti-mkixn-bobbaafame-wbon-haleelame-rswo/#primaryimage"},"articleSection":"Afaan Oromoo"},{"@type":["Person"],"@id":"http://ayyaantuu.org/#/schema/person/8fce0b9863daab2f27d0ec6a4f1f07f9","name":"Admin","image":{"@type":"ImageObject","@id":"http://ayyaantuu.org/#authorlogo","url":"http://2.gravatar.com/avatar/2a2040739730d1d4b391536b4477621f?s=96&d=mm&r=g","caption":"Admin"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://ayyaantuu.org/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://ayyaantuu.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Xiyyaarri Oromoota Maccaa irratti MKIXn bobbaafame WBOn haleelame | RSWO Comments Feed" href="http://ayyaantuu.org/xiyyaarri-oromoota-maccaa-irratti-mkixn-bobbaafame-wbon-haleelame-rswo/feed/" />
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='http://ayyaantuu.org/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mashsb-styles-css'  href='http://ayyaantuu.org/wp-content/plugins/mashsharer/assets/css/mashsb.css?ver=3.7.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//ayyaantuu.org/wp-content/cache/wpfc-minified/dsaknysr/6helw.css" media="all"/>
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<!-- <link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='http://ayyaantuu.org/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wpemfb-lightbox-css'  href='http://ayyaantuu.org/wp-content/plugins/wp-embed-facebook/templates/lightbox/css/lightbox.css?ver=3.0.7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='publisho-style-css'  href='http://ayyaantuu.org/wp-content/themes/publisho-pro/style.css?ver=5.3.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//ayyaantuu.org/wp-content/cache/wpfc-minified/qk88pqpc/8eus2.css" media="all"/>
<style id='publisho-style-inline-css' type='text/css'>
.themonic-nav .current-menu-item > a, .themonic-nav .current-menu-ancestor > a, .themonic-nav .current_page_item > a, .themonic-nav .current_page_ancestor > a {
background: #007bf7;
}
.themonic-nav ul.nav-menu, .themonic-nav div.nav-menu > ul {
border-bottom: 5px solid #007bf7;
}
#site-navigation .topheadmenu a {
background: rgba(0, 0, 0, 0);
}
.themonic-nav li a:hover {
background: #007bf7;
}
.themonic-nav li:hover {
background: #007bf7;
}
.widget-title {
color: #8004d8;
}.wrapper .flexslider {margin: 0 0 30px;}.entry-summary { border-top: 1px solid #e9e9e9; }.frontp .btm-wrap { margin-bottom: 0;}.site { font-size:16px;}.site { font-family:'Merriweather', arial ;}
</style>
<link rel='stylesheet' id='publisho-custom-style-css'  href='http://ayyaantuu.org/wp-content/themes/publisho-pro/custom.css?ver=5.3.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='publisho-ie-css'  href='http://ayyaantuu.org/wp-content/themes/publisho-pro/css/ie.css?ver=20160606' type='text/css' media='all' />
<![endif]-->
<!-- <link rel='stylesheet' id='fontawesome-css-css'  href='http://ayyaantuu.org/wp-content/themes/publisho-pro/fonts/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='flexslider-css'  href='http://ayyaantuu.org/wp-content/themes/publisho-pro/js/flexslider.css?ver=5.3.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//ayyaantuu.org/wp-content/cache/wpfc-minified/m19x7g63/6helw.css" media="all"/>
<link rel='stylesheet' id='publisho_custom_fonts-css'  href='//fonts.googleapis.com/css?family=Merriweather%3Aregular%2Citalic%26subset%3Dlatin%2C' type='text/css' media='screen' />
<script src='//ayyaantuu.org/wp-content/cache/wpfc-minified/140nhlj8/6helw.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://ayyaantuu.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> -->
<!-- <script type='text/javascript' src='http://ayyaantuu.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"1","dynamic_buttons":"0","share_url":"http:\/\/ayyaantuu.org\/xiyyaarri-oromoota-maccaa-irratti-mkixn-bobbaafame-wbon-haleelame-rswo\/","title":"Xiyyaarri+Oromoota+Maccaa+irratti+MKIXn+bobbaafame+WBOn+haleelame+%7C+RSWO","image":"http:\/\/ayyaantuu.org\/wp-content\/uploads\/2019\/08\/RSWO3.png","desc":"Xiyyaarri Oromoota Maccaa irratti MKIXn bobbaafame WBOn haleelame | RSWO\r\n\r\nXiyyaarri Oromoota Maccaa irratti MKIXn bobbaafame, WBOn haleelamuu | Ajjeefamuu Dargaggoo Naa'ol - Magaalaa Naqamtee | RSWO - Gurraandhala 2, 2020","hashtag":"https:\/\/twitter.com\/ayyaantuu","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"c16cfa3a63","postid":"12272","servertime":"1580780003","ajaxurl":"http:\/\/ayyaantuu.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src='//ayyaantuu.org/wp-content/cache/wpfc-minified/961etvk0/6helw.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://ayyaantuu.org/wp-content/plugins/mashsharer/assets/js/mashsb.js?ver=3.7.2'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var cssTarget = "img.style-svg";
var ForceInlineSVGActive = "false";
/* ]]> */
</script>
<script src='//ayyaantuu.org/wp-content/cache/wpfc-minified/q4yoczj2/6helw.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://ayyaantuu.org/wp-content/plugins/svg-support/js/min/svgs-inline-min.js?ver=1.0.0'></script> -->
<!-- <script type='text/javascript' src='http://ayyaantuu.org/wp-content/plugins/wp-embed-facebook/templates/lightbox/js/lightbox.min.js?ver=3.0.7'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var WEF = {"local":"en_US","version":"v2.11","fb_id":""};
/* ]]> */
</script>
<script src='//ayyaantuu.org/wp-content/cache/wpfc-minified/ma3lltno/6helw.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://ayyaantuu.org/wp-content/plugins/wp-embed-facebook/inc/js/fb.min.js?ver=3.0.7'></script> -->
<link rel='https://api.w.org/' href='http://ayyaantuu.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ayyaantuu.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ayyaantuu.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='http://ayyaantuu.org/?p=12272' />
<link rel="alternate" type="application/json+oembed" href="http://ayyaantuu.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fayyaantuu.org%2Fxiyyaarri-oromoota-maccaa-irratti-mkixn-bobbaafame-wbon-haleelame-rswo%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ayyaantuu.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fayyaantuu.org%2Fxiyyaarri-oromoota-maccaa-irratti-mkixn-bobbaafame-wbon-haleelame-rswo%2F&#038;format=xml" />
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-857026885-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<link rel="shortcut icon" href="http://ayyaantuu.org/wp-content/uploads/2017/12/cropped-ayyaantuu-2.png" type="image/x-icon" />		<style type="text/css" id="wp-custom-css">
.single-author .entry-meta .by-author {
display: none; 
} 
.author {
display: none;
}		</style>
</head>
<body class="post-template-default single single-post postid-12272 single-format-standard">
<div id="page" class="site">
<div class="publisho-top-mobile-nav clear"></div>
<nav id="site-navigation" class="themonic-nav" role="navigation">
<div class="th-topwrap clear">
<div class="topheadmenu">
<a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
<div class="menu-top_menu-container"><ul id="head-top" class="top-menu"><li id="menu-item-826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-826"><a href="http://ayyaantuu.org/contact/">Contact</a></li>
<li id="menu-item-831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-831"><a href="https://kichuu.com">Read More on Kichuu.com</a></li>
</ul></div>			</div>
<div class="socialmedia">
<a href="https://twitter.com/ayyaantuu" target="_blank"><i class="fa fa-twitter"></i></a> 
<a href="https://www.facebook.com/ayyaantuu.oromiyaa" target="_blank"><i class="fa fa-facebook"></i></a>
<a class="rss" href="https://www.youtube.com/user/AyyaantuuOromiyaa/videos" target="_blank"><i class="fa fa-youtube"></i></a>	
</div>
</div>	
</nav><!-- #site-navigation -->
<div class="clear"></div>
<header id="masthead" class="site-header" role="banner">
<div class="themonic-logo">
<a href="http://ayyaantuu.org/" title="" rel="home"><img src="http://ayyaantuu.org/wp-content/uploads/2015/04/LogoAyyaantuu.png" alt=""></a>
</div>
<div id="publisho-head-widget" class="head-widget-area">
<div class="pmt-head-widget">
<div id="custom_html-3" class="widget_text  widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ads20171214 -->
<ins class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-6953193962442323"
data-ad-slot="3403389782"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>				</div>
</div>
<div class="publisho-mobile-nav clear"></div>
<nav id="site-navigation" class="themonic-nav" role="navigation">
<a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
<div class="menu-primary_menu-container"><ul id="menu-top" class="nav-menu"><li id="menu-item-812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-812"><a href="http://ayyaantuu.org">Home</a></li>
<li id="menu-item-745" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-745"><a href="http://ayyaantuu.org/category/afaan-oromoo/">Afaan Oromoo</a></li>
<li id="menu-item-746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-746"><a href="http://ayyaantuu.org/category/amharic/">Amharic</a></li>
<li id="menu-item-747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-747"><a href="http://ayyaantuu.org/category/english/">English</a></li>
<li id="menu-item-748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-748"><a href="http://ayyaantuu.org/category/human-rights/">Human Rights</a></li>
<li id="menu-item-6710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6710"><a href="https://kichuu.com">Kichuu.com</a></li>
<li id="menu-item-4069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4069"><a href="http://ayyaantuu.org/category/odaa-post/">Odaa Post</a></li>
</ul></div>		</nav><!-- #site-navigation -->
<div class="clear"></div>
</header><!-- #masthead -->
<div id="main" class="wrapper">	<header class="entry-header">
<div class="singleentry">
<h1 class="entry-title">Xiyyaarri Oromoota Maccaa irratti MKIXn bobbaafame WBOn haleelame | RSWO</h1>
</div>
</header><!-- .entry-header -->
<div id="primary" class="site-content">
<div id="content" role="main">
<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ads20171214 -->
<ins class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-6953193962442323"
data-ad-slot="3403389782"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<article id="post-12272" class="post-12272 post type-post status-publish format-standard has-post-thumbnail hentry category-afaan-oromoo">
<header class="entry-header">
<div class="clear"></div>
<div class="btm-wrap">
<div class="below-title-meta">
<div class="adt">
By        	<span class="vcard author">
<span class="fn"><a href="http://ayyaantuu.org/author/admin/" title="Posts by Admin" rel="author">Admin</a></span>
</span> <span class="meta-sep">|</span>
<span class="date updated">February 4, 2020</span>
</div>
<div class="adt-comment">
<span><a class="link-comments" href="http://ayyaantuu.org/xiyyaarri-oromoota-maccaa-irratti-mkixn-bobbaafame-wbon-haleelame-rswo/#respond">0 Comment</a></span> 
</div>    <div class="clear"></div>	   
</div><!-- below title meta end -->
</div>
</header><!-- .entry-header -->
<br><div class="themonic-ad1"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-6953193962442323"
data-ad-slot="6220502696"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><br>
<div class="entry-content">
<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-nomargin mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fayyaantuu.org%2Fxiyyaarri-oromoota-maccaa-irratti-mkixn-bobbaafame-wbon-haleelame-rswo%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mash-nomargin mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Xiyyaarri%20Oromoota%20Maccaa%20irratti%20MKIXn%20bobbaafame%20WBOn%20haleelame%20%7C%20RSWO&url=http://ayyaantuu.org/xiyyaarri-oromoota-maccaa-irratti-mkixn-bobbaafame-wbon-haleelame-rswo/&via=https://twitter.com/ayyaantuu" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
</div>
<div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
<!-- Share buttons by mashshare.net - Version: 3.7.2--><div id="fb-root"></div>
<h2>Xiyyaarri Oromoota Maccaa irratti MKIXn bobbaafame WBOn haleelame | RSWO</h2>
<p><iframe src="https://www.youtube.com/embed/RIaBfWEjZkI" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe><br />
Xiyyaarri Oromoota Maccaa irratti MKIXn bobbaafame, WBOn haleelamuu | Ajjeefamuu Dargaggoo Naa&#8217;ol &#8211; Magaalaa Naqamtee | RSWO &#8211; Gurraandhala 2, 2020</p>
<hr />
<p><iframe src="https://www.youtube.com/embed/WUOtStU6ZRs" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe><br />
<iframe src="https://www.youtube.com/embed/GTRJ2Bf-k94" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe><br />
<iframe src="https://www.youtube.com/embed/v9H6ZB_2lNg" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe><br />
<iframe src="https://www.youtube.com/embed/qyen6Yq6hc8" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-nomargin mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fayyaantuu.org%2Fxiyyaarri-oromoota-maccaa-irratti-mkixn-bobbaafame-wbon-haleelame-rswo%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mash-nomargin mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Xiyyaarri%20Oromoota%20Maccaa%20irratti%20MKIXn%20bobbaafame%20WBOn%20haleelame%20%7C%20RSWO&url=http://ayyaantuu.org/xiyyaarri-oromoota-maccaa-irratti-mkixn-bobbaafame-wbon-haleelame-rswo/&via=https://twitter.com/ayyaantuu" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
</div>
<div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
<!-- Share buttons by mashshare.net - Version: 3.7.2--><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kichuu20180207-2 -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-6953193962442323"
data-ad-slot="3710263468"
data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div><!-- .entry-content -->
<div class="themonic-social-share">
<ul>
<li><iframe src="//www.facebook.com/plugins/like.php?href=http://ayyaantuu.org/xiyyaarri-oromoota-maccaa-irratti-mkixn-bobbaafame-wbon-haleelame-rswo/%2F&amp;send=false&amp;layout=button_count&amp;width=107&amp;show_faces=false&amp;font=arial&amp;colorscheme=light&amp;action=like&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; max-width:128px; height:21px;" allowTransparency="true"></iframe></li>
<li>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<a data-lang="en" data-via="" data-text="Xiyyaarri Oromoota Maccaa irratti MKIXn bobbaafame WBOn haleelame | RSWO" data-url="http://ayyaantuu.org/xiyyaarri-oromoota-maccaa-irratti-mkixn-bobbaafame-wbon-haleelame-rswo/" class="twitter-share-button" href="https://twitter.com/share">tweet</a>
</li>
</ul>
<div class="clear"></div>
</div>
<footer class="entry-meta">
<div class="categories"><a href="http://ayyaantuu.org/category/afaan-oromoo/" rel="category tag">Afaan Oromoo</a></div>
<div class="tags"></div>
<div class="clear"></div>
</footer><!-- .entry-meta -->
</article><!-- #post -->
<nav class="nav-single">
<div class="assistive-text">Post navigation</div>
<span class="nav-previous"><a href="http://ayyaantuu.org/ethiopia-international-committee-of-the-red-cross-icrc-engages-with-police-officers-on-international-human-rights-standards-on-policing/" rel="prev"><span class="meta-nav">&larr;</span> Ethiopia: International Committee of the Red Cross (ICRC) engages with police officers on international human rights standards on policing</a></span>
<span class="nav-next"><a href="http://ayyaantuu.org/ethiopia-%e2%80%91-complex-emergency-fact-sheet-1-fiscal-year-fy-2020/" rel="next">Ethiopia ‑ Complex Emergency Fact Sheet #1, Fiscal Year (FY) 2020 <span class="meta-nav">&rarr;</span></a></span>
</nav><!-- .nav-single -->
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/xiyyaarri-oromoota-maccaa-irratti-mkixn-bobbaafame-wbon-haleelame-rswo/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://ayyaantuu.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12272' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f61851e76a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="139"/></p></form>	</div><!-- #respond -->
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments .comments-area -->
</div><!-- #content -->
</div><!-- #primary -->
<div id="secondary" class="widget-area" role="complementary">
<aside id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://ayyaantuu.org/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ads20171214-1 -->
<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-6953193962442323"
data-ad-slot="9557734599"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><img class="alignnone size-full wp-image-12078" src="http://ayyaantuu.org/wp-content/uploads/2020/01/adollar.jpg" alt="" width="333" height="519" /></div></aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><img class="alignnone size-full wp-image-8254" src="http://ayyaantuu.org/wp-content/uploads/2019/12/oromoPrisoners-scaled-e1577632524613.jpg" alt="" width="320" height="320" />
Free all 9,000 Oromo prisoners of conscience for supporting the Oromo Liberation Front (OLF). These prisoners experience extreme gloom and brutal treatment including starvation in the filthy prison cells. It hurts to hear such a shameful and despicable rights violations when a Nobel Peace Winner, Abiy Ahmed, is committing exactly the opposite of the purpose of the Peace Prize. We demand the release of these bright and innocent people.</div></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<p class="widget-title">Recent Posts</p>		<ul>
<li>
<a href="http://ayyaantuu.org/ethiopia-%e2%80%91-complex-emergency-fact-sheet-1-fiscal-year-fy-2020/">Ethiopia ‑ Complex Emergency Fact Sheet #1, Fiscal Year (FY) 2020</a>
<span class="post-date">February 4, 2020</span>
</li>
<li>
<a href="http://ayyaantuu.org/xiyyaarri-oromoota-maccaa-irratti-mkixn-bobbaafame-wbon-haleelame-rswo/" aria-current="page">Xiyyaarri Oromoota Maccaa irratti MKIXn bobbaafame WBOn haleelame | RSWO</a>
<span class="post-date">February 4, 2020</span>
</li>
<li>
<a href="http://ayyaantuu.org/ethiopia-international-committee-of-the-red-cross-icrc-engages-with-police-officers-on-international-human-rights-standards-on-policing/">Ethiopia: International Committee of the Red Cross (ICRC) engages with police officers on international human rights standards on policing</a>
<span class="post-date">February 3, 2020</span>
</li>
<li>
<a href="http://ayyaantuu.org/haala-yeroo-irratti-mari-pro-asafaa-jaalataa-fi-pro-mohammed-hassan-waliin-godhame/">Haala Yeroo Irratti Mari Pro. Asafaa Jaalataa fi Pro. Mohammed Hassan waliin godhame</a>
<span class="post-date">February 3, 2020</span>
</li>
<li>
<a href="http://ayyaantuu.org/what-now-for-ethiopias-multinational-federation/">What now for Ethiopia’s multinational federation?</a>
<span class="post-date">February 2, 2020</span>
</li>
<li>
<a href="http://ayyaantuu.org/oromo-scholars-and-professionals-letter-to-pm-on-crises-in-ethiopia/">Oromo Scholars and Professionals&#8217; letter to PM on crises in Ethiopia</a>
<span class="post-date">February 2, 2020</span>
</li>
<li>
<a href="http://ayyaantuu.org/why-ethiopia-is-in-deep-trouble-and-how-it-got-here/">Why Ethiopia is in deep trouble, and how it got here</a>
<span class="post-date">February 2, 2020</span>
</li>
<li>
<a href="http://ayyaantuu.org/karoora-oromuummaa-balleessuuf-ppn-baafate-%e1%8a%a6%e1%88%ae%e1%88%9e%e1%8a%90%e1%89%b5%e1%8a%95-%e1%88%88%e1%88%9b%e1%8c%a5%e1%8d%8b%e1%89%b5-%e1%89%a5%e1%88%8d%e1%8d%85%e1%8c%8d%e1%8a%93/">KAROORA OROMUUMMAA BALLEESSUUF PPN BAAFATE; ኦሮሞነትን ለማጥፋት ብልፅግና ፖርቲ ያወጣው STRATEGY</a>
<span class="post-date">February 2, 2020</span>
</li>
<li>
<a href="http://ayyaantuu.org/%e1%8a%a2%e1%88%b0%e1%89%a5%e1%8a%a3%e1%8b%8a-%e1%8b%b5%e1%88%ad%e1%8c%8a%e1%89%b5-%e1%89%a0%e1%8c%8e%e1%8a%95%e1%8b%b0%e1%88%ad_%e1%8a%a0%e1%8b%98%e1%8b%9e-%e1%89%a0%e1%89%b0%e1%8c%8b%e1%88%a9/">ኢሰብኣዊ ድርጊት በጎንደር_አዘዞ በተጋሩና በሙስሊም ተፈፅማል!</a>
<span class="post-date">February 2, 2020</span>
</li>
<li>
<a href="http://ayyaantuu.org/ethiopian-airlines-continues-flights-to-china/">Ethiopian Airlines continues flights to China</a>
<span class="post-date">February 2, 2020</span>
</li>
<li>
<a href="http://ayyaantuu.org/naannoo-amaaraa-gondar-azazootti-qabeenyi-muslimaa-barbadaaee/">Naannoo Amaaraa Gondar, Azazootti Qabeenyi Muslimaa barbadaa&#8217;ee</a>
<span class="post-date">February 1, 2020</span>
</li>
<li>
<a href="http://ayyaantuu.org/waraana-bilisummaa-oromoo-dhabamsiisuuf-maaliif-duulama-duubi-isaa-maali/">Waraana Bilisummaa Oromoo dhabamsiisuuf maaliif duulama? Duubi isaa maali?</a>
<span class="post-date">February 1, 2020</span>
</li>
<li>
<a href="http://ayyaantuu.org/ajjeechaa-ilmaan-oromoo-lixaa-irratti-raawwateen-daataa-oromoo-lixa-oromiyaa/">Ajjeechaa ilmaan Oromoo Lixaa irratti raawwateen daataa Oromoo Lixa Oromiyaa</a>
<span class="post-date">February 1, 2020</span>
</li>
<li>
<a href="http://ayyaantuu.org/omn-qeerroo-oromiyaa-lixaarraa-gambeellaatti-baqatan-guraandhala-01-2020/">OMN: Qeerroo Oromiyaa Lixaarraa Gambeellaatti Baqatan, Guraandhala 01, 2020</a>
<span class="post-date">February 1, 2020</span>
</li>
<li>
<a href="http://ayyaantuu.org/afaan-qawwee-jalatti-nagaan-hinyaadamu-hinargamus/">Afaan Qawwee jalatti nagaan hinyaadamu, hinargamus!</a>
<span class="post-date">February 1, 2020</span>
</li>
<li>
<a href="http://ayyaantuu.org/dhiittaan-mirga-dhala-namaa-mootummaa-itoophiyaatiin-gaggeeffamaa-jiru-qorannoo-walaba-sadarkaa-addunyaa-international-investigation-barbaada/">Dhiittaan Mirga Dhala Namaa Mootummaa Itoophiyaatiin Gaggeeffamaa Jiru Qorannoo Walaba Sadarkaa Addunyaa (International Investigation) Barbaada</a>
<span class="post-date">February 1, 2020</span>
</li>
<li>
<a href="http://ayyaantuu.org/%e1%89%a0%e1%8a%a2%e1%89%b5%e1%8b%ae%e1%8c%b5%e1%8b%ab-%e1%88%98%e1%8a%95%e1%8c%8d%e1%88%b5%e1%89%b5-%e1%8a%a5%e1%8b%a8%e1%89%b0%e1%8d%88%e1%8c%b8%e1%88%98-%e1%8b%ab%e1%88%88%e1%8b%89-%e1%8b%a8/">በኢትዮጵያ መንግስት እየተፈጸመ ያለዉ የሰብዓዊ መብት ረገጣ በነፃ እና ገለልተኛ አካል ምርመራ ልደረግበት ይገባል !</a>
<span class="post-date">February 1, 2020</span>
</li>
<li>
<a href="http://ayyaantuu.org/shira-xaxuun-dhugaa-dhokasuuf-yaaluun-dhugaa-dhabamsiisu-hin-dandau/">Shira Xaxuun Dhugaa dhokasuuf Yaaluun Dhugaa Dhabamsiisu Hin Danda’u!</a>
<span class="post-date">February 1, 2020</span>
</li>
<li>
<a href="http://ayyaantuu.org/kabaja-guyyaa-wbo-gurraandhala-02-2020-washington-dc/">Kabaja Guyyaa WBO, Gurraandhala 02, 2020 &#8211; Washington, DC</a>
<span class="post-date">January 31, 2020</span>
</li>
<li>
<a href="http://ayyaantuu.org/waamicha-marii-hawaasa-oromoo-biyyoota-gidduu-gala-awurooppaa-keessaa-jiraataan-hundaaf-hayyu-duree-abo-jaal-daawud-ibsaa-waliin-dhimma-oromoo-irratti-mariihanna/">Waamicha Marii Hawaasa Oromoo biyyoota gidduu gala Awurooppaa keessaa jiraataan hundaaf ! Hayyu Duree ABO Jaal Daawud Ibsaa waliin dhimma Oromoo irratti mariihanna</a>
<span class="post-date">January 31, 2020</span>
</li>
<li>
<a href="http://ayyaantuu.org/taayee-dendea-arraas-omn-irratti-bahee-salphate-g-guyo-wario-arraas-dhukkee-irraa-kaase/">Taayee Dendea arraas OMN irratti bahee salphate G/ Guyo Wario arraas dhukkee irraa kaase</a>
<span class="post-date">January 31, 2020</span>
</li>
<li>
<a href="http://ayyaantuu.org/warraaqsa-dirmannaa-oromoon-afran-qalloo-oromoota-lixaafi-kibba-oromiyaaf-taasisan-rswo/">Warraaqsa Dirmannaa Oromoon Afran-Qalloo Oromoota Lixaafi Kibba Oromiyaaf Taasisan | RSWO</a>
<span class="post-date">January 30, 2020</span>
</li>
<li>
<a href="http://ayyaantuu.org/guyyaa-haraa-kana-lixa-oromiyaa-gidaamiitti-namoota-nagaan-21-waraana-ajjeessan/">Guyyaa har&#8217;aa kana Lixa Oromiyaa, Gidaamiitti namoota nagaan 21 Waraana ajjeessan</a>
<span class="post-date">January 30, 2020</span>
</li>
<li>
<a href="http://ayyaantuu.org/sbo-sagalee-bilisummaa-oromoo-omn-interviews-ob-lencho-leta-amajjii-29-2020/">SBO: Sagalee Bilisummaa Oromoo, OMN interviews Ob. Lencho Leta, Amajjii 29, 2020</a>
<span class="post-date">January 29, 2020</span>
</li>
<li>
<a href="http://ayyaantuu.org/abiy-ahmed-nobel-peace-laureate-who-faces-unrest-at-home/">Abiy Ahmed: Nobel Peace Laureate Who Faces Unrest at Home</a>
<span class="post-date">January 29, 2020</span>
</li>
<li>
<a href="http://ayyaantuu.org/dhimma-afeerraa-waltajjii-marii-waldaa-amantaalee-oromo-jiddu-oromo-inter-faith-public-meeting/">Dhimma: Afeerraa waltajjii Marii Waldaa Amantaalee Oromo jiddu (Oromo Inter-Faith Public Meeting)</a>
<span class="post-date">January 29, 2020</span>
</li>
<li>
<a href="http://ayyaantuu.org/u-s-assistant-secretary-concludes-visit-to-ethiopia/">U.S. Assistant Secretary concludes visit to Ethiopia</a>
<span class="post-date">January 28, 2020</span>
</li>
<li>
<a href="http://ayyaantuu.org/kmn-lagannaa-gabaa-guyyaa-sadiif-turu-obsa-dheeraa-booda-waammame/">KMN: LAGANNAA GABAA GUYYAA SADIIF TURU OBSA DHEERAA BOODA WAAMMAME</a>
<span class="post-date">January 28, 2020</span>
</li>
<li>
<a href="http://ayyaantuu.org/ongoing-genocide-on-oromo-people-qacceefixisa-ummata-oromoo-irratt-gaggeeffamaa-jiru/">Ongoing genocide on Oromo people; Qacceefixisa ummata Oromoo irratt gaggeeffamaa jiru</a>
<span class="post-date">January 28, 2020</span>
</li>
<li>
<a href="http://ayyaantuu.org/bbc-afaan-oromoo-oduu-owwituu-amajjii-27-2020/">BBC Afaan Oromoo: ODUU Owwituu, Amajjii 27, 2020</a>
<span class="post-date">January 28, 2020</span>
</li>
<li>
<a href="http://ayyaantuu.org/abo-gochi-mirga-namoomaa-sarbuu-lixa-oromiyaatti-mulachaa-jiru-dhaabbachuu-qaba/">ABO: &#8216;Gochi mirga namoomaa sarbuu lixa Oromiyaatti mul&#8217;achaa jiru dhaabbachuu qaba&#8217;</a>
<span class="post-date">January 28, 2020</span>
</li>
<li>
<a href="http://ayyaantuu.org/%e1%8a%a8%e1%88%b2%e1%8b%b3%e1%88%9b-%e1%8a%a0%e1%88%ad%e1%8a%90%e1%89%b5-%e1%8a%95%e1%89%85%e1%8a%93%e1%89%84-%e1%8b%a8%e1%89%b0%e1%88%b0%e1%8c%a0-%e1%88%98%e1%8c%8d%e1%88%88%e1%8c%ab-%e1%8b%a8/">ከሲዳማ አርነት ንቅናቄ የተሰጠ መግለጫ: የህዝብን ሉዓላዊነት ለድርደር ማቅረብ ህገ-መንግስትንና ህገ-መንግስታዊ ስርዓትን መናድ ነው!</a>
<span class="post-date">January 28, 2020</span>
</li>
<li>
<a href="http://ayyaantuu.org/%e1%8b%a8%e1%8c%a6%e1%88%ad%e1%8a%90%e1%89%b5-%e1%88%a0%e1%88%8d%e1%8d%8d-%e1%89%a0%e1%8a%90%e1%8d%8d%e1%8c%a0%e1%8a%9e%e1%89%bd-%e1%89%a0%e1%8a%a0%e1%8c%88%e1%88%ad-%e1%8b%8d%e1%88%b5%e1%8c%a5/">የጦርነት ሠልፍ በነፍጠኞች በአገር ውስጥ እና በመላ ዓለም ነገ በኦሮሞ ሕዝብ ላይ &#8230;</a>
<span class="post-date">January 28, 2020</span>
</li>
<li>
<a href="http://ayyaantuu.org/godina-bunnoo-beddellee-aanaa-cawwaaqaa-ganda-mirgisaatti-waraanni-abiy-ahmed/">Godina Bunnoo Beddellee, aanaa Cawwaaqaa, ganda Mirgisaatti waraanni Abiy Ahmed</a>
<span class="post-date">January 27, 2020</span>
</li>
<li>
<a href="http://ayyaantuu.org/oduu-jajjaboo-gujiitti-raawwatamaa-jiru-fi-more/">ODUU JAJJABOO GUJIITTI RAAWWATAMAA JIRU fi more</a>
<span class="post-date">January 27, 2020</span>
</li>
</ul>
</aside><aside id="archives-2" class="widget widget_archive"><p class="widget-title">Archives</p>		<ul>
<li><a href='http://ayyaantuu.org/2020/02/'>February 2020</a></li>
<li><a href='http://ayyaantuu.org/2020/01/'>January 2020</a></li>
<li><a href='http://ayyaantuu.org/2019/12/'>December 2019</a></li>
<li><a href='http://ayyaantuu.org/2019/11/'>November 2019</a></li>
<li><a href='http://ayyaantuu.org/2019/10/'>October 2019</a></li>
<li><a href='http://ayyaantuu.org/2019/09/'>September 2019</a></li>
<li><a href='http://ayyaantuu.org/2019/08/'>August 2019</a></li>
<li><a href='http://ayyaantuu.org/2019/07/'>July 2019</a></li>
<li><a href='http://ayyaantuu.org/2019/06/'>June 2019</a></li>
<li><a href='http://ayyaantuu.org/2019/05/'>May 2019</a></li>
<li><a href='http://ayyaantuu.org/2019/04/'>April 2019</a></li>
<li><a href='http://ayyaantuu.org/2019/03/'>March 2019</a></li>
<li><a href='http://ayyaantuu.org/2019/02/'>February 2019</a></li>
<li><a href='http://ayyaantuu.org/2019/01/'>January 2019</a></li>
<li><a href='http://ayyaantuu.org/2018/12/'>December 2018</a></li>
<li><a href='http://ayyaantuu.org/2018/11/'>November 2018</a></li>
<li><a href='http://ayyaantuu.org/2018/10/'>October 2018</a></li>
<li><a href='http://ayyaantuu.org/2018/09/'>September 2018</a></li>
<li><a href='http://ayyaantuu.org/2018/08/'>August 2018</a></li>
<li><a href='http://ayyaantuu.org/2018/07/'>July 2018</a></li>
<li><a href='http://ayyaantuu.org/2018/06/'>June 2018</a></li>
<li><a href='http://ayyaantuu.org/2018/05/'>May 2018</a></li>
<li><a href='http://ayyaantuu.org/2018/04/'>April 2018</a></li>
<li><a href='http://ayyaantuu.org/2018/03/'>March 2018</a></li>
<li><a href='http://ayyaantuu.org/2018/02/'>February 2018</a></li>
<li><a href='http://ayyaantuu.org/2018/01/'>January 2018</a></li>
<li><a href='http://ayyaantuu.org/2017/12/'>December 2017</a></li>
</ul>
</aside>		</div><!-- #secondary -->
	</div><!-- #main .wrapper -->
<div id="publisho-footer" class="widget-area">
<div class="footer-widget">
<div id="calendar-3" class=" widget widget_calendar"><p class="widget-title">Calendar</p><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
<caption>February 2020</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan="3" id="prev"><a href="http://ayyaantuu.org/2020/01/">&laquo; Jan</a></td>
<td class="pad">&nbsp;</td>
<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>
<tbody>
<tr>
<td colspan="5" class="pad">&nbsp;</td><td><a href="http://ayyaantuu.org/2020/02/01/" aria-label="Posts published on February 1, 2020">1</a></td><td><a href="http://ayyaantuu.org/2020/02/02/" aria-label="Posts published on February 2, 2020">2</a></td>
</tr>
<tr>
<td><a href="http://ayyaantuu.org/2020/02/03/" aria-label="Posts published on February 3, 2020">3</a></td><td id="today"><a href="http://ayyaantuu.org/2020/02/04/" aria-label="Posts published on February 4, 2020">4</a></td><td>5</td><td>6</td><td>7</td><td>8</td><td>9</td>
</tr>
<tr>
<td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td>
</tr>
<tr>
<td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td>
</tr>
<tr>
<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
<td class="pad" colspan="1">&nbsp;</td>
</tr>
</tbody>
</table></div></div>				</div>
<div class="footer-widget">
</div>
<div class="footer-widget">
<div id="nav_menu-4" class=" widget widget_nav_menu"><p class="widget-title">Navigation</p><div class="menu-primary_menu-container"><ul id="menu-primary_menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-812"><a href="http://ayyaantuu.org">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-745"><a href="http://ayyaantuu.org/category/afaan-oromoo/">Afaan Oromoo</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-746"><a href="http://ayyaantuu.org/category/amharic/">Amharic</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-747"><a href="http://ayyaantuu.org/category/english/">English</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-748"><a href="http://ayyaantuu.org/category/human-rights/">Human Rights</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6710"><a href="https://kichuu.com">Kichuu.com</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4069"><a href="http://ayyaantuu.org/category/odaa-post/">Odaa Post</a></li>
</ul></div></div>				</div>
</div>
<div class="site-wordpress">
Copyright @ Ayyaantuu.org 2017<br>
</div><!-- .site-info --><div class="clear"></div>
</div><!-- #page -->
<script type='text/javascript' src='http://ayyaantuu.org/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://ayyaantuu.org/wp-content/themes/publisho-pro/js/slicknav.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://ayyaantuu.org/wp-content/themes/publisho-pro/js/jquery.flexslider-min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var publisho_slider_params = {"slideshowSpeed":"4000","controlNav":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ayyaantuu.org/wp-content/themes/publisho-pro/js/flexslider-init.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://ayyaantuu.org/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='http://ayyaantuu.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
</body>
</html><!-- WP Fastest Cache file was created in 0.333159208298 seconds, on 04-02-20 1:33:23 -->