<!doctype html >
<html lang="en-US">
<head>
<meta charset="UTF-8"/>
<title>Danqaa Loltee Mo’uu fi Baqatee jalaa Hin Baane Seente!</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://ayyaantuu.org/xmlrpc.php"/>
<meta property="og:type" content="article"/> 
<meta property="og:title" content="Danqaa Loltee Mo’uu fi Baqatee jalaa Hin Baane Seente!"/>
<meta property="og:description" content="Danqaa Loltee Mo’uu fi Baqatee jalaa Hin Baane Seente! Damee Boruu: Sadaasa 21, 2020 Kononeel Abiyi Uummatni Oromoo minxaafaa dimaa siif afe gad gonbistee gogaa hoolaa nafxanyaa irraa gangalachuu situ filate. Mul’annii haadha akka ati uummata baruu"/>
<meta property="og:image" content="https://ayyaantuu.org/wp-content/uploads/2020/11/abiy-in-fire.jpg"/>
<meta property="og:url" content="https://ayyaantuu.org/afaan-oromoo/danqaa-loltee-mouu-fi-baqatee-jalaa-hin-baane-seente/"/>
<meta property="og:site_name" content=""/>
<meta property="article:publisher" content="https://www.facebook.com/ayyaantuu.oromiyaa"/>
<meta property="article:published_time" content="2020-11-21T20:24:02-04:00"/>
<meta property="article:modified_time" content="2020-11-21T20:24:02-04:00"/>
<meta property="og:updated_time" content="2020-11-21T20:24:02-04:00"/>
<link rel="icon" type="image/png" href="https://ayyaantuu.org/wp-content/uploads/2017/12/cropped-ayyaantuu-2.png">
<meta name="robots" content="max-snippet:-1,max-image-preview:standard,max-video-preview:-1"/>
<meta name="description" content="Danqaa Loltee Mo&rsquo;uu fi Baqatee jalaa Hin Baane Seente! Damee Boruu: Sadaasa 21, 2020 Kononeel Abiyi Uummatni Oromoo minxaafaa dimaa siif afe gad gonbistee gogaa&#8230;"/>
<meta property="og:image" content="https://ayyaantuu.org/wp-content/uploads/2020/11/abiy-in-fire.jpg"/>
<meta property="og:image:width" content="700"/>
<meta property="og:image:height" content="525"/>
<meta property="og:image:alt" content="Danqaa Loltee"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Danqaa Loltee Mo’uu fi Baqatee jalaa Hin Baane Seente!"/>
<meta property="og:description" content="Danqaa Loltee Mo&rsquo;uu fi Baqatee jalaa Hin Baane Seente! Damee Boruu: Sadaasa 21, 2020 Kononeel Abiyi Uummatni Oromoo minxaafaa dimaa siif afe gad gonbistee gogaa hoolaa nafxanyaa irraa gangalachuu situ&#8230;"/>
<meta property="og:url" content="https://ayyaantuu.org/afaan-oromoo/danqaa-loltee-mouu-fi-baqatee-jalaa-hin-baane-seente/"/>
<meta property="article:published_time" content="2020-11-22T00:24+00:00"/>
<meta property="article:modified_time" content="2020-11-22T00:24+00:00"/>
<meta property="og:updated_time" content="2020-11-22T00:24+00:00"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:title" content="Danqaa Loltee Mo’uu fi Baqatee jalaa Hin Baane Seente!"/>
<meta name="twitter:description" content="Danqaa Loltee Mo&rsquo;uu fi Baqatee jalaa Hin Baane Seente! Damee Boruu: Sadaasa 21, 2020 Kononeel Abiyi Uummatni Oromoo minxaafaa dimaa siif afe gad gonbistee gogaa hoolaa nafxanyaa irraa gangalachuu situ&#8230;"/>
<meta name="twitter:image" content="https://ayyaantuu.org/wp-content/uploads/2020/11/abiy-in-fire.jpg"/>
<meta name="twitter:image:width" content="700"/>
<meta name="twitter:image:height" content="525"/>
<meta name="twitter:image:alt" content="Danqaa Loltee"/>
<link rel="canonical" href="https://ayyaantuu.org/afaan-oromoo/danqaa-loltee-mouu-fi-baqatee-jalaa-hin-baane-seente/"/>
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://ayyaantuu.org/","name":"Ayyaantuu Online"}},{"@type":"ListItem","position":2,"item":{"@id":"https://ayyaantuu.org/category/afaan-oromoo/","name":"Afaan Oromoo"}},{"@type":"ListItem","position":3,"item":{"@id":"https://ayyaantuu.org/afaan-oromoo/danqaa-loltee-mouu-fi-baqatee-jalaa-hin-baane-seente/","name":"Danqaa Loltee Mo\u2019uu fi Baqatee jalaa Hin Baane Seente!"}}]}</script>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel="alternate" type="application/rss+xml" title="&raquo; Feed" href="https://ayyaantuu.org/feed/"/>
<link rel="alternate" type="application/rss+xml" title="&raquo; Comments Feed" href="https://ayyaantuu.org/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="&raquo; Danqaa Loltee Mo’uu fi Baqatee jalaa Hin Baane Seente! Comments Feed" href="https://ayyaantuu.org/afaan-oromoo/danqaa-loltee-mouu-fi-baqatee-jalaa-hin-baane-seente/feed/"/>
<script data-wpfc-render="false">advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script>
<link rel="stylesheet" type="text/css" href="//ayyaantuu.org/wp-content/cache/wpfc-minified/2xzqntx6/do0o4.css" media="all"/>
<style id='mashsb-styles-inline-css'>.mashsb-count{color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}</style>
<link rel="stylesheet" type="text/css" href="//ayyaantuu.org/wp-content/cache/wpfc-minified/1zdcatym/do0nq.css" media="all"/>
<style id='td-theme-inline-css'>@media(max-width:767px){
.td-header-desktop-wrap{display:none;}
}
@media(min-width:767px){
.td-header-mobile-wrap{display:none;}
}</style>
<link rel="stylesheet" type="text/css" href="//ayyaantuu.org/wp-content/cache/wpfc-minified/kc4ai0uk/do0nq.css" media="all"/>
<link rel="stylesheet" type="text/css" href="//ayyaantuu.org/wp-content/cache/wpfc-minified/6xzd82q1/do0nq.css" media="all, print"/>
<link rel="https://api.w.org/" href="https://ayyaantuu.org/wp-json/"/><link rel="alternate" type="application/json" href="https://ayyaantuu.org/wp-json/wp/v2/posts/18599"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ayyaantuu.org/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ayyaantuu.org/wp-includes/wlwmanifest.xml"/> 
<script data-ad-client="ca-pub-6953193962442323" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<style></style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-18599 single-format-standard danqaa-loltee-mouu-fi-baqatee-jalaa-hin-baane-seente global-block-template-1 tdb_template_14238 aa-prefix-ayyaa- tdb-template tdc-header-template tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav">
<div class="td-mobile-container">
<div class="td-menu-socials-wrap">
<div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/ayyaantuu.oromiyaa" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/ayyaantuu" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content">
<div class="menu-primary_menu-container"><ul id="menu-primary_menu" class="td-mobile-main-menu"><li id="menu-item-812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-812"><a href="http://ayyaantuu.org">Home</a></li> <li id="menu-item-745" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-745"><a href="https://ayyaantuu.org/category/afaan-oromoo/">Afaan Oromoo</a></li> <li id="menu-item-746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-746"><a href="https://ayyaantuu.org/category/amharic/">Amharic</a></li> <li id="menu-item-747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-747"><a href="https://ayyaantuu.org/category/english/">English</a></li> <li id="menu-item-748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-748"><a href="https://ayyaantuu.org/category/human-rights/">Human Rights</a></li> <li id="menu-item-4069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4069"><a href="http://ayyaantuu.org/category/odaa-post/">Scholars</a></li> <li id="menu-item-13422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13422"><a href="https://ayyaantuu.org/musics/">Musics</a></li> <li id="menu-item-14318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14318"><a href="https://ayyaantuu.org/contact/">Contact</a></li> </ul></div></div></div><div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">
<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div><input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div><input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://ayyaantuu.org/">
<div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap">
<div id="tdi_1_a85" class="tdc-zone"><div class="tdc_zone tdi_2_515 wpb_row td-pb-row tdc-element-style">
<style scoped>.tdi_2_515{min-height:0;}.td-header-mobile-wrap{position:relative;width:100%;}
@media(max-width:767px){
.tdi_2_515:before{content:'';display:block;width:100vw;height:100%;position:absolute;left:50%;transform:translateX(-50%);box-shadow:0px 6px 8px 0px rgba(0, 0, 0, 0.08);z-index:20;pointer-events:none;}@media(max-width:767px){
.tdi_2_515:before{width:100%;}
}
}
@media(max-width:767px){
.tdi_2_515{position:relative;}
}</style>
<div class="tdi_1_a85_rand_style td-element-style"><style>@media(max-width:767px){
.tdi_1_a85_rand_style{background-color:#222222 !important;}
}</style></div><div id="tdi_3_bc1" class="tdc-row"><div class="vc_row tdi_4_353 wpb_row td-pb-row">
<style scoped>.tdi_4_353, .tdi_4_353 .tdc-columns{min-height:0;}.tdi_4_353,
.tdi_4_353 .tdc-columns{display:block;}.tdi_4_353 .tdc-columns{width:100%;}
@media(max-width:767px){
@media(min-width:768px){
.tdi_4_353{margin-left:-0px;margin-right:-0px;}
.tdi_4_353 .vc_column{padding-left:0px;padding-right:0px;}
}
}</style><div class="vc_column tdi_6_3fb wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>.tdi_6_3fb{vertical-align:baseline;}.tdi_6_3fb > .wpb_wrapper,
.tdi_6_3fb > .wpb_wrapper > .tdc-elements{display:block;}.tdi_6_3fb > .wpb_wrapper > .tdc-elements{width:100%;}.tdi_6_3fb > .wpb_wrapper{width:auto;height:auto;}
@media(max-width:767px){
.tdi_6_3fb{vertical-align:middle;}
}
@media(max-width:767px){
.tdi_6_3fb{width:20% !important;display:inline-block !important;}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_22f td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7_22f">
<style>@media(max-width:767px){
.tdi_7_22f{margin-top:2px !important;margin-left:-13px !important;}
}</style>
<style>.tdi_7_22f{display:inline-block;}.tdi_7_22f .tdb-mobile-menu-button i{font-size:22px;width:55px;height:55px;line-height:55px;}.tdi_7_22f .tdb-mobile-menu-button{color:#ffffff;}
@media(max-width:767px){
.tdi_7_22f .tdb-mobile-menu-button i{font-size:27px;width:54px;height:54px;line-height:54px;}
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div></div></div><div class="vc_column tdi_9_185 wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>.tdi_9_185{vertical-align:baseline;}.tdi_9_185 > .wpb_wrapper,
.tdi_9_185 > .wpb_wrapper > .tdc-elements{display:block;}.tdi_9_185 > .wpb_wrapper > .tdc-elements{width:100%;}.tdi_9_185 > .wpb_wrapper{width:auto;height:auto;}
@media(max-width:767px){
.tdi_9_185{vertical-align:middle;}
}
@media(max-width:767px){
.tdi_9_185{width:60% !important;display:inline-block !important;}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_8b3 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_10_8b3">
<style>@media(max-width:767px){
.tdi_10_8b3{margin-top:-8px !important;}
}</style>
<style>.tdi_10_8b3 .tdb-logo-a, .tdi_10_8b3 h1{flex-direction:row;align-items:center;justify-content:center;}.tdi_10_8b3 .tdb-logo-svg-wrap{display:block;}.tdi_10_8b3 .tdb-logo-img-wrap{display:none;}.tdi_10_8b3 .tdb-logo-text-tagline{margin-top:-3px;margin-left:0;display:block;}.tdi_10_8b3 .tdb-logo-text-title{display:block;color:#ffffff;}.tdi_10_8b3 .tdb-logo-text-wrap{flex-direction:column;align-items:center;}.tdi_10_8b3 .tdb-logo-icon{top:0px;display:block;}
@media(min-width:768px) and (max-width:1018px){
.tdi_10_8b3 .tdb-logo-img{max-width:186px;}.tdi_10_8b3 .tdb-logo-text-tagline{margin-top:-2px;margin-left:0;}
}
@media(max-width:767px){
.tdi_10_8b3 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{display:none;}.tdi_10_8b3 .tdb-logo-img{max-width:180px;}.tdi_10_8b3 .tdb-logo-img-wrap{display:block;}
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://ayyaantuu.org/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://ayyaantuu.org/wp-content/uploads/2015/04/LogoAyyaantuu.png" src="https://ayyaantuu.org/wp-content/uploads/2015/03/LogoAyyaantuu1.png" alt="" title=""/></span></a></div></div></div></div><div class="vc_column tdi_12_355 wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>.tdi_12_355{vertical-align:baseline;}.tdi_12_355 > .wpb_wrapper,
.tdi_12_355 > .wpb_wrapper > .tdc-elements{display:block;}.tdi_12_355 > .wpb_wrapper > .tdc-elements{width:100%;}.tdi_12_355 > .wpb_wrapper{width:auto;height:auto;}
@media(max-width:767px){
.tdi_12_355{vertical-align:middle;}
}
@media(max-width:767px){
.tdi_12_355{width:20% !important;display:inline-block !important;}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_916 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13_916">
<style>@media(max-width:767px){
.tdi_13_916{margin-right:-18px !important;margin-bottom:0px !important;}
}</style>
<style>.tdi_13_916{display:inline-block;float:right;clear:none;}.tdi_13_916 .tdb-header-search-button-mob i{font-size:22px;width:55px;height:55px;line-height:55px;}.tdi_13_916 .tdb-header-search-button-mob{color:#ffffff;}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div></div></div></div></div></div></div></div><div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_14_bb8" class="tdc-zone"><div class="tdc_zone tdi_15_551 wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>.tdi_15_551{min-height:0;}.td-header-mobile-sticky-wrap.td-header-active{opacity:1;}.td-header-mobile-sticky-wrap{-webkit-transition:all 0.3s ease-in-out;-moz-transition:all 0.3s ease-in-out;-o-transition:all 0.3s ease-in-out;transition:all 0.3s ease-in-out;}
@media(max-width:767px){
.tdi_15_551:before{content:'';display:block;width:100vw;height:100%;position:absolute;left:50%;transform:translateX(-50%);box-shadow:0px 6px 8px 0px rgba(0, 0, 0, 0.08);z-index:20;pointer-events:none;}.td-header-mobile-sticky-wrap{transform:translateY(-120%);-webkit-transform:translateY(-120%);-moz-transform:translateY(-120%);-ms-transform:translateY(-120%);-o-transform:translateY(-120%);}.td-header-mobile-sticky-wrap.td-header-active{transform:translateY(0);-webkit-transform:translateY(0);-moz-transform:translateY(0);-ms-transform:translateY(0);-o-transform:translateY(0);}@media(max-width:767px){
.tdi_15_551:before{width:100%;}
}
}
@media(max-width:767px){
.tdi_15_551{position:relative;}
}</style>
<div class="tdi_14_bb8_rand_style td-element-style"><style>@media(max-width:767px){
.tdi_14_bb8_rand_style{background-color:#222222 !important;}
}</style></div><div id="tdi_16_abd" class="tdc-row"><div class="vc_row tdi_17_555 wpb_row td-pb-row">
<style scoped>.tdi_17_555, .tdi_17_555 .tdc-columns{min-height:0;}.tdi_17_555,
.tdi_17_555 .tdc-columns{display:block;}.tdi_17_555 .tdc-columns{width:100%;}
@media(max-width:767px){
@media(min-width:768px){
.tdi_17_555{margin-left:-0px;margin-right:-0px;}
.tdi_17_555 .vc_column{padding-left:0px;padding-right:0px;}
}
}</style><div class="vc_column tdi_19_11f wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>.tdi_19_11f{vertical-align:baseline;}.tdi_19_11f > .wpb_wrapper,
.tdi_19_11f > .wpb_wrapper > .tdc-elements{display:block;}.tdi_19_11f > .wpb_wrapper > .tdc-elements{width:100%;}.tdi_19_11f > .wpb_wrapper{width:auto;height:auto;}
@media(max-width:767px){
.tdi_19_11f{vertical-align:middle;}
}
@media(max-width:767px){
.tdi_19_11f{width:20% !important;display:inline-block !important;}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20_bfe td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_20_bfe">
<style>@media(max-width:767px){
.tdi_20_bfe{margin-top:2px !important;margin-left:-13px !important;}
}</style>
<style>.tdi_20_bfe{display:inline-block;}.tdi_20_bfe .tdb-mobile-menu-button i{font-size:22px;width:55px;height:55px;line-height:55px;}.tdi_20_bfe .tdb-mobile-menu-button{color:#ffffff;}
@media(max-width:767px){
.tdi_20_bfe .tdb-mobile-menu-button i{font-size:27px;width:54px;height:54px;line-height:54px;}
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div></div></div><div class="vc_column tdi_22_b77 wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>.tdi_22_b77{vertical-align:baseline;}.tdi_22_b77 > .wpb_wrapper,
.tdi_22_b77 > .wpb_wrapper > .tdc-elements{display:block;}.tdi_22_b77 > .wpb_wrapper > .tdc-elements{width:100%;}.tdi_22_b77 > .wpb_wrapper{width:auto;height:auto;}
@media(max-width:767px){
.tdi_22_b77{vertical-align:middle;}
}
@media(max-width:767px){
.tdi_22_b77{width:60% !important;display:inline-block !important;}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23_5d8 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_23_5d8">
<style>@media(max-width:767px){
.tdi_23_5d8{margin-top:-8px !important;}
}</style>
<style>.tdi_23_5d8 .tdb-logo-a, .tdi_23_5d8 h1{flex-direction:row;align-items:center;justify-content:center;}.tdi_23_5d8 .tdb-logo-svg-wrap{display:block;}.tdi_23_5d8 .tdb-logo-img-wrap{display:none;}.tdi_23_5d8 .tdb-logo-text-tagline{margin-top:-3px;margin-left:0;display:block;}.tdi_23_5d8 .tdb-logo-text-title{display:block;color:#ffffff;}.tdi_23_5d8 .tdb-logo-text-wrap{flex-direction:column;align-items:center;}.tdi_23_5d8 .tdb-logo-icon{top:0px;display:block;}
@media(min-width:768px) and (max-width:1018px){
.tdi_23_5d8 .tdb-logo-img{max-width:186px;}.tdi_23_5d8 .tdb-logo-text-tagline{margin-top:-2px;margin-left:0;}
}
@media(max-width:767px){
.tdi_23_5d8 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{display:none;}.tdi_23_5d8 .tdb-logo-img{max-width:180px;}.tdi_23_5d8 .tdb-logo-img-wrap{display:block;}
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://ayyaantuu.org/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://ayyaantuu.org/wp-content/uploads/2015/04/LogoAyyaantuu.png" src="https://ayyaantuu.org/wp-content/uploads/2020/04/202003218c742e17-6349-bd6e-0889-b47f46631df8.png" alt="" title="" width="544"/></span></a></div></div></div></div><div class="vc_column tdi_25_bb8 wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>.tdi_25_bb8{vertical-align:baseline;}.tdi_25_bb8 > .wpb_wrapper,
.tdi_25_bb8 > .wpb_wrapper > .tdc-elements{display:block;}.tdi_25_bb8 > .wpb_wrapper > .tdc-elements{width:100%;}.tdi_25_bb8 > .wpb_wrapper{width:auto;height:auto;}
@media(max-width:767px){
.tdi_25_bb8{vertical-align:middle;}
}
@media(max-width:767px){
.tdi_25_bb8{width:20% !important;display:inline-block !important;}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26_f7b td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_26_f7b">
<style>@media(max-width:767px){
.tdi_26_f7b{margin-right:-18px !important;margin-bottom:0px !important;}
}</style>
<style>.tdi_26_f7b{display:inline-block;float:right;clear:none;}.tdi_26_f7b .tdb-header-search-button-mob i{font-size:22px;width:55px;height:55px;line-height:55px;}.tdi_26_f7b .tdb-header-search-button-mob{color:#ffffff;}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-wrap">
<div id="tdi_27_987" class="tdc-zone"><div class="tdc_zone tdi_28_815 wpb_row td-pb-row tdc-element-style">
<style scoped>.tdi_28_815{min-height:0;}.tdi_28_815 > .td-element-style:after{content:'' !important;width:100% !important;height:100% !important;position:absolute !important;top:0 !important;left:0 !important;z-index:0 !important;display:block !important;background-color:#ffffff !important;}.tdi_28_815:before{content:'';display:block;width:100vw;height:100%;position:absolute;left:50%;transform:translateX(-50%);box-shadow:0px 6px 8px 0px rgba(0, 0, 0, 0.08);z-index:20;pointer-events:none;}.td-header-desktop-wrap{position:relative;}@media(max-width:767px){
.tdi_28_815:before{width:100%;}
}
.tdi_28_815{position:relative;}</style>
<div class="tdi_27_987_rand_style td-element-style"><style>.tdi_27_987_rand_style{background-color:#ffffff !important;}</style></div><div id="tdi_29_f59" class="tdc-row"><div class="vc_row tdi_30_159 wpb_row td-pb-row">
<style scoped>.tdi_30_159, .tdi_30_159 .tdc-columns{min-height:0;}.tdi_30_159,
.tdi_30_159 .tdc-columns{display:block;}.tdi_30_159 .tdc-columns{width:100%;}
.tdi_30_159{margin-right:1px !important;margin-left:1px !important;}
.tdi_30_159 .td_block_wrap{text-align:left}</style><div class="vc_column tdi_32_cb1 wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.tdi_32_cb1{vertical-align:baseline;}.tdi_32_cb1 > .wpb_wrapper,
.tdi_32_cb1 > .wpb_wrapper > .tdc-elements{display:block;}.tdi_32_cb1 > .wpb_wrapper > .tdc-elements{width:100%;}.tdi_32_cb1 > .wpb_wrapper{width:auto;height:auto;}
.tdi_32_cb1{border-color:#ffffff !important;border-style:solid !important;border-width:0px - 0px - !important;position:relative;}</style>
<div class="tdi_31_958_rand_style td-element-style"><style>.tdi_31_958_rand_style{background-color:#ffffff !important;}</style></div><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_33_5bf tds_menu_active1 tds_menu_sub_active1 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_33_5bf" style="z-index: 999;">
<style>.tdi_33_5bf{margin-right:-10px !important;margin-left:-30px !important;position:relative;}</style>
<style>.tdi_33_5bf .tdb-menu > li .tdb-menu-sep, .tdi_33_5bf .tdb-menu-items-dropdown .tdb-menu-sep{top:-1px;}.tdi_33_5bf .tdb-menu > li > a .tdb-sub-menu-icon,
.tdi_33_5bf .td-subcat-more .tdb-menu-more-subicon{top:-1px;}.tdi_33_5bf .td-subcat-more .tdb-menu-more-icon{top:0px;}.tdi_33_5bf .tdb-menu > li > a,
.tdi_33_5bf .td-subcat-more{color:#ffffff;}.tdi_33_5bf .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{right:0;margin-top:1px;}.tdi_33_5bf .tdb-menu .tdb-normal-menu ul,
.tdi_33_5bf .td-pulldown-filter-list{box-shadow:1px 1px 4px 0px rgba(0, 0, 0, 0.15);}.tdi_33_5bf .tdb-menu .tdb-mega-menu .sub-menu > li{box-shadow:0px 2px 6px 0px rgba(0, 0, 0, 0.1);}</style>
<div class="tdi_33_5bf_rand_style td-element-style"><style>.tdi_33_5bf_rand_style{background-color:#008e77 !important;}</style></div><style>.tdi_33_5bf .tdb-menu > li > a:after, .tdi_33_5bf .tdb-menu-items-dropdown .td-subcat-more:after{background-color:;bottom:0px;}</style>
<style></style><div id=tdi_33_5bf class="td_block_inner td-fix-index"><ul id="menu-top_menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-826" class="menu-item menu-item-type-post_type menu-item-object-page tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-826"><a href="https://ayyaantuu.org/contact/"><div class="tdb-menu-item-text">Contact</div></a></li>
<li id="menu-item-831" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-831"><a href="https://kichuu.com"><div class="tdb-menu-item-text">Link to Kichuu.com</div></a></li>
</ul></div></div><div class="vc_row_inner tdi_37_f5b vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>.tdi_37_f5b{position:relative !important;top:0;transform:none;-webkit-transform:none;}.tdi_37_f5b,
.tdi_37_f5b .tdc-inner-columns{display:block;}.tdi_37_f5b .tdc-inner-columns{width:100%;}@media(min-width:768px){
.tdi_37_f5b{margin-left:-0px;margin-right:-0px;}
.tdi_37_f5b .vc_column_inner{padding-left:0px;padding-right:0px;}
}@media(min-width:767px){
.tdi_37_f5b.tdc-row-content-vert-center, .tdi_37_f5b.tdc-row-content-vert-center .tdc-inner-columns{display:flex;align-items:center;flex:1;}
.tdi_37_f5b.tdc-row-content-vert-bottom, .tdi_37_f5b.tdc-row-content-vert-bottom .tdc-inner-columns{display:flex;align-items:flex-end;flex:1;}
.tdi_37_f5b.tdc-row-content-vert-center .td_block_wrap{vertical-align:middle;}
.tdi_37_f5b.tdc-row-content-vert-bottom .td_block_wrap{vertical-align:bottom;}
}
.tdi_37_f5b{padding-top:28px !important;padding-bottom:9px !important;}
.tdi_37_f5b .td_block_wrap{text-align:left}
@media(min-width:768px) and (max-width:1018px){
.tdi_37_f5b{margin-bottom:-3px !important;padding-top:9px !important;padding-bottom:0px !important;}
}</style><div class="vc_column_inner tdi_39_5bb wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>.tdi_39_5bb{vertical-align:baseline;}.tdi_39_5bb .vc_column-inner > .wpb_wrapper,
.tdi_39_5bb .vc_column-inner > .wpb_wrapper .tdc-elements{display:block;}.tdi_39_5bb .vc_column-inner > .wpb_wrapper .tdc-elements{width:100%;}
.tdi_39_5bb{width:30% !important;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_39_5bb{width:24% !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_39_5bb{width:calc(100% - 468px) !important;}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_40_bfb td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_40_bfb">
<style>.tdi_40_bfb .tdb-logo-a, .tdi_40_bfb h1{flex-direction:row;align-items:center;justify-content:center;}.tdi_40_bfb .tdb-logo-svg-wrap{display:block;}.tdi_40_bfb .tdb-logo-svg-wrap + .tdb-logo-img-wrap{display:none;}.tdi_40_bfb .tdb-logo-img{max-width:272px;}.tdi_40_bfb .tdb-logo-img-wrap{display:block;}.tdi_40_bfb .tdb-logo-text-tagline{margin-top:2px;margin-left:0;display:block;}.tdi_40_bfb .tdb-logo-text-title{display:block;}.tdi_40_bfb .tdb-logo-text-wrap{flex-direction:column;align-items:flex-start;}.tdi_40_bfb .tdb-logo-icon{top:0px;display:block;}
@media(min-width:768px) and (max-width:1018px){
.tdi_40_bfb .tdb-logo-img{max-width:220px;}
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://ayyaantuu.org/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://ayyaantuu.org/wp-content/uploads/2015/04/LogoAyyaantuu.png" src="https://ayyaantuu.org/wp-content/uploads/2015/03/LogoAyyaantuu1.png" alt="" title=""/></span></a></div></div></div></div></div><div class="vc_column_inner tdi_42_fff wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>.tdi_42_fff{vertical-align:baseline;}.tdi_42_fff .vc_column-inner > .wpb_wrapper,
.tdi_42_fff .vc_column-inner > .wpb_wrapper .tdc-elements{display:block;}.tdi_42_fff .vc_column-inner > .wpb_wrapper .tdc-elements{width:100%;}
.tdi_42_fff{width:70% !important;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_42_fff{width:76% !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_42_fff{width:468px !important;}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_43_799 td_block_template_1">
<style>.tdi_43_799{margin-bottom:0px !important;}</style>
<style>.tdi_43_799.td-a-rec{text-align:center;}.tdi_43_799 .td-element-style{z-index:-1;}.tdi_43_799.td-a-rec-img{text-align:right;}.tdi_43_799.td-a-rec-img img{margin:0 0 0 auto;}@media(max-width:767px){
.tdi_43_799.td-a-rec-img{text-align:center;}
}</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-6953193962442323"
data-ad-slot="8547008624"
data-ad-format="auto"
data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div></div></div><div class="vc_row_inner tdi_45_bfe vc_row vc_inner wpb_row td-pb-row">
<style scoped>.tdi_45_bfe{position:relative !important;top:0;transform:none;-webkit-transform:none;}.tdi_45_bfe,
.tdi_45_bfe .tdc-inner-columns{display:block;}.tdi_45_bfe .tdc-inner-columns{width:100%;}</style><div class="vc_column_inner tdi_47_8b9 wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>.tdi_47_8b9{vertical-align:baseline;}.tdi_47_8b9 .vc_column-inner > .wpb_wrapper,
.tdi_47_8b9 .vc_column-inner > .wpb_wrapper .tdc-elements{display:block;}.tdi_47_8b9 .vc_column-inner > .wpb_wrapper .tdc-elements{width:100%;}
.tdi_47_8b9{position:relative;}</style>
<div class="tdi_46_855_rand_style td-element-style"><style>.tdi_46_855_rand_style{background-color:#1bb58c !important;}</style></div><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_48_887 tds_menu_active1 tds_menu_sub_active1 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_48_887" style="z-index: 999;">
<style>.tdi_48_887 .tdb-menu > li .tdb-menu-sep, .tdi_48_887 .tdb-menu-items-dropdown .tdb-menu-sep{top:-1px;}.tdi_48_887 .tdb-menu > li > a .tdb-sub-menu-icon,
.tdi_48_887 .td-subcat-more .tdb-menu-more-subicon{top:-1px;}.tdi_48_887 .td-subcat-more .tdb-menu-more-icon{top:0px;}.tdi_48_887 .tdb-menu > li > a,
.tdi_48_887 .td-subcat-more{color:#ffffff;}.tdi_48_887 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{right:0;margin-top:1px;}.tdi_48_887 .tdb-menu .tdb-normal-menu ul,
.tdi_48_887 .td-pulldown-filter-list{box-shadow:1px 1px 4px 0px rgba(0, 0, 0, 0.15);}.tdi_48_887 .tdb-menu .tdb-mega-menu .sub-menu > li{box-shadow:0px 2px 6px 0px rgba(0, 0, 0, 0.1);}</style>
<style>.tdi_48_887 .tdb-menu > li > a:after, .tdi_48_887 .tdb-menu-items-dropdown .td-subcat-more:after{background-color:;bottom:0px;}</style>
<style></style><div id=tdi_48_887 class="td_block_inner td-fix-index"><ul id="menu-primary_menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-812"><a href="http://ayyaantuu.org"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-745"><a href="https://ayyaantuu.org/category/afaan-oromoo/"><div class="tdb-menu-item-text">Afaan Oromoo</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_49_b43 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_49_b43">
<style>.tdi_49_b43 .block-mega-child-cats:after{border-width:0 1px 0 0;}.tdi_49_b43 .block-mega-child-cats{text-align:right;}.tdi_49_b43:not(.td-no-subcats) .td_module_wrap{width:25%;float:left;}.td-md-is-safari .tdi_49_b43:not(.td-no-subcats) .td_module_wrap{margin-right:-1px;}.tdi_49_b43.td-no-subcats .td_module_wrap{width:20%;float:left;}.td-md-is-safari .tdi_49_b43.td-no-subcats .td_module_wrap{margin-right:-1px;}.tdi_49_b43 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0;padding-bottom:0;}.tdi_49_b43 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none;}.tdi_49_b43 .td_module_wrap{padding-left:11px;padding-right:11px;padding-bottom:18px;margin-bottom:18px;display:flex;flex-direction:column;}.tdi_49_b43 .td_block_inner{margin-left:-11px;margin-right:-11px;display:flex;flex-wrap:wrap;}.tdi_49_b43 .td-module-container:before{bottom:-18px;border-color:#eaeaea;}.tdi_49_b43 .td-module-container{border-color:#eaeaea;flex-direction:column;flex:1;flex-basis:auto;}.tdi_49_b43 .entry-thumb{background-position:center 50%;}.tdi_49_b43 .td-image-container{display:block;order:0;}.ie10 .tdi_49_b43 .td-module-meta-info,
.ie11 .tdi_49_b43 .td-module-meta-info{flex:auto;}.tdi_49_b43 .td-post-vid-time{display:block;}.tdi_49_b43 .td-excerpt{column-count:1;column-gap:48px;display:none;}.tdi_49_b43 .td-audio-player{font-size:12px;opacity:1;visibility:visible;height:auto;}.tdi_49_b43 .td-module-meta-info{border-color:#eaeaea;}.tdi_49_b43 .td-post-category{display:inline-block;}.tdi_49_b43 .td-post-author-name{display:none;}.tdi_49_b43 .td-post-date,
.tdi_49_b43 .td-post-author-name span{display:none;}.tdi_49_b43 .entry-review-stars{display:inline-block;}.tdi_49_b43 .td-icon-star,
.tdi_49_b43 .td-icon-star-empty, .tdi_49_b43 .td-icon-star-half{font-size:15px;}.tdi_49_b43 .td-module-comments{display:none;}.tdi_49_b43 .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%;}html:not([class*='ie']) .tdi_49_b43 .td-module-container:hover .entry-thumb:before{opacity:0;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_49_b43 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_49_b43 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_49_b43 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_49_b43 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_49_b43 .td-module-container:before{bottom:-18px;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_49_b43 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_49_b43 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_49_b43 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_49_b43 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_49_b43 .td-module-container:before{bottom:-18px;}
}
@media(max-width:767px){
.tdi_49_b43 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_49_b43 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_49_b43 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_49_b43 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_49_b43 .td-module-container:before{bottom:-18px;}
}</style><div class="tdb-mega-modules-wrap"><div id=tdi_49_b43 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/danqaa-loltee-mouu-fi-baqatee-jalaa-hin-baane-seente/" rel="bookmark" class="td-image-wrap" title="Danqaa Loltee Mo’uu fi Baqatee jalaa Hin Baane Seente!"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/11/abiy-in-fire-324x400.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/danqaa-loltee-mouu-fi-baqatee-jalaa-hin-baane-seente/" rel="bookmark" title="Danqaa Loltee Mo’uu fi Baqatee jalaa Hin Baane Seente!">Danqaa Loltee Mo’uu fi Baqatee jalaa Hin Baane Seente!</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-21T20:24:02-04:00" >November 21, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/danqaa-loltee-mouu-fi-baqatee-jalaa-hin-baane-seente/#respond">0</a></span> </span></div><div class="td-excerpt">Danqaa Loltee Mo’uu fi Baqatee jalaa Hin Baane Seente! Damee Boruu: Sadaasa 21, 2020 Kononeel Abiyi Uummatni Oromoo minxaafaa dimaa siif afe gad gonbistee gogaa hoolaa...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/gaaffiin-opdo-gabaan-lafaa-fi-manaa-maaliin-oolee-qofa/" rel="bookmark" class="td-image-wrap" title="Gaaffiin OPDO Gabaan Lafaa Fi Manaa Maaliin Oolee Qofa?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2019/05/confused_opdo-324x300.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/gaaffiin-opdo-gabaan-lafaa-fi-manaa-maaliin-oolee-qofa/" rel="bookmark" title="Gaaffiin OPDO Gabaan Lafaa Fi Manaa Maaliin Oolee Qofa?">Gaaffiin OPDO Gabaan Lafaa Fi Manaa Maaliin Oolee Qofa?</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-19T20:36:05-04:00" >November 19, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/gaaffiin-opdo-gabaan-lafaa-fi-manaa-maaliin-oolee-qofa/#respond">0</a></span> </span></div><div class="td-excerpt">Gaaffiin OPDO Gabaan Lafaa Fi Manaa Maaliin Oolee Qofa? Damee Boruu: Sadaasa 19, 2020 OPDOn garaa ishee mataa ishee irratti baateetti deemti. Dhalli nama yaroo sammuu...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/waamicha-fincila-xumura-gabrummaaf-godhame/" rel="bookmark" class="td-image-wrap" title="Waamicha Fincila Xumura Gabrummaaf godhame!"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/11/qeerroo1-324x400.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/waamicha-fincila-xumura-gabrummaaf-godhame/" rel="bookmark" title="Waamicha Fincila Xumura Gabrummaaf godhame!">Waamicha Fincila Xumura Gabrummaaf godhame!</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-18T18:49:30-04:00" >November 18, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/waamicha-fincila-xumura-gabrummaaf-godhame/#respond">0</a></span> </span></div><div class="td-excerpt">Waamicha Fincila Xumura Gabrummaaf godhame! Oromoon qe&#039;ee isaa irratti dhiitame; manaa baafamee ajjeefame; ajjeefamee bineensaan akka nyaatamu taasifame. Kan ajjeese reeffa ilmaan Oromoon qoose. Aangoo...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/waamicha-tumsa-wbo-jarmanii/" rel="bookmark" class="td-image-wrap" title="Waamicha Tumsa WBO &#8211; Jarmanii"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/11/tumsa-324x400.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/waamicha-tumsa-wbo-jarmanii/" rel="bookmark" title="Waamicha Tumsa WBO &#8211; Jarmanii">Waamicha Tumsa WBO &#8211; Jarmanii</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-18T18:18:37-04:00" >November 18, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/waamicha-tumsa-wbo-jarmanii/#respond">0</a></span> </span></div><div class="td-excerpt">Waamicha Tumsa WBO - Jarmanii Ilmaan Oromoo biyya Jarmani jirtan maraaf; Obboleeyyan; Ummatni hin lolanne bilisa hin bahu; biyyi humna ittisaa hin qabne bilisummaa isaa tikfachuu hin...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/jeequmsa-guddaan-kaabinee-oromiyaa-keessatti-dhalate/" rel="bookmark" class="td-image-wrap" title="Jeequmsa guddaan Kaabinee Oromiyaa keessatti dhalate"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/11/oromia-324x400.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/jeequmsa-guddaan-kaabinee-oromiyaa-keessatti-dhalate/" rel="bookmark" title="Jeequmsa guddaan Kaabinee Oromiyaa keessatti dhalate">Jeequmsa guddaan Kaabinee Oromiyaa keessatti dhalate</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-16T11:56:35-04:00" >November 16, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/jeequmsa-guddaan-kaabinee-oromiyaa-keessatti-dhalate/#respond">0</a></span> </span></div><div class="td-excerpt">Jeequmsa guddaan Kaabinee Oromiyaa keessatti dhalate Jeequmsi kun kan dhalate ega madaallli raawwii &quot;Lola Shanee&quot; jedhamu irratti gabaasni dhiyaatee booda. Akka gabaasa godinoota irraa ergame...</div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_49_b43" data-td_block_id="tdi_49_b43"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_49_b43" data-td_block_id="tdi_49_b43"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-746"><a href="https://ayyaantuu.org/category/amharic/"><div class="tdb-menu-item-text">Amharic</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_50_f89 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_50_f89">
<style>.tdi_50_f89 .block-mega-child-cats:after{border-width:0 1px 0 0;}.tdi_50_f89 .block-mega-child-cats{text-align:right;}.tdi_50_f89:not(.td-no-subcats) .td_module_wrap{width:25%;float:left;}.td-md-is-safari .tdi_50_f89:not(.td-no-subcats) .td_module_wrap{margin-right:-1px;}.tdi_50_f89.td-no-subcats .td_module_wrap{width:20%;float:left;}.td-md-is-safari .tdi_50_f89.td-no-subcats .td_module_wrap{margin-right:-1px;}.tdi_50_f89 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0;padding-bottom:0;}.tdi_50_f89 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none;}.tdi_50_f89 .td_module_wrap{padding-left:11px;padding-right:11px;padding-bottom:18px;margin-bottom:18px;display:flex;flex-direction:column;}.tdi_50_f89 .td_block_inner{margin-left:-11px;margin-right:-11px;display:flex;flex-wrap:wrap;}.tdi_50_f89 .td-module-container:before{bottom:-18px;border-color:#eaeaea;}.tdi_50_f89 .td-module-container{border-color:#eaeaea;flex-direction:column;flex:1;flex-basis:auto;}.tdi_50_f89 .entry-thumb{background-position:center 50%;}.tdi_50_f89 .td-image-container{display:block;order:0;}.ie10 .tdi_50_f89 .td-module-meta-info,
.ie11 .tdi_50_f89 .td-module-meta-info{flex:auto;}.tdi_50_f89 .td-post-vid-time{display:block;}.tdi_50_f89 .td-excerpt{column-count:1;column-gap:48px;display:none;}.tdi_50_f89 .td-audio-player{font-size:12px;opacity:1;visibility:visible;height:auto;}.tdi_50_f89 .td-module-meta-info{border-color:#eaeaea;}.tdi_50_f89 .td-post-category{display:inline-block;}.tdi_50_f89 .td-post-author-name{display:none;}.tdi_50_f89 .td-post-date,
.tdi_50_f89 .td-post-author-name span{display:none;}.tdi_50_f89 .entry-review-stars{display:inline-block;}.tdi_50_f89 .td-icon-star,
.tdi_50_f89 .td-icon-star-empty, .tdi_50_f89 .td-icon-star-half{font-size:15px;}.tdi_50_f89 .td-module-comments{display:none;}.tdi_50_f89 .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%;}html:not([class*='ie']) .tdi_50_f89 .td-module-container:hover .entry-thumb:before{opacity:0;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_50_f89 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_50_f89 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_50_f89 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_50_f89 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_50_f89 .td-module-container:before{bottom:-18px;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_50_f89 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_50_f89 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_50_f89 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_50_f89 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_50_f89 .td-module-container:before{bottom:-18px;}
}
@media(max-width:767px){
.tdi_50_f89 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_50_f89 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_50_f89 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_50_f89 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_50_f89 .td-module-container:before{bottom:-18px;}
}</style><div class="tdb-mega-modules-wrap"><div id=tdi_50_f89 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/amharic/haala-biyya-keenya-ilaalchiisee-ibsa-kongireesii-federaalawaa-oromoo-kfo/" rel="bookmark" class="td-image-wrap" title="Haala Biyya Keenya Ilaalchiisee Ibsa Kongireesii Federaalawaa Oromoo (KFO)"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/11/kfo.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/amharic/haala-biyya-keenya-ilaalchiisee-ibsa-kongireesii-federaalawaa-oromoo-kfo/" rel="bookmark" title="Haala Biyya Keenya Ilaalchiisee Ibsa Kongireesii Federaalawaa Oromoo (KFO)">Haala Biyya Keenya Ilaalchiisee Ibsa Kongireesii Federaalawaa Oromoo (KFO)</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-09T20:11:08-04:00" >November 9, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/amharic/haala-biyya-keenya-ilaalchiisee-ibsa-kongireesii-federaalawaa-oromoo-kfo/#comments">1</a></span> </span></div><div class="td-excerpt">Rakkoo Siyaasatiif Furmaata Siyaasaa Barbaachiisa; Haala Biyya Keenya Ilaalchiisee Ibsa Kongireesii Federaalawaa Oromoo (KFO) Adeemsii siyaasa biyya keenyaa yeroo irraa gara yerootti wal xaxaafi hammachaa...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/amharic/" class="td-post-category">Amharic</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/amharic/%e1%89%a0%e1%8a%a6%e1%88%ae%e1%88%9a%e1%8b%ab-%e1%89%a0%e1%8b%88%e1%8c%a3%e1%89%b6%e1%89%bd-%e1%88%8b%e1%8b%ad-%e1%89%b0%e1%8a%90%e1%8c%a3%e1%8c%a5%e1%88%ae-%e1%8a%a5%e1%8b%a8%e1%89%b0%e1%8d%88/" rel="bookmark" class="td-image-wrap" title="በኦሮሚያ በወጣቶች ላይ ተነጣጥሮ እየተፈጸመ ያለው ግድያ የደህንነት ስጋት እየተባባሰ በመሄድ ላይ መሆኑን ያመልክታል"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2018/01/asxaa1-324x345.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/amharic/%e1%89%a0%e1%8a%a6%e1%88%ae%e1%88%9a%e1%8b%ab-%e1%89%a0%e1%8b%88%e1%8c%a3%e1%89%b6%e1%89%bd-%e1%88%8b%e1%8b%ad-%e1%89%b0%e1%8a%90%e1%8c%a3%e1%8c%a5%e1%88%ae-%e1%8a%a5%e1%8b%a8%e1%89%b0%e1%8d%88/" rel="bookmark" title="በኦሮሚያ በወጣቶች ላይ ተነጣጥሮ እየተፈጸመ ያለው ግድያ የደህንነት ስጋት እየተባባሰ በመሄድ ላይ መሆኑን ያመልክታል">በኦሮሚያ በወጣቶች ላይ ተነጣጥሮ እየተፈጸመ ያለው ግድያ የደህንነት ስጋት እየተባባሰ በመሄድ ላይ መሆኑን ያመልክታል</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-26T17:09:56-04:00" >October 26, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/amharic/%e1%89%a0%e1%8a%a6%e1%88%ae%e1%88%9a%e1%8b%ab-%e1%89%a0%e1%8b%88%e1%8c%a3%e1%89%b6%e1%89%bd-%e1%88%8b%e1%8b%ad-%e1%89%b0%e1%8a%90%e1%8c%a3%e1%8c%a5%e1%88%ae-%e1%8a%a5%e1%8b%a8%e1%89%b0%e1%8d%88/#respond">0</a></span> </span></div><div class="td-excerpt">በኦሮሚያ በወጣቶች ላይ ተነጣጥሮ እየተፈጸመ ያለው ግድያ የደህንነት ስጋት እየተባባሰ በመሄድ ላይ መሆኑን ያመልክታል (የኦሮሞ ነጻነት ግንባር መግለጫ –ጥቅምት 25, 2020ዓም) በመላው ኦሮሚያና በኣፍሪካ ቀንድ ቀጣና...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/amharic/" class="td-post-category">Amharic</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/amharic/press-communique-of-afar-regional-state/" rel="bookmark" class="td-image-wrap" title="Press Communiqué of Afar Regional State"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/10/afar-324x118.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/amharic/press-communique-of-afar-regional-state/" rel="bookmark" title="Press Communiqué of Afar Regional State">Press Communiqué of Afar Regional State</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-21T22:18:41-04:00" >October 21, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/amharic/press-communique-of-afar-regional-state/#comments">1</a></span> </span></div><div class="td-excerpt">Press Communiqué of Afar Regional State Samara Date:  19/10/2020 Ref:  0028/ARP/20 The Afar Revolutionary Party (popularly known as the Afar UGUUGUMO) has been waging an armed struggle for...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/amharic/" class="td-post-category">Amharic</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/amharic/%e1%88%88%e1%88%8e%e1%88%ac%e1%89%b5-%e1%8d%80%e1%8c%8b%e1%8b%ac-%e1%8c%88%e1%89%a5%e1%88%a8-%e1%88%98%e1%8b%b5%e1%88%85%e1%8a%95-%e1%8a%a2%e1%89%b5%e1%8b%ae%e1%8c%b5%e1%8b%ab%e1%8b%8a%e1%8a%90/" rel="bookmark" class="td-image-wrap" title="ለሎሬት ፀጋዬ ገብረ መድህን ኢትዮጵያዊነትና ኦሮሞነት ምንና ምን ናቸው?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/10/tsegaye-1-324x400.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/amharic/%e1%88%88%e1%88%8e%e1%88%ac%e1%89%b5-%e1%8d%80%e1%8c%8b%e1%8b%ac-%e1%8c%88%e1%89%a5%e1%88%a8-%e1%88%98%e1%8b%b5%e1%88%85%e1%8a%95-%e1%8a%a2%e1%89%b5%e1%8b%ae%e1%8c%b5%e1%8b%ab%e1%8b%8a%e1%8a%90/" rel="bookmark" title="ለሎሬት ፀጋዬ ገብረ መድህን ኢትዮጵያዊነትና ኦሮሞነት ምንና ምን ናቸው?">ለሎሬት ፀጋዬ ገብረ መድህን ኢትዮጵያዊነትና ኦሮሞነት ምንና ምን ናቸው?</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-12T11:45:12-04:00" >October 12, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/amharic/%e1%88%88%e1%88%8e%e1%88%ac%e1%89%b5-%e1%8d%80%e1%8c%8b%e1%8b%ac-%e1%8c%88%e1%89%a5%e1%88%a8-%e1%88%98%e1%8b%b5%e1%88%85%e1%8a%95-%e1%8a%a2%e1%89%b5%e1%8b%ae%e1%8c%b5%e1%8b%ab%e1%8b%8a%e1%8a%90/#respond">0</a></span> </span></div><div class="td-excerpt"> ለሎሬት ፀጋዬ ገብረ መድህን ኢትዮጵያዊነትና ኦሮሞነት ምንና ምን ናቸው? 10 ጥቅምት 2020 (BBC Amharic) -- ግጥም፣ ተውኔት ሲጽፍ የልቡን ቀለም እየቀባ ያቀርባል። ስለ ሕዝብ፣ ስለ አገር፣...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/amharic/" class="td-post-category">Amharic</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/amharic/tarsiimoo-iccitii-ilmaan-nafxanyaa-fi-abin-nama-baafatanii-oromoo-fixaa-jiran/" rel="bookmark" class="td-image-wrap" title="Tarsiimoo &#8220;Iccitii&#8221; ilmaan Nafxanyaa fi ABIN (NaMA) baafatanii Oromoo Fixaa Jiran."><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/09/DC-TaskForce-324x400.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/amharic/tarsiimoo-iccitii-ilmaan-nafxanyaa-fi-abin-nama-baafatanii-oromoo-fixaa-jiran/" rel="bookmark" title="Tarsiimoo &#8220;Iccitii&#8221; ilmaan Nafxanyaa fi ABIN (NaMA) baafatanii Oromoo Fixaa Jiran.">Tarsiimoo &#8220;Iccitii&#8221; ilmaan Nafxanyaa fi ABIN (NaMA) baafatanii Oromoo Fixaa Jiran.</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/falmata/">Falmataa</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-28T13:15:05-04:00" >September 28, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/amharic/tarsiimoo-iccitii-ilmaan-nafxanyaa-fi-abin-nama-baafatanii-oromoo-fixaa-jiran/#respond">0</a></span> </span></div><div class="td-excerpt">Fulbaana/September 28, 2020 በአማራ የጥናት፣ የምርምር እና የዱኩመንቴሽን ማዕከል የተዘጋጀ - Tarsiimoo &quot;iccitii&quot; ilmaan Nafxanyaa fi ABIN (NaMA) baafatanii ittiin Oromoo fixaa fi Oromiyaa goolaa...</div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_50_f89" data-td_block_id="tdi_50_f89"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_50_f89" data-td_block_id="tdi_50_f89"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-747"><a href="https://ayyaantuu.org/category/english/"><div class="tdb-menu-item-text">English</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_51_d93 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_51_d93">
<style>.tdi_51_d93 .block-mega-child-cats:after{border-width:0 1px 0 0;}.tdi_51_d93 .block-mega-child-cats{text-align:right;}.tdi_51_d93:not(.td-no-subcats) .td_module_wrap{width:25%;float:left;}.td-md-is-safari .tdi_51_d93:not(.td-no-subcats) .td_module_wrap{margin-right:-1px;}.tdi_51_d93.td-no-subcats .td_module_wrap{width:20%;float:left;}.td-md-is-safari .tdi_51_d93.td-no-subcats .td_module_wrap{margin-right:-1px;}.tdi_51_d93 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0;padding-bottom:0;}.tdi_51_d93 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none;}.tdi_51_d93 .td_module_wrap{padding-left:11px;padding-right:11px;padding-bottom:18px;margin-bottom:18px;display:flex;flex-direction:column;}.tdi_51_d93 .td_block_inner{margin-left:-11px;margin-right:-11px;display:flex;flex-wrap:wrap;}.tdi_51_d93 .td-module-container:before{bottom:-18px;border-color:#eaeaea;}.tdi_51_d93 .td-module-container{border-color:#eaeaea;flex-direction:column;flex:1;flex-basis:auto;}.tdi_51_d93 .entry-thumb{background-position:center 50%;}.tdi_51_d93 .td-image-container{display:block;order:0;}.ie10 .tdi_51_d93 .td-module-meta-info,
.ie11 .tdi_51_d93 .td-module-meta-info{flex:auto;}.tdi_51_d93 .td-post-vid-time{display:block;}.tdi_51_d93 .td-excerpt{column-count:1;column-gap:48px;display:none;}.tdi_51_d93 .td-audio-player{font-size:12px;opacity:1;visibility:visible;height:auto;}.tdi_51_d93 .td-module-meta-info{border-color:#eaeaea;}.tdi_51_d93 .td-post-category{display:inline-block;}.tdi_51_d93 .td-post-author-name{display:none;}.tdi_51_d93 .td-post-date,
.tdi_51_d93 .td-post-author-name span{display:none;}.tdi_51_d93 .entry-review-stars{display:inline-block;}.tdi_51_d93 .td-icon-star,
.tdi_51_d93 .td-icon-star-empty, .tdi_51_d93 .td-icon-star-half{font-size:15px;}.tdi_51_d93 .td-module-comments{display:none;}.tdi_51_d93 .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%;}html:not([class*='ie']) .tdi_51_d93 .td-module-container:hover .entry-thumb:before{opacity:0;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_51_d93 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_51_d93 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_51_d93 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_51_d93 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_51_d93 .td-module-container:before{bottom:-18px;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_51_d93 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_51_d93 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_51_d93 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_51_d93 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_51_d93 .td-module-container:before{bottom:-18px;}
}
@media(max-width:767px){
.tdi_51_d93 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_51_d93 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_51_d93 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_51_d93 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_51_d93 .td-module-container:before{bottom:-18px;}
}</style><div class="tdb-mega-modules-wrap"><div id=tdi_51_d93 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/english/rockets-fired-into-ethiopian-region-next-to-tigray-as-refugees-flee/" rel="bookmark" class="td-image-wrap" title="Rockets fired into Ethiopian region next to Tigray as refugees flee"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/06/abiyot.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/rockets-fired-into-ethiopian-region-next-to-tigray-as-refugees-flee/" rel="bookmark" title="Rockets fired into Ethiopian region next to Tigray as refugees flee">Rockets fired into Ethiopian region next to Tigray as refugees flee</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-20T11:43:11-04:00" >November 20, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/rockets-fired-into-ethiopian-region-next-to-tigray-as-refugees-flee/#comments">1</a></span> </span></div><div class="td-excerpt">Rockets fired into Ethiopian region next to Tigray as refugees flee November 20, 2020, Addis Ababa (dpa) - Rockets have been fired towards Ethiopia&#039;s Amhara province, next...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/english/the-guardian-view-on-war-in-ethiopia-time-is-short/" rel="bookmark" class="td-image-wrap" title="The Guardian view on war in Ethiopia: time is short"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/11/abiy-losing-324x372.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/the-guardian-view-on-war-in-ethiopia-time-is-short/" rel="bookmark" title="The Guardian view on war in Ethiopia: time is short">The Guardian view on war in Ethiopia: time is short</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-19T19:21:20-04:00" >November 19, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/the-guardian-view-on-war-in-ethiopia-time-is-short/#respond">0</a></span> </span></div><div class="td-excerpt">The Guardian view on war in Ethiopia: time is short Note: The Ethiopian Defense Force is losing ground in Tigray and Oromia. The downfall of...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/english/what-lies-behind-the-war-in-tigray/" rel="bookmark" class="td-image-wrap" title="What lies behind the war in Tigray?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/11/file-20201115-21-du9bnk-324x400.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/what-lies-behind-the-war-in-tigray/" rel="bookmark" title="What lies behind the war in Tigray?">What lies behind the war in Tigray?</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-19T13:12:56-04:00" >November 19, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/what-lies-behind-the-war-in-tigray/#respond">0</a></span> </span></div><div class="td-excerpt">What lies behind the war in Tigray? By Asafa Jalata (PhD), Professor of Sociology and Global and Africana Studies, University of Tennessee November 19, 2020, (The Conversation)...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/english/ethiopia-crisis-a-political-mess-that-makes-fathers-fight-sons/" rel="bookmark" class="td-image-wrap" title="Ethiopia crisis: ‘a political mess that makes fathers fight sons’"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/11/gondar2-2-324x400.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/ethiopia-crisis-a-political-mess-that-makes-fathers-fight-sons/" rel="bookmark" title="Ethiopia crisis: ‘a political mess that makes fathers fight sons’">Ethiopia crisis: ‘a political mess that makes fathers fight sons’</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-18T12:16:35-04:00" >November 18, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/ethiopia-crisis-a-political-mess-that-makes-fathers-fight-sons/#respond">0</a></span> </span></div><div class="td-excerpt">Ethiopia crisis: ‘a political mess that makes fathers fight sons’ November 18, 2020 (Financial Times) -- The conflict in Tigray is the biggest test of...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/english/armenia-and-azerbaijan-end-a-30-year-conflict-with-a-tense-peace-deal/" rel="bookmark" class="td-image-wrap" title="Armenia and Azerbaijan end a 30-year conflict with a tense peace deal"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/11/armenia-war-324x400.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/armenia-and-azerbaijan-end-a-30-year-conflict-with-a-tense-peace-deal/" rel="bookmark" title="Armenia and Azerbaijan end a 30-year conflict with a tense peace deal">Armenia and Azerbaijan end a 30-year conflict with a tense peace deal</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-17T14:51:57-04:00" >November 17, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/armenia-and-azerbaijan-end-a-30-year-conflict-with-a-tense-peace-deal/#respond">0</a></span> </span></div><div class="td-excerpt">Armenia and Azerbaijan end a 30-year conflict with a tense peace deal Azerbaijan celebrates victory, Armenia grieves a loss. But outside powers gain advantage. Outside...</div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_51_d93" data-td_block_id="tdi_51_d93"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_51_d93" data-td_block_id="tdi_51_d93"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-748"><a href="https://ayyaantuu.org/category/human-rights/"><div class="tdb-menu-item-text">Human Rights</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-4069"><a href="http://ayyaantuu.org/category/odaa-post/"><div class="tdb-menu-item-text">Scholars</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_52_1b9 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_52_1b9">
<style>.tdi_52_1b9 .block-mega-child-cats:after{border-width:0 1px 0 0;}.tdi_52_1b9 .block-mega-child-cats{text-align:right;}.tdi_52_1b9:not(.td-no-subcats) .td_module_wrap{width:25%;float:left;}.td-md-is-safari .tdi_52_1b9:not(.td-no-subcats) .td_module_wrap{margin-right:-1px;}.tdi_52_1b9.td-no-subcats .td_module_wrap{width:20%;float:left;}.td-md-is-safari .tdi_52_1b9.td-no-subcats .td_module_wrap{margin-right:-1px;}.tdi_52_1b9 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0;padding-bottom:0;}.tdi_52_1b9 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none;}.tdi_52_1b9 .td_module_wrap{padding-left:11px;padding-right:11px;padding-bottom:18px;margin-bottom:18px;display:flex;flex-direction:column;}.tdi_52_1b9 .td_block_inner{margin-left:-11px;margin-right:-11px;display:flex;flex-wrap:wrap;}.tdi_52_1b9 .td-module-container:before{bottom:-18px;border-color:#eaeaea;}.tdi_52_1b9 .td-module-container{border-color:#eaeaea;flex-direction:column;flex:1;flex-basis:auto;}.tdi_52_1b9 .entry-thumb{background-position:center 50%;}.tdi_52_1b9 .td-image-container{display:block;order:0;}.ie10 .tdi_52_1b9 .td-module-meta-info,
.ie11 .tdi_52_1b9 .td-module-meta-info{flex:auto;}.tdi_52_1b9 .td-post-vid-time{display:block;}.tdi_52_1b9 .td-excerpt{column-count:1;column-gap:48px;display:none;}.tdi_52_1b9 .td-audio-player{font-size:12px;opacity:1;visibility:visible;height:auto;}.tdi_52_1b9 .td-module-meta-info{border-color:#eaeaea;}.tdi_52_1b9 .td-post-category{display:inline-block;}.tdi_52_1b9 .td-post-author-name{display:none;}.tdi_52_1b9 .td-post-date,
.tdi_52_1b9 .td-post-author-name span{display:none;}.tdi_52_1b9 .entry-review-stars{display:inline-block;}.tdi_52_1b9 .td-icon-star,
.tdi_52_1b9 .td-icon-star-empty, .tdi_52_1b9 .td-icon-star-half{font-size:15px;}.tdi_52_1b9 .td-module-comments{display:none;}.tdi_52_1b9 .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%;}html:not([class*='ie']) .tdi_52_1b9 .td-module-container:hover .entry-thumb:before{opacity:0;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_52_1b9 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_52_1b9 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_52_1b9 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_52_1b9 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_52_1b9 .td-module-container:before{bottom:-18px;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_52_1b9 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_52_1b9 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_52_1b9 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_52_1b9 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_52_1b9 .td-module-container:before{bottom:-18px;}
}
@media(max-width:767px){
.tdi_52_1b9 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_52_1b9 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_52_1b9 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_52_1b9 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_52_1b9 .td-module-container:before{bottom:-18px;}
}</style><div class="tdb-mega-modules-wrap"><div id=tdi_52_1b9 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/english/oromo-self-determination-need-obsolete-or-inherent/" rel="bookmark" class="td-image-wrap" title="Oromo Self-determination Need, Obsolete or Inherent!  "><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/11/th-324x293.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/oromo-self-determination-need-obsolete-or-inherent/" rel="bookmark" title="Oromo Self-determination Need, Obsolete or Inherent!  ">Oromo Self-determination Need, Obsolete or Inherent!  </a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-02T21:22:32-04:00" >November 2, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/oromo-self-determination-need-obsolete-or-inherent/#respond">0</a></span> </span></div><div class="td-excerpt">Oromo Self-determination Need, Obsolete or Inherent!   By Gizaw Tasissa (PhD), November 2, 2020 Self-determination is popular but seems challenged by counter parts of itself, i.e....</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/english/1992-in-2020-the-dismantling-of-the-olf-by-a-political-engineer/" rel="bookmark" class="td-image-wrap" title="1992 in 2020: The Dismantling of the OLF by a Political Engineer"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/09/divider-324x372.png"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/1992-in-2020-the-dismantling-of-the-olf-by-a-political-engineer/" rel="bookmark" title="1992 in 2020: The Dismantling of the OLF by a Political Engineer">1992 in 2020: The Dismantling of the OLF by a Political Engineer</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-14T17:39:39-04:00" >September 14, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/1992-in-2020-the-dismantling-of-the-olf-by-a-political-engineer/#comments">3</a></span> </span></div><div class="td-excerpt">1992 in 2020: The Dismantling of the OLF by a Political Engineer By Leencoo Gidira, Sept 14, 2020 The Oromo Liberation Front was founded in...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/english/the-deceptive-politics-of-abiy-ahmed-part-ii/" rel="bookmark" class="td-image-wrap" title="The Deceptive Politics of Abiy Ahmed, Part II"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/09/drawn-324x400.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/the-deceptive-politics-of-abiy-ahmed-part-ii/" rel="bookmark" title="The Deceptive Politics of Abiy Ahmed, Part II">The Deceptive Politics of Abiy Ahmed, Part II</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-06T17:48:03-04:00" >September 6, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/the-deceptive-politics-of-abiy-ahmed-part-ii/#respond">0</a></span> </span></div><div class="td-excerpt">The Deceptive Politics of Abiy Ahmed, Part II By Worku Gadissa, September 6, 2020 Part I Internally Displaced People More than 2 million Oromos have fled persecution in...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/odaa-post/the-deceptive-politics-of-abiy-ahmed-part-i/" rel="bookmark" class="td-image-wrap" title="The Deceptive Politics of Abiy Ahmed, Part I"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/09/deceptive-receipt-324x394.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/odaa-post/the-deceptive-politics-of-abiy-ahmed-part-i/" rel="bookmark" title="The Deceptive Politics of Abiy Ahmed, Part I">The Deceptive Politics of Abiy Ahmed, Part I</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-03T15:24:15-04:00" >September 3, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/odaa-post/the-deceptive-politics-of-abiy-ahmed-part-i/#respond">0</a></span> </span></div><div class="td-excerpt">The Deceptive Politics of Abiy Ahmed Part I By Worku Gadissa, September 3, 2020 Who is Col. Abiy Ahmed (Abyot Kahsay)? Cultural and political lies have always been...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/english/qeerroo-a-regimented-organization-or-a-spontaneous-movement-2/" rel="bookmark" class="td-image-wrap" title="Qeerroo: A regimented organization or a spontaneous movement?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/08/Qerro-1-324x400.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/qeerroo-a-regimented-organization-or-a-spontaneous-movement-2/" rel="bookmark" title="Qeerroo: A regimented organization or a spontaneous movement?">Qeerroo: A regimented organization or a spontaneous movement?</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-28T21:09:36-04:00" >August 28, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/qeerroo-a-regimented-organization-or-a-spontaneous-movement-2/#respond">0</a></span> </span></div><div class="td-excerpt">Qeerroo: A regimented organization or a spontaneous movement? By Mosisa Aga Qeerroo are organized—but not under Jawar Mohammed (Ethiopia Insight) -- The term “Qeerroo” was introduced to...</div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_52_1b9" data-td_block_id="tdi_52_1b9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_52_1b9" data-td_block_id="tdi_52_1b9"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-13422"><a href="https://ayyaantuu.org/musics/"><div class="tdb-menu-item-text">Musics</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14318"><a href="https://ayyaantuu.org/contact/"><div class="tdb-menu-item-text">Contact</div></a></li>
</ul></div></div></div></div></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_56_505" style="height: 32px"></div><div class="vc_row_inner tdi_58_b00 vc_row vc_inner wpb_row td-pb-row">
<style scoped>.tdi_58_b00{position:relative !important;top:0;transform:none;-webkit-transform:none;}.tdi_58_b00,
.tdi_58_b00 .tdc-inner-columns{display:block;}.tdi_58_b00 .tdc-inner-columns{width:100%;}</style><div class="vc_column_inner tdi_60_bb2 wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>.tdi_60_bb2{vertical-align:baseline;}.tdi_60_bb2 .vc_column-inner > .wpb_wrapper,
.tdi_60_bb2 .vc_column-inner > .wpb_wrapper .tdc-elements{display:block;}.tdi_60_bb2 .vc_column-inner > .wpb_wrapper .tdc-elements{width:100%;}
.tdi_60_bb2{border-color:#ffffff !important;border-style:solid !important;border-width:0px 0px 0px 500px !important;}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_search_form tdi_61_11b td-pb-border-top td_block_template_1" data-td-block-uid="tdi_61_11b">
<style>.tdi_61_11b{border-color:#ffffff !important;border-style:solid !important;border-width:0 !important;}</style>
<style>.td-theme-wrap .tdi_61_11b{text-align:left;}.tdi_61_11b .tdb-search-form-input:focus + .tdb-search-form-border + .tdb-search-form-placeholder{top:-0%;transform:translateY(0);}.tdi_61_11b .tdb-search-form-btn i{top:0px;}.tdi_61_11b .tdb-search-msg{margin-top:11px;}</style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://ayyaantuu.org/"><div role="search" class="tdb-search-form-inner"><input class="tdb-search-form-input" type="text" value="" name="s" /><div class="tdb-search-form-border"></div><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" type="submit"><span>Search</span></div></form></div></div></div></div></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_62_b13" class="tdc-zone"><div class="tdc_zone tdi_63_cc1 wpb_row td-pb-row tdc-element-style" data-sticky-offset="72">
<style scoped>.tdi_63_cc1{min-height:0;}.tdi_63_cc1:before{content:'';display:block;width:100vw;height:100%;position:absolute;left:50%;transform:translateX(-50%);box-shadow:0px 6px 8px 0px rgba(0, 0, 0, 0.08);z-index:20;pointer-events:none;}.td-header-desktop-sticky-wrap.td-header-active{opacity:1;transform:translateY(0);-webkit-transform:translateY(0);-moz-transform:translateY(0);-ms-transform:translateY(0);-o-transform:translateY(0);}.td-header-desktop-sticky-wrap{transform:translateY(-120%);-webkit-transform:translateY(-120%);-moz-transform:translateY(-120%);-ms-transform:translateY(-120%);-o-transform:translateY(-120%);-webkit-transition:all 0.3s ease-in-out;-moz-transition:all 0.3s ease-in-out;-o-transition:all 0.3s ease-in-out;transition:all 0.3s ease-in-out;}@media(max-width:767px){
.tdi_63_cc1:before{width:100%;}
}
.tdi_63_cc1{z-index:999 !important;position:relative;}</style>
<div class="tdi_62_b13_rand_style td-element-style"><style>.tdi_62_b13_rand_style{background-color:rgba(255,255,255,0.95) !important;}</style></div><div id="tdi_64_53b" class="tdc-row stretch_row"><div class="vc_row tdi_65_f18 wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>.tdi_65_f18, .tdi_65_f18 .tdc-columns{min-height:0;}.tdi_65_f18,
.tdi_65_f18 .tdc-columns{display:block;}.tdi_65_f18 .tdc-columns{width:100%;}@media(min-width:767px){
.tdi_65_f18.tdc-row-content-vert-center, .tdi_65_f18.tdc-row-content-vert-center .tdc-columns{display:flex;align-items:center;flex:1;}
.tdi_65_f18.tdc-row-content-vert-bottom, .tdi_65_f18.tdc-row-content-vert-bottom .tdc-columns{display:flex;align-items:flex-end;flex:1;}
.tdi_65_f18.tdc-row-content-vert-center .td_block_wrap{vertical-align:middle;}
.tdi_65_f18.tdc-row-content-vert-bottom .td_block_wrap{vertical-align:bottom;}
}</style><div class="vc_column tdi_67_560 wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.tdi_67_560{vertical-align:baseline;}.tdi_67_560 > .wpb_wrapper,
.tdi_67_560 > .wpb_wrapper > .tdc-elements{display:block;}.tdi_67_560 > .wpb_wrapper > .tdc-elements{width:100%;}.tdi_67_560 > .wpb_wrapper{width:auto;height:auto;}</style><div class="wpb_wrapper"></div></div></div></div></div></div></div></div><div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="18599" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-14238" class="post-14238 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div class="ayyaa-before-content-placement" id="ayyaa-1717350697"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-6953193962442323" 
data-ad-slot="5926011886" 
data-ad-format="auto"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><div id="tdi_68_a53" class="tdc-zone"><div class="tdc_zone tdi_69_bb8 wpb_row td-pb-row">
<style scoped>.tdi_69_bb8{min-height:0;}</style><div id="tdi_70_bbf" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_71_840 wpb_row td-pb-row">
<style scoped>.tdi_71_840, .tdi_71_840 .tdc-columns{min-height:0;}.tdi_71_840,
.tdi_71_840 .tdc-columns{display:block;}.tdi_71_840 .tdc-columns{width:100%;}</style><div class="vc_column tdi_73_d9f wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.tdi_73_d9f{vertical-align:baseline;}.tdi_73_d9f > .wpb_wrapper,
.tdi_73_d9f > .wpb_wrapper > .tdc-elements{display:block;}.tdi_73_d9f > .wpb_wrapper > .tdc-elements{width:100%;}.tdi_73_d9f > .wpb_wrapper{width:auto;height:auto;}
.tdi_73_d9f{padding-top:- !important;border-color:#ffffff !important;border-style:solid !important;border-width:0 !important;position:relative;}</style>
<div class="tdi_72_b49_rand_style td-element-style"><div class="td-element-style-before"><style>.tdi_72_b49_rand_style > .td-element-style-before{content:'' !important;width:100% !important;height:100% !important;position:absolute !important;top:0 !important;left:0 !important;display:block !important;z-index:0 !important;background-repeat:no-repeat !important;background-position:center top !important;}</style></div></div><div class="wpb_wrapper"></div></div></div></div><div id="tdi_74_b19" class="tdc-row"><div class="vc_row tdi_75_bb1 wpb_row td-pb-row">
<style scoped>.tdi_75_bb1, .tdi_75_bb1 .tdc-columns{min-height:0;}.tdi_75_bb1,
.tdi_75_bb1 .tdc-columns{display:block;}.tdi_75_bb1 .tdc-columns{width:100%;}</style><div class="vc_column tdi_77_989 wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.tdi_77_989{vertical-align:baseline;}.tdi_77_989 > .wpb_wrapper,
.tdi_77_989 > .wpb_wrapper > .tdc-elements{display:block;}.tdi_77_989 > .wpb_wrapper > .tdc-elements{width:100%;}.tdi_77_989 > .wpb_wrapper{width:auto;height:auto;}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_78_bb3 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_78_bb3">
<style>.tdi_78_bb3{margin-top:20px !important;margin-bottom:40px !important;}
@media(max-width:767px){
.tdi_78_bb3{margin-bottom:30px !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_78_bb3{margin-bottom:30px !important;}
}</style>
<style>.tdi_78_bb3 .td-social-expand-tabs-icon, .tdi_78_bb3 .td-icon-share{color:#1e73be;}.tdi_78_bb3 .td-social-share-text .td-social-but-text{color:#ffffff;}.tdi_78_bb3 .td-social-handler .td-social-but-text:before{background-color:#ffffff;}.tdi_78_bb3 .td-social-share-text,
.tdi_78_bb3 .td-social-handler{background-color:#50a315;}.tdi_78_bb3 .td-social-share-text:after{border-color:transparent transparent transparent #50a315;}.tdi_78_bb3 .td-social-network .td-social-but-icon i{color:#ffffff;}.tdi_78_bb3 .td-social-network .td-social-but-text{color:#ffffff;}.tdi_78_bb3 .td-social-network .td-social-but-text:before{background-color:#ffffff;}.tdi_78_bb3 .td-ps-bg .td-social-network div,
.tdi_78_bb3 .td-ps-icon-bg .td-social-network .td-social-but-icon, .tdi_78_bb3 .td-ps-dark-bg .td-social-network div{background-color:#5f8fbf;}.tdi_78_bb3 .td-ps-icon-arrow .td-social-but-icon:after{border-left-color:#5f8fbf;}.tdi_78_bb3 .td-ps-border-colored .td-social-but-text{border-color:#5f8fbf;}.tdi_78_bb3 .td-ps-border .td-social-sharing-button .td-social-but-icon,
.tdi_78_bb3 .td-ps-border .td-social-sharing-button .td-social-but-text, .tdi_78_bb3 .td-ps-border .td-social-sharing-button .td-social-handler{border-color:#ededed;}</style><div id="tdi_78_bb3" class="td-post-sharing tdb-block td-ps-dark-bg td-ps-padding td-post-sharing-style15"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fayyaantuu.org%2Fafaan-oromoo%2Fdanqaa-loltee-mouu-fi-baqatee-jalaa-hin-baane-seente%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Danqaa+Loltee+Mo%E2%80%99uu+fi+Baqatee+jalaa+Hin+Baane+Seente%21&url=https%3A%2F%2Fayyaantuu.org%2Fafaan-oromoo%2Fdanqaa-loltee-mouu-fi-baqatee-jalaa-hin-baane-seente%2F&via=">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_78_bb3">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div></a></div></div></div></div></div></div></div><div id="tdi_79_5bd" class="tdc-row"><div class="vc_row tdi_80_b91 wpb_row td-pb-row">
<style scoped>.tdi_80_b91, .tdi_80_b91 .tdc-columns{min-height:0;}.tdi_80_b91,
.tdi_80_b91 .tdc-columns{display:block;}.tdi_80_b91 .tdc-columns{width:100%;}@media(min-width:768px){
.tdi_80_b91{margin-left:-12px;margin-right:-12px;}
.tdi_80_b91 .vc_column{padding-left:12px;padding-right:12px;}
}
@media(min-width:1019px) and (max-width:1140px){
@media(min-width:768px){
.tdi_80_b91{margin-left:-10px;margin-right:-10px;}
.tdi_80_b91 .vc_column{padding-left:10px;padding-right:10px;}
}
}
@media(min-width:768px) and (max-width:1018px){
@media(min-width:768px){
.tdi_80_b91{margin-left:-8px;margin-right:-8px;}
.tdi_80_b91 .vc_column{padding-left:8px;padding-right:8px;}
}
}
@media(max-width:767px){
@media(min-width:768px){
.tdi_80_b91{margin-left:-0px;margin-right:-0px;}
.tdi_80_b91 .vc_column{padding-left:0px;padding-right:0px;}
}
}
.tdi_80_b91{margin-bottom:60px !important;}
.tdi_80_b91 .td_block_wrap{text-align:left}
@media(max-width:767px){
.tdi_80_b91{margin-bottom:50px !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_80_b91{margin-right:6px !important;margin-bottom:40px !important;margin-left:6px !important;}
}
@media(min-width:1019px) and (max-width:1140px){
.tdi_80_b91{margin-bottom:50px !important;}
}</style><div class="vc_column tdi_82_db5 wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>.tdi_82_db5{vertical-align:baseline;}.tdi_82_db5 > .wpb_wrapper,
.tdi_82_db5 > .wpb_wrapper > .tdc-elements{display:block;}.tdi_82_db5 > .wpb_wrapper > .tdc-elements{width:100%;}.tdi_82_db5 > .wpb_wrapper{width:auto;height:auto;}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_83_78f td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_83_78f">
<style>.tdi_83_78f{margin-top:0px !important;}</style>
<style>.tdi_83_78f, .tdi_83_78f > p, .tdi_83_78f .tdb-block-inner > p{font-size:14px !important;line-height:1.8 !important;}.tdi_83_78f h1{font-family:Oswald !important;font-size:24px !important;line-height:1 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_83_78f h2{font-family:Oswald !important;font-size:22px !important;line-height:1 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_83_78f h3{font-family:Oswald !important;font-size:20px !important;line-height:1 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_83_78f h4{font-family:Oswald !important;font-size:18px !important;line-height:1 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_83_78f h5{font-family:Oswald !important;font-size:16px !important;line-height:1 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_83_78f h6{font-family:Oswald !important;font-size:14px !important;line-height:1 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_83_78f li{font-size:14px !important;line-height:1.8 !important;}.tdi_83_78f li:before{margin-top:1px;line-height:25.2px !important;}.tdi_83_78f .tdb-block-inner blockquote p{font-family:Oswald !important;font-size:24px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_83_78f,
.tdi_83_78f p{color:#444444;}.tdi_83_78f h1,
.tdi_83_78f h2, .tdi_83_78f h3, .tdi_83_78f h4, .tdi_83_78f h5, .tdi_83_78f h6{color:#000000;}
@media(min-width:768px) and (max-width:1018px){
.tdi_83_78f, .tdi_83_78f > p, .tdi_83_78f .tdb-block-inner > p{font-size:13px !important;line-height:1.8 !important;}.tdi_83_78f li{font-size:13px !important;line-height:1.8 !important;}.tdi_83_78f li:before{margin-top:1px;line-height:23.4px !important;}
}
@media(max-width:767px){
.tdi_83_78f, .tdi_83_78f > p, .tdi_83_78f .tdb-block-inner > p{font-size:13px !important;line-height:1.8 !important;}.tdi_83_78f li{font-size:13px !important;line-height:1.8 !important;}.tdi_83_78f li:before{margin-top:1px;line-height:23.4px !important;}
}</style><div class="tdb-block-inner td-fix-index"><h2><strong>Danqaa Loltee Mo’uu fi Baqatee jalaa Hin Baane Seente!</strong></h2>
<p><em>Damee Boruu: Sadaasa 21, 2020</em></p>
<p><strong><em><img loading="lazy" class="alignnone size-full wp-image-18600" src="https://ayyaantuu.org/wp-content/uploads/2020/11/abiy-in-fire.jpg" alt="Danqaa Loltee" width="700" height="525" srcset="https://ayyaantuu.org/wp-content/uploads/2020/11/abiy-in-fire.jpg 700w, https://ayyaantuu.org/wp-content/uploads/2020/11/abiy-in-fire-300x225.jpg 300w, https://ayyaantuu.org/wp-content/uploads/2020/11/abiy-in-fire-150x113.jpg 150w, https://ayyaantuu.org/wp-content/uploads/2020/11/abiy-in-fire-696x522.jpg 696w" sizes="(max-width: 700px) 100vw, 700px"/></em></strong></p>
<p><strong><em>Kononeel Abiyi Uummatni Oromoo minxaafaa dimaa siif afe gad gonbistee gogaa hoolaa nafxanyaa irraa gangalachuu situ filate.</em></strong> Mul’annii haadha akka ati uummata baruu isaa irratti si baate si guddise gantuuf sababa tahuu hin danda’u. Haati kee akkuma haadha mucaa hundaa waan abjuun agarte yookaan siif hawwitee siif himuun ishee rakkoo hin qabu<strong><em>. Ati garuu waan haatii kee naaf himte jettu garaa kee keessatti qabatee karaa hawwiin ishee siif guutuu dandeessu soqachaa malaan deemuu dhiiftee biyyatti lafaatti gadi baaftee fasafasuu jalqabde. Gaaffa mul’ati haadhaa kee afaan kee keessa bahe Waaqayyo ulee abaarsa isaa si irra buufate</em></strong>.</p>
<p><strong><em>Harka keen warra Mootii leelisu nafxanyootaaf dabrsitee of laate. Waan si gargaaran fakkaatanii kan Mootii caalu ergamaa Waaqaa “nabiyuun” dhufe jedhanii si gowwomsuu jalqaban.</em></strong> Ni bareeda jennaan mucaan ija babaafte akkuma jedhan atuu waan dhugeefate fakkaata. Yaroo burqa aangoo kee Uummata Oromoo irraa adda si kutan tole jette fudhachuun kee ammam akka gowwaa taate mirkaneessa<strong><em>. Mootummaan qileensa keessatti ijaaramu kamuu lubbuu akka hin dheerane utuu beektu maaliif akka mootummaa qileensa keessatti ijaarachuu akka filate namaaf hin galu. </em></strong></p>
<p><strong><em>Nafxanyoon ofii isaanii iyyuu gargaarsa uummataa of duubaa hin qaban. Si miti warri nafxanyootaa iyyuu Uummata Amhaaraa wajjin hin jiran</em></strong>. Nafxanyoon bara baraan Finfinnee keessa taa’anii maqaa Uummata Amhaaraan siyaasaa nagaduu malee qorqalbii Uummata Amhaaraa wajjin jiraatanii fi qabsawwan kan beekan hin qaban. <strong><em>Miliishaa Liyuu Haayiliin Naannoo Amhaaraa kan si wajjin lola seenan lafa argachuuf malee si jaalatanii mootummaa kee jabeessuuf miti. Haalla kana hubachuu hin dandeessu yoo tahe ati gaafa duraa iyyuu aangoo siif hin mallee fudhatee jirta jechuu dha.</em></strong></p>
<p><strong><em>Qeerroo fi Qaree Oromoo harka qullaa humna Wayyaanee aangoo irraa darbee ol si baase akka galagltee dhiigaa isaanii dhangalaasitu si gorsan.</em></strong> Qaanii fi saalfii tokko malee gorsa isaanii fudhatee ilmaan Oromoo fixuu itti bobbaate. Walii gala Uummata Oromoo Irratti waraana labsite<strong><em>. Nama akka kee harka isa nyaachisee fi harma hodhee godhatee ciniinu jireenya koo keessatti amma har’a argee hin beeku</em></strong>.</p>
<p><strong><em>Mukka of irratti akka muraa jirtu maaliif arguu dadhabde? Utubaa mana keessa jiraatuu of irratti jigsaa gadi baatee yaroo nama loluu yaadu sammuun kee nagaa qaba jechuun nama rakkisa</em></strong>. Eenyuun of dubaa of dubaa abdattee akka ati lola deemtu namaa hin galu. Warri nafxanyaa hudduu kee jala deemanii garaa hallayyaa itti si oofaa hudduu duubaan si irraa baqachaa jiru. <strong><em>Waan si hordofanii hallayyaa seenan sitti fakkaata? Hin gowwoomiin yaroo kufaatii kee argan warri atoobisii jalatti si darbu isaan akka tahe bareechitee hubachuu qabda ture. Amma illee guyaan isaa waan sitti dhiye fakkaata.</em></strong></p>
<p><strong><em>Yoo sammuun kee nagaa qabatee gara eennyummaa keetti kan deebitu tahe atis akkuma keenya nama. “Nabiyii” miti tahus hin dandeessu. Kana caalaa hin gowwoomiin si gaha</em></strong>. Maalummaa kee fi seenaa kee qaqaa guaracha dibdee jirta. Gara uummata kee itti deebitee dhiifama gaafachuun waan si irraa bareeda. Waraana jalqabde kana loltee mo’uu miti baqatee jalaa bahu iyyuu hin dandeessu. Mee eenyutti baqata? Utubaa kee Uummata Oromoo of jalaa gobsitee jirta. <strong><em>Waraana Wayyaanee ati Eritrea, Somalee, Sudaan Kibbaa fi Emirates daboo kadhatee dadhabaa jirtu Qeerroo fi Qareen Oromoo ati mana hidhaa keessatti gidirsaa fi ajjeesaa jirtu harka qullaa akka injifatan atuu beekta.</em></strong></p>
<p><strong><em>Araaramuufis tahe jaarsumaan dubbiin waraanaa akka dhaabbatuuf humna uummata si utubbu yoo qabaate malee innis bu’aan isaa guddaa miti. Guyyaan aangoo kee gabaatee jira</em></strong>. <strong><em>Guyyaa Mootii taatu akka harmee yoo abjuun tahe malee waan dhugaan agartu natti hin fakkaatu.</em></strong> Biyyi lafaa warra badhaasa nageenyaa si kenne dabalatee sitti qaana’ee jira. Biyya keessatti ulfinaa guddaan aangoo jalqabdee salphinaa fi qaanii guddaan goolabaa jirta. <strong><em>Gochuun hafee waan yaadamuu hin qabne warra nafxanyaa garaa ciibsuuf jettee badii ulfaataa rawwachuun aangoon kee akka gufatu goote keessaa:</em></strong></p>
<ul>
<li><strong><em>Uummata Oromoo aangoo si badhaasee Ijoollen Abbaa Gaddaa Masaraa Minilki nu seente jedhee si faarsu ganuu</em></strong></li>
<li><strong><em>Ilmaan Oromoo ajjeessuu, hidhuu fi Uummata Oromoo irratti waraana labsuu</em></strong></li>
<li><strong><em>Mootummaa Naannoo Oromiyaa dadhabsiisuu fi dhuma irratti diiguu</em></strong></li>
<li><strong><em>Sirni federaalaa yoo barbaachise foyyeessuu dhiftee diiguu irratti bobba’uu</em></strong></li>
<li><strong><em>Rakkina Naannoo Tigray wajjin qabdu waraanan hiikuuf filachuu</em></strong>.</li>
</ul>
<p>Yaroo kee si hafe kana keesatti Waaqyyoo, Lafatti fi Namni akka dhiifamaa fi nagaa siif buusuuf:</p>
<ul>
<li><strong><em>Ilmaan Oromoo mana hidhaa keessatti hiraarfamaa jiran haala duree tokko malee gadi lakkisi</em></strong></li>
<li><strong><em>Komandi postii Uummata Oromoo irratti labsamee jiru kaasi, waraanni Oromoo xiyyeefate jiru dhaabi</em></strong></li>
<li><strong><em>Uummatni Oromoo Mootummaa Cehumsaa Biyoolesa Oromoo akka dhaabbate tasgabbii nageenyaa ummatu haala mijeessiif</em></strong></li>
<li><strong><em>Si gananii waan si dhabamsiisu danda’aniif wal quunnamitii nafxanyoota wajjin qabduu suuta suutaa laafisaa jalaa bahuuf wixxifadhu</em></strong></li>
<li><strong><em>Waraanni Naannoo Tigrayi wajjin jalqabame utuu lubbu nmaa fi qabeenya guddaa hin barbadeessiin akka araaran raawwatu </em></strong></li>
<li><strong><em>Yaroo kee hafe keessatti Seeraa fi sirni federaalii akka hojii irraa oolu gochuu</em></strong></li>
</ul>
<p><strong><em>Gadaan Gadaa Xumura Garbummaa Ti!</em></strong><br />
<strong><em>Injifannoo Uummata Oromoof!</em></strong></p>
<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-large mash-nomargin mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fayyaantuu.org%2Fafaan-oromoo%2Fdanqaa-loltee-mouu-fi-baqatee-jalaa-hin-baane-seente%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-large mash-nomargin mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Danqaa%20Loltee%20Mo%E2%80%99uu%20fi%20Baqatee%20jalaa%20Hin%20Baane%20Seente%21&url=https://ayyaantuu.org/afaan-oromoo/danqaa-loltee-mouu-fi-baqatee-jalaa-hin-baane-seente/&via=https://twitter.com/ayyaantuu" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div><div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_84_bb9 td_block_template_1">
<style>.tdi_84_bb9.td-a-rec{text-align:center;}.tdi_84_bb9 .td-element-style{z-index:-1;}</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-6953193962442323"
data-ad-slot="4534715383"
data-ad-format="auto"
data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><div class="td_block_wrap tdb_single_post_share tdi_86_11b td-pb-border-top td_block_template_1" data-td-block-uid="tdi_86_11b">
<style>.tdi_86_11b{margin-top:20px !important;margin-bottom:40px !important;}
@media(max-width:767px){
.tdi_86_11b{margin-bottom:30px !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_86_11b{margin-bottom:30px !important;}
}</style>
<style>.tdi_86_11b .td-social-expand-tabs-icon, .tdi_86_11b .td-icon-share{color:#1e73be;}.tdi_86_11b .td-social-share-text .td-social-but-text{color:#ffffff;}.tdi_86_11b .td-social-handler .td-social-but-text:before{background-color:#ffffff;}.tdi_86_11b .td-social-share-text,
.tdi_86_11b .td-social-handler{background-color:#50a315;}.tdi_86_11b .td-social-share-text:after{border-color:transparent transparent transparent #50a315;}.tdi_86_11b .td-social-network .td-social-but-icon i{color:#ffffff;}.tdi_86_11b .td-social-network .td-social-but-text{color:#ffffff;}.tdi_86_11b .td-social-network .td-social-but-text:before{background-color:#ffffff;}.tdi_86_11b .td-ps-bg .td-social-network div,
.tdi_86_11b .td-ps-icon-bg .td-social-network .td-social-but-icon, .tdi_86_11b .td-ps-dark-bg .td-social-network div{background-color:#5f8fbf;}.tdi_86_11b .td-ps-icon-arrow .td-social-but-icon:after{border-left-color:#5f8fbf;}.tdi_86_11b .td-ps-border-colored .td-social-but-text{border-color:#5f8fbf;}.tdi_86_11b .td-ps-border .td-social-sharing-button .td-social-but-icon,
.tdi_86_11b .td-ps-border .td-social-sharing-button .td-social-but-text, .tdi_86_11b .td-ps-border .td-social-sharing-button .td-social-handler{border-color:#ededed;}</style><div id="tdi_86_11b" class="td-post-sharing tdb-block td-ps-dark-bg td-ps-padding td-post-sharing-style15"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fayyaantuu.org%2Fafaan-oromoo%2Fdanqaa-loltee-mouu-fi-baqatee-jalaa-hin-baane-seente%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Danqaa+Loltee+Mo%E2%80%99uu+fi+Baqatee+jalaa+Hin+Baane+Seente%21&url=https%3A%2F%2Fayyaantuu.org%2Fafaan-oromoo%2Fdanqaa-loltee-mouu-fi-baqatee-jalaa-hin-baane-seente%2F&via=">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_86_11b">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div></a></div></div></div><div class="td_block_wrap tdb_single_next_prev tdi_87_fb3 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_87_fb3">
<style>@media(min-width:1019px) and (max-width:1140px){
.tdi_87_fb3{margin-bottom:30px !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_87_fb3{margin-bottom:20px !important;}
}</style>
<style>.tdi_87_fb3 .tdb-next-post a{color:#426b00;font-family:Open Sans !important;font-size:18px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_87_fb3 .tdb-next-post:hover a{color:#999999;}.tdi_87_fb3 .tdb-next-post span{color:#aaaaaa;font-family:Open Sans !important;font-size:12px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;letter-spacing:1px !important;}
@media(min-width:1019px) and (max-width:1140px){}
@media(min-width:768px) and (max-width:1018px){
.tdi_87_fb3 .tdb-next-post a{font-family:Open Sans !important;font-size:14px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_87_fb3 .tdb-next-post span{font-family:Open Sans !important;font-size:12px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;letter-spacing:0px !important;}
}
@media(max-width:767px){
.tdi_87_fb3 .tdb-next-post a{font-family:Open Sans !important;font-size:14px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}
}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://ayyaantuu.org/english/rockets-fired-into-ethiopian-region-next-to-tigray-as-refugees-flee/">Rockets fired into Ethiopian region next to Tigray as refugees flee</a></div></div></div><div class="td_block_wrap tdb_single_related tdi_88_1b1 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts" data-td-block-uid="tdi_88_1b1">
<style>.tdi_88_1b1{margin-bottom:50px !important;}
@media(max-width:767px){
.tdi_88_1b1{margin-bottom:24px !important;}
}</style>
<style>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</style><div id=tdi_88_1b1 class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/jeequmsa-guddaan-kaabinee-oromiyaa-keessatti-dhalate/" rel="bookmark" class="td-image-wrap" title="Jeequmsa guddaan Kaabinee Oromiyaa keessatti dhalate"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/11/oromia-218x150.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/jeequmsa-guddaan-kaabinee-oromiyaa-keessatti-dhalate/" rel="bookmark" title="Jeequmsa guddaan Kaabinee Oromiyaa keessatti dhalate">Jeequmsa guddaan Kaabinee Oromiyaa keessatti dhalate</a></h3>
<div class="td-editor-date"> <a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-16T11:56:35-04:00" >November 16, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/jeequmsa-guddaan-kaabinee-oromiyaa-keessatti-dhalate/#respond">0</a></span> </span></div><div class="td-excerpt">Jeequmsa guddaan Kaabinee Oromiyaa keessatti dhalate Jeequmsi kun kan dhalate ega madaallli raawwii &quot;Lola Shanee&quot; jedhamu irratti gabaasni dhiyaatee booda. Akka gabaasa godinoota irraa ergame...</div><div class="td-read-more"> <a href="https://ayyaantuu.org/afaan-oromoo/jeequmsa-guddaan-kaabinee-oromiyaa-keessatti-dhalate/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/galmi-waraana-kononeel-abiyi-morma-isaa-funyoof-kennuu-dha/" rel="bookmark" class="td-image-wrap" title="Galmi Waraana Kononeel Abiyi Morma Isaa Funyoof Kennuu Dha"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/08/esayas-abiy-218x150.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/galmi-waraana-kononeel-abiyi-morma-isaa-funyoof-kennuu-dha/" rel="bookmark" title="Galmi Waraana Kononeel Abiyi Morma Isaa Funyoof Kennuu Dha">Galmi Waraana Kononeel Abiyi Morma Isaa Funyoof Kennuu Dha</a></h3>
<div class="td-editor-date"> <a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-14T18:07:42-04:00" >November 14, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/galmi-waraana-kononeel-abiyi-morma-isaa-funyoof-kennuu-dha/#comments">1</a></span> </span></div><div class="td-excerpt">Galmi Waraana Kononeel Abiyi Morma Isaa Funyoof Kennuu Dha Damee Boruu: Sadaasa 13, 2020 Bifa kamiin iyyuu yoo madaalee sammuun kononeel Abiyi jeequmsa guddaa kan qabuu...</div><div class="td-read-more"> <a href="https://ayyaantuu.org/afaan-oromoo/galmi-waraana-kononeel-abiyi-morma-isaa-funyoof-kennuu-dha/">Read more</a></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_88_1b1" data-td_block_id="tdi_88_1b1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_88_1b1" data-td_block_id="tdi_88_1b1"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="tdm_block td_block_wrap tdm_block_column_title tdi_89_5cc tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_89_5cc">
<style>.tdi_89_5cc{margin-bottom:0px !important;}</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>.tdi_90_1fb .tdm-title{color:#f24000;font-family:Oswald !important;font-size:20px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}body .tdi_89_5cc:hover .tdi_90_1fb .tdm-title{color:#000000;-webkit-text-fill-color:unset;background:transparent;transition:none;}.tdi_89_5cc:hover .tdi_90_1fb .tdm-title{cursor:default;}body .tdi_90_1fb .tdm-title-line:after{background:#000000;}.tdi_89_5cc:hover .tdi_90_1fb .tdm-title-line:after{background:#000000;}.tdi_90_1fb .tdm-title-line{width:165px;height:30px;}.tdi_90_1fb .tdm-title-line:after{height:3px;bottom:40%;}
@media(min-width:768px) and (max-width:1018px){
.tdi_90_1fb .tdm-title-line{width:150px;}.tdi_90_1fb .tdm-title{font-family:Oswald !important;font-size:18px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}
}</style><div class="tds-title tds-title2 td-fix-index tdi_90_1fb"><h3 class="tdm-title tdm-title-md">Similar Articles</h3><div class="tdm-title-line"></div></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_column_title tdi_91_b95 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_91_b95">
<style>.tdi_91_b95{margin-bottom:0px !important;}
@media(max-width:767px){
.tdi_91_b95{margin-bottom:10px !important;}
}</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>.tdi_92_44b .tdm-title{color:#000000;font-family:Oswald !important;font-size:20px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}body .tdi_91_b95:hover .tdi_92_44b .tdm-title{color:#000000;-webkit-text-fill-color:unset;background:transparent;transition:none;}.tdi_91_b95:hover .tdi_92_44b .tdm-title{cursor:default;}body .tdi_92_44b .tdm-title-line:after{background:#000000;}.tdi_91_b95:hover .tdi_92_44b .tdm-title-line:after{background:#000000;}.tdi_92_44b .tdm-title-line{width:98px;height:30px;}.tdi_92_44b .tdm-title-line:after{height:3px;bottom:40%;}
@media(min-width:768px) and (max-width:1018px){
.tdi_92_44b .tdm-title-line{width:90px;}.tdi_92_44b .tdm-title{font-family:Oswald !important;font-size:18px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}
}</style><div class="tds-title tds-title2 td-fix-index tdi_92_44b"><h3 class="tdm-title tdm-title-md">Comments</h3><div class="tdm-title-line"></div></div></div></div></div><div class="td_block_wrap tdb_single_comments tdi_93_5b4 tdb-comm-layout2 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_93_5b4">
<style>.tdi_93_5b4 .comment-link{display:none;}.tdi_93_5b4 .comment{border-bottom-style:dashed;}.tdi_93_5b4 .comment .children{border-top-style:dashed;}.tdi_93_5b4 .comment-form .submit{background-color:#000000;font-family:Oswald !important;font-size:13px !important;line-height:1 !important;font-weight:600 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_93_5b4 .comment-form .submit:hover{background-color:#444444;}.tdi_93_5b4 cite{font-family:Oswald !important;font-size:14px !important;line-height:1 !important;font-weight:600 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_93_5b4 .comment-content p{font-size:13px !important;}.tdi_93_5b4 .comment-reply-link{text-transform:capitalize !important;}.tdi_93_5b4 .comment-reply-title{font-family:Oswald !important;font-size:16px !important;line-height:1.6 !important;font-weight:600 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_93_5b4 input[type=text],
.tdi_93_5b4 textarea{font-size:13px !important;}.tdi_93_5b4 .comment-form-cookies-consent label,
.tdi_93_5b4 .logged-in-as, .tdi_93_5b4 .logged-in-as a, .tdi_93_5b4 .td-closed-comments{font-size:13px !important;}
@media(min-width:768px) and (max-width:1018px){
.tdi_93_5b4 cite{font-family:Oswald !important;font-size:14px !important;line-height:1 !important;font-weight:600 !important;text-transform:capitalize !important;letter-spacing:0px !important;}.tdi_93_5b4 .comment-content p{font-size:12px !important;}.tdi_93_5b4 .comment-reply-title{font-family:Oswald !important;font-size:14px !important;line-height:1.6 !important;font-weight:600 !important;text-transform:capitalize !important;letter-spacing:0px !important;}.tdi_93_5b4 input[type=text],
.tdi_93_5b4 textarea{font-size:12px !important;}.tdi_93_5b4 .comment-form .submit{font-family:Oswald !important;font-size:12px !important;line-height:1 !important;font-weight:600 !important;text-transform:capitalize !important;letter-spacing:0px !important;}.tdi_93_5b4 .comment-form-cookies-consent label,
.tdi_93_5b4 .logged-in-as, .tdi_93_5b4 .logged-in-as a, .tdi_93_5b4 .td-closed-comments{font-size:12px !important;}
}
@media(max-width:767px){
.tdi_93_5b4 .comment-link, .tdi_93_5b4 .comment-edit-link{font-size:11px !important;}
}</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments">	<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/afaan-oromoo/danqaa-loltee-mouu-fi-baqatee-jalaa-hin-baane-seente/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://ayyaantuu.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment">
<textarea 
placeholder="Comment:" 
id="comment" 
name="comment" 
cols="45" 
rows="8" 
aria-required="true"
></textarea>
<div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author">
<input 
class="" 
id="author" 
name="author" 
placeholder="Name:*" 
type="text" 
value="" 
size="30"  aria-required='true' 
/>
<div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email">
<input 
class="" 
id="email" 
name="email" 
placeholder="Email:*" 
type="text" 
value="" 
size="30"  aria-required='true' 
/>
<div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="comment-form-cookies-consent">
<input 
id="wp-comment-cookies-consent" 
name="wp-comment-cookies-consent" 
type="checkbox" 
value="yes"
/>
<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
</p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='18599' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8d36f520d1" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="160"/></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div><div class="td_block_wrap tdb_single_post_share tdi_94_79b td-pb-border-top td_block_template_1" data-td-block-uid="tdi_94_79b">
<style>.tdi_94_79b{margin-top:20px !important;margin-bottom:40px !important;}
@media(max-width:767px){
.tdi_94_79b{margin-bottom:30px !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_94_79b{margin-bottom:30px !important;}
}</style>
<style>.tdi_94_79b .td-social-expand-tabs-icon, .tdi_94_79b .td-icon-share{color:#1e73be;}.tdi_94_79b .td-social-share-text .td-social-but-text{color:#ffffff;}.tdi_94_79b .td-social-handler .td-social-but-text:before{background-color:#ffffff;}.tdi_94_79b .td-social-share-text,
.tdi_94_79b .td-social-handler{background-color:#50a315;}.tdi_94_79b .td-social-share-text:after{border-color:transparent transparent transparent #50a315;}.tdi_94_79b .td-social-network .td-social-but-icon i{color:#ffffff;}.tdi_94_79b .td-social-network .td-social-but-text{color:#ffffff;}.tdi_94_79b .td-social-network .td-social-but-text:before{background-color:#ffffff;}.tdi_94_79b .td-ps-bg .td-social-network div,
.tdi_94_79b .td-ps-icon-bg .td-social-network .td-social-but-icon, .tdi_94_79b .td-ps-dark-bg .td-social-network div{background-color:#5f8fbf;}.tdi_94_79b .td-ps-icon-arrow .td-social-but-icon:after{border-left-color:#5f8fbf;}.tdi_94_79b .td-ps-border-colored .td-social-but-text{border-color:#5f8fbf;}.tdi_94_79b .td-ps-border .td-social-sharing-button .td-social-but-icon,
.tdi_94_79b .td-ps-border .td-social-sharing-button .td-social-but-text, .tdi_94_79b .td-ps-border .td-social-sharing-button .td-social-handler{border-color:#ededed;}</style><div id="tdi_94_79b" class="td-post-sharing tdb-block td-ps-dark-bg td-ps-padding td-post-sharing-style15"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fayyaantuu.org%2Fafaan-oromoo%2Fdanqaa-loltee-mouu-fi-baqatee-jalaa-hin-baane-seente%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Danqaa+Loltee+Mo%E2%80%99uu+fi+Baqatee+jalaa+Hin+Baane+Seente%21&url=https%3A%2F%2Fayyaantuu.org%2Fafaan-oromoo%2Fdanqaa-loltee-mouu-fi-baqatee-jalaa-hin-baane-seente%2F&via=">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_94_79b">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div></a></div></div></div></div></div><div class="vc_column tdi_96_1b1 wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>.tdi_96_1b1{vertical-align:baseline;}.tdi_96_1b1 > .wpb_wrapper,
.tdi_96_1b1 > .wpb_wrapper > .tdc-elements{display:block;}.tdi_96_1b1 > .wpb_wrapper > .tdc-elements{width:100%;}.tdi_96_1b1 > .wpb_wrapper{width:auto;height:auto;}</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_98_a59 vc_row vc_inner wpb_row td-pb-row">
<style scoped>.tdi_98_a59{position:relative !important;top:0;transform:none;-webkit-transform:none;}.tdi_98_a59,
.tdi_98_a59 .tdc-inner-columns{display:block;}.tdi_98_a59 .tdc-inner-columns{width:100%;}
.tdi_98_a59{margin-right:0px !important;margin-left:0px !important;position:relative;}
.tdi_98_a59 .td_block_wrap{text-align:left}
@media(max-width:767px){
.tdi_98_a59{padding-top:20px !important;}
}</style>
<div class="tdi_97_a5d_rand_style td-element-style"><div class="td-element-style-before"><style>.tdi_97_a5d_rand_style > .td-element-style-before{content:'' !important;width:100% !important;height:100% !important;position:absolute !important;top:0 !important;left:0 !important;display:block !important;z-index:0 !important;background-image:url("https://ayyaantuu.org/wp-content/uploads/2020/04/deggarsa.jpg") !important;background-size:cover !important;background-position:center top !important;}</style></div><style>.tdi_97_a5d_rand_style{background-color:#ededed !important;}</style></div><div class="vc_column_inner tdi_100_5aa wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>.tdi_100_5aa{vertical-align:top;}.tdi_100_5aa .vc_column-inner > .wpb_wrapper,
.tdi_100_5aa .vc_column-inner > .wpb_wrapper .tdc-elements{display:block;}.tdi_100_5aa .vc_column-inner > .wpb_wrapper .tdc-elements{width:100%;}
.tdi_100_5aa{border-color:#ffffff !important;border-style:solid !important;border-width:0 !important;}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_image tdi_101_9ff tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_101_9ff">
<style>.tdi_101_9ff .tdm-inline-image-wrap:hover:before{opacity:0;}</style><div class="tdm-inline-image-wrap"><img class="tdm-image td-fix-index" src="https://ayyaantuu.org/wp-content/uploads/2020/06/deggarsa2.jpg" title="deggarsa2"></div></div></div></div></div></div><div class="vc_row_inner tdi_103_9b8 vc_row vc_inner wpb_row td-pb-row">
<style scoped>.tdi_103_9b8{position:relative !important;top:0;transform:none;-webkit-transform:none;}.tdi_103_9b8,
.tdi_103_9b8 .tdc-inner-columns{display:block;}.tdi_103_9b8 .tdc-inner-columns{width:100%;}
.tdi_103_9b8{margin-right:0px !important;margin-left:0px !important;position:relative;}
.tdi_103_9b8 .td_block_wrap{text-align:left}
@media(max-width:767px){
.tdi_103_9b8{padding-top:20px !important;}
}</style>
<div class="tdi_102_588_rand_style td-element-style"><style>.tdi_102_588_rand_style{background-color:#ededed !important;}</style></div><div class="vc_column_inner tdi_105_f1a wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>.tdi_105_f1a{vertical-align:baseline;}.tdi_105_f1a .vc_column-inner > .wpb_wrapper,
.tdi_105_f1a .vc_column-inner > .wpb_wrapper .tdc-elements{display:block;}.tdi_105_f1a .vc_column-inner > .wpb_wrapper .tdc-elements{width:100%;}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_5 tdi_106_894 td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_106_894">
<style>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</style>
<style>.tdi_106_894 .td_module_wrap{width:100%;float:left;padding-left:20px;padding-right:20px;padding-bottom:18px;margin-bottom:18px;display:flex;}.tdi_106_894 .td_module_wrap:nth-last-child(1){margin-bottom:0;padding-bottom:0;}.tdi_106_894 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none;}.tdi_106_894 .td_block_inner{margin-left:-20px;margin-right:-20px;display:flex;flex-wrap:wrap;}.tdi_106_894 .td-module-container:before{bottom:-18px;border-color:#eaeaea;}.tdi_106_894 .td-module-container{border-color:#eaeaea;flex-grow:1;}.tdi_106_894 .entry-thumb{background-position:center 50%;}.tdi_106_894 .td-post-vid-time{display:block;}.tdi_106_894 .td-module-meta-info{border-color:#eaeaea;}.tdi_106_894 .td-excerpt{display:block;}.tdi_106_894 .td-audio-player{opacity:1;visibility:visible;height:auto;font-size:13px;}.tdi_106_894 .td-post-category{display:inline-block;}.tdi_106_894 .td-post-author-name{display:inline-block;}.tdi_106_894 .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%;}.tdi_106_894 .td-post-date,
.tdi_106_894 .td-post-author-name span{display:inline-block;}.tdi_106_894 .entry-review-stars{display:inline-block;}.tdi_106_894 .td-icon-star,
.tdi_106_894 .td-icon-star-empty, .tdi_106_894 .td-icon-star-half{font-size:15px;}.tdi_106_894 .td-module-comments{display:block;}.tdi_106_894 .td-read-more{display:block;}.tdi_106_894 .td-image-container{flex:0 0 0;}html:not([class*='ie']) .tdi_106_894 .td-module-container:hover .entry-thumb:before{opacity:0;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_106_894 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_106_894 .td_module_wrap:nth-last-child(1){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_106_894 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_106_894 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none !important;}.tdi_106_894 .td-module-container:before{bottom:-18px;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_106_894 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_106_894 .td_module_wrap:nth-last-child(1){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_106_894 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_106_894 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none !important;}.tdi_106_894 .td-module-container:before{bottom:-18px;}
}
@media(max-width:767px){
.tdi_106_894 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_106_894 .td_module_wrap:nth-last-child(1){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_106_894 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_106_894 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none !important;}.tdi_106_894 .td-module-container:before{bottom:-18px;}
}</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">MOST POPULAR</span></h4><div class="td-pulldown-syle-default td-subcat-filter" id="td_pulldown_tdi_106_894"><ul class="td-subcat-list" id="td_pulldown_tdi_106_894_list"><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_107_f99" data-td_filter_value="" data-td_block_id="tdi_106_894" href="#">All</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_108_980" data-td_filter_value="2" data-td_block_id="tdi_106_894" href="#">Afaan Oromoo</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_109_f9b" data-td_filter_value="3" data-td_block_id="tdi_106_894" href="#">Amharic</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_110_bff" data-td_filter_value="4" data-td_block_id="tdi_106_894" href="#">English</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_111_589" data-td_filter_value="22" data-td_block_id="tdi_106_894" href="#">Featured</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_112_585" data-td_filter_value="5" data-td_block_id="tdi_106_894" href="#">Human Rights</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_113_1b1" data-td_filter_value="14" data-td_block_id="tdi_106_894" href="#">Odaa Post</a></li></ul><div class="td-subcat-dropdown"><div class="td-subcat-more" aria-haspopup="true"><span>More</span><i class="td-icon-read-down"></i></div><ul class="td-pulldown-filter-list"></ul></div></div></div><div id=tdi_106_894 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a><div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/bbc-afaan-oromoo-oduu-owwituu-amajjii-27-2020/" rel="bookmark" class="td-image-wrap" title="BBC Afaan Oromoo: ODUU Owwituu, Amajjii 27, 2020"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/01/chaltu.jpg"></span></a></div></div><div class="td-module-meta-info td-module-meta-info-bottom">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/bbc-afaan-oromoo-oduu-owwituu-amajjii-27-2020/" rel="bookmark" title="BBC Afaan Oromoo: ODUU Owwituu, Amajjii 27, 2020">BBC Afaan Oromoo: ODUU Owwituu, Amajjii 27, 2020</a></h3><div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-28T01:48:34-04:00" >January 28, 2020</time></span><span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/bbc-afaan-oromoo-oduu-owwituu-amajjii-27-2020/#respond">0</a></span></span></div><div class="td-excerpt">BBC Afaan Oromoo: ODUU Owwituu, Amajjii 27, 2020</div><div class="td-read-more"><a href="https://ayyaantuu.org/afaan-oromoo/bbc-afaan-oromoo-oduu-owwituu-amajjii-27-2020/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a><div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/21-million-chinese-died-of-coronavirus-us-intelligence-officials-intercept-data/" rel="bookmark" class="td-image-wrap" title="21 million Chinese died of coronavirus – US intelligence officials intercept data"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/04/usint-scaled.jpg"></span></a></div></div><div class="td-module-meta-info td-module-meta-info-bottom">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/21-million-chinese-died-of-coronavirus-us-intelligence-officials-intercept-data/" rel="bookmark" title="21 million Chinese died of coronavirus – US intelligence officials intercept data">21 million Chinese died of coronavirus – US intelligence officials intercept data</a></h3><div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-13T07:46:40-04:00" >April 13, 2020</time></span><span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/21-million-chinese-died-of-coronavirus-us-intelligence-officials-intercept-data/#comments">1</a></span></span></div><div class="td-excerpt">21 million Chinese died of coronavirus – US intelligence officials intercept data By James Alami (Web Archive) -- A new data intercepted by the United States...</div><div class="td-read-more"><a href="https://ayyaantuu.org/afaan-oromoo/21-million-chinese-died-of-coronavirus-us-intelligence-officials-intercept-data/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a><div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/omn-oduu-galgalaa-gurraandhala-20-2020/" rel="bookmark" class="td-image-wrap" title="OMN: ODUU GALGALAA (GURRAANDHALA 20, 2020)"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/02/oromia-orthodox.jpg"></span></a></div></div><div class="td-module-meta-info td-module-meta-info-bottom">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/omn-oduu-galgalaa-gurraandhala-20-2020/" rel="bookmark" title="OMN: ODUU GALGALAA (GURRAANDHALA 20, 2020)">OMN: ODUU GALGALAA (GURRAANDHALA 20, 2020)</a></h3><div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-20T14:05:03-04:00" >February 20, 2020</time></span><span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/omn-oduu-galgalaa-gurraandhala-20-2020/#respond">0</a></span></span></div><div class="td-excerpt">OMN: ODUU GALGALAA (GURRAANDHALA 20, 2020)</div><div class="td-read-more"><a href="https://ayyaantuu.org/afaan-oromoo/omn-oduu-galgalaa-gurraandhala-20-2020/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a><div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/new-book-%e1%8b%a8%e1%89%b0%e1%8c%a0%e1%88%88%e1%8d%88-%e1%89%b5%e1%8c%8d%e1%88%8d-the-hijacked-revolution-in-pdf/" rel="bookmark" class="td-image-wrap" title="New Book: የተጠለፈ ትግል (The hijacked revolution) in pdf"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2019/09/the-hijacked-revolution-696x532.jpg"></span></a></div></div><div class="td-module-meta-info td-module-meta-info-bottom">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/new-book-%e1%8b%a8%e1%89%b0%e1%8c%a0%e1%88%88%e1%8d%88-%e1%89%b5%e1%8c%8d%e1%88%8d-the-hijacked-revolution-in-pdf/" rel="bookmark" title="New Book: የተጠለፈ ትግል (The hijacked revolution) in pdf">New Book: የተጠለፈ ትግል (The hijacked revolution) in pdf</a></h3><div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-03T23:16:23-04:00" >September 4, 2019</time></span><span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/new-book-%e1%8b%a8%e1%89%b0%e1%8c%a0%e1%88%88%e1%8d%88-%e1%89%b5%e1%8c%8d%e1%88%8d-the-hijacked-revolution-in-pdf/#comments">6</a></span></span></div><div class="td-excerpt">Book: የተጠለፈ ትግል (The hijacked revolution) in PDF Via Aba Orma, September 3, 2019 የተጠለፈ ትግል (The hijacked revolution) Author: Mudhin Siraj Pages: 152 Language: Amharic Year: July 2019 To...</div><div class="td-read-more"><a href="https://ayyaantuu.org/afaan-oromoo/new-book-%e1%8b%a8%e1%89%b0%e1%8c%a0%e1%88%88%e1%8d%88-%e1%89%b5%e1%8c%8d%e1%88%8d-the-hijacked-revolution-in-pdf/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a><div class="td-module-thumb"><a href="https://ayyaantuu.org/english/ethnic-cleansing-continued-in-oromia-regional-state-by-abiy-ahmed/" rel="bookmark" class="td-image-wrap" title="Ethnic cleansing continued in Oromia Regional State by Abiy Ahmed"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/07/JustinDrapeauCanadien-696x364.jpg"></span></a></div></div><div class="td-module-meta-info td-module-meta-info-bottom">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/ethnic-cleansing-continued-in-oromia-regional-state-by-abiy-ahmed/" rel="bookmark" title="Ethnic cleansing continued in Oromia Regional State by Abiy Ahmed">Ethnic cleansing continued in Oromia Regional State by Abiy Ahmed</a></h3><div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-12T13:08:15-04:00" >July 12, 2020</time></span><span class="td-module-comments"><a href="https://ayyaantuu.org/english/ethnic-cleansing-continued-in-oromia-regional-state-by-abiy-ahmed/#comments">14</a></span></span></div><div class="td-excerpt">Ethnic cleansing continued in Oromia Regional State by Ethiopian government lead by Dr. Abiy Ahmed, Prime Minister of Ethiopia July 10, 2020 The Right Honourable Justin...</div><div class="td-read-more"><a href="https://ayyaantuu.org/english/ethnic-cleansing-continued-in-oromia-regional-state-by-abiy-ahmed/">Read more</a></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div><div class="ayyaa-after-content" id="ayyaa-384508688"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-6953193962442323" 
data-ad-slot="5926011886" 
data-ad-format="auto"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-large mash-nomargin mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fayyaantuu.org%2Fafaan-oromoo%2Fdanqaa-loltee-mouu-fi-baqatee-jalaa-hin-baane-seente%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-large mash-nomargin mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Danqaa%20Loltee%20Mo%E2%80%99uu%20fi%20Baqatee%20jalaa%20Hin%20Baane%20Seente%21&url=https://ayyaantuu.org/afaan-oromoo/danqaa-loltee-mouu-fi-baqatee-jalaa-hin-baane-seente/&via=https://twitter.com/ayyaantuu" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div><div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
<span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Admin"></span><meta itemprop="datePublished" content="2020-11-21T20:24:02-04:00"><meta itemprop="dateModified" content="2020-11-21T20:24:02-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://ayyaantuu.org/afaan-oromoo/danqaa-loltee-mouu-fi-baqatee-jalaa-hin-baane-seente/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://ayyaantuu.org/wp-content/uploads/2015/03/LogoAyyaantuu1.png"></span><meta itemprop="name" content="Admin"></span><meta itemprop="headline" content="Danqaa Loltee Mo’uu fi Baqatee jalaa Hin Baane Seente!"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://ayyaantuu.org/wp-content/uploads/2020/11/abiy-in-fire.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="525"></span>                </article></div></div></div><div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap">
<div id="tdi_114_0bf" class="tdc-zone"><div class="tdc_zone tdi_115_355 wpb_row td-pb-row tdc-element-style">
<style scoped>.tdi_115_355{min-height:0;}.tdi_115_355 > .td-element-style:after{content:'' !important;width:100% !important;height:100% !important;position:absolute !important;top:0 !important;left:0 !important;z-index:0 !important;display:block !important;background-color:#000000 !important;}</style>
<div class="tdi_114_0bf_rand_style td-element-style"></div><div id="tdi_116_3b5" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_117_bbb wpb_row td-pb-row tdc-element-style">
<style scoped>.tdi_117_bbb, .tdi_117_bbb .tdc-columns{min-height:0;}.tdi_117_bbb,
.tdi_117_bbb .tdc-columns{display:block;}.tdi_117_bbb .tdc-columns{width:100%;}
@media(min-width:768px) and (max-width:1018px){
@media(min-width:768px){
.tdi_117_bbb{margin-left:-10px;margin-right:-10px;}
.tdi_117_bbb .vc_column{padding-left:10px;padding-right:10px;}
}
}
.tdi_117_bbb{padding-top:60px !important;padding-bottom:50px !important;position:relative;}
.tdi_117_bbb .td_block_wrap{text-align:left}
@media(min-width:768px) and (max-width:1018px){
.tdi_117_bbb{padding-top:30px !important;padding-bottom:30px !important;}
}
@media(max-width:767px){
.tdi_117_bbb{padding-top:40px !important;padding-bottom:40px !important;}
}
@media(min-width:1019px) and (max-width:1140px){
.tdi_117_bbb{padding-top:50px !important;padding-bottom:40px !important;}
}</style>
<div class="tdi_116_3b5_rand_style td-element-style"><div class="td-element-style-before"><style>.tdi_116_3b5_rand_style > .td-element-style-before{content:'' !important;width:100% !important;height:100% !important;position:absolute !important;top:0 !important;left:0 !important;display:block !important;z-index:0 !important;background-image:url("http://www.ayyaantuu.org/wp-content/uploads/2020/04/2020030241be963d-bf23-f538-02c7-62e8c04555b5-1.jpg") !important;background-position:center center !important;opacity:0.24 !important;background-size:cover !important;}</style></div></div><div class="vc_column tdi_119_593 wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>.tdi_119_593{vertical-align:baseline;}.tdi_119_593 > .wpb_wrapper,
.tdi_119_593 > .wpb_wrapper > .tdc-elements{display:block;}.tdi_119_593 > .wpb_wrapper > .tdc-elements{width:100%;}.tdi_119_593 > .wpb_wrapper{width:auto;height:auto;}
@media(max-width:767px){
.tdi_119_593{margin-bottom:40px !important;justify-content:center !important;text-align:center !important;}
}
@media(min-width:1019px) and (max-width:1140px){
.tdi_119_593{width:25% !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_119_593{width:25% !important;}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_120_111 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_120_111">
<style>.tdi_120_111 .tdb-logo-a, .tdi_120_111 h1{flex-direction:row;align-items:center;justify-content:flex-start;}.tdi_120_111 .tdb-logo-svg-wrap{display:block;}.tdi_120_111 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{display:none;}.tdi_120_111 .tdb-logo-img-wrap{display:block;}.tdi_120_111 .tdb-logo-text-tagline{margin-top:2px;margin-left:0;display:block;}.tdi_120_111 .tdb-logo-text-title{display:block;}.tdi_120_111 .tdb-logo-text-wrap{flex-direction:column;align-items:flex-start;}.tdi_120_111 .tdb-logo-icon{top:0px;display:block;}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://ayyaantuu.org/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://ayyaantuu.org/wp-content/uploads/2015/04/LogoAyyaantuu.png" src="https://ayyaantuu.org/wp-content/uploads/2015/03/LogoAyyaantuu1.png" alt="" title=""/></span></a></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_121_bb0 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_121_bb0">
<style>.tdi_121_bb0{margin-bottom:25px !important;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_121_bb0{margin-bottom:20px !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_121_bb0{margin-bottom:15px !important;}
}</style>
<style>.tdi_121_bb0 .tdm-descr{color:#ffffff;font-family:Poppins !important;font-size:13px !important;line-height:1.6 !important;}
@media(min-width:768px) and (max-width:1018px){
.tdi_121_bb0 .tdm-descr{font-family:Poppins !important;font-size:11px !important;line-height:1.6 !important;}
}</style><p class="tdm-descr">© Ayyaantuu 2020.  Disclaimer: All views expressed on this site are opinion of authors and ayyaantuu is not responsible for the content.</p></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_122_f59 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_122_f59">
<style>.tdi_123_501 .tdm-social-item i{font-size:14px;vertical-align:middle;line-height:25.2px;}.tdi_123_501 .tdm-social-item i.td-icon-twitter,
.tdi_123_501 .tdm-social-item i.td-icon-linkedin, .tdi_123_501 .tdm-social-item i.td-icon-pinterest, .tdi_123_501 .tdm-social-item i.td-icon-blogger, .tdi_123_501 .tdm-social-item i.td-icon-vimeo{font-size:11.2px;}.tdi_123_501 .tdm-social-item{width:25.2px;height:25.2px;margin:5px 10px 5px 0;}.tdi_123_501 .tdm-social-item-wrap:last-child .tdm-social-item{margin-right:0 !important;}.tdi_123_501 .tdm-social-item i,
.tds-team-member2 .tdi_123_501.tds-social1 .tdm-social-item i{color:#ffffff;}.tdi_123_501 .tdm-social-item-wrap:hover i,
.tds-team-member2 .tdi_123_501.tds-social1 .tdm-social-item:hover i{color:#dd3333;}.tdi_123_501 .tdm-social-text{display:none;margin-left:2px;margin-right:18px;}
@media(min-width:768px) and (max-width:1018px){
.tdi_123_501 .tdm-social-item i{font-size:12px;vertical-align:middle;line-height:21.6px;}.tdi_123_501 .tdm-social-item i.td-icon-twitter,
.tdi_123_501 .tdm-social-item i.td-icon-linkedin, .tdi_123_501 .tdm-social-item i.td-icon-pinterest, .tdi_123_501 .tdm-social-item i.td-icon-blogger, .tdi_123_501 .tdm-social-item i.td-icon-vimeo{font-size:9.6px;}.tdi_123_501 .tdm-social-item{width:21.6px;height:21.6px;}
}</style><div class="tdm-social-wrapper tds-social1 tdi_123_501"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text">Youtube</a></div></div></div></div></div><div class="vc_column tdi_125_5b9 wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>.tdi_125_5b9{vertical-align:baseline;}.tdi_125_5b9 > .wpb_wrapper,
.tdi_125_5b9 > .wpb_wrapper > .tdc-elements{display:block;}.tdi_125_5b9 > .wpb_wrapper > .tdc-elements{width:100%;}.tdi_125_5b9 > .wpb_wrapper{width:auto;height:auto;}
.tdi_125_5b9{padding-right:40px !important;padding-left:60px !important;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_125_5b9{padding-right:20px !important;padding-left:30px !important;width:45% !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_125_5b9{padding-right:0px !important;padding-left:10px !important;width:47% !important;}
}
@media(max-width:767px){
.tdi_125_5b9{padding-right:0px !important;padding-left:0px !important;}
}</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_127_b49 vc_row vc_inner wpb_row td-pb-row">
<style scoped>.tdi_127_b49{position:relative !important;top:0;transform:none;-webkit-transform:none;}.tdi_127_b49,
.tdi_127_b49 .tdc-inner-columns{display:block;}.tdi_127_b49 .tdc-inner-columns{width:100%;}@media(min-width:768px){
.tdi_127_b49{margin-left:-10px;margin-right:-10px;}
.tdi_127_b49 .vc_column_inner{padding-left:10px;padding-right:10px;}
}
@media(min-width:768px) and (max-width:1018px){
@media(min-width:768px){
.tdi_127_b49{margin-left:-5px;margin-right:-5px;}
.tdi_127_b49 .vc_column_inner{padding-left:5px;padding-right:5px;}
}
}</style><div class="vc_column_inner tdi_129_f01 wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>.tdi_129_f01{vertical-align:baseline;}.tdi_129_f01 .vc_column-inner > .wpb_wrapper,
.tdi_129_f01 .vc_column-inner > .wpb_wrapper .tdc-elements{display:block;}.tdi_129_f01 .vc_column-inner > .wpb_wrapper .tdc-elements{width:100%;}
.tdi_129_f01{width:40% !important;}
@media(max-width:767px){
.tdi_129_f01{margin-bottom:40px !important;width:100% !important;}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_130_0b5 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_130_0b5">
<style>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</style>
<style>body .tdi_130_0b5 .td-block-title a, body .tdi_130_0b5 .td-block-title span{font-family:Volkhov !important;font-size:20px !important;font-weight:400 !important;}
@media(min-width:1019px) and (max-width:1140px){
body .tdi_130_0b5 .td-block-title a, body .tdi_130_0b5 .td-block-title span{font-family:Volkhov !important;font-size:19px !important;font-weight:400 !important;}
}
@media(min-width:768px) and (max-width:1018px){
body .tdi_130_0b5 .td-block-title a, body .tdi_130_0b5 .td-block-title span{font-family:Volkhov !important;font-size:18px !important;font-weight:400 !important;}
}</style><h4 class="td-block-title"><span class="td-pulldown-size">Quick Links</span></h4></div><div class="td_block_wrap td_block_list_menu tdi_131_69b td-pb-border-top td_block_template_1 widget" data-td-block-uid="tdi_131_69b">
<style>.tdi_131_69b{margin-bottom:0px !important;}</style>
<style>.tdi_131_69b ul{margin:0px;text-align:left;justify-content:flex-start;}.tdi_131_69b a{color:#ffffff;}.tdi_131_69b a:hover{color:#dd3333;}.tdi_131_69b li{font-family:Poppins !important;font-size:13px !important;text-transform:uppercase !important;letter-spacing:1px !important;}
@media(min-width:768px) and (max-width:1018px){
.tdi_131_69b ul li{margin-bottom:0px;}.tdi_131_69b ul li:last-child{margin-bottom:0;}.tdi_131_69b li{font-family:Poppins !important;font-size:11px !important;text-transform:uppercase !important;letter-spacing:1px !important;}
}</style><div class="td-block-title-wrap"></div><div id=tdi_131_69b class="td_block_inner td-fix-index"><div class="menu-primary_menu-container"><ul id="menu-primary_menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-812"><a href="http://ayyaantuu.org">Home</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-745"><a href="https://ayyaantuu.org/category/afaan-oromoo/">Afaan Oromoo</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-746"><a href="https://ayyaantuu.org/category/amharic/">Amharic</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-747"><a href="https://ayyaantuu.org/category/english/">English</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-748"><a href="https://ayyaantuu.org/category/human-rights/">Human Rights</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4069"><a href="http://ayyaantuu.org/category/odaa-post/">Scholars</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13422"><a href="https://ayyaantuu.org/musics/">Musics</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14318"><a href="https://ayyaantuu.org/contact/">Contact</a></li> </ul></div></div></div></div></div></div><div class="vc_column_inner tdi_133_11c wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>.tdi_133_11c{vertical-align:baseline;}.tdi_133_11c .vc_column-inner > .wpb_wrapper,
.tdi_133_11c .vc_column-inner > .wpb_wrapper .tdc-elements{display:block;}.tdi_133_11c .vc_column-inner > .wpb_wrapper .tdc-elements{width:100%;}
.tdi_133_11c{width:60% !important;}
@media(max-width:767px){
.tdi_133_11c{margin-bottom:40px !important;width:100% !important;justify-content:center !important;text-align:center !important;}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_134_990 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_134_990">
<style>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</style>
<style>body .tdi_134_990 .td-block-title a, body .tdi_134_990 .td-block-title span{font-family:Volkhov !important;font-size:20px !important;font-weight:400 !important;}
@media(min-width:1019px) and (max-width:1140px){
body .tdi_134_990 .td-block-title a, body .tdi_134_990 .td-block-title span{font-family:Volkhov !important;font-size:19px !important;font-weight:400 !important;}
}
@media(min-width:768px) and (max-width:1018px){
body .tdi_134_990 .td-block-title a, body .tdi_134_990 .td-block-title span{font-family:Volkhov !important;font-size:18px !important;font-weight:400 !important;}
}</style><h4 class="td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_135_b5f td-pb-border-top td_block_template_1 td_ajax_preloading_preload td_flex_block" data-td-block-uid="tdi_135_b5f">
<style>.tdi_135_b5f{margin-bottom:0px !important;}
@media(min-width:768px) and (max-width:1018px){
.tdi_135_b5f{margin-top:-5px !important;}
}</style>
<style>.tdi_135_b5f .entry-thumb{background-position:center 50%;background-image:none !important;}.tdi_135_b5f .td-image-container{display:none;margin-left:0;margin-right:auto;}.tdi_135_b5f .td-module-meta-info{padding:0px;border-color:#eaeaea;}.tdi_135_b5f .td_module_wrap{padding-left:0px;padding-right:0px;padding-bottom:8px;margin-bottom:8px;}.tdi_135_b5f .td_block_inner{margin-left:-0px;margin-right:-0px;}.tdi_135_b5f .td-module-container:before{bottom:-8px;}.tdi_135_b5f .td-module-container{padding:0px;}.tdi_135_b5f .td-post-vid-time{display:block;}.tdi_135_b5f .td-post-category{padding:0px;display:none;color:#ffffff;}.tdi_135_b5f .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%;}.tdi_135_b5f .td-excerpt{display:none;column-count:1;column-gap:48px;}.tdi_135_b5f .td-audio-player{opacity:1;visibility:visible;height:auto;font-size:13px;}.tdi_135_b5f .td-read-more{display:none;}.tdi_135_b5f .td-author-date{display:none;}.tdi_135_b5f .td-post-author-name{display:none;}.tdi_135_b5f .td-post-date,
.tdi_135_b5f .td-post-author-name span{display:none;color:#e3382b;}.tdi_135_b5f .entry-review-stars{display:none;}.tdi_135_b5f .td-icon-star,
.tdi_135_b5f .td-icon-star-empty, .tdi_135_b5f .td-icon-star-half{font-size:15px;}.tdi_135_b5f .td-module-comments{display:none;}.tdi_135_b5f .td_module_wrap:nth-last-child(1){margin-bottom:0;padding-bottom:0;}.tdi_135_b5f .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none;}.tdi_135_b5f .td-post-category:hover{color:#ffffff;}.tdi_135_b5f .td-module-title a{color:#ffffff;}.tdi_135_b5f .td_module_wrap:hover .td-module-title a{color:#dd3333 !important;}.tdi_135_b5f .td-post-author-name a{color:#000000;}.tdi_135_b5f .td-module-meta-info,
.tdi_135_b5f .td-next-prev-wrap{text-align:left;}.tdi_135_b5f .td-category-pos-above .td-post-category{align-self:flex-start !important;}.tdi_135_b5f .td-category-pos-image .td-post-category{left:0;right:auto;transform:translateX(0);-webkit-transform:translateX(0);}.tdi_135_b5f .td-ajax-next-page{margin-right:auto;margin-left:0;}.tdi_135_b5f .entry-title{margin:0px;font-family:Volkhov !important;font-size:14px !important;line-height:1.4 !important;}.tdi_135_b5f .td-editor-date,
.tdi_135_b5f .td-editor-date .td-post-author-name, .tdi_135_b5f .td-module-comments a{font-family:Poppins !important;font-size:13px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;letter-spacing:0.5px !important;}html:not([class*='ie']) .tdi_135_b5f .td-module-container:hover .entry-thumb:before{opacity:0;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_135_b5f .td-image-container{display:none;}.tdi_135_b5f .td_module_wrap{padding-bottom:6px;margin-bottom:6px;padding-bottom:6px !important;margin-bottom:6px !important;}.tdi_135_b5f .td-module-container:before{bottom:-6px;}.tdi_135_b5f .td_module_wrap:nth-last-child(1){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_135_b5f .td_module_wrap .td-module-container:before{display:block !important;}.tdi_135_b5f .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none !important;}.tdi_135_b5f .td-read-more{margin:0px;}.tdi_135_b5f .entry-title{font-family:Volkhov !important;font-size:13px !important;line-height:1.4 !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_135_b5f .td-image-container{display:none;}.tdi_135_b5f .td_module_wrap{padding-bottom:5px;margin-bottom:5px;padding-bottom:5px !important;margin-bottom:5px !important;}.tdi_135_b5f .td-module-container:before{bottom:-5px;}.tdi_135_b5f .td-post-category{padding:5px 7px 4px;}.tdi_135_b5f .td_module_wrap:nth-last-child(1){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_135_b5f .td_module_wrap .td-module-container:before{display:block !important;}.tdi_135_b5f .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none !important;}.tdi_135_b5f .td-read-more a{padding:8px 16px 6px;}.tdi_135_b5f .entry-title{font-family:Volkhov !important;font-size:12px !important;line-height:1.4 !important;}.tdi_135_b5f .td-editor-date,
.tdi_135_b5f .td-editor-date .td-post-author-name, .tdi_135_b5f .td-module-comments a{font-family:Poppins !important;font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;letter-spacing:0.5px !important;}
}
@media(max-width:767px){
.tdi_135_b5f .td-image-container{display:none;}.tdi_135_b5f .td_module_wrap{padding-bottom:8px;margin-bottom:8px;padding-bottom:8px !important;margin-bottom:8px !important;}.tdi_135_b5f .td-module-container:before{bottom:-8px;}.tdi_135_b5f .td_module_wrap:nth-last-child(1){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_135_b5f .td_module_wrap .td-module-container:before{display:block !important;}.tdi_135_b5f .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none !important;}
}</style><div class="td-block-title-wrap"></div><div id=tdi_135_b5f class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/danqaa-loltee-mouu-fi-baqatee-jalaa-hin-baane-seente/" rel="bookmark" title="Danqaa Loltee Mo’uu fi Baqatee jalaa Hin Baane Seente!">Danqaa Loltee Mo’uu fi Baqatee jalaa Hin Baane Seente!</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-21T20:24:02-04:00" >November 21, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/danqaa-loltee-mouu-fi-baqatee-jalaa-hin-baane-seente/#respond">0</a></span> </span></div><div class="td-excerpt">Danqaa Loltee Mo’uu fi Baqatee jalaa Hin Baane Seente! Damee Boruu: Sadaasa 21, 2020 Kononeel Abiyi Uummatni Oromoo minxaafaa dimaa siif afe gad gonbistee gogaa hoolaa...</div><div class="td-read-more"> <a href="https://ayyaantuu.org/afaan-oromoo/danqaa-loltee-mouu-fi-baqatee-jalaa-hin-baane-seente/">View Post</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/rockets-fired-into-ethiopian-region-next-to-tigray-as-refugees-flee/" rel="bookmark" title="Rockets fired into Ethiopian region next to Tigray as refugees flee">Rockets fired into Ethiopian region next to Tigray as refugees flee</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-20T11:43:11-04:00" >November 20, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/rockets-fired-into-ethiopian-region-next-to-tigray-as-refugees-flee/#comments">1</a></span> </span></div><div class="td-excerpt">Rockets fired into Ethiopian region next to Tigray as refugees flee November 20, 2020, Addis Ababa (dpa) - Rockets have been fired towards Ethiopia&#039;s Amhara province, next...</div><div class="td-read-more"> <a href="https://ayyaantuu.org/english/rockets-fired-into-ethiopian-region-next-to-tigray-as-refugees-flee/">View Post</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/gaaffiin-opdo-gabaan-lafaa-fi-manaa-maaliin-oolee-qofa/" rel="bookmark" title="Gaaffiin OPDO Gabaan Lafaa Fi Manaa Maaliin Oolee Qofa?">Gaaffiin OPDO Gabaan Lafaa Fi Manaa Maaliin Oolee Qofa?</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-19T20:36:05-04:00" >November 19, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/gaaffiin-opdo-gabaan-lafaa-fi-manaa-maaliin-oolee-qofa/#respond">0</a></span> </span></div><div class="td-excerpt">Gaaffiin OPDO Gabaan Lafaa Fi Manaa Maaliin Oolee Qofa? Damee Boruu: Sadaasa 19, 2020 OPDOn garaa ishee mataa ishee irratti baateetti deemti. Dhalli nama yaroo sammuu...</div><div class="td-read-more"> <a href="https://ayyaantuu.org/afaan-oromoo/gaaffiin-opdo-gabaan-lafaa-fi-manaa-maaliin-oolee-qofa/">View Post</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/the-guardian-view-on-war-in-ethiopia-time-is-short/" rel="bookmark" title="The Guardian view on war in Ethiopia: time is short">The Guardian view on war in Ethiopia: time is short</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-19T19:21:20-04:00" >November 19, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/the-guardian-view-on-war-in-ethiopia-time-is-short/#respond">0</a></span> </span></div><div class="td-excerpt">The Guardian view on war in Ethiopia: time is short Note: The Ethiopian Defense Force is losing ground in Tigray and Oromia. The downfall of...</div><div class="td-read-more"> <a href="https://ayyaantuu.org/english/the-guardian-view-on-war-in-ethiopia-time-is-short/">View Post</a></div></div></div></div></div></div></div></div></div></div></div></div><div class="vc_column tdi_137_bbb wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>.tdi_137_bbb{vertical-align:baseline;}.tdi_137_bbb > .wpb_wrapper,
.tdi_137_bbb > .wpb_wrapper > .tdc-elements{display:block;}.tdi_137_bbb > .wpb_wrapper > .tdc-elements{width:100%;}.tdi_137_bbb > .wpb_wrapper{width:auto;height:auto;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_137_bbb{width:30% !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_137_bbb{width:28% !important;}
}</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_138_99b td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_138_99b">
<style>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</style>
<style>body .tdi_138_99b .td-block-title a, body .tdi_138_99b .td-block-title span{font-family:Volkhov !important;font-size:20px !important;font-weight:400 !important;}
@media(min-width:1019px) and (max-width:1140px){
body .tdi_138_99b .td-block-title a, body .tdi_138_99b .td-block-title span{font-family:Volkhov !important;font-size:19px !important;font-weight:400 !important;}
}
@media(min-width:768px) and (max-width:1018px){
body .tdi_138_99b .td-block-title a, body .tdi_138_99b .td-block-title span{font-family:Volkhov !important;font-size:18px !important;font-weight:400 !important;}
}</style><h4 class="td-block-title"><span class="td-pulldown-size">Popular Articles</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_139_abb td-pb-border-top td_block_template_4 td_ajax_preloading_preload td_flex_block" data-td-block-uid="tdi_139_abb">
<style>.tdi_139_abb{margin-bottom:0px !important;}
@media(min-width:768px) and (max-width:1018px){
.tdi_139_abb{margin-top:-8px !important;}
}</style>
<style>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</style><div class="td-block-title-wrap"></div><div id=tdi_139_abb class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/bbc-afaan-oromoo-oduu-owwituu-amajjii-27-2020/" rel="bookmark" class="td-image-wrap" title="BBC Afaan Oromoo: ODUU Owwituu, Amajjii 27, 2020"><span class="entry-thumb td-thumb-css" style="background-image: url('https://ayyaantuu.org/wp-content/uploads/2020/01/chaltu.jpg')"></span></a></div></div><div class="td-module-meta-info">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/bbc-afaan-oromoo-oduu-owwituu-amajjii-27-2020/" rel="bookmark" title="BBC Afaan Oromoo: ODUU Owwituu, Amajjii 27, 2020">BBC Afaan Oromoo: ODUU Owwituu, Amajjii 27, 2020</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-28T01:48:34-04:00" >January 28, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/bbc-afaan-oromoo-oduu-owwituu-amajjii-27-2020/#respond">0</a></span> </span></div><div class="td-excerpt">BBC Afaan Oromoo: ODUU Owwituu, Amajjii 27, 2020</div><div class="td-read-more"> <a href="https://ayyaantuu.org/afaan-oromoo/bbc-afaan-oromoo-oduu-owwituu-amajjii-27-2020/">View Post</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/21-million-chinese-died-of-coronavirus-us-intelligence-officials-intercept-data/" rel="bookmark" class="td-image-wrap" title="21 million Chinese died of coronavirus – US intelligence officials intercept data"><span class="entry-thumb td-thumb-css" style="background-image: url('https://ayyaantuu.org/wp-content/uploads/2020/04/usint-scaled.jpg')"></span></a></div></div><div class="td-module-meta-info">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/21-million-chinese-died-of-coronavirus-us-intelligence-officials-intercept-data/" rel="bookmark" title="21 million Chinese died of coronavirus – US intelligence officials intercept data">21 million Chinese died of coronavirus – US intelligence officials intercept data</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-13T07:46:40-04:00" >April 13, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/21-million-chinese-died-of-coronavirus-us-intelligence-officials-intercept-data/#comments">1</a></span> </span></div><div class="td-excerpt">21 million Chinese died of coronavirus – US intelligence officials intercept data By James Alami (Web Archive) -- A new data intercepted by the United States...</div><div class="td-read-more"> <a href="https://ayyaantuu.org/afaan-oromoo/21-million-chinese-died-of-coronavirus-us-intelligence-officials-intercept-data/">View Post</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/omn-oduu-galgalaa-gurraandhala-20-2020/" rel="bookmark" class="td-image-wrap" title="OMN: ODUU GALGALAA (GURRAANDHALA 20, 2020)"><span class="entry-thumb td-thumb-css" style="background-image: url('https://ayyaantuu.org/wp-content/uploads/2020/02/oromia-orthodox.jpg')"></span></a></div></div><div class="td-module-meta-info">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/omn-oduu-galgalaa-gurraandhala-20-2020/" rel="bookmark" title="OMN: ODUU GALGALAA (GURRAANDHALA 20, 2020)">OMN: ODUU GALGALAA (GURRAANDHALA 20, 2020)</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-20T14:05:03-04:00" >February 20, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/omn-oduu-galgalaa-gurraandhala-20-2020/#respond">0</a></span> </span></div><div class="td-excerpt">OMN: ODUU GALGALAA (GURRAANDHALA 20, 2020)</div><div class="td-read-more"> <a href="https://ayyaantuu.org/afaan-oromoo/omn-oduu-galgalaa-gurraandhala-20-2020/">View Post</a></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div><noscript id="wpfc-google-fonts"><link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CPoppins%3A400%2C500%2C600%7CVolkhov%3A400%7COswald%3A700%2C600%7COpen+Sans%3A500%2C700%7CMerriweather%3A700%2C600%2C400&#038;display=swap&#038;ver=10.3.8' type='text/css' media='all'/>
</noscript>
<script id='monsterinsights-frontend-script-js-extra'>var monsterinsights_frontend={"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/ayyaantuu.org","hash_tracking":"false"};</script>
<script id='mashsb-js-extra'>var mashsb={"shares":"0","round_shares":"1","animate_shares":"1","dynamic_buttons":"0","share_url":"https:\/\/ayyaantuu.org\/afaan-oromoo\/danqaa-loltee-mouu-fi-baqatee-jalaa-hin-baane-seente\/","title":"Danqaa+Loltee+Mo%E2%80%99uu+fi+Baqatee+jalaa+Hin+Baane+Seente%21","image":"https:\/\/ayyaantuu.org\/wp-content\/uploads\/2020\/11\/abiy-in-fire.jpg","desc":"Danqaa Loltee Mo\u2019uu fi Baqatee jalaa Hin Baane Seente!\r\nDamee Boruu: Sadaasa 21, 2020\r\n\r\n\r\n\r\nKononeel Abiyi Uummatni Oromoo minxaafaa dimaa siif afe gad gonbistee gogaa hoolaa nafxanyaa irraa gangalachuu situ filate. Mul\u2019annii haadha akka ati uummata baruu \u2026","hashtag":"https:\/\/twitter.com\/ayyaantuu","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"cb62f790a8","postid":"18599","servertime":"1606005176","ajaxurl":"https:\/\/ayyaantuu.org\/wp-admin\/admin-ajax.php"};</script>
<script id='contact-form-7-js-extra'>var wpcf7={"apiSettings":{"root":"https:\/\/ayyaantuu.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script>
<script data-cfasync="false">(window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
var mi_version='7.13.0';
var mi_track_user=true;
var mi_no_track_reason='';
var disableStr='ga-disable-UA-85702685-1';
function __gaTrackerIsOptedOut(){
return document.cookie.indexOf(disableStr + '=true') > -1;
}
if(__gaTrackerIsOptedOut()){
window[disableStr]=true;
}
function __gaTrackerOptout(){
document.cookie=disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[disableStr]=true;
}
if('undefined'===typeof gaOptout){
function gaOptout(){
__gaTrackerOptout();
}}
if(mi_track_user){
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
__gaTracker('create', 'UA-85702685-1', 'auto');
__gaTracker('set', 'forceSSL', true);
__gaTracker('require', 'displayfeatures');
__gaTracker('require', 'linkid', 'linkid.js');
__gaTracker('send','pageview');
}else{
console.log("");
(function(){
var noopfn=function(){
return null;
};
var noopnullfn=function(){
return null;
};
var Tracker=function(){
return null;
};
var p=Tracker.prototype;
p.get=noopfn;
p.set=noopfn;
p.send=noopfn;
var __gaTracker=function(){
var len=arguments.length;
if(len===0){
return;
}
var f=arguments[len-1];
if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){
console.log('Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason);
return;
}
try {
f.hitCallback();
} catch (ex){
}};
__gaTracker.create=function(){
return new Tracker();
};
__gaTracker.getByName=noopnullfn;
__gaTracker.getAll=function(){
return [];
};
__gaTracker.remove=noopfn;
window['__gaTracker']=__gaTracker;
})();
}</script>
<script src='//ayyaantuu.org/wp-content/cache/wpfc-minified/kz271osb/do0nt.js'></script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>window.tdb_globals={"wpRestNonce":"690f8d042c","wpRestUrl":"https:\/\/ayyaantuu.org\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script>
<script>window.tdwGlobal={"adminUrl":"https:\/\/ayyaantuu.org\/wp-admin\/","wpRestNonce":"690f8d042c","wpRestUrl":"https:\/\/ayyaantuu.org\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};</script>
<script>var tdBlocksArray=[];
function tdBlock(){
this.id='';
this.block_type=1;
this.atts='';
this.td_column_number='';
this.td_current_page=1;
this.post_count=0;
this.found_posts=0;
this.max_num_pages=0;
this.td_filter_value='';
this.is_ajax_running=false;
this.td_user_action='';
this.header_color='';
this.ajax_pagination_infinite_stop='';
}
(function(){
var htmlTag=document.getElementsByTagName("html")[0];
if(navigator.userAgent.indexOf("MSIE 10.0") > -1){
htmlTag.className +=' ie10';
}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){
htmlTag.className +=' ie11';
}
if(navigator.userAgent.indexOf("Edge") > -1){
htmlTag.className +=' ieEdge';
}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){
htmlTag.className +=' td-md-is-ios';
}
var user_agent=navigator.userAgent.toLowerCase();
if(user_agent.indexOf("android") > -1){
htmlTag.className +=' td-md-is-android';
}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){
htmlTag.className +=' td-md-is-os-x';
}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){
htmlTag.className +=' td-md-is-chrome';
}
if(-1!==navigator.userAgent.indexOf('Firefox')){
htmlTag.className +=' td-md-is-firefox';
}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){
htmlTag.className +=' td-md-is-safari';
}
if(-1!==navigator.userAgent.indexOf('IEMobile')){
htmlTag.className +=' td-md-is-iemobile';
}})();
var tdLocalCache={};
(function (){
"use strict";
tdLocalCache={
data: {},
remove: function (resource_id){
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id){
return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;
},
get: function (resource_id){
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData){
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id]=cachedData;
}};})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var tdc_is_installed="yes";
var td_ajax_url="https:\/\/ayyaantuu.org\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10.3.8";
var td_get_template_directory_uri="https:\/\/ayyaantuu.org\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="51af3e2757";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script>
<script>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</script>
<script>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</script>
<script>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</script>
<script>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</script>
<script>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</script>
<script>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</script>
<script>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</script>
<script>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</script>
<script src='//ayyaantuu.org/wp-content/cache/wpfc-minified/etiiwfvt/do0o4.js'></script>
<script>
jQuery().ready(function (){
var tdbMenuItem=new tdbMenu.item();
tdbMenuItem.blockUid='tdi_33_5bf';
tdbMenuItem.jqueryObj=jQuery('.tdi_33_5bf');
tdbMenuItem.isMegaMenuParentPos=true;
tdbMenu.addItem(tdbMenuItem);
});
jQuery().ready(function (){
var tdbMenuItem=new tdbMenu.item();
tdbMenuItem.blockUid='tdi_48_887';
tdbMenuItem.jqueryObj=jQuery('.tdi_48_887');
tdbMenuItem.isMegaMenuParentPos=true;
tdbMenu.addItem(tdbMenuItem);
});</script>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText, wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
</body>
</html><!-- WP Fastest Cache file was created in 2.8772261142731 seconds, on 21-11-20 20:32:58 --><!-- via php -->