<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://ayyaantuu.org/xmlrpc.php" />
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
!function(e){var n={};function t(r){if(n[r])return n[r].exports;var o=n[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,t),o.l=!0,o.exports}t.m=e,t.c=n,t.d=function(e,n,r){t.o(e,n)||Object.defineProperty(e,n,{enumerable:!0,get:r})},t.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},t.t=function(e,n){if(1&n&&(e=t(e)),8&n)return e;if(4&n&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(t.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&n&&"string"!=typeof e)for(var o in e)t.d(r,o,function(n){return e[n]}.bind(null,o));return r},t.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return t.d(n,"a",n),n},t.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},t.p="",t(t.s=0)}([function(e,n,t){(function(e){!function(n){var t=n.ampUrl,r=n.isCustomizePreview,o=n.isAmpDevMode,i=n.noampQueryVarName,a=n.noampQueryVarValue,u=n.disabledStorageKey,s=n.mobileUserAgents,c=n.regexRegex;if("undefined"!=typeof sessionStorage){var f=new RegExp(c);if(s.some((function(e){var n=e.match(f);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)}))){e.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var n=e.querySelector("a[href]");n&&n.addEventListener("click",(function(){sessionStorage.removeItem(u)}))}}));var d=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(u)||r||d)){var l=new URL(location.href),p=new URL(t);p.hash=l.hash,l.searchParams.has(i)&&a===l.searchParams.get(i)?sessionStorage.setItem(u,"1"):p.href!==l.href&&(window.stop(),location.replace(p.href))}}}}({"ampUrl":"https:\/\/ayyaantuu.org\/afaan-oromoo\/ethiopia-tigray-and-afar-oduu_ammee\/amp\/","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}).call(this,t(1))},function(e,n){var t;t=function(){return this}();try{t=t||new Function("return this")()}catch(e){"object"==typeof window&&(t=window)}e.exports=t}]);
</script>
<title>Ethiopia : Tigray and Afar; #Oduu_Ammee &#8211; Ayyaantuu Online</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://ayyaantuu.org/wp-content/cache/min/1/dfca815e387b61d34430376893644d64.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="3HgL0Ijpf1tm1qWsa29laKYi2SfZCZHxvwIuQEXrc1g" />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />

<link rel="alternate" type="application/rss+xml" title="Ayyaantuu Online &raquo; Feed" href="https://ayyaantuu.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ayyaantuu Online &raquo; Comments Feed" href="https://ayyaantuu.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ayyaantuu Online &raquo; Ethiopia : Tigray and Afar; #Oduu_Ammee Comments Feed" href="https://ayyaantuu.org/afaan-oromoo/ethiopia-tigray-and-afar-oduu_ammee/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>





<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://ayyaantuu.org/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>

<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://ayyaantuu.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://ayyaantuu.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://ayyaantuu.org/wp-content/cache/min/1/wp-content/themes/mh-magazine/js/scripts.js?ver=1627423574' id='mh-scripts-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-85702685-1' id='google_gtagjs-js' async></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["ayyaantuu.org"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-85702685-1", {"anonymize_ip":true,"optimize_id":"OPT-5X24RPB"});
</script>
<link rel="https://api.w.org/" href="https://ayyaantuu.org/wp-json/" /><link rel="alternate" type="application/json" href="https://ayyaantuu.org/wp-json/wp/v2/posts/39548" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ayyaantuu.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ayyaantuu.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel="canonical" href="https://ayyaantuu.org/afaan-oromoo/ethiopia-tigray-and-afar-oduu_ammee/" />
<link rel='shortlink' href='https://ayyaantuu.org/?p=39548' />
<link rel="alternate" type="application/json+oembed" href="https://ayyaantuu.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fayyaantuu.org%2Fafaan-oromoo%2Fethiopia-tigray-and-afar-oduu_ammee%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ayyaantuu.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fayyaantuu.org%2Fafaan-oromoo%2Fethiopia-tigray-and-afar-oduu_ammee%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.37.0" /><style type='text/css'>.rp4wp-related-posts ul{width:100%;padding:0;margin:0;float:left;}
.rp4wp-related-posts ul>li{list-style:none;padding:0;margin:0;padding-bottom:20px;clear:both;}
.rp4wp-related-posts ul>li>p{margin:0;padding:0;}
.rp4wp-related-post-image{width:35%;padding-right:25px;-moz-box-sizing:border-box;-webkit-box-sizing:border-box;box-sizing:border-box;float:left;}</style>
<style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #005802; }
.mh-extra-nav-bg { background: rgba(0, 88, 2, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #005802; background: rgba(0, 88, 2, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(0, 88, 2, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #005802; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #fe0000; background: rgba(254, 0, 0, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #fe0000; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #fe0000; }
.mh-header-tagline, .mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #fe0000; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot, .mh-info-spot { background: #fc0000; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.mh-header-nav-bottom li a, .mh-social-nav-bottom .fa-mh-social, .mh-boxed-layout .mh-ticker-item-bottom a, .mh-header-date-bottom, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout3 .mh-widget-title a, .mh-tabbed-widget, .mh-tabbed-widget a, .mh-posts-horizontal-title a { color: #ffffff; }
</style>
<!--[if lt IE 9]>
<script src="https://ayyaantuu.org/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="amphtml" href="https://ayyaantuu.org/afaan-oromoo/ethiopia-tigray-and-afar-oduu_ammee/amp/"><script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="rocketlazyloadscript">(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-6953193962442323","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><style>#amp-mobile-version-switcher{position:absolute;width:100%;left:0;z-index:100}#amp-mobile-version-switcher>a{display:block;padding:15px 0;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;color:#eaeaea;text-align:center;text-decoration:none;background-color:#444;border:0}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://ayyaantuu.org/afaan-oromoo/ethiopia-tigray-and-afar-oduu_ammee/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Ethiopia : Tigray and Afar; #Oduu_Ammee" />
<meta property="og:url" content="https://ayyaantuu.org/afaan-oromoo/ethiopia-tigray-and-afar-oduu_ammee/" />
<meta property="og:description" content="Ethiopia : Tigray and Afar Ethiopia: WFP Plane Crash Lands #ETHIOPIA #TIGRAY Desperate and fearful, Eritrean refugees flee war-hit Tigray | AFP" />
<meta property="article:published_time" content="2021-07-27T23:48:22+00:00" />
<meta property="article:modified_time" content="2021-07-27T23:48:22+00:00" />
<meta property="og:site_name" content="Ayyaantuu Online" />
<meta property="og:image" content="https://ayyaantuu.org/wp-content/uploads/2021/07/aby.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="491" />
<meta property="og:image:alt" content="abiy" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@ayyaantuu" />
<meta name="twitter:text:title" content="Ethiopia : Tigray and Afar; #Oduu_Ammee" />
<meta name="twitter:image" content="https://ayyaantuu.org/wp-content/uploads/2021/07/aby.jpg?w=640" />
<meta name="twitter:image:alt" content="abiy" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://ayyaantuu.org/wp-content/uploads/2021/06/cropped-profile-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://ayyaantuu.org/wp-content/uploads/2021/06/cropped-profile-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ayyaantuu.org/wp-content/uploads/2021/06/cropped-profile-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://ayyaantuu.org/wp-content/uploads/2021/06/cropped-profile-270x270.jpg" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="rocketlazyloadscript">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body id="mh-mobile" class="post-template-default single single-post postid-39548 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout2 mh-widget-layout4 mh-loop-hide-caption" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-12" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<div class="menu-top_menu-container"><ul id="menu-top_menu" class="menu"><li id="menu-item-831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-831"><a href="https://kichuu.com">Link to Kichuu.com</a></li>
<li id="menu-item-19539" class="menu-item menu-item-type- menu-item-object- menu-item-19539"><a>Odaa Post</a></li>
<li id="menu-item-19763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19763"><a href="https://ayyaantuu.org/contact-2/">Oromia National Transitional Government</a></li>
<li id="menu-item-826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-826"><a href="https://ayyaantuu.org/contact/">Contact</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<div class="mh-header-date mh-header-date-top">
							July 27, 2021						</div>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://ayyaantuu.org/" class="custom-logo-link" rel="home"><img width="303" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20303%2085'%3E%3C/svg%3E" class="custom-logo" alt="Ayyaantuu Online" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/02/cropped-ayyaantuu2.jpg 303w, https://ayyaantuu.org/wp-content/uploads/2021/02/cropped-ayyaantuu2-300x84.jpg 300w" data-lazy-sizes="(max-width: 303px) 100vw, 303px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/02/cropped-ayyaantuu2.jpg" /><noscript><img width="303" height="85" src="https://ayyaantuu.org/wp-content/uploads/2021/02/cropped-ayyaantuu2.jpg" class="custom-logo" alt="Ayyaantuu Online" srcset="https://ayyaantuu.org/wp-content/uploads/2021/02/cropped-ayyaantuu2.jpg 303w, https://ayyaantuu.org/wp-content/uploads/2021/02/cropped-ayyaantuu2-300x84.jpg 300w" sizes="(max-width: 303px) 100vw, 303px" /></noscript></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-10" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><iframe loading="lazy" src="about:blank" width="728" height="90" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//rcm-na.amazon-adsystem.com/e/cm?o=1&#038;p=48&#038;l=ur1&#038;category=kitchen&#038;banner=0EQTT1PJSFVACNQ29W02&#038;f=ifr&#038;linkID=9b1d2bc8b5f8cff38f1295e2f77b9146&#038;t=tess2021-20&#038;tracking_id=tess2021-20"></iframe><noscript><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=48&l=ur1&category=kitchen&banner=0EQTT1PJSFVACNQ29W02&f=ifr&linkID=9b1d2bc8b5f8cff38f1295e2f77b9146&t=tess2021-20&tracking_id=tess2021-20" width="728" height="90" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></noscript></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-20850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-20850"><a href="https://ayyaantuu.org/">Home</a></li>
<li id="menu-item-20852" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20852"><a href="https://ayyaantuu.org/category/afaan-oromoo/">Afaan Oromoo</a></li>
<li id="menu-item-20853" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20853"><a href="https://ayyaantuu.org/category/english/">English</a></li>
<li id="menu-item-20854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20854"><a href="https://ayyaantuu.org/category/amharic/">Amharic</a></li>
<li id="menu-item-20855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20855"><a href="https://ayyaantuu.org/category/human-rights/">Human Rights</a></li>
<li id="menu-item-20856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20856"><a href="https://ayyaantuu.org/category/odaa-post/">Odaa Post</a></li>
<li id="menu-item-20864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20864"><a href="https://ayyaantuu.org/events/">Events</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://ayyaantuu.org/english/open-letter-to-oromia-police-special-force-and-members-of-ethiopian-defense-force/" title="Open Letter to Oromia Police, Special Force, and Members of Ethiopian Defense Force">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 19, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Open Letter to Oromia Police, Special Force, and Members of Ethiopian Defense Force						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																English							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://ayyaantuu.org/english/an-urgent-call-to-all-oromos-in-the-collapsing-ethiopian-government-to-join-oromia-national-defense-force/" title="An Urgent Call to All Oromos in the collapsing Regime in Ethiopian to Join Oromia National Defense Force">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 25, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							An Urgent Call to All Oromos in the collapsing Regime in Ethiopian to Join Oromia National Defense Force						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																English							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://ayyaantuu.org/afaan-oromoo/ethiopia-tigray-and-afar-oduu_ammee/" title="Ethiopia : Tigray and Afar; #Oduu_Ammee">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 27, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Ethiopia : Tigray and Afar; #Oduu_Ammee						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Afaan Oromoo							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://ayyaantuu.org/english/u-s-calls-for-halt-to-violence-against-eritreans-in-tigray/" title="U.S. Calls for Halt to Violence Against Eritreans in Tigray">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 27, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							U.S. Calls for Halt to Violence Against Eritreans in Tigray						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																English							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://ayyaantuu.org/afaan-oromoo/omn-wayyoo-waan-ajaaibaa-dhaggeeffadhaa-kunoo-ilmaan-oromoo/" title="OMN: Wayyoo Waan Ajaa’ibaa dhaggeeffadhaa kunoo ilmaan Oromoo">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 27, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							OMN: Wayyoo Waan Ajaa’ibaa dhaggeeffadhaa kunoo ilmaan Oromoo						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Afaan Oromoo							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://ayyaantuu.org/english/the-battle-for-debark-ethiopia-us-djibouti-afar-somali-tigray/" title="The Battle for Debark,  Ethiopia US, Djibouti Afar Somali, Tigray">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 27, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							The Battle for Debark,  Ethiopia US, Djibouti Afar Somali, Tigray						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																English							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://ayyaantuu.org/afaan-oromoo/injifannoo-wbo-tii-fi-humni-addaa-oromiyaa-afaaritti-tplfn-boojiamu/" title="Injifannoo WBO tii fi Humni Addaa Oromiyaa Afaaritti TPLFn Booji&#8217;amu">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 27, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Injifannoo WBO tii fi Humni Addaa Oromiyaa Afaaritti TPLFn Booji&#8217;amu						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Afaan Oromoo							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://ayyaantuu.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://ayyaantuu.org" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://ayyaantuu.org/category/afaan-oromoo/" itemprop="item"><span itemprop="name">Afaan Oromoo</span></a><meta itemprop="position" content="2" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Ethiopia : Tigray and Afar; #Oduu_Ammee</nav>
<article id="post-39548" class="post-39548 post type-post status-publish format-standard has-post-thumbnail hentry category-afaan-oromoo category-english">
	<header class="entry-header clearfix"><h1 class="entry-title">Ethiopia : Tigray and Afar; #Oduu_Ammee</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/07/">July 27, 2021</a></span>
</div>
	</header>
	<div id="custom_html-30" class="widget_text mh-widget mh-posts-1 widget_custom_html"><div class="textwidget custom-html-widget"><iframe loading="lazy" src="about:blank" width="728" height="90" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//rcm-na.amazon-adsystem.com/e/cm?o=1&#038;p=48&#038;l=ur1&#038;category=homegarden&#038;banner=0YWXTX9SSC56JE97MSG2&#038;f=ifr&#038;linkID=c4e1c75e729fea6ce689cee12c81c634&#038;t=tess2021-20&#038;tracking_id=tess2021-20"></iframe><noscript><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=48&l=ur1&category=homegarden&banner=0YWXTX9SSC56JE97MSG2&f=ifr&linkID=c4e1c75e729fea6ce689cee12c81c634&t=tess2021-20&tracking_id=tess2021-20" width="728" height="90" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></noscript></div></div>	<div class="entry-content clearfix"><div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fayyaantuu.org%2Fafaan-oromoo%2Fethiopia-tigray-and-afar-oduu_ammee%2F&t=Ethiopia+%3A+Tigray+and+Afar%3B+%23Oduu_Ammee', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Ethiopia+%3A+Tigray+and+Afar%3B+%23Oduu_Ammee:&url=https%3A%2F%2Fayyaantuu.org%2Fafaan-oromoo%2Fethiopia-tigray-and-afar-oduu_ammee%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fayyaantuu.org%2Fafaan-oromoo%2Fethiopia-tigray-and-afar-oduu_ammee%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fayyaantuu.org%2Fafaan-oromoo%2Fethiopia-tigray-and-afar-oduu_ammee%2F&media=https://ayyaantuu.org/wp-content/uploads/2021/07/aby.jpg&description=Ethiopia+%3A+Tigray+and+Afar%3B+%23Oduu_Ammee', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Ethiopia%20%3A%20Tigray%20and%20Afar%3B%20%23Oduu_Ammee&amp;body=https%3A%2F%2Fayyaantuu.org%2Fafaan-oromoo%2Fethiopia-tigray-and-afar-oduu_ammee%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
<p><iframe loading="lazy" style="border: none; overflow: hidden;" src="about:blank" width="500" height="231" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Fpermalink.php%3Fstory_fbid%3D215318217262708%26id%3D100063535938181&#038;show_text=true&#038;width=500"></iframe><noscript><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Fpermalink.php%3Fstory_fbid%3D215318217262708%26id%3D100063535938181&amp;show_text=true&amp;width=500" width="500" height="231" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></noscript></p>
<hr />
<p><strong>Ethiopia : Tigray and Afar</strong><br />
<div class="rll-youtube-player" data-src="https://www.youtube.com/embed/UC_WD5qteDk" data-id="UC_WD5qteDk" data-query=""></div><noscript><iframe title="YouTube video player" src="https://www.youtube.com/embed/UC_WD5qteDk" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></noscript><br />
<strong>Ethiopia: WFP Plane Crash Lands #ETHIOPIA #TIGRAY</strong><br />
<div class="rll-youtube-player" data-src="https://www.youtube.com/embed/ASDEPMRfR6c" data-id="ASDEPMRfR6c" data-query=""></div><noscript><iframe title="YouTube video player" src="https://www.youtube.com/embed/ASDEPMRfR6c" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></noscript><br />
<strong>Desperate and fearful, Eritrean refugees flee war-hit Tigray | AFP</strong><br />
<div class="rll-youtube-player" data-src="https://www.youtube.com/embed/VNuBwgH4Los" data-id="VNuBwgH4Los" data-query=""></div><noscript><iframe title="YouTube video player" src="https://www.youtube.com/embed/VNuBwgH4Los" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></noscript></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class='rp4wp-related-posts'>
<h3>Related Posts</h3>
<ul>
<li><div class='rp4wp-related-post-content'>
<a href='https://ayyaantuu.org/english/ethiopia-tigray-debark-town-afar-somali-regions/'>Ethiopia, Tigray, Debark Town, Afar Somali regions</a><p>Ethiopia | Tigray | Debark Town | Afar Somali regions Ethiopia: TDF | Amhara Forces&hellip;</p></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://ayyaantuu.org/amharic/ethiopia-tigray-oromia-breaking-news/'>Ethiopia Tigray Oromia Breaking News</a><p>Gatachew Reda replaid Ethiopian Airlines Statement | Ethiopia Tigray Oromia today Breaking News</p></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://ayyaantuu.org/english/the-battle-for-debark-ethiopia-us-djibouti-afar-somali-tigray/'>The Battle for Debark,  Ethiopia US, Djibouti Afar Somali, Tigray</a><p>News July 27: Ethiopia US | Djibouti Afar Somali | Tigray The Battle for Debark</p></div>
</li>
</ul>
</div>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fayyaantuu.org%2Fafaan-oromoo%2Fethiopia-tigray-and-afar-oduu_ammee%2F&t=Ethiopia+%3A+Tigray+and+Afar%3B+%23Oduu_Ammee', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Ethiopia+%3A+Tigray+and+Afar%3B+%23Oduu_Ammee:&url=https%3A%2F%2Fayyaantuu.org%2Fafaan-oromoo%2Fethiopia-tigray-and-afar-oduu_ammee%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fayyaantuu.org%2Fafaan-oromoo%2Fethiopia-tigray-and-afar-oduu_ammee%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fayyaantuu.org%2Fafaan-oromoo%2Fethiopia-tigray-and-afar-oduu_ammee%2F&media=https://ayyaantuu.org/wp-content/uploads/2021/07/aby.jpg&description=Ethiopia+%3A+Tigray+and+Afar%3B+%23Oduu_Ammee', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Ethiopia%20%3A%20Tigray%20and%20Afar%3B%20%23Oduu_Ammee&amp;body=https%3A%2F%2Fayyaantuu.org%2Fafaan-oromoo%2Fethiopia-tigray-and-afar-oduu_ammee%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
	</div><div id="custom_html-32" class="widget_text mh-widget mh-posts-2 widget_custom_html"><div class="textwidget custom-html-widget"><iframe loading="lazy" src="about:blank" width="728" height="90" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//rcm-na.amazon-adsystem.com/e/cm?o=1&#038;p=48&#038;l=ur1&#038;category=homegarden&#038;banner=14B2N3SVG4AC3JT0BS82&#038;f=ifr&#038;linkID=41c09109e4eb0d2d6f0760d31abf881f&#038;t=tess2021-20&#038;tracking_id=tess2021-20"></iframe><noscript><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=48&l=ur1&category=homegarden&banner=14B2N3SVG4AC3JT0BS82&f=ifr&linkID=41c09109e4eb0d2d6f0760d31abf881f&t=tess2021-20&tracking_id=tess2021-20" width="728" height="90" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></noscript></div></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://ayyaantuu.org/english/u-s-calls-for-halt-to-violence-against-eritreans-in-tigray/" rel="prev"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Isayas Afeworki" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/07/216554950_1515959782070228_8200392315302357896_n-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/07/216554950_1515959782070228_8200392315302357896_n-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/07/216554950_1515959782070228_8200392315302357896_n-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/07/216554950_1515959782070228_8200392315302357896_n-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Isayas Afeworki" srcset="https://ayyaantuu.org/wp-content/uploads/2021/07/216554950_1515959782070228_8200392315302357896_n-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/07/216554950_1515959782070228_8200392315302357896_n-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><span>Previous</span><p>U.S. Calls for Halt to Violence Against Eritreans in Tigray</p></a></div>
</nav>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/afaan-oromoo/ethiopia-tigray-and-afar-oduu_ammee/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://ayyaantuu.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='39548' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a1bc70a1f9" /></p><input type="hidden" id="ak_js" name="ak_js" value="144"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="custom_html-17" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Amazon</span></h4><div class="textwidget custom-html-widget"><table><tbody><tr><td><iframe loading="lazy" style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="about:blank" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&#038;OneJS=1&#038;Operation=GetAdHtml&#038;MarketPlace=US&#038;source=ss&#038;ref=as_ss_li_til&#038;ad_type=product_link&#038;tracking_id=tess2021-20&#038;language=en_US&#038;marketplace=amazon&#038;region=US&#038;placement=B07DLWM1JQ&#038;asins=B07DLWM1JQ&#038;linkId=bdeb908f42c13b10f17144b72f2dad55&#038;show_border=true&#038;link_opens_in_new_window=true"></iframe><noscript><iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=tess2021-20&language=en_US&marketplace=amazon&region=US&placement=B07DLWM1JQ&asins=B07DLWM1JQ&linkId=bdeb908f42c13b10f17144b72f2dad55&show_border=true&link_opens_in_new_window=true"></iframe></noscript></td><td><iframe loading="lazy" style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="about:blank" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&#038;OneJS=1&#038;Operation=GetAdHtml&#038;MarketPlace=US&#038;source=ss&#038;ref=as_ss_li_til&#038;ad_type=product_link&#038;tracking_id=tess2021-20&#038;language=en_US&#038;marketplace=amazon&#038;region=US&#038;placement=B08SQMRD23&#038;asins=B08SQMRD23&#038;linkId=a42238d28cec8419f585aabc6b0519d8&#038;show_border=true&#038;link_opens_in_new_window=true"></iframe><noscript><iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=tess2021-20&language=en_US&marketplace=amazon&region=US&placement=B08SQMRD23&asins=B08SQMRD23&linkId=a42238d28cec8419f585aabc6b0519d8&show_border=true&link_opens_in_new_window=true"></iframe></noscript></td></tr></tbody></table></div></div><div id="custom_html-13" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">S.RES 97 &#8211; US Senate Resolution</span></h4><div class="textwidget custom-html-widget"><a href="https://ayyaantuu.org/english/us-senate-passes-resolution-calling-for-withdrawal-of-eritrean-forces-from-ethiopia/" style="color: #0000FF; text-decoration: underline;" target="_blank" rel="noopener">US Senate passes a Resolution calling for withdrawal of Eritrean forces from Ethiopia</a></div></div><div id="custom_html-15" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">H.RES 445 &#8211; US House Resolution</span></h4><div class="textwidget custom-html-widget"><a href="https://ayyaantuu.org/english/h-res-445-condemning-all-violence-and-human-rights-abuses-in-ethiopia/" style="color: #0000FF; text-decoration: underline;" target="_blank" rel="noopener">US House passes a Resolution Condemning all violence and human rights abuses in Ethiopia, and calling on Ethiopia and Eritrea to remove all Eritrean troops from Ethiopia</a></div></div><div id="mh_magazine_custom_posts-3" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Posts</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-38891 post type-post status-publish format-standard has-post-thumbnail category-english category-odaa-post">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/english/open-letter-to-oromia-police-special-force-and-members-of-ethiopian-defense-force/" title="Open Letter to Oromia Police, Special Force, and Members of Ethiopian Defense Force"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Oromia Police" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/07/oromia-police-1-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/07/oromia-police-1-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/07/oromia-police-1-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/07/oromia-police-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Oromia Police" srcset="https://ayyaantuu.org/wp-content/uploads/2021/07/oromia-police-1-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/07/oromia-police-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/english/open-letter-to-oromia-police-special-force-and-members-of-ethiopian-defense-force/" title="Open Letter to Oromia Police, Special Force, and Members of Ethiopian Defense Force">
										Open Letter to Oromia Police, Special Force, and Members of Ethiopian Defense Force									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/07/">July 19, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-22910 post type-post status-publish format-standard has-post-thumbnail category-english category-odaa-post">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/english/an-urgent-call-to-all-oromos-in-the-collapsing-ethiopian-government-to-join-oromia-national-defense-force/" title="An Urgent Call to All Oromos in the collapsing Regime in Ethiopian to Join Oromia National Defense Force"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="collapsing Ethiopian Government" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/06/abiy-the-end-isnear1-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/06/abiy-the-end-isnear1-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/06/abiy-the-end-isnear1-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/06/abiy-the-end-isnear1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="collapsing Ethiopian Government" srcset="https://ayyaantuu.org/wp-content/uploads/2021/06/abiy-the-end-isnear1-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/06/abiy-the-end-isnear1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/english/an-urgent-call-to-all-oromos-in-the-collapsing-ethiopian-government-to-join-oromia-national-defense-force/" title="An Urgent Call to All Oromos in the collapsing Regime in Ethiopian to Join Oromia National Defense Force">
										An Urgent Call to All Oromos in the collapsing Regime in Ethiopian to Join Oromia National Defense Force									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/06/">June 25, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-39542 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/english/u-s-calls-for-halt-to-violence-against-eritreans-in-tigray/" title="U.S. Calls for Halt to Violence Against Eritreans in Tigray"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Isayas Afeworki" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/07/216554950_1515959782070228_8200392315302357896_n-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/07/216554950_1515959782070228_8200392315302357896_n-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/07/216554950_1515959782070228_8200392315302357896_n-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/07/216554950_1515959782070228_8200392315302357896_n-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Isayas Afeworki" srcset="https://ayyaantuu.org/wp-content/uploads/2021/07/216554950_1515959782070228_8200392315302357896_n-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/07/216554950_1515959782070228_8200392315302357896_n-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/english/u-s-calls-for-halt-to-violence-against-eritreans-in-tigray/" title="U.S. Calls for Halt to Violence Against Eritreans in Tigray">
										U.S. Calls for Halt to Violence Against Eritreans in Tigray									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/07/">July 27, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-39537 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/afaan-oromoo/omn-wayyoo-waan-ajaaibaa-dhaggeeffadhaa-kunoo-ilmaan-oromoo/" title="OMN: Wayyoo Waan Ajaa’ibaa dhaggeeffadhaa kunoo ilmaan Oromoo"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Abiy Ahmed" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/07/abiyahmedgt-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/07/abiyahmedgt-678x505.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2021/07/abiyahmedgt-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/07/abiyahmedgt-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/07/abiyahmedgt-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Abiy Ahmed" srcset="https://ayyaantuu.org/wp-content/uploads/2021/07/abiyahmedgt-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/07/abiyahmedgt-678x505.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2021/07/abiyahmedgt-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/afaan-oromoo/omn-wayyoo-waan-ajaaibaa-dhaggeeffadhaa-kunoo-ilmaan-oromoo/" title="OMN: Wayyoo Waan Ajaa’ibaa dhaggeeffadhaa kunoo ilmaan Oromoo">
										OMN: Wayyoo Waan Ajaa’ibaa dhaggeeffadhaa kunoo ilmaan Oromoo									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/07/">July 27, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-39526 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/english/the-battle-for-debark-ethiopia-us-djibouti-afar-somali-tigray/" title="The Battle for Debark,  Ethiopia US, Djibouti Afar Somali, Tigray"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Debark" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/07/debarht-80x60.png" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/07/debarht-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Debark" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/english/the-battle-for-debark-ethiopia-us-djibouti-afar-somali-tigray/" title="The Battle for Debark,  Ethiopia US, Djibouti Afar Somali, Tigray">
										The Battle for Debark,  Ethiopia US, Djibouti Afar Somali, Tigray									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/07/">July 27, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-39519 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/afaan-oromoo/injifannoo-wbo-tii-fi-humni-addaa-oromiyaa-afaaritti-tplfn-boojiamu/" title="Injifannoo WBO tii fi Humni Addaa Oromiyaa Afaaritti TPLFn Booji&#8217;amu"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="WBO" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/07/225636708_1795682640634634_1811550662251834545_n-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/07/225636708_1795682640634634_1811550662251834545_n-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/07/225636708_1795682640634634_1811550662251834545_n-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/07/225636708_1795682640634634_1811550662251834545_n-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="WBO" srcset="https://ayyaantuu.org/wp-content/uploads/2021/07/225636708_1795682640634634_1811550662251834545_n-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/07/225636708_1795682640634634_1811550662251834545_n-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/afaan-oromoo/injifannoo-wbo-tii-fi-humni-addaa-oromiyaa-afaaritti-tplfn-boojiamu/" title="Injifannoo WBO tii fi Humni Addaa Oromiyaa Afaaritti TPLFn Booji&#8217;amu">
										Injifannoo WBO tii fi Humni Addaa Oromiyaa Afaaritti TPLFn Booji&#8217;amu									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/07/">July 27, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-39512 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/afaan-oromoo/breaking-news-godina-gujii-lixaa-magaalaa-bulee-horaa/" title="Breaking news: Godina GUJII LIXAA magaalaa Bulee Horaa"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="WBO" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/07/wbo099-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/07/wbo099-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/07/wbo099-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/07/wbo099-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="WBO" srcset="https://ayyaantuu.org/wp-content/uploads/2021/07/wbo099-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/07/wbo099-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/afaan-oromoo/breaking-news-godina-gujii-lixaa-magaalaa-bulee-horaa/" title="Breaking news: Godina GUJII LIXAA magaalaa Bulee Horaa">
										Breaking news: Godina GUJII LIXAA magaalaa Bulee Horaa									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/07/">July 27, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-39505 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/english/ethiopia-the-oromo-liberation-front-is-not-a-terrorist-organisation/" title="Ethiopia: The Oromo Liberation Front is not a terrorist organisation"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Oromo Liberation Front" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/07/oromia-special-o-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/07/oromia-special-o-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/07/oromia-special-o-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/07/oromia-special-o-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Oromo Liberation Front" srcset="https://ayyaantuu.org/wp-content/uploads/2021/07/oromia-special-o-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/07/oromia-special-o-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/english/ethiopia-the-oromo-liberation-front-is-not-a-terrorist-organisation/" title="Ethiopia: The Oromo Liberation Front is not a terrorist organisation">
										Ethiopia: The Oromo Liberation Front is not a terrorist organisation									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/07/">July 27, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-39499 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/english/protesters-block-ethiopia-rail-link-after-clashes-leave-300-dead/" title="Protesters Block Ethiopia Rail Link After Clashes Leave 300 Dead"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ethiopia Rail Link" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/07/1000x-1-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/07/1000x-1-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2021/07/1000x-1-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/07/1000x-1-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/07/1000x-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ethiopia Rail Link" srcset="https://ayyaantuu.org/wp-content/uploads/2021/07/1000x-1-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/07/1000x-1-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2021/07/1000x-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/english/protesters-block-ethiopia-rail-link-after-clashes-leave-300-dead/" title="Protesters Block Ethiopia Rail Link After Clashes Leave 300 Dead">
										Protesters Block Ethiopia Rail Link After Clashes Leave 300 Dead									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/07/">July 27, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-39492 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/english/ethiopia-tigray-debark-town-afar-somali-regions/" title="Ethiopia, Tigray, Debark Town, Afar Somali regions"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Amhara Weldiya" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/07/war-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/07/war-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Amhara Weldiya" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/english/ethiopia-tigray-debark-town-afar-somali-regions/" title="Ethiopia, Tigray, Debark Town, Afar Somali regions">
										Ethiopia, Tigray, Debark Town, Afar Somali regions									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/07/">July 27, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-39441 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/afaan-oromoo/deployment-of-additional-eritrean-troops-to-the-oromia-region-is-underway/" title="Deployment of additional Eritrean Troops to the Oromia region is underway"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Eritrea Oromia" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/07/eritrea-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/07/eritrea-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/07/eritrea-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/07/eritrea-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Eritrea Oromia" srcset="https://ayyaantuu.org/wp-content/uploads/2021/07/eritrea-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/07/eritrea-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/afaan-oromoo/deployment-of-additional-eritrean-troops-to-the-oromia-region-is-underway/" title="Deployment of additional Eritrean Troops to the Oromia region is underway">
										Deployment of additional Eritrean Troops to the Oromia region is underway									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/07/">July 27, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-39484 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/afaan-oromoo/borana-oromo-artists-perform-in-marsabit-kenya/" title="BORANA-OROMO ARTISTS PERFORM IN MARSABIT, KENYA"><img width="49" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2049%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="CAAMSA" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2019/05/boranawoman.jpg 241w, https://ayyaantuu.org/wp-content/uploads/2019/05/boranawoman-150x185.jpg 150w" data-lazy-sizes="(max-width: 49px) 100vw, 49px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2019/05/boranawoman.jpg" /><noscript><img width="49" height="60" src="https://ayyaantuu.org/wp-content/uploads/2019/05/boranawoman.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="CAAMSA" srcset="https://ayyaantuu.org/wp-content/uploads/2019/05/boranawoman.jpg 241w, https://ayyaantuu.org/wp-content/uploads/2019/05/boranawoman-150x185.jpg 150w" sizes="(max-width: 49px) 100vw, 49px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/afaan-oromoo/borana-oromo-artists-perform-in-marsabit-kenya/" title="BORANA-OROMO ARTISTS PERFORM IN MARSABIT, KENYA">
										BORANA-OROMO ARTISTS PERFORM IN MARSABIT, KENYA									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/07/">July 27, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-39477 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/english/ethiopias-massive-war-mobilization-echoes-the-final-days-of-the-derg/" title="Ethiopia’s massive war mobilization echoes the final days of the Derg"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="war mobilization" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/07/mengistu-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/07/mengistu-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/07/mengistu-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/07/mengistu-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="war mobilization" srcset="https://ayyaantuu.org/wp-content/uploads/2021/07/mengistu-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/07/mengistu-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/english/ethiopias-massive-war-mobilization-echoes-the-final-days-of-the-derg/" title="Ethiopia’s massive war mobilization echoes the final days of the Derg">
										Ethiopia’s massive war mobilization echoes the final days of the Derg									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/07/">July 26, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-39471 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/english/how-eritrea-won-ethiopias-war-against-tigray/" title="How Eritrea Won Ethiopia’s War Against Tigray"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Eritrea Tigray" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/07/eritrea89-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/07/eritrea89-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/07/eritrea89-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/07/eritrea89-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Eritrea Tigray" srcset="https://ayyaantuu.org/wp-content/uploads/2021/07/eritrea89-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/07/eritrea89-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/english/how-eritrea-won-ethiopias-war-against-tigray/" title="How Eritrea Won Ethiopia’s War Against Tigray">
										How Eritrea Won Ethiopia’s War Against Tigray									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/07/">July 26, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-39462 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/english/abiy-ahmeds-days-in-office-are-numbered/" title="Abiy Ahmed&#8217;s days in office are numbered"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Abiy Ahmed" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/07/AbiyAhmedSad-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/07/AbiyAhmedSad-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2021/07/AbiyAhmedSad-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/07/AbiyAhmedSad-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/07/AbiyAhmedSad-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Abiy Ahmed" srcset="https://ayyaantuu.org/wp-content/uploads/2021/07/AbiyAhmedSad-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/07/AbiyAhmedSad-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2021/07/AbiyAhmedSad-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/english/abiy-ahmeds-days-in-office-are-numbered/" title="Abiy Ahmed&#8217;s days in office are numbered">
										Abiy Ahmed&#8217;s days in office are numbered									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/07/">July 26, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-39455 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/english/new-lobby-campaign-targets-ethiopia-trade-benefits/" title="New lobby campaign targets Ethiopia trade benefits"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ethiopia trade benefits" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/07/daily-digest-dc-at-night-3000px-1024x323-1-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/07/daily-digest-dc-at-night-3000px-1024x323-1-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/07/daily-digest-dc-at-night-3000px-1024x323-1-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/07/daily-digest-dc-at-night-3000px-1024x323-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ethiopia trade benefits" srcset="https://ayyaantuu.org/wp-content/uploads/2021/07/daily-digest-dc-at-night-3000px-1024x323-1-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/07/daily-digest-dc-at-night-3000px-1024x323-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/english/new-lobby-campaign-targets-ethiopia-trade-benefits/" title="New lobby campaign targets Ethiopia trade benefits">
										New lobby campaign targets Ethiopia trade benefits									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/07/">July 26, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-39447 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/english/tdf-captures-debark-advances-towards-gondar-and-ola-is-well-active/" title="TDF Captures Debark Advances Towards Gondar and OLA is well active"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="OLA" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/03/ola-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/03/ola-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/03/ola-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/03/ola-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="OLA" srcset="https://ayyaantuu.org/wp-content/uploads/2021/03/ola-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/03/ola-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/english/tdf-captures-debark-advances-towards-gondar-and-ola-is-well-active/" title="TDF Captures Debark Advances Towards Gondar and OLA is well active">
										TDF Captures Debark Advances Towards Gondar and OLA is well active									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/07/">July 26, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-39434 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/english/oromia-regional-govt-claim-voluntary-youth-recruitment-regions-opposition-dispute-claim-depict-process-as-conscription/" title="Oromia Regional Gov’t Claim Voluntary Youth Recruitment, Region’s Opposition Dispute Claim, Depict Process as Conscription"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="OROMIA REGIONAL GOV’T" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/07/oromia-recruits-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/07/oromia-recruits-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/07/oromia-recruits-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/07/oromia-recruits-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="OROMIA REGIONAL GOV’T" srcset="https://ayyaantuu.org/wp-content/uploads/2021/07/oromia-recruits-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/07/oromia-recruits-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/english/oromia-regional-govt-claim-voluntary-youth-recruitment-regions-opposition-dispute-claim-depict-process-as-conscription/" title="Oromia Regional Gov’t Claim Voluntary Youth Recruitment, Region’s Opposition Dispute Claim, Depict Process as Conscription">
										Oromia Regional Gov’t Claim Voluntary Youth Recruitment, Region’s Opposition Dispute Claim, Depict Process as Conscription									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/07/">July 26, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-39427 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/english/finfinne-dire-dhawa-djibouti-road-and-railway-closure-by-ogaden-afar-conflict/" title="Finfinne-Dire Dhawa-Djibouti Road and Railway Closure by Ogaden-Afar Conflict"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Afar Somali Conflict" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/07/railway-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/07/railway-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/07/railway-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/07/railway-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Afar Somali Conflict" srcset="https://ayyaantuu.org/wp-content/uploads/2021/07/railway-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/07/railway-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/english/finfinne-dire-dhawa-djibouti-road-and-railway-closure-by-ogaden-afar-conflict/" title="Finfinne-Dire Dhawa-Djibouti Road and Railway Closure by Ogaden-Afar Conflict">
										Finfinne-Dire Dhawa-Djibouti Road and Railway Closure by Ogaden-Afar Conflict									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/07/">July 26, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-39417 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo category-amharic category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/afaan-oromoo/hogganoonni-abo-mana-hidhaa-awaash-arbaa-irraa-garaa-poolisii-galaanitti-deebifamn/" title="Hogganoonni ABO mana hidhaa Awaash Arbaa irraa garaa Poolisii Galaanitti deebifamn"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="ABO" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/07/hogantoota-abo-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/07/hogantoota-abo-499x381.jpg 499w, https://ayyaantuu.org/wp-content/uploads/2021/07/hogantoota-abo-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/07/hogantoota-abo-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/07/hogantoota-abo-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="ABO" srcset="https://ayyaantuu.org/wp-content/uploads/2021/07/hogantoota-abo-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/07/hogantoota-abo-499x381.jpg 499w, https://ayyaantuu.org/wp-content/uploads/2021/07/hogantoota-abo-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/afaan-oromoo/hogganoonni-abo-mana-hidhaa-awaash-arbaa-irraa-garaa-poolisii-galaanitti-deebifamn/" title="Hogganoonni ABO mana hidhaa Awaash Arbaa irraa garaa Poolisii Galaanitti deebifamn">
										Hogganoonni ABO mana hidhaa Awaash Arbaa irraa garaa Poolisii Galaanitti deebifamn									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/07/">July 26, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-39409 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/english/perspective-abiy-ahmeds-destabilization-of-ethiopia/" title="PERSPECTIVE: Abiy Ahmed’s Destabilization of Ethiopia"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Abiy Ahmed’s Destabilization of Ethiopia" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/07/abiy-us-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/07/abiy-us-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/07/abiy-us-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/07/abiy-us-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Abiy Ahmed’s Destabilization of Ethiopia" srcset="https://ayyaantuu.org/wp-content/uploads/2021/07/abiy-us-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/07/abiy-us-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/english/perspective-abiy-ahmeds-destabilization-of-ethiopia/" title="PERSPECTIVE: Abiy Ahmed’s Destabilization of Ethiopia">
										PERSPECTIVE: Abiy Ahmed’s Destabilization of Ethiopia									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/07/">July 26, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-39402 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/english/tdf-in-control-of-debark-amhara-region/" title="TDF in Control of Debark Amhara region"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Debark" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/07/debark-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/07/debark-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/07/debark-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/07/debark-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Debark" srcset="https://ayyaantuu.org/wp-content/uploads/2021/07/debark-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/07/debark-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/english/tdf-in-control-of-debark-amhara-region/" title="TDF in Control of Debark Amhara region">
										TDF in Control of Debark Amhara region									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/07/">July 26, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-39395 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/afaan-oromoo/sochii-wbo-oromiyaa-fi-waraana-itiyoophiyaa-labsame/" title="SOCHII WBO OROMIYAA FI WARAANA ITIYOOPHIYAA LABSAME"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="WBO" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/07/gargaarsa-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/07/gargaarsa-300x225.jpg 300w, https://ayyaantuu.org/wp-content/uploads/2021/07/gargaarsa-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2021/07/gargaarsa-326x245.jpg 326w, https://ayyaantuu.org/wp-content/uploads/2021/07/gargaarsa.jpg 700w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/07/gargaarsa-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/07/gargaarsa-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="WBO" srcset="https://ayyaantuu.org/wp-content/uploads/2021/07/gargaarsa-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/07/gargaarsa-300x225.jpg 300w, https://ayyaantuu.org/wp-content/uploads/2021/07/gargaarsa-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2021/07/gargaarsa-326x245.jpg 326w, https://ayyaantuu.org/wp-content/uploads/2021/07/gargaarsa.jpg 700w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/afaan-oromoo/sochii-wbo-oromiyaa-fi-waraana-itiyoophiyaa-labsame/" title="SOCHII WBO OROMIYAA FI WARAANA ITIYOOPHIYAA LABSAME">
										SOCHII WBO OROMIYAA FI WARAANA ITIYOOPHIYAA LABSAME									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/07/">July 26, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-39389 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/afaan-oromoo/dhaamsa-jaarmiyaa-danbalii-humna-qeerroo-irraa-ergame/" title="Dhaamsa jaarmiyaa Danbalii Humna Qeerroo irraa ergame"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Qeerroo" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/07/qeerroo-1-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/07/qeerroo-1-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/07/qeerroo-1-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/07/qeerroo-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Qeerroo" srcset="https://ayyaantuu.org/wp-content/uploads/2021/07/qeerroo-1-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/07/qeerroo-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/afaan-oromoo/dhaamsa-jaarmiyaa-danbalii-humna-qeerroo-irraa-ergame/" title="Dhaamsa jaarmiyaa Danbalii Humna Qeerroo irraa ergame">
										Dhaamsa jaarmiyaa Danbalii Humna Qeerroo irraa ergame									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/07/">July 26, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-39376 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/afaan-oromoo/maqaa-qeerrootiin-guddoo-nagadamaa-jira/" title="Maqaa Qeerrootiin guddoo nagadamaa jira"><img width="36" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2036%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Qeerroo Power" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2020/08/qeerro-qeerensaa.jpg 568w, https://ayyaantuu.org/wp-content/uploads/2020/08/qeerro-qeerensaa-178x300.jpg 178w, https://ayyaantuu.org/wp-content/uploads/2020/08/qeerro-qeerensaa-414x700.jpg 414w, https://ayyaantuu.org/wp-content/uploads/2020/08/qeerro-qeerensaa-150x254.jpg 150w, https://ayyaantuu.org/wp-content/uploads/2020/08/qeerro-qeerensaa-300x507.jpg 300w, https://ayyaantuu.org/wp-content/uploads/2020/08/qeerro-qeerensaa-249x420.jpg 249w" data-lazy-sizes="(max-width: 36px) 100vw, 36px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2020/08/qeerro-qeerensaa.jpg" /><noscript><img width="36" height="60" src="https://ayyaantuu.org/wp-content/uploads/2020/08/qeerro-qeerensaa.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Qeerroo Power" srcset="https://ayyaantuu.org/wp-content/uploads/2020/08/qeerro-qeerensaa.jpg 568w, https://ayyaantuu.org/wp-content/uploads/2020/08/qeerro-qeerensaa-178x300.jpg 178w, https://ayyaantuu.org/wp-content/uploads/2020/08/qeerro-qeerensaa-414x700.jpg 414w, https://ayyaantuu.org/wp-content/uploads/2020/08/qeerro-qeerensaa-150x254.jpg 150w, https://ayyaantuu.org/wp-content/uploads/2020/08/qeerro-qeerensaa-300x507.jpg 300w, https://ayyaantuu.org/wp-content/uploads/2020/08/qeerro-qeerensaa-249x420.jpg 249w" sizes="(max-width: 36px) 100vw, 36px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/afaan-oromoo/maqaa-qeerrootiin-guddoo-nagadamaa-jira/" title="Maqaa Qeerrootiin guddoo nagadamaa jira">
										Maqaa Qeerrootiin guddoo nagadamaa jira									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/07/">July 25, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-39378 post type-post status-publish format-standard has-post-thumbnail category-amharic">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/amharic/seife-nebelbal-radio-program-interviews-on-july-25-2021-amharic/" title="Seife Nebelbal Radio Program &#8211; Interviews on July 25, 2021 (Amharic)"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Seife Nebelbal" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/07/seife-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/07/seife-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/07/seife-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/07/seife-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Seife Nebelbal" srcset="https://ayyaantuu.org/wp-content/uploads/2021/07/seife-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/07/seife-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/amharic/seife-nebelbal-radio-program-interviews-on-july-25-2021-amharic/" title="Seife Nebelbal Radio Program &#8211; Interviews on July 25, 2021 (Amharic)">
										Seife Nebelbal Radio Program &#8211; Interviews on July 25, 2021 (Amharic)									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/07/">July 25, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-39366 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/afaan-oromoo/omn-osfna-2021-day-2/" title="OMN: OSFNA 2021 day 2"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="osfa" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/07/osf2021-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/07/osf2021-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/07/osf2021-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/07/osf2021-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="osfa" srcset="https://ayyaantuu.org/wp-content/uploads/2021/07/osf2021-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/07/osf2021-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/afaan-oromoo/omn-osfna-2021-day-2/" title="OMN: OSFNA 2021 day 2">
										OMN: OSFNA 2021 day 2									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/07/">July 25, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-39359 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/english/oromo-liberation-front-olf/" title="Oromo Liberation Front (OLF)"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="OLF Flag" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/07/olf-flag-80x60.png 80w, https://ayyaantuu.org/wp-content/uploads/2021/07/olf-flag-678x509.png 678w, https://ayyaantuu.org/wp-content/uploads/2021/07/olf-flag-326x245.png 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/07/olf-flag-80x60.png" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/07/olf-flag-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="OLF Flag" srcset="https://ayyaantuu.org/wp-content/uploads/2021/07/olf-flag-80x60.png 80w, https://ayyaantuu.org/wp-content/uploads/2021/07/olf-flag-678x509.png 678w, https://ayyaantuu.org/wp-content/uploads/2021/07/olf-flag-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/english/oromo-liberation-front-olf/" title="Oromo Liberation Front (OLF)">
										Oromo Liberation Front (OLF)									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/07/">July 25, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-39352 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/english/tigray-defense-force-drive-south/" title="Tigray defense force drive south"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Tigray" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/07/europe-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/07/europe-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Tigray" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/english/tigray-defense-force-drive-south/" title="Tigray defense force drive south">
										Tigray defense force drive south									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/07/">July 25, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-39262 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/afaan-oromoo/omn-osfna-2021-opening/" title="OMN: OSFNA 2021 Opening!"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="osfa" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/07/siqee-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/07/siqee-300x225.jpg 300w, https://ayyaantuu.org/wp-content/uploads/2021/07/siqee-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2021/07/siqee-326x245.jpg 326w, https://ayyaantuu.org/wp-content/uploads/2021/07/siqee.jpg 697w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/07/siqee-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/07/siqee-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="osfa" srcset="https://ayyaantuu.org/wp-content/uploads/2021/07/siqee-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/07/siqee-300x225.jpg 300w, https://ayyaantuu.org/wp-content/uploads/2021/07/siqee-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2021/07/siqee-326x245.jpg 326w, https://ayyaantuu.org/wp-content/uploads/2021/07/siqee.jpg 697w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/afaan-oromoo/omn-osfna-2021-opening/" title="OMN: OSFNA 2021 Opening!">
										OMN: OSFNA 2021 Opening!									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/07/">July 25, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-39340 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/english/the-sidama-national-liberation-front-snlf-deplores-another-deployment-of-the-sidama-youth/" title="The Sidama National Liberation Front (SNLF) Deplores Another Deployment Of the Sidama Youth"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="SNLF Condemns" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/07/slf-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/07/slf-300x225.jpg 300w, https://ayyaantuu.org/wp-content/uploads/2021/07/slf-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2021/07/slf-326x245.jpg 326w, https://ayyaantuu.org/wp-content/uploads/2021/07/slf.jpg 700w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/07/slf-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/07/slf-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="SNLF Condemns" srcset="https://ayyaantuu.org/wp-content/uploads/2021/07/slf-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/07/slf-300x225.jpg 300w, https://ayyaantuu.org/wp-content/uploads/2021/07/slf-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2021/07/slf-326x245.jpg 326w, https://ayyaantuu.org/wp-content/uploads/2021/07/slf.jpg 700w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/english/the-sidama-national-liberation-front-snlf-deplores-another-deployment-of-the-sidama-youth/" title="The Sidama National Liberation Front (SNLF) Deplores Another Deployment Of the Sidama Youth">
										The Sidama National Liberation Front (SNLF) Deplores Another Deployment Of the Sidama Youth									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/07/">July 25, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-39334 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/afaan-oromoo/oduuammee-hoggantoota-fi-miseensota-abo-dabalatee-61-taan/" title="Oduu Ammee: Hoggantoota fi miseensota ABO dabalatee 61 ta&#8217;an Mooraa Waraanaa Awash Malkaasaa Keessaa fuudhaman."><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Oduu ammee" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/07/lammiii-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/07/lammiii-586x438.jpg 586w, https://ayyaantuu.org/wp-content/uploads/2021/07/lammiii-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/07/lammiii-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/07/lammiii-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Oduu ammee" srcset="https://ayyaantuu.org/wp-content/uploads/2021/07/lammiii-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/07/lammiii-586x438.jpg 586w, https://ayyaantuu.org/wp-content/uploads/2021/07/lammiii-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/afaan-oromoo/oduuammee-hoggantoota-fi-miseensota-abo-dabalatee-61-taan/" title="Oduu Ammee: Hoggantoota fi miseensota ABO dabalatee 61 ta&#8217;an Mooraa Waraanaa Awash Malkaasaa Keessaa fuudhaman.">
										Oduu Ammee: Hoggantoota fi miseensota ABO dabalatee 61 ta&#8217;an Mooraa Waraanaa Awash Malkaasaa Keessaa fuudhaman.									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/07/">July 25, 2021</a></span>
</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="mh_magazine_youtube-10" class="mh-footer-widget mh_magazine_youtube">			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<div class="rll-youtube-player" data-src="//www.youtube.com/embed/AdXFYxRMDAE" data-id="AdXFYxRMDAE" data-query="wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=1&amp;controls=2&amp;rel=1"></div><noscript><iframe seamless width="1280" height="720" src="//www.youtube.com/embed/AdXFYxRMDAE?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=1&amp;controls=2&amp;rel=1" allowfullscreen></iframe></noscript>
        		</div>
			</div></div><div id="mh_magazine_youtube-6" class="mh-footer-widget mh_magazine_youtube">			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<div class="rll-youtube-player" data-src="//www.youtube.com/embed/Ae1hjd2UtHQ" data-id="Ae1hjd2UtHQ" data-query="wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=1&amp;controls=2&amp;rel=1"></div><noscript><iframe seamless width="1280" height="720" src="//www.youtube.com/embed/Ae1hjd2UtHQ?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=1&amp;controls=2&amp;rel=1" allowfullscreen></iframe></noscript>
        		</div>
			</div></div><div id="mh_magazine_youtube-7" class="mh-footer-widget mh_magazine_youtube">			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<div class="rll-youtube-player" data-src="//www.youtube.com/embed/VW7luOqzBSc" data-id="VW7luOqzBSc" data-query="wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=1&amp;controls=2&amp;rel=1"></div><noscript><iframe seamless width="1280" height="720" src="//www.youtube.com/embed/VW7luOqzBSc?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=1&amp;controls=2&amp;rel=1" allowfullscreen></iframe></noscript>
        		</div>
			</div></div><div id="mh_magazine_youtube-9" class="mh-footer-widget mh_magazine_youtube">			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<div class="rll-youtube-player" data-src="//www.youtube.com/embed/XMah0Ri-N7M" data-id="XMah0Ri-N7M" data-query="wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=1&amp;controls=2&amp;rel=1"></div><noscript><iframe seamless width="1280" height="720" src="//www.youtube.com/embed/XMah0Ri-N7M?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=1&amp;controls=2&amp;rel=1" allowfullscreen></iframe></noscript>
        		</div>
			</div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="custom_html-28" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe loading="lazy" src="about:blank" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//rcm-na.amazon-adsystem.com/e/cm?o=1&#038;p=12&#038;l=ur1&#038;category=personalshopper&#038;banner=19HYCQRHAAGBQ71KNVR2&#038;f=ifr&#038;lc=pf4&#038;linkID=6ae366aa71f73a85562aa59c019636f7&#038;t=tess2021-20&#038;tracking_id=tess2021-20"></iframe><noscript><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=personalshopper&banner=19HYCQRHAAGBQ71KNVR2&f=ifr&lc=pf4&linkID=6ae366aa71f73a85562aa59c019636f7&t=tess2021-20&tracking_id=tess2021-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></noscript></div></div><div id="mh_magazine_tabbed-3" class="mh-footer-widget mh_magazine_tabbed"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Tabbed</span></h6>			<div class="mh-tabbed-widget">
				<div class="mh-tab-buttons clearfix">
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-1">
						<span><i class="fa fa-newspaper-o"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-2">
						<span><i class="fa fa-tags"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-3">
						<span><i class="fa fa-comments-o"></i></span>
					</a>
				</div>
				<div id="tab-mh_magazine_tabbed-3-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts">
								<li class="mh-tab-post-item post-39548 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo category-english">
									<a href="https://ayyaantuu.org/afaan-oromoo/ethiopia-tigray-and-afar-oduu_ammee/">
										Ethiopia : Tigray and Afar; #Oduu_Ammee									</a>
								</li>								<li class="mh-tab-post-item post-39542 post type-post status-publish format-standard has-post-thumbnail category-english">
									<a href="https://ayyaantuu.org/english/u-s-calls-for-halt-to-violence-against-eritreans-in-tigray/">
										U.S. Calls for Halt to Violence Against Eritreans in Tigray									</a>
								</li>								<li class="mh-tab-post-item post-39537 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo">
									<a href="https://ayyaantuu.org/afaan-oromoo/omn-wayyoo-waan-ajaaibaa-dhaggeeffadhaa-kunoo-ilmaan-oromoo/">
										OMN: Wayyoo Waan Ajaa’ibaa dhaggeeffadhaa kunoo ilmaan Oromoo									</a>
								</li>								<li class="mh-tab-post-item post-39526 post type-post status-publish format-standard has-post-thumbnail category-english">
									<a href="https://ayyaantuu.org/english/the-battle-for-debark-ethiopia-us-djibouti-afar-somali-tigray/">
										The Battle for Debark,  Ethiopia US, Djibouti Afar Somali, Tigray									</a>
								</li></ul>
				</div>
				<div id="tab-mh_magazine_tabbed-3-2" class="mh-tab-content mh-tab-cloud">
                	<div class="tagcloud mh-tab-content-cloud">
	                	<a href="https://ayyaantuu.org/tag/advisers/" class="tag-cloud-link tag-link-16 tag-link-position-1" style="font-size: 12px;">advisers</a>
<a href="https://ayyaantuu.org/tag/bilisummaa/" class="tag-cloud-link tag-link-15 tag-link-position-2" style="font-size: 12px;">Bilisummaa</a>
<a href="https://ayyaantuu.org/tag/migrants/" class="tag-cloud-link tag-link-20 tag-link-position-3" style="font-size: 12px;">migrants</a>
<a href="https://ayyaantuu.org/tag/mootummaan/" class="tag-cloud-link tag-link-729 tag-link-position-4" style="font-size: 12px;">Mootummaan</a>
<a href="https://ayyaantuu.org/tag/oromia/" class="tag-cloud-link tag-link-17 tag-link-position-5" style="font-size: 12px;">Oromia</a>
<a href="https://ayyaantuu.org/tag/sidama/" class="tag-cloud-link tag-link-18 tag-link-position-6" style="font-size: 12px;">Sidama</a>
<a href="https://ayyaantuu.org/tag/sudan/" class="tag-cloud-link tag-link-733 tag-link-position-7" style="font-size: 12px;">Sudan</a>
<a href="https://ayyaantuu.org/tag/vaccines/" class="tag-cloud-link tag-link-21 tag-link-position-8" style="font-size: 12px;">vaccines</a>					</div>
				</div>
				<div id="tab-mh_magazine_tabbed-3-3" class="mh-tab-content mh-tab-comments"><ul class="mh-tab-content-comments">								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/b8b5748185d6f51fd10eff7536f6fed8?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' data-lazy-src="https://secure.gravatar.com/avatar/b8b5748185d6f51fd10eff7536f6fed8?s=24&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/b8b5748185d6f51fd10eff7536f6fed8?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b8b5748185d6f51fd10eff7536f6fed8?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' /></noscript>									</span>
									<span class="mh-tab-comment-author">
										Aba Solan: 									</span>
									<a href="https://ayyaantuu.org/afaan-oromoo/deployment-of-additional-eritrean-troops-to-the-oromia-region-is-underway/#comment-27518">
										<span class="mh-tab-comment-excerpt">
											Ya Oromo, A Speculation As Traders say on Wall Street, " Speculation is serious Business," so, in that vein of&hellip;										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/dbe3119909762f90390af2aaf6ba213b?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' data-lazy-src="https://secure.gravatar.com/avatar/dbe3119909762f90390af2aaf6ba213b?s=24&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/dbe3119909762f90390af2aaf6ba213b?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/dbe3119909762f90390af2aaf6ba213b?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' /></noscript>									</span>
									<span class="mh-tab-comment-author">
										Ali: 									</span>
									<a href="https://ayyaantuu.org/english/finfinne-dire-dhawa-djibouti-road-and-railway-closure-by-ogaden-afar-conflict/#comment-27512">
										<span class="mh-tab-comment-excerpt">
											Literally you have problem with the term Somali. Anyway Somali region in Ethiopia lives by many Somali clans, ogaden is&hellip;										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/dbe3119909762f90390af2aaf6ba213b?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' data-lazy-src="https://secure.gravatar.com/avatar/dbe3119909762f90390af2aaf6ba213b?s=24&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/dbe3119909762f90390af2aaf6ba213b?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/dbe3119909762f90390af2aaf6ba213b?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' /></noscript>									</span>
									<span class="mh-tab-comment-author">
										Ali: 									</span>
									<a href="https://ayyaantuu.org/english/finfinne-dire-dhawa-djibouti-road-and-railway-closure-by-ogaden-afar-conflict/#comment-27511">
										<span class="mh-tab-comment-excerpt">
											Why r you guys fcking ignorant? Isn't ogaden afar conflict, it's a Issa Somali vs afar. Ogaden not even live&hellip;										</span>
									</a>
								</li></ul>				</div>
			</div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="tag_cloud-2" class="mh-footer-widget widget_tag_cloud"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Tag</span></h6><div class="tagcloud"><a href="https://ayyaantuu.org/tag/advisers/" class="tag-cloud-link tag-link-16 tag-link-position-1" style="font-size: 12px;">advisers</a>
<a href="https://ayyaantuu.org/tag/bilisummaa/" class="tag-cloud-link tag-link-15 tag-link-position-2" style="font-size: 12px;">Bilisummaa</a>
<a href="https://ayyaantuu.org/tag/migrants/" class="tag-cloud-link tag-link-20 tag-link-position-3" style="font-size: 12px;">migrants</a>
<a href="https://ayyaantuu.org/tag/mootummaan/" class="tag-cloud-link tag-link-729 tag-link-position-4" style="font-size: 12px;">Mootummaan</a>
<a href="https://ayyaantuu.org/tag/oromia/" class="tag-cloud-link tag-link-17 tag-link-position-5" style="font-size: 12px;">Oromia</a>
<a href="https://ayyaantuu.org/tag/sidama/" class="tag-cloud-link tag-link-18 tag-link-position-6" style="font-size: 12px;">Sidama</a>
<a href="https://ayyaantuu.org/tag/sudan/" class="tag-cloud-link tag-link-733 tag-link-position-7" style="font-size: 12px;">Sudan</a>
<a href="https://ayyaantuu.org/tag/vaccines/" class="tag-cloud-link tag-link-21 tag-link-position-8" style="font-size: 12px;">vaccines</a></div>
</div><div id="custom_html-29" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe loading="lazy" src="about:blank" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//rcm-na.amazon-adsystem.com/e/cm?o=1&#038;p=12&#038;l=ur1&#038;category=amzn_biz_bounty&#038;banner=0K3WH19RMBH6B504RGG2&#038;f=ifr&#038;lc=pf4&#038;linkID=0ad8186ced67e6a90d325bc7fd2754a1&#038;t=tess2021-20&#038;tracking_id=tess2021-20"></iframe><noscript><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=amzn_biz_bounty&banner=0K3WH19RMBH6B504RGG2&f=ifr&lc=pf4&linkID=0ad8186ced67e6a90d325bc7fd2754a1&t=tess2021-20&tracking_id=tess2021-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></noscript></div></div><div id="mh_magazine_youtube-11" class="mh-footer-widget mh_magazine_youtube">			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<div class="rll-youtube-player" data-src="//www.youtube.com/embed/AietYygEKi0" data-id="AietYygEKi0" data-query="wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=1&amp;controls=2&amp;rel=1"></div><noscript><iframe seamless width="1280" height="720" src="//www.youtube.com/embed/AietYygEKi0?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=1&amp;controls=2&amp;rel=1" allowfullscreen></iframe></noscript>
        		</div>
			</div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="mh_magazine_posts_horizontal-3" class="mh-footer-widget mh_magazine_posts_horizontal"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://ayyaantuu.org/category/odaa-post/" class="mh-widget-title-link">Odaa Post</a></span></h6><div class="mh-row clearfix mh-posts-horizontal-widget">
						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-7127 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo category-odaa-post">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/afaan-oromoo/odps-fear-of-losing-a-free-and-fair-election-to-the-olf-is-displacing-and-killing-oromo-a-reminder-of-1991-92/" title="ODP’s fear of losing a free and fair election to the OLF is displacing and killing Oromo, a reminder of 1991/92"><img width="80" height="45" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2045'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="election Mootummaa ብሶት" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2018/12/dawud-1.jpg 400w, https://ayyaantuu.org/wp-content/uploads/2018/12/dawud-1-300x169.jpg 300w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2018/12/dawud-1.jpg" /><noscript><img width="80" height="45" src="https://ayyaantuu.org/wp-content/uploads/2018/12/dawud-1.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="election Mootummaa ብሶት" srcset="https://ayyaantuu.org/wp-content/uploads/2018/12/dawud-1.jpg 400w, https://ayyaantuu.org/wp-content/uploads/2018/12/dawud-1-300x169.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://ayyaantuu.org/afaan-oromoo/odps-fear-of-losing-a-free-and-fair-election-to-the-olf-is-displacing-and-killing-oromo-a-reminder-of-1991-92/" title="ODP’s fear of losing a free and fair election to the OLF is displacing and killing Oromo, a reminder of 1991/92" rel="bookmark">
									ODP’s fear of losing a free and fair election to the OLF is displacing and killing Oromo, a reminder of 1991/92								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-22910 post type-post status-publish format-standard has-post-thumbnail category-english category-odaa-post">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/english/an-urgent-call-to-all-oromos-in-the-collapsing-ethiopian-government-to-join-oromia-national-defense-force/" title="An Urgent Call to All Oromos in the collapsing Regime in Ethiopian to Join Oromia National Defense Force"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="collapsing Ethiopian Government" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/06/abiy-the-end-isnear1-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/06/abiy-the-end-isnear1-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/06/abiy-the-end-isnear1-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/06/abiy-the-end-isnear1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="collapsing Ethiopian Government" srcset="https://ayyaantuu.org/wp-content/uploads/2021/06/abiy-the-end-isnear1-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/06/abiy-the-end-isnear1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://ayyaantuu.org/english/an-urgent-call-to-all-oromos-in-the-collapsing-ethiopian-government-to-join-oromia-national-defense-force/" title="An Urgent Call to All Oromos in the collapsing Regime in Ethiopian to Join Oromia National Defense Force" rel="bookmark">
									An Urgent Call to All Oromos in the collapsing Regime in Ethiopian to Join Oromia National Defense Force								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-17811 post type-post status-publish format-standard has-post-thumbnail category-english category-odaa-post">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/english/1992-in-2020-the-dismantling-of-the-olf-by-a-political-engineer/" title="1992 in 2020: The Dismantling of the OLF by a Political Engineer"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="abiy ahmed" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2020/09/dividera-80x60.png 80w, https://ayyaantuu.org/wp-content/uploads/2020/09/dividera-326x245.png 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2020/09/dividera-80x60.png" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2020/09/dividera-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="abiy ahmed" srcset="https://ayyaantuu.org/wp-content/uploads/2020/09/dividera-80x60.png 80w, https://ayyaantuu.org/wp-content/uploads/2020/09/dividera-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://ayyaantuu.org/english/1992-in-2020-the-dismantling-of-the-olf-by-a-political-engineer/" title="1992 in 2020: The Dismantling of the OLF by a Political Engineer" rel="bookmark">
									1992 in 2020: The Dismantling of the OLF by a Political Engineer								</a>
							</h3>
						</article></div>
</div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-20850"><a href="https://ayyaantuu.org/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20852"><a href="https://ayyaantuu.org/category/afaan-oromoo/">Afaan Oromoo</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20853"><a href="https://ayyaantuu.org/category/english/">English</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20854"><a href="https://ayyaantuu.org/category/amharic/">Amharic</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20855"><a href="https://ayyaantuu.org/category/human-rights/">Human Rights</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20856"><a href="https://ayyaantuu.org/category/odaa-post/">Odaa Post</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20864"><a href="https://ayyaantuu.org/events/">Events</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 2021 | Ayyaantuu News		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
		<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml" href="https://ayyaantuu.org/afaan-oromoo/ethiopia-tigray-and-afar-oduu_ammee/amp/">
				Go to mobile version			</a>
		</div>

				<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://ayyaantuu.org/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://ayyaantuu.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/ayyaantuu.org\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://ayyaantuu.org/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/index.js?ver=1627423574' id='contact-form-7-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/ayyaantuu.org","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://ayyaantuu.org/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js' defer></script>
<script type='text/javascript' src='https://ayyaantuu.org/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js' defer></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://ayyaantuu.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210604' id='jetpack_related-posts-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" defer data-rocket-type='text/javascript' src='https://ayyaantuu.org/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form.js?ver=1627423574' id='akismet-form-js'></script>
<script src='https://stats.wp.com/e-202130.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9.1',blog:'137394655',post:'39548',tz:'-4',srv:'ayyaantuu.org'} ]);
	_stq.push([ 'clickTrackerInit', '137394655', '39548' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://ayyaantuu.org/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script><script type="rocketlazyloadscript">"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://ayyaantuu.org/wp-content/cache/min/1/dfca815e387b61d34430376893644d64.css" media="all" data-minify="1" /></noscript></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1627429705 -->