<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Ibsa Ejjannoo Jila Miseensota ABO – Idil Addunyaa!</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://ayyaantuu.org/xmlrpc.php"/>
<link rel="icon" type="image/png" href="https://ayyaantuu.org/wp-content/uploads/2017/12/cropped-ayyaantuu-2.png">
<meta name="robots" content="max-snippet:-1,max-image-preview:standard,max-video-preview:-1"/>
<meta name="description" content="Ibsa Ejjannoo Jila Miseensota ABO &ndash; Idil Addunyaa: &ldquo;Kaayyoon ABO ifa irbuu wareegamtootaa ti. Irbuu hin dagatnu, irbuu irraa hin maqnu!&rdquo; Hagayya 15 bara 2020&#8230;"/>
<meta property="og:image" content="https://ayyaantuu.org/wp-content/uploads/2020/07/Haasxaa-ABO-07-04-20.jpg"/>
<meta property="og:image:width" content="232"/>
<meta property="og:image:height" content="130"/>
<meta property="og:image" content="https://ayyaantuu.org/wp-content/uploads/2020/03/ABO-flag.png"/>
<meta property="og:image:width" content="276"/>
<meta property="og:image:height" content="183"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Ibsa Ejjannoo Jila Miseensota ABO – Idil Addunyaa!"/>
<meta property="og:description" content="Ibsa Ejjannoo Jila Miseensota ABO &ndash; Idil Addunyaa: &ldquo;Kaayyoon ABO ifa irbuu wareegamtootaa ti. Irbuu hin dagatnu, irbuu irraa hin maqnu!&rdquo; Hagayya 15 bara 2020, Waltajii HDn ABO Jaal Daawud Ibsaa fi&#8230;"/>
<meta property="og:url" content="https://ayyaantuu.org/afaan-oromoo/ibsa-ejjannoo-jila-miseensota-abo-idil-addunyaa/"/>
<meta property="article:published_time" content="2020-08-19T15:42+00:00"/>
<meta property="article:modified_time" content="2020-08-19T15:42+00:00"/>
<meta property="og:updated_time" content="2020-08-19T15:42+00:00"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:title" content="Ibsa Ejjannoo Jila Miseensota ABO – Idil Addunyaa!"/>
<meta name="twitter:description" content="Ibsa Ejjannoo Jila Miseensota ABO &ndash; Idil Addunyaa: &ldquo;Kaayyoon ABO ifa irbuu wareegamtootaa ti. Irbuu hin dagatnu, irbuu irraa hin maqnu!&rdquo; Hagayya 15 bara 2020, Waltajii HDn ABO Jaal Daawud Ibsaa fi&#8230;"/>
<meta name="twitter:image" content="https://ayyaantuu.org/wp-content/uploads/2020/07/Haasxaa-ABO-07-04-20.jpg"/>
<meta name="twitter:image:width" content="232"/>
<meta name="twitter:image:height" content="130"/>
<link rel="canonical" href="https://ayyaantuu.org/afaan-oromoo/ibsa-ejjannoo-jila-miseensota-abo-idil-addunyaa/"/>
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://ayyaantuu.org/","name":"Ayyaantuu Online"}},{"@type":"ListItem","position":2,"item":{"@id":"https://ayyaantuu.org/category/afaan-oromoo/","name":"Afaan Oromoo"}},{"@type":"ListItem","position":3,"item":{"@id":"https://ayyaantuu.org/afaan-oromoo/ibsa-ejjannoo-jila-miseensota-abo-idil-addunyaa/","name":"Ibsa Ejjannoo Jila Miseensota ABO \u2013 Idil Addunyaa!"}}]}</script>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel="alternate" type="application/rss+xml" title="&raquo; Feed" href="https://ayyaantuu.org/feed/"/>
<link rel="alternate" type="application/rss+xml" title="&raquo; Comments Feed" href="https://ayyaantuu.org/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="&raquo; Ibsa Ejjannoo Jila Miseensota ABO – Idil Addunyaa! Comments Feed" href="https://ayyaantuu.org/afaan-oromoo/ibsa-ejjannoo-jila-miseensota-abo-idil-addunyaa/feed/"/>
<script data-wpfc-render="false">advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
(advads_options=window.advads_options||{})["privacy"]={"enabled":"1","consent-method":"0","custom-cookie-name":"","custom-cookie-value":""};</script>
<link rel="stylesheet" type="text/css" href="//ayyaantuu.org/wp-content/cache/wpfc-minified/ko26we51/7r6b7.css" media="all"/>
<style id='td-theme-inline-css'>@media(max-width:767px){
.td-header-desktop-wrap{display:none;}
}
@media(min-width:767px){
.td-header-mobile-wrap{display:none;}
}</style>
<link rel="stylesheet" type="text/css" href="//ayyaantuu.org/wp-content/cache/wpfc-minified/ffqr0p4x/7r6b5.css" media="all"/>
<link rel="https://api.w.org/" href="https://ayyaantuu.org/wp-json/"/><link rel="alternate" type="application/json" href="https://ayyaantuu.org/wp-json/wp/v2/posts/17400"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ayyaantuu.org/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ayyaantuu.org/wp-includes/wlwmanifest.xml"/> 
<script data-ad-client="ca-pub-6953193962442323" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<style></style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-17400 single-format-standard td-standard-pack ibsa-ejjannoo-jila-miseensota-abo-idil-addunyaa global-block-template-1 tdb_template_14238 tdb-template tdc-header-template tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav">
<div class="td-mobile-container">
<div class="td-menu-socials-wrap">
<div class="td-menu-socials"></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content">
<div class="menu-primary_menu-container"><ul id="menu-primary_menu" class="td-mobile-main-menu"><li id="menu-item-812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-812"><a href="http://ayyaantuu.org">Home</a></li> <li id="menu-item-745" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-745"><a href="https://ayyaantuu.org/category/afaan-oromoo/">Afaan Oromoo</a></li> <li id="menu-item-746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-746"><a href="https://ayyaantuu.org/category/amharic/">Amharic</a></li> <li id="menu-item-747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-747"><a href="https://ayyaantuu.org/category/english/">English</a></li> <li id="menu-item-748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-748"><a href="https://ayyaantuu.org/category/human-rights/">Human Rights</a></li> <li id="menu-item-4069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4069"><a href="http://ayyaantuu.org/category/odaa-post/">Scholars</a></li> <li id="menu-item-13422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13422"><a href="https://ayyaantuu.org/musics/">Musics</a></li> <li id="menu-item-14318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14318"><a href="https://ayyaantuu.org/contact/">Contact</a></li> </ul></div></div></div><div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">
<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div><input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div><input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://ayyaantuu.org/">
<div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap">
<div id="tdi_1_9ac" class="tdc-zone"><div class="tdc_zone tdi_2_9fd wpb_row td-pb-row tdc-element-style">
<style scoped>.tdi_2_9fd{min-height:0;}.td-header-mobile-wrap{position:relative;width:100%;}
@media(max-width:767px){
.tdi_2_9fd:before{content:'';display:block;width:100vw;height:100%;position:absolute;left:50%;transform:translateX(-50%);box-shadow:0px 6px 8px 0px rgba(0, 0, 0, 0.08);z-index:20;pointer-events:none;}@media(max-width:767px){
.tdi_2_9fd:before{width:100%;}
}
}
@media(max-width:767px){
.tdi_2_9fd{position:relative;}
}</style>
<div class="tdi_1_9ac_rand_style td-element-style"><style>@media(max-width:767px){
.tdi_1_9ac_rand_style{background-color:#222222 !important;}
}</style></div><div id="tdi_3_d5b" class="tdc-row"><div class="vc_row tdi_4_a5f wpb_row td-pb-row">
<style scoped>.tdi_4_a5f{min-height:0;}.tdi_4_a5f,
.tdi_4_a5f .tdc-columns{display:block;}.tdi_4_a5f .tdc-columns{width:100%;}
@media(max-width:767px){
@media(min-width:768px){
.tdi_4_a5f{margin-left:-0px;margin-right:-0px;}
.tdi_4_a5f .vc_column{padding-left:0px;padding-right:0px;}
}
}</style><div class="vc_column tdi_6_ddd wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>.tdi_6_ddd{vertical-align:baseline;}.tdi_6_ddd .wpb_wrapper,
.tdi_6_ddd .wpb_wrapper .tdc-elements{display:block;}.tdi_6_ddd .wpb_wrapper .tdc-elements{width:100%;}.tdi_6_ddd .wpb_wrapper{height:auto;}
@media(max-width:767px){
.tdi_6_ddd{vertical-align:middle;}
}
@media(max-width:767px){
.tdi_6_ddd{width:20% !important;display:inline-block !important;}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_b5f td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7_b5f">
<style>@media(max-width:767px){
.tdi_7_b5f{margin-top:2px !important;margin-left:-13px !important;}
}</style>
<style>.tdi_7_b5f{display:inline-block;}.tdi_7_b5f .tdb-mobile-menu-button i{font-size:22px;width:55px;height:55px;line-height:55px;}.tdi_7_b5f .tdb-mobile-menu-button{color:#ffffff;}
@media(max-width:767px){
.tdi_7_b5f .tdb-mobile-menu-button i{font-size:27px;width:54px;height:54px;line-height:54px;}
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div></div></div><div class="vc_column tdi_9_db3 wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>.tdi_9_db3{vertical-align:baseline;}.tdi_9_db3 .wpb_wrapper,
.tdi_9_db3 .wpb_wrapper .tdc-elements{display:block;}.tdi_9_db3 .wpb_wrapper .tdc-elements{width:100%;}.tdi_9_db3 .wpb_wrapper{height:auto;}
@media(max-width:767px){
.tdi_9_db3{vertical-align:middle;}
}
@media(max-width:767px){
.tdi_9_db3{width:60% !important;display:inline-block !important;}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_d4d td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_10_d4d">
<style>@media(max-width:767px){
.tdi_10_d4d{margin-top:-8px !important;}
}</style>
<style>.tdi_10_d4d .tdb-logo-a, .tdi_10_d4d h1{flex-direction:row;align-items:center;justify-content:center;}.tdi_10_d4d .tdb-logo-svg-wrap{display:block;}.tdi_10_d4d .tdb-logo-img-wrap{display:none;}.tdi_10_d4d .tdb-logo-text-tagline{margin-top:-3px;margin-left:0;display:block;}.tdi_10_d4d .tdb-logo-text-title{display:block;color:#ffffff;}.tdi_10_d4d .tdb-logo-text-wrap{flex-direction:column;align-items:center;}.tdi_10_d4d .tdb-logo-icon{top:0px;display:block;}
@media(min-width:768px) and (max-width:1018px){
.tdi_10_d4d .tdb-logo-img{max-width:186px;}.tdi_10_d4d .tdb-logo-text-tagline{margin-top:-2px;margin-left:0;}
}
@media(max-width:767px){
.tdi_10_d4d .tdb-logo-svg-wrap + .tdb-logo-img-wrap{display:none;}.tdi_10_d4d .tdb-logo-img{max-width:180px;}.tdi_10_d4d .tdb-logo-img-wrap{display:block;}
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://ayyaantuu.org/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://ayyaantuu.org/wp-content/uploads/2015/04/LogoAyyaantuu.png" src="https://ayyaantuu.org/wp-content/uploads/2015/03/LogoAyyaantuu1.png" alt="" title="" width="312"/></span></a></div></div></div></div><div class="vc_column tdi_12_f54 wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>.tdi_12_f54{vertical-align:baseline;}.tdi_12_f54 .wpb_wrapper,
.tdi_12_f54 .wpb_wrapper .tdc-elements{display:block;}.tdi_12_f54 .wpb_wrapper .tdc-elements{width:100%;}.tdi_12_f54 .wpb_wrapper{height:auto;}
@media(max-width:767px){
.tdi_12_f54{vertical-align:middle;}
}
@media(max-width:767px){
.tdi_12_f54{width:20% !important;display:inline-block !important;}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_544 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13_544">
<style>@media(max-width:767px){
.tdi_13_544{margin-right:-18px !important;margin-bottom:0px !important;}
}</style>
<style>.tdi_13_544{display:inline-block;float:right;clear:none;}.tdi_13_544 .tdb-header-search-button-mob i{font-size:22px;width:55px;height:55px;line-height:55px;}.tdi_13_544 .tdb-header-search-button-mob{color:#ffffff;}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div></div></div></div></div></div></div></div><div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_14_df3" class="tdc-zone"><div class="tdc_zone tdi_15_54d wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>.tdi_15_54d{min-height:0;}.td-header-mobile-sticky-wrap.td-header-active{opacity:1;}.td-header-mobile-sticky-wrap{-webkit-transition:all 0.3s ease-in-out;-moz-transition:all 0.3s ease-in-out;-o-transition:all 0.3s ease-in-out;transition:all 0.3s ease-in-out;}
@media(max-width:767px){
.tdi_15_54d:before{content:'';display:block;width:100vw;height:100%;position:absolute;left:50%;transform:translateX(-50%);box-shadow:0px 6px 8px 0px rgba(0, 0, 0, 0.08);z-index:20;pointer-events:none;}.td-header-mobile-sticky-wrap{transform:translateY(-120%);-webkit-transform:translateY(-120%);-moz-transform:translateY(-120%);-ms-transform:translateY(-120%);-o-transform:translateY(-120%);}.td-header-mobile-sticky-wrap.td-header-active{transform:translateY(0);-webkit-transform:translateY(0);-moz-transform:translateY(0);-ms-transform:translateY(0);-o-transform:translateY(0);}@media(max-width:767px){
.tdi_15_54d:before{width:100%;}
}
}
@media(max-width:767px){
.tdi_15_54d{position:relative;}
}</style>
<div class="tdi_14_df3_rand_style td-element-style"><style>@media(max-width:767px){
.tdi_14_df3_rand_style{background-color:#222222 !important;}
}</style></div><div id="tdi_16_d4d" class="tdc-row"><div class="vc_row tdi_17_2f4 wpb_row td-pb-row">
<style scoped>.tdi_17_2f4{min-height:0;}.tdi_17_2f4,
.tdi_17_2f4 .tdc-columns{display:block;}.tdi_17_2f4 .tdc-columns{width:100%;}
@media(max-width:767px){
@media(min-width:768px){
.tdi_17_2f4{margin-left:-0px;margin-right:-0px;}
.tdi_17_2f4 .vc_column{padding-left:0px;padding-right:0px;}
}
}</style><div class="vc_column tdi_19_943 wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>.tdi_19_943{vertical-align:baseline;}.tdi_19_943 .wpb_wrapper,
.tdi_19_943 .wpb_wrapper .tdc-elements{display:block;}.tdi_19_943 .wpb_wrapper .tdc-elements{width:100%;}.tdi_19_943 .wpb_wrapper{height:auto;}
@media(max-width:767px){
.tdi_19_943{vertical-align:middle;}
}
@media(max-width:767px){
.tdi_19_943{width:20% !important;display:inline-block !important;}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20_efd td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_20_efd">
<style>@media(max-width:767px){
.tdi_20_efd{margin-top:2px !important;margin-left:-13px !important;}
}</style>
<style>.tdi_20_efd{display:inline-block;}.tdi_20_efd .tdb-mobile-menu-button i{font-size:22px;width:55px;height:55px;line-height:55px;}.tdi_20_efd .tdb-mobile-menu-button{color:#ffffff;}
@media(max-width:767px){
.tdi_20_efd .tdb-mobile-menu-button i{font-size:27px;width:54px;height:54px;line-height:54px;}
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div></div></div><div class="vc_column tdi_22_35b wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>.tdi_22_35b{vertical-align:baseline;}.tdi_22_35b .wpb_wrapper,
.tdi_22_35b .wpb_wrapper .tdc-elements{display:block;}.tdi_22_35b .wpb_wrapper .tdc-elements{width:100%;}.tdi_22_35b .wpb_wrapper{height:auto;}
@media(max-width:767px){
.tdi_22_35b{vertical-align:middle;}
}
@media(max-width:767px){
.tdi_22_35b{width:60% !important;display:inline-block !important;}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23_f44 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_23_f44">
<style>@media(max-width:767px){
.tdi_23_f44{margin-top:-8px !important;}
}</style>
<style>.tdi_23_f44 .tdb-logo-a, .tdi_23_f44 h1{flex-direction:row;align-items:center;justify-content:center;}.tdi_23_f44 .tdb-logo-svg-wrap{display:block;}.tdi_23_f44 .tdb-logo-img-wrap{display:none;}.tdi_23_f44 .tdb-logo-text-tagline{margin-top:-3px;margin-left:0;display:block;}.tdi_23_f44 .tdb-logo-text-title{display:block;color:#ffffff;}.tdi_23_f44 .tdb-logo-text-wrap{flex-direction:column;align-items:center;}.tdi_23_f44 .tdb-logo-icon{top:0px;display:block;}
@media(min-width:768px) and (max-width:1018px){
.tdi_23_f44 .tdb-logo-img{max-width:186px;}.tdi_23_f44 .tdb-logo-text-tagline{margin-top:-2px;margin-left:0;}
}
@media(max-width:767px){
.tdi_23_f44 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{display:none;}.tdi_23_f44 .tdb-logo-img{max-width:180px;}.tdi_23_f44 .tdb-logo-img-wrap{display:block;}
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://ayyaantuu.org/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://ayyaantuu.org/wp-content/uploads/2015/04/LogoAyyaantuu.png" src="https://ayyaantuu.org/wp-content/uploads/2020/04/202003218c742e17-6349-bd6e-0889-b47f46631df8.png" alt="" title="" width="544"/></span></a></div></div></div></div><div class="vc_column tdi_25_5b5 wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>.tdi_25_5b5{vertical-align:baseline;}.tdi_25_5b5 .wpb_wrapper,
.tdi_25_5b5 .wpb_wrapper .tdc-elements{display:block;}.tdi_25_5b5 .wpb_wrapper .tdc-elements{width:100%;}.tdi_25_5b5 .wpb_wrapper{height:auto;}
@media(max-width:767px){
.tdi_25_5b5{vertical-align:middle;}
}
@media(max-width:767px){
.tdi_25_5b5{width:20% !important;display:inline-block !important;}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26_f8b td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_26_f8b">
<style>@media(max-width:767px){
.tdi_26_f8b{margin-right:-18px !important;margin-bottom:0px !important;}
}</style>
<style>.tdi_26_f8b{display:inline-block;float:right;clear:none;}.tdi_26_f8b .tdb-header-search-button-mob i{font-size:22px;width:55px;height:55px;line-height:55px;}.tdi_26_f8b .tdb-header-search-button-mob{color:#ffffff;}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-wrap">
<div id="tdi_27_bd5" class="tdc-zone"><div class="tdc_zone tdi_28_55d wpb_row td-pb-row tdc-element-style">
<style scoped>.tdi_28_55d{min-height:0;}.tdi_28_55d > .td-element-style:after{content:'' !important;width:100% !important;height:100% !important;position:absolute !important;top:0 !important;left:0 !important;z-index:0 !important;display:block !important;background-color:#ffffff !important;}.tdi_28_55d:before{content:'';display:block;width:100vw;height:100%;position:absolute;left:50%;transform:translateX(-50%);box-shadow:0px 6px 8px 0px rgba(0, 0, 0, 0.08);z-index:20;pointer-events:none;}.td-header-desktop-wrap{position:relative;}@media(max-width:767px){
.tdi_28_55d:before{width:100%;}
}
.tdi_28_55d{position:relative;}</style>
<div class="tdi_27_bd5_rand_style td-element-style"><style>.tdi_27_bd5_rand_style{background-color:#ffffff !important;}</style></div><div id="tdi_29_bb7" class="tdc-row"><div class="vc_row tdi_30_b08 wpb_row td-pb-row">
<style scoped>.tdi_30_b08{min-height:0;}.tdi_30_b08,
.tdi_30_b08 .tdc-columns{display:block;}.tdi_30_b08 .tdc-columns{width:100%;}
.tdi_30_b08{margin-right:1px !important;margin-left:1px !important;}
.tdi_30_b08 .td_block_wrap{text-align:left}</style><div class="vc_column tdi_32_df3 wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.tdi_32_df3{vertical-align:baseline;}.tdi_32_df3 .wpb_wrapper,
.tdi_32_df3 .wpb_wrapper .tdc-elements{display:block;}.tdi_32_df3 .wpb_wrapper .tdc-elements{width:100%;}.tdi_32_df3 .wpb_wrapper{height:auto;}
.tdi_32_df3{border-color:#ffffff !important;border-style:solid !important;border-width:0px - 0px - !important;position:relative;}</style>
<div class="tdi_31_db5_rand_style td-element-style"><style>.tdi_31_db5_rand_style{background-color:#ffffff !important;}</style></div><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_33_d52 tds_menu_active1 tds_menu_sub_active1 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_33_d52" style="z-index: 999;">
<style>.tdi_33_d52{margin-right:-10px !important;margin-left:-30px !important;position:relative;}</style>
<style>.tdi_33_d52 .tdb-menu > li .tdb-menu-sep, .tdi_33_d52 .tdb-menu-items-dropdown .tdb-menu-sep{top:-1px;}.tdi_33_d52 .tdb-menu > li > a .tdb-sub-menu-icon,
.tdi_33_d52 .td-subcat-more .tdb-menu-more-subicon{top:-1px;}.tdi_33_d52 .td-subcat-more .tdb-menu-more-icon{top:0px;}.tdi_33_d52 .tdb-menu > li > a,
.tdi_33_d52 .td-subcat-more{color:#ffffff;}.tdi_33_d52 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{right:0;margin-top:1px;}.tdi_33_d52 .tdb-menu .tdb-normal-menu ul,
.tdi_33_d52 .td-pulldown-filter-list{box-shadow:1px 1px 4px 0px rgba(0, 0, 0, 0.15);}.tdi_33_d52 .tdb-menu .tdb-mega-menu .sub-menu > li{box-shadow:0px 2px 6px 0px rgba(0, 0, 0, 0.1);}</style>
<div class="tdi_33_d52_rand_style td-element-style"><style>.tdi_33_d52_rand_style{background-color:#008e77 !important;}</style></div><style>.tdi_33_d52 .tdb-menu > li > a:after, .tdi_33_d52 .tdb-menu-items-dropdown .td-subcat-more:after{background-color:;bottom:0px;}</style>
<style></style><div id=tdi_33_d52 class="td_block_inner td-fix-index"><ul id="menu-top_menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-826" class="menu-item menu-item-type-post_type menu-item-object-page tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-826"><a href="https://ayyaantuu.org/contact/"><div class="tdb-menu-item-text">Contact</div></a></li>
<li id="menu-item-831" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-831"><a href="https://kichuu.com"><div class="tdb-menu-item-text">Link to Kichuu.com</div></a></li>
</ul></div></div><div class="vc_row_inner tdi_37_553 vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>.tdi_37_553{position:relative !important;top:0;transform:none;-webkit-transform:none;}.tdi_37_553,
.tdi_37_553 .tdc-inner-columns{display:block;}.tdi_37_553 .tdc-inner-columns{width:100%;}@media(min-width:768px){
.tdi_37_553{margin-left:-0px;margin-right:-0px;}
.tdi_37_553 .vc_column_inner{padding-left:0px;padding-right:0px;}
}@media(min-width:767px){
.tdi_37_553.tdc-row-content-vert-center, .tdi_37_553.tdc-row-content-vert-center .tdc-inner-columns{display:flex;align-items:center;flex:1;}
.tdi_37_553.tdc-row-content-vert-bottom, .tdi_37_553.tdc-row-content-vert-bottom .tdc-inner-columns{display:flex;align-items:flex-end;flex:1;}
.tdi_37_553.tdc-row-content-vert-center .td_block_wrap{vertical-align:middle;}
.tdi_37_553.tdc-row-content-vert-bottom .td_block_wrap{vertical-align:bottom;}
}
.tdi_37_553{padding-top:28px !important;padding-bottom:9px !important;}
.tdi_37_553 .td_block_wrap{text-align:left}
@media(min-width:768px) and (max-width:1018px){
.tdi_37_553{margin-bottom:-3px !important;padding-top:9px !important;padding-bottom:0px !important;}
}</style><div class="vc_column_inner tdi_39_3e5 wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>.tdi_39_3e5{vertical-align:baseline;}.tdi_39_3e5 .wpb_wrapper,
.tdi_39_3e5 .wpb_wrapper .tdc-elements{display:block;}.tdi_39_3e5 .wpb_wrapper .tdc-elements{width:100%;}
.tdi_39_3e5{width:30% !important;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_39_3e5{width:24% !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_39_3e5{width:calc(100% - 468px) !important;}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_40_f9d td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_40_f9d">
<style>.tdi_40_f9d .tdb-logo-a, .tdi_40_f9d h1{flex-direction:row;align-items:center;justify-content:center;}.tdi_40_f9d .tdb-logo-svg-wrap{display:block;}.tdi_40_f9d .tdb-logo-svg-wrap + .tdb-logo-img-wrap{display:none;}.tdi_40_f9d .tdb-logo-img{max-width:272px;}.tdi_40_f9d .tdb-logo-img-wrap{display:block;}.tdi_40_f9d .tdb-logo-text-tagline{margin-top:2px;margin-left:0;display:block;}.tdi_40_f9d .tdb-logo-text-title{display:block;}.tdi_40_f9d .tdb-logo-text-wrap{flex-direction:column;align-items:flex-start;}.tdi_40_f9d .tdb-logo-icon{top:0px;display:block;}
@media(min-width:768px) and (max-width:1018px){
.tdi_40_f9d .tdb-logo-img{max-width:220px;}
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://ayyaantuu.org/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://ayyaantuu.org/wp-content/uploads/2015/04/LogoAyyaantuu.png" src="https://ayyaantuu.org/wp-content/uploads/2015/03/LogoAyyaantuu1.png" alt="" title="" width="312"/></span></a></div></div></div></div></div><div class="vc_column_inner tdi_42_d5f wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>.tdi_42_d5f{vertical-align:baseline;}.tdi_42_d5f .wpb_wrapper,
.tdi_42_d5f .wpb_wrapper .tdc-elements{display:block;}.tdi_42_d5f .wpb_wrapper .tdc-elements{width:100%;}
.tdi_42_d5f{width:70% !important;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_42_d5f{width:76% !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_42_d5f{width:468px !important;}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_43_2c5 td_block_template_1">
<style>.tdi_43_2c5{margin-bottom:0px !important;}</style>
<style>.tdi_43_2c5.td-a-rec{text-align:center;}.tdi_43_2c5 .td-element-style{z-index:-1;}.tdi_43_2c5.td-a-rec-img{text-align:right;}.tdi_43_2c5.td-a-rec-img img{margin:0 0 0 auto;}@media(max-width:767px){
.tdi_43_2c5.td-a-rec-img{text-align:center;}
}</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-6953193962442323"
data-ad-slot="3737122119"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div></div></div><div class="vc_row_inner tdi_45_5cd vc_row vc_inner wpb_row td-pb-row">
<style scoped>.tdi_45_5cd{position:relative !important;top:0;transform:none;-webkit-transform:none;}.tdi_45_5cd,
.tdi_45_5cd .tdc-inner-columns{display:block;}.tdi_45_5cd .tdc-inner-columns{width:100%;}</style><div class="vc_column_inner tdi_47_fc5 wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>.tdi_47_fc5{vertical-align:baseline;}.tdi_47_fc5 .wpb_wrapper,
.tdi_47_fc5 .wpb_wrapper .tdc-elements{display:block;}.tdi_47_fc5 .wpb_wrapper .tdc-elements{width:100%;}
.tdi_47_fc5{position:relative;}</style>
<div class="tdi_46_55d_rand_style td-element-style"><style>.tdi_46_55d_rand_style{background-color:#1bb58c !important;}</style></div><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_48_fdd tds_menu_active1 tds_menu_sub_active1 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_48_fdd" style="z-index: 999;">
<style>.tdi_48_fdd .tdb-menu > li .tdb-menu-sep, .tdi_48_fdd .tdb-menu-items-dropdown .tdb-menu-sep{top:-1px;}.tdi_48_fdd .tdb-menu > li > a .tdb-sub-menu-icon,
.tdi_48_fdd .td-subcat-more .tdb-menu-more-subicon{top:-1px;}.tdi_48_fdd .td-subcat-more .tdb-menu-more-icon{top:0px;}.tdi_48_fdd .tdb-menu > li > a,
.tdi_48_fdd .td-subcat-more{color:#ffffff;}.tdi_48_fdd .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{right:0;margin-top:1px;}.tdi_48_fdd .tdb-menu .tdb-normal-menu ul,
.tdi_48_fdd .td-pulldown-filter-list{box-shadow:1px 1px 4px 0px rgba(0, 0, 0, 0.15);}.tdi_48_fdd .tdb-menu .tdb-mega-menu .sub-menu > li{box-shadow:0px 2px 6px 0px rgba(0, 0, 0, 0.1);}</style>
<style>.tdi_48_fdd .tdb-menu > li > a:after, .tdi_48_fdd .tdb-menu-items-dropdown .td-subcat-more:after{background-color:;bottom:0px;}</style>
<style></style><div id=tdi_48_fdd class="td_block_inner td-fix-index"><ul id="menu-primary_menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-812"><a href="http://ayyaantuu.org"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-745"><a href="https://ayyaantuu.org/category/afaan-oromoo/"><div class="tdb-menu-item-text">Afaan Oromoo</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_49_354 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_49_354">
<style>.tdi_49_354 .block-mega-child-cats:after{border-width:0 1px 0 0;}.tdi_49_354 .block-mega-child-cats{text-align:right;}.tdi_49_354:not(.td-no-subcats) .td_module_wrap{width:25%;float:left;}.td-md-is-safari .tdi_49_354:not(.td-no-subcats) .td_module_wrap{margin-right:-1px;}.tdi_49_354.td-no-subcats .td_module_wrap{width:20%;float:left;}.td-md-is-safari .tdi_49_354.td-no-subcats .td_module_wrap{margin-right:-1px;}.tdi_49_354 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0;padding-bottom:0;}.tdi_49_354 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none;}.tdi_49_354 .td_module_wrap{padding-left:11px;padding-right:11px;padding-bottom:18px;margin-bottom:18px;display:flex;flex-direction:column;}.tdi_49_354 .td_block_inner{margin-left:-11px;margin-right:-11px;display:flex;flex-wrap:wrap;}.tdi_49_354 .td-module-container:before{bottom:-18px;border-color:#eaeaea;}.tdi_49_354 .td-module-container{border-color:#eaeaea;flex-direction:column;flex:1;flex-basis:auto;}.tdi_49_354 .entry-thumb{background-position:center 50%;}.tdi_49_354 .td-image-container{display:block;order:0;}.ie10 .tdi_49_354 .td-module-meta-info,
.ie11 .tdi_49_354 .td-module-meta-info{flex:auto;}.tdi_49_354 .td-post-vid-time{display:block;}.tdi_49_354 .td-excerpt{column-count:1;column-gap:48px;display:none;}.tdi_49_354 .td-audio-player{font-size:12px;opacity:1;visibility:visible;height:auto;}.tdi_49_354 .td-module-meta-info{border-color:#eaeaea;}.tdi_49_354 .td-post-category{display:inline-block;}.tdi_49_354 .td-post-author-name{display:none;}.tdi_49_354 .td-post-date,
.tdi_49_354 .td-post-author-name span{display:none;}.tdi_49_354 .entry-review-stars{display:inline-block;}.tdi_49_354 .td-icon-star,
.tdi_49_354 .td-icon-star-empty, .tdi_49_354 .td-icon-star-half{font-size:15px;}.tdi_49_354 .td-module-comments{display:none;}.tdi_49_354 .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%;}html:not([class*='ie']) .tdi_49_354 .td-module-container:hover .entry-thumb:before{opacity:0;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_49_354 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_49_354 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_49_354 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_49_354 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_49_354 .td-module-container:before{bottom:-18px;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_49_354 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_49_354 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_49_354 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_49_354 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_49_354 .td-module-container:before{bottom:-18px;}
}
@media(max-width:767px){
.tdi_49_354 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_49_354 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_49_354 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_49_354 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_49_354 .td-module-container:before{bottom:-18px;}
}</style><div class="tdb-mega-modules-wrap"><div id=tdi_49_354 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/bbc-hidhattoonni-maalii-pirezedaant-ibrahim-boubacar-buqqisan/" rel="bookmark" class="td-image-wrap" title="BBC: Hidhattoonni Maalii pirezedaant Ibrahim Boubacar buqqisan.."><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/08/Ibrahim-Boubacar-Keita-8-19-20.jpeg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/bbc-hidhattoonni-maalii-pirezedaant-ibrahim-boubacar-buqqisan/" rel="bookmark" title="BBC: Hidhattoonni Maalii pirezedaant Ibrahim Boubacar buqqisan..">BBC: Hidhattoonni Maalii pirezedaant Ibrahim Boubacar buqqisan..</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/falmata/">Falmataa</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-19T13:03:25-04:00" >August 19, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/bbc-hidhattoonni-maalii-pirezedaant-ibrahim-boubacar-buqqisan/#respond">0</a></span> </span></div><div class="td-excerpt"> Hidhattoonni Maalii pirezedaantii buqqisan, mootummaa ce’umsaa hundeessuuf, UN ammoo balaaleffate. BBC Afaan Oromoo |19 Hagayya 2020, 09:56 EAT MADDA SUURAA,EPA Hidhattoonni Maalii erga qindaa’anii Pirezidaantii biyyattii Ibraahim...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/ibsa-ejjannoo-jila-miseensota-abo-idil-addunyaa/" rel="bookmark" class="td-image-wrap" title="Ibsa Ejjannoo Jila Miseensota ABO – Idil Addunyaa!"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/03/ABO-flag.png"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/ibsa-ejjannoo-jila-miseensota-abo-idil-addunyaa/" rel="bookmark" title="Ibsa Ejjannoo Jila Miseensota ABO – Idil Addunyaa!">Ibsa Ejjannoo Jila Miseensota ABO – Idil Addunyaa!</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/falmata/">Falmataa</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-19T11:42:22-04:00" >August 19, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/ibsa-ejjannoo-jila-miseensota-abo-idil-addunyaa/#respond">0</a></span> </span></div><div class="td-excerpt">Ibsa Ejjannoo Jila Miseensota ABO – Idil Addunyaa: “Kaayyoon ABO ifa irbuu wareegamtootaa ti. Irbuu hin dagatnu, irbuu irraa hin maqnu!” Hagayya 15 bara 2020, Waltajii...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/odeeffannoo-dharaa-hd-abo-ilaalchisee-facaafamaa-jiru-irratti-ibsa-abo/" rel="bookmark" class="td-image-wrap" title="Odeeffannoo Dharaa HD ABO Ilaalchisee Facaafamaa Jiru Irratti Ibsa ABO"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2018/01/asxaa1-324x345.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/odeeffannoo-dharaa-hd-abo-ilaalchisee-facaafamaa-jiru-irratti-ibsa-abo/" rel="bookmark" title="Odeeffannoo Dharaa HD ABO Ilaalchisee Facaafamaa Jiru Irratti Ibsa ABO">Odeeffannoo Dharaa HD ABO Ilaalchisee Facaafamaa Jiru Irratti Ibsa ABO</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-16T18:32:27-04:00" >August 16, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/odeeffannoo-dharaa-hd-abo-ilaalchisee-facaafamaa-jiru-irratti-ibsa-abo/#respond">0</a></span> </span></div><div class="td-excerpt">Odeeffannoo Dharaa HD ABO Ilaalchisee Facaafamaa Jiru Irratti Ibsa ABO (IBSA ABO, Hagayya 16, 2020) Wayta rakkoo seeraa fi sirna dhaabaa ilaallatu ABO keessatti dhalate Koreen...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/gumaata-seenaa-damboobsaa-dhalootaa-fi-tiksaa-duudhaa/" rel="bookmark" class="td-image-wrap" title="GUMAATA SEENAA, DAMBOOBSAA DHALOOTAA FI TIKSAA DUUDHAA"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/08/qesmuslim-324x400.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/gumaata-seenaa-damboobsaa-dhalootaa-fi-tiksaa-duudhaa/" rel="bookmark" title="GUMAATA SEENAA, DAMBOOBSAA DHALOOTAA FI TIKSAA DUUDHAA">GUMAATA SEENAA, DAMBOOBSAA DHALOOTAA FI TIKSAA DUUDHAA</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-16T18:24:13-04:00" >August 16, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/gumaata-seenaa-damboobsaa-dhalootaa-fi-tiksaa-duudhaa/#respond">0</a></span> </span></div><div class="td-excerpt">GUMAATA SEENAA, DAMBOOBSAA DHALOOTAA FI TIKSAA DUUDHAA FI EENYUMMAA OROMOO Seensa fi Seenaa Dhaabbanni Hordoftoota Amantii Waaqeffannaa Jaarmiyaa amantii; duudhaa fi aadaa Oromooti....</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/gurmuu-hayyoota-oromoo-gho-saminaara-jalqaba/" rel="bookmark" class="td-image-wrap" title="GURMUU HAYYOOTA OROMOO (GHO)-Saminaara Jalqaba"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/08/odm-beekan-324x400.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/gurmuu-hayyoota-oromoo-gho-saminaara-jalqaba/" rel="bookmark" title="GURMUU HAYYOOTA OROMOO (GHO)-Saminaara Jalqaba">GURMUU HAYYOOTA OROMOO (GHO)-Saminaara Jalqaba</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-15T18:11:05-04:00" >August 15, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/gurmuu-hayyoota-oromoo-gho-saminaara-jalqaba/#respond">0</a></span> </span></div><div class="td-excerpt">GURMUU HAYYOOTA OROMOO (GHO)-Saminaara Jalqaba Hayyoota keenya saba keenya barsiisuuf fedhii qabaachuun biyyuma kamirrallee jiraattanii deggarsa hojii takinikaa, gulaallii, miidiyaafi ogummaa diigitaalaa (Kun Platfrom haarawaa...</div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_49_354" data-td_block_id="tdi_49_354"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_49_354" data-td_block_id="tdi_49_354"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-746"><a href="https://ayyaantuu.org/category/amharic/"><div class="tdb-menu-item-text">Amharic</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_50_d15 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_50_d15">
<style>.tdi_50_d15 .block-mega-child-cats:after{border-width:0 1px 0 0;}.tdi_50_d15 .block-mega-child-cats{text-align:right;}.tdi_50_d15:not(.td-no-subcats) .td_module_wrap{width:25%;float:left;}.td-md-is-safari .tdi_50_d15:not(.td-no-subcats) .td_module_wrap{margin-right:-1px;}.tdi_50_d15.td-no-subcats .td_module_wrap{width:20%;float:left;}.td-md-is-safari .tdi_50_d15.td-no-subcats .td_module_wrap{margin-right:-1px;}.tdi_50_d15 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0;padding-bottom:0;}.tdi_50_d15 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none;}.tdi_50_d15 .td_module_wrap{padding-left:11px;padding-right:11px;padding-bottom:18px;margin-bottom:18px;display:flex;flex-direction:column;}.tdi_50_d15 .td_block_inner{margin-left:-11px;margin-right:-11px;display:flex;flex-wrap:wrap;}.tdi_50_d15 .td-module-container:before{bottom:-18px;border-color:#eaeaea;}.tdi_50_d15 .td-module-container{border-color:#eaeaea;flex-direction:column;flex:1;flex-basis:auto;}.tdi_50_d15 .entry-thumb{background-position:center 50%;}.tdi_50_d15 .td-image-container{display:block;order:0;}.ie10 .tdi_50_d15 .td-module-meta-info,
.ie11 .tdi_50_d15 .td-module-meta-info{flex:auto;}.tdi_50_d15 .td-post-vid-time{display:block;}.tdi_50_d15 .td-excerpt{column-count:1;column-gap:48px;display:none;}.tdi_50_d15 .td-audio-player{font-size:12px;opacity:1;visibility:visible;height:auto;}.tdi_50_d15 .td-module-meta-info{border-color:#eaeaea;}.tdi_50_d15 .td-post-category{display:inline-block;}.tdi_50_d15 .td-post-author-name{display:none;}.tdi_50_d15 .td-post-date,
.tdi_50_d15 .td-post-author-name span{display:none;}.tdi_50_d15 .entry-review-stars{display:inline-block;}.tdi_50_d15 .td-icon-star,
.tdi_50_d15 .td-icon-star-empty, .tdi_50_d15 .td-icon-star-half{font-size:15px;}.tdi_50_d15 .td-module-comments{display:none;}.tdi_50_d15 .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%;}html:not([class*='ie']) .tdi_50_d15 .td-module-container:hover .entry-thumb:before{opacity:0;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_50_d15 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_50_d15 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_50_d15 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_50_d15 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_50_d15 .td-module-container:before{bottom:-18px;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_50_d15 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_50_d15 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_50_d15 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_50_d15 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_50_d15 .td-module-container:before{bottom:-18px;}
}
@media(max-width:767px){
.tdi_50_d15 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_50_d15 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_50_d15 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_50_d15 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_50_d15 .td-module-container:before{bottom:-18px;}
}</style><div class="tdb-mega-modules-wrap"><div id=tdi_50_d15 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/amharic/" class="td-post-category">Amharic</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/amharic/ahadu_tv-%e1%8a%a6%e1%8a%90%e1%8c%8d-%e1%8b%ab%e1%88%88%e1%8b%8d-%e1%8b%b5%e1%8c%8b%e1%8d%8d-%e1%8a%a0%e1%88%b5%e1%8b%b0%e1%8a%95%e1%8c%8d%e1%8c%a7%e1%89%b8%e1%8b%8b%e1%88%8d-interview-with-j-dawud/" rel="bookmark" class="td-image-wrap" title="Ahadu_TV: ኦነግ ያለው ድጋፍ አስደንግጧቸዋል &#8211; Interview with J/Dawud Ibsaa"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/08/J.-Daawud-Ibsaa-HD-ABO-08-12-2020-324x370.png"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/amharic/ahadu_tv-%e1%8a%a6%e1%8a%90%e1%8c%8d-%e1%8b%ab%e1%88%88%e1%8b%8d-%e1%8b%b5%e1%8c%8b%e1%8d%8d-%e1%8a%a0%e1%88%b5%e1%8b%b0%e1%8a%95%e1%8c%8d%e1%8c%a7%e1%89%b8%e1%8b%8b%e1%88%8d-interview-with-j-dawud/" rel="bookmark" title="Ahadu_TV: ኦነግ ያለው ድጋፍ አስደንግጧቸዋል &#8211; Interview with J/Dawud Ibsaa">Ahadu_TV: ኦነግ ያለው ድጋፍ አስደንግጧቸዋል &#8211; Interview with J/Dawud Ibsaa</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/falmata/">Falmataa</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-12T14:44:18-04:00" >August 12, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/amharic/ahadu_tv-%e1%8a%a6%e1%8a%90%e1%8c%8d-%e1%8b%ab%e1%88%88%e1%8b%8d-%e1%8b%b5%e1%8c%8b%e1%8d%8d-%e1%8a%a0%e1%88%b5%e1%8b%b0%e1%8a%95%e1%8c%8d%e1%8c%a7%e1%89%b8%e1%8b%8b%e1%88%8d-interview-with-j-dawud/#respond">0</a></span> </span></div><div class="td-excerpt">https://youtu.be/9TRdScR2ghg</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/haala-yeroo-irratti-marii-prof-asaffaa-jaalataa-fi-prof-asfaw-bayyanaa/" rel="bookmark" class="td-image-wrap" title="Haala yeroo irratti marii Prof. Asaffaa Jaalataa fi Prof. Asfaw Bayyanaa"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/08/oromodiaspora-324x317.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/haala-yeroo-irratti-marii-prof-asaffaa-jaalataa-fi-prof-asfaw-bayyanaa/" rel="bookmark" title="Haala yeroo irratti marii Prof. Asaffaa Jaalataa fi Prof. Asfaw Bayyanaa">Haala yeroo irratti marii  Prof. Asaffaa Jaalataa fi Prof. Asfaw Bayyanaa</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-09T20:52:11-04:00" >August 9, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/haala-yeroo-irratti-marii-prof-asaffaa-jaalataa-fi-prof-asfaw-bayyanaa/#respond">0</a></span> </span></div><div class="td-excerpt">Haala yeroo irratti marii Prof. Asaffaa Jaalataa fi Prof. Asfaw Bayyanaa HUBANNAA: Hag. 7, 2020. ከታሪክ ነጠቃ ወደ ሀገር ነጠቃ</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/amharic/" class="td-post-category">Amharic</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/amharic/%e1%8b%a8%e1%8a%a0%e1%89%a3%e1%8b%ad-%e1%8b%8d%e1%88%83-%e1%88%88%e1%8a%a5%e1%88%b5%e1%88%ab%e1%8a%a4%e1%88%8d-%e1%89%b0%e1%88%8b%e1%88%8d%e1%8d%8e-%e1%88%98%e1%88%b8%e1%8c%a1-%e1%89%a0%e1%89%aa/" rel="bookmark" class="td-image-wrap" title="የአባይ ውሃ ለእስራኤል ተላልፎ መሸጡ በቪዲዮ ማስረጃ ተጋለጠ"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/08/seyum-324x373.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/amharic/%e1%8b%a8%e1%8a%a0%e1%89%a3%e1%8b%ad-%e1%8b%8d%e1%88%83-%e1%88%88%e1%8a%a5%e1%88%b5%e1%88%ab%e1%8a%a4%e1%88%8d-%e1%89%b0%e1%88%8b%e1%88%8d%e1%8d%8e-%e1%88%98%e1%88%b8%e1%8c%a1-%e1%89%a0%e1%89%aa/" rel="bookmark" title="የአባይ ውሃ ለእስራኤል ተላልፎ መሸጡ በቪዲዮ ማስረጃ ተጋለጠ">የአባይ ውሃ ለእስራኤል ተላልፎ መሸጡ በቪዲዮ ማስረጃ ተጋለጠ</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-07T21:46:47-04:00" >August 7, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/amharic/%e1%8b%a8%e1%8a%a0%e1%89%a3%e1%8b%ad-%e1%8b%8d%e1%88%83-%e1%88%88%e1%8a%a5%e1%88%b5%e1%88%ab%e1%8a%a4%e1%88%8d-%e1%89%b0%e1%88%8b%e1%88%8d%e1%8d%8e-%e1%88%98%e1%88%b8%e1%8c%a1-%e1%89%a0%e1%89%aa/#respond">0</a></span> </span></div><div class="td-excerpt"> የአባይ ውሃ ለእስራኤል ተላልፎ መሸጡ በቪዲዮ ማስረጃ ተጋለጠ Gech Sinke ዋው ስዩሜ የአንተ እውቀትና ትንታኔን ላዳመጠ ለማንኛውም ኢትዮጵያዊ በሚገርም መልኩ ትልቅ የማንነት ፈውስ ነው። ይህን...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/amharic/" class="td-post-category">Amharic</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/amharic/%e1%8b%a8%e1%8a%a0%e1%88%ad%e1%89%b2%e1%88%b5%e1%89%b5-%e1%88%83%e1%8c%ab%e1%88%89-%e1%88%81%e1%8a%95%e1%8b%b4%e1%88%b3-%e1%8a%a0%e1%88%b5%e1%8a%ad%e1%88%ac%e1%8a%95-%e1%89%a0%e1%8a%a6%e1%88%ae/" rel="bookmark" class="td-image-wrap" title="የአርቲስት ሃጫሉ ሁንዴሳ አስክሬን በኦሮሞ ባህል ማዕከል ቅጥር ግቢ ውስጥ በነበረበት ወቅት"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/08/oromiapolice-page-1-324x400.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/amharic/%e1%8b%a8%e1%8a%a0%e1%88%ad%e1%89%b2%e1%88%b5%e1%89%b5-%e1%88%83%e1%8c%ab%e1%88%89-%e1%88%81%e1%8a%95%e1%8b%b4%e1%88%b3-%e1%8a%a0%e1%88%b5%e1%8a%ad%e1%88%ac%e1%8a%95-%e1%89%a0%e1%8a%a6%e1%88%ae/" rel="bookmark" title="የአርቲስት ሃጫሉ ሁንዴሳ አስክሬን በኦሮሞ ባህል ማዕከል ቅጥር ግቢ ውስጥ በነበረበት ወቅት">የአርቲስት ሃጫሉ ሁንዴሳ አስክሬን በኦሮሞ ባህል ማዕከል ቅጥር ግቢ ውስጥ በነበረበት ወቅት</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-05T21:20:29-04:00" >August 5, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/amharic/%e1%8b%a8%e1%8a%a0%e1%88%ad%e1%89%b2%e1%88%b5%e1%89%b5-%e1%88%83%e1%8c%ab%e1%88%89-%e1%88%81%e1%8a%95%e1%8b%b4%e1%88%b3-%e1%8a%a0%e1%88%b5%e1%8a%ad%e1%88%ac%e1%8a%95-%e1%89%a0%e1%8a%a6%e1%88%ae/#respond">0</a></span> </span></div><div class="td-excerpt">የአርቲስት ሃጫሉ ሁንዴሳ አስክሬን በኦሮሞ ባህል ማዕከል ቅጥር ግቢ ውስጥ በነበረበት ወቅት ከዚህ በታች የምታዩት፣ የአርቲስት ሃጫሉ ሁንዴሳ አስክሬን በኦሮሞ ባህል ማዕከል ቅጥር ግቢ ውስጥ...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/amharic/" class="td-post-category">Amharic</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/english/eritrean-mercenaries-positioned-in-many-areas-in-oromia/" rel="bookmark" class="td-image-wrap" title="Eritrean Mercenaries positioned in many areas in Oromia"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/07/eritrea-soldiers2-324x337.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/eritrean-mercenaries-positioned-in-many-areas-in-oromia/" rel="bookmark" title="Eritrean Mercenaries positioned in many areas in Oromia">Eritrean Mercenaries positioned in many areas in Oromia</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-30T20:26:21-04:00" >July 30, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/eritrean-mercenaries-positioned-in-many-areas-in-oromia/#respond">0</a></span> </span></div><div class="td-excerpt">Eritrean Mercenaries positioned in many areas in Oromia የኤርትራ ቅጥረኛ ነፍሰ ገዳይ ወታደሮች በኦሮሚያ ውስጥ በብዙ አካባቢዎች ተሰራጭተዋል Listen to this Pathological liar, Opportunist, Megalomaniac and...</div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_50_d15" data-td_block_id="tdi_50_d15"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_50_d15" data-td_block_id="tdi_50_d15"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-747"><a href="https://ayyaantuu.org/category/english/"><div class="tdb-menu-item-text">English</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_51_fb3 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_51_fb3">
<style>.tdi_51_fb3 .block-mega-child-cats:after{border-width:0 1px 0 0;}.tdi_51_fb3 .block-mega-child-cats{text-align:right;}.tdi_51_fb3:not(.td-no-subcats) .td_module_wrap{width:25%;float:left;}.td-md-is-safari .tdi_51_fb3:not(.td-no-subcats) .td_module_wrap{margin-right:-1px;}.tdi_51_fb3.td-no-subcats .td_module_wrap{width:20%;float:left;}.td-md-is-safari .tdi_51_fb3.td-no-subcats .td_module_wrap{margin-right:-1px;}.tdi_51_fb3 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0;padding-bottom:0;}.tdi_51_fb3 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none;}.tdi_51_fb3 .td_module_wrap{padding-left:11px;padding-right:11px;padding-bottom:18px;margin-bottom:18px;display:flex;flex-direction:column;}.tdi_51_fb3 .td_block_inner{margin-left:-11px;margin-right:-11px;display:flex;flex-wrap:wrap;}.tdi_51_fb3 .td-module-container:before{bottom:-18px;border-color:#eaeaea;}.tdi_51_fb3 .td-module-container{border-color:#eaeaea;flex-direction:column;flex:1;flex-basis:auto;}.tdi_51_fb3 .entry-thumb{background-position:center 50%;}.tdi_51_fb3 .td-image-container{display:block;order:0;}.ie10 .tdi_51_fb3 .td-module-meta-info,
.ie11 .tdi_51_fb3 .td-module-meta-info{flex:auto;}.tdi_51_fb3 .td-post-vid-time{display:block;}.tdi_51_fb3 .td-excerpt{column-count:1;column-gap:48px;display:none;}.tdi_51_fb3 .td-audio-player{font-size:12px;opacity:1;visibility:visible;height:auto;}.tdi_51_fb3 .td-module-meta-info{border-color:#eaeaea;}.tdi_51_fb3 .td-post-category{display:inline-block;}.tdi_51_fb3 .td-post-author-name{display:none;}.tdi_51_fb3 .td-post-date,
.tdi_51_fb3 .td-post-author-name span{display:none;}.tdi_51_fb3 .entry-review-stars{display:inline-block;}.tdi_51_fb3 .td-icon-star,
.tdi_51_fb3 .td-icon-star-empty, .tdi_51_fb3 .td-icon-star-half{font-size:15px;}.tdi_51_fb3 .td-module-comments{display:none;}.tdi_51_fb3 .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%;}html:not([class*='ie']) .tdi_51_fb3 .td-module-container:hover .entry-thumb:before{opacity:0;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_51_fb3 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_51_fb3 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_51_fb3 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_51_fb3 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_51_fb3 .td-module-container:before{bottom:-18px;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_51_fb3 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_51_fb3 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_51_fb3 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_51_fb3 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_51_fb3 .td-module-container:before{bottom:-18px;}
}
@media(max-width:767px){
.tdi_51_fb3 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_51_fb3 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_51_fb3 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_51_fb3 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_51_fb3 .td-module-container:before{bottom:-18px;}
}</style><div class="tdb-mega-modules-wrap"><div id=tdi_51_fb3 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/english/the-attack-on-oromo-nation-by-ethiopian-government-is-an-attack-on-all/" rel="bookmark" class="td-image-wrap" title="The Attack On Oromo Nation by Ethiopian Government is An Attack On All"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/08/oromo-324x400.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/the-attack-on-oromo-nation-by-ethiopian-government-is-an-attack-on-all/" rel="bookmark" title="The Attack On Oromo Nation by Ethiopian Government is An Attack On All">The Attack On Oromo Nation by Ethiopian Government is An Attack On All</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-16T18:59:06-04:00" >August 16, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/the-attack-on-oromo-nation-by-ethiopian-government-is-an-attack-on-all/#comments">3</a></span> </span></div><div class="td-excerpt">The Attack On Oromo Nation By The Ethiopian Government Is An Attack On All Historically Subjugated Nations In Ethiopia! By Mr. Denboba Natie, Edinburgh, Scotland,...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/english/the-scapegoating-of-multi-national-federal-arrangement/" rel="bookmark" class="td-image-wrap" title="The Scapegoating of Multi-National Federal Arrangement"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/08/nefxegna2-324x400.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/the-scapegoating-of-multi-national-federal-arrangement/" rel="bookmark" title="The Scapegoating of Multi-National Federal Arrangement">The Scapegoating of Multi-National Federal Arrangement</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-16T14:06:51-04:00" >August 16, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/the-scapegoating-of-multi-national-federal-arrangement/#comments">3</a></span> </span></div><div class="td-excerpt">The Scapegoating of Multi-National Federal Arrangement for Ethiopia’s Problems A reply to Endalew Lijalem’s article: “The Looming Genocide in Ethiopia - Overview of Facts and...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/english/abiy-jawar-and-the-amharas-ethiopia-in-crisis/" rel="bookmark" class="td-image-wrap" title="Abiy-Jawar and the Amhara&#8217;s Ethiopia in Crisis"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/08/abiy-ahmed-324x400.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/abiy-jawar-and-the-amharas-ethiopia-in-crisis/" rel="bookmark" title="Abiy-Jawar and the Amhara&#8217;s Ethiopia in Crisis">Abiy-Jawar and the Amhara&#8217;s Ethiopia in Crisis</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-15T11:35:45-04:00" >August 15, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/abiy-jawar-and-the-amharas-ethiopia-in-crisis/#comments">2</a></span> </span></div><div class="td-excerpt">Abiy-Jawar and the Amhara&#039;s Ethiopia in Crisis By Buludo Dada, August 15, 2020 Being terribly stuck between the Amharas clenched teeth caused by Shimalis Abdisa’s recent...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/english/state-of-democracy-in-africa-changing-leaders-doesnt-change-politics/" rel="bookmark" class="td-image-wrap" title="State of democracy in Africa: changing leaders doesn’t change politics"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/08/africa-324x400.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/state-of-democracy-in-africa-changing-leaders-doesnt-change-politics/" rel="bookmark" title="State of democracy in Africa: changing leaders doesn’t change politics">State of democracy in Africa: changing leaders doesn’t change politics</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-15T04:47:33-04:00" >August 15, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/state-of-democracy-in-africa-changing-leaders-doesnt-change-politics/#respond">0</a></span> </span></div><div class="td-excerpt">State of democracy in Africa: changing leaders doesn’t change politics Most notably, continued and in some cases increasing human rights abuses in countries such as Ethiopia,...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/human-rights/ethiopia-opposition-figures-held-without-charge/" rel="bookmark" class="td-image-wrap" title="Ethiopia: Opposition Figures Held Without Charge"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2018/02/hrw-324x360.png"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/human-rights/ethiopia-opposition-figures-held-without-charge/" rel="bookmark" title="Ethiopia: Opposition Figures Held Without Charge">Ethiopia: Opposition Figures Held Without Charge</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-15T04:00:23-04:00" >August 15, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/human-rights/ethiopia-opposition-figures-held-without-charge/#respond">0</a></span> </span></div><div class="td-excerpt">Ethiopia: Opposition Figures Held Without Charge Police Deny Lawyers, Relatives Access; Ignore Bail Orders August 15, 2020 Nairobi (hrw) –Ethiopian authorities have been detaining dozens of opposition members...</div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_51_fb3" data-td_block_id="tdi_51_fb3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_51_fb3" data-td_block_id="tdi_51_fb3"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-748"><a href="https://ayyaantuu.org/category/human-rights/"><div class="tdb-menu-item-text">Human Rights</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-4069"><a href="http://ayyaantuu.org/category/odaa-post/"><div class="tdb-menu-item-text">Scholars</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_52_55d td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_52_55d">
<style>.tdi_52_55d .block-mega-child-cats:after{border-width:0 1px 0 0;}.tdi_52_55d .block-mega-child-cats{text-align:right;}.tdi_52_55d:not(.td-no-subcats) .td_module_wrap{width:25%;float:left;}.td-md-is-safari .tdi_52_55d:not(.td-no-subcats) .td_module_wrap{margin-right:-1px;}.tdi_52_55d.td-no-subcats .td_module_wrap{width:20%;float:left;}.td-md-is-safari .tdi_52_55d.td-no-subcats .td_module_wrap{margin-right:-1px;}.tdi_52_55d .td_module_wrap:nth-last-child(-n+5){margin-bottom:0;padding-bottom:0;}.tdi_52_55d .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none;}.tdi_52_55d .td_module_wrap{padding-left:11px;padding-right:11px;padding-bottom:18px;margin-bottom:18px;display:flex;flex-direction:column;}.tdi_52_55d .td_block_inner{margin-left:-11px;margin-right:-11px;display:flex;flex-wrap:wrap;}.tdi_52_55d .td-module-container:before{bottom:-18px;border-color:#eaeaea;}.tdi_52_55d .td-module-container{border-color:#eaeaea;flex-direction:column;flex:1;flex-basis:auto;}.tdi_52_55d .entry-thumb{background-position:center 50%;}.tdi_52_55d .td-image-container{display:block;order:0;}.ie10 .tdi_52_55d .td-module-meta-info,
.ie11 .tdi_52_55d .td-module-meta-info{flex:auto;}.tdi_52_55d .td-post-vid-time{display:block;}.tdi_52_55d .td-excerpt{column-count:1;column-gap:48px;display:none;}.tdi_52_55d .td-audio-player{font-size:12px;opacity:1;visibility:visible;height:auto;}.tdi_52_55d .td-module-meta-info{border-color:#eaeaea;}.tdi_52_55d .td-post-category{display:inline-block;}.tdi_52_55d .td-post-author-name{display:none;}.tdi_52_55d .td-post-date,
.tdi_52_55d .td-post-author-name span{display:none;}.tdi_52_55d .entry-review-stars{display:inline-block;}.tdi_52_55d .td-icon-star,
.tdi_52_55d .td-icon-star-empty, .tdi_52_55d .td-icon-star-half{font-size:15px;}.tdi_52_55d .td-module-comments{display:none;}.tdi_52_55d .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%;}html:not([class*='ie']) .tdi_52_55d .td-module-container:hover .entry-thumb:before{opacity:0;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_52_55d .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_52_55d .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_52_55d .td_module_wrap .td-module-container:before{display:block !important;}.tdi_52_55d .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_52_55d .td-module-container:before{bottom:-18px;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_52_55d .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_52_55d .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_52_55d .td_module_wrap .td-module-container:before{display:block !important;}.tdi_52_55d .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_52_55d .td-module-container:before{bottom:-18px;}
}
@media(max-width:767px){
.tdi_52_55d .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_52_55d .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_52_55d .td_module_wrap .td-module-container:before{display:block !important;}.tdi_52_55d .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_52_55d .td-module-container:before{bottom:-18px;}
}</style><div class="tdb-mega-modules-wrap"><div id=tdi_52_55d class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/english/response-to-mr-nagessa-dubes-analysis-on-the-freedom-of-guji-oromo-from-itself/" rel="bookmark" class="td-image-wrap" title="Response to Mr. Nagessa Dube’s, “Analysis” on the Freedom of Guji Oromo from itself"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/08/negassaodo-324x400.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/response-to-mr-nagessa-dubes-analysis-on-the-freedom-of-guji-oromo-from-itself/" rel="bookmark" title="Response to Mr. Nagessa Dube’s, “Analysis” on the Freedom of Guji Oromo from itself">Response to Mr. Nagessa Dube’s, “Analysis” on the Freedom of Guji Oromo from itself</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-06T21:36:05-04:00" >August 6, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/response-to-mr-nagessa-dubes-analysis-on-the-freedom-of-guji-oromo-from-itself/#respond">0</a></span> </span></div><div class="td-excerpt">Response to Mr. Nagessa Dube’s, “Analysis” on the Freedom of Guji Oromo from itself By Global OLA Support Task Force (wbotaskforce2020@gmail.com) We are writing this piece...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/english/how-the-murder-of-an-ethiopian-singer-triggered-an-uprising/" rel="bookmark" class="td-image-wrap" title="How the Murder of an Ethiopian Singer Triggered an Uprising"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/07/BB179FVE-324x400.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/how-the-murder-of-an-ethiopian-singer-triggered-an-uprising/" rel="bookmark" title="How the Murder of an Ethiopian Singer Triggered an Uprising">How the Murder of an Ethiopian Singer Triggered an Uprising</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-24T19:41:46-04:00" >July 24, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/how-the-murder-of-an-ethiopian-singer-triggered-an-uprising/#respond">0</a></span> </span></div><div class="td-excerpt">How the Murder of an Ethiopian Singer Triggered an Uprising Against a Disintegrating Democracy Ribka Ayana, July 24, 2020 The June 29 murder of Haacaaluu Hundeessaa,...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/english/prosperity-partys-medemer-is-derived-from-american-prosperity-gospel/" rel="bookmark" class="td-image-wrap" title="Prosperity Party’s ‘Medemer’ is Derived from “American Prosperity Gospel”"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/07/prospertiygospel0-324x400.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/prosperity-partys-medemer-is-derived-from-american-prosperity-gospel/" rel="bookmark" title="Prosperity Party’s ‘Medemer’ is Derived from “American Prosperity Gospel”">Prosperity Party’s ‘Medemer’ is Derived from “American Prosperity Gospel”</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-24T09:15:39-04:00" >July 24, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/prosperity-partys-medemer-is-derived-from-american-prosperity-gospel/#respond">0</a></span> </span></div><div class="td-excerpt">Prosperity Party’s ‘Medemer’ is Derived from “American Prosperity Gospel” It isn’t Homebased, It isn’t Synergy, It isn’t Indigenous. Worku Burayu (PhD), July 24, 2020 Summary: The lethal mistake of...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/odaa-post/perils-of-negotiating-with-ethiopian-rulers/" rel="bookmark" class="td-image-wrap" title="Perils of Negotiating With Ethiopian Rulers"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2018/11/negotiation-2-640x480-324x400.png"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/odaa-post/perils-of-negotiating-with-ethiopian-rulers/" rel="bookmark" title="Perils of Negotiating With Ethiopian Rulers">Perils of Negotiating With Ethiopian Rulers</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-08T07:23:03-04:00" >July 8, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/odaa-post/perils-of-negotiating-with-ethiopian-rulers/#comments">2</a></span> </span></div><div class="td-excerpt">Perils of Negotiating With Ethiopian Rulers (repost) By Worku Gadissa, November 20, 2018  “Woraabeechi si gatuu mannaa woraabeecha nyaatee lulluqachu woyaa” for mediation and reconciliation....</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/english/vicious-cycle-of-political-conflict-hindered-realization-of-democracy/" rel="bookmark" class="td-image-wrap" title="Vicious cycle of political conflict hindered realization of democracy"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/06/Abiy-IA-324x400.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/vicious-cycle-of-political-conflict-hindered-realization-of-democracy/" rel="bookmark" title="Vicious cycle of political conflict hindered realization of democracy">Vicious cycle of political conflict hindered realization of democracy</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-14T17:59:00-04:00" >June 14, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/vicious-cycle-of-political-conflict-hindered-realization-of-democracy/#comments">1</a></span> </span></div><div class="td-excerpt">Vicious cycle of political conflict hindered realization of democracy via development of antagonistic ideologies in Ethiopia (1870 – 2020) By Malkamuu Jaatee, June 14, 2020 Introduction...</div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_52_55d" data-td_block_id="tdi_52_55d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_52_55d" data-td_block_id="tdi_52_55d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-13422"><a href="https://ayyaantuu.org/musics/"><div class="tdb-menu-item-text">Musics</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14318"><a href="https://ayyaantuu.org/contact/"><div class="tdb-menu-item-text">Contact</div></a></li>
</ul></div></div></div></div></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_56_5a5" style="height: 32px"></div><div class="vc_row_inner tdi_58_70d vc_row vc_inner wpb_row td-pb-row">
<style scoped>.tdi_58_70d{position:relative !important;top:0;transform:none;-webkit-transform:none;}.tdi_58_70d,
.tdi_58_70d .tdc-inner-columns{display:block;}.tdi_58_70d .tdc-inner-columns{width:100%;}</style><div class="vc_column_inner tdi_60_d5f wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>.tdi_60_d5f{vertical-align:baseline;}.tdi_60_d5f .wpb_wrapper,
.tdi_60_d5f .wpb_wrapper .tdc-elements{display:block;}.tdi_60_d5f .wpb_wrapper .tdc-elements{width:100%;}
.tdi_60_d5f{border-color:#ffffff !important;border-style:solid !important;border-width:0px 0px 0px 500px !important;}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_search_form tdi_61_75f td-pb-border-top td_block_template_1" data-td-block-uid="tdi_61_75f">
<style>.tdi_61_75f{border-color:#ffffff !important;border-style:solid !important;border-width:0 !important;}</style>
<style>.td-theme-wrap .tdi_61_75f{text-align:left;}.tdi_61_75f .tdb-search-form-input:focus + .tdb-search-form-border + .tdb-search-form-placeholder{top:-0%;transform:translateY(0);}.tdi_61_75f .tdb-search-form-btn i{top:0px;}.tdi_61_75f .tdb-search-msg{margin-top:11px;}</style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://ayyaantuu.org/"><div role="search" class="tdb-search-form-inner"><input class="tdb-search-form-input" type="text" value="" name="s" /><div class="tdb-search-form-border"></div><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" type="submit"><span>Search</span></div></form></div></div></div></div></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_62_5dd" class="tdc-zone"><div class="tdc_zone tdi_63_755 wpb_row td-pb-row tdc-element-style" data-sticky-offset="72">
<style scoped>.tdi_63_755{min-height:0;}.tdi_63_755:before{content:'';display:block;width:100vw;height:100%;position:absolute;left:50%;transform:translateX(-50%);box-shadow:0px 6px 8px 0px rgba(0, 0, 0, 0.08);z-index:20;pointer-events:none;}.td-header-desktop-sticky-wrap.td-header-active{opacity:1;transform:translateY(0);-webkit-transform:translateY(0);-moz-transform:translateY(0);-ms-transform:translateY(0);-o-transform:translateY(0);}.td-header-desktop-sticky-wrap{transform:translateY(-120%);-webkit-transform:translateY(-120%);-moz-transform:translateY(-120%);-ms-transform:translateY(-120%);-o-transform:translateY(-120%);-webkit-transition:all 0.3s ease-in-out;-moz-transition:all 0.3s ease-in-out;-o-transition:all 0.3s ease-in-out;transition:all 0.3s ease-in-out;}@media(max-width:767px){
.tdi_63_755:before{width:100%;}
}
.tdi_63_755{z-index:999 !important;position:relative;}</style>
<div class="tdi_62_5dd_rand_style td-element-style"><style>.tdi_62_5dd_rand_style{background-color:rgba(255,255,255,0.95) !important;}</style></div><div id="tdi_64_65f" class="tdc-row stretch_row"><div class="vc_row tdi_65_153 wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>.tdi_65_153{min-height:0;}.tdi_65_153,
.tdi_65_153 .tdc-columns{display:block;}.tdi_65_153 .tdc-columns{width:100%;}@media(min-width:767px){
.tdi_65_153.tdc-row-content-vert-center, .tdi_65_153.tdc-row-content-vert-center .tdc-columns{display:flex;align-items:center;flex:1;}
.tdi_65_153.tdc-row-content-vert-bottom, .tdi_65_153.tdc-row-content-vert-bottom .tdc-columns{display:flex;align-items:flex-end;flex:1;}
.tdi_65_153.tdc-row-content-vert-center .td_block_wrap{vertical-align:middle;}
.tdi_65_153.tdc-row-content-vert-bottom .td_block_wrap{vertical-align:bottom;}
}</style><div class="vc_column tdi_67_8bb wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.tdi_67_8bb{vertical-align:baseline;}.tdi_67_8bb .wpb_wrapper,
.tdi_67_8bb .wpb_wrapper .tdc-elements{display:block;}.tdi_67_8bb .wpb_wrapper .tdc-elements{width:100%;}.tdi_67_8bb .wpb_wrapper{height:auto;}</style><div class="wpb_wrapper"></div></div></div></div></div></div></div></div><div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="17400" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-14238" class="post-14238 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_68_da5" class="tdc-zone"><div class="tdc_zone tdi_69_bdf wpb_row td-pb-row">
<style scoped>.tdi_69_bdf{min-height:0;}</style><div id="tdi_70_d5b" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_71_de5 wpb_row td-pb-row">
<style scoped>.tdi_71_de5{min-height:0;}.tdi_71_de5,
.tdi_71_de5 .tdc-columns{display:block;}.tdi_71_de5 .tdc-columns{width:100%;}</style><div class="vc_column tdi_73_65d wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.tdi_73_65d{vertical-align:baseline;}.tdi_73_65d .wpb_wrapper,
.tdi_73_65d .wpb_wrapper .tdc-elements{display:block;}.tdi_73_65d .wpb_wrapper .tdc-elements{width:100%;}.tdi_73_65d .wpb_wrapper{height:auto;}
.tdi_73_65d{padding-top:- !important;border-color:#ffffff !important;border-style:solid !important;border-width:0 !important;position:relative;}</style>
<div class="tdi_72_5d0_rand_style td-element-style"><div class="td-element-style-before"><style>.tdi_72_5d0_rand_style > .td-element-style-before{content:'' !important;width:100% !important;height:100% !important;position:absolute !important;top:0 !important;left:0 !important;display:block !important;z-index:0 !important;background-repeat:no-repeat !important;background-position:center top !important;}</style></div></div><div class="wpb_wrapper"></div></div></div></div><div id="tdi_74_b5b" class="tdc-row"><div class="vc_row tdi_75_d5d wpb_row td-pb-row">
<style scoped>.tdi_75_d5d{min-height:0;}.tdi_75_d5d,
.tdi_75_d5d .tdc-columns{display:block;}.tdi_75_d5d .tdc-columns{width:100%;}</style><div class="vc_column tdi_77_bc5 wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.tdi_77_bc5{vertical-align:baseline;}.tdi_77_bc5 .wpb_wrapper,
.tdi_77_bc5 .wpb_wrapper .tdc-elements{display:block;}.tdi_77_bc5 .wpb_wrapper .tdc-elements{width:100%;}.tdi_77_bc5 .wpb_wrapper{height:auto;}</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_78_f5e td_block_template_1">
<style>.tdi_78_f5e.td-a-rec{text-align:center;}.tdi_78_f5e .td-element-style{z-index:-1;}</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-6953193962442323"
data-ad-slot="3737122119"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div></div></div><div id="tdi_79_ccb" class="tdc-row"><div class="vc_row tdi_80_335 wpb_row td-pb-row">
<style scoped>.tdi_80_335{min-height:0;}.tdi_80_335,
.tdi_80_335 .tdc-columns{display:block;}.tdi_80_335 .tdc-columns{width:100%;}@media(min-width:768px){
.tdi_80_335{margin-left:-12px;margin-right:-12px;}
.tdi_80_335 .vc_column{padding-left:12px;padding-right:12px;}
}
@media(min-width:1019px) and (max-width:1140px){
@media(min-width:768px){
.tdi_80_335{margin-left:-10px;margin-right:-10px;}
.tdi_80_335 .vc_column{padding-left:10px;padding-right:10px;}
}
}
@media(min-width:768px) and (max-width:1018px){
@media(min-width:768px){
.tdi_80_335{margin-left:-8px;margin-right:-8px;}
.tdi_80_335 .vc_column{padding-left:8px;padding-right:8px;}
}
}
@media(max-width:767px){
@media(min-width:768px){
.tdi_80_335{margin-left:-0px;margin-right:-0px;}
.tdi_80_335 .vc_column{padding-left:0px;padding-right:0px;}
}
}
.tdi_80_335{margin-bottom:60px !important;}
.tdi_80_335 .td_block_wrap{text-align:left}
@media(max-width:767px){
.tdi_80_335{margin-bottom:50px !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_80_335{margin-right:6px !important;margin-bottom:40px !important;margin-left:6px !important;}
}
@media(min-width:1019px) and (max-width:1140px){
.tdi_80_335{margin-bottom:50px !important;}
}</style><div class="vc_column tdi_82_feb wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>.tdi_82_feb{vertical-align:baseline;}.tdi_82_feb .wpb_wrapper,
.tdi_82_feb .wpb_wrapper .tdc-elements{display:block;}.tdi_82_feb .wpb_wrapper .tdc-elements{width:100%;}.tdi_82_feb .wpb_wrapper{height:auto;}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_83_cd5 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_83_cd5">
<style>.tdi_83_cd5{margin-top:20px !important;margin-bottom:40px !important;}
@media(max-width:767px){
.tdi_83_cd5{margin-bottom:30px !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_83_cd5{margin-bottom:30px !important;}
}</style>
<style>.tdi_83_cd5 .td-social-expand-tabs-icon, .tdi_83_cd5 .td-icon-share{color:#1e73be;}.tdi_83_cd5 .td-social-share-text .td-social-but-text{color:#ffffff;}.tdi_83_cd5 .td-social-handler .td-social-but-text:before{background-color:#ffffff;}.tdi_83_cd5 .td-social-share-text,
.tdi_83_cd5 .td-social-handler{background-color:#50a315;}.tdi_83_cd5 .td-social-share-text:after{border-color:transparent transparent transparent #50a315;}.tdi_83_cd5 .td-social-network .td-social-but-icon i{color:#ffffff;}.tdi_83_cd5 .td-social-network .td-social-but-text{color:#ffffff;}.tdi_83_cd5 .td-social-network .td-social-but-text:before{background-color:#ffffff;}.tdi_83_cd5 .td-ps-bg .td-social-network div,
.tdi_83_cd5 .td-ps-icon-bg .td-social-network .td-social-but-icon, .tdi_83_cd5 .td-ps-dark-bg .td-social-network div{background-color:#5f8fbf;}.tdi_83_cd5 .td-ps-icon-arrow .td-social-but-icon:after{border-left-color:#5f8fbf;}.tdi_83_cd5 .td-ps-border-colored .td-social-but-text{border-color:#5f8fbf;}.tdi_83_cd5 .td-ps-border .td-social-sharing-button .td-social-but-icon,
.tdi_83_cd5 .td-ps-border .td-social-sharing-button .td-social-but-text, .tdi_83_cd5 .td-ps-border .td-social-sharing-button .td-social-handler{border-color:#ededed;}</style><div id="tdi_83_cd5" class="td-post-sharing tdb-block td-ps-dark-bg td-ps-padding td-post-sharing-style15"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fayyaantuu.org%2Fafaan-oromoo%2Fibsa-ejjannoo-jila-miseensota-abo-idil-addunyaa%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Ibsa+Ejjannoo+Jila+Miseensota+ABO+%E2%80%93+Idil+Addunyaa%21&url=https%3A%2F%2Fayyaantuu.org%2Fafaan-oromoo%2Fibsa-ejjannoo-jila-miseensota-abo-idil-addunyaa%2F&via=">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_83_cd5">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div></a></div></div></div><div class="td_block_wrap tdb_single_content tdi_84_fd3 td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_84_fd3">
<style>.tdi_84_fd3{margin-top:0px !important;}</style>
<style>.tdi_84_fd3, .tdi_84_fd3 > p{font-size:14px !important;line-height:1.8 !important;}.tdi_84_fd3 h1{font-family:Oswald !important;font-size:24px !important;line-height:1 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_84_fd3 h2{font-family:Oswald !important;font-size:22px !important;line-height:1 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_84_fd3 h3{font-family:Oswald !important;font-size:20px !important;line-height:1 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_84_fd3 h4{font-family:Oswald !important;font-size:18px !important;line-height:1 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_84_fd3 h5{font-family:Oswald !important;font-size:16px !important;line-height:1 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_84_fd3 h6{font-family:Oswald !important;font-size:14px !important;line-height:1 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_84_fd3 li{font-size:14px !important;line-height:1.8 !important;}.tdi_84_fd3 li:before{margin-top:1px;line-height:25.2px !important;}.tdi_84_fd3 .tdb-block-inner blockquote p{font-family:Oswald !important;font-size:24px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_84_fd3,
.tdi_84_fd3 p{color:#444444;}.tdi_84_fd3 h1,
.tdi_84_fd3 h2, .tdi_84_fd3 h3, .tdi_84_fd3 h4, .tdi_84_fd3 h5, .tdi_84_fd3 h6{color:#000000;}
@media(min-width:768px) and (max-width:1018px){
.tdi_84_fd3, .tdi_84_fd3 > p{font-size:13px !important;line-height:1.8 !important;}.tdi_84_fd3 li{font-size:13px !important;line-height:1.8 !important;}.tdi_84_fd3 li:before{margin-top:1px;line-height:23.4px !important;}
}
@media(max-width:767px){
.tdi_84_fd3, .tdi_84_fd3 > p{font-size:13px !important;line-height:1.8 !important;}.tdi_84_fd3 li{font-size:13px !important;line-height:1.8 !important;}.tdi_84_fd3 li:before{margin-top:1px;line-height:23.4px !important;}
}</style><div class="tdb-block-inner td-fix-index"><p class="yiv8799917638ydp91866cc1MsoNormal" align="center"><b><span lang="OM">Ibsa Ejjannoo Jila Miseensota ABO – Idil Addunyaa:</span></b></p> <h2 class="yiv8799917638ydp91866cc1MsoNormal" align="center"><b><i>“</i></b><b><i><span lang="OM">Kaayyoon ABO ifa irbuu wareegamtootaa ti. Irbuu hin dagatnu, irbuu irraa hin maqnu!</span></i></b><b><i>”</i></b><b><i></i></b></h2> <p class="yiv8799917638ydp91866cc1MsoNormal"><span lang="OM"><a href="https://ayyaantuu.org/afaan-oromoo/ibsa-jaaramayaa-adda-bailisummaa-oromoo-biyya-ambaa/attachment/haasxaa-abo-07-04-20/" rel="attachment wp-att-16081"><img loading="lazy" class="wp-image-16081 aligncenter" src="https://ayyaantuu.org/wp-content/uploads/2020/07/Haasxaa-ABO-07-04-20.jpg" alt="" width="311" height="174" srcset="https://ayyaantuu.org/wp-content/uploads/2020/07/Haasxaa-ABO-07-04-20.jpg 232w, https://ayyaantuu.org/wp-content/uploads/2020/07/Haasxaa-ABO-07-04-20-150x84.jpg 150w" sizes="(max-width: 311px) 100vw, 311px"/></a>Hagayya 15 bara 2020, Waltajii HDn ABO Jaal Daawud Ibsaa fi </span>h<span lang="OM">ogganooti,Qondaaloti,miseensota ABO biyyoota aduunyaa adda addaa keessa jiraatan irratti argaman  waliin jila guddaa sararaa ammayyaa (online) ta’e milkiin xumurame. </span><span lang="OM">Waltajjii kana irratti HD ABO Jaal Daawud Ibsaa argamuun,haala yeroo fi walii gala sochii siyaasa Oromoo fi Oromiyaan keessa jirtu irratti miseensotaaf ibsa baldhaa kennaniiru.</span></p> <p class="yiv8799917638ydp91866cc1MsoNormal"><span lang="OM">Dhimoonni geo-politica biyyattii baldhinaan ibsamee “ ABOn Ummata Oromoo qaba,Ummanni Oromoo ammo ABO qaba, ABO balleessuun kan dandayamu yoo ummanni Oromoo bade qofa, Kanaaf dhaaba isaa ABO kan tikfatu ummata Oromoo dha” jechuun HD-ABO ibsanii jiru.</span><span lang="OM"> </span><span lang="OM">Walumaa gala rakkoon siyaasa Ethiopia keessa jiru miiraan qaggeefamuu keessaa bahee tasgabbaawanii shafxii tokko malee yoo mariyatan qofa; kanaaf ammo ummanni Oromoos ta’e ABOn qophii dha jedhameera. </span></p> <p class="yiv8799917638ydp91866cc1MsoNormal"><span lang="OM">Kutaaleen keenya wagga waggaan Kora Gamtaa ykn Kora Waggaa godinalee keenya keessatti  godhatnu bara kana keessa sababi COVID-19 qaamaan walitti dhufnee walgahii guddaa akkasi godhatuun addunnya marattu waan dhorkameef Kutaaleen bakka jiranitti karaa Zoom Technology wal arguun Kora geggeeffatne. Kanuma</span>a<span lang="OM">n wal qabatee Kutaaleen Godina </span>keenya gara garaa keessatti<span lang="OM"> toorbanoota darban keessa Kora godha</span>nne<span lang="OM"> akka Idil Addunyaatti walitti dhufuun Hagayya 15, 2020 karuma Zoom Video conferencing Kora guyyaa tokko geggeffatuun mare ballaa fi muuxannoo wal jijjiiruun yeroo jalqabaatiif nuti miseensotni ABO biyya alaa waltajji tokko irratti wal arguu dandeenyee jirra.</span></p> <p class="yiv8799917638ydp91866cc1MsoNormal"><span lang="OM">Haallan yeroo amaa, dhimmoota qabsoo saba keenyaa fi egeree irratti marii bal’aa gaggeessanne. Kana irraa ka’uudhaan nuti miseensotni ABO Biyya Ambaa Idil-addunyaa Waltajjii Waliigala Jila miseensotaa guyyaa har’aa, Hagayya 15 bara 2020 </span>milkiin xumurannee jirra.<span lang="OM"> Biyyoota Ardii Africa Kibbaa, Uganda, Kyny, Sudan , Giddu-galeessa Bahaa, South Korea, Europe, UK, Scandinavia, Australia fi NZ,  Canada, USA  fi kanneen biroo  jiraannu waltajjii Idil-addunyaa kana irratti haala biyyi fi jaarmayaan keenya keessa jiru, egeree qabsoo keenyaa fi dirqamoota nu eeggataa jiran irratti bal’iaan mariyannee ibsa ejjaannoo itti aanu kana baasannee jirra<u>.</u></span></p> <p class="yiv8799917638ydp91866cc1MsoListParagraphCxSpFirst"><span lang="OM">1.    </span><span lang="OM">Dhaabni keenya ABO haalli walxaxaan siyaasaa biyya Ethiopia keessaa karaa nagaa akka furamu barbaadaa ture. Barbaadaas jira. Gaaffiin sabni keenya Oromoon barootaaf gaafatan, kan bilisummaa, haqaa fi hiree ofii ofiin murteessachuu kara itti furmaata argatu irratti cichaa fi qulqullummaan hojjechaa jira. Haala akkaan rakkisaa keessatti tattaafachaa har’a gahee jiru kanas ni dinqisiisanna. Wareegama ulfaataa akkasii baachuu fi bahachaa jiraachuu isaattis deggersi keenya yoom illee jabaatee itti fufa.</span></p> <p class="yiv8799917638ydp91866cc1MsoListParagraphCxSpMiddle"><span lang="OM">2.    </span><span lang="OM">Karaa nagaa furmaata biyyaaf tolu, waliin jireenya sabootaaf mishuu fi egeree biyyattii gara tasgabbiitti geessu dagachuudhaan haala hin barbaachisneen diinummaadhaan wal dura dhaabbachuuf tarsimoo yero yerootti bifa gara garaan saganteessamanii dhaaba keenya ABO irratti aggaamatamaa jiru cimsinee balaaleffanna.</span></p> <p class="yiv8799917638ydp91866cc1MsoListParagraphCxSpMiddle"><span lang="OM">3.    </span><span lang="OM">Hokkarrii fi jeequmsa kan humna waraanaa, humna hidhatoota mootummaa fi tikaan Oromoo fi saboota akka Oromootti bobbaasamaa jiru lola hin barbaachisnee fi dhumaatii akkaan ulfaataa tahetti geessuuf akka jiru akkaan nu yaaddessa. Kanaaf ammoo yaada furmaataa ABO akeekaa turee fi sagantaa isaas itti  </span>qabu <span lang="OM">hundaan dhaggeefatamuu qaba ture.</span> Ammas furmaatni jiru sanuma tahuu itti amanna.</p> <p class="yiv8799917638ydp91866cc1MsoListParagraphCxSpMiddle"><span lang="OM">4.    </span><span lang="OM">Fedhii dorgommii siyaasaa fi dhuunfannaa aangootiin wal qabsiisanii </span>ABO fi saba Oromootti <span lang="OM"> duuluun badii caalaatti dhufuuf malutti gumaachuu tahee nutti mul’ataa jira. Kanaaf ammo ABO gaafatama seenaa fokkataa akkasii keessaa bilisa tahuu isaa hundaan akka hubatamu dhaamsa keenya dabarsina.</span></p> <p class="yiv8799917638ydp91866cc1MsoListParagraphCxSpMiddle"><span lang="OM"> </span><span lang="OM">5.    </span><span lang="OM">Amma illee hireen karaa dhugaatti geessu kan ABO jalqabuma irraa dhiheessaa turee fi ammas itti jiru karaa tokkicha furmaata tahuu danda’u fudhatamuus qabu jedhnee amanna.</span></p> <p class="yiv8799917638ydp91866cc1MsoListParagraphCxSpMiddle"><span lang="OM">6.    </span><span lang="OM">Raooro Ummata keenya irratti gara jabinaan raawatamaa jiru balaaleefachaa karaa d</span>and<span lang="OM">eenye undaa saxiluuf murteefanne.</span></p> <p class="yiv8799917638ydp91866cc1MsoListParagraphCxSpMiddle"><span lang="OM">7.    </span><span lang="OM">Hogan</span>o<span lang="OM">nii fi Miseens</span>o<span lang="OM">nni ABO akkasuman kann</span>ee<span lang="OM">n badi tokko ma</span>lee<span lang="OM"> hidhaman haal</span>&#8211;<span lang="OM">dure tokko malle akka gadi</span><span lang="OM"> </span><span lang="OM">dhiifaman gaafann</span>a<span lang="OM">.</span></p> <p class="yiv8799917638ydp91866cc1MsoListParagraphCxSpMiddle"><span lang="OM">8.    </span><span lang="OM">Ibsa Hogannoo</span>n<span lang="OM"> ol</span>&#8211;<span lang="OM">aanoo</span><span lang="OM"> </span><span lang="OM">f</span>i<span lang="OM"> Miseensanoo GS biyya keessaa baasa</span>n<span lang="OM"> fi Murtillee fudhatan Gutumaatti deegarra. H</span>u<span lang="OM">jjira olmaya isaafii</span>s<span lang="OM"> ni hojjanna.</span></p> <p class="yiv8799917638ydp91866cc1MsoListParagraphCxSpMiddle"><span lang="OM">9.    </span><span lang="OM">Furmaatni siyaasaa fi nagaa Oromoo keessatti fi Oromia keessatti tahu furmaata waliigalaa biyyattii, kan sabootaa fi sab-lammootaa tahuu guddisnee itti amanna. Kanaaf, sabaa fi sab-lamootni akka lammii biyyaatti waliin hiriirree duumessa hokkoraa fi jeequmsaa irra aanuu akka qabnu yaamicha keenya dabarsina.</span></p> <p class="yiv8799917638ydp91866cc1MsoListParagraphCxSpLast"><span lang="OM">10. </span><span lang="OM">Yaada, beekumsaa, dinagdee fi bifa hundaan kan qasoon saba keenyaa nu irraa eegu bahuuf amma illee waadaa keenya haaressina. Hawaasni keenya bal’aanis keessaa fi alaan qabsoo bilisummaa, kan haqaa fi nagaa ilmaan isaa itti wareegamaa as gahee jiru kana bakkaan gahachuuf </span>s<span lang="OM">aboota akka isaa waliin hiriiree mirga abbaa biyyummaa isaas jabeessee itti fufu yaamicha sabummaa taasisna.</span></p> <p class="yiv8799917638ydp91866cc1MsoNormal"><span lang="OM">Injifatnoon Ummata Bal’aaf!</span></p> <p class="yiv8799917638ydp91866cc1MsoNormal"><span lang="OM">Jila miseensota ABO biyya alaa</span></p> <p class="yiv8799917638ydp91866cc1MsoNormal"><span lang="OM">Hagayya 15, 2020</span></p></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_85_5fd td_block_template_1">
<style>.tdi_85_5fd.td-a-rec{text-align:center;}.tdi_85_5fd .td-element-style{z-index:-1;}</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-6953193962442323"
data-ad-slot="4534715383"
data-ad-format="auto"
data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><div class="td_block_wrap tdb_single_post_share tdi_87_3dd td-pb-border-top td_block_template_1" data-td-block-uid="tdi_87_3dd">
<style>.tdi_87_3dd{margin-top:20px !important;margin-bottom:40px !important;}
@media(max-width:767px){
.tdi_87_3dd{margin-bottom:30px !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_87_3dd{margin-bottom:30px !important;}
}</style>
<style>.tdi_87_3dd .td-social-expand-tabs-icon, .tdi_87_3dd .td-icon-share{color:#1e73be;}.tdi_87_3dd .td-social-share-text .td-social-but-text{color:#ffffff;}.tdi_87_3dd .td-social-handler .td-social-but-text:before{background-color:#ffffff;}.tdi_87_3dd .td-social-share-text,
.tdi_87_3dd .td-social-handler{background-color:#50a315;}.tdi_87_3dd .td-social-share-text:after{border-color:transparent transparent transparent #50a315;}.tdi_87_3dd .td-social-network .td-social-but-icon i{color:#ffffff;}.tdi_87_3dd .td-social-network .td-social-but-text{color:#ffffff;}.tdi_87_3dd .td-social-network .td-social-but-text:before{background-color:#ffffff;}.tdi_87_3dd .td-ps-bg .td-social-network div,
.tdi_87_3dd .td-ps-icon-bg .td-social-network .td-social-but-icon, .tdi_87_3dd .td-ps-dark-bg .td-social-network div{background-color:#5f8fbf;}.tdi_87_3dd .td-ps-icon-arrow .td-social-but-icon:after{border-left-color:#5f8fbf;}.tdi_87_3dd .td-ps-border-colored .td-social-but-text{border-color:#5f8fbf;}.tdi_87_3dd .td-ps-border .td-social-sharing-button .td-social-but-icon,
.tdi_87_3dd .td-ps-border .td-social-sharing-button .td-social-but-text, .tdi_87_3dd .td-ps-border .td-social-sharing-button .td-social-handler{border-color:#ededed;}</style><div id="tdi_87_3dd" class="td-post-sharing tdb-block td-ps-dark-bg td-ps-padding td-post-sharing-style15"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fayyaantuu.org%2Fafaan-oromoo%2Fibsa-ejjannoo-jila-miseensota-abo-idil-addunyaa%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Ibsa+Ejjannoo+Jila+Miseensota+ABO+%E2%80%93+Idil+Addunyaa%21&url=https%3A%2F%2Fayyaantuu.org%2Fafaan-oromoo%2Fibsa-ejjannoo-jila-miseensota-abo-idil-addunyaa%2F&via=">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_87_3dd">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div></a></div></div></div><div class="td_block_wrap tdb_single_next_prev tdi_88_d23 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_88_d23">
<style>@media(min-width:1019px) and (max-width:1140px){
.tdi_88_d23{margin-bottom:30px !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_88_d23{margin-bottom:20px !important;}
}</style>
<style>.tdi_88_d23 .tdb-next-post a{color:#426b00;font-family:Open Sans !important;font-size:18px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_88_d23 .tdb-next-post:hover a{color:#999999;}.tdi_88_d23 .tdb-next-post span{color:#aaaaaa;font-family:Open Sans !important;font-size:12px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;letter-spacing:1px !important;}
@media(min-width:1019px) and (max-width:1140px){}
@media(min-width:768px) and (max-width:1018px){
.tdi_88_d23 .tdb-next-post a{font-family:Open Sans !important;font-size:14px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_88_d23 .tdb-next-post span{font-family:Open Sans !important;font-size:12px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;letter-spacing:0px !important;}
}
@media(max-width:767px){
.tdi_88_d23 .tdb-next-post a{font-family:Open Sans !important;font-size:14px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}
}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://ayyaantuu.org/english/the-attack-on-oromo-nation-by-ethiopian-government-is-an-attack-on-all/">The Attack On Oromo Nation by Ethiopian Government is An Attack On All</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://ayyaantuu.org/afaan-oromoo/bbc-hidhattoonni-maalii-pirezedaant-ibrahim-boubacar-buqqisan/">BBC: Hidhattoonni Maalii pirezedaant Ibrahim Boubacar buqqisan..</a></div></div></div><div class="td_block_wrap tdb_single_related tdi_89_ffd td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts" data-td-block-uid="tdi_89_ffd">
<style>.td-theme-wrap .tdi_89_ffd .td-pulldown-filter-link:hover, .td-theme-wrap .tdi_89_ffd .td-subcat-item a:hover, .td-theme-wrap .tdi_89_ffd .td-subcat-item .td-cur-simple-item{color:#8224e3;}
.td-theme-wrap .tdi_89_ffd .block-title > *,
.td-theme-wrap .tdi_89_ffd .td-subcat-dropdown:hover .td-subcat-more{background-color:#8224e3;}
.td-theme-wrap .td-footer-wrapper .tdi_89_ffd .block-title > *{padding:6px 7px 5px;line-height:1;}
.td-theme-wrap .tdi_89_ffd .block-title{border-color:#8224e3;}
.td-theme-wrap .tdi_89_ffd .block-title > *{color:#1e73be;}
.td-theme-wrap .tdi_89_ffd .td_module_wrap:hover .entry-title a, .td-theme-wrap .tdi_89_ffd .td_quote_on_blocks, .td-theme-wrap .tdi_89_ffd .td-opacity-cat .td-post-category:hover, .td-theme-wrap .tdi_89_ffd .td-opacity-read .td-read-more a:hover, .td-theme-wrap .tdi_89_ffd .td-opacity-author .td-post-author-name a:hover, .td-theme-wrap .tdi_89_ffd .td-instagram-user a{color:#8224e3;}
.td-theme-wrap .tdi_89_ffd .td-next-prev-wrap a:hover, .td-theme-wrap .tdi_89_ffd .td-load-more-wrap a:hover{background-color:#8224e3;border-color:#8224e3;}
.td-theme-wrap .tdi_89_ffd .td-read-more a, .td-theme-wrap .tdi_89_ffd .td-weather-information:before, .td-theme-wrap .tdi_89_ffd .td-weather-week:before, .td-theme-wrap .tdi_89_ffd .td-exchange-header:before, .td-theme-wrap .td-footer-wrapper .tdi_89_ffd .td-post-category, .td-theme-wrap .tdi_89_ffd .td-post-category:hover{background-color:#8224e3;}
.tdi_89_ffd{margin-bottom:50px !important;}
@media(max-width:767px){
.tdi_89_ffd{margin-bottom:24px !important;}
}</style>
<style>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</style><div id=tdi_89_ffd class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/gurmuu-hayyoota-oromoo-gho-saminaara-jalqaba/" rel="bookmark" class="td-image-wrap" title="GURMUU HAYYOOTA OROMOO (GHO)-Saminaara Jalqaba"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/08/odm-beekan-218x150.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/gurmuu-hayyoota-oromoo-gho-saminaara-jalqaba/" rel="bookmark" title="GURMUU HAYYOOTA OROMOO (GHO)-Saminaara Jalqaba">GURMUU HAYYOOTA OROMOO (GHO)-Saminaara Jalqaba</a></h3>
<div class="td-editor-date"> <a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-15T18:11:05-04:00" >August 15, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/gurmuu-hayyoota-oromoo-gho-saminaara-jalqaba/#respond">0</a></span> </span></div><div class="td-excerpt">GURMUU HAYYOOTA OROMOO (GHO)-Saminaara Jalqaba Hayyoota keenya saba keenya barsiisuuf fedhii qabaachuun biyyuma kamirrallee jiraattanii deggarsa hojii takinikaa, gulaallii, miidiyaafi ogummaa diigitaalaa (Kun Platfrom haarawaa...</div><div class="td-read-more"> <a href="https://ayyaantuu.org/afaan-oromoo/gurmuu-hayyoota-oromoo-gho-saminaara-jalqaba/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/gudeeddaa-daaima-oromoo-ganna-sagalii-irratti-rib-raawwatame/" rel="bookmark" class="td-image-wrap" title="Gudeeddaa daa’ima Oromoo ganna sagalii irratti RIB raawwatame"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/04/rswo.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/gudeeddaa-daaima-oromoo-ganna-sagalii-irratti-rib-raawwatame/" rel="bookmark" title="Gudeeddaa daa’ima Oromoo ganna sagalii irratti RIB raawwatame">Gudeeddaa daa’ima Oromoo ganna sagalii irratti RIB raawwatame</a></h3>
<div class="td-editor-date"> <a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-15T15:00:18-04:00" >August 15, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/gudeeddaa-daaima-oromoo-ganna-sagalii-irratti-rib-raawwatame/#respond">0</a></span> </span></div><div class="td-excerpt">Gudeeddaa daa’ima Oromoo ganna sagalii irratti Raayyaa Ittisaa Impaayera Itoophiyaan raawwatame Gudeeddaa daa’ima Oromoo ganna sagalii irratti Raayyaa Ittisaa Impaayera Itoophiyaan, Konyaa Wallagga Lixaa, Ona...</div><div class="td-read-more"> <a href="https://ayyaantuu.org/afaan-oromoo/gudeeddaa-daaima-oromoo-ganna-sagalii-irratti-rib-raawwatame/">Read more</a></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_89_ffd" data-td_block_id="tdi_89_ffd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_89_ffd" data-td_block_id="tdi_89_ffd"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="tdm_block td_block_wrap tdm_block_column_title tdi_90_63d tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_90_63d">
<style>.tdi_90_63d{margin-bottom:0px !important;}</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>.tdi_91_5f1 .tdm-title{color:#f24000;font-family:Oswald !important;font-size:20px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}body .tdi_90_63d:hover .tdi_91_5f1 .tdm-title{color:#000000;-webkit-text-fill-color:unset;background:transparent;transition:none;}.tdi_90_63d:hover .tdi_91_5f1 .tdm-title{cursor:default;}body .tdi_91_5f1 .tdm-title-line:after{background:#000000;}.tdi_90_63d:hover .tdi_91_5f1 .tdm-title-line:after{background:#000000;}.tdi_91_5f1 .tdm-title-line{width:165px;height:30px;}.tdi_91_5f1 .tdm-title-line:after{height:3px;bottom:40%;}
@media(min-width:768px) and (max-width:1018px){
.tdi_91_5f1 .tdm-title-line{width:150px;}.tdi_91_5f1 .tdm-title{font-family:Oswald !important;font-size:18px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}
}</style><div class="tds-title tds-title2 td-fix-index tdi_91_5f1"><h3 class="tdm-title tdm-title-md">Similar Articles</h3><div class="tdm-title-line"></div></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_column_title tdi_92_35b tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_92_35b">
<style>.tdi_92_35b{margin-bottom:0px !important;}
@media(max-width:767px){
.tdi_92_35b{margin-bottom:10px !important;}
}</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>.tdi_93_3d2 .tdm-title{color:#000000;font-family:Oswald !important;font-size:20px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}body .tdi_92_35b:hover .tdi_93_3d2 .tdm-title{color:#000000;-webkit-text-fill-color:unset;background:transparent;transition:none;}.tdi_92_35b:hover .tdi_93_3d2 .tdm-title{cursor:default;}body .tdi_93_3d2 .tdm-title-line:after{background:#000000;}.tdi_92_35b:hover .tdi_93_3d2 .tdm-title-line:after{background:#000000;}.tdi_93_3d2 .tdm-title-line{width:98px;height:30px;}.tdi_93_3d2 .tdm-title-line:after{height:3px;bottom:40%;}
@media(min-width:768px) and (max-width:1018px){
.tdi_93_3d2 .tdm-title-line{width:90px;}.tdi_93_3d2 .tdm-title{font-family:Oswald !important;font-size:18px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}
}</style><div class="tds-title tds-title2 td-fix-index tdi_93_3d2"><h3 class="tdm-title tdm-title-md">Comments</h3><div class="tdm-title-line"></div></div></div></div></div><div class="td_block_wrap tdb_single_comments tdi_94_129 tdb-comm-layout2 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_94_129">
<style>.tdi_94_129 .comment-link{display:none;}.tdi_94_129 .comment{border-bottom-style:dashed;}.tdi_94_129 .comment .children{border-top-style:dashed;}.tdi_94_129 .comment-form .submit{background-color:#000000;font-family:Oswald !important;font-size:13px !important;line-height:1 !important;font-weight:600 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_94_129 .comment-form .submit:hover{background-color:#444444;}.tdi_94_129 cite{font-family:Oswald !important;font-size:14px !important;line-height:1 !important;font-weight:600 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_94_129 .comment-content p{font-size:13px !important;}.tdi_94_129 .comment-reply-link{text-transform:capitalize !important;}.tdi_94_129 .comment-reply-title{font-family:Oswald !important;font-size:16px !important;line-height:1.6 !important;font-weight:600 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_94_129 input[type=text],
.tdi_94_129 textarea{font-size:13px !important;}.tdi_94_129 .comment-form-cookies-consent label,
.tdi_94_129 .logged-in-as, .tdi_94_129 .logged-in-as a{font-size:13px !important;}
@media(min-width:768px) and (max-width:1018px){
.tdi_94_129 cite{font-family:Oswald !important;font-size:14px !important;line-height:1 !important;font-weight:600 !important;text-transform:capitalize !important;letter-spacing:0px !important;}.tdi_94_129 .comment-content p{font-size:12px !important;}.tdi_94_129 .comment-reply-title{font-family:Oswald !important;font-size:14px !important;line-height:1.6 !important;font-weight:600 !important;text-transform:capitalize !important;letter-spacing:0px !important;}.tdi_94_129 input[type=text],
.tdi_94_129 textarea{font-size:12px !important;}.tdi_94_129 .comment-form .submit{font-family:Oswald !important;font-size:12px !important;line-height:1 !important;font-weight:600 !important;text-transform:capitalize !important;letter-spacing:0px !important;}.tdi_94_129 .comment-form-cookies-consent label,
.tdi_94_129 .logged-in-as, .tdi_94_129 .logged-in-as a{font-size:12px !important;}
}
@media(max-width:767px){
.tdi_94_129 .comment-link, .tdi_94_129 .comment-edit-link{font-size:11px !important;}
}</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments">	<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/afaan-oromoo/ibsa-ejjannoo-jila-miseensota-abo-idil-addunyaa/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://ayyaantuu.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment">
<textarea 
placeholder="Comment:" 
id="comment" 
name="comment" 
cols="45" 
rows="8" 
aria-required="true"
></textarea>
<div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author">
<input 
class="" 
id="author" 
name="author" 
placeholder="Name:*" 
type="text" 
value="" 
size="30"  aria-required='true' 
/>
<div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email">
<input 
class="" 
id="email" 
name="email" 
placeholder="Email:*" 
type="text" 
value="" 
size="30"  aria-required='true' 
/>
<div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="comment-form-cookies-consent">
<input 
id="wp-comment-cookies-consent" 
name="wp-comment-cookies-consent" 
type="checkbox" 
value="yes"
/>
<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
</p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='17400' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fe231aa4d8" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="61"/></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div><div class="td_block_wrap tdb_single_post_share tdi_95_fbd td-pb-border-top td_block_template_1" data-td-block-uid="tdi_95_fbd">
<style>.tdi_95_fbd{margin-top:20px !important;margin-bottom:40px !important;}
@media(max-width:767px){
.tdi_95_fbd{margin-bottom:30px !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_95_fbd{margin-bottom:30px !important;}
}</style>
<style>.tdi_95_fbd .td-social-expand-tabs-icon, .tdi_95_fbd .td-icon-share{color:#1e73be;}.tdi_95_fbd .td-social-share-text .td-social-but-text{color:#ffffff;}.tdi_95_fbd .td-social-handler .td-social-but-text:before{background-color:#ffffff;}.tdi_95_fbd .td-social-share-text,
.tdi_95_fbd .td-social-handler{background-color:#50a315;}.tdi_95_fbd .td-social-share-text:after{border-color:transparent transparent transparent #50a315;}.tdi_95_fbd .td-social-network .td-social-but-icon i{color:#ffffff;}.tdi_95_fbd .td-social-network .td-social-but-text{color:#ffffff;}.tdi_95_fbd .td-social-network .td-social-but-text:before{background-color:#ffffff;}.tdi_95_fbd .td-ps-bg .td-social-network div,
.tdi_95_fbd .td-ps-icon-bg .td-social-network .td-social-but-icon, .tdi_95_fbd .td-ps-dark-bg .td-social-network div{background-color:#5f8fbf;}.tdi_95_fbd .td-ps-icon-arrow .td-social-but-icon:after{border-left-color:#5f8fbf;}.tdi_95_fbd .td-ps-border-colored .td-social-but-text{border-color:#5f8fbf;}.tdi_95_fbd .td-ps-border .td-social-sharing-button .td-social-but-icon,
.tdi_95_fbd .td-ps-border .td-social-sharing-button .td-social-but-text, .tdi_95_fbd .td-ps-border .td-social-sharing-button .td-social-handler{border-color:#ededed;}</style><div id="tdi_95_fbd" class="td-post-sharing tdb-block td-ps-dark-bg td-ps-padding td-post-sharing-style15"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fayyaantuu.org%2Fafaan-oromoo%2Fibsa-ejjannoo-jila-miseensota-abo-idil-addunyaa%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Ibsa+Ejjannoo+Jila+Miseensota+ABO+%E2%80%93+Idil+Addunyaa%21&url=https%3A%2F%2Fayyaantuu.org%2Fafaan-oromoo%2Fibsa-ejjannoo-jila-miseensota-abo-idil-addunyaa%2F&via=">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_95_fbd">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div></a></div></div></div></div></div><div class="vc_column tdi_97_d56 wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>.tdi_97_d56{vertical-align:baseline;}.tdi_97_d56 .wpb_wrapper,
.tdi_97_d56 .wpb_wrapper .tdc-elements{display:block;}.tdi_97_d56 .wpb_wrapper .tdc-elements{width:100%;}.tdi_97_d56 .wpb_wrapper{height:auto;}</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_99_b5b vc_row vc_inner wpb_row td-pb-row">
<style scoped>.tdi_99_b5b{position:relative !important;top:0;transform:none;-webkit-transform:none;}.tdi_99_b5b,
.tdi_99_b5b .tdc-inner-columns{display:block;}.tdi_99_b5b .tdc-inner-columns{width:100%;}
.tdi_99_b5b{margin-right:0px !important;margin-left:0px !important;position:relative;}
.tdi_99_b5b .td_block_wrap{text-align:left}
@media(max-width:767px){
.tdi_99_b5b{padding-top:20px !important;}
}</style>
<div class="tdi_98_d35_rand_style td-element-style"><div class="td-element-style-before"><style>.tdi_98_d35_rand_style > .td-element-style-before{content:'' !important;width:100% !important;height:100% !important;position:absolute !important;top:0 !important;left:0 !important;display:block !important;z-index:0 !important;background-image:url("https://ayyaantuu.org/wp-content/uploads/2020/04/deggarsa.jpg") !important;background-size:cover !important;background-position:center top !important;}</style></div><style>.tdi_98_d35_rand_style{background-color:#ededed !important;}</style></div><div class="vc_column_inner tdi_101_3cd wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>.tdi_101_3cd{vertical-align:top;}.tdi_101_3cd .wpb_wrapper,
.tdi_101_3cd .wpb_wrapper .tdc-elements{display:block;}.tdi_101_3cd .wpb_wrapper .tdc-elements{width:100%;}
.tdi_101_3cd{border-color:#ffffff !important;border-style:solid !important;border-width:0 !important;}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_image tdi_102_4f4 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_102_4f4">
<style>.tdi_102_4f4 .tdm-inline-image-wrap:hover:before{opacity:0;}</style><div class="tdm-inline-image-wrap"><img class="tdm-image td-fix-index" src="https://ayyaantuu.org/wp-content/uploads/2020/06/deggarsa2.jpg" title="deggarsa2"></div></div></div></div></div></div><div class="vc_row_inner tdi_104_ddd vc_row vc_inner wpb_row td-pb-row">
<style scoped>.tdi_104_ddd{position:relative !important;top:0;transform:none;-webkit-transform:none;}.tdi_104_ddd,
.tdi_104_ddd .tdc-inner-columns{display:block;}.tdi_104_ddd .tdc-inner-columns{width:100%;}
.tdi_104_ddd{margin-right:0px !important;margin-left:0px !important;position:relative;}
.tdi_104_ddd .td_block_wrap{text-align:left}
@media(max-width:767px){
.tdi_104_ddd{padding-top:20px !important;}
}</style>
<div class="tdi_103_a55_rand_style td-element-style"><style>.tdi_103_a55_rand_style{background-color:#ededed !important;}</style></div><div class="vc_column_inner tdi_106_57d wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>.tdi_106_57d{vertical-align:baseline;}.tdi_106_57d .wpb_wrapper,
.tdi_106_57d .wpb_wrapper .tdc-elements{display:block;}.tdi_106_57d .wpb_wrapper .tdc-elements{width:100%;}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_5 tdi_107_dd9 td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_107_dd9">
<style>.td-theme-wrap .tdi_107_dd9 .td-pulldown-filter-link:hover, .td-theme-wrap .tdi_107_dd9 .td-subcat-item a:hover, .td-theme-wrap .tdi_107_dd9 .td-subcat-item .td-cur-simple-item{color:#088200;}
.td-theme-wrap .tdi_107_dd9 .block-title > *,
.td-theme-wrap .tdi_107_dd9 .td-subcat-dropdown:hover .td-subcat-more{background-color:#088200;}
.td-theme-wrap .td-footer-wrapper .tdi_107_dd9 .block-title > *{padding:6px 7px 5px;line-height:1;}
.td-theme-wrap .tdi_107_dd9 .block-title{border-color:#088200;}
.td-theme-wrap .tdi_107_dd9 .td_module_wrap:hover .entry-title a, .td-theme-wrap .tdi_107_dd9 .td_quote_on_blocks, .td-theme-wrap .tdi_107_dd9 .td-opacity-cat .td-post-category:hover, .td-theme-wrap .tdi_107_dd9 .td-opacity-read .td-read-more a:hover, .td-theme-wrap .tdi_107_dd9 .td-opacity-author .td-post-author-name a:hover, .td-theme-wrap .tdi_107_dd9 .td-instagram-user a{color:#088200;}
.td-theme-wrap .tdi_107_dd9 .td-next-prev-wrap a:hover, .td-theme-wrap .tdi_107_dd9 .td-load-more-wrap a:hover{background-color:#088200;border-color:#088200;}
.td-theme-wrap .tdi_107_dd9 .td-read-more a, .td-theme-wrap .tdi_107_dd9 .td-weather-information:before, .td-theme-wrap .tdi_107_dd9 .td-weather-week:before, .td-theme-wrap .tdi_107_dd9 .td-exchange-header:before, .td-theme-wrap .td-footer-wrapper .tdi_107_dd9 .td-post-category, .td-theme-wrap .tdi_107_dd9 .td-post-category:hover{background-color:#088200;}</style>
<style>.tdi_107_dd9 .td_module_wrap{width:100%;float:left;padding-left:20px;padding-right:20px;padding-bottom:18px;margin-bottom:18px;display:flex;}.tdi_107_dd9 .td_module_wrap:nth-last-child(1){margin-bottom:0;padding-bottom:0;}.tdi_107_dd9 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none;}.tdi_107_dd9 .td_block_inner{margin-left:-20px;margin-right:-20px;display:flex;flex-wrap:wrap;}.tdi_107_dd9 .td-module-container:before{bottom:-18px;border-color:#eaeaea;}.tdi_107_dd9 .td-module-container{border-color:#eaeaea;flex-grow:1;}.tdi_107_dd9 .entry-thumb{background-position:center 50%;}.tdi_107_dd9 .td-post-vid-time{display:block;}.tdi_107_dd9 .td-module-meta-info{border-color:#eaeaea;}.tdi_107_dd9 .td-excerpt{display:block;}.tdi_107_dd9 .td-audio-player{opacity:1;visibility:visible;height:auto;font-size:13px;}.tdi_107_dd9 .td-post-category{display:inline-block;}.tdi_107_dd9 .td-post-author-name{display:inline-block;}.tdi_107_dd9 .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%;}.tdi_107_dd9 .td-post-date,
.tdi_107_dd9 .td-post-author-name span{display:inline-block;}.tdi_107_dd9 .entry-review-stars{display:inline-block;}.tdi_107_dd9 .td-icon-star,
.tdi_107_dd9 .td-icon-star-empty, .tdi_107_dd9 .td-icon-star-half{font-size:15px;}.tdi_107_dd9 .td-module-comments{display:block;}.tdi_107_dd9 .td-read-more{display:block;}.tdi_107_dd9 .td-image-container{flex:0 0 0;}html:not([class*='ie']) .tdi_107_dd9 .td-module-container:hover .entry-thumb:before{opacity:0;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_107_dd9 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_107_dd9 .td_module_wrap:nth-last-child(1){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_107_dd9 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_107_dd9 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none !important;}.tdi_107_dd9 .td-module-container:before{bottom:-18px;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_107_dd9 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_107_dd9 .td_module_wrap:nth-last-child(1){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_107_dd9 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_107_dd9 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none !important;}.tdi_107_dd9 .td-module-container:before{bottom:-18px;}
}
@media(max-width:767px){
.tdi_107_dd9 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_107_dd9 .td_module_wrap:nth-last-child(1){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_107_dd9 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_107_dd9 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none !important;}.tdi_107_dd9 .td-module-container:before{bottom:-18px;}
}</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">MOST POPULAR</span></h4><div class="td-pulldown-syle-default td-subcat-filter" id="td_pulldown_tdi_107_dd9"><ul class="td-subcat-list" id="td_pulldown_tdi_107_dd9_list"><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_108_b62" data-td_filter_value="" data-td_block_id="tdi_107_dd9" href="#">All</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_109_d62" data-td_filter_value="2" data-td_block_id="tdi_107_dd9" href="#">Afaan Oromoo</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_110_f5d" data-td_filter_value="3" data-td_block_id="tdi_107_dd9" href="#">Amharic</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_111_868" data-td_filter_value="4" data-td_block_id="tdi_107_dd9" href="#">English</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_112_f38" data-td_filter_value="22" data-td_block_id="tdi_107_dd9" href="#">Featured</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_113_5bf" data-td_filter_value="5" data-td_block_id="tdi_107_dd9" href="#">Human Rights</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_114_5bd" data-td_filter_value="14" data-td_block_id="tdi_107_dd9" href="#">Odaa Post</a></li></ul><div class="td-subcat-dropdown"><div class="td-subcat-more" aria-haspopup="true"><span>More</span><i class="td-icon-read-down"></i></div><ul class="td-pulldown-filter-list"></ul></div></div></div><div id=tdi_107_dd9 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a><div class="td-module-thumb"><a href="https://ayyaantuu.org/english/ethnic-cleansing-continued-in-oromia-regional-state-by-abiy-ahmed/" rel="bookmark" class="td-image-wrap" title="Ethnic cleansing continued in Oromia Regional State by Abiy Ahmed"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/07/JustinDrapeauCanadien-696x364.jpg"></span></a></div></div><div class="td-module-meta-info td-module-meta-info-bottom">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/ethnic-cleansing-continued-in-oromia-regional-state-by-abiy-ahmed/" rel="bookmark" title="Ethnic cleansing continued in Oromia Regional State by Abiy Ahmed">Ethnic cleansing continued in Oromia Regional State by Abiy Ahmed</a></h3><div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-12T13:08:15-04:00" >July 12, 2020</time></span><span class="td-module-comments"><a href="https://ayyaantuu.org/english/ethnic-cleansing-continued-in-oromia-regional-state-by-abiy-ahmed/#comments">12</a></span></span></div><div class="td-excerpt">Ethnic cleansing continued in Oromia Regional State by Ethiopian government lead by Dr. Abiy Ahmed, Prime Minister of Ethiopia July 10, 2020 The Right Honourable Justin...</div><div class="td-read-more"><a href="https://ayyaantuu.org/english/ethnic-cleansing-continued-in-oromia-regional-state-by-abiy-ahmed/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a><div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/omn-oduu-galgalaa-gurraandhala-20-2020/" rel="bookmark" class="td-image-wrap" title="OMN: ODUU GALGALAA (GURRAANDHALA 20, 2020)"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/02/oromia-orthodox.jpg"></span></a></div></div><div class="td-module-meta-info td-module-meta-info-bottom">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/omn-oduu-galgalaa-gurraandhala-20-2020/" rel="bookmark" title="OMN: ODUU GALGALAA (GURRAANDHALA 20, 2020)">OMN: ODUU GALGALAA (GURRAANDHALA 20, 2020)</a></h3><div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-20T14:05:03-04:00" >February 20, 2020</time></span><span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/omn-oduu-galgalaa-gurraandhala-20-2020/#respond">0</a></span></span></div><div class="td-excerpt">OMN: ODUU GALGALAA (GURRAANDHALA 20, 2020)</div><div class="td-read-more"><a href="https://ayyaantuu.org/afaan-oromoo/omn-oduu-galgalaa-gurraandhala-20-2020/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a><div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/new-book-%e1%8b%a8%e1%89%b0%e1%8c%a0%e1%88%88%e1%8d%88-%e1%89%b5%e1%8c%8d%e1%88%8d-the-hijacked-revolution-in-pdf/" rel="bookmark" class="td-image-wrap" title="New Book: የተጠለፈ ትግል (The hijacked revolution) in pdf"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2019/09/the-hijacked-revolution-696x532.jpg"></span></a></div></div><div class="td-module-meta-info td-module-meta-info-bottom">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/new-book-%e1%8b%a8%e1%89%b0%e1%8c%a0%e1%88%88%e1%8d%88-%e1%89%b5%e1%8c%8d%e1%88%8d-the-hijacked-revolution-in-pdf/" rel="bookmark" title="New Book: የተጠለፈ ትግል (The hijacked revolution) in pdf">New Book: የተጠለፈ ትግል (The hijacked revolution) in pdf</a></h3><div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-03T23:16:23-04:00" >September 4, 2019</time></span><span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/new-book-%e1%8b%a8%e1%89%b0%e1%8c%a0%e1%88%88%e1%8d%88-%e1%89%b5%e1%8c%8d%e1%88%8d-the-hijacked-revolution-in-pdf/#comments">4</a></span></span></div><div class="td-excerpt">Book: የተጠለፈ ትግል (The hijacked revolution) in PDF Via Aba Orma, September 3, 2019 የተጠለፈ ትግል (The hijacked revolution) Author: Mudhin Siraj Pages: 152 Language: Amharic Year: July 2019 To...</div><div class="td-read-more"><a href="https://ayyaantuu.org/afaan-oromoo/new-book-%e1%8b%a8%e1%89%b0%e1%8c%a0%e1%88%88%e1%8d%88-%e1%89%b5%e1%8c%8d%e1%88%8d-the-hijacked-revolution-in-pdf/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/amharic/" class="td-post-category">Amharic</a><div class="td-module-thumb"><a href="https://ayyaantuu.org/amharic/pm-abiy-ahmed-says-african-americans-live-in-the-past/" rel="bookmark" class="td-image-wrap" title="PM Abiy Ahmed says African Americans live in the past"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/06/abiyahmedq-696x392.jpg"></span></a></div></div><div class="td-module-meta-info td-module-meta-info-bottom">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/amharic/pm-abiy-ahmed-says-african-americans-live-in-the-past/" rel="bookmark" title="PM Abiy Ahmed says African Americans live in the past">PM Abiy Ahmed says African Americans live in the past</a></h3><div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-07T14:52:04-04:00" >June 7, 2020</time></span><span class="td-module-comments"><a href="https://ayyaantuu.org/amharic/pm-abiy-ahmed-says-african-americans-live-in-the-past/#comments">9</a></span></span></div><div class="td-excerpt">PM Abiy Ahmed says African Americans live in the past In the first part of this video, Ethiopia’s Prime Minister Abiy Ahmed Ali (Nobel Peace...</div><div class="td-read-more"><a href="https://ayyaantuu.org/amharic/pm-abiy-ahmed-says-african-americans-live-in-the-past/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a><div class="td-module-thumb"><a href="https://ayyaantuu.org/english/the-oromo-demand-the-removal-of-statues-of-menelik-ii/" rel="bookmark" class="td-image-wrap" title="The Oromo Demand: The Removal of Statues of Menelik II"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/07/minik-ii-696x408.jpg"></span></a></div></div><div class="td-module-meta-info td-module-meta-info-bottom">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/the-oromo-demand-the-removal-of-statues-of-menelik-ii/" rel="bookmark" title="The Oromo Demand: The Removal of Statues of Menelik II">The Oromo Demand: The Removal of Statues of Menelik II</a></h3><div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-05T08:46:05-04:00" >July 5, 2020</time></span><span class="td-module-comments"><a href="https://ayyaantuu.org/english/the-oromo-demand-the-removal-of-statues-of-menelik-ii/#comments">4</a></span></span></div><div class="td-excerpt">The Oromo Demand: The Removal of Statues of Menelik II By Leenjiso Horo, July 5, 2020 Today in the United States of America, the statues of...</div><div class="td-read-more"><a href="https://ayyaantuu.org/english/the-oromo-demand-the-removal-of-statues-of-menelik-ii/">Read more</a></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div><div class="ayyaa-after-content" id="ayyaa-17765035"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px;" 
data-ad-client="ca-pub-6953193962442323" 
data-ad-slot="3737122119"></ins> 
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Falmataa"></span><meta itemprop="datePublished" content="2020-08-19T11:42:22-04:00"><meta itemprop="dateModified" content="2020-08-19T11:42:22-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://ayyaantuu.org/afaan-oromoo/ibsa-ejjannoo-jila-miseensota-abo-idil-addunyaa/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://ayyaantuu.org/wp-content/uploads/2015/03/LogoAyyaantuu1.png"></span><meta itemprop="name" content="Falmataa"></span><meta itemprop="headline" content="Ibsa Ejjannoo Jila Miseensota ABO – Idil Addunyaa!"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://ayyaantuu.org/wp-content/uploads/2020/03/ABO-flag.png"><meta itemprop="width" content="276"><meta itemprop="height" content="183"></span>                </article></div></div></div><div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap">
<div id="tdi_115_fdf" class="tdc-zone"><div class="tdc_zone tdi_116_c5c wpb_row td-pb-row tdc-element-style">
<style scoped>.tdi_116_c5c{min-height:0;}.tdi_116_c5c > .td-element-style:after{content:'' !important;width:100% !important;height:100% !important;position:absolute !important;top:0 !important;left:0 !important;z-index:0 !important;display:block !important;background-color:#000000 !important;}</style>
<div class="tdi_115_fdf_rand_style td-element-style"></div><div id="tdi_117_db7" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_118_cdd wpb_row td-pb-row tdc-element-style">
<style scoped>.tdi_118_cdd{min-height:0;}.tdi_118_cdd,
.tdi_118_cdd .tdc-columns{display:block;}.tdi_118_cdd .tdc-columns{width:100%;}
@media(min-width:768px) and (max-width:1018px){
@media(min-width:768px){
.tdi_118_cdd{margin-left:-10px;margin-right:-10px;}
.tdi_118_cdd .vc_column{padding-left:10px;padding-right:10px;}
}
}
.tdi_118_cdd{padding-top:60px !important;padding-bottom:50px !important;position:relative;}
.tdi_118_cdd .td_block_wrap{text-align:left}
@media(min-width:768px) and (max-width:1018px){
.tdi_118_cdd{padding-top:30px !important;padding-bottom:30px !important;}
}
@media(max-width:767px){
.tdi_118_cdd{padding-top:40px !important;padding-bottom:40px !important;}
}
@media(min-width:1019px) and (max-width:1140px){
.tdi_118_cdd{padding-top:50px !important;padding-bottom:40px !important;}
}</style>
<div class="tdi_117_db7_rand_style td-element-style"><div class="td-element-style-before"><style>.tdi_117_db7_rand_style > .td-element-style-before{content:'' !important;width:100% !important;height:100% !important;position:absolute !important;top:0 !important;left:0 !important;display:block !important;z-index:0 !important;background-image:url("http://www.ayyaantuu.org/wp-content/uploads/2020/04/2020030241be963d-bf23-f538-02c7-62e8c04555b5-1.jpg") !important;background-position:center center !important;opacity:0.24 !important;background-size:cover !important;}</style></div></div><div class="vc_column tdi_120_32f wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>.tdi_120_32f{vertical-align:baseline;}.tdi_120_32f .wpb_wrapper,
.tdi_120_32f .wpb_wrapper .tdc-elements{display:block;}.tdi_120_32f .wpb_wrapper .tdc-elements{width:100%;}.tdi_120_32f .wpb_wrapper{height:auto;}
@media(max-width:767px){
.tdi_120_32f{margin-bottom:40px !important;justify-content:center !important;text-align:center !important;}
}
@media(min-width:1019px) and (max-width:1140px){
.tdi_120_32f{width:25% !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_120_32f{width:25% !important;}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_121_751 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_121_751">
<style>.tdi_121_751 .tdb-logo-a, .tdi_121_751 h1{flex-direction:row;align-items:center;justify-content:flex-start;}.tdi_121_751 .tdb-logo-svg-wrap{display:block;}.tdi_121_751 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{display:none;}.tdi_121_751 .tdb-logo-img-wrap{display:block;}.tdi_121_751 .tdb-logo-text-tagline{margin-top:2px;margin-left:0;display:block;}.tdi_121_751 .tdb-logo-text-title{display:block;}.tdi_121_751 .tdb-logo-text-wrap{flex-direction:column;align-items:flex-start;}.tdi_121_751 .tdb-logo-icon{top:0px;display:block;}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://ayyaantuu.org/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://ayyaantuu.org/wp-content/uploads/2015/04/LogoAyyaantuu.png" src="https://ayyaantuu.org/wp-content/uploads/2015/03/LogoAyyaantuu1.png" alt="" title="" width="312"/></span></a></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_122_b83 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_122_b83">
<style>.tdi_122_b83{margin-bottom:25px !important;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_122_b83{margin-bottom:20px !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_122_b83{margin-bottom:15px !important;}
}</style>
<style>.tdi_122_b83 .tdm-descr{color:#ffffff;font-family:Poppins !important;font-size:13px !important;line-height:1.6 !important;}
@media(min-width:768px) and (max-width:1018px){
.tdi_122_b83 .tdm-descr{font-family:Poppins !important;font-size:11px !important;line-height:1.6 !important;}
}</style><p class="tdm-descr">© Ayyaantuu 2020.  Disclaimer: All views expressed on this site are opinion of authors and ayyaantuu is not responsible for the content.</p></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_123_98a tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_123_98a">
<style>.tdi_124_f35 .tdm-social-item i{font-size:14px;vertical-align:middle;line-height:25.2px;}.tdi_124_f35 .tdm-social-item i.td-icon-twitter,
.tdi_124_f35 .tdm-social-item i.td-icon-linkedin, .tdi_124_f35 .tdm-social-item i.td-icon-pinterest, .tdi_124_f35 .tdm-social-item i.td-icon-blogger, .tdi_124_f35 .tdm-social-item i.td-icon-vimeo{font-size:11.2px;}.tdi_124_f35 .tdm-social-item{width:25.2px;height:25.2px;margin:5px 10px 5px 0;}.tdi_124_f35 .tdm-social-item-wrap:last-child .tdm-social-item{margin-right:0 !important;}.tdi_124_f35 .tdm-social-item i,
.tds-team-member2 .tdi_124_f35.tds-social1 .tdm-social-item i{color:#ffffff;}.tdi_124_f35 .tdm-social-item-wrap:hover i,
.tds-team-member2 .tdi_124_f35.tds-social1 .tdm-social-item:hover i{color:#dd3333;}.tdi_124_f35 .tdm-social-text{display:none;margin-left:2px;margin-right:18px;}
@media(min-width:768px) and (max-width:1018px){
.tdi_124_f35 .tdm-social-item i{font-size:12px;vertical-align:middle;line-height:21.6px;}.tdi_124_f35 .tdm-social-item i.td-icon-twitter,
.tdi_124_f35 .tdm-social-item i.td-icon-linkedin, .tdi_124_f35 .tdm-social-item i.td-icon-pinterest, .tdi_124_f35 .tdm-social-item i.td-icon-blogger, .tdi_124_f35 .tdm-social-item i.td-icon-vimeo{font-size:9.6px;}.tdi_124_f35 .tdm-social-item{width:21.6px;height:21.6px;}
}</style><div class="tdm-social-wrapper tds-social1 tdi_124_f35"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text">Youtube</a></div></div></div></div></div><div class="vc_column tdi_126_bbd wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>.tdi_126_bbd{vertical-align:baseline;}.tdi_126_bbd .wpb_wrapper,
.tdi_126_bbd .wpb_wrapper .tdc-elements{display:block;}.tdi_126_bbd .wpb_wrapper .tdc-elements{width:100%;}.tdi_126_bbd .wpb_wrapper{height:auto;}
.tdi_126_bbd{padding-right:40px !important;padding-left:60px !important;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_126_bbd{padding-right:20px !important;padding-left:30px !important;width:45% !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_126_bbd{padding-right:0px !important;padding-left:10px !important;width:47% !important;}
}
@media(max-width:767px){
.tdi_126_bbd{padding-right:0px !important;padding-left:0px !important;}
}</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_128_b9d vc_row vc_inner wpb_row td-pb-row">
<style scoped>.tdi_128_b9d{position:relative !important;top:0;transform:none;-webkit-transform:none;}.tdi_128_b9d,
.tdi_128_b9d .tdc-inner-columns{display:block;}.tdi_128_b9d .tdc-inner-columns{width:100%;}@media(min-width:768px){
.tdi_128_b9d{margin-left:-10px;margin-right:-10px;}
.tdi_128_b9d .vc_column_inner{padding-left:10px;padding-right:10px;}
}
@media(min-width:768px) and (max-width:1018px){
@media(min-width:768px){
.tdi_128_b9d{margin-left:-5px;margin-right:-5px;}
.tdi_128_b9d .vc_column_inner{padding-left:5px;padding-right:5px;}
}
}</style><div class="vc_column_inner tdi_130_b5d wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>.tdi_130_b5d{vertical-align:baseline;}.tdi_130_b5d .wpb_wrapper,
.tdi_130_b5d .wpb_wrapper .tdc-elements{display:block;}.tdi_130_b5d .wpb_wrapper .tdc-elements{width:100%;}
.tdi_130_b5d{width:40% !important;}
@media(max-width:767px){
.tdi_130_b5d{margin-bottom:40px !important;width:100% !important;}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_131_65d td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_131_65d">
<style>.td-theme-wrap .tdi_131_65d .td-block-title > *,
.td-theme-wrap .tdi_131_65d .td-pulldown-filter-link:hover, .td-theme-wrap .tdi_131_65d .td-subcat-item a:hover, .td-theme-wrap .tdi_131_65d .td-subcat-item .td-cur-simple-item, .td-theme-wrap .tdi_131_65d .td-subcat-dropdown:hover .td-subcat-more span, .td-theme-wrap .tdi_131_65d .td-subcat-dropdown:hover .td-subcat-more i{color:#ffffff;}
.td-theme-wrap .tdi_131_65d .td-subcat-dropdown ul:after{background-color:#ffffff;}
.td-theme-wrap .tdi_131_65d .td_module_wrap:hover .entry-title a, .td-theme-wrap .tdi_131_65d .td_quote_on_blocks, .td-theme-wrap .tdi_131_65d .td-opacity-cat .td-post-category:hover, .td-theme-wrap .tdi_131_65d .td-opacity-read .td-read-more a:hover, .td-theme-wrap .tdi_131_65d .td-opacity-author .td-post-author-name a:hover, .td-theme-wrap .tdi_131_65d .td-instagram-user a{color:#ffffff;}
.td-theme-wrap .tdi_131_65d .td-next-prev-wrap a:hover, .td-theme-wrap .tdi_131_65d .td-load-more-wrap a:hover{background-color:#ffffff;border-color:#ffffff;}
.td-theme-wrap .tdi_131_65d .td-read-more a, .td-theme-wrap .tdi_131_65d .td-weather-information:before, .td-theme-wrap .tdi_131_65d .td-weather-week:before, .td-theme-wrap .tdi_131_65d .td-exchange-header:before, .td-theme-wrap .td-footer-wrapper .tdi_131_65d .td-post-category, .td-theme-wrap .tdi_131_65d .td-post-category:hover{background-color:#ffffff;}
.tdi_131_65d{margin-bottom:20px !important;}
@media(min-width:768px) and (max-width:1018px){
.tdi_131_65d{margin-bottom:-5px !important;}
}
@media(max-width:767px){
.tdi_131_65d{margin-bottom:0px !important;display:inline-block !important;}
}
@media(min-width:1019px) and (max-width:1140px){
.tdi_131_65d{margin-bottom:0px !important;}
}</style>
<style>.tdi_131_65d .td-block-title a, .tdi_131_65d .td-block-title span{font-family:Volkhov !important;font-size:20px !important;font-weight:400 !important;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_131_65d .td-block-title a, .tdi_131_65d .td-block-title span{font-family:Volkhov !important;font-size:19px !important;font-weight:400 !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_131_65d .td-block-title a, .tdi_131_65d .td-block-title span{font-family:Volkhov !important;font-size:18px !important;font-weight:400 !important;}
}</style><h4 class="td-block-title"><span class="td-pulldown-size">Quick Links</span></h4></div><div class="td_block_wrap td_block_list_menu tdi_132_d63 td-pb-border-top td_block_template_1 widget" data-td-block-uid="tdi_132_d63">
<style>.tdi_132_d63{margin-bottom:0px !important;}</style>
<style>.tdi_132_d63 ul{margin:0px;text-align:left;justify-content:flex-start;}.tdi_132_d63 a{color:#ffffff;}.tdi_132_d63 a:hover{color:#dd3333;}.tdi_132_d63 li{font-family:Poppins !important;font-size:13px !important;text-transform:uppercase !important;letter-spacing:1px !important;}
@media(min-width:768px) and (max-width:1018px){
.tdi_132_d63 ul li{margin-bottom:0px;}.tdi_132_d63 ul li:last-child{margin-bottom:0;}.tdi_132_d63 li{font-family:Poppins !important;font-size:11px !important;text-transform:uppercase !important;letter-spacing:1px !important;}
}</style><div class="td-block-title-wrap"></div><div id=tdi_132_d63 class="td_block_inner td-fix-index"><div class="menu-primary_menu-container"><ul id="menu-primary_menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-812"><a href="http://ayyaantuu.org">Home</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-745"><a href="https://ayyaantuu.org/category/afaan-oromoo/">Afaan Oromoo</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-746"><a href="https://ayyaantuu.org/category/amharic/">Amharic</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-747"><a href="https://ayyaantuu.org/category/english/">English</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-748"><a href="https://ayyaantuu.org/category/human-rights/">Human Rights</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4069"><a href="http://ayyaantuu.org/category/odaa-post/">Scholars</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13422"><a href="https://ayyaantuu.org/musics/">Musics</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14318"><a href="https://ayyaantuu.org/contact/">Contact</a></li> </ul></div></div></div></div></div></div><div class="vc_column_inner tdi_134_59b wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>.tdi_134_59b{vertical-align:baseline;}.tdi_134_59b .wpb_wrapper,
.tdi_134_59b .wpb_wrapper .tdc-elements{display:block;}.tdi_134_59b .wpb_wrapper .tdc-elements{width:100%;}
.tdi_134_59b{width:60% !important;}
@media(max-width:767px){
.tdi_134_59b{margin-bottom:40px !important;width:100% !important;justify-content:center !important;text-align:center !important;}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_135_cd4 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_135_cd4">
<style>.td-theme-wrap .tdi_135_cd4 .td-block-title > *,
.td-theme-wrap .tdi_135_cd4 .td-pulldown-filter-link:hover, .td-theme-wrap .tdi_135_cd4 .td-subcat-item a:hover, .td-theme-wrap .tdi_135_cd4 .td-subcat-item .td-cur-simple-item, .td-theme-wrap .tdi_135_cd4 .td-subcat-dropdown:hover .td-subcat-more span, .td-theme-wrap .tdi_135_cd4 .td-subcat-dropdown:hover .td-subcat-more i{color:#ffffff;}
.td-theme-wrap .tdi_135_cd4 .td-subcat-dropdown ul:after{background-color:#ffffff;}
.td-theme-wrap .tdi_135_cd4 .td_module_wrap:hover .entry-title a, .td-theme-wrap .tdi_135_cd4 .td_quote_on_blocks, .td-theme-wrap .tdi_135_cd4 .td-opacity-cat .td-post-category:hover, .td-theme-wrap .tdi_135_cd4 .td-opacity-read .td-read-more a:hover, .td-theme-wrap .tdi_135_cd4 .td-opacity-author .td-post-author-name a:hover, .td-theme-wrap .tdi_135_cd4 .td-instagram-user a{color:#ffffff;}
.td-theme-wrap .tdi_135_cd4 .td-next-prev-wrap a:hover, .td-theme-wrap .tdi_135_cd4 .td-load-more-wrap a:hover{background-color:#ffffff;border-color:#ffffff;}
.td-theme-wrap .tdi_135_cd4 .td-read-more a, .td-theme-wrap .tdi_135_cd4 .td-weather-information:before, .td-theme-wrap .tdi_135_cd4 .td-weather-week:before, .td-theme-wrap .tdi_135_cd4 .td-exchange-header:before, .td-theme-wrap .td-footer-wrapper .tdi_135_cd4 .td-post-category, .td-theme-wrap .tdi_135_cd4 .td-post-category:hover{background-color:#ffffff;}
.tdi_135_cd4{margin-bottom:20px !important;}
@media(min-width:768px) and (max-width:1018px){
.tdi_135_cd4{margin-bottom:-5px !important;}
}
@media(min-width:1019px) and (max-width:1140px){
.tdi_135_cd4{margin-bottom:0px !important;}
}</style>
<style>.tdi_135_cd4 .td-block-title a, .tdi_135_cd4 .td-block-title span{font-family:Volkhov !important;font-size:20px !important;font-weight:400 !important;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_135_cd4 .td-block-title a, .tdi_135_cd4 .td-block-title span{font-family:Volkhov !important;font-size:19px !important;font-weight:400 !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_135_cd4 .td-block-title a, .tdi_135_cd4 .td-block-title span{font-family:Volkhov !important;font-size:18px !important;font-weight:400 !important;}
}</style><h4 class="td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_136_dd3 td-pb-border-top td_block_template_1 td_ajax_preloading_preload td_flex_block" data-td-block-uid="tdi_136_dd3">
<style>.tdi_136_dd3{margin-bottom:0px !important;}
@media(min-width:768px) and (max-width:1018px){
.tdi_136_dd3{margin-top:-5px !important;}
}</style>
<style>.tdi_136_dd3 .entry-thumb{background-position:center 50%;background-image:none !important;}.tdi_136_dd3 .td-image-container{display:none;margin-left:0;margin-right:auto;}.tdi_136_dd3 .td-module-meta-info{padding:0px;border-color:#eaeaea;}.tdi_136_dd3 .td_module_wrap{padding-left:0px;padding-right:0px;padding-bottom:8px;margin-bottom:8px;}.tdi_136_dd3 .td_block_inner{margin-left:-0px;margin-right:-0px;}.tdi_136_dd3 .td-module-container:before{bottom:-8px;}.tdi_136_dd3 .td-module-container{padding:0px;}.tdi_136_dd3 .td-post-vid-time{display:block;}.tdi_136_dd3 .td-post-category{padding:0px;display:none;color:#ffffff;}.tdi_136_dd3 .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%;}.tdi_136_dd3 .td-excerpt{display:none;column-count:1;column-gap:48px;}.tdi_136_dd3 .td-audio-player{opacity:1;visibility:visible;height:auto;font-size:13px;}.tdi_136_dd3 .td-read-more{display:none;}.tdi_136_dd3 .td-author-date{display:none;}.tdi_136_dd3 .td-post-author-name{display:none;}.tdi_136_dd3 .td-post-date,
.tdi_136_dd3 .td-post-author-name span{display:none;color:#e3382b;}.tdi_136_dd3 .entry-review-stars{display:none;}.tdi_136_dd3 .td-icon-star,
.tdi_136_dd3 .td-icon-star-empty, .tdi_136_dd3 .td-icon-star-half{font-size:15px;}.tdi_136_dd3 .td-module-comments{display:none;}.tdi_136_dd3 .td_module_wrap:nth-last-child(1){margin-bottom:0;padding-bottom:0;}.tdi_136_dd3 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none;}.tdi_136_dd3 .td-post-category:hover{color:#ffffff;}.tdi_136_dd3 .td-module-title a{color:#ffffff;}.tdi_136_dd3 .td_module_wrap:hover .td-module-title a{color:#dd3333 !important;}.tdi_136_dd3 .td-post-author-name a{color:#000000;}.tdi_136_dd3 .td-module-meta-info,
.tdi_136_dd3 .td-next-prev-wrap{text-align:left;}.tdi_136_dd3 .td-category-pos-above .td-post-category{align-self:flex-start !important;}.tdi_136_dd3 .td-category-pos-image .td-post-category{left:0;right:auto;transform:translateX(0);-webkit-transform:translateX(0);}.tdi_136_dd3 .td-ajax-next-page{margin-right:auto;margin-left:0;}.tdi_136_dd3 .entry-title{margin:0px;font-family:Volkhov !important;font-size:14px !important;line-height:1.4 !important;}.tdi_136_dd3 .td-editor-date,
.tdi_136_dd3 .td-editor-date .td-post-author-name, .tdi_136_dd3 .td-module-comments a{font-family:Poppins !important;font-size:13px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;letter-spacing:0.5px !important;}html:not([class*='ie']) .tdi_136_dd3 .td-module-container:hover .entry-thumb:before{opacity:0;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_136_dd3 .td-image-container{display:none;}.tdi_136_dd3 .td_module_wrap{padding-bottom:6px;margin-bottom:6px;padding-bottom:6px !important;margin-bottom:6px !important;}.tdi_136_dd3 .td-module-container:before{bottom:-6px;}.tdi_136_dd3 .td_module_wrap:nth-last-child(1){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_136_dd3 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_136_dd3 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none !important;}.tdi_136_dd3 .td-read-more{margin:0px;}.tdi_136_dd3 .entry-title{font-family:Volkhov !important;font-size:13px !important;line-height:1.4 !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_136_dd3 .td-image-container{display:none;}.tdi_136_dd3 .td_module_wrap{padding-bottom:5px;margin-bottom:5px;padding-bottom:5px !important;margin-bottom:5px !important;}.tdi_136_dd3 .td-module-container:before{bottom:-5px;}.tdi_136_dd3 .td-post-category{padding:5px 7px 4px;}.tdi_136_dd3 .td_module_wrap:nth-last-child(1){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_136_dd3 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_136_dd3 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none !important;}.tdi_136_dd3 .td-read-more a{padding:8px 16px 6px;}.tdi_136_dd3 .entry-title{font-family:Volkhov !important;font-size:12px !important;line-height:1.4 !important;}.tdi_136_dd3 .td-editor-date,
.tdi_136_dd3 .td-editor-date .td-post-author-name, .tdi_136_dd3 .td-module-comments a{font-family:Poppins !important;font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;letter-spacing:0.5px !important;}
}
@media(max-width:767px){
.tdi_136_dd3 .td-image-container{display:none;}.tdi_136_dd3 .td_module_wrap{padding-bottom:8px;margin-bottom:8px;padding-bottom:8px !important;margin-bottom:8px !important;}.tdi_136_dd3 .td-module-container:before{bottom:-8px;}.tdi_136_dd3 .td_module_wrap:nth-last-child(1){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_136_dd3 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_136_dd3 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none !important;}
}</style><div class="td-block-title-wrap"></div><div id=tdi_136_dd3 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/bbc-hidhattoonni-maalii-pirezedaant-ibrahim-boubacar-buqqisan/" rel="bookmark" title="BBC: Hidhattoonni Maalii pirezedaant Ibrahim Boubacar buqqisan..">BBC: Hidhattoonni Maalii pirezedaant Ibrahim Boubacar buqqisan..</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/falmata/">Falmataa</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-19T13:03:25-04:00" >August 19, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/bbc-hidhattoonni-maalii-pirezedaant-ibrahim-boubacar-buqqisan/#respond">0</a></span> </span></div><div class="td-excerpt"> Hidhattoonni Maalii pirezedaantii buqqisan, mootummaa ce’umsaa hundeessuuf, UN ammoo balaaleffate. BBC Afaan Oromoo |19 Hagayya 2020, 09:56 EAT MADDA SUURAA,EPA Hidhattoonni Maalii erga qindaa’anii Pirezidaantii biyyattii Ibraahim...</div><div class="td-read-more"> <a href="https://ayyaantuu.org/afaan-oromoo/bbc-hidhattoonni-maalii-pirezedaant-ibrahim-boubacar-buqqisan/">View Post</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/ibsa-ejjannoo-jila-miseensota-abo-idil-addunyaa/" rel="bookmark" title="Ibsa Ejjannoo Jila Miseensota ABO – Idil Addunyaa!">Ibsa Ejjannoo Jila Miseensota ABO – Idil Addunyaa!</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/falmata/">Falmataa</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-19T11:42:22-04:00" >August 19, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/ibsa-ejjannoo-jila-miseensota-abo-idil-addunyaa/#respond">0</a></span> </span></div><div class="td-excerpt">Ibsa Ejjannoo Jila Miseensota ABO – Idil Addunyaa: “Kaayyoon ABO ifa irbuu wareegamtootaa ti. Irbuu hin dagatnu, irbuu irraa hin maqnu!” Hagayya 15 bara 2020, Waltajii...</div><div class="td-read-more"> <a href="https://ayyaantuu.org/afaan-oromoo/ibsa-ejjannoo-jila-miseensota-abo-idil-addunyaa/">View Post</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/the-attack-on-oromo-nation-by-ethiopian-government-is-an-attack-on-all/" rel="bookmark" title="The Attack On Oromo Nation by Ethiopian Government is An Attack On All">The Attack On Oromo Nation by Ethiopian Government is An Attack On All</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-16T18:59:06-04:00" >August 16, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/the-attack-on-oromo-nation-by-ethiopian-government-is-an-attack-on-all/#comments">3</a></span> </span></div><div class="td-excerpt">The Attack On Oromo Nation By The Ethiopian Government Is An Attack On All Historically Subjugated Nations In Ethiopia! By Mr. Denboba Natie, Edinburgh, Scotland,...</div><div class="td-read-more"> <a href="https://ayyaantuu.org/english/the-attack-on-oromo-nation-by-ethiopian-government-is-an-attack-on-all/">View Post</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/odeeffannoo-dharaa-hd-abo-ilaalchisee-facaafamaa-jiru-irratti-ibsa-abo/" rel="bookmark" title="Odeeffannoo Dharaa HD ABO Ilaalchisee Facaafamaa Jiru Irratti Ibsa ABO">Odeeffannoo Dharaa HD ABO Ilaalchisee Facaafamaa Jiru Irratti Ibsa ABO</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-16T18:32:27-04:00" >August 16, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/odeeffannoo-dharaa-hd-abo-ilaalchisee-facaafamaa-jiru-irratti-ibsa-abo/#respond">0</a></span> </span></div><div class="td-excerpt">Odeeffannoo Dharaa HD ABO Ilaalchisee Facaafamaa Jiru Irratti Ibsa ABO (IBSA ABO, Hagayya 16, 2020) Wayta rakkoo seeraa fi sirna dhaabaa ilaallatu ABO keessatti dhalate Koreen...</div><div class="td-read-more"> <a href="https://ayyaantuu.org/afaan-oromoo/odeeffannoo-dharaa-hd-abo-ilaalchisee-facaafamaa-jiru-irratti-ibsa-abo/">View Post</a></div></div></div></div></div></div></div></div></div></div></div></div><div class="vc_column tdi_138_d6b wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>.tdi_138_d6b{vertical-align:baseline;}.tdi_138_d6b .wpb_wrapper,
.tdi_138_d6b .wpb_wrapper .tdc-elements{display:block;}.tdi_138_d6b .wpb_wrapper .tdc-elements{width:100%;}.tdi_138_d6b .wpb_wrapper{height:auto;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_138_d6b{width:30% !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_138_d6b{width:28% !important;}
}</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_139_b5f td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_139_b5f">
<style>.td-theme-wrap .tdi_139_b5f .td-block-title > *,
.td-theme-wrap .tdi_139_b5f .td-pulldown-filter-link:hover, .td-theme-wrap .tdi_139_b5f .td-subcat-item a:hover, .td-theme-wrap .tdi_139_b5f .td-subcat-item .td-cur-simple-item, .td-theme-wrap .tdi_139_b5f .td-subcat-dropdown:hover .td-subcat-more span, .td-theme-wrap .tdi_139_b5f .td-subcat-dropdown:hover .td-subcat-more i{color:#ffffff;}
.td-theme-wrap .tdi_139_b5f .td-subcat-dropdown ul:after{background-color:#ffffff;}
.td-theme-wrap .tdi_139_b5f .td_module_wrap:hover .entry-title a, .td-theme-wrap .tdi_139_b5f .td_quote_on_blocks, .td-theme-wrap .tdi_139_b5f .td-opacity-cat .td-post-category:hover, .td-theme-wrap .tdi_139_b5f .td-opacity-read .td-read-more a:hover, .td-theme-wrap .tdi_139_b5f .td-opacity-author .td-post-author-name a:hover, .td-theme-wrap .tdi_139_b5f .td-instagram-user a{color:#ffffff;}
.td-theme-wrap .tdi_139_b5f .td-next-prev-wrap a:hover, .td-theme-wrap .tdi_139_b5f .td-load-more-wrap a:hover{background-color:#ffffff;border-color:#ffffff;}
.td-theme-wrap .tdi_139_b5f .td-read-more a, .td-theme-wrap .tdi_139_b5f .td-weather-information:before, .td-theme-wrap .tdi_139_b5f .td-weather-week:before, .td-theme-wrap .tdi_139_b5f .td-exchange-header:before, .td-theme-wrap .td-footer-wrapper .tdi_139_b5f .td-post-category, .td-theme-wrap .tdi_139_b5f .td-post-category:hover{background-color:#ffffff;}
.tdi_139_b5f{margin-bottom:20px !important;}
@media(min-width:768px) and (max-width:1018px){
.tdi_139_b5f{margin-bottom:-5px !important;}
}
@media(min-width:1019px) and (max-width:1140px){
.tdi_139_b5f{margin-bottom:0px !important;}
}</style>
<style>.tdi_139_b5f .td-block-title a, .tdi_139_b5f .td-block-title span{font-family:Volkhov !important;font-size:20px !important;font-weight:400 !important;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_139_b5f .td-block-title a, .tdi_139_b5f .td-block-title span{font-family:Volkhov !important;font-size:19px !important;font-weight:400 !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_139_b5f .td-block-title a, .tdi_139_b5f .td-block-title span{font-family:Volkhov !important;font-size:18px !important;font-weight:400 !important;}
}</style><h4 class="td-block-title"><span class="td-pulldown-size">Popular Articles</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_140_db6 td-pb-border-top td_block_template_4 td_ajax_preloading_preload td_flex_block" data-td-block-uid="tdi_140_db6">
<style>.td-theme-wrap .tdi_140_db6 .td-pulldown-filter-link:hover, .td-theme-wrap .tdi_140_db6 .td-subcat-item a:hover, .td-theme-wrap .tdi_140_db6 .td-subcat-item .td-cur-simple-item, .td-theme-wrap .tdi_140_db6 .td-subcat-dropdown:hover .td-subcat-more span, .td-theme-wrap .tdi_140_db6 .td-subcat-dropdown:hover .td-subcat-more i{color:#e3382b;}
.td-theme-wrap .tdi_140_db6 .td-block-title > *:before{border-color:#e3382b transparent transparent transparent;}
.td-theme-wrap .tdi_140_db6 .td-block-title > *{background-color:#e3382b;}
.td-theme-wrap .tdi_140_db6 .td_module_wrap:hover .entry-title a, .td-theme-wrap .tdi_140_db6 .td_quote_on_blocks, .td-theme-wrap .tdi_140_db6 .td-opacity-cat .td-post-category:hover, .td-theme-wrap .tdi_140_db6 .td-opacity-read .td-read-more a:hover, .td-theme-wrap .tdi_140_db6 .td-opacity-author .td-post-author-name a:hover, .td-theme-wrap .tdi_140_db6 .td-instagram-user a{color:#e3382b;}
.td-theme-wrap .tdi_140_db6 .td-next-prev-wrap a:hover, .td-theme-wrap .tdi_140_db6 .td-load-more-wrap a:hover{background-color:#e3382b;border-color:#e3382b;}
.td-theme-wrap .tdi_140_db6 .td-read-more a, .td-theme-wrap .tdi_140_db6 .td-weather-information:before, .td-theme-wrap .tdi_140_db6 .td-weather-week:before, .td-theme-wrap .tdi_140_db6 .td-exchange-header:before, .td-theme-wrap .td-footer-wrapper .tdi_140_db6 .td-post-category, .td-theme-wrap .tdi_140_db6 .td-post-category:hover{background-color:#e3382b;}
.tdi_140_db6{margin-bottom:0px !important;}
@media(min-width:768px) and (max-width:1018px){
.tdi_140_db6{margin-top:-8px !important;}
}</style>
<style>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</style><div class="td-block-title-wrap"></div><div id=tdi_140_db6 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://ayyaantuu.org/english/ethnic-cleansing-continued-in-oromia-regional-state-by-abiy-ahmed/" rel="bookmark" class="td-image-wrap" title="Ethnic cleansing continued in Oromia Regional State by Abiy Ahmed"><span class="entry-thumb td-thumb-css" style="background-image: url(https://ayyaantuu.org/wp-content/uploads/2020/07/JustinDrapeauCanadien-696x364.jpg)"></span></a></div></div><div class="td-module-meta-info">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/ethnic-cleansing-continued-in-oromia-regional-state-by-abiy-ahmed/" rel="bookmark" title="Ethnic cleansing continued in Oromia Regional State by Abiy Ahmed">Ethnic cleansing continued in Oromia Regional State by Abiy Ahmed</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-12T13:08:15-04:00" >July 12, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/ethnic-cleansing-continued-in-oromia-regional-state-by-abiy-ahmed/#comments">12</a></span> </span></div><div class="td-excerpt">Ethnic cleansing continued in Oromia Regional State by Ethiopian government lead by Dr. Abiy Ahmed, Prime Minister of Ethiopia July 10, 2020 The Right Honourable Justin...</div><div class="td-read-more"> <a href="https://ayyaantuu.org/english/ethnic-cleansing-continued-in-oromia-regional-state-by-abiy-ahmed/">View Post</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/omn-oduu-galgalaa-gurraandhala-20-2020/" rel="bookmark" class="td-image-wrap" title="OMN: ODUU GALGALAA (GURRAANDHALA 20, 2020)"><span class="entry-thumb td-thumb-css" style="background-image: url(https://ayyaantuu.org/wp-content/uploads/2020/02/oromia-orthodox.jpg)"></span></a></div></div><div class="td-module-meta-info">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/omn-oduu-galgalaa-gurraandhala-20-2020/" rel="bookmark" title="OMN: ODUU GALGALAA (GURRAANDHALA 20, 2020)">OMN: ODUU GALGALAA (GURRAANDHALA 20, 2020)</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-20T14:05:03-04:00" >February 20, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/omn-oduu-galgalaa-gurraandhala-20-2020/#respond">0</a></span> </span></div><div class="td-excerpt">OMN: ODUU GALGALAA (GURRAANDHALA 20, 2020)</div><div class="td-read-more"> <a href="https://ayyaantuu.org/afaan-oromoo/omn-oduu-galgalaa-gurraandhala-20-2020/">View Post</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/new-book-%e1%8b%a8%e1%89%b0%e1%8c%a0%e1%88%88%e1%8d%88-%e1%89%b5%e1%8c%8d%e1%88%8d-the-hijacked-revolution-in-pdf/" rel="bookmark" class="td-image-wrap" title="New Book: የተጠለፈ ትግል (The hijacked revolution) in pdf"><span class="entry-thumb td-thumb-css" style="background-image: url(https://ayyaantuu.org/wp-content/uploads/2019/09/the-hijacked-revolution-696x532.jpg)"></span></a></div></div><div class="td-module-meta-info">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/new-book-%e1%8b%a8%e1%89%b0%e1%8c%a0%e1%88%88%e1%8d%88-%e1%89%b5%e1%8c%8d%e1%88%8d-the-hijacked-revolution-in-pdf/" rel="bookmark" title="New Book: የተጠለፈ ትግል (The hijacked revolution) in pdf">New Book: የተጠለፈ ትግል (The hijacked revolution) in pdf</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-03T23:16:23-04:00" >September 4, 2019</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/new-book-%e1%8b%a8%e1%89%b0%e1%8c%a0%e1%88%88%e1%8d%88-%e1%89%b5%e1%8c%8d%e1%88%8d-the-hijacked-revolution-in-pdf/#comments">4</a></span> </span></div><div class="td-excerpt">Book: የተጠለፈ ትግል (The hijacked revolution) in PDF Via Aba Orma, September 3, 2019 የተጠለፈ ትግል (The hijacked revolution) Author: Mudhin Siraj Pages: 152 Language: Amharic Year: July 2019 To...</div><div class="td-read-more"> <a href="https://ayyaantuu.org/afaan-oromoo/new-book-%e1%8b%a8%e1%89%b0%e1%8c%a0%e1%88%88%e1%8d%88-%e1%89%b5%e1%8c%8d%e1%88%8d-the-hijacked-revolution-in-pdf/">View Post</a></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div><div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/bbc-hidhattoonni-maalii-pirezedaant-ibrahim-boubacar-buqqisan/" rel="bookmark" class="td-image-wrap" title="BBC: Hidhattoonni Maalii pirezedaant Ibrahim Boubacar buqqisan.."><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="BBC: Hidhattoonni Maalii pirezedaant Ibrahim Boubacar buqqisan.." data-type="image_tag" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/08/Ibrahim-Boubacar-Keita-8-19-20.jpeg" width="107" height="160"/></a></div></div><h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/bbc-hidhattoonni-maalii-pirezedaant-ibrahim-boubacar-buqqisan/" rel="bookmark" title="BBC: Hidhattoonni Maalii pirezedaant Ibrahim Boubacar buqqisan..">BBC: Hidhattoonni Maalii pirezedaant Ibrahim Boubacar buqqisan..</a></h3>
<div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/falmata/">Falmataa</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-19T13:03:25-04:00" >August 19, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/bbc-hidhattoonni-maalii-pirezedaant-ibrahim-boubacar-buqqisan/#respond">0</a></span></div></div></div></div><noscript id="wpfc-google-fonts"><link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CPoppins%3A400%2C500%2C600%7CVolkhov%3A400%7COswald%3A700%2C600%7COpen+Sans%3A500%2C700%7CMerriweather%3A700%2C600%2C400&#038;display=swap&#038;ver=10.3.5' type='text/css' media='all'/>
</noscript>
<script id='monsterinsights-frontend-script-js-extra'>var monsterinsights_frontend={"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/ayyaantuu.org","hash_tracking":"false"};</script>
<script id='advanced-ads-advanced-js-js-extra'>var advanced_ads_data={"blog_id":"1"};</script>
<script id='contact-form-7-js-extra'>var wpcf7={"apiSettings":{"root":"https:\/\/ayyaantuu.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script>
<script data-cfasync="false">var mi_version='7.12.2';
var mi_track_user=true;
var mi_no_track_reason='';
var disableStr='ga-disable-UA-85702685-1';
function __gaTrackerIsOptedOut(){
return document.cookie.indexOf(disableStr + '=true') > -1;
}
if(__gaTrackerIsOptedOut()){
window[disableStr]=true;
}
function __gaTrackerOptout(){
document.cookie=disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[disableStr]=true;
}
if('undefined'===typeof gaOptout){
function gaOptout(){
__gaTrackerOptout();
}}
if(mi_track_user){
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
__gaTracker('create', 'UA-85702685-1', 'auto');
__gaTracker('set', 'forceSSL', true);
__gaTracker('require', 'displayfeatures');
__gaTracker('require', 'linkid', 'linkid.js');
__gaTracker('send','pageview');
}else{
console.log("");
(function(){
var noopfn=function(){
return null;
};
var noopnullfn=function(){
return null;
};
var Tracker=function(){
return null;
};
var p=Tracker.prototype;
p.get=noopfn;
p.set=noopfn;
p.send=noopfn;
var __gaTracker=function(){
var len=arguments.length;
if(len===0){
return;
}
var f=arguments[len-1];
if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){
console.log('Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason);
return;
}
try {
f.hitCallback();
} catch (ex){
}};
__gaTracker.create=function(){
return new Tracker();
};
__gaTracker.getByName=noopnullfn;
__gaTracker.getAll=function(){
return [];
};
__gaTracker.remove=noopfn;
window['__gaTracker']=__gaTracker;
})();
}</script>
<script src='//ayyaantuu.org/wp-content/cache/wpfc-minified/e4umy8uc/7r6bd.js'></script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>window.tdb_globals={"wpRestNonce":"8b4d50c71e","wpRestUrl":"https:\/\/ayyaantuu.org\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script>
<script>window.tdwGlobal={"adminUrl":"https:\/\/ayyaantuu.org\/wp-admin\/","wpRestNonce":"8b4d50c71e","wpRestUrl":"https:\/\/ayyaantuu.org\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};</script>
<script>var tdBlocksArray=[];
function tdBlock(){
this.id='';
this.block_type=1;
this.atts='';
this.td_column_number='';
this.td_current_page=1;
this.post_count=0;
this.found_posts=0;
this.max_num_pages=0;
this.td_filter_value='';
this.is_ajax_running=false;
this.td_user_action='';
this.header_color='';
this.ajax_pagination_infinite_stop='';
}
(function(){
var htmlTag=document.getElementsByTagName("html")[0];
if(navigator.userAgent.indexOf("MSIE 10.0") > -1){
htmlTag.className +=' ie10';
}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){
htmlTag.className +=' ie11';
}
if(navigator.userAgent.indexOf("Edge") > -1){
htmlTag.className +=' ieEdge';
}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){
htmlTag.className +=' td-md-is-ios';
}
var user_agent=navigator.userAgent.toLowerCase();
if(user_agent.indexOf("android") > -1){
htmlTag.className +=' td-md-is-android';
}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){
htmlTag.className +=' td-md-is-os-x';
}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){
htmlTag.className +=' td-md-is-chrome';
}
if(-1!==navigator.userAgent.indexOf('Firefox')){
htmlTag.className +=' td-md-is-firefox';
}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){
htmlTag.className +=' td-md-is-safari';
}
if(-1!==navigator.userAgent.indexOf('IEMobile')){
htmlTag.className +=' td-md-is-iemobile';
}})();
var tdLocalCache={};
(function (){
"use strict";
tdLocalCache={
data: {},
remove: function (resource_id){
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id){
return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;
},
get: function (resource_id){
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData){
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id]=cachedData;
}};})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var tdc_is_installed="yes";
var td_ajax_url="https:\/\/ayyaantuu.org\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10.3.5";
var td_get_template_directory_uri="https:\/\/ayyaantuu.org\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="78cd0cc8d1";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script>
<script>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</script>
<script>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</script>
<script>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</script>
<script>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</script>
<script>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</script>
<script>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</script>
<script>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</script>
<script>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</script>
<script src='//ayyaantuu.org/wp-content/cache/wpfc-minified/eh8glhc8/7r6bc.js'></script>
<script>
jQuery().ready(function (){
var tdbMenuItem=new tdbMenu.item();
tdbMenuItem.blockUid='tdi_33_d52';
tdbMenuItem.jqueryObj=jQuery('.tdi_33_d52');
tdbMenuItem.isMegaMenuParentPos=true;
tdbMenu.addItem(tdbMenuItem);
});
jQuery().ready(function (){
var tdbMenuItem=new tdbMenu.item();
tdbMenuItem.blockUid='tdi_48_fdd';
tdbMenuItem.jqueryObj=jQuery('.tdi_48_fdd');
tdbMenuItem.isMegaMenuParentPos=true;
tdbMenu.addItem(tdbMenuItem);
});</script>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText, wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
</body>
</html><!-- WP Fastest Cache file was created in 7.170333147049 seconds, on 19-08-20 13:13:30 --><!-- via php -->