<!doctype html >
<html lang="en-US">
<head>
<meta charset="UTF-8"/>
<title>QK &#x2d; Sagantaan kan irrati xiyyeeyfate Oromoot Oromo ajeesaa</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://ayyaantuu.org/xmlrpc.php"/>
<link rel="icon" type="image/png" href="https://ayyaantuu.org/wp-content/uploads/2020/05/favion.png">
<meta name="robots" content="max-snippet:-1,max-image-preview:standard,max-video-preview:-1"/>
<meta name="description" content="Gadaa Araaraa interviews Jemal Ibrahim and Aliye Geleto&#8230;"/>
<meta property="og:image" content="https://ayyaantuu.org/wp-content/uploads/2020/06/aliye.jpg"/>
<meta property="og:image:width" content="501"/>
<meta property="og:image:height" content="250"/>
<meta property="og:image:alt" content="xiyyeeyfate"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="QK &#x2d; Sagantaan kan irrati xiyyeeyfate Oromoot Oromo ajeesaa"/>
<meta property="og:description" content="Gadaa Araaraa interviews Jemal Ibrahim and Aliye Geleto&#8230;"/>
<meta property="og:url" content="https://ayyaantuu.org/afaan-oromoo/qk-sagantaan-kan-irrati-xiyyeeyfate-oromoot-oromo-ajeesaa/"/>
<meta property="article:published_time" content="2020-06-25T05:08+00:00"/>
<meta property="article:modified_time" content="2020-06-25T05:08+00:00"/>
<meta property="og:updated_time" content="2020-06-25T05:08+00:00"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:title" content="QK &#x2d; Sagantaan kan irrati xiyyeeyfate Oromoot Oromo ajeesaa"/>
<meta name="twitter:description" content="Gadaa Araaraa interviews Jemal Ibrahim and Aliye Geleto&#8230;"/>
<meta name="twitter:image" content="https://ayyaantuu.org/wp-content/uploads/2020/06/aliye.jpg"/>
<meta name="twitter:image:width" content="501"/>
<meta name="twitter:image:height" content="250"/>
<meta name="twitter:image:alt" content="xiyyeeyfate"/>
<link rel="canonical" href="https://ayyaantuu.org/afaan-oromoo/qk-sagantaan-kan-irrati-xiyyeeyfate-oromoot-oromo-ajeesaa/"/>
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://ayyaantuu.org/","name":"Ayyaantuu Online"}},{"@type":"ListItem","position":2,"item":{"@id":"https://ayyaantuu.org/category/afaan-oromoo/","name":"Afaan Oromoo"}},{"@type":"ListItem","position":3,"item":{"@id":"https://ayyaantuu.org/afaan-oromoo/qk-sagantaan-kan-irrati-xiyyeeyfate-oromoot-oromo-ajeesaa/","name":"QK &#8211; Sagantaan kan irrati xiyyeeyfate Oromoot Oromo ajeesaa"}}]}</script>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel="alternate" type="application/rss+xml" title="&raquo; Feed" href="https://ayyaantuu.org/feed/"/>
<link rel="alternate" type="application/rss+xml" title="&raquo; Comments Feed" href="https://ayyaantuu.org/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="&raquo; QK &#8211; Sagantaan kan irrati xiyyeeyfate Oromoot Oromo ajeesaa Comments Feed" href="https://ayyaantuu.org/afaan-oromoo/qk-sagantaan-kan-irrati-xiyyeeyfate-oromoot-oromo-ajeesaa/feed/"/>
<script data-wpfc-render="false">advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
(advads_options=window.advads_options||{})["privacy"]={"enabled":"1","consent-method":"0","custom-cookie-name":"","custom-cookie-value":""};</script>
<link rel="stylesheet" type="text/css" href="//ayyaantuu.org/wp-content/cache/wpfc-minified/ko26we51/3zli.css" media="all"/>
<style id='td-theme-inline-css'>@media(max-width:767px){
.td-header-desktop-wrap{display:none;}
}
@media(min-width:767px){
.td-header-mobile-wrap{display:none;}
}</style>
<link rel="stylesheet" type="text/css" href="//ayyaantuu.org/wp-content/cache/wpfc-minified/2p7g5qvd/3zlh.css" media="all"/>
<link rel='https://api.w.org/' href='https://ayyaantuu.org/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ayyaantuu.org/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ayyaantuu.org/wp-includes/wlwmanifest.xml"/> 
<style>.td-page-content h1,
.td-page-content h2,
.td-page-content h3,
.td-page-content h4,
.td-page-content h5,
.td-page-content h6{color:#1e73be;}
.td-page-content .widgettitle{color:#fff;}
.td_module_wrap .td-image-wrap:before{content:'';position:absolute;top:0;left:0;width:100%;height:100%;background-image:url(https://ayyaantuu.org/wp-content/uploads/2017/12/cropped-ayyaantuu-2.png);background-repeat:no-repeat;background-size:cover;background-position:center;z-index:-1;}
body, p{font-family:Merriweather;font-size:14px;font-weight:normal;text-transform:none;}</style>
<script data-ad-client="ca-pub-6953193962442323" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script data-ad-client="ca-pub-6953193962442323" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<style></style>
<style id="tdw-css-placeholder"></style>
<script data-wpfc-render="false">var Wpfcll={s:[],osl:0,scroll:false,i:function(){Wpfcll.ss();window.addEventListener('load',function(){window.addEventListener("DOMSubtreeModified",function(e){Wpfcll.osl=Wpfcll.s.length;Wpfcll.ss();if(Wpfcll.s.length > Wpfcll.osl){Wpfcll.ls(false);}},false);Wpfcll.ls(true);});window.addEventListener('scroll',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});window.addEventListener('resize',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});window.addEventListener('click',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});},c:function(e,pageload){var w=document.documentElement.clientHeight || body.clientHeight;var n=0;if(pageload){n=0;}else{n=(w > 800) ? 800:200;n=Wpfcll.scroll ? 800:n;}var er=e.getBoundingClientRect();var t=0;var p=e.parentNode;if(typeof p.getBoundingClientRect=="undefined"){var pr=false;}else{var pr=p.getBoundingClientRect();}if(er.x==0 && er.y==0){for(var i=0;i < 10;i++){if(p){if(pr.x==0 && pr.y==0){p=p.parentNode;if(typeof p.getBoundingClientRect=="undefined"){pr=false;}else{pr=p.getBoundingClientRect();}}else{t=pr.top;break;}}};}else{t=er.top;}if(w - t+n > 0){return true;}return false;},r:function(e,pageload){var s=this;var oc,ot;try{oc=e.getAttribute("data-wpfc-original-src");ot=e.getAttribute("data-wpfc-original-srcset");if(s.c(e,pageload)){if(oc || ot){if(e.tagName=="DIV" || e.tagName=="A"){e.style.backgroundImage="url("+oc+")";e.removeAttribute("data-wpfc-original-src");e.removeAttribute("data-wpfc-original-srcset");e.removeAttribute("onload");}else{if(oc){e.setAttribute('src',oc);}if(ot){e.setAttribute('srcset',ot);}if(e.getAttribute("alt") && e.getAttribute("alt")=="blank"){e.removeAttribute("alt");}e.removeAttribute("data-wpfc-original-src");e.removeAttribute("data-wpfc-original-srcset");e.removeAttribute("onload");if(e.tagName=="IFRAME"){e.onload=function(){if(typeof window.jQuery !="undefined"){if(jQuery.fn.fitVids){jQuery(e).parent().fitVids({customSelector:"iframe[src]"});}}var s=e.getAttribute("src").match(/templates\/youtube\.html\#(.+)/);var y="https://www.youtube.com/embed/";if(s){try{var i=e.contentDocument || e.contentWindow;if(i.location.href=="about:blank"){e.setAttribute('src',y+s[1]);}}catch(err){e.setAttribute('src',y+s[1]);}}}}}}else{if(e.tagName=="NOSCRIPT"){if(jQuery(e).attr("data-type")=="wpfc"){e.removeAttribute("data-type");jQuery(e).after(jQuery(e).text());}}}}}catch(error){console.log(error);console.log("==>",e);}},ss:function(){var i=Array.prototype.slice.call(document.getElementsByTagName("img"));var f=Array.prototype.slice.call(document.getElementsByTagName("iframe"));var d=Array.prototype.slice.call(document.getElementsByTagName("div"));var a=Array.prototype.slice.call(document.getElementsByTagName("a"));var n=Array.prototype.slice.call(document.getElementsByTagName("noscript"));this.s=i.concat(f).concat(d).concat(a).concat(n);},ls:function(pageload){var s=this;[].forEach.call(s.s,function(e,index){s.r(e,pageload);});}};document.addEventListener('DOMContentLoaded',function(){wpfci();});function wpfci(){Wpfcll.i();}</script>
</head>
<body class="post-template-default single single-post postid-15825 single-format-standard qk-sagantaan-kan-irrati-xiyyeeyfate-oromoot-oromo-ajeesaa global-block-template-1 tdb_template_14238 tdb-template tdc-header-template tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav">
<div class="td-mobile-container">
<div class="td-menu-socials-wrap">
<div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" rel="noopener" href="https://www.facebook.com/ayyaantuu.oromiyaa" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="noopener" href="https://twitter.com/ayyaantuu" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content">
<div class="menu-primary_menu-container"><ul id="menu-primary_menu" class="td-mobile-main-menu"><li id="menu-item-812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-812"><a href="http://ayyaantuu.org">Home</a></li> <li id="menu-item-745" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-745"><a href="https://ayyaantuu.org/category/afaan-oromoo/">Afaan Oromoo</a></li> <li id="menu-item-746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-746"><a href="https://ayyaantuu.org/category/amharic/">Amharic</a></li> <li id="menu-item-747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-747"><a href="https://ayyaantuu.org/category/english/">English</a></li> <li id="menu-item-748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-748"><a href="https://ayyaantuu.org/category/human-rights/">Human Rights</a></li> <li id="menu-item-4069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4069"><a href="http://ayyaantuu.org/category/odaa-post/">Scholars</a></li> <li id="menu-item-13422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13422"><a href="https://ayyaantuu.org/musics/">Musics</a></li> <li id="menu-item-14318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14318"><a href="https://ayyaantuu.org/contact/">Contact</a></li> </ul></div></div></div><div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">
<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div><input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div><input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://ayyaantuu.org/">
<div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap">
<div id="tdi_1_566" class="tdc-zone"><div class="tdc_zone tdi_2_8ef wpb_row td-pb-row tdc-element-style">
<style scoped>.tdi_2_8ef{min-height:0;}.td-header-mobile-wrap{position:relative;width:100%;}
@media(max-width:767px){
.tdi_2_8ef:before{content:'';display:block;width:100vw;height:100%;position:absolute;left:50%;transform:translateX(-50%);box-shadow:0px 6px 8px 0px rgba(0, 0, 0, 0.08);z-index:20;pointer-events:none;}@media(max-width:767px){
.tdi_2_8ef:before{width:100%;}
}
}
@media(max-width:767px){
.tdi_2_8ef{position:relative;}
}</style>
<div class="tdi_1_566_rand_style td-element-style"><style>@media(max-width:767px){
.tdi_1_566_rand_style{background-color:#222222 !important;}
}</style></div><div id="tdi_3_1cf" class="tdc-row"><div class="vc_row tdi_4_de9 wpb_row td-pb-row">
<style scoped>.tdi_4_de9{min-height:0;}
@media(max-width:767px){
@media(min-width:768px){
.tdi_4_de9{margin-left:-0px;margin-right:-0px;}
.tdi_4_de9 .vc_column{padding-left:0px;padding-right:0px;}
}
}</style><div class="vc_column tdi_6_ebd wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>.tdi_6_ebd{vertical-align:baseline;}
@media(max-width:767px){
.tdi_6_ebd{vertical-align:middle;}
}
@media(max-width:767px){
.tdi_6_ebd{width:20% !important;display:inline-block !important;}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_eee td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7_eee">
<style>@media(max-width:767px){
.tdi_7_eee{margin-top:2px !important;margin-left:-13px !important;}
}</style>
<style>.tdi_7_eee{display:inline-block;}.tdi_7_eee .tdb-mobile-menu-button i{font-size:22px;width:55px;height:55px;line-height:55px;}.tdi_7_eee .tdb-mobile-menu-button{color:#ffffff;}
@media(max-width:767px){
.tdi_7_eee .tdb-mobile-menu-button i{font-size:27px;width:54px;height:54px;line-height:54px;}
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div></div></div><div class="vc_column tdi_9_151 wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>.tdi_9_151{vertical-align:baseline;}
@media(max-width:767px){
.tdi_9_151{vertical-align:middle;}
}
@media(max-width:767px){
.tdi_9_151{width:60% !important;display:inline-block !important;}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_7f0 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_10_7f0">
<style>@media(max-width:767px){
.tdi_10_7f0{margin-top:-8px !important;}
}</style>
<style>.tdi_10_7f0 .tdb-logo-a,
.tdi_10_7f0 h1{flex-direction:row;align-items:center;justify-content:center;}.tdi_10_7f0 .tdb-logo-svg-wrap{display:block;}.tdi_10_7f0 .tdb-logo-img-wrap{display:none;}.tdi_10_7f0 .tdb-logo-text-tagline{margin-top:-3px;margin-left:0;display:block;}.tdi_10_7f0 .tdb-logo-text-title{display:block;color:#ffffff;}.tdi_10_7f0 .tdb-logo-text-wrap{flex-direction:column;align-items:center;}.tdi_10_7f0 .tdb-logo-icon{top:0px;display:block;}
@media(min-width:768px) and (max-width:1018px){
.tdi_10_7f0 .tdb-logo-img{max-width:186px;}.tdi_10_7f0 .tdb-logo-text-tagline{margin-top:-2px;margin-left:0;}
}
@media(max-width:767px){
.tdi_10_7f0 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{display:none;}.tdi_10_7f0 .tdb-logo-img{max-width:180px;}.tdi_10_7f0 .tdb-logo-img-wrap{display:block;}
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://ayyaantuu.org/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="http://www.ayyaantuu.org/wp-content/uploads/2015/04/LogoAyyaantuu.png" src="https://ayyaantuu.org/wp-content/uploads/2020/04/20200321fc1f1f28-f82f-c2f6-a6e9-a149ea964eba.png" alt="" title="" width="544"/></span></a></div></div></div></div><div class="vc_column tdi_12_466 wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>.tdi_12_466{vertical-align:baseline;}
@media(max-width:767px){
.tdi_12_466{vertical-align:middle;}
}
@media(max-width:767px){
.tdi_12_466{width:20% !important;display:inline-block !important;}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_11b td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13_11b">
<style>@media(max-width:767px){
.tdi_13_11b{margin-right:-18px !important;margin-bottom:0px !important;}
}</style>
<style>.tdi_13_11b{display:inline-block;float:right;clear:none;}.tdi_13_11b .tdb-header-search-button-mob i{font-size:22px;width:55px;height:55px;line-height:55px;}.tdi_13_11b .tdb-header-search-button-mob{color:#ffffff;}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div></div></div></div></div></div></div></div><div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_14_136" class="tdc-zone"><div class="tdc_zone tdi_15_e3e wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>.tdi_15_e3e{min-height:0;}.td-header-mobile-sticky-wrap.td-header-active{opacity:1;}.td-header-mobile-sticky-wrap{-webkit-transition:all 0.3s ease-in-out;-moz-transition:all 0.3s ease-in-out;-o-transition:all 0.3s ease-in-out;transition:all 0.3s ease-in-out;}
@media(max-width:767px){
.tdi_15_e3e:before{content:'';display:block;width:100vw;height:100%;position:absolute;left:50%;transform:translateX(-50%);box-shadow:0px 6px 8px 0px rgba(0, 0, 0, 0.08);z-index:20;pointer-events:none;}.td-header-mobile-sticky-wrap{transform:translateY(-120%);-webkit-transform:translateY(-120%);-moz-transform:translateY(-120%);-ms-transform:translateY(-120%);-o-transform:translateY(-120%);}.td-header-mobile-sticky-wrap.td-header-active{transform:translateY(0);-webkit-transform:translateY(0);-moz-transform:translateY(0);-ms-transform:translateY(0);-o-transform:translateY(0);}@media(max-width:767px){
.tdi_15_e3e:before{width:100%;}
}
}
@media(max-width:767px){
.tdi_15_e3e{position:relative;}
}</style>
<div class="tdi_14_136_rand_style td-element-style"><style>@media(max-width:767px){
.tdi_14_136_rand_style{background-color:#222222 !important;}
}</style></div><div id="tdi_16_455" class="tdc-row"><div class="vc_row tdi_17_656 wpb_row td-pb-row">
<style scoped>.tdi_17_656{min-height:0;}
@media(max-width:767px){
@media(min-width:768px){
.tdi_17_656{margin-left:-0px;margin-right:-0px;}
.tdi_17_656 .vc_column{padding-left:0px;padding-right:0px;}
}
}</style><div class="vc_column tdi_19_73e wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>.tdi_19_73e{vertical-align:baseline;}
@media(max-width:767px){
.tdi_19_73e{vertical-align:middle;}
}
@media(max-width:767px){
.tdi_19_73e{width:20% !important;display:inline-block !important;}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20_e36 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_20_e36">
<style>@media(max-width:767px){
.tdi_20_e36{margin-top:2px !important;margin-left:-13px !important;}
}</style>
<style>.tdi_20_e36{display:inline-block;}.tdi_20_e36 .tdb-mobile-menu-button i{font-size:22px;width:55px;height:55px;line-height:55px;}.tdi_20_e36 .tdb-mobile-menu-button{color:#ffffff;}
@media(max-width:767px){
.tdi_20_e36 .tdb-mobile-menu-button i{font-size:27px;width:54px;height:54px;line-height:54px;}
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div></div></div><div class="vc_column tdi_22_86e wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>.tdi_22_86e{vertical-align:baseline;}
@media(max-width:767px){
.tdi_22_86e{vertical-align:middle;}
}
@media(max-width:767px){
.tdi_22_86e{width:60% !important;display:inline-block !important;}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23_555 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_23_555">
<style>@media(max-width:767px){
.tdi_23_555{margin-top:-8px !important;}
}</style>
<style>.tdi_23_555 .tdb-logo-a,
.tdi_23_555 h1{flex-direction:row;align-items:center;justify-content:center;}.tdi_23_555 .tdb-logo-svg-wrap{display:block;}.tdi_23_555 .tdb-logo-img-wrap{display:none;}.tdi_23_555 .tdb-logo-text-tagline{margin-top:-3px;margin-left:0;display:block;}.tdi_23_555 .tdb-logo-text-title{display:block;color:#ffffff;}.tdi_23_555 .tdb-logo-text-wrap{flex-direction:column;align-items:center;}.tdi_23_555 .tdb-logo-icon{top:0px;display:block;}
@media(min-width:768px) and (max-width:1018px){
.tdi_23_555 .tdb-logo-img{max-width:186px;}.tdi_23_555 .tdb-logo-text-tagline{margin-top:-2px;margin-left:0;}
}
@media(max-width:767px){
.tdi_23_555 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{display:none;}.tdi_23_555 .tdb-logo-img{max-width:180px;}.tdi_23_555 .tdb-logo-img-wrap{display:block;}
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://ayyaantuu.org/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="http://www.ayyaantuu.org/wp-content/uploads/2015/04/LogoAyyaantuu.png" src="https://ayyaantuu.org/wp-content/uploads/2020/04/202003218c742e17-6349-bd6e-0889-b47f46631df8.png" alt="" title="" width="544"/></span></a></div></div></div></div><div class="vc_column tdi_25_f36 wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>.tdi_25_f36{vertical-align:baseline;}
@media(max-width:767px){
.tdi_25_f36{vertical-align:middle;}
}
@media(max-width:767px){
.tdi_25_f36{width:20% !important;display:inline-block !important;}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26_e36 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_26_e36">
<style>@media(max-width:767px){
.tdi_26_e36{margin-right:-18px !important;margin-bottom:0px !important;}
}</style>
<style>.tdi_26_e36{display:inline-block;float:right;clear:none;}.tdi_26_e36 .tdb-header-search-button-mob i{font-size:22px;width:55px;height:55px;line-height:55px;}.tdi_26_e36 .tdb-header-search-button-mob{color:#ffffff;}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-wrap">
<div id="tdi_27_eef" class="tdc-zone"><div class="tdc_zone tdi_28_e1e wpb_row td-pb-row tdc-element-style">
<style scoped>.tdi_28_e1e{min-height:0;}.tdi_28_e1e > .td-element-style:after{content:'' !important;width:100% !important;height:100% !important;position:absolute !important;top:0 !important;left:0 !important;z-index:0 !important;display:block !important;background-color:#ffffff !important;}.tdi_28_e1e:before{content:'';display:block;width:100vw;height:100%;position:absolute;left:50%;transform:translateX(-50%);box-shadow:0px 6px 8px 0px rgba(0, 0, 0, 0.08);z-index:20;pointer-events:none;}.td-header-desktop-wrap{position:relative;}@media(max-width:767px){
.tdi_28_e1e:before{width:100%;}
}
.tdi_28_e1e{position:relative;}</style>
<div class="tdi_27_eef_rand_style td-element-style"><style>.tdi_27_eef_rand_style{background-color:#ffffff !important;}</style></div><div id="tdi_29_f9e" class="tdc-row"><div class="vc_row tdi_30_c69 wpb_row td-pb-row">
<style scoped>.tdi_30_c69{min-height:0;}
.tdi_30_c69{margin-right:1px !important;margin-left:1px !important;}
.tdi_30_c69 .td_block_wrap{text-align:left}</style><div class="vc_column tdi_32_f91 wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.tdi_32_f91{vertical-align:baseline;}
.tdi_32_f91{border-color:#ffffff !important;border-style:solid !important;border-width:0px - 0px - !important;position:relative;}</style>
<div class="tdi_31_332_rand_style td-element-style"><style>.tdi_31_332_rand_style{background-color:#ffffff !important;}</style></div><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_33_941 tds_menu_active1 tds_menu_sub_active1 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_33_941" style="z-index: 999;">
<style>.tdi_33_941{margin-right:-10px !important;margin-left:-30px !important;position:relative;}</style>
<style>.tdi_33_941 .tdb-menu > li .tdb-menu-sep,
.tdi_33_941 .tdb-menu-items-dropdown .tdb-menu-sep{top:-1px;}.tdi_33_941 .tdb-menu > li > a .tdb-sub-menu-icon,
.tdi_33_941 .td-subcat-more .tdb-menu-more-subicon{top:-1px;}.tdi_33_941 .td-subcat-more .tdb-menu-more-icon{top:0px;}.tdi_33_941 .tdb-menu > li > a,
.tdi_33_941 .td-subcat-more{color:#ffffff;}.tdi_33_941 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{right:0;margin-top:1px;}.tdi_33_941 .tdb-menu .tdb-normal-menu ul,
.tdi_33_941 .td-pulldown-filter-list{box-shadow:1px 1px 4px 0px rgba(0, 0, 0, 0.15);}.tdi_33_941 .tdb-menu .tdb-mega-menu .sub-menu > li{box-shadow:0px 2px 6px 0px rgba(0, 0, 0, 0.1);}</style>
<div class="tdi_33_941_rand_style td-element-style"><style>.tdi_33_941_rand_style{background-color:#008e77 !important;}</style></div><style>.tdi_33_941 .tdb-menu > li > a:after,
.tdi_33_941 .tdb-menu-items-dropdown .td-subcat-more:after{background-color:;bottom:0px;}</style>
<style></style><div id=tdi_33_941 class="td_block_inner td-fix-index"><ul id="menu-top_menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-826" class="menu-item menu-item-type-post_type menu-item-object-page tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-826"><a href="https://ayyaantuu.org/contact/"><div class="tdb-menu-item-text">Contact</div></a></li>
<li id="menu-item-831" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-831"><a href="https://kichuu.com"><div class="tdb-menu-item-text">Link to Kichuu.com</div></a></li>
</ul></div></div><div class="vc_row_inner tdi_37_f9e vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>.tdi_37_f9e{position:relative !important;top:0;transform:none;-webkit-transform:none;}@media(min-width:768px){
.tdi_37_f9e{margin-left:-0px;margin-right:-0px;}
.tdi_37_f9e .vc_column_inner{padding-left:0px;padding-right:0px;}
}@media(min-width:767px){
.tdi_37_f9e.tdc-row-content-vert-center,
.tdi_37_f9e.tdc-row-content-vert-center .tdc-inner-columns{display:flex;align-items:center;flex:1;}
.tdi_37_f9e.tdc-row-content-vert-bottom,
.tdi_37_f9e.tdc-row-content-vert-bottom .tdc-inner-columns{display:flex;align-items:flex-end;flex:1;}
.tdi_37_f9e.tdc-row-content-vert-center .td_block_wrap{vertical-align:middle;}
.tdi_37_f9e.tdc-row-content-vert-bottom .td_block_wrap{vertical-align:bottom;}
}
.tdi_37_f9e{padding-top:28px !important;padding-bottom:9px !important;}
.tdi_37_f9e .td_block_wrap{text-align:left}
@media(min-width:768px) and (max-width:1018px){
.tdi_37_f9e{margin-bottom:-3px !important;padding-top:9px !important;padding-bottom:0px !important;}
}</style><div class="vc_column_inner tdi_39_f4f wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>.tdi_39_f4f{vertical-align:baseline;}
.tdi_39_f4f{width:30% !important;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_39_f4f{width:24% !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_39_f4f{width:calc(100% - 468px) !important;}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_40_499 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_40_499">
<style>.tdi_40_499 .tdb-logo-a,
.tdi_40_499 h1{flex-direction:row;align-items:center;justify-content:center;}.tdi_40_499 .tdb-logo-svg-wrap{display:block;}.tdi_40_499 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{display:none;}.tdi_40_499 .tdb-logo-img{max-width:272px;}.tdi_40_499 .tdb-logo-img-wrap{display:block;}.tdi_40_499 .tdb-logo-text-tagline{margin-top:2px;margin-left:0;display:block;}.tdi_40_499 .tdb-logo-text-title{display:block;}.tdi_40_499 .tdb-logo-text-wrap{flex-direction:column;align-items:flex-start;}.tdi_40_499 .tdb-logo-icon{top:0px;display:block;}
@media(min-width:768px) and (max-width:1018px){
.tdi_40_499 .tdb-logo-img{max-width:220px;}
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://ayyaantuu.org/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://ayyaantuu.org/wp-content/uploads/2015/04/LogoAyyaantuu.png" src="http://www.ayyaantuu.org/wp-content/uploads/2015/04/LogoAyyaantuu.png" alt="" title="" width="312"/></span></a></div></div></div></div></div><div class="vc_column_inner tdi_42_ecc wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>.tdi_42_ecc{vertical-align:baseline;}
.tdi_42_ecc{width:70% !important;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_42_ecc{width:76% !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_42_ecc{width:468px !important;}
}</style><div class="vc_column-inner"><div class="wpb_wrapper">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_43_e5e td_block_template_1">
<style>.tdi_43_e5e{margin-bottom:0px !important;}</style>
<style>.tdi_43_e5e.td-a-rec{text-align:center;}.tdi_43_e5e .td-element-style{z-index:-1;}.tdi_43_e5e.td-a-rec-img{text-align:right;}.tdi_43_e5e.td-a-rec-img img{margin:0 0 0 auto;}@media(max-width:767px){
.tdi_43_e5e.td-a-rec-img{text-align:center;}
}</style><script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6953193962442323" data-ad-slot="3403389782"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div></div></div></div><div class="vc_row_inner tdi_45_ef6 vc_row vc_inner wpb_row td-pb-row">
<style scoped>.tdi_45_ef6{position:relative !important;top:0;transform:none;-webkit-transform:none;}</style><div class="vc_column_inner tdi_47_fdf wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>.tdi_47_fdf{vertical-align:baseline;}
.tdi_47_fdf{position:relative;}</style>
<div class="tdi_46_efe_rand_style td-element-style"><style>.tdi_46_efe_rand_style{background-color:#1bb58c !important;}</style></div><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_48_53e tds_menu_active1 tds_menu_sub_active1 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_48_53e" style="z-index: 999;">
<style>.tdi_48_53e .tdb-menu > li .tdb-menu-sep,
.tdi_48_53e .tdb-menu-items-dropdown .tdb-menu-sep{top:-1px;}.tdi_48_53e .tdb-menu > li > a .tdb-sub-menu-icon,
.tdi_48_53e .td-subcat-more .tdb-menu-more-subicon{top:-1px;}.tdi_48_53e .td-subcat-more .tdb-menu-more-icon{top:0px;}.tdi_48_53e .tdb-menu > li > a,
.tdi_48_53e .td-subcat-more{color:#ffffff;}.tdi_48_53e .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{right:0;margin-top:1px;}.tdi_48_53e .tdb-menu .tdb-normal-menu ul,
.tdi_48_53e .td-pulldown-filter-list{box-shadow:1px 1px 4px 0px rgba(0, 0, 0, 0.15);}.tdi_48_53e .tdb-menu .tdb-mega-menu .sub-menu > li{box-shadow:0px 2px 6px 0px rgba(0, 0, 0, 0.1);}</style>
<style>.tdi_48_53e .tdb-menu > li > a:after,
.tdi_48_53e .tdb-menu-items-dropdown .td-subcat-more:after{background-color:;bottom:0px;}</style>
<style></style><div id=tdi_48_53e class="td_block_inner td-fix-index"><ul id="menu-primary_menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-812"><a href="http://ayyaantuu.org"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-745"><a href="https://ayyaantuu.org/category/afaan-oromoo/"><div class="tdb-menu-item-text">Afaan Oromoo</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_49_133 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_49_133">
<style>.tdi_49_133 .block-mega-child-cats:after{border-width:0 1px 0 0;}.tdi_49_133 .block-mega-child-cats{text-align:right;}.tdi_49_133:not(.td-no-subcats) .td_module_wrap{width:25%;float:left;}.td-md-is-safari .tdi_49_133:not(.td-no-subcats) .td_module_wrap{margin-right:-1px;}.tdi_49_133.td-no-subcats .td_module_wrap{width:20%;float:left;}.td-md-is-safari .tdi_49_133.td-no-subcats .td_module_wrap{margin-right:-1px;}.tdi_49_133 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0;padding-bottom:0;}.tdi_49_133 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none;}.tdi_49_133 .td_module_wrap{padding-left:11px;padding-right:11px;padding-bottom:18px;margin-bottom:18px;display:flex;flex-direction:column;}.tdi_49_133 .td_block_inner{margin-left:-11px;margin-right:-11px;display:flex;flex-wrap:wrap;}.tdi_49_133 .td-module-container:before{bottom:-18px;border-color:#eaeaea;}.tdi_49_133 .td-module-container{border-color:#eaeaea;flex-direction:column;flex:1;flex-basis:auto;}.tdi_49_133 .entry-thumb{background-position:center 50%;}.tdi_49_133 .td-image-container{display:block;order:0;}.ie10 .tdi_49_133 .td-module-meta-info,
.ie11 .tdi_49_133 .td-module-meta-info{flex:auto;}.tdi_49_133 .td-post-vid-time{display:block;}.tdi_49_133 .td-excerpt{column-count:1;column-gap:48px;display:none;}.tdi_49_133 .td-audio-player{font-size:12px;opacity:1;visibility:visible;height:auto;}.tdi_49_133 .td-module-meta-info{border-color:#eaeaea;}.tdi_49_133 .td-post-category{display:inline-block;}.tdi_49_133 .td-post-author-name{display:none;}.tdi_49_133 .td-post-date,
.tdi_49_133 .td-post-author-name span{display:none;}.tdi_49_133 .entry-review-stars{display:inline-block;}.tdi_49_133 .td-icon-star,
.tdi_49_133 .td-icon-star-empty,
.tdi_49_133 .td-icon-star-half{font-size:15px;}.tdi_49_133 .td-module-comments{display:none;}.tdi_49_133 .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%;}html:not([class*='ie']) .tdi_49_133 .td-module-container:hover .entry-thumb:before{opacity:0;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_49_133 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_49_133 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_49_133 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_49_133 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_49_133 .td-module-container:before{bottom:-18px;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_49_133 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_49_133 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_49_133 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_49_133 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_49_133 .td-module-container:before{bottom:-18px;}
}
@media(max-width:767px){
.tdi_49_133 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_49_133 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_49_133 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_49_133 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_49_133 .td-module-container:before{bottom:-18px;}
}</style>            
<div class="tdb-mega-modules-wrap"><div id=tdi_49_133 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/qk-sagantaan-kan-irrati-xiyyeeyfate-oromoot-oromo-ajeesaa/" rel="bookmark" class="td-image-wrap" title="QK &#8211; Sagantaan kan irrati xiyyeeyfate Oromoot Oromo ajeesaa"><span class="entry-thumb td-thumb-css" style="background-image: url(https://ayyaantuu.org/wp-content/uploads/2020/06/aliye-324x250.jpg)"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/qk-sagantaan-kan-irrati-xiyyeeyfate-oromoot-oromo-ajeesaa/" rel="bookmark" title="QK &#8211; Sagantaan kan irrati xiyyeeyfate Oromoot Oromo ajeesaa">QK &#8211; Sagantaan kan irrati xiyyeeyfate Oromoot Oromo ajeesaa</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-25T01:08:56-04:00" >June 25, 2020</time></span> </span></div><div class="td-excerpt">QK- June 24th Sagantaan kan irrati xiyyeeyfate Oromoot Oromo ajeesaa jira moo diina? Gadaa Araaraa interviews Jemal Ibrahim and Aliye Geleto</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/dhaamsa-ajajaan-wbo-zoonii-lixaa-jaal-marroo-dirribaa/" rel="bookmark" class="td-image-wrap" title="Dhaamsa Ajajaan WBO Zoonii Lixaa, Jaal Marroo Dirribaa"><span class="entry-thumb td-thumb-css" style="background-image: url(https://ayyaantuu.org/wp-content/uploads/2020/06/marroos-324x200.jpg)"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/dhaamsa-ajajaan-wbo-zoonii-lixaa-jaal-marroo-dirribaa/" rel="bookmark" title="Dhaamsa Ajajaan WBO Zoonii Lixaa, Jaal Marroo Dirribaa">Dhaamsa Ajajaan WBO Zoonii Lixaa, Jaal Marroo Dirribaa</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-24T09:57:29-04:00" >June 24, 2020</time></span> </span></div><div class="td-excerpt">Dhaamsa Ajajaan WBO Zoonii Lixaa, Jaal Marroo Dirribaa (Oromedia, 24 Waxabajjii 2020) Ajajaan WBO Zoonii Lixaa ummanni Oromoo lolee mirga isaa akka kabachiifatu dhaamsa dabarse. Ajajaan...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/tooftaa-nyaatame-afarsuun-buaa-hin-qabu/" rel="bookmark" class="td-image-wrap" title="Tooftaa Nyaatame Afarsuun Bu’aa Hin Qabu"><span class="entry-thumb td-thumb-css" style="background-image: url(https://ayyaantuu.org/wp-content/uploads/2020/06/abiy-fi-barcuma-324x398.jpg)"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/tooftaa-nyaatame-afarsuun-buaa-hin-qabu/" rel="bookmark" title="Tooftaa Nyaatame Afarsuun Bu’aa Hin Qabu">Tooftaa Nyaatame Afarsuun Bu’aa Hin Qabu</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-24T06:32:19-04:00" >June 24, 2020</time></span> </span></div><div class="td-excerpt">Tooftaa Nyaatame Afarsuun Bu’aa Hin Qabu Damee Boruu:06/23/2020 Bara dhufaa darban yaroo biyya keessaa didaan itti jabaatu Mootni Habashaa diina alaa uummatanii irrati duula sobaa...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/qaanqee-show-obboo-dinquu-deyaasaa-nama-akkamitti/" rel="bookmark" class="td-image-wrap" title="Qaanqee Show: Obboo Dinquu Deyaasaa nama akkamitti"><span class="entry-thumb td-thumb-css" style="background-image: url(https://ayyaantuu.org/wp-content/uploads/2020/06/Haajii-Aadam-Saaddoo-324x400.jpg)"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/qaanqee-show-obboo-dinquu-deyaasaa-nama-akkamitti/" rel="bookmark" title="Qaanqee Show: Obboo Dinquu Deyaasaa nama akkamitti">Qaanqee Show: Obboo Dinquu Deyaasaa nama akkamitti</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-23T17:45:19-04:00" >June 23, 2020</time></span> </span></div><div class="td-excerpt">Qaanqee Show: Obboo Dinquu Deyaasaa nama akkamitti Godina Wallagga Lixaa Ona Gullisoo keessatti SHANEE deggertuu fi nyaachistuun ummatni guyyuu ni ajjeesama; ni hidhama; qabeenyi...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/ibsa-ejjannoo-tokkummaa-musliima-oromoo-ameerikaa-kaabaa/" rel="bookmark" class="td-image-wrap" title="Ibsa Ejjannoo Tokkummaa Musliima Oromoo Ameerikaa Kaabaa"><span class="entry-thumb td-thumb-css" style="background-image: url(https://ayyaantuu.org/wp-content/uploads/2020/06/ulaamaa-324x250.jpg)"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/ibsa-ejjannoo-tokkummaa-musliima-oromoo-ameerikaa-kaabaa/" rel="bookmark" title="Ibsa Ejjannoo Tokkummaa Musliima Oromoo Ameerikaa Kaabaa">Ibsa Ejjannoo Tokkummaa Musliima Oromoo Ameerikaa Kaabaa</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-22T09:30:54-04:00" >June 22, 2020</time></span> </span></div><div class="td-excerpt">Roorroo Oromiyaatti Geggeeffamaaru Ilaalchisuun Ibsa Ejjannoo Tokkummaa Musliima Oromoo Ameerikaa Kaabaa</div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_49_133" data-td_block_id="tdi_49_133"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_49_133" data-td_block_id="tdi_49_133"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-746"><a href="https://ayyaantuu.org/category/amharic/"><div class="tdb-menu-item-text">Amharic</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_50_ffd td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_50_ffd">
<style>.tdi_50_ffd .block-mega-child-cats:after{border-width:0 1px 0 0;}.tdi_50_ffd .block-mega-child-cats{text-align:right;}.tdi_50_ffd:not(.td-no-subcats) .td_module_wrap{width:25%;float:left;}.td-md-is-safari .tdi_50_ffd:not(.td-no-subcats) .td_module_wrap{margin-right:-1px;}.tdi_50_ffd.td-no-subcats .td_module_wrap{width:20%;float:left;}.td-md-is-safari .tdi_50_ffd.td-no-subcats .td_module_wrap{margin-right:-1px;}.tdi_50_ffd .td_module_wrap:nth-last-child(-n+5){margin-bottom:0;padding-bottom:0;}.tdi_50_ffd .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none;}.tdi_50_ffd .td_module_wrap{padding-left:11px;padding-right:11px;padding-bottom:18px;margin-bottom:18px;display:flex;flex-direction:column;}.tdi_50_ffd .td_block_inner{margin-left:-11px;margin-right:-11px;display:flex;flex-wrap:wrap;}.tdi_50_ffd .td-module-container:before{bottom:-18px;border-color:#eaeaea;}.tdi_50_ffd .td-module-container{border-color:#eaeaea;flex-direction:column;flex:1;flex-basis:auto;}.tdi_50_ffd .entry-thumb{background-position:center 50%;}.tdi_50_ffd .td-image-container{display:block;order:0;}.ie10 .tdi_50_ffd .td-module-meta-info,
.ie11 .tdi_50_ffd .td-module-meta-info{flex:auto;}.tdi_50_ffd .td-post-vid-time{display:block;}.tdi_50_ffd .td-excerpt{column-count:1;column-gap:48px;display:none;}.tdi_50_ffd .td-audio-player{font-size:12px;opacity:1;visibility:visible;height:auto;}.tdi_50_ffd .td-module-meta-info{border-color:#eaeaea;}.tdi_50_ffd .td-post-category{display:inline-block;}.tdi_50_ffd .td-post-author-name{display:none;}.tdi_50_ffd .td-post-date,
.tdi_50_ffd .td-post-author-name span{display:none;}.tdi_50_ffd .entry-review-stars{display:inline-block;}.tdi_50_ffd .td-icon-star,
.tdi_50_ffd .td-icon-star-empty,
.tdi_50_ffd .td-icon-star-half{font-size:15px;}.tdi_50_ffd .td-module-comments{display:none;}.tdi_50_ffd .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%;}html:not([class*='ie']) .tdi_50_ffd .td-module-container:hover .entry-thumb:before{opacity:0;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_50_ffd .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_50_ffd .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_50_ffd .td_module_wrap .td-module-container:before{display:block !important;}.tdi_50_ffd .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_50_ffd .td-module-container:before{bottom:-18px;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_50_ffd .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_50_ffd .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_50_ffd .td_module_wrap .td-module-container:before{display:block !important;}.tdi_50_ffd .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_50_ffd .td-module-container:before{bottom:-18px;}
}
@media(max-width:767px){
.tdi_50_ffd .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_50_ffd .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_50_ffd .td_module_wrap .td-module-container:before{display:block !important;}.tdi_50_ffd .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_50_ffd .td-module-container:before{bottom:-18px;}
}</style>            
<div class="tdb-mega-modules-wrap"><div id=tdi_50_ffd class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/amharic/" class="td-post-category">Amharic</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/english/omn-wolaita-program-knowledge-about-wolaita/" rel="bookmark" class="td-image-wrap" title="OMN: Wolaita Program; Knowledge about Wolaita"><span class="entry-thumb td-thumb-css" style="background-image: url(https://ayyaantuu.org/wp-content/uploads/2020/06/800px-Wolayita-324x400.jpg)"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/omn-wolaita-program-knowledge-about-wolaita/" rel="bookmark" title="OMN: Wolaita Program; Knowledge about Wolaita">OMN: Wolaita Program; Knowledge about Wolaita</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-24T20:10:10-04:00" >June 24, 2020</time></span> </span></div><div class="td-excerpt">OMN: Wolaita Program; Knowledge about Wolaita Source: Wikipedia The Welayta, Wolayta or Wolaita is an ethnic group and its former kingdom, located in southern Ethiopia. According to the most...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/amharic/" class="td-post-category">Amharic</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/amharic/seife-nebelbal-radio-interviews-jemal-e-genemo/" rel="bookmark" class="td-image-wrap" title="Seife Nebelbal Radio Interviews Jemal E. Genemo"><span class="entry-thumb td-thumb-css" style="background-image: url(https://ayyaantuu.org/wp-content/uploads/2020/06/seiferadio-324x400.jpg)"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/amharic/seife-nebelbal-radio-interviews-jemal-e-genemo/" rel="bookmark" title="Seife Nebelbal Radio Interviews Jemal E. Genemo">Seife Nebelbal Radio Interviews Jemal E. Genemo</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-23T12:00:12-04:00" >June 23, 2020</time></span> </span></div><div class="td-excerpt">Seife Nebelbal Radio Interviews Oromo Advocate, Jemal E. Genemo (Language Amharic) Seife Nebelbal Radio journalist Eyob Bayissa interviews political analyst and Oromo advocate Jemal Ibrahim...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/amharic/" class="td-post-category">Amharic</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/amharic/raadiyoo-sayifa-nabalbaal-marii-haala-yeroo-oromiyaa-irratti/" rel="bookmark" class="td-image-wrap" title="Raadiyoo Sayifa Nabalbaal: Marii Haala Yeroo Oromiyaa Irratti"><span class="entry-thumb td-thumb-css" style="background-image: url(https://ayyaantuu.org/wp-content/uploads/2020/06/Seife-Nebelbal-Radio-Logo-1.jpg)"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/amharic/raadiyoo-sayifa-nabalbaal-marii-haala-yeroo-oromiyaa-irratti/" rel="bookmark" title="Raadiyoo Sayifa Nabalbaal: Marii Haala Yeroo Oromiyaa Irratti">Raadiyoo Sayifa Nabalbaal: Marii Haala Yeroo Oromiyaa Irratti</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-22T17:52:38-04:00" >June 22, 2020</time></span> </span></div><div class="td-excerpt">https://www.facebook.com/bayssa11/videos/2630071810643270/</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/fiilmii-jiinsii-fi-marxoo-aadaa-oromoo-karrayyuu/" rel="bookmark" class="td-image-wrap" title="Fiilmii Jiinsii fi Marxoo Aadaa Oromoo Karrayyuu"><span class="entry-thumb td-thumb-css" style="background-image: url(https://ayyaantuu.org/wp-content/uploads/2020/06/roobaa-324x400.jpg)"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/fiilmii-jiinsii-fi-marxoo-aadaa-oromoo-karrayyuu/" rel="bookmark" title="Fiilmii Jiinsii fi Marxoo Aadaa Oromoo Karrayyuu">Fiilmii Jiinsii fi Marxoo Aadaa Oromoo Karrayyuu</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-21T00:58:19-04:00" >June 21, 2020</time></span> </span></div><div class="td-excerpt">Fiilmii Jiinsii fi Marxoo Aadaa Oromoo Karrayyuu dookimatarii fiilmii Afaan Oromoo badhaasota idil https://www.youtube.com/watch?v=ROLelIjP2ec Fiilmii Jiinsiifi Marxoo jedhurratti Sagantaa keenya har&#039;aarratti nama dookimatarii fiilmii Afaan Oromoo badhaasota...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/onn-bbs-omn-moha-oromo-waxabajjii-20-2020/" rel="bookmark" class="td-image-wrap" title="ONN, BBS, OMN, Moha Oromo: Waxabajjii 20, 2020"><span class="entry-thumb td-thumb-css" style="background-image: url(https://ayyaantuu.org/wp-content/uploads/2019/08/onn.jpg)"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/onn-bbs-omn-moha-oromo-waxabajjii-20-2020/" rel="bookmark" title="ONN, BBS, OMN, Moha Oromo: Waxabajjii 20, 2020">ONN, BBS, OMN, Moha Oromo: Waxabajjii 20, 2020</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-20T17:30:29-04:00" >June 20, 2020</time></span> </span></div><div class="td-excerpt">ONN, BBS, OMN, Moha Oromo: Waxabajjii 20, 2020 OMN: Mata Dureewwan oduu (June 20, 2020) Ummanni Oromoo yakkoota ajjeechaa, fi saamichaa irratti aggaa’aman gamtaan qolachuu qaba...</div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_50_ffd" data-td_block_id="tdi_50_ffd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_50_ffd" data-td_block_id="tdi_50_ffd"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-747"><a href="https://ayyaantuu.org/category/english/"><div class="tdb-menu-item-text">English</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_51_3b1 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_51_3b1">
<style>.tdi_51_3b1 .block-mega-child-cats:after{border-width:0 1px 0 0;}.tdi_51_3b1 .block-mega-child-cats{text-align:right;}.tdi_51_3b1:not(.td-no-subcats) .td_module_wrap{width:25%;float:left;}.td-md-is-safari .tdi_51_3b1:not(.td-no-subcats) .td_module_wrap{margin-right:-1px;}.tdi_51_3b1.td-no-subcats .td_module_wrap{width:20%;float:left;}.td-md-is-safari .tdi_51_3b1.td-no-subcats .td_module_wrap{margin-right:-1px;}.tdi_51_3b1 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0;padding-bottom:0;}.tdi_51_3b1 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none;}.tdi_51_3b1 .td_module_wrap{padding-left:11px;padding-right:11px;padding-bottom:18px;margin-bottom:18px;display:flex;flex-direction:column;}.tdi_51_3b1 .td_block_inner{margin-left:-11px;margin-right:-11px;display:flex;flex-wrap:wrap;}.tdi_51_3b1 .td-module-container:before{bottom:-18px;border-color:#eaeaea;}.tdi_51_3b1 .td-module-container{border-color:#eaeaea;flex-direction:column;flex:1;flex-basis:auto;}.tdi_51_3b1 .entry-thumb{background-position:center 50%;}.tdi_51_3b1 .td-image-container{display:block;order:0;}.ie10 .tdi_51_3b1 .td-module-meta-info,
.ie11 .tdi_51_3b1 .td-module-meta-info{flex:auto;}.tdi_51_3b1 .td-post-vid-time{display:block;}.tdi_51_3b1 .td-excerpt{column-count:1;column-gap:48px;display:none;}.tdi_51_3b1 .td-audio-player{font-size:12px;opacity:1;visibility:visible;height:auto;}.tdi_51_3b1 .td-module-meta-info{border-color:#eaeaea;}.tdi_51_3b1 .td-post-category{display:inline-block;}.tdi_51_3b1 .td-post-author-name{display:none;}.tdi_51_3b1 .td-post-date,
.tdi_51_3b1 .td-post-author-name span{display:none;}.tdi_51_3b1 .entry-review-stars{display:inline-block;}.tdi_51_3b1 .td-icon-star,
.tdi_51_3b1 .td-icon-star-empty,
.tdi_51_3b1 .td-icon-star-half{font-size:15px;}.tdi_51_3b1 .td-module-comments{display:none;}.tdi_51_3b1 .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%;}html:not([class*='ie']) .tdi_51_3b1 .td-module-container:hover .entry-thumb:before{opacity:0;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_51_3b1 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_51_3b1 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_51_3b1 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_51_3b1 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_51_3b1 .td-module-container:before{bottom:-18px;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_51_3b1 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_51_3b1 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_51_3b1 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_51_3b1 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_51_3b1 .td-module-container:before{bottom:-18px;}
}
@media(max-width:767px){
.tdi_51_3b1 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_51_3b1 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_51_3b1 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_51_3b1 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_51_3b1 .td-module-container:before{bottom:-18px;}
}</style>            
<div class="tdb-mega-modules-wrap"><div id=tdi_51_3b1 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/amharic/" class="td-post-category">Amharic</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/english/omn-wolaita-program-knowledge-about-wolaita/" rel="bookmark" class="td-image-wrap" title="OMN: Wolaita Program; Knowledge about Wolaita"><span class="entry-thumb td-thumb-css" style="background-image: url(https://ayyaantuu.org/wp-content/uploads/2020/06/800px-Wolayita-324x400.jpg)"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/omn-wolaita-program-knowledge-about-wolaita/" rel="bookmark" title="OMN: Wolaita Program; Knowledge about Wolaita">OMN: Wolaita Program; Knowledge about Wolaita</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-24T20:10:10-04:00" >June 24, 2020</time></span> </span></div><div class="td-excerpt">OMN: Wolaita Program; Knowledge about Wolaita Source: Wikipedia The Welayta, Wolayta or Wolaita is an ethnic group and its former kingdom, located in southern Ethiopia. According to the most...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/english/a-rejoinder-democracy-is-the-minimum-core-for-ethiopians/" rel="bookmark" class="td-image-wrap" title="A Rejoinder: Democracy is the Minimum Core for Ethiopians"><span class="entry-thumb td-thumb-css" style="background-image: url(https://ayyaantuu.org/wp-content/uploads/2020/06/Oromo-Protest-Image-Social-Media--324x400.png)"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/a-rejoinder-democracy-is-the-minimum-core-for-ethiopians/" rel="bookmark" title="A Rejoinder: Democracy is the Minimum Core for Ethiopians">A Rejoinder: Democracy is the Minimum Core for Ethiopians</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-24T11:00:33-04:00" >June 24, 2020</time></span> </span></div><div class="td-excerpt">A Rejoinder: Democracy is the Minimum Core for Ethiopians Berihun Adugna Gebeye (S.J.D.), June 24, 2020 Addis Abeba, June 24/2020 (Addis Standard) – Yoweri Museveni in his...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/english/korean-war-at-70-why-ethiopia-jumped-into-distant-war/" rel="bookmark" class="td-image-wrap" title="Korean War At 70: Why Ethiopia Jumped into Distant War"><span class="entry-thumb td-thumb-css" style="background-image: url(https://ayyaantuu.org/wp-content/uploads/2020/06/korean-war-324x400.jpeg)"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/korean-war-at-70-why-ethiopia-jumped-into-distant-war/" rel="bookmark" title="Korean War At 70: Why Ethiopia Jumped into Distant War">Korean War At 70: Why Ethiopia Jumped into Distant War</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-24T10:41:36-04:00" >June 24, 2020</time></span> </span></div><div class="td-excerpt">70 years of Korean War: Why Ethiopia jumped into a distant war and remained unvanquished (Indian Express) -- It was the first time that Ethiopia...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/english/no-one-wants-to-stay-ethiopia-under-pressure-to-rescue-maids-in-lebanon/" rel="bookmark" class="td-image-wrap" title="&#8216;No-one wants to stay&#8217;: Ethiopia under pressure to rescue maids in Lebanon"><span class="entry-thumb td-thumb-css" style="background-image: url(https://ayyaantuu.org/wp-content/uploads/2020/06/12112830c306577e2ebb12002d8b06c65b963910-324x400.jpg)"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/no-one-wants-to-stay-ethiopia-under-pressure-to-rescue-maids-in-lebanon/" rel="bookmark" title="&#8216;No-one wants to stay&#8217;: Ethiopia under pressure to rescue maids in Lebanon">&#8216;No-one wants to stay&#8217;: Ethiopia under pressure to rescue maids in Lebanon</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-24T08:11:44-04:00" >June 24, 2020</time></span> </span></div><div class="td-excerpt">&#039;No-one wants to stay&#039;: Ethiopia under pressure to rescue maids in Lebanon Addis Ababa (AFP) - After she flew to Lebanon in 2017 to work...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/english/the-congressional-black-caucus-statement-on-the-ethiopian-renaissance-dam/" rel="bookmark" class="td-image-wrap" title="The Congressional Black Caucus Statement on the Ethiopian Renaissance Dam"><span class="entry-thumb td-thumb-css" style="background-image: url(https://ayyaantuu.org/wp-content/uploads/2020/06/blackcaucus-324x382.jpg)"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/the-congressional-black-caucus-statement-on-the-ethiopian-renaissance-dam/" rel="bookmark" title="The Congressional Black Caucus Statement on the Ethiopian Renaissance Dam">The Congressional Black Caucus Statement on the Ethiopian Renaissance Dam</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-23T22:17:46-04:00" >June 23, 2020</time></span> </span></div><div class="td-excerpt">The Congressional Black Caucus Statement on the Ethiopian Renaissance Dam WASHINGTON, DC, June 23, 2020  Egypt&#039;s Losing Battle on the Grand Ethiopian Renaissance Dam (Congressional Black Caucus)...</div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_51_3b1" data-td_block_id="tdi_51_3b1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_51_3b1" data-td_block_id="tdi_51_3b1"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-748"><a href="https://ayyaantuu.org/category/human-rights/"><div class="tdb-menu-item-text">Human Rights</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-4069"><a href="http://ayyaantuu.org/category/odaa-post/"><div class="tdb-menu-item-text">Scholars</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_52_ff1 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_52_ff1">
<style>.tdi_52_ff1 .block-mega-child-cats:after{border-width:0 1px 0 0;}.tdi_52_ff1 .block-mega-child-cats{text-align:right;}.tdi_52_ff1:not(.td-no-subcats) .td_module_wrap{width:25%;float:left;}.td-md-is-safari .tdi_52_ff1:not(.td-no-subcats) .td_module_wrap{margin-right:-1px;}.tdi_52_ff1.td-no-subcats .td_module_wrap{width:20%;float:left;}.td-md-is-safari .tdi_52_ff1.td-no-subcats .td_module_wrap{margin-right:-1px;}.tdi_52_ff1 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0;padding-bottom:0;}.tdi_52_ff1 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none;}.tdi_52_ff1 .td_module_wrap{padding-left:11px;padding-right:11px;padding-bottom:18px;margin-bottom:18px;display:flex;flex-direction:column;}.tdi_52_ff1 .td_block_inner{margin-left:-11px;margin-right:-11px;display:flex;flex-wrap:wrap;}.tdi_52_ff1 .td-module-container:before{bottom:-18px;border-color:#eaeaea;}.tdi_52_ff1 .td-module-container{border-color:#eaeaea;flex-direction:column;flex:1;flex-basis:auto;}.tdi_52_ff1 .entry-thumb{background-position:center 50%;}.tdi_52_ff1 .td-image-container{display:block;order:0;}.ie10 .tdi_52_ff1 .td-module-meta-info,
.ie11 .tdi_52_ff1 .td-module-meta-info{flex:auto;}.tdi_52_ff1 .td-post-vid-time{display:block;}.tdi_52_ff1 .td-excerpt{column-count:1;column-gap:48px;display:none;}.tdi_52_ff1 .td-audio-player{font-size:12px;opacity:1;visibility:visible;height:auto;}.tdi_52_ff1 .td-module-meta-info{border-color:#eaeaea;}.tdi_52_ff1 .td-post-category{display:inline-block;}.tdi_52_ff1 .td-post-author-name{display:none;}.tdi_52_ff1 .td-post-date,
.tdi_52_ff1 .td-post-author-name span{display:none;}.tdi_52_ff1 .entry-review-stars{display:inline-block;}.tdi_52_ff1 .td-icon-star,
.tdi_52_ff1 .td-icon-star-empty,
.tdi_52_ff1 .td-icon-star-half{font-size:15px;}.tdi_52_ff1 .td-module-comments{display:none;}.tdi_52_ff1 .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%;}html:not([class*='ie']) .tdi_52_ff1 .td-module-container:hover .entry-thumb:before{opacity:0;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_52_ff1 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_52_ff1 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_52_ff1 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_52_ff1 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_52_ff1 .td-module-container:before{bottom:-18px;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_52_ff1 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_52_ff1 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_52_ff1 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_52_ff1 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_52_ff1 .td-module-container:before{bottom:-18px;}
}
@media(max-width:767px){
.tdi_52_ff1 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_52_ff1 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_52_ff1 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_52_ff1 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_52_ff1 .td-module-container:before{bottom:-18px;}
}</style>            
<div class="tdb-mega-modules-wrap"><div id=tdi_52_ff1 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/english/vicious-cycle-of-political-conflict-hindered-realization-of-democracy/" rel="bookmark" class="td-image-wrap" title="Vicious cycle of political conflict hindered realization of democracy"><span class="entry-thumb td-thumb-css" style="background-image: url(https://ayyaantuu.org/wp-content/uploads/2020/06/Abiy-IA-324x400.jpg)"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/vicious-cycle-of-political-conflict-hindered-realization-of-democracy/" rel="bookmark" title="Vicious cycle of political conflict hindered realization of democracy">Vicious cycle of political conflict hindered realization of democracy</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-14T17:59:00-04:00" >June 14, 2020</time></span> </span></div><div class="td-excerpt">Vicious cycle of political conflict hindered realization of democracy via development of antagonistic ideologies in Ethiopia (1870 – 2020) By Malkamuu Jaatee, June 14, 2020 Introduction...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/odaa-post/midroc-is-set-to-reopen-we-welcome-business-no-polluter/" rel="bookmark" class="td-image-wrap" title="MIDROC is set to reopen: we welcome business, no polluter"><span class="entry-thumb td-thumb-css" style="background-image: url(https://ayyaantuu.org/wp-content/uploads/2020/06/victim7-324x400.jpg)"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/odaa-post/midroc-is-set-to-reopen-we-welcome-business-no-polluter/" rel="bookmark" title="MIDROC is set to reopen: we welcome business, no polluter">MIDROC is set to reopen: we welcome business, no polluter</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-07T21:04:54-04:00" >June 7, 2020</time></span> </span></div><div class="td-excerpt">MIDROC is set to reopen: we welcome business, no polluter By Ibsa A, June 8, 2020 Tom Gardner1 of the New Humanitarian wonderfully exposed the grim...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/odaa-post/ethiopia-in-quagmire-the-regression-of-the-transition/" rel="bookmark" class="td-image-wrap" title="Ethiopia in Quagmire: the regression of the transition"><span class="entry-thumb td-thumb-css" style="background-image: url(https://ayyaantuu.org/wp-content/uploads/2020/06/ethiopia1-324x400.jpg)"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/odaa-post/ethiopia-in-quagmire-the-regression-of-the-transition/" rel="bookmark" title="Ethiopia in Quagmire: the regression of the transition">Ethiopia in Quagmire: the regression of the transition</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-06T11:03:19-04:00" >June 6, 2020</time></span> </span></div><div class="td-excerpt">Ethiopia in Quagmire: the regression of the transition By Buli Edjeta Jobir, June 6 2020 1.      INTRODUCTION Since the declaration of Abiy government’s postponement of the May...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/odaa-post/urban-layers-of-political-rupture-the-new-politics-of-addis-ababas-megaprojects/" rel="bookmark" class="td-image-wrap" title="Urban layers of political rupture: the ‘new’ politics of Addis Ababa’s megaprojects"><span class="entry-thumb td-thumb-css" style="background-image: url(https://ayyaantuu.org/wp-content/uploads/2020/06/rjea_a_1774705_f0001_oc-324x400.jpeg)"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/odaa-post/urban-layers-of-political-rupture-the-new-politics-of-addis-ababas-megaprojects/" rel="bookmark" title="Urban layers of political rupture: the ‘new’ politics of Addis Ababa’s megaprojects">Urban layers of political rupture: the ‘new’ politics of Addis Ababa’s megaprojects</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-05T11:14:57-04:00" >June 5, 2020</time></span> </span></div><div class="td-excerpt">Urban layers of political rupture: the ‘new’ politics of Addis Ababa’s megaprojects Biruk Terrefe, Journal of Eastern African Studies, 04 Jun 2020 ABSTRACT From the Derg’s restoration of...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/odaa-post/putting-your-ego-aside-and-getting-the-job-done/" rel="bookmark" class="td-image-wrap" title="Putting Your Ego Aside and Getting the Job Done"><span class="entry-thumb td-thumb-css" style="background-image: url(https://ayyaantuu.org/wp-content/uploads/2020/06/say-oromia-324x400.jpg)"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/odaa-post/putting-your-ego-aside-and-getting-the-job-done/" rel="bookmark" title="Putting Your Ego Aside and Getting the Job Done">Putting Your Ego Aside and Getting the Job Done</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-03T02:12:42-04:00" >June 3, 2020</time></span> </span></div><div class="td-excerpt">Putting Your Ego Aside and Getting the Job Done (Avoid Making the Same Mistake Twice) By Worku Burayu (Ph.D), June 3, 2020 Summary: Let’s load our Gada...</div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_52_ff1" data-td_block_id="tdi_52_ff1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_52_ff1" data-td_block_id="tdi_52_ff1"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-13422"><a href="https://ayyaantuu.org/musics/"><div class="tdb-menu-item-text">Musics</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14318"><a href="https://ayyaantuu.org/contact/"><div class="tdb-menu-item-text">Contact</div></a></li>
</ul></div></div></div></div></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_56_454" style="height: 32px"></div><div class="vc_row_inner tdi_58_fcf vc_row vc_inner wpb_row td-pb-row">
<style scoped>.tdi_58_fcf{position:relative !important;top:0;transform:none;-webkit-transform:none;}</style><div class="vc_column_inner tdi_60_5e5 wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>.tdi_60_5e5{vertical-align:baseline;}
.tdi_60_5e5{border-color:#ffffff !important;border-style:solid !important;border-width:0px 0px 0px 500px !important;}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_search_form tdi_61_611 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_61_611">
<style>.tdi_61_611{border-color:#ffffff !important;border-style:solid !important;border-width:0 !important;}</style>
<style>.td-theme-wrap .tdi_61_611{text-align:left;}.tdi_61_611 .tdb-search-form-input:focus + .tdb-search-form-border + .tdb-search-form-placeholder{top:-0%;transform:translateY(0);}.tdi_61_611 .tdb-search-form-btn i{top:0px;}.tdi_61_611 .tdb-search-msg{margin-top:11px;}</style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://ayyaantuu.org/"><div role="search" class="tdb-search-form-inner"><input class="tdb-search-form-input" type="text" value="" name="s" /><div class="tdb-search-form-border"></div><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" type="submit"><span>Search</span></div></form></div></div></div></div></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_62_5e6" class="tdc-zone"><div class="tdc_zone tdi_63_44c wpb_row td-pb-row tdc-element-style" data-sticky-offset="72">
<style scoped>.tdi_63_44c{min-height:0;}.tdi_63_44c:before{content:'';display:block;width:100vw;height:100%;position:absolute;left:50%;transform:translateX(-50%);box-shadow:0px 6px 8px 0px rgba(0, 0, 0, 0.08);z-index:20;pointer-events:none;}.td-header-desktop-sticky-wrap.td-header-active{opacity:1;transform:translateY(0);-webkit-transform:translateY(0);-moz-transform:translateY(0);-ms-transform:translateY(0);-o-transform:translateY(0);}.td-header-desktop-sticky-wrap{transform:translateY(-120%);-webkit-transform:translateY(-120%);-moz-transform:translateY(-120%);-ms-transform:translateY(-120%);-o-transform:translateY(-120%);-webkit-transition:all 0.3s ease-in-out;-moz-transition:all 0.3s ease-in-out;-o-transition:all 0.3s ease-in-out;transition:all 0.3s ease-in-out;}@media(max-width:767px){
.tdi_63_44c:before{width:100%;}
}
.tdi_63_44c{z-index:999 !important;position:relative;}</style>
<div class="tdi_62_5e6_rand_style td-element-style"><style>.tdi_62_5e6_rand_style{background-color:rgba(255,255,255,0.95) !important;}</style></div><div id="tdi_64_5d5" class="tdc-row stretch_row"><div class="vc_row tdi_65_3ff wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>.tdi_65_3ff{min-height:0;}@media(min-width:767px){
.tdi_65_3ff.tdc-row-content-vert-center,
.tdi_65_3ff.tdc-row-content-vert-center .tdc-columns{display:flex;align-items:center;flex:1;}
.tdi_65_3ff.tdc-row-content-vert-bottom,
.tdi_65_3ff.tdc-row-content-vert-bottom .tdc-columns{display:flex;align-items:flex-end;flex:1;}
.tdi_65_3ff.tdc-row-content-vert-center .td_block_wrap{vertical-align:middle;}
.tdi_65_3ff.tdc-row-content-vert-bottom .td_block_wrap{vertical-align:bottom;}
}</style><div class="vc_column tdi_67_635 wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.tdi_67_635{vertical-align:baseline;}</style><div class="wpb_wrapper"></div></div></div></div></div></div></div></div><div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="15825" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-14238" class="post-14238 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_68_e65" class="tdc-zone"><div class="tdc_zone tdi_69_5e6 wpb_row td-pb-row">
<style scoped>.tdi_69_5e6{min-height:0;}</style><div id="tdi_70_737" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_71_77d wpb_row td-pb-row">
<style scoped>.tdi_71_77d{min-height:0;}</style><div class="vc_column tdi_73_efa wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.tdi_73_efa{vertical-align:baseline;}
.tdi_73_efa{padding-top:- !important;border-color:#ffffff !important;border-style:solid !important;border-width:0 !important;position:relative;}</style>
<div class="tdi_72_f45_rand_style td-element-style"><div class="td-element-style-before"><style>.tdi_72_f45_rand_style > .td-element-style-before{content:'' !important;width:100% !important;height:100% !important;position:absolute !important;top:0 !important;left:0 !important;display:block !important;z-index:0 !important;background-repeat:no-repeat !important;background-position:center top !important;}</style></div></div><div class="wpb_wrapper"></div></div></div></div><div id="tdi_74_f35" class="tdc-row"><div class="vc_row tdi_75_5f3 wpb_row td-pb-row">
<style scoped>.tdi_75_5f3{min-height:0;}</style><div class="vc_column tdi_77_4f3 wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.tdi_77_4f3{vertical-align:baseline;}</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_78_5e1" class="tdc-row"><div class="vc_row tdi_79_eef wpb_row td-pb-row">
<style scoped>.tdi_79_eef{min-height:0;}@media(min-width:768px){
.tdi_79_eef{margin-left:-12px;margin-right:-12px;}
.tdi_79_eef .vc_column{padding-left:12px;padding-right:12px;}
}
@media(min-width:1019px) and (max-width:1140px){
@media(min-width:768px){
.tdi_79_eef{margin-left:-10px;margin-right:-10px;}
.tdi_79_eef .vc_column{padding-left:10px;padding-right:10px;}
}
}
@media(min-width:768px) and (max-width:1018px){
@media(min-width:768px){
.tdi_79_eef{margin-left:-8px;margin-right:-8px;}
.tdi_79_eef .vc_column{padding-left:8px;padding-right:8px;}
}
}
@media(max-width:767px){
@media(min-width:768px){
.tdi_79_eef{margin-left:-0px;margin-right:-0px;}
.tdi_79_eef .vc_column{padding-left:0px;padding-right:0px;}
}
}
.tdi_79_eef{margin-bottom:60px !important;}
.tdi_79_eef .td_block_wrap{text-align:left}
@media(max-width:767px){
.tdi_79_eef{margin-bottom:50px !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_79_eef{margin-right:6px !important;margin-bottom:40px !important;margin-left:6px !important;}
}
@media(min-width:1019px) and (max-width:1140px){
.tdi_79_eef{margin-bottom:50px !important;}
}</style><div class="vc_column tdi_81_4f4 wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>.tdi_81_4f4{vertical-align:baseline;}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_82_343 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_82_343">
<style>.tdi_82_343{margin-top:20px !important;margin-bottom:40px !important;}
@media(max-width:767px){
.tdi_82_343{margin-bottom:30px !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_82_343{margin-bottom:30px !important;}
}</style>
<style>.tdi_82_343 .td-social-expand-tabs-icon,
.tdi_82_343 .td-icon-share{color:#1e73be;}.tdi_82_343 .td-social-share-text .td-social-but-text{color:#ffffff;}.tdi_82_343 .td-social-handler .td-social-but-text:before{background-color:#ffffff;}.tdi_82_343 .td-social-share-text,
.tdi_82_343 .td-social-handler{background-color:#50a315;}.tdi_82_343 .td-social-share-text:after{border-color:transparent transparent transparent #50a315;}.tdi_82_343 .td-social-network .td-social-but-icon i{color:#ffffff;}.tdi_82_343 .td-social-network .td-social-but-text{color:#ffffff;}.tdi_82_343 .td-social-network .td-social-but-text:before{background-color:#ffffff;}.tdi_82_343 .td-ps-bg .td-social-network div,
.tdi_82_343 .td-ps-icon-bg .td-social-network .td-social-but-icon,
.tdi_82_343 .td-ps-dark-bg .td-social-network div{background-color:#5f8fbf;}.tdi_82_343 .td-ps-icon-arrow .td-social-but-icon:after{border-left-color:#5f8fbf;}.tdi_82_343 .td-ps-border-colored .td-social-but-text{border-color:#5f8fbf;}.tdi_82_343 .td-ps-border .td-social-sharing-button .td-social-but-icon,
.tdi_82_343 .td-ps-border .td-social-sharing-button .td-social-but-text,
.tdi_82_343 .td-ps-border .td-social-sharing-button .td-social-handler{border-color:#ededed;}</style><div id="tdi_82_343" class="td-post-sharing tdb-block td-ps-dark-bg td-ps-padding td-post-sharing-style15"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fayyaantuu.org%2Fafaan-oromoo%2Fqk-sagantaan-kan-irrati-xiyyeeyfate-oromoot-oromo-ajeesaa%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=QK+%E2%80%93+Sagantaan+kan+irrati+xiyyeeyfate+Oromoot+Oromo+ajeesaa&url=https%3A%2F%2Fayyaantuu.org%2Fafaan-oromoo%2Fqk-sagantaan-kan-irrati-xiyyeeyfate-oromoot-oromo-ajeesaa%2F&via=">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_82_343">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div></a></div></div></div><div class="td_block_wrap tdb_single_content tdi_83_65f td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_83_65f">
<style>.tdi_83_65f{margin-top:0px !important;}</style>
<style>.tdi_83_65f,
.tdi_83_65f > p{font-size:14px !important;line-height:1.8 !important;}.tdi_83_65f h1{font-family:Oswald !important;font-size:24px !important;line-height:1 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_83_65f h2{font-family:Oswald !important;font-size:22px !important;line-height:1 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_83_65f h3{font-family:Oswald !important;font-size:20px !important;line-height:1 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_83_65f h4{font-family:Oswald !important;font-size:18px !important;line-height:1 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_83_65f h5{font-family:Oswald !important;font-size:16px !important;line-height:1 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_83_65f h6{font-family:Oswald !important;font-size:14px !important;line-height:1 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_83_65f li{font-size:14px !important;line-height:1.8 !important;}.tdi_83_65f li:before{margin-top:1px;line-height:25.2px !important;}.tdi_83_65f .tdb-block-inner blockquote p{font-family:Oswald !important;font-size:24px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_83_65f,
.tdi_83_65f p{color:#444444;}.tdi_83_65f h1,
.tdi_83_65f h2,
.tdi_83_65f h3,
.tdi_83_65f h4,
.tdi_83_65f h5,
.tdi_83_65f h6{color:#000000;}
@media(min-width:768px) and (max-width:1018px){
.tdi_83_65f,
.tdi_83_65f > p{font-size:13px !important;line-height:1.8 !important;}.tdi_83_65f li{font-size:13px !important;line-height:1.8 !important;}.tdi_83_65f li:before{margin-top:1px;line-height:23.4px !important;}
}
@media(max-width:767px){
.tdi_83_65f,
.tdi_83_65f > p{font-size:13px !important;line-height:1.8 !important;}.tdi_83_65f li{font-size:13px !important;line-height:1.8 !important;}.tdi_83_65f li:before{margin-top:1px;line-height:23.4px !important;}
}</style><div class="tdb-block-inner td-fix-index"><h2><strong>QK- June 24th Sagantaan kan irrati xiyyeeyfate Oromoot Oromo ajeesaa jira moo diina?</strong></h2> <p><em>Gadaa Araaraa interviews Jemal Ibrahim and Aliye Geleto</em><br /> <iframe style="border: none; overflow: hidden;" onload="Wpfcll.r(this,true);" data-wpfc-original-src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FQophii.Kaayyoo%2Fvideos%2F278552146597399%2F&amp;show_text=0&amp;width=560" width="560" height="315" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></p> <hr /> <p><iframe style="border: none; overflow: hidden;" onload="Wpfcll.r(this,true);" data-wpfc-original-src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Fbultumbroadcastingservices.org%2Fvideos%2F586211082324330%2F&amp;show_text=1&amp;width=560" width="560" height="406" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></p> <hr /> <p><iframe style="border: none; overflow: hidden;" onload="Wpfcll.r(this,true);" data-wpfc-original-src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FODMBeekan%2Fvideos%2F267689924468978%2F&amp;show_text=0&amp;width=560" width="560" height="315" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></p></div></div><div class="td_block_wrap tdb_single_post_share tdi_85_731 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_85_731">
<style>.tdi_85_731{margin-top:20px !important;margin-bottom:40px !important;}
@media(max-width:767px){
.tdi_85_731{margin-bottom:30px !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_85_731{margin-bottom:30px !important;}
}</style>
<style>.tdi_85_731 .td-social-expand-tabs-icon,
.tdi_85_731 .td-icon-share{color:#1e73be;}.tdi_85_731 .td-social-share-text .td-social-but-text{color:#ffffff;}.tdi_85_731 .td-social-handler .td-social-but-text:before{background-color:#ffffff;}.tdi_85_731 .td-social-share-text,
.tdi_85_731 .td-social-handler{background-color:#50a315;}.tdi_85_731 .td-social-share-text:after{border-color:transparent transparent transparent #50a315;}.tdi_85_731 .td-social-network .td-social-but-icon i{color:#ffffff;}.tdi_85_731 .td-social-network .td-social-but-text{color:#ffffff;}.tdi_85_731 .td-social-network .td-social-but-text:before{background-color:#ffffff;}.tdi_85_731 .td-ps-bg .td-social-network div,
.tdi_85_731 .td-ps-icon-bg .td-social-network .td-social-but-icon,
.tdi_85_731 .td-ps-dark-bg .td-social-network div{background-color:#5f8fbf;}.tdi_85_731 .td-ps-icon-arrow .td-social-but-icon:after{border-left-color:#5f8fbf;}.tdi_85_731 .td-ps-border-colored .td-social-but-text{border-color:#5f8fbf;}.tdi_85_731 .td-ps-border .td-social-sharing-button .td-social-but-icon,
.tdi_85_731 .td-ps-border .td-social-sharing-button .td-social-but-text,
.tdi_85_731 .td-ps-border .td-social-sharing-button .td-social-handler{border-color:#ededed;}</style><div id="tdi_85_731" class="td-post-sharing tdb-block td-ps-dark-bg td-ps-padding td-post-sharing-style15"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fayyaantuu.org%2Fafaan-oromoo%2Fqk-sagantaan-kan-irrati-xiyyeeyfate-oromoot-oromo-ajeesaa%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=QK+%E2%80%93+Sagantaan+kan+irrati+xiyyeeyfate+Oromoot+Oromo+ajeesaa&url=https%3A%2F%2Fayyaantuu.org%2Fafaan-oromoo%2Fqk-sagantaan-kan-irrati-xiyyeeyfate-oromoot-oromo-ajeesaa%2F&via=">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_85_731">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div></a></div></div></div><div class="td_block_wrap tdb_single_next_prev tdi_86_e8a td-pb-border-top td_block_template_1" data-td-block-uid="tdi_86_e8a">
<style>@media(min-width:1019px) and (max-width:1140px){
.tdi_86_e8a{margin-bottom:30px !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_86_e8a{margin-bottom:20px !important;}
}</style>
<style>.tdi_86_e8a .tdb-next-post a{color:#426b00;font-family:Open Sans !important;font-size:18px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_86_e8a .tdb-next-post:hover a{color:#999999;}.tdi_86_e8a .tdb-next-post span{color:#aaaaaa;font-family:Open Sans !important;font-size:12px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;letter-spacing:1px !important;}
@media(min-width:1019px) and (max-width:1140px){}
@media(min-width:768px) and (max-width:1018px){
.tdi_86_e8a .tdb-next-post a{font-family:Open Sans !important;font-size:14px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_86_e8a .tdb-next-post span{font-family:Open Sans !important;font-size:12px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;letter-spacing:0px !important;}
}
@media(max-width:767px){
.tdi_86_e8a .tdb-next-post a{font-family:Open Sans !important;font-size:14px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}
}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://ayyaantuu.org/english/omn-wolaita-program-knowledge-about-wolaita/">OMN: Wolaita Program; Knowledge about Wolaita</a></div></div></div><div class="td_block_wrap tdb_single_related tdi_87_ff5 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts" data-td-block-uid="tdi_87_ff5">
<style>.td-theme-wrap .tdi_87_ff5 .td-pulldown-filter-link:hover,
.td-theme-wrap .tdi_87_ff5 .td-subcat-item a:hover,
.td-theme-wrap .tdi_87_ff5 .td-subcat-item .td-cur-simple-item{color:#8224e3;}
.td-theme-wrap .tdi_87_ff5 .block-title > *,
.td-theme-wrap .tdi_87_ff5 .td-subcat-dropdown:hover .td-subcat-more{background-color:#8224e3;}
.td-theme-wrap .td-footer-wrapper .tdi_87_ff5 .block-title > *{padding:6px 7px 5px;line-height:1;}
.td-theme-wrap .tdi_87_ff5 .block-title{border-color:#8224e3;}
.td-theme-wrap .tdi_87_ff5 .block-title > *{color:#1e73be;}
.td-theme-wrap .tdi_87_ff5 .td_module_wrap:hover .entry-title a,
.td-theme-wrap .tdi_87_ff5 .td_quote_on_blocks,
.td-theme-wrap .tdi_87_ff5 .td-opacity-cat .td-post-category:hover,
.td-theme-wrap .tdi_87_ff5 .td-opacity-read .td-read-more a:hover,
.td-theme-wrap .tdi_87_ff5 .td-opacity-author .td-post-author-name a:hover,
.td-theme-wrap .tdi_87_ff5 .td-instagram-user a{color:#8224e3;}
.td-theme-wrap .tdi_87_ff5 .td-next-prev-wrap a:hover,
.td-theme-wrap .tdi_87_ff5 .td-load-more-wrap a:hover{background-color:#8224e3;border-color:#8224e3;}
.td-theme-wrap .tdi_87_ff5 .td-read-more a,
.td-theme-wrap .tdi_87_ff5 .td-weather-information:before,
.td-theme-wrap .tdi_87_ff5 .td-weather-week:before,
.td-theme-wrap .tdi_87_ff5 .td-exchange-header:before,
.td-theme-wrap .td-footer-wrapper .tdi_87_ff5 .td-post-category,
.td-theme-wrap .tdi_87_ff5 .td-post-category:hover{background-color:#8224e3;}
.tdi_87_ff5{margin-bottom:50px !important;}
@media(max-width:767px){
.tdi_87_ff5{margin-bottom:24px !important;}
}</style>
<style>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</style><div id=tdi_87_ff5 class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/ibsa-ejjannoo-tokkummaa-musliima-oromoo-ameerikaa-kaabaa/" rel="bookmark" class="td-image-wrap" title="Ibsa Ejjannoo Tokkummaa Musliima Oromoo Ameerikaa Kaabaa"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/06/ulaamaa-218x150.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/ibsa-ejjannoo-tokkummaa-musliima-oromoo-ameerikaa-kaabaa/" rel="bookmark" title="Ibsa Ejjannoo Tokkummaa Musliima Oromoo Ameerikaa Kaabaa">Ibsa Ejjannoo Tokkummaa Musliima Oromoo Ameerikaa Kaabaa</a></h3>
<div class="td-editor-date"> <a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-22T09:30:54-04:00" >June 22, 2020</time></span> </span></div><div class="td-excerpt">Roorroo Oromiyaatti Geggeeffamaaru Ilaalchisuun Ibsa Ejjannoo Tokkummaa Musliima Oromoo Ameerikaa Kaabaa</div><div class="td-read-more"> <a href="https://ayyaantuu.org/afaan-oromoo/ibsa-ejjannoo-tokkummaa-musliima-oromoo-ameerikaa-kaabaa/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/sbo-sagalee-bilisummaa-oromoo-waxabajjii-21-2020/" rel="bookmark" class="td-image-wrap" title="SBO: Sagalee Bilisummaa Oromoo, Waxabajjii 21, 2020"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2017/12/sbo_logo-218x150.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/sbo-sagalee-bilisummaa-oromoo-waxabajjii-21-2020/" rel="bookmark" title="SBO: Sagalee Bilisummaa Oromoo, Waxabajjii 21, 2020">SBO: Sagalee Bilisummaa Oromoo, Waxabajjii 21, 2020</a></h3>
<div class="td-editor-date"> <a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-21T21:58:13-04:00" >June 21, 2020</time></span> </span></div><div class="td-excerpt">SBO: Sagalee Bilisummaa Oromoo, Waxabajjii 21, 2020</div><div class="td-read-more"> <a href="https://ayyaantuu.org/afaan-oromoo/sbo-sagalee-bilisummaa-oromoo-waxabajjii-21-2020/">Read more</a></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_87_ff5" data-td_block_id="tdi_87_ff5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_87_ff5" data-td_block_id="tdi_87_ff5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="tdm_block td_block_wrap tdm_block_column_title tdi_88_4e3 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_88_4e3">
<style>.tdi_88_4e3{margin-bottom:0px !important;}</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>.tdi_89_199 .tdm-title{color:#f24000;font-family:Oswald !important;font-size:20px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}body .tdi_88_4e3:hover .tdi_89_199 .tdm-title{color:#000000;-webkit-text-fill-color:unset;background:transparent;transition:none;}.tdi_88_4e3:hover .tdi_89_199 .tdm-title{cursor:default;}body .tdi_89_199 .tdm-title-line:after{background:#000000;}.tdi_88_4e3:hover .tdi_89_199 .tdm-title-line:after{background:#000000;}.tdi_89_199 .tdm-title-line{width:165px;height:30px;}.tdi_89_199 .tdm-title-line:after{height:3px;bottom:40%;}
@media(min-width:768px) and (max-width:1018px){
.tdi_89_199 .tdm-title-line{width:150px;}.tdi_89_199 .tdm-title{font-family:Oswald !important;font-size:18px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}
}</style><div class="tds-title tds-title2 td-fix-index tdi_89_199"><h3 class="tdm-title tdm-title-md">Similar Articles</h3><div class="tdm-title-line"></div></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_column_title tdi_90_eff tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_90_eff">
<style>.tdi_90_eff{margin-bottom:0px !important;}
@media(max-width:767px){
.tdi_90_eff{margin-bottom:10px !important;}
}</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>.tdi_91_6f4 .tdm-title{color:#000000;font-family:Oswald !important;font-size:20px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}body .tdi_90_eff:hover .tdi_91_6f4 .tdm-title{color:#000000;-webkit-text-fill-color:unset;background:transparent;transition:none;}.tdi_90_eff:hover .tdi_91_6f4 .tdm-title{cursor:default;}body .tdi_91_6f4 .tdm-title-line:after{background:#000000;}.tdi_90_eff:hover .tdi_91_6f4 .tdm-title-line:after{background:#000000;}.tdi_91_6f4 .tdm-title-line{width:98px;height:30px;}.tdi_91_6f4 .tdm-title-line:after{height:3px;bottom:40%;}
@media(min-width:768px) and (max-width:1018px){
.tdi_91_6f4 .tdm-title-line{width:90px;}.tdi_91_6f4 .tdm-title{font-family:Oswald !important;font-size:18px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}
}</style><div class="tds-title tds-title2 td-fix-index tdi_91_6f4"><h3 class="tdm-title tdm-title-md">Comments</h3><div class="tdm-title-line"></div></div></div></div></div><div class="td_block_wrap tdb_single_comments tdi_92_43e tdb-comm-layout2 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_92_43e">
<style>.tdi_92_43e .comment-link{display:none;}.tdi_92_43e .comment{border-bottom-style:dashed;}.tdi_92_43e .comment .children{border-top-style:dashed;}.tdi_92_43e .comment-form .submit{background-color:#000000;font-family:Oswald !important;font-size:13px !important;line-height:1 !important;font-weight:600 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_92_43e .comment-form .submit:hover{background-color:#444444;}.tdi_92_43e cite{font-family:Oswald !important;font-size:14px !important;line-height:1 !important;font-weight:600 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_92_43e .comment-content p{font-size:13px !important;}.tdi_92_43e .comment-reply-link{text-transform:capitalize !important;}.tdi_92_43e .comment-reply-title{font-family:Oswald !important;font-size:16px !important;line-height:1.6 !important;font-weight:600 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_92_43e input[type=text],
.tdi_92_43e textarea{font-size:13px !important;}.tdi_92_43e .comment-form-cookies-consent label,
.tdi_92_43e .logged-in-as,
.tdi_92_43e .logged-in-as a{font-size:13px !important;}
@media(min-width:768px) and (max-width:1018px){
.tdi_92_43e cite{font-family:Oswald !important;font-size:14px !important;line-height:1 !important;font-weight:600 !important;text-transform:capitalize !important;letter-spacing:0px !important;}.tdi_92_43e .comment-content p{font-size:12px !important;}.tdi_92_43e .comment-reply-title{font-family:Oswald !important;font-size:14px !important;line-height:1.6 !important;font-weight:600 !important;text-transform:capitalize !important;letter-spacing:0px !important;}.tdi_92_43e input[type=text],
.tdi_92_43e textarea{font-size:12px !important;}.tdi_92_43e .comment-form .submit{font-family:Oswald !important;font-size:12px !important;line-height:1 !important;font-weight:600 !important;text-transform:capitalize !important;letter-spacing:0px !important;}.tdi_92_43e .comment-form-cookies-consent label,
.tdi_92_43e .logged-in-as,
.tdi_92_43e .logged-in-as a{font-size:12px !important;}
}
@media(max-width:767px){
.tdi_92_43e .comment-link,
.tdi_92_43e .comment-edit-link{font-size:11px !important;}
}</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments">	<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/afaan-oromoo/qk-sagantaan-kan-irrati-xiyyeeyfate-oromoot-oromo-ajeesaa/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=qk-sagantaan-kan-irrati-xiyyeeyfate-oromoot-oromo-ajeesaa#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://ayyaantuu.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment">
<textarea 
placeholder="Comment:" 
id="comment" 
name="comment" 
cols="45" 
rows="8" 
aria-required="true"
></textarea>
<div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author">
<input 
class="" 
id="author" 
name="author" 
placeholder="Name:*" 
type="text" 
value="" 
size="30"  aria-required='true' 
/>
<div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email">
<input 
class="" 
id="email" 
name="email" 
placeholder="Email:*" 
type="text" 
value="" 
size="30"  aria-required='true' 
/>
<div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="comment-form-cookies-consent">
<input 
id="wp-comment-cookies-consent" 
name="wp-comment-cookies-consent" 
type="checkbox" 
value="yes"
/>
<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
</p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='15825' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2626782f6d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="247"/></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div><div class="td_block_wrap tdb_single_post_share tdi_93_e47 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_93_e47">
<style>.tdi_93_e47{margin-top:20px !important;margin-bottom:40px !important;}
@media(max-width:767px){
.tdi_93_e47{margin-bottom:30px !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_93_e47{margin-bottom:30px !important;}
}</style>
<style>.tdi_93_e47 .td-social-expand-tabs-icon,
.tdi_93_e47 .td-icon-share{color:#1e73be;}.tdi_93_e47 .td-social-share-text .td-social-but-text{color:#ffffff;}.tdi_93_e47 .td-social-handler .td-social-but-text:before{background-color:#ffffff;}.tdi_93_e47 .td-social-share-text,
.tdi_93_e47 .td-social-handler{background-color:#50a315;}.tdi_93_e47 .td-social-share-text:after{border-color:transparent transparent transparent #50a315;}.tdi_93_e47 .td-social-network .td-social-but-icon i{color:#ffffff;}.tdi_93_e47 .td-social-network .td-social-but-text{color:#ffffff;}.tdi_93_e47 .td-social-network .td-social-but-text:before{background-color:#ffffff;}.tdi_93_e47 .td-ps-bg .td-social-network div,
.tdi_93_e47 .td-ps-icon-bg .td-social-network .td-social-but-icon,
.tdi_93_e47 .td-ps-dark-bg .td-social-network div{background-color:#5f8fbf;}.tdi_93_e47 .td-ps-icon-arrow .td-social-but-icon:after{border-left-color:#5f8fbf;}.tdi_93_e47 .td-ps-border-colored .td-social-but-text{border-color:#5f8fbf;}.tdi_93_e47 .td-ps-border .td-social-sharing-button .td-social-but-icon,
.tdi_93_e47 .td-ps-border .td-social-sharing-button .td-social-but-text,
.tdi_93_e47 .td-ps-border .td-social-sharing-button .td-social-handler{border-color:#ededed;}</style><div id="tdi_93_e47" class="td-post-sharing tdb-block td-ps-dark-bg td-ps-padding td-post-sharing-style15"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fayyaantuu.org%2Fafaan-oromoo%2Fqk-sagantaan-kan-irrati-xiyyeeyfate-oromoot-oromo-ajeesaa%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=QK+%E2%80%93+Sagantaan+kan+irrati+xiyyeeyfate+Oromoot+Oromo+ajeesaa&url=https%3A%2F%2Fayyaantuu.org%2Fafaan-oromoo%2Fqk-sagantaan-kan-irrati-xiyyeeyfate-oromoot-oromo-ajeesaa%2F&via=">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_93_e47">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div></a></div></div></div></div></div><div class="vc_column tdi_95_b55 wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>.tdi_95_b55{vertical-align:baseline;}</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_97_baa vc_row vc_inner wpb_row td-pb-row">
<style scoped>.tdi_97_baa{position:relative !important;top:0;transform:none;-webkit-transform:none;}
.tdi_97_baa{margin-right:0px !important;margin-left:0px !important;position:relative;}
.tdi_97_baa .td_block_wrap{text-align:left}
@media(max-width:767px){
.tdi_97_baa{padding-top:20px !important;}
}</style>
<div class="tdi_96_61a_rand_style td-element-style"><div class="td-element-style-before"><style>.tdi_96_61a_rand_style > .td-element-style-before{content:'' !important;width:100% !important;height:100% !important;position:absolute !important;top:0 !important;left:0 !important;display:block !important;z-index:0 !important;background-image:url("https://ayyaantuu.org/wp-content/uploads/2020/04/deggarsa.jpg") !important;background-size:cover !important;background-position:center top !important;}</style></div><style>.tdi_96_61a_rand_style{background-color:#ededed !important;}</style></div><div class="vc_column_inner tdi_99_f21 wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>.tdi_99_f21{vertical-align:top;}
.tdi_99_f21{border-color:#ffffff !important;border-style:solid !important;border-width:0 !important;}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_image tdi_100_1f6 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_100_1f6">
<style>.tdi_100_1f6 .tdm-inline-image-wrap:hover:before{opacity:0;}</style><div class="tdm-inline-image-wrap"><img alt="blank" onload="Wpfcll.r(this,true);" src="https://ayyaantuu.org/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" class="tdm-image td-fix-index" data-wpfc-original-src="https://ayyaantuu.org/wp-content/uploads/2020/06/deggarsa2.jpg" title="deggarsa2"></div></div></div></div></div></div><div class="vc_row_inner tdi_102_3f1 vc_row vc_inner wpb_row td-pb-row">
<style scoped>.tdi_102_3f1{position:relative !important;top:0;transform:none;-webkit-transform:none;}
.tdi_102_3f1{margin-right:0px !important;margin-left:0px !important;position:relative;}
.tdi_102_3f1 .td_block_wrap{text-align:left}
@media(max-width:767px){
.tdi_102_3f1{padding-top:20px !important;}
}</style>
<div class="tdi_101_517_rand_style td-element-style"><style>.tdi_101_517_rand_style{background-color:#ededed !important;}</style></div><div class="vc_column_inner tdi_104_63b wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>.tdi_104_63b{vertical-align:baseline;}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_5 tdi_105_4df td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_105_4df">
<style>.td-theme-wrap .tdi_105_4df .td-pulldown-filter-link:hover,
.td-theme-wrap .tdi_105_4df .td-subcat-item a:hover,
.td-theme-wrap .tdi_105_4df .td-subcat-item .td-cur-simple-item{color:#088200;}
.td-theme-wrap .tdi_105_4df .block-title > *,
.td-theme-wrap .tdi_105_4df .td-subcat-dropdown:hover .td-subcat-more{background-color:#088200;}
.td-theme-wrap .td-footer-wrapper .tdi_105_4df .block-title > *{padding:6px 7px 5px;line-height:1;}
.td-theme-wrap .tdi_105_4df .block-title{border-color:#088200;}
.td-theme-wrap .tdi_105_4df .td_module_wrap:hover .entry-title a,
.td-theme-wrap .tdi_105_4df .td_quote_on_blocks,
.td-theme-wrap .tdi_105_4df .td-opacity-cat .td-post-category:hover,
.td-theme-wrap .tdi_105_4df .td-opacity-read .td-read-more a:hover,
.td-theme-wrap .tdi_105_4df .td-opacity-author .td-post-author-name a:hover,
.td-theme-wrap .tdi_105_4df .td-instagram-user a{color:#088200;}
.td-theme-wrap .tdi_105_4df .td-next-prev-wrap a:hover,
.td-theme-wrap .tdi_105_4df .td-load-more-wrap a:hover{background-color:#088200;border-color:#088200;}
.td-theme-wrap .tdi_105_4df .td-read-more a,
.td-theme-wrap .tdi_105_4df .td-weather-information:before,
.td-theme-wrap .tdi_105_4df .td-weather-week:before,
.td-theme-wrap .tdi_105_4df .td-exchange-header:before,
.td-theme-wrap .td-footer-wrapper .tdi_105_4df .td-post-category,
.td-theme-wrap .tdi_105_4df .td-post-category:hover{background-color:#088200;}</style>
<style>.tdi_105_4df .td_module_wrap{width:100%;float:left;padding-left:20px;padding-right:20px;padding-bottom:18px;margin-bottom:18px;display:flex;}.tdi_105_4df .td_module_wrap:nth-last-child(1){margin-bottom:0;padding-bottom:0;}.tdi_105_4df .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none;}.tdi_105_4df .td_block_inner{margin-left:-20px;margin-right:-20px;display:flex;flex-wrap:wrap;}.tdi_105_4df .td-module-container:before{bottom:-18px;border-color:#eaeaea;}.tdi_105_4df .td-module-container{border-color:#eaeaea;flex-grow:1;}.tdi_105_4df .entry-thumb{background-position:center 50%;}.tdi_105_4df .td-post-vid-time{display:block;}.tdi_105_4df .td-module-meta-info{border-color:#eaeaea;}.tdi_105_4df .td-excerpt{display:block;}.tdi_105_4df .td-audio-player{opacity:1;visibility:visible;height:auto;font-size:13px;}.tdi_105_4df .td-post-category{display:inline-block;}.tdi_105_4df .td-post-author-name{display:inline-block;}.tdi_105_4df .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%;}.tdi_105_4df .td-post-date,
.tdi_105_4df .td-post-author-name span{display:inline-block;}.tdi_105_4df .entry-review-stars{display:inline-block;}.tdi_105_4df .td-icon-star,
.tdi_105_4df .td-icon-star-empty,
.tdi_105_4df .td-icon-star-half{font-size:15px;}.tdi_105_4df .td-module-comments{display:block;}.tdi_105_4df .td-read-more{display:block;}.tdi_105_4df .td-image-container{flex:0 0 0;}html:not([class*='ie']) .tdi_105_4df .td-module-container:hover .entry-thumb:before{opacity:0;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_105_4df .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_105_4df .td_module_wrap:nth-last-child(1){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_105_4df .td_module_wrap .td-module-container:before{display:block !important;}.tdi_105_4df .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none !important;}.tdi_105_4df .td-module-container:before{bottom:-18px;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_105_4df .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_105_4df .td_module_wrap:nth-last-child(1){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_105_4df .td_module_wrap .td-module-container:before{display:block !important;}.tdi_105_4df .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none !important;}.tdi_105_4df .td-module-container:before{bottom:-18px;}
}
@media(max-width:767px){
.tdi_105_4df .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_105_4df .td_module_wrap:nth-last-child(1){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_105_4df .td_module_wrap .td-module-container:before{display:block !important;}.tdi_105_4df .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none !important;}.tdi_105_4df .td-module-container:before{bottom:-18px;}
}</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">MOST POPULAR</span></h4><div class="td-pulldown-syle-default td-subcat-filter" id="td_pulldown_tdi_105_4df"><ul class="td-subcat-list" id="td_pulldown_tdi_105_4df_list"><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_106_ff8" data-td_filter_value="" data-td_block_id="tdi_105_4df" href="#">All</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_107_e78" data-td_filter_value="2" data-td_block_id="tdi_105_4df" href="#">Afaan Oromoo</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_108_966" data-td_filter_value="3" data-td_block_id="tdi_105_4df" href="#">Amharic</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_109_ff7" data-td_filter_value="4" data-td_block_id="tdi_105_4df" href="#">English</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_110_e45" data-td_filter_value="5" data-td_block_id="tdi_105_4df" href="#">Human Rights</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_111_866" data-td_filter_value="14" data-td_block_id="tdi_105_4df" href="#">Odaa Post</a></li></ul><div class="td-subcat-dropdown"><div class="td-subcat-more" aria-haspopup="true"><span>More</span><i class="td-icon-read-down"></i></div><ul class="td-pulldown-filter-list"></ul></div></div></div><div id=tdi_105_4df class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a><div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/bill-and-melinda-gates-say-trumps-halting-of-who-funding-is-dangerous/" rel="bookmark" class="td-image-wrap" title="Bill and Melinda Gates say Trump&#8217;s halting of WHO funding is dangerous"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/04/melinda_gate.jpg"></span></a></div></div><div class="td-module-meta-info td-module-meta-info-bottom">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/bill-and-melinda-gates-say-trumps-halting-of-who-funding-is-dangerous/" rel="bookmark" title="Bill and Melinda Gates say Trump&#8217;s halting of WHO funding is dangerous">Bill and Melinda Gates say Trump&#8217;s halting of WHO funding is dangerous</a></h3><div class="td-editor-date"><span class="td-author-date"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-16T21:09:50-04:00" >April 16, 2020</time></span></span></div><div class="td-excerpt">Bill and Melinda Gates say Trump&#039;s halting of WHO funding is dangerous and &#039;does not make any sense&#039; as the philanthropists pledge an extra...</div><div class="td-read-more"><a href="https://ayyaantuu.org/afaan-oromoo/bill-and-melinda-gates-say-trumps-halting-of-who-funding-is-dangerous/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a><div class="td-module-thumb"><a href="https://ayyaantuu.org/english/bill-gates-on-how-to-fight-future-pandemics/" rel="bookmark" class="td-image-wrap" title="Bill Gates on how to fight future pandemics"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/04/billgate-696x392.jpg"></span></a></div></div><div class="td-module-meta-info td-module-meta-info-bottom">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/bill-gates-on-how-to-fight-future-pandemics/" rel="bookmark" title="Bill Gates on how to fight future pandemics">Bill Gates on how to fight future pandemics</a></h3><div class="td-editor-date"><span class="td-author-date"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-24T07:17:34-04:00" >April 24, 2020</time></span></span></div><div class="td-excerpt">Bill Gates on how to fight future pandemics The coronavirus will hasten three big medical breakthroughs. That is just a start By Bill Gates, Apr 23rd...</div><div class="td-read-more"><a href="https://ayyaantuu.org/english/bill-gates-on-how-to-fight-future-pandemics/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a><div class="td-module-thumb"><a href="https://ayyaantuu.org/english/u-n-chief-warns-authoritarians-are-weaponizing-pandemic-to-subvert-human-rights/" rel="bookmark" class="td-image-wrap" title="U.N. Chief Warns Authoritarians Are Weaponizing Pandemic to Subvert Human Rights"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/03/antonio-guterres1-e1588474947348.jpg"></span></a></div></div><div class="td-module-meta-info td-module-meta-info-bottom">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/u-n-chief-warns-authoritarians-are-weaponizing-pandemic-to-subvert-human-rights/" rel="bookmark" title="U.N. Chief Warns Authoritarians Are Weaponizing Pandemic to Subvert Human Rights">U.N. Chief Warns Authoritarians Are Weaponizing Pandemic to Subvert Human Rights</a></h3><div class="td-editor-date"><span class="td-author-date"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-23T23:38:26-04:00" >April 23, 2020</time></span></span></div><div class="td-excerpt">U.N. Chief Warns Authoritarians Are Weaponizing Pandemic to Subvert Human Rights At the United Nations, Secretary-General António Guterres warned Wednesday that authoritarian governments are exploiting...</div><div class="td-read-more"><a href="https://ayyaantuu.org/english/u-n-chief-warns-authoritarians-are-weaponizing-pandemic-to-subvert-human-rights/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a><div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/sweeping-powers-and-a-transition-on-ice-pandemic-politics-in-ethiopia/" rel="bookmark" class="td-image-wrap" title="Sweeping powers &#038; a transition on ice: Pandemic politics in Ethiopia"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/04/ethiopia-covid-19-coronavirus-scaled-e1588474841486.jpg"></span></a></div></div><div class="td-module-meta-info td-module-meta-info-bottom">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/sweeping-powers-and-a-transition-on-ice-pandemic-politics-in-ethiopia/" rel="bookmark" title="Sweeping powers &#038; a transition on ice: Pandemic politics in Ethiopia">Sweeping powers &#038; a transition on ice: Pandemic politics in Ethiopia</a></h3><div class="td-editor-date"><span class="td-author-date"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-16T20:44:23-04:00" >April 16, 2020</time></span></span></div><div class="td-excerpt">Sweeping powers and a transition on ice: Pandemic politics in Ethiopia Ethiopia’s state of emergency gives it both vague wide-ranging powers and an impending political...</div><div class="td-read-more"><a href="https://ayyaantuu.org/afaan-oromoo/sweeping-powers-and-a-transition-on-ice-pandemic-politics-in-ethiopia/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a><div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/gargaarsa-geggeessaa-awwaalcha-qabsaaa-fi-artist-guutuu-lammii/" rel="bookmark" class="td-image-wrap" title="Gargaarsa Geggeessaa (Awwaalcha) Qabsa&#8217;aa fi Artist Guutuu Lammii"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/04/Artist-Guutuu-Lammii-Bajjii-scaled-e1588474987440.jpg"></span></a></div></div><div class="td-module-meta-info td-module-meta-info-bottom">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/gargaarsa-geggeessaa-awwaalcha-qabsaaa-fi-artist-guutuu-lammii/" rel="bookmark" title="Gargaarsa Geggeessaa (Awwaalcha) Qabsa&#8217;aa fi Artist Guutuu Lammii">Gargaarsa Geggeessaa (Awwaalcha) Qabsa&#8217;aa fi Artist Guutuu Lammii</a></h3><div class="td-editor-date"><span class="td-author-date"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-19T10:35:54-04:00" >April 19, 2020</time></span></span></div><div class="td-excerpt"> &lt;div class=&quot;gfm-embed&quot; data-url=&quot;https://www.gofundme.com/f/support-for-artist-gutu-bejji-funeral-service/widget/medium&quot;&gt;&lt;/div&gt;&lt;script defer src=&quot;https://www.gofundme.com/static/js/embed.js&quot;&gt;&lt;/script&gt; Dear friends and family, we are very sad to inform you the passing away of our brother Gutu lemmi Bejj...</div><div class="td-read-more"><a href="https://ayyaantuu.org/afaan-oromoo/gargaarsa-geggeessaa-awwaalcha-qabsaaa-fi-artist-guutuu-lammii/">Read more</a></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div><div class="ayyaa-after-content" id="ayyaa-1931986057"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px;" 
data-ad-client="ca-pub-6953193962442323" 
data-ad-slot="3737122119"></ins> 
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Admin"></span><meta itemprop="datePublished" content="2020-06-25T01:08:56-04:00"><meta itemprop="dateModified" content="2020-06-25T01:08:56-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://ayyaantuu.org/afaan-oromoo/qk-sagantaan-kan-irrati-xiyyeeyfate-oromoot-oromo-ajeesaa/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.ayyaantuu.org/wp-content/uploads/2015/04/LogoAyyaantuu.png"></span><meta itemprop="name" content="Admin"></span><meta itemprop="headline" content="QK - Sagantaan kan irrati xiyyeeyfate Oromoot Oromo ajeesaa"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://ayyaantuu.org/wp-content/uploads/2020/06/aliye.jpg"><meta itemprop="width" content="501"><meta itemprop="height" content="250"></span>                </article></div></div></div><div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap">
<div id="tdi_112_6fe" class="tdc-zone"><div class="tdc_zone tdi_113_838 wpb_row td-pb-row tdc-element-style">
<style scoped>.tdi_113_838{min-height:0;}.tdi_113_838 > .td-element-style:after{content:'' !important;width:100% !important;height:100% !important;position:absolute !important;top:0 !important;left:0 !important;z-index:0 !important;display:block !important;background-color:#000000 !important;}</style>
<div class="tdi_112_6fe_rand_style td-element-style"></div><div id="tdi_114_fde" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_115_526 wpb_row td-pb-row tdc-element-style">
<style scoped>.tdi_115_526{min-height:0;}
@media(min-width:768px) and (max-width:1018px){
@media(min-width:768px){
.tdi_115_526{margin-left:-10px;margin-right:-10px;}
.tdi_115_526 .vc_column{padding-left:10px;padding-right:10px;}
}
}
.tdi_115_526{padding-top:60px !important;padding-bottom:50px !important;position:relative;}
.tdi_115_526 .td_block_wrap{text-align:left}
@media(min-width:768px) and (max-width:1018px){
.tdi_115_526{padding-top:30px !important;padding-bottom:30px !important;}
}
@media(max-width:767px){
.tdi_115_526{padding-top:40px !important;padding-bottom:40px !important;}
}
@media(min-width:1019px) and (max-width:1140px){
.tdi_115_526{padding-top:50px !important;padding-bottom:40px !important;}
}</style>
<div class="tdi_114_fde_rand_style td-element-style"><div class="td-element-style-before"><style>.tdi_114_fde_rand_style > .td-element-style-before{content:'' !important;width:100% !important;height:100% !important;position:absolute !important;top:0 !important;left:0 !important;display:block !important;z-index:0 !important;background-image:url("http://www.ayyaantuu.org/wp-content/uploads/2020/04/2020030241be963d-bf23-f538-02c7-62e8c04555b5-1.jpg") !important;background-position:center center !important;opacity:0.24 !important;background-size:cover !important;}</style></div></div><div class="vc_column tdi_117_fe6 wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>.tdi_117_fe6{vertical-align:baseline;}
@media(max-width:767px){
.tdi_117_fe6{margin-bottom:40px !important;justify-content:center !important;text-align:center !important;}
}
@media(min-width:1019px) and (max-width:1140px){
.tdi_117_fe6{width:25% !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_117_fe6{width:25% !important;}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_118_611 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_118_611">
<style>.tdi_118_611 .tdb-logo-a,
.tdi_118_611 h1{flex-direction:row;align-items:center;justify-content:flex-start;}.tdi_118_611 .tdb-logo-svg-wrap{display:block;}.tdi_118_611 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{display:none;}.tdi_118_611 .tdb-logo-img-wrap{display:block;}.tdi_118_611 .tdb-logo-text-tagline{margin-top:2px;margin-left:0;display:block;}.tdi_118_611 .tdb-logo-text-title{display:block;}.tdi_118_611 .tdb-logo-text-wrap{flex-direction:column;align-items:flex-start;}.tdi_118_611 .tdb-logo-icon{top:0px;display:block;}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://ayyaantuu.org/"><span class="tdb-logo-img-wrap"><img onload="Wpfcll.r(this,true);" src="https://ayyaantuu.org/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" class="tdb-logo-img td-retina-data" data-retina="http://www.ayyaantuu.org/wp-content/uploads/2015/04/LogoAyyaantuu.png" data-wpfc-original-src="http://www.ayyaantuu.org/wp-content/uploads/2015/04/LogoAyyaantuu.png" alt="blank" title="" width="312"/></span></a></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_119_e25 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_119_e25">
<style>.tdi_119_e25{margin-bottom:25px !important;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_119_e25{margin-bottom:20px !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_119_e25{margin-bottom:15px !important;}
}</style>
<style>.tdi_119_e25 .tdm-descr{color:#ffffff;font-family:Poppins !important;font-size:13px !important;line-height:1.6 !important;}
@media(min-width:768px) and (max-width:1018px){
.tdi_119_e25 .tdm-descr{font-family:Poppins !important;font-size:11px !important;line-height:1.6 !important;}
}</style><p class="tdm-descr">© Ayyaantuu 2020.  Disclaimer: All views expressed on this site are opinion of authors and ayyaantuu is not responsible for the content.</p></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_120_33f tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_120_33f">
<style>.tdi_121_421 .tdm-social-item i{font-size:14px;vertical-align:middle;line-height:25.2px;}.tdi_121_421 .tdm-social-item i.td-icon-twitter,
.tdi_121_421 .tdm-social-item i.td-icon-linkedin,
.tdi_121_421 .tdm-social-item i.td-icon-pinterest,
.tdi_121_421 .tdm-social-item i.td-icon-blogger,
.tdi_121_421 .tdm-social-item i.td-icon-vimeo{font-size:11.2px;}.tdi_121_421 .tdm-social-item{width:25.2px;height:25.2px;margin:5px 10px 5px 0;}.tdi_121_421 .tdm-social-item-wrap:last-child .tdm-social-item{margin-right:0 !important;}.tdi_121_421 .tdm-social-item i,
.tds-team-member2 .tdi_121_421.tds-social1 .tdm-social-item i{color:#ffffff;}.tdi_121_421 .tdm-social-item-wrap:hover i,
.tds-team-member2 .tdi_121_421.tds-social1 .tdm-social-item:hover i{color:#dd3333;}.tdi_121_421 .tdm-social-text{display:none;margin-left:2px;margin-right:18px;}
@media(min-width:768px) and (max-width:1018px){
.tdi_121_421 .tdm-social-item i{font-size:12px;vertical-align:middle;line-height:21.6px;}.tdi_121_421 .tdm-social-item i.td-icon-twitter,
.tdi_121_421 .tdm-social-item i.td-icon-linkedin,
.tdi_121_421 .tdm-social-item i.td-icon-pinterest,
.tdi_121_421 .tdm-social-item i.td-icon-blogger,
.tdi_121_421 .tdm-social-item i.td-icon-vimeo{font-size:9.6px;}.tdi_121_421 .tdm-social-item{width:21.6px;height:21.6px;}
}</style><div class="tdm-social-wrapper tds-social1 tdi_121_421"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text">Youtube</a></div></div></div></div></div><div class="vc_column tdi_123_6a6 wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>.tdi_123_6a6{vertical-align:baseline;}
.tdi_123_6a6{padding-right:40px !important;padding-left:60px !important;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_123_6a6{padding-right:20px !important;padding-left:30px !important;width:45% !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_123_6a6{padding-right:0px !important;padding-left:10px !important;width:47% !important;}
}
@media(max-width:767px){
.tdi_123_6a6{padding-right:0px !important;padding-left:0px !important;}
}</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_125_36f vc_row vc_inner wpb_row td-pb-row">
<style scoped>.tdi_125_36f{position:relative !important;top:0;transform:none;-webkit-transform:none;}@media(min-width:768px){
.tdi_125_36f{margin-left:-10px;margin-right:-10px;}
.tdi_125_36f .vc_column_inner{padding-left:10px;padding-right:10px;}
}
@media(min-width:768px) and (max-width:1018px){
@media(min-width:768px){
.tdi_125_36f{margin-left:-5px;margin-right:-5px;}
.tdi_125_36f .vc_column_inner{padding-left:5px;padding-right:5px;}
}
}</style><div class="vc_column_inner tdi_127_351 wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>.tdi_127_351{vertical-align:baseline;}
.tdi_127_351{width:40% !important;}
@media(max-width:767px){
.tdi_127_351{margin-bottom:40px !important;width:100% !important;}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_128_ffb td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_128_ffb">
<style>.td-theme-wrap .tdi_128_ffb .td-block-title > *,
.td-theme-wrap .tdi_128_ffb .td-pulldown-filter-link:hover,
.td-theme-wrap .tdi_128_ffb .td-subcat-item a:hover,
.td-theme-wrap .tdi_128_ffb .td-subcat-item .td-cur-simple-item,
.td-theme-wrap .tdi_128_ffb .td-subcat-dropdown:hover .td-subcat-more span,
.td-theme-wrap .tdi_128_ffb .td-subcat-dropdown:hover .td-subcat-more i{color:#ffffff;}
.td-theme-wrap .tdi_128_ffb .td-subcat-dropdown ul:after{background-color:#ffffff;}
.td-theme-wrap .tdi_128_ffb .td_module_wrap:hover .entry-title a,
.td-theme-wrap .tdi_128_ffb .td_quote_on_blocks,
.td-theme-wrap .tdi_128_ffb .td-opacity-cat .td-post-category:hover,
.td-theme-wrap .tdi_128_ffb .td-opacity-read .td-read-more a:hover,
.td-theme-wrap .tdi_128_ffb .td-opacity-author .td-post-author-name a:hover,
.td-theme-wrap .tdi_128_ffb .td-instagram-user a{color:#ffffff;}
.td-theme-wrap .tdi_128_ffb .td-next-prev-wrap a:hover,
.td-theme-wrap .tdi_128_ffb .td-load-more-wrap a:hover{background-color:#ffffff;border-color:#ffffff;}
.td-theme-wrap .tdi_128_ffb .td-read-more a,
.td-theme-wrap .tdi_128_ffb .td-weather-information:before,
.td-theme-wrap .tdi_128_ffb .td-weather-week:before,
.td-theme-wrap .tdi_128_ffb .td-exchange-header:before,
.td-theme-wrap .td-footer-wrapper .tdi_128_ffb .td-post-category,
.td-theme-wrap .tdi_128_ffb .td-post-category:hover{background-color:#ffffff;}
.tdi_128_ffb{margin-bottom:20px !important;}
@media(min-width:768px) and (max-width:1018px){
.tdi_128_ffb{margin-bottom:-5px !important;}
}
@media(max-width:767px){
.tdi_128_ffb{margin-bottom:0px !important;display:inline-block !important;}
}
@media(min-width:1019px) and (max-width:1140px){
.tdi_128_ffb{margin-bottom:0px !important;}
}</style>
<style>.tdi_128_ffb .td-block-title a,
.tdi_128_ffb .td-block-title span{font-family:Volkhov !important;font-size:20px !important;font-weight:400 !important;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_128_ffb .td-block-title a,
.tdi_128_ffb .td-block-title span{font-family:Volkhov !important;font-size:19px !important;font-weight:400 !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_128_ffb .td-block-title a,
.tdi_128_ffb .td-block-title span{font-family:Volkhov !important;font-size:18px !important;font-weight:400 !important;}
}</style><h4 class="td-block-title"><span class="td-pulldown-size">Quick Links</span></h4></div><div class="td_block_wrap td_block_list_menu tdi_129_64f td-pb-border-top td_block_template_1 widget" data-td-block-uid="tdi_129_64f">
<style>.tdi_129_64f{margin-bottom:0px !important;}</style>
<style>.tdi_129_64f ul{margin:0px;text-align:left;justify-content:flex-start;}.tdi_129_64f a{color:#ffffff;}.tdi_129_64f a:hover{color:#dd3333;}.tdi_129_64f li{font-family:Poppins !important;font-size:13px !important;text-transform:uppercase !important;letter-spacing:1px !important;}
@media(min-width:768px) and (max-width:1018px){
.tdi_129_64f ul li{margin-bottom:0px;}.tdi_129_64f ul li:last-child{margin-bottom:0;}.tdi_129_64f li{font-family:Poppins !important;font-size:11px !important;text-transform:uppercase !important;letter-spacing:1px !important;}
}</style><div class="td-block-title-wrap"></div><div id=tdi_129_64f class="td_block_inner td-fix-index"><div class="menu-primary_menu-container"><ul id="menu-primary_menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-812"><a href="http://ayyaantuu.org">Home</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-745"><a href="https://ayyaantuu.org/category/afaan-oromoo/">Afaan Oromoo</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-746"><a href="https://ayyaantuu.org/category/amharic/">Amharic</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-747"><a href="https://ayyaantuu.org/category/english/">English</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-748"><a href="https://ayyaantuu.org/category/human-rights/">Human Rights</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4069"><a href="http://ayyaantuu.org/category/odaa-post/">Scholars</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13422"><a href="https://ayyaantuu.org/musics/">Musics</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14318"><a href="https://ayyaantuu.org/contact/">Contact</a></li> </ul></div></div></div></div></div></div><div class="vc_column_inner tdi_131_ced wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>.tdi_131_ced{vertical-align:baseline;}
.tdi_131_ced{width:60% !important;}
@media(max-width:767px){
.tdi_131_ced{margin-bottom:40px !important;width:100% !important;justify-content:center !important;text-align:center !important;}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_132_ce5 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_132_ce5">
<style>.td-theme-wrap .tdi_132_ce5 .td-block-title > *,
.td-theme-wrap .tdi_132_ce5 .td-pulldown-filter-link:hover,
.td-theme-wrap .tdi_132_ce5 .td-subcat-item a:hover,
.td-theme-wrap .tdi_132_ce5 .td-subcat-item .td-cur-simple-item,
.td-theme-wrap .tdi_132_ce5 .td-subcat-dropdown:hover .td-subcat-more span,
.td-theme-wrap .tdi_132_ce5 .td-subcat-dropdown:hover .td-subcat-more i{color:#ffffff;}
.td-theme-wrap .tdi_132_ce5 .td-subcat-dropdown ul:after{background-color:#ffffff;}
.td-theme-wrap .tdi_132_ce5 .td_module_wrap:hover .entry-title a,
.td-theme-wrap .tdi_132_ce5 .td_quote_on_blocks,
.td-theme-wrap .tdi_132_ce5 .td-opacity-cat .td-post-category:hover,
.td-theme-wrap .tdi_132_ce5 .td-opacity-read .td-read-more a:hover,
.td-theme-wrap .tdi_132_ce5 .td-opacity-author .td-post-author-name a:hover,
.td-theme-wrap .tdi_132_ce5 .td-instagram-user a{color:#ffffff;}
.td-theme-wrap .tdi_132_ce5 .td-next-prev-wrap a:hover,
.td-theme-wrap .tdi_132_ce5 .td-load-more-wrap a:hover{background-color:#ffffff;border-color:#ffffff;}
.td-theme-wrap .tdi_132_ce5 .td-read-more a,
.td-theme-wrap .tdi_132_ce5 .td-weather-information:before,
.td-theme-wrap .tdi_132_ce5 .td-weather-week:before,
.td-theme-wrap .tdi_132_ce5 .td-exchange-header:before,
.td-theme-wrap .td-footer-wrapper .tdi_132_ce5 .td-post-category,
.td-theme-wrap .tdi_132_ce5 .td-post-category:hover{background-color:#ffffff;}
.tdi_132_ce5{margin-bottom:20px !important;}
@media(min-width:768px) and (max-width:1018px){
.tdi_132_ce5{margin-bottom:-5px !important;}
}
@media(min-width:1019px) and (max-width:1140px){
.tdi_132_ce5{margin-bottom:0px !important;}
}</style>
<style>.tdi_132_ce5 .td-block-title a,
.tdi_132_ce5 .td-block-title span{font-family:Volkhov !important;font-size:20px !important;font-weight:400 !important;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_132_ce5 .td-block-title a,
.tdi_132_ce5 .td-block-title span{font-family:Volkhov !important;font-size:19px !important;font-weight:400 !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_132_ce5 .td-block-title a,
.tdi_132_ce5 .td-block-title span{font-family:Volkhov !important;font-size:18px !important;font-weight:400 !important;}
}</style><h4 class="td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_133_565 td-pb-border-top td_block_template_1 td_ajax_preloading_preload td_flex_block" data-td-block-uid="tdi_133_565">
<style>.tdi_133_565{margin-bottom:0px !important;}
@media(min-width:768px) and (max-width:1018px){
.tdi_133_565{margin-top:-5px !important;}
}</style>
<style>.tdi_133_565 .entry-thumb{background-position:center 50%;background-image:none !important;}.tdi_133_565 .td-image-container{display:none;margin-left:0;margin-right:auto;}.tdi_133_565 .td-module-meta-info{padding:0px;border-color:#eaeaea;}.tdi_133_565 .td_module_wrap{padding-left:0px;padding-right:0px;padding-bottom:8px;margin-bottom:8px;}.tdi_133_565 .td_block_inner{margin-left:-0px;margin-right:-0px;}.tdi_133_565 .td-module-container:before{bottom:-8px;}.tdi_133_565 .td-module-container{padding:0px;}.tdi_133_565 .td-post-vid-time{display:block;}.tdi_133_565 .td-post-category{padding:0px;display:none;color:#ffffff;}.tdi_133_565 .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%;}.tdi_133_565 .td-excerpt{display:none;column-count:1;column-gap:48px;}.tdi_133_565 .td-audio-player{opacity:1;visibility:visible;height:auto;font-size:13px;}.tdi_133_565 .td-read-more{display:none;}.tdi_133_565 .td-author-date{display:none;}.tdi_133_565 .td-post-author-name{display:none;}.tdi_133_565 .td-post-date,
.tdi_133_565 .td-post-author-name span{display:none;color:#e3382b;}.tdi_133_565 .entry-review-stars{display:none;}.tdi_133_565 .td-icon-star,
.tdi_133_565 .td-icon-star-empty,
.tdi_133_565 .td-icon-star-half{font-size:15px;}.tdi_133_565 .td-module-comments{display:none;}.tdi_133_565 .td_module_wrap:nth-last-child(1){margin-bottom:0;padding-bottom:0;}.tdi_133_565 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none;}.tdi_133_565 .td-post-category:hover{color:#ffffff;}.tdi_133_565 .td-module-title a{color:#ffffff;}.tdi_133_565 .td_module_wrap:hover .td-module-title a{color:#dd3333 !important;}.tdi_133_565 .td-post-author-name a{color:#000000;}.tdi_133_565 .td-module-meta-info,
.tdi_133_565 .td-next-prev-wrap{text-align:left;}.tdi_133_565 .td-category-pos-above .td-post-category{align-self:flex-start !important;}.tdi_133_565 .td-category-pos-image .td-post-category{left:0;right:auto;transform:translateX(0);-webkit-transform:translateX(0);}.tdi_133_565 .td-ajax-next-page{margin-right:auto;margin-left:0;}.tdi_133_565 .entry-title{margin:0px;font-family:Volkhov !important;font-size:14px !important;line-height:1.4 !important;}.tdi_133_565 .td-editor-date,
.tdi_133_565 .td-editor-date .td-post-author-name,
.tdi_133_565 .td-module-comments a{font-family:Poppins !important;font-size:13px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;letter-spacing:0.5px !important;}html:not([class*='ie']) .tdi_133_565 .td-module-container:hover .entry-thumb:before{opacity:0;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_133_565 .td-image-container{display:none;}.tdi_133_565 .td_module_wrap{padding-bottom:6px;margin-bottom:6px;padding-bottom:6px !important;margin-bottom:6px !important;}.tdi_133_565 .td-module-container:before{bottom:-6px;}.tdi_133_565 .td_module_wrap:nth-last-child(1){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_133_565 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_133_565 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none !important;}.tdi_133_565 .td-read-more{margin:0px;}.tdi_133_565 .entry-title{font-family:Volkhov !important;font-size:13px !important;line-height:1.4 !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_133_565 .td-image-container{display:none;}.tdi_133_565 .td_module_wrap{padding-bottom:5px;margin-bottom:5px;padding-bottom:5px !important;margin-bottom:5px !important;}.tdi_133_565 .td-module-container:before{bottom:-5px;}.tdi_133_565 .td-post-category{padding:5px 7px 4px;}.tdi_133_565 .td_module_wrap:nth-last-child(1){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_133_565 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_133_565 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none !important;}.tdi_133_565 .td-read-more a{padding:8px 16px 6px;}.tdi_133_565 .entry-title{font-family:Volkhov !important;font-size:12px !important;line-height:1.4 !important;}.tdi_133_565 .td-editor-date,
.tdi_133_565 .td-editor-date .td-post-author-name,
.tdi_133_565 .td-module-comments a{font-family:Poppins !important;font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;letter-spacing:0.5px !important;}
}
@media(max-width:767px){
.tdi_133_565 .td-image-container{display:none;}.tdi_133_565 .td_module_wrap{padding-bottom:8px;margin-bottom:8px;padding-bottom:8px !important;margin-bottom:8px !important;}.tdi_133_565 .td-module-container:before{bottom:-8px;}.tdi_133_565 .td_module_wrap:nth-last-child(1){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_133_565 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_133_565 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none !important;}
}</style><div class="td-block-title-wrap"></div><div id=tdi_133_565 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/qk-sagantaan-kan-irrati-xiyyeeyfate-oromoot-oromo-ajeesaa/" rel="bookmark" title="QK &#8211; Sagantaan kan irrati xiyyeeyfate Oromoot Oromo ajeesaa">QK &#8211; Sagantaan kan irrati xiyyeeyfate Oromoot Oromo ajeesaa</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-25T01:08:56-04:00" >June 25, 2020</time></span> </span></div><div class="td-excerpt">QK- June 24th Sagantaan kan irrati xiyyeeyfate Oromoot Oromo ajeesaa jira moo diina? Gadaa Araaraa interviews Jemal Ibrahim and Aliye Geleto</div><div class="td-read-more"> <a href="https://ayyaantuu.org/afaan-oromoo/qk-sagantaan-kan-irrati-xiyyeeyfate-oromoot-oromo-ajeesaa/">View Post</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://ayyaantuu.org/category/amharic/" class="td-post-category">Amharic</a>
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/omn-wolaita-program-knowledge-about-wolaita/" rel="bookmark" title="OMN: Wolaita Program; Knowledge about Wolaita">OMN: Wolaita Program; Knowledge about Wolaita</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-24T20:10:10-04:00" >June 24, 2020</time></span> </span></div><div class="td-excerpt">OMN: Wolaita Program; Knowledge about Wolaita Source: Wikipedia The Welayta, Wolayta or Wolaita is an ethnic group and its former kingdom, located in southern Ethiopia. According to the most...</div><div class="td-read-more"> <a href="https://ayyaantuu.org/english/omn-wolaita-program-knowledge-about-wolaita/">View Post</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/a-rejoinder-democracy-is-the-minimum-core-for-ethiopians/" rel="bookmark" title="A Rejoinder: Democracy is the Minimum Core for Ethiopians">A Rejoinder: Democracy is the Minimum Core for Ethiopians</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-24T11:00:33-04:00" >June 24, 2020</time></span> </span></div><div class="td-excerpt">A Rejoinder: Democracy is the Minimum Core for Ethiopians Berihun Adugna Gebeye (S.J.D.), June 24, 2020 Addis Abeba, June 24/2020 (Addis Standard) – Yoweri Museveni in his...</div><div class="td-read-more"> <a href="https://ayyaantuu.org/english/a-rejoinder-democracy-is-the-minimum-core-for-ethiopians/">View Post</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/korean-war-at-70-why-ethiopia-jumped-into-distant-war/" rel="bookmark" title="Korean War At 70: Why Ethiopia Jumped into Distant War">Korean War At 70: Why Ethiopia Jumped into Distant War</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-24T10:41:36-04:00" >June 24, 2020</time></span> </span></div><div class="td-excerpt">70 years of Korean War: Why Ethiopia jumped into a distant war and remained unvanquished (Indian Express) -- It was the first time that Ethiopia...</div><div class="td-read-more"> <a href="https://ayyaantuu.org/english/korean-war-at-70-why-ethiopia-jumped-into-distant-war/">View Post</a></div></div></div></div></div></div></div></div></div></div></div></div><div class="vc_column tdi_135_edf wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>.tdi_135_edf{vertical-align:baseline;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_135_edf{width:30% !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_135_edf{width:28% !important;}
}</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_136_e43 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_136_e43">
<style>.td-theme-wrap .tdi_136_e43 .td-block-title > *,
.td-theme-wrap .tdi_136_e43 .td-pulldown-filter-link:hover,
.td-theme-wrap .tdi_136_e43 .td-subcat-item a:hover,
.td-theme-wrap .tdi_136_e43 .td-subcat-item .td-cur-simple-item,
.td-theme-wrap .tdi_136_e43 .td-subcat-dropdown:hover .td-subcat-more span,
.td-theme-wrap .tdi_136_e43 .td-subcat-dropdown:hover .td-subcat-more i{color:#ffffff;}
.td-theme-wrap .tdi_136_e43 .td-subcat-dropdown ul:after{background-color:#ffffff;}
.td-theme-wrap .tdi_136_e43 .td_module_wrap:hover .entry-title a,
.td-theme-wrap .tdi_136_e43 .td_quote_on_blocks,
.td-theme-wrap .tdi_136_e43 .td-opacity-cat .td-post-category:hover,
.td-theme-wrap .tdi_136_e43 .td-opacity-read .td-read-more a:hover,
.td-theme-wrap .tdi_136_e43 .td-opacity-author .td-post-author-name a:hover,
.td-theme-wrap .tdi_136_e43 .td-instagram-user a{color:#ffffff;}
.td-theme-wrap .tdi_136_e43 .td-next-prev-wrap a:hover,
.td-theme-wrap .tdi_136_e43 .td-load-more-wrap a:hover{background-color:#ffffff;border-color:#ffffff;}
.td-theme-wrap .tdi_136_e43 .td-read-more a,
.td-theme-wrap .tdi_136_e43 .td-weather-information:before,
.td-theme-wrap .tdi_136_e43 .td-weather-week:before,
.td-theme-wrap .tdi_136_e43 .td-exchange-header:before,
.td-theme-wrap .td-footer-wrapper .tdi_136_e43 .td-post-category,
.td-theme-wrap .tdi_136_e43 .td-post-category:hover{background-color:#ffffff;}
.tdi_136_e43{margin-bottom:20px !important;}
@media(min-width:768px) and (max-width:1018px){
.tdi_136_e43{margin-bottom:-5px !important;}
}
@media(min-width:1019px) and (max-width:1140px){
.tdi_136_e43{margin-bottom:0px !important;}
}</style>
<style>.tdi_136_e43 .td-block-title a,
.tdi_136_e43 .td-block-title span{font-family:Volkhov !important;font-size:20px !important;font-weight:400 !important;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_136_e43 .td-block-title a,
.tdi_136_e43 .td-block-title span{font-family:Volkhov !important;font-size:19px !important;font-weight:400 !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_136_e43 .td-block-title a,
.tdi_136_e43 .td-block-title span{font-family:Volkhov !important;font-size:18px !important;font-weight:400 !important;}
}</style><h4 class="td-block-title"><span class="td-pulldown-size">Popular Articles</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_137_494 td-pb-border-top td_block_template_4 td_ajax_preloading_preload td_flex_block" data-td-block-uid="tdi_137_494">
<style>.td-theme-wrap .tdi_137_494 .td-pulldown-filter-link:hover,
.td-theme-wrap .tdi_137_494 .td-subcat-item a:hover,
.td-theme-wrap .tdi_137_494 .td-subcat-item .td-cur-simple-item,
.td-theme-wrap .tdi_137_494 .td-subcat-dropdown:hover .td-subcat-more span,
.td-theme-wrap .tdi_137_494 .td-subcat-dropdown:hover .td-subcat-more i{color:#e3382b;}
.td-theme-wrap .tdi_137_494 .td-block-title > *:before{border-color:#e3382b transparent transparent transparent;}
.td-theme-wrap .tdi_137_494 .td-block-title > *{background-color:#e3382b;}
.td-theme-wrap .tdi_137_494 .td_module_wrap:hover .entry-title a,
.td-theme-wrap .tdi_137_494 .td_quote_on_blocks,
.td-theme-wrap .tdi_137_494 .td-opacity-cat .td-post-category:hover,
.td-theme-wrap .tdi_137_494 .td-opacity-read .td-read-more a:hover,
.td-theme-wrap .tdi_137_494 .td-opacity-author .td-post-author-name a:hover,
.td-theme-wrap .tdi_137_494 .td-instagram-user a{color:#e3382b;}
.td-theme-wrap .tdi_137_494 .td-next-prev-wrap a:hover,
.td-theme-wrap .tdi_137_494 .td-load-more-wrap a:hover{background-color:#e3382b;border-color:#e3382b;}
.td-theme-wrap .tdi_137_494 .td-read-more a,
.td-theme-wrap .tdi_137_494 .td-weather-information:before,
.td-theme-wrap .tdi_137_494 .td-weather-week:before,
.td-theme-wrap .tdi_137_494 .td-exchange-header:before,
.td-theme-wrap .td-footer-wrapper .tdi_137_494 .td-post-category,
.td-theme-wrap .tdi_137_494 .td-post-category:hover{background-color:#e3382b;}
.tdi_137_494{margin-bottom:0px !important;}
@media(min-width:768px) and (max-width:1018px){
.tdi_137_494{margin-top:-8px !important;}
}</style>
<style>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</style><div class="td-block-title-wrap"></div><div id=tdi_137_494 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/bill-and-melinda-gates-say-trumps-halting-of-who-funding-is-dangerous/" rel="bookmark" class="td-image-wrap" title="Bill and Melinda Gates say Trump&#8217;s halting of WHO funding is dangerous"><span class="entry-thumb td-thumb-css" style="background-image: url(https://ayyaantuu.org/wp-content/uploads/2020/04/melinda_gate.jpg)"></span></a></div></div><div class="td-module-meta-info">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/bill-and-melinda-gates-say-trumps-halting-of-who-funding-is-dangerous/" rel="bookmark" title="Bill and Melinda Gates say Trump&#8217;s halting of WHO funding is dangerous">Bill and Melinda Gates say Trump&#8217;s halting of WHO funding is dangerous</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-16T21:09:50-04:00" >April 16, 2020</time></span> </span></div><div class="td-excerpt">Bill and Melinda Gates say Trump&#039;s halting of WHO funding is dangerous and &#039;does not make any sense&#039; as the philanthropists pledge an extra...</div><div class="td-read-more"> <a href="https://ayyaantuu.org/afaan-oromoo/bill-and-melinda-gates-say-trumps-halting-of-who-funding-is-dangerous/">View Post</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://ayyaantuu.org/english/bill-gates-on-how-to-fight-future-pandemics/" rel="bookmark" class="td-image-wrap" title="Bill Gates on how to fight future pandemics"><span class="entry-thumb td-thumb-css" style="background-image: url(https://ayyaantuu.org/wp-content/uploads/2020/04/billgate-696x392.jpg)"></span></a></div></div><div class="td-module-meta-info">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/bill-gates-on-how-to-fight-future-pandemics/" rel="bookmark" title="Bill Gates on how to fight future pandemics">Bill Gates on how to fight future pandemics</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-24T07:17:34-04:00" >April 24, 2020</time></span> </span></div><div class="td-excerpt">Bill Gates on how to fight future pandemics The coronavirus will hasten three big medical breakthroughs. That is just a start By Bill Gates, Apr 23rd...</div><div class="td-read-more"> <a href="https://ayyaantuu.org/english/bill-gates-on-how-to-fight-future-pandemics/">View Post</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://ayyaantuu.org/english/u-n-chief-warns-authoritarians-are-weaponizing-pandemic-to-subvert-human-rights/" rel="bookmark" class="td-image-wrap" title="U.N. Chief Warns Authoritarians Are Weaponizing Pandemic to Subvert Human Rights"><span class="entry-thumb td-thumb-css" style="background-image: url(https://ayyaantuu.org/wp-content/uploads/2020/03/antonio-guterres1-e1588474947348.jpg)"></span></a></div></div><div class="td-module-meta-info">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/u-n-chief-warns-authoritarians-are-weaponizing-pandemic-to-subvert-human-rights/" rel="bookmark" title="U.N. Chief Warns Authoritarians Are Weaponizing Pandemic to Subvert Human Rights">U.N. Chief Warns Authoritarians Are Weaponizing Pandemic to Subvert Human Rights</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-23T23:38:26-04:00" >April 23, 2020</time></span> </span></div><div class="td-excerpt">U.N. Chief Warns Authoritarians Are Weaponizing Pandemic to Subvert Human Rights At the United Nations, Secretary-General António Guterres warned Wednesday that authoritarian governments are exploiting...</div><div class="td-read-more"> <a href="https://ayyaantuu.org/english/u-n-chief-warns-authoritarians-are-weaponizing-pandemic-to-subvert-human-rights/">View Post</a></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div><noscript id="wpfc-google-fonts"><link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Merriweather%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CPoppins%3A400%2C500%2C600%7CVolkhov%3A400%7COswald%3A700%2C600%7COpen+Sans%3A500%2C700%7CMerriweather%3A700%2C600%2C400&#038;display=swap&#038;ver=10.3.4' type='text/css' media='all'/>
</noscript>
<script>var monsterinsights_frontend={"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/ayyaantuu.org","hash_tracking":"false"};</script>
<script>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</script>
<script>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</script>
<script>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</script>
<script>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</script>
<script>var wpcf7={"apiSettings":{"root":"https:\/\/ayyaantuu.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script>
<script data-cfasync="false">var mi_version='7.10.4';
var mi_track_user=true;
var mi_no_track_reason='';
var disableStr='ga-disable-UA-85702685-1';
function __gaTrackerIsOptedOut(){
return document.cookie.indexOf(disableStr + '=true') > -1;
}
if(__gaTrackerIsOptedOut()){
window[disableStr]=true;
}
function __gaTrackerOptout(){
document.cookie=disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[disableStr]=true;
}
if(mi_track_user){
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
__gaTracker('create', 'UA-85702685-1', 'auto');
__gaTracker('set', 'forceSSL', true);
__gaTracker('require', 'displayfeatures');
__gaTracker('send','pageview');
}else{
console.log("");
(function(){
var noopfn=function(){
return null;
};
var noopnullfn=function(){
return null;
};
var Tracker=function(){
return null;
};
var p=Tracker.prototype;
p.get=noopfn;
p.set=noopfn;
p.send=noopfn;
var __gaTracker=function(){
var len=arguments.length;
if(len===0){
return;
}
var f=arguments[len-1];
if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){
console.log('Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason);
return;
}
try {
f.hitCallback();
} catch (ex){
}};
__gaTracker.create=function(){
return new Tracker();
};
__gaTracker.getByName=noopnullfn;
__gaTracker.getAll=function(){
return [];
};
__gaTracker.remove=noopfn;
window['__gaTracker']=__gaTracker;
})();
}</script>
<script src='//ayyaantuu.org/wp-content/cache/wpfc-minified/7c4hphwo/3zli.js'></script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>window.tdb_globals={"wpRestNonce":"1b92ef36e7","wpRestUrl":"https:\/\/ayyaantuu.org\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script>
<script>window.tdwGlobal={"adminUrl":"https:\/\/ayyaantuu.org\/wp-admin\/","wpRestNonce":"1b92ef36e7","wpRestUrl":"https:\/\/ayyaantuu.org\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};</script>
<script>var tdBlocksArray=[];
function tdBlock(){
this.id='';
this.block_type=1;
this.atts='';
this.td_column_number='';
this.td_current_page=1;
this.post_count=0;
this.found_posts=0;
this.max_num_pages=0;
this.td_filter_value='';
this.is_ajax_running=false;
this.td_user_action='';
this.header_color='';
this.ajax_pagination_infinite_stop='';
}
(function(){
var htmlTag=document.getElementsByTagName("html")[0];
if(navigator.userAgent.indexOf("MSIE 10.0") > -1){
htmlTag.className +=' ie10';
}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){
htmlTag.className +=' ie11';
}
if(navigator.userAgent.indexOf("Edge") > -1){
htmlTag.className +=' ieEdge';
}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){
htmlTag.className +=' td-md-is-ios';
}
var user_agent=navigator.userAgent.toLowerCase();
if(user_agent.indexOf("android") > -1){
htmlTag.className +=' td-md-is-android';
}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){
htmlTag.className +=' td-md-is-os-x';
}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){
htmlTag.className +=' td-md-is-chrome';
}
if(-1!==navigator.userAgent.indexOf('Firefox')){
htmlTag.className +=' td-md-is-firefox';
}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){
htmlTag.className +=' td-md-is-safari';
}
if(-1!==navigator.userAgent.indexOf('IEMobile')){
htmlTag.className +=' td-md-is-iemobile';
}})();
var tdLocalCache={};
(function (){
"use strict";
tdLocalCache={
data: {},
remove: function (resource_id){
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id){
return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;
},
get: function (resource_id){
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData){
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id]=cachedData;
}};})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var tdc_is_installed="yes";
var td_ajax_url="https:\/\/ayyaantuu.org\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10.3.4";
var td_get_template_directory_uri="https:\/\/ayyaantuu.org\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="155fbb315c";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script>
<script>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</script>
<script>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</script>
<script>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</script>
<script>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</script>
<script>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</script>
<script>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</script>
<script>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</script>
<script>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</script>
<script src='//ayyaantuu.org/wp-content/cache/wpfc-minified/1ymrj6wr/3zli.js'></script>
<script>
jQuery().ready(function (){
var tdbMenuItem=new tdbMenu.item();
tdbMenuItem.blockUid='tdi_33_941';
tdbMenuItem.jqueryObj=jQuery('.tdi_33_941');
tdbMenuItem.isMegaMenuParentPos=true;
tdbMenu.addItem(tdbMenuItem);
});
jQuery().ready(function (){
var tdbMenuItem=new tdbMenu.item();
tdbMenuItem.blockUid='tdi_48_53e';
tdbMenuItem.jqueryObj=jQuery('.tdi_48_53e');
tdbMenuItem.isMegaMenuParentPos=true;
tdbMenu.addItem(tdbMenuItem);
});</script>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText, wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
</body>
</html><!-- WP Fastest Cache file was created in 4.4683878421783 seconds, on 25-06-20 1:09:06 --><!-- via php -->