<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Seife Nebelbal Radio Interviews former Qeerroo leader</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://ayyaantuu.org/xmlrpc.php"/>
<link rel="icon" type="image/png" href="https://ayyaantuu.org/wp-content/uploads/2020/05/favion.png">
<meta name="robots" content="max-snippet:-1,max-image-preview:standard,max-video-preview:-1"/>
<meta name="description" content="Seife Nebelbal Radio Interviews Qeerroo Bilisumma Oromoo spokesman who was reporting directly from the ground during 2015&#x2d;2018. Journalist Eyob &#8230;"/>
<meta property="og:image" content="https://ayyaantuu.org/wp-content/uploads/2020/05/seifenebelbal.jpg"/>
<meta property="og:image:width" content="691"/>
<meta property="og:image:height" content="465"/>
<meta property="og:image:alt" content="Sodare seife"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Seife Nebelbal Radio Interviews former Qeerroo leader"/>
<meta property="og:description" content="Seife Nebelbal Radio Interviews Qeerroo Bilisumma Oromoo spokesman who was reporting directly from the ground during 2015&#x2d;2018. Journalist Eyob &#8230;"/>
<meta property="og:url" content="https://ayyaantuu.org/afaan-oromoo/seife-nebelbal-radio-interviews-former-qeerroo-leader/"/>
<meta property="article:published_time" content="2020-05-16T06:37+00:00"/>
<meta property="article:modified_time" content="2020-05-16T06:39+00:00"/>
<meta property="og:updated_time" content="2020-05-16T06:39+00:00"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:title" content="Seife Nebelbal Radio Interviews former Qeerroo leader"/>
<meta name="twitter:description" content="Seife Nebelbal Radio Interviews Qeerroo Bilisumma Oromoo spokesman who was reporting directly from the ground during 2015&#x2d;2018. Journalist Eyob &#8230;"/>
<meta name="twitter:image" content="https://ayyaantuu.org/wp-content/uploads/2020/05/seifenebelbal.jpg"/>
<meta name="twitter:image:width" content="691"/>
<meta name="twitter:image:height" content="465"/>
<meta name="twitter:image:alt" content="Sodare seife"/>
<link rel="canonical" href="https://ayyaantuu.org/afaan-oromoo/seife-nebelbal-radio-interviews-former-qeerroo-leader/"/>
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://ayyaantuu.org/","name":"Ayyaantuu Online"}},{"@type":"ListItem","position":2,"item":{"@id":"https://ayyaantuu.org/category/afaan-oromoo/","name":"Afaan Oromoo"}},{"@type":"ListItem","position":3,"item":{"@id":"https://ayyaantuu.org/afaan-oromoo/seife-nebelbal-radio-interviews-former-qeerroo-leader/","name":"Seife Nebelbal Radio Interviews former Qeerroo leader"}}]}</script>
<link rel='dns-prefetch' href='//www.googletagmanager.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="&raquo; Feed" href="https://ayyaantuu.org/feed/"/>
<link rel="alternate" type="application/rss+xml" title="&raquo; Comments Feed" href="https://ayyaantuu.org/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="&raquo; Seife Nebelbal Radio Interviews former Qeerroo leader Comments Feed" href="https://ayyaantuu.org/afaan-oromoo/seife-nebelbal-radio-interviews-former-qeerroo-leader/feed/"/>
<link rel="stylesheet" type="text/css" href="//ayyaantuu.org/wp-content/cache/wpfc-minified/ko26we51/buour.css" media="all"/>
<style id='td-theme-inline-css'>@media(max-width:767px){
.td-header-desktop-wrap{display:none;}
}
@media(min-width:767px){
.td-header-mobile-wrap{display:none;}
}</style>
<link rel="stylesheet" type="text/css" href="//ayyaantuu.org/wp-content/cache/wpfc-minified/ffqr0p4x/buour.css" media="all"/>
<script src='https://www.googletagmanager.com/gtag/js?id=UA-85702685-1' async></script>
<link rel='https://api.w.org/' href='https://ayyaantuu.org/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ayyaantuu.org/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ayyaantuu.org/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="Site Kit by Google 1.8.0"/>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle=window.adsbygoogle||[]).push({
google_ad_client: "ca-pub-6953193962442323",
enable_page_level_ads: true,
tag_partner: "site_kit"
});</script>
<style>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</style>
<script data-ad-client="ca-pub-6953193962442323" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<style></style>
<style id="tdw-css-placeholder"></style>
<script data-wpfc-render="false">var Wpfcll={s:[],osl:0,scroll:false,i:function(){Wpfcll.ss();window.addEventListener('load',function(){window.addEventListener("DOMSubtreeModified",function(e){Wpfcll.osl=Wpfcll.s.length;Wpfcll.ss();if(Wpfcll.s.length > Wpfcll.osl){Wpfcll.ls(false);}},false);Wpfcll.ls(true);});window.addEventListener('scroll',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});window.addEventListener('resize',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});window.addEventListener('click',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});},c:function(e,pageload){var w=document.documentElement.clientHeight || body.clientHeight;var n=0;if(pageload){n=0;}else{n=(w > 800) ? 800:200;n=Wpfcll.scroll ? 800:n;}var er=e.getBoundingClientRect();var t=0;var p=e.parentNode;if(typeof p.getBoundingClientRect=="undefined"){var pr=false;}else{var pr=p.getBoundingClientRect();}if(er.x==0 && er.y==0){for(var i=0;i < 10;i++){if(p){if(pr.x==0 && pr.y==0){p=p.parentNode;if(typeof p.getBoundingClientRect=="undefined"){pr=false;}else{pr=p.getBoundingClientRect();}}else{t=pr.top;break;}}};}else{t=er.top;}if(w - t+n > 0){return true;}return false;},r:function(e,pageload){var s=this;var oc,ot;try{oc=e.getAttribute("data-wpfc-original-src");ot=e.getAttribute("data-wpfc-original-srcset");if(s.c(e,pageload)){if(oc || ot){if(e.tagName=="DIV" || e.tagName=="A"){e.style.backgroundImage="url("+oc+")";e.removeAttribute("data-wpfc-original-src");e.removeAttribute("data-wpfc-original-srcset");e.removeAttribute("onload");}else{if(oc){e.setAttribute('src',oc);}if(ot){e.setAttribute('srcset',ot);}if(e.getAttribute("alt") && e.getAttribute("alt")=="blank"){e.removeAttribute("alt");}e.removeAttribute("data-wpfc-original-src");e.removeAttribute("data-wpfc-original-srcset");e.removeAttribute("onload");if(e.tagName=="IFRAME"){e.onload=function(){if(typeof window.jQuery !="undefined"){if(jQuery.fn.fitVids){jQuery(e).parent().fitVids({customSelector:"iframe[src]"});}}var s=e.getAttribute("src").match(/templates\/youtube\.html\#(.+)/);var y="https://www.youtube.com/embed/";if(s){try{var i=e.contentDocument || e.contentWindow;if(i.location.href=="about:blank"){e.setAttribute('src',y+s[1]);}}catch(err){e.setAttribute('src',y+s[1]);}}}}}}else{if(e.tagName=="NOSCRIPT"){if(jQuery(e).attr("data-type")=="wpfc"){e.removeAttribute("data-type");jQuery(e).after(jQuery(e).text());}}}}}catch(error){console.log(error);console.log("==>",e);}},ss:function(){var i=Array.prototype.slice.call(document.getElementsByTagName("img"));var f=Array.prototype.slice.call(document.getElementsByTagName("iframe"));var d=Array.prototype.slice.call(document.getElementsByTagName("div"));var a=Array.prototype.slice.call(document.getElementsByTagName("a"));var n=Array.prototype.slice.call(document.getElementsByTagName("noscript"));this.s=i.concat(f).concat(d).concat(a).concat(n);},ls:function(pageload){var s=this;[].forEach.call(s.s,function(e,index){s.r(e,pageload);});}};document.addEventListener('DOMContentLoaded',function(){wpfci();});function wpfci(){Wpfcll.i();}</script>
</head>
<body class="post-template-default single single-post postid-14632 single-format-standard td-standard-pack tdm-menu-active-style5 seife-nebelbal-radio-interviews-former-qeerroo-leader global-block-template-1 tdb_template_14238 tdb-template tdc-header-template tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav">
<div class="td-mobile-container">
<div class="td-menu-socials-wrap">
<div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" rel="noopener" href="https://www.facebook.com/ayyaantuu.oromiyaa" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="noopener" href="https://twitter.com/ayyaantuu" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content">
<div class="menu-primary_menu-container"><ul id="menu-primary_menu" class="td-mobile-main-menu"><li id="menu-item-812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-812"><a href="http://ayyaantuu.org">Home</a></li> <li id="menu-item-745" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-745"><a href="https://ayyaantuu.org/category/afaan-oromoo/">Afaan Oromoo</a></li> <li id="menu-item-746" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-746"><a href="https://ayyaantuu.org/category/amharic/">Amharic</a></li> <li id="menu-item-747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-747"><a href="https://ayyaantuu.org/category/english/">English</a></li> <li id="menu-item-748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-748"><a href="https://ayyaantuu.org/category/human-rights/">Human Rights</a></li> <li id="menu-item-4069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4069"><a href="http://ayyaantuu.org/category/odaa-post/">Scholars</a></li> <li id="menu-item-13422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13422"><a href="https://ayyaantuu.org/musics/">Musics</a></li> <li id="menu-item-14318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14318"><a href="https://ayyaantuu.org/contact/">Contact</a></li> </ul></div></div></div><div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">
<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div><input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div><input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://ayyaantuu.org/">
<div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap">
<div id="tdi_1_484" class="tdc-zone"><div class="tdc_zone tdi_2_072 wpb_row td-pb-row tdc-element-style">
<style scoped>.tdi_2_072{min-height:0;}.td-header-mobile-wrap{position:relative;width:100%;}
@media(max-width:767px){
.tdi_2_072:before{content:'';display:block;width:100vw;height:100%;position:absolute;left:50%;transform:translateX(-50%);box-shadow:0px 6px 8px 0px rgba(0, 0, 0, 0.08);z-index:20;pointer-events:none;}@media(max-width:767px){
.tdi_2_072:before{width:100%;}
}
}
@media(max-width:767px){
.tdi_2_072{position:relative;}
}</style>
<div class="tdi_1_484_rand_style td-element-style"><style>@media(max-width:767px){
.tdi_1_484_rand_style{background-color:#222222 !important;}
}</style></div><div id="tdi_3_c83" class="tdc-row"><div class="vc_row tdi_4_828 wpb_row td-pb-row">
<style scoped>.tdi_4_828{min-height:0;}
@media(max-width:767px){
@media(min-width:768px){
.tdi_4_828{margin-left:-0px;margin-right:-0px;}
.tdi_4_828 .vc_column{padding-left:0px;padding-right:0px;}
}
}</style><div class="vc_column tdi_6_90e wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>.tdi_6_90e{vertical-align:baseline;}
@media(max-width:767px){
.tdi_6_90e{vertical-align:middle;}
}
@media(max-width:767px){
.tdi_6_90e{width:20% !important;display:inline-block !important;}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_14b td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7_14b">
<style>@media(max-width:767px){
.tdi_7_14b{margin-top:2px !important;margin-left:-13px !important;}
}</style>
<style>.tdi_7_14b{display:inline-block;}.tdi_7_14b .tdb-mobile-menu-button i{font-size:22px;width:55px;height:55px;line-height:55px;}.tdi_7_14b .tdb-mobile-menu-button{color:#ffffff;}
@media(max-width:767px){
.tdi_7_14b .tdb-mobile-menu-button i{font-size:27px;width:54px;height:54px;line-height:54px;}
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div></div></div><div class="vc_column tdi_9_52c wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>.tdi_9_52c{vertical-align:baseline;}
@media(max-width:767px){
.tdi_9_52c{vertical-align:middle;}
}
@media(max-width:767px){
.tdi_9_52c{width:60% !important;display:inline-block !important;}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_5fe td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_10_5fe">
<style>@media(max-width:767px){
.tdi_10_5fe{margin-top:-8px !important;}
}</style>
<style>.tdi_10_5fe .tdb-logo-a,
.tdi_10_5fe h1{flex-direction:row;align-items:center;justify-content:center;}.tdi_10_5fe .tdb-logo-svg-wrap{display:block;}.tdi_10_5fe .tdb-logo-img-wrap{display:none;}.tdi_10_5fe .tdb-logo-text-tagline{margin-top:-3px;margin-left:0;display:block;}.tdi_10_5fe .tdb-logo-text-title{display:block;color:#ffffff;}.tdi_10_5fe .tdb-logo-text-wrap{flex-direction:column;align-items:center;}.tdi_10_5fe .tdb-logo-icon{top:0px;display:block;}
@media(min-width:768px) and (max-width:1018px){
.tdi_10_5fe .tdb-logo-img{max-width:186px;}.tdi_10_5fe .tdb-logo-text-tagline{margin-top:-2px;margin-left:0;}
}
@media(max-width:767px){
.tdi_10_5fe .tdb-logo-svg-wrap + .tdb-logo-img-wrap{display:none;}.tdi_10_5fe .tdb-logo-img{max-width:180px;}.tdi_10_5fe .tdb-logo-img-wrap{display:block;}
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://ayyaantuu.org/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="http://www.ayyaantuu.org/wp-content/uploads/2015/04/LogoAyyaantuu.png" src="https://ayyaantuu.org/wp-content/uploads/2020/04/20200321fc1f1f28-f82f-c2f6-a6e9-a149ea964eba.png" alt="" title="" width="544"/></span></a></div></div></div></div><div class="vc_column tdi_12_34c wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>.tdi_12_34c{vertical-align:baseline;}
@media(max-width:767px){
.tdi_12_34c{vertical-align:middle;}
}
@media(max-width:767px){
.tdi_12_34c{width:20% !important;display:inline-block !important;}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_749 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13_749">
<style>@media(max-width:767px){
.tdi_13_749{margin-right:-18px !important;margin-bottom:0px !important;}
}</style>
<style>.tdi_13_749{display:inline-block;float:right;clear:none;}.tdi_13_749 .tdb-header-search-button-mob i{font-size:22px;width:55px;height:55px;line-height:55px;}.tdi_13_749 .tdb-header-search-button-mob{color:#ffffff;}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div></div></div></div></div></div></div></div><div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_14_320" class="tdc-zone"><div class="tdc_zone tdi_15_0e5 wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>.tdi_15_0e5{min-height:0;}.td-header-mobile-sticky-wrap.td-header-active{opacity:1;}.td-header-mobile-sticky-wrap{-webkit-transition:all 0.3s ease-in-out;-moz-transition:all 0.3s ease-in-out;-o-transition:all 0.3s ease-in-out;transition:all 0.3s ease-in-out;}
@media(max-width:767px){
.tdi_15_0e5:before{content:'';display:block;width:100vw;height:100%;position:absolute;left:50%;transform:translateX(-50%);box-shadow:0px 6px 8px 0px rgba(0, 0, 0, 0.08);z-index:20;pointer-events:none;}.td-header-mobile-sticky-wrap{transform:translateY(-120%);-webkit-transform:translateY(-120%);-moz-transform:translateY(-120%);-ms-transform:translateY(-120%);-o-transform:translateY(-120%);}.td-header-mobile-sticky-wrap.td-header-active{transform:translateY(0);-webkit-transform:translateY(0);-moz-transform:translateY(0);-ms-transform:translateY(0);-o-transform:translateY(0);}@media(max-width:767px){
.tdi_15_0e5:before{width:100%;}
}
}
@media(max-width:767px){
.tdi_15_0e5{position:relative;}
}</style>
<div class="tdi_14_320_rand_style td-element-style"><style>@media(max-width:767px){
.tdi_14_320_rand_style{background-color:#222222 !important;}
}</style></div><div id="tdi_16_2c5" class="tdc-row"><div class="vc_row tdi_17_022 wpb_row td-pb-row">
<style scoped>.tdi_17_022{min-height:0;}
@media(max-width:767px){
@media(min-width:768px){
.tdi_17_022{margin-left:-0px;margin-right:-0px;}
.tdi_17_022 .vc_column{padding-left:0px;padding-right:0px;}
}
}</style><div class="vc_column tdi_19_540 wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>.tdi_19_540{vertical-align:baseline;}
@media(max-width:767px){
.tdi_19_540{vertical-align:middle;}
}
@media(max-width:767px){
.tdi_19_540{width:20% !important;display:inline-block !important;}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20_05c td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_20_05c">
<style>@media(max-width:767px){
.tdi_20_05c{margin-top:2px !important;margin-left:-13px !important;}
}</style>
<style>.tdi_20_05c{display:inline-block;}.tdi_20_05c .tdb-mobile-menu-button i{font-size:22px;width:55px;height:55px;line-height:55px;}.tdi_20_05c .tdb-mobile-menu-button{color:#ffffff;}
@media(max-width:767px){
.tdi_20_05c .tdb-mobile-menu-button i{font-size:27px;width:54px;height:54px;line-height:54px;}
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div></div></div><div class="vc_column tdi_22_975 wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>.tdi_22_975{vertical-align:baseline;}
@media(max-width:767px){
.tdi_22_975{vertical-align:middle;}
}
@media(max-width:767px){
.tdi_22_975{width:60% !important;display:inline-block !important;}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23_e57 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_23_e57">
<style>@media(max-width:767px){
.tdi_23_e57{margin-top:-8px !important;}
}</style>
<style>.tdi_23_e57 .tdb-logo-a,
.tdi_23_e57 h1{flex-direction:row;align-items:center;justify-content:center;}.tdi_23_e57 .tdb-logo-svg-wrap{display:block;}.tdi_23_e57 .tdb-logo-img-wrap{display:none;}.tdi_23_e57 .tdb-logo-text-tagline{margin-top:-3px;margin-left:0;display:block;}.tdi_23_e57 .tdb-logo-text-title{display:block;color:#ffffff;}.tdi_23_e57 .tdb-logo-text-wrap{flex-direction:column;align-items:center;}.tdi_23_e57 .tdb-logo-icon{top:0px;display:block;}
@media(min-width:768px) and (max-width:1018px){
.tdi_23_e57 .tdb-logo-img{max-width:186px;}.tdi_23_e57 .tdb-logo-text-tagline{margin-top:-2px;margin-left:0;}
}
@media(max-width:767px){
.tdi_23_e57 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{display:none;}.tdi_23_e57 .tdb-logo-img{max-width:180px;}.tdi_23_e57 .tdb-logo-img-wrap{display:block;}
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://ayyaantuu.org/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="http://www.ayyaantuu.org/wp-content/uploads/2015/04/LogoAyyaantuu.png" src="https://ayyaantuu.org/wp-content/uploads/2020/04/202003218c742e17-6349-bd6e-0889-b47f46631df8.png" alt="" title="" width="544"/></span></a></div></div></div></div><div class="vc_column tdi_25_5a8 wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>.tdi_25_5a8{vertical-align:baseline;}
@media(max-width:767px){
.tdi_25_5a8{vertical-align:middle;}
}
@media(max-width:767px){
.tdi_25_5a8{width:20% !important;display:inline-block !important;}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26_9c0 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_26_9c0">
<style>@media(max-width:767px){
.tdi_26_9c0{margin-right:-18px !important;margin-bottom:0px !important;}
}</style>
<style>.tdi_26_9c0{display:inline-block;float:right;clear:none;}.tdi_26_9c0 .tdb-header-search-button-mob i{font-size:22px;width:55px;height:55px;line-height:55px;}.tdi_26_9c0 .tdb-header-search-button-mob{color:#ffffff;}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-wrap">
<div id="tdi_27_93f" class="tdc-zone"><div class="tdc_zone tdi_28_02f wpb_row td-pb-row tdc-element-style">
<style scoped>.tdi_28_02f{min-height:0;}.tdi_28_02f > .td-element-style:after{content:'' !important;width:100% !important;height:100% !important;position:absolute !important;top:0 !important;left:0 !important;z-index:0 !important;display:block !important;background-color:#ffffff !important;}.tdi_28_02f:before{content:'';display:block;width:100vw;height:100%;position:absolute;left:50%;transform:translateX(-50%);box-shadow:0px 6px 8px 0px rgba(0, 0, 0, 0.08);z-index:20;pointer-events:none;}.td-header-desktop-wrap{position:relative;}@media(max-width:767px){
.tdi_28_02f:before{width:100%;}
}
.tdi_28_02f{position:relative;}</style>
<div class="tdi_27_93f_rand_style td-element-style"><style>.tdi_27_93f_rand_style{background-color:#ffffff !important;}</style></div><div id="tdi_29_592" class="tdc-row"><div class="vc_row tdi_30_915 wpb_row td-pb-row">
<style scoped>.tdi_30_915{min-height:0;}
.tdi_30_915{margin-right:1px !important;margin-left:1px !important;}
.tdi_30_915 .td_block_wrap{text-align:left}</style><div class="vc_column tdi_32_55e wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.tdi_32_55e{vertical-align:baseline;}
.tdi_32_55e{border-color:#ffffff !important;border-style:solid !important;border-width:0px 1px 0px 2px !important;position:relative;}</style>
<div class="tdi_31_9e5_rand_style td-element-style"><style>.tdi_31_9e5_rand_style{background-color:#ffffff !important;}</style></div><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_33_4a2 tds_menu_active1 tds_menu_sub_active1 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_33_4a2" style="z-index: 999;">
<style>.tdi_33_4a2{margin-right:-10px !important;margin-left:-30px !important;position:relative;}</style>
<style>.tdi_33_4a2 .tdb-menu > li .tdb-menu-sep,
.tdi_33_4a2 .tdb-menu-items-dropdown .tdb-menu-sep{top:-1px;}.tdi_33_4a2 .tdb-menu > li > a .tdb-sub-menu-icon,
.tdi_33_4a2 .td-subcat-more .tdb-menu-more-subicon{top:-1px;}.tdi_33_4a2 .td-subcat-more .tdb-menu-more-icon{top:0px;}.tdi_33_4a2 .tdb-menu > li > a,
.tdi_33_4a2 .td-subcat-more{color:#ffffff;}.tdi_33_4a2 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{right:0;margin-top:1px;}.tdi_33_4a2 .tdb-menu .tdb-normal-menu ul,
.tdi_33_4a2 .td-pulldown-filter-list{box-shadow:1px 1px 4px 0px rgba(0, 0, 0, 0.15);}.tdi_33_4a2 .tdb-menu .tdb-mega-menu .sub-menu > li{box-shadow:0px 2px 6px 0px rgba(0, 0, 0, 0.1);}</style>
<div class="tdi_33_4a2_rand_style td-element-style"><style>.tdi_33_4a2_rand_style{background-color:#008e77 !important;}</style></div><style>.tdi_33_4a2 .tdb-menu > li > a:after,
.tdi_33_4a2 .tdb-menu-items-dropdown .td-subcat-more:after{background-color:;bottom:0px;}</style>
<style></style><div id=tdi_33_4a2 class="td_block_inner td-fix-index"><ul id="menu-top_menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-826" class="menu-item menu-item-type-post_type menu-item-object-page tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-826"><a href="https://ayyaantuu.org/contact/"><div class="tdb-menu-item-text">Contact</div></a></li>
<li id="menu-item-831" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-831"><a href="https://kichuu.com"><div class="tdb-menu-item-text">Link to Kichuu.com</div></a></li>
</ul></div></div><div class="vc_row_inner tdi_37_eb5 vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>.tdi_37_eb5{position:relative !important;top:0;transform:none;-webkit-transform:none;}@media(min-width:768px){
.tdi_37_eb5{margin-left:-0px;margin-right:-0px;}
.tdi_37_eb5 .vc_column_inner{padding-left:0px;padding-right:0px;}
}@media(min-width:767px){
.tdi_37_eb5.tdc-row-content-vert-center,
.tdi_37_eb5.tdc-row-content-vert-center .tdc-inner-columns{display:flex;align-items:center;flex:1;}
.tdi_37_eb5.tdc-row-content-vert-bottom,
.tdi_37_eb5.tdc-row-content-vert-bottom .tdc-inner-columns{display:flex;align-items:flex-end;flex:1;}
.tdi_37_eb5.tdc-row-content-vert-center .td_block_wrap{vertical-align:middle;}
.tdi_37_eb5.tdc-row-content-vert-bottom .td_block_wrap{vertical-align:bottom;}
}
.tdi_37_eb5{padding-top:28px !important;padding-bottom:9px !important;}
.tdi_37_eb5 .td_block_wrap{text-align:left}
@media(min-width:768px) and (max-width:1018px){
.tdi_37_eb5{margin-bottom:-3px !important;padding-top:9px !important;padding-bottom:0px !important;}
}</style><div class="vc_column_inner tdi_39_006 wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>.tdi_39_006{vertical-align:baseline;}
.tdi_39_006{width:30% !important;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_39_006{width:24% !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_39_006{width:calc(100% - 468px) !important;}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_40_229 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_40_229">
<style>.tdi_40_229 .tdb-logo-a,
.tdi_40_229 h1{flex-direction:row;align-items:center;justify-content:center;}.tdi_40_229 .tdb-logo-svg-wrap{display:block;}.tdi_40_229 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{display:none;}.tdi_40_229 .tdb-logo-img{max-width:272px;}.tdi_40_229 .tdb-logo-img-wrap{display:block;}.tdi_40_229 .tdb-logo-text-tagline{margin-top:2px;margin-left:0;display:block;}.tdi_40_229 .tdb-logo-text-title{display:block;}.tdi_40_229 .tdb-logo-text-wrap{flex-direction:column;align-items:flex-start;}.tdi_40_229 .tdb-logo-icon{top:0px;display:block;}
@media(min-width:768px) and (max-width:1018px){
.tdi_40_229 .tdb-logo-img{max-width:220px;}
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://ayyaantuu.org/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://ayyaantuu.org/wp-content/uploads/2015/04/LogoAyyaantuu.png" src="http://www.ayyaantuu.org/wp-content/uploads/2015/04/LogoAyyaantuu.png" alt="" title="" width="312"/></span></a></div></div></div></div></div><div class="vc_column_inner tdi_42_200 wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>.tdi_42_200{vertical-align:baseline;}
.tdi_42_200{width:70% !important;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_42_200{width:76% !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_42_200{width:468px !important;}
}</style><div class="vc_column-inner"><div class="wpb_wrapper">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_43_544 td_block_template_1">
<style>.tdi_43_544{margin-bottom:0px !important;}</style>
<style>.tdi_43_544.td-a-rec{text-align:center;}.tdi_43_544 .td-element-style{z-index:-1;}.tdi_43_544.td-a-rec-img{text-align:right;}.tdi_43_544.td-a-rec-img img{margin:0 0 0 auto;}@media(max-width:767px){
.tdi_43_544.td-a-rec-img{text-align:center;}
}</style><script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6953193962442323" data-ad-slot="3403389782"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div></div></div></div><div class="vc_row_inner tdi_45_705 vc_row vc_inner wpb_row td-pb-row">
<style scoped>.tdi_45_705{position:relative !important;top:0;transform:none;-webkit-transform:none;}</style><div class="vc_column_inner tdi_47_4e2 wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>.tdi_47_4e2{vertical-align:baseline;}
.tdi_47_4e2{position:relative;}</style>
<div class="tdi_46_045_rand_style td-element-style"><style>.tdi_46_045_rand_style{background-color:#1bb58c !important;}</style></div><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_48_1b1 tds_menu_active1 tds_menu_sub_active1 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_48_1b1" style="z-index: 999;">
<style>.tdi_48_1b1 .tdb-menu > li .tdb-menu-sep,
.tdi_48_1b1 .tdb-menu-items-dropdown .tdb-menu-sep{top:-1px;}.tdi_48_1b1 .tdb-menu > li > a .tdb-sub-menu-icon,
.tdi_48_1b1 .td-subcat-more .tdb-menu-more-subicon{top:-1px;}.tdi_48_1b1 .td-subcat-more .tdb-menu-more-icon{top:0px;}.tdi_48_1b1 .tdb-menu > li > a,
.tdi_48_1b1 .td-subcat-more{color:#ffffff;}.tdi_48_1b1 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{right:0;margin-top:1px;}.tdi_48_1b1 .tdb-menu .tdb-normal-menu ul,
.tdi_48_1b1 .td-pulldown-filter-list{box-shadow:1px 1px 4px 0px rgba(0, 0, 0, 0.15);}.tdi_48_1b1 .tdb-menu .tdb-mega-menu .sub-menu > li{box-shadow:0px 2px 6px 0px rgba(0, 0, 0, 0.1);}</style>
<style>.tdi_48_1b1 .tdb-menu > li.current-menu-item > a,
.tdi_48_1b1 .tdb-menu > li.current-menu-ancestor > a,
.tdi_48_1b1 .tdb-menu > li.current-category-ancestor > a,
.tdi_48_1b1 .tdb-menu > li:hover > a,
.tdi_48_1b1 .tdb-menu > li.tdb-hover > a,
.tdi_48_1b1 .tdb-menu-items-dropdown:hover .td-subcat-more{color:#dd0000;}.tdi_48_1b1 .tdb-menu > li > a:after,
.tdi_48_1b1 .tdb-menu-items-dropdown .td-subcat-more:after{background-color:;bottom:0px;}</style>
<style>.tdi_48_1b1 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
.tdi_48_1b1 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
.tdi_48_1b1 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
.tdi_48_1b1 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
.tdi_48_1b1 .tdb-menu ul .tdb-normal-menu:hover > a,
.tdi_48_1b1 .td-pulldown-filter-list li:hover a{color:#8224e3;}</style><div id=tdi_48_1b1 class="td_block_inner td-fix-index"><ul id="menu-primary_menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-812"><a href="http://ayyaantuu.org"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-745"><a href="https://ayyaantuu.org/category/afaan-oromoo/"><div class="tdb-menu-item-text">Afaan Oromoo</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_49_45a td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_49_45a">
<style>.tdi_49_45a .block-mega-child-cats:after{border-width:0 1px 0 0;}.tdi_49_45a .block-mega-child-cats{text-align:right;}.tdi_49_45a:not(.td-no-subcats) .td_module_wrap{width:25%;float:left;}.td-md-is-safari .tdi_49_45a:not(.td-no-subcats) .td_module_wrap{margin-right:-1px;}.tdi_49_45a.td-no-subcats .td_module_wrap{width:20%;float:left;}.td-md-is-safari .tdi_49_45a.td-no-subcats .td_module_wrap{margin-right:-1px;}.tdi_49_45a .td_module_wrap:nth-last-child(-n+5){margin-bottom:0;padding-bottom:0;}.tdi_49_45a .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none;}.tdi_49_45a .td_module_wrap{padding-left:11px;padding-right:11px;padding-bottom:18px;margin-bottom:18px;display:flex;flex-direction:column;}.tdi_49_45a .td_block_inner{margin-left:-11px;margin-right:-11px;display:flex;flex-wrap:wrap;}.tdi_49_45a .td-module-container:before{bottom:-18px;border-color:#eaeaea;}.tdi_49_45a .td-module-container{border-color:#eaeaea;flex-direction:column;flex:1;flex-basis:auto;}.tdi_49_45a .entry-thumb{background-position:center 50%;}.tdi_49_45a .td-image-container{display:block;order:0;}.ie10 .tdi_49_45a .td-module-meta-info,
.ie11 .tdi_49_45a .td-module-meta-info{flex:auto;}.tdi_49_45a .td-post-vid-time{display:block;}.tdi_49_45a .td-excerpt{column-count:1;column-gap:48px;display:none;color:#ffffff;}.tdi_49_45a .td-audio-player{font-size:12px;opacity:1;visibility:visible;height:auto;}.tdi_49_45a .td-module-meta-info{border-color:#eaeaea;}.tdi_49_45a .td-post-category{display:inline-block;}.tdi_49_45a .td-post-author-name{display:none;}.tdi_49_45a .td-post-date,
.tdi_49_45a .td-post-author-name span{display:none;}.tdi_49_45a .entry-review-stars{display:inline-block;}.tdi_49_45a .td-icon-star,
.tdi_49_45a .td-icon-star-empty,
.tdi_49_45a .td-icon-star-half{font-size:15px;}.tdi_49_45a .td-module-comments{display:none;}.tdi_49_45a .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%;}.tdi_49_45a .block-mega-child-cats a{border-color:#1e73be;}.tdi_49_45a .td_module_wrap:hover .td-module-title a{color:#f72000 !important;}html:not([class*='ie']) .tdi_49_45a .td-module-container:hover .entry-thumb:before{opacity:0;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_49_45a .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_49_45a .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_49_45a .td_module_wrap .td-module-container:before{display:block !important;}.tdi_49_45a .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_49_45a .td-module-container:before{bottom:-18px;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_49_45a .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_49_45a .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_49_45a .td_module_wrap .td-module-container:before{display:block !important;}.tdi_49_45a .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_49_45a .td-module-container:before{bottom:-18px;}
}
@media(max-width:767px){
.tdi_49_45a .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_49_45a .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_49_45a .td_module_wrap .td-module-container:before{display:block !important;}.tdi_49_45a .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_49_45a .td-module-container:before{bottom:-18px;}
}</style>            
<div class="tdb-mega-modules-wrap"><div id=tdi_49_45a class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/we-lost-freedom-pillars-rest-in-peace-may-15-2020/" rel="bookmark" class="td-image-wrap" title="We lost freedom pillars, rest in peace, May 15, 2020"><span class="entry-thumb td-thumb-css" style="background-image: url(https://ayyaantuu.org/wp-content/uploads/2020/05/haadha-dawud-324x400.jpg)"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/we-lost-freedom-pillars-rest-in-peace-may-15-2020/" rel="bookmark" title="We lost freedom pillars, rest in peace, May 15, 2020">We lost freedom pillars, rest in peace, May 15, 2020</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-16T02:48:52-04:00" >May 16, 2020</time></span> </span></div><div class="td-excerpt">We lost freedom pillars, rest in peace, May 15, 2020 ﻿</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/seife-nebelbal-radio-interviews-former-qeerroo-leader/" rel="bookmark" class="td-image-wrap" title="Seife Nebelbal Radio Interviews former Qeerroo leader"><span class="entry-thumb td-thumb-css" style="background-image: url(https://ayyaantuu.org/wp-content/uploads/2020/05/seifenebelbal-324x400.jpg)"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/seife-nebelbal-radio-interviews-former-qeerroo-leader/" rel="bookmark" title="Seife Nebelbal Radio Interviews former Qeerroo leader">Seife Nebelbal Radio Interviews former Qeerroo leader</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-16T02:37:03-04:00" >May 16, 2020</time></span> </span></div><div class="td-excerpt">Seife Nebelbal Radio Interviews former Qeerroo leader Seife Nebelbal Radio Interviews Qeerroo Bilisumma Oromoo spokesman who was reporting directly from the ground during 2015-2018. Journalist...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/qawween-ilmi-oromoo-baatu-kamuu-eenyummaa-oromoo-tiksuu-fi-akeeka-bilisummaa-oromoof-ooluu-qaba/" rel="bookmark" class="td-image-wrap" title="Qawween Ilmi Oromoo Baatu Kamuu Eenyummaa Oromoo Tiksuu fi Akeeka Bilisummaa Oromoof Ooluu Qaba!"><span class="entry-thumb td-thumb-css" style="background-image: url(https://ayyaantuu.org/wp-content/uploads/2020/02/wbo-e1581868497222.png)"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/qawween-ilmi-oromoo-baatu-kamuu-eenyummaa-oromoo-tiksuu-fi-akeeka-bilisummaa-oromoof-ooluu-qaba/" rel="bookmark" title="Qawween Ilmi Oromoo Baatu Kamuu Eenyummaa Oromoo Tiksuu fi Akeeka Bilisummaa Oromoof Ooluu Qaba!">Qawween Ilmi Oromoo Baatu Kamuu Eenyummaa Oromoo Tiksuu fi Akeeka Bilisummaa Oromoof Ooluu Qaba!</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-15T22:55:47-04:00" >May 15, 2020</time></span> </span></div><div class="td-excerpt">Qawween Ilmi Oromoo Baatu Kamuu Eenyummaa Oromoo Tiksuu fi Akeeka Bilisummaa Oromoof Ooluu Qaba! (Ibsa Ajajaa ol-aanaa ABO/WBO) Ilmaan Habashaa qawwee hidhatani Oromiyaatti duuluun Oromoo saamaa fi...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/amharic/irbuu-wbo-fi-km-%e1%88%8d%e1%8b%a9-%e1%8b%9d%e1%8c%8d%e1%8c%85%e1%89%b5-%e1%88%80%e1%8c%88%e1%88%ab%e1%8b%8a-%e1%89%a0%e1%8b%b0%e1%88%8d-%e1%8a%a8%e1%8a%a2%e1%88%95%e1%8a%a0%e1%8b%b2%e1%8c%8d/" rel="bookmark" class="td-image-wrap" title="Irbuu WBO fi KM: ልዩ ዝግጅት: ሀገራዊ በደል ከኢሕአዲግ እስከ ብልፅግና"><span class="entry-thumb td-thumb-css" style="background-image: url(https://ayyaantuu.org/wp-content/uploads/2020/05/ajajootawbo-324x359.jpg)"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/amharic/irbuu-wbo-fi-km-%e1%88%8d%e1%8b%a9-%e1%8b%9d%e1%8c%8d%e1%8c%85%e1%89%b5-%e1%88%80%e1%8c%88%e1%88%ab%e1%8b%8a-%e1%89%a0%e1%8b%b0%e1%88%8d-%e1%8a%a8%e1%8a%a2%e1%88%95%e1%8a%a0%e1%8b%b2%e1%8c%8d/" rel="bookmark" title="Irbuu WBO fi KM: ልዩ ዝግጅት: ሀገራዊ በደል ከኢሕአዲግ እስከ ብልፅግና">Irbuu WBO fi KM: ልዩ ዝግጅት: ሀገራዊ በደል ከኢሕአዲግ እስከ ብልፅግና</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-14T13:25:54-04:00" >May 14, 2020</time></span> </span></div><div class="td-excerpt">QOPHII SAGALEE IRBUU SAGANTA AFAAN OROMOO ITTI DHIYAADHA Zoonii kibbaarraa Jaal Gammachuu Abbooyyee Zoonii Lixaa Irraa Jaal Marroo Caqasaa Kello Media: ልዩ ዝግጅት: ሀገራዊ በደል ከኢሕአዲግ...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/dhimma-qabsoo-oromoo-irratti-oduuwwan-social-media/" rel="bookmark" class="td-image-wrap" title="Dhimma Qabsoo Oromoo Irratti Oduuwwan Social Media"><span class="entry-thumb td-thumb-css" style="background-image: url(https://ayyaantuu.org/wp-content/uploads/2020/05/Artist-Caalaa-Daggafaa-324x400.jpg)"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/dhimma-qabsoo-oromoo-irratti-oduuwwan-social-media/" rel="bookmark" title="Dhimma Qabsoo Oromoo Irratti Oduuwwan Social Media">Dhimma Qabsoo Oromoo Irratti Oduuwwan Social Media</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-14T04:03:19-04:00" >May 14, 2020</time></span> </span></div><div class="td-excerpt">Dhimma Qabsoo Oromoo Irratti Oduuwwan Social Media Irraa - Caamsaa 14, 2020 Caalaa Daggafaa Warra Galaan 4 hrs · WAAMICHA AARTISTOOTA OROMOOF! Seenaa uummata oromoo keessatti aartistoonni oromoo aarsaa...</div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_49_45a" data-td_block_id="tdi_49_45a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_49_45a" data-td_block_id="tdi_49_45a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-746"><a href="https://ayyaantuu.org/category/amharic/"><div class="tdb-menu-item-text">Amharic</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_50_05a td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_50_05a">
<style>.tdi_50_05a .block-mega-child-cats:after{border-width:0 1px 0 0;}.tdi_50_05a .block-mega-child-cats{text-align:right;}.tdi_50_05a:not(.td-no-subcats) .td_module_wrap{width:25%;float:left;}.td-md-is-safari .tdi_50_05a:not(.td-no-subcats) .td_module_wrap{margin-right:-1px;}.tdi_50_05a.td-no-subcats .td_module_wrap{width:20%;float:left;}.td-md-is-safari .tdi_50_05a.td-no-subcats .td_module_wrap{margin-right:-1px;}.tdi_50_05a .td_module_wrap:nth-last-child(-n+5){margin-bottom:0;padding-bottom:0;}.tdi_50_05a .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none;}.tdi_50_05a .td_module_wrap{padding-left:11px;padding-right:11px;padding-bottom:18px;margin-bottom:18px;display:flex;flex-direction:column;}.tdi_50_05a .td_block_inner{margin-left:-11px;margin-right:-11px;display:flex;flex-wrap:wrap;}.tdi_50_05a .td-module-container:before{bottom:-18px;border-color:#eaeaea;}.tdi_50_05a .td-module-container{border-color:#eaeaea;flex-direction:column;flex:1;flex-basis:auto;}.tdi_50_05a .entry-thumb{background-position:center 50%;}.tdi_50_05a .td-image-container{display:block;order:0;}.ie10 .tdi_50_05a .td-module-meta-info,
.ie11 .tdi_50_05a .td-module-meta-info{flex:auto;}.tdi_50_05a .td-post-vid-time{display:block;}.tdi_50_05a .td-excerpt{column-count:1;column-gap:48px;display:none;color:#ffffff;}.tdi_50_05a .td-audio-player{font-size:12px;opacity:1;visibility:visible;height:auto;}.tdi_50_05a .td-module-meta-info{border-color:#eaeaea;}.tdi_50_05a .td-post-category{display:inline-block;}.tdi_50_05a .td-post-author-name{display:none;}.tdi_50_05a .td-post-date,
.tdi_50_05a .td-post-author-name span{display:none;}.tdi_50_05a .entry-review-stars{display:inline-block;}.tdi_50_05a .td-icon-star,
.tdi_50_05a .td-icon-star-empty,
.tdi_50_05a .td-icon-star-half{font-size:15px;}.tdi_50_05a .td-module-comments{display:none;}.tdi_50_05a .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%;}.tdi_50_05a .block-mega-child-cats a{border-color:#1e73be;}.tdi_50_05a .td_module_wrap:hover .td-module-title a{color:#f72000 !important;}html:not([class*='ie']) .tdi_50_05a .td-module-container:hover .entry-thumb:before{opacity:0;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_50_05a .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_50_05a .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_50_05a .td_module_wrap .td-module-container:before{display:block !important;}.tdi_50_05a .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_50_05a .td-module-container:before{bottom:-18px;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_50_05a .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_50_05a .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_50_05a .td_module_wrap .td-module-container:before{display:block !important;}.tdi_50_05a .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_50_05a .td-module-container:before{bottom:-18px;}
}
@media(max-width:767px){
.tdi_50_05a .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_50_05a .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_50_05a .td_module_wrap .td-module-container:before{display:block !important;}.tdi_50_05a .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_50_05a .td-module-container:before{bottom:-18px;}
}</style>            
<div class="tdb-mega-modules-wrap"><div id=tdi_50_05a class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/seife-nebelbal-radio-interviews-former-qeerroo-leader/" rel="bookmark" class="td-image-wrap" title="Seife Nebelbal Radio Interviews former Qeerroo leader"><span class="entry-thumb td-thumb-css" style="background-image: url(https://ayyaantuu.org/wp-content/uploads/2020/05/seifenebelbal-324x400.jpg)"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/seife-nebelbal-radio-interviews-former-qeerroo-leader/" rel="bookmark" title="Seife Nebelbal Radio Interviews former Qeerroo leader">Seife Nebelbal Radio Interviews former Qeerroo leader</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-16T02:37:03-04:00" >May 16, 2020</time></span> </span></div><div class="td-excerpt">Seife Nebelbal Radio Interviews former Qeerroo leader Seife Nebelbal Radio Interviews Qeerroo Bilisumma Oromoo spokesman who was reporting directly from the ground during 2015-2018. Journalist...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/amharic/irbuu-wbo-fi-km-%e1%88%8d%e1%8b%a9-%e1%8b%9d%e1%8c%8d%e1%8c%85%e1%89%b5-%e1%88%80%e1%8c%88%e1%88%ab%e1%8b%8a-%e1%89%a0%e1%8b%b0%e1%88%8d-%e1%8a%a8%e1%8a%a2%e1%88%95%e1%8a%a0%e1%8b%b2%e1%8c%8d/" rel="bookmark" class="td-image-wrap" title="Irbuu WBO fi KM: ልዩ ዝግጅት: ሀገራዊ በደል ከኢሕአዲግ እስከ ብልፅግና"><span class="entry-thumb td-thumb-css" style="background-image: url(https://ayyaantuu.org/wp-content/uploads/2020/05/ajajootawbo-324x359.jpg)"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/amharic/irbuu-wbo-fi-km-%e1%88%8d%e1%8b%a9-%e1%8b%9d%e1%8c%8d%e1%8c%85%e1%89%b5-%e1%88%80%e1%8c%88%e1%88%ab%e1%8b%8a-%e1%89%a0%e1%8b%b0%e1%88%8d-%e1%8a%a8%e1%8a%a2%e1%88%95%e1%8a%a0%e1%8b%b2%e1%8c%8d/" rel="bookmark" title="Irbuu WBO fi KM: ልዩ ዝግጅት: ሀገራዊ በደል ከኢሕአዲግ እስከ ብልፅግና">Irbuu WBO fi KM: ልዩ ዝግጅት: ሀገራዊ በደል ከኢሕአዲግ እስከ ብልፅግና</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-14T13:25:54-04:00" >May 14, 2020</time></span> </span></div><div class="td-excerpt">QOPHII SAGALEE IRBUU SAGANTA AFAAN OROMOO ITTI DHIYAADHA Zoonii kibbaarraa Jaal Gammachuu Abbooyyee Zoonii Lixaa Irraa Jaal Marroo Caqasaa Kello Media: ልዩ ዝግጅት: ሀገራዊ በደል ከኢሕአዲግ...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/amharic/" class="td-post-category">Amharic</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/amharic/interview-with-olf-head-dawud-ibsa-with-dereje-haile/" rel="bookmark" class="td-image-wrap" title="Interview with OLF head Dawud Ibsa with Dereje Haile"><span class="entry-thumb td-thumb-css" style="background-image: url(https://ayyaantuu.org/wp-content/uploads/2020/05/dawud-ibsa-324x400.jpg)"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/amharic/interview-with-olf-head-dawud-ibsa-with-dereje-haile/" rel="bookmark" title="Interview with OLF head Dawud Ibsa with Dereje Haile">Interview with OLF head Dawud Ibsa with Dereje Haile</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-13T15:33:38-04:00" >May 13, 2020</time></span> </span></div><div class="td-excerpt">Ethiopia: የኦነግ መሪ ኦቦ ዳውድ ኢብሳ ከደረጀ ሀይሌ ጋር የተደረገ ቃለምልልስ||Dawud Ibsa (OLF) with Dereje Haile|Obbo Daawud Ibsaa, ABO https://www.youtube.com/watch?v=ilkJ9gNuJiE Interview with the Oromo Libration front...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/kmn-drs-etana-habte-and-tsegaye-ararsa-on-crisis-in-ethiopia/" rel="bookmark" class="td-image-wrap" title="KMN: Drs. Etana Habte and Tsegaye Ararsa on crisis in Ethiopia"><span class="entry-thumb td-thumb-css" style="background-image: url(https://ayyaantuu.org/wp-content/uploads/2019/09/kushmedianetwork.jpg)"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/kmn-drs-etana-habte-and-tsegaye-ararsa-on-crisis-in-ethiopia/" rel="bookmark" title="KMN: Drs. Etana Habte and Tsegaye Ararsa on crisis in Ethiopia">KMN: Drs. Etana Habte and Tsegaye Ararsa on crisis in Ethiopia</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-13T12:56:10-04:00" >May 13, 2020</time></span> </span></div><div class="td-excerpt">KMN: Dr. Etana Habte and Dr. Tsegaye Ararsa on current political crisis in Ethiopia (language Amharic) #ODUU_AMMEE KMN:- Caamsaa 13/2020 ==================== Polisoonni ajaja mana murtiitiin hidhamtoota gadhiisan sadi...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/amharic/" class="td-post-category">Amharic</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/amharic/seife-nebelbal-radio-why-sodare-resort-is-closed-amharic/" rel="bookmark" class="td-image-wrap" title="Seife Nebelbal Radio &#8211; Why Sodare Resort is closed (Amharic)"><span class="entry-thumb td-thumb-css" style="background-image: url(https://ayyaantuu.org/wp-content/uploads/2020/05/seifenebelbal-324x400.jpg)"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/amharic/seife-nebelbal-radio-why-sodare-resort-is-closed-amharic/" rel="bookmark" title="Seife Nebelbal Radio &#8211; Why Sodare Resort is closed (Amharic)">Seife Nebelbal Radio &#8211; Why Sodare Resort is closed (Amharic)</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-12T00:46:04-04:00" >May 12, 2020</time></span> </span></div><div class="td-excerpt">Seife Nebelbal Radio - On closure and intimidation of Sodare resort employees (language Amharic) Sodere is a spa town in central Ethiopia. Located approximately 25...</div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_50_05a" data-td_block_id="tdi_50_05a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_50_05a" data-td_block_id="tdi_50_05a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-747"><a href="https://ayyaantuu.org/category/english/"><div class="tdb-menu-item-text">English</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_51_22c td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_51_22c">
<style>.tdi_51_22c .block-mega-child-cats:after{border-width:0 1px 0 0;}.tdi_51_22c .block-mega-child-cats{text-align:right;}.tdi_51_22c:not(.td-no-subcats) .td_module_wrap{width:25%;float:left;}.td-md-is-safari .tdi_51_22c:not(.td-no-subcats) .td_module_wrap{margin-right:-1px;}.tdi_51_22c.td-no-subcats .td_module_wrap{width:20%;float:left;}.td-md-is-safari .tdi_51_22c.td-no-subcats .td_module_wrap{margin-right:-1px;}.tdi_51_22c .td_module_wrap:nth-last-child(-n+5){margin-bottom:0;padding-bottom:0;}.tdi_51_22c .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none;}.tdi_51_22c .td_module_wrap{padding-left:11px;padding-right:11px;padding-bottom:18px;margin-bottom:18px;display:flex;flex-direction:column;}.tdi_51_22c .td_block_inner{margin-left:-11px;margin-right:-11px;display:flex;flex-wrap:wrap;}.tdi_51_22c .td-module-container:before{bottom:-18px;border-color:#eaeaea;}.tdi_51_22c .td-module-container{border-color:#eaeaea;flex-direction:column;flex:1;flex-basis:auto;}.tdi_51_22c .entry-thumb{background-position:center 50%;}.tdi_51_22c .td-image-container{display:block;order:0;}.ie10 .tdi_51_22c .td-module-meta-info,
.ie11 .tdi_51_22c .td-module-meta-info{flex:auto;}.tdi_51_22c .td-post-vid-time{display:block;}.tdi_51_22c .td-excerpt{column-count:1;column-gap:48px;display:none;color:#ffffff;}.tdi_51_22c .td-audio-player{font-size:12px;opacity:1;visibility:visible;height:auto;}.tdi_51_22c .td-module-meta-info{border-color:#eaeaea;}.tdi_51_22c .td-post-category{display:inline-block;}.tdi_51_22c .td-post-author-name{display:none;}.tdi_51_22c .td-post-date,
.tdi_51_22c .td-post-author-name span{display:none;}.tdi_51_22c .entry-review-stars{display:inline-block;}.tdi_51_22c .td-icon-star,
.tdi_51_22c .td-icon-star-empty,
.tdi_51_22c .td-icon-star-half{font-size:15px;}.tdi_51_22c .td-module-comments{display:none;}.tdi_51_22c .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%;}.tdi_51_22c .block-mega-child-cats a{border-color:#1e73be;}.tdi_51_22c .td_module_wrap:hover .td-module-title a{color:#f72000 !important;}html:not([class*='ie']) .tdi_51_22c .td-module-container:hover .entry-thumb:before{opacity:0;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_51_22c .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_51_22c .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_51_22c .td_module_wrap .td-module-container:before{display:block !important;}.tdi_51_22c .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_51_22c .td-module-container:before{bottom:-18px;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_51_22c .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_51_22c .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_51_22c .td_module_wrap .td-module-container:before{display:block !important;}.tdi_51_22c .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_51_22c .td-module-container:before{bottom:-18px;}
}
@media(max-width:767px){
.tdi_51_22c .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_51_22c .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_51_22c .td_module_wrap .td-module-container:before{display:block !important;}.tdi_51_22c .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_51_22c .td-module-container:before{bottom:-18px;}
}</style>            
<div class="tdb-mega-modules-wrap"><div id=tdi_51_22c class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/english/elections-and-emergencies-show-constitutional-limits-on-states-rights/" rel="bookmark" class="td-image-wrap" title="Elections and emergencies show constitutional limits on states’ rights"><span class="entry-thumb td-thumb-css" style="background-image: url(https://ayyaantuu.org/wp-content/uploads/2020/05/Debretsion-960x450-1-324x400.png)"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/elections-and-emergencies-show-constitutional-limits-on-states-rights/" rel="bookmark" title="Elections and emergencies show constitutional limits on states’ rights">Elections and emergencies show constitutional limits on states’ rights</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-16T11:49:25-04:00" >May 16, 2020</time></span> </span></div><div class="td-excerpt">Elections and emergencies show constitutional limits on states’ rights By Brightman Gebremichael, May 16, 2020 The constitution suggests only the federal government can initiate elections and...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/english/there-is-a-cure-california-biotech-company-claims/" rel="bookmark" class="td-image-wrap" title="&#8216;There is a cure&#8217;: California biotech company claims"><span class="entry-thumb td-thumb-css" style="background-image: url(https://ayyaantuu.org/wp-content/uploads/2020/05/soreto-324x400.jpg)"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/there-is-a-cure-california-biotech-company-claims/" rel="bookmark" title="&#8216;There is a cure&#8217;: California biotech company claims">&#8216;There is a cure&#8217;: California biotech company claims</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-16T00:06:31-04:00" >May 16, 2020</time></span> </span></div><div class="td-excerpt">&#039;There is a cure&#039;: California biotech company claims it has discovered an antibody that can block &#039;100%&#039; of coronavirus infections Sorrento Therapeutics of California...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/english/ethiopia-is-entering-constitutional-limbo/" rel="bookmark" class="td-image-wrap" title="Ethiopia is entering constitutional limbo"><span class="entry-thumb td-thumb-css" style="background-image: url(https://ayyaantuu.org/wp-content/uploads/2020/05/ethiopiamap-324x400.png)"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/ethiopia-is-entering-constitutional-limbo/" rel="bookmark" title="Ethiopia is entering constitutional limbo">Ethiopia is entering constitutional limbo</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-15T23:36:27-04:00" >May 15, 2020</time></span> </span></div><div class="td-excerpt">Ethiopia is entering constitutional limbo Postponed elections may leave it without a legal government (The Economist) -- Even in normal times Ethiopia’s plans to hold national elections...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/english/eritrea-officially-virus-free-with-100-recoveries-zero-deaths/" rel="bookmark" class="td-image-wrap" title="Eritrea officially virus-free with 100% recoveries, zero deaths"><span class="entry-thumb td-thumb-css" style="background-image: url(https://ayyaantuu.org/wp-content/uploads/2020/05/eritrea-324x400.jpg)"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/eritrea-officially-virus-free-with-100-recoveries-zero-deaths/" rel="bookmark" title="Eritrea officially virus-free with 100% recoveries, zero deaths">Eritrea officially virus-free with 100% recoveries, zero deaths</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-15T23:10:31-04:00" >May 15, 2020</time></span> </span></div><div class="td-excerpt">Eritrea officially virus-free with 100% recoveries, zero deaths By Abdur Rahman Alfa Shaban May 15: Eritrea officially virus-free with 100% recoveries, no death Eritrea has officially declared...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/english/to-resolve-constitutional-dilemma-interpretation-is-insufficient/" rel="bookmark" class="td-image-wrap" title="To resolve constitutional dilemma, interpretation is insufficient"><span class="entry-thumb td-thumb-css" style="background-image: url(https://ayyaantuu.org/wp-content/uploads/2020/05/Parliament-masks-324x400.png)"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/to-resolve-constitutional-dilemma-interpretation-is-insufficient/" rel="bookmark" title="To resolve constitutional dilemma, interpretation is insufficient">To resolve constitutional dilemma, interpretation is insufficient</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-15T22:26:52-04:00" >May 15, 2020</time></span> </span></div><div class="td-excerpt">To resolve constitutional dilemma, interpretation is insufficient By Girmachew Alemu, May 15, 2020 Ethiopia faces a tricky trade-off between public health and democratic governance. Political dialogue...</div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_51_22c" data-td_block_id="tdi_51_22c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_51_22c" data-td_block_id="tdi_51_22c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-748"><a href="https://ayyaantuu.org/category/human-rights/"><div class="tdb-menu-item-text">Human Rights</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-4069"><a href="http://ayyaantuu.org/category/odaa-post/"><div class="tdb-menu-item-text">Scholars</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_52_555 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_52_555">
<style>.tdi_52_555 .block-mega-child-cats:after{border-width:0 1px 0 0;}.tdi_52_555 .block-mega-child-cats{text-align:right;}.tdi_52_555:not(.td-no-subcats) .td_module_wrap{width:25%;float:left;}.td-md-is-safari .tdi_52_555:not(.td-no-subcats) .td_module_wrap{margin-right:-1px;}.tdi_52_555.td-no-subcats .td_module_wrap{width:20%;float:left;}.td-md-is-safari .tdi_52_555.td-no-subcats .td_module_wrap{margin-right:-1px;}.tdi_52_555 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0;padding-bottom:0;}.tdi_52_555 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none;}.tdi_52_555 .td_module_wrap{padding-left:11px;padding-right:11px;padding-bottom:18px;margin-bottom:18px;display:flex;flex-direction:column;}.tdi_52_555 .td_block_inner{margin-left:-11px;margin-right:-11px;display:flex;flex-wrap:wrap;}.tdi_52_555 .td-module-container:before{bottom:-18px;border-color:#eaeaea;}.tdi_52_555 .td-module-container{border-color:#eaeaea;flex-direction:column;flex:1;flex-basis:auto;}.tdi_52_555 .entry-thumb{background-position:center 50%;}.tdi_52_555 .td-image-container{display:block;order:0;}.ie10 .tdi_52_555 .td-module-meta-info,
.ie11 .tdi_52_555 .td-module-meta-info{flex:auto;}.tdi_52_555 .td-post-vid-time{display:block;}.tdi_52_555 .td-excerpt{column-count:1;column-gap:48px;display:none;color:#ffffff;}.tdi_52_555 .td-audio-player{font-size:12px;opacity:1;visibility:visible;height:auto;}.tdi_52_555 .td-module-meta-info{border-color:#eaeaea;}.tdi_52_555 .td-post-category{display:inline-block;}.tdi_52_555 .td-post-author-name{display:none;}.tdi_52_555 .td-post-date,
.tdi_52_555 .td-post-author-name span{display:none;}.tdi_52_555 .entry-review-stars{display:inline-block;}.tdi_52_555 .td-icon-star,
.tdi_52_555 .td-icon-star-empty,
.tdi_52_555 .td-icon-star-half{font-size:15px;}.tdi_52_555 .td-module-comments{display:none;}.tdi_52_555 .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%;}.tdi_52_555 .block-mega-child-cats a{border-color:#1e73be;}.tdi_52_555 .td_module_wrap:hover .td-module-title a{color:#f72000 !important;}html:not([class*='ie']) .tdi_52_555 .td-module-container:hover .entry-thumb:before{opacity:0;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_52_555 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_52_555 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_52_555 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_52_555 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_52_555 .td-module-container:before{bottom:-18px;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_52_555 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_52_555 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_52_555 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_52_555 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_52_555 .td-module-container:before{bottom:-18px;}
}
@media(max-width:767px){
.tdi_52_555 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_52_555 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_52_555 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_52_555 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_52_555 .td-module-container:before{bottom:-18px;}
}</style>            
<div class="tdb-mega-modules-wrap"><div id=tdi_52_555 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/english/prime-minster-abiy-ahmed-is-committing-treason-against-ethiopia/" rel="bookmark" class="td-image-wrap" title="Prime Minster Abiy Ahmed is Committing Treason Against Ethiopia"><span class="entry-thumb td-thumb-css" style="background-image: url(https://ayyaantuu.org/wp-content/uploads/2020/05/the-fall-of-Abiy-and-Isayas-324x388.jpg)"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/prime-minster-abiy-ahmed-is-committing-treason-against-ethiopia/" rel="bookmark" title="Prime Minster Abiy Ahmed is Committing Treason Against Ethiopia">Prime Minster Abiy Ahmed is Committing Treason Against Ethiopia</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-14T12:12:14-04:00" >May 14, 2020</time></span> </span></div><div class="td-excerpt">Prime Minster Abiy Ahmed is Committing Treason Against Ethiopia By Worku Burayu (Ph.D.), May 14, 2020 It is a public secret that Eritrean president, Isaias...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/english/ethiopias-dilemma-and-the-prime-ministers-confusion/" rel="bookmark" class="td-image-wrap" title="Ethiopia’s Dilemma and the Prime Minister’s Confusion"><span class="entry-thumb td-thumb-css" style="background-image: url(https://ayyaantuu.org/wp-content/uploads/2020/05/abiydilemma-324x400.jpg)"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/ethiopias-dilemma-and-the-prime-ministers-confusion/" rel="bookmark" title="Ethiopia’s Dilemma and the Prime Minister’s Confusion">Ethiopia’s Dilemma and the Prime Minister’s Confusion</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-10T09:50:23-04:00" >May 10, 2020</time></span> </span></div><div class="td-excerpt">Ethiopia’s Dilemma and the Prime Minister’s Confusion By Guluma Gemeda, PhD, May 10, 2020  Prime Minister Abiy Ahmed’s statements on Ethiopia’s election postponement, apparent constitutional crisis...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/english/oromiyaa-the-endless-colonial-conspiracy-and-genocide-wars-in-ethiopia/" rel="bookmark" class="td-image-wrap" title="Oromiyaa: The Endless Colonial Conspiracy and Genocide Wars in Ethiopia"><span class="entry-thumb td-thumb-css" style="background-image: url(https://ayyaantuu.org/wp-content/uploads/2020/04/OLF_flag.jpg)"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/oromiyaa-the-endless-colonial-conspiracy-and-genocide-wars-in-ethiopia/" rel="bookmark" title="Oromiyaa: The Endless Colonial Conspiracy and Genocide Wars in Ethiopia">Oromiyaa: The Endless Colonial Conspiracy and Genocide Wars in Ethiopia</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-14T17:35:20-04:00" >April 14, 2020</time></span> </span></div><div class="td-excerpt">Oromiyaa: The Endless Colonial Conspiracy and Genocide Wars in Ethiopia By: Itana Gammada, April 14, 2020 A people under colonial occupation have a maximum of two...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/history-of-africa-with-zeinab-badawi-episode-1-15/" rel="bookmark" class="td-image-wrap" title="History of Africa with Zeinab Badawi [Episode 1 &#8211; 15]"><span class="entry-thumb td-thumb-css" style="background-image: url(https://ayyaantuu.org/wp-content/uploads/2020/04/historyafrica.jpg)"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/history-of-africa-with-zeinab-badawi-episode-1-15/" rel="bookmark" title="History of Africa with Zeinab Badawi [Episode 1 &#8211; 15]">History of Africa with Zeinab Badawi [Episode 1 &#8211; 15]</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-10T21:41:03-04:00" >April 10, 2020</time></span> </span></div><div class="td-excerpt">History of Africa with Zeinab Badawi Mother Africa - History of Africa with Zeinab Badawi In this first episode, Zeinab Badawi travels across the...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/there-were-some-false-starts-at-democracy-in-ethiopia-let-us-make-it-real-this-time-round/" rel="bookmark" class="td-image-wrap" title="There were some false starts at democracy in Ethiopia – let us make it real this time round!"><span class="entry-thumb td-thumb-css" style="background-image: url(https://ayyaantuu.org/wp-content/uploads/2019/05/abiy-menelik.jpg)"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/there-were-some-false-starts-at-democracy-in-ethiopia-let-us-make-it-real-this-time-round/" rel="bookmark" title="There were some false starts at democracy in Ethiopia – let us make it real this time round!">There were some false starts at democracy in Ethiopia – let us make it real this time round!</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-30T18:02:56-04:00" >March 30, 2020</time></span> </span></div><div class="td-excerpt">There were some false starts at democracy in Ethiopia – let us make it real this time round! By Taha Abdi, founder member of the...</div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_52_555" data-td_block_id="tdi_52_555"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_52_555" data-td_block_id="tdi_52_555"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-13422"><a href="https://ayyaantuu.org/musics/"><div class="tdb-menu-item-text">Musics</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14318"><a href="https://ayyaantuu.org/contact/"><div class="tdb-menu-item-text">Contact</div></a></li>
</ul></div></div></div></div></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_56_5c3" style="height: 32px"></div><div class="vc_row_inner tdi_58_555 vc_row vc_inner wpb_row td-pb-row">
<style scoped>.tdi_58_555{position:relative !important;top:0;transform:none;-webkit-transform:none;}</style><div class="vc_column_inner tdi_60_25e wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>.tdi_60_25e{vertical-align:baseline;}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_search_form tdi_61_55c td-pb-border-top td_block_template_1" data-td-block-uid="tdi_61_55c">
<style>.td-theme-wrap .tdi_61_55c{text-align:left;}.tdi_61_55c .tdb-search-form-input:focus + .tdb-search-form-border + .tdb-search-form-placeholder{top:-0%;transform:translateY(0);}.tdi_61_55c .tdb-search-form-btn i{top:0px;}.tdi_61_55c .tdb-search-msg{margin-top:11px;}</style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://ayyaantuu.org/"><div role="search" class="tdb-search-form-inner"><input class="tdb-search-form-input" type="text" value="" name="s" /><div class="tdb-search-form-border"></div><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" type="submit"><span>Search</span></div></form></div></div></div></div></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_62_5ac" class="tdc-zone"><div class="tdc_zone tdi_63_c50 wpb_row td-pb-row tdc-element-style" data-sticky-offset="72">
<style scoped>.tdi_63_c50{min-height:0;}.tdi_63_c50:before{content:'';display:block;width:100vw;height:100%;position:absolute;left:50%;transform:translateX(-50%);box-shadow:0px 6px 8px 0px rgba(0, 0, 0, 0.08);z-index:20;pointer-events:none;}.td-header-desktop-sticky-wrap.td-header-active{opacity:1;transform:translateY(0);-webkit-transform:translateY(0);-moz-transform:translateY(0);-ms-transform:translateY(0);-o-transform:translateY(0);}.td-header-desktop-sticky-wrap{transform:translateY(-120%);-webkit-transform:translateY(-120%);-moz-transform:translateY(-120%);-ms-transform:translateY(-120%);-o-transform:translateY(-120%);-webkit-transition:all 0.3s ease-in-out;-moz-transition:all 0.3s ease-in-out;-o-transition:all 0.3s ease-in-out;transition:all 0.3s ease-in-out;}@media(max-width:767px){
.tdi_63_c50:before{width:100%;}
}
.tdi_63_c50{z-index:999 !important;position:relative;}</style>
<div class="tdi_62_5ac_rand_style td-element-style"><style>.tdi_62_5ac_rand_style{background-color:rgba(255,255,255,0.95) !important;}</style></div><div id="tdi_64_2c2" class="tdc-row stretch_row"><div class="vc_row tdi_65_559 wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>.tdi_65_559{min-height:0;}@media(min-width:767px){
.tdi_65_559.tdc-row-content-vert-center,
.tdi_65_559.tdc-row-content-vert-center .tdc-columns{display:flex;align-items:center;flex:1;}
.tdi_65_559.tdc-row-content-vert-bottom,
.tdi_65_559.tdc-row-content-vert-bottom .tdc-columns{display:flex;align-items:flex-end;flex:1;}
.tdi_65_559.tdc-row-content-vert-center .td_block_wrap{vertical-align:middle;}
.tdi_65_559.tdc-row-content-vert-bottom .td_block_wrap{vertical-align:bottom;}
}</style><div class="vc_column tdi_67_3a3 wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.tdi_67_3a3{vertical-align:baseline;}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_68_53e td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_68_53e">
<style>.tdi_68_53e{display:inline-block;}.tdi_68_53e .tdb-logo-a,
.tdi_68_53e h1{flex-direction:row;align-items:center;justify-content:center;}.tdi_68_53e .tdb-logo-svg-wrap{display:block;}.tdi_68_53e .tdb-logo-svg-wrap + .tdb-logo-img-wrap{display:none;}.tdi_68_53e .tdb-logo-img{max-width:126px;}.tdi_68_53e .tdb-logo-text-tagline{margin-top:-3px;margin-left:0;display:block;}.tdi_68_53e .tdb-logo-text-title{display:block;color:#000000;}.tdi_68_53e .tdb-logo-text-wrap{flex-direction:column;align-items:center;}.tdi_68_53e .tdb-logo-icon{top:0px;display:block;}
@media(min-width:768px) and (max-width:1018px){
.tdi_68_53e .tdb-logo-text-tagline{margin-top:-2px;margin-left:0;}
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://ayyaantuu.org/"><span class="tdb-logo-img-wrap"><img onload="Wpfcll.r(this,true);" src="https://ayyaantuu.org/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" class="tdb-logo-img td-retina-data" data-retina="http://www.ayyaantuu.org/wp-content/uploads/2015/04/LogoAyyaantuu.png" data-wpfc-original-src="https://ayyaantuu.org/wp-content/uploads/2020/04/2020032101888748-ba11-19b9-a6cb-456b3db5cbe3.png" alt="blank" title="" width="544"/></span></a></div></div><div class="td_block_wrap tdb_header_search tdi_69_555 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_69_555">
<style>@media(min-width:768px) and (max-width:1018px){
.tdi_69_555{margin-top:1px !important;}
}</style>
<style>.tdi_69_555 .tdb-head-search-btn i{font-size:20px;width:48px;height:48px;line-height:48px;color:#000000;}.tdi_69_555{display:inline-block;float:right;clear:none;}.tdi_69_555 .tdb-search-txt{top:0px;}.tdi_69_555 .tdb-drop-down-search .tdb-drop-down-search-inner{max-width:600px;}.tdi_69_555 .tdb-search-form{padding:30px;border-width:0px;}.tdi_69_555 .tdb-drop-down-search{left:auto;right:0;}.tdi_69_555 .tdb-drop-down-search-inner,
.tdi_69_555 .tdb-search-form,
.tdi_69_555 .tdb-aj-search{margin-left:auto;margin-right:0;}.tdi_69_555 .tdb-search-form-inner:after{border-width:0 0 1px 0;}.tdi_69_555 .tdb-head-search-form-btn i{font-size:7px;margin-left:8px;top:0px;}.tdi_69_555 .tdb-head-search-form-btn{padding:0px;color:#000000;background-color:rgba(0,0,0,0);}.tdi_69_555 .tdb-aj-search-results{padding:0 30px 30px;border-width:0 0 1px 0;}.tdi_69_555 .result-msg{padding:10px 0;text-align:center;font-style:normal !important;}.tdi_69_555 .tdb-head-search-btn:after{border-bottom-color:#ffffff;}.tdi_69_555 .tdb-drop-down-search-inner{box-shadow:0px 3px 6px 0px rgba(0, 0, 0, 0.2);}.tdi_69_555 .tdb-head-search-form-btn:hover{color:#4db2ec;background-color:rgba(0,0,0,0);}.tdi_69_555 .result-msg a:hover{color:#4db2ec;}.tdi_69_555 .td_module_wrap{width:50%;float:left;padding-left:10px;padding-right:10px;padding-bottom:10px;margin-bottom:10px;}.tdi_69_555 .td_module_wrap:nth-last-child(-n+2){margin-bottom:0;padding-bottom:0;}.tdi_69_555 .td_module_wrap:nth-last-child(-n+2) .td-module-container:before{display:none;}.tdi_69_555 .tdb-aj-search-inner{margin-left:-10px;margin-right:-10px;}.tdi_69_555 .td-module-container:before{bottom:-10px;}.tdi_69_555 .entry-thumb{background-position:center 50%;}.tdi_69_555 .td-image-wrap{padding-bottom:100%;}.tdi_69_555 .td-image-container{flex:0 0 30%;width:30%;display:block;order:0;}.ie10 .tdi_69_555 .td-image-container,
.ie11 .tdi_69_555 .td-image-container{flex:0 0 auto;}.tdi_69_555 .td-module-container{flex-direction:row;}.ie10 .tdi_69_555 .td-module-meta-info,
.ie11 .tdi_69_555 .td-module-meta-info{flex:1;}.tdi_69_555 .td-video-play-ico{width:24px;height:24px;font-size:24px;}.tdi_69_555 .td-post-vid-time{display:block;}.tdi_69_555 .td-module-meta-info{padding:3px 0 0 16px;border-color:#eaeaea;}.tdi_69_555 .entry-title{margin:0 0 2px 0;font-size:13px !important;line-height:1.4 !important;}.tdi_69_555 .td-excerpt{column-count:1;column-gap:48px;display:none;}.tdi_69_555 .td-post-category{display:none;text-transform:uppercase !important;}.tdi_69_555 .td-read-more{display:none;}.tdi_69_555 .td-post-author-name{display:none;}.tdi_69_555 .td-icon-star,
.tdi_69_555 .td-icon-star-empty,
.tdi_69_555 .td-icon-star-half{font-size:15px;}.tdi_69_555 .td-module-comments{display:none;}.tdi_69_555 .tdb-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%;}.td-theme-wrap .tdi_69_555 .td_module_wrap:hover .td-module-title a,
.tdi_69_555 .tdb-aj-cur-element .entry-title a{color:#4db2ec !important;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_69_555 .td_module_wrap{padding-bottom:10px !important;margin-bottom:10px !important;padding-bottom:10px;margin-bottom:10px;}.tdi_69_555 .td_module_wrap:nth-last-child(-n+2){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_69_555 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_69_555 .td_module_wrap:nth-last-child(-n+2) .td-module-container:before{display:none !important;}.tdi_69_555 .td-module-container:before{bottom:-10px;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_69_555 .tdb-head-search-btn i{font-size:18px;width:46.8px;height:46.8px;line-height:46.8px;}.tdi_69_555 .tdb-search-form{padding:20px 20px 20px;}.tdi_69_555 .td_module_wrap{padding-bottom:10px !important;margin-bottom:10px !important;padding-bottom:10px;margin-bottom:10px;}.tdi_69_555 .td_module_wrap:nth-last-child(-n+2){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_69_555 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_69_555 .td_module_wrap:nth-last-child(-n+2) .td-module-container:before{display:none !important;}.tdi_69_555 .td-module-container:before{bottom:-10px;}
}
@media(max-width:767px){
.tdi_69_555 .td_module_wrap{padding-bottom:10px !important;margin-bottom:10px !important;padding-bottom:10px;margin-bottom:10px;}.tdi_69_555 .td_module_wrap:nth-last-child(-n+2){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_69_555 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_69_555 .td_module_wrap:nth-last-child(-n+2) .td-module-container:before{display:none !important;}.tdi_69_555 .td-module-container:before{bottom:-10px;}
}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://ayyaantuu.org/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div></div></div></div></div></div></div></div></div><div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="14632" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-14238" class="post-14238 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_70_f4a" class="tdc-zone"><div class="tdc_zone tdi_71_2e5 wpb_row td-pb-row">
<style scoped>.tdi_71_2e5{min-height:0;}</style><div id="tdi_72_51c" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_73_c5e wpb_row td-pb-row">
<style scoped>.tdi_73_c5e{min-height:0;}
.tdi_73_c5e{margin-bottom:30px !important;}
.tdi_73_c5e .td_block_wrap{text-align:left}</style><div class="vc_column tdi_75_7c5 wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.tdi_75_7c5{vertical-align:baseline;}
.tdi_75_7c5{padding-top:30px !important;}</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_76_555" class="tdc-row"><div class="vc_row tdi_77_25c wpb_row td-pb-row">
<style scoped>.tdi_77_25c{min-height:0;}@media(min-width:768px){
.tdi_77_25c{margin-left:-12px;margin-right:-12px;}
.tdi_77_25c .vc_column{padding-left:12px;padding-right:12px;}
}
@media(min-width:1019px) and (max-width:1140px){
@media(min-width:768px){
.tdi_77_25c{margin-left:-10px;margin-right:-10px;}
.tdi_77_25c .vc_column{padding-left:10px;padding-right:10px;}
}
}
@media(min-width:768px) and (max-width:1018px){
@media(min-width:768px){
.tdi_77_25c{margin-left:-8px;margin-right:-8px;}
.tdi_77_25c .vc_column{padding-left:8px;padding-right:8px;}
}
}
@media(max-width:767px){
@media(min-width:768px){
.tdi_77_25c{margin-left:-0px;margin-right:-0px;}
.tdi_77_25c .vc_column{padding-left:0px;padding-right:0px;}
}
}
.tdi_77_25c{margin-bottom:60px !important;}
.tdi_77_25c .td_block_wrap{text-align:left}
@media(max-width:767px){
.tdi_77_25c{margin-bottom:50px !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_77_25c{margin-right:6px !important;margin-bottom:40px !important;margin-left:6px !important;}
}
@media(min-width:1019px) and (max-width:1140px){
.tdi_77_25c{margin-bottom:50px !important;}
}</style><div class="vc_column tdi_79_485 wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>.tdi_79_485{vertical-align:baseline;}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_80_25c td-pb-border-top td_block_template_1" data-td-block-uid="tdi_80_25c">
<style>.tdi_80_25c{margin-top:20px !important;margin-bottom:40px !important;}
@media(max-width:767px){
.tdi_80_25c{margin-bottom:30px !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_80_25c{margin-bottom:30px !important;}
}</style>
<style>.tdi_80_25c .td-social-expand-tabs-icon,
.tdi_80_25c .td-icon-share{color:#1e73be;}.tdi_80_25c .td-social-share-text .td-social-but-text{color:#ffffff;}.tdi_80_25c .td-social-handler .td-social-but-text:before{background-color:#ffffff;}.tdi_80_25c .td-social-share-text,
.tdi_80_25c .td-social-handler{background-color:#50a315;}.tdi_80_25c .td-social-share-text:after{border-color:transparent transparent transparent #50a315;}.tdi_80_25c .td-social-network .td-social-but-icon i{color:#ffffff;}.tdi_80_25c .td-social-network .td-social-but-text{color:#ffffff;}.tdi_80_25c .td-social-network .td-social-but-text:before{background-color:#ffffff;}.tdi_80_25c .td-ps-bg .td-social-network div,
.tdi_80_25c .td-ps-icon-bg .td-social-network .td-social-but-icon,
.tdi_80_25c .td-ps-dark-bg .td-social-network div{background-color:#5f8fbf;}.tdi_80_25c .td-ps-icon-arrow .td-social-but-icon:after{border-left-color:#5f8fbf;}.tdi_80_25c .td-ps-border-colored .td-social-but-text{border-color:#5f8fbf;}.tdi_80_25c .td-ps-border .td-social-sharing-button .td-social-but-icon,
.tdi_80_25c .td-ps-border .td-social-sharing-button .td-social-but-text,
.tdi_80_25c .td-ps-border .td-social-sharing-button .td-social-handler{border-color:#ededed;}</style><div id="tdi_80_25c" class="td-post-sharing tdb-block td-ps-dark-bg td-ps-padding td-post-sharing-style15"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fayyaantuu.org%2Fafaan-oromoo%2Fseife-nebelbal-radio-interviews-former-qeerroo-leader%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Seife+Nebelbal+Radio+Interviews+former+Qeerroo+leader&url=https%3A%2F%2Fayyaantuu.org%2Fafaan-oromoo%2Fseife-nebelbal-radio-interviews-former-qeerroo-leader%2F&via=">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_80_25c">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div></a></div></div></div><div class="td_block_wrap tdb_single_content tdi_81_e3e td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_81_e3e">
<style>.tdi_81_e3e{margin-top:0px !important;}</style>
<style>.tdi_81_e3e,
.tdi_81_e3e > p{font-size:14px !important;line-height:1.8 !important;}.tdi_81_e3e h1{font-family:Oswald !important;font-size:24px !important;line-height:1 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_81_e3e h2{font-family:Oswald !important;font-size:22px !important;line-height:1 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_81_e3e h3{font-family:Oswald !important;font-size:20px !important;line-height:1 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_81_e3e h4{font-family:Oswald !important;font-size:18px !important;line-height:1 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_81_e3e h5{font-family:Oswald !important;font-size:16px !important;line-height:1 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_81_e3e h6{font-family:Oswald !important;font-size:14px !important;line-height:1 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_81_e3e li{font-size:14px !important;line-height:1.8 !important;}.tdi_81_e3e li:before{margin-top:1px;line-height:25.2px !important;}.tdi_81_e3e .tdb-block-inner blockquote p{font-family:Oswald !important;font-size:24px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_81_e3e,
.tdi_81_e3e p{color:#444444;}.tdi_81_e3e h1,
.tdi_81_e3e h2,
.tdi_81_e3e h3,
.tdi_81_e3e h4,
.tdi_81_e3e h5,
.tdi_81_e3e h6{color:#000000;}
@media(min-width:768px) and (max-width:1018px){
.tdi_81_e3e,
.tdi_81_e3e > p{font-size:13px !important;line-height:1.8 !important;}.tdi_81_e3e li{font-size:13px !important;line-height:1.8 !important;}.tdi_81_e3e li:before{margin-top:1px;line-height:23.4px !important;}
}
@media(max-width:767px){
.tdi_81_e3e,
.tdi_81_e3e > p{font-size:13px !important;line-height:1.8 !important;}.tdi_81_e3e li{font-size:13px !important;line-height:1.8 !important;}.tdi_81_e3e li:before{margin-top:1px;line-height:23.4px !important;}
}</style><div class="tdb-block-inner td-fix-index"><h2><strong>Seife Nebelbal Radio Interviews former Qeerroo leader</strong></h2> <p><iframe onload="Wpfcll.r(this,true);" data-wpfc-original-src="https://ayyaantuu.org/wp-content/plugins/wp-fastest-cache-premium/pro/templates/youtube.html#2Gx9quD-DMM" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe><br /> Seife Nebelbal Radio Interviews Qeerroo Bilisumma Oromoo spokesman who was reporting directly from the ground during 2015-2018. Journalist Eyob interviews in Amharic and Qeerroo Ibsaa responds in Afaan Oromo</p> <hr /> <hr /> <p>ODM~Dhagicha Galagalchinaan Haafni ofiisheen Daamacamti~ULFAATINA QABSOO OROMOO~05/16/2020<br /> <iframe style="border: none; overflow: hidden;" onload="Wpfcll.r(this,true);" data-wpfc-original-src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FODMBeekan%2Fvideos%2F2976285255787788%2F&amp;show_text=0&amp;width=560" width="560" height="315" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></p></div></div><div class="td_block_wrap tdb_single_next_prev tdi_83_e2b td-pb-border-top td_block_template_1" data-td-block-uid="tdi_83_e2b">
<style>@media(min-width:1019px) and (max-width:1140px){
.tdi_83_e2b{margin-bottom:30px !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_83_e2b{margin-bottom:20px !important;}
}</style>
<style>.tdi_83_e2b .tdb-next-post a{color:#426b00;font-family:Open Sans !important;font-size:18px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_83_e2b .tdb-next-post:hover a{color:#999999;}.tdi_83_e2b .tdb-next-post span{color:#aaaaaa;font-family:Open Sans !important;font-size:12px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;letter-spacing:1px !important;}
@media(min-width:1019px) and (max-width:1140px){}
@media(min-width:768px) and (max-width:1018px){
.tdi_83_e2b .tdb-next-post a{font-family:Open Sans !important;font-size:14px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_83_e2b .tdb-next-post span{font-family:Open Sans !important;font-size:12px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;letter-spacing:0px !important;}
}
@media(max-width:767px){
.tdi_83_e2b .tdb-next-post a{font-family:Open Sans !important;font-size:14px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}
}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://ayyaantuu.org/english/there-is-a-cure-california-biotech-company-claims/">&#8216;There is a cure&#8217;: California biotech company claims</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://ayyaantuu.org/afaan-oromoo/we-lost-freedom-pillars-rest-in-peace-may-15-2020/">We lost freedom pillars, rest in peace, May 15, 2020</a></div></div></div><div class="td_block_wrap tdb_single_related tdi_84_651 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts" data-td-block-uid="tdi_84_651">
<style>.td-theme-wrap .tdi_84_651 .td-pulldown-filter-link:hover,
.td-theme-wrap .tdi_84_651 .td-subcat-item a:hover,
.td-theme-wrap .tdi_84_651 .td-subcat-item .td-cur-simple-item{color:#8224e3;}
.td-theme-wrap .tdi_84_651 .block-title > *,
.td-theme-wrap .tdi_84_651 .td-subcat-dropdown:hover .td-subcat-more{background-color:#8224e3;}
.td-theme-wrap .td-footer-wrapper .tdi_84_651 .block-title > *{padding:6px 7px 5px;line-height:1;}
.td-theme-wrap .tdi_84_651 .block-title{border-color:#8224e3;}
.td-theme-wrap .tdi_84_651 .block-title > *{color:#1e73be;}
.td-theme-wrap .tdi_84_651 .td_module_wrap:hover .entry-title a,
.td-theme-wrap .tdi_84_651 .td_quote_on_blocks,
.td-theme-wrap .tdi_84_651 .td-opacity-cat .td-post-category:hover,
.td-theme-wrap .tdi_84_651 .td-opacity-read .td-read-more a:hover,
.td-theme-wrap .tdi_84_651 .td-opacity-author .td-post-author-name a:hover,
.td-theme-wrap .tdi_84_651 .td-instagram-user a{color:#8224e3;}
.td-theme-wrap .tdi_84_651 .td-next-prev-wrap a:hover,
.td-theme-wrap .tdi_84_651 .td-load-more-wrap a:hover{background-color:#8224e3;border-color:#8224e3;}
.td-theme-wrap .tdi_84_651 .td-read-more a,
.td-theme-wrap .tdi_84_651 .td-weather-information:before,
.td-theme-wrap .tdi_84_651 .td-weather-week:before,
.td-theme-wrap .tdi_84_651 .td-exchange-header:before,
.td-theme-wrap .td-footer-wrapper .tdi_84_651 .td-post-category,
.td-theme-wrap .tdi_84_651 .td-post-category:hover{background-color:#8224e3;}
.tdi_84_651{margin-bottom:50px !important;}
@media(max-width:767px){
.tdi_84_651{margin-bottom:24px !important;}
}</style>
<style>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</style><div id=tdi_84_651 class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/dhimma-qabsoo-oromoo-irratti-oduuwwan-social-media/" rel="bookmark" class="td-image-wrap" title="Dhimma Qabsoo Oromoo Irratti Oduuwwan Social Media"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/05/Artist-Caalaa-Daggafaa-218x150.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/dhimma-qabsoo-oromoo-irratti-oduuwwan-social-media/" rel="bookmark" title="Dhimma Qabsoo Oromoo Irratti Oduuwwan Social Media">Dhimma Qabsoo Oromoo Irratti Oduuwwan Social Media</a></h3>
<div class="td-editor-date"> <a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-14T04:03:19-04:00" >May 14, 2020</time></span> </span></div><div class="td-excerpt">Dhimma Qabsoo Oromoo Irratti Oduuwwan Social Media Irraa - Caamsaa 14, 2020 Caalaa Daggafaa Warra Galaan 4 hrs · WAAMICHA AARTISTOOTA OROMOOF! Seenaa uummata oromoo keessatti aartistoonni oromoo aarsaa...</div><div class="td-read-more"> <a href="https://ayyaantuu.org/afaan-oromoo/dhimma-qabsoo-oromoo-irratti-oduuwwan-social-media/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/sagalee-qeerroo-bilisummaa-oromoo-caamasaa-13-2020/" rel="bookmark" class="td-image-wrap" title="Sagalee Qeerroo Bilisummaa Oromoo, Caamasaa 13, 2020"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2015/04/sagalee-qeerroo-bilisummaa-oromo-218x150.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/sagalee-qeerroo-bilisummaa-oromoo-caamasaa-13-2020/" rel="bookmark" title="Sagalee Qeerroo Bilisummaa Oromoo, Caamasaa 13, 2020">Sagalee Qeerroo Bilisummaa Oromoo, Caamasaa 13, 2020</a></h3>
<div class="td-editor-date"> <a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-13T21:34:14-04:00" >May 13, 2020</time></span> </span></div><div class="td-excerpt">Sagalee Qeerroo Bilisummaa Oromoo, Caamasaa 13, 2020 SAGALEE QEERROO : CAAMSAA 13 2020 | Waraanni Mootummaa lixa Oromiyaatti dargaggoota lama ajjeese fi hiraarsaan hammaachuu jiraattotni...</div><div class="td-read-more"> <a href="https://ayyaantuu.org/afaan-oromoo/sagalee-qeerroo-bilisummaa-oromoo-caamasaa-13-2020/">Read more</a></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_84_651" data-td_block_id="tdi_84_651"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_84_651" data-td_block_id="tdi_84_651"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="tdm_block td_block_wrap tdm_block_column_title tdi_85_555 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_85_555">
<style>.tdi_85_555{margin-bottom:0px !important;}</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>.tdi_86_515 .tdm-title{color:#f24000;font-family:Oswald !important;font-size:20px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}body .tdi_85_555:hover .tdi_86_515 .tdm-title{color:#000000;-webkit-text-fill-color:unset;background:transparent;transition:none;}.tdi_85_555:hover .tdi_86_515 .tdm-title{cursor:default;}body .tdi_86_515 .tdm-title-line:after{background:#000000;}.tdi_85_555:hover .tdi_86_515 .tdm-title-line:after{background:#000000;}.tdi_86_515 .tdm-title-line{width:165px;height:30px;}.tdi_86_515 .tdm-title-line:after{height:3px;bottom:40%;}
@media(min-width:768px) and (max-width:1018px){
.tdi_86_515 .tdm-title-line{width:150px;}.tdi_86_515 .tdm-title{font-family:Oswald !important;font-size:18px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}
}</style><div class="tds-title tds-title2 td-fix-index tdi_86_515"><h3 class="tdm-title tdm-title-md">Similar Articles</h3><div class="tdm-title-line"></div></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_column_title tdi_87_2f2 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_87_2f2">
<style>.tdi_87_2f2{margin-bottom:0px !important;}
@media(max-width:767px){
.tdi_87_2f2{margin-bottom:10px !important;}
}</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>.tdi_88_556 .tdm-title{color:#000000;font-family:Oswald !important;font-size:20px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}body .tdi_87_2f2:hover .tdi_88_556 .tdm-title{color:#000000;-webkit-text-fill-color:unset;background:transparent;transition:none;}.tdi_87_2f2:hover .tdi_88_556 .tdm-title{cursor:default;}body .tdi_88_556 .tdm-title-line:after{background:#000000;}.tdi_87_2f2:hover .tdi_88_556 .tdm-title-line:after{background:#000000;}.tdi_88_556 .tdm-title-line{width:98px;height:30px;}.tdi_88_556 .tdm-title-line:after{height:3px;bottom:40%;}
@media(min-width:768px) and (max-width:1018px){
.tdi_88_556 .tdm-title-line{width:90px;}.tdi_88_556 .tdm-title{font-family:Oswald !important;font-size:18px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}
}</style><div class="tds-title tds-title2 td-fix-index tdi_88_556"><h3 class="tdm-title tdm-title-md">Comments</h3><div class="tdm-title-line"></div></div></div></div></div><div class="td_block_wrap tdb_single_comments tdi_89_666 tdb-comm-layout2 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_89_666">
<style>.tdi_89_666 .comment-link{display:none;}.tdi_89_666 .comment{border-bottom-style:dashed;}.tdi_89_666 .comment .children{border-top-style:dashed;}.tdi_89_666 .comment-form .submit{background-color:#000000;font-family:Oswald !important;font-size:13px !important;line-height:1 !important;font-weight:600 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_89_666 .comment-form .submit:hover{background-color:#444444;}.tdi_89_666 cite{font-family:Oswald !important;font-size:14px !important;line-height:1 !important;font-weight:600 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_89_666 .comment-content p{font-size:13px !important;}.tdi_89_666 .comment-reply-link{text-transform:capitalize !important;}.tdi_89_666 .comment-reply-title{font-family:Oswald !important;font-size:16px !important;line-height:1.6 !important;font-weight:600 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_89_666 input[type=text],
.tdi_89_666 textarea{font-size:13px !important;}.tdi_89_666 .comment-form-cookies-consent label,
.tdi_89_666 .logged-in-as,
.tdi_89_666 .logged-in-as a{font-size:13px !important;}
@media(min-width:768px) and (max-width:1018px){
.tdi_89_666 cite{font-family:Oswald !important;font-size:14px !important;line-height:1 !important;font-weight:600 !important;text-transform:capitalize !important;letter-spacing:0px !important;}.tdi_89_666 .comment-content p{font-size:12px !important;}.tdi_89_666 .comment-reply-title{font-family:Oswald !important;font-size:14px !important;line-height:1.6 !important;font-weight:600 !important;text-transform:capitalize !important;letter-spacing:0px !important;}.tdi_89_666 input[type=text],
.tdi_89_666 textarea{font-size:12px !important;}.tdi_89_666 .comment-form .submit{font-family:Oswald !important;font-size:12px !important;line-height:1 !important;font-weight:600 !important;text-transform:capitalize !important;letter-spacing:0px !important;}.tdi_89_666 .comment-form-cookies-consent label,
.tdi_89_666 .logged-in-as,
.tdi_89_666 .logged-in-as a{font-size:12px !important;}
}
@media(max-width:767px){
.tdi_89_666 .comment-link,
.tdi_89_666 .comment-edit-link{font-size:11px !important;}
}</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments">	<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/afaan-oromoo/seife-nebelbal-radio-interviews-former-qeerroo-leader/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://ayyaantuu.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment">
<textarea 
placeholder="Comment:" 
id="comment" 
name="comment" 
cols="45" 
rows="8" 
aria-required="true"
></textarea>
<div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author">
<input 
class="" 
id="author" 
name="author" 
placeholder="Name:*" 
type="text" 
value="" 
size="30"  aria-required='true' 
/>
<div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email">
<input 
class="" 
id="email" 
name="email" 
placeholder="Email:*" 
type="text" 
value="" 
size="30"  aria-required='true' 
/>
<div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="comment-form-cookies-consent">
<input 
id="wp-comment-cookies-consent" 
name="wp-comment-cookies-consent" 
type="checkbox" 
value="yes"
/>
<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
</p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14632' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="972b645685" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="63"/></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div></div></div><div class="vc_column tdi_91_60c wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>.tdi_91_60c{vertical-align:baseline;}</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_93_558 vc_row vc_inner wpb_row td-pb-row">
<style scoped>.tdi_93_558{position:relative !important;top:0;transform:none;-webkit-transform:none;}
.tdi_93_558{margin-right:0px !important;margin-left:0px !important;position:relative;}
.tdi_93_558 .td_block_wrap{text-align:left}
@media(max-width:767px){
.tdi_93_558{padding-top:20px !important;}
}</style>
<div class="tdi_92_ec8_rand_style td-element-style"><style>.tdi_92_ec8_rand_style{background-color:#ededed !important;}</style></div><div class="vc_column_inner tdi_95_592 wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>.tdi_95_592{vertical-align:baseline;}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_96_5e0 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_96_5e0">
<style>.tdi_96_5e0{padding-top:10px !important;}</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>.tdi_97_dd5 .tdm-title{color:#000000;font-family:Oswald !important;font-size:20px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}body .tdi_96_5e0:hover .tdi_97_dd5 .tdm-title{color:#000000;-webkit-text-fill-color:unset;background:transparent;transition:none;}.tdi_96_5e0:hover .tdi_97_dd5 .tdm-title{cursor:default;}body .tdi_97_dd5 .tdm-title-line:after{background:#000000;}.tdi_96_5e0:hover .tdi_97_dd5 .tdm-title-line:after{background:#000000;}.tdi_97_dd5 .tdm-title-line{width:140px;height:30px;}.tdi_97_dd5 .tdm-title-line:after{height:3px;bottom:40%;}
@media(min-width:768px) and (max-width:1018px){
.tdi_97_dd5 .tdm-title-line{width:126px;}.tdi_97_dd5 .tdm-title{font-family:Oswald !important;font-size:18px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}
}</style><div class="tds-title tds-title2 td-fix-index tdi_97_dd5"><h3 class="tdm-title tdm-title-md">Most Popular</h3><div class="tdm-title-line"></div></div></div></div></div><div class="td_block_wrap td_flex_block_2 tdi_98_962 td-flb-margin-left td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload td_flex_block" data-td-block-uid="tdi_98_962">
<style>.tdi_98_962{margin-bottom:24px !important;}
@media(max-width:767px){
.tdi_98_962{margin-bottom:40px !important;}
}</style>
<style>.tdi_98_962 .td-module-thumb{height:200px;margin-left:-0px;}.tdi_98_962 .td_module_wrap{margin-bottom:24px;}.tdi_98_962 .td_module_wrap:last-child{margin-bottom:0;}.tdi_98_962.td_with_ajax_pagination .td-next-prev-wrap{top:0;margin:20px 20px 0 0;}.tdi_98_962 .entry-thumb{background-position:center 50%;}.tdi_98_962 .td-video-play-ico{top:50%;left:50%;transform:translate(-50%, -50%);}.tdi_98_962 .td-post-vid-time{display:inline-block;}.tdi_98_962 .td-module-meta-info{top:50%;transform:translateY(-50%);-webkit-transform:translateY(-50%);margin:0 auto;padding:25px;}.tdi_98_962 .td-module-meta-info,
.tdi_98_962 .td-next-prev-wrap{text-align:center;}.tdi_98_962 .td-image-container{margin-left:auto;margin-right:auto;}.tdi_98_962 .entry-title{margin:0px;font-family:Oswald !important;font-size:16px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_98_962 .td-excerpt{margin:18px 0 0 0;display:none;}.tdi_98_962 .td-post-category{display:none;}.tdi_98_962 .td-author-date{display:none;}.tdi_98_962 .td-post-author-name{display:none;}.tdi_98_962 .td-post-date,
.tdi_98_962 .td-post-author-name span{display:none;}.tdi_98_962 .entry-review-stars{display:none;}.tdi_98_962 .td-icon-star,
.tdi_98_962 .td-icon-star-empty,
.tdi_98_962 .td-icon-star-half{font-size:15px;}.tdi_98_962 .td-module-comments{display:none;}.tdi_98_962 .td-module-thumb a:after{content:'';position:absolute;top:0;left:0;width:100%;height:100%;background:rgba(0,0,0,0.2);}.tdi_98_962.td_with_ajax_pagination .td-next-prev-wrap a{color:#ffffff;background-color:#000000;}.tdi_98_962.td_with_ajax_pagination .td-next-prev-wrap a:hover{color:#ffffff;background-color:#000000;}.tdi_98_962 .td-module-title a{color:#ffffff;}.tdi_98_962 .td_module_wrap:hover .td-module-title a{color:#ffffff;}html:not([class*='ie']) .tdi_98_962 .entry-thumb:after{background:rgba(0,0,0,0.5);}@media(min-width:1141px){
html:not([class*='ie']) .tdi_98_962 .entry-thumb:after{content:'';width:100%;height:100%;position:absolute;top:0;left:0;opacity:0;transition:opacity 1s ease;-webkit-transition:opacity 1s ease;mix-blend-mode:darken;}
html:not([class*='ie']) .tdi_98_962 .td-module-container:hover .entry-thumb:after{opacity:1;}
}
@media(min-width:1019px) and (max-width:1140px){
.tdi_98_962 .td-module-thumb{height:170px;}.tdi_98_962 .td_module_wrap{margin-bottom:20px;}.tdi_98_962 .td_module_wrap:last-child{margin-bottom:0;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_98_962 .td-module-thumb{height:150px;}.tdi_98_962 .td_module_wrap{margin-bottom:15px;}.tdi_98_962 .td_module_wrap:last-child{margin-bottom:0;}.tdi_98_962 .td-module-meta-info{padding:20px;}.tdi_98_962 .entry-title{font-family:Oswald !important;font-size:14px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}
}
@media(max-width:767px){}</style><div class="td-block-title-over"><div class="td-block-title-wrap"></div></div><div class="td-block-inner-pagination"><div id=tdi_98_962 class="td_block_inner td-mc2-wrap">
<div class="td_module_flex_2 td_module_wrap td-animation-stack">
<div class="td-module-container">
<div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/bill-and-melinda-gates-say-trumps-halting-of-who-funding-is-dangerous/" rel="bookmark" class="td-image-wrap" title="Bill and Melinda Gates say Trump&#8217;s halting of WHO funding is dangerous"><span class="entry-thumb td-thumb-css" style="background-image: url(https://ayyaantuu.org/wp-content/uploads/2020/04/melinda_gate.jpg)"></span></a></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/bill-and-melinda-gates-say-trumps-halting-of-who-funding-is-dangerous/" rel="bookmark" title="Bill and Melinda Gates say Trump&#8217;s halting of WHO funding is dangerous">Bill and Melinda Gates say Trump&#8217;s halting of WHO funding is dangerous</a></h3>
<div class="td-editor-date"> <a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-16T21:09:50-04:00" >April 16, 2020</time></span> </span></div><div class="td-excerpt">Bill and Melinda Gates say Trump&#039;s halting of WHO funding is dangerous and &#039;does not make any sense&#039; as the philanthropists pledge an extra...</div></div></div></div><div class="td_module_flex_2 td_module_wrap td-animation-stack">
<div class="td-module-container">
<div class="td-module-thumb"><a href="https://ayyaantuu.org/english/bill-gates-on-how-to-fight-future-pandemics/" rel="bookmark" class="td-image-wrap" title="Bill Gates on how to fight future pandemics"><span class="entry-thumb td-thumb-css" style="background-image: url(https://ayyaantuu.org/wp-content/uploads/2020/04/billgate-696x392.jpg)"></span></a></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/bill-gates-on-how-to-fight-future-pandemics/" rel="bookmark" title="Bill Gates on how to fight future pandemics">Bill Gates on how to fight future pandemics</a></h3>
<div class="td-editor-date"> <a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-24T07:17:34-04:00" >April 24, 2020</time></span> </span></div><div class="td-excerpt">Bill Gates on how to fight future pandemics The coronavirus will hasten three big medical breakthroughs. That is just a start By Bill Gates, Apr 23rd...</div></div></div></div><div class="td_module_flex_2 td_module_wrap td-animation-stack">
<div class="td-module-container">
<div class="td-module-thumb"><a href="https://ayyaantuu.org/english/u-n-chief-warns-authoritarians-are-weaponizing-pandemic-to-subvert-human-rights/" rel="bookmark" class="td-image-wrap" title="U.N. Chief Warns Authoritarians Are Weaponizing Pandemic to Subvert Human Rights"><span class="entry-thumb td-thumb-css" style="background-image: url(https://ayyaantuu.org/wp-content/uploads/2020/03/antonio-guterres1-e1588474947348.jpg)"></span></a></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/u-n-chief-warns-authoritarians-are-weaponizing-pandemic-to-subvert-human-rights/" rel="bookmark" title="U.N. Chief Warns Authoritarians Are Weaponizing Pandemic to Subvert Human Rights">U.N. Chief Warns Authoritarians Are Weaponizing Pandemic to Subvert Human Rights</a></h3>
<div class="td-editor-date"> <a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-23T23:38:26-04:00" >April 23, 2020</time></span> </span></div><div class="td-excerpt">U.N. Chief Warns Authoritarians Are Weaponizing Pandemic to Subvert Human Rights At the United Nations, Secretary-General António Guterres warned Wednesday that authoritarian governments are exploiting...</div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_98_962" data-td_block_id="tdi_98_962"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_98_962" data-td_block_id="tdi_98_962"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></div></div></div></div></div></div></div></div></div><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Admin"></span><meta itemprop="datePublished" content="2020-05-16T02:37:03-04:00"><meta itemprop="dateModified" content="2020-05-16T02:39:53-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://ayyaantuu.org/afaan-oromoo/seife-nebelbal-radio-interviews-former-qeerroo-leader/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.ayyaantuu.org/wp-content/uploads/2015/04/LogoAyyaantuu.png"></span><meta itemprop="name" content="Admin"></span><meta itemprop="headline" content="Seife Nebelbal Radio Interviews former Qeerroo leader"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://ayyaantuu.org/wp-content/uploads/2020/05/seifenebelbal.jpg"><meta itemprop="width" content="691"><meta itemprop="height" content="465"></span>                </article></div></div></div><div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap">
<div id="tdi_99_57e" class="tdc-zone"><div class="tdc_zone tdi_100_579 wpb_row td-pb-row tdc-element-style">
<style scoped>.tdi_100_579{min-height:0;}.tdi_100_579 > .td-element-style:after{content:'' !important;width:100% !important;height:100% !important;position:absolute !important;top:0 !important;left:0 !important;z-index:0 !important;display:block !important;background-color:#000000 !important;}</style>
<div class="tdi_99_57e_rand_style td-element-style"></div><div id="tdi_101_922" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_102_50c wpb_row td-pb-row tdc-element-style">
<style scoped>.tdi_102_50c{min-height:0;}
@media(min-width:768px) and (max-width:1018px){
@media(min-width:768px){
.tdi_102_50c{margin-left:-10px;margin-right:-10px;}
.tdi_102_50c .vc_column{padding-left:10px;padding-right:10px;}
}
}
.tdi_102_50c{padding-top:60px !important;padding-bottom:50px !important;position:relative;}
.tdi_102_50c .td_block_wrap{text-align:left}
@media(min-width:768px) and (max-width:1018px){
.tdi_102_50c{padding-top:30px !important;padding-bottom:30px !important;}
}
@media(max-width:767px){
.tdi_102_50c{padding-top:40px !important;padding-bottom:40px !important;}
}
@media(min-width:1019px) and (max-width:1140px){
.tdi_102_50c{padding-top:50px !important;padding-bottom:40px !important;}
}</style>
<div class="tdi_101_922_rand_style td-element-style"><div class="td-element-style-before"><style>.tdi_101_922_rand_style > .td-element-style-before{content:'' !important;width:100% !important;height:100% !important;position:absolute !important;top:0 !important;left:0 !important;display:block !important;z-index:0 !important;background-image:url("http://www.ayyaantuu.org/wp-content/uploads/2020/04/2020030241be963d-bf23-f538-02c7-62e8c04555b5-1.jpg") !important;background-position:center center !important;opacity:0.24 !important;background-size:cover !important;}</style></div></div><div class="vc_column tdi_104_5e9 wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>.tdi_104_5e9{vertical-align:baseline;}
@media(max-width:767px){
.tdi_104_5e9{margin-bottom:40px !important;justify-content:center !important;text-align:center !important;}
}
@media(min-width:1019px) and (max-width:1140px){
.tdi_104_5e9{width:25% !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_104_5e9{width:25% !important;}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_105_c55 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_105_c55">
<style>.tdi_105_c55 .tdb-logo-a,
.tdi_105_c55 h1{flex-direction:row;align-items:center;justify-content:flex-start;}.tdi_105_c55 .tdb-logo-svg-wrap{display:block;}.tdi_105_c55 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{display:none;}.tdi_105_c55 .tdb-logo-img-wrap{display:block;}.tdi_105_c55 .tdb-logo-text-tagline{margin-top:2px;margin-left:0;display:block;}.tdi_105_c55 .tdb-logo-text-title{display:block;}.tdi_105_c55 .tdb-logo-text-wrap{flex-direction:column;align-items:flex-start;}.tdi_105_c55 .tdb-logo-icon{top:0px;display:block;}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://ayyaantuu.org/"><span class="tdb-logo-img-wrap"><img onload="Wpfcll.r(this,true);" src="https://ayyaantuu.org/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" class="tdb-logo-img td-retina-data" data-retina="http://www.ayyaantuu.org/wp-content/uploads/2015/04/LogoAyyaantuu.png" data-wpfc-original-src="http://www.ayyaantuu.org/wp-content/uploads/2015/04/LogoAyyaantuu.png" alt="blank" title="" width="312"/></span></a></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_106_ece tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_106_ece">
<style>.tdi_106_ece{margin-bottom:25px !important;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_106_ece{margin-bottom:20px !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_106_ece{margin-bottom:15px !important;}
}</style>
<style>.tdi_106_ece .tdm-descr{color:#ffffff;font-family:Poppins !important;font-size:13px !important;line-height:1.6 !important;}
@media(min-width:768px) and (max-width:1018px){
.tdi_106_ece .tdm-descr{font-family:Poppins !important;font-size:11px !important;line-height:1.6 !important;}
}</style><p class="tdm-descr">© Ayyaantuu 2020.  Disclaimer: All views expressed on this site are opinion of authors and ayyaantuu is not responsible for the content.</p></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_107_0f5 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_107_0f5">
<style>.tdi_108_50e .tdm-social-item i{font-size:14px;vertical-align:middle;line-height:25.2px;}.tdi_108_50e .tdm-social-item i.td-icon-twitter,
.tdi_108_50e .tdm-social-item i.td-icon-linkedin,
.tdi_108_50e .tdm-social-item i.td-icon-pinterest,
.tdi_108_50e .tdm-social-item i.td-icon-blogger,
.tdi_108_50e .tdm-social-item i.td-icon-vimeo{font-size:11.2px;}.tdi_108_50e .tdm-social-item{width:25.2px;height:25.2px;margin:5px 10px 5px 0;}.tdi_108_50e .tdm-social-item-wrap:last-child .tdm-social-item{margin-right:0 !important;}.tdi_108_50e .tdm-social-item i,
.tds-team-member2 .tdi_108_50e.tds-social1 .tdm-social-item i{color:#ffffff;}.tdi_108_50e .tdm-social-item-wrap:hover i,
.tds-team-member2 .tdi_108_50e.tds-social1 .tdm-social-item:hover i{color:#dd3333;}.tdi_108_50e .tdm-social-text{display:none;margin-left:2px;margin-right:18px;}
@media(min-width:768px) and (max-width:1018px){
.tdi_108_50e .tdm-social-item i{font-size:12px;vertical-align:middle;line-height:21.6px;}.tdi_108_50e .tdm-social-item i.td-icon-twitter,
.tdi_108_50e .tdm-social-item i.td-icon-linkedin,
.tdi_108_50e .tdm-social-item i.td-icon-pinterest,
.tdi_108_50e .tdm-social-item i.td-icon-blogger,
.tdi_108_50e .tdm-social-item i.td-icon-vimeo{font-size:9.6px;}.tdi_108_50e .tdm-social-item{width:21.6px;height:21.6px;}
}</style><div class="tdm-social-wrapper tds-social1 tdi_108_50e"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text">Youtube</a></div></div></div></div></div><div class="vc_column tdi_110_5c5 wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>.tdi_110_5c5{vertical-align:baseline;}
.tdi_110_5c5{padding-right:40px !important;padding-left:60px !important;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_110_5c5{padding-right:20px !important;padding-left:30px !important;width:45% !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_110_5c5{padding-right:0px !important;padding-left:10px !important;width:47% !important;}
}
@media(max-width:767px){
.tdi_110_5c5{padding-right:0px !important;padding-left:0px !important;}
}</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_112_b35 vc_row vc_inner wpb_row td-pb-row">
<style scoped>.tdi_112_b35{position:relative !important;top:0;transform:none;-webkit-transform:none;}@media(min-width:768px){
.tdi_112_b35{margin-left:-10px;margin-right:-10px;}
.tdi_112_b35 .vc_column_inner{padding-left:10px;padding-right:10px;}
}
@media(min-width:768px) and (max-width:1018px){
@media(min-width:768px){
.tdi_112_b35{margin-left:-5px;margin-right:-5px;}
.tdi_112_b35 .vc_column_inner{padding-left:5px;padding-right:5px;}
}
}</style><div class="vc_column_inner tdi_114_588 wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>.tdi_114_588{vertical-align:baseline;}
.tdi_114_588{width:40% !important;}
@media(max-width:767px){
.tdi_114_588{margin-bottom:40px !important;width:100% !important;}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_115_ee3 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_115_ee3">
<style>.td-theme-wrap .tdi_115_ee3 .td-block-title > *,
.td-theme-wrap .tdi_115_ee3 .td-pulldown-filter-link:hover,
.td-theme-wrap .tdi_115_ee3 .td-subcat-item a:hover,
.td-theme-wrap .tdi_115_ee3 .td-subcat-item .td-cur-simple-item,
.td-theme-wrap .tdi_115_ee3 .td-subcat-dropdown:hover .td-subcat-more span,
.td-theme-wrap .tdi_115_ee3 .td-subcat-dropdown:hover .td-subcat-more i{color:#ffffff;}
.td-theme-wrap .tdi_115_ee3 .td-subcat-dropdown ul:after{background-color:#ffffff;}
.td-theme-wrap .tdi_115_ee3 .td_module_wrap:hover .entry-title a,
.td-theme-wrap .tdi_115_ee3 .td_quote_on_blocks,
.td-theme-wrap .tdi_115_ee3 .td-opacity-cat .td-post-category:hover,
.td-theme-wrap .tdi_115_ee3 .td-opacity-read .td-read-more a:hover,
.td-theme-wrap .tdi_115_ee3 .td-opacity-author .td-post-author-name a:hover,
.td-theme-wrap .tdi_115_ee3 .td-instagram-user a{color:#ffffff;}
.td-theme-wrap .tdi_115_ee3 .td-next-prev-wrap a:hover,
.td-theme-wrap .tdi_115_ee3 .td-load-more-wrap a:hover{background-color:#ffffff;border-color:#ffffff;}
.td-theme-wrap .tdi_115_ee3 .td-read-more a,
.td-theme-wrap .tdi_115_ee3 .td-weather-information:before,
.td-theme-wrap .tdi_115_ee3 .td-weather-week:before,
.td-theme-wrap .tdi_115_ee3 .td-exchange-header:before,
.td-theme-wrap .td-footer-wrapper .tdi_115_ee3 .td-post-category,
.td-theme-wrap .tdi_115_ee3 .td-post-category:hover{background-color:#ffffff;}
.tdi_115_ee3{margin-bottom:20px !important;}
@media(min-width:768px) and (max-width:1018px){
.tdi_115_ee3{margin-bottom:-5px !important;}
}
@media(max-width:767px){
.tdi_115_ee3{margin-bottom:0px !important;display:inline-block !important;}
}
@media(min-width:1019px) and (max-width:1140px){
.tdi_115_ee3{margin-bottom:0px !important;}
}</style>
<style>.tdi_115_ee3 .td-block-title a,
.tdi_115_ee3 .td-block-title span{font-family:Volkhov !important;font-size:20px !important;font-weight:400 !important;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_115_ee3 .td-block-title a,
.tdi_115_ee3 .td-block-title span{font-family:Volkhov !important;font-size:19px !important;font-weight:400 !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_115_ee3 .td-block-title a,
.tdi_115_ee3 .td-block-title span{font-family:Volkhov !important;font-size:18px !important;font-weight:400 !important;}
}</style><h4 class="td-block-title"><span class="td-pulldown-size">Quick Links</span></h4></div><div class="td_block_wrap td_block_list_menu tdi_116_5e8 td-pb-border-top td_block_template_1 widget" data-td-block-uid="tdi_116_5e8">
<style>.tdi_116_5e8{margin-bottom:0px !important;}</style>
<style>.tdi_116_5e8 ul{margin:0px;text-align:left;justify-content:flex-start;}.tdi_116_5e8 a{color:#ffffff;}.tdi_116_5e8 a:hover{color:#dd3333;}.tdi_116_5e8 li{font-family:Poppins !important;font-size:13px !important;text-transform:uppercase !important;letter-spacing:1px !important;}
@media(min-width:768px) and (max-width:1018px){
.tdi_116_5e8 ul li{margin-bottom:0px;}.tdi_116_5e8 ul li:last-child{margin-bottom:0;}.tdi_116_5e8 li{font-family:Poppins !important;font-size:11px !important;text-transform:uppercase !important;letter-spacing:1px !important;}
}</style><div class="td-block-title-wrap"></div><div id=tdi_116_5e8 class="td_block_inner td-fix-index"><div class="menu-primary_menu-container"><ul id="menu-primary_menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-812"><a href="http://ayyaantuu.org">Home</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-745"><a href="https://ayyaantuu.org/category/afaan-oromoo/">Afaan Oromoo</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-746"><a href="https://ayyaantuu.org/category/amharic/">Amharic</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-747"><a href="https://ayyaantuu.org/category/english/">English</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-748"><a href="https://ayyaantuu.org/category/human-rights/">Human Rights</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4069"><a href="http://ayyaantuu.org/category/odaa-post/">Scholars</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13422"><a href="https://ayyaantuu.org/musics/">Musics</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14318"><a href="https://ayyaantuu.org/contact/">Contact</a></li> </ul></div></div></div></div></div></div><div class="vc_column_inner tdi_118_505 wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>.tdi_118_505{vertical-align:baseline;}
.tdi_118_505{width:60% !important;}
@media(max-width:767px){
.tdi_118_505{margin-bottom:40px !important;width:100% !important;justify-content:center !important;text-align:center !important;}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_119_8e5 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_119_8e5">
<style>.td-theme-wrap .tdi_119_8e5 .td-block-title > *,
.td-theme-wrap .tdi_119_8e5 .td-pulldown-filter-link:hover,
.td-theme-wrap .tdi_119_8e5 .td-subcat-item a:hover,
.td-theme-wrap .tdi_119_8e5 .td-subcat-item .td-cur-simple-item,
.td-theme-wrap .tdi_119_8e5 .td-subcat-dropdown:hover .td-subcat-more span,
.td-theme-wrap .tdi_119_8e5 .td-subcat-dropdown:hover .td-subcat-more i{color:#ffffff;}
.td-theme-wrap .tdi_119_8e5 .td-subcat-dropdown ul:after{background-color:#ffffff;}
.td-theme-wrap .tdi_119_8e5 .td_module_wrap:hover .entry-title a,
.td-theme-wrap .tdi_119_8e5 .td_quote_on_blocks,
.td-theme-wrap .tdi_119_8e5 .td-opacity-cat .td-post-category:hover,
.td-theme-wrap .tdi_119_8e5 .td-opacity-read .td-read-more a:hover,
.td-theme-wrap .tdi_119_8e5 .td-opacity-author .td-post-author-name a:hover,
.td-theme-wrap .tdi_119_8e5 .td-instagram-user a{color:#ffffff;}
.td-theme-wrap .tdi_119_8e5 .td-next-prev-wrap a:hover,
.td-theme-wrap .tdi_119_8e5 .td-load-more-wrap a:hover{background-color:#ffffff;border-color:#ffffff;}
.td-theme-wrap .tdi_119_8e5 .td-read-more a,
.td-theme-wrap .tdi_119_8e5 .td-weather-information:before,
.td-theme-wrap .tdi_119_8e5 .td-weather-week:before,
.td-theme-wrap .tdi_119_8e5 .td-exchange-header:before,
.td-theme-wrap .td-footer-wrapper .tdi_119_8e5 .td-post-category,
.td-theme-wrap .tdi_119_8e5 .td-post-category:hover{background-color:#ffffff;}
.tdi_119_8e5{margin-bottom:20px !important;}
@media(min-width:768px) and (max-width:1018px){
.tdi_119_8e5{margin-bottom:-5px !important;}
}
@media(min-width:1019px) and (max-width:1140px){
.tdi_119_8e5{margin-bottom:0px !important;}
}</style>
<style>.tdi_119_8e5 .td-block-title a,
.tdi_119_8e5 .td-block-title span{font-family:Volkhov !important;font-size:20px !important;font-weight:400 !important;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_119_8e5 .td-block-title a,
.tdi_119_8e5 .td-block-title span{font-family:Volkhov !important;font-size:19px !important;font-weight:400 !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_119_8e5 .td-block-title a,
.tdi_119_8e5 .td-block-title span{font-family:Volkhov !important;font-size:18px !important;font-weight:400 !important;}
}</style><h4 class="td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_120_665 td-pb-border-top td_block_template_1 td_ajax_preloading_preload td_flex_block" data-td-block-uid="tdi_120_665">
<style>.tdi_120_665{margin-bottom:0px !important;}
@media(min-width:768px) and (max-width:1018px){
.tdi_120_665{margin-top:-5px !important;}
}</style>
<style>.tdi_120_665 .entry-thumb{background-position:center 50%;background-image:none !important;}.tdi_120_665 .td-image-container{display:none;margin-left:0;margin-right:auto;}.tdi_120_665 .td-module-meta-info{padding:0px;border-color:#eaeaea;}.tdi_120_665 .td_module_wrap{padding-left:0px;padding-right:0px;padding-bottom:8px;margin-bottom:8px;}.tdi_120_665 .td_block_inner{margin-left:-0px;margin-right:-0px;}.tdi_120_665 .td-module-container:before{bottom:-8px;}.tdi_120_665 .td-module-container{padding:0px;}.tdi_120_665 .td-post-vid-time{display:block;}.tdi_120_665 .td-post-category{padding:0px;display:none;color:#ffffff;}.tdi_120_665 .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%;}.tdi_120_665 .td-excerpt{display:none;column-count:1;column-gap:48px;}.tdi_120_665 .td-audio-player{opacity:1;visibility:visible;height:auto;font-size:13px;}.tdi_120_665 .td-read-more{display:none;}.tdi_120_665 .td-author-date{display:none;}.tdi_120_665 .td-post-author-name{display:none;}.tdi_120_665 .td-post-date,
.tdi_120_665 .td-post-author-name span{display:none;color:#e3382b;}.tdi_120_665 .entry-review-stars{display:none;}.tdi_120_665 .td-icon-star,
.tdi_120_665 .td-icon-star-empty,
.tdi_120_665 .td-icon-star-half{font-size:15px;}.tdi_120_665 .td-module-comments{display:none;}.tdi_120_665 .td_module_wrap:nth-last-child(1){margin-bottom:0;padding-bottom:0;}.tdi_120_665 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none;}.tdi_120_665 .td-post-category:hover{color:#ffffff;}.tdi_120_665 .td-module-title a{color:#ffffff;}.tdi_120_665 .td_module_wrap:hover .td-module-title a{color:#dd3333 !important;}.tdi_120_665 .td-post-author-name a{color:#000000;}.tdi_120_665 .td-module-meta-info,
.tdi_120_665 .td-next-prev-wrap{text-align:left;}.tdi_120_665 .td-category-pos-above .td-post-category{align-self:flex-start !important;}.tdi_120_665 .td-category-pos-image .td-post-category{left:0;right:auto;transform:translateX(0);-webkit-transform:translateX(0);}.tdi_120_665 .td-ajax-next-page{margin-right:auto;margin-left:0;}.tdi_120_665 .entry-title{margin:0px;font-family:Volkhov !important;font-size:14px !important;line-height:1.4 !important;}.tdi_120_665 .td-editor-date,
.tdi_120_665 .td-editor-date .td-post-author-name,
.tdi_120_665 .td-module-comments a{font-family:Poppins !important;font-size:13px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;letter-spacing:0.5px !important;}html:not([class*='ie']) .tdi_120_665 .td-module-container:hover .entry-thumb:before{opacity:0;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_120_665 .td-image-container{display:none;}.tdi_120_665 .td_module_wrap{padding-bottom:6px;margin-bottom:6px;padding-bottom:6px !important;margin-bottom:6px !important;}.tdi_120_665 .td-module-container:before{bottom:-6px;}.tdi_120_665 .td_module_wrap:nth-last-child(1){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_120_665 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_120_665 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none !important;}.tdi_120_665 .td-read-more{margin:0px;}.tdi_120_665 .entry-title{font-family:Volkhov !important;font-size:13px !important;line-height:1.4 !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_120_665 .td-image-container{display:none;}.tdi_120_665 .td_module_wrap{padding-bottom:5px;margin-bottom:5px;padding-bottom:5px !important;margin-bottom:5px !important;}.tdi_120_665 .td-module-container:before{bottom:-5px;}.tdi_120_665 .td-post-category{padding:5px 7px 4px;}.tdi_120_665 .td_module_wrap:nth-last-child(1){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_120_665 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_120_665 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none !important;}.tdi_120_665 .td-read-more a{padding:8px 16px 6px;}.tdi_120_665 .entry-title{font-family:Volkhov !important;font-size:12px !important;line-height:1.4 !important;}.tdi_120_665 .td-editor-date,
.tdi_120_665 .td-editor-date .td-post-author-name,
.tdi_120_665 .td-module-comments a{font-family:Poppins !important;font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;letter-spacing:0.5px !important;}
}
@media(max-width:767px){
.tdi_120_665 .td-image-container{display:none;}.tdi_120_665 .td_module_wrap{padding-bottom:8px;margin-bottom:8px;padding-bottom:8px !important;margin-bottom:8px !important;}.tdi_120_665 .td-module-container:before{bottom:-8px;}.tdi_120_665 .td_module_wrap:nth-last-child(1){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_120_665 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_120_665 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none !important;}
}</style><div class="td-block-title-wrap"></div><div id=tdi_120_665 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/elections-and-emergencies-show-constitutional-limits-on-states-rights/" rel="bookmark" title="Elections and emergencies show constitutional limits on states’ rights">Elections and emergencies show constitutional limits on states’ rights</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-16T11:49:25-04:00" >May 16, 2020</time></span> </span></div><div class="td-excerpt">Elections and emergencies show constitutional limits on states’ rights By Brightman Gebremichael, May 16, 2020 The constitution suggests only the federal government can initiate elections and...</div><div class="td-read-more"> <a href="https://ayyaantuu.org/english/elections-and-emergencies-show-constitutional-limits-on-states-rights/">View Post</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/we-lost-freedom-pillars-rest-in-peace-may-15-2020/" rel="bookmark" title="We lost freedom pillars, rest in peace, May 15, 2020">We lost freedom pillars, rest in peace, May 15, 2020</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-16T02:48:52-04:00" >May 16, 2020</time></span> </span></div><div class="td-excerpt">We lost freedom pillars, rest in peace, May 15, 2020 ﻿</div><div class="td-read-more"> <a href="https://ayyaantuu.org/afaan-oromoo/we-lost-freedom-pillars-rest-in-peace-may-15-2020/">View Post</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/seife-nebelbal-radio-interviews-former-qeerroo-leader/" rel="bookmark" title="Seife Nebelbal Radio Interviews former Qeerroo leader">Seife Nebelbal Radio Interviews former Qeerroo leader</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-16T02:37:03-04:00" >May 16, 2020</time></span> </span></div><div class="td-excerpt">Seife Nebelbal Radio Interviews former Qeerroo leader Seife Nebelbal Radio Interviews Qeerroo Bilisumma Oromoo spokesman who was reporting directly from the ground during 2015-2018. Journalist...</div><div class="td-read-more"> <a href="https://ayyaantuu.org/afaan-oromoo/seife-nebelbal-radio-interviews-former-qeerroo-leader/">View Post</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/there-is-a-cure-california-biotech-company-claims/" rel="bookmark" title="&#8216;There is a cure&#8217;: California biotech company claims">&#8216;There is a cure&#8217;: California biotech company claims</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-16T00:06:31-04:00" >May 16, 2020</time></span> </span></div><div class="td-excerpt">&#039;There is a cure&#039;: California biotech company claims it has discovered an antibody that can block &#039;100%&#039; of coronavirus infections Sorrento Therapeutics of California...</div><div class="td-read-more"> <a href="https://ayyaantuu.org/english/there-is-a-cure-california-biotech-company-claims/">View Post</a></div></div></div></div></div></div></div></div></div></div></div></div><div class="vc_column tdi_122_ee5 wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>.tdi_122_ee5{vertical-align:baseline;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_122_ee5{width:30% !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_122_ee5{width:28% !important;}
}</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_123_fe5 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_123_fe5">
<style>.td-theme-wrap .tdi_123_fe5 .td-block-title > *,
.td-theme-wrap .tdi_123_fe5 .td-pulldown-filter-link:hover,
.td-theme-wrap .tdi_123_fe5 .td-subcat-item a:hover,
.td-theme-wrap .tdi_123_fe5 .td-subcat-item .td-cur-simple-item,
.td-theme-wrap .tdi_123_fe5 .td-subcat-dropdown:hover .td-subcat-more span,
.td-theme-wrap .tdi_123_fe5 .td-subcat-dropdown:hover .td-subcat-more i{color:#ffffff;}
.td-theme-wrap .tdi_123_fe5 .td-subcat-dropdown ul:after{background-color:#ffffff;}
.td-theme-wrap .tdi_123_fe5 .td_module_wrap:hover .entry-title a,
.td-theme-wrap .tdi_123_fe5 .td_quote_on_blocks,
.td-theme-wrap .tdi_123_fe5 .td-opacity-cat .td-post-category:hover,
.td-theme-wrap .tdi_123_fe5 .td-opacity-read .td-read-more a:hover,
.td-theme-wrap .tdi_123_fe5 .td-opacity-author .td-post-author-name a:hover,
.td-theme-wrap .tdi_123_fe5 .td-instagram-user a{color:#ffffff;}
.td-theme-wrap .tdi_123_fe5 .td-next-prev-wrap a:hover,
.td-theme-wrap .tdi_123_fe5 .td-load-more-wrap a:hover{background-color:#ffffff;border-color:#ffffff;}
.td-theme-wrap .tdi_123_fe5 .td-read-more a,
.td-theme-wrap .tdi_123_fe5 .td-weather-information:before,
.td-theme-wrap .tdi_123_fe5 .td-weather-week:before,
.td-theme-wrap .tdi_123_fe5 .td-exchange-header:before,
.td-theme-wrap .td-footer-wrapper .tdi_123_fe5 .td-post-category,
.td-theme-wrap .tdi_123_fe5 .td-post-category:hover{background-color:#ffffff;}
.tdi_123_fe5{margin-bottom:20px !important;}
@media(min-width:768px) and (max-width:1018px){
.tdi_123_fe5{margin-bottom:-5px !important;}
}
@media(min-width:1019px) and (max-width:1140px){
.tdi_123_fe5{margin-bottom:0px !important;}
}</style>
<style>.tdi_123_fe5 .td-block-title a,
.tdi_123_fe5 .td-block-title span{font-family:Volkhov !important;font-size:20px !important;font-weight:400 !important;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_123_fe5 .td-block-title a,
.tdi_123_fe5 .td-block-title span{font-family:Volkhov !important;font-size:19px !important;font-weight:400 !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_123_fe5 .td-block-title a,
.tdi_123_fe5 .td-block-title span{font-family:Volkhov !important;font-size:18px !important;font-weight:400 !important;}
}</style><h4 class="td-block-title"><span class="td-pulldown-size">Popular Articles</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_124_9c5 td-pb-border-top td_block_template_4 td_ajax_preloading_preload td_flex_block" data-td-block-uid="tdi_124_9c5">
<style>.td-theme-wrap .tdi_124_9c5 .td-pulldown-filter-link:hover,
.td-theme-wrap .tdi_124_9c5 .td-subcat-item a:hover,
.td-theme-wrap .tdi_124_9c5 .td-subcat-item .td-cur-simple-item,
.td-theme-wrap .tdi_124_9c5 .td-subcat-dropdown:hover .td-subcat-more span,
.td-theme-wrap .tdi_124_9c5 .td-subcat-dropdown:hover .td-subcat-more i{color:#e3382b;}
.td-theme-wrap .tdi_124_9c5 .td-block-title > *:before{border-color:#e3382b transparent transparent transparent;}
.td-theme-wrap .tdi_124_9c5 .td-block-title > *{background-color:#e3382b;}
.td-theme-wrap .tdi_124_9c5 .td_module_wrap:hover .entry-title a,
.td-theme-wrap .tdi_124_9c5 .td_quote_on_blocks,
.td-theme-wrap .tdi_124_9c5 .td-opacity-cat .td-post-category:hover,
.td-theme-wrap .tdi_124_9c5 .td-opacity-read .td-read-more a:hover,
.td-theme-wrap .tdi_124_9c5 .td-opacity-author .td-post-author-name a:hover,
.td-theme-wrap .tdi_124_9c5 .td-instagram-user a{color:#e3382b;}
.td-theme-wrap .tdi_124_9c5 .td-next-prev-wrap a:hover,
.td-theme-wrap .tdi_124_9c5 .td-load-more-wrap a:hover{background-color:#e3382b;border-color:#e3382b;}
.td-theme-wrap .tdi_124_9c5 .td-read-more a,
.td-theme-wrap .tdi_124_9c5 .td-weather-information:before,
.td-theme-wrap .tdi_124_9c5 .td-weather-week:before,
.td-theme-wrap .tdi_124_9c5 .td-exchange-header:before,
.td-theme-wrap .td-footer-wrapper .tdi_124_9c5 .td-post-category,
.td-theme-wrap .tdi_124_9c5 .td-post-category:hover{background-color:#e3382b;}
.tdi_124_9c5{margin-bottom:0px !important;}
@media(min-width:768px) and (max-width:1018px){
.tdi_124_9c5{margin-top:-8px !important;}
}</style>
<style>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</style><div class="td-block-title-wrap"></div><div id=tdi_124_9c5 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/bill-and-melinda-gates-say-trumps-halting-of-who-funding-is-dangerous/" rel="bookmark" class="td-image-wrap" title="Bill and Melinda Gates say Trump&#8217;s halting of WHO funding is dangerous"><span class="entry-thumb td-thumb-css" style="background-image: url(https://ayyaantuu.org/wp-content/uploads/2020/04/melinda_gate.jpg)"></span></a></div></div><div class="td-module-meta-info">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/bill-and-melinda-gates-say-trumps-halting-of-who-funding-is-dangerous/" rel="bookmark" title="Bill and Melinda Gates say Trump&#8217;s halting of WHO funding is dangerous">Bill and Melinda Gates say Trump&#8217;s halting of WHO funding is dangerous</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-16T21:09:50-04:00" >April 16, 2020</time></span> </span></div><div class="td-excerpt">Bill and Melinda Gates say Trump&#039;s halting of WHO funding is dangerous and &#039;does not make any sense&#039; as the philanthropists pledge an extra...</div><div class="td-read-more"> <a href="https://ayyaantuu.org/afaan-oromoo/bill-and-melinda-gates-say-trumps-halting-of-who-funding-is-dangerous/">View Post</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://ayyaantuu.org/english/bill-gates-on-how-to-fight-future-pandemics/" rel="bookmark" class="td-image-wrap" title="Bill Gates on how to fight future pandemics"><span class="entry-thumb td-thumb-css" style="background-image: url(https://ayyaantuu.org/wp-content/uploads/2020/04/billgate-696x392.jpg)"></span></a></div></div><div class="td-module-meta-info">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/bill-gates-on-how-to-fight-future-pandemics/" rel="bookmark" title="Bill Gates on how to fight future pandemics">Bill Gates on how to fight future pandemics</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-24T07:17:34-04:00" >April 24, 2020</time></span> </span></div><div class="td-excerpt">Bill Gates on how to fight future pandemics The coronavirus will hasten three big medical breakthroughs. That is just a start By Bill Gates, Apr 23rd...</div><div class="td-read-more"> <a href="https://ayyaantuu.org/english/bill-gates-on-how-to-fight-future-pandemics/">View Post</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://ayyaantuu.org/english/u-n-chief-warns-authoritarians-are-weaponizing-pandemic-to-subvert-human-rights/" rel="bookmark" class="td-image-wrap" title="U.N. Chief Warns Authoritarians Are Weaponizing Pandemic to Subvert Human Rights"><span class="entry-thumb td-thumb-css" style="background-image: url(https://ayyaantuu.org/wp-content/uploads/2020/03/antonio-guterres1-e1588474947348.jpg)"></span></a></div></div><div class="td-module-meta-info">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/u-n-chief-warns-authoritarians-are-weaponizing-pandemic-to-subvert-human-rights/" rel="bookmark" title="U.N. Chief Warns Authoritarians Are Weaponizing Pandemic to Subvert Human Rights">U.N. Chief Warns Authoritarians Are Weaponizing Pandemic to Subvert Human Rights</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-23T23:38:26-04:00" >April 23, 2020</time></span> </span></div><div class="td-excerpt">U.N. Chief Warns Authoritarians Are Weaponizing Pandemic to Subvert Human Rights At the United Nations, Secretary-General António Guterres warned Wednesday that authoritarian governments are exploiting...</div><div class="td-read-more"> <a href="https://ayyaantuu.org/english/u-n-chief-warns-authoritarians-are-weaponizing-pandemic-to-subvert-human-rights/">View Post</a></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div><div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_9 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/elections-and-emergencies-show-constitutional-limits-on-states-rights/" rel="bookmark" title="Elections and emergencies show constitutional limits on states’ rights">Elections and emergencies show constitutional limits on states’ rights</a></h3>
<div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-16T11:49:25-04:00" >May 16, 2020</time></span></div></div></div></div></div><noscript id="wpfc-google-fonts"><link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Merriweather%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CPoppins%3A400%2C500%2C600%7CVolkhov%3A400%7COswald%3A700%2C600%7COpen+Sans%3A500%2C700%7CMerriweather%3A700%2C600%2C400&#038;display=swap&#038;ver=10.3.3' type='text/css' media='all'/>
</noscript>
<script>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</script>
<script>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</script>
<script>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</script>
<script>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</script>
<script>var wpcf7={"apiSettings":{"root":"https:\/\/ayyaantuu.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script>
<script src='//ayyaantuu.org/wp-content/cache/wpfc-minified/2p8abx11/buour.js'></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-85702685-1', {"anonymize_ip":true});</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>window.tdb_globals={"wpRestNonce":"52324f5da6","wpRestUrl":"https:\/\/ayyaantuu.org\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script>
<script>window.tdwGlobal={"adminUrl":"https:\/\/ayyaantuu.org\/wp-admin\/","wpRestNonce":"52324f5da6","wpRestUrl":"https:\/\/ayyaantuu.org\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};</script>
<script>var tdBlocksArray=[];
function tdBlock(){
this.id='';
this.block_type=1;
this.atts='';
this.td_column_number='';
this.td_current_page=1;
this.post_count=0;
this.found_posts=0;
this.max_num_pages=0;
this.td_filter_value='';
this.is_ajax_running=false;
this.td_user_action='';
this.header_color='';
this.ajax_pagination_infinite_stop='';
}
(function(){
var htmlTag=document.getElementsByTagName("html")[0];
if(navigator.userAgent.indexOf("MSIE 10.0") > -1){
htmlTag.className +=' ie10';
}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){
htmlTag.className +=' ie11';
}
if(navigator.userAgent.indexOf("Edge") > -1){
htmlTag.className +=' ieEdge';
}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){
htmlTag.className +=' td-md-is-ios';
}
var user_agent=navigator.userAgent.toLowerCase();
if(user_agent.indexOf("android") > -1){
htmlTag.className +=' td-md-is-android';
}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){
htmlTag.className +=' td-md-is-os-x';
}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){
htmlTag.className +=' td-md-is-chrome';
}
if(-1!==navigator.userAgent.indexOf('Firefox')){
htmlTag.className +=' td-md-is-firefox';
}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){
htmlTag.className +=' td-md-is-safari';
}
if(-1!==navigator.userAgent.indexOf('IEMobile')){
htmlTag.className +=' td-md-is-iemobile';
}})();
var tdLocalCache={};
(function (){
"use strict";
tdLocalCache={
data: {},
remove: function (resource_id){
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id){
return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;
},
get: function (resource_id){
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData){
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id]=cachedData;
}};})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var tds_general_modal_image="yes";
var tdc_is_installed="yes";
var td_ajax_url="https:\/\/ayyaantuu.org\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10.3.3";
var td_get_template_directory_uri="https:\/\/ayyaantuu.org\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="132b00702f";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script>
<script>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</script>
<script>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</script>
<script>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</script>
<script>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</script>
<script>jQuery(window).ready(function (){
setTimeout(function (){
var $content=jQuery('body').find('#tdc-live-iframe'),
refWindow=undefined;
if($content.length){
$content=$content.contents();
refWindow=document.getElementById('tdc-live-iframe').contentWindow||document.getElementById('tdc-live-iframe').contentDocument;
}else{
$content=jQuery('body');
refWindow=window;
}
$content.find('#tdi_72_51c .td-element-style-before').each(function (index, element){
if('undefined'!==typeof refWindow.td_compute_parallax_background){
refWindow.td_compute_parallax_background(element);
return;
}});
$content.find('#tdi_72_51c .tdc-video-parallax-wrapper').each(function (index, element){
if('undefined'!==typeof refWindow.td_compute_parallax_background){
refWindow.td_compute_parallax_background(element);
}});
if('undefined'!==typeof refWindow.td_compute_parallax_background){
refWindow.tdAnimationScroll.compute_all_items();
}});
}, 200);</script>
<script>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</script>
<script>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</script>
<script>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</script>
<script>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</script>
<script src='//ayyaantuu.org/wp-content/cache/wpfc-minified/1ymrj6wr/buour.js'></script>
<script>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</script>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText, wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
</body>
</html><!-- WP Fastest Cache file was created in 3.508593082428 seconds, on 16-05-20 13:39:35 -->