<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>A press release given by Oromo Federal Congress &#8211; Ofco (Oromo Federalist Congress &#8211; OFC) | </title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://ayyaantuu.org/xmlrpc.php"/>
<link rel="icon" type="image/png" href="https://ayyaantuu.org/wp-content/uploads/2017/12/cropped-ayyaantuu-2.png"><link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel="alternate" type="application/rss+xml" title="&raquo; Feed" href="https://ayyaantuu.org/feed/"/>
<link rel="alternate" type="application/rss+xml" title="&raquo; Comments Feed" href="https://ayyaantuu.org/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="&raquo; A press release given by Oromo Federal Congress &#8211; Ofco (Oromo Federalist Congress &#8211; OFC) Comments Feed" href="https://ayyaantuu.org/amharic/a-press-release-given-by-oromo-federal-congress-ofco-oromo-federalist-congress-ofc/feed/"/>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all'/>
<style id='wp-block-library-inline-css'>.has-text-align-justify{text-align:justify;}</style>
<link rel="stylesheet" type="text/css" href="//ayyaantuu.org/wp-content/cache/wpfc-minified/kl5atl4q/s03v.css" media="all"/>
<style id='td-theme-inline-css'>@media(max-width:767px){
.td-header-desktop-wrap{display:none;}
}
@media(min-width:767px){
.td-header-mobile-wrap{display:none;}
}</style>
<link rel="stylesheet" type="text/css" href="//ayyaantuu.org/wp-content/cache/wpfc-minified/f4s21tmv/s03v.css" media="all"/>
<link rel="stylesheet" type="text/css" href="//ayyaantuu.org/wp-content/cache/wpfc-minified/6xzd82q1/s03u.css" media="all, print"/>
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.2.1/css/jetpack.css' type='text/css' media='all'/>
<link rel="https://api.w.org/" href="https://ayyaantuu.org/wp-json/"/><link rel="alternate" type="application/json" href="https://ayyaantuu.org/wp-json/wp/v2/posts/19292"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ayyaantuu.org/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ayyaantuu.org/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.6"/>
<link rel="canonical" href="https://ayyaantuu.org/amharic/a-press-release-given-by-oromo-federal-congress-ofco-oromo-federalist-congress-ofc/"/>
<link rel='shortlink' href='https://ayyaantuu.org/?p=19292'/>
<link rel="alternate" type="application/json+oembed" href="https://ayyaantuu.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fayyaantuu.org%2Famharic%2Fa-press-release-given-by-oromo-federal-congress-ofco-oromo-federalist-congress-ofc%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://ayyaantuu.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fayyaantuu.org%2Famharic%2Fa-press-release-given-by-oromo-federal-congress-ofco-oromo-federalist-congress-ofc%2F&#038;format=xml"/>
<style>img#wpstats{display:none}</style>
<meta property="og:type" content="article"/>
<meta property="og:title" content="A press release given by Oromo Federal Congress &#8211; Ofco (Oromo Federalist Congress &#8211; OFC)"/>
<meta property="og:url" content="https://ayyaantuu.org/amharic/a-press-release-given-by-oromo-federal-congress-ofco-oromo-federalist-congress-ofc/"/>
<meta property="og:description" content="A press release given by Oromo Federal Congress &#8211; Ofco (Oromo Federalist Congress &#8211; OFC) It is important that the political platform is expanding for both our political and free, fair a…"/>
<meta property="article:published_time" content="2021-01-09T06:24:45+00:00"/>
<meta property="article:modified_time" content="2021-01-09T06:25:09+00:00"/>
<meta property="og:image" content="https://ayyaantuu.org/wp-content/uploads/2021/01/ofc.jpg"/>
<meta property="og:image:width" content="526"/>
<meta property="og:image:height" content="526"/>
<meta property="og:image:alt" content="Oromo Federalist Congress - OFC"/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:creator" content="@ayyaantuu"/>
<meta name="twitter:site" content="@ayyaantuu"/>
<meta name="twitter:text:title" content="A press release given by Oromo Federal Congress &#8211; Ofco (Oromo Federalist Congress &#8211; OFC)"/>
<meta name="twitter:image" content="https://ayyaantuu.org/wp-content/uploads/2021/01/ofc.jpg?w=640"/>
<meta name="twitter:image:alt" content="Oromo Federalist Congress - OFC"/>
<meta name="twitter:card" content="summary_large_image"/>
<style></style>
<style id="tdw-css-placeholder"></style>
<script data-wpfc-render="false">var Wpfcll={s:[],osl:0,scroll:false,i:function(){Wpfcll.ss();window.addEventListener('load',function(){window.addEventListener("DOMSubtreeModified",function(e){Wpfcll.osl=Wpfcll.s.length;Wpfcll.ss();if(Wpfcll.s.length > Wpfcll.osl){Wpfcll.ls(false);}},false);Wpfcll.ls(true);});window.addEventListener('scroll',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});window.addEventListener('resize',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});window.addEventListener('click',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});},c:function(e,pageload){var w=document.documentElement.clientHeight || body.clientHeight;var n=0;if(pageload){n=0;}else{n=(w > 800) ? 800:200;n=Wpfcll.scroll ? 800:n;}var er=e.getBoundingClientRect();var t=0;var p=e.parentNode ? e.parentNode:false;if(typeof p.getBoundingClientRect=="undefined"){var pr=false;}else{var pr=p.getBoundingClientRect();}if(er.x==0 && er.y==0){for(var i=0;i < 10;i++){if(p){if(pr.x==0 && pr.y==0){if(p.parentNode){p=p.parentNode;}if(typeof p.getBoundingClientRect=="undefined"){pr=false;}else{pr=p.getBoundingClientRect();}}else{t=pr.top;break;}}};}else{t=er.top;}if(w - t+n > 0){return true;}return false;},r:function(e,pageload){var s=this;var oc,ot;try{oc=e.getAttribute("data-wpfc-original-src");ot=e.getAttribute("data-wpfc-original-srcset");if(s.c(e,pageload)){if(oc || ot){if(e.tagName=="DIV" || e.tagName=="A"){e.style.backgroundImage="url("+oc+")";e.removeAttribute("data-wpfc-original-src");e.removeAttribute("data-wpfc-original-srcset");e.removeAttribute("onload");}else{if(oc){e.setAttribute('src',oc);}if(ot){e.setAttribute('srcset',ot);}if(e.getAttribute("alt") && e.getAttribute("alt")=="blank"){e.removeAttribute("alt");}e.removeAttribute("data-wpfc-original-src");e.removeAttribute("data-wpfc-original-srcset");e.removeAttribute("onload");if(e.tagName=="IFRAME"){e.onload=function(){if(typeof window.jQuery !="undefined"){if(jQuery.fn.fitVids){jQuery(e).parent().fitVids({customSelector:"iframe[src]"});}}var s=e.getAttribute("src").match(/templates\/youtube\.html\#(.+)/);var y="https://www.youtube.com/embed/";if(s){try{var i=e.contentDocument || e.contentWindow;if(i.location.href=="about:blank"){e.setAttribute('src',y+s[1]);}}catch(err){e.setAttribute('src',y+s[1]);}}}}}}else{if(e.tagName=="NOSCRIPT"){if(jQuery(e).attr("data-type")=="wpfc"){e.removeAttribute("data-type");jQuery(e).after(jQuery(e).text());}}}}}catch(error){console.log(error);console.log("==>",e);}},ss:function(){var i=Array.prototype.slice.call(document.getElementsByTagName("img"));var f=Array.prototype.slice.call(document.getElementsByTagName("iframe"));var d=Array.prototype.slice.call(document.getElementsByTagName("div"));var a=Array.prototype.slice.call(document.getElementsByTagName("a"));var n=Array.prototype.slice.call(document.getElementsByTagName("noscript"));this.s=i.concat(f).concat(d).concat(a).concat(n);},ls:function(pageload){var s=this;[].forEach.call(s.s,function(e,index){s.r(e,pageload);});}};document.addEventListener('DOMContentLoaded',function(){wpfci();});function wpfci(){Wpfcll.i();}</script>
</head>
<body class="post-template-default single single-post postid-19292 single-format-standard td-standard-pack a-press-release-given-by-oromo-federal-congress-ofco-oromo-federalist-congress-ofc global-block-template-1 tdb_template_14238 tdb-template tdc-header-template tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav">
<div class="td-mobile-container">
<div class="td-menu-socials-wrap">
<div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" rel="noopener" href="https://www.facebook.com/ayyaantuu.oromiyaa" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="noopener" href="https://twitter.com/ayyaantuu" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content">
<div class="menu-primary_menu-container"><ul id="menu-primary_menu" class="td-mobile-main-menu"><li id="menu-item-812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-812"><a href="http://ayyaantuu.org">Home</a></li> <li id="menu-item-745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-745"><a href="https://ayyaantuu.org/category/afaan-oromoo/">Afaan Oromoo</a></li> <li id="menu-item-746" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-746"><a href="https://ayyaantuu.org/category/amharic/">Amharic</a></li> <li id="menu-item-747" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-747"><a href="https://ayyaantuu.org/category/english/">English</a></li> <li id="menu-item-748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-748"><a href="https://ayyaantuu.org/category/human-rights/">Human Rights</a></li> <li id="menu-item-4069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4069"><a href="http://ayyaantuu.org/category/odaa-post/">Scholars</a></li> <li id="menu-item-13422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13422"><a href="https://ayyaantuu.org/musics/">Musics</a></li> <li id="menu-item-14318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14318"><a href="https://ayyaantuu.org/contact/">Contact</a></li> </ul></div></div></div><div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">
<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div><input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div><input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://ayyaantuu.org/">
<div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap">
<div id="tdi_1_df6" class="tdc-zone"><div class="tdc_zone tdi_2_555 wpb_row td-pb-row tdc-element-style">
<style scoped>.tdi_2_555{min-height:0;}.td-header-mobile-wrap{position:relative;width:100%;}
@media(max-width:767px){
.tdi_2_555:before{content:'';display:block;width:100vw;height:100%;position:absolute;left:50%;transform:translateX(-50%);box-shadow:0px 6px 8px 0px rgba(0, 0, 0, 0.08);z-index:20;pointer-events:none;}@media(max-width:767px){
.tdi_2_555:before{width:100%;}
}
}
@media(max-width:767px){
.tdi_2_555{position:relative;}
}</style>
<div class="tdi_1_df6_rand_style td-element-style"><style>@media(max-width:767px){
.tdi_1_df6_rand_style{background-color:#222222 !important;}
}</style></div><div id="tdi_3_d99" class="tdc-row"><div class="vc_row tdi_4_f9d wpb_row td-pb-row">
<style scoped>.tdi_4_f9d, .tdi_4_f9d .tdc-columns{min-height:0;}.tdi_4_f9d,
.tdi_4_f9d .tdc-columns{display:block;}.tdi_4_f9d .tdc-columns{width:100%;}
@media(max-width:767px){
@media(min-width:768px){
.tdi_4_f9d{margin-left:-0px;margin-right:-0px;}
.tdi_4_f9d .vc_column{padding-left:0px;padding-right:0px;}
}
}</style><div class="vc_column tdi_6_fc5 wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>.tdi_6_fc5{vertical-align:baseline;}.tdi_6_fc5 > .wpb_wrapper,
.tdi_6_fc5 > .wpb_wrapper > .tdc-elements{display:block;}.tdi_6_fc5 > .wpb_wrapper > .tdc-elements{width:100%;}.tdi_6_fc5 > .wpb_wrapper{width:auto;height:auto;}
@media(max-width:767px){
.tdi_6_fc5{vertical-align:middle;}
}
@media(max-width:767px){
.tdi_6_fc5{width:20% !important;display:inline-block !important;}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_df9 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7_df9">
<style>@media(max-width:767px){
.tdi_7_df9{margin-top:2px !important;margin-left:-13px !important;}
}</style>
<style>.tdi_7_df9{display:inline-block;}.tdi_7_df9 .tdb-mobile-menu-button i{font-size:22px;width:55px;height:55px;line-height:55px;}.tdi_7_df9 .tdb-mobile-menu-button{color:#ffffff;}
@media(max-width:767px){
.tdi_7_df9 .tdb-mobile-menu-button i{font-size:27px;width:54px;height:54px;line-height:54px;}
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div></div></div><div class="vc_column tdi_9_2cd wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>.tdi_9_2cd{vertical-align:baseline;}.tdi_9_2cd > .wpb_wrapper,
.tdi_9_2cd > .wpb_wrapper > .tdc-elements{display:block;}.tdi_9_2cd > .wpb_wrapper > .tdc-elements{width:100%;}.tdi_9_2cd > .wpb_wrapper{width:auto;height:auto;}
@media(max-width:767px){
.tdi_9_2cd{vertical-align:middle;}
}
@media(max-width:767px){
.tdi_9_2cd{width:60% !important;display:inline-block !important;}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_548 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_10_548">
<style>@media(max-width:767px){
.tdi_10_548{margin-top:-8px !important;}
}</style>
<style>.tdi_10_548 .tdb-logo-a, .tdi_10_548 h1{flex-direction:row;align-items:center;justify-content:center;}.tdi_10_548 .tdb-logo-svg-wrap{display:block;}.tdi_10_548 .tdb-logo-img-wrap{display:none;}.tdi_10_548 .tdb-logo-text-tagline{margin-top:-3px;margin-left:0;display:block;}.tdi_10_548 .tdb-logo-text-title{display:block;color:#ffffff;}.tdi_10_548 .tdb-logo-text-wrap{flex-direction:column;align-items:center;}.tdi_10_548 .tdb-logo-icon{top:0px;display:block;}
@media(min-width:768px) and (max-width:1018px){
.tdi_10_548 .tdb-logo-img{max-width:186px;}.tdi_10_548 .tdb-logo-text-tagline{margin-top:-2px;margin-left:0;}
}
@media(max-width:767px){
.tdi_10_548 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{display:none;}.tdi_10_548 .tdb-logo-img{max-width:180px;}.tdi_10_548 .tdb-logo-img-wrap{display:block;}
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://ayyaantuu.org/"><span class="tdb-logo-img-wrap"><img onload="Wpfcll.r(this,true);" src="https://ayyaantuu.org/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" class="tdb-logo-img td-retina-data" data-retina="https://ayyaantuu.org/wp-content/uploads/2015/04/LogoAyyaantuu.png" data-wpfc-original-src="https://ayyaantuu.org/wp-content/uploads/2015/03/LogoAyyaantuu1.png" alt="blank" title=""/></span></a></div></div></div></div><div class="vc_column tdi_12_efd wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>.tdi_12_efd{vertical-align:baseline;}.tdi_12_efd > .wpb_wrapper,
.tdi_12_efd > .wpb_wrapper > .tdc-elements{display:block;}.tdi_12_efd > .wpb_wrapper > .tdc-elements{width:100%;}.tdi_12_efd > .wpb_wrapper{width:auto;height:auto;}
@media(max-width:767px){
.tdi_12_efd{vertical-align:middle;}
}
@media(max-width:767px){
.tdi_12_efd{width:20% !important;display:inline-block !important;}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_6d2 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13_6d2">
<style>@media(max-width:767px){
.tdi_13_6d2{margin-right:-18px !important;margin-bottom:0px !important;}
}</style>
<style>.tdi_13_6d2{display:inline-block;float:right;clear:none;}.tdi_13_6d2 .tdb-header-search-button-mob i{font-size:22px;width:55px;height:55px;line-height:55px;}.tdi_13_6d2 .tdb-header-search-button-mob{color:#ffffff;}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div></div></div></div></div></div></div></div><div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_14_ff7" class="tdc-zone"><div class="tdc_zone tdi_15_655 wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>.tdi_15_655{min-height:0;}.td-header-mobile-sticky-wrap.td-header-active{opacity:1;}.td-header-mobile-sticky-wrap{-webkit-transition:all 0.3s ease-in-out;-moz-transition:all 0.3s ease-in-out;-o-transition:all 0.3s ease-in-out;transition:all 0.3s ease-in-out;}
@media(max-width:767px){
.tdi_15_655:before{content:'';display:block;width:100vw;height:100%;position:absolute;left:50%;transform:translateX(-50%);box-shadow:0px 6px 8px 0px rgba(0, 0, 0, 0.08);z-index:20;pointer-events:none;}.td-header-mobile-sticky-wrap{transform:translateY(-120%);-webkit-transform:translateY(-120%);-moz-transform:translateY(-120%);-ms-transform:translateY(-120%);-o-transform:translateY(-120%);}.td-header-mobile-sticky-wrap.td-header-active{transform:translateY(0);-webkit-transform:translateY(0);-moz-transform:translateY(0);-ms-transform:translateY(0);-o-transform:translateY(0);}@media(max-width:767px){
.tdi_15_655:before{width:100%;}
}
}
@media(max-width:767px){
.tdi_15_655{position:relative;}
}</style>
<div class="tdi_14_ff7_rand_style td-element-style"><style>@media(max-width:767px){
.tdi_14_ff7_rand_style{background-color:#222222 !important;}
}</style></div><div id="tdi_16_5ad" class="tdc-row"><div class="vc_row tdi_17_d68 wpb_row td-pb-row">
<style scoped>.tdi_17_d68, .tdi_17_d68 .tdc-columns{min-height:0;}.tdi_17_d68,
.tdi_17_d68 .tdc-columns{display:block;}.tdi_17_d68 .tdc-columns{width:100%;}
@media(max-width:767px){
@media(min-width:768px){
.tdi_17_d68{margin-left:-0px;margin-right:-0px;}
.tdi_17_d68 .vc_column{padding-left:0px;padding-right:0px;}
}
}</style><div class="vc_column tdi_19_465 wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>.tdi_19_465{vertical-align:baseline;}.tdi_19_465 > .wpb_wrapper,
.tdi_19_465 > .wpb_wrapper > .tdc-elements{display:block;}.tdi_19_465 > .wpb_wrapper > .tdc-elements{width:100%;}.tdi_19_465 > .wpb_wrapper{width:auto;height:auto;}
@media(max-width:767px){
.tdi_19_465{vertical-align:middle;}
}
@media(max-width:767px){
.tdi_19_465{width:20% !important;display:inline-block !important;}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20_dd6 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_20_dd6">
<style>@media(max-width:767px){
.tdi_20_dd6{margin-top:2px !important;margin-left:-13px !important;}
}</style>
<style>.tdi_20_dd6{display:inline-block;}.tdi_20_dd6 .tdb-mobile-menu-button i{font-size:22px;width:55px;height:55px;line-height:55px;}.tdi_20_dd6 .tdb-mobile-menu-button{color:#ffffff;}
@media(max-width:767px){
.tdi_20_dd6 .tdb-mobile-menu-button i{font-size:27px;width:54px;height:54px;line-height:54px;}
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div></div></div><div class="vc_column tdi_22_8fd wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>.tdi_22_8fd{vertical-align:baseline;}.tdi_22_8fd > .wpb_wrapper,
.tdi_22_8fd > .wpb_wrapper > .tdc-elements{display:block;}.tdi_22_8fd > .wpb_wrapper > .tdc-elements{width:100%;}.tdi_22_8fd > .wpb_wrapper{width:auto;height:auto;}
@media(max-width:767px){
.tdi_22_8fd{vertical-align:middle;}
}
@media(max-width:767px){
.tdi_22_8fd{width:60% !important;display:inline-block !important;}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23_988 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_23_988">
<style>@media(max-width:767px){
.tdi_23_988{margin-top:-8px !important;}
}</style>
<style>.tdi_23_988 .tdb-logo-a, .tdi_23_988 h1{flex-direction:row;align-items:center;justify-content:center;}.tdi_23_988 .tdb-logo-svg-wrap{display:block;}.tdi_23_988 .tdb-logo-img-wrap{display:none;}.tdi_23_988 .tdb-logo-text-tagline{margin-top:-3px;margin-left:0;display:block;}.tdi_23_988 .tdb-logo-text-title{display:block;color:#ffffff;}.tdi_23_988 .tdb-logo-text-wrap{flex-direction:column;align-items:center;}.tdi_23_988 .tdb-logo-icon{top:0px;display:block;}
@media(min-width:768px) and (max-width:1018px){
.tdi_23_988 .tdb-logo-img{max-width:186px;}.tdi_23_988 .tdb-logo-text-tagline{margin-top:-2px;margin-left:0;}
}
@media(max-width:767px){
.tdi_23_988 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{display:none;}.tdi_23_988 .tdb-logo-img{max-width:180px;}.tdi_23_988 .tdb-logo-img-wrap{display:block;}
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://ayyaantuu.org/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://ayyaantuu.org/wp-content/uploads/2015/04/LogoAyyaantuu.png" src="https://ayyaantuu.org/wp-content/uploads/2020/04/202003218c742e17-6349-bd6e-0889-b47f46631df8.png" alt="" title="" width="544"/></span></a></div></div></div></div><div class="vc_column tdi_25_ff6 wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>.tdi_25_ff6{vertical-align:baseline;}.tdi_25_ff6 > .wpb_wrapper,
.tdi_25_ff6 > .wpb_wrapper > .tdc-elements{display:block;}.tdi_25_ff6 > .wpb_wrapper > .tdc-elements{width:100%;}.tdi_25_ff6 > .wpb_wrapper{width:auto;height:auto;}
@media(max-width:767px){
.tdi_25_ff6{vertical-align:middle;}
}
@media(max-width:767px){
.tdi_25_ff6{width:20% !important;display:inline-block !important;}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26_eed td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_26_eed">
<style>@media(max-width:767px){
.tdi_26_eed{margin-right:-18px !important;margin-bottom:0px !important;}
}</style>
<style>.tdi_26_eed{display:inline-block;float:right;clear:none;}.tdi_26_eed .tdb-header-search-button-mob i{font-size:22px;width:55px;height:55px;line-height:55px;}.tdi_26_eed .tdb-header-search-button-mob{color:#ffffff;}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-wrap">
<div id="tdi_27_d59" class="tdc-zone"><div class="tdc_zone tdi_28_595 wpb_row td-pb-row tdc-element-style">
<style scoped>.tdi_28_595{min-height:0;}.tdi_28_595 > .td-element-style:after{content:'' !important;width:100% !important;height:100% !important;position:absolute !important;top:0 !important;left:0 !important;z-index:0 !important;display:block !important;background-color:#ffffff !important;}.tdi_28_595:before{content:'';display:block;width:100vw;height:100%;position:absolute;left:50%;transform:translateX(-50%);box-shadow:0px 6px 8px 0px rgba(0, 0, 0, 0.08);z-index:20;pointer-events:none;}.td-header-desktop-wrap{position:relative;}@media(max-width:767px){
.tdi_28_595:before{width:100%;}
}
.tdi_28_595{position:relative;}</style>
<div class="tdi_27_d59_rand_style td-element-style"><style>.tdi_27_d59_rand_style{background-color:#ffffff !important;}</style></div><div id="tdi_29_f1f" class="tdc-row"><div class="vc_row tdi_30_d85 wpb_row td-pb-row">
<style scoped>.tdi_30_d85, .tdi_30_d85 .tdc-columns{min-height:0;}.tdi_30_d85,
.tdi_30_d85 .tdc-columns{display:block;}.tdi_30_d85 .tdc-columns{width:100%;}
.tdi_30_d85{margin-right:1px !important;margin-left:1px !important;}
.tdi_30_d85 .td_block_wrap{text-align:left}</style><div class="vc_column tdi_32_52d wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.tdi_32_52d{vertical-align:baseline;}.tdi_32_52d > .wpb_wrapper,
.tdi_32_52d > .wpb_wrapper > .tdc-elements{display:block;}.tdi_32_52d > .wpb_wrapper > .tdc-elements{width:100%;}.tdi_32_52d > .wpb_wrapper{width:auto;height:auto;}
.tdi_32_52d{border-color:#ffffff !important;border-style:solid !important;border-width:0px - 0px - !important;position:relative;}</style>
<div class="tdi_31_5dd_rand_style td-element-style"><style>.tdi_31_5dd_rand_style{background-color:#ffffff !important;}</style></div><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_33_f54 tds_menu_active1 tds_menu_sub_active1 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_33_f54" style="z-index: 999;">
<style>.tdi_33_f54{margin-right:-10px !important;margin-left:-30px !important;position:relative;}</style>
<style>.tdi_33_f54 .tdb-menu > li .tdb-menu-sep, .tdi_33_f54 .tdb-menu-items-dropdown .tdb-menu-sep{top:-1px;}.tdi_33_f54 .tdb-menu > li > a .tdb-sub-menu-icon,
.tdi_33_f54 .td-subcat-more .tdb-menu-more-subicon{top:-1px;}.tdi_33_f54 .td-subcat-more .tdb-menu-more-icon{top:0px;}.tdi_33_f54 .tdb-menu > li > a,
.tdi_33_f54 .td-subcat-more{color:#ffffff;}.tdi_33_f54 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{right:0;margin-top:1px;}.tdi_33_f54 .tdb-menu .tdb-normal-menu ul,
.tdi_33_f54 .td-pulldown-filter-list{box-shadow:1px 1px 4px 0px rgba(0, 0, 0, 0.15);}.tdi_33_f54 .tdb-menu .tdb-mega-menu .sub-menu > li{box-shadow:0px 2px 6px 0px rgba(0, 0, 0, 0.1);}</style>
<div class="tdi_33_f54_rand_style td-element-style"><style>.tdi_33_f54_rand_style{background-color:#008e77 !important;}</style></div><style>.tdi_33_f54 .tdb-menu > li > a:after, .tdi_33_f54 .tdb-menu-items-dropdown .td-subcat-more:after{background-color:;bottom:0px;}</style>
<style></style><div id=tdi_33_f54 class="td_block_inner td-fix-index"><ul id="menu-top_menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-826" class="menu-item menu-item-type-post_type menu-item-object-page tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-826"><a href="https://ayyaantuu.org/contact/"><div class="tdb-menu-item-text">Contact</div></a></li>
<li id="menu-item-831" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-831"><a href="https://kichuu.com"><div class="tdb-menu-item-text">Link to Kichuu.com</div></a></li>
</ul></div></div><div class="vc_row_inner tdi_37_2b8 vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>.tdi_37_2b8{position:relative !important;top:0;transform:none;-webkit-transform:none;}.tdi_37_2b8,
.tdi_37_2b8 .tdc-inner-columns{display:block;}.tdi_37_2b8 .tdc-inner-columns{width:100%;}@media(min-width:768px){
.tdi_37_2b8{margin-left:-0px;margin-right:-0px;}
.tdi_37_2b8 .vc_column_inner{padding-left:0px;padding-right:0px;}
}@media(min-width:767px){
.tdi_37_2b8.tdc-row-content-vert-center, .tdi_37_2b8.tdc-row-content-vert-center .tdc-inner-columns{display:flex;align-items:center;flex:1;}
.tdi_37_2b8.tdc-row-content-vert-bottom, .tdi_37_2b8.tdc-row-content-vert-bottom .tdc-inner-columns{display:flex;align-items:flex-end;flex:1;}
.tdi_37_2b8.tdc-row-content-vert-center .td_block_wrap{vertical-align:middle;}
.tdi_37_2b8.tdc-row-content-vert-bottom .td_block_wrap{vertical-align:bottom;}
}
.tdi_37_2b8{padding-top:28px !important;padding-bottom:9px !important;}
.tdi_37_2b8 .td_block_wrap{text-align:left}
@media(min-width:768px) and (max-width:1018px){
.tdi_37_2b8{margin-bottom:-3px !important;padding-top:9px !important;padding-bottom:0px !important;}
}</style><div class="vc_column_inner tdi_39_59f wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>.tdi_39_59f{vertical-align:baseline;}.tdi_39_59f .vc_column-inner > .wpb_wrapper,
.tdi_39_59f .vc_column-inner > .wpb_wrapper .tdc-elements{display:block;}.tdi_39_59f .vc_column-inner > .wpb_wrapper .tdc-elements{width:100%;}
.tdi_39_59f{width:30% !important;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_39_59f{width:24% !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_39_59f{width:calc(100% - 468px) !important;}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_40_5d5 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_40_5d5">
<style>.tdi_40_5d5 .tdb-logo-a, .tdi_40_5d5 h1{flex-direction:row;align-items:center;justify-content:center;}.tdi_40_5d5 .tdb-logo-svg-wrap{display:block;}.tdi_40_5d5 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{display:none;}.tdi_40_5d5 .tdb-logo-img{max-width:272px;}.tdi_40_5d5 .tdb-logo-img-wrap{display:block;}.tdi_40_5d5 .tdb-logo-text-tagline{margin-top:2px;margin-left:0;display:block;}.tdi_40_5d5 .tdb-logo-text-title{display:block;}.tdi_40_5d5 .tdb-logo-text-wrap{flex-direction:column;align-items:flex-start;}.tdi_40_5d5 .tdb-logo-icon{top:0px;display:block;}
@media(min-width:768px) and (max-width:1018px){
.tdi_40_5d5 .tdb-logo-img{max-width:220px;}
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://ayyaantuu.org/"><span class="tdb-logo-img-wrap"><img onload="Wpfcll.r(this,true);" src="https://ayyaantuu.org/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" class="tdb-logo-img td-retina-data" data-retina="https://ayyaantuu.org/wp-content/uploads/2015/04/LogoAyyaantuu.png" data-wpfc-original-src="https://ayyaantuu.org/wp-content/uploads/2015/03/LogoAyyaantuu1.png" alt="blank" title=""/></span></a></div></div></div></div></div><div class="vc_column_inner tdi_42_fd5 wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>.tdi_42_fd5{vertical-align:baseline;}.tdi_42_fd5 .vc_column-inner > .wpb_wrapper,
.tdi_42_fd5 .vc_column-inner > .wpb_wrapper .tdc-elements{display:block;}.tdi_42_fd5 .vc_column-inner > .wpb_wrapper .tdc-elements{width:100%;}
.tdi_42_fd5{width:70% !important;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_42_fd5{width:76% !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_42_fd5{width:468px !important;}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_43_450 td_block_template_1">
<style>.tdi_43_450{margin-bottom:0px !important;}</style>
<style>.tdi_43_450.td-a-rec{text-align:center;}.tdi_43_450 .td-element-style{z-index:-1;}.tdi_43_450.td-a-rec-img{text-align:right;}.tdi_43_450.td-a-rec-img img{margin:0 0 0 auto;}@media(max-width:767px){
.tdi_43_450.td-a-rec-img{text-align:center;}
}</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-6953193962442323"
data-ad-slot="8547008624"
data-ad-format="auto"
data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div></div></div><div class="vc_row_inner tdi_45_fdf vc_row vc_inner wpb_row td-pb-row">
<style scoped>.tdi_45_fdf{position:relative !important;top:0;transform:none;-webkit-transform:none;}.tdi_45_fdf,
.tdi_45_fdf .tdc-inner-columns{display:block;}.tdi_45_fdf .tdc-inner-columns{width:100%;}</style><div class="vc_column_inner tdi_47_5fd wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>.tdi_47_5fd{vertical-align:baseline;}.tdi_47_5fd .vc_column-inner > .wpb_wrapper,
.tdi_47_5fd .vc_column-inner > .wpb_wrapper .tdc-elements{display:block;}.tdi_47_5fd .vc_column-inner > .wpb_wrapper .tdc-elements{width:100%;}
.tdi_47_5fd{position:relative;}</style>
<div class="tdi_46_55f_rand_style td-element-style"><style>.tdi_46_55f_rand_style{background-color:#1bb58c !important;}</style></div><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_48_b94 tds_menu_active1 tds_menu_sub_active1 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_48_b94" style="z-index: 999;">
<style>.tdi_48_b94 .tdb-menu > li .tdb-menu-sep, .tdi_48_b94 .tdb-menu-items-dropdown .tdb-menu-sep{top:-1px;}.tdi_48_b94 .tdb-menu > li > a .tdb-sub-menu-icon,
.tdi_48_b94 .td-subcat-more .tdb-menu-more-subicon{top:-1px;}.tdi_48_b94 .td-subcat-more .tdb-menu-more-icon{top:0px;}.tdi_48_b94 .tdb-menu > li > a,
.tdi_48_b94 .td-subcat-more{color:#ffffff;}.tdi_48_b94 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{right:0;margin-top:1px;}.tdi_48_b94 .tdb-menu .tdb-normal-menu ul,
.tdi_48_b94 .td-pulldown-filter-list{box-shadow:1px 1px 4px 0px rgba(0, 0, 0, 0.15);}.tdi_48_b94 .tdb-menu .tdb-mega-menu .sub-menu > li{box-shadow:0px 2px 6px 0px rgba(0, 0, 0, 0.1);}</style>
<style>.tdi_48_b94 .tdb-menu > li > a:after, .tdi_48_b94 .tdb-menu-items-dropdown .td-subcat-more:after{background-color:;bottom:0px;}</style>
<style></style><div id=tdi_48_b94 class="td_block_inner td-fix-index"><ul id="menu-primary_menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-812"><a href="http://ayyaantuu.org"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-745"><a href="https://ayyaantuu.org/category/afaan-oromoo/"><div class="tdb-menu-item-text">Afaan Oromoo</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_49_049 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_49_049">
<style>.tdi_49_049 .block-mega-child-cats:after{border-width:0 1px 0 0;}.tdi_49_049 .block-mega-child-cats{text-align:right;}.tdi_49_049:not(.td-no-subcats) .td_module_wrap{width:25%;float:left;}.td-md-is-safari .tdi_49_049:not(.td-no-subcats) .td_module_wrap{margin-right:-1px;}.tdi_49_049.td-no-subcats .td_module_wrap{width:20%;float:left;}.td-md-is-safari .tdi_49_049.td-no-subcats .td_module_wrap{margin-right:-1px;}.tdi_49_049 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0;padding-bottom:0;}.tdi_49_049 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none;}.tdi_49_049 .td_module_wrap{padding-left:11px;padding-right:11px;padding-bottom:18px;margin-bottom:18px;display:flex;flex-direction:column;}.tdi_49_049 .td_block_inner{margin-left:-11px;margin-right:-11px;display:flex;flex-wrap:wrap;}.tdi_49_049 .td-module-container:before{bottom:-18px;border-color:#eaeaea;}.tdi_49_049 .td-module-container{border-color:#eaeaea;flex-direction:column;flex:1;flex-basis:auto;}.tdi_49_049 .entry-thumb{background-position:center 50%;}.tdi_49_049 .td-image-container{display:block;order:0;}.ie10 .tdi_49_049 .td-module-meta-info,
.ie11 .tdi_49_049 .td-module-meta-info{flex:auto;}.tdi_49_049 .td-post-vid-time{display:block;}.tdi_49_049 .td-excerpt{column-count:1;column-gap:48px;display:none;}.tdi_49_049 .td-audio-player{font-size:12px;opacity:1;visibility:visible;height:auto;}.tdi_49_049 .td-module-meta-info{border-color:#eaeaea;}.tdi_49_049 .td-post-category{display:inline-block;}.tdi_49_049 .td-post-author-name{display:none;}.tdi_49_049 .td-post-date,
.tdi_49_049 .td-post-author-name span{display:none;}.tdi_49_049 .entry-review-stars{display:inline-block;}.tdi_49_049 .td-icon-star,
.tdi_49_049 .td-icon-star-empty, .tdi_49_049 .td-icon-star-half{font-size:15px;}.tdi_49_049 .td-module-comments{display:none;}.tdi_49_049 .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%;}html:not([class*='ie']) .tdi_49_049 .td-module-container:hover .entry-thumb:before{opacity:0;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_49_049 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_49_049 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_49_049 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_49_049 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_49_049 .td-module-container:before{bottom:-18px;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_49_049 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_49_049 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_49_049 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_49_049 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_49_049 .td-module-container:before{bottom:-18px;}
}
@media(max-width:767px){
.tdi_49_049 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_49_049 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_49_049 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_49_049 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_49_049 .td-module-container:before{bottom:-18px;}
}</style><div class="tdb-mega-modules-wrap"><div id=tdi_49_049 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/qophii-rabo-amajjii-6-2021-kabajaa-guyyaa-wbo-amajjii-1-2021-dhiha-oromiyaatti/" rel="bookmark" class="td-image-wrap" title="Qophii RABO Amajjii 6, 2021: Kabajaa Guyyaa WBO Amajjii 1, 2021 Dhiha Oromiyaatti"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/12/arraata.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/qophii-rabo-amajjii-6-2021-kabajaa-guyyaa-wbo-amajjii-1-2021-dhiha-oromiyaatti/" rel="bookmark" title="Qophii RABO Amajjii 6, 2021: Kabajaa Guyyaa WBO Amajjii 1, 2021 Dhiha Oromiyaatti">Qophii RABO Amajjii 6, 2021: Kabajaa Guyyaa WBO Amajjii 1, 2021 Dhiha Oromiyaatti</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-06T16:58:31-04:00" >January 6, 2021</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/qophii-rabo-amajjii-6-2021-kabajaa-guyyaa-wbo-amajjii-1-2021-dhiha-oromiyaatti/#respond">0</a></span> </span></div><div class="td-excerpt">Qophii RABO Amajjii 6, 2021: Kabajaa Ayyaana Guyyaa WBO Amajjii 1, 2021 Dhiha Oromiyaatti</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/jiraachuuf-opdon-uummata-oromoo-wajjin-araaramuun-dirqama/" rel="bookmark" class="td-image-wrap" title="OPDOn Jiraachuuf Uummata Oromoo Wajjin Araaramuun Dirqama!"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2021/01/opdo1-324x367.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/jiraachuuf-opdon-uummata-oromoo-wajjin-araaramuun-dirqama/" rel="bookmark" title="OPDOn Jiraachuuf Uummata Oromoo Wajjin Araaramuun Dirqama!">OPDOn Jiraachuuf Uummata Oromoo Wajjin Araaramuun Dirqama!</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-06T14:23:23-04:00" >January 6, 2021</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/jiraachuuf-opdon-uummata-oromoo-wajjin-araaramuun-dirqama/#respond">0</a></span> </span></div><div class="td-excerpt">OPDOn Jiraachuuf Uummata Oromoo Wajjin Araaramuun Dirqama! Damee Boruu: Amajjii 06/2021 Amma bara 2018 waraanni Wayyaanee ammam akka of tuuluu, uummata keenya akka tufachaa fi dhidhiitaa...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/salphina-malee-injifannoon-boojiamtuu-irraa-hin-eegannu/" rel="bookmark" class="td-image-wrap" title="Salphina Malee Injifannoon Booji’amtuu Irraa Hin Eegamu!"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2021/01/opdo-324x400.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/salphina-malee-injifannoon-boojiamtuu-irraa-hin-eegannu/" rel="bookmark" title="Salphina Malee Injifannoon Booji’amtuu Irraa Hin Eegamu!">Salphina Malee Injifannoon Booji’amtuu Irraa Hin Eegamu!</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-06T14:14:33-04:00" >January 6, 2021</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/salphina-malee-injifannoon-boojiamtuu-irraa-hin-eegannu/#respond">0</a></span> </span></div><div class="td-excerpt">Salphina malee Injifannoon Booji’amtuu irraa Hin Eegamu! Damee Boruu: Amajjii 06, 2021 OPDOn ijaarsa kaayyoo fi akeeka qabaatee dhimma uummata bakkaan gahuuf yaaddee, bilisummaa fi walabummaa...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/onn-oduu-amajji-5-2021/" rel="bookmark" class="td-image-wrap" title="ONN: Oduu Amajji 5, 2021"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2021/01/ONN-Logo-01-05-2021.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/onn-oduu-amajji-5-2021/" rel="bookmark" title="ONN: Oduu Amajji 5, 2021">ONN: Oduu Amajji 5, 2021</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/falmata/">Falmataa</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-06T00:23:27-04:00" >January 6, 2021</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/onn-oduu-amajji-5-2021/#respond">0</a></span> </span></div><div class="td-excerpt">https://www.youtube.com/watch?v=MQrmi6p8FIs</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/gmn-oduu-amajji-05-2021/" rel="bookmark" class="td-image-wrap" title="GMN: Oduu Amajji 05, 2021"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/12/GMN-Logo.jpeg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/gmn-oduu-amajji-05-2021/" rel="bookmark" title="GMN: Oduu Amajji 05, 2021">GMN: Oduu Amajji 05, 2021</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/falmata/">Falmataa</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-05T17:51:20-04:00" >January 5, 2021</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/gmn-oduu-amajji-05-2021/#respond">0</a></span> </span></div><div class="td-excerpt">https://www.youtube.com/watch?v=Yq-xyVjMatg&amp;feature=push-lsb&amp;attr_tag=jkWZRMkcGbNT5APD%3A6</div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_49_049" data-td_block_id="tdi_49_049"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_49_049" data-td_block_id="tdi_49_049"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-746"><a href="https://ayyaantuu.org/category/amharic/"><div class="tdb-menu-item-text">Amharic</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_50_4df td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_50_4df">
<style>.tdi_50_4df .block-mega-child-cats:after{border-width:0 1px 0 0;}.tdi_50_4df .block-mega-child-cats{text-align:right;}.tdi_50_4df:not(.td-no-subcats) .td_module_wrap{width:25%;float:left;}.td-md-is-safari .tdi_50_4df:not(.td-no-subcats) .td_module_wrap{margin-right:-1px;}.tdi_50_4df.td-no-subcats .td_module_wrap{width:20%;float:left;}.td-md-is-safari .tdi_50_4df.td-no-subcats .td_module_wrap{margin-right:-1px;}.tdi_50_4df .td_module_wrap:nth-last-child(-n+5){margin-bottom:0;padding-bottom:0;}.tdi_50_4df .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none;}.tdi_50_4df .td_module_wrap{padding-left:11px;padding-right:11px;padding-bottom:18px;margin-bottom:18px;display:flex;flex-direction:column;}.tdi_50_4df .td_block_inner{margin-left:-11px;margin-right:-11px;display:flex;flex-wrap:wrap;}.tdi_50_4df .td-module-container:before{bottom:-18px;border-color:#eaeaea;}.tdi_50_4df .td-module-container{border-color:#eaeaea;flex-direction:column;flex:1;flex-basis:auto;}.tdi_50_4df .entry-thumb{background-position:center 50%;}.tdi_50_4df .td-image-container{display:block;order:0;}.ie10 .tdi_50_4df .td-module-meta-info,
.ie11 .tdi_50_4df .td-module-meta-info{flex:auto;}.tdi_50_4df .td-post-vid-time{display:block;}.tdi_50_4df .td-excerpt{column-count:1;column-gap:48px;display:none;}.tdi_50_4df .td-audio-player{font-size:12px;opacity:1;visibility:visible;height:auto;}.tdi_50_4df .td-module-meta-info{border-color:#eaeaea;}.tdi_50_4df .td-post-category{display:inline-block;}.tdi_50_4df .td-post-author-name{display:none;}.tdi_50_4df .td-post-date,
.tdi_50_4df .td-post-author-name span{display:none;}.tdi_50_4df .entry-review-stars{display:inline-block;}.tdi_50_4df .td-icon-star,
.tdi_50_4df .td-icon-star-empty, .tdi_50_4df .td-icon-star-half{font-size:15px;}.tdi_50_4df .td-module-comments{display:none;}.tdi_50_4df .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%;}html:not([class*='ie']) .tdi_50_4df .td-module-container:hover .entry-thumb:before{opacity:0;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_50_4df .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_50_4df .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_50_4df .td_module_wrap .td-module-container:before{display:block !important;}.tdi_50_4df .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_50_4df .td-module-container:before{bottom:-18px;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_50_4df .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_50_4df .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_50_4df .td_module_wrap .td-module-container:before{display:block !important;}.tdi_50_4df .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_50_4df .td-module-container:before{bottom:-18px;}
}
@media(max-width:767px){
.tdi_50_4df .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_50_4df .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_50_4df .td_module_wrap .td-module-container:before{display:block !important;}.tdi_50_4df .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_50_4df .td-module-container:before{bottom:-18px;}
}</style><div class="tdb-mega-modules-wrap"><div id=tdi_50_4df class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/amharic/" class="td-post-category">Amharic</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/amharic/a-press-release-given-by-oromo-federal-congress-ofco-oromo-federalist-congress-ofc/" rel="bookmark" class="td-image-wrap" title="A press release given by Oromo Federal Congress &#8211; Ofco (Oromo Federalist Congress &#8211; OFC)"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2021/01/ofc-324x400.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/amharic/a-press-release-given-by-oromo-federal-congress-ofco-oromo-federalist-congress-ofc/" rel="bookmark" title="A press release given by Oromo Federal Congress &#8211; Ofco (Oromo Federalist Congress &#8211; OFC)">A press release given by Oromo Federal Congress &#8211; Ofco (Oromo Federalist Congress &#8211; OFC)</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-09T02:24:45-04:00" >January 9, 2021</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/amharic/a-press-release-given-by-oromo-federal-congress-ofco-oromo-federalist-congress-ofc/#respond">0</a></span> </span></div><div class="td-excerpt">A press release given by Oromo Federal Congress - Ofco (Oromo Federalist Congress - OFC) It is important that the political platform is expanding for...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/filannoo-bara-2013-ilaalchiisee-ibsa-kongireesii-federaalawaa-oromoo-kfo-irraa-kenname/" rel="bookmark" class="td-image-wrap" title="Filannoo Bara 2013 Ilaalchiisee Ibsa Kongireesii Federaalawaa Oromoo (KFO) irraa Kenname"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/10/KFO-Logo-324x400.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/filannoo-bara-2013-ilaalchiisee-ibsa-kongireesii-federaalawaa-oromoo-kfo-irraa-kenname/" rel="bookmark" title="Filannoo Bara 2013 Ilaalchiisee Ibsa Kongireesii Federaalawaa Oromoo (KFO) irraa Kenname">Filannoo Bara 2013 Ilaalchiisee Ibsa Kongireesii Federaalawaa Oromoo (KFO) irraa Kenname</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-10T14:15:56-04:00" >December 10, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/filannoo-bara-2013-ilaalchiisee-ibsa-kongireesii-federaalawaa-oromoo-kfo-irraa-kenname/#respond">0</a></span> </span></div><div class="td-excerpt">Filannoo Bara 2013 Ilaalchiisee Ibsa Kongireesii Federaalawaa Oromoo (KFO) irraa Kenname Filannoon marsa 6ffaa geggeeffamuuf mootummaafi boordiin filannoo qophii gochaa akka jiranu KFOn odeeffannoo qaba....</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/haala-biyya-keenya-ilaalchiisee-ibsa-kongireesii-federaalawaa-oromoo-kfo/" rel="bookmark" class="td-image-wrap" title="Haala Biyya Keenya Ilaalchiisee Ibsa Kongireesii Federaalawaa Oromoo (KFO)"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/11/kfo.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/haala-biyya-keenya-ilaalchiisee-ibsa-kongireesii-federaalawaa-oromoo-kfo/" rel="bookmark" title="Haala Biyya Keenya Ilaalchiisee Ibsa Kongireesii Federaalawaa Oromoo (KFO)">Haala Biyya Keenya Ilaalchiisee Ibsa Kongireesii Federaalawaa Oromoo (KFO)</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-09T20:11:08-04:00" >November 9, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/haala-biyya-keenya-ilaalchiisee-ibsa-kongireesii-federaalawaa-oromoo-kfo/#comments">1</a></span> </span></div><div class="td-excerpt">Rakkoo Siyaasatiif Furmaata Siyaasaa Barbaachiisa; Haala Biyya Keenya Ilaalchiisee Ibsa Kongireesii Federaalawaa Oromoo (KFO) Adeemsii siyaasa biyya keenyaa yeroo irraa gara yerootti wal xaxaafi hammachaa...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/amharic/" class="td-post-category">Amharic</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/amharic/%e1%89%a0%e1%8a%a6%e1%88%ae%e1%88%9a%e1%8b%ab-%e1%89%a0%e1%8b%88%e1%8c%a3%e1%89%b6%e1%89%bd-%e1%88%8b%e1%8b%ad-%e1%89%b0%e1%8a%90%e1%8c%a3%e1%8c%a5%e1%88%ae-%e1%8a%a5%e1%8b%a8%e1%89%b0%e1%8d%88/" rel="bookmark" class="td-image-wrap" title="በኦሮሚያ በወጣቶች ላይ ተነጣጥሮ እየተፈጸመ ያለው ግድያ የደህንነት ስጋት እየተባባሰ በመሄድ ላይ መሆኑን ያመልክታል"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2018/01/asxaa1-324x345.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/amharic/%e1%89%a0%e1%8a%a6%e1%88%ae%e1%88%9a%e1%8b%ab-%e1%89%a0%e1%8b%88%e1%8c%a3%e1%89%b6%e1%89%bd-%e1%88%8b%e1%8b%ad-%e1%89%b0%e1%8a%90%e1%8c%a3%e1%8c%a5%e1%88%ae-%e1%8a%a5%e1%8b%a8%e1%89%b0%e1%8d%88/" rel="bookmark" title="በኦሮሚያ በወጣቶች ላይ ተነጣጥሮ እየተፈጸመ ያለው ግድያ የደህንነት ስጋት እየተባባሰ በመሄድ ላይ መሆኑን ያመልክታል">በኦሮሚያ በወጣቶች ላይ ተነጣጥሮ እየተፈጸመ ያለው ግድያ የደህንነት ስጋት እየተባባሰ በመሄድ ላይ መሆኑን ያመልክታል</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-26T17:09:56-04:00" >October 26, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/amharic/%e1%89%a0%e1%8a%a6%e1%88%ae%e1%88%9a%e1%8b%ab-%e1%89%a0%e1%8b%88%e1%8c%a3%e1%89%b6%e1%89%bd-%e1%88%8b%e1%8b%ad-%e1%89%b0%e1%8a%90%e1%8c%a3%e1%8c%a5%e1%88%ae-%e1%8a%a5%e1%8b%a8%e1%89%b0%e1%8d%88/#respond">0</a></span> </span></div><div class="td-excerpt">በኦሮሚያ በወጣቶች ላይ ተነጣጥሮ እየተፈጸመ ያለው ግድያ የደህንነት ስጋት እየተባባሰ በመሄድ ላይ መሆኑን ያመልክታል (የኦሮሞ ነጻነት ግንባር መግለጫ –ጥቅምት 25, 2020ዓም) በመላው ኦሮሚያና በኣፍሪካ ቀንድ ቀጣና...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/amharic/" class="td-post-category">Amharic</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/amharic/press-communique-of-afar-regional-state/" rel="bookmark" class="td-image-wrap" title="Press Communiqué of Afar Regional State"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/10/afar-324x118.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/amharic/press-communique-of-afar-regional-state/" rel="bookmark" title="Press Communiqué of Afar Regional State">Press Communiqué of Afar Regional State</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-21T22:18:41-04:00" >October 21, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/amharic/press-communique-of-afar-regional-state/#comments">1</a></span> </span></div><div class="td-excerpt">Press Communiqué of Afar Regional State Samara Date:  19/10/2020 Ref:  0028/ARP/20 The Afar Revolutionary Party (popularly known as the Afar UGUUGUMO) has been waging an armed struggle for...</div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_50_4df" data-td_block_id="tdi_50_4df"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_50_4df" data-td_block_id="tdi_50_4df"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-747"><a href="https://ayyaantuu.org/category/english/"><div class="tdb-menu-item-text">English</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_51_ff7 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_51_ff7">
<style>.tdi_51_ff7 .block-mega-child-cats:after{border-width:0 1px 0 0;}.tdi_51_ff7 .block-mega-child-cats{text-align:right;}.tdi_51_ff7:not(.td-no-subcats) .td_module_wrap{width:25%;float:left;}.td-md-is-safari .tdi_51_ff7:not(.td-no-subcats) .td_module_wrap{margin-right:-1px;}.tdi_51_ff7.td-no-subcats .td_module_wrap{width:20%;float:left;}.td-md-is-safari .tdi_51_ff7.td-no-subcats .td_module_wrap{margin-right:-1px;}.tdi_51_ff7 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0;padding-bottom:0;}.tdi_51_ff7 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none;}.tdi_51_ff7 .td_module_wrap{padding-left:11px;padding-right:11px;padding-bottom:18px;margin-bottom:18px;display:flex;flex-direction:column;}.tdi_51_ff7 .td_block_inner{margin-left:-11px;margin-right:-11px;display:flex;flex-wrap:wrap;}.tdi_51_ff7 .td-module-container:before{bottom:-18px;border-color:#eaeaea;}.tdi_51_ff7 .td-module-container{border-color:#eaeaea;flex-direction:column;flex:1;flex-basis:auto;}.tdi_51_ff7 .entry-thumb{background-position:center 50%;}.tdi_51_ff7 .td-image-container{display:block;order:0;}.ie10 .tdi_51_ff7 .td-module-meta-info,
.ie11 .tdi_51_ff7 .td-module-meta-info{flex:auto;}.tdi_51_ff7 .td-post-vid-time{display:block;}.tdi_51_ff7 .td-excerpt{column-count:1;column-gap:48px;display:none;}.tdi_51_ff7 .td-audio-player{font-size:12px;opacity:1;visibility:visible;height:auto;}.tdi_51_ff7 .td-module-meta-info{border-color:#eaeaea;}.tdi_51_ff7 .td-post-category{display:inline-block;}.tdi_51_ff7 .td-post-author-name{display:none;}.tdi_51_ff7 .td-post-date,
.tdi_51_ff7 .td-post-author-name span{display:none;}.tdi_51_ff7 .entry-review-stars{display:inline-block;}.tdi_51_ff7 .td-icon-star,
.tdi_51_ff7 .td-icon-star-empty, .tdi_51_ff7 .td-icon-star-half{font-size:15px;}.tdi_51_ff7 .td-module-comments{display:none;}.tdi_51_ff7 .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%;}html:not([class*='ie']) .tdi_51_ff7 .td-module-container:hover .entry-thumb:before{opacity:0;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_51_ff7 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_51_ff7 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_51_ff7 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_51_ff7 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_51_ff7 .td-module-container:before{bottom:-18px;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_51_ff7 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_51_ff7 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_51_ff7 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_51_ff7 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_51_ff7 .td-module-container:before{bottom:-18px;}
}
@media(max-width:767px){
.tdi_51_ff7 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_51_ff7 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_51_ff7 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_51_ff7 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_51_ff7 .td-module-container:before{bottom:-18px;}
}</style><div class="tdb-mega-modules-wrap"><div id=tdi_51_ff7 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/amharic/" class="td-post-category">Amharic</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/amharic/a-press-release-given-by-oromo-federal-congress-ofco-oromo-federalist-congress-ofc/" rel="bookmark" class="td-image-wrap" title="A press release given by Oromo Federal Congress &#8211; Ofco (Oromo Federalist Congress &#8211; OFC)"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2021/01/ofc-324x400.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/amharic/a-press-release-given-by-oromo-federal-congress-ofco-oromo-federalist-congress-ofc/" rel="bookmark" title="A press release given by Oromo Federal Congress &#8211; Ofco (Oromo Federalist Congress &#8211; OFC)">A press release given by Oromo Federal Congress &#8211; Ofco (Oromo Federalist Congress &#8211; OFC)</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-09T02:24:45-04:00" >January 9, 2021</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/amharic/a-press-release-given-by-oromo-federal-congress-ofco-oromo-federalist-congress-ofc/#respond">0</a></span> </span></div><div class="td-excerpt">A press release given by Oromo Federal Congress - Ofco (Oromo Federalist Congress - OFC) It is important that the political platform is expanding for...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/english/international-organizations-move-their-offices-out-of-ethiopia/" rel="bookmark" class="td-image-wrap" title="International organizations move their offices out of Ethiopia"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2021/01/fifa-324x243.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/international-organizations-move-their-offices-out-of-ethiopia/" rel="bookmark" title="International organizations move their offices out of Ethiopia">International organizations move  their offices out of Ethiopia</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-09T01:57:31-04:00" >January 9, 2021</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/international-organizations-move-their-offices-out-of-ethiopia/#respond">0</a></span> </span></div><div class="td-excerpt">International organizations move their offices out of Ethiopia (The New Times) -- The World Football governing body (FIFA) is set to move its Regional Office...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/english/all-is-not-quiet-on-ethiopias-western-front/" rel="bookmark" class="td-image-wrap" title="All Is Not Quiet on Ethiopia’s Western Front"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2021/01/abiy-ahmed-worried-324x400.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/all-is-not-quiet-on-ethiopias-western-front/" rel="bookmark" title="All Is Not Quiet on Ethiopia’s Western Front">All Is Not Quiet on Ethiopia’s Western Front</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-08T01:25:37-04:00" >January 8, 2021</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/all-is-not-quiet-on-ethiopias-western-front/#respond">0</a></span> </span></div><div class="td-excerpt">All Is Not Quiet on Ethiopia’s Western Front How Addis Ababa deals with ethnic violence in the region of Benishangul-Gumuz will determine the country’s future. By...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/english/the-middle-east-cold-war-behind-the-ethiopian-crisis/" rel="bookmark" class="td-image-wrap" title="The Middle East Cold War Behind the Ethiopian Crisis"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2021/01/ethiopia-324x300.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/the-middle-east-cold-war-behind-the-ethiopian-crisis/" rel="bookmark" title="The Middle East Cold War Behind the Ethiopian Crisis">The Middle East Cold War Behind the Ethiopian Crisis</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-08T00:20:47-04:00" >January 8, 2021</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/the-middle-east-cold-war-behind-the-ethiopian-crisis/#comments">1</a></span> </span></div><div class="td-excerpt">The Middle East Cold War Behind the Ethiopian Crisis By Federico Donelli | 07 January 2021 (Italian Institute for International Political Studies (ISPI)) -- The operation...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/english/ethiopian-general-says-eritrean-troops-entered-tigray-video-clip/" rel="bookmark" class="td-image-wrap" title="Ethiopian General Says Eritrean Troops Entered Tigray: Video Clip"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2021/01/War-in-Tigray-324x400.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/ethiopian-general-says-eritrean-troops-entered-tigray-video-clip/" rel="bookmark" title="Ethiopian General Says Eritrean Troops Entered Tigray: Video Clip">Ethiopian General Says Eritrean Troops Entered Tigray: Video Clip</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/falmata/">Falmataa</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-07T22:14:44-04:00" >January 7, 2021</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/ethiopian-general-says-eritrean-troops-entered-tigray-video-clip/#respond">0</a></span> </span></div><div class="td-excerpt"> Ethiopian General Says Eritrean Troops Entered Tigray: Video Clip By Reuters | Jan. 7, 2021 FILE PHOTO: Ethiopia&#039;s Prime Minister Abiy Ahmed speaks during a question and...</div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_51_ff7" data-td_block_id="tdi_51_ff7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_51_ff7" data-td_block_id="tdi_51_ff7"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-748"><a href="https://ayyaantuu.org/category/human-rights/"><div class="tdb-menu-item-text">Human Rights</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-4069"><a href="http://ayyaantuu.org/category/odaa-post/"><div class="tdb-menu-item-text">Scholars</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_52_cdd td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_52_cdd">
<style>.tdi_52_cdd .block-mega-child-cats:after{border-width:0 1px 0 0;}.tdi_52_cdd .block-mega-child-cats{text-align:right;}.tdi_52_cdd:not(.td-no-subcats) .td_module_wrap{width:25%;float:left;}.td-md-is-safari .tdi_52_cdd:not(.td-no-subcats) .td_module_wrap{margin-right:-1px;}.tdi_52_cdd.td-no-subcats .td_module_wrap{width:20%;float:left;}.td-md-is-safari .tdi_52_cdd.td-no-subcats .td_module_wrap{margin-right:-1px;}.tdi_52_cdd .td_module_wrap:nth-last-child(-n+5){margin-bottom:0;padding-bottom:0;}.tdi_52_cdd .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none;}.tdi_52_cdd .td_module_wrap{padding-left:11px;padding-right:11px;padding-bottom:18px;margin-bottom:18px;display:flex;flex-direction:column;}.tdi_52_cdd .td_block_inner{margin-left:-11px;margin-right:-11px;display:flex;flex-wrap:wrap;}.tdi_52_cdd .td-module-container:before{bottom:-18px;border-color:#eaeaea;}.tdi_52_cdd .td-module-container{border-color:#eaeaea;flex-direction:column;flex:1;flex-basis:auto;}.tdi_52_cdd .entry-thumb{background-position:center 50%;}.tdi_52_cdd .td-image-container{display:block;order:0;}.ie10 .tdi_52_cdd .td-module-meta-info,
.ie11 .tdi_52_cdd .td-module-meta-info{flex:auto;}.tdi_52_cdd .td-post-vid-time{display:block;}.tdi_52_cdd .td-excerpt{column-count:1;column-gap:48px;display:none;}.tdi_52_cdd .td-audio-player{font-size:12px;opacity:1;visibility:visible;height:auto;}.tdi_52_cdd .td-module-meta-info{border-color:#eaeaea;}.tdi_52_cdd .td-post-category{display:inline-block;}.tdi_52_cdd .td-post-author-name{display:none;}.tdi_52_cdd .td-post-date,
.tdi_52_cdd .td-post-author-name span{display:none;}.tdi_52_cdd .entry-review-stars{display:inline-block;}.tdi_52_cdd .td-icon-star,
.tdi_52_cdd .td-icon-star-empty, .tdi_52_cdd .td-icon-star-half{font-size:15px;}.tdi_52_cdd .td-module-comments{display:none;}.tdi_52_cdd .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%;}html:not([class*='ie']) .tdi_52_cdd .td-module-container:hover .entry-thumb:before{opacity:0;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_52_cdd .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_52_cdd .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_52_cdd .td_module_wrap .td-module-container:before{display:block !important;}.tdi_52_cdd .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_52_cdd .td-module-container:before{bottom:-18px;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_52_cdd .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_52_cdd .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_52_cdd .td_module_wrap .td-module-container:before{display:block !important;}.tdi_52_cdd .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_52_cdd .td-module-container:before{bottom:-18px;}
}
@media(max-width:767px){
.tdi_52_cdd .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_52_cdd .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_52_cdd .td_module_wrap .td-module-container:before{display:block !important;}.tdi_52_cdd .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_52_cdd .td-module-container:before{bottom:-18px;}
}</style><div class="tdb-mega-modules-wrap"><div id=tdi_52_cdd class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/english/oromo-self-determination-need-obsolete-or-inherent/" rel="bookmark" class="td-image-wrap" title="Oromo Self-determination Need, Obsolete or Inherent!  "><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/11/th-324x293.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/oromo-self-determination-need-obsolete-or-inherent/" rel="bookmark" title="Oromo Self-determination Need, Obsolete or Inherent!  ">Oromo Self-determination Need, Obsolete or Inherent!  </a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-02T21:22:32-04:00" >November 2, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/oromo-self-determination-need-obsolete-or-inherent/#respond">0</a></span> </span></div><div class="td-excerpt">Oromo Self-determination Need, Obsolete or Inherent!   By Gizaw Tasissa (PhD), November 2, 2020 Self-determination is popular but seems challenged by counter parts of itself, i.e....</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/english/1992-in-2020-the-dismantling-of-the-olf-by-a-political-engineer/" rel="bookmark" class="td-image-wrap" title="1992 in 2020: The Dismantling of the OLF by a Political Engineer"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/09/divider-324x372.png"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/1992-in-2020-the-dismantling-of-the-olf-by-a-political-engineer/" rel="bookmark" title="1992 in 2020: The Dismantling of the OLF by a Political Engineer">1992 in 2020: The Dismantling of the OLF by a Political Engineer</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-14T17:39:39-04:00" >September 14, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/1992-in-2020-the-dismantling-of-the-olf-by-a-political-engineer/#comments">3</a></span> </span></div><div class="td-excerpt">1992 in 2020: The Dismantling of the OLF by a Political Engineer By Leencoo Gidira, Sept 14, 2020 The Oromo Liberation Front was founded in...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/english/the-deceptive-politics-of-abiy-ahmed-part-ii/" rel="bookmark" class="td-image-wrap" title="The Deceptive Politics of Abiy Ahmed, Part II"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/09/drawn-324x400.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/the-deceptive-politics-of-abiy-ahmed-part-ii/" rel="bookmark" title="The Deceptive Politics of Abiy Ahmed, Part II">The Deceptive Politics of Abiy Ahmed, Part II</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-06T17:48:03-04:00" >September 6, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/the-deceptive-politics-of-abiy-ahmed-part-ii/#respond">0</a></span> </span></div><div class="td-excerpt">The Deceptive Politics of Abiy Ahmed, Part II By Worku Gadissa, September 6, 2020 Part I Internally Displaced People More than 2 million Oromos have fled persecution in...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/english/the-deceptive-politics-of-abiy-ahmed-part-i/" rel="bookmark" class="td-image-wrap" title="The Deceptive Politics of Abiy Ahmed, Part I"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/09/deceptive-receipt-324x394.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/the-deceptive-politics-of-abiy-ahmed-part-i/" rel="bookmark" title="The Deceptive Politics of Abiy Ahmed, Part I">The Deceptive Politics of Abiy Ahmed, Part I</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-03T15:24:15-04:00" >September 3, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/the-deceptive-politics-of-abiy-ahmed-part-i/#respond">0</a></span> </span></div><div class="td-excerpt">The Deceptive Politics of Abiy Ahmed Part I By Worku Gadissa, September 3, 2020 Who is Col. Abiy Ahmed (Abyot Kahsay)? Cultural and political lies have always been...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/english/qeerroo-a-regimented-organization-or-a-spontaneous-movement-2/" rel="bookmark" class="td-image-wrap" title="Qeerroo: A regimented organization or a spontaneous movement?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/08/Qerro-1-324x400.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/qeerroo-a-regimented-organization-or-a-spontaneous-movement-2/" rel="bookmark" title="Qeerroo: A regimented organization or a spontaneous movement?">Qeerroo: A regimented organization or a spontaneous movement?</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-28T21:09:36-04:00" >August 28, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/qeerroo-a-regimented-organization-or-a-spontaneous-movement-2/#respond">0</a></span> </span></div><div class="td-excerpt">Qeerroo: A regimented organization or a spontaneous movement? By Mosisa Aga Qeerroo are organized—but not under Jawar Mohammed (Ethiopia Insight) -- The term “Qeerroo” was introduced to...</div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_52_cdd" data-td_block_id="tdi_52_cdd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_52_cdd" data-td_block_id="tdi_52_cdd"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-13422"><a href="https://ayyaantuu.org/musics/"><div class="tdb-menu-item-text">Musics</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14318"><a href="https://ayyaantuu.org/contact/"><div class="tdb-menu-item-text">Contact</div></a></li>
</ul></div></div></div></div></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_56_646" style="height: 32px"></div><div class="vc_row_inner tdi_58_54a vc_row vc_inner wpb_row td-pb-row">
<style scoped>.tdi_58_54a{position:relative !important;top:0;transform:none;-webkit-transform:none;}.tdi_58_54a,
.tdi_58_54a .tdc-inner-columns{display:block;}.tdi_58_54a .tdc-inner-columns{width:100%;}</style><div class="vc_column_inner tdi_60_df5 wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>.tdi_60_df5{vertical-align:baseline;}.tdi_60_df5 .vc_column-inner > .wpb_wrapper,
.tdi_60_df5 .vc_column-inner > .wpb_wrapper .tdc-elements{display:block;}.tdi_60_df5 .vc_column-inner > .wpb_wrapper .tdc-elements{width:100%;}
.tdi_60_df5{border-color:#ffffff !important;border-style:solid !important;border-width:0px 0px 0px 500px !important;}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_search_form tdi_61_f55 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_61_f55">
<style>.tdi_61_f55{border-color:#ffffff !important;border-style:solid !important;border-width:0 !important;}</style>
<style>.td-theme-wrap .tdi_61_f55{text-align:left;}.tdi_61_f55 .tdb-search-form-input:focus + .tdb-search-form-border + .tdb-search-form-placeholder{top:-0%;transform:translateY(0);}.tdi_61_f55 .tdb-search-form-btn i{top:0px;}.tdi_61_f55 .tdb-search-msg{margin-top:11px;}</style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://ayyaantuu.org/"><div role="search" class="tdb-search-form-inner"><input class="tdb-search-form-input" type="text" value="" name="s" /><div class="tdb-search-form-border"></div><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" type="submit"><span>Search</span></div></form></div></div></div></div></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_62_4d9" class="tdc-zone"><div class="tdc_zone tdi_63_d5f wpb_row td-pb-row tdc-element-style" data-sticky-offset="72">
<style scoped>.tdi_63_d5f{min-height:0;}.tdi_63_d5f:before{content:'';display:block;width:100vw;height:100%;position:absolute;left:50%;transform:translateX(-50%);box-shadow:0px 6px 8px 0px rgba(0, 0, 0, 0.08);z-index:20;pointer-events:none;}.td-header-desktop-sticky-wrap.td-header-active{opacity:1;transform:translateY(0);-webkit-transform:translateY(0);-moz-transform:translateY(0);-ms-transform:translateY(0);-o-transform:translateY(0);}.td-header-desktop-sticky-wrap{transform:translateY(-120%);-webkit-transform:translateY(-120%);-moz-transform:translateY(-120%);-ms-transform:translateY(-120%);-o-transform:translateY(-120%);-webkit-transition:all 0.3s ease-in-out;-moz-transition:all 0.3s ease-in-out;-o-transition:all 0.3s ease-in-out;transition:all 0.3s ease-in-out;}@media(max-width:767px){
.tdi_63_d5f:before{width:100%;}
}
.tdi_63_d5f{z-index:999 !important;position:relative;}</style>
<div class="tdi_62_4d9_rand_style td-element-style"><style>.tdi_62_4d9_rand_style{background-color:rgba(255,255,255,0.95) !important;}</style></div><div id="tdi_64_5dd" class="tdc-row stretch_row"><div class="vc_row tdi_65_d95 wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>.tdi_65_d95, .tdi_65_d95 .tdc-columns{min-height:0;}.tdi_65_d95,
.tdi_65_d95 .tdc-columns{display:block;}.tdi_65_d95 .tdc-columns{width:100%;}@media(min-width:767px){
.tdi_65_d95.tdc-row-content-vert-center, .tdi_65_d95.tdc-row-content-vert-center .tdc-columns{display:flex;align-items:center;flex:1;}
.tdi_65_d95.tdc-row-content-vert-bottom, .tdi_65_d95.tdc-row-content-vert-bottom .tdc-columns{display:flex;align-items:flex-end;flex:1;}
.tdi_65_d95.tdc-row-content-vert-center .td_block_wrap{vertical-align:middle;}
.tdi_65_d95.tdc-row-content-vert-bottom .td_block_wrap{vertical-align:bottom;}
}</style><div class="vc_column tdi_67_ddd wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.tdi_67_ddd{vertical-align:baseline;}.tdi_67_ddd > .wpb_wrapper,
.tdi_67_ddd > .wpb_wrapper > .tdc-elements{display:block;}.tdi_67_ddd > .wpb_wrapper > .tdc-elements{width:100%;}.tdi_67_ddd > .wpb_wrapper{width:auto;height:auto;}</style><div class="wpb_wrapper"></div></div></div></div></div></div></div></div><div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="19292" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-14238" class="post-14238 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_68_5ef" class="tdc-zone"><div class="tdc_zone tdi_69_fd4 wpb_row td-pb-row">
<style scoped>.tdi_69_fd4{min-height:0;}</style><div id="tdi_70_755" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_71_fff wpb_row td-pb-row">
<style scoped>.tdi_71_fff, .tdi_71_fff .tdc-columns{min-height:0;}.tdi_71_fff,
.tdi_71_fff .tdc-columns{display:block;}.tdi_71_fff .tdc-columns{width:100%;}</style><div class="vc_column tdi_73_e99 wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.tdi_73_e99{vertical-align:baseline;}.tdi_73_e99 > .wpb_wrapper,
.tdi_73_e99 > .wpb_wrapper > .tdc-elements{display:block;}.tdi_73_e99 > .wpb_wrapper > .tdc-elements{width:100%;}.tdi_73_e99 > .wpb_wrapper{width:auto;height:auto;}
.tdi_73_e99{padding-top:- !important;border-color:#ffffff !important;border-style:solid !important;border-width:0 !important;position:relative;}</style>
<div class="tdi_72_d5f_rand_style td-element-style"><div class="td-element-style-before"><style>.tdi_72_d5f_rand_style > .td-element-style-before{content:'' !important;width:100% !important;height:100% !important;position:absolute !important;top:0 !important;left:0 !important;display:block !important;z-index:0 !important;background-repeat:no-repeat !important;background-position:center top !important;}</style></div></div><div class="wpb_wrapper"></div></div></div></div><div id="tdi_74_ddf" class="tdc-row"><div class="vc_row tdi_75_9f5 wpb_row td-pb-row">
<style scoped>.tdi_75_9f5, .tdi_75_9f5 .tdc-columns{min-height:0;}.tdi_75_9f5,
.tdi_75_9f5 .tdc-columns{display:block;}.tdi_75_9f5 .tdc-columns{width:100%;}</style><div class="vc_column tdi_77_dd9 wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.tdi_77_dd9{vertical-align:baseline;}.tdi_77_dd9 > .wpb_wrapper,
.tdi_77_dd9 > .wpb_wrapper > .tdc-elements{display:block;}.tdi_77_dd9 > .wpb_wrapper > .tdc-elements{width:100%;}.tdi_77_dd9 > .wpb_wrapper{width:auto;height:auto;}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_78_fdf td-pb-border-top td_block_template_1" data-td-block-uid="tdi_78_fdf">
<style>.tdi_78_fdf{margin-top:20px !important;margin-bottom:40px !important;}
@media(max-width:767px){
.tdi_78_fdf{margin-bottom:30px !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_78_fdf{margin-bottom:30px !important;}
}</style>
<style>.tdi_78_fdf .td-social-expand-tabs-icon, .tdi_78_fdf .td-icon-share{color:#1e73be;}.tdi_78_fdf .td-social-share-text .td-social-but-text{color:#ffffff;}.tdi_78_fdf .td-social-handler .td-social-but-text:before{background-color:#ffffff;}.tdi_78_fdf .td-social-share-text,
.tdi_78_fdf .td-social-handler{background-color:#50a315;}.tdi_78_fdf .td-social-share-text:after{border-color:transparent transparent transparent #50a315;}.tdi_78_fdf .td-social-network .td-social-but-icon i{color:#ffffff;}.tdi_78_fdf .td-social-network .td-social-but-text{color:#ffffff;}.tdi_78_fdf .td-social-network .td-social-but-text:before{background-color:#ffffff;}.tdi_78_fdf .td-ps-bg .td-social-network div,
.tdi_78_fdf .td-ps-icon-bg .td-social-network .td-social-but-icon, .tdi_78_fdf .td-ps-dark-bg .td-social-network div{background-color:#5f8fbf;}.tdi_78_fdf .td-ps-icon-arrow .td-social-but-icon:after{border-left-color:#5f8fbf;}.tdi_78_fdf .td-ps-border-colored .td-social-but-text{border-color:#5f8fbf;}.tdi_78_fdf .td-ps-border .td-social-sharing-button .td-social-but-icon,
.tdi_78_fdf .td-ps-border .td-social-sharing-button .td-social-but-text, .tdi_78_fdf .td-ps-border .td-social-sharing-button .td-social-handler{border-color:#ededed;}</style><div id="tdi_78_fdf" class="td-post-sharing tdb-block td-ps-dark-bg td-ps-padding td-post-sharing-style15"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fayyaantuu.org%2Famharic%2Fa-press-release-given-by-oromo-federal-congress-ofco-oromo-federalist-congress-ofc%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=A+press+release+given+by+Oromo+Federal+Congress+%E2%80%93+Ofco+%28Oromo+Federalist+Congress+%E2%80%93+OFC%29&url=https%3A%2F%2Fayyaantuu.org%2Famharic%2Fa-press-release-given-by-oromo-federal-congress-ofco-oromo-federalist-congress-ofc%2F&via=">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_78_fdf">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div></a></div></div></div></div></div></div></div><div id="tdi_79_cd5" class="tdc-row"><div class="vc_row tdi_80_ddd wpb_row td-pb-row">
<style scoped>.tdi_80_ddd, .tdi_80_ddd .tdc-columns{min-height:0;}.tdi_80_ddd,
.tdi_80_ddd .tdc-columns{display:block;}.tdi_80_ddd .tdc-columns{width:100%;}@media(min-width:768px){
.tdi_80_ddd{margin-left:-12px;margin-right:-12px;}
.tdi_80_ddd .vc_column{padding-left:12px;padding-right:12px;}
}
@media(min-width:1019px) and (max-width:1140px){
@media(min-width:768px){
.tdi_80_ddd{margin-left:-10px;margin-right:-10px;}
.tdi_80_ddd .vc_column{padding-left:10px;padding-right:10px;}
}
}
@media(min-width:768px) and (max-width:1018px){
@media(min-width:768px){
.tdi_80_ddd{margin-left:-8px;margin-right:-8px;}
.tdi_80_ddd .vc_column{padding-left:8px;padding-right:8px;}
}
}
@media(max-width:767px){
@media(min-width:768px){
.tdi_80_ddd{margin-left:-0px;margin-right:-0px;}
.tdi_80_ddd .vc_column{padding-left:0px;padding-right:0px;}
}
}
.tdi_80_ddd{margin-bottom:60px !important;}
.tdi_80_ddd .td_block_wrap{text-align:left}
@media(max-width:767px){
.tdi_80_ddd{margin-bottom:50px !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_80_ddd{margin-right:6px !important;margin-bottom:40px !important;margin-left:6px !important;}
}
@media(min-width:1019px) and (max-width:1140px){
.tdi_80_ddd{margin-bottom:50px !important;}
}</style><div class="vc_column tdi_82_d9d wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>.tdi_82_d9d{vertical-align:baseline;}.tdi_82_d9d > .wpb_wrapper,
.tdi_82_d9d > .wpb_wrapper > .tdc-elements{display:block;}.tdi_82_d9d > .wpb_wrapper > .tdc-elements{width:100%;}.tdi_82_d9d > .wpb_wrapper{width:auto;height:auto;}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_83_d9f td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_83_d9f">
<style>.tdi_83_d9f{margin-top:0px !important;}</style>
<style>.tdi_83_d9f, .tdi_83_d9f > p, .tdi_83_d9f .tdb-block-inner > p{font-size:14px !important;line-height:1.8 !important;}.tdi_83_d9f h1{font-family:Oswald !important;font-size:24px !important;line-height:1 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_83_d9f h2{font-family:Oswald !important;font-size:22px !important;line-height:1 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_83_d9f h3{font-family:Oswald !important;font-size:20px !important;line-height:1 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_83_d9f h4{font-family:Oswald !important;font-size:18px !important;line-height:1 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_83_d9f h5{font-family:Oswald !important;font-size:16px !important;line-height:1 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_83_d9f h6{font-family:Oswald !important;font-size:14px !important;line-height:1 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_83_d9f li{font-size:14px !important;line-height:1.8 !important;}.tdi_83_d9f li:before{margin-top:1px;line-height:25.2px !important;}.tdi_83_d9f .tdb-block-inner blockquote p{font-family:Oswald !important;font-size:24px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_83_d9f,
.tdi_83_d9f p{color:#444444;}.tdi_83_d9f h1,
.tdi_83_d9f h2, .tdi_83_d9f h3, .tdi_83_d9f h4, .tdi_83_d9f h5, .tdi_83_d9f h6{color:#000000;}
@media(min-width:768px) and (max-width:1018px){
.tdi_83_d9f, .tdi_83_d9f > p, .tdi_83_d9f .tdb-block-inner > p{font-size:13px !important;line-height:1.8 !important;}.tdi_83_d9f li{font-size:13px !important;line-height:1.8 !important;}.tdi_83_d9f li:before{margin-top:1px;line-height:23.4px !important;}
}
@media(max-width:767px){
.tdi_83_d9f, .tdi_83_d9f > p, .tdi_83_d9f .tdb-block-inner > p{font-size:13px !important;line-height:1.8 !important;}.tdi_83_d9f li{font-size:13px !important;line-height:1.8 !important;}.tdi_83_d9f li:before{margin-top:1px;line-height:23.4px !important;}
}</style><div class="tdb-block-inner td-fix-index"><h2><strong>A press release given by Oromo Federal Congress &#8211; Ofco (Oromo Federalist Congress &#8211; OFC)</strong></h2> <p>It is important that the political platform is expanding for both our political and free, fair and democratic election!</p> <p><img onload="Wpfcll.r(this,true);" src="https://ayyaantuu.org/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" loading="lazy" class="wp-image-19294 alignleft" data-wpfc-original-src="https://ayyaantuu.org/wp-content/uploads/2021/01/ofc.jpg" alt="Oromo Federalist Congress - OFC" width="378" height="378" data-wpfc-original-srcset="https://ayyaantuu.org/wp-content/uploads/2021/01/ofc.jpg 526w, https://ayyaantuu.org/wp-content/uploads/2021/01/ofc-300x300.jpg 300w, https://ayyaantuu.org/wp-content/uploads/2021/01/ofc-150x150.jpg 150w, https://ayyaantuu.org/wp-content/uploads/2021/01/ofc-420x420.jpg 420w" sizes="(max-width: 378px) 100vw, 378px"/>An organization that believes in peace and negotiation and negotiation starting from the establishment is important to discuss, discuss and discuss and negotiate. It is known that we have been working aimlessly with free, justice and democratic election. According to this, our members have sacrificed a lot of interference in the government led by EPRDF for years. A crime of OPICO leaders, members and supporters of murder, torture, torture, displacement and displacement have been committed. Still today, members and supporters of Opico who are still standing for the right and freedom of their people are suffering from false and fake crimes in the country, different police camps, special force camps, organization offices, regular prisoners and education. They are available.</p> <p>On the other hand, the political parties that we found in the form of the federalism has started to put out the constitution and identity of the current Ethiopian problems. Political question of ethnicity is being asked before TPLF was created and there are many organizations that have done their work with TPLF. We say these right forces should be high early.</p> <p>As Oromo Federal Congress&#8217;s goal is to make the democratic right to be respected based on the people&#8217;s interest and democratic election only. Yet, push the right forces who oppose the federalism based on the constitution and the constitution! When they say, those who control the government&#8217;s efforts will be seen moving to the federal government&#8217;s dispute. Ovico will notice that this is a dangerous move.</p> <p>Today&#8217;s ethnic-based conflict that is happening in different parts of our country, has been concerned that the political challenges of the peaceful struggle will hurt our country and our people, and OPICO&#8217;s political problems will be solved by the nationalism. Both the government and the ruling party are not listening to us. What is more surprising is that the government, the ruling party has released the sixth general election board for three years from Addis Ababa to Arbaminch and Bishoftu. It is known that the five round elections that are said to be held are free, fair and non-believers and international parties, Ethiopian people and international observers have not given recognition. It seems innocent to expect that the coming election of the government and its followers will be free, fair and trustworthy.</p> <p>Therefore, even if the Oromo Federal Congress (Opico) asks for negotiation and negotiation to transfer the following questions and solutions to our country&#8217;s complex problems and democratic system, we will present the following questions and ideas.</p> <ol> <li>The FDRE government has opened the members, supporters and other political parties that were suspected of the constitution and the constitution, and the government has opened them by their political positions. We ask you to get comfortable with situations to start work. We would like to inform all Ethiopian people and the people who are imprisoned, opposing the election, competing and following the election will be very difficult for all Ethiopian people and their concern.</li> <li>We urge the government and the ruling party to make the people free from political parties and democratic and human rights.</li> <li>Government-run media masses are reflecting only the needs of the ruling party. Some media that say they are personal related to government, and the government should take force steps to destroy ethnic groups based on ethnicity, ethnicity! Push him out! They rock the single song. This kind of way does not benefit our country. Therefore, we ask all the media to provide information to Ethiopians with great respect to the society to work hard and fulfill their responsibilities.</li> <li>Laws are made to ensure the security of the citizens and the country, but in a country where laws are not respected, peace, development and prosperity are not considered. Out of the constitution, illegal killings, imprisonment, displacement, threats are happening to citizens. Police arrest the citizen who ordered the court to release by unknown order. Government officials who committed crime on the cover of government are not brought to justice. Even though they are close they are very few. So we call on court, criminal investigators to free themselves from any party or group of parties and democrats to help build good governance and democracy.</li> <li>Ethiopian Human Rights Commission, we urge you to do your role in transferring different parts of the country.</li> <li>We are at a critical time where we can make a successful democratic transition of our country&#8217;s political forces. We ask the government, the ruling party and the Ethiopian National Electoral Board to stop the election that will be acceptable to the people and stop their politics.</li> </ol> <p>We have been unable to train our politics for the past five years and the conflict we want to move from one crisis to another transition. And it&#8217;s being seen out. We have been in a difficult situation to understand our history for the past three years of national agreement, Aba Geda and the elders of the country. We are seeing the profit and loss with the Ethiopian people. For the last three years, we are trying to make a peaceful, free and fair election to bring a democratic system that has been planned for the past three years. Therefore, all Ethiopian political forces and Ethiopian people who organized the rights and freedom of our country should not be stupid.</p> <p>There is no option for a successful democratic transition!</p> <p>Oromo Federal Congress (of Ocho)<br /> Finfine, December 30/2013</p> <hr /> <h2><strong>ለፖለቲካ ችግሮቻችንም ሆነ ለነፃ፣ ፍትሓዊና ዴሞክራሲያዊ ምርጫ የፖለቲካ ምህዳሩ መስፋቱ ወሳኝ ነው!</strong></h2> <p>በወቅታዊ የአገራችን ጉዳይ ላይ ከኦሮሞ ፌዴራላዊ ኮንግረስ-ኦፌኮ ( Oromo Federalist Congress &#8211; OFC &#8211; ) የተሰጠ መግለጫ</p> <p><img onload="Wpfcll.r(this,true);" src="https://ayyaantuu.org/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" loading="lazy" class="wp-image-19294 alignleft" data-wpfc-original-src="https://ayyaantuu.org/wp-content/uploads/2021/01/ofc.jpg" alt="Oromo Federalist Congress - OFC" width="343" height="343" data-wpfc-original-srcset="https://ayyaantuu.org/wp-content/uploads/2021/01/ofc.jpg 526w, https://ayyaantuu.org/wp-content/uploads/2021/01/ofc-300x300.jpg 300w, https://ayyaantuu.org/wp-content/uploads/2021/01/ofc-150x150.jpg 150w, https://ayyaantuu.org/wp-content/uploads/2021/01/ofc-420x420.jpg 420w" sizes="(max-width: 343px) 100vw, 343px"/>የኦሮሞ ፌዴራላዊ ኮንግረስ ከምስረታው ጀምሮ በሠላማዊ ውይይትና ድርድር የሚያምንና የአገራችንን ፖለቲካዊ ችግሮችን ለመፍታት መነጋገር፣ መወያየትና መደራደር አስፈላጊ እንደሆነ ሲያሳስብ የቆየ ድርጅት ነው፡፡ በነፃ፣ ፍትሓዊና ዴሞክራሲያዊ ምርጫ የመንግስት ሥልጣን መያዝን ዓላማ አድርጎ ሲንቀሳቀስ እንደቆየ ይታወቃል፡፡ በዚሁ መሠረት የፌዴራል ሥርአቱ ዴሞክራሲያዊ ሆኖ እንዲተገበር፣ በክልሎች የራስ አስተዳደር ውስጥ ጣልቃ ገብነትና የሞግዚት አስተዳደር እንዲወገድ በኢህአዴግ በሚመራው መንግስት ላይ ለዓመታት የመረረ ትግል በማድረጋችንም አያሌ አባሎቻችን ከባድ መስዋዕትነትን ከፍለዋል፡፡ ከማዕከል እስከ ታችኛው እርከን የነበሩ የኦፌኮ አመራሮች፣ አባላትና ደጋፊዎች ላይ የግድያ፣ የማሰር፣ የማሰቃየት፣ የማፈናቀልና የማሳደድ ወንጀል ተፈፅሞባቸዋል፡፡ ዛሬም ስፍር ቁጥር የሌላቸው የኦፌኮ አባላትና ደጋፊዎች ከከፍተኛ አመራር እስከ ታችኛው እርከን ድረስ ያሉት ለሕዝባቸው መብትና ነፃነት ፀንተው በመቆማቸው ምክንያት ብቻ የውሸትና የፈጠራ ወንጀል ተለጥፎባቸው በአገሪቱ የተለያዩ ማጎሪያ ካምፖች ማለትም በፖሊስ ጣቢያዎች፣ በልዩ ኃይል ካምፖች፣ በድርጅት ጽ/ቤቶች፣ በመደበኛ እስር ቤቶችና በመማርያ ክፍሎች ጭምር ታስረው እየተሰቃዩ ይገኛሉ፡፡</p> <p>በሌላ በኩል ደግሞ የወቅቱን የኢትዮጵያ ችግሮችን በመጠቀም የቀኝ ኃይሎች በቅርፅ ያገኘነው ሕብረ ብሔራዊ ፌዴራሊዝሙ በዛ ብለው ሕገ መንግስቱንና ማንነትነ መሠረት አድርገው የተመሰረቱ የፖለቲካ ፓርቲዎች ከፖለቲካ አውዱ እንዲወጡ ግፊት ማድረግ ጀምረዋል፡፡ የብሔሮች ጥያቄ ሕወሓት ከመመስረቱ በፊት ሲጠየቅ እንደነበረ ተረስቶ ከሕወሓት ጋር መኮነኑን ሥራቸው ያደረጉ ድርጅቶች እየበዙ ነው፡፡ እነዚህ የቀኝ ኃይሎች በጊዜ ሃይ ሊባሉ ይገባል እንላለን፡፡</p> <p>እንደ የኦሮሞ ፌዴራላዊ ኮንግረስ ዓላማ የኦሮሚያ ክልል ሕዝቦች በተመሰረተው ሕብረ ብሔራዊ የፌዴራል ሥርአት ውስጥ በሕዝቦች ፍላጎትና በዴሞክራሲያዊ ምርጫ ብቻ ውክልና እንዲኖረውና በማንነቱ ሳይሸማቀቅ ከማንም ሳያንስና ሳይበልጥ ራስን በራስ የማስተዳደር ዴሞክራሲያዊ መሠረታዊ መብቱ ዓለም አቀፋዊ መርሆዎችን መሠረት አድርጎ እንዲከበርለት ማስቻል ነው፡፡ ሆኖም ሕገ መንግስቱንና በሕገ መንግስቱ መሠረት የተዋቀረውን ሕብረ ብሔራዊ ፌዴራሊዝሙን የሚቃወሙ የቀኝ ኃይሎች በአንድ በኩል ግፋ በለው! ሲሉ፤ የመንግስት በትረ ሥልጣኑን የተቆጣተሩት ደግሞ የፌዴራል አወቃቀሩ እንዲቀለበስ ሲንቀሳቀሱ ይታያሉ፡፡ ይህ አደገኛ አካሄድ እንደሆነ ኦፌኮ ይገነዘባል፡፡</p> <p>ዛሬ በተለያዩ የአገራችን ክፍሎች እየተፈጠሩ ያሉ ብሔር ተኮር ግጭቶች ሁሉንም ወገን አሳታፊ በአደረገ መንገድ እንዲፈቱ ከቆምንለት የሰላማዊ ትግል መርህ አንፃር የጦርነት አማራጭ ድሃዋን አገራችንና የሕዝባችንን ጥቅም እንደሚጎዳ፣ ብሎም ያገራችንን ውድቀት ሊያፋጥን ይችላል ከሚል ሥጋት የተነሳ ኦፌኮ ፖለቲካዊ ችግሮች በብሔራዊ መግባባት እንዲፈቱ ሲያሳስብ ቆይቷል፡፡ መንግስትም ሆነ ገዥው ፓርቲ እየሰሙን አይደለም፡፡ ይበልጥ የሚገርመው ደግሞ መንግስት፣ ገዥው ፓርቲ የኢትዮጵያ ብሔራዊ የምርጫ ቦርድ ለሦስት ዓመታት ለሚጠጋ ጊዜ ብሔራዊ መግባባት ብለን ከአዲስ አበባ እስከ አርባ ምንጭ እና ቢሾፍቱ ድረስ የተለፋበትን ሥራ ወደ ጎን በመተው ስድስተኛውን ጠቅላላ ምርጫ ለማካሄድ የጊዜ ሰሌዳ አወጥተዋል፡፡ ከዚህ ቀደም ተካሄዱ የሚባሉ አምስቱም ዙር ምርጫዎች ነፃ፣ ፍትሓዊና ተአማኒ ያልነበሩና ዓለም አቀፍ መመዘኛዎች ያላሟሉ ናቸው በማለት ተወዳዳሪ ፓርቲዎች፣ የኢትዮጵያ ሕዝቦችና ዓለም አቀፍ ታዛቢዎች ዕውቅና እንዳልሰጡት ይታወቃል፡፡ አሁንም ባለው ሁኔታ የመንግስትና አጋሮቹ አያያዝ መጪው ምርጫም ቢሆን ነፃ፣ ፍትሓዊና ተአማኒ ይሆናል ብሎ መጠበቅ የዋህነት ይመስላል፡፡</p> <p>ስለሆነም፤ የኦሮሞ ፌዴራላዊ ኮንግረስ (ኦፌኮ) ለአገራችን ውስብስብ ችግሮች እና ወደ ዴሞክራሲያዊ ሥርአት ለመሸጋገር አሳታፊ የሆነ ድርድርና ውይይት እንዲደረግ ጠይቆ ሰሚ ጆሮ ቢያጣም፤ ዛሬም የሚከተሉትን ጥያቄዎችና የመፍትኼ ሐሳቦችን እናቀርባለን፡፡</p> <ol> <li>የኢፌዲሪ መንግስት በሕገ መንግስቱና አገራችን በተቀበለቻቸው ዓለም አቀፍ ሕጎች የተደነገጉትን ሰብአዊና ዴሞክራሲያ መብቶችን በማክበር በተለያዩ የአገሪቱ አከባቢዎች በፖለቲካ አቋማቸው ምክንያት ያሰራቸውን የፓርቲያችንን አመራሮች፣ አባላት፣ ደጋፊዎችና ሌሎች የሕብረተሰብ ክፍሎችን በአስቸኳይ እንዲፈታና የፖለቲካ ፓርቲዎች በነፃነት እንድንቀሳቀሱ ዋስትና እንዲሰጥ፤ እንዲሁም በመንግስት ኃይሎች የተዘጉ ጽ/ቤቶቻችን ተከፍተው ሥራ እንዲጀምሩ ሁኔታዎች እንዲመቻቹልን አበክረን እንጠይቃለን፡፡ ምርጫውን የሚያስተባብሩ፣ የሚወዳደሩ እና የሚታዘቡ አመራሮች፣ አባላትና ደጋፊዎች ታስረው፣ ሌሎችም ከደረሰባቸው ማስፈራሪያ የተነሳ ተሰድደውና ጽ/ቤቶቻችን በኃይል ተዘግተው ምርጫውን ለመሳተፍ እጅግ አስቸጋሪ እንደሚሆንብን ለመላው የኢትዮጵያ ሕዝቦችና ለሚመለከታቸው የመንግስት አካላት ለማሳወቅ እንወዳለን፡፡</li> <li>በሀገሪቱ የተለያዩ አከባቢዎች የተሰማሩ የፖሊስ፣ የልዩ ኃይልና ሚሊሻ አመራሮችና አባላት ከፓርቲ ፖለቲካ ወገንተኝነት ነፃ ሆነው የዜጎችን ዴሞክራሲያዊና ሰብአዊ መብቶች በማክበር እንዲሰሩ መንግስትና ገዥው ፓርቲ በአስቸኳይ ሁኔታውን እንዲያመቻቹ እናሳስባለን፡፡</li> <li>በመንግስት የሚተዳደሩ የመገናኛ ብዙሃን የገዥውን ፓርቲ ፍላጎት ብቻ እያንፀባረቁ ይገኛሉ፡፡ ከመንግስት ጋር ጥብቅ ግንኙነት ያላቸው አንዳንድ የግል ነን የሚሉ ሜዲያዎች ደግሞ መንግስት ብሔር፣ ብሔረሰብን መሠረት አድርገው የተቋቋሙ ፓርቲዎችን ለማጥፋት የኃይል እርምጃዎችን እንዲወስድ ውረድ በለው! ግፋ በለው! የሚለውን ነጠላ ዜማ ያቀነቅናሉ፡፡ እንዴዚህ ዓይነት አካሄድ ሀገራችንን አይጠቅማትም፡፡ ስለሆነም፤ ሜዲያዎች ሁሉ ለኢትዮጵያዊያን መረጃ በማቅረብ ሕብረተሰቡ ስለአገራችን አጠቃላይ ሁኔታ እንዲረዳ በትጋት እንዲሰሩና ሙያው ግዴታቸውን እንዲወጡ በታላቅ አክብሮት እንጠይቃለን፡፡</li> <li>ሕግ የሚወጣው የዜጎችንና የአገርን ደህንነት ለማስጠበቅና ዋስትና ለመስጠት ሲሆን ሕግና ሥርአት በማይከበርበት አገር ውስጥ ሠላም፣ ልማትና ብልፅግና ተደጋግሞ ስለተናገሩት ብቻ አይታሰብም፡፡ በሕገ መንግስቱ ከተደነገገው ውጭ በተለያዩ አከባቢያዎች ሕገ ወጥ ግድያዎች፣ ሕገ ወጥ እስር፣ ማፈናቀል፣ ማስፈራሪያዎች በዜጎች ላይ እየደረሱ ይገኛሉ፡፡ ፍርድ ቤቶች እንድፈታ ያዘዙትን ዜጋ በማን ትዕዛዝ እንደሆነ በማይታወቅበት ሁኔታ ፖሊስ መልሶ ያስራል፡፡ በመንግስት ኃላፊነት ሽፋን ወንጀል የፈጸሙ የመንግሰት ባለሥልጣናት ለሕግ አይቀርቡም፡፡ ቢቀርቡም በጣም ጥቂቶች ናቸው፡፡ ስለሆነም ፍርድ ቤቶች፣ ወንጀል መርማሪ የፖሊስ አካላት ከማንኛውም ፓርቲም ሆነ ቡድን ወገንተኝነት ራሳቸውን ነፃ በማድረግ ለመልካም አስተዳደር እና ዴሞክራሲ ግንባታ የሚደረገውን ጥረት እንድታግዙ ጥሪ እናደርጋለን፡፡</li> <li>የኢትዮጵያ ሰብአዊ መብት ኮሚሽን በሀገሪቱ የተለያዩ አከባቢዎች በመዘዋወር እየተፈጸሙ ያሉትን ኢሰብአዊና ኢዴሞክራሲያዊ ድርጊቶችን በመከታተል በሕግ የተሰጣችሁን ግዴታ እንዲትወጡና ወገኖቻችንን ከዕልቂት ለመታደግ ሚናችሁን እንድትወጡ አደራ እንላለን፡፡</li> <li>በአሁኑ ወቅት የአገራችን የፖለቲካ ኃይሎች ልዩነቶቻችንን አጥብበን ሀገራዊ መግባባትን በመፍጠር የተሳካ ዴሞክራሲያዊ ሽግግር የምናደርግበት ወሳኝ ጊዜ ላይ እንገኛለን፡፡ መንግስት፣ ገዥው ፓርቲና የኢትዮፕያ ብሔራዊ የምርጫ ቦርድ ነፃ፣ ፍትሓዊና ሕዝብ ዘንድ ተቀባይነት የሚኖረው ምርጫ ይካሄድ ዘንድ የገፋበትን ገታራ ፖሊሲያቸውን አቁመው ምቹ የፖለቲካ ምህዳር እንዲፈጠር እንዲያደርጉ አበክረን እንጠይቃለን፡፡</li> </ol> <p>በማጠቀላያችን፤ ለኢትዮጵያ ሕዝቦችና ለታሪክ በግልፅ መተው የምንፈልገው ፖለቲካችንን ላለፉት ሃምሳ ዓመታት ማሰልጠን አቅቶን ከአንዱ ቀውስ ወደ ሌላ ቀውስ፣ ከአንዱ ሽግግር ወደ ሌላ ሽግግር ስንዳክር ኖረናል፡፡ ውጡቱም እየታየ ነው፡፡ ከቅርብ ታሪካችንም ለመማር ባለመታደላችን ላለፉት ሦስት ዓመታት ብሔራዊ መግባባት ላይ ለመድረስ ቄሶችና ሼኮችን፣ አባ ገዳዎችና የአገር ሽማግሌዎችን ያስቸገረ ሁኔታ ውስጥ ገብተናል፡፡ ትርፍና ኪሳራውንም ከኢትዮጵያ ሕዝቦች ጋር እያየን ነው፡፡ ላለፉት ሦስት ዓመታትም ለተሳካ ዴሞክራሲያዊ ሽግግር የጋራ ፍኖተ ካርታ ቀርፄን ተስፋ የተጣለበትን ዴሞክራሲያዊ ሥርአት ለማምጣት በብሔራዊ መግባባት የታጀበና ውል ያለው ስምምነት ላይ ሳንደርስ ሰላማዊ፣ ነፃና ፍትሓዊ ምርጫ ይቻላል ብለን በሕልሞቻችን እየዳከርን ነው፡፡ ስለሆነም፤ የሞኝ ሩጫ እንዳይሆንብን በሐቅ ለሕዝቦቻችሁ መብትና ነፃነት የተደራጃችሁ ሁሉም የኢትዮጵያ የፖለቲካ ኃይሎችና የኢትዮጵያ ሕዝቦች ሀገራችንን ከገባበችበት አስቸጋሪ ጊዜ በጋራ እንድናወጣት ድርጀታችን በአክብሮት ጥሪውን ያቀርባል፡፡</p> <p>ለተሳካ ዴሞክራሲያዊ ሽግግር ብሔራዊ መግባባት አማራጭ የለውም!<br /> &#8212;<br /> የኦሮሞ ፌዴራላዊ ኮንግረስ (ኦፌኮ)<br /> ፊነፊኔ፤ ታህሳስ 30/2013 ዓም</p></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_84_ef5 td_block_template_1">
<style>.tdi_84_ef5.td-a-rec{text-align:center;}.tdi_84_ef5 .td-element-style{z-index:-1;}</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-6953193962442323"
data-ad-slot="4534715383"
data-ad-format="auto"
data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><div class="td_block_wrap tdb_single_post_share tdi_86_4fb td-pb-border-top td_block_template_1" data-td-block-uid="tdi_86_4fb">
<style>.tdi_86_4fb{margin-top:20px !important;margin-bottom:40px !important;}
@media(max-width:767px){
.tdi_86_4fb{margin-bottom:30px !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_86_4fb{margin-bottom:30px !important;}
}</style>
<style>.tdi_86_4fb .td-social-expand-tabs-icon, .tdi_86_4fb .td-icon-share{color:#1e73be;}.tdi_86_4fb .td-social-share-text .td-social-but-text{color:#ffffff;}.tdi_86_4fb .td-social-handler .td-social-but-text:before{background-color:#ffffff;}.tdi_86_4fb .td-social-share-text,
.tdi_86_4fb .td-social-handler{background-color:#50a315;}.tdi_86_4fb .td-social-share-text:after{border-color:transparent transparent transparent #50a315;}.tdi_86_4fb .td-social-network .td-social-but-icon i{color:#ffffff;}.tdi_86_4fb .td-social-network .td-social-but-text{color:#ffffff;}.tdi_86_4fb .td-social-network .td-social-but-text:before{background-color:#ffffff;}.tdi_86_4fb .td-ps-bg .td-social-network div,
.tdi_86_4fb .td-ps-icon-bg .td-social-network .td-social-but-icon, .tdi_86_4fb .td-ps-dark-bg .td-social-network div{background-color:#5f8fbf;}.tdi_86_4fb .td-ps-icon-arrow .td-social-but-icon:after{border-left-color:#5f8fbf;}.tdi_86_4fb .td-ps-border-colored .td-social-but-text{border-color:#5f8fbf;}.tdi_86_4fb .td-ps-border .td-social-sharing-button .td-social-but-icon,
.tdi_86_4fb .td-ps-border .td-social-sharing-button .td-social-but-text, .tdi_86_4fb .td-ps-border .td-social-sharing-button .td-social-handler{border-color:#ededed;}</style><div id="tdi_86_4fb" class="td-post-sharing tdb-block td-ps-dark-bg td-ps-padding td-post-sharing-style15"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fayyaantuu.org%2Famharic%2Fa-press-release-given-by-oromo-federal-congress-ofco-oromo-federalist-congress-ofc%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=A+press+release+given+by+Oromo+Federal+Congress+%E2%80%93+Ofco+%28Oromo+Federalist+Congress+%E2%80%93+OFC%29&url=https%3A%2F%2Fayyaantuu.org%2Famharic%2Fa-press-release-given-by-oromo-federal-congress-ofco-oromo-federalist-congress-ofc%2F&via=">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_86_4fb">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div></a></div></div></div><div class="td_block_wrap tdb_single_next_prev tdi_87_555 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_87_555">
<style>@media(min-width:1019px) and (max-width:1140px){
.tdi_87_555{margin-bottom:30px !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_87_555{margin-bottom:20px !important;}
}</style>
<style>.tdi_87_555 .tdb-next-post a{color:#426b00;font-family:Open Sans !important;font-size:18px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_87_555 .tdb-next-post:hover a{color:#999999;}.tdi_87_555 .tdb-next-post span{color:#aaaaaa;font-family:Open Sans !important;font-size:12px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;letter-spacing:1px !important;}
@media(min-width:1019px) and (max-width:1140px){}
@media(min-width:768px) and (max-width:1018px){
.tdi_87_555 .tdb-next-post a{font-family:Open Sans !important;font-size:14px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_87_555 .tdb-next-post span{font-family:Open Sans !important;font-size:12px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;letter-spacing:0px !important;}
}
@media(max-width:767px){
.tdi_87_555 .tdb-next-post a{font-family:Open Sans !important;font-size:14px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}
}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://ayyaantuu.org/english/international-organizations-move-their-offices-out-of-ethiopia/">International organizations move their offices out of Ethiopia</a></div></div></div><div class="td_block_wrap tdb_single_related tdi_88_455 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts" data-td-block-uid="tdi_88_455">
<style>.tdi_88_455{margin-bottom:50px !important;}
@media(max-width:767px){
.tdi_88_455{margin-bottom:24px !important;}
}</style>
<style>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</style><div id=tdi_88_455 class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://ayyaantuu.org/english/ethiopian-general-says-eritrean-troops-entered-tigray-video-clip/" rel="bookmark" class="td-image-wrap" title="Ethiopian General Says Eritrean Troops Entered Tigray: Video Clip"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2021/01/War-in-Tigray-218x150.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/ethiopian-general-says-eritrean-troops-entered-tigray-video-clip/" rel="bookmark" title="Ethiopian General Says Eritrean Troops Entered Tigray: Video Clip">Ethiopian General Says Eritrean Troops Entered Tigray: Video Clip</a></h3>
<div class="td-editor-date"> <a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/falmata/">Falmataa</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-07T22:14:44-04:00" >January 7, 2021</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/ethiopian-general-says-eritrean-troops-entered-tigray-video-clip/#respond">0</a></span> </span></div><div class="td-excerpt"> Ethiopian General Says Eritrean Troops Entered Tigray: Video Clip By Reuters | Jan. 7, 2021 FILE PHOTO: Ethiopia&#039;s Prime Minister Abiy Ahmed speaks during a question and...</div><div class="td-read-more"> <a href="https://ayyaantuu.org/english/ethiopian-general-says-eritrean-troops-entered-tigray-video-clip/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://ayyaantuu.org/english/ethiopia-is-set-to-end-its-3-6-billion-oil-deal-with-a-controversial-us-firm-after-probe/" rel="bookmark" class="td-image-wrap" title="Ethiopia is set to end its $3.6 billion oil deal with a controversial US firm after probe"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2021/01/Barrel-of-PETROLEUM-from-Ethiopias-Somali-region-1-6-21-218x150.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/ethiopia-is-set-to-end-its-3-6-billion-oil-deal-with-a-controversial-us-firm-after-probe/" rel="bookmark" title="Ethiopia is set to end its $3.6 billion oil deal with a controversial US firm after probe">Ethiopia is set to end its $3.6 billion oil deal with a controversial US firm after probe</a></h3>
<div class="td-editor-date"> <a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/falmata/">Falmataa</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-06T19:59:21-04:00" >January 6, 2021</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/ethiopia-is-set-to-end-its-3-6-billion-oil-deal-with-a-controversial-us-firm-after-probe/#respond">0</a></span> </span></div><div class="td-excerpt"> Note: How a century old Abyssinians&#039; conspiracy, plundering &amp; robbing of the resources of non-Abyssinia nations has continued through made-up &amp; non existent &#039;companies using...</div><div class="td-read-more"> <a href="https://ayyaantuu.org/english/ethiopia-is-set-to-end-its-3-6-billion-oil-deal-with-a-controversial-us-firm-after-probe/">Read more</a></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_88_455" data-td_block_id="tdi_88_455"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_88_455" data-td_block_id="tdi_88_455"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="tdm_block td_block_wrap tdm_block_column_title tdi_89_567 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_89_567">
<style>.tdi_89_567{margin-bottom:0px !important;}</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>.tdi_90_09c .tdm-title{color:#f24000;font-family:Oswald !important;font-size:20px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}body .tdi_89_567:hover .tdi_90_09c .tdm-title{color:#000000;-webkit-text-fill-color:unset;background:transparent;transition:none;}.tdi_89_567:hover .tdi_90_09c .tdm-title{cursor:default;}body .tdi_90_09c .tdm-title-line:after{background:#000000;}.tdi_89_567:hover .tdi_90_09c .tdm-title-line:after{background:#000000;}.tdi_90_09c .tdm-title-line{width:165px;height:30px;}.tdi_90_09c .tdm-title-line:after{height:3px;bottom:40%;}
@media(min-width:768px) and (max-width:1018px){
.tdi_90_09c .tdm-title-line{width:150px;}.tdi_90_09c .tdm-title{font-family:Oswald !important;font-size:18px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}
}</style><div class="tds-title tds-title2 td-fix-index tdi_90_09c"><h3 class="tdm-title tdm-title-md">Similar Articles</h3><div class="tdm-title-line"></div></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_column_title tdi_91_f93 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_91_f93">
<style>.tdi_91_f93{margin-bottom:0px !important;}
@media(max-width:767px){
.tdi_91_f93{margin-bottom:10px !important;}
}</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>.tdi_92_d50 .tdm-title{color:#000000;font-family:Oswald !important;font-size:20px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}body .tdi_91_f93:hover .tdi_92_d50 .tdm-title{color:#000000;-webkit-text-fill-color:unset;background:transparent;transition:none;}.tdi_91_f93:hover .tdi_92_d50 .tdm-title{cursor:default;}body .tdi_92_d50 .tdm-title-line:after{background:#000000;}.tdi_91_f93:hover .tdi_92_d50 .tdm-title-line:after{background:#000000;}.tdi_92_d50 .tdm-title-line{width:98px;height:30px;}.tdi_92_d50 .tdm-title-line:after{height:3px;bottom:40%;}
@media(min-width:768px) and (max-width:1018px){
.tdi_92_d50 .tdm-title-line{width:90px;}.tdi_92_d50 .tdm-title{font-family:Oswald !important;font-size:18px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}
}</style><div class="tds-title tds-title2 td-fix-index tdi_92_d50"><h3 class="tdm-title tdm-title-md">Comments</h3><div class="tdm-title-line"></div></div></div></div></div><div class="td_block_wrap tdb_single_comments tdi_93_eff tdb-comm-layout2 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_93_eff">
<style>.tdi_93_eff .comment-link{display:none;}.tdi_93_eff .comment{border-bottom-style:dashed;}.tdi_93_eff .comment .children{border-top-style:dashed;}.tdi_93_eff .comment-form .submit{background-color:#000000;font-family:Oswald !important;font-size:13px !important;line-height:1 !important;font-weight:600 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_93_eff .comment-form .submit:hover{background-color:#444444;}.tdi_93_eff cite{font-family:Oswald !important;font-size:14px !important;line-height:1 !important;font-weight:600 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_93_eff .comment-content p{font-size:13px !important;}.tdi_93_eff .comment-reply-link{text-transform:capitalize !important;}.tdi_93_eff .comment-reply-title{font-family:Oswald !important;font-size:16px !important;line-height:1.6 !important;font-weight:600 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_93_eff input[type=text],
.tdi_93_eff textarea{font-size:13px !important;}.tdi_93_eff .comment-form-cookies-consent label,
.tdi_93_eff .logged-in-as, .tdi_93_eff .logged-in-as a, .tdi_93_eff .td-closed-comments{font-size:13px !important;}
@media(min-width:768px) and (max-width:1018px){
.tdi_93_eff cite{font-family:Oswald !important;font-size:14px !important;line-height:1 !important;font-weight:600 !important;text-transform:capitalize !important;letter-spacing:0px !important;}.tdi_93_eff .comment-content p{font-size:12px !important;}.tdi_93_eff .comment-reply-title{font-family:Oswald !important;font-size:14px !important;line-height:1.6 !important;font-weight:600 !important;text-transform:capitalize !important;letter-spacing:0px !important;}.tdi_93_eff input[type=text],
.tdi_93_eff textarea{font-size:12px !important;}.tdi_93_eff .comment-form .submit{font-family:Oswald !important;font-size:12px !important;line-height:1 !important;font-weight:600 !important;text-transform:capitalize !important;letter-spacing:0px !important;}.tdi_93_eff .comment-form-cookies-consent label,
.tdi_93_eff .logged-in-as, .tdi_93_eff .logged-in-as a, .tdi_93_eff .td-closed-comments{font-size:12px !important;}
}
@media(max-width:767px){
.tdi_93_eff .comment-link, .tdi_93_eff .comment-edit-link{font-size:11px !important;}
}</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments">	<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/amharic/a-press-release-given-by-oromo-federal-congress-ofco-oromo-federalist-congress-ofc/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://ayyaantuu.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment">
<textarea 
placeholder="Comment:" 
id="comment" 
name="comment" 
cols="45" 
rows="8" 
aria-required="true"
></textarea>
<div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author">
<input 
class="" 
id="author" 
name="author" 
placeholder="Name:*" 
type="text" 
value="" 
size="30"  aria-required='true' 
/>
<div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email">
<input 
class="" 
id="email" 
name="email" 
placeholder="Email:*" 
type="text" 
value="" 
size="30"  aria-required='true' 
/>
<div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="comment-form-cookies-consent">
<input 
id="wp-comment-cookies-consent" 
name="wp-comment-cookies-consent" 
type="checkbox" 
value="yes"
/>
<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
</p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='19292' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9fab153ebe" /></p><input type="hidden" id="ak_js" name="ak_js" value="108"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div><div class="td_block_wrap tdb_single_post_share tdi_94_361 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_94_361">
<style>.tdi_94_361{margin-top:20px !important;margin-bottom:40px !important;}
@media(max-width:767px){
.tdi_94_361{margin-bottom:30px !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_94_361{margin-bottom:30px !important;}
}</style>
<style>.tdi_94_361 .td-social-expand-tabs-icon, .tdi_94_361 .td-icon-share{color:#1e73be;}.tdi_94_361 .td-social-share-text .td-social-but-text{color:#ffffff;}.tdi_94_361 .td-social-handler .td-social-but-text:before{background-color:#ffffff;}.tdi_94_361 .td-social-share-text,
.tdi_94_361 .td-social-handler{background-color:#50a315;}.tdi_94_361 .td-social-share-text:after{border-color:transparent transparent transparent #50a315;}.tdi_94_361 .td-social-network .td-social-but-icon i{color:#ffffff;}.tdi_94_361 .td-social-network .td-social-but-text{color:#ffffff;}.tdi_94_361 .td-social-network .td-social-but-text:before{background-color:#ffffff;}.tdi_94_361 .td-ps-bg .td-social-network div,
.tdi_94_361 .td-ps-icon-bg .td-social-network .td-social-but-icon, .tdi_94_361 .td-ps-dark-bg .td-social-network div{background-color:#5f8fbf;}.tdi_94_361 .td-ps-icon-arrow .td-social-but-icon:after{border-left-color:#5f8fbf;}.tdi_94_361 .td-ps-border-colored .td-social-but-text{border-color:#5f8fbf;}.tdi_94_361 .td-ps-border .td-social-sharing-button .td-social-but-icon,
.tdi_94_361 .td-ps-border .td-social-sharing-button .td-social-but-text, .tdi_94_361 .td-ps-border .td-social-sharing-button .td-social-handler{border-color:#ededed;}</style><div id="tdi_94_361" class="td-post-sharing tdb-block td-ps-dark-bg td-ps-padding td-post-sharing-style15"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fayyaantuu.org%2Famharic%2Fa-press-release-given-by-oromo-federal-congress-ofco-oromo-federalist-congress-ofc%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=A+press+release+given+by+Oromo+Federal+Congress+%E2%80%93+Ofco+%28Oromo+Federalist+Congress+%E2%80%93+OFC%29&url=https%3A%2F%2Fayyaantuu.org%2Famharic%2Fa-press-release-given-by-oromo-federal-congress-ofco-oromo-federalist-congress-ofc%2F&via=">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_94_361">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div></a></div></div></div></div></div><div class="vc_column tdi_96_5dd wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>.tdi_96_5dd{vertical-align:baseline;}.tdi_96_5dd > .wpb_wrapper,
.tdi_96_5dd > .wpb_wrapper > .tdc-elements{display:block;}.tdi_96_5dd > .wpb_wrapper > .tdc-elements{width:100%;}.tdi_96_5dd > .wpb_wrapper{width:auto;height:auto;}</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_video_embed tdi_97_6fd td-pb-border-top td_block_template_1" data-td-block-uid="tdi_97_6fd">
<style>.tdi_97_6fd .wpb_video_wrapper{position:relative;height:0;padding-bottom:56.25%;}.tdi_97_6fd iframe{position:absolute;top:0;left:0;width:100% !important;height:100% !important;}</style><div class="td-block-title-wrap"></div><div id=tdi_97_6fd class="td_block_inner td-fix-index">
<div class="wpb_video_wrapper"> <iframe class="td-youtube-player" width="600" height="560" onload="Wpfcll.r(this,true);" data-wpfc-original-src="https://ayyaantuu.org/wp-content/plugins/wp-fastest-cache-premium/pro/templates/youtube.html#HGt0UCHVp50?enablejsapi=1&feature=oembed&wmode=opaque&vq=hd720&&&" frameborder="0" allowfullscreen="" allow="autoplay"></iframe></div></div></div><div class="vc_row_inner tdi_99_6dd vc_row vc_inner wpb_row td-pb-row">
<style scoped>.tdi_99_6dd{position:relative !important;top:0;transform:none;-webkit-transform:none;}.tdi_99_6dd,
.tdi_99_6dd .tdc-inner-columns{display:block;}.tdi_99_6dd .tdc-inner-columns{width:100%;}
.tdi_99_6dd{margin-right:0px !important;margin-left:0px !important;position:relative;}
.tdi_99_6dd .td_block_wrap{text-align:left}
@media(max-width:767px){
.tdi_99_6dd{padding-top:20px !important;}
}</style>
<div class="tdi_98_9fe_rand_style td-element-style"><div class="td-element-style-before"><style>.tdi_98_9fe_rand_style > .td-element-style-before{content:'' !important;width:100% !important;height:100% !important;position:absolute !important;top:0 !important;left:0 !important;display:block !important;z-index:0 !important;background-image:url("https://ayyaantuu.org/wp-content/uploads/2020/04/deggarsa.jpg") !important;background-size:cover !important;background-position:center top !important;}</style></div><style>.tdi_98_9fe_rand_style{background-color:#ededed !important;}</style></div><div class="vc_column_inner tdi_101_955 wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>.tdi_101_955{vertical-align:top;}.tdi_101_955 .vc_column-inner > .wpb_wrapper,
.tdi_101_955 .vc_column-inner > .wpb_wrapper .tdc-elements{display:block;}.tdi_101_955 .vc_column-inner > .wpb_wrapper .tdc-elements{width:100%;}
.tdi_101_955{border-color:#ffffff !important;border-style:solid !important;border-width:0 !important;}</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row_inner tdi_103_554 vc_row vc_inner wpb_row td-pb-row">
<style scoped>.tdi_103_554{position:relative !important;top:0;transform:none;-webkit-transform:none;}.tdi_103_554,
.tdi_103_554 .tdc-inner-columns{display:block;}.tdi_103_554 .tdc-inner-columns{width:100%;}
.tdi_103_554{margin-right:0px !important;margin-left:0px !important;position:relative;}
.tdi_103_554 .td_block_wrap{text-align:left}
@media(max-width:767px){
.tdi_103_554{padding-top:20px !important;}
}</style>
<div class="tdi_102_f69_rand_style td-element-style"><style>.tdi_102_f69_rand_style{background-color:#ededed !important;}</style></div><div class="vc_column_inner tdi_105_1fd wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>.tdi_105_1fd{vertical-align:baseline;}.tdi_105_1fd .vc_column-inner > .wpb_wrapper,
.tdi_105_1fd .vc_column-inner > .wpb_wrapper .tdc-elements{display:block;}.tdi_105_1fd .vc_column-inner > .wpb_wrapper .tdc-elements{width:100%;}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_5 tdi_106_961 td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_106_961">
<style>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</style>
<style>.tdi_106_961 .td_module_wrap{width:100%;float:left;padding-left:20px;padding-right:20px;padding-bottom:18px;margin-bottom:18px;display:flex;}.tdi_106_961 .td_module_wrap:nth-last-child(1){margin-bottom:0;padding-bottom:0;}.tdi_106_961 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none;}.tdi_106_961 .td_block_inner{margin-left:-20px;margin-right:-20px;display:flex;flex-wrap:wrap;}.tdi_106_961 .td-module-container:before{bottom:-18px;border-color:#eaeaea;}.tdi_106_961 .td-module-container{border-color:#eaeaea;flex-grow:1;}.tdi_106_961 .entry-thumb{background-position:center 50%;}.tdi_106_961 .td-post-vid-time{display:block;}.tdi_106_961 .td-module-meta-info{border-color:#eaeaea;}.tdi_106_961 .td-excerpt{display:block;}.tdi_106_961 .td-audio-player{opacity:1;visibility:visible;height:auto;font-size:13px;}.tdi_106_961 .td-post-category{display:inline-block;}.tdi_106_961 .td-post-author-name{display:inline-block;}.tdi_106_961 .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%;}.tdi_106_961 .td-post-date,
.tdi_106_961 .td-post-author-name span{display:inline-block;}.tdi_106_961 .entry-review-stars{display:inline-block;}.tdi_106_961 .td-icon-star,
.tdi_106_961 .td-icon-star-empty, .tdi_106_961 .td-icon-star-half{font-size:15px;}.tdi_106_961 .td-module-comments{display:block;}.tdi_106_961 .td-read-more{display:block;}.tdi_106_961 .td-image-container{flex:0 0 0;}html:not([class*='ie']) .tdi_106_961 .td-module-container:hover .entry-thumb:before{opacity:0;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_106_961 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_106_961 .td_module_wrap:nth-last-child(1){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_106_961 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_106_961 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none !important;}.tdi_106_961 .td-module-container:before{bottom:-18px;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_106_961 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_106_961 .td_module_wrap:nth-last-child(1){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_106_961 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_106_961 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none !important;}.tdi_106_961 .td-module-container:before{bottom:-18px;}
}
@media(max-width:767px){
.tdi_106_961 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_106_961 .td_module_wrap:nth-last-child(1){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_106_961 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_106_961 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none !important;}.tdi_106_961 .td-module-container:before{bottom:-18px;}
}</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">MOST POPULAR</span></h4><div class="td-pulldown-syle-default td-subcat-filter" id="td_pulldown_tdi_106_961"><ul class="td-subcat-list" id="td_pulldown_tdi_106_961_list"><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_107_df4" data-td_filter_value="" data-td_block_id="tdi_106_961" href="#">All</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_108_924" data-td_filter_value="2" data-td_block_id="tdi_106_961" href="#">Afaan Oromoo</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_109_fdd" data-td_filter_value="3" data-td_block_id="tdi_106_961" href="#">Amharic</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_110_fd4" data-td_filter_value="4" data-td_block_id="tdi_106_961" href="#">English</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_111_44d" data-td_filter_value="22" data-td_block_id="tdi_106_961" href="#">Featured</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_112_4a2" data-td_filter_value="5" data-td_block_id="tdi_106_961" href="#">Human Rights</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_113_294" data-td_filter_value="14" data-td_block_id="tdi_106_961" href="#">Odaa Post</a></li></ul><div class="td-subcat-dropdown"><div class="td-subcat-more" aria-haspopup="true"><span>More</span><i class="td-icon-read-down"></i></div><ul class="td-pulldown-filter-list"></ul></div></div></div><div id=tdi_106_961 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a><div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/bbc-afaan-oromoo-oduu-owwituu-amajjii-27-2020/" rel="bookmark" class="td-image-wrap" title="BBC Afaan Oromoo: ODUU Owwituu, Amajjii 27, 2020"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/01/chaltu.jpg"></span></a></div></div><div class="td-module-meta-info td-module-meta-info-bottom">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/bbc-afaan-oromoo-oduu-owwituu-amajjii-27-2020/" rel="bookmark" title="BBC Afaan Oromoo: ODUU Owwituu, Amajjii 27, 2020">BBC Afaan Oromoo: ODUU Owwituu, Amajjii 27, 2020</a></h3><div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-28T01:48:34-04:00" >January 28, 2020</time></span><span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/bbc-afaan-oromoo-oduu-owwituu-amajjii-27-2020/#respond">0</a></span></span></div><div class="td-excerpt">BBC Afaan Oromoo: ODUU Owwituu, Amajjii 27, 2020</div><div class="td-read-more"><a href="https://ayyaantuu.org/afaan-oromoo/bbc-afaan-oromoo-oduu-owwituu-amajjii-27-2020/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a><div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/21-million-chinese-died-of-coronavirus-us-intelligence-officials-intercept-data/" rel="bookmark" class="td-image-wrap" title="21 million Chinese died of coronavirus – US intelligence officials intercept data"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/04/usint-scaled.jpg"></span></a></div></div><div class="td-module-meta-info td-module-meta-info-bottom">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/21-million-chinese-died-of-coronavirus-us-intelligence-officials-intercept-data/" rel="bookmark" title="21 million Chinese died of coronavirus – US intelligence officials intercept data">21 million Chinese died of coronavirus – US intelligence officials intercept data</a></h3><div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-13T07:46:40-04:00" >April 13, 2020</time></span><span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/21-million-chinese-died-of-coronavirus-us-intelligence-officials-intercept-data/#comments">1</a></span></span></div><div class="td-excerpt">21 million Chinese died of coronavirus – US intelligence officials intercept data By James Alami (Web Archive) -- A new data intercepted by the United States...</div><div class="td-read-more"><a href="https://ayyaantuu.org/afaan-oromoo/21-million-chinese-died-of-coronavirus-us-intelligence-officials-intercept-data/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a><div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/omn-oduu-galgalaa-gurraandhala-20-2020/" rel="bookmark" class="td-image-wrap" title="OMN: ODUU GALGALAA (GURRAANDHALA 20, 2020)"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/02/oromia-orthodox.jpg"></span></a></div></div><div class="td-module-meta-info td-module-meta-info-bottom">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/omn-oduu-galgalaa-gurraandhala-20-2020/" rel="bookmark" title="OMN: ODUU GALGALAA (GURRAANDHALA 20, 2020)">OMN: ODUU GALGALAA (GURRAANDHALA 20, 2020)</a></h3><div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-20T14:05:03-04:00" >February 20, 2020</time></span><span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/omn-oduu-galgalaa-gurraandhala-20-2020/#respond">0</a></span></span></div><div class="td-excerpt">OMN: ODUU GALGALAA (GURRAANDHALA 20, 2020)</div><div class="td-read-more"><a href="https://ayyaantuu.org/afaan-oromoo/omn-oduu-galgalaa-gurraandhala-20-2020/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a><div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/oduu-amma-nu-gahe-injifannoo-wbo/" rel="bookmark" class="td-image-wrap" title="ODUU AMMA NU GAHE &#8211; Injifannoo WBO"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/07/wbo20200704-696x403.jpg"></span></a></div></div><div class="td-module-meta-info td-module-meta-info-bottom">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/oduu-amma-nu-gahe-injifannoo-wbo/" rel="bookmark" title="ODUU AMMA NU GAHE &#8211; Injifannoo WBO">ODUU AMMA NU GAHE &#8211; Injifannoo WBO</a></h3><div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-04T01:34:06-04:00" >July 4, 2020</time></span><span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/oduu-amma-nu-gahe-injifannoo-wbo/#comments">1</a></span></span></div><div class="td-excerpt">ODUU AMMA NU GAHE! - Oduu Injifannoo Wbo Adooleessa 4, 2020 Baga Gammadan Baga Gammannee! Wbon Gumaa Ilmaan Oromoo Baasuu itti fufeera! Guyyaa har&#039;aa Lola Cimaa Zoonii Lixaa, Zoonii...</div><div class="td-read-more"><a href="https://ayyaantuu.org/afaan-oromoo/oduu-amma-nu-gahe-injifannoo-wbo/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a><div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/new-book-%e1%8b%a8%e1%89%b0%e1%8c%a0%e1%88%88%e1%8d%88-%e1%89%b5%e1%8c%8d%e1%88%8d-the-hijacked-revolution-in-pdf/" rel="bookmark" class="td-image-wrap" title="New Book: የተጠለፈ ትግል (The hijacked revolution) in pdf"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2019/09/the-hijacked-revolution-696x532.jpg"></span></a></div></div><div class="td-module-meta-info td-module-meta-info-bottom">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/new-book-%e1%8b%a8%e1%89%b0%e1%8c%a0%e1%88%88%e1%8d%88-%e1%89%b5%e1%8c%8d%e1%88%8d-the-hijacked-revolution-in-pdf/" rel="bookmark" title="New Book: የተጠለፈ ትግል (The hijacked revolution) in pdf">New Book: የተጠለፈ ትግል (The hijacked revolution) in pdf</a></h3><div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-03T23:16:23-04:00" >September 4, 2019</time></span><span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/new-book-%e1%8b%a8%e1%89%b0%e1%8c%a0%e1%88%88%e1%8d%88-%e1%89%b5%e1%8c%8d%e1%88%8d-the-hijacked-revolution-in-pdf/#comments">6</a></span></span></div><div class="td-excerpt">Book: የተጠለፈ ትግል (The hijacked revolution) in PDF Via Aba Orma, September 3, 2019 የተጠለፈ ትግል (The hijacked revolution) Author: Mudhin Siraj Pages: 152 Language: Amharic Year: July 2019 To...</div><div class="td-read-more"><a href="https://ayyaantuu.org/afaan-oromoo/new-book-%e1%8b%a8%e1%89%b0%e1%8c%a0%e1%88%88%e1%8d%88-%e1%89%b5%e1%8c%8d%e1%88%8d-the-hijacked-revolution-in-pdf/">Read more</a></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Admin"></span><meta itemprop="datePublished" content="2021-01-09T02:24:45-04:00"><meta itemprop="dateModified" content="2021-01-09T02:25:09-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://ayyaantuu.org/amharic/a-press-release-given-by-oromo-federal-congress-ofco-oromo-federalist-congress-ofc/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://ayyaantuu.org/wp-content/uploads/2015/03/LogoAyyaantuu1.png"></span><meta itemprop="name" content="Admin"></span><meta itemprop="headline" content="A press release given by Oromo Federal Congress - Ofco (Oromo Federalist Congress - OFC)"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://ayyaantuu.org/wp-content/uploads/2021/01/ofc.jpg"><meta itemprop="width" content="526"><meta itemprop="height" content="526"></span>                </article></div></div></div><div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap">
<div id="tdi_114_9d0" class="tdc-zone"><div class="tdc_zone tdi_115_f67 wpb_row td-pb-row tdc-element-style">
<style scoped>.tdi_115_f67{min-height:0;}.tdi_115_f67 > .td-element-style:after{content:'' !important;width:100% !important;height:100% !important;position:absolute !important;top:0 !important;left:0 !important;z-index:0 !important;display:block !important;background-color:#000000 !important;}</style>
<div class="tdi_114_9d0_rand_style td-element-style"></div><div id="tdi_116_d94" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_117_a0f wpb_row td-pb-row tdc-element-style">
<style scoped>.tdi_117_a0f, .tdi_117_a0f .tdc-columns{min-height:0;}.tdi_117_a0f,
.tdi_117_a0f .tdc-columns{display:block;}.tdi_117_a0f .tdc-columns{width:100%;}
@media(min-width:768px) and (max-width:1018px){
@media(min-width:768px){
.tdi_117_a0f{margin-left:-10px;margin-right:-10px;}
.tdi_117_a0f .vc_column{padding-left:10px;padding-right:10px;}
}
}
.tdi_117_a0f{padding-top:60px !important;padding-bottom:50px !important;position:relative;}
.tdi_117_a0f .td_block_wrap{text-align:left}
@media(min-width:768px) and (max-width:1018px){
.tdi_117_a0f{padding-top:30px !important;padding-bottom:30px !important;}
}
@media(max-width:767px){
.tdi_117_a0f{padding-top:40px !important;padding-bottom:40px !important;}
}
@media(min-width:1019px) and (max-width:1140px){
.tdi_117_a0f{padding-top:50px !important;padding-bottom:40px !important;}
}</style>
<div class="tdi_116_d94_rand_style td-element-style"><div class="td-element-style-before"><style>.tdi_116_d94_rand_style > .td-element-style-before{content:'' !important;width:100% !important;height:100% !important;position:absolute !important;top:0 !important;left:0 !important;display:block !important;z-index:0 !important;background-image:url("http://www.ayyaantuu.org/wp-content/uploads/2020/04/2020030241be963d-bf23-f538-02c7-62e8c04555b5-1.jpg") !important;background-position:center center !important;opacity:0.24 !important;background-size:cover !important;}</style></div></div><div class="vc_column tdi_119_9f6 wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>.tdi_119_9f6{vertical-align:baseline;}.tdi_119_9f6 > .wpb_wrapper,
.tdi_119_9f6 > .wpb_wrapper > .tdc-elements{display:block;}.tdi_119_9f6 > .wpb_wrapper > .tdc-elements{width:100%;}.tdi_119_9f6 > .wpb_wrapper{width:auto;height:auto;}
@media(max-width:767px){
.tdi_119_9f6{margin-bottom:40px !important;justify-content:center !important;text-align:center !important;}
}
@media(min-width:1019px) and (max-width:1140px){
.tdi_119_9f6{width:25% !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_119_9f6{width:25% !important;}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_120_d9d td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_120_d9d">
<style>.tdi_120_d9d .tdb-logo-a, .tdi_120_d9d h1{flex-direction:row;align-items:center;justify-content:flex-start;}.tdi_120_d9d .tdb-logo-svg-wrap{display:block;}.tdi_120_d9d .tdb-logo-svg-wrap + .tdb-logo-img-wrap{display:none;}.tdi_120_d9d .tdb-logo-img-wrap{display:block;}.tdi_120_d9d .tdb-logo-text-tagline{margin-top:2px;margin-left:0;display:block;}.tdi_120_d9d .tdb-logo-text-title{display:block;}.tdi_120_d9d .tdb-logo-text-wrap{flex-direction:column;align-items:flex-start;}.tdi_120_d9d .tdb-logo-icon{top:0px;display:block;}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://ayyaantuu.org/"><span class="tdb-logo-img-wrap"><img onload="Wpfcll.r(this,true);" src="https://ayyaantuu.org/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" class="tdb-logo-img td-retina-data" data-retina="https://ayyaantuu.org/wp-content/uploads/2015/04/LogoAyyaantuu.png" data-wpfc-original-src="https://ayyaantuu.org/wp-content/uploads/2015/03/LogoAyyaantuu1.png" alt="blank" title=""/></span></a></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_121_61d tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_121_61d">
<style>.tdi_121_61d{margin-bottom:25px !important;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_121_61d{margin-bottom:20px !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_121_61d{margin-bottom:15px !important;}
}</style>
<style>.tdi_121_61d .tdm-descr{color:#ffffff;font-family:Poppins !important;font-size:13px !important;line-height:1.6 !important;}
@media(min-width:768px) and (max-width:1018px){
.tdi_121_61d .tdm-descr{font-family:Poppins !important;font-size:11px !important;line-height:1.6 !important;}
}</style><p class="tdm-descr">© Ayyaantuu 2020.  Disclaimer: All views expressed on this site are opinion of authors and ayyaantuu is not responsible for the content.</p></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_122_4dd tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_122_4dd">
<style>.tdi_123_ff4 .tdm-social-item i{font-size:14px;vertical-align:middle;line-height:25.2px;}.tdi_123_ff4 .tdm-social-item i.td-icon-twitter,
.tdi_123_ff4 .tdm-social-item i.td-icon-linkedin, .tdi_123_ff4 .tdm-social-item i.td-icon-pinterest, .tdi_123_ff4 .tdm-social-item i.td-icon-blogger, .tdi_123_ff4 .tdm-social-item i.td-icon-vimeo{font-size:11.2px;}.tdi_123_ff4 .tdm-social-item{width:25.2px;height:25.2px;margin:5px 10px 5px 0;}.tdi_123_ff4 .tdm-social-item-wrap:last-child .tdm-social-item{margin-right:0 !important;}.tdi_123_ff4 .tdm-social-item i,
.tds-team-member2 .tdi_123_ff4.tds-social1 .tdm-social-item i{color:#ffffff;}.tdi_123_ff4 .tdm-social-item-wrap:hover i,
.tds-team-member2 .tdi_123_ff4.tds-social1 .tdm-social-item:hover i{color:#dd3333;}.tdi_123_ff4 .tdm-social-text{display:none;margin-left:2px;margin-right:18px;}
@media(min-width:768px) and (max-width:1018px){
.tdi_123_ff4 .tdm-social-item i{font-size:12px;vertical-align:middle;line-height:21.6px;}.tdi_123_ff4 .tdm-social-item i.td-icon-twitter,
.tdi_123_ff4 .tdm-social-item i.td-icon-linkedin, .tdi_123_ff4 .tdm-social-item i.td-icon-pinterest, .tdi_123_ff4 .tdm-social-item i.td-icon-blogger, .tdi_123_ff4 .tdm-social-item i.td-icon-vimeo{font-size:9.6px;}.tdi_123_ff4 .tdm-social-item{width:21.6px;height:21.6px;}
}</style><div class="tdm-social-wrapper tds-social1 tdi_123_ff4"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text">Youtube</a></div></div></div></div></div><div class="vc_column tdi_125_5dc wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>.tdi_125_5dc{vertical-align:baseline;}.tdi_125_5dc > .wpb_wrapper,
.tdi_125_5dc > .wpb_wrapper > .tdc-elements{display:block;}.tdi_125_5dc > .wpb_wrapper > .tdc-elements{width:100%;}.tdi_125_5dc > .wpb_wrapper{width:auto;height:auto;}
.tdi_125_5dc{padding-right:40px !important;padding-left:60px !important;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_125_5dc{padding-right:20px !important;padding-left:30px !important;width:45% !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_125_5dc{padding-right:0px !important;padding-left:10px !important;width:47% !important;}
}
@media(max-width:767px){
.tdi_125_5dc{padding-right:0px !important;padding-left:0px !important;}
}</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_127_cdf vc_row vc_inner wpb_row td-pb-row">
<style scoped>.tdi_127_cdf{position:relative !important;top:0;transform:none;-webkit-transform:none;}.tdi_127_cdf,
.tdi_127_cdf .tdc-inner-columns{display:block;}.tdi_127_cdf .tdc-inner-columns{width:100%;}@media(min-width:768px){
.tdi_127_cdf{margin-left:-10px;margin-right:-10px;}
.tdi_127_cdf .vc_column_inner{padding-left:10px;padding-right:10px;}
}
@media(min-width:768px) and (max-width:1018px){
@media(min-width:768px){
.tdi_127_cdf{margin-left:-5px;margin-right:-5px;}
.tdi_127_cdf .vc_column_inner{padding-left:5px;padding-right:5px;}
}
}</style><div class="vc_column_inner tdi_129_6ae wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>.tdi_129_6ae{vertical-align:baseline;}.tdi_129_6ae .vc_column-inner > .wpb_wrapper,
.tdi_129_6ae .vc_column-inner > .wpb_wrapper .tdc-elements{display:block;}.tdi_129_6ae .vc_column-inner > .wpb_wrapper .tdc-elements{width:100%;}
.tdi_129_6ae{width:40% !important;}
@media(max-width:767px){
.tdi_129_6ae{margin-bottom:40px !important;width:100% !important;}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_130_fbf td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_130_fbf">
<style>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</style>
<style>body .tdi_130_fbf .td-block-title a, body .tdi_130_fbf .td-block-title span{font-family:Volkhov !important;font-size:20px !important;font-weight:400 !important;}
@media(min-width:1019px) and (max-width:1140px){
body .tdi_130_fbf .td-block-title a, body .tdi_130_fbf .td-block-title span{font-family:Volkhov !important;font-size:19px !important;font-weight:400 !important;}
}
@media(min-width:768px) and (max-width:1018px){
body .tdi_130_fbf .td-block-title a, body .tdi_130_fbf .td-block-title span{font-family:Volkhov !important;font-size:18px !important;font-weight:400 !important;}
}</style><h4 class="td-block-title"><span class="td-pulldown-size">Quick Links</span></h4></div><div class="td_block_wrap td_block_list_menu tdi_131_fd6 td-pb-border-top td_block_template_1 widget" data-td-block-uid="tdi_131_fd6">
<style>.tdi_131_fd6{margin-bottom:0px !important;}</style>
<style>.tdi_131_fd6 ul{margin:0px;text-align:left;justify-content:flex-start;}.tdi_131_fd6 a{color:#ffffff;}.tdi_131_fd6 a:hover{color:#dd3333;}.tdi_131_fd6 li{font-family:Poppins !important;font-size:13px !important;text-transform:uppercase !important;letter-spacing:1px !important;}
@media(min-width:768px) and (max-width:1018px){
.tdi_131_fd6 ul li{margin-bottom:0px;}.tdi_131_fd6 ul li:last-child{margin-bottom:0;}.tdi_131_fd6 li{font-family:Poppins !important;font-size:11px !important;text-transform:uppercase !important;letter-spacing:1px !important;}
}</style><div class="td-block-title-wrap"></div><div id=tdi_131_fd6 class="td_block_inner td-fix-index"><div class="menu-primary_menu-container"><ul id="menu-primary_menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-812"><a href="http://ayyaantuu.org">Home</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-745"><a href="https://ayyaantuu.org/category/afaan-oromoo/">Afaan Oromoo</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-746"><a href="https://ayyaantuu.org/category/amharic/">Amharic</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-747"><a href="https://ayyaantuu.org/category/english/">English</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-748"><a href="https://ayyaantuu.org/category/human-rights/">Human Rights</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4069"><a href="http://ayyaantuu.org/category/odaa-post/">Scholars</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13422"><a href="https://ayyaantuu.org/musics/">Musics</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14318"><a href="https://ayyaantuu.org/contact/">Contact</a></li> </ul></div></div></div></div></div></div><div class="vc_column_inner tdi_133_fd4 wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>.tdi_133_fd4{vertical-align:baseline;}.tdi_133_fd4 .vc_column-inner > .wpb_wrapper,
.tdi_133_fd4 .vc_column-inner > .wpb_wrapper .tdc-elements{display:block;}.tdi_133_fd4 .vc_column-inner > .wpb_wrapper .tdc-elements{width:100%;}
.tdi_133_fd4{width:60% !important;}
@media(max-width:767px){
.tdi_133_fd4{margin-bottom:40px !important;width:100% !important;justify-content:center !important;text-align:center !important;}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_134_256 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_134_256">
<style>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</style>
<style>body .tdi_134_256 .td-block-title a, body .tdi_134_256 .td-block-title span{font-family:Volkhov !important;font-size:20px !important;font-weight:400 !important;}
@media(min-width:1019px) and (max-width:1140px){
body .tdi_134_256 .td-block-title a, body .tdi_134_256 .td-block-title span{font-family:Volkhov !important;font-size:19px !important;font-weight:400 !important;}
}
@media(min-width:768px) and (max-width:1018px){
body .tdi_134_256 .td-block-title a, body .tdi_134_256 .td-block-title span{font-family:Volkhov !important;font-size:18px !important;font-weight:400 !important;}
}</style><h4 class="td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_135_fdf td-pb-border-top td_block_template_1 td_ajax_preloading_preload td_flex_block" data-td-block-uid="tdi_135_fdf">
<style>.tdi_135_fdf{margin-bottom:0px !important;}
@media(min-width:768px) and (max-width:1018px){
.tdi_135_fdf{margin-top:-5px !important;}
}</style>
<style>.tdi_135_fdf .entry-thumb{background-position:center 50%;background-image:none !important;}.tdi_135_fdf .td-image-container{display:none;margin-left:0;margin-right:auto;}.tdi_135_fdf .td-module-meta-info{padding:0px;border-color:#eaeaea;}.tdi_135_fdf .td_module_wrap{padding-left:0px;padding-right:0px;padding-bottom:8px;margin-bottom:8px;}.tdi_135_fdf .td_block_inner{margin-left:-0px;margin-right:-0px;}.tdi_135_fdf .td-module-container:before{bottom:-8px;}.tdi_135_fdf .td-module-container{padding:0px;}.tdi_135_fdf .td-post-vid-time{display:block;}.tdi_135_fdf .td-post-category{padding:0px;display:none;color:#ffffff;}.tdi_135_fdf .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%;}.tdi_135_fdf .td-excerpt{display:none;column-count:1;column-gap:48px;}.tdi_135_fdf .td-audio-player{opacity:1;visibility:visible;height:auto;font-size:13px;}.tdi_135_fdf .td-read-more{display:none;}.tdi_135_fdf .td-author-date{display:none;}.tdi_135_fdf .td-post-author-name{display:none;}.tdi_135_fdf .td-post-date,
.tdi_135_fdf .td-post-author-name span{display:none;color:#e3382b;}.tdi_135_fdf .entry-review-stars{display:none;}.tdi_135_fdf .td-icon-star,
.tdi_135_fdf .td-icon-star-empty, .tdi_135_fdf .td-icon-star-half{font-size:15px;}.tdi_135_fdf .td-module-comments{display:none;}.tdi_135_fdf .td_module_wrap:nth-last-child(1){margin-bottom:0;padding-bottom:0;}.tdi_135_fdf .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none;}.tdi_135_fdf .td-post-category:hover{color:#ffffff;}.tdi_135_fdf .td-module-title a{color:#ffffff;}.tdi_135_fdf .td_module_wrap:hover .td-module-title a{color:#dd3333 !important;}.tdi_135_fdf .td-post-author-name a{color:#000000;}.tdi_135_fdf .td-module-meta-info,
.tdi_135_fdf .td-next-prev-wrap{text-align:left;}.tdi_135_fdf .td-category-pos-above .td-post-category{align-self:flex-start !important;}.tdi_135_fdf .td-category-pos-image .td-post-category{left:0;right:auto;transform:translateX(0);-webkit-transform:translateX(0);}.tdi_135_fdf .td-ajax-next-page{margin-right:auto;margin-left:0;}.tdi_135_fdf .entry-title{margin:0px;font-family:Volkhov !important;font-size:14px !important;line-height:1.4 !important;}.tdi_135_fdf .td-editor-date,
.tdi_135_fdf .td-editor-date .td-post-author-name, .tdi_135_fdf .td-module-comments a{font-family:Poppins !important;font-size:13px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;letter-spacing:0.5px !important;}html:not([class*='ie']) .tdi_135_fdf .td-module-container:hover .entry-thumb:before{opacity:0;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_135_fdf .td-image-container{display:none;}.tdi_135_fdf .td_module_wrap{padding-bottom:6px;margin-bottom:6px;padding-bottom:6px !important;margin-bottom:6px !important;}.tdi_135_fdf .td-module-container:before{bottom:-6px;}.tdi_135_fdf .td_module_wrap:nth-last-child(1){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_135_fdf .td_module_wrap .td-module-container:before{display:block !important;}.tdi_135_fdf .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none !important;}.tdi_135_fdf .td-read-more{margin:0px;}.tdi_135_fdf .entry-title{font-family:Volkhov !important;font-size:13px !important;line-height:1.4 !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_135_fdf .td-image-container{display:none;}.tdi_135_fdf .td_module_wrap{padding-bottom:5px;margin-bottom:5px;padding-bottom:5px !important;margin-bottom:5px !important;}.tdi_135_fdf .td-module-container:before{bottom:-5px;}.tdi_135_fdf .td-post-category{padding:5px 7px 4px;}.tdi_135_fdf .td_module_wrap:nth-last-child(1){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_135_fdf .td_module_wrap .td-module-container:before{display:block !important;}.tdi_135_fdf .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none !important;}.tdi_135_fdf .td-read-more a{padding:8px 16px 6px;}.tdi_135_fdf .entry-title{font-family:Volkhov !important;font-size:12px !important;line-height:1.4 !important;}.tdi_135_fdf .td-editor-date,
.tdi_135_fdf .td-editor-date .td-post-author-name, .tdi_135_fdf .td-module-comments a{font-family:Poppins !important;font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;letter-spacing:0.5px !important;}
}
@media(max-width:767px){
.tdi_135_fdf .td-image-container{display:none;}.tdi_135_fdf .td_module_wrap{padding-bottom:8px;margin-bottom:8px;padding-bottom:8px !important;margin-bottom:8px !important;}.tdi_135_fdf .td-module-container:before{bottom:-8px;}.tdi_135_fdf .td_module_wrap:nth-last-child(1){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_135_fdf .td_module_wrap .td-module-container:before{display:block !important;}.tdi_135_fdf .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none !important;}
}</style><div class="td-block-title-wrap"></div><div id=tdi_135_fdf class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/amharic/a-press-release-given-by-oromo-federal-congress-ofco-oromo-federalist-congress-ofc/" rel="bookmark" title="A press release given by Oromo Federal Congress &#8211; Ofco (Oromo Federalist Congress &#8211; OFC)">A press release given by Oromo Federal Congress &#8211; Ofco (Oromo Federalist Congress &#8211; OFC)</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/international-organizations-move-their-offices-out-of-ethiopia/" rel="bookmark" title="International organizations move their offices out of Ethiopia">International organizations move  their offices out of Ethiopia</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/all-is-not-quiet-on-ethiopias-western-front/" rel="bookmark" title="All Is Not Quiet on Ethiopia’s Western Front">All Is Not Quiet on Ethiopia’s Western Front</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/the-middle-east-cold-war-behind-the-ethiopian-crisis/" rel="bookmark" title="The Middle East Cold War Behind the Ethiopian Crisis">The Middle East Cold War Behind the Ethiopian Crisis</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div></div></div></div></div></div></div></div></div><div class="vc_column tdi_137_d3d wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>.tdi_137_d3d{vertical-align:baseline;}.tdi_137_d3d > .wpb_wrapper,
.tdi_137_d3d > .wpb_wrapper > .tdc-elements{display:block;}.tdi_137_d3d > .wpb_wrapper > .tdc-elements{width:100%;}.tdi_137_d3d > .wpb_wrapper{width:auto;height:auto;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_137_d3d{width:30% !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_137_d3d{width:28% !important;}
}</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_138_f1f td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_138_f1f">
<style>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</style>
<style>body .tdi_138_f1f .td-block-title a, body .tdi_138_f1f .td-block-title span{font-family:Volkhov !important;font-size:20px !important;font-weight:400 !important;}
@media(min-width:1019px) and (max-width:1140px){
body .tdi_138_f1f .td-block-title a, body .tdi_138_f1f .td-block-title span{font-family:Volkhov !important;font-size:19px !important;font-weight:400 !important;}
}
@media(min-width:768px) and (max-width:1018px){
body .tdi_138_f1f .td-block-title a, body .tdi_138_f1f .td-block-title span{font-family:Volkhov !important;font-size:18px !important;font-weight:400 !important;}
}</style><h4 class="td-block-title"><span class="td-pulldown-size">Popular Articles</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_139_db6 td-pb-border-top td_block_template_4 td_ajax_preloading_preload td_flex_block" data-td-block-uid="tdi_139_db6">
<style>.tdi_139_db6{margin-bottom:0px !important;}
@media(min-width:768px) and (max-width:1018px){
.tdi_139_db6{margin-top:-8px !important;}
}</style>
<style>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</style><div class="td-block-title-wrap"></div><div id=tdi_139_db6 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/bbc-afaan-oromoo-oduu-owwituu-amajjii-27-2020/" rel="bookmark" class="td-image-wrap" title="BBC Afaan Oromoo: ODUU Owwituu, Amajjii 27, 2020"><span class="entry-thumb td-thumb-css" style="background-image: url('https://ayyaantuu.org/wp-content/uploads/2020/01/chaltu.jpg')"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/bbc-afaan-oromoo-oduu-owwituu-amajjii-27-2020/" rel="bookmark" title="BBC Afaan Oromoo: ODUU Owwituu, Amajjii 27, 2020">BBC Afaan Oromoo: ODUU Owwituu, Amajjii 27, 2020</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/21-million-chinese-died-of-coronavirus-us-intelligence-officials-intercept-data/" rel="bookmark" class="td-image-wrap" title="21 million Chinese died of coronavirus – US intelligence officials intercept data"><span class="entry-thumb td-thumb-css" style="background-image: url('https://ayyaantuu.org/wp-content/uploads/2020/04/usint-scaled.jpg')"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/21-million-chinese-died-of-coronavirus-us-intelligence-officials-intercept-data/" rel="bookmark" title="21 million Chinese died of coronavirus – US intelligence officials intercept data">21 million Chinese died of coronavirus – US intelligence officials intercept data</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/omn-oduu-galgalaa-gurraandhala-20-2020/" rel="bookmark" class="td-image-wrap" title="OMN: ODUU GALGALAA (GURRAANDHALA 20, 2020)"><span class="entry-thumb td-thumb-css" style="background-image: url('https://ayyaantuu.org/wp-content/uploads/2020/02/oromia-orthodox.jpg')"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/omn-oduu-galgalaa-gurraandhala-20-2020/" rel="bookmark" title="OMN: ODUU GALGALAA (GURRAANDHALA 20, 2020)">OMN: ODUU GALGALAA (GURRAANDHALA 20, 2020)</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div><div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://ayyaantuu.org/english/international-organizations-move-their-offices-out-of-ethiopia/" rel="bookmark" class="td-image-wrap" title="International organizations move their offices out of Ethiopia"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="Organizations" title="International organizations move their offices out of Ethiopia" data-type="image_tag" data-img-url="https://ayyaantuu.org/wp-content/uploads/2021/01/fifa-324x160.jpg" width="324" height="160"/></a></div></div><h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/international-organizations-move-their-offices-out-of-ethiopia/" rel="bookmark" title="International organizations move their offices out of Ethiopia">International organizations move  their offices out of Ethiopia</a></h3>
<div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-09T01:57:31-04:00" >January 9, 2021</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/international-organizations-move-their-offices-out-of-ethiopia/#respond">0</a></span></div></div></div></div><noscript id="wpfc-google-fonts"><link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CPoppins%3A400%2C500%2C600%7CVolkhov%3A400%7COswald%3A700%2C600%7COpen+Sans%3A500%2C700%7CMerriweather%3A700%2C600%2C400&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all'/>
</noscript>
<script id='contact-form-7-js-extra'>var wpcf7={"apiSettings":{"root":"https:\/\/ayyaantuu.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script>
<script src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>window.tdb_globals={"wpRestNonce":"eec2cb1300","wpRestUrl":"https:\/\/ayyaantuu.org\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script>
<script>window.tdwGlobal={"adminUrl":"https:\/\/ayyaantuu.org\/wp-admin\/","wpRestNonce":"eec2cb1300","wpRestUrl":"https:\/\/ayyaantuu.org\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};</script>
<script>var tdBlocksArray=[];
function tdBlock(){
this.id='';
this.block_type=1;
this.atts='';
this.td_column_number='';
this.td_current_page=1;
this.post_count=0;
this.found_posts=0;
this.max_num_pages=0;
this.td_filter_value='';
this.is_ajax_running=false;
this.td_user_action='';
this.header_color='';
this.ajax_pagination_infinite_stop='';
}
(function(){
var htmlTag=document.getElementsByTagName("html")[0];
if(navigator.userAgent.indexOf("MSIE 10.0") > -1){
htmlTag.className +=' ie10';
}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){
htmlTag.className +=' ie11';
}
if(navigator.userAgent.indexOf("Edge") > -1){
htmlTag.className +=' ieEdge';
}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){
htmlTag.className +=' td-md-is-ios';
}
var user_agent=navigator.userAgent.toLowerCase();
if(user_agent.indexOf("android") > -1){
htmlTag.className +=' td-md-is-android';
}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){
htmlTag.className +=' td-md-is-os-x';
}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){
htmlTag.className +=' td-md-is-chrome';
}
if(-1!==navigator.userAgent.indexOf('Firefox')){
htmlTag.className +=' td-md-is-firefox';
}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){
htmlTag.className +=' td-md-is-safari';
}
if(-1!==navigator.userAgent.indexOf('IEMobile')){
htmlTag.className +=' td-md-is-iemobile';
}})();
var tdLocalCache={};
(function (){
"use strict";
tdLocalCache={
data: {},
remove: function (resource_id){
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id){
return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;
},
get: function (resource_id){
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData){
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id]=cachedData;
}};})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var tdc_is_installed="yes";
var td_ajax_url="https:\/\/ayyaantuu.org\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10.3.9.1";
var td_get_template_directory_uri="https:\/\/ayyaantuu.org\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="6c0760dfc2";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script>
<script>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</script>
<script>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</script>
<script>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</script>
<script>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</script>
<script>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</script>
<script>jQuery().ready(function(){
tdShowVideo.loadApiYoutube();
});</script>
<script>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</script>
<script>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</script>
<script>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</script>
<script src='//ayyaantuu.org/wp-content/cache/wpfc-minified/fftvltk0/s03v.js'></script>
<script src='https://c0.wp.com/c/5.6/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script src='//ayyaantuu.org/wp-content/cache/wpfc-minified/k0jfo41x/s03v.js'></script>
<script src='https://c0.wp.com/c/5.6/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script src='//ayyaantuu.org/wp-content/cache/wpfc-minified/79unvmaz/s03v.js'></script>
<script src='https://c0.wp.com/c/5.6/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script src='//ayyaantuu.org/wp-content/cache/wpfc-minified/6w9zk1ir/s03v.js'></script>
<script>
jQuery().ready(function (){
var tdbMenuItem=new tdbMenu.item();
tdbMenuItem.blockUid='tdi_33_f54';
tdbMenuItem.jqueryObj=jQuery('.tdi_33_f54');
tdbMenuItem.isMegaMenuParentPos=true;
tdbMenu.addItem(tdbMenuItem);
});
jQuery().ready(function (){
var tdbMenuItem=new tdbMenu.item();
tdbMenuItem.blockUid='tdi_48_b94';
tdbMenuItem.jqueryObj=jQuery('.tdi_48_b94');
tdbMenuItem.isMegaMenuParentPos=true;
tdbMenu.addItem(tdbMenuItem);
});</script>
<script defer src='https://stats.wp.com/e-202101.js' async='async' defer='defer'></script>
<script>_stq=window._stq||[];
_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'137394655',post:'19292',tz:'-4',srv:'ayyaantuu.org'} ]);
_stq.push([ 'clickTrackerInit', '137394655', '19292' ]);</script>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText, wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
</body>
</html><!-- WP Fastest Cache file was created in 2.325651884079 seconds, on 09-01-21 2:31:51 -->