<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head><meta charset="UTF-8"><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>

<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://ayyaantuu.org/xmlrpc.php" />
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/ayyaantuu.org\/battlefield-ethiopia-nato-intervention\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();
</script>
<title>Battlefield Ethiopia- NATO intervention &#8211; Ayyaantuu</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://ayyaantuu.org/wp-content/cache/min/1/d318f566b361a0b206541c60d135c014.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="3HgL0Ijpf1tm1qWsa29laKYi2SfZCZHxvwIuQEXrc1g" />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />

<link rel="alternate" type="application/rss+xml" title="Ayyaantuu &raquo; Feed" href="https://ayyaantuu.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ayyaantuu &raquo; Comments Feed" href="https://ayyaantuu.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ayyaantuu &raquo; Battlefield Ethiopia- NATO intervention Comments Feed" href="https://ayyaantuu.org/battlefield-ethiopia-nato-intervention/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>


<style id='global-styles-inline-css' type='text/css'>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</style>






<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://ayyaantuu.org/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}
</style>

<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://ayyaantuu.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://ayyaantuu.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://ayyaantuu.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://ayyaantuu.org/wp-content/cache/min/1/wp-content/themes/mh-magazine/js/scripts.js?ver=1633640611' id='mh-scripts-js' defer></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-85702685-1' id='google_gtagjs-js' async></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["ayyaantuu.org"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-85702685-1", {"anonymize_ip":true,"optimize_id":"OPT-5X24RPB"});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/ayyaantuu.org\/wp-admin\/admin-ajax.php","security":"d95b85b4b7","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/ayyaantuu.org\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/ayyaantuu.org\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"14.0.1.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' defer src='https://ayyaantuu.org/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.0.1.4' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://ayyaantuu.org/wp-json/" /><link rel="alternate" type="application/json" href="https://ayyaantuu.org/wp-json/wp/v2/posts/46995" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ayyaantuu.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ayyaantuu.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel="canonical" href="https://ayyaantuu.org/battlefield-ethiopia-nato-intervention/" />
<link rel='shortlink' href='https://ayyaantuu.org/?p=46995' />
<link rel="alternate" type="application/json+oembed" href="https://ayyaantuu.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fayyaantuu.org%2Fbattlefield-ethiopia-nato-intervention%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ayyaantuu.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fayyaantuu.org%2Fbattlefield-ethiopia-nato-intervention%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.50.0" /><style type='text/css'>.rp4wp-related-posts ul{width:100%;padding:0;margin:0;float:left;}
.rp4wp-related-posts ul>li{list-style:none;padding:0;margin:0;padding-bottom:20px;clear:both;}
.rp4wp-related-posts ul>li>p{margin:0;padding:0;}
.rp4wp-related-post-image{width:35%;padding-right:25px;-moz-box-sizing:border-box;-webkit-box-sizing:border-box;box-sizing:border-box;float:left;}</style>
<style type='text/css'>img#wpstats{display:none}</style>
	<style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #005802; }
.mh-extra-nav-bg { background: rgba(0, 88, 2, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #005802; background: rgba(0, 88, 2, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(0, 88, 2, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #005802; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #fe0000; background: rgba(254, 0, 0, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #fe0000; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #fe0000; }
.mh-header-tagline, .mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #fe0000; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot, .mh-info-spot { background: #fc0000; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.mh-header-nav-bottom li a, .mh-social-nav-bottom .fa-mh-social, .mh-boxed-layout .mh-ticker-item-bottom a, .mh-header-date-bottom, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout3 .mh-widget-title a, .mh-tabbed-widget, .mh-tabbed-widget a, .mh-posts-horizontal-title a { color: #ffffff; }
</style>
<!--[if lt IE 9]>
<script src="https://ayyaantuu.org/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->

<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<link rel="amphtml" href="https://ayyaantuu.org/battlefield-ethiopia-nato-intervention/?amp=1"><link rel="amphtml" href="https://ayyaantuu.org/battlefield-ethiopia-nato-intervention/amp/" />
<!-- Google AdSense snippet added by Site Kit -->
<script type="rocketlazyloadscript" async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6953193962442323" crossorigin="anonymous" data-rocket-type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://ayyaantuu.org/battlefield-ethiopia-nato-intervention/?amp=1">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Battlefield Ethiopia- NATO intervention" />
<meta property="og:url" content="https://ayyaantuu.org/battlefield-ethiopia-nato-intervention/" />
<meta property="og:description" content="Battlefield Ethiopia- NATO intervention ODUU AMEE Lixaa Oromia Gidamitii Lolaa WBO fi OPDO Jiduti OPDOn Saxilamtee Oduu Simbirtuu Eegdonni Abiy Ahmad fi Shimallis Abdiisaa 4 guyyaa har&#8217;aa jim…" />
<meta property="article:published_time" content="2022-02-12T18:14:36+00:00" />
<meta property="article:modified_time" content="2022-02-12T18:16:36+00:00" />
<meta property="og:site_name" content="Ayyaantuu" />
<meta property="og:image" content="https://ayyaantuu.org/wp-content/uploads/2022/02/Untitled-1.png" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="387" />
<meta property="og:image:alt" content="NATO" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@ayyaantuu" />
<meta name="twitter:text:title" content="Battlefield Ethiopia- NATO intervention" />
<meta name="twitter:image" content="https://ayyaantuu.org/wp-content/uploads/2022/02/Untitled-1.png?w=640" />
<meta name="twitter:image:alt" content="NATO" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://ayyaantuu.org/wp-content/uploads/2021/06/cropped-profile-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://ayyaantuu.org/wp-content/uploads/2021/06/cropped-profile-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ayyaantuu.org/wp-content/uploads/2021/06/cropped-profile-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://ayyaantuu.org/wp-content/uploads/2021/06/cropped-profile-270x270.jpg" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="rocketlazyloadscript">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body id="mh-mobile" class="post-template-default single single-post postid-46995 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout2 mh-widget-layout4 mh-loop-hide-caption" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-12" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<div class="menu-top_menu-container"><ul id="menu-top_menu" class="menu"><li id="menu-item-831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-831"><a href="https://kichuu.com">Link to Kichuu.com</a></li>
<li id="menu-item-19763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19763"><a href="https://ayyaantuu.org/oromia-ntg/">Oromia National Transitional Government</a></li>
<li id="menu-item-826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-826"><a href="https://ayyaantuu.org/contact/">Contact</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<div class="mh-header-date mh-header-date-top">
							February 12, 2022						</div>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://ayyaantuu.org/" class="custom-logo-link" rel="home"><img width="303" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20303%2085'%3E%3C/svg%3E" class="custom-logo" alt="Ayyaantuu" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/02/cropped-ayyaantuu2.jpg 303w, https://ayyaantuu.org/wp-content/uploads/2021/02/cropped-ayyaantuu2-300x84.jpg 300w" data-lazy-sizes="(max-width: 303px) 100vw, 303px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/02/cropped-ayyaantuu2.jpg" /><noscript><img width="303" height="85" src="https://ayyaantuu.org/wp-content/uploads/2021/02/cropped-ayyaantuu2.jpg" class="custom-logo" alt="Ayyaantuu" srcset="https://ayyaantuu.org/wp-content/uploads/2021/02/cropped-ayyaantuu2.jpg 303w, https://ayyaantuu.org/wp-content/uploads/2021/02/cropped-ayyaantuu2-300x84.jpg 300w" sizes="(max-width: 303px) 100vw, 303px" /></noscript></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-10" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><iframe loading="lazy" src="about:blank" width="728" height="90" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//rcm-na.amazon-adsystem.com/e/cm?o=1&#038;p=48&#038;l=ur1&#038;category=kitchen&#038;banner=0EQTT1PJSFVACNQ29W02&#038;f=ifr&#038;linkID=9b1d2bc8b5f8cff38f1295e2f77b9146&#038;t=tess2021-20&#038;tracking_id=tess2021-20"></iframe><noscript><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&amp;p=48&amp;l=ur1&amp;category=kitchen&amp;banner=0EQTT1PJSFVACNQ29W02&amp;f=ifr&amp;linkID=9b1d2bc8b5f8cff38f1295e2f77b9146&amp;t=tess2021-20&amp;tracking_id=tess2021-20" width="728" height="90" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></noscript></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-20850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-20850"><a href="https://ayyaantuu.org/">Home</a></li>
<li id="menu-item-20852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20852"><a href="https://ayyaantuu.org/category/afaan-oromoo/">Afaan Oromoo</a></li>
<li id="menu-item-20853" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20853"><a href="https://ayyaantuu.org/category/english/">English</a></li>
<li id="menu-item-20854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20854"><a href="https://ayyaantuu.org/category/amharic/">Amharic</a></li>
<li id="menu-item-20855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20855"><a href="https://ayyaantuu.org/category/human-rights/">Human Rights</a></li>
<li id="menu-item-20856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20856"><a href="https://ayyaantuu.org/category/odaa-post/">Odaa Post</a></li>
<li id="menu-item-20864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20864"><a href="https://ayyaantuu.org/events/">Oromo Musics</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://ayyaantuu.org/battlefield-ethiopia-nato-intervention/" title="Battlefield Ethiopia- NATO intervention">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 12, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Battlefield Ethiopia- NATO intervention						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																English							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://ayyaantuu.org/%e1%8a%a0%e1%8c%88%e1%88%ab%e1%8b%8a-%e1%88%9d%e1%8a%ad%e1%8a%ad%e1%88%ad-%e1%8b%88%e1%8b%ad%e1%8a%95%e1%88%b5-%e1%8a%a0%e1%8c%88%e1%88%ab%e1%8b%8a-%e1%8b%b5%e1%88%ad%e1%8b%b5%e1%88%ad/" title="አገራዊ ምክክር ወይንስ አገራዊ ድርድር?   የብልፅግና ፓርቲ (PP) የተንኮል ፕሮጄክት">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 12, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							አገራዊ ምክክር ወይንስ አገራዊ ድርድር?   የብልፅግና ፓርቲ (PP) የተንኮል ፕሮጄክት						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Amharic							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://ayyaantuu.org/who-resumes-airlifting-critical-medical-supplies-to-ethiopias-tigray/" title="WHO resumes airlifting critical medical supplies to Ethiopia&#8217;s Tigray">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 12, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							WHO resumes airlifting critical medical supplies to Ethiopia&#8217;s Tigray						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																English							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://ayyaantuu.org/jailed-ethiopia-opposition-leaders-on-hunger-strike/" title="Jailed Ethiopia opposition leaders on hunger strike">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 11, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Jailed Ethiopia opposition leaders on hunger strike						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Human Rights							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://ayyaantuu.org/ethiopia-sees-staggering-increase-in-food-insecurity-oxford-study-warns/" title="Ethiopia sees ‘staggering increase in food insecurity,’ Oxford study warns">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 11, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Ethiopia sees ‘staggering increase in food insecurity,’ Oxford study warns						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																English							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://ayyaantuu.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://ayyaantuu.org" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://ayyaantuu.org/category/english/" itemprop="item"><span itemprop="name">English</span></a><meta itemprop="position" content="2" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Battlefield Ethiopia- NATO intervention</nav>
<article id="post-46995" class="post-46995 post type-post status-publish format-standard has-post-thumbnail hentry category-english">
	<header class="entry-header clearfix"><h1 class="entry-title">Battlefield Ethiopia- NATO intervention</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2022/02/">February 12, 2022</a></span>
</div>
	</header>
	<div id="custom_html-30" class="widget_text mh-widget mh-posts-1 widget_custom_html"><div class="textwidget custom-html-widget"><iframe loading="lazy" src="about:blank" width="728" height="90" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//rcm-na.amazon-adsystem.com/e/cm?o=1&#038;p=48&#038;l=ur1&#038;category=homegarden&#038;banner=0YWXTX9SSC56JE97MSG2&#038;f=ifr&#038;linkID=c4e1c75e729fea6ce689cee12c81c634&#038;t=tess2021-20&#038;tracking_id=tess2021-20"></iframe><noscript><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&amp;p=48&amp;l=ur1&amp;category=homegarden&amp;banner=0YWXTX9SSC56JE97MSG2&amp;f=ifr&amp;linkID=c4e1c75e729fea6ce689cee12c81c634&amp;t=tess2021-20&amp;tracking_id=tess2021-20" width="728" height="90" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></noscript></div></div>	<div class="entry-content clearfix"><div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fayyaantuu.org%2Fbattlefield-ethiopia-nato-intervention%2F&t=Battlefield+Ethiopia-+NATO+intervention', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Battlefield+Ethiopia-+NATO+intervention:&url=https%3A%2F%2Fayyaantuu.org%2Fbattlefield-ethiopia-nato-intervention%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fayyaantuu.org%2Fbattlefield-ethiopia-nato-intervention%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fayyaantuu.org%2Fbattlefield-ethiopia-nato-intervention%2F&media=https://ayyaantuu.org/wp-content/uploads/2022/02/Untitled-1.png&description=Battlefield+Ethiopia-+NATO+intervention', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Battlefield%20Ethiopia-%20NATO%20intervention&amp;body=https%3A%2F%2Fayyaantuu.org%2Fbattlefield-ethiopia-nato-intervention%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
<h1 class="title style-scope ytd-video-primary-info-renderer">Battlefield Ethiopia- NATO intervention</h1>
<p><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/TOlH_1c4gws" data-id="TOlH_1c4gws" data-query=""></div><noscript><iframe title="YouTube video player" src="https://www.youtube.com/embed/TOlH_1c4gws" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></noscript><br>
ODUU AMEE Lixaa Oromia Gidamitii Lolaa WBO fi OPDO Jiduti OPDOn Saxilamtee<br>
<div class="rll-youtube-player" data-src="https://www.youtube.com/embed/PIbd7qlr0iI" data-id="PIbd7qlr0iI" data-query=""></div><noscript><iframe title="YouTube video player" src="https://www.youtube.com/embed/PIbd7qlr0iI" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></noscript></p>
<p>Oduu Simbirtuu Eegdonni Abiy Ahmad fi Shimallis Abdiisaa 4 guyyaa har&rsquo;aa jimmatti rukutaman<br>
<div class="rll-youtube-player" data-src="https://www.youtube.com/embed/a8_kwXVXSz0" data-id="a8_kwXVXSz0" data-query=""></div><noscript><iframe title="YouTube video player" src="https://www.youtube.com/embed/a8_kwXVXSz0" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></noscript></p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="hi">Dhaloota qaroo<br>
Dhaloota Qubee akkasii biqilchitee qabdi oromiyaan &hearts;&#65039;&#128154;&hearts;&#65039;&#128170;&#127997;&#128170;&#127997;&#128170;&#127997; <a href="https://twitter.com/hashtag/Oromia?src=hash&amp;ref_src=twsrc%5Etfw">#Oromia</a> <a href="https://t.co/Ay0gqrcjBe">pic.twitter.com/Ay0gqrcjBe</a></p>
<p>&mdash; Wbo koo (@Wbokoo3) <a href="https://twitter.com/Wbokoo3/status/1492513880395890696?ref_src=twsrc%5Etfw">February 12, 2022</a></p></blockquote>
<p><script type="rocketlazyloadscript" data-minify="1" async src="https://ayyaantuu.org/wp-content/cache/min/1/widgets.js?ver=1633640660" charset="utf-8"></script></p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="fi">&nbsp;hin abjootiin <a href="https://t.co/DeKK2sasN7">pic.twitter.com/DeKK2sasN7</a></p>
<p>&mdash; Wbo koo (@Wbokoo3) <a href="https://twitter.com/Wbokoo3/status/1492553971239694347?ref_src=twsrc%5Etfw">February 12, 2022</a></p></blockquote>
<p><script type="rocketlazyloadscript" data-minify="1" async src="https://ayyaantuu.org/wp-content/cache/min/1/widgets.js?ver=1633640660" charset="utf-8"></script></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class='rp4wp-related-posts'>
<h3>Related Posts</h3>
<ul>
<li><div class='rp4wp-related-post-content'>
<a href='https://ayyaantuu.org/battlefield-ethiopia-nov-10th/'>Battlefield Ethiopia- Nov 10th</a><p>Battlefield Ethiopia- Nov 10th TDF Advancing Speedy Towards Addis Ababa -More Contingent of ENDF Reached</p></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://ayyaantuu.org/ethiopia-civil-war-battlefield-update/'>Ethiopia Civil War battlefield update</a><p>Ethiopia Civil War battlefield update Abiy Ahmed, and the destruction of Ethiopia TdF | Weldiya&hellip;</p></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://ayyaantuu.org/ethiopia-battlefield-ethiopia-total-war-mobilization/'>Ethiopia: Battlefield Ethiopia- Total War mobilization</a><p>Ethiopia: Battlefield Ethiopia- Total War mobilization OMN - ODUU ( AMAJJII 22 , 2022)</p></div>
</li>
</ul>
</div>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fayyaantuu.org%2Fbattlefield-ethiopia-nato-intervention%2F&t=Battlefield+Ethiopia-+NATO+intervention', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Battlefield+Ethiopia-+NATO+intervention:&url=https%3A%2F%2Fayyaantuu.org%2Fbattlefield-ethiopia-nato-intervention%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fayyaantuu.org%2Fbattlefield-ethiopia-nato-intervention%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fayyaantuu.org%2Fbattlefield-ethiopia-nato-intervention%2F&media=https://ayyaantuu.org/wp-content/uploads/2022/02/Untitled-1.png&description=Battlefield+Ethiopia-+NATO+intervention', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Battlefield%20Ethiopia-%20NATO%20intervention&amp;body=https%3A%2F%2Fayyaantuu.org%2Fbattlefield-ethiopia-nato-intervention%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
	</div><div id="custom_html-32" class="widget_text mh-widget mh-posts-2 widget_custom_html"><div class="textwidget custom-html-widget"><iframe loading="lazy" src="about:blank" width="728" height="90" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//rcm-na.amazon-adsystem.com/e/cm?o=1&#038;p=48&#038;l=ur1&#038;category=homegarden&#038;banner=14B2N3SVG4AC3JT0BS82&#038;f=ifr&#038;linkID=41c09109e4eb0d2d6f0760d31abf881f&#038;t=tess2021-20&#038;tracking_id=tess2021-20"></iframe><noscript><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&amp;p=48&amp;l=ur1&amp;category=homegarden&amp;banner=14B2N3SVG4AC3JT0BS82&amp;f=ifr&amp;linkID=41c09109e4eb0d2d6f0760d31abf881f&amp;t=tess2021-20&amp;tracking_id=tess2021-20" width="728" height="90" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></noscript></div></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://ayyaantuu.org/%e1%8a%a0%e1%8c%88%e1%88%ab%e1%8b%8a-%e1%88%9d%e1%8a%ad%e1%8a%ad%e1%88%ad-%e1%8b%88%e1%8b%ad%e1%8a%95%e1%88%b5-%e1%8a%a0%e1%8c%88%e1%88%ab%e1%8b%8a-%e1%8b%b5%e1%88%ad%e1%8b%b5%e1%88%ad/" rel="prev"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2022/02/End-of-Abiy-PP-is-near-2-12-22-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2022/02/End-of-Abiy-PP-is-near-2-12-22-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" /></noscript><span>Previous</span><p>አገራዊ ምክክር ወይንስ አገራዊ ድርድር?   የብልፅግና ፓርቲ (PP) የተንኮል ፕሮጄክት</p></a></div>
</nav>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/battlefield-ethiopia-nato-intervention/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://ayyaantuu.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='46995' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="dc637b2252" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="194"/><script type="rocketlazyloadscript">document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="custom_html-17" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Amazon</span></h4><div class="textwidget custom-html-widget"><table><tbody><tr><td><iframe loading="lazy" style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="about:blank" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&#038;OneJS=1&#038;Operation=GetAdHtml&#038;MarketPlace=US&#038;source=ss&#038;ref=as_ss_li_til&#038;ad_type=product_link&#038;tracking_id=tess2021-20&#038;language=en_US&#038;marketplace=amazon&#038;region=US&#038;placement=B07DLWM1JQ&#038;asins=B07DLWM1JQ&#038;linkId=bdeb908f42c13b10f17144b72f2dad55&#038;show_border=true&#038;link_opens_in_new_window=true"></iframe><noscript><iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ss&amp;ref=as_ss_li_til&amp;ad_type=product_link&amp;tracking_id=tess2021-20&amp;language=en_US&amp;marketplace=amazon&amp;region=US&amp;placement=B07DLWM1JQ&amp;asins=B07DLWM1JQ&amp;linkId=bdeb908f42c13b10f17144b72f2dad55&amp;show_border=true&amp;link_opens_in_new_window=true"></iframe></noscript></td><td><iframe loading="lazy" style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="about:blank" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&#038;OneJS=1&#038;Operation=GetAdHtml&#038;MarketPlace=US&#038;source=ss&#038;ref=as_ss_li_til&#038;ad_type=product_link&#038;tracking_id=tess2021-20&#038;language=en_US&#038;marketplace=amazon&#038;region=US&#038;placement=B08SQMRD23&#038;asins=B08SQMRD23&#038;linkId=a42238d28cec8419f585aabc6b0519d8&#038;show_border=true&#038;link_opens_in_new_window=true"></iframe><noscript><iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ss&amp;ref=as_ss_li_til&amp;ad_type=product_link&amp;tracking_id=tess2021-20&amp;language=en_US&amp;marketplace=amazon&amp;region=US&amp;placement=B08SQMRD23&amp;asins=B08SQMRD23&amp;linkId=a42238d28cec8419f585aabc6b0519d8&amp;show_border=true&amp;link_opens_in_new_window=true"></iframe></noscript></td></tr></tbody></table></div></div><div id="custom_html-13" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Sagalee Bilisummaa Oromoo (SBO)</span></h4><div class="textwidget custom-html-widget"><a href="https://oromoliberationfront.org/aforomo/sbovol/" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-44418" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20210'%3E%3C/svg%3E" alt="" width="300" height="210" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/10/sbo1.jpg"><noscript><img class="alignnone size-full wp-image-44418" src="https://ayyaantuu.org/wp-content/uploads/2021/10/sbo1.jpg" alt="" width="300" height="210"></noscript></a></div></div><div id="mh_magazine_custom_posts-3" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Posts</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-46994 post type-post status-publish format-standard has-post-thumbnail category-amharic">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/%e1%8a%a0%e1%8c%88%e1%88%ab%e1%8b%8a-%e1%88%9d%e1%8a%ad%e1%8a%ad%e1%88%ad-%e1%8b%88%e1%8b%ad%e1%8a%95%e1%88%b5-%e1%8a%a0%e1%8c%88%e1%88%ab%e1%8b%8a-%e1%8b%b5%e1%88%ad%e1%8b%b5%e1%88%ad/" title="አገራዊ ምክክር ወይንስ አገራዊ ድርድር?   የብልፅግና ፓርቲ (PP) የተንኮል ፕሮጄክት"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2022/02/End-of-Abiy-PP-is-near-2-12-22-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2022/02/End-of-Abiy-PP-is-near-2-12-22-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/%e1%8a%a0%e1%8c%88%e1%88%ab%e1%8b%8a-%e1%88%9d%e1%8a%ad%e1%8a%ad%e1%88%ad-%e1%8b%88%e1%8b%ad%e1%8a%95%e1%88%b5-%e1%8a%a0%e1%8c%88%e1%88%ab%e1%8b%8a-%e1%8b%b5%e1%88%ad%e1%8b%b5%e1%88%ad/" title="አገራዊ ምክክር ወይንስ አገራዊ ድርድር?   የብልፅግና ፓርቲ (PP) የተንኮል ፕሮጄክት">
										አገራዊ ምክክር ወይንስ አገራዊ ድርድር?   የብልፅግና ፓርቲ (PP) የተንኮል ፕሮጄክት									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2022/02/">February 12, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-46987 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/who-resumes-airlifting-critical-medical-supplies-to-ethiopias-tigray/" title="WHO resumes airlifting critical medical supplies to Ethiopia&#8217;s Tigray"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ethiopia&#039;s Tigray" loading="lazy" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/tedros-adhanom-ghebreyesus-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/tedros-adhanom-ghebreyesus-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2022/02/tedros-adhanom-ghebreyesus-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2022/02/tedros-adhanom-ghebreyesus-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2022/02/tedros-adhanom-ghebreyesus-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ethiopia&#039;s Tigray" loading="lazy" srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/tedros-adhanom-ghebreyesus-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/tedros-adhanom-ghebreyesus-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2022/02/tedros-adhanom-ghebreyesus-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/who-resumes-airlifting-critical-medical-supplies-to-ethiopias-tigray/" title="WHO resumes airlifting critical medical supplies to Ethiopia&#8217;s Tigray">
										WHO resumes airlifting critical medical supplies to Ethiopia&#8217;s Tigray									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2022/02/">February 12, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-46981 post type-post status-publish format-standard has-post-thumbnail category-human-rights">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/jailed-ethiopia-opposition-leaders-on-hunger-strike/" title="Jailed Ethiopia opposition leaders on hunger strike"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Jailed Ethiopia" loading="lazy" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/a3e034e4-c44f-4f85-b368-9dfb67fd9040-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/a3e034e4-c44f-4f85-b368-9dfb67fd9040-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2022/02/a3e034e4-c44f-4f85-b368-9dfb67fd9040-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2022/02/a3e034e4-c44f-4f85-b368-9dfb67fd9040-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Jailed Ethiopia" loading="lazy" srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/a3e034e4-c44f-4f85-b368-9dfb67fd9040-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/a3e034e4-c44f-4f85-b368-9dfb67fd9040-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/jailed-ethiopia-opposition-leaders-on-hunger-strike/" title="Jailed Ethiopia opposition leaders on hunger strike">
										Jailed Ethiopia opposition leaders on hunger strike									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2022/02/">February 11, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-46974 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/ethiopia-sees-staggering-increase-in-food-insecurity-oxford-study-warns/" title="Ethiopia sees ‘staggering increase in food insecurity,’ Oxford study warns"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ethiopia" loading="lazy" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/Screenshot-2022-02-10-at-14.55.59-80x60.png 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/Screenshot-2022-02-10-at-14.55.59-678x509.png 678w, https://ayyaantuu.org/wp-content/uploads/2022/02/Screenshot-2022-02-10-at-14.55.59-326x245.png 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2022/02/Screenshot-2022-02-10-at-14.55.59-80x60.png" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2022/02/Screenshot-2022-02-10-at-14.55.59-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ethiopia" loading="lazy" srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/Screenshot-2022-02-10-at-14.55.59-80x60.png 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/Screenshot-2022-02-10-at-14.55.59-678x509.png 678w, https://ayyaantuu.org/wp-content/uploads/2022/02/Screenshot-2022-02-10-at-14.55.59-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/ethiopia-sees-staggering-increase-in-food-insecurity-oxford-study-warns/" title="Ethiopia sees ‘staggering increase in food insecurity,’ Oxford study warns">
										Ethiopia sees ‘staggering increase in food insecurity,’ Oxford study warns									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2022/02/">February 11, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-46968 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/usaid-leadership-engages-on-drought-response-in-somali-and-oromia-regions/" title="USAID leadership engages on drought response in Somali and Oromia regions"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="USAID" loading="lazy" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/Ethiopia_Drought-UNICEF-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/Ethiopia_Drought-UNICEF-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2022/02/Ethiopia_Drought-UNICEF-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2022/02/Ethiopia_Drought-UNICEF-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2022/02/Ethiopia_Drought-UNICEF-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="USAID" loading="lazy" srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/Ethiopia_Drought-UNICEF-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/Ethiopia_Drought-UNICEF-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2022/02/Ethiopia_Drought-UNICEF-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/usaid-leadership-engages-on-drought-response-in-somali-and-oromia-regions/" title="USAID leadership engages on drought response in Somali and Oromia regions">
										USAID leadership engages on drought response in Somali and Oromia regions									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2022/02/">February 11, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-46962 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/oduu-hatattama-wbon-faanno-bojie-fayyisa-fayissa-lelisa/" title="ODUU Hatattama!  WBON Faanno boji&#8217;e Fayyisa Fayissa Lelisa"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="WBON" loading="lazy" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/pizap1-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/pizap1-300x225.jpg 300w, https://ayyaantuu.org/wp-content/uploads/2022/02/pizap1-e1644587161354.jpg 700w, https://ayyaantuu.org/wp-content/uploads/2022/02/pizap1-768x576.jpg 768w, https://ayyaantuu.org/wp-content/uploads/2022/02/pizap1-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2022/02/pizap1-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2022/02/pizap1-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2022/02/pizap1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="WBON" loading="lazy" srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/pizap1-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/pizap1-300x225.jpg 300w, https://ayyaantuu.org/wp-content/uploads/2022/02/pizap1-e1644587161354.jpg 700w, https://ayyaantuu.org/wp-content/uploads/2022/02/pizap1-768x576.jpg 768w, https://ayyaantuu.org/wp-content/uploads/2022/02/pizap1-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2022/02/pizap1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/oduu-hatattama-wbon-faanno-bojie-fayyisa-fayissa-lelisa/" title="ODUU Hatattama!  WBON Faanno boji&#8217;e Fayyisa Fayissa Lelisa">
										ODUU Hatattama!  WBON Faanno boji&#8217;e Fayyisa Fayissa Lelisa									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2022/02/">February 11, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-46953 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/us-congress-advances-bill-to-sanction-those-fueling-war-in-ethiopia/" title="US Congress Advances Bill to Sanction Those Fueling War in Ethiopia"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Sanction" loading="lazy" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/379D2F35-1399-41E9-B3D2-E84279696455_w1023_r1_s-80x60.webp 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/379D2F35-1399-41E9-B3D2-E84279696455_w1023_r1_s-678x509.webp 678w, https://ayyaantuu.org/wp-content/uploads/2022/02/379D2F35-1399-41E9-B3D2-E84279696455_w1023_r1_s-326x245.webp 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2022/02/379D2F35-1399-41E9-B3D2-E84279696455_w1023_r1_s-80x60.webp" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2022/02/379D2F35-1399-41E9-B3D2-E84279696455_w1023_r1_s-80x60.webp" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Sanction" loading="lazy" srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/379D2F35-1399-41E9-B3D2-E84279696455_w1023_r1_s-80x60.webp 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/379D2F35-1399-41E9-B3D2-E84279696455_w1023_r1_s-678x509.webp 678w, https://ayyaantuu.org/wp-content/uploads/2022/02/379D2F35-1399-41E9-B3D2-E84279696455_w1023_r1_s-326x245.webp 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/us-congress-advances-bill-to-sanction-those-fueling-war-in-ethiopia/" title="US Congress Advances Bill to Sanction Those Fueling War in Ethiopia">
										US Congress Advances Bill to Sanction Those Fueling War in Ethiopia									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2022/02/">February 10, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-46947 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/mootummaan-paartii-bilxginnaa-hidhamtootaa-fi-maatii-hidhamtootaa-qaamaa-fi-qalbiin-hiraarsuu-dhaabuu-qaba/" title="Mootummaan Paartii Bilxginnaa Hidhamtootaa fi Maatii Hidhamtootaa Qaamaa fi Qalbiin Hiraarsuu Dhaabuu qaba!"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Mootummaan Paartii Bilxginnaa Hidhamtootaa fi Maatii Hidhamtootaa Qaamaa fi Qalbiin Hiraarsuu Dhaabuu qaba!" loading="lazy" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/273603497_255544590086399_8320338947752023875_n-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/273603497_255544590086399_8320338947752023875_n-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2022/02/273603497_255544590086399_8320338947752023875_n-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2022/02/273603497_255544590086399_8320338947752023875_n-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2022/02/273603497_255544590086399_8320338947752023875_n-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Mootummaan Paartii Bilxginnaa Hidhamtootaa fi Maatii Hidhamtootaa Qaamaa fi Qalbiin Hiraarsuu Dhaabuu qaba!" loading="lazy" srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/273603497_255544590086399_8320338947752023875_n-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/273603497_255544590086399_8320338947752023875_n-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2022/02/273603497_255544590086399_8320338947752023875_n-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/mootummaan-paartii-bilxginnaa-hidhamtootaa-fi-maatii-hidhamtootaa-qaamaa-fi-qalbiin-hiraarsuu-dhaabuu-qaba/" title="Mootummaan Paartii Bilxginnaa Hidhamtootaa fi Maatii Hidhamtootaa Qaamaa fi Qalbiin Hiraarsuu Dhaabuu qaba!">
										Mootummaan Paartii Bilxginnaa Hidhamtootaa fi Maatii Hidhamtootaa Qaamaa fi Qalbiin Hiraarsuu Dhaabuu qaba!									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2022/02/">February 10, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-46941 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/odduu-amee-ibsaa-wbo-iraa-kenamee-debii-bilxiginadhaf/" title="ODDUU AMEE !Ibsaa WBO Iraa Kenamee Debii Bilxiginadhaf"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="WBO" loading="lazy" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/FLLAwAjXoAgcuxj-1-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/FLLAwAjXoAgcuxj-1-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2022/02/FLLAwAjXoAgcuxj-1-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2022/02/FLLAwAjXoAgcuxj-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="WBO" loading="lazy" srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/FLLAwAjXoAgcuxj-1-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/FLLAwAjXoAgcuxj-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/odduu-amee-ibsaa-wbo-iraa-kenamee-debii-bilxiginadhaf/" title="ODDUU AMEE !Ibsaa WBO Iraa Kenamee Debii Bilxiginadhaf">
										ODDUU AMEE !Ibsaa WBO Iraa Kenamee Debii Bilxiginadhaf									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2022/02/">February 10, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-46935 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/what-was-the-relationship-between-ethiopia-and-oromia/" title="What was the relationship between Ethiopia and Oromia?"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Oromia" loading="lazy" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/273793823_3826101474281649_7274617823197389745_n-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/273793823_3826101474281649_7274617823197389745_n-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2022/02/273793823_3826101474281649_7274617823197389745_n-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2022/02/273793823_3826101474281649_7274617823197389745_n-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2022/02/273793823_3826101474281649_7274617823197389745_n-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Oromia" loading="lazy" srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/273793823_3826101474281649_7274617823197389745_n-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/273793823_3826101474281649_7274617823197389745_n-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2022/02/273793823_3826101474281649_7274617823197389745_n-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/what-was-the-relationship-between-ethiopia-and-oromia/" title="What was the relationship between Ethiopia and Oromia?">
										What was the relationship between Ethiopia and Oromia?									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2022/02/">February 10, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-46925 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/tdf-increasing-tempo-of-operations-in-afar-and-ola-cuts-off-main-roadways/" title="TDF increasing tempo of operations in Afar and OLA cuts off main roadways"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="OLA" loading="lazy" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/tdf-80x60.png 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/tdf-326x245.png 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2022/02/tdf-80x60.png" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2022/02/tdf-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="OLA" loading="lazy" srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/tdf-80x60.png 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/tdf-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/tdf-increasing-tempo-of-operations-in-afar-and-ola-cuts-off-main-roadways/" title="TDF increasing tempo of operations in Afar and OLA cuts off main roadways">
										TDF increasing tempo of operations in Afar and OLA cuts off main roadways									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2022/02/">February 9, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-46919 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/koloneel-gammachuu-ayyaanaa-fi-wahillaan-isaa-manni-murtii-caffee-araaraa-galmee-isaanii-cufus/" title="Koloneel Gammachuu Ayyaanaa fi wahillaan isaa Manni Murtii Caffee Araaraa Galmee isaanii cufus"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Gammachuu Ayyaanaa" loading="lazy" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/273672016_113660647899635_8742731040672597454_n-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/273672016_113660647899635_8742731040672597454_n-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2022/02/273672016_113660647899635_8742731040672597454_n-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2022/02/273672016_113660647899635_8742731040672597454_n-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Gammachuu Ayyaanaa" loading="lazy" srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/273672016_113660647899635_8742731040672597454_n-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/273672016_113660647899635_8742731040672597454_n-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/koloneel-gammachuu-ayyaanaa-fi-wahillaan-isaa-manni-murtii-caffee-araaraa-galmee-isaanii-cufus/" title="Koloneel Gammachuu Ayyaanaa fi wahillaan isaa Manni Murtii Caffee Araaraa Galmee isaanii cufus">
										Koloneel Gammachuu Ayyaanaa fi wahillaan isaa Manni Murtii Caffee Araaraa Galmee isaanii cufus									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2022/02/">February 9, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-46913 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/un-deputy-chief-encourages-ethiopia-govt-to-have-peace-talk-with-all-stakeholders-to-end-ongoing-human-atrocities/" title="UN deputy chief encourages Ethiopia gov’t to have peace talk with “all stakeholders to end ongoing human atrocities”"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="UN" loading="lazy" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/Amina-and-Debretsion-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/Amina-and-Debretsion-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2022/02/Amina-and-Debretsion-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2022/02/Amina-and-Debretsion-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2022/02/Amina-and-Debretsion-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="UN" loading="lazy" srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/Amina-and-Debretsion-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/Amina-and-Debretsion-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2022/02/Amina-and-Debretsion-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/un-deputy-chief-encourages-ethiopia-govt-to-have-peace-talk-with-all-stakeholders-to-end-ongoing-human-atrocities/" title="UN deputy chief encourages Ethiopia gov’t to have peace talk with “all stakeholders to end ongoing human atrocities”">
										UN deputy chief encourages Ethiopia gov’t to have peace talk with “all stakeholders to end ongoing human atrocities”									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2022/02/">February 9, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-46902 post type-post status-publish format-standard has-post-thumbnail category-amharic">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/some-amharas-battle-for-land-grab-in-oromia-they-provoked-violence-and-crisis-continue-in-oromia/" title="Some Amharas battle for Land grab in Oromia. They provoked violence and Crisis. continue in Oromia"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Oromia" loading="lazy" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/FK92PjHWUAQ8Zkc-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/FK92PjHWUAQ8Zkc-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2022/02/FK92PjHWUAQ8Zkc-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2022/02/FK92PjHWUAQ8Zkc-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Oromia" loading="lazy" srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/FK92PjHWUAQ8Zkc-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/FK92PjHWUAQ8Zkc-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/some-amharas-battle-for-land-grab-in-oromia-they-provoked-violence-and-crisis-continue-in-oromia/" title="Some Amharas battle for Land grab in Oromia. They provoked violence and Crisis. continue in Oromia">
										Some Amharas battle for Land grab in Oromia. They provoked violence and Crisis. continue in Oromia									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2022/02/">February 8, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-46895 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/the-forgotten-citizen-hidhamtoota-saudii-jiran/" title="The Forgotten Citizen: HIDHAMTOOTA SAUDII  JIRAN."><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="SAUDII" loading="lazy" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/pizap24-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/pizap24-300x225.jpg 300w, https://ayyaantuu.org/wp-content/uploads/2022/02/pizap24-e1644351666373.jpg 700w, https://ayyaantuu.org/wp-content/uploads/2022/02/pizap24-768x576.jpg 768w, https://ayyaantuu.org/wp-content/uploads/2022/02/pizap24-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2022/02/pizap24-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2022/02/pizap24-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2022/02/pizap24-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="SAUDII" loading="lazy" srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/pizap24-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/pizap24-300x225.jpg 300w, https://ayyaantuu.org/wp-content/uploads/2022/02/pizap24-e1644351666373.jpg 700w, https://ayyaantuu.org/wp-content/uploads/2022/02/pizap24-768x576.jpg 768w, https://ayyaantuu.org/wp-content/uploads/2022/02/pizap24-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2022/02/pizap24-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/the-forgotten-citizen-hidhamtoota-saudii-jiran/" title="The Forgotten Citizen: HIDHAMTOOTA SAUDII  JIRAN.">
										The Forgotten Citizen: HIDHAMTOOTA SAUDII  JIRAN.									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2022/02/">February 8, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-46887 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/tdf-operation-towards-semera-and-fano/" title="TDF operation towards Semera and FANO"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="TDF" loading="lazy" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/09/drone-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/09/drone-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="TDF" loading="lazy" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/tdf-operation-towards-semera-and-fano/" title="TDF operation towards Semera and FANO">
										TDF operation towards Semera and FANO									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2022/02/">February 8, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-46879 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/egypt-djibouti-leaders-meet-to-discuss-ties-ethiopian-dam/" title="Egypt, Djibouti leaders meet to discuss ties, Ethiopian dam"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Egypt-Djibouti" loading="lazy" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/WireAP_40a73f30e74a4ec8ba166489a4cdca18_16x9_992-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/WireAP_40a73f30e74a4ec8ba166489a4cdca18_16x9_992-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2022/02/WireAP_40a73f30e74a4ec8ba166489a4cdca18_16x9_992-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2022/02/WireAP_40a73f30e74a4ec8ba166489a4cdca18_16x9_992-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2022/02/WireAP_40a73f30e74a4ec8ba166489a4cdca18_16x9_992-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Egypt-Djibouti" loading="lazy" srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/WireAP_40a73f30e74a4ec8ba166489a4cdca18_16x9_992-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/WireAP_40a73f30e74a4ec8ba166489a4cdca18_16x9_992-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2022/02/WireAP_40a73f30e74a4ec8ba166489a4cdca18_16x9_992-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/egypt-djibouti-leaders-meet-to-discuss-ties-ethiopian-dam/" title="Egypt, Djibouti leaders meet to discuss ties, Ethiopian dam">
										Egypt, Djibouti leaders meet to discuss ties, Ethiopian dam									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2022/02/">February 7, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-46873 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/tdf-continues-afar-operation-and-sizable-engagements-in-oromia/" title="TDF continues Afar operation and sizable engagements in Oromia"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Oromia" loading="lazy" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/su1-80x60.png 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/su1-326x245.png 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2022/02/su1-80x60.png" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2022/02/su1-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Oromia" loading="lazy" srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/su1-80x60.png 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/su1-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/tdf-continues-afar-operation-and-sizable-engagements-in-oromia/" title="TDF continues Afar operation and sizable engagements in Oromia">
										TDF continues Afar operation and sizable engagements in Oromia									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2022/02/">February 7, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-46868 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/oduu-hatattama-wbon-egdoota-qondaalota-pp-barbadeesse-cibraa-30booroo-fi-waraana-ertiraa/" title="ODUU Hatattama: WBOn Egdoota Qondaalota PP Barbadeesse Cibraa 30Booroo fi Waraana Ertiraa"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="PP" loading="lazy" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2022/01/272771077_1841078632745540_3682503586204702346_n-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2022/01/272771077_1841078632745540_3682503586204702346_n-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2022/01/272771077_1841078632745540_3682503586204702346_n-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2022/01/272771077_1841078632745540_3682503586204702346_n-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="PP" loading="lazy" srcset="https://ayyaantuu.org/wp-content/uploads/2022/01/272771077_1841078632745540_3682503586204702346_n-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2022/01/272771077_1841078632745540_3682503586204702346_n-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/oduu-hatattama-wbon-egdoota-qondaalota-pp-barbadeesse-cibraa-30booroo-fi-waraana-ertiraa/" title="ODUU Hatattama: WBOn Egdoota Qondaalota PP Barbadeesse Cibraa 30Booroo fi Waraana Ertiraa">
										ODUU Hatattama: WBOn Egdoota Qondaalota PP Barbadeesse Cibraa 30Booroo fi Waraana Ertiraa									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2022/02/">February 7, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-46862 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/news-alert-olf-ofc-onlf-say-dialogue-commission-process-unrepresentative-not-impartial-decline-parliament-invitation-today/" title="News Alert: OLF, OFC, ONLF say Dialogue Commission process unrepresentative, not impartial; decline Parliament invitation today"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="OLF-OFC" loading="lazy" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/OFC-OLF-and-ONLF-Logo-1024x576-1-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/OFC-OLF-and-ONLF-Logo-1024x576-1-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2022/02/OFC-OLF-and-ONLF-Logo-1024x576-1-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2022/02/OFC-OLF-and-ONLF-Logo-1024x576-1-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2022/02/OFC-OLF-and-ONLF-Logo-1024x576-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="OLF-OFC" loading="lazy" srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/OFC-OLF-and-ONLF-Logo-1024x576-1-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/OFC-OLF-and-ONLF-Logo-1024x576-1-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2022/02/OFC-OLF-and-ONLF-Logo-1024x576-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/news-alert-olf-ofc-onlf-say-dialogue-commission-process-unrepresentative-not-impartial-decline-parliament-invitation-today/" title="News Alert: OLF, OFC, ONLF say Dialogue Commission process unrepresentative, not impartial; decline Parliament invitation today">
										News Alert: OLF, OFC, ONLF say Dialogue Commission process unrepresentative, not impartial; decline Parliament invitation today									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2022/02/">February 7, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-46856 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/wbo-leenjii-oromiyaa-keesaatti-uumamtaa-oromoo-walin-tahee-gorsaa-paartilee/" title="WBO Leenjii Oromiyaa Keesaatti Uumamtaa Oromoo Walin tahee Gorsaa Paartilee"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Oromiyaa" loading="lazy" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/pizap17-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/pizap17-300x225.jpg 300w, https://ayyaantuu.org/wp-content/uploads/2022/02/pizap17-e1644239633863.jpg 700w, https://ayyaantuu.org/wp-content/uploads/2022/02/pizap17-768x576.jpg 768w, https://ayyaantuu.org/wp-content/uploads/2022/02/pizap17-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2022/02/pizap17-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2022/02/pizap17-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2022/02/pizap17-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Oromiyaa" loading="lazy" srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/pizap17-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/pizap17-300x225.jpg 300w, https://ayyaantuu.org/wp-content/uploads/2022/02/pizap17-e1644239633863.jpg 700w, https://ayyaantuu.org/wp-content/uploads/2022/02/pizap17-768x576.jpg 768w, https://ayyaantuu.org/wp-content/uploads/2022/02/pizap17-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2022/02/pizap17-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/wbo-leenjii-oromiyaa-keesaatti-uumamtaa-oromoo-walin-tahee-gorsaa-paartilee/" title="WBO Leenjii Oromiyaa Keesaatti Uumamtaa Oromoo Walin tahee Gorsaa Paartilee">
										WBO Leenjii Oromiyaa Keesaatti Uumamtaa Oromoo Walin tahee Gorsaa Paartilee									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2022/02/">February 7, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-46850 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/news-congress-for-somali-cause-calls-for-transparency-impartiality-and-credible-convener-for-planned-national-dialogue/" title="News: Congress for Somali Cause calls for transparency, impartiality, and credible convener for planned national dialogue"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Somali" loading="lazy" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/image0-1-80x60.jpeg 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/image0-1-300x225.jpeg 300w, https://ayyaantuu.org/wp-content/uploads/2022/02/image0-1-e1644239246555.jpeg 700w, https://ayyaantuu.org/wp-content/uploads/2022/02/image0-1-768x576.jpeg 768w, https://ayyaantuu.org/wp-content/uploads/2022/02/image0-1-678x509.jpeg 678w, https://ayyaantuu.org/wp-content/uploads/2022/02/image0-1-326x245.jpeg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2022/02/image0-1-80x60.jpeg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2022/02/image0-1-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Somali" loading="lazy" srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/image0-1-80x60.jpeg 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/image0-1-300x225.jpeg 300w, https://ayyaantuu.org/wp-content/uploads/2022/02/image0-1-e1644239246555.jpeg 700w, https://ayyaantuu.org/wp-content/uploads/2022/02/image0-1-768x576.jpeg 768w, https://ayyaantuu.org/wp-content/uploads/2022/02/image0-1-678x509.jpeg 678w, https://ayyaantuu.org/wp-content/uploads/2022/02/image0-1-326x245.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/news-congress-for-somali-cause-calls-for-transparency-impartiality-and-credible-convener-for-planned-national-dialogue/" title="News: Congress for Somali Cause calls for transparency, impartiality, and credible convener for planned national dialogue">
										News: Congress for Somali Cause calls for transparency, impartiality, and credible convener for planned national dialogue									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2022/02/">February 7, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-46841 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/tdf-victorys-in-afar-and-ola-continues-to-grow/" title="TDF victory&#8217;s in Afar and OLA continues to grow"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="OLA" loading="lazy" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/273280339_1844427259077344_458117856578691404_n-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/273280339_1844427259077344_458117856578691404_n-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2022/02/273280339_1844427259077344_458117856578691404_n-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2022/02/273280339_1844427259077344_458117856578691404_n-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="OLA" loading="lazy" srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/273280339_1844427259077344_458117856578691404_n-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/273280339_1844427259077344_458117856578691404_n-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/tdf-victorys-in-afar-and-ola-continues-to-grow/" title="TDF victory&#8217;s in Afar and OLA continues to grow">
										TDF victory&#8217;s in Afar and OLA continues to grow									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2022/02/">February 6, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-46832 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/battlefield-ethiopia-tigray-afar-operation-and-more/" title="Battlefield Ethiopia- Tigray Afar Operation and more"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Tigray-Afar" loading="lazy" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/ethiopia2-80x60.png 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/ethiopia2-326x245.png 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2022/02/ethiopia2-80x60.png" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2022/02/ethiopia2-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Tigray-Afar" loading="lazy" srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/ethiopia2-80x60.png 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/ethiopia2-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/battlefield-ethiopia-tigray-afar-operation-and-more/" title="Battlefield Ethiopia- Tigray Afar Operation and more">
										Battlefield Ethiopia- Tigray Afar Operation and more									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2022/02/">February 5, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-46826 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/oduu-hatattama-jeneraal-marroon-waraana-abiy-1000-ol-barbadesu-hime/" title="ODUU Hatattama: Jeneraal Marroon waraana Abiy 1000 ol barbadesu hime"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Jeneraal Marroon" loading="lazy" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/pizap8-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/pizap8-300x225.jpg 300w, https://ayyaantuu.org/wp-content/uploads/2022/02/pizap8-e1644085415553.jpg 700w, https://ayyaantuu.org/wp-content/uploads/2022/02/pizap8-768x576.jpg 768w, https://ayyaantuu.org/wp-content/uploads/2022/02/pizap8-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2022/02/pizap8-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2022/02/pizap8-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2022/02/pizap8-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Jeneraal Marroon" loading="lazy" srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/pizap8-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/pizap8-300x225.jpg 300w, https://ayyaantuu.org/wp-content/uploads/2022/02/pizap8-e1644085415553.jpg 700w, https://ayyaantuu.org/wp-content/uploads/2022/02/pizap8-768x576.jpg 768w, https://ayyaantuu.org/wp-content/uploads/2022/02/pizap8-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2022/02/pizap8-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/oduu-hatattama-jeneraal-marroon-waraana-abiy-1000-ol-barbadesu-hime/" title="ODUU Hatattama: Jeneraal Marroon waraana Abiy 1000 ol barbadesu hime">
										ODUU Hatattama: Jeneraal Marroon waraana Abiy 1000 ol barbadesu hime									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2022/02/">February 5, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-46816 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/ethiopian-prime-minister-proposes-the-establishment-of-continental-african-media-house/" title="Ethiopian Prime Minister proposes the establishment of Continental African Media House"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="African Media House" loading="lazy" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/273445156_1844471029072967_8691340059197242194_n-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/273445156_1844471029072967_8691340059197242194_n-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2022/02/273445156_1844471029072967_8691340059197242194_n-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2022/02/273445156_1844471029072967_8691340059197242194_n-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="African Media House" loading="lazy" srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/273445156_1844471029072967_8691340059197242194_n-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/273445156_1844471029072967_8691340059197242194_n-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/ethiopian-prime-minister-proposes-the-establishment-of-continental-african-media-house/" title="Ethiopian Prime Minister proposes the establishment of Continental African Media House">
										Ethiopian Prime Minister proposes the establishment of Continental African Media House									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2022/02/">February 5, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-46809 post type-post status-publish format-standard has-post-thumbnail category-human-rights">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/african-union-focus-on-rights-justice-at-summit/" title="African Union: Focus on Rights, Justice at Summit"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="African Union" loading="lazy" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/shutterstock_1674860833-min-scaled-1-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/shutterstock_1674860833-min-scaled-1-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2022/02/shutterstock_1674860833-min-scaled-1-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2022/02/shutterstock_1674860833-min-scaled-1-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2022/02/shutterstock_1674860833-min-scaled-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="African Union" loading="lazy" srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/shutterstock_1674860833-min-scaled-1-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/shutterstock_1674860833-min-scaled-1-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2022/02/shutterstock_1674860833-min-scaled-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/african-union-focus-on-rights-justice-at-summit/" title="African Union: Focus on Rights, Justice at Summit">
										African Union: Focus on Rights, Justice at Summit									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2022/02/">February 4, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-46802 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/republican-guard-koloneel-abiyyi-konkolaataan-lama-wbon-daareffamte-oduu-oolmaa-wbo/" title="&#8216;Republican guard&#8217; Koloneel Abiyyi konkolaataan lama WBO&#8217;n daareffamte, Oduu Oolmaa WBO"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="WBO" loading="lazy" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/Untitled-80x60.png 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/Untitled-326x245.png 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2022/02/Untitled-80x60.png" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2022/02/Untitled-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="WBO" loading="lazy" srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/Untitled-80x60.png 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/Untitled-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/republican-guard-koloneel-abiyyi-konkolaataan-lama-wbon-daareffamte-oduu-oolmaa-wbo/" title="&#8216;Republican guard&#8217; Koloneel Abiyyi konkolaataan lama WBO&#8217;n daareffamte, Oduu Oolmaa WBO">
										&#8216;Republican guard&#8217; Koloneel Abiyyi konkolaataan lama WBO&#8217;n daareffamte, Oduu Oolmaa WBO									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2022/02/">February 3, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-46796 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/both-sides-could-lose-in-the-conflict-in-ethiopia/" title="Both Sides Could Lose in the Conflict in Ethiopia"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ethiopia" loading="lazy" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2022/02/d47a3bb1d15f4130417426edb623ab95-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2022/02/d47a3bb1d15f4130417426edb623ab95-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ethiopia" loading="lazy" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/both-sides-could-lose-in-the-conflict-in-ethiopia/" title="Both Sides Could Lose in the Conflict in Ethiopia">
										Both Sides Could Lose in the Conflict in Ethiopia									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2022/02/">February 3, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-46790 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/dr-abiyyi-ahmad-namni-hanga-koo-oromoof-qabsaayee-hin-jiru-jedhe-galmee-yaadannoo-irraa/" title="Dr.Abiyyi Ahmad namni hanga koo Oromoof qabsaayee hin jiru jedhe galmee yaadannoo irraa"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/pizap-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/pizap-300x225.jpg 300w, https://ayyaantuu.org/wp-content/uploads/2022/02/pizap-e1643894029863.jpg 700w, https://ayyaantuu.org/wp-content/uploads/2022/02/pizap-768x576.jpg 768w, https://ayyaantuu.org/wp-content/uploads/2022/02/pizap-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2022/02/pizap-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2022/02/pizap-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2022/02/pizap-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/pizap-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/pizap-300x225.jpg 300w, https://ayyaantuu.org/wp-content/uploads/2022/02/pizap-e1643894029863.jpg 700w, https://ayyaantuu.org/wp-content/uploads/2022/02/pizap-768x576.jpg 768w, https://ayyaantuu.org/wp-content/uploads/2022/02/pizap-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2022/02/pizap-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/dr-abiyyi-ahmad-namni-hanga-koo-oromoof-qabsaayee-hin-jiru-jedhe-galmee-yaadannoo-irraa/" title="Dr.Abiyyi Ahmad namni hanga koo Oromoof qabsaayee hin jiru jedhe galmee yaadannoo irraa">
										Dr.Abiyyi Ahmad namni hanga koo Oromoof qabsaayee hin jiru jedhe galmee yaadannoo irraa									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2022/02/">February 3, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-46784 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/ethiopia-drought-impacts-millions-unicef-appeals-for-additional-aid-to-minimize-child-deaths/" title="Ethiopia drought impacts millions, UNICEF appeals for additional aid to minimize child deaths"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ethiopia drought" loading="lazy" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/I5A0291-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/I5A0291-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2022/02/I5A0291-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2022/02/I5A0291-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2022/02/I5A0291-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ethiopia drought" loading="lazy" srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/I5A0291-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/I5A0291-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2022/02/I5A0291-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/ethiopia-drought-impacts-millions-unicef-appeals-for-additional-aid-to-minimize-child-deaths/" title="Ethiopia drought impacts millions, UNICEF appeals for additional aid to minimize child deaths">
										Ethiopia drought impacts millions, UNICEF appeals for additional aid to minimize child deaths									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2022/02/">February 3, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-46778 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/eager-ethiopia-plays-host-to-crisis-wracked-african-union/" title="Eager Ethiopia plays host to crisis-wracked African Union"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ethiopia" loading="lazy" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/79e688547e453051adfb16f5c4924e12-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/79e688547e453051adfb16f5c4924e12-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2022/02/79e688547e453051adfb16f5c4924e12-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2022/02/79e688547e453051adfb16f5c4924e12-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ethiopia" loading="lazy" srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/79e688547e453051adfb16f5c4924e12-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/79e688547e453051adfb16f5c4924e12-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/eager-ethiopia-plays-host-to-crisis-wracked-african-union/" title="Eager Ethiopia plays host to crisis-wracked African Union">
										Eager Ethiopia plays host to crisis-wracked African Union									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2022/02/">February 3, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-46771 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/kenyas-election-under-threat-from-hate-speech-on-facebook/" title="Kenya’s election under threat from hate-speech on Facebook"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Kenya’s election" loading="lazy" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/kenya-election-violence-2008-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/kenya-election-violence-2008-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2022/02/kenya-election-violence-2008-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2022/02/kenya-election-violence-2008-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Kenya’s election" loading="lazy" srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/kenya-election-violence-2008-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/kenya-election-violence-2008-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/kenyas-election-under-threat-from-hate-speech-on-facebook/" title="Kenya’s election under threat from hate-speech on Facebook">
										Kenya’s election under threat from hate-speech on Facebook									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2022/02/">February 3, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-46764 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/fano-amhara-nationalist-paramilitaries-battlefield-ethiopia-land-of-the-warlords-feb-2nd/" title="Fano (Amhara Nationalist paramilitaries)!- Battlefield Ethiopia- Land of the Warlords Feb 2nd"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Battlefield Ethiopia" loading="lazy" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/02ethiopia01-facebookJumbo-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/02ethiopia01-facebookJumbo-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2022/02/02ethiopia01-facebookJumbo-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2022/02/02ethiopia01-facebookJumbo-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2022/02/02ethiopia01-facebookJumbo-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Battlefield Ethiopia" loading="lazy" srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/02ethiopia01-facebookJumbo-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/02ethiopia01-facebookJumbo-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2022/02/02ethiopia01-facebookJumbo-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/fano-amhara-nationalist-paramilitaries-battlefield-ethiopia-land-of-the-warlords-feb-2nd/" title="Fano (Amhara Nationalist paramilitaries)!- Battlefield Ethiopia- Land of the Warlords Feb 2nd">
										Fano (Amhara Nationalist paramilitaries)!- Battlefield Ethiopia- Land of the Warlords Feb 2nd									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2022/02/">February 2, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-46758 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/we-stopped-from-entering-addis-ababa-to-avoid-possible-bloodshed-dr-debretsion/" title="We stopped from entering Addis Ababa to avoid possible bloodshed – Dr. Debretsion"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Dr. Debretsion" loading="lazy" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/Dr.debretsion-80x60.png 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/Dr.debretsion-326x245.png 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2022/02/Dr.debretsion-80x60.png" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2022/02/Dr.debretsion-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Dr. Debretsion" loading="lazy" srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/Dr.debretsion-80x60.png 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/Dr.debretsion-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/we-stopped-from-entering-addis-ababa-to-avoid-possible-bloodshed-dr-debretsion/" title="We stopped from entering Addis Ababa to avoid possible bloodshed – Dr. Debretsion">
										We stopped from entering Addis Ababa to avoid possible bloodshed – Dr. Debretsion									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2022/02/">February 2, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-46751 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/voa-afaan-oromoo-odduu-gaaffii-fi-deebiilee/" title="VOA Afaan Oromoo :  Odduu, gaaffii fi deebiilee,"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="VOA Afaan Oromoo" loading="lazy" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/ethiopia-80x60.png 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/ethiopia-326x245.png 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2022/02/ethiopia-80x60.png" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2022/02/ethiopia-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="VOA Afaan Oromoo" loading="lazy" srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/ethiopia-80x60.png 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/ethiopia-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/voa-afaan-oromoo-odduu-gaaffii-fi-deebiilee/" title="VOA Afaan Oromoo :  Odduu, gaaffii fi deebiilee,">
										VOA Afaan Oromoo :  Odduu, gaaffii fi deebiilee,									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2022/02/">February 2, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-46741 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/continued-drought-will-cause-catastrophic-humanitarian-need-in-horn-of-africa-in-coming-months-warns-irc/" title="Continued drought will cause catastrophic humanitarian need in horn of Africa in coming months, warns IRC"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Africa" loading="lazy" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/273005841_4884408661677604_5868164478914112938_n-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/273005841_4884408661677604_5868164478914112938_n-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2022/02/273005841_4884408661677604_5868164478914112938_n-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2022/02/273005841_4884408661677604_5868164478914112938_n-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Africa" loading="lazy" srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/273005841_4884408661677604_5868164478914112938_n-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/273005841_4884408661677604_5868164478914112938_n-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/continued-drought-will-cause-catastrophic-humanitarian-need-in-horn-of-africa-in-coming-months-warns-irc/" title="Continued drought will cause catastrophic humanitarian need in horn of Africa in coming months, warns IRC">
										Continued drought will cause catastrophic humanitarian need in horn of Africa in coming months, warns IRC									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2022/02/">February 2, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-46730 post type-post status-publish format-standard has-post-thumbnail category-amharic">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/omn-report-on-the-mass-killing-of-kerryu-abagadas-feb-2-2022/" title="OMN: Report on the mass killing of Kerryu Abagadas (Feb 2, 2022)"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="killing - Kerryu" loading="lazy" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/272897059_1842340359286034_5498891184759074844_n-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/272897059_1842340359286034_5498891184759074844_n-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2022/02/272897059_1842340359286034_5498891184759074844_n-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2022/02/272897059_1842340359286034_5498891184759074844_n-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="killing - Kerryu" loading="lazy" srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/272897059_1842340359286034_5498891184759074844_n-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/272897059_1842340359286034_5498891184759074844_n-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/omn-report-on-the-mass-killing-of-kerryu-abagadas-feb-2-2022/" title="OMN: Report on the mass killing of Kerryu Abagadas (Feb 2, 2022)">
										OMN: Report on the mass killing of Kerryu Abagadas (Feb 2, 2022)									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2022/02/">February 2, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-46722 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/we-have-to-prepare-tigrays-neighbours-on-war-footing-as-peace-remains-elusive/" title="‘We have to prepare’: Tigray’s neighbours on war footing as peace remains elusive"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Tigray’s neighbours" loading="lazy" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/6324-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/6324-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2022/02/6324-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2022/02/6324-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2022/02/6324-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Tigray’s neighbours" loading="lazy" srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/6324-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/6324-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2022/02/6324-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/we-have-to-prepare-tigrays-neighbours-on-war-footing-as-peace-remains-elusive/" title="‘We have to prepare’: Tigray’s neighbours on war footing as peace remains elusive">
										‘We have to prepare’: Tigray’s neighbours on war footing as peace remains elusive									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2022/02/">February 2, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-46715 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/four-ways-the-ethiopian-government-manipulates-the-media/" title="Four ways the Ethiopian government manipulates the media"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ethiopian government" loading="lazy" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/ethiopia-media-e1643639673170-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/ethiopia-media-e1643639673170-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2022/02/ethiopia-media-e1643639673170-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2022/02/ethiopia-media-e1643639673170-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2022/02/ethiopia-media-e1643639673170-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ethiopian government" loading="lazy" srcset="https://ayyaantuu.org/wp-content/uploads/2022/02/ethiopia-media-e1643639673170-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2022/02/ethiopia-media-e1643639673170-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2022/02/ethiopia-media-e1643639673170-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/four-ways-the-ethiopian-government-manipulates-the-media/" title="Four ways the Ethiopian government manipulates the media">
										Four ways the Ethiopian government manipulates the media									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2022/02/">February 1, 2022</a></span>
</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="mh_magazine_youtube-10" class="mh-footer-widget mh_magazine_youtube">			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<div class="rll-youtube-player" data-src="//www.youtube.com/embed/AdXFYxRMDAE" data-id="AdXFYxRMDAE" data-query="wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=1&amp;controls=2&amp;rel=1"></div><noscript><iframe seamless width="1280" height="720" src="//www.youtube.com/embed/AdXFYxRMDAE?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=1&amp;controls=2&amp;rel=1" allowfullscreen></iframe></noscript>
        		</div>
			</div></div><div id="mh_magazine_youtube-6" class="mh-footer-widget mh_magazine_youtube">			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<div class="rll-youtube-player" data-src="//www.youtube.com/embed/Ae1hjd2UtHQ" data-id="Ae1hjd2UtHQ" data-query="wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=1&amp;controls=2&amp;rel=1"></div><noscript><iframe seamless width="1280" height="720" src="//www.youtube.com/embed/Ae1hjd2UtHQ?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=1&amp;controls=2&amp;rel=1" allowfullscreen></iframe></noscript>
        		</div>
			</div></div><div id="mh_magazine_youtube-7" class="mh-footer-widget mh_magazine_youtube">			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<div class="rll-youtube-player" data-src="//www.youtube.com/embed/VW7luOqzBSc" data-id="VW7luOqzBSc" data-query="wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=1&amp;controls=2&amp;rel=1"></div><noscript><iframe seamless width="1280" height="720" src="//www.youtube.com/embed/VW7luOqzBSc?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=1&amp;controls=2&amp;rel=1" allowfullscreen></iframe></noscript>
        		</div>
			</div></div><div id="mh_magazine_youtube-9" class="mh-footer-widget mh_magazine_youtube">			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<div class="rll-youtube-player" data-src="//www.youtube.com/embed/XMah0Ri-N7M" data-id="XMah0Ri-N7M" data-query="wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=1&amp;controls=2&amp;rel=1"></div><noscript><iframe seamless width="1280" height="720" src="//www.youtube.com/embed/XMah0Ri-N7M?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=1&amp;controls=2&amp;rel=1" allowfullscreen></iframe></noscript>
        		</div>
			</div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="custom_html-28" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe loading="lazy" src="about:blank" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//rcm-na.amazon-adsystem.com/e/cm?o=1&#038;p=12&#038;l=ur1&#038;category=personalshopper&#038;banner=19HYCQRHAAGBQ71KNVR2&#038;f=ifr&#038;lc=pf4&#038;linkID=6ae366aa71f73a85562aa59c019636f7&#038;t=tess2021-20&#038;tracking_id=tess2021-20"></iframe><noscript><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&amp;p=12&amp;l=ur1&amp;category=personalshopper&amp;banner=19HYCQRHAAGBQ71KNVR2&amp;f=ifr&amp;lc=pf4&amp;linkID=6ae366aa71f73a85562aa59c019636f7&amp;t=tess2021-20&amp;tracking_id=tess2021-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></noscript></div></div><div id="mh_magazine_tabbed-3" class="mh-footer-widget mh_magazine_tabbed"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Tabbed</span></h6>			<div class="mh-tabbed-widget">
				<div class="mh-tab-buttons clearfix">
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-1">
						<span><i class="fa fa-newspaper-o"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-2">
						<span><i class="fa fa-tags"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-3">
						<span><i class="fa fa-comments-o"></i></span>
					</a>
				</div>
				<div id="tab-mh_magazine_tabbed-3-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts">
								<li class="mh-tab-post-item post-46995 post type-post status-publish format-standard has-post-thumbnail category-english">
									<a href="https://ayyaantuu.org/battlefield-ethiopia-nato-intervention/">
										Battlefield Ethiopia- NATO intervention									</a>
								</li>								<li class="mh-tab-post-item post-46994 post type-post status-publish format-standard has-post-thumbnail category-amharic">
									<a href="https://ayyaantuu.org/%e1%8a%a0%e1%8c%88%e1%88%ab%e1%8b%8a-%e1%88%9d%e1%8a%ad%e1%8a%ad%e1%88%ad-%e1%8b%88%e1%8b%ad%e1%8a%95%e1%88%b5-%e1%8a%a0%e1%8c%88%e1%88%ab%e1%8b%8a-%e1%8b%b5%e1%88%ad%e1%8b%b5%e1%88%ad/">
										አገራዊ ምክክር ወይንስ አገራዊ ድርድር?   የብልፅግና ፓርቲ (PP) የተንኮል ፕሮጄክት									</a>
								</li>								<li class="mh-tab-post-item post-46987 post type-post status-publish format-standard has-post-thumbnail category-english">
									<a href="https://ayyaantuu.org/who-resumes-airlifting-critical-medical-supplies-to-ethiopias-tigray/">
										WHO resumes airlifting critical medical supplies to Ethiopia&#8217;s Tigray									</a>
								</li>								<li class="mh-tab-post-item post-46981 post type-post status-publish format-standard has-post-thumbnail category-human-rights">
									<a href="https://ayyaantuu.org/jailed-ethiopia-opposition-leaders-on-hunger-strike/">
										Jailed Ethiopia opposition leaders on hunger strike									</a>
								</li></ul>
				</div>
				<div id="tab-mh_magazine_tabbed-3-2" class="mh-tab-content mh-tab-cloud">
                	<div class="tagcloud mh-tab-content-cloud">
	                	<a href="https://ayyaantuu.org/tag/advisers/" class="tag-cloud-link tag-link-16 tag-link-position-1" style="font-size: 12px;">advisers</a>
<a href="https://ayyaantuu.org/tag/bilisummaa/" class="tag-cloud-link tag-link-15 tag-link-position-2" style="font-size: 12px;">Bilisummaa</a>
<a href="https://ayyaantuu.org/tag/migrants/" class="tag-cloud-link tag-link-20 tag-link-position-3" style="font-size: 12px;">migrants</a>
<a href="https://ayyaantuu.org/tag/mootummaan/" class="tag-cloud-link tag-link-729 tag-link-position-4" style="font-size: 12px;">Mootummaan</a>
<a href="https://ayyaantuu.org/tag/oromia/" class="tag-cloud-link tag-link-17 tag-link-position-5" style="font-size: 12px;">Oromia</a>
<a href="https://ayyaantuu.org/tag/sidama/" class="tag-cloud-link tag-link-18 tag-link-position-6" style="font-size: 12px;">Sidama</a>
<a href="https://ayyaantuu.org/tag/sudan/" class="tag-cloud-link tag-link-733 tag-link-position-7" style="font-size: 12px;">Sudan</a>
<a href="https://ayyaantuu.org/tag/vaccines/" class="tag-cloud-link tag-link-21 tag-link-position-8" style="font-size: 12px;">vaccines</a>					</div>
				</div>
				<div id="tab-mh_magazine_tabbed-3-3" class="mh-tab-content mh-tab-comments"><ul class="mh-tab-content-comments">								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/31640f4df254b1ff90bde19b02fc9dcb?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' data-lazy-src="https://secure.gravatar.com/avatar/31640f4df254b1ff90bde19b02fc9dcb?s=24&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/31640f4df254b1ff90bde19b02fc9dcb?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/31640f4df254b1ff90bde19b02fc9dcb?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' /></noscript>									</span>
									<span class="mh-tab-comment-author">
										Qaanqur Ambo: 									</span>
									<a href="https://ayyaantuu.org/abiy-ahmed-ali-fi-ajaja-kennaa-tan-jiru-kunoti-vision-ethiopia-vsion-amhara/#comment-28107">
										<span class="mh-tab-comment-excerpt">
											Don't be fooled Oromo! The Vision Ethiopia (Colonel Dawit W.Giorgis)-Ginbot 7 (Berhanu Nega)- Dead ODF (Lencho Leta) were working together.&hellip;										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/d75748d522b849c0bffdef0cfde99488?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' data-lazy-src="https://secure.gravatar.com/avatar/d75748d522b849c0bffdef0cfde99488?s=24&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/d75748d522b849c0bffdef0cfde99488?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d75748d522b849c0bffdef0cfde99488?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' /></noscript>									</span>
									<span class="mh-tab-comment-author">
										Muraa: 									</span>
									<a href="https://ayyaantuu.org/omn-professor-alex-de-waal-and-professor-mekuria-bulcha-jan-8-2022/#comment-28103">
										<span class="mh-tab-comment-excerpt">
											Question for OSA: 1. Is Ethiopia at war with itself or with its subjects? Especially when you refer to the&hellip;										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo avatar-default' height='24' width='24' data-lazy-src="https://secure.gravatar.com/avatar/?s=24&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo avatar-default' height='24' width='24' /></noscript>									</span>
									<span class="mh-tab-comment-author">
										Baaroo Tumsaa: Passing the Legacy on - Globe News Net: 									</span>
									<a href="https://ayyaantuu.org/passing-the-legacy-on-2/#comment-28092">
										<span class="mh-tab-comment-excerpt">
											[&#8230;] Ayyaantuu News [By Worku Gadissa] [&#8230;]										</span>
									</a>
								</li></ul>				</div>
			</div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="tag_cloud-2" class="mh-footer-widget widget_tag_cloud"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Tag</span></h6><div class="tagcloud"><a href="https://ayyaantuu.org/tag/advisers/" class="tag-cloud-link tag-link-16 tag-link-position-1" style="font-size: 12px;">advisers</a>
<a href="https://ayyaantuu.org/tag/bilisummaa/" class="tag-cloud-link tag-link-15 tag-link-position-2" style="font-size: 12px;">Bilisummaa</a>
<a href="https://ayyaantuu.org/tag/migrants/" class="tag-cloud-link tag-link-20 tag-link-position-3" style="font-size: 12px;">migrants</a>
<a href="https://ayyaantuu.org/tag/mootummaan/" class="tag-cloud-link tag-link-729 tag-link-position-4" style="font-size: 12px;">Mootummaan</a>
<a href="https://ayyaantuu.org/tag/oromia/" class="tag-cloud-link tag-link-17 tag-link-position-5" style="font-size: 12px;">Oromia</a>
<a href="https://ayyaantuu.org/tag/sidama/" class="tag-cloud-link tag-link-18 tag-link-position-6" style="font-size: 12px;">Sidama</a>
<a href="https://ayyaantuu.org/tag/sudan/" class="tag-cloud-link tag-link-733 tag-link-position-7" style="font-size: 12px;">Sudan</a>
<a href="https://ayyaantuu.org/tag/vaccines/" class="tag-cloud-link tag-link-21 tag-link-position-8" style="font-size: 12px;">vaccines</a></div>
</div><div id="custom_html-29" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe loading="lazy" src="about:blank" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//rcm-na.amazon-adsystem.com/e/cm?o=1&#038;p=12&#038;l=ur1&#038;category=amzn_biz_bounty&#038;banner=0K3WH19RMBH6B504RGG2&#038;f=ifr&#038;lc=pf4&#038;linkID=0ad8186ced67e6a90d325bc7fd2754a1&#038;t=tess2021-20&#038;tracking_id=tess2021-20"></iframe><noscript><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&amp;p=12&amp;l=ur1&amp;category=amzn_biz_bounty&amp;banner=0K3WH19RMBH6B504RGG2&amp;f=ifr&amp;lc=pf4&amp;linkID=0ad8186ced67e6a90d325bc7fd2754a1&amp;t=tess2021-20&amp;tracking_id=tess2021-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></noscript></div></div><div id="mh_magazine_youtube-11" class="mh-footer-widget mh_magazine_youtube">			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<div class="rll-youtube-player" data-src="//www.youtube.com/embed/AietYygEKi0" data-id="AietYygEKi0" data-query="wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=1&amp;controls=2&amp;rel=1"></div><noscript><iframe seamless width="1280" height="720" src="//www.youtube.com/embed/AietYygEKi0?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=1&amp;controls=2&amp;rel=1" allowfullscreen></iframe></noscript>
        		</div>
			</div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="mh_magazine_posts_horizontal-3" class="mh-footer-widget mh_magazine_posts_horizontal"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://ayyaantuu.org/category/odaa-post/" class="mh-widget-title-link">Odaa Post</a></span></h6><div class="mh-row clearfix mh-posts-horizontal-widget">
						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-7127 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo category-odaa-post">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/odps-fear-of-losing-a-free-and-fair-election-to-the-olf-is-displacing-and-killing-oromo-a-reminder-of-1991-92/" title="ODP’s fear of losing a free and fair election to the OLF is displacing and killing Oromo, a reminder of 1991/92"><img width="80" height="45" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2045'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="election Mootummaa ብሶት" loading="lazy" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2018/12/dawud-1.jpg 400w, https://ayyaantuu.org/wp-content/uploads/2018/12/dawud-1-300x169.jpg 300w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2018/12/dawud-1.jpg" /><noscript><img width="80" height="45" src="https://ayyaantuu.org/wp-content/uploads/2018/12/dawud-1.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="election Mootummaa ብሶት" loading="lazy" srcset="https://ayyaantuu.org/wp-content/uploads/2018/12/dawud-1.jpg 400w, https://ayyaantuu.org/wp-content/uploads/2018/12/dawud-1-300x169.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://ayyaantuu.org/odps-fear-of-losing-a-free-and-fair-election-to-the-olf-is-displacing-and-killing-oromo-a-reminder-of-1991-92/" title="ODP’s fear of losing a free and fair election to the OLF is displacing and killing Oromo, a reminder of 1991/92" rel="bookmark">
									ODP’s fear of losing a free and fair election to the OLF is displacing and killing Oromo, a reminder of 1991/92								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-43273 post type-post status-publish format-standard has-post-thumbnail category-english category-odaa-post">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/the-damage-vs-the-trend-why-oromos-should-not-panic-about-golichaa-dheengees-defection/" title="The Damage vs. the Trend:  Why Oromos should not panic about Golichaa Dheengee’s defection "><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Golicha Dheenge" loading="lazy" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/09/dheenge-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/09/dheenge-592x438.jpg 592w, https://ayyaantuu.org/wp-content/uploads/2021/09/dheenge-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/09/dheenge-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/09/dheenge-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Golicha Dheenge" loading="lazy" srcset="https://ayyaantuu.org/wp-content/uploads/2021/09/dheenge-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/09/dheenge-592x438.jpg 592w, https://ayyaantuu.org/wp-content/uploads/2021/09/dheenge-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://ayyaantuu.org/the-damage-vs-the-trend-why-oromos-should-not-panic-about-golichaa-dheengees-defection/" title="The Damage vs. the Trend:  Why Oromos should not panic about Golichaa Dheengee’s defection " rel="bookmark">
									The Damage vs. the Trend:  Why Oromos should not panic about Golichaa Dheengee’s defection 								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-22910 post type-post status-publish format-standard has-post-thumbnail category-english category-odaa-post">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/an-urgent-call-to-all-oromos-in-the-collapsing-ethiopian-government-to-join-oromia-national-defense-force/" title="An Urgent Call to All Oromos in the collapsing Regime in Ethiopian to Join Oromia National Defense Force"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="collapsing Ethiopian Government" loading="lazy" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/06/abiy-the-end-isnear1-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/06/abiy-the-end-isnear1-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/06/abiy-the-end-isnear1-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/06/abiy-the-end-isnear1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="collapsing Ethiopian Government" loading="lazy" srcset="https://ayyaantuu.org/wp-content/uploads/2021/06/abiy-the-end-isnear1-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/06/abiy-the-end-isnear1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://ayyaantuu.org/an-urgent-call-to-all-oromos-in-the-collapsing-ethiopian-government-to-join-oromia-national-defense-force/" title="An Urgent Call to All Oromos in the collapsing Regime in Ethiopian to Join Oromia National Defense Force" rel="bookmark">
									An Urgent Call to All Oromos in the collapsing Regime in Ethiopian to Join Oromia National Defense Force								</a>
							</h3>
						</article></div>
</div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
					</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 2021 | Ayyaantuu News		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
		<div id="amp-mobile-version-switcher" hidden>
			<a rel="" href="https://ayyaantuu.org/battlefield-ethiopia-nato-intervention/?amp=1">
				Go to mobile version			</a>
		</div>

				<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://ayyaantuu.org/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://ayyaantuu.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/ayyaantuu.org\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://ayyaantuu.org/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/index.js?ver=1633640611' id='contact-form-7-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://ayyaantuu.org/wp-content/plugins/encyclopedia-lexicon-glossary-wiki-dictionary/assets/js/tooltipster.bundle.min.js?ver=4.2.6' id='tooltipster-js' defer></script>
<script type='text/javascript' id='encyclopedia-tooltips-js-extra'>
/* <![CDATA[ */
var Encyclopedia_Tooltips = [];
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://ayyaantuu.org/wp-content/cache/min/1/wp-content/plugins/encyclopedia-lexicon-glossary-wiki-dictionary/assets/js/tooltips.js?ver=1633640611' id='encyclopedia-tooltips-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/ayyaantuu.org","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://ayyaantuu.org/wp-includes/js/comment-reply.min.js?ver=5.9' id='comment-reply-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' defer src='https://ayyaantuu.org/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.0.1.4' id='__ytprefsfitvids__-js'></script>
<script src='https://stats.wp.com/e-202206.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'137394655',post:'46995',tz:'-5',srv:'ayyaantuu.org'} ]);
	_stq.push([ 'clickTrackerInit', '137394655', '46995' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://ayyaantuu.org/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script><script type="rocketlazyloadscript">"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://ayyaantuu.org/wp-content/cache/min/1/d318f566b361a0b206541c60d135c014.css" media="all" data-minify="1" /></noscript></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1644690248 -->