<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://ayyaantuu.org/xmlrpc.php" />
<title>Najat Hamza Reflects On The Refugee Experience</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://ayyaantuu.org/wp-content/cache/min/1/db31046aa00d0bcbb2a34c6549ca9e3d.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
<meta name='robots' content='noindex, nofollow' />

<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://ayyaantuu.org/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://ayyaantuu.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Najat Hamza Reflects On The Refugee Experience Comments Feed" href="https://ayyaantuu.org/english/najat-hamza-reflects-on-the-refugee-experience/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>



<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://ayyaantuu.org/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>

<script type='text/javascript' src='https://ayyaantuu.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js' defer></script>


<link rel="https://api.w.org/" href="https://ayyaantuu.org/wp-json/" /><link rel="alternate" type="application/json" href="https://ayyaantuu.org/wp-json/wp/v2/posts/20919" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ayyaantuu.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ayyaantuu.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel="canonical" href="https://ayyaantuu.org/english/najat-hamza-reflects-on-the-refugee-experience/" />
<link rel='shortlink' href='https://ayyaantuu.org/?p=20919' />
<link rel="alternate" type="application/json+oembed" href="https://ayyaantuu.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fayyaantuu.org%2Fenglish%2Fnajat-hamza-reflects-on-the-refugee-experience%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ayyaantuu.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fayyaantuu.org%2Fenglish%2Fnajat-hamza-reflects-on-the-refugee-experience%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #005802; }
.mh-extra-nav-bg { background: rgba(0, 88, 2, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #005802; background: rgba(0, 88, 2, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(0, 88, 2, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #005802; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #fe0000; background: rgba(254, 0, 0, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #fe0000; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #fe0000; }
.mh-header-tagline, .mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #fe0000; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot, .mh-info-spot { background: #fc0000; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.mh-header-nav-bottom li a, .mh-social-nav-bottom .fa-mh-social, .mh-boxed-layout .mh-ticker-item-bottom a, .mh-header-date-bottom, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout3 .mh-widget-title a, .mh-tabbed-widget, .mh-tabbed-widget a, .mh-posts-horizontal-title a { color: #ffffff; }
</style>
<!--[if lt IE 9]>
<script src="https://ayyaantuu.org/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Najat Hamza Reflects On The Refugee Experience" />
<meta property="og:url" content="https://ayyaantuu.org/english/najat-hamza-reflects-on-the-refugee-experience/" />
<meta property="og:description" content="Longing For The Home She Left Behind: One Woman Reflects On The Refugee Experience Najat Hamza had been living in the U.S. for almost two decades after fleeing Ethiopia&#8217;s regional state of Or…" />
<meta property="article:published_time" content="2021-04-16T13:38:30+00:00" />
<meta property="article:modified_time" content="2021-04-16T13:50:31+00:00" />
<meta property="og:image" content="https://ayyaantuu.org/wp-content/uploads/2021/04/Najat-Hamza.jpg" />
<meta property="og:image:width" content="636" />
<meta property="og:image:height" content="848" />
<meta property="og:image:alt" content="Najat Hamza" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@ayyaantuu" />
<meta name="twitter:text:title" content="Najat Hamza Reflects On The Refugee Experience" />
<meta name="twitter:image" content="https://ayyaantuu.org/wp-content/uploads/2021/04/Najat-Hamza.jpg?w=640" />
<meta name="twitter:image:alt" content="Najat Hamza" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body id="mh-mobile" class="post-template-default single single-post postid-20919 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout2 mh-widget-layout4 mh-loop-hide-caption" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-12" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<div class="menu-top_menu-container"><ul id="menu-top_menu" class="menu"><li id="menu-item-831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-831"><a href="https://kichuu.com">Link to Kichuu.com</a></li>
<li id="menu-item-19539" class="menu-item menu-item-type- menu-item-object- menu-item-19539"><a>Odaa Post</a></li>
<li id="menu-item-19763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19763"><a href="https://ayyaantuu.org/contact-2/">Oromia National Transitional Government</a></li>
<li id="menu-item-826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-826"><a href="https://ayyaantuu.org/contact/">Contact</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<div class="mh-header-date mh-header-date-top">
							April 16, 2021						</div>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://ayyaantuu.org/" class="custom-logo-link" rel="home"><img width="303" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20303%2085'%3E%3C/svg%3E" class="custom-logo" alt="" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/02/cropped-ayyaantuu2.jpg 303w, https://ayyaantuu.org/wp-content/uploads/2021/02/cropped-ayyaantuu2-300x84.jpg 300w" data-lazy-sizes="(max-width: 303px) 100vw, 303px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/02/cropped-ayyaantuu2.jpg" /><noscript><img width="303" height="85" src="https://ayyaantuu.org/wp-content/uploads/2021/02/cropped-ayyaantuu2.jpg" class="custom-logo" alt="" srcset="https://ayyaantuu.org/wp-content/uploads/2021/02/cropped-ayyaantuu2.jpg 303w, https://ayyaantuu.org/wp-content/uploads/2021/02/cropped-ayyaantuu2-300x84.jpg 300w" sizes="(max-width: 303px) 100vw, 303px" /></noscript></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-10" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- kichuu2021-02-06-fixed -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6953193962442323"
     data-ad-slot="5930196910"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-20850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-20850"><a href="https://ayyaantuu.org/">Home</a></li>
<li id="menu-item-20852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20852"><a href="https://ayyaantuu.org/category/afaan-oromoo/">Afaan Oromoo</a></li>
<li id="menu-item-20853" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20853"><a href="https://ayyaantuu.org/category/english/">English</a></li>
<li id="menu-item-20854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20854"><a href="https://ayyaantuu.org/category/amharic/">Amharic</a></li>
<li id="menu-item-20855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20855"><a href="https://ayyaantuu.org/category/human-rights/">Human Rights</a></li>
<li id="menu-item-20856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20856"><a href="https://ayyaantuu.org/category/odaa-post/">Odaa Post</a></li>
<li id="menu-item-20864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20864"><a href="https://ayyaantuu.org/events/">Events</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://ayyaantuu.org/afaan-oromoo/humni-bilxiginnaa-qabeenya-ummataa-ibiddaan-gube/" title="Humni Bilxiginnaa qabeenya ummataa ibiddaan gube">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 16, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Humni Bilxiginnaa qabeenya ummataa ibiddaan gube						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Afaan Oromoo							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://ayyaantuu.org/english/najat-hamza-reflects-on-the-refugee-experience/" title="Najat Hamza Reflects On The Refugee Experience">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 16, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Najat Hamza Reflects On The Refugee Experience						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																English							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://ayyaantuu.org/english/ambassador-linda-thomas-greenfield-on-the-situation-in-ethiopias-tigray-region/" title="Ambassador Linda Thomas-Greenfield on the Situation in Ethiopia’s Tigray Region">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 16, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Ambassador Linda Thomas-Greenfield on the Situation in Ethiopia’s Tigray Region						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																English							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://ayyaantuu.org/human-rights/un-security-council-needs-to-act-on-ethiopias-tigray-region/" title="UN Security Council Needs to Act on Ethiopia’s Tigray Region">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 16, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							UN Security Council Needs to Act on Ethiopia’s Tigray Region						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Human Rights							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://ayyaantuu.org/english/april-15-oromo-martyrs-day/" title="April 15: Oromo Martyrs Day">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 15, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							April 15: Oromo Martyrs Day						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																English							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://ayyaantuu.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://ayyaantuu.org" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://ayyaantuu.org/category/english/" itemprop="item"><span itemprop="name">English</span></a><meta itemprop="position" content="2" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Najat Hamza Reflects On The Refugee Experience</nav>
<article id="post-20919" class="post-20919 post type-post status-publish format-standard has-post-thumbnail hentry category-english">
	<header class="entry-header clearfix"><h1 class="entry-title">Najat Hamza Reflects On The Refugee Experience</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/04/">April 16, 2021</a></span>
</div>
	</header>
		<div class="entry-content clearfix"><div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fayyaantuu.org%2Fenglish%2Fnajat-hamza-reflects-on-the-refugee-experience%2F&t=Najat+Hamza+Reflects+On+The+Refugee+Experience', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Najat+Hamza+Reflects+On+The+Refugee+Experience:&url=https%3A%2F%2Fayyaantuu.org%2Fenglish%2Fnajat-hamza-reflects-on-the-refugee-experience%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fayyaantuu.org%2Fenglish%2Fnajat-hamza-reflects-on-the-refugee-experience%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fayyaantuu.org%2Fenglish%2Fnajat-hamza-reflects-on-the-refugee-experience%2F&media=https://ayyaantuu.org/wp-content/uploads/2021/04/Najat-Hamza.jpg&description=Najat+Hamza+Reflects+On+The+Refugee+Experience', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Najat%20Hamza%20Reflects%20On%20The%20Refugee%20Experience&amp;body=https%3A%2F%2Fayyaantuu.org%2Fenglish%2Fnajat-hamza-reflects-on-the-refugee-experience%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
<h2>Longing For The Home She Left Behind: One Woman Reflects On The Refugee Experience</h2>
<table>
<tbody>
<tr>
<td><iframe loading="lazy" src="about:blank" width="720" height="427" frameborder="0" scrolling="no" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://storycorps.org/embed/100619/"></iframe><noscript><iframe src="https://storycorps.org/embed/100619/" width="720" height="427" frameborder="0" scrolling="no"></iframe></noscript></td>
</tr>
<tr>
<td><span style="font-size: 12px;">Najat Hamza had been living in the U.S. for almost two decades after fleeing Ethiopia&#8217;s regional state of Oromia when she was young, she told StoryCorps in 2017. &#8220;My heart will always belong to Oromia,&#8221; she said.   Najat Hamza</span></td>
</tr>
</tbody>
</table>
<p>(<a href="https://www.npr.org/2021/04/16/987396955/an-ethiopian-american-refugee-longs-for-her-homeland" rel="noopener" target="_blank">NPR</a>) &#8212; Growing up, Najat Hamza (39) was a precocious child, and one of twelve siblings in a large and close-knit family. She grew up in Oromia, a regional state located in Ethiopia, but due to a violent conflict in the region, she was forced to flee with her father and two older siblings when she was a young teenager.</p>
<p>Leaving the rest of her family behind, they initially went to Kenya before resettling in Minnesota, where she still lives today.</p>
<figure id="attachment_20920" aria-describedby="caption-attachment-20920" style="width: 636px" class="wp-caption alignleft"><img class="wp-image-20920 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20636%20848'%3E%3C/svg%3E" alt="Najat Hamza" width="636" height="848" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/04/Najat-Hamza.jpg 636w, https://ayyaantuu.org/wp-content/uploads/2021/04/Najat-Hamza-225x300.jpg 225w, https://ayyaantuu.org/wp-content/uploads/2021/04/Najat-Hamza-525x700.jpg 525w" data-lazy-sizes="(max-width: 636px) 100vw, 636px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/04/Najat-Hamza.jpg" /><noscript><img class="wp-image-20920 size-full" src="https://ayyaantuu.org/wp-content/uploads/2021/04/Najat-Hamza.jpg" alt="Najat Hamza" width="636" height="848" srcset="https://ayyaantuu.org/wp-content/uploads/2021/04/Najat-Hamza.jpg 636w, https://ayyaantuu.org/wp-content/uploads/2021/04/Najat-Hamza-225x300.jpg 225w, https://ayyaantuu.org/wp-content/uploads/2021/04/Najat-Hamza-525x700.jpg 525w" sizes="(max-width: 636px) 100vw, 636px" /></noscript><figcaption id="caption-attachment-20920" class="wp-caption-text">Photo: Natjat Hamza in Stillwater, Minnesota in 2020.</figcaption></figure>
<p>&nbsp;</p>
<p>After nearly 20 years of living in Minnesota, Hamza came to StoryCorps in 2017 with her cousin, Muntaha Shato, to reflect on the unshakable longing for the home Hamza left behind.</p>
<p>Hamza vividly remembered the night, in 1998, that she suddenly had to say goodbye to the rest of her close-knit family.</p>
<p>&#8220;The day started like any other day for me, but school ended and we were told to get ready to leave forever,&#8221; she said. &#8220;We didn&#8217;t know when — or if — we were going to come back. I had to leave my little brothers and my mom behind.&#8221;</p>
<p>It would be over 10 years before she reunited with her mother in the U.S.</p>
<p>&#8220;One thing that I have never, ever forgotten was that I was shivering as I waved goodbye to my mother for the last time,&#8221; Hamza said. &#8220;In her last attempt of being a motherly figure, she walks back inside our house and grabs this blue sweater and brings it out. And she puts it on me, you know, with her hands. That was her way of sending me off to the world with care.&#8221;</p>
<p>Hamza has held on to that blue sweater, she said, which sits in her closet.</p>
<p>&#8220;It was something that I looked at and reached for whenever I thought about her,&#8221; she said, thinking of her mom. &#8220;That is what distances do: break apart bonds that can never be brought back.&#8221;</p>
<p>In 2000, she and her dad resettled in Minnesota.</p>
<p>&#8220;I&#8217;m pretty sure all my high school friends that I went to school with here in Minnesota wouldn&#8217;t know what I thought about when I would sit in a corner, away from them, while we&#8217;re learning about math or what have you. They have no idea what a refugee child from such a background carries,&#8221; she said.</p>
<p>&#8220;And, of course, you can look at me and go, &#8216;What are you talking about, Najat? You went to college here, you went to high school &#8230; .&#8217; On the surface, yes. But home is the familiar, home is a space that belongs to you, home is going outside and just staring into the night sky and not have worries in the world.&#8221;</p>
<p>&#8220;Even though I&#8217;m a full-fledged U.S. citizen, my heart will always belong to Oromia — or, as the world knows it, Ethiopia.&#8221;</p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fayyaantuu.org%2Fenglish%2Fnajat-hamza-reflects-on-the-refugee-experience%2F&t=Najat+Hamza+Reflects+On+The+Refugee+Experience', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Najat+Hamza+Reflects+On+The+Refugee+Experience:&url=https%3A%2F%2Fayyaantuu.org%2Fenglish%2Fnajat-hamza-reflects-on-the-refugee-experience%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fayyaantuu.org%2Fenglish%2Fnajat-hamza-reflects-on-the-refugee-experience%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fayyaantuu.org%2Fenglish%2Fnajat-hamza-reflects-on-the-refugee-experience%2F&media=https://ayyaantuu.org/wp-content/uploads/2021/04/Najat-Hamza.jpg&description=Najat+Hamza+Reflects+On+The+Refugee+Experience', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Najat%20Hamza%20Reflects%20On%20The%20Refugee%20Experience&amp;body=https%3A%2F%2Fayyaantuu.org%2Fenglish%2Fnajat-hamza-reflects-on-the-refugee-experience%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
	</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://ayyaantuu.org/english/ambassador-linda-thomas-greenfield-on-the-situation-in-ethiopias-tigray-region/" rel="prev"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ambassador Linda Thomas-Greenfield" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/04/Linda-Thomas-Greenfield-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/04/Linda-Thomas-Greenfield-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/04/Linda-Thomas-Greenfield-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/04/Linda-Thomas-Greenfield-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ambassador Linda Thomas-Greenfield" srcset="https://ayyaantuu.org/wp-content/uploads/2021/04/Linda-Thomas-Greenfield-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/04/Linda-Thomas-Greenfield-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><span>Previous</span><p>Ambassador Linda Thomas-Greenfield on the Situation in Ethiopia’s Tigray Region</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://ayyaantuu.org/afaan-oromoo/humni-bilxiginnaa-qabeenya-ummataa-ibiddaan-gube/" rel="next"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Bilxiginnaa qabeenya ummataa" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/04/ajet-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/04/ajet-300x225.jpg 300w, https://ayyaantuu.org/wp-content/uploads/2021/04/ajet-e1618582297902.jpg 700w, https://ayyaantuu.org/wp-content/uploads/2021/04/ajet-768x576.jpg 768w, https://ayyaantuu.org/wp-content/uploads/2021/04/ajet-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2021/04/ajet-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/04/ajet-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/04/ajet-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Bilxiginnaa qabeenya ummataa" srcset="https://ayyaantuu.org/wp-content/uploads/2021/04/ajet-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/04/ajet-300x225.jpg 300w, https://ayyaantuu.org/wp-content/uploads/2021/04/ajet-e1618582297902.jpg 700w, https://ayyaantuu.org/wp-content/uploads/2021/04/ajet-768x576.jpg 768w, https://ayyaantuu.org/wp-content/uploads/2021/04/ajet-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2021/04/ajet-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><span>Next</span><p>Humni Bilxiginnaa qabeenya ummataa ibiddaan gube</p></a></div>
</nav>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/english/najat-hamza-reflects-on-the-refugee-experience/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://ayyaantuu.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='20919' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="994d05625d" /></p><input type="hidden" id="ak_js" name="ak_js" value="149"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="mh_magazine_custom_posts-3" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Posts</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-20927 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/afaan-oromoo/humni-bilxiginnaa-qabeenya-ummataa-ibiddaan-gube/" title="Humni Bilxiginnaa qabeenya ummataa ibiddaan gube"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Bilxiginnaa qabeenya ummataa" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/04/ajet-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/04/ajet-300x225.jpg 300w, https://ayyaantuu.org/wp-content/uploads/2021/04/ajet-e1618582297902.jpg 700w, https://ayyaantuu.org/wp-content/uploads/2021/04/ajet-768x576.jpg 768w, https://ayyaantuu.org/wp-content/uploads/2021/04/ajet-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2021/04/ajet-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/04/ajet-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/04/ajet-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Bilxiginnaa qabeenya ummataa" srcset="https://ayyaantuu.org/wp-content/uploads/2021/04/ajet-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/04/ajet-300x225.jpg 300w, https://ayyaantuu.org/wp-content/uploads/2021/04/ajet-e1618582297902.jpg 700w, https://ayyaantuu.org/wp-content/uploads/2021/04/ajet-768x576.jpg 768w, https://ayyaantuu.org/wp-content/uploads/2021/04/ajet-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2021/04/ajet-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/afaan-oromoo/humni-bilxiginnaa-qabeenya-ummataa-ibiddaan-gube/" title="Humni Bilxiginnaa qabeenya ummataa ibiddaan gube">
										Humni Bilxiginnaa qabeenya ummataa ibiddaan gube									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/04/">April 16, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-20913 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/english/ambassador-linda-thomas-greenfield-on-the-situation-in-ethiopias-tigray-region/" title="Ambassador Linda Thomas-Greenfield on the Situation in Ethiopia’s Tigray Region"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ambassador Linda Thomas-Greenfield" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/04/Linda-Thomas-Greenfield-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/04/Linda-Thomas-Greenfield-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/04/Linda-Thomas-Greenfield-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/04/Linda-Thomas-Greenfield-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ambassador Linda Thomas-Greenfield" srcset="https://ayyaantuu.org/wp-content/uploads/2021/04/Linda-Thomas-Greenfield-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/04/Linda-Thomas-Greenfield-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/english/ambassador-linda-thomas-greenfield-on-the-situation-in-ethiopias-tigray-region/" title="Ambassador Linda Thomas-Greenfield on the Situation in Ethiopia’s Tigray Region">
										Ambassador Linda Thomas-Greenfield on the Situation in Ethiopia’s Tigray Region									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/04/">April 16, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-20915 post type-post status-publish format-standard has-post-thumbnail category-human-rights">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/human-rights/un-security-council-needs-to-act-on-ethiopias-tigray-region/" title="UN Security Council Needs to Act on Ethiopia’s Tigray Region"><img width="60" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2060%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Tigray Region Opposition Migrants Free Press Violence COVID-19 Shutdown Bill Speech Abiy Jail Ogaden Laws, Abuse Reform Ogaden Migrants Reform Government, House, Human Rights Watch, HRW" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2018/02/hrw.png 360w, https://ayyaantuu.org/wp-content/uploads/2018/02/hrw-300x300.png 300w, https://ayyaantuu.org/wp-content/uploads/2018/02/hrw-150x150.png 150w" data-lazy-sizes="(max-width: 60px) 100vw, 60px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2018/02/hrw.png" /><noscript><img width="60" height="60" src="https://ayyaantuu.org/wp-content/uploads/2018/02/hrw.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Tigray Region Opposition Migrants Free Press Violence COVID-19 Shutdown Bill Speech Abiy Jail Ogaden Laws, Abuse Reform Ogaden Migrants Reform Government, House, Human Rights Watch, HRW" srcset="https://ayyaantuu.org/wp-content/uploads/2018/02/hrw.png 360w, https://ayyaantuu.org/wp-content/uploads/2018/02/hrw-300x300.png 300w, https://ayyaantuu.org/wp-content/uploads/2018/02/hrw-150x150.png 150w" sizes="(max-width: 60px) 100vw, 60px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/human-rights/un-security-council-needs-to-act-on-ethiopias-tigray-region/" title="UN Security Council Needs to Act on Ethiopia’s Tigray Region">
										UN Security Council Needs to Act on Ethiopia’s Tigray Region									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/04/">April 16, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-20905 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/english/april-15-oromo-martyrs-day/" title="April 15: Oromo Martyrs Day"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Guyyaa Gootota" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/04/ebla-15-guyyaa-gootota-oromoo-1-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/04/ebla-15-guyyaa-gootota-oromoo-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Guyyaa Gootota" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/english/april-15-oromo-martyrs-day/" title="April 15: Oromo Martyrs Day">
										April 15: Oromo Martyrs Day									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/04/">April 15, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-20891 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/afaan-oromoo/guyyaa-goototaa-ilaachise-april-15-2021/" title="Guyyaa Goototaa ilaalchise, April 15, 2021"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Guyyaa Goototaa" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/04/dhaqaboo-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/04/dhaqaboo-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/04/dhaqaboo-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/04/dhaqaboo-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Guyyaa Goototaa" srcset="https://ayyaantuu.org/wp-content/uploads/2021/04/dhaqaboo-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/04/dhaqaboo-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/afaan-oromoo/guyyaa-goototaa-ilaachise-april-15-2021/" title="Guyyaa Goototaa ilaalchise, April 15, 2021">
										Guyyaa Goototaa ilaalchise, April 15, 2021									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/04/">April 15, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-20887 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/english/health-official-alleges-sexual-slavery-in-tigray/" title="Health official alleges ‘sexual slavery’ in Tigray"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="sexual slavery" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/04/rape-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/04/rape-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2021/04/rape-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/04/rape-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/04/rape-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="sexual slavery" srcset="https://ayyaantuu.org/wp-content/uploads/2021/04/rape-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/04/rape-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2021/04/rape-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/english/health-official-alleges-sexual-slavery-in-tigray/" title="Health official alleges ‘sexual slavery’ in Tigray">
										Health official alleges ‘sexual slavery’ in Tigray									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/04/">April 15, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-20882 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/afaan-oromoo/waamicha-guyyaa-gootota-oromoo-bara-2021-jaarmiyaa-biyya-alaa-abotiin-ebla-17-2021/" title="Waamicha Guyyaa Gootota Oromoo Bara 2021, Jaarmiyaa ABO Biyya Ambaatiin &#8211; Ebla 17, 2021"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/04/Flyer-Guyyaa-Gootota-Oromoo-Ebla-17-2021-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/04/Flyer-Guyyaa-Gootota-Oromoo-Ebla-17-2021-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2021/04/Flyer-Guyyaa-Gootota-Oromoo-Ebla-17-2021-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/04/Flyer-Guyyaa-Gootota-Oromoo-Ebla-17-2021-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/04/Flyer-Guyyaa-Gootota-Oromoo-Ebla-17-2021-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://ayyaantuu.org/wp-content/uploads/2021/04/Flyer-Guyyaa-Gootota-Oromoo-Ebla-17-2021-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/04/Flyer-Guyyaa-Gootota-Oromoo-Ebla-17-2021-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2021/04/Flyer-Guyyaa-Gootota-Oromoo-Ebla-17-2021-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/afaan-oromoo/waamicha-guyyaa-gootota-oromoo-bara-2021-jaarmiyaa-biyya-alaa-abotiin-ebla-17-2021/" title="Waamicha Guyyaa Gootota Oromoo Bara 2021, Jaarmiyaa ABO Biyya Ambaatiin &#8211; Ebla 17, 2021">
										Waamicha Guyyaa Gootota Oromoo Bara 2021, Jaarmiyaa ABO Biyya Ambaatiin &#8211; Ebla 17, 2021									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/04/">April 15, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-20878 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/afaan-oromoo/kabaja-guyyaa-gootota-oromoo-ebla-17-2021/" title="Beeksisa Kabaja Guyyaa Gootota Oromoo, Ebla 17, 2021"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/04/GGO-2021-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/04/GGO-2021-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/04/GGO-2021-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/04/GGO-2021-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://ayyaantuu.org/wp-content/uploads/2021/04/GGO-2021-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/04/GGO-2021-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/afaan-oromoo/kabaja-guyyaa-gootota-oromoo-ebla-17-2021/" title="Beeksisa Kabaja Guyyaa Gootota Oromoo, Ebla 17, 2021">
										Beeksisa Kabaja Guyyaa Gootota Oromoo, Ebla 17, 2021									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/04/">April 15, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-20874 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/afaan-oromoo/eebla-15-duungoo-keenya-keessaan-wareegamtoota-keenya-agarra/" title="Eebla 15 Duungoo keenya keessaan wareegamtoota keenya agarra!"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Guyyaa Gootota" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/04/guyyaa-goototaa-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/04/guyyaa-goototaa-670x509.jpg 670w, https://ayyaantuu.org/wp-content/uploads/2021/04/guyyaa-goototaa-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/04/guyyaa-goototaa-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/04/guyyaa-goototaa-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Guyyaa Gootota" srcset="https://ayyaantuu.org/wp-content/uploads/2021/04/guyyaa-goototaa-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/04/guyyaa-goototaa-670x509.jpg 670w, https://ayyaantuu.org/wp-content/uploads/2021/04/guyyaa-goototaa-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/afaan-oromoo/eebla-15-duungoo-keenya-keessaan-wareegamtoota-keenya-agarra/" title="Eebla 15 Duungoo keenya keessaan wareegamtoota keenya agarra!">
										Eebla 15 Duungoo keenya keessaan wareegamtoota keenya agarra!									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/04/">April 14, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-20871 post type-post status-publish format-standard has-post-thumbnail category-human-rights">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/human-rights/three-killed-19-injured-in-tigray-as-eritrean-troops-open-fire-on-civilians/" title="Three killed, 19 injured in Tigray as Eritrean troops open fire on civilians"><img width="80" height="34" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2034'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Amnesty" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2020/08/Amnesty_International_logo.svg-1-e1614353120913.png" /><noscript><img width="80" height="34" src="https://ayyaantuu.org/wp-content/uploads/2020/08/Amnesty_International_logo.svg-1-e1614353120913.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Amnesty" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/human-rights/three-killed-19-injured-in-tigray-as-eritrean-troops-open-fire-on-civilians/" title="Three killed, 19 injured in Tigray as Eritrean troops open fire on civilians">
										Three killed, 19 injured in Tigray as Eritrean troops open fire on civilians									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/04/">April 14, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-20868 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/english/resolution-of-the-4th-gho-ois-conference/" title="Resolution of the 4th GHO/OIS Conference"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Gurmuu" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/04/gurmuu-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/04/gurmuu-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Gurmuu" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/english/resolution-of-the-4th-gho-ois-conference/" title="Resolution of the 4th GHO/OIS Conference">
										Resolution of the 4th GHO/OIS Conference									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/04/">April 14, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-20865 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/afaan-oromoo/ayyaana-guyyaa-goototaa-ebla-15-2021/" title="Ayyaana Guyyaa Goototaa, Ebla 15, 2021"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="OLF Ibsa Ijjennoo Guyyaa Goototaa" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/03/asxalogo-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/03/asxalogo-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/03/asxalogo-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/03/asxalogo-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="OLF Ibsa Ijjennoo Guyyaa Goototaa" srcset="https://ayyaantuu.org/wp-content/uploads/2021/03/asxalogo-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/03/asxalogo-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/afaan-oromoo/ayyaana-guyyaa-goototaa-ebla-15-2021/" title="Ayyaana Guyyaa Goototaa, Ebla 15, 2021">
										Ayyaana Guyyaa Goototaa, Ebla 15, 2021									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/04/">April 13, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-20845 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/english/ola-special-operation-launched-in-nekemte/" title="OLA special operation launched in Nekemte"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Wolleggaa" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/04/lolawallaga-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/04/lolawallaga-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/04/lolawallaga-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/04/lolawallaga-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Wolleggaa" srcset="https://ayyaantuu.org/wp-content/uploads/2021/04/lolawallaga-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/04/lolawallaga-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/english/ola-special-operation-launched-in-nekemte/" title="OLA special operation launched in Nekemte">
										OLA special operation launched in Nekemte									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/04/">April 12, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-20842 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/english/djibouti-says-ethiopia-conflict-hinders-economic-rebound/" title="Djibouti Says Ethiopia Conflict Hinders Economic Rebound"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Djibouti Ethiopia" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/04/djibouti-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/04/djibouti-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/04/djibouti-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/04/djibouti-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Djibouti Ethiopia" srcset="https://ayyaantuu.org/wp-content/uploads/2021/04/djibouti-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/04/djibouti-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/english/djibouti-says-ethiopia-conflict-hinders-economic-rebound/" title="Djibouti Says Ethiopia Conflict Hinders Economic Rebound">
										Djibouti Says Ethiopia Conflict Hinders Economic Rebound									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/04/">April 12, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-20838 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/english/the-world-bank-should-not-fund-ethiopias-war-in-tigray/" title="The World Bank should not fund Ethiopia’s war in Tigray"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="World Bank" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/04/tigraywar-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/04/tigraywar-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/04/tigraywar-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/04/tigraywar-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="World Bank" srcset="https://ayyaantuu.org/wp-content/uploads/2021/04/tigraywar-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/04/tigraywar-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/english/the-world-bank-should-not-fund-ethiopias-war-in-tigray/" title="The World Bank should not fund Ethiopia’s war in Tigray">
										The World Bank should not fund Ethiopia’s war in Tigray									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/04/">April 12, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-20833 post type-post status-publish format-standard has-post-thumbnail category-english category-odaa-post">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/english/stop-mootummaa-gaafannee-jirraa/" title="Stop! Mootummaa Gaafannee Jirraa"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Gammachuu Ayyaana" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/04/gammachuu-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/04/gammachuu-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/04/gammachuu-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/04/gammachuu-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Gammachuu Ayyaana" srcset="https://ayyaantuu.org/wp-content/uploads/2021/04/gammachuu-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/04/gammachuu-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/english/stop-mootummaa-gaafannee-jirraa/" title="Stop! Mootummaa Gaafannee Jirraa">
										Stop! Mootummaa Gaafannee Jirraa									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/04/">April 11, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-20830 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/english/ethiopia-referendum-as-a-lasting-political-solution-in-oromia-and-beyond/" title="Ethiopia: Referendum as a lasting political solution in Oromia and beyond"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Referendum Oromia" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/04/maroo-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/04/maroo-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/04/maroo-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/04/maroo-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Referendum Oromia" srcset="https://ayyaantuu.org/wp-content/uploads/2021/04/maroo-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/04/maroo-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/english/ethiopia-referendum-as-a-lasting-political-solution-in-oromia-and-beyond/" title="Ethiopia: Referendum as a lasting political solution in Oromia and beyond">
										Ethiopia: Referendum as a lasting political solution in Oromia and beyond									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/04/">April 10, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-20826 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/english/egypt-sudan-reject-ethiopian-proposal-for-data-sharing-on-renaissance-dam/" title="Egypt, Sudan reject Ethiopian proposal for data sharing on Renaissance dam"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Egypt, Sudan reject Ethiopian proposal" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/04/GERD-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/04/GERD-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/04/GERD-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/04/GERD-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Egypt, Sudan reject Ethiopian proposal" srcset="https://ayyaantuu.org/wp-content/uploads/2021/04/GERD-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/04/GERD-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/english/egypt-sudan-reject-ethiopian-proposal-for-data-sharing-on-renaissance-dam/" title="Egypt, Sudan reject Ethiopian proposal for data sharing on Renaissance dam">
										Egypt, Sudan reject Ethiopian proposal for data sharing on Renaissance dam									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/04/">April 10, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-17650 post type-post status-publish format-standard has-post-thumbnail category-english category-odaa-post">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/english/the-deceptive-politics-of-abiy-ahmed-part-i/" title="The Deceptive Politics of Abiy Ahmed, Part I"><img width="80" height="45" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2045'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Abiy Ahmed" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2020/09/deceptive-receipt.jpg 700w, https://ayyaantuu.org/wp-content/uploads/2020/09/deceptive-receipt-300x169.jpg 300w, https://ayyaantuu.org/wp-content/uploads/2020/09/deceptive-receipt-150x84.jpg 150w, https://ayyaantuu.org/wp-content/uploads/2020/09/deceptive-receipt-696x385.jpg 696w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2020/09/deceptive-receipt.jpg" /><noscript><img width="80" height="45" src="https://ayyaantuu.org/wp-content/uploads/2020/09/deceptive-receipt.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Abiy Ahmed" srcset="https://ayyaantuu.org/wp-content/uploads/2020/09/deceptive-receipt.jpg 700w, https://ayyaantuu.org/wp-content/uploads/2020/09/deceptive-receipt-300x169.jpg 300w, https://ayyaantuu.org/wp-content/uploads/2020/09/deceptive-receipt-150x84.jpg 150w, https://ayyaantuu.org/wp-content/uploads/2020/09/deceptive-receipt-696x385.jpg 696w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/english/the-deceptive-politics-of-abiy-ahmed-part-i/" title="The Deceptive Politics of Abiy Ahmed, Part I">
										The Deceptive Politics of Abiy Ahmed, Part I									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/04/">April 10, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-20820 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/english/protestors-call-for-government-action-against-war-crimes/" title="Protestors call for government action against war crimes"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Oromo Demonstrations" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/04/oromo_demonstration-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/04/oromo_demonstration-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/04/oromo_demonstration-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/04/oromo_demonstration-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Oromo Demonstrations" srcset="https://ayyaantuu.org/wp-content/uploads/2021/04/oromo_demonstration-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/04/oromo_demonstration-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/english/protestors-call-for-government-action-against-war-crimes/" title="Protestors call for government action against war crimes">
										Protestors call for government action against war crimes									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/04/">April 9, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-20817 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/english/300-killed-in-march-outbreak-of-ethiopia-ethnic-violence-says-officia/" title="300 killed in March outbreak of Ethiopia ethnic violence, says official"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ethiopia March Outbreak" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/04/ethiopia-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/04/ethiopia-300x223.jpg 300w, https://ayyaantuu.org/wp-content/uploads/2021/04/ethiopia-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2021/04/ethiopia-326x245.jpg 326w, https://ayyaantuu.org/wp-content/uploads/2021/04/ethiopia.jpg 700w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/04/ethiopia-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/04/ethiopia-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ethiopia March Outbreak" srcset="https://ayyaantuu.org/wp-content/uploads/2021/04/ethiopia-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/04/ethiopia-300x223.jpg 300w, https://ayyaantuu.org/wp-content/uploads/2021/04/ethiopia-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2021/04/ethiopia-326x245.jpg 326w, https://ayyaantuu.org/wp-content/uploads/2021/04/ethiopia.jpg 700w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/english/300-killed-in-march-outbreak-of-ethiopia-ethnic-violence-says-officia/" title="300 killed in March outbreak of Ethiopia ethnic violence, says official">
										300 killed in March outbreak of Ethiopia ethnic violence, says official									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/04/">April 9, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-20814 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/english/telephone-lines-cut-off-in-wollegga-ibsa-qeerroo-bilisummaa-oromoo/" title="Telephone lines cut off in Wollegga; Ibsa Qeerroo Bilisummaa Oromoo"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Wolleggaa" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/04/lolawallaga-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/04/lolawallaga-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/04/lolawallaga-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/04/lolawallaga-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Wolleggaa" srcset="https://ayyaantuu.org/wp-content/uploads/2021/04/lolawallaga-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/04/lolawallaga-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/english/telephone-lines-cut-off-in-wollegga-ibsa-qeerroo-bilisummaa-oromoo/" title="Telephone lines cut off in Wollegga; Ibsa Qeerroo Bilisummaa Oromoo">
										Telephone lines cut off in Wollegga; Ibsa Qeerroo Bilisummaa Oromoo									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/04/">April 9, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-20783 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/english/ethiopia-war-in-tigray-threatens-to-end-abiys-dream-of-unity/" title="Ethiopia: war in Tigray threatens to end Abiy’s dream of unity"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Refugee Tigray" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/04/tyouth4-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/04/tyouth4-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2021/04/tyouth4-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/04/tyouth4-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/04/tyouth4-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Refugee Tigray" srcset="https://ayyaantuu.org/wp-content/uploads/2021/04/tyouth4-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/04/tyouth4-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2021/04/tyouth4-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/english/ethiopia-war-in-tigray-threatens-to-end-abiys-dream-of-unity/" title="Ethiopia: war in Tigray threatens to end Abiy’s dream of unity">
										Ethiopia: war in Tigray threatens to end Abiy’s dream of unity									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/04/">April 8, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-20811 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/english/letter-to-ambassador-linda-thomas-greenfield-about-atrocious-actions-of-the-ethiopian-regime-on-the-olf-leaders/" title="Letter to Ambassador Linda Thomas-Greenfield about Atrocious Actions of the Ethiopian Regime on the OLF Leaders"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Oromo Liberation Front OLF" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/04/asxa2-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/04/asxa2-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/04/asxa2-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/04/asxa2-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Oromo Liberation Front OLF" srcset="https://ayyaantuu.org/wp-content/uploads/2021/04/asxa2-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/04/asxa2-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/english/letter-to-ambassador-linda-thomas-greenfield-about-atrocious-actions-of-the-ethiopian-regime-on-the-olf-leaders/" title="Letter to Ambassador Linda Thomas-Greenfield about Atrocious Actions of the Ethiopian Regime on the OLF Leaders">
										Letter to Ambassador Linda Thomas-Greenfield about Atrocious Actions of the Ethiopian Regime on the OLF Leaders									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/04/">April 8, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-20809 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/afaan-oromoo/duula-sanyii-dugguugaa-fi-rorroo-oromiyaa-fi-oromoo-irratti-raawatamaa-jiru/" title="Duula Sanyii Dugguugaa fi Rorroo Oromiyaa fi Oromoo Irratti Raawatamaa Jiru"><img width="80" height="43" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2043'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Filannoo OLF Qabsaawota በኦሮሚያ በወጣቶች Ethiopian Politics የኦነግ OLF ABO Odeeffannoo Dharaa HD ABO Sagalee Murtii መፍትሄ Nageenya ነፃነት Bilisummaa Beeksisa Mirga መንግስት Obsi Dhaamsa forces Waamicha ጥያቄ Solution Ummataa Irreechaa Hanna ታሪክ የሲዳማ መግለጫ Kora Finfinnee Siyaasaa Dhaaba Qabsoo Ummata WBO Wareegamtoota ስም Yakka ነፃነት Daangaa Bilisummaa ግንባር Mootummaan ግመል Deemuun Gadaa ሰላም Nagaa Adda Ajjeechaa ABO ሠራዊት የሌለዉ Hin Gama Irratti Ummata Tarkaanfiin ABO Ummata Qabeenya Mirga Tahu Duulli Araaraa ብርሃኔ Maammoo Itoophiyaa ABO Hin - Warraaqsa Bilisummaa Oromoo - Oromo People Duula Sirna Qawwee Sab-boonummaa Gootota OLF ABO Yakka Ajjeechaa Qabsoo Ummata OLF" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2018/01/asxaa1.jpg 640w, https://ayyaantuu.org/wp-content/uploads/2018/01/asxaa1-300x162.jpg 300w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2018/01/asxaa1.jpg" /><noscript><img width="80" height="43" src="https://ayyaantuu.org/wp-content/uploads/2018/01/asxaa1.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Filannoo OLF Qabsaawota በኦሮሚያ በወጣቶች Ethiopian Politics የኦነግ OLF ABO Odeeffannoo Dharaa HD ABO Sagalee Murtii መፍትሄ Nageenya ነፃነት Bilisummaa Beeksisa Mirga መንግስት Obsi Dhaamsa forces Waamicha ጥያቄ Solution Ummataa Irreechaa Hanna ታሪክ የሲዳማ መግለጫ Kora Finfinnee Siyaasaa Dhaaba Qabsoo Ummata WBO Wareegamtoota ስም Yakka ነፃነት Daangaa Bilisummaa ግንባር Mootummaan ግመል Deemuun Gadaa ሰላም Nagaa Adda Ajjeechaa ABO ሠራዊት የሌለዉ Hin Gama Irratti Ummata Tarkaanfiin ABO Ummata Qabeenya Mirga Tahu Duulli Araaraa ብርሃኔ Maammoo Itoophiyaa ABO Hin - Warraaqsa Bilisummaa Oromoo - Oromo People Duula Sirna Qawwee Sab-boonummaa Gootota OLF ABO Yakka Ajjeechaa Qabsoo Ummata OLF" srcset="https://ayyaantuu.org/wp-content/uploads/2018/01/asxaa1.jpg 640w, https://ayyaantuu.org/wp-content/uploads/2018/01/asxaa1-300x162.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/afaan-oromoo/duula-sanyii-dugguugaa-fi-rorroo-oromiyaa-fi-oromoo-irratti-raawatamaa-jiru/" title="Duula Sanyii Dugguugaa fi Rorroo Oromiyaa fi Oromoo Irratti Raawatamaa Jiru">
										Duula Sanyii Dugguugaa fi Rorroo Oromiyaa fi Oromoo Irratti Raawatamaa Jiru									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/04/">April 8, 2021</a></span>
</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="mh_magazine_youtube-6" class="mh-footer-widget mh_magazine_youtube"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><i class="fa fa-youtube-play"></i><a href="https://www.youtube.com/watch?v=Ae1hjd2UtHQ" class="mh-widget-title-link">Oromo music</a></span></h6>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<div class="rll-youtube-player" data-src="//www.youtube.com/embed/Ae1hjd2UtHQ" data-id="Ae1hjd2UtHQ" data-query="wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=1&amp;controls=2&amp;rel=1"></div><noscript><iframe seamless width="1280" height="720" src="//www.youtube.com/embed/Ae1hjd2UtHQ?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=1&amp;controls=2&amp;rel=1" allowfullscreen></iframe></noscript>
        		</div>
			</div></div><div id="mh_magazine_youtube-7" class="mh-footer-widget mh_magazine_youtube">			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<div class="rll-youtube-player" data-src="//www.youtube.com/embed/-5ALHfZgb9w" data-id="-5ALHfZgb9w" data-query="wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=1&amp;controls=2&amp;rel=1"></div><noscript><iframe seamless width="1280" height="720" src="//www.youtube.com/embed/-5ALHfZgb9w?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=1&amp;controls=2&amp;rel=1" allowfullscreen></iframe></noscript>
        		</div>
			</div></div><div id="mh_magazine_youtube-9" class="mh-footer-widget mh_magazine_youtube">			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<div class="rll-youtube-player" data-src="//www.youtube.com/embed/XMah0Ri-N7M" data-id="XMah0Ri-N7M" data-query="wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=1&amp;controls=2&amp;rel=1"></div><noscript><iframe seamless width="1280" height="720" src="//www.youtube.com/embed/XMah0Ri-N7M?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=1&amp;controls=2&amp;rel=1" allowfullscreen></iframe></noscript>
        		</div>
			</div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="mh_magazine_tabbed-3" class="mh-footer-widget mh_magazine_tabbed"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Tabbed</span></h6>			<div class="mh-tabbed-widget">
				<div class="mh-tab-buttons clearfix">
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-1">
						<span><i class="fa fa-newspaper-o"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-2">
						<span><i class="fa fa-tags"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-3">
						<span><i class="fa fa-comments-o"></i></span>
					</a>
				</div>
				<div id="tab-mh_magazine_tabbed-3-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts">
								<li class="mh-tab-post-item post-20927 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo">
									<a href="https://ayyaantuu.org/afaan-oromoo/humni-bilxiginnaa-qabeenya-ummataa-ibiddaan-gube/">
										Humni Bilxiginnaa qabeenya ummataa ibiddaan gube									</a>
								</li>								<li class="mh-tab-post-item post-20919 post type-post status-publish format-standard has-post-thumbnail category-english">
									<a href="https://ayyaantuu.org/english/najat-hamza-reflects-on-the-refugee-experience/">
										Najat Hamza Reflects On The Refugee Experience									</a>
								</li>								<li class="mh-tab-post-item post-20913 post type-post status-publish format-standard has-post-thumbnail category-english">
									<a href="https://ayyaantuu.org/english/ambassador-linda-thomas-greenfield-on-the-situation-in-ethiopias-tigray-region/">
										Ambassador Linda Thomas-Greenfield on the Situation in Ethiopia’s Tigray Region									</a>
								</li>								<li class="mh-tab-post-item post-20915 post type-post status-publish format-standard has-post-thumbnail category-human-rights">
									<a href="https://ayyaantuu.org/human-rights/un-security-council-needs-to-act-on-ethiopias-tigray-region/">
										UN Security Council Needs to Act on Ethiopia’s Tigray Region									</a>
								</li></ul>
				</div>
				<div id="tab-mh_magazine_tabbed-3-2" class="mh-tab-content mh-tab-cloud">
                	<div class="tagcloud mh-tab-content-cloud">
	                	<a href="https://ayyaantuu.org/tag/advisers/" class="tag-cloud-link tag-link-16 tag-link-position-1" style="font-size: 12px;">advisers</a>
<a href="https://ayyaantuu.org/tag/bilisummaa/" class="tag-cloud-link tag-link-15 tag-link-position-2" style="font-size: 12px;">Bilisummaa</a>
<a href="https://ayyaantuu.org/tag/migrants/" class="tag-cloud-link tag-link-20 tag-link-position-3" style="font-size: 12px;">migrants</a>
<a href="https://ayyaantuu.org/tag/mootummaan/" class="tag-cloud-link tag-link-729 tag-link-position-4" style="font-size: 12px;">Mootummaan</a>
<a href="https://ayyaantuu.org/tag/oromia/" class="tag-cloud-link tag-link-17 tag-link-position-5" style="font-size: 12px;">Oromia</a>
<a href="https://ayyaantuu.org/tag/sidama/" class="tag-cloud-link tag-link-18 tag-link-position-6" style="font-size: 12px;">Sidama</a>
<a href="https://ayyaantuu.org/tag/sudan/" class="tag-cloud-link tag-link-733 tag-link-position-7" style="font-size: 12px;">Sudan</a>
<a href="https://ayyaantuu.org/tag/vaccines/" class="tag-cloud-link tag-link-21 tag-link-position-8" style="font-size: 12px;">vaccines</a>					</div>
				</div>
				<div id="tab-mh_magazine_tabbed-3-3" class="mh-tab-content mh-tab-comments"><ul class="mh-tab-content-comments">								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/b0f810d415326334027247b898215994?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' data-lazy-src="https://secure.gravatar.com/avatar/b0f810d415326334027247b898215994?s=24&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/b0f810d415326334027247b898215994?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b0f810d415326334027247b898215994?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' /></noscript>									</span>
									<span class="mh-tab-comment-author">
										Abba Caalaa: 									</span>
									<a href="https://ayyaantuu.org/english/resolution-of-the-4th-gho-ois-conference/#comment-27087">
										<span class="mh-tab-comment-excerpt">
											Dhibba beeksisa baasanus, kan akka keetiif hin galu. Warra sammuun osoo hin taane garaan yaadaniif okaa itti haamuu qofa barbaachisa!										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/9b0a8d333cc25a08f4fb830f7960a50f?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' data-lazy-src="https://secure.gravatar.com/avatar/9b0a8d333cc25a08f4fb830f7960a50f?s=24&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/9b0a8d333cc25a08f4fb830f7960a50f?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9b0a8d333cc25a08f4fb830f7960a50f?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' /></noscript>									</span>
									<span class="mh-tab-comment-author">
										Dilbo B: 									</span>
									<a href="https://ayyaantuu.org/english/resolution-of-the-4th-gho-ois-conference/#comment-27085">
										<span class="mh-tab-comment-excerpt">
											Beeksisa, Beeksisa ammas beeksisa! Turi amma bilisoomtaa rafaa! Rafii abjoodhu. Hirribni abjuu bilisummaa wajiin ni mi'ayaa mitii? Warra Saba Oromoo&hellip;										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/9b0a8d333cc25a08f4fb830f7960a50f?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' data-lazy-src="https://secure.gravatar.com/avatar/9b0a8d333cc25a08f4fb830f7960a50f?s=24&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/9b0a8d333cc25a08f4fb830f7960a50f?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9b0a8d333cc25a08f4fb830f7960a50f?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' /></noscript>									</span>
									<span class="mh-tab-comment-author">
										Dilbo B: 									</span>
									<a href="https://ayyaantuu.org/afaan-oromoo/ayyaana-guyyaa-goototaa-ebla-15-2021/#comment-27083">
										<span class="mh-tab-comment-excerpt">
											Ayyaana Gaarii nuuf ha'u. Dhiigni isaanii Goobanoota nurraa hakaasu. Lubbuun isaan kan boqotu yoo Oromoon bilisoome ta'u hindagatiina. Kaayyoo kanaaf&hellip;										</span>
									</a>
								</li></ul>				</div>
			</div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="tag_cloud-2" class="mh-footer-widget widget_tag_cloud"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Tag</span></h6><div class="tagcloud"><a href="https://ayyaantuu.org/tag/advisers/" class="tag-cloud-link tag-link-16 tag-link-position-1" style="font-size: 12px;">advisers</a>
<a href="https://ayyaantuu.org/tag/bilisummaa/" class="tag-cloud-link tag-link-15 tag-link-position-2" style="font-size: 12px;">Bilisummaa</a>
<a href="https://ayyaantuu.org/tag/migrants/" class="tag-cloud-link tag-link-20 tag-link-position-3" style="font-size: 12px;">migrants</a>
<a href="https://ayyaantuu.org/tag/mootummaan/" class="tag-cloud-link tag-link-729 tag-link-position-4" style="font-size: 12px;">Mootummaan</a>
<a href="https://ayyaantuu.org/tag/oromia/" class="tag-cloud-link tag-link-17 tag-link-position-5" style="font-size: 12px;">Oromia</a>
<a href="https://ayyaantuu.org/tag/sidama/" class="tag-cloud-link tag-link-18 tag-link-position-6" style="font-size: 12px;">Sidama</a>
<a href="https://ayyaantuu.org/tag/sudan/" class="tag-cloud-link tag-link-733 tag-link-position-7" style="font-size: 12px;">Sudan</a>
<a href="https://ayyaantuu.org/tag/vaccines/" class="tag-cloud-link tag-link-21 tag-link-position-8" style="font-size: 12px;">vaccines</a></div>
</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="mh_magazine_posts_horizontal-3" class="mh-footer-widget mh_magazine_posts_horizontal"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://ayyaantuu.org/category/odaa-post/" class="mh-widget-title-link">Odaa Post</a></span></h6><div class="mh-row clearfix mh-posts-horizontal-widget">
						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-7127 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo category-odaa-post">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/afaan-oromoo/odps-fear-of-losing-a-free-and-fair-election-to-the-olf-is-displacing-and-killing-oromo-a-reminder-of-1991-92/" title="ODP’s fear of losing a free and fair election to the OLF is displacing and killing Oromo, a reminder of 1991/92"><img width="80" height="45" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2045'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="election Mootummaa ብሶት" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2018/12/dawud-1.jpg 400w, https://ayyaantuu.org/wp-content/uploads/2018/12/dawud-1-300x169.jpg 300w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2018/12/dawud-1.jpg" /><noscript><img width="80" height="45" src="https://ayyaantuu.org/wp-content/uploads/2018/12/dawud-1.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="election Mootummaa ብሶት" srcset="https://ayyaantuu.org/wp-content/uploads/2018/12/dawud-1.jpg 400w, https://ayyaantuu.org/wp-content/uploads/2018/12/dawud-1-300x169.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://ayyaantuu.org/afaan-oromoo/odps-fear-of-losing-a-free-and-fair-election-to-the-olf-is-displacing-and-killing-oromo-a-reminder-of-1991-92/" title="ODP’s fear of losing a free and fair election to the OLF is displacing and killing Oromo, a reminder of 1991/92" rel="bookmark">
									ODP’s fear of losing a free and fair election to the OLF is displacing and killing Oromo, a reminder of 1991/92								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-7603 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo category-odaa-post">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/afaan-oromoo/the-bishoftu-hora-irreecha-massacre/" title="The Bishoftu Hora Irreecha Massacre"><img width="80" height="45" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2045'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Civil War Bishoftu" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2018/03/gadise-e1520175817751.jpg 650w, https://ayyaantuu.org/wp-content/uploads/2018/03/gadise-e1520175817751-300x169.jpg 300w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2018/03/gadise-e1520175817751.jpg" /><noscript><img width="80" height="45" src="https://ayyaantuu.org/wp-content/uploads/2018/03/gadise-e1520175817751.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Civil War Bishoftu" srcset="https://ayyaantuu.org/wp-content/uploads/2018/03/gadise-e1520175817751.jpg 650w, https://ayyaantuu.org/wp-content/uploads/2018/03/gadise-e1520175817751-300x169.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://ayyaantuu.org/afaan-oromoo/the-bishoftu-hora-irreecha-massacre/" title="The Bishoftu Hora Irreecha Massacre" rel="bookmark">
									The Bishoftu Hora Irreecha Massacre								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-7839 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo category-odaa-post">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/afaan-oromoo/finfinnee-and-the-truth-that-the-anti-oromo-extremists-need-to-know-%e1%8d%8d%e1%8a%95%e1%8d%8d%e1%8a%94%e1%8a%93-%e1%8d%80%e1%88%a8-%e1%8a%a6%e1%88%ae%e1%88%9e-%e1%8d%85%e1%8a%95%e1%8d%88%e1%8a%9e/" title="Finfinnee and the Truth that the anti-Oromo Extremists Need to Know. ፍንፍኔና ፀረ-ኦሮሞ ፅንፈኞች ሊያውቁዋቸው የሚገቡ ሀቆች"><img width="80" height="36" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2036'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Finfinnee" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2019/03/ethiopia.jpg 658w, https://ayyaantuu.org/wp-content/uploads/2019/03/ethiopia-300x135.jpg 300w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2019/03/ethiopia.jpg" /><noscript><img width="80" height="36" src="https://ayyaantuu.org/wp-content/uploads/2019/03/ethiopia.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Finfinnee" srcset="https://ayyaantuu.org/wp-content/uploads/2019/03/ethiopia.jpg 658w, https://ayyaantuu.org/wp-content/uploads/2019/03/ethiopia-300x135.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://ayyaantuu.org/afaan-oromoo/finfinnee-and-the-truth-that-the-anti-oromo-extremists-need-to-know-%e1%8d%8d%e1%8a%95%e1%8d%8d%e1%8a%94%e1%8a%93-%e1%8d%80%e1%88%a8-%e1%8a%a6%e1%88%ae%e1%88%9e-%e1%8d%85%e1%8a%95%e1%8d%88%e1%8a%9e/" title="Finfinnee and the Truth that the anti-Oromo Extremists Need to Know. ፍንፍኔና ፀረ-ኦሮሞ ፅንፈኞች ሊያውቁዋቸው የሚገቡ ሀቆች" rel="bookmark">
									Finfinnee and the Truth that the anti-Oromo Extremists Need to Know. ፍንፍኔና ፀረ-ኦሮሞ ፅንፈኞች ሊያውቁዋቸው የሚገቡ ሀቆች								</a>
							</h3>
						</article></div>
</div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-20850"><a href="https://ayyaantuu.org/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20852"><a href="https://ayyaantuu.org/category/afaan-oromoo/">Afaan Oromoo</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20853"><a href="https://ayyaantuu.org/category/english/">English</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20854"><a href="https://ayyaantuu.org/category/amharic/">Amharic</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20855"><a href="https://ayyaantuu.org/category/human-rights/">Human Rights</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20856"><a href="https://ayyaantuu.org/category/odaa-post/">Odaa Post</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20864"><a href="https://ayyaantuu.org/events/">Events</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 2021 | Ayyaantuu News		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script type='text/javascript' src='https://ayyaantuu.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>

<script type='text/javascript' src='https://ayyaantuu.org/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://ayyaantuu.org/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>

<script type='text/javascript' src='https://ayyaantuu.org/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>

<script type='text/javascript' src='https://ayyaantuu.org/wp-includes/js/dist/url.min.js?ver=0ac7e0472c46121366e7ce07244be1ac' id='wp-url-js'></script>

<script type='text/javascript' src='https://ayyaantuu.org/wp-includes/js/dist/api-fetch.min.js?ver=a783d1f442d2abefc7d6dbd156a44561' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://ayyaantuu.org/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "ec2df632ab" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://ayyaantuu.org/wp-admin/admin-ajax.php?action=rest-nonce";
</script>


<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart","wheel"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/ayyaantuu.org","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>



<script src='https://stats.wp.com/e-202115.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'137394655',post:'20919',tz:'-4',srv:'ayyaantuu.org'} ]);
	_stq.push([ 'clickTrackerInit', '137394655', '20919' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://ayyaantuu.org/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><script src="https://ayyaantuu.org/wp-content/cache/min/1/c6c2fef423e79b518f587b2dec4886dc.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://ayyaantuu.org/wp-content/cache/min/1/db31046aa00d0bcbb2a34c6549ca9e3d.css" media="all" data-minify="1" /></noscript></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1618582531 -->