<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://ayyaantuu.org/xmlrpc.php" />
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
!function(e){var n={};function t(r){if(n[r])return n[r].exports;var o=n[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,t),o.l=!0,o.exports}t.m=e,t.c=n,t.d=function(e,n,r){t.o(e,n)||Object.defineProperty(e,n,{enumerable:!0,get:r})},t.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},t.t=function(e,n){if(1&n&&(e=t(e)),8&n)return e;if(4&n&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(t.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&n&&"string"!=typeof e)for(var o in e)t.d(r,o,function(n){return e[n]}.bind(null,o));return r},t.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return t.d(n,"a",n),n},t.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},t.p="",t(t.s=0)}([function(e,n,t){(function(e){!function(n){var t=n.ampUrl,r=n.isCustomizePreview,o=n.isAmpDevMode,i=n.noampQueryVarName,a=n.noampQueryVarValue,u=n.disabledStorageKey,s=n.mobileUserAgents,c=n.regexRegex;if("undefined"!=typeof sessionStorage){var f=new RegExp(c);if(s.some((function(e){var n=e.match(f);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)}))){e.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var n=e.querySelector("a[href]");n&&n.addEventListener("click",(function(){sessionStorage.removeItem(u)}))}}));var d=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(u)||r||d)){var l=new URL(location.href),p=new URL(t);p.hash=l.hash,l.searchParams.has(i)&&a===l.searchParams.get(i)?sessionStorage.setItem(u,"1"):p.href!==l.href&&(window.stop(),location.replace(p.href))}}}}({"ampUrl":"https:\/\/ayyaantuu.org\/english\/oromo-liberation-army-threatens-to-block-road-linking-ethiopia-to-kenya\/amp\/","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}).call(this,t(1))},function(e,n){var t;t=function(){return this}();try{t=t||new Function("return this")()}catch(e){"object"==typeof window&&(t=window)}e.exports=t}]);
</script>
<title>Oromo Liberation Army threatens to block road linking Ethiopia to Kenya &#8211; Ayyaantuu Online</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://ayyaantuu.org/wp-content/cache/min/1/b5708213862ab788636796ca484eeb6a.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="3HgL0Ijpf1tm1qWsa29laKYi2SfZCZHxvwIuQEXrc1g" />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />

<link rel="alternate" type="application/rss+xml" title="Ayyaantuu Online &raquo; Feed" href="https://ayyaantuu.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ayyaantuu Online &raquo; Comments Feed" href="https://ayyaantuu.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ayyaantuu Online &raquo; Oromo Liberation Army threatens to block road linking Ethiopia to Kenya Comments Feed" href="https://ayyaantuu.org/english/oromo-liberation-army-threatens-to-block-road-linking-ethiopia-to-kenya/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>






<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://ayyaantuu.org/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>

<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://ayyaantuu.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://ayyaantuu.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://ayyaantuu.org/wp-content/cache/min/1/wp-content/themes/mh-magazine/js/scripts.js?ver=1629078184' id='mh-scripts-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-85702685-1' id='google_gtagjs-js' async></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["ayyaantuu.org"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-85702685-1", {"anonymize_ip":true,"optimize_id":"OPT-5X24RPB"});
</script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/ayyaantuu.org\/wp-admin\/admin-ajax.php","security":"5fdda9ddff","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/ayyaantuu.org\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/ayyaantuu.org\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' defer src='https://ayyaantuu.org/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.3' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://ayyaantuu.org/wp-json/" /><link rel="alternate" type="application/json" href="https://ayyaantuu.org/wp-json/wp/v2/posts/40754" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ayyaantuu.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ayyaantuu.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel="canonical" href="https://ayyaantuu.org/english/oromo-liberation-army-threatens-to-block-road-linking-ethiopia-to-kenya/" />
<link rel='shortlink' href='https://ayyaantuu.org/?p=40754' />
<link rel="alternate" type="application/json+oembed" href="https://ayyaantuu.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fayyaantuu.org%2Fenglish%2Foromo-liberation-army-threatens-to-block-road-linking-ethiopia-to-kenya%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ayyaantuu.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fayyaantuu.org%2Fenglish%2Foromo-liberation-army-threatens-to-block-road-linking-ethiopia-to-kenya%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.38.1" /><style type='text/css'>.rp4wp-related-posts ul{width:100%;padding:0;margin:0;float:left;}
.rp4wp-related-posts ul>li{list-style:none;padding:0;margin:0;padding-bottom:20px;clear:both;}
.rp4wp-related-posts ul>li>p{margin:0;padding:0;}
.rp4wp-related-post-image{width:35%;padding-right:25px;-moz-box-sizing:border-box;-webkit-box-sizing:border-box;box-sizing:border-box;float:left;}</style>
<style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #005802; }
.mh-extra-nav-bg { background: rgba(0, 88, 2, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #005802; background: rgba(0, 88, 2, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(0, 88, 2, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #005802; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #fe0000; background: rgba(254, 0, 0, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #fe0000; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #fe0000; }
.mh-header-tagline, .mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #fe0000; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot, .mh-info-spot { background: #fc0000; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.mh-header-nav-bottom li a, .mh-social-nav-bottom .fa-mh-social, .mh-boxed-layout .mh-ticker-item-bottom a, .mh-header-date-bottom, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout3 .mh-widget-title a, .mh-tabbed-widget, .mh-tabbed-widget a, .mh-posts-horizontal-title a { color: #ffffff; }
</style>
<!--[if lt IE 9]>
<script src="https://ayyaantuu.org/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">.flex-direction-nav { display: none; }</style><link rel="amphtml" href="https://ayyaantuu.org/english/oromo-liberation-army-threatens-to-block-road-linking-ethiopia-to-kenya/amp/"><script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="rocketlazyloadscript">(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-6953193962442323","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><style>#amp-mobile-version-switcher{position:absolute;width:100%;left:0;z-index:100}#amp-mobile-version-switcher>a{display:block;padding:15px 0;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;color:#eaeaea;text-align:center;text-decoration:none;background-color:#444;border:0}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://ayyaantuu.org/english/oromo-liberation-army-threatens-to-block-road-linking-ethiopia-to-kenya/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Oromo Liberation Army threatens to block road linking Ethiopia to Kenya" />
<meta property="og:url" content="https://ayyaantuu.org/english/oromo-liberation-army-threatens-to-block-road-linking-ethiopia-to-kenya/" />
<meta property="og:description" content="Oromo Liberation Army threatens to block road linking Ethiopia to Kenya Source: Nation, Nairobi, Kenya, August 15, 2021 What you need to know: OLA news sources claim that, its fighters are rapidly …" />
<meta property="article:published_time" content="2021-08-16T01:18:25+00:00" />
<meta property="article:modified_time" content="2021-08-16T01:34:33+00:00" />
<meta property="og:site_name" content="Ayyaantuu Online" />
<meta property="og:image" content="https://ayyaantuu.org/wp-content/uploads/2021/08/ola-lamu.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="350" />
<meta property="og:image:alt" content="OLA Oromo Liberation Army" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@ayyaantuu" />
<meta name="twitter:text:title" content="Oromo Liberation Army threatens to block road linking Ethiopia to Kenya" />
<meta name="twitter:image" content="https://ayyaantuu.org/wp-content/uploads/2021/08/ola-lamu.jpg?w=640" />
<meta name="twitter:image:alt" content="OLA Oromo Liberation Army" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://ayyaantuu.org/wp-content/uploads/2021/06/cropped-profile-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://ayyaantuu.org/wp-content/uploads/2021/06/cropped-profile-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ayyaantuu.org/wp-content/uploads/2021/06/cropped-profile-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://ayyaantuu.org/wp-content/uploads/2021/06/cropped-profile-270x270.jpg" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="rocketlazyloadscript">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body id="mh-mobile" class="post-template-default single single-post postid-40754 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout2 mh-widget-layout4 mh-loop-hide-caption" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-12" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<div class="menu-top_menu-container"><ul id="menu-top_menu" class="menu"><li id="menu-item-831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-831"><a href="https://kichuu.com">Link to Kichuu.com</a></li>
<li id="menu-item-19539" class="menu-item menu-item-type- menu-item-object- menu-item-19539"><a>Odaa Post</a></li>
<li id="menu-item-19763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19763"><a href="https://ayyaantuu.org/contact-2/">Oromia National Transitional Government</a></li>
<li id="menu-item-826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-826"><a href="https://ayyaantuu.org/contact/">Contact</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<div class="mh-header-date mh-header-date-top">
							August 15, 2021						</div>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://ayyaantuu.org/" class="custom-logo-link" rel="home"><img width="303" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20303%2085'%3E%3C/svg%3E" class="custom-logo" alt="Ayyaantuu Online" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/02/cropped-ayyaantuu2.jpg 303w, https://ayyaantuu.org/wp-content/uploads/2021/02/cropped-ayyaantuu2-300x84.jpg 300w" data-lazy-sizes="(max-width: 303px) 100vw, 303px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/02/cropped-ayyaantuu2.jpg" /><noscript><img width="303" height="85" src="https://ayyaantuu.org/wp-content/uploads/2021/02/cropped-ayyaantuu2.jpg" class="custom-logo" alt="Ayyaantuu Online" srcset="https://ayyaantuu.org/wp-content/uploads/2021/02/cropped-ayyaantuu2.jpg 303w, https://ayyaantuu.org/wp-content/uploads/2021/02/cropped-ayyaantuu2-300x84.jpg 300w" sizes="(max-width: 303px) 100vw, 303px" /></noscript></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-10" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><iframe loading="lazy" src="about:blank" width="728" height="90" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//rcm-na.amazon-adsystem.com/e/cm?o=1&#038;p=48&#038;l=ur1&#038;category=kitchen&#038;banner=0EQTT1PJSFVACNQ29W02&#038;f=ifr&#038;linkID=9b1d2bc8b5f8cff38f1295e2f77b9146&#038;t=tess2021-20&#038;tracking_id=tess2021-20"></iframe><noscript><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=48&l=ur1&category=kitchen&banner=0EQTT1PJSFVACNQ29W02&f=ifr&linkID=9b1d2bc8b5f8cff38f1295e2f77b9146&t=tess2021-20&tracking_id=tess2021-20" width="728" height="90" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></noscript></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-20850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-20850"><a href="https://ayyaantuu.org/">Home</a></li>
<li id="menu-item-20852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20852"><a href="https://ayyaantuu.org/category/afaan-oromoo/">Afaan Oromoo</a></li>
<li id="menu-item-20853" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20853"><a href="https://ayyaantuu.org/category/english/">English</a></li>
<li id="menu-item-20854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20854"><a href="https://ayyaantuu.org/category/amharic/">Amharic</a></li>
<li id="menu-item-20855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20855"><a href="https://ayyaantuu.org/category/human-rights/">Human Rights</a></li>
<li id="menu-item-20856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20856"><a href="https://ayyaantuu.org/category/odaa-post/">Odaa Post</a></li>
<li id="menu-item-20864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20864"><a href="https://ayyaantuu.org/events/">Oromo Musics</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://ayyaantuu.org/english/oromo-liberation-army-threatens-to-block-road-linking-ethiopia-to-kenya/" title="Oromo Liberation Army threatens to block road linking Ethiopia to Kenya">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 15, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Oromo Liberation Army threatens to block road linking Ethiopia to Kenya						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																English							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://ayyaantuu.org/afaan-oromoo/ethiopia-amhara-region-tdf-mount-guna-ola-bulbul-town/" title="Ethiopia: Amhara region, TDF Mount Guna, OLA Bulbul town">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 15, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Ethiopia: Amhara region, TDF Mount Guna, OLA Bulbul town						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Afaan Oromoo							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://ayyaantuu.org/afaan-oromoo/omn-gabaasa-addaa-wbo/" title="OMN: Gabaasa Addaa WBO">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 15, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							OMN: Gabaasa Addaa WBO						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Afaan Oromoo							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://ayyaantuu.org/afaan-oromoo/breaking-news-magaalaan-naqamtee-harkaa-wbo-galteeti/" title="Breaking news: Magaalaan Naqamtee Harkaa wbo Galteeti">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 15, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Breaking news: Magaalaan Naqamtee Harkaa wbo Galteeti						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Afaan Oromoo							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://ayyaantuu.org/english/operation-sunrise-continues-in-full-force/" title="Operation Sunrise continues in full force">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 15, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Operation Sunrise continues in full force						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																English							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://ayyaantuu.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://ayyaantuu.org" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://ayyaantuu.org/category/english/" itemprop="item"><span itemprop="name">English</span></a><meta itemprop="position" content="2" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Oromo Liberation Army threatens to block road linking Ethiopia to Kenya</nav>
<article id="post-40754" class="post-40754 post type-post status-publish format-standard has-post-thumbnail hentry category-english">
	<header class="entry-header clearfix"><h1 class="entry-title">Oromo Liberation Army threatens to block road linking Ethiopia to Kenya</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/08/">August 15, 2021</a></span>
</div>
	</header>
	<div id="custom_html-30" class="widget_text mh-widget mh-posts-1 widget_custom_html"><div class="textwidget custom-html-widget"><iframe loading="lazy" src="about:blank" width="728" height="90" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//rcm-na.amazon-adsystem.com/e/cm?o=1&#038;p=48&#038;l=ur1&#038;category=homegarden&#038;banner=0YWXTX9SSC56JE97MSG2&#038;f=ifr&#038;linkID=c4e1c75e729fea6ce689cee12c81c634&#038;t=tess2021-20&#038;tracking_id=tess2021-20"></iframe><noscript><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=48&l=ur1&category=homegarden&banner=0YWXTX9SSC56JE97MSG2&f=ifr&linkID=c4e1c75e729fea6ce689cee12c81c634&t=tess2021-20&tracking_id=tess2021-20" width="728" height="90" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></noscript></div></div>	<div class="entry-content clearfix"><div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fayyaantuu.org%2Fenglish%2Foromo-liberation-army-threatens-to-block-road-linking-ethiopia-to-kenya%2F&t=Oromo+Liberation+Army+threatens+to+block+road+linking+Ethiopia+to+Kenya', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Oromo+Liberation+Army+threatens+to+block+road+linking+Ethiopia+to+Kenya:&url=https%3A%2F%2Fayyaantuu.org%2Fenglish%2Foromo-liberation-army-threatens-to-block-road-linking-ethiopia-to-kenya%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fayyaantuu.org%2Fenglish%2Foromo-liberation-army-threatens-to-block-road-linking-ethiopia-to-kenya%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fayyaantuu.org%2Fenglish%2Foromo-liberation-army-threatens-to-block-road-linking-ethiopia-to-kenya%2F&media=https://ayyaantuu.org/wp-content/uploads/2021/08/ola-lamu.jpg&description=Oromo+Liberation+Army+threatens+to+block+road+linking+Ethiopia+to+Kenya', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Oromo%20Liberation%20Army%20threatens%20to%20block%20road%20linking%20Ethiopia%20to%20Kenya&amp;body=https%3A%2F%2Fayyaantuu.org%2Fenglish%2Foromo-liberation-army-threatens-to-block-road-linking-ethiopia-to-kenya%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
<h2><strong>Oromo Liberation Army threatens to block road linking Ethiopia to Kenya</strong></h2>
<figure id="attachment_40755" aria-describedby="caption-attachment-40755" style="width: 700px" class="wp-caption alignnone"><img class="size-full wp-image-40755" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20700%20350'%3E%3C/svg%3E" alt="OLA Oromo Liberation Army" width="700" height="350" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/08/ola-lamu.jpg 700w, https://ayyaantuu.org/wp-content/uploads/2021/08/ola-lamu-300x150.jpg 300w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/08/ola-lamu.jpg" /><noscript><img class="size-full wp-image-40755" src="https://ayyaantuu.org/wp-content/uploads/2021/08/ola-lamu.jpg" alt="OLA Oromo Liberation Army" width="700" height="350" srcset="https://ayyaantuu.org/wp-content/uploads/2021/08/ola-lamu.jpg 700w, https://ayyaantuu.org/wp-content/uploads/2021/08/ola-lamu-300x150.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" /></noscript><figcaption id="caption-attachment-40755" class="wp-caption-text">A sign post in Moyale. The Oromo Liberation Army has threatened to cut off the main highway linking Kenya and Ethiopia.</figcaption></figure>
<p>Source: <a href="https://nation.africa/kenya/news/africa/oromo-liberation-army-threatens-to-block-road-linking-ethiopia-to-kenya--3512666?fbclid=IwAR0ZsjoCZr3fmfJAD7aP2QItrr86mXEl37773Sq6KLb7Hb55Uv16zJCnQMU" target="_blank" rel="noopener">Nation</a>, Nairobi, Kenya, August 15, 2021</p>
<section class="article-content_summary">
<h2 class="title-small">What you need to know:</h2>
<div class="text-block">
<ul class="rte--list">
<li>OLA news sources claim that, its fighters are rapidly advancing on the western and southern fronts of the Oromia region.</li>
<li>OLA and TPLF were designated last June as terrorist organisations by the Ethiopian government.</li>
</ul>
</div>
</section>
<section>
<div class="text-block">
<div class="paragraph-wrapper">
<p>The main rebel group in Ethiopia&#8217;s Oromoa region on Saturday warned that it could cut off a major highway that links Ethiopia to Kenya, in what could directly affect trade with Nairobi.</p>
<div class="paragraph-wrapper">
<p>The Oromo Liberation Army (OLA), a militia group allied with the proscribed Tigray People&#8217;s Liberation Front (TPLF) said they had mounted an offensive that could block the main highway from Moyale, the only modern border post between Kenya and Ethiopia, which was only launched last December.</p>
</div>
<div class="paragraph-wrapper">
<p>If taken over, it will be the first time the conflict in Ethiopia would directly affect Kenya, Ethiopia&#8217;s neighbour to the south.</p>
<div class="paragraph-wrapper">
<p>OLA news sources claim that its fighters are rapidly advancing on the western and southern fronts of the Oromia region.</p>
</div>
<div class="paragraph-wrapper">
<p>In the southern front where the Ethiopia-Kenya highway passes through, the rebel group claimed to have controlled the entire Gujji zone and parts of the Borena zone bordering Kenya.</p>
</div>
<div class="paragraph-wrapper">
<h2>Borena zone</h2>
</div>
<div class="paragraph-wrapper">
<p>As the OLA fighters pushed deeper to take full control of the Borena zone, the militant group claimed that it has now reached close to cut-off the Ethiopia-Kenya road.</p>
</div>
<div class="paragraph-wrapper">
<p>OLA is using blockage of key roads, including those leading to the Amhara region, as its military strategy.</p>
</div>
<div class="paragraph-wrapper"><iframe loading="lazy" style="border: none; overflow: hidden;" src="about:blank" width="560" height="422" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/video.php?height=307&#038;href=https%3A%2F%2Fwww.facebook.com%2FBoranaGlobalNewsNetwork%2Fvideos%2F683435322634662%2F&#038;show_text=true&#038;width=560&#038;t=0"></iframe><noscript><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/video.php?height=307&amp;href=https%3A%2F%2Fwww.facebook.com%2FBoranaGlobalNewsNetwork%2Fvideos%2F683435322634662%2F&amp;show_text=true&amp;width=560&amp;t=0" width="560" height="422" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></noscript><br />
During the last two weeks, OLA reportedly took control and shut down three major supply corridors that link Oromia region with Amhara region, where another rebel group, Tigray People&#8217;s Liberation Front (TPLF) is battling with government and allied regional forces and militia units.</div>
<div class="paragraph-wrapper">
<p>On Thursday, Prime Minister Abiy Ahmed&#8217;s spokesperson, Billene Seyoum, told reporters that a counter-offensive is ongoing to thwart the threats posed by OLA, which the Ethiopian government refers to as OLF-Shene.</p>
</div>
<div class="paragraph-wrapper">
<p>OLA and TPLF were designated last June as terrorist organisations by the Ethiopian government.</p>
<div class="paragraph-wrapper">
<p>The two rebel groups on Wednesday announced inking a military alliance to overthrow a sitting government in Addis Ababa.</p>
</div>
<div class="paragraph-wrapper">
<p> A day later, Addis Ababa downplayed the announced alliance saying it is not a surprise to the Ethiopian government.</p>
</div>
<div class="paragraph-wrapper">
<p>Ms Seyoum told journalists that the Ethiopian government is not surprised by the &#8220;unusual marriage&#8221; of these two &#8220;terrorist entities&#8221;</p>
</div>
<div class="paragraph-wrapper">
<p>She added that the public declaration of alliance by OLF and TPLF means they are also acknowledging of working together towards further destructive activities and again indicates &#8220;terrorism is a general feature of both&#8221;</p>
</div>
<div class="paragraph-wrapper">
<p>The 500-kilometer road, which is also part of the Trans African Highway project, was inaugurated on December 9, 2020 by Kenyan President Uhuru Kenyatta and Ethiopian Prime Minister Abiy Ahmed.</p>
<div class="paragraph-wrapper">
<h2>Port tariffs</h2>
</div>
<div class="paragraph-wrapper">
<p>The road has allowed landlocked Ethiopia an additional access to ports. Ethiopia has for decades been highly dependent on neighbouring Djibouti for its maritime trade.</p>
</div>
<div class="paragraph-wrapper">
<p>Ethiopia, Africa&#8217;s second most populous country with a population of about 115 million people became landlocked after its former province, Eritrea, gained independence in 1993.  The Horn of Africa nation has been using the ports of Djibouti for about 95 per cent of its imports and exports.</p>
</div>
<div class="paragraph-wrapper">
<p>To ease the huge dependency on Djibouti, Addis Ababa has been looking for other options including via Kenya which eventually enabled the country to be in a better negotiating position on port services in terms of port tariffs.</p>
</div>
<div class="paragraph-wrapper">
<p>Construction of the major road corridor was also intended to bring an economic integration between the two neighbours and the region at large.</p>
<p>According to Ethiopian officials, the road further would serve as a crucial outlet for Ethiopia to use the Lamu Port, South Sudan-Ethiopia-Transport (LAPSSET) Corridor.</p>
</div>
</div>
</div>
</div>
</div>
</div>
</section>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class='rp4wp-related-posts'>
<h3>Related Posts</h3>
<ul>
<li><div class='rp4wp-related-post-content'>
<a href='https://ayyaantuu.org/english/ethiopia-army-refusing-orders/'>Ethiopia Army refusing orders</a><p>﻿</p></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://ayyaantuu.org/english/oromo-liberation-army-ola-update/'>Oromo Liberation Army (OLA) Update</a><p>Oromo Liberation Army (OLA) Update July 2nd, 2021 1. Kobara, Mana Sibu district, West Walaga&hellip;</p></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://ayyaantuu.org/english/oromo-liberation-army-declares-full-scale-war-on-ethiopian-government/'>Oromo Liberation Army declares full scale war on Ethiopian government</a><p>Oromo Liberation Army declares full scale war on Ethiopian government</p></div>
</li>
</ul>
</div>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fayyaantuu.org%2Fenglish%2Foromo-liberation-army-threatens-to-block-road-linking-ethiopia-to-kenya%2F&t=Oromo+Liberation+Army+threatens+to+block+road+linking+Ethiopia+to+Kenya', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Oromo+Liberation+Army+threatens+to+block+road+linking+Ethiopia+to+Kenya:&url=https%3A%2F%2Fayyaantuu.org%2Fenglish%2Foromo-liberation-army-threatens-to-block-road-linking-ethiopia-to-kenya%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fayyaantuu.org%2Fenglish%2Foromo-liberation-army-threatens-to-block-road-linking-ethiopia-to-kenya%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fayyaantuu.org%2Fenglish%2Foromo-liberation-army-threatens-to-block-road-linking-ethiopia-to-kenya%2F&media=https://ayyaantuu.org/wp-content/uploads/2021/08/ola-lamu.jpg&description=Oromo+Liberation+Army+threatens+to+block+road+linking+Ethiopia+to+Kenya', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Oromo%20Liberation%20Army%20threatens%20to%20block%20road%20linking%20Ethiopia%20to%20Kenya&amp;body=https%3A%2F%2Fayyaantuu.org%2Fenglish%2Foromo-liberation-army-threatens-to-block-road-linking-ethiopia-to-kenya%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
	</div><div id="custom_html-32" class="widget_text mh-widget mh-posts-2 widget_custom_html"><div class="textwidget custom-html-widget"><iframe loading="lazy" src="about:blank" width="728" height="90" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//rcm-na.amazon-adsystem.com/e/cm?o=1&#038;p=48&#038;l=ur1&#038;category=homegarden&#038;banner=14B2N3SVG4AC3JT0BS82&#038;f=ifr&#038;linkID=41c09109e4eb0d2d6f0760d31abf881f&#038;t=tess2021-20&#038;tracking_id=tess2021-20"></iframe><noscript><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=48&l=ur1&category=homegarden&banner=14B2N3SVG4AC3JT0BS82&f=ifr&linkID=41c09109e4eb0d2d6f0760d31abf881f&t=tess2021-20&tracking_id=tess2021-20" width="728" height="90" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></noscript></div></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://ayyaantuu.org/afaan-oromoo/ethiopia-amhara-region-tdf-mount-guna-ola-bulbul-town/" rel="prev"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="WBO Zoonii Kibbaa" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/08/wbo-zooni-kibbaa-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/08/wbo-zooni-kibbaa-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/08/wbo-zooni-kibbaa-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/08/wbo-zooni-kibbaa-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="WBO Zoonii Kibbaa" srcset="https://ayyaantuu.org/wp-content/uploads/2021/08/wbo-zooni-kibbaa-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/08/wbo-zooni-kibbaa-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><span>Previous</span><p>Ethiopia: Amhara region, TDF Mount Guna, OLA Bulbul town</p></a></div>
</nav>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/english/oromo-liberation-army-threatens-to-block-road-linking-ethiopia-to-kenya/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://ayyaantuu.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='40754' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3a46361582" /></p><input type="hidden" id="ak_js" name="ak_js" value="181"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="custom_html-17" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Amazon</span></h4><div class="textwidget custom-html-widget"><table><tbody><tr><td><iframe loading="lazy" style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="about:blank" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&#038;OneJS=1&#038;Operation=GetAdHtml&#038;MarketPlace=US&#038;source=ss&#038;ref=as_ss_li_til&#038;ad_type=product_link&#038;tracking_id=tess2021-20&#038;language=en_US&#038;marketplace=amazon&#038;region=US&#038;placement=B07DLWM1JQ&#038;asins=B07DLWM1JQ&#038;linkId=bdeb908f42c13b10f17144b72f2dad55&#038;show_border=true&#038;link_opens_in_new_window=true"></iframe><noscript><iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=tess2021-20&language=en_US&marketplace=amazon&region=US&placement=B07DLWM1JQ&asins=B07DLWM1JQ&linkId=bdeb908f42c13b10f17144b72f2dad55&show_border=true&link_opens_in_new_window=true"></iframe></noscript></td><td><iframe loading="lazy" style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="about:blank" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&#038;OneJS=1&#038;Operation=GetAdHtml&#038;MarketPlace=US&#038;source=ss&#038;ref=as_ss_li_til&#038;ad_type=product_link&#038;tracking_id=tess2021-20&#038;language=en_US&#038;marketplace=amazon&#038;region=US&#038;placement=B08SQMRD23&#038;asins=B08SQMRD23&#038;linkId=a42238d28cec8419f585aabc6b0519d8&#038;show_border=true&#038;link_opens_in_new_window=true"></iframe><noscript><iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=tess2021-20&language=en_US&marketplace=amazon&region=US&placement=B08SQMRD23&asins=B08SQMRD23&linkId=a42238d28cec8419f585aabc6b0519d8&show_border=true&link_opens_in_new_window=true"></iframe></noscript></td></tr></tbody></table></div></div><div id="custom_html-13" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">S.RES 97 &#8211; US Senate Resolution</span></h4><div class="textwidget custom-html-widget"><a href="https://ayyaantuu.org/english/us-senate-passes-resolution-calling-for-withdrawal-of-eritrean-forces-from-ethiopia/" style="color: #0000FF; text-decoration: underline;" target="_blank" rel="noopener">US Senate passes a Resolution calling for withdrawal of Eritrean forces from Ethiopia</a></div></div><div id="custom_html-15" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">H.RES 445 &#8211; US House Resolution</span></h4><div class="textwidget custom-html-widget"><a href="https://ayyaantuu.org/english/h-res-445-condemning-all-violence-and-human-rights-abuses-in-ethiopia/" style="color: #0000FF; text-decoration: underline;" target="_blank" rel="noopener">US House passes a Resolution Condemning all violence and human rights abuses in Ethiopia, and calling on Ethiopia and Eritrea to remove all Eritrean troops from Ethiopia</a></div></div><div id="mh_magazine_custom_posts-3" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Posts</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-40749 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/afaan-oromoo/ethiopia-amhara-region-tdf-mount-guna-ola-bulbul-town/" title="Ethiopia: Amhara region, TDF Mount Guna, OLA Bulbul town"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="WBO Zoonii Kibbaa" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/08/wbo-zooni-kibbaa-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/08/wbo-zooni-kibbaa-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/08/wbo-zooni-kibbaa-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/08/wbo-zooni-kibbaa-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="WBO Zoonii Kibbaa" srcset="https://ayyaantuu.org/wp-content/uploads/2021/08/wbo-zooni-kibbaa-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/08/wbo-zooni-kibbaa-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/afaan-oromoo/ethiopia-amhara-region-tdf-mount-guna-ola-bulbul-town/" title="Ethiopia: Amhara region, TDF Mount Guna, OLA Bulbul town">
										Ethiopia: Amhara region, TDF Mount Guna, OLA Bulbul town									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/08/">August 15, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-40742 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/afaan-oromoo/omn-gabaasa-addaa-wbo/" title="OMN: Gabaasa Addaa WBO"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="OMN" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/07/omn-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/07/omn-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/07/omn-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/07/omn-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="OMN" srcset="https://ayyaantuu.org/wp-content/uploads/2021/07/omn-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/07/omn-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/afaan-oromoo/omn-gabaasa-addaa-wbo/" title="OMN: Gabaasa Addaa WBO">
										OMN: Gabaasa Addaa WBO									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/08/">August 15, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-40734 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/afaan-oromoo/breaking-news-magaalaan-naqamtee-harkaa-wbo-galteeti/" title="Breaking news: Magaalaan Naqamtee Harkaa wbo Galteeti"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="WBO" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/08/wbomr-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/08/wbomr-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/08/wbomr-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/08/wbomr-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="WBO" srcset="https://ayyaantuu.org/wp-content/uploads/2021/08/wbomr-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/08/wbomr-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/afaan-oromoo/breaking-news-magaalaan-naqamtee-harkaa-wbo-galteeti/" title="Breaking news: Magaalaan Naqamtee Harkaa wbo Galteeti">
										Breaking news: Magaalaan Naqamtee Harkaa wbo Galteeti									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/08/">August 15, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-40728 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/english/operation-sunrise-continues-in-full-force/" title="Operation Sunrise continues in full force"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Abiy Ahmed" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/08/222320029_10226855558278450_2420344483884703760_n-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/08/222320029_10226855558278450_2420344483884703760_n-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2021/08/222320029_10226855558278450_2420344483884703760_n-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/08/222320029_10226855558278450_2420344483884703760_n-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/08/222320029_10226855558278450_2420344483884703760_n-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Abiy Ahmed" srcset="https://ayyaantuu.org/wp-content/uploads/2021/08/222320029_10226855558278450_2420344483884703760_n-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/08/222320029_10226855558278450_2420344483884703760_n-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2021/08/222320029_10226855558278450_2420344483884703760_n-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/english/operation-sunrise-continues-in-full-force/" title="Operation Sunrise continues in full force">
										Operation Sunrise continues in full force									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/08/">August 15, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-40722 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/afaan-oromoo/oduu-hagayya-15-2021-injifannoo-wbo/" title="Oduu Hagayya 15, 2021, Injifannoo WBO"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="WBO" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/08/gujjii-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/08/gujjii-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/08/gujjii-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/08/gujjii-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="WBO" srcset="https://ayyaantuu.org/wp-content/uploads/2021/08/gujjii-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/08/gujjii-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/afaan-oromoo/oduu-hagayya-15-2021-injifannoo-wbo/" title="Oduu Hagayya 15, 2021, Injifannoo WBO">
										Oduu Hagayya 15, 2021, Injifannoo WBO									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/08/">August 15, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-40716 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/afaan-oromoo/torban-kana-itoophiyaan-maal-keessa-turte/" title="Torban kana Itoophiyaan maal keessa turte?"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Kello Media" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/08/kello-1-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/08/kello-1-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/08/kello-1-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/08/kello-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Kello Media" srcset="https://ayyaantuu.org/wp-content/uploads/2021/08/kello-1-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/08/kello-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/afaan-oromoo/torban-kana-itoophiyaan-maal-keessa-turte/" title="Torban kana Itoophiyaan maal keessa turte?">
										Torban kana Itoophiyaan maal keessa turte?									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/08/">August 15, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-40709 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/english/afghanistan-live-updates-the-taliban-has-entered-kabul/" title="Afghanistan Live Updates: The Taliban Has Entered Kabul"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="US Embassy in Afghanistan" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/08/us-afghanistan-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/08/us-afghanistan-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/08/us-afghanistan-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/08/us-afghanistan-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="US Embassy in Afghanistan" srcset="https://ayyaantuu.org/wp-content/uploads/2021/08/us-afghanistan-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/08/us-afghanistan-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/english/afghanistan-live-updates-the-taliban-has-entered-kabul/" title="Afghanistan Live Updates: The Taliban Has Entered Kabul">
										Afghanistan Live Updates: The Taliban Has Entered Kabul									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/08/">August 15, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-40702 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/english/tdf-about-to-reach-debre-tabor/" title="TDF About to Reach Debre Tabor"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="ENDF TDF" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/08/tdf-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/08/tdf-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="ENDF TDF" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/english/tdf-about-to-reach-debre-tabor/" title="TDF About to Reach Debre Tabor">
										TDF About to Reach Debre Tabor									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/08/">August 15, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-40696 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/english/us-envoy-for-horn-of-africa-visits-djibouti-ethiopia-and-uae/" title="US Envoy for Horn of Africa visits Djibouti, Ethiopia, and UAE"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Feltman Mekonnen" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/08/feltman-1-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/08/feltman-1-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/08/feltman-1-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/08/feltman-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Feltman Mekonnen" srcset="https://ayyaantuu.org/wp-content/uploads/2021/08/feltman-1-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/08/feltman-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/english/us-envoy-for-horn-of-africa-visits-djibouti-ethiopia-and-uae/" title="US Envoy for Horn of Africa visits Djibouti, Ethiopia, and UAE">
										US Envoy for Horn of Africa visits Djibouti, Ethiopia, and UAE									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/08/">August 14, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-40690 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/afaan-oromoo/kello-media-walii-galteen-wbo-fi-tplf/" title="Kello Media: Walii Galteen WBO fi TPLF"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Kello Media" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/08/kttt-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/08/kttt-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/08/kttt-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/08/kttt-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Kello Media" srcset="https://ayyaantuu.org/wp-content/uploads/2021/08/kttt-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/08/kttt-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/afaan-oromoo/kello-media-walii-galteen-wbo-fi-tplf/" title="Kello Media: Walii Galteen WBO fi TPLF">
										Kello Media: Walii Galteen WBO fi TPLF									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/08/">August 14, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-40683 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/english/tdf-ola-operations-continue/" title="TDF, OLA operations continue"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/08/wbofitplf-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/08/wbofitplf-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/08/wbofitplf-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/08/wbofitplf-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://ayyaantuu.org/wp-content/uploads/2021/08/wbofitplf-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/08/wbofitplf-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/english/tdf-ola-operations-continue/" title="TDF, OLA operations continue">
										TDF, OLA operations continue									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/08/">August 14, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-40676 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/english/france-suspends-military-cooperation-agreement-with-ethiopia/" title="France suspends military cooperation agreement with Ethiopia"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="France Ethiopia" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/08/abiahmed-80x60.jpeg 80w, https://ayyaantuu.org/wp-content/uploads/2021/08/abiahmed-678x509.jpeg 678w, https://ayyaantuu.org/wp-content/uploads/2021/08/abiahmed-326x245.jpeg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/08/abiahmed-80x60.jpeg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/08/abiahmed-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="France Ethiopia" srcset="https://ayyaantuu.org/wp-content/uploads/2021/08/abiahmed-80x60.jpeg 80w, https://ayyaantuu.org/wp-content/uploads/2021/08/abiahmed-678x509.jpeg 678w, https://ayyaantuu.org/wp-content/uploads/2021/08/abiahmed-326x245.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/english/france-suspends-military-cooperation-agreement-with-ethiopia/" title="France suspends military cooperation agreement with Ethiopia">
										France suspends military cooperation agreement with Ethiopia									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/08/">August 14, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-40671 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/afaan-oromoo/odduu-owituu-meshaa-fi-humnii-galii-waranaa-bilisumaa-oromoo/" title="ODDUU OWITUU Meshaa Fi Humnii Galii Waranaa Bilisumaa Oromoo"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ethiopia dead" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/08/ethiopia89-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/08/ethiopia89-300x228.jpg 300w, https://ayyaantuu.org/wp-content/uploads/2021/08/ethiopia89-326x245.jpg 326w, https://ayyaantuu.org/wp-content/uploads/2021/08/ethiopia89.jpg 526w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/08/ethiopia89-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/08/ethiopia89-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ethiopia dead" srcset="https://ayyaantuu.org/wp-content/uploads/2021/08/ethiopia89-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/08/ethiopia89-300x228.jpg 300w, https://ayyaantuu.org/wp-content/uploads/2021/08/ethiopia89-326x245.jpg 326w, https://ayyaantuu.org/wp-content/uploads/2021/08/ethiopia89.jpg 526w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/afaan-oromoo/odduu-owituu-meshaa-fi-humnii-galii-waranaa-bilisumaa-oromoo/" title="ODDUU OWITUU Meshaa Fi Humnii Galii Waranaa Bilisumaa Oromoo">
										ODDUU OWITUU Meshaa Fi Humnii Galii Waranaa Bilisumaa Oromoo									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/08/">August 14, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-40665 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/english/is-the-new-tigray-oromo-pact-more-political-than-military/" title="Is the new Tigray-Oromo pact more political than military?"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Tigray-Oromo" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/08/abiy-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/08/abiy-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2021/08/abiy-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/08/abiy-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/08/abiy-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Tigray-Oromo" srcset="https://ayyaantuu.org/wp-content/uploads/2021/08/abiy-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/08/abiy-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2021/08/abiy-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/english/is-the-new-tigray-oromo-pact-more-political-than-military/" title="Is the new Tigray-Oromo pact more political than military?">
										Is the new Tigray-Oromo pact more political than military?									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/08/">August 14, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-40656 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/afaan-oromoo/is-an-all-out-civil-war-now-likely-in-ethiopia/" title="Is an all-out civil war now likely in Ethiopia?"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Tigray TDF OLA WBO" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/08/aljazeera-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/08/aljazeera-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/08/aljazeera-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/08/aljazeera-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Tigray TDF OLA WBO" srcset="https://ayyaantuu.org/wp-content/uploads/2021/08/aljazeera-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/08/aljazeera-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/afaan-oromoo/is-an-all-out-civil-war-now-likely-in-ethiopia/" title="Is an all-out civil war now likely in Ethiopia?">
										Is an all-out civil war now likely in Ethiopia?									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/08/">August 14, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-40650 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/english/ethiopia-endf-maychew-town-ambalage-town-ola-ethiopia-kenya-road/" title="Ethiopia: ENDF, Maychew town, Ambalage town, OLA Ethiopia Kenya road"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="WBO" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/08/wbo-hardha-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/08/wbo-hardha-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/08/wbo-hardha-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/08/wbo-hardha-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="WBO" srcset="https://ayyaantuu.org/wp-content/uploads/2021/08/wbo-hardha-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/08/wbo-hardha-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/english/ethiopia-endf-maychew-town-ambalage-town-ola-ethiopia-kenya-road/" title="Ethiopia: ENDF, Maychew town, Ambalage town, OLA Ethiopia Kenya road">
										Ethiopia: ENDF, Maychew town, Ambalage town, OLA Ethiopia Kenya road									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/08/">August 14, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-40645 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/afaan-oromoo/aaddee-dammituu-hanbisaa-roomaatti-baqattummaan-hafuun-himame/" title="Aaddee Dammituu Hanbisaa Roomaatti baqattummaan hafuun himame"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Dammituu Hanbisaa" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/08/damitu-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/08/damitu-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/08/damitu-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/08/damitu-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Dammituu Hanbisaa" srcset="https://ayyaantuu.org/wp-content/uploads/2021/08/damitu-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/08/damitu-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/afaan-oromoo/aaddee-dammituu-hanbisaa-roomaatti-baqattummaan-hafuun-himame/" title="Aaddee Dammituu Hanbisaa Roomaatti baqattummaan hafuun himame">
										Aaddee Dammituu Hanbisaa Roomaatti baqattummaan hafuun himame									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/08/">August 14, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-40639 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/afaan-oromoo/abbaan-irree-tumsa-sabaa-fi-sablammootaan-bakkaa-kaa/" title="Abbaan Irree Tumsa Sabaa fi Sablammootaan Bakkaa Ka’a!"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="WBO OLA" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/07/wbo-ola-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/07/wbo-ola-678x499.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2021/07/wbo-ola-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/07/wbo-ola-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/07/wbo-ola-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="WBO OLA" srcset="https://ayyaantuu.org/wp-content/uploads/2021/07/wbo-ola-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/07/wbo-ola-678x499.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2021/07/wbo-ola-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/afaan-oromoo/abbaan-irree-tumsa-sabaa-fi-sablammootaan-bakkaa-kaa/" title="Abbaan Irree Tumsa Sabaa fi Sablammootaan Bakkaa Ka’a!">
										Abbaan Irree Tumsa Sabaa fi Sablammootaan Bakkaa Ka’a!									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/08/">August 14, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-40628 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/afaan-oromoo/omn-imala-aartii-hag-14-2021/" title="OMN: Imala Aartii ( Hag 14, 2021 )"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="OMN" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/07/omn-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/07/omn-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/07/omn-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/07/omn-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="OMN" srcset="https://ayyaantuu.org/wp-content/uploads/2021/07/omn-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/07/omn-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/afaan-oromoo/omn-imala-aartii-hag-14-2021/" title="OMN: Imala Aartii ( Hag 14, 2021 )">
										OMN: Imala Aartii ( Hag 14, 2021 )									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/08/">August 14, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-40629 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/english/little-psychopath-toddler-abiy-ahmed-is-obliged-to-do-all-for-neftegna-and-isayas-afeworki-at-gun-points/" title="Little psychopath toddler Abiy Ahmed is obliged to do all for Neftegna and Isayas Afeworki at gun points"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Abiy Ahmed Shimelis" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/08/shimalis-abiy-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/08/shimalis-abiy-520x381.jpg 520w, https://ayyaantuu.org/wp-content/uploads/2021/08/shimalis-abiy-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/08/shimalis-abiy-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/08/shimalis-abiy-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Abiy Ahmed Shimelis" srcset="https://ayyaantuu.org/wp-content/uploads/2021/08/shimalis-abiy-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/08/shimalis-abiy-520x381.jpg 520w, https://ayyaantuu.org/wp-content/uploads/2021/08/shimalis-abiy-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/english/little-psychopath-toddler-abiy-ahmed-is-obliged-to-do-all-for-neftegna-and-isayas-afeworki-at-gun-points/" title="Little psychopath toddler Abiy Ahmed is obliged to do all for Neftegna and Isayas Afeworki at gun points">
										Little psychopath toddler Abiy Ahmed is obliged to do all for Neftegna and Isayas Afeworki at gun points									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/08/">August 14, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-40621 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/english/mtn-opts-out-of-a-second-bid-for-ethiopia-telco-licence-over-risk/" title="MTN opts out of a second bid for Ethiopia telco licence over risk"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="MTN Ethiopia" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/08/mtn-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/08/mtn-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2021/08/mtn-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/08/mtn-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/08/mtn-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="MTN Ethiopia" srcset="https://ayyaantuu.org/wp-content/uploads/2021/08/mtn-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/08/mtn-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2021/08/mtn-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/english/mtn-opts-out-of-a-second-bid-for-ethiopia-telco-licence-over-risk/" title="MTN opts out of a second bid for Ethiopia telco licence over risk">
										MTN opts out of a second bid for Ethiopia telco licence over risk									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/08/">August 14, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-40609 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/afaan-oromoo/oduu-hatattama-wbo-injifano-argate-ammas-dandii-gurguda-cufe-jira-american-fi-ethiopiati/" title="ODUU Hatattama WBO Injifano argate ammas dandii gurguda cufe jira American fi Ethiopiati"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Jaal Marroo" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/08/safe_image-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/08/safe_image-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/08/safe_image-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/08/safe_image-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Jaal Marroo" srcset="https://ayyaantuu.org/wp-content/uploads/2021/08/safe_image-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/08/safe_image-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/afaan-oromoo/oduu-hatattama-wbo-injifano-argate-ammas-dandii-gurguda-cufe-jira-american-fi-ethiopiati/" title="ODUU Hatattama WBO Injifano argate ammas dandii gurguda cufe jira American fi Ethiopiati">
										ODUU Hatattama WBO Injifano argate ammas dandii gurguda cufe jira American fi Ethiopiati									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/08/">August 13, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-40602 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/english/how-rescued-ethiopian-slaves-came-to-fight-for-britain-in-the-anglo-boer-war/" title="How rescued Ethiopian slaves came to fight for Britain in the Anglo-Boer war"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Tolassa Wayessa" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/08/tolassa-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/08/tolassa-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2021/08/tolassa-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/08/tolassa-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/08/tolassa-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Tolassa Wayessa" srcset="https://ayyaantuu.org/wp-content/uploads/2021/08/tolassa-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/08/tolassa-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2021/08/tolassa-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/english/how-rescued-ethiopian-slaves-came-to-fight-for-britain-in-the-anglo-boer-war/" title="How rescued Ethiopian slaves came to fight for Britain in the Anglo-Boer war">
										How rescued Ethiopian slaves came to fight for Britain in the Anglo-Boer war									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/08/">August 13, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-40596 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/english/operation-sunrise-removing-the-head-from-the-serpent/" title="Operation sunrise-removing the head from the serpent"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="TDF OLA" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/08/tdfola-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/08/tdfola-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="TDF OLA" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/english/operation-sunrise-removing-the-head-from-the-serpent/" title="Operation sunrise-removing the head from the serpent">
										Operation sunrise-removing the head from the serpent									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/08/">August 13, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-40591 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo category-amharic">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/afaan-oromoo/omn-horn-daily-news-august-13-2021/" title="OMN Horn Daily News (AUGUST 13, 2021)"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Oduu OMN" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/07/omn67-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/07/omn67-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/07/omn67-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/07/omn67-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Oduu OMN" srcset="https://ayyaantuu.org/wp-content/uploads/2021/07/omn67-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/07/omn67-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/afaan-oromoo/omn-horn-daily-news-august-13-2021/" title="OMN Horn Daily News (AUGUST 13, 2021)">
										OMN Horn Daily News (AUGUST 13, 2021)									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/08/">August 13, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-40585 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/afaan-oromoo/kello-media-news-and-update/" title="Kello Media: News and update"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Kello Media" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/08/kelloo-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/08/kelloo-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/08/kelloo-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/08/kelloo-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Kello Media" srcset="https://ayyaantuu.org/wp-content/uploads/2021/08/kelloo-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/08/kelloo-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/afaan-oromoo/kello-media-news-and-update/" title="Kello Media: News and update">
										Kello Media: News and update									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/08/">August 13, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-40579 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/english/sudan-claimed-downing-ethiopian-surveillance-drone/" title="Sudan claimed downing Ethiopian surveillance drone"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ethiopia Sudan Drone" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/08/drone-1-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/08/drone-1-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/08/drone-1-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/08/drone-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ethiopia Sudan Drone" srcset="https://ayyaantuu.org/wp-content/uploads/2021/08/drone-1-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/08/drone-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/english/sudan-claimed-downing-ethiopian-surveillance-drone/" title="Sudan claimed downing Ethiopian surveillance drone">
										Sudan claimed downing Ethiopian surveillance drone									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/08/">August 13, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-40573 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/english/the-ola-tdf-coalition-the-right-strategy/" title="The OLA &#8211; TDF Coalition: The Right Strategy?"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="OLA TDF" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/08/olatdf-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/08/olatdf-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/08/olatdf-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/08/olatdf-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="OLA TDF" srcset="https://ayyaantuu.org/wp-content/uploads/2021/08/olatdf-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/08/olatdf-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/english/the-ola-tdf-coalition-the-right-strategy/" title="The OLA &#8211; TDF Coalition: The Right Strategy?">
										The OLA &#8211; TDF Coalition: The Right Strategy?									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/08/">August 13, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-40564 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/english/u-s-special-envoy-for-the-horn-of-africa-feltman-visits-djibouti-ethiopia-uae/" title="U.S. Special Envoy for the Horn of Africa Feltman Visits Djibouti, Ethiopia, UAE"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Feltman" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/08/feltman-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/08/feltman-300x225.jpg 300w, https://ayyaantuu.org/wp-content/uploads/2021/08/feltman-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2021/08/feltman-326x245.jpg 326w, https://ayyaantuu.org/wp-content/uploads/2021/08/feltman.jpg 700w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/08/feltman-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/08/feltman-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Feltman" srcset="https://ayyaantuu.org/wp-content/uploads/2021/08/feltman-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/08/feltman-300x225.jpg 300w, https://ayyaantuu.org/wp-content/uploads/2021/08/feltman-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2021/08/feltman-326x245.jpg 326w, https://ayyaantuu.org/wp-content/uploads/2021/08/feltman.jpg 700w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/english/u-s-special-envoy-for-the-horn-of-africa-feltman-visits-djibouti-ethiopia-uae/" title="U.S. Special Envoy for the Horn of Africa Feltman Visits Djibouti, Ethiopia, UAE">
										U.S. Special Envoy for the Horn of Africa Feltman Visits Djibouti, Ethiopia, UAE									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/08/">August 12, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-40559 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo category-amharic">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/afaan-oromoo/%e1%8b%a8%e1%8a%a6%e1%88%ae%e1%88%9e-%e1%8a%90%e1%8c%bb%e1%8a%90%e1%89%b5-%e1%88%b0%e1%88%ab%e1%8b%8a%e1%89%b5%e1%8a%93-%e1%8b%a8%e1%89%b5%e1%8c%8d%e1%88%ab%e1%8b%ad-%e1%88%98%e1%8a%a8%e1%88%8b/" title="የኦሮሞ ነጻነት ሰራዊትና የትግራይ መከላከያ ሃይል; fi Oduu gara garaa"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Seife Nebelbal" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/07/seife-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/07/seife-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/07/seife-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/07/seife-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Seife Nebelbal" srcset="https://ayyaantuu.org/wp-content/uploads/2021/07/seife-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/07/seife-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/afaan-oromoo/%e1%8b%a8%e1%8a%a6%e1%88%ae%e1%88%9e-%e1%8a%90%e1%8c%bb%e1%8a%90%e1%89%b5-%e1%88%b0%e1%88%ab%e1%8b%8a%e1%89%b5%e1%8a%93-%e1%8b%a8%e1%89%b5%e1%8c%8d%e1%88%ab%e1%8b%ad-%e1%88%98%e1%8a%a8%e1%88%8b/" title="የኦሮሞ ነጻነት ሰራዊትና የትግራይ መከላከያ ሃይል; fi Oduu gara garaa">
										የኦሮሞ ነጻነት ሰራዊትና የትግራይ መከላከያ ሃይል; fi Oduu gara garaa									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/08/">August 12, 2021</a></span>
</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="mh_magazine_youtube-10" class="mh-footer-widget mh_magazine_youtube">			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<div class="rll-youtube-player" data-src="//www.youtube.com/embed/AdXFYxRMDAE" data-id="AdXFYxRMDAE" data-query="wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=1&amp;controls=2&amp;rel=1"></div><noscript><iframe seamless width="1280" height="720" src="//www.youtube.com/embed/AdXFYxRMDAE?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=1&amp;controls=2&amp;rel=1" allowfullscreen></iframe></noscript>
        		</div>
			</div></div><div id="mh_magazine_youtube-6" class="mh-footer-widget mh_magazine_youtube">			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<div class="rll-youtube-player" data-src="//www.youtube.com/embed/Ae1hjd2UtHQ" data-id="Ae1hjd2UtHQ" data-query="wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=1&amp;controls=2&amp;rel=1"></div><noscript><iframe seamless width="1280" height="720" src="//www.youtube.com/embed/Ae1hjd2UtHQ?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=1&amp;controls=2&amp;rel=1" allowfullscreen></iframe></noscript>
        		</div>
			</div></div><div id="mh_magazine_youtube-7" class="mh-footer-widget mh_magazine_youtube">			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<div class="rll-youtube-player" data-src="//www.youtube.com/embed/VW7luOqzBSc" data-id="VW7luOqzBSc" data-query="wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=1&amp;controls=2&amp;rel=1"></div><noscript><iframe seamless width="1280" height="720" src="//www.youtube.com/embed/VW7luOqzBSc?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=1&amp;controls=2&amp;rel=1" allowfullscreen></iframe></noscript>
        		</div>
			</div></div><div id="mh_magazine_youtube-9" class="mh-footer-widget mh_magazine_youtube">			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<div class="rll-youtube-player" data-src="//www.youtube.com/embed/XMah0Ri-N7M" data-id="XMah0Ri-N7M" data-query="wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=1&amp;controls=2&amp;rel=1"></div><noscript><iframe seamless width="1280" height="720" src="//www.youtube.com/embed/XMah0Ri-N7M?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=1&amp;controls=2&amp;rel=1" allowfullscreen></iframe></noscript>
        		</div>
			</div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="custom_html-28" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe loading="lazy" src="about:blank" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//rcm-na.amazon-adsystem.com/e/cm?o=1&#038;p=12&#038;l=ur1&#038;category=personalshopper&#038;banner=19HYCQRHAAGBQ71KNVR2&#038;f=ifr&#038;lc=pf4&#038;linkID=6ae366aa71f73a85562aa59c019636f7&#038;t=tess2021-20&#038;tracking_id=tess2021-20"></iframe><noscript><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=personalshopper&banner=19HYCQRHAAGBQ71KNVR2&f=ifr&lc=pf4&linkID=6ae366aa71f73a85562aa59c019636f7&t=tess2021-20&tracking_id=tess2021-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></noscript></div></div><div id="mh_magazine_tabbed-3" class="mh-footer-widget mh_magazine_tabbed"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Tabbed</span></h6>			<div class="mh-tabbed-widget">
				<div class="mh-tab-buttons clearfix">
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-1">
						<span><i class="fa fa-newspaper-o"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-2">
						<span><i class="fa fa-tags"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-3">
						<span><i class="fa fa-comments-o"></i></span>
					</a>
				</div>
				<div id="tab-mh_magazine_tabbed-3-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts">
								<li class="mh-tab-post-item post-40754 post type-post status-publish format-standard has-post-thumbnail category-english">
									<a href="https://ayyaantuu.org/english/oromo-liberation-army-threatens-to-block-road-linking-ethiopia-to-kenya/">
										Oromo Liberation Army threatens to block road linking Ethiopia to Kenya									</a>
								</li>								<li class="mh-tab-post-item post-40749 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo category-english">
									<a href="https://ayyaantuu.org/afaan-oromoo/ethiopia-amhara-region-tdf-mount-guna-ola-bulbul-town/">
										Ethiopia: Amhara region, TDF Mount Guna, OLA Bulbul town									</a>
								</li>								<li class="mh-tab-post-item post-40742 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo">
									<a href="https://ayyaantuu.org/afaan-oromoo/omn-gabaasa-addaa-wbo/">
										OMN: Gabaasa Addaa WBO									</a>
								</li>								<li class="mh-tab-post-item post-40734 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo">
									<a href="https://ayyaantuu.org/afaan-oromoo/breaking-news-magaalaan-naqamtee-harkaa-wbo-galteeti/">
										Breaking news: Magaalaan Naqamtee Harkaa wbo Galteeti									</a>
								</li></ul>
				</div>
				<div id="tab-mh_magazine_tabbed-3-2" class="mh-tab-content mh-tab-cloud">
                	<div class="tagcloud mh-tab-content-cloud">
	                	<a href="https://ayyaantuu.org/tag/advisers/" class="tag-cloud-link tag-link-16 tag-link-position-1" style="font-size: 12px;">advisers</a>
<a href="https://ayyaantuu.org/tag/bilisummaa/" class="tag-cloud-link tag-link-15 tag-link-position-2" style="font-size: 12px;">Bilisummaa</a>
<a href="https://ayyaantuu.org/tag/migrants/" class="tag-cloud-link tag-link-20 tag-link-position-3" style="font-size: 12px;">migrants</a>
<a href="https://ayyaantuu.org/tag/mootummaan/" class="tag-cloud-link tag-link-729 tag-link-position-4" style="font-size: 12px;">Mootummaan</a>
<a href="https://ayyaantuu.org/tag/oromia/" class="tag-cloud-link tag-link-17 tag-link-position-5" style="font-size: 12px;">Oromia</a>
<a href="https://ayyaantuu.org/tag/sidama/" class="tag-cloud-link tag-link-18 tag-link-position-6" style="font-size: 12px;">Sidama</a>
<a href="https://ayyaantuu.org/tag/sudan/" class="tag-cloud-link tag-link-733 tag-link-position-7" style="font-size: 12px;">Sudan</a>
<a href="https://ayyaantuu.org/tag/vaccines/" class="tag-cloud-link tag-link-21 tag-link-position-8" style="font-size: 12px;">vaccines</a>					</div>
				</div>
				<div id="tab-mh_magazine_tabbed-3-3" class="mh-tab-content mh-tab-comments"><ul class="mh-tab-content-comments">								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/4cbf2b7abcca0c707077add2de33f985?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' data-lazy-src="https://secure.gravatar.com/avatar/4cbf2b7abcca0c707077add2de33f985?s=24&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/4cbf2b7abcca0c707077add2de33f985?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4cbf2b7abcca0c707077add2de33f985?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' /></noscript>									</span>
									<span class="mh-tab-comment-author">
										Aba Solan: 									</span>
									<a href="https://ayyaantuu.org/afaan-oromoo/omn-gabaasa-addaa-wbo/#comment-27576">
										<span class="mh-tab-comment-excerpt">
											Wishing you Well Zarihuun ko! You are a true legend of our people, and I am so sorry to hear&hellip;										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/b8b5748185d6f51fd10eff7536f6fed8?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' data-lazy-src="https://secure.gravatar.com/avatar/b8b5748185d6f51fd10eff7536f6fed8?s=24&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/b8b5748185d6f51fd10eff7536f6fed8?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b8b5748185d6f51fd10eff7536f6fed8?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' /></noscript>									</span>
									<span class="mh-tab-comment-author">
										Aba Solan: 									</span>
									<a href="https://ayyaantuu.org/afaan-oromoo/the-current-ola-advances-are-part-of-4-concurrent-operations/#comment-27572">
										<span class="mh-tab-comment-excerpt">
											Re-posted from Kichuu To all Oromos who have contacts in Ethiopia, (Please get in touch with all you know and&hellip;										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/b8b5748185d6f51fd10eff7536f6fed8?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' data-lazy-src="https://secure.gravatar.com/avatar/b8b5748185d6f51fd10eff7536f6fed8?s=24&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/b8b5748185d6f51fd10eff7536f6fed8?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b8b5748185d6f51fd10eff7536f6fed8?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' /></noscript>									</span>
									<span class="mh-tab-comment-author">
										Aba Solan: 									</span>
									<a href="https://ayyaantuu.org/english/ethiopia-endf-maychew-town-ambalage-town-ola-ethiopia-kenya-road/#comment-27570">
										<span class="mh-tab-comment-excerpt">
											Re-posted from Kichuu To all Oromos who have contacts in Ethiopia, (Please get in touch with all you know and&hellip;										</span>
									</a>
								</li></ul>				</div>
			</div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="tag_cloud-2" class="mh-footer-widget widget_tag_cloud"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Tag</span></h6><div class="tagcloud"><a href="https://ayyaantuu.org/tag/advisers/" class="tag-cloud-link tag-link-16 tag-link-position-1" style="font-size: 12px;">advisers</a>
<a href="https://ayyaantuu.org/tag/bilisummaa/" class="tag-cloud-link tag-link-15 tag-link-position-2" style="font-size: 12px;">Bilisummaa</a>
<a href="https://ayyaantuu.org/tag/migrants/" class="tag-cloud-link tag-link-20 tag-link-position-3" style="font-size: 12px;">migrants</a>
<a href="https://ayyaantuu.org/tag/mootummaan/" class="tag-cloud-link tag-link-729 tag-link-position-4" style="font-size: 12px;">Mootummaan</a>
<a href="https://ayyaantuu.org/tag/oromia/" class="tag-cloud-link tag-link-17 tag-link-position-5" style="font-size: 12px;">Oromia</a>
<a href="https://ayyaantuu.org/tag/sidama/" class="tag-cloud-link tag-link-18 tag-link-position-6" style="font-size: 12px;">Sidama</a>
<a href="https://ayyaantuu.org/tag/sudan/" class="tag-cloud-link tag-link-733 tag-link-position-7" style="font-size: 12px;">Sudan</a>
<a href="https://ayyaantuu.org/tag/vaccines/" class="tag-cloud-link tag-link-21 tag-link-position-8" style="font-size: 12px;">vaccines</a></div>
</div><div id="custom_html-29" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe loading="lazy" src="about:blank" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//rcm-na.amazon-adsystem.com/e/cm?o=1&#038;p=12&#038;l=ur1&#038;category=amzn_biz_bounty&#038;banner=0K3WH19RMBH6B504RGG2&#038;f=ifr&#038;lc=pf4&#038;linkID=0ad8186ced67e6a90d325bc7fd2754a1&#038;t=tess2021-20&#038;tracking_id=tess2021-20"></iframe><noscript><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=amzn_biz_bounty&banner=0K3WH19RMBH6B504RGG2&f=ifr&lc=pf4&linkID=0ad8186ced67e6a90d325bc7fd2754a1&t=tess2021-20&tracking_id=tess2021-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></noscript></div></div><div id="mh_magazine_youtube-11" class="mh-footer-widget mh_magazine_youtube">			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<div class="rll-youtube-player" data-src="//www.youtube.com/embed/AietYygEKi0" data-id="AietYygEKi0" data-query="wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=1&amp;controls=2&amp;rel=1"></div><noscript><iframe seamless width="1280" height="720" src="//www.youtube.com/embed/AietYygEKi0?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=1&amp;controls=2&amp;rel=1" allowfullscreen></iframe></noscript>
        		</div>
			</div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="mh_magazine_posts_horizontal-3" class="mh-footer-widget mh_magazine_posts_horizontal"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://ayyaantuu.org/category/odaa-post/" class="mh-widget-title-link">Odaa Post</a></span></h6><div class="mh-row clearfix mh-posts-horizontal-widget">
						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-7127 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo category-odaa-post">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/afaan-oromoo/odps-fear-of-losing-a-free-and-fair-election-to-the-olf-is-displacing-and-killing-oromo-a-reminder-of-1991-92/" title="ODP’s fear of losing a free and fair election to the OLF is displacing and killing Oromo, a reminder of 1991/92"><img width="80" height="45" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2045'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="election Mootummaa ብሶት" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2018/12/dawud-1.jpg 400w, https://ayyaantuu.org/wp-content/uploads/2018/12/dawud-1-300x169.jpg 300w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2018/12/dawud-1.jpg" /><noscript><img width="80" height="45" src="https://ayyaantuu.org/wp-content/uploads/2018/12/dawud-1.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="election Mootummaa ብሶት" srcset="https://ayyaantuu.org/wp-content/uploads/2018/12/dawud-1.jpg 400w, https://ayyaantuu.org/wp-content/uploads/2018/12/dawud-1-300x169.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://ayyaantuu.org/afaan-oromoo/odps-fear-of-losing-a-free-and-fair-election-to-the-olf-is-displacing-and-killing-oromo-a-reminder-of-1991-92/" title="ODP’s fear of losing a free and fair election to the OLF is displacing and killing Oromo, a reminder of 1991/92" rel="bookmark">
									ODP’s fear of losing a free and fair election to the OLF is displacing and killing Oromo, a reminder of 1991/92								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-22910 post type-post status-publish format-standard has-post-thumbnail category-english category-odaa-post">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/english/an-urgent-call-to-all-oromos-in-the-collapsing-ethiopian-government-to-join-oromia-national-defense-force/" title="An Urgent Call to All Oromos in the collapsing Regime in Ethiopian to Join Oromia National Defense Force"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="collapsing Ethiopian Government" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/06/abiy-the-end-isnear1-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/06/abiy-the-end-isnear1-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/06/abiy-the-end-isnear1-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/06/abiy-the-end-isnear1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="collapsing Ethiopian Government" srcset="https://ayyaantuu.org/wp-content/uploads/2021/06/abiy-the-end-isnear1-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/06/abiy-the-end-isnear1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://ayyaantuu.org/english/an-urgent-call-to-all-oromos-in-the-collapsing-ethiopian-government-to-join-oromia-national-defense-force/" title="An Urgent Call to All Oromos in the collapsing Regime in Ethiopian to Join Oromia National Defense Force" rel="bookmark">
									An Urgent Call to All Oromos in the collapsing Regime in Ethiopian to Join Oromia National Defense Force								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-8009 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo category-odaa-post">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/afaan-oromoo/desperation-frustration-and-violence-against-the-oromo-ginbot-7-ethsat-and-the-dawit-wolde-giorgis-factor/" title="Desperation, Frustration and Violence against the Oromo: Ginbot-7, Ethsat and the Dawit Wolde Giorgis Factor"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ginbot-7" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2019/03/castro.jpg 367w, https://ayyaantuu.org/wp-content/uploads/2019/03/castro-300x225.jpg 300w, https://ayyaantuu.org/wp-content/uploads/2019/03/castro-265x198.jpg 265w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2019/03/castro.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2019/03/castro.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ginbot-7" srcset="https://ayyaantuu.org/wp-content/uploads/2019/03/castro.jpg 367w, https://ayyaantuu.org/wp-content/uploads/2019/03/castro-300x225.jpg 300w, https://ayyaantuu.org/wp-content/uploads/2019/03/castro-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://ayyaantuu.org/afaan-oromoo/desperation-frustration-and-violence-against-the-oromo-ginbot-7-ethsat-and-the-dawit-wolde-giorgis-factor/" title="Desperation, Frustration and Violence against the Oromo: Ginbot-7, Ethsat and the Dawit Wolde Giorgis Factor" rel="bookmark">
									Desperation, Frustration and Violence against the Oromo: Ginbot-7, Ethsat and the Dawit Wolde Giorgis Factor								</a>
							</h3>
						</article></div>
</div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-20850"><a href="https://ayyaantuu.org/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20852"><a href="https://ayyaantuu.org/category/afaan-oromoo/">Afaan Oromoo</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20853"><a href="https://ayyaantuu.org/category/english/">English</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20854"><a href="https://ayyaantuu.org/category/amharic/">Amharic</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20855"><a href="https://ayyaantuu.org/category/human-rights/">Human Rights</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20856"><a href="https://ayyaantuu.org/category/odaa-post/">Odaa Post</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20864"><a href="https://ayyaantuu.org/events/">Oromo Musics</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 2021 | Ayyaantuu News		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
		<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml" href="https://ayyaantuu.org/english/oromo-liberation-army-threatens-to-block-road-linking-ethiopia-to-kenya/amp/">
				Go to mobile version			</a>
		</div>

				<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://ayyaantuu.org/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://ayyaantuu.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/ayyaantuu.org\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://ayyaantuu.org/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/index.js?ver=1629078184' id='contact-form-7-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/ayyaantuu.org","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://ayyaantuu.org/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' defer src='https://ayyaantuu.org/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.3' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://ayyaantuu.org/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js' defer></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://ayyaantuu.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210604' id='jetpack_related-posts-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" defer data-rocket-type='text/javascript' src='https://ayyaantuu.org/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form.js?ver=1629078186' id='akismet-form-js'></script>
<script src='https://stats.wp.com/e-202133.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'137394655',post:'40754',tz:'-4',srv:'ayyaantuu.org'} ]);
	_stq.push([ 'clickTrackerInit', '137394655', '40754' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://ayyaantuu.org/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script><script type="rocketlazyloadscript">"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://ayyaantuu.org/wp-content/cache/min/1/b5708213862ab788636796ca484eeb6a.css" media="all" data-minify="1" /></noscript></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1629078187 -->