<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Qeerroo: from ‘revolt against subjugation’ to ‘popular uprising against tyranny’</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://ayyaantuu.org/xmlrpc.php"/>
<link rel="icon" type="image/png" href="https://ayyaantuu.org/wp-content/uploads/2017/12/cropped-ayyaantuu-2.png">
<meta name="robots" content="max-snippet:-1,max-image-preview:standard,max-video-preview:-1"/>
<meta name="description" content="Qeerroo: from &lsquo;revolt against subjugation&rsquo; to &lsquo;popular uprising against tyranny&rsquo; By Worku Burayu, September 3, 2020 Attempts to discredit Qeerroo will not deter&#8230;"/>
<meta property="og:image" content="https://ayyaantuu.org/wp-content/uploads/2020/08/Qeerroo-Bilisummaa-Oromoo-Logo-8-21-20.jpeg"/>
<meta property="og:image:width" content="237"/>
<meta property="og:image:height" content="213"/>
<meta property="og:image:alt" content="qeerroo"/>
<meta property="og:image" content="https://ayyaantuu.org/wp-content/uploads/2017/12/logo-qeerroo-oromiyaa3.jpg"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Qeerroo: from ‘revolt against subjugation’ to ‘popular uprising against tyranny’"/>
<meta property="og:description" content="Qeerroo: from &lsquo;revolt against subjugation&rsquo; to &lsquo;popular uprising against tyranny&rsquo; By Worku Burayu, September 3, 2020 Attempts to discredit Qeerroo will not deter the movement from pursuing its goals&#8230;"/>
<meta property="og:url" content="https://ayyaantuu.org/english/qeerroo-from-revolt-against-subjugation-to-popular-uprising-against-tyranny/"/>
<meta property="article:published_time" content="2020-09-03T18:49+00:00"/>
<meta property="article:modified_time" content="2020-09-03T18:49+00:00"/>
<meta property="og:updated_time" content="2020-09-03T18:49+00:00"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:title" content="Qeerroo: from ‘revolt against subjugation’ to ‘popular uprising against tyranny’"/>
<meta name="twitter:description" content="Qeerroo: from &lsquo;revolt against subjugation&rsquo; to &lsquo;popular uprising against tyranny&rsquo; By Worku Burayu, September 3, 2020 Attempts to discredit Qeerroo will not deter the movement from pursuing its goals&#8230;"/>
<meta name="twitter:image" content="https://ayyaantuu.org/wp-content/uploads/2020/08/Qeerroo-Bilisummaa-Oromoo-Logo-8-21-20.jpeg"/>
<meta name="twitter:image:width" content="237"/>
<meta name="twitter:image:height" content="213"/>
<meta name="twitter:image:alt" content="qeerroo"/>
<link rel="canonical" href="https://ayyaantuu.org/english/qeerroo-from-revolt-against-subjugation-to-popular-uprising-against-tyranny/"/>
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://ayyaantuu.org/","name":"Ayyaantuu Online"}},{"@type":"ListItem","position":2,"item":{"@id":"https://ayyaantuu.org/category/english/","name":"English"}},{"@type":"ListItem","position":3,"item":{"@id":"https://ayyaantuu.org/english/qeerroo-from-revolt-against-subjugation-to-popular-uprising-against-tyranny/","name":"Qeerroo: from \u2018revolt against subjugation\u2019 to \u2018popular uprising against tyranny\u2019"}}]}</script>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel="alternate" type="application/rss+xml" title="&raquo; Feed" href="https://ayyaantuu.org/feed/"/>
<link rel="alternate" type="application/rss+xml" title="&raquo; Comments Feed" href="https://ayyaantuu.org/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="&raquo; Qeerroo: from ‘revolt against subjugation’ to ‘popular uprising against tyranny’ Comments Feed" href="https://ayyaantuu.org/english/qeerroo-from-revolt-against-subjugation-to-popular-uprising-against-tyranny/feed/"/>
<script data-wpfc-render="false">advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
(advads_options=window.advads_options||{})["privacy"]={"enabled":"1","consent-method":"0","custom-cookie-name":"","custom-cookie-value":""};</script>
<link rel="stylesheet" type="text/css" href="//ayyaantuu.org/wp-content/cache/wpfc-minified/ko26we51/7r6b7.css" media="all"/>
<style id='td-theme-inline-css'>@media(max-width:767px){
.td-header-desktop-wrap{display:none;}
}
@media(min-width:767px){
.td-header-mobile-wrap{display:none;}
}</style>
<link rel="stylesheet" type="text/css" href="//ayyaantuu.org/wp-content/cache/wpfc-minified/ffqr0p4x/7r6b5.css" media="all"/>
<link rel="https://api.w.org/" href="https://ayyaantuu.org/wp-json/"/><link rel="alternate" type="application/json" href="https://ayyaantuu.org/wp-json/wp/v2/posts/17655"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ayyaantuu.org/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ayyaantuu.org/wp-includes/wlwmanifest.xml"/> 
<script data-ad-client="ca-pub-6953193962442323" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<style></style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-17655 single-format-standard td-standard-pack qeerroo-from-revolt-against-subjugation-to-popular-uprising-against-tyranny global-block-template-1 tdb_template_14238 tdb-template tdc-header-template tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav">
<div class="td-mobile-container">
<div class="td-menu-socials-wrap">
<div class="td-menu-socials"></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content">
<div class="menu-primary_menu-container"><ul id="menu-primary_menu" class="td-mobile-main-menu"><li id="menu-item-812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-812"><a href="http://ayyaantuu.org">Home</a></li> <li id="menu-item-745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-745"><a href="https://ayyaantuu.org/category/afaan-oromoo/">Afaan Oromoo</a></li> <li id="menu-item-746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-746"><a href="https://ayyaantuu.org/category/amharic/">Amharic</a></li> <li id="menu-item-747" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-747"><a href="https://ayyaantuu.org/category/english/">English</a></li> <li id="menu-item-748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-748"><a href="https://ayyaantuu.org/category/human-rights/">Human Rights</a></li> <li id="menu-item-4069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4069"><a href="http://ayyaantuu.org/category/odaa-post/">Scholars</a></li> <li id="menu-item-13422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13422"><a href="https://ayyaantuu.org/musics/">Musics</a></li> <li id="menu-item-14318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14318"><a href="https://ayyaantuu.org/contact/">Contact</a></li> </ul></div></div></div><div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">
<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div><input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div><input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://ayyaantuu.org/">
<div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap">
<div id="tdi_1_204" class="tdc-zone"><div class="tdc_zone tdi_2_169 wpb_row td-pb-row tdc-element-style">
<style scoped>.tdi_2_169{min-height:0;}.td-header-mobile-wrap{position:relative;width:100%;}
@media(max-width:767px){
.tdi_2_169:before{content:'';display:block;width:100vw;height:100%;position:absolute;left:50%;transform:translateX(-50%);box-shadow:0px 6px 8px 0px rgba(0, 0, 0, 0.08);z-index:20;pointer-events:none;}@media(max-width:767px){
.tdi_2_169:before{width:100%;}
}
}
@media(max-width:767px){
.tdi_2_169{position:relative;}
}</style>
<div class="tdi_1_204_rand_style td-element-style"><style>@media(max-width:767px){
.tdi_1_204_rand_style{background-color:#222222 !important;}
}</style></div><div id="tdi_3_8f5" class="tdc-row"><div class="vc_row tdi_4_6ef wpb_row td-pb-row">
<style scoped>.tdi_4_6ef{min-height:0;}.tdi_4_6ef,
.tdi_4_6ef .tdc-columns{display:block;}.tdi_4_6ef .tdc-columns{width:100%;}
@media(max-width:767px){
@media(min-width:768px){
.tdi_4_6ef{margin-left:-0px;margin-right:-0px;}
.tdi_4_6ef .vc_column{padding-left:0px;padding-right:0px;}
}
}</style><div class="vc_column tdi_6_cc5 wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>.tdi_6_cc5{vertical-align:baseline;}.tdi_6_cc5 .wpb_wrapper,
.tdi_6_cc5 .wpb_wrapper .tdc-elements{display:block;}.tdi_6_cc5 .wpb_wrapper .tdc-elements{width:100%;}.tdi_6_cc5 .wpb_wrapper{height:auto;}
@media(max-width:767px){
.tdi_6_cc5{vertical-align:middle;}
}
@media(max-width:767px){
.tdi_6_cc5{width:20% !important;display:inline-block !important;}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_99e td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7_99e">
<style>@media(max-width:767px){
.tdi_7_99e{margin-top:2px !important;margin-left:-13px !important;}
}</style>
<style>.tdi_7_99e{display:inline-block;}.tdi_7_99e .tdb-mobile-menu-button i{font-size:22px;width:55px;height:55px;line-height:55px;}.tdi_7_99e .tdb-mobile-menu-button{color:#ffffff;}
@media(max-width:767px){
.tdi_7_99e .tdb-mobile-menu-button i{font-size:27px;width:54px;height:54px;line-height:54px;}
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div></div></div><div class="vc_column tdi_9_551 wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>.tdi_9_551{vertical-align:baseline;}.tdi_9_551 .wpb_wrapper,
.tdi_9_551 .wpb_wrapper .tdc-elements{display:block;}.tdi_9_551 .wpb_wrapper .tdc-elements{width:100%;}.tdi_9_551 .wpb_wrapper{height:auto;}
@media(max-width:767px){
.tdi_9_551{vertical-align:middle;}
}
@media(max-width:767px){
.tdi_9_551{width:60% !important;display:inline-block !important;}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_855 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_10_855">
<style>@media(max-width:767px){
.tdi_10_855{margin-top:-8px !important;}
}</style>
<style>.tdi_10_855 .tdb-logo-a, .tdi_10_855 h1{flex-direction:row;align-items:center;justify-content:center;}.tdi_10_855 .tdb-logo-svg-wrap{display:block;}.tdi_10_855 .tdb-logo-img-wrap{display:none;}.tdi_10_855 .tdb-logo-text-tagline{margin-top:-3px;margin-left:0;display:block;}.tdi_10_855 .tdb-logo-text-title{display:block;color:#ffffff;}.tdi_10_855 .tdb-logo-text-wrap{flex-direction:column;align-items:center;}.tdi_10_855 .tdb-logo-icon{top:0px;display:block;}
@media(min-width:768px) and (max-width:1018px){
.tdi_10_855 .tdb-logo-img{max-width:186px;}.tdi_10_855 .tdb-logo-text-tagline{margin-top:-2px;margin-left:0;}
}
@media(max-width:767px){
.tdi_10_855 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{display:none;}.tdi_10_855 .tdb-logo-img{max-width:180px;}.tdi_10_855 .tdb-logo-img-wrap{display:block;}
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://ayyaantuu.org/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://ayyaantuu.org/wp-content/uploads/2015/04/LogoAyyaantuu.png" src="https://ayyaantuu.org/wp-content/uploads/2015/03/LogoAyyaantuu1.png" alt="" title="" width="312"/></span></a></div></div></div></div><div class="vc_column tdi_12_e64 wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>.tdi_12_e64{vertical-align:baseline;}.tdi_12_e64 .wpb_wrapper,
.tdi_12_e64 .wpb_wrapper .tdc-elements{display:block;}.tdi_12_e64 .wpb_wrapper .tdc-elements{width:100%;}.tdi_12_e64 .wpb_wrapper{height:auto;}
@media(max-width:767px){
.tdi_12_e64{vertical-align:middle;}
}
@media(max-width:767px){
.tdi_12_e64{width:20% !important;display:inline-block !important;}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_914 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13_914">
<style>@media(max-width:767px){
.tdi_13_914{margin-right:-18px !important;margin-bottom:0px !important;}
}</style>
<style>.tdi_13_914{display:inline-block;float:right;clear:none;}.tdi_13_914 .tdb-header-search-button-mob i{font-size:22px;width:55px;height:55px;line-height:55px;}.tdi_13_914 .tdb-header-search-button-mob{color:#ffffff;}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div></div></div></div></div></div></div></div><div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_14_9e4" class="tdc-zone"><div class="tdc_zone tdi_15_f46 wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>.tdi_15_f46{min-height:0;}.td-header-mobile-sticky-wrap.td-header-active{opacity:1;}.td-header-mobile-sticky-wrap{-webkit-transition:all 0.3s ease-in-out;-moz-transition:all 0.3s ease-in-out;-o-transition:all 0.3s ease-in-out;transition:all 0.3s ease-in-out;}
@media(max-width:767px){
.tdi_15_f46:before{content:'';display:block;width:100vw;height:100%;position:absolute;left:50%;transform:translateX(-50%);box-shadow:0px 6px 8px 0px rgba(0, 0, 0, 0.08);z-index:20;pointer-events:none;}.td-header-mobile-sticky-wrap{transform:translateY(-120%);-webkit-transform:translateY(-120%);-moz-transform:translateY(-120%);-ms-transform:translateY(-120%);-o-transform:translateY(-120%);}.td-header-mobile-sticky-wrap.td-header-active{transform:translateY(0);-webkit-transform:translateY(0);-moz-transform:translateY(0);-ms-transform:translateY(0);-o-transform:translateY(0);}@media(max-width:767px){
.tdi_15_f46:before{width:100%;}
}
}
@media(max-width:767px){
.tdi_15_f46{position:relative;}
}</style>
<div class="tdi_14_9e4_rand_style td-element-style"><style>@media(max-width:767px){
.tdi_14_9e4_rand_style{background-color:#222222 !important;}
}</style></div><div id="tdi_16_51b" class="tdc-row"><div class="vc_row tdi_17_114 wpb_row td-pb-row">
<style scoped>.tdi_17_114{min-height:0;}.tdi_17_114,
.tdi_17_114 .tdc-columns{display:block;}.tdi_17_114 .tdc-columns{width:100%;}
@media(max-width:767px){
@media(min-width:768px){
.tdi_17_114{margin-left:-0px;margin-right:-0px;}
.tdi_17_114 .vc_column{padding-left:0px;padding-right:0px;}
}
}</style><div class="vc_column tdi_19_159 wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>.tdi_19_159{vertical-align:baseline;}.tdi_19_159 .wpb_wrapper,
.tdi_19_159 .wpb_wrapper .tdc-elements{display:block;}.tdi_19_159 .wpb_wrapper .tdc-elements{width:100%;}.tdi_19_159 .wpb_wrapper{height:auto;}
@media(max-width:767px){
.tdi_19_159{vertical-align:middle;}
}
@media(max-width:767px){
.tdi_19_159{width:20% !important;display:inline-block !important;}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20_941 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_20_941">
<style>@media(max-width:767px){
.tdi_20_941{margin-top:2px !important;margin-left:-13px !important;}
}</style>
<style>.tdi_20_941{display:inline-block;}.tdi_20_941 .tdb-mobile-menu-button i{font-size:22px;width:55px;height:55px;line-height:55px;}.tdi_20_941 .tdb-mobile-menu-button{color:#ffffff;}
@media(max-width:767px){
.tdi_20_941 .tdb-mobile-menu-button i{font-size:27px;width:54px;height:54px;line-height:54px;}
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div></div></div><div class="vc_column tdi_22_1ff wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>.tdi_22_1ff{vertical-align:baseline;}.tdi_22_1ff .wpb_wrapper,
.tdi_22_1ff .wpb_wrapper .tdc-elements{display:block;}.tdi_22_1ff .wpb_wrapper .tdc-elements{width:100%;}.tdi_22_1ff .wpb_wrapper{height:auto;}
@media(max-width:767px){
.tdi_22_1ff{vertical-align:middle;}
}
@media(max-width:767px){
.tdi_22_1ff{width:60% !important;display:inline-block !important;}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23_559 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_23_559">
<style>@media(max-width:767px){
.tdi_23_559{margin-top:-8px !important;}
}</style>
<style>.tdi_23_559 .tdb-logo-a, .tdi_23_559 h1{flex-direction:row;align-items:center;justify-content:center;}.tdi_23_559 .tdb-logo-svg-wrap{display:block;}.tdi_23_559 .tdb-logo-img-wrap{display:none;}.tdi_23_559 .tdb-logo-text-tagline{margin-top:-3px;margin-left:0;display:block;}.tdi_23_559 .tdb-logo-text-title{display:block;color:#ffffff;}.tdi_23_559 .tdb-logo-text-wrap{flex-direction:column;align-items:center;}.tdi_23_559 .tdb-logo-icon{top:0px;display:block;}
@media(min-width:768px) and (max-width:1018px){
.tdi_23_559 .tdb-logo-img{max-width:186px;}.tdi_23_559 .tdb-logo-text-tagline{margin-top:-2px;margin-left:0;}
}
@media(max-width:767px){
.tdi_23_559 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{display:none;}.tdi_23_559 .tdb-logo-img{max-width:180px;}.tdi_23_559 .tdb-logo-img-wrap{display:block;}
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://ayyaantuu.org/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://ayyaantuu.org/wp-content/uploads/2015/04/LogoAyyaantuu.png" src="https://ayyaantuu.org/wp-content/uploads/2020/04/202003218c742e17-6349-bd6e-0889-b47f46631df8.png" alt="" title="" width="544"/></span></a></div></div></div></div><div class="vc_column tdi_25_599 wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>.tdi_25_599{vertical-align:baseline;}.tdi_25_599 .wpb_wrapper,
.tdi_25_599 .wpb_wrapper .tdc-elements{display:block;}.tdi_25_599 .wpb_wrapper .tdc-elements{width:100%;}.tdi_25_599 .wpb_wrapper{height:auto;}
@media(max-width:767px){
.tdi_25_599{vertical-align:middle;}
}
@media(max-width:767px){
.tdi_25_599{width:20% !important;display:inline-block !important;}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26_9b1 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_26_9b1">
<style>@media(max-width:767px){
.tdi_26_9b1{margin-right:-18px !important;margin-bottom:0px !important;}
}</style>
<style>.tdi_26_9b1{display:inline-block;float:right;clear:none;}.tdi_26_9b1 .tdb-header-search-button-mob i{font-size:22px;width:55px;height:55px;line-height:55px;}.tdi_26_9b1 .tdb-header-search-button-mob{color:#ffffff;}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-wrap">
<div id="tdi_27_1a6" class="tdc-zone"><div class="tdc_zone tdi_28_95f wpb_row td-pb-row tdc-element-style">
<style scoped>.tdi_28_95f{min-height:0;}.tdi_28_95f > .td-element-style:after{content:'' !important;width:100% !important;height:100% !important;position:absolute !important;top:0 !important;left:0 !important;z-index:0 !important;display:block !important;background-color:#ffffff !important;}.tdi_28_95f:before{content:'';display:block;width:100vw;height:100%;position:absolute;left:50%;transform:translateX(-50%);box-shadow:0px 6px 8px 0px rgba(0, 0, 0, 0.08);z-index:20;pointer-events:none;}.td-header-desktop-wrap{position:relative;}@media(max-width:767px){
.tdi_28_95f:before{width:100%;}
}
.tdi_28_95f{position:relative;}</style>
<div class="tdi_27_1a6_rand_style td-element-style"><style>.tdi_27_1a6_rand_style{background-color:#ffffff !important;}</style></div><div id="tdi_29_58c" class="tdc-row"><div class="vc_row tdi_30_145 wpb_row td-pb-row">
<style scoped>.tdi_30_145{min-height:0;}.tdi_30_145,
.tdi_30_145 .tdc-columns{display:block;}.tdi_30_145 .tdc-columns{width:100%;}
.tdi_30_145{margin-right:1px !important;margin-left:1px !important;}
.tdi_30_145 .td_block_wrap{text-align:left}</style><div class="vc_column tdi_32_8c5 wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.tdi_32_8c5{vertical-align:baseline;}.tdi_32_8c5 .wpb_wrapper,
.tdi_32_8c5 .wpb_wrapper .tdc-elements{display:block;}.tdi_32_8c5 .wpb_wrapper .tdc-elements{width:100%;}.tdi_32_8c5 .wpb_wrapper{height:auto;}
.tdi_32_8c5{border-color:#ffffff !important;border-style:solid !important;border-width:0px - 0px - !important;position:relative;}</style>
<div class="tdi_31_536_rand_style td-element-style"><style>.tdi_31_536_rand_style{background-color:#ffffff !important;}</style></div><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_33_951 tds_menu_active1 tds_menu_sub_active1 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_33_951" style="z-index: 999;">
<style>.tdi_33_951{margin-right:-10px !important;margin-left:-30px !important;position:relative;}</style>
<style>.tdi_33_951 .tdb-menu > li .tdb-menu-sep, .tdi_33_951 .tdb-menu-items-dropdown .tdb-menu-sep{top:-1px;}.tdi_33_951 .tdb-menu > li > a .tdb-sub-menu-icon,
.tdi_33_951 .td-subcat-more .tdb-menu-more-subicon{top:-1px;}.tdi_33_951 .td-subcat-more .tdb-menu-more-icon{top:0px;}.tdi_33_951 .tdb-menu > li > a,
.tdi_33_951 .td-subcat-more{color:#ffffff;}.tdi_33_951 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{right:0;margin-top:1px;}.tdi_33_951 .tdb-menu .tdb-normal-menu ul,
.tdi_33_951 .td-pulldown-filter-list{box-shadow:1px 1px 4px 0px rgba(0, 0, 0, 0.15);}.tdi_33_951 .tdb-menu .tdb-mega-menu .sub-menu > li{box-shadow:0px 2px 6px 0px rgba(0, 0, 0, 0.1);}</style>
<div class="tdi_33_951_rand_style td-element-style"><style>.tdi_33_951_rand_style{background-color:#008e77 !important;}</style></div><style>.tdi_33_951 .tdb-menu > li > a:after, .tdi_33_951 .tdb-menu-items-dropdown .td-subcat-more:after{background-color:;bottom:0px;}</style>
<style></style><div id=tdi_33_951 class="td_block_inner td-fix-index"><ul id="menu-top_menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-826" class="menu-item menu-item-type-post_type menu-item-object-page tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-826"><a href="https://ayyaantuu.org/contact/"><div class="tdb-menu-item-text">Contact</div></a></li>
<li id="menu-item-831" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-831"><a href="https://kichuu.com"><div class="tdb-menu-item-text">Link to Kichuu.com</div></a></li>
</ul></div></div><div class="vc_row_inner tdi_37_754 vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>.tdi_37_754{position:relative !important;top:0;transform:none;-webkit-transform:none;}.tdi_37_754,
.tdi_37_754 .tdc-inner-columns{display:block;}.tdi_37_754 .tdc-inner-columns{width:100%;}@media(min-width:768px){
.tdi_37_754{margin-left:-0px;margin-right:-0px;}
.tdi_37_754 .vc_column_inner{padding-left:0px;padding-right:0px;}
}@media(min-width:767px){
.tdi_37_754.tdc-row-content-vert-center, .tdi_37_754.tdc-row-content-vert-center .tdc-inner-columns{display:flex;align-items:center;flex:1;}
.tdi_37_754.tdc-row-content-vert-bottom, .tdi_37_754.tdc-row-content-vert-bottom .tdc-inner-columns{display:flex;align-items:flex-end;flex:1;}
.tdi_37_754.tdc-row-content-vert-center .td_block_wrap{vertical-align:middle;}
.tdi_37_754.tdc-row-content-vert-bottom .td_block_wrap{vertical-align:bottom;}
}
.tdi_37_754{padding-top:28px !important;padding-bottom:9px !important;}
.tdi_37_754 .td_block_wrap{text-align:left}
@media(min-width:768px) and (max-width:1018px){
.tdi_37_754{margin-bottom:-3px !important;padding-top:9px !important;padding-bottom:0px !important;}
}</style><div class="vc_column_inner tdi_39_544 wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>.tdi_39_544{vertical-align:baseline;}.tdi_39_544 .wpb_wrapper,
.tdi_39_544 .wpb_wrapper .tdc-elements{display:block;}.tdi_39_544 .wpb_wrapper .tdc-elements{width:100%;}
.tdi_39_544{width:30% !important;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_39_544{width:24% !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_39_544{width:calc(100% - 468px) !important;}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_40_99b td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_40_99b">
<style>.tdi_40_99b .tdb-logo-a, .tdi_40_99b h1{flex-direction:row;align-items:center;justify-content:center;}.tdi_40_99b .tdb-logo-svg-wrap{display:block;}.tdi_40_99b .tdb-logo-svg-wrap + .tdb-logo-img-wrap{display:none;}.tdi_40_99b .tdb-logo-img{max-width:272px;}.tdi_40_99b .tdb-logo-img-wrap{display:block;}.tdi_40_99b .tdb-logo-text-tagline{margin-top:2px;margin-left:0;display:block;}.tdi_40_99b .tdb-logo-text-title{display:block;}.tdi_40_99b .tdb-logo-text-wrap{flex-direction:column;align-items:flex-start;}.tdi_40_99b .tdb-logo-icon{top:0px;display:block;}
@media(min-width:768px) and (max-width:1018px){
.tdi_40_99b .tdb-logo-img{max-width:220px;}
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://ayyaantuu.org/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://ayyaantuu.org/wp-content/uploads/2015/04/LogoAyyaantuu.png" src="https://ayyaantuu.org/wp-content/uploads/2015/03/LogoAyyaantuu1.png" alt="" title="" width="312"/></span></a></div></div></div></div></div><div class="vc_column_inner tdi_42_f9f wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>.tdi_42_f9f{vertical-align:baseline;}.tdi_42_f9f .wpb_wrapper,
.tdi_42_f9f .wpb_wrapper .tdc-elements{display:block;}.tdi_42_f9f .wpb_wrapper .tdc-elements{width:100%;}
.tdi_42_f9f{width:70% !important;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_42_f9f{width:76% !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_42_f9f{width:468px !important;}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_43_3f4 td_block_template_1">
<style>.tdi_43_3f4{margin-bottom:0px !important;}</style>
<style>.tdi_43_3f4.td-a-rec{text-align:center;}.tdi_43_3f4 .td-element-style{z-index:-1;}.tdi_43_3f4.td-a-rec-img{text-align:right;}.tdi_43_3f4.td-a-rec-img img{margin:0 0 0 auto;}@media(max-width:767px){
.tdi_43_3f4.td-a-rec-img{text-align:center;}
}</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-6953193962442323"
data-ad-slot="3737122119"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div></div></div><div class="vc_row_inner tdi_45_454 vc_row vc_inner wpb_row td-pb-row">
<style scoped>.tdi_45_454{position:relative !important;top:0;transform:none;-webkit-transform:none;}.tdi_45_454,
.tdi_45_454 .tdc-inner-columns{display:block;}.tdi_45_454 .tdc-inner-columns{width:100%;}</style><div class="vc_column_inner tdi_47_554 wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>.tdi_47_554{vertical-align:baseline;}.tdi_47_554 .wpb_wrapper,
.tdi_47_554 .wpb_wrapper .tdc-elements{display:block;}.tdi_47_554 .wpb_wrapper .tdc-elements{width:100%;}
.tdi_47_554{position:relative;}</style>
<div class="tdi_46_444_rand_style td-element-style"><style>.tdi_46_444_rand_style{background-color:#1bb58c !important;}</style></div><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_48_559 tds_menu_active1 tds_menu_sub_active1 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_48_559" style="z-index: 999;">
<style>.tdi_48_559 .tdb-menu > li .tdb-menu-sep, .tdi_48_559 .tdb-menu-items-dropdown .tdb-menu-sep{top:-1px;}.tdi_48_559 .tdb-menu > li > a .tdb-sub-menu-icon,
.tdi_48_559 .td-subcat-more .tdb-menu-more-subicon{top:-1px;}.tdi_48_559 .td-subcat-more .tdb-menu-more-icon{top:0px;}.tdi_48_559 .tdb-menu > li > a,
.tdi_48_559 .td-subcat-more{color:#ffffff;}.tdi_48_559 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{right:0;margin-top:1px;}.tdi_48_559 .tdb-menu .tdb-normal-menu ul,
.tdi_48_559 .td-pulldown-filter-list{box-shadow:1px 1px 4px 0px rgba(0, 0, 0, 0.15);}.tdi_48_559 .tdb-menu .tdb-mega-menu .sub-menu > li{box-shadow:0px 2px 6px 0px rgba(0, 0, 0, 0.1);}</style>
<style>.tdi_48_559 .tdb-menu > li > a:after, .tdi_48_559 .tdb-menu-items-dropdown .td-subcat-more:after{background-color:;bottom:0px;}</style>
<style></style><div id=tdi_48_559 class="td_block_inner td-fix-index"><ul id="menu-primary_menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-812"><a href="http://ayyaantuu.org"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-745"><a href="https://ayyaantuu.org/category/afaan-oromoo/"><div class="tdb-menu-item-text">Afaan Oromoo</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_49_461 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_49_461">
<style>.tdi_49_461 .block-mega-child-cats:after{border-width:0 1px 0 0;}.tdi_49_461 .block-mega-child-cats{text-align:right;}.tdi_49_461:not(.td-no-subcats) .td_module_wrap{width:25%;float:left;}.td-md-is-safari .tdi_49_461:not(.td-no-subcats) .td_module_wrap{margin-right:-1px;}.tdi_49_461.td-no-subcats .td_module_wrap{width:20%;float:left;}.td-md-is-safari .tdi_49_461.td-no-subcats .td_module_wrap{margin-right:-1px;}.tdi_49_461 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0;padding-bottom:0;}.tdi_49_461 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none;}.tdi_49_461 .td_module_wrap{padding-left:11px;padding-right:11px;padding-bottom:18px;margin-bottom:18px;display:flex;flex-direction:column;}.tdi_49_461 .td_block_inner{margin-left:-11px;margin-right:-11px;display:flex;flex-wrap:wrap;}.tdi_49_461 .td-module-container:before{bottom:-18px;border-color:#eaeaea;}.tdi_49_461 .td-module-container{border-color:#eaeaea;flex-direction:column;flex:1;flex-basis:auto;}.tdi_49_461 .entry-thumb{background-position:center 50%;}.tdi_49_461 .td-image-container{display:block;order:0;}.ie10 .tdi_49_461 .td-module-meta-info,
.ie11 .tdi_49_461 .td-module-meta-info{flex:auto;}.tdi_49_461 .td-post-vid-time{display:block;}.tdi_49_461 .td-excerpt{column-count:1;column-gap:48px;display:none;}.tdi_49_461 .td-audio-player{font-size:12px;opacity:1;visibility:visible;height:auto;}.tdi_49_461 .td-module-meta-info{border-color:#eaeaea;}.tdi_49_461 .td-post-category{display:inline-block;}.tdi_49_461 .td-post-author-name{display:none;}.tdi_49_461 .td-post-date,
.tdi_49_461 .td-post-author-name span{display:none;}.tdi_49_461 .entry-review-stars{display:inline-block;}.tdi_49_461 .td-icon-star,
.tdi_49_461 .td-icon-star-empty, .tdi_49_461 .td-icon-star-half{font-size:15px;}.tdi_49_461 .td-module-comments{display:none;}.tdi_49_461 .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%;}html:not([class*='ie']) .tdi_49_461 .td-module-container:hover .entry-thumb:before{opacity:0;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_49_461 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_49_461 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_49_461 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_49_461 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_49_461 .td-module-container:before{bottom:-18px;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_49_461 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_49_461 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_49_461 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_49_461 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_49_461 .td-module-container:before{bottom:-18px;}
}
@media(max-width:767px){
.tdi_49_461 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_49_461 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_49_461 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_49_461 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_49_461 .td-module-container:before{bottom:-18px;}
}</style><div class="tdb-mega-modules-wrap"><div id=tdi_49_461 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/abo-waamicha-waltajjii-marii-hawaasa-oromoo-maraaf-2/" rel="bookmark" class="td-image-wrap" title="ABO: Waamicha Waltajjii Marii Hawaasa Oromoo Maraaf"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/08/Alaabaa-Oromoo2.jpeg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/abo-waamicha-waltajjii-marii-hawaasa-oromoo-maraaf-2/" rel="bookmark" title="ABO: Waamicha Waltajjii Marii Hawaasa Oromoo Maraaf">ABO: Waamicha Waltajjii Marii Hawaasa Oromoo Maraaf</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/falmata/">Falmataa</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-03T02:30:11-04:00" >September 3, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/abo-waamicha-waltajjii-marii-hawaasa-oromoo-maraaf-2/#respond">0</a></span> </span></div><div class="td-excerpt">Waamicha Waltajjii Marii Hawaasa Oromoo Maraaf, Guyyaa: Fulbaana/September 05, 2020 Sa&#039;aa: 3:00 w.b./pm (akka sa&#039;aa Washington, DCtti) Toora Marii: Zoom dhaan Jaarmiyaa ABO Biyya Ambaa Irraa, Guyyaa https://www.facebook.com/ifaao/videos/3338114142912120 &nbsp; Teessoon Zoomii...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/oduu-injifannoo-wbo-zoonii-lixaa/" rel="bookmark" class="td-image-wrap" title="Oduu Injifannoo WBO Zoonii Lixaa"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/09/wbokoo-324x400.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/oduu-injifannoo-wbo-zoonii-lixaa/" rel="bookmark" title="Oduu Injifannoo WBO Zoonii Lixaa">Oduu Injifannoo WBO Zoonii Lixaa</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-02T09:00:34-04:00" >September 2, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/oduu-injifannoo-wbo-zoonii-lixaa/#respond">0</a></span> </span></div><div class="td-excerpt">Oduu Injifannoo WBO Zoonii Lixaa, Fulbaana 2, 2020 Kaleessa irraa Eegalee Lola Wal irraa hin Cinne Waraana Bilisummaa Oromoo WBO fi RIP Raayyaa Ittisa OPDO...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/abo-waamicha-waltajjii-marii-hawaasa-oromoo-maraaf/" rel="bookmark" class="td-image-wrap" title="ABO: Waamicha Waltajjii Marii Hawaasa Oromoo Maraaf"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/09/ABO-Waltajjii-Marii-Hawaasa-Oromoo-Biyya-Ambaa-Fulbaana-05-2020-324x400.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/abo-waamicha-waltajjii-marii-hawaasa-oromoo-maraaf/" rel="bookmark" title="ABO: Waamicha Waltajjii Marii Hawaasa Oromoo Maraaf">ABO: Waamicha Waltajjii Marii Hawaasa Oromoo Maraaf</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/falmata/">Falmataa</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-01T08:23:55-04:00" >September 1, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/abo-waamicha-waltajjii-marii-hawaasa-oromoo-maraaf/#respond">0</a></span> </span></div><div class="td-excerpt">Jaarmiyaa ABO Biyya Ambaa Irraa: Waamicha Waltajjii Marii Hawaasa Oromoo Maraaf. Guyyaa: Sanbata, Fulbaana 05, 2020 Sa&#039;aa: 3:00w.b./pm Toora Marii: Sarara Zoomii dhaan.</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/hiriira-mormii-hawwanii-fi-qarreewwan-oromoon-magaalaa-awadaay/" rel="bookmark" class="td-image-wrap" title="Hiriira mormii Hawwanii fi Qarreewwan Oromoon Magaalaa Awadaay"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/08/awaday-324x400.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/hiriira-mormii-hawwanii-fi-qarreewwan-oromoon-magaalaa-awadaay/" rel="bookmark" title="Hiriira mormii Hawwanii fi Qarreewwan Oromoon Magaalaa Awadaay">Hiriira mormii Hawwanii fi Qarreewwan Oromoon Magaalaa Awadaay</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-30T14:18:35-04:00" >August 30, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/hiriira-mormii-hawwanii-fi-qarreewwan-oromoon-magaalaa-awadaay/#respond">0</a></span> </span></div><div class="td-excerpt">Hiriira mormii Hawwanii fi Qarreewwan Oromoon Magaalaa Awadaay - Hagayya 30, 2020</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/oromo-media-august-29-2020/" rel="bookmark" class="td-image-wrap" title="Oromo Media &#8211; August 29, 2020"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_324x400.png"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/oromo-media-august-29-2020/" rel="bookmark" title="Oromo Media &#8211; August 29, 2020">Oromo Media &#8211; August 29, 2020</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-29T23:53:34-04:00" >August 29, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/oromo-media-august-29-2020/#respond">0</a></span> </span></div><div class="td-excerpt"></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_49_461" data-td_block_id="tdi_49_461"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_49_461" data-td_block_id="tdi_49_461"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-746"><a href="https://ayyaantuu.org/category/amharic/"><div class="tdb-menu-item-text">Amharic</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_50_319 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_50_319">
<style>.tdi_50_319 .block-mega-child-cats:after{border-width:0 1px 0 0;}.tdi_50_319 .block-mega-child-cats{text-align:right;}.tdi_50_319:not(.td-no-subcats) .td_module_wrap{width:25%;float:left;}.td-md-is-safari .tdi_50_319:not(.td-no-subcats) .td_module_wrap{margin-right:-1px;}.tdi_50_319.td-no-subcats .td_module_wrap{width:20%;float:left;}.td-md-is-safari .tdi_50_319.td-no-subcats .td_module_wrap{margin-right:-1px;}.tdi_50_319 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0;padding-bottom:0;}.tdi_50_319 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none;}.tdi_50_319 .td_module_wrap{padding-left:11px;padding-right:11px;padding-bottom:18px;margin-bottom:18px;display:flex;flex-direction:column;}.tdi_50_319 .td_block_inner{margin-left:-11px;margin-right:-11px;display:flex;flex-wrap:wrap;}.tdi_50_319 .td-module-container:before{bottom:-18px;border-color:#eaeaea;}.tdi_50_319 .td-module-container{border-color:#eaeaea;flex-direction:column;flex:1;flex-basis:auto;}.tdi_50_319 .entry-thumb{background-position:center 50%;}.tdi_50_319 .td-image-container{display:block;order:0;}.ie10 .tdi_50_319 .td-module-meta-info,
.ie11 .tdi_50_319 .td-module-meta-info{flex:auto;}.tdi_50_319 .td-post-vid-time{display:block;}.tdi_50_319 .td-excerpt{column-count:1;column-gap:48px;display:none;}.tdi_50_319 .td-audio-player{font-size:12px;opacity:1;visibility:visible;height:auto;}.tdi_50_319 .td-module-meta-info{border-color:#eaeaea;}.tdi_50_319 .td-post-category{display:inline-block;}.tdi_50_319 .td-post-author-name{display:none;}.tdi_50_319 .td-post-date,
.tdi_50_319 .td-post-author-name span{display:none;}.tdi_50_319 .entry-review-stars{display:inline-block;}.tdi_50_319 .td-icon-star,
.tdi_50_319 .td-icon-star-empty, .tdi_50_319 .td-icon-star-half{font-size:15px;}.tdi_50_319 .td-module-comments{display:none;}.tdi_50_319 .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%;}html:not([class*='ie']) .tdi_50_319 .td-module-container:hover .entry-thumb:before{opacity:0;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_50_319 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_50_319 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_50_319 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_50_319 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_50_319 .td-module-container:before{bottom:-18px;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_50_319 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_50_319 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_50_319 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_50_319 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_50_319 .td-module-container:before{bottom:-18px;}
}
@media(max-width:767px){
.tdi_50_319 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_50_319 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_50_319 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_50_319 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_50_319 .td-module-container:before{bottom:-18px;}
}</style><div class="tdb-mega-modules-wrap"><div id=tdi_50_319 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/amharic/" class="td-post-category">Amharic</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/amharic/ahadu_tv-%e1%8a%a6%e1%8a%90%e1%8c%8d-%e1%8b%ab%e1%88%88%e1%8b%8d-%e1%8b%b5%e1%8c%8b%e1%8d%8d-%e1%8a%a0%e1%88%b5%e1%8b%b0%e1%8a%95%e1%8c%8d%e1%8c%a7%e1%89%b8%e1%8b%8b%e1%88%8d-interview-with-j-dawud/" rel="bookmark" class="td-image-wrap" title="Ahadu_TV: ኦነግ ያለው ድጋፍ አስደንግጧቸዋል &#8211; Interview with J/Dawud Ibsaa"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/08/J.-Daawud-Ibsaa-HD-ABO-08-12-2020-324x370.png"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/amharic/ahadu_tv-%e1%8a%a6%e1%8a%90%e1%8c%8d-%e1%8b%ab%e1%88%88%e1%8b%8d-%e1%8b%b5%e1%8c%8b%e1%8d%8d-%e1%8a%a0%e1%88%b5%e1%8b%b0%e1%8a%95%e1%8c%8d%e1%8c%a7%e1%89%b8%e1%8b%8b%e1%88%8d-interview-with-j-dawud/" rel="bookmark" title="Ahadu_TV: ኦነግ ያለው ድጋፍ አስደንግጧቸዋል &#8211; Interview with J/Dawud Ibsaa">Ahadu_TV: ኦነግ ያለው ድጋፍ አስደንግጧቸዋል &#8211; Interview with J/Dawud Ibsaa</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/falmata/">Falmataa</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-12T14:44:18-04:00" >August 12, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/amharic/ahadu_tv-%e1%8a%a6%e1%8a%90%e1%8c%8d-%e1%8b%ab%e1%88%88%e1%8b%8d-%e1%8b%b5%e1%8c%8b%e1%8d%8d-%e1%8a%a0%e1%88%b5%e1%8b%b0%e1%8a%95%e1%8c%8d%e1%8c%a7%e1%89%b8%e1%8b%8b%e1%88%8d-interview-with-j-dawud/#respond">0</a></span> </span></div><div class="td-excerpt">https://youtu.be/9TRdScR2ghg</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/haala-yeroo-irratti-marii-prof-asaffaa-jaalataa-fi-prof-asfaw-bayyanaa/" rel="bookmark" class="td-image-wrap" title="Haala yeroo irratti marii Prof. Asaffaa Jaalataa fi Prof. Asfaw Bayyanaa"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/08/oromodiaspora-324x317.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/haala-yeroo-irratti-marii-prof-asaffaa-jaalataa-fi-prof-asfaw-bayyanaa/" rel="bookmark" title="Haala yeroo irratti marii Prof. Asaffaa Jaalataa fi Prof. Asfaw Bayyanaa">Haala yeroo irratti marii  Prof. Asaffaa Jaalataa fi Prof. Asfaw Bayyanaa</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-09T20:52:11-04:00" >August 9, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/haala-yeroo-irratti-marii-prof-asaffaa-jaalataa-fi-prof-asfaw-bayyanaa/#respond">0</a></span> </span></div><div class="td-excerpt">Haala yeroo irratti marii Prof. Asaffaa Jaalataa fi Prof. Asfaw Bayyanaa HUBANNAA: Hag. 7, 2020. ከታሪክ ነጠቃ ወደ ሀገር ነጠቃ</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/amharic/" class="td-post-category">Amharic</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/amharic/%e1%8b%a8%e1%8a%a0%e1%89%a3%e1%8b%ad-%e1%8b%8d%e1%88%83-%e1%88%88%e1%8a%a5%e1%88%b5%e1%88%ab%e1%8a%a4%e1%88%8d-%e1%89%b0%e1%88%8b%e1%88%8d%e1%8d%8e-%e1%88%98%e1%88%b8%e1%8c%a1-%e1%89%a0%e1%89%aa/" rel="bookmark" class="td-image-wrap" title="የአባይ ውሃ ለእስራኤል ተላልፎ መሸጡ በቪዲዮ ማስረጃ ተጋለጠ"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/08/seyum-324x373.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/amharic/%e1%8b%a8%e1%8a%a0%e1%89%a3%e1%8b%ad-%e1%8b%8d%e1%88%83-%e1%88%88%e1%8a%a5%e1%88%b5%e1%88%ab%e1%8a%a4%e1%88%8d-%e1%89%b0%e1%88%8b%e1%88%8d%e1%8d%8e-%e1%88%98%e1%88%b8%e1%8c%a1-%e1%89%a0%e1%89%aa/" rel="bookmark" title="የአባይ ውሃ ለእስራኤል ተላልፎ መሸጡ በቪዲዮ ማስረጃ ተጋለጠ">የአባይ ውሃ ለእስራኤል ተላልፎ መሸጡ በቪዲዮ ማስረጃ ተጋለጠ</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-07T21:46:47-04:00" >August 7, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/amharic/%e1%8b%a8%e1%8a%a0%e1%89%a3%e1%8b%ad-%e1%8b%8d%e1%88%83-%e1%88%88%e1%8a%a5%e1%88%b5%e1%88%ab%e1%8a%a4%e1%88%8d-%e1%89%b0%e1%88%8b%e1%88%8d%e1%8d%8e-%e1%88%98%e1%88%b8%e1%8c%a1-%e1%89%a0%e1%89%aa/#respond">0</a></span> </span></div><div class="td-excerpt"> የአባይ ውሃ ለእስራኤል ተላልፎ መሸጡ በቪዲዮ ማስረጃ ተጋለጠ Gech Sinke ዋው ስዩሜ የአንተ እውቀትና ትንታኔን ላዳመጠ ለማንኛውም ኢትዮጵያዊ በሚገርም መልኩ ትልቅ የማንነት ፈውስ ነው። ይህን...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/amharic/" class="td-post-category">Amharic</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/amharic/%e1%8b%a8%e1%8a%a0%e1%88%ad%e1%89%b2%e1%88%b5%e1%89%b5-%e1%88%83%e1%8c%ab%e1%88%89-%e1%88%81%e1%8a%95%e1%8b%b4%e1%88%b3-%e1%8a%a0%e1%88%b5%e1%8a%ad%e1%88%ac%e1%8a%95-%e1%89%a0%e1%8a%a6%e1%88%ae/" rel="bookmark" class="td-image-wrap" title="የአርቲስት ሃጫሉ ሁንዴሳ አስክሬን በኦሮሞ ባህል ማዕከል ቅጥር ግቢ ውስጥ በነበረበት ወቅት"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/08/oromiapolice-page-1-324x400.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/amharic/%e1%8b%a8%e1%8a%a0%e1%88%ad%e1%89%b2%e1%88%b5%e1%89%b5-%e1%88%83%e1%8c%ab%e1%88%89-%e1%88%81%e1%8a%95%e1%8b%b4%e1%88%b3-%e1%8a%a0%e1%88%b5%e1%8a%ad%e1%88%ac%e1%8a%95-%e1%89%a0%e1%8a%a6%e1%88%ae/" rel="bookmark" title="የአርቲስት ሃጫሉ ሁንዴሳ አስክሬን በኦሮሞ ባህል ማዕከል ቅጥር ግቢ ውስጥ በነበረበት ወቅት">የአርቲስት ሃጫሉ ሁንዴሳ አስክሬን በኦሮሞ ባህል ማዕከል ቅጥር ግቢ ውስጥ በነበረበት ወቅት</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-05T21:20:29-04:00" >August 5, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/amharic/%e1%8b%a8%e1%8a%a0%e1%88%ad%e1%89%b2%e1%88%b5%e1%89%b5-%e1%88%83%e1%8c%ab%e1%88%89-%e1%88%81%e1%8a%95%e1%8b%b4%e1%88%b3-%e1%8a%a0%e1%88%b5%e1%8a%ad%e1%88%ac%e1%8a%95-%e1%89%a0%e1%8a%a6%e1%88%ae/#respond">0</a></span> </span></div><div class="td-excerpt">የአርቲስት ሃጫሉ ሁንዴሳ አስክሬን በኦሮሞ ባህል ማዕከል ቅጥር ግቢ ውስጥ በነበረበት ወቅት ከዚህ በታች የምታዩት፣ የአርቲስት ሃጫሉ ሁንዴሳ አስክሬን በኦሮሞ ባህል ማዕከል ቅጥር ግቢ ውስጥ...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/amharic/" class="td-post-category">Amharic</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/english/eritrean-mercenaries-positioned-in-many-areas-in-oromia/" rel="bookmark" class="td-image-wrap" title="Eritrean Mercenaries positioned in many areas in Oromia"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/07/eritrea-soldiers2-324x337.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/eritrean-mercenaries-positioned-in-many-areas-in-oromia/" rel="bookmark" title="Eritrean Mercenaries positioned in many areas in Oromia">Eritrean Mercenaries positioned in many areas in Oromia</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-30T20:26:21-04:00" >July 30, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/eritrean-mercenaries-positioned-in-many-areas-in-oromia/#respond">0</a></span> </span></div><div class="td-excerpt">Eritrean Mercenaries positioned in many areas in Oromia የኤርትራ ቅጥረኛ ነፍሰ ገዳይ ወታደሮች በኦሮሚያ ውስጥ በብዙ አካባቢዎች ተሰራጭተዋል Listen to this Pathological liar, Opportunist, Megalomaniac and...</div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_50_319" data-td_block_id="tdi_50_319"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_50_319" data-td_block_id="tdi_50_319"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-747"><a href="https://ayyaantuu.org/category/english/"><div class="tdb-menu-item-text">English</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_51_d21 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_51_d21">
<style>.tdi_51_d21 .block-mega-child-cats:after{border-width:0 1px 0 0;}.tdi_51_d21 .block-mega-child-cats{text-align:right;}.tdi_51_d21:not(.td-no-subcats) .td_module_wrap{width:25%;float:left;}.td-md-is-safari .tdi_51_d21:not(.td-no-subcats) .td_module_wrap{margin-right:-1px;}.tdi_51_d21.td-no-subcats .td_module_wrap{width:20%;float:left;}.td-md-is-safari .tdi_51_d21.td-no-subcats .td_module_wrap{margin-right:-1px;}.tdi_51_d21 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0;padding-bottom:0;}.tdi_51_d21 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none;}.tdi_51_d21 .td_module_wrap{padding-left:11px;padding-right:11px;padding-bottom:18px;margin-bottom:18px;display:flex;flex-direction:column;}.tdi_51_d21 .td_block_inner{margin-left:-11px;margin-right:-11px;display:flex;flex-wrap:wrap;}.tdi_51_d21 .td-module-container:before{bottom:-18px;border-color:#eaeaea;}.tdi_51_d21 .td-module-container{border-color:#eaeaea;flex-direction:column;flex:1;flex-basis:auto;}.tdi_51_d21 .entry-thumb{background-position:center 50%;}.tdi_51_d21 .td-image-container{display:block;order:0;}.ie10 .tdi_51_d21 .td-module-meta-info,
.ie11 .tdi_51_d21 .td-module-meta-info{flex:auto;}.tdi_51_d21 .td-post-vid-time{display:block;}.tdi_51_d21 .td-excerpt{column-count:1;column-gap:48px;display:none;}.tdi_51_d21 .td-audio-player{font-size:12px;opacity:1;visibility:visible;height:auto;}.tdi_51_d21 .td-module-meta-info{border-color:#eaeaea;}.tdi_51_d21 .td-post-category{display:inline-block;}.tdi_51_d21 .td-post-author-name{display:none;}.tdi_51_d21 .td-post-date,
.tdi_51_d21 .td-post-author-name span{display:none;}.tdi_51_d21 .entry-review-stars{display:inline-block;}.tdi_51_d21 .td-icon-star,
.tdi_51_d21 .td-icon-star-empty, .tdi_51_d21 .td-icon-star-half{font-size:15px;}.tdi_51_d21 .td-module-comments{display:none;}.tdi_51_d21 .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%;}html:not([class*='ie']) .tdi_51_d21 .td-module-container:hover .entry-thumb:before{opacity:0;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_51_d21 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_51_d21 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_51_d21 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_51_d21 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_51_d21 .td-module-container:before{bottom:-18px;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_51_d21 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_51_d21 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_51_d21 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_51_d21 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_51_d21 .td-module-container:before{bottom:-18px;}
}
@media(max-width:767px){
.tdi_51_d21 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_51_d21 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_51_d21 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_51_d21 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_51_d21 .td-module-container:before{bottom:-18px;}
}</style><div class="tdb-mega-modules-wrap"><div id=tdi_51_d21 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/english/us-suspends-aid-to-ethiopia-over-blue-nile-dam-dispute/" rel="bookmark" class="td-image-wrap" title="US suspends aid to Ethiopia over Blue Nile dam dispute"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/09/gerd-324x393.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/us-suspends-aid-to-ethiopia-over-blue-nile-dam-dispute/" rel="bookmark" title="US suspends aid to Ethiopia over Blue Nile dam dispute">US suspends aid to Ethiopia over Blue Nile dam dispute</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-03T18:02:46-04:00" >September 3, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/us-suspends-aid-to-ethiopia-over-blue-nile-dam-dispute/#respond">0</a></span> </span></div><div class="td-excerpt">US suspends aid to Ethiopia over Blue Nile dam dispute Washington&#039;s move comes after Ethiopia, Egypt and Sudan fail to agree on unified text on...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/odaa-post/the-deceptive-politics-of-abiy-ahmed-part-i/" rel="bookmark" class="td-image-wrap" title="The Deceptive Politics of Abiy Ahmed, Part I"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/09/deceptive-receipt-324x394.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/odaa-post/the-deceptive-politics-of-abiy-ahmed-part-i/" rel="bookmark" title="The Deceptive Politics of Abiy Ahmed, Part I">The Deceptive Politics of Abiy Ahmed, Part I</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-03T15:24:15-04:00" >September 3, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/odaa-post/the-deceptive-politics-of-abiy-ahmed-part-i/#respond">0</a></span> </span></div><div class="td-excerpt">The Deceptive Politics of Abiy Ahmed Part I By Worku Gadissa, September 3, 2020 Who is Col. Abiy Ahmed (Abyot Kahsay)? Cultural and political lies have always been...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/english/qeerroo-from-revolt-against-subjugation-to-popular-uprising-against-tyranny/" rel="bookmark" class="td-image-wrap" title="Qeerroo: from ‘revolt against subjugation’ to ‘popular uprising against tyranny’"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/08/Qeerroo-Bilisummaa-Oromoo-Logo-8-21-20.jpeg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/qeerroo-from-revolt-against-subjugation-to-popular-uprising-against-tyranny/" rel="bookmark" title="Qeerroo: from ‘revolt against subjugation’ to ‘popular uprising against tyranny’">Qeerroo: from ‘revolt against subjugation’ to ‘popular uprising against tyranny’</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-03T14:49:50-04:00" >September 3, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/qeerroo-from-revolt-against-subjugation-to-popular-uprising-against-tyranny/#respond">0</a></span> </span></div><div class="td-excerpt">Qeerroo: from ‘revolt against subjugation’ to ‘popular uprising against tyranny’ By Worku Burayu, September 3, 2020 Attempts to discredit Qeerroo will not deter the movement from...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/english/trumps-tweets-are-felt-in-ethiopia-washington-should-use-its-power-wisely/" rel="bookmark" class="td-image-wrap" title="Trump&#8217;s tweets are felt in Ethiopia. Washington should use its power wisely"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/09/abiy-pompeo-324x372.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/trumps-tweets-are-felt-in-ethiopia-washington-should-use-its-power-wisely/" rel="bookmark" title="Trump&#8217;s tweets are felt in Ethiopia. Washington should use its power wisely">Trump&#8217;s tweets are felt in Ethiopia. Washington should use its power wisely</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-03T11:28:16-04:00" >September 3, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/trumps-tweets-are-felt-in-ethiopia-washington-should-use-its-power-wisely/#respond">0</a></span> </span></div><div class="td-excerpt">Trump&#039;s tweets are felt in Ethiopia. Washington should use its power wisely By Mekonnen Firew Ayano, August 3, 2020 When US presidents comment on events in...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/english/erisat-prof-k-tronvoll-on-the-politics-of-eritrea-ethiopia/" rel="bookmark" class="td-image-wrap" title="ERISAT: Prof. K. Tronvoll on the politics of Eritrea &#038; Ethiopia"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/09/Professor-Kjetil-Tronvoll.jpeg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/erisat-prof-k-tronvoll-on-the-politics-of-eritrea-ethiopia/" rel="bookmark" title="ERISAT: Prof. K. Tronvoll on the politics of Eritrea &#038; Ethiopia">ERISAT: Prof. K. Tronvoll on the politics of Eritrea &#038; Ethiopia</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/falmata/">Falmataa</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-01T08:30:40-04:00" >September 1, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/erisat-prof-k-tronvoll-on-the-politics-of-eritrea-ethiopia/#respond">0</a></span> </span></div><div class="td-excerpt">ERISAT: Professor Kjetil Tronvoll on the politics of Eritrea and Ethiopia 2018-2020 https://www.youtube.com/watch?v=S3QwDRctdXk&amp;feature=share&amp;fbclid=IwAR2WqtjaUmpNeYCMKwhPa-0UQ-bnbhguQmcLZI_riA2QvVWM0Z2EQ-3-GsU</div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_51_d21" data-td_block_id="tdi_51_d21"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_51_d21" data-td_block_id="tdi_51_d21"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-748"><a href="https://ayyaantuu.org/category/human-rights/"><div class="tdb-menu-item-text">Human Rights</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-4069"><a href="http://ayyaantuu.org/category/odaa-post/"><div class="tdb-menu-item-text">Scholars</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_52_465 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_52_465">
<style>.tdi_52_465 .block-mega-child-cats:after{border-width:0 1px 0 0;}.tdi_52_465 .block-mega-child-cats{text-align:right;}.tdi_52_465:not(.td-no-subcats) .td_module_wrap{width:25%;float:left;}.td-md-is-safari .tdi_52_465:not(.td-no-subcats) .td_module_wrap{margin-right:-1px;}.tdi_52_465.td-no-subcats .td_module_wrap{width:20%;float:left;}.td-md-is-safari .tdi_52_465.td-no-subcats .td_module_wrap{margin-right:-1px;}.tdi_52_465 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0;padding-bottom:0;}.tdi_52_465 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none;}.tdi_52_465 .td_module_wrap{padding-left:11px;padding-right:11px;padding-bottom:18px;margin-bottom:18px;display:flex;flex-direction:column;}.tdi_52_465 .td_block_inner{margin-left:-11px;margin-right:-11px;display:flex;flex-wrap:wrap;}.tdi_52_465 .td-module-container:before{bottom:-18px;border-color:#eaeaea;}.tdi_52_465 .td-module-container{border-color:#eaeaea;flex-direction:column;flex:1;flex-basis:auto;}.tdi_52_465 .entry-thumb{background-position:center 50%;}.tdi_52_465 .td-image-container{display:block;order:0;}.ie10 .tdi_52_465 .td-module-meta-info,
.ie11 .tdi_52_465 .td-module-meta-info{flex:auto;}.tdi_52_465 .td-post-vid-time{display:block;}.tdi_52_465 .td-excerpt{column-count:1;column-gap:48px;display:none;}.tdi_52_465 .td-audio-player{font-size:12px;opacity:1;visibility:visible;height:auto;}.tdi_52_465 .td-module-meta-info{border-color:#eaeaea;}.tdi_52_465 .td-post-category{display:inline-block;}.tdi_52_465 .td-post-author-name{display:none;}.tdi_52_465 .td-post-date,
.tdi_52_465 .td-post-author-name span{display:none;}.tdi_52_465 .entry-review-stars{display:inline-block;}.tdi_52_465 .td-icon-star,
.tdi_52_465 .td-icon-star-empty, .tdi_52_465 .td-icon-star-half{font-size:15px;}.tdi_52_465 .td-module-comments{display:none;}.tdi_52_465 .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%;}html:not([class*='ie']) .tdi_52_465 .td-module-container:hover .entry-thumb:before{opacity:0;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_52_465 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_52_465 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_52_465 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_52_465 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_52_465 .td-module-container:before{bottom:-18px;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_52_465 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_52_465 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_52_465 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_52_465 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_52_465 .td-module-container:before{bottom:-18px;}
}
@media(max-width:767px){
.tdi_52_465 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_52_465 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_52_465 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_52_465 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_52_465 .td-module-container:before{bottom:-18px;}
}</style><div class="tdb-mega-modules-wrap"><div id=tdi_52_465 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/odaa-post/the-deceptive-politics-of-abiy-ahmed-part-i/" rel="bookmark" class="td-image-wrap" title="The Deceptive Politics of Abiy Ahmed, Part I"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/09/deceptive-receipt-324x394.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/odaa-post/the-deceptive-politics-of-abiy-ahmed-part-i/" rel="bookmark" title="The Deceptive Politics of Abiy Ahmed, Part I">The Deceptive Politics of Abiy Ahmed, Part I</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-03T15:24:15-04:00" >September 3, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/odaa-post/the-deceptive-politics-of-abiy-ahmed-part-i/#respond">0</a></span> </span></div><div class="td-excerpt">The Deceptive Politics of Abiy Ahmed Part I By Worku Gadissa, September 3, 2020 Who is Col. Abiy Ahmed (Abyot Kahsay)? Cultural and political lies have always been...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/english/qeerroo-a-regimented-organization-or-a-spontaneous-movement-2/" rel="bookmark" class="td-image-wrap" title="Qeerroo: A regimented organization or a spontaneous movement?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/08/Qerro-1-324x400.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/qeerroo-a-regimented-organization-or-a-spontaneous-movement-2/" rel="bookmark" title="Qeerroo: A regimented organization or a spontaneous movement?">Qeerroo: A regimented organization or a spontaneous movement?</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-28T21:09:36-04:00" >August 28, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/qeerroo-a-regimented-organization-or-a-spontaneous-movement-2/#respond">0</a></span> </span></div><div class="td-excerpt">Qeerroo: A regimented organization or a spontaneous movement? By Mosisa Aga Qeerroo are organized—but not under Jawar Mohammed (Ethiopia Insight) -- The term “Qeerroo” was introduced to...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/english/response-to-mr-nagessa-dubes-analysis-on-the-freedom-of-guji-oromo-from-itself/" rel="bookmark" class="td-image-wrap" title="Response to Mr. Nagessa Dube’s, “Analysis” on the Freedom of Guji Oromo from itself"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/08/negassaodo-324x400.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/response-to-mr-nagessa-dubes-analysis-on-the-freedom-of-guji-oromo-from-itself/" rel="bookmark" title="Response to Mr. Nagessa Dube’s, “Analysis” on the Freedom of Guji Oromo from itself">Response to Mr. Nagessa Dube’s, “Analysis” on the Freedom of Guji Oromo from itself</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-06T21:36:05-04:00" >August 6, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/response-to-mr-nagessa-dubes-analysis-on-the-freedom-of-guji-oromo-from-itself/#respond">0</a></span> </span></div><div class="td-excerpt">Response to Mr. Nagessa Dube’s, “Analysis” on the Freedom of Guji Oromo from itself By Global OLA Support Task Force (wbotaskforce2020@gmail.com) We are writing this piece...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/english/how-the-murder-of-an-ethiopian-singer-triggered-an-uprising/" rel="bookmark" class="td-image-wrap" title="How the Murder of an Ethiopian Singer Triggered an Uprising"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/07/BB179FVE-324x400.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/how-the-murder-of-an-ethiopian-singer-triggered-an-uprising/" rel="bookmark" title="How the Murder of an Ethiopian Singer Triggered an Uprising">How the Murder of an Ethiopian Singer Triggered an Uprising</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-24T19:41:46-04:00" >July 24, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/how-the-murder-of-an-ethiopian-singer-triggered-an-uprising/#respond">0</a></span> </span></div><div class="td-excerpt">How the Murder of an Ethiopian Singer Triggered an Uprising Against a Disintegrating Democracy Ribka Ayana, July 24, 2020 The June 29 murder of Haacaaluu Hundeessaa,...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/english/prosperity-partys-medemer-is-derived-from-american-prosperity-gospel/" rel="bookmark" class="td-image-wrap" title="Prosperity Party’s ‘Medemer’ is Derived from “American Prosperity Gospel”"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/07/prospertiygospel0-324x400.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/prosperity-partys-medemer-is-derived-from-american-prosperity-gospel/" rel="bookmark" title="Prosperity Party’s ‘Medemer’ is Derived from “American Prosperity Gospel”">Prosperity Party’s ‘Medemer’ is Derived from “American Prosperity Gospel”</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-24T09:15:39-04:00" >July 24, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/prosperity-partys-medemer-is-derived-from-american-prosperity-gospel/#respond">0</a></span> </span></div><div class="td-excerpt">Prosperity Party’s ‘Medemer’ is Derived from “American Prosperity Gospel” It isn’t Homebased, It isn’t Synergy, It isn’t Indigenous. Worku Burayu (PhD), July 24, 2020 Summary: The lethal mistake of...</div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_52_465" data-td_block_id="tdi_52_465"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_52_465" data-td_block_id="tdi_52_465"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-13422"><a href="https://ayyaantuu.org/musics/"><div class="tdb-menu-item-text">Musics</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14318"><a href="https://ayyaantuu.org/contact/"><div class="tdb-menu-item-text">Contact</div></a></li>
</ul></div></div></div></div></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_56_f63" style="height: 32px"></div><div class="vc_row_inner tdi_58_f55 vc_row vc_inner wpb_row td-pb-row">
<style scoped>.tdi_58_f55{position:relative !important;top:0;transform:none;-webkit-transform:none;}.tdi_58_f55,
.tdi_58_f55 .tdc-inner-columns{display:block;}.tdi_58_f55 .tdc-inner-columns{width:100%;}</style><div class="vc_column_inner tdi_60_956 wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>.tdi_60_956{vertical-align:baseline;}.tdi_60_956 .wpb_wrapper,
.tdi_60_956 .wpb_wrapper .tdc-elements{display:block;}.tdi_60_956 .wpb_wrapper .tdc-elements{width:100%;}
.tdi_60_956{border-color:#ffffff !important;border-style:solid !important;border-width:0px 0px 0px 500px !important;}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_search_form tdi_61_fff td-pb-border-top td_block_template_1" data-td-block-uid="tdi_61_fff">
<style>.tdi_61_fff{border-color:#ffffff !important;border-style:solid !important;border-width:0 !important;}</style>
<style>.td-theme-wrap .tdi_61_fff{text-align:left;}.tdi_61_fff .tdb-search-form-input:focus + .tdb-search-form-border + .tdb-search-form-placeholder{top:-0%;transform:translateY(0);}.tdi_61_fff .tdb-search-form-btn i{top:0px;}.tdi_61_fff .tdb-search-msg{margin-top:11px;}</style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://ayyaantuu.org/"><div role="search" class="tdb-search-form-inner"><input class="tdb-search-form-input" type="text" value="" name="s" /><div class="tdb-search-form-border"></div><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" type="submit"><span>Search</span></div></form></div></div></div></div></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_62_541" class="tdc-zone"><div class="tdc_zone tdi_63_998 wpb_row td-pb-row tdc-element-style" data-sticky-offset="72">
<style scoped>.tdi_63_998{min-height:0;}.tdi_63_998:before{content:'';display:block;width:100vw;height:100%;position:absolute;left:50%;transform:translateX(-50%);box-shadow:0px 6px 8px 0px rgba(0, 0, 0, 0.08);z-index:20;pointer-events:none;}.td-header-desktop-sticky-wrap.td-header-active{opacity:1;transform:translateY(0);-webkit-transform:translateY(0);-moz-transform:translateY(0);-ms-transform:translateY(0);-o-transform:translateY(0);}.td-header-desktop-sticky-wrap{transform:translateY(-120%);-webkit-transform:translateY(-120%);-moz-transform:translateY(-120%);-ms-transform:translateY(-120%);-o-transform:translateY(-120%);-webkit-transition:all 0.3s ease-in-out;-moz-transition:all 0.3s ease-in-out;-o-transition:all 0.3s ease-in-out;transition:all 0.3s ease-in-out;}@media(max-width:767px){
.tdi_63_998:before{width:100%;}
}
.tdi_63_998{z-index:999 !important;position:relative;}</style>
<div class="tdi_62_541_rand_style td-element-style"><style>.tdi_62_541_rand_style{background-color:rgba(255,255,255,0.95) !important;}</style></div><div id="tdi_64_591" class="tdc-row stretch_row"><div class="vc_row tdi_65_f5f wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>.tdi_65_f5f{min-height:0;}.tdi_65_f5f,
.tdi_65_f5f .tdc-columns{display:block;}.tdi_65_f5f .tdc-columns{width:100%;}@media(min-width:767px){
.tdi_65_f5f.tdc-row-content-vert-center, .tdi_65_f5f.tdc-row-content-vert-center .tdc-columns{display:flex;align-items:center;flex:1;}
.tdi_65_f5f.tdc-row-content-vert-bottom, .tdi_65_f5f.tdc-row-content-vert-bottom .tdc-columns{display:flex;align-items:flex-end;flex:1;}
.tdi_65_f5f.tdc-row-content-vert-center .td_block_wrap{vertical-align:middle;}
.tdi_65_f5f.tdc-row-content-vert-bottom .td_block_wrap{vertical-align:bottom;}
}</style><div class="vc_column tdi_67_7f4 wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.tdi_67_7f4{vertical-align:baseline;}.tdi_67_7f4 .wpb_wrapper,
.tdi_67_7f4 .wpb_wrapper .tdc-elements{display:block;}.tdi_67_7f4 .wpb_wrapper .tdc-elements{width:100%;}.tdi_67_7f4 .wpb_wrapper{height:auto;}</style><div class="wpb_wrapper"></div></div></div></div></div></div></div></div><div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="17655" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-14238" class="post-14238 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_68_e1f" class="tdc-zone"><div class="tdc_zone tdi_69_196 wpb_row td-pb-row">
<style scoped>.tdi_69_196{min-height:0;}</style><div id="tdi_70_555" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_71_d09 wpb_row td-pb-row">
<style scoped>.tdi_71_d09{min-height:0;}.tdi_71_d09,
.tdi_71_d09 .tdc-columns{display:block;}.tdi_71_d09 .tdc-columns{width:100%;}</style><div class="vc_column tdi_73_df9 wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.tdi_73_df9{vertical-align:baseline;}.tdi_73_df9 .wpb_wrapper,
.tdi_73_df9 .wpb_wrapper .tdc-elements{display:block;}.tdi_73_df9 .wpb_wrapper .tdc-elements{width:100%;}.tdi_73_df9 .wpb_wrapper{height:auto;}
.tdi_73_df9{padding-top:- !important;border-color:#ffffff !important;border-style:solid !important;border-width:0 !important;position:relative;}</style>
<div class="tdi_72_175_rand_style td-element-style"><div class="td-element-style-before"><style>.tdi_72_175_rand_style > .td-element-style-before{content:'' !important;width:100% !important;height:100% !important;position:absolute !important;top:0 !important;left:0 !important;display:block !important;z-index:0 !important;background-repeat:no-repeat !important;background-position:center top !important;}</style></div></div><div class="wpb_wrapper"></div></div></div></div><div id="tdi_74_f56" class="tdc-row"><div class="vc_row tdi_75_193 wpb_row td-pb-row">
<style scoped>.tdi_75_193{min-height:0;}.tdi_75_193,
.tdi_75_193 .tdc-columns{display:block;}.tdi_75_193 .tdc-columns{width:100%;}</style><div class="vc_column tdi_77_629 wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.tdi_77_629{vertical-align:baseline;}.tdi_77_629 .wpb_wrapper,
.tdi_77_629 .wpb_wrapper .tdc-elements{display:block;}.tdi_77_629 .wpb_wrapper .tdc-elements{width:100%;}.tdi_77_629 .wpb_wrapper{height:auto;}</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_78_939 td_block_template_1">
<style>.tdi_78_939.td-a-rec{text-align:center;}.tdi_78_939 .td-element-style{z-index:-1;}</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-6953193962442323"
data-ad-slot="3737122119"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div></div></div><div id="tdi_79_465" class="tdc-row"><div class="vc_row tdi_80_963 wpb_row td-pb-row">
<style scoped>.tdi_80_963{min-height:0;}.tdi_80_963,
.tdi_80_963 .tdc-columns{display:block;}.tdi_80_963 .tdc-columns{width:100%;}@media(min-width:768px){
.tdi_80_963{margin-left:-12px;margin-right:-12px;}
.tdi_80_963 .vc_column{padding-left:12px;padding-right:12px;}
}
@media(min-width:1019px) and (max-width:1140px){
@media(min-width:768px){
.tdi_80_963{margin-left:-10px;margin-right:-10px;}
.tdi_80_963 .vc_column{padding-left:10px;padding-right:10px;}
}
}
@media(min-width:768px) and (max-width:1018px){
@media(min-width:768px){
.tdi_80_963{margin-left:-8px;margin-right:-8px;}
.tdi_80_963 .vc_column{padding-left:8px;padding-right:8px;}
}
}
@media(max-width:767px){
@media(min-width:768px){
.tdi_80_963{margin-left:-0px;margin-right:-0px;}
.tdi_80_963 .vc_column{padding-left:0px;padding-right:0px;}
}
}
.tdi_80_963{margin-bottom:60px !important;}
.tdi_80_963 .td_block_wrap{text-align:left}
@media(max-width:767px){
.tdi_80_963{margin-bottom:50px !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_80_963{margin-right:6px !important;margin-bottom:40px !important;margin-left:6px !important;}
}
@media(min-width:1019px) and (max-width:1140px){
.tdi_80_963{margin-bottom:50px !important;}
}</style><div class="vc_column tdi_82_3d3 wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>.tdi_82_3d3{vertical-align:baseline;}.tdi_82_3d3 .wpb_wrapper,
.tdi_82_3d3 .wpb_wrapper .tdc-elements{display:block;}.tdi_82_3d3 .wpb_wrapper .tdc-elements{width:100%;}.tdi_82_3d3 .wpb_wrapper{height:auto;}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_83_991 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_83_991">
<style>.tdi_83_991{margin-top:20px !important;margin-bottom:40px !important;}
@media(max-width:767px){
.tdi_83_991{margin-bottom:30px !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_83_991{margin-bottom:30px !important;}
}</style>
<style>.tdi_83_991 .td-social-expand-tabs-icon, .tdi_83_991 .td-icon-share{color:#1e73be;}.tdi_83_991 .td-social-share-text .td-social-but-text{color:#ffffff;}.tdi_83_991 .td-social-handler .td-social-but-text:before{background-color:#ffffff;}.tdi_83_991 .td-social-share-text,
.tdi_83_991 .td-social-handler{background-color:#50a315;}.tdi_83_991 .td-social-share-text:after{border-color:transparent transparent transparent #50a315;}.tdi_83_991 .td-social-network .td-social-but-icon i{color:#ffffff;}.tdi_83_991 .td-social-network .td-social-but-text{color:#ffffff;}.tdi_83_991 .td-social-network .td-social-but-text:before{background-color:#ffffff;}.tdi_83_991 .td-ps-bg .td-social-network div,
.tdi_83_991 .td-ps-icon-bg .td-social-network .td-social-but-icon, .tdi_83_991 .td-ps-dark-bg .td-social-network div{background-color:#5f8fbf;}.tdi_83_991 .td-ps-icon-arrow .td-social-but-icon:after{border-left-color:#5f8fbf;}.tdi_83_991 .td-ps-border-colored .td-social-but-text{border-color:#5f8fbf;}.tdi_83_991 .td-ps-border .td-social-sharing-button .td-social-but-icon,
.tdi_83_991 .td-ps-border .td-social-sharing-button .td-social-but-text, .tdi_83_991 .td-ps-border .td-social-sharing-button .td-social-handler{border-color:#ededed;}</style><div id="tdi_83_991" class="td-post-sharing tdb-block td-ps-dark-bg td-ps-padding td-post-sharing-style15"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fayyaantuu.org%2Fenglish%2Fqeerroo-from-revolt-against-subjugation-to-popular-uprising-against-tyranny%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Qeerroo%3A+from+%E2%80%98revolt+against+subjugation%E2%80%99+to+%E2%80%98popular+uprising+against+tyranny%E2%80%99&url=https%3A%2F%2Fayyaantuu.org%2Fenglish%2Fqeerroo-from-revolt-against-subjugation-to-popular-uprising-against-tyranny%2F&via=">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_83_991">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div></a></div></div></div><div class="td_block_wrap tdb_single_content tdi_84_596 td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_84_596">
<style>.tdi_84_596{margin-top:0px !important;}</style>
<style>.tdi_84_596, .tdi_84_596 > p{font-size:14px !important;line-height:1.8 !important;}.tdi_84_596 h1{font-family:Oswald !important;font-size:24px !important;line-height:1 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_84_596 h2{font-family:Oswald !important;font-size:22px !important;line-height:1 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_84_596 h3{font-family:Oswald !important;font-size:20px !important;line-height:1 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_84_596 h4{font-family:Oswald !important;font-size:18px !important;line-height:1 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_84_596 h5{font-family:Oswald !important;font-size:16px !important;line-height:1 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_84_596 h6{font-family:Oswald !important;font-size:14px !important;line-height:1 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_84_596 li{font-size:14px !important;line-height:1.8 !important;}.tdi_84_596 li:before{margin-top:1px;line-height:25.2px !important;}.tdi_84_596 .tdb-block-inner blockquote p{font-family:Oswald !important;font-size:24px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_84_596,
.tdi_84_596 p{color:#444444;}.tdi_84_596 h1,
.tdi_84_596 h2, .tdi_84_596 h3, .tdi_84_596 h4, .tdi_84_596 h5, .tdi_84_596 h6{color:#000000;}
@media(min-width:768px) and (max-width:1018px){
.tdi_84_596, .tdi_84_596 > p{font-size:13px !important;line-height:1.8 !important;}.tdi_84_596 li{font-size:13px !important;line-height:1.8 !important;}.tdi_84_596 li:before{margin-top:1px;line-height:23.4px !important;}
}
@media(max-width:767px){
.tdi_84_596, .tdi_84_596 > p{font-size:13px !important;line-height:1.8 !important;}.tdi_84_596 li{font-size:13px !important;line-height:1.8 !important;}.tdi_84_596 li:before{margin-top:1px;line-height:23.4px !important;}
}</style><div class="tdb-block-inner td-fix-index"><h1><strong>Qeerroo: from ‘revolt against subjugation’ to ‘popular uprising against tyranny’</strong></h1>
<p><em>By Worku Burayu, September 3, 2020</em></p>
<p><em><strong><img loading="lazy" class="alignnone size-full wp-image-905" src="https://ayyaantuu.org/wp-content/uploads/2017/12/logo-qeerroo-oromiyaa3.jpg" alt="Qeerroo Shira Siyaasaa Injifannoo - Nagaa Qeerroo Uummata Sochii Waan Qabsoon, Wayyaanee" width="583" height="523" srcset="https://ayyaantuu.org/wp-content/uploads/2017/12/logo-qeerroo-oromiyaa3.jpg 583w, https://ayyaantuu.org/wp-content/uploads/2017/12/logo-qeerroo-oromiyaa3-300x269.jpg 300w" sizes="(max-width: 583px) 100vw, 583px"/></strong></em></p>
<p><em><strong>Attempts to discredit Qeerroo will not deter the movement from pursuing its goals</strong></em></p>
<p><span class="mks_dropcap_letter">(<a href="https://www.ethiopia-insight.com/2020/09/03/qeerroo-from-revolt-against-subjugation-to-popular-uprising-against-tyranny/" target="_blank" rel="noopener noreferrer">Ethiopia Insight</a>) &#8212; Y</span>ou might well have heard mischaracterizations of Qeerroo and its institution, Qeerroo Bilisummaa Oromoo (QBO), as part a defamation campaign against the Oromo and the Oromo Liberation Front (OLF).</p>
<p>To mischaracterize and attack Qeerroo organization whose sole mission is to end tyranny is disgraceful. Yet, the Abiy Ahmed <a href="https://ayyaantuu.org/afaan-oromoo/an-open-appeal-letter-to-qeerroo-and-qarree-and-the-oromo-people/" target="_blank" rel="external noopener noreferrer" data-wpel-link="external">administration</a> and some media outlets including <a href="https://kichuu.com/oromo-phobic-cant-halt-the-inevitable-oromo-journey/" target="_blank" rel="external noopener noreferrer" data-wpel-link="external">ESAT</a>, <a href="https://www.youtube.com/watch?v=5hGYRk2oE0U" target="_blank" rel="external noopener noreferrer" data-wpel-link="external">Ethio 360 Media</a> and all government affiliated medias continue to undermine Qeerroo, going as far as tainting the popular peaceful resistance it waged that once aroused the glimmer of hope for Ethiopia until it was snatched away by the new regime.</p>
<p>Some have opposed just about everything QBO has been doing. The question is why.</p>
<h6><strong>Who is Qeerroo?</strong></h6>
<p>Qeerroo is an Afaan Oromo word literally meaning ‘unmarried young man’, as Qaarree is for ‘unmarried young woman’.</p>
<p>In Oromo’s Gadaa socio-economic and political system, Qeerroo represents the youth in the social strata of Gadaa structure that signifies the potential force of the Oromo society who are full of energy, enthusiasm, and defenders of the dignity of the Oromo people and their homeland Oromia.</p>
<p>Qeerroo played a vital role in the organized Oromo struggle of the early 1970s.</p>
<p>For example, the song Gaaddisaa Abdullaahii sung titled ‘<em>Qeerroo-mataa-tuutaa, hin jarjartu suuta</em>’ in 1970s was to signify that Qeerroo is the engine of the Oromo Struggle. Since 1991, Qeerroo has re-occurred as what is called the “Qubee generation” to mark the era of introduction of Qubee script and Afaan Oromoo as medium of instruction in schools for the first time in Ethiopian history. This was the result of decades resistance spearheaded by the OLF and realized during the brief period that the OLF participated in the transitional government of Ethiopia.</p>
<p>Unlike its traditional meaning, the origin of the Qeerroo term in Qeerroo Bilisummaa Oromoo’s setting, is derived from the word “Qeerrensa/Qeerramsa” whose literal meaning is “tiger,” to symbolize a fierce fighter, a dignified being, active and defenders of survival and dignity. “<em>Qeerrenso</em>” and “<em>Jaajjabee</em>” are very common terms in OLF and Oromo Liberation Army (OLA) often used to adore those fierce young fighters.</p>
<p>In short, as Qeerroo represents the dynamism of the Oromo youth in a peaceful struggle against tyranny, Jaajjabee represents an admirable special young force in Oromo armed struggle. Hence, in this context, Qeerroo and Jaajjabe are gender neutral. Qeerroo is an idea of cultured resistance, represents a relentless pursuit of liberty, equipped with mental readiness and resilience which leaves no stone unturned to get what it pursues.</p>
<h6><strong>What Qeerroo and QBO is not</strong></h6>
<p>Qeerroo and its institution Qeerroo Bilisummaa Oromoo isn’t a terrorist and isn’t about violence, greediness, or demanding supremacy of Oromos over others. Qeerroo vehemently opposes terrorism. QBO hasn’t emerged from spontaneous social movements and it isn’t imported institution. It isn’t led from abroad and no diaspora activist has authority over its movements or institution.</p>
<p>QBO operates based on well laid out plans and strategies; its movements are not unstructured nor emotional, no activist has remote control to QBO to turn it on or off. To see the validity of this statement, it will be enough to look at the volume of information provided by Qeerroo <a href="http://www.qeerroo.org/" target="_blank" rel="external noopener noreferrer" data-wpel-link="external">website </a>, frequently updated since the formation of the group in 2011.</p>
<h6><strong>Origin of QBO</strong></h6>
<p>As OLF was born out of the Macha-Tulama Self-Help Association, the Oromo National Youth Movement for Freedom and Democracy emerged out of the drives of organized Oromo youth movement called “Revolt Against Subjugation” better known as Fincila Diddaa Gabruma. This functioned from 2005 to 2011. In 2011, when the creation of formal Qeerroo structure was finalized, the movement transformed itself into Qeerroo Bilisummaa Oromoo (Oromo National Youth Movement for Freedom and Democracy), so did their motto from Fincila Diddaa Gabruma (‘Revolt Against Subjugation’) to Fincilaa Xumura Gabruma (‘Revolt to End the Tyranny’).</p>
<p>Since 2011, QBO has continued to stage popular peaceful demonstrations and movements in a well-organized, strategized, disciplined and tactical manner led by highly intellectual youths.</p>
<p>Between 2011 and 2014, QBO worked diligently on systematizing and improving their structure and extending their organization down to district level in Oromia. Since 2014, the struggle intensified inside the country with many activists supporting the movement through disseminating information on the resilience of Qeerroo and brutality of the Ethiopian government using all social media platforms particularly, through Facebook, live video streams, and other medias such as radio and TV channels.</p>
<p>This caused the Tigray People’s Liberation Front to face its ultimate defeat, but only to get Abiy climbing to power on the Qeerroo’s back by hijacking the Qeerroo movement and the Oromo struggle. Unlike Terje Ostebo <a href="http://addisstandard.com/analysis-the-role-of-the-qeerroo-in-future-oromo-politics/" target="_blank" rel="external noopener noreferrer" data-wpel-link="external">claims</a> on Addis Standard, Qeerroo hasn’t emerged from spontaneous social movements. We want to educate people that <em>Qeerroo Bilisummaa Oromoo</em> <a href="https://ayyaantuu.org/afaan-oromoo/qeerroo-bilisummaa-oromoo-qbo-and-waraana-bilisummaa-oromoo-wbo/" target="_blank" rel="external noopener noreferrer" data-wpel-link="external"><em>emerged</em></a><em> as a trained, planned, organized unit with formal but secretive structure</em> <em>and clear purpose</em>.</p>
<p>Hence, QBO emerged as a lead organization for youth driven resistance force that connects young Oromos through peer support, leadership development, and advocacy. Their organizational model support Oromo youth in starting, strengthening and sustaining strong youth network that advocates, defends and fights for freedom, justice and equality.</p>
<p>It is unquestionable that every member of the QBO is part and parcel of the Oromo society. However, every Oromo youth is not necessarily a member of QBO. While QBO has successfully organized thousands of well-informed youths into its skeletal structure and mobilized millions of Oromo youth under the QBO institution, there are obviously many youths that are not yet embraced by the structure.</p>
<h6><strong>Vision and mission of QBO</strong></h6>
<p>The Oromo people overwhelmingly recognize QBO as its most organized, covert structure with broader horizon and deep commitment to advance the Oromo liberation struggle for freedom and democracy.</p>
<p>QBO has proved itself to be the latest political engine in the Oromo struggle for freedom with clear <em>vision</em> and <em>mission</em> that is capable of leading organized resistance against domination, and free from emotions and spontaneity in its actions. Its vision is to envisage free and viable nation where Oromo people can live in peace, justice and harmony with others.</p>
<p>They have vibrant and unambiguous mission to promote and advance popular movement of Oromo youth for freedom, justice and equality through advocacy, youth unification and mobilization, raising awareness and peer support. Until, this mission is met, the journey of QBO is unstoppable and their struggle will continue through peaceful resistance, brilliance, humility and determination.</p>
<p>From 8 <u>June 2020</u>, the Qeerroo movement was further heightened to Warraaqsa Galaana Uummataa (Popular Uprising Against Tyranny) with the motto “Oromoon Galaana Irra Dhangalaana,” which literally signifies the birth of the “largest wave of Oromo’s political movement against the oppressive systems.”</p>
<p>Led by transformational leaders, the Oromo National Youth Movement for Freedom and Democracy aka Qeerroo Bilisummaa Oromoo has transformed from “Revolt Against Subjugation” to “Popular Uprising Against Tyranny.” <em>The 3 August 2020</em> popular uprising is the continuation of the 8 June 2020 that will continue by formulating different tactic until their demand for freedom, democracy, and self-rule is achieved.</p>
<h6><strong>Unbreakable Oromummaa</strong></h6>
<p>QBO has set a new bar as to what the youth can do in east Africa as a whole.</p>
<p>It played a significant role in bringing down the most brutal tyrants to their knees and transitioned Ethiopia in to the so-called “the change era” that was sabotaged and came back to haunt its members. But make no mistake, Qeerroo will prevail again.</p>
<p>The current Ethiopian government after climbing up the power ladder on the back of Qeerroo has singled out the Oromo youth as its staunch enemy and deployed all the state power to destroy Qeerroo and its institution. We like to remind the government that it is facing the roaring lion fire that long defeated fear of death, of rape, of torture and mutilation and sworn not to rest until dignity is restored to the Oromo people and their land Oromia<em>.</em></p>
<p>We know that the Ethiopian government is ready to kill, arrest, rape, torture and displace the Oromo people and it is at work at this time. However, Qeerroo is ready to die rather than live reduced to second-class citizens on their own land. They are demanding the right to dignity, peace, democracy, rule of law, economic rights, land rights, the right to equal opportunity and the right to govern their own country.</p>
<p>The terrible human rights records of the Abiy regime and the selective targeting of the Oromo political leadership including the illegal arrest of members and leaders of OLF and OFC, prominent human right activists, and torture of grassroots Oromos is only fueling the already heightened grievance among the Oromo people.</p>
<p>As thousands of protestors gathered all over Oromia to protest the killing of a popular singer and demand the release of political prisoners in early July, Abiy’s officials ordered the federal and regional security forces including military mass to use live bullets and batons to break up crowds. This disproportionate use of force led to the <a href="https://www.aljazeera.com/news/2020/07/death-toll-ethiopia-violence-singer-killing-hits-239-200708075014258.html" target="_blank" rel="external noopener noreferrer" data-wpel-link="external">killing</a> of more than 329 people in just three days of protest and an arrest of more than 10,000 over one-month period.</p>
<p>However, the killing didn’t stop the unstoppable journey.</p>
<p>The unrest and popular protests continued into the following days, weeks, at different places leading to closure of major highways and restricting movements to and from Finfinne (Addis Ababa). The mass mobilization of youths and the civil resistance do no rest even for a second.</p>
<p>Rather than open up for political dialogue, Abiy and his Prosperity Party declared unwinnable war on the Oromo people repeating the same mistake its predecessors made. The dream to destroy Oromo nationalism, the ideal of Oromo national struggle, by launching military crackdown on Oromo people and its youth Qeerroo has never worked for TPLF and will not work for PP.</p>
<p>Arrests, tortures, killings, and character assassinations of Oromo leaders will never deter Oromos from fighting for their freedom, justice and equality.</p>
<p>Armed with unbreakable resolve and the spirit of Oromummaa, the journey of QBO is going nonstop.</p>
<hr />
<h4 class="author-title"><em>Worku Burayu</em></h4>
<div class="data-entry-content"> <p><em>Worku is a PhD holder in agronomy and an volunteer writer on matters Oromo and Oromia affairs. He is part of the Oromia Fact Checker Group, which can be reached at oromiainfocus@gmail.com</em></p></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_85_9f6 td_block_template_1">
<style>.tdi_85_9f6.td-a-rec{text-align:center;}.tdi_85_9f6 .td-element-style{z-index:-1;}</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-6953193962442323"
data-ad-slot="4534715383"
data-ad-format="auto"
data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><div class="td_block_wrap tdb_single_post_share tdi_87_4a9 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_87_4a9">
<style>.tdi_87_4a9{margin-top:20px !important;margin-bottom:40px !important;}
@media(max-width:767px){
.tdi_87_4a9{margin-bottom:30px !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_87_4a9{margin-bottom:30px !important;}
}</style>
<style>.tdi_87_4a9 .td-social-expand-tabs-icon, .tdi_87_4a9 .td-icon-share{color:#1e73be;}.tdi_87_4a9 .td-social-share-text .td-social-but-text{color:#ffffff;}.tdi_87_4a9 .td-social-handler .td-social-but-text:before{background-color:#ffffff;}.tdi_87_4a9 .td-social-share-text,
.tdi_87_4a9 .td-social-handler{background-color:#50a315;}.tdi_87_4a9 .td-social-share-text:after{border-color:transparent transparent transparent #50a315;}.tdi_87_4a9 .td-social-network .td-social-but-icon i{color:#ffffff;}.tdi_87_4a9 .td-social-network .td-social-but-text{color:#ffffff;}.tdi_87_4a9 .td-social-network .td-social-but-text:before{background-color:#ffffff;}.tdi_87_4a9 .td-ps-bg .td-social-network div,
.tdi_87_4a9 .td-ps-icon-bg .td-social-network .td-social-but-icon, .tdi_87_4a9 .td-ps-dark-bg .td-social-network div{background-color:#5f8fbf;}.tdi_87_4a9 .td-ps-icon-arrow .td-social-but-icon:after{border-left-color:#5f8fbf;}.tdi_87_4a9 .td-ps-border-colored .td-social-but-text{border-color:#5f8fbf;}.tdi_87_4a9 .td-ps-border .td-social-sharing-button .td-social-but-icon,
.tdi_87_4a9 .td-ps-border .td-social-sharing-button .td-social-but-text, .tdi_87_4a9 .td-ps-border .td-social-sharing-button .td-social-handler{border-color:#ededed;}</style><div id="tdi_87_4a9" class="td-post-sharing tdb-block td-ps-dark-bg td-ps-padding td-post-sharing-style15"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fayyaantuu.org%2Fenglish%2Fqeerroo-from-revolt-against-subjugation-to-popular-uprising-against-tyranny%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Qeerroo%3A+from+%E2%80%98revolt+against+subjugation%E2%80%99+to+%E2%80%98popular+uprising+against+tyranny%E2%80%99&url=https%3A%2F%2Fayyaantuu.org%2Fenglish%2Fqeerroo-from-revolt-against-subjugation-to-popular-uprising-against-tyranny%2F&via=">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_87_4a9">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div></a></div></div></div><div class="td_block_wrap tdb_single_next_prev tdi_88_d69 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_88_d69">
<style>@media(min-width:1019px) and (max-width:1140px){
.tdi_88_d69{margin-bottom:30px !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_88_d69{margin-bottom:20px !important;}
}</style>
<style>.tdi_88_d69 .tdb-next-post a{color:#426b00;font-family:Open Sans !important;font-size:18px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_88_d69 .tdb-next-post:hover a{color:#999999;}.tdi_88_d69 .tdb-next-post span{color:#aaaaaa;font-family:Open Sans !important;font-size:12px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;letter-spacing:1px !important;}
@media(min-width:1019px) and (max-width:1140px){}
@media(min-width:768px) and (max-width:1018px){
.tdi_88_d69 .tdb-next-post a{font-family:Open Sans !important;font-size:14px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_88_d69 .tdb-next-post span{font-family:Open Sans !important;font-size:12px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;letter-spacing:0px !important;}
}
@media(max-width:767px){
.tdi_88_d69 .tdb-next-post a{font-family:Open Sans !important;font-size:14px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}
}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://ayyaantuu.org/english/trumps-tweets-are-felt-in-ethiopia-washington-should-use-its-power-wisely/">Trump&#8217;s tweets are felt in Ethiopia. Washington should use its power wisely</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://ayyaantuu.org/odaa-post/the-deceptive-politics-of-abiy-ahmed-part-i/">The Deceptive Politics of Abiy Ahmed, Part I</a></div></div></div><div class="td_block_wrap tdb_single_related tdi_89_797 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts" data-td-block-uid="tdi_89_797">
<style>.td-theme-wrap .tdi_89_797 .td-pulldown-filter-link:hover, .td-theme-wrap .tdi_89_797 .td-subcat-item a:hover, .td-theme-wrap .tdi_89_797 .td-subcat-item .td-cur-simple-item{color:#8224e3;}
.td-theme-wrap .tdi_89_797 .block-title > *,
.td-theme-wrap .tdi_89_797 .td-subcat-dropdown:hover .td-subcat-more{background-color:#8224e3;}
.td-theme-wrap .td-footer-wrapper .tdi_89_797 .block-title > *{padding:6px 7px 5px;line-height:1;}
.td-theme-wrap .tdi_89_797 .block-title{border-color:#8224e3;}
.td-theme-wrap .tdi_89_797 .block-title > *{color:#1e73be;}
.td-theme-wrap .tdi_89_797 .td_module_wrap:hover .entry-title a, .td-theme-wrap .tdi_89_797 .td_quote_on_blocks, .td-theme-wrap .tdi_89_797 .td-opacity-cat .td-post-category:hover, .td-theme-wrap .tdi_89_797 .td-opacity-read .td-read-more a:hover, .td-theme-wrap .tdi_89_797 .td-opacity-author .td-post-author-name a:hover, .td-theme-wrap .tdi_89_797 .td-instagram-user a{color:#8224e3;}
.td-theme-wrap .tdi_89_797 .td-next-prev-wrap a:hover, .td-theme-wrap .tdi_89_797 .td-load-more-wrap a:hover{background-color:#8224e3;border-color:#8224e3;}
.td-theme-wrap .tdi_89_797 .td-read-more a, .td-theme-wrap .tdi_89_797 .td-weather-information:before, .td-theme-wrap .tdi_89_797 .td-weather-week:before, .td-theme-wrap .tdi_89_797 .td-exchange-header:before, .td-theme-wrap .td-footer-wrapper .tdi_89_797 .td-post-category, .td-theme-wrap .tdi_89_797 .td-post-category:hover{background-color:#8224e3;}
.tdi_89_797{margin-bottom:50px !important;}
@media(max-width:767px){
.tdi_89_797{margin-bottom:24px !important;}
}</style>
<style>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</style><div id=tdi_89_797 class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://ayyaantuu.org/english/erisat-prof-k-tronvoll-on-the-politics-of-eritrea-ethiopia/" rel="bookmark" class="td-image-wrap" title="ERISAT: Prof. K. Tronvoll on the politics of Eritrea &#038; Ethiopia"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/09/Professor-Kjetil-Tronvoll-218x150.jpeg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/erisat-prof-k-tronvoll-on-the-politics-of-eritrea-ethiopia/" rel="bookmark" title="ERISAT: Prof. K. Tronvoll on the politics of Eritrea &#038; Ethiopia">ERISAT: Prof. K. Tronvoll on the politics of Eritrea &#038; Ethiopia</a></h3>
<div class="td-editor-date"> <a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/falmata/">Falmataa</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-01T08:30:40-04:00" >September 1, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/erisat-prof-k-tronvoll-on-the-politics-of-eritrea-ethiopia/#respond">0</a></span> </span></div><div class="td-excerpt">ERISAT: Professor Kjetil Tronvoll on the politics of Eritrea and Ethiopia 2018-2020 https://www.youtube.com/watch?v=S3QwDRctdXk&amp;feature=share&amp;fbclid=IwAR2WqtjaUmpNeYCMKwhPa-0UQ-bnbhguQmcLZI_riA2QvVWM0Z2EQ-3-GsU</div><div class="td-read-more"> <a href="https://ayyaantuu.org/english/erisat-prof-k-tronvoll-on-the-politics-of-eritrea-ethiopia/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://ayyaantuu.org/english/ethiopia-seeks-u-s-clarification-on-reports-of-planned-aid-cut/" rel="bookmark" class="td-image-wrap" title="Ethiopia Seeks U.S. Clarification on Reports of Planned Aid Cut"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/08/1000x-1-218x150.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/ethiopia-seeks-u-s-clarification-on-reports-of-planned-aid-cut/" rel="bookmark" title="Ethiopia Seeks U.S. Clarification on Reports of Planned Aid Cut">Ethiopia Seeks U.S. Clarification on Reports of Planned Aid Cut</a></h3>
<div class="td-editor-date"> <a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-31T23:07:12-04:00" >August 31, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/ethiopia-seeks-u-s-clarification-on-reports-of-planned-aid-cut/#respond">0</a></span> </span></div><div class="td-excerpt">Ethiopia Seeks U.S. Clarification on Reports of Planned Aid Cut By Samuel Gebre, August 31, 2020 (Bloomberg) -- Ethiopia asked the U.S. government to clarify reports...</div><div class="td-read-more"> <a href="https://ayyaantuu.org/english/ethiopia-seeks-u-s-clarification-on-reports-of-planned-aid-cut/">Read more</a></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_89_797" data-td_block_id="tdi_89_797"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_89_797" data-td_block_id="tdi_89_797"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="tdm_block td_block_wrap tdm_block_column_title tdi_90_411 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_90_411">
<style>.tdi_90_411{margin-bottom:0px !important;}</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>.tdi_91_619 .tdm-title{color:#f24000;font-family:Oswald !important;font-size:20px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}body .tdi_90_411:hover .tdi_91_619 .tdm-title{color:#000000;-webkit-text-fill-color:unset;background:transparent;transition:none;}.tdi_90_411:hover .tdi_91_619 .tdm-title{cursor:default;}body .tdi_91_619 .tdm-title-line:after{background:#000000;}.tdi_90_411:hover .tdi_91_619 .tdm-title-line:after{background:#000000;}.tdi_91_619 .tdm-title-line{width:165px;height:30px;}.tdi_91_619 .tdm-title-line:after{height:3px;bottom:40%;}
@media(min-width:768px) and (max-width:1018px){
.tdi_91_619 .tdm-title-line{width:150px;}.tdi_91_619 .tdm-title{font-family:Oswald !important;font-size:18px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}
}</style><div class="tds-title tds-title2 td-fix-index tdi_91_619"><h3 class="tdm-title tdm-title-md">Similar Articles</h3><div class="tdm-title-line"></div></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_column_title tdi_92_61e tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_92_61e">
<style>.tdi_92_61e{margin-bottom:0px !important;}
@media(max-width:767px){
.tdi_92_61e{margin-bottom:10px !important;}
}</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>.tdi_93_9e2 .tdm-title{color:#000000;font-family:Oswald !important;font-size:20px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}body .tdi_92_61e:hover .tdi_93_9e2 .tdm-title{color:#000000;-webkit-text-fill-color:unset;background:transparent;transition:none;}.tdi_92_61e:hover .tdi_93_9e2 .tdm-title{cursor:default;}body .tdi_93_9e2 .tdm-title-line:after{background:#000000;}.tdi_92_61e:hover .tdi_93_9e2 .tdm-title-line:after{background:#000000;}.tdi_93_9e2 .tdm-title-line{width:98px;height:30px;}.tdi_93_9e2 .tdm-title-line:after{height:3px;bottom:40%;}
@media(min-width:768px) and (max-width:1018px){
.tdi_93_9e2 .tdm-title-line{width:90px;}.tdi_93_9e2 .tdm-title{font-family:Oswald !important;font-size:18px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}
}</style><div class="tds-title tds-title2 td-fix-index tdi_93_9e2"><h3 class="tdm-title tdm-title-md">Comments</h3><div class="tdm-title-line"></div></div></div></div></div><div class="td_block_wrap tdb_single_comments tdi_94_c51 tdb-comm-layout2 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_94_c51">
<style>.tdi_94_c51 .comment-link{display:none;}.tdi_94_c51 .comment{border-bottom-style:dashed;}.tdi_94_c51 .comment .children{border-top-style:dashed;}.tdi_94_c51 .comment-form .submit{background-color:#000000;font-family:Oswald !important;font-size:13px !important;line-height:1 !important;font-weight:600 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_94_c51 .comment-form .submit:hover{background-color:#444444;}.tdi_94_c51 cite{font-family:Oswald !important;font-size:14px !important;line-height:1 !important;font-weight:600 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_94_c51 .comment-content p{font-size:13px !important;}.tdi_94_c51 .comment-reply-link{text-transform:capitalize !important;}.tdi_94_c51 .comment-reply-title{font-family:Oswald !important;font-size:16px !important;line-height:1.6 !important;font-weight:600 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_94_c51 input[type=text],
.tdi_94_c51 textarea{font-size:13px !important;}.tdi_94_c51 .comment-form-cookies-consent label,
.tdi_94_c51 .logged-in-as, .tdi_94_c51 .logged-in-as a{font-size:13px !important;}
@media(min-width:768px) and (max-width:1018px){
.tdi_94_c51 cite{font-family:Oswald !important;font-size:14px !important;line-height:1 !important;font-weight:600 !important;text-transform:capitalize !important;letter-spacing:0px !important;}.tdi_94_c51 .comment-content p{font-size:12px !important;}.tdi_94_c51 .comment-reply-title{font-family:Oswald !important;font-size:14px !important;line-height:1.6 !important;font-weight:600 !important;text-transform:capitalize !important;letter-spacing:0px !important;}.tdi_94_c51 input[type=text],
.tdi_94_c51 textarea{font-size:12px !important;}.tdi_94_c51 .comment-form .submit{font-family:Oswald !important;font-size:12px !important;line-height:1 !important;font-weight:600 !important;text-transform:capitalize !important;letter-spacing:0px !important;}.tdi_94_c51 .comment-form-cookies-consent label,
.tdi_94_c51 .logged-in-as, .tdi_94_c51 .logged-in-as a{font-size:12px !important;}
}
@media(max-width:767px){
.tdi_94_c51 .comment-link, .tdi_94_c51 .comment-edit-link{font-size:11px !important;}
}</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments">	<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/english/qeerroo-from-revolt-against-subjugation-to-popular-uprising-against-tyranny/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://ayyaantuu.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment">
<textarea 
placeholder="Comment:" 
id="comment" 
name="comment" 
cols="45" 
rows="8" 
aria-required="true"
></textarea>
<div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author">
<input 
class="" 
id="author" 
name="author" 
placeholder="Name:*" 
type="text" 
value="" 
size="30"  aria-required='true' 
/>
<div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email">
<input 
class="" 
id="email" 
name="email" 
placeholder="Email:*" 
type="text" 
value="" 
size="30"  aria-required='true' 
/>
<div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="comment-form-cookies-consent">
<input 
id="wp-comment-cookies-consent" 
name="wp-comment-cookies-consent" 
type="checkbox" 
value="yes"
/>
<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
</p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='17655' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="589c46aa08" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="154"/></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div><div class="td_block_wrap tdb_single_post_share tdi_95_f6d td-pb-border-top td_block_template_1" data-td-block-uid="tdi_95_f6d">
<style>.tdi_95_f6d{margin-top:20px !important;margin-bottom:40px !important;}
@media(max-width:767px){
.tdi_95_f6d{margin-bottom:30px !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_95_f6d{margin-bottom:30px !important;}
}</style>
<style>.tdi_95_f6d .td-social-expand-tabs-icon, .tdi_95_f6d .td-icon-share{color:#1e73be;}.tdi_95_f6d .td-social-share-text .td-social-but-text{color:#ffffff;}.tdi_95_f6d .td-social-handler .td-social-but-text:before{background-color:#ffffff;}.tdi_95_f6d .td-social-share-text,
.tdi_95_f6d .td-social-handler{background-color:#50a315;}.tdi_95_f6d .td-social-share-text:after{border-color:transparent transparent transparent #50a315;}.tdi_95_f6d .td-social-network .td-social-but-icon i{color:#ffffff;}.tdi_95_f6d .td-social-network .td-social-but-text{color:#ffffff;}.tdi_95_f6d .td-social-network .td-social-but-text:before{background-color:#ffffff;}.tdi_95_f6d .td-ps-bg .td-social-network div,
.tdi_95_f6d .td-ps-icon-bg .td-social-network .td-social-but-icon, .tdi_95_f6d .td-ps-dark-bg .td-social-network div{background-color:#5f8fbf;}.tdi_95_f6d .td-ps-icon-arrow .td-social-but-icon:after{border-left-color:#5f8fbf;}.tdi_95_f6d .td-ps-border-colored .td-social-but-text{border-color:#5f8fbf;}.tdi_95_f6d .td-ps-border .td-social-sharing-button .td-social-but-icon,
.tdi_95_f6d .td-ps-border .td-social-sharing-button .td-social-but-text, .tdi_95_f6d .td-ps-border .td-social-sharing-button .td-social-handler{border-color:#ededed;}</style><div id="tdi_95_f6d" class="td-post-sharing tdb-block td-ps-dark-bg td-ps-padding td-post-sharing-style15"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fayyaantuu.org%2Fenglish%2Fqeerroo-from-revolt-against-subjugation-to-popular-uprising-against-tyranny%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Qeerroo%3A+from+%E2%80%98revolt+against+subjugation%E2%80%99+to+%E2%80%98popular+uprising+against+tyranny%E2%80%99&url=https%3A%2F%2Fayyaantuu.org%2Fenglish%2Fqeerroo-from-revolt-against-subjugation-to-popular-uprising-against-tyranny%2F&via=">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_95_f6d">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div></a></div></div></div></div></div><div class="vc_column tdi_97_e3e wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>.tdi_97_e3e{vertical-align:baseline;}.tdi_97_e3e .wpb_wrapper,
.tdi_97_e3e .wpb_wrapper .tdc-elements{display:block;}.tdi_97_e3e .wpb_wrapper .tdc-elements{width:100%;}.tdi_97_e3e .wpb_wrapper{height:auto;}</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_99_193 vc_row vc_inner wpb_row td-pb-row">
<style scoped>.tdi_99_193{position:relative !important;top:0;transform:none;-webkit-transform:none;}.tdi_99_193,
.tdi_99_193 .tdc-inner-columns{display:block;}.tdi_99_193 .tdc-inner-columns{width:100%;}
.tdi_99_193{margin-right:0px !important;margin-left:0px !important;position:relative;}
.tdi_99_193 .td_block_wrap{text-align:left}
@media(max-width:767px){
.tdi_99_193{padding-top:20px !important;}
}</style>
<div class="tdi_98_996_rand_style td-element-style"><div class="td-element-style-before"><style>.tdi_98_996_rand_style > .td-element-style-before{content:'' !important;width:100% !important;height:100% !important;position:absolute !important;top:0 !important;left:0 !important;display:block !important;z-index:0 !important;background-image:url("https://ayyaantuu.org/wp-content/uploads/2020/04/deggarsa.jpg") !important;background-size:cover !important;background-position:center top !important;}</style></div><style>.tdi_98_996_rand_style{background-color:#ededed !important;}</style></div><div class="vc_column_inner tdi_101_461 wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>.tdi_101_461{vertical-align:top;}.tdi_101_461 .wpb_wrapper,
.tdi_101_461 .wpb_wrapper .tdc-elements{display:block;}.tdi_101_461 .wpb_wrapper .tdc-elements{width:100%;}
.tdi_101_461{border-color:#ffffff !important;border-style:solid !important;border-width:0 !important;}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_image tdi_102_f54 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_102_f54">
<style>.tdi_102_f54 .tdm-inline-image-wrap:hover:before{opacity:0;}</style><div class="tdm-inline-image-wrap"><img class="tdm-image td-fix-index" src="https://ayyaantuu.org/wp-content/uploads/2020/06/deggarsa2.jpg" title="deggarsa2"></div></div></div></div></div></div><div class="vc_row_inner tdi_104_789 vc_row vc_inner wpb_row td-pb-row">
<style scoped>.tdi_104_789{position:relative !important;top:0;transform:none;-webkit-transform:none;}.tdi_104_789,
.tdi_104_789 .tdc-inner-columns{display:block;}.tdi_104_789 .tdc-inner-columns{width:100%;}
.tdi_104_789{margin-right:0px !important;margin-left:0px !important;position:relative;}
.tdi_104_789 .td_block_wrap{text-align:left}
@media(max-width:767px){
.tdi_104_789{padding-top:20px !important;}
}</style>
<div class="tdi_103_598_rand_style td-element-style"><style>.tdi_103_598_rand_style{background-color:#ededed !important;}</style></div><div class="vc_column_inner tdi_106_577 wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>.tdi_106_577{vertical-align:baseline;}.tdi_106_577 .wpb_wrapper,
.tdi_106_577 .wpb_wrapper .tdc-elements{display:block;}.tdi_106_577 .wpb_wrapper .tdc-elements{width:100%;}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_5 tdi_107_574 td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_107_574">
<style>.td-theme-wrap .tdi_107_574 .td-pulldown-filter-link:hover, .td-theme-wrap .tdi_107_574 .td-subcat-item a:hover, .td-theme-wrap .tdi_107_574 .td-subcat-item .td-cur-simple-item{color:#088200;}
.td-theme-wrap .tdi_107_574 .block-title > *,
.td-theme-wrap .tdi_107_574 .td-subcat-dropdown:hover .td-subcat-more{background-color:#088200;}
.td-theme-wrap .td-footer-wrapper .tdi_107_574 .block-title > *{padding:6px 7px 5px;line-height:1;}
.td-theme-wrap .tdi_107_574 .block-title{border-color:#088200;}
.td-theme-wrap .tdi_107_574 .td_module_wrap:hover .entry-title a, .td-theme-wrap .tdi_107_574 .td_quote_on_blocks, .td-theme-wrap .tdi_107_574 .td-opacity-cat .td-post-category:hover, .td-theme-wrap .tdi_107_574 .td-opacity-read .td-read-more a:hover, .td-theme-wrap .tdi_107_574 .td-opacity-author .td-post-author-name a:hover, .td-theme-wrap .tdi_107_574 .td-instagram-user a{color:#088200;}
.td-theme-wrap .tdi_107_574 .td-next-prev-wrap a:hover, .td-theme-wrap .tdi_107_574 .td-load-more-wrap a:hover{background-color:#088200;border-color:#088200;}
.td-theme-wrap .tdi_107_574 .td-read-more a, .td-theme-wrap .tdi_107_574 .td-weather-information:before, .td-theme-wrap .tdi_107_574 .td-weather-week:before, .td-theme-wrap .tdi_107_574 .td-exchange-header:before, .td-theme-wrap .td-footer-wrapper .tdi_107_574 .td-post-category, .td-theme-wrap .tdi_107_574 .td-post-category:hover{background-color:#088200;}</style>
<style>.tdi_107_574 .td_module_wrap{width:100%;float:left;padding-left:20px;padding-right:20px;padding-bottom:18px;margin-bottom:18px;display:flex;}.tdi_107_574 .td_module_wrap:nth-last-child(1){margin-bottom:0;padding-bottom:0;}.tdi_107_574 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none;}.tdi_107_574 .td_block_inner{margin-left:-20px;margin-right:-20px;display:flex;flex-wrap:wrap;}.tdi_107_574 .td-module-container:before{bottom:-18px;border-color:#eaeaea;}.tdi_107_574 .td-module-container{border-color:#eaeaea;flex-grow:1;}.tdi_107_574 .entry-thumb{background-position:center 50%;}.tdi_107_574 .td-post-vid-time{display:block;}.tdi_107_574 .td-module-meta-info{border-color:#eaeaea;}.tdi_107_574 .td-excerpt{display:block;}.tdi_107_574 .td-audio-player{opacity:1;visibility:visible;height:auto;font-size:13px;}.tdi_107_574 .td-post-category{display:inline-block;}.tdi_107_574 .td-post-author-name{display:inline-block;}.tdi_107_574 .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%;}.tdi_107_574 .td-post-date,
.tdi_107_574 .td-post-author-name span{display:inline-block;}.tdi_107_574 .entry-review-stars{display:inline-block;}.tdi_107_574 .td-icon-star,
.tdi_107_574 .td-icon-star-empty, .tdi_107_574 .td-icon-star-half{font-size:15px;}.tdi_107_574 .td-module-comments{display:block;}.tdi_107_574 .td-read-more{display:block;}.tdi_107_574 .td-image-container{flex:0 0 0;}html:not([class*='ie']) .tdi_107_574 .td-module-container:hover .entry-thumb:before{opacity:0;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_107_574 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_107_574 .td_module_wrap:nth-last-child(1){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_107_574 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_107_574 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none !important;}.tdi_107_574 .td-module-container:before{bottom:-18px;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_107_574 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_107_574 .td_module_wrap:nth-last-child(1){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_107_574 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_107_574 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none !important;}.tdi_107_574 .td-module-container:before{bottom:-18px;}
}
@media(max-width:767px){
.tdi_107_574 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_107_574 .td_module_wrap:nth-last-child(1){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_107_574 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_107_574 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none !important;}.tdi_107_574 .td-module-container:before{bottom:-18px;}
}</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">MOST POPULAR</span></h4><div class="td-pulldown-syle-default td-subcat-filter" id="td_pulldown_tdi_107_574"><ul class="td-subcat-list" id="td_pulldown_tdi_107_574_list"><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_108_559" data-td_filter_value="" data-td_block_id="tdi_107_574" href="#">All</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_109_1aa" data-td_filter_value="2" data-td_block_id="tdi_107_574" href="#">Afaan Oromoo</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_110_595" data-td_filter_value="3" data-td_block_id="tdi_107_574" href="#">Amharic</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_111_859" data-td_filter_value="4" data-td_block_id="tdi_107_574" href="#">English</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_112_551" data-td_filter_value="22" data-td_block_id="tdi_107_574" href="#">Featured</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_113_1ba" data-td_filter_value="5" data-td_block_id="tdi_107_574" href="#">Human Rights</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_114_5bb" data-td_filter_value="14" data-td_block_id="tdi_107_574" href="#">Odaa Post</a></li></ul><div class="td-subcat-dropdown"><div class="td-subcat-more" aria-haspopup="true"><span>More</span><i class="td-icon-read-down"></i></div><ul class="td-pulldown-filter-list"></ul></div></div></div><div id=tdi_107_574 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a><div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/omn-oduu-galgalaa-gurraandhala-20-2020/" rel="bookmark" class="td-image-wrap" title="OMN: ODUU GALGALAA (GURRAANDHALA 20, 2020)"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/02/oromia-orthodox.jpg"></span></a></div></div><div class="td-module-meta-info td-module-meta-info-bottom">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/omn-oduu-galgalaa-gurraandhala-20-2020/" rel="bookmark" title="OMN: ODUU GALGALAA (GURRAANDHALA 20, 2020)">OMN: ODUU GALGALAA (GURRAANDHALA 20, 2020)</a></h3><div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-20T14:05:03-04:00" >February 20, 2020</time></span><span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/omn-oduu-galgalaa-gurraandhala-20-2020/#respond">0</a></span></span></div><div class="td-excerpt">OMN: ODUU GALGALAA (GURRAANDHALA 20, 2020)</div><div class="td-read-more"><a href="https://ayyaantuu.org/afaan-oromoo/omn-oduu-galgalaa-gurraandhala-20-2020/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a><div class="td-module-thumb"><a href="https://ayyaantuu.org/english/ethnic-cleansing-continued-in-oromia-regional-state-by-abiy-ahmed/" rel="bookmark" class="td-image-wrap" title="Ethnic cleansing continued in Oromia Regional State by Abiy Ahmed"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/07/JustinDrapeauCanadien-696x364.jpg"></span></a></div></div><div class="td-module-meta-info td-module-meta-info-bottom">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/ethnic-cleansing-continued-in-oromia-regional-state-by-abiy-ahmed/" rel="bookmark" title="Ethnic cleansing continued in Oromia Regional State by Abiy Ahmed">Ethnic cleansing continued in Oromia Regional State by Abiy Ahmed</a></h3><div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-12T13:08:15-04:00" >July 12, 2020</time></span><span class="td-module-comments"><a href="https://ayyaantuu.org/english/ethnic-cleansing-continued-in-oromia-regional-state-by-abiy-ahmed/#comments">13</a></span></span></div><div class="td-excerpt">Ethnic cleansing continued in Oromia Regional State by Ethiopian government lead by Dr. Abiy Ahmed, Prime Minister of Ethiopia July 10, 2020 The Right Honourable Justin...</div><div class="td-read-more"><a href="https://ayyaantuu.org/english/ethnic-cleansing-continued-in-oromia-regional-state-by-abiy-ahmed/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a><div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/new-book-%e1%8b%a8%e1%89%b0%e1%8c%a0%e1%88%88%e1%8d%88-%e1%89%b5%e1%8c%8d%e1%88%8d-the-hijacked-revolution-in-pdf/" rel="bookmark" class="td-image-wrap" title="New Book: የተጠለፈ ትግል (The hijacked revolution) in pdf"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2019/09/the-hijacked-revolution-696x532.jpg"></span></a></div></div><div class="td-module-meta-info td-module-meta-info-bottom">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/new-book-%e1%8b%a8%e1%89%b0%e1%8c%a0%e1%88%88%e1%8d%88-%e1%89%b5%e1%8c%8d%e1%88%8d-the-hijacked-revolution-in-pdf/" rel="bookmark" title="New Book: የተጠለፈ ትግል (The hijacked revolution) in pdf">New Book: የተጠለፈ ትግል (The hijacked revolution) in pdf</a></h3><div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-03T23:16:23-04:00" >September 4, 2019</time></span><span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/new-book-%e1%8b%a8%e1%89%b0%e1%8c%a0%e1%88%88%e1%8d%88-%e1%89%b5%e1%8c%8d%e1%88%8d-the-hijacked-revolution-in-pdf/#comments">4</a></span></span></div><div class="td-excerpt">Book: የተጠለፈ ትግል (The hijacked revolution) in PDF Via Aba Orma, September 3, 2019 የተጠለፈ ትግል (The hijacked revolution) Author: Mudhin Siraj Pages: 152 Language: Amharic Year: July 2019 To...</div><div class="td-read-more"><a href="https://ayyaantuu.org/afaan-oromoo/new-book-%e1%8b%a8%e1%89%b0%e1%8c%a0%e1%88%88%e1%8d%88-%e1%89%b5%e1%8c%8d%e1%88%8d-the-hijacked-revolution-in-pdf/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a><div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/21-million-chinese-died-of-coronavirus-us-intelligence-officials-intercept-data/" rel="bookmark" class="td-image-wrap" title="21 million Chinese died of coronavirus – US intelligence officials intercept data"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/04/usint-scaled.jpg"></span></a></div></div><div class="td-module-meta-info td-module-meta-info-bottom">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/21-million-chinese-died-of-coronavirus-us-intelligence-officials-intercept-data/" rel="bookmark" title="21 million Chinese died of coronavirus – US intelligence officials intercept data">21 million Chinese died of coronavirus – US intelligence officials intercept data</a></h3><div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-13T07:46:40-04:00" >April 13, 2020</time></span><span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/21-million-chinese-died-of-coronavirus-us-intelligence-officials-intercept-data/#comments">1</a></span></span></div><div class="td-excerpt">21 million Chinese died of coronavirus – US intelligence officials intercept data By James Alami (Web Archive) -- A new data intercepted by the United States...</div><div class="td-read-more"><a href="https://ayyaantuu.org/afaan-oromoo/21-million-chinese-died-of-coronavirus-us-intelligence-officials-intercept-data/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/amharic/" class="td-post-category">Amharic</a><div class="td-module-thumb"><a href="https://ayyaantuu.org/amharic/pm-abiy-ahmed-says-african-americans-live-in-the-past/" rel="bookmark" class="td-image-wrap" title="PM Abiy Ahmed says African Americans live in the past"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/06/abiyahmedq-696x392.jpg"></span></a></div></div><div class="td-module-meta-info td-module-meta-info-bottom">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/amharic/pm-abiy-ahmed-says-african-americans-live-in-the-past/" rel="bookmark" title="PM Abiy Ahmed says African Americans live in the past">PM Abiy Ahmed says African Americans live in the past</a></h3><div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-07T14:52:04-04:00" >June 7, 2020</time></span><span class="td-module-comments"><a href="https://ayyaantuu.org/amharic/pm-abiy-ahmed-says-african-americans-live-in-the-past/#comments">10</a></span></span></div><div class="td-excerpt">PM Abiy Ahmed says African Americans live in the past In the first part of this video, Ethiopia’s Prime Minister Abiy Ahmed Ali (Nobel Peace...</div><div class="td-read-more"><a href="https://ayyaantuu.org/amharic/pm-abiy-ahmed-says-african-americans-live-in-the-past/">Read more</a></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div><div class="ayyaa-after-content" id="ayyaa-978454610"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px;" 
data-ad-client="ca-pub-6953193962442323" 
data-ad-slot="3737122119"></ins> 
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Admin"></span><meta itemprop="datePublished" content="2020-09-03T14:49:50-04:00"><meta itemprop="dateModified" content="2020-09-03T14:49:50-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://ayyaantuu.org/english/qeerroo-from-revolt-against-subjugation-to-popular-uprising-against-tyranny/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://ayyaantuu.org/wp-content/uploads/2015/03/LogoAyyaantuu1.png"></span><meta itemprop="name" content="Admin"></span><meta itemprop="headline" content="Qeerroo: from ‘revolt against subjugation’ to ‘popular uprising against tyranny’"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://ayyaantuu.org/wp-content/uploads/2020/08/Qeerroo-Bilisummaa-Oromoo-Logo-8-21-20.jpeg"><meta itemprop="width" content="237"><meta itemprop="height" content="213"></span>                </article></div></div></div><div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap">
<div id="tdi_115_696" class="tdc-zone"><div class="tdc_zone tdi_116_957 wpb_row td-pb-row tdc-element-style">
<style scoped>.tdi_116_957{min-height:0;}.tdi_116_957 > .td-element-style:after{content:'' !important;width:100% !important;height:100% !important;position:absolute !important;top:0 !important;left:0 !important;z-index:0 !important;display:block !important;background-color:#000000 !important;}</style>
<div class="tdi_115_696_rand_style td-element-style"></div><div id="tdi_117_f9f" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_118_695 wpb_row td-pb-row tdc-element-style">
<style scoped>.tdi_118_695{min-height:0;}.tdi_118_695,
.tdi_118_695 .tdc-columns{display:block;}.tdi_118_695 .tdc-columns{width:100%;}
@media(min-width:768px) and (max-width:1018px){
@media(min-width:768px){
.tdi_118_695{margin-left:-10px;margin-right:-10px;}
.tdi_118_695 .vc_column{padding-left:10px;padding-right:10px;}
}
}
.tdi_118_695{padding-top:60px !important;padding-bottom:50px !important;position:relative;}
.tdi_118_695 .td_block_wrap{text-align:left}
@media(min-width:768px) and (max-width:1018px){
.tdi_118_695{padding-top:30px !important;padding-bottom:30px !important;}
}
@media(max-width:767px){
.tdi_118_695{padding-top:40px !important;padding-bottom:40px !important;}
}
@media(min-width:1019px) and (max-width:1140px){
.tdi_118_695{padding-top:50px !important;padding-bottom:40px !important;}
}</style>
<div class="tdi_117_f9f_rand_style td-element-style"><div class="td-element-style-before"><style>.tdi_117_f9f_rand_style > .td-element-style-before{content:'' !important;width:100% !important;height:100% !important;position:absolute !important;top:0 !important;left:0 !important;display:block !important;z-index:0 !important;background-image:url("http://www.ayyaantuu.org/wp-content/uploads/2020/04/2020030241be963d-bf23-f538-02c7-62e8c04555b5-1.jpg") !important;background-position:center center !important;opacity:0.24 !important;background-size:cover !important;}</style></div></div><div class="vc_column tdi_120_dd6 wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>.tdi_120_dd6{vertical-align:baseline;}.tdi_120_dd6 .wpb_wrapper,
.tdi_120_dd6 .wpb_wrapper .tdc-elements{display:block;}.tdi_120_dd6 .wpb_wrapper .tdc-elements{width:100%;}.tdi_120_dd6 .wpb_wrapper{height:auto;}
@media(max-width:767px){
.tdi_120_dd6{margin-bottom:40px !important;justify-content:center !important;text-align:center !important;}
}
@media(min-width:1019px) and (max-width:1140px){
.tdi_120_dd6{width:25% !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_120_dd6{width:25% !important;}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_121_f19 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_121_f19">
<style>.tdi_121_f19 .tdb-logo-a, .tdi_121_f19 h1{flex-direction:row;align-items:center;justify-content:flex-start;}.tdi_121_f19 .tdb-logo-svg-wrap{display:block;}.tdi_121_f19 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{display:none;}.tdi_121_f19 .tdb-logo-img-wrap{display:block;}.tdi_121_f19 .tdb-logo-text-tagline{margin-top:2px;margin-left:0;display:block;}.tdi_121_f19 .tdb-logo-text-title{display:block;}.tdi_121_f19 .tdb-logo-text-wrap{flex-direction:column;align-items:flex-start;}.tdi_121_f19 .tdb-logo-icon{top:0px;display:block;}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://ayyaantuu.org/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://ayyaantuu.org/wp-content/uploads/2015/04/LogoAyyaantuu.png" src="https://ayyaantuu.org/wp-content/uploads/2015/03/LogoAyyaantuu1.png" alt="" title="" width="312"/></span></a></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_122_b19 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_122_b19">
<style>.tdi_122_b19{margin-bottom:25px !important;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_122_b19{margin-bottom:20px !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_122_b19{margin-bottom:15px !important;}
}</style>
<style>.tdi_122_b19 .tdm-descr{color:#ffffff;font-family:Poppins !important;font-size:13px !important;line-height:1.6 !important;}
@media(min-width:768px) and (max-width:1018px){
.tdi_122_b19 .tdm-descr{font-family:Poppins !important;font-size:11px !important;line-height:1.6 !important;}
}</style><p class="tdm-descr">© Ayyaantuu 2020.  Disclaimer: All views expressed on this site are opinion of authors and ayyaantuu is not responsible for the content.</p></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_123_585 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_123_585">
<style>.tdi_124_8b9 .tdm-social-item i{font-size:14px;vertical-align:middle;line-height:25.2px;}.tdi_124_8b9 .tdm-social-item i.td-icon-twitter,
.tdi_124_8b9 .tdm-social-item i.td-icon-linkedin, .tdi_124_8b9 .tdm-social-item i.td-icon-pinterest, .tdi_124_8b9 .tdm-social-item i.td-icon-blogger, .tdi_124_8b9 .tdm-social-item i.td-icon-vimeo{font-size:11.2px;}.tdi_124_8b9 .tdm-social-item{width:25.2px;height:25.2px;margin:5px 10px 5px 0;}.tdi_124_8b9 .tdm-social-item-wrap:last-child .tdm-social-item{margin-right:0 !important;}.tdi_124_8b9 .tdm-social-item i,
.tds-team-member2 .tdi_124_8b9.tds-social1 .tdm-social-item i{color:#ffffff;}.tdi_124_8b9 .tdm-social-item-wrap:hover i,
.tds-team-member2 .tdi_124_8b9.tds-social1 .tdm-social-item:hover i{color:#dd3333;}.tdi_124_8b9 .tdm-social-text{display:none;margin-left:2px;margin-right:18px;}
@media(min-width:768px) and (max-width:1018px){
.tdi_124_8b9 .tdm-social-item i{font-size:12px;vertical-align:middle;line-height:21.6px;}.tdi_124_8b9 .tdm-social-item i.td-icon-twitter,
.tdi_124_8b9 .tdm-social-item i.td-icon-linkedin, .tdi_124_8b9 .tdm-social-item i.td-icon-pinterest, .tdi_124_8b9 .tdm-social-item i.td-icon-blogger, .tdi_124_8b9 .tdm-social-item i.td-icon-vimeo{font-size:9.6px;}.tdi_124_8b9 .tdm-social-item{width:21.6px;height:21.6px;}
}</style><div class="tdm-social-wrapper tds-social1 tdi_124_8b9"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text">Youtube</a></div></div></div></div></div><div class="vc_column tdi_126_1bb wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>.tdi_126_1bb{vertical-align:baseline;}.tdi_126_1bb .wpb_wrapper,
.tdi_126_1bb .wpb_wrapper .tdc-elements{display:block;}.tdi_126_1bb .wpb_wrapper .tdc-elements{width:100%;}.tdi_126_1bb .wpb_wrapper{height:auto;}
.tdi_126_1bb{padding-right:40px !important;padding-left:60px !important;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_126_1bb{padding-right:20px !important;padding-left:30px !important;width:45% !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_126_1bb{padding-right:0px !important;padding-left:10px !important;width:47% !important;}
}
@media(max-width:767px){
.tdi_126_1bb{padding-right:0px !important;padding-left:0px !important;}
}</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_128_1d9 vc_row vc_inner wpb_row td-pb-row">
<style scoped>.tdi_128_1d9{position:relative !important;top:0;transform:none;-webkit-transform:none;}.tdi_128_1d9,
.tdi_128_1d9 .tdc-inner-columns{display:block;}.tdi_128_1d9 .tdc-inner-columns{width:100%;}@media(min-width:768px){
.tdi_128_1d9{margin-left:-10px;margin-right:-10px;}
.tdi_128_1d9 .vc_column_inner{padding-left:10px;padding-right:10px;}
}
@media(min-width:768px) and (max-width:1018px){
@media(min-width:768px){
.tdi_128_1d9{margin-left:-5px;margin-right:-5px;}
.tdi_128_1d9 .vc_column_inner{padding-left:5px;padding-right:5px;}
}
}</style><div class="vc_column_inner tdi_130_9a5 wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>.tdi_130_9a5{vertical-align:baseline;}.tdi_130_9a5 .wpb_wrapper,
.tdi_130_9a5 .wpb_wrapper .tdc-elements{display:block;}.tdi_130_9a5 .wpb_wrapper .tdc-elements{width:100%;}
.tdi_130_9a5{width:40% !important;}
@media(max-width:767px){
.tdi_130_9a5{margin-bottom:40px !important;width:100% !important;}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_131_d68 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_131_d68">
<style>.td-theme-wrap .tdi_131_d68 .td-block-title > *,
.td-theme-wrap .tdi_131_d68 .td-pulldown-filter-link:hover, .td-theme-wrap .tdi_131_d68 .td-subcat-item a:hover, .td-theme-wrap .tdi_131_d68 .td-subcat-item .td-cur-simple-item, .td-theme-wrap .tdi_131_d68 .td-subcat-dropdown:hover .td-subcat-more span, .td-theme-wrap .tdi_131_d68 .td-subcat-dropdown:hover .td-subcat-more i{color:#ffffff;}
.td-theme-wrap .tdi_131_d68 .td-subcat-dropdown ul:after{background-color:#ffffff;}
.td-theme-wrap .tdi_131_d68 .td_module_wrap:hover .entry-title a, .td-theme-wrap .tdi_131_d68 .td_quote_on_blocks, .td-theme-wrap .tdi_131_d68 .td-opacity-cat .td-post-category:hover, .td-theme-wrap .tdi_131_d68 .td-opacity-read .td-read-more a:hover, .td-theme-wrap .tdi_131_d68 .td-opacity-author .td-post-author-name a:hover, .td-theme-wrap .tdi_131_d68 .td-instagram-user a{color:#ffffff;}
.td-theme-wrap .tdi_131_d68 .td-next-prev-wrap a:hover, .td-theme-wrap .tdi_131_d68 .td-load-more-wrap a:hover{background-color:#ffffff;border-color:#ffffff;}
.td-theme-wrap .tdi_131_d68 .td-read-more a, .td-theme-wrap .tdi_131_d68 .td-weather-information:before, .td-theme-wrap .tdi_131_d68 .td-weather-week:before, .td-theme-wrap .tdi_131_d68 .td-exchange-header:before, .td-theme-wrap .td-footer-wrapper .tdi_131_d68 .td-post-category, .td-theme-wrap .tdi_131_d68 .td-post-category:hover{background-color:#ffffff;}
.tdi_131_d68{margin-bottom:20px !important;}
@media(min-width:768px) and (max-width:1018px){
.tdi_131_d68{margin-bottom:-5px !important;}
}
@media(max-width:767px){
.tdi_131_d68{margin-bottom:0px !important;display:inline-block !important;}
}
@media(min-width:1019px) and (max-width:1140px){
.tdi_131_d68{margin-bottom:0px !important;}
}</style>
<style>.tdi_131_d68 .td-block-title a, .tdi_131_d68 .td-block-title span{font-family:Volkhov !important;font-size:20px !important;font-weight:400 !important;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_131_d68 .td-block-title a, .tdi_131_d68 .td-block-title span{font-family:Volkhov !important;font-size:19px !important;font-weight:400 !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_131_d68 .td-block-title a, .tdi_131_d68 .td-block-title span{font-family:Volkhov !important;font-size:18px !important;font-weight:400 !important;}
}</style><h4 class="td-block-title"><span class="td-pulldown-size">Quick Links</span></h4></div><div class="td_block_wrap td_block_list_menu tdi_132_991 td-pb-border-top td_block_template_1 widget" data-td-block-uid="tdi_132_991">
<style>.tdi_132_991{margin-bottom:0px !important;}</style>
<style>.tdi_132_991 ul{margin:0px;text-align:left;justify-content:flex-start;}.tdi_132_991 a{color:#ffffff;}.tdi_132_991 a:hover{color:#dd3333;}.tdi_132_991 li{font-family:Poppins !important;font-size:13px !important;text-transform:uppercase !important;letter-spacing:1px !important;}
@media(min-width:768px) and (max-width:1018px){
.tdi_132_991 ul li{margin-bottom:0px;}.tdi_132_991 ul li:last-child{margin-bottom:0;}.tdi_132_991 li{font-family:Poppins !important;font-size:11px !important;text-transform:uppercase !important;letter-spacing:1px !important;}
}</style><div class="td-block-title-wrap"></div><div id=tdi_132_991 class="td_block_inner td-fix-index"><div class="menu-primary_menu-container"><ul id="menu-primary_menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-812"><a href="http://ayyaantuu.org">Home</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-745"><a href="https://ayyaantuu.org/category/afaan-oromoo/">Afaan Oromoo</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-746"><a href="https://ayyaantuu.org/category/amharic/">Amharic</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-747"><a href="https://ayyaantuu.org/category/english/">English</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-748"><a href="https://ayyaantuu.org/category/human-rights/">Human Rights</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4069"><a href="http://ayyaantuu.org/category/odaa-post/">Scholars</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13422"><a href="https://ayyaantuu.org/musics/">Musics</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14318"><a href="https://ayyaantuu.org/contact/">Contact</a></li> </ul></div></div></div></div></div></div><div class="vc_column_inner tdi_134_d15 wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>.tdi_134_d15{vertical-align:baseline;}.tdi_134_d15 .wpb_wrapper,
.tdi_134_d15 .wpb_wrapper .tdc-elements{display:block;}.tdi_134_d15 .wpb_wrapper .tdc-elements{width:100%;}
.tdi_134_d15{width:60% !important;}
@media(max-width:767px){
.tdi_134_d15{margin-bottom:40px !important;width:100% !important;justify-content:center !important;text-align:center !important;}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_135_9f7 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_135_9f7">
<style>.td-theme-wrap .tdi_135_9f7 .td-block-title > *,
.td-theme-wrap .tdi_135_9f7 .td-pulldown-filter-link:hover, .td-theme-wrap .tdi_135_9f7 .td-subcat-item a:hover, .td-theme-wrap .tdi_135_9f7 .td-subcat-item .td-cur-simple-item, .td-theme-wrap .tdi_135_9f7 .td-subcat-dropdown:hover .td-subcat-more span, .td-theme-wrap .tdi_135_9f7 .td-subcat-dropdown:hover .td-subcat-more i{color:#ffffff;}
.td-theme-wrap .tdi_135_9f7 .td-subcat-dropdown ul:after{background-color:#ffffff;}
.td-theme-wrap .tdi_135_9f7 .td_module_wrap:hover .entry-title a, .td-theme-wrap .tdi_135_9f7 .td_quote_on_blocks, .td-theme-wrap .tdi_135_9f7 .td-opacity-cat .td-post-category:hover, .td-theme-wrap .tdi_135_9f7 .td-opacity-read .td-read-more a:hover, .td-theme-wrap .tdi_135_9f7 .td-opacity-author .td-post-author-name a:hover, .td-theme-wrap .tdi_135_9f7 .td-instagram-user a{color:#ffffff;}
.td-theme-wrap .tdi_135_9f7 .td-next-prev-wrap a:hover, .td-theme-wrap .tdi_135_9f7 .td-load-more-wrap a:hover{background-color:#ffffff;border-color:#ffffff;}
.td-theme-wrap .tdi_135_9f7 .td-read-more a, .td-theme-wrap .tdi_135_9f7 .td-weather-information:before, .td-theme-wrap .tdi_135_9f7 .td-weather-week:before, .td-theme-wrap .tdi_135_9f7 .td-exchange-header:before, .td-theme-wrap .td-footer-wrapper .tdi_135_9f7 .td-post-category, .td-theme-wrap .tdi_135_9f7 .td-post-category:hover{background-color:#ffffff;}
.tdi_135_9f7{margin-bottom:20px !important;}
@media(min-width:768px) and (max-width:1018px){
.tdi_135_9f7{margin-bottom:-5px !important;}
}
@media(min-width:1019px) and (max-width:1140px){
.tdi_135_9f7{margin-bottom:0px !important;}
}</style>
<style>.tdi_135_9f7 .td-block-title a, .tdi_135_9f7 .td-block-title span{font-family:Volkhov !important;font-size:20px !important;font-weight:400 !important;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_135_9f7 .td-block-title a, .tdi_135_9f7 .td-block-title span{font-family:Volkhov !important;font-size:19px !important;font-weight:400 !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_135_9f7 .td-block-title a, .tdi_135_9f7 .td-block-title span{font-family:Volkhov !important;font-size:18px !important;font-weight:400 !important;}
}</style><h4 class="td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_136_f0f td-pb-border-top td_block_template_1 td_ajax_preloading_preload td_flex_block" data-td-block-uid="tdi_136_f0f">
<style>.tdi_136_f0f{margin-bottom:0px !important;}
@media(min-width:768px) and (max-width:1018px){
.tdi_136_f0f{margin-top:-5px !important;}
}</style>
<style>.tdi_136_f0f .entry-thumb{background-position:center 50%;background-image:none !important;}.tdi_136_f0f .td-image-container{display:none;margin-left:0;margin-right:auto;}.tdi_136_f0f .td-module-meta-info{padding:0px;border-color:#eaeaea;}.tdi_136_f0f .td_module_wrap{padding-left:0px;padding-right:0px;padding-bottom:8px;margin-bottom:8px;}.tdi_136_f0f .td_block_inner{margin-left:-0px;margin-right:-0px;}.tdi_136_f0f .td-module-container:before{bottom:-8px;}.tdi_136_f0f .td-module-container{padding:0px;}.tdi_136_f0f .td-post-vid-time{display:block;}.tdi_136_f0f .td-post-category{padding:0px;display:none;color:#ffffff;}.tdi_136_f0f .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%;}.tdi_136_f0f .td-excerpt{display:none;column-count:1;column-gap:48px;}.tdi_136_f0f .td-audio-player{opacity:1;visibility:visible;height:auto;font-size:13px;}.tdi_136_f0f .td-read-more{display:none;}.tdi_136_f0f .td-author-date{display:none;}.tdi_136_f0f .td-post-author-name{display:none;}.tdi_136_f0f .td-post-date,
.tdi_136_f0f .td-post-author-name span{display:none;color:#e3382b;}.tdi_136_f0f .entry-review-stars{display:none;}.tdi_136_f0f .td-icon-star,
.tdi_136_f0f .td-icon-star-empty, .tdi_136_f0f .td-icon-star-half{font-size:15px;}.tdi_136_f0f .td-module-comments{display:none;}.tdi_136_f0f .td_module_wrap:nth-last-child(1){margin-bottom:0;padding-bottom:0;}.tdi_136_f0f .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none;}.tdi_136_f0f .td-post-category:hover{color:#ffffff;}.tdi_136_f0f .td-module-title a{color:#ffffff;}.tdi_136_f0f .td_module_wrap:hover .td-module-title a{color:#dd3333 !important;}.tdi_136_f0f .td-post-author-name a{color:#000000;}.tdi_136_f0f .td-module-meta-info,
.tdi_136_f0f .td-next-prev-wrap{text-align:left;}.tdi_136_f0f .td-category-pos-above .td-post-category{align-self:flex-start !important;}.tdi_136_f0f .td-category-pos-image .td-post-category{left:0;right:auto;transform:translateX(0);-webkit-transform:translateX(0);}.tdi_136_f0f .td-ajax-next-page{margin-right:auto;margin-left:0;}.tdi_136_f0f .entry-title{margin:0px;font-family:Volkhov !important;font-size:14px !important;line-height:1.4 !important;}.tdi_136_f0f .td-editor-date,
.tdi_136_f0f .td-editor-date .td-post-author-name, .tdi_136_f0f .td-module-comments a{font-family:Poppins !important;font-size:13px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;letter-spacing:0.5px !important;}html:not([class*='ie']) .tdi_136_f0f .td-module-container:hover .entry-thumb:before{opacity:0;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_136_f0f .td-image-container{display:none;}.tdi_136_f0f .td_module_wrap{padding-bottom:6px;margin-bottom:6px;padding-bottom:6px !important;margin-bottom:6px !important;}.tdi_136_f0f .td-module-container:before{bottom:-6px;}.tdi_136_f0f .td_module_wrap:nth-last-child(1){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_136_f0f .td_module_wrap .td-module-container:before{display:block !important;}.tdi_136_f0f .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none !important;}.tdi_136_f0f .td-read-more{margin:0px;}.tdi_136_f0f .entry-title{font-family:Volkhov !important;font-size:13px !important;line-height:1.4 !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_136_f0f .td-image-container{display:none;}.tdi_136_f0f .td_module_wrap{padding-bottom:5px;margin-bottom:5px;padding-bottom:5px !important;margin-bottom:5px !important;}.tdi_136_f0f .td-module-container:before{bottom:-5px;}.tdi_136_f0f .td-post-category{padding:5px 7px 4px;}.tdi_136_f0f .td_module_wrap:nth-last-child(1){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_136_f0f .td_module_wrap .td-module-container:before{display:block !important;}.tdi_136_f0f .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none !important;}.tdi_136_f0f .td-read-more a{padding:8px 16px 6px;}.tdi_136_f0f .entry-title{font-family:Volkhov !important;font-size:12px !important;line-height:1.4 !important;}.tdi_136_f0f .td-editor-date,
.tdi_136_f0f .td-editor-date .td-post-author-name, .tdi_136_f0f .td-module-comments a{font-family:Poppins !important;font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;letter-spacing:0.5px !important;}
}
@media(max-width:767px){
.tdi_136_f0f .td-image-container{display:none;}.tdi_136_f0f .td_module_wrap{padding-bottom:8px;margin-bottom:8px;padding-bottom:8px !important;margin-bottom:8px !important;}.tdi_136_f0f .td-module-container:before{bottom:-8px;}.tdi_136_f0f .td_module_wrap:nth-last-child(1){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_136_f0f .td_module_wrap .td-module-container:before{display:block !important;}.tdi_136_f0f .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none !important;}
}</style><div class="td-block-title-wrap"></div><div id=tdi_136_f0f class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/us-suspends-aid-to-ethiopia-over-blue-nile-dam-dispute/" rel="bookmark" title="US suspends aid to Ethiopia over Blue Nile dam dispute">US suspends aid to Ethiopia over Blue Nile dam dispute</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-03T18:02:46-04:00" >September 3, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/us-suspends-aid-to-ethiopia-over-blue-nile-dam-dispute/#respond">0</a></span> </span></div><div class="td-excerpt">US suspends aid to Ethiopia over Blue Nile dam dispute Washington&#039;s move comes after Ethiopia, Egypt and Sudan fail to agree on unified text on...</div><div class="td-read-more"> <a href="https://ayyaantuu.org/english/us-suspends-aid-to-ethiopia-over-blue-nile-dam-dispute/">View Post</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/odaa-post/the-deceptive-politics-of-abiy-ahmed-part-i/" rel="bookmark" title="The Deceptive Politics of Abiy Ahmed, Part I">The Deceptive Politics of Abiy Ahmed, Part I</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-03T15:24:15-04:00" >September 3, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/odaa-post/the-deceptive-politics-of-abiy-ahmed-part-i/#respond">0</a></span> </span></div><div class="td-excerpt">The Deceptive Politics of Abiy Ahmed Part I By Worku Gadissa, September 3, 2020 Who is Col. Abiy Ahmed (Abyot Kahsay)? Cultural and political lies have always been...</div><div class="td-read-more"> <a href="https://ayyaantuu.org/odaa-post/the-deceptive-politics-of-abiy-ahmed-part-i/">View Post</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/qeerroo-from-revolt-against-subjugation-to-popular-uprising-against-tyranny/" rel="bookmark" title="Qeerroo: from ‘revolt against subjugation’ to ‘popular uprising against tyranny’">Qeerroo: from ‘revolt against subjugation’ to ‘popular uprising against tyranny’</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-03T14:49:50-04:00" >September 3, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/qeerroo-from-revolt-against-subjugation-to-popular-uprising-against-tyranny/#respond">0</a></span> </span></div><div class="td-excerpt">Qeerroo: from ‘revolt against subjugation’ to ‘popular uprising against tyranny’ By Worku Burayu, September 3, 2020 Attempts to discredit Qeerroo will not deter the movement from...</div><div class="td-read-more"> <a href="https://ayyaantuu.org/english/qeerroo-from-revolt-against-subjugation-to-popular-uprising-against-tyranny/">View Post</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/trumps-tweets-are-felt-in-ethiopia-washington-should-use-its-power-wisely/" rel="bookmark" title="Trump&#8217;s tweets are felt in Ethiopia. Washington should use its power wisely">Trump&#8217;s tweets are felt in Ethiopia. Washington should use its power wisely</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-03T11:28:16-04:00" >September 3, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/trumps-tweets-are-felt-in-ethiopia-washington-should-use-its-power-wisely/#respond">0</a></span> </span></div><div class="td-excerpt">Trump&#039;s tweets are felt in Ethiopia. Washington should use its power wisely By Mekonnen Firew Ayano, August 3, 2020 When US presidents comment on events in...</div><div class="td-read-more"> <a href="https://ayyaantuu.org/english/trumps-tweets-are-felt-in-ethiopia-washington-should-use-its-power-wisely/">View Post</a></div></div></div></div></div></div></div></div></div></div></div></div><div class="vc_column tdi_138_15c wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>.tdi_138_15c{vertical-align:baseline;}.tdi_138_15c .wpb_wrapper,
.tdi_138_15c .wpb_wrapper .tdc-elements{display:block;}.tdi_138_15c .wpb_wrapper .tdc-elements{width:100%;}.tdi_138_15c .wpb_wrapper{height:auto;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_138_15c{width:30% !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_138_15c{width:28% !important;}
}</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_139_ca9 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_139_ca9">
<style>.td-theme-wrap .tdi_139_ca9 .td-block-title > *,
.td-theme-wrap .tdi_139_ca9 .td-pulldown-filter-link:hover, .td-theme-wrap .tdi_139_ca9 .td-subcat-item a:hover, .td-theme-wrap .tdi_139_ca9 .td-subcat-item .td-cur-simple-item, .td-theme-wrap .tdi_139_ca9 .td-subcat-dropdown:hover .td-subcat-more span, .td-theme-wrap .tdi_139_ca9 .td-subcat-dropdown:hover .td-subcat-more i{color:#ffffff;}
.td-theme-wrap .tdi_139_ca9 .td-subcat-dropdown ul:after{background-color:#ffffff;}
.td-theme-wrap .tdi_139_ca9 .td_module_wrap:hover .entry-title a, .td-theme-wrap .tdi_139_ca9 .td_quote_on_blocks, .td-theme-wrap .tdi_139_ca9 .td-opacity-cat .td-post-category:hover, .td-theme-wrap .tdi_139_ca9 .td-opacity-read .td-read-more a:hover, .td-theme-wrap .tdi_139_ca9 .td-opacity-author .td-post-author-name a:hover, .td-theme-wrap .tdi_139_ca9 .td-instagram-user a{color:#ffffff;}
.td-theme-wrap .tdi_139_ca9 .td-next-prev-wrap a:hover, .td-theme-wrap .tdi_139_ca9 .td-load-more-wrap a:hover{background-color:#ffffff;border-color:#ffffff;}
.td-theme-wrap .tdi_139_ca9 .td-read-more a, .td-theme-wrap .tdi_139_ca9 .td-weather-information:before, .td-theme-wrap .tdi_139_ca9 .td-weather-week:before, .td-theme-wrap .tdi_139_ca9 .td-exchange-header:before, .td-theme-wrap .td-footer-wrapper .tdi_139_ca9 .td-post-category, .td-theme-wrap .tdi_139_ca9 .td-post-category:hover{background-color:#ffffff;}
.tdi_139_ca9{margin-bottom:20px !important;}
@media(min-width:768px) and (max-width:1018px){
.tdi_139_ca9{margin-bottom:-5px !important;}
}
@media(min-width:1019px) and (max-width:1140px){
.tdi_139_ca9{margin-bottom:0px !important;}
}</style>
<style>.tdi_139_ca9 .td-block-title a, .tdi_139_ca9 .td-block-title span{font-family:Volkhov !important;font-size:20px !important;font-weight:400 !important;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_139_ca9 .td-block-title a, .tdi_139_ca9 .td-block-title span{font-family:Volkhov !important;font-size:19px !important;font-weight:400 !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_139_ca9 .td-block-title a, .tdi_139_ca9 .td-block-title span{font-family:Volkhov !important;font-size:18px !important;font-weight:400 !important;}
}</style><h4 class="td-block-title"><span class="td-pulldown-size">Popular Articles</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_140_966 td-pb-border-top td_block_template_4 td_ajax_preloading_preload td_flex_block" data-td-block-uid="tdi_140_966">
<style>.td-theme-wrap .tdi_140_966 .td-pulldown-filter-link:hover, .td-theme-wrap .tdi_140_966 .td-subcat-item a:hover, .td-theme-wrap .tdi_140_966 .td-subcat-item .td-cur-simple-item, .td-theme-wrap .tdi_140_966 .td-subcat-dropdown:hover .td-subcat-more span, .td-theme-wrap .tdi_140_966 .td-subcat-dropdown:hover .td-subcat-more i{color:#e3382b;}
.td-theme-wrap .tdi_140_966 .td-block-title > *:before{border-color:#e3382b transparent transparent transparent;}
.td-theme-wrap .tdi_140_966 .td-block-title > *{background-color:#e3382b;}
.td-theme-wrap .tdi_140_966 .td_module_wrap:hover .entry-title a, .td-theme-wrap .tdi_140_966 .td_quote_on_blocks, .td-theme-wrap .tdi_140_966 .td-opacity-cat .td-post-category:hover, .td-theme-wrap .tdi_140_966 .td-opacity-read .td-read-more a:hover, .td-theme-wrap .tdi_140_966 .td-opacity-author .td-post-author-name a:hover, .td-theme-wrap .tdi_140_966 .td-instagram-user a{color:#e3382b;}
.td-theme-wrap .tdi_140_966 .td-next-prev-wrap a:hover, .td-theme-wrap .tdi_140_966 .td-load-more-wrap a:hover{background-color:#e3382b;border-color:#e3382b;}
.td-theme-wrap .tdi_140_966 .td-read-more a, .td-theme-wrap .tdi_140_966 .td-weather-information:before, .td-theme-wrap .tdi_140_966 .td-weather-week:before, .td-theme-wrap .tdi_140_966 .td-exchange-header:before, .td-theme-wrap .td-footer-wrapper .tdi_140_966 .td-post-category, .td-theme-wrap .tdi_140_966 .td-post-category:hover{background-color:#e3382b;}
.tdi_140_966{margin-bottom:0px !important;}
@media(min-width:768px) and (max-width:1018px){
.tdi_140_966{margin-top:-8px !important;}
}</style>
<style>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</style><div class="td-block-title-wrap"></div><div id=tdi_140_966 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/omn-oduu-galgalaa-gurraandhala-20-2020/" rel="bookmark" class="td-image-wrap" title="OMN: ODUU GALGALAA (GURRAANDHALA 20, 2020)"><span class="entry-thumb td-thumb-css" style="background-image: url(https://ayyaantuu.org/wp-content/uploads/2020/02/oromia-orthodox.jpg)"></span></a></div></div><div class="td-module-meta-info">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/omn-oduu-galgalaa-gurraandhala-20-2020/" rel="bookmark" title="OMN: ODUU GALGALAA (GURRAANDHALA 20, 2020)">OMN: ODUU GALGALAA (GURRAANDHALA 20, 2020)</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-20T14:05:03-04:00" >February 20, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/omn-oduu-galgalaa-gurraandhala-20-2020/#respond">0</a></span> </span></div><div class="td-excerpt">OMN: ODUU GALGALAA (GURRAANDHALA 20, 2020)</div><div class="td-read-more"> <a href="https://ayyaantuu.org/afaan-oromoo/omn-oduu-galgalaa-gurraandhala-20-2020/">View Post</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://ayyaantuu.org/english/ethnic-cleansing-continued-in-oromia-regional-state-by-abiy-ahmed/" rel="bookmark" class="td-image-wrap" title="Ethnic cleansing continued in Oromia Regional State by Abiy Ahmed"><span class="entry-thumb td-thumb-css" style="background-image: url(https://ayyaantuu.org/wp-content/uploads/2020/07/JustinDrapeauCanadien-696x364.jpg)"></span></a></div></div><div class="td-module-meta-info">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/ethnic-cleansing-continued-in-oromia-regional-state-by-abiy-ahmed/" rel="bookmark" title="Ethnic cleansing continued in Oromia Regional State by Abiy Ahmed">Ethnic cleansing continued in Oromia Regional State by Abiy Ahmed</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-12T13:08:15-04:00" >July 12, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/ethnic-cleansing-continued-in-oromia-regional-state-by-abiy-ahmed/#comments">13</a></span> </span></div><div class="td-excerpt">Ethnic cleansing continued in Oromia Regional State by Ethiopian government lead by Dr. Abiy Ahmed, Prime Minister of Ethiopia July 10, 2020 The Right Honourable Justin...</div><div class="td-read-more"> <a href="https://ayyaantuu.org/english/ethnic-cleansing-continued-in-oromia-regional-state-by-abiy-ahmed/">View Post</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/new-book-%e1%8b%a8%e1%89%b0%e1%8c%a0%e1%88%88%e1%8d%88-%e1%89%b5%e1%8c%8d%e1%88%8d-the-hijacked-revolution-in-pdf/" rel="bookmark" class="td-image-wrap" title="New Book: የተጠለፈ ትግል (The hijacked revolution) in pdf"><span class="entry-thumb td-thumb-css" style="background-image: url(https://ayyaantuu.org/wp-content/uploads/2019/09/the-hijacked-revolution-696x532.jpg)"></span></a></div></div><div class="td-module-meta-info">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/new-book-%e1%8b%a8%e1%89%b0%e1%8c%a0%e1%88%88%e1%8d%88-%e1%89%b5%e1%8c%8d%e1%88%8d-the-hijacked-revolution-in-pdf/" rel="bookmark" title="New Book: የተጠለፈ ትግል (The hijacked revolution) in pdf">New Book: የተጠለፈ ትግል (The hijacked revolution) in pdf</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-03T23:16:23-04:00" >September 4, 2019</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/new-book-%e1%8b%a8%e1%89%b0%e1%8c%a0%e1%88%88%e1%8d%88-%e1%89%b5%e1%8c%8d%e1%88%8d-the-hijacked-revolution-in-pdf/#comments">4</a></span> </span></div><div class="td-excerpt">Book: የተጠለፈ ትግል (The hijacked revolution) in PDF Via Aba Orma, September 3, 2019 የተጠለፈ ትግል (The hijacked revolution) Author: Mudhin Siraj Pages: 152 Language: Amharic Year: July 2019 To...</div><div class="td-read-more"> <a href="https://ayyaantuu.org/afaan-oromoo/new-book-%e1%8b%a8%e1%89%b0%e1%8c%a0%e1%88%88%e1%8d%88-%e1%89%b5%e1%8c%8d%e1%88%8d-the-hijacked-revolution-in-pdf/">View Post</a></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div><div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://ayyaantuu.org/english/us-suspends-aid-to-ethiopia-over-blue-nile-dam-dispute/" rel="bookmark" class="td-image-wrap" title="US suspends aid to Ethiopia over Blue Nile dam dispute"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="Blue Nile dam" title="US suspends aid to Ethiopia over Blue Nile dam dispute" data-type="image_tag" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/09/gerd-324x160.jpg" width="324" height="160"/></a></div></div><h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/us-suspends-aid-to-ethiopia-over-blue-nile-dam-dispute/" rel="bookmark" title="US suspends aid to Ethiopia over Blue Nile dam dispute">US suspends aid to Ethiopia over Blue Nile dam dispute</a></h3>
<div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-03T18:02:46-04:00" >September 3, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/us-suspends-aid-to-ethiopia-over-blue-nile-dam-dispute/#respond">0</a></span></div></div></div></div><noscript id="wpfc-google-fonts"><link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CPoppins%3A400%2C500%2C600%7CVolkhov%3A400%7COswald%3A700%2C600%7COpen+Sans%3A500%2C700%7CMerriweather%3A700%2C600%2C400&#038;display=swap&#038;ver=10.3.5' type='text/css' media='all'/>
</noscript>
<script id='monsterinsights-frontend-script-js-extra'>var monsterinsights_frontend={"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/ayyaantuu.org","hash_tracking":"false"};</script>
<script id='advanced-ads-advanced-js-js-extra'>var advanced_ads_data={"blog_id":"1"};</script>
<script id='contact-form-7-js-extra'>var wpcf7={"apiSettings":{"root":"https:\/\/ayyaantuu.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script>
<script data-cfasync="false">var mi_version='7.12.2';
var mi_track_user=true;
var mi_no_track_reason='';
var disableStr='ga-disable-UA-85702685-1';
function __gaTrackerIsOptedOut(){
return document.cookie.indexOf(disableStr + '=true') > -1;
}
if(__gaTrackerIsOptedOut()){
window[disableStr]=true;
}
function __gaTrackerOptout(){
document.cookie=disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[disableStr]=true;
}
if('undefined'===typeof gaOptout){
function gaOptout(){
__gaTrackerOptout();
}}
if(mi_track_user){
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
__gaTracker('create', 'UA-85702685-1', 'auto');
__gaTracker('set', 'forceSSL', true);
__gaTracker('require', 'displayfeatures');
__gaTracker('require', 'linkid', 'linkid.js');
__gaTracker('send','pageview');
}else{
console.log("");
(function(){
var noopfn=function(){
return null;
};
var noopnullfn=function(){
return null;
};
var Tracker=function(){
return null;
};
var p=Tracker.prototype;
p.get=noopfn;
p.set=noopfn;
p.send=noopfn;
var __gaTracker=function(){
var len=arguments.length;
if(len===0){
return;
}
var f=arguments[len-1];
if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){
console.log('Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason);
return;
}
try {
f.hitCallback();
} catch (ex){
}};
__gaTracker.create=function(){
return new Tracker();
};
__gaTracker.getByName=noopnullfn;
__gaTracker.getAll=function(){
return [];
};
__gaTracker.remove=noopfn;
window['__gaTracker']=__gaTracker;
})();
}</script>
<script src='//ayyaantuu.org/wp-content/cache/wpfc-minified/e4umy8uc/7r6bd.js'></script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>window.tdb_globals={"wpRestNonce":"52d2f19cba","wpRestUrl":"https:\/\/ayyaantuu.org\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script>
<script>window.tdwGlobal={"adminUrl":"https:\/\/ayyaantuu.org\/wp-admin\/","wpRestNonce":"52d2f19cba","wpRestUrl":"https:\/\/ayyaantuu.org\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};</script>
<script>var tdBlocksArray=[];
function tdBlock(){
this.id='';
this.block_type=1;
this.atts='';
this.td_column_number='';
this.td_current_page=1;
this.post_count=0;
this.found_posts=0;
this.max_num_pages=0;
this.td_filter_value='';
this.is_ajax_running=false;
this.td_user_action='';
this.header_color='';
this.ajax_pagination_infinite_stop='';
}
(function(){
var htmlTag=document.getElementsByTagName("html")[0];
if(navigator.userAgent.indexOf("MSIE 10.0") > -1){
htmlTag.className +=' ie10';
}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){
htmlTag.className +=' ie11';
}
if(navigator.userAgent.indexOf("Edge") > -1){
htmlTag.className +=' ieEdge';
}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){
htmlTag.className +=' td-md-is-ios';
}
var user_agent=navigator.userAgent.toLowerCase();
if(user_agent.indexOf("android") > -1){
htmlTag.className +=' td-md-is-android';
}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){
htmlTag.className +=' td-md-is-os-x';
}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){
htmlTag.className +=' td-md-is-chrome';
}
if(-1!==navigator.userAgent.indexOf('Firefox')){
htmlTag.className +=' td-md-is-firefox';
}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){
htmlTag.className +=' td-md-is-safari';
}
if(-1!==navigator.userAgent.indexOf('IEMobile')){
htmlTag.className +=' td-md-is-iemobile';
}})();
var tdLocalCache={};
(function (){
"use strict";
tdLocalCache={
data: {},
remove: function (resource_id){
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id){
return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;
},
get: function (resource_id){
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData){
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id]=cachedData;
}};})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var tdc_is_installed="yes";
var td_ajax_url="https:\/\/ayyaantuu.org\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10.3.5";
var td_get_template_directory_uri="https:\/\/ayyaantuu.org\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="9e1878613f";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script>
<script>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</script>
<script>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</script>
<script>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</script>
<script>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</script>
<script>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</script>
<script>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</script>
<script>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</script>
<script>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</script>
<script src='//ayyaantuu.org/wp-content/cache/wpfc-minified/eh8glhc8/7r6bc.js'></script>
<script>
jQuery().ready(function (){
var tdbMenuItem=new tdbMenu.item();
tdbMenuItem.blockUid='tdi_33_951';
tdbMenuItem.jqueryObj=jQuery('.tdi_33_951');
tdbMenuItem.isMegaMenuParentPos=true;
tdbMenu.addItem(tdbMenuItem);
});
jQuery().ready(function (){
var tdbMenuItem=new tdbMenu.item();
tdbMenuItem.blockUid='tdi_48_559';
tdbMenuItem.jqueryObj=jQuery('.tdi_48_559');
tdbMenuItem.isMegaMenuParentPos=true;
tdbMenu.addItem(tdbMenuItem);
});</script>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText, wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
</body>
</html><!-- WP Fastest Cache file was created in 2.895133972168 seconds, on 03-09-20 18:08:10 --><!-- via php -->