<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Recurring Conflict in Konso; IDPs, Victims Require Urgent Attention: Rights Commission | </title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://ayyaantuu.org/xmlrpc.php"/>
<link rel="icon" type="image/png" href="https://ayyaantuu.org/wp-content/uploads/2017/12/cropped-ayyaantuu-2.png"><link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel="alternate" type="application/rss+xml" title="&raquo; Feed" href="https://ayyaantuu.org/feed/"/>
<link rel="alternate" type="application/rss+xml" title="&raquo; Comments Feed" href="https://ayyaantuu.org/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="&raquo; Recurring Conflict in Konso; IDPs, Victims Require Urgent Attention: Rights Commission Comments Feed" href="https://ayyaantuu.org/english/recurring-conflict-in-konso-idps-victims-require-urgent-attention-rights-commission/feed/"/>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all'/>
<style id='wp-block-library-inline-css'>.has-text-align-justify{text-align:justify;}</style>
<link rel="stylesheet" type="text/css" href="//ayyaantuu.org/wp-content/cache/wpfc-minified/kl5atl4q/e4lyd.css" media="all"/>
<style id='td-theme-inline-css'>@media(max-width:767px){
.td-header-desktop-wrap{display:none;}
}
@media(min-width:767px){
.td-header-mobile-wrap{display:none;}
}</style>
<link rel="stylesheet" type="text/css" href="//ayyaantuu.org/wp-content/cache/wpfc-minified/f4s21tmv/e4lyd.css" media="all"/>
<link rel="stylesheet" type="text/css" href="//ayyaantuu.org/wp-content/cache/wpfc-minified/6xzd82q1/e4lyc.css" media="all, print"/>
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.2.1/css/jetpack.css' type='text/css' media='all'/>
<link rel="https://api.w.org/" href="https://ayyaantuu.org/wp-json/"/><link rel="alternate" type="application/json" href="https://ayyaantuu.org/wp-json/wp/v2/posts/19060"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ayyaantuu.org/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ayyaantuu.org/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.6"/>
<link rel="canonical" href="https://ayyaantuu.org/english/recurring-conflict-in-konso-idps-victims-require-urgent-attention-rights-commission/"/>
<link rel='shortlink' href='https://ayyaantuu.org/?p=19060'/>
<link rel="alternate" type="application/json+oembed" href="https://ayyaantuu.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fayyaantuu.org%2Fenglish%2Frecurring-conflict-in-konso-idps-victims-require-urgent-attention-rights-commission%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://ayyaantuu.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fayyaantuu.org%2Fenglish%2Frecurring-conflict-in-konso-idps-victims-require-urgent-attention-rights-commission%2F&#038;format=xml"/>
<style>img#wpstats{display:none}</style>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Recurring Conflict in Konso; IDPs, Victims Require Urgent Attention: Rights Commission"/>
<meta property="og:url" content="https://ayyaantuu.org/english/recurring-conflict-in-konso-idps-victims-require-urgent-attention-rights-commission/"/>
<meta property="og:description" content="Recurring Conflict in Konso; IDPs, Victims Require Urgent Attention: Rights Commission Addis Abeba (Addis Standard) &#8211; The series of conflicts that recurred in Konso Zone (Southern Nations, Na…"/>
<meta property="article:published_time" content="2020-12-28T09:28:02+00:00"/>
<meta property="article:modified_time" content="2020-12-28T09:28:02+00:00"/>
<meta property="og:image" content="https://ayyaantuu.org/wp-content/uploads/2020/12/konso.jpg"/>
<meta property="og:image:width" content="700"/>
<meta property="og:image:height" content="315"/>
<meta property="og:image:alt" content="Conflict in Konso"/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:creator" content="@ayyaantuu"/>
<meta name="twitter:site" content="@ayyaantuu"/>
<meta name="twitter:text:title" content="Recurring Conflict in Konso; IDPs, Victims Require Urgent Attention: Rights Commission"/>
<meta name="twitter:image" content="https://ayyaantuu.org/wp-content/uploads/2020/12/konso.jpg?w=640"/>
<meta name="twitter:image:alt" content="Conflict in Konso"/>
<meta name="twitter:card" content="summary_large_image"/>
<style></style>
<style id="tdw-css-placeholder"></style>
<script data-wpfc-render="false">var Wpfcll={s:[],osl:0,scroll:false,i:function(){Wpfcll.ss();window.addEventListener('load',function(){window.addEventListener("DOMSubtreeModified",function(e){Wpfcll.osl=Wpfcll.s.length;Wpfcll.ss();if(Wpfcll.s.length > Wpfcll.osl){Wpfcll.ls(false);}},false);Wpfcll.ls(true);});window.addEventListener('scroll',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});window.addEventListener('resize',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});window.addEventListener('click',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});},c:function(e,pageload){var w=document.documentElement.clientHeight || body.clientHeight;var n=0;if(pageload){n=0;}else{n=(w > 800) ? 800:200;n=Wpfcll.scroll ? 800:n;}var er=e.getBoundingClientRect();var t=0;var p=e.parentNode ? e.parentNode:false;if(typeof p.getBoundingClientRect=="undefined"){var pr=false;}else{var pr=p.getBoundingClientRect();}if(er.x==0 && er.y==0){for(var i=0;i < 10;i++){if(p){if(pr.x==0 && pr.y==0){if(p.parentNode){p=p.parentNode;}if(typeof p.getBoundingClientRect=="undefined"){pr=false;}else{pr=p.getBoundingClientRect();}}else{t=pr.top;break;}}};}else{t=er.top;}if(w - t+n > 0){return true;}return false;},r:function(e,pageload){var s=this;var oc,ot;try{oc=e.getAttribute("data-wpfc-original-src");ot=e.getAttribute("data-wpfc-original-srcset");if(s.c(e,pageload)){if(oc || ot){if(e.tagName=="DIV" || e.tagName=="A"){e.style.backgroundImage="url("+oc+")";e.removeAttribute("data-wpfc-original-src");e.removeAttribute("data-wpfc-original-srcset");e.removeAttribute("onload");}else{if(oc){e.setAttribute('src',oc);}if(ot){e.setAttribute('srcset',ot);}if(e.getAttribute("alt") && e.getAttribute("alt")=="blank"){e.removeAttribute("alt");}e.removeAttribute("data-wpfc-original-src");e.removeAttribute("data-wpfc-original-srcset");e.removeAttribute("onload");if(e.tagName=="IFRAME"){e.onload=function(){if(typeof window.jQuery !="undefined"){if(jQuery.fn.fitVids){jQuery(e).parent().fitVids({customSelector:"iframe[src]"});}}var s=e.getAttribute("src").match(/templates\/youtube\.html\#(.+)/);var y="https://www.youtube.com/embed/";if(s){try{var i=e.contentDocument || e.contentWindow;if(i.location.href=="about:blank"){e.setAttribute('src',y+s[1]);}}catch(err){e.setAttribute('src',y+s[1]);}}}}}}else{if(e.tagName=="NOSCRIPT"){if(jQuery(e).attr("data-type")=="wpfc"){e.removeAttribute("data-type");jQuery(e).after(jQuery(e).text());}}}}}catch(error){console.log(error);console.log("==>",e);}},ss:function(){var i=Array.prototype.slice.call(document.getElementsByTagName("img"));var f=Array.prototype.slice.call(document.getElementsByTagName("iframe"));var d=Array.prototype.slice.call(document.getElementsByTagName("div"));var a=Array.prototype.slice.call(document.getElementsByTagName("a"));var n=Array.prototype.slice.call(document.getElementsByTagName("noscript"));this.s=i.concat(f).concat(d).concat(a).concat(n);},ls:function(pageload){var s=this;[].forEach.call(s.s,function(e,index){s.r(e,pageload);});}};document.addEventListener('DOMContentLoaded',function(){wpfci();});function wpfci(){Wpfcll.i();}</script>
</head>
<body class="post-template-default single single-post postid-19060 single-format-standard td-standard-pack recurring-conflict-in-konso-idps-victims-require-urgent-attention-rights-commission global-block-template-1 tdb_template_14238 tdb-template tdc-header-template tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav">
<div class="td-mobile-container">
<div class="td-menu-socials-wrap">
<div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" rel="noopener" href="https://www.facebook.com/ayyaantuu.oromiyaa" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="noopener" href="https://twitter.com/ayyaantuu" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content">
<div class="menu-primary_menu-container"><ul id="menu-primary_menu" class="td-mobile-main-menu"><li id="menu-item-812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-812"><a href="http://ayyaantuu.org">Home</a></li> <li id="menu-item-745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-745"><a href="https://ayyaantuu.org/category/afaan-oromoo/">Afaan Oromoo</a></li> <li id="menu-item-746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-746"><a href="https://ayyaantuu.org/category/amharic/">Amharic</a></li> <li id="menu-item-747" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-747"><a href="https://ayyaantuu.org/category/english/">English</a></li> <li id="menu-item-748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-748"><a href="https://ayyaantuu.org/category/human-rights/">Human Rights</a></li> <li id="menu-item-4069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4069"><a href="http://ayyaantuu.org/category/odaa-post/">Scholars</a></li> <li id="menu-item-13422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13422"><a href="https://ayyaantuu.org/musics/">Musics</a></li> <li id="menu-item-14318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14318"><a href="https://ayyaantuu.org/contact/">Contact</a></li> </ul></div></div></div><div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">
<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div><input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div><input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://ayyaantuu.org/">
<div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap">
<div id="tdi_1_70e" class="tdc-zone"><div class="tdc_zone tdi_2_afe wpb_row td-pb-row tdc-element-style">
<style scoped>.tdi_2_afe{min-height:0;}.td-header-mobile-wrap{position:relative;width:100%;}
@media(max-width:767px){
.tdi_2_afe:before{content:'';display:block;width:100vw;height:100%;position:absolute;left:50%;transform:translateX(-50%);box-shadow:0px 6px 8px 0px rgba(0, 0, 0, 0.08);z-index:20;pointer-events:none;}@media(max-width:767px){
.tdi_2_afe:before{width:100%;}
}
}
@media(max-width:767px){
.tdi_2_afe{position:relative;}
}</style>
<div class="tdi_1_70e_rand_style td-element-style"><style>@media(max-width:767px){
.tdi_1_70e_rand_style{background-color:#222222 !important;}
}</style></div><div id="tdi_3_ed5" class="tdc-row"><div class="vc_row tdi_4_e08 wpb_row td-pb-row">
<style scoped>.tdi_4_e08, .tdi_4_e08 .tdc-columns{min-height:0;}.tdi_4_e08,
.tdi_4_e08 .tdc-columns{display:block;}.tdi_4_e08 .tdc-columns{width:100%;}
@media(max-width:767px){
@media(min-width:768px){
.tdi_4_e08{margin-left:-0px;margin-right:-0px;}
.tdi_4_e08 .vc_column{padding-left:0px;padding-right:0px;}
}
}</style><div class="vc_column tdi_6_558 wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>.tdi_6_558{vertical-align:baseline;}.tdi_6_558 > .wpb_wrapper,
.tdi_6_558 > .wpb_wrapper > .tdc-elements{display:block;}.tdi_6_558 > .wpb_wrapper > .tdc-elements{width:100%;}.tdi_6_558 > .wpb_wrapper{width:auto;height:auto;}
@media(max-width:767px){
.tdi_6_558{vertical-align:middle;}
}
@media(max-width:767px){
.tdi_6_558{width:20% !important;display:inline-block !important;}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_3ea td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7_3ea">
<style>@media(max-width:767px){
.tdi_7_3ea{margin-top:2px !important;margin-left:-13px !important;}
}</style>
<style>.tdi_7_3ea{display:inline-block;}.tdi_7_3ea .tdb-mobile-menu-button i{font-size:22px;width:55px;height:55px;line-height:55px;}.tdi_7_3ea .tdb-mobile-menu-button{color:#ffffff;}
@media(max-width:767px){
.tdi_7_3ea .tdb-mobile-menu-button i{font-size:27px;width:54px;height:54px;line-height:54px;}
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div></div></div><div class="vc_column tdi_9_8ae wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>.tdi_9_8ae{vertical-align:baseline;}.tdi_9_8ae > .wpb_wrapper,
.tdi_9_8ae > .wpb_wrapper > .tdc-elements{display:block;}.tdi_9_8ae > .wpb_wrapper > .tdc-elements{width:100%;}.tdi_9_8ae > .wpb_wrapper{width:auto;height:auto;}
@media(max-width:767px){
.tdi_9_8ae{vertical-align:middle;}
}
@media(max-width:767px){
.tdi_9_8ae{width:60% !important;display:inline-block !important;}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_da5 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_10_da5">
<style>@media(max-width:767px){
.tdi_10_da5{margin-top:-8px !important;}
}</style>
<style>.tdi_10_da5 .tdb-logo-a, .tdi_10_da5 h1{flex-direction:row;align-items:center;justify-content:center;}.tdi_10_da5 .tdb-logo-svg-wrap{display:block;}.tdi_10_da5 .tdb-logo-img-wrap{display:none;}.tdi_10_da5 .tdb-logo-text-tagline{margin-top:-3px;margin-left:0;display:block;}.tdi_10_da5 .tdb-logo-text-title{display:block;color:#ffffff;}.tdi_10_da5 .tdb-logo-text-wrap{flex-direction:column;align-items:center;}.tdi_10_da5 .tdb-logo-icon{top:0px;display:block;}
@media(min-width:768px) and (max-width:1018px){
.tdi_10_da5 .tdb-logo-img{max-width:186px;}.tdi_10_da5 .tdb-logo-text-tagline{margin-top:-2px;margin-left:0;}
}
@media(max-width:767px){
.tdi_10_da5 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{display:none;}.tdi_10_da5 .tdb-logo-img{max-width:180px;}.tdi_10_da5 .tdb-logo-img-wrap{display:block;}
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://ayyaantuu.org/"><span class="tdb-logo-img-wrap"><img onload="Wpfcll.r(this,true);" src="https://ayyaantuu.org/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" class="tdb-logo-img td-retina-data" data-retina="https://ayyaantuu.org/wp-content/uploads/2015/04/LogoAyyaantuu.png" data-wpfc-original-src="https://ayyaantuu.org/wp-content/uploads/2015/03/LogoAyyaantuu1.png" alt="blank" title=""/></span></a></div></div></div></div><div class="vc_column tdi_12_868 wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>.tdi_12_868{vertical-align:baseline;}.tdi_12_868 > .wpb_wrapper,
.tdi_12_868 > .wpb_wrapper > .tdc-elements{display:block;}.tdi_12_868 > .wpb_wrapper > .tdc-elements{width:100%;}.tdi_12_868 > .wpb_wrapper{width:auto;height:auto;}
@media(max-width:767px){
.tdi_12_868{vertical-align:middle;}
}
@media(max-width:767px){
.tdi_12_868{width:20% !important;display:inline-block !important;}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_aaa td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13_aaa">
<style>@media(max-width:767px){
.tdi_13_aaa{margin-right:-18px !important;margin-bottom:0px !important;}
}</style>
<style>.tdi_13_aaa{display:inline-block;float:right;clear:none;}.tdi_13_aaa .tdb-header-search-button-mob i{font-size:22px;width:55px;height:55px;line-height:55px;}.tdi_13_aaa .tdb-header-search-button-mob{color:#ffffff;}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div></div></div></div></div></div></div></div><div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_14_455" class="tdc-zone"><div class="tdc_zone tdi_15_047 wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>.tdi_15_047{min-height:0;}.td-header-mobile-sticky-wrap.td-header-active{opacity:1;}.td-header-mobile-sticky-wrap{-webkit-transition:all 0.3s ease-in-out;-moz-transition:all 0.3s ease-in-out;-o-transition:all 0.3s ease-in-out;transition:all 0.3s ease-in-out;}
@media(max-width:767px){
.tdi_15_047:before{content:'';display:block;width:100vw;height:100%;position:absolute;left:50%;transform:translateX(-50%);box-shadow:0px 6px 8px 0px rgba(0, 0, 0, 0.08);z-index:20;pointer-events:none;}.td-header-mobile-sticky-wrap{transform:translateY(-120%);-webkit-transform:translateY(-120%);-moz-transform:translateY(-120%);-ms-transform:translateY(-120%);-o-transform:translateY(-120%);}.td-header-mobile-sticky-wrap.td-header-active{transform:translateY(0);-webkit-transform:translateY(0);-moz-transform:translateY(0);-ms-transform:translateY(0);-o-transform:translateY(0);}@media(max-width:767px){
.tdi_15_047:before{width:100%;}
}
}
@media(max-width:767px){
.tdi_15_047{position:relative;}
}</style>
<div class="tdi_14_455_rand_style td-element-style"><style>@media(max-width:767px){
.tdi_14_455_rand_style{background-color:#222222 !important;}
}</style></div><div id="tdi_16_e5f" class="tdc-row"><div class="vc_row tdi_17_f55 wpb_row td-pb-row">
<style scoped>.tdi_17_f55, .tdi_17_f55 .tdc-columns{min-height:0;}.tdi_17_f55,
.tdi_17_f55 .tdc-columns{display:block;}.tdi_17_f55 .tdc-columns{width:100%;}
@media(max-width:767px){
@media(min-width:768px){
.tdi_17_f55{margin-left:-0px;margin-right:-0px;}
.tdi_17_f55 .vc_column{padding-left:0px;padding-right:0px;}
}
}</style><div class="vc_column tdi_19_4ee wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>.tdi_19_4ee{vertical-align:baseline;}.tdi_19_4ee > .wpb_wrapper,
.tdi_19_4ee > .wpb_wrapper > .tdc-elements{display:block;}.tdi_19_4ee > .wpb_wrapper > .tdc-elements{width:100%;}.tdi_19_4ee > .wpb_wrapper{width:auto;height:auto;}
@media(max-width:767px){
.tdi_19_4ee{vertical-align:middle;}
}
@media(max-width:767px){
.tdi_19_4ee{width:20% !important;display:inline-block !important;}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20_b90 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_20_b90">
<style>@media(max-width:767px){
.tdi_20_b90{margin-top:2px !important;margin-left:-13px !important;}
}</style>
<style>.tdi_20_b90{display:inline-block;}.tdi_20_b90 .tdb-mobile-menu-button i{font-size:22px;width:55px;height:55px;line-height:55px;}.tdi_20_b90 .tdb-mobile-menu-button{color:#ffffff;}
@media(max-width:767px){
.tdi_20_b90 .tdb-mobile-menu-button i{font-size:27px;width:54px;height:54px;line-height:54px;}
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div></div></div><div class="vc_column tdi_22_0ee wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>.tdi_22_0ee{vertical-align:baseline;}.tdi_22_0ee > .wpb_wrapper,
.tdi_22_0ee > .wpb_wrapper > .tdc-elements{display:block;}.tdi_22_0ee > .wpb_wrapper > .tdc-elements{width:100%;}.tdi_22_0ee > .wpb_wrapper{width:auto;height:auto;}
@media(max-width:767px){
.tdi_22_0ee{vertical-align:middle;}
}
@media(max-width:767px){
.tdi_22_0ee{width:60% !important;display:inline-block !important;}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23_614 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_23_614">
<style>@media(max-width:767px){
.tdi_23_614{margin-top:-8px !important;}
}</style>
<style>.tdi_23_614 .tdb-logo-a, .tdi_23_614 h1{flex-direction:row;align-items:center;justify-content:center;}.tdi_23_614 .tdb-logo-svg-wrap{display:block;}.tdi_23_614 .tdb-logo-img-wrap{display:none;}.tdi_23_614 .tdb-logo-text-tagline{margin-top:-3px;margin-left:0;display:block;}.tdi_23_614 .tdb-logo-text-title{display:block;color:#ffffff;}.tdi_23_614 .tdb-logo-text-wrap{flex-direction:column;align-items:center;}.tdi_23_614 .tdb-logo-icon{top:0px;display:block;}
@media(min-width:768px) and (max-width:1018px){
.tdi_23_614 .tdb-logo-img{max-width:186px;}.tdi_23_614 .tdb-logo-text-tagline{margin-top:-2px;margin-left:0;}
}
@media(max-width:767px){
.tdi_23_614 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{display:none;}.tdi_23_614 .tdb-logo-img{max-width:180px;}.tdi_23_614 .tdb-logo-img-wrap{display:block;}
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://ayyaantuu.org/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://ayyaantuu.org/wp-content/uploads/2015/04/LogoAyyaantuu.png" src="https://ayyaantuu.org/wp-content/uploads/2020/04/202003218c742e17-6349-bd6e-0889-b47f46631df8.png" alt="" title="" width="544"/></span></a></div></div></div></div><div class="vc_column tdi_25_c0c wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>.tdi_25_c0c{vertical-align:baseline;}.tdi_25_c0c > .wpb_wrapper,
.tdi_25_c0c > .wpb_wrapper > .tdc-elements{display:block;}.tdi_25_c0c > .wpb_wrapper > .tdc-elements{width:100%;}.tdi_25_c0c > .wpb_wrapper{width:auto;height:auto;}
@media(max-width:767px){
.tdi_25_c0c{vertical-align:middle;}
}
@media(max-width:767px){
.tdi_25_c0c{width:20% !important;display:inline-block !important;}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26_ec4 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_26_ec4">
<style>@media(max-width:767px){
.tdi_26_ec4{margin-right:-18px !important;margin-bottom:0px !important;}
}</style>
<style>.tdi_26_ec4{display:inline-block;float:right;clear:none;}.tdi_26_ec4 .tdb-header-search-button-mob i{font-size:22px;width:55px;height:55px;line-height:55px;}.tdi_26_ec4 .tdb-header-search-button-mob{color:#ffffff;}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-wrap">
<div id="tdi_27_e0e" class="tdc-zone"><div class="tdc_zone tdi_28_555 wpb_row td-pb-row tdc-element-style">
<style scoped>.tdi_28_555{min-height:0;}.tdi_28_555 > .td-element-style:after{content:'' !important;width:100% !important;height:100% !important;position:absolute !important;top:0 !important;left:0 !important;z-index:0 !important;display:block !important;background-color:#ffffff !important;}.tdi_28_555:before{content:'';display:block;width:100vw;height:100%;position:absolute;left:50%;transform:translateX(-50%);box-shadow:0px 6px 8px 0px rgba(0, 0, 0, 0.08);z-index:20;pointer-events:none;}.td-header-desktop-wrap{position:relative;}@media(max-width:767px){
.tdi_28_555:before{width:100%;}
}
.tdi_28_555{position:relative;}</style>
<div class="tdi_27_e0e_rand_style td-element-style"><style>.tdi_27_e0e_rand_style{background-color:#ffffff !important;}</style></div><div id="tdi_29_000" class="tdc-row"><div class="vc_row tdi_30_4ab wpb_row td-pb-row">
<style scoped>.tdi_30_4ab, .tdi_30_4ab .tdc-columns{min-height:0;}.tdi_30_4ab,
.tdi_30_4ab .tdc-columns{display:block;}.tdi_30_4ab .tdc-columns{width:100%;}
.tdi_30_4ab{margin-right:1px !important;margin-left:1px !important;}
.tdi_30_4ab .td_block_wrap{text-align:left}</style><div class="vc_column tdi_32_a9e wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.tdi_32_a9e{vertical-align:baseline;}.tdi_32_a9e > .wpb_wrapper,
.tdi_32_a9e > .wpb_wrapper > .tdc-elements{display:block;}.tdi_32_a9e > .wpb_wrapper > .tdc-elements{width:100%;}.tdi_32_a9e > .wpb_wrapper{width:auto;height:auto;}
.tdi_32_a9e{border-color:#ffffff !important;border-style:solid !important;border-width:0px - 0px - !important;position:relative;}</style>
<div class="tdi_31_049_rand_style td-element-style"><style>.tdi_31_049_rand_style{background-color:#ffffff !important;}</style></div><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_33_15e tds_menu_active1 tds_menu_sub_active1 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_33_15e" style="z-index: 999;">
<style>.tdi_33_15e{margin-right:-10px !important;margin-left:-30px !important;position:relative;}</style>
<style>.tdi_33_15e .tdb-menu > li .tdb-menu-sep, .tdi_33_15e .tdb-menu-items-dropdown .tdb-menu-sep{top:-1px;}.tdi_33_15e .tdb-menu > li > a .tdb-sub-menu-icon,
.tdi_33_15e .td-subcat-more .tdb-menu-more-subicon{top:-1px;}.tdi_33_15e .td-subcat-more .tdb-menu-more-icon{top:0px;}.tdi_33_15e .tdb-menu > li > a,
.tdi_33_15e .td-subcat-more{color:#ffffff;}.tdi_33_15e .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{right:0;margin-top:1px;}.tdi_33_15e .tdb-menu .tdb-normal-menu ul,
.tdi_33_15e .td-pulldown-filter-list{box-shadow:1px 1px 4px 0px rgba(0, 0, 0, 0.15);}.tdi_33_15e .tdb-menu .tdb-mega-menu .sub-menu > li{box-shadow:0px 2px 6px 0px rgba(0, 0, 0, 0.1);}</style>
<div class="tdi_33_15e_rand_style td-element-style"><style>.tdi_33_15e_rand_style{background-color:#008e77 !important;}</style></div><style>.tdi_33_15e .tdb-menu > li > a:after, .tdi_33_15e .tdb-menu-items-dropdown .td-subcat-more:after{background-color:;bottom:0px;}</style>
<style></style><div id=tdi_33_15e class="td_block_inner td-fix-index"><ul id="menu-top_menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-826" class="menu-item menu-item-type-post_type menu-item-object-page tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-826"><a href="https://ayyaantuu.org/contact/"><div class="tdb-menu-item-text">Contact</div></a></li>
<li id="menu-item-831" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-831"><a href="https://kichuu.com"><div class="tdb-menu-item-text">Link to Kichuu.com</div></a></li>
</ul></div></div><div class="vc_row_inner tdi_37_eef vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>.tdi_37_eef{position:relative !important;top:0;transform:none;-webkit-transform:none;}.tdi_37_eef,
.tdi_37_eef .tdc-inner-columns{display:block;}.tdi_37_eef .tdc-inner-columns{width:100%;}@media(min-width:768px){
.tdi_37_eef{margin-left:-0px;margin-right:-0px;}
.tdi_37_eef .vc_column_inner{padding-left:0px;padding-right:0px;}
}@media(min-width:767px){
.tdi_37_eef.tdc-row-content-vert-center, .tdi_37_eef.tdc-row-content-vert-center .tdc-inner-columns{display:flex;align-items:center;flex:1;}
.tdi_37_eef.tdc-row-content-vert-bottom, .tdi_37_eef.tdc-row-content-vert-bottom .tdc-inner-columns{display:flex;align-items:flex-end;flex:1;}
.tdi_37_eef.tdc-row-content-vert-center .td_block_wrap{vertical-align:middle;}
.tdi_37_eef.tdc-row-content-vert-bottom .td_block_wrap{vertical-align:bottom;}
}
.tdi_37_eef{padding-top:28px !important;padding-bottom:9px !important;}
.tdi_37_eef .td_block_wrap{text-align:left}
@media(min-width:768px) and (max-width:1018px){
.tdi_37_eef{margin-bottom:-3px !important;padding-top:9px !important;padding-bottom:0px !important;}
}</style><div class="vc_column_inner tdi_39_202 wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>.tdi_39_202{vertical-align:baseline;}.tdi_39_202 .vc_column-inner > .wpb_wrapper,
.tdi_39_202 .vc_column-inner > .wpb_wrapper .tdc-elements{display:block;}.tdi_39_202 .vc_column-inner > .wpb_wrapper .tdc-elements{width:100%;}
.tdi_39_202{width:30% !important;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_39_202{width:24% !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_39_202{width:calc(100% - 468px) !important;}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_40_f0f td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_40_f0f">
<style>.tdi_40_f0f .tdb-logo-a, .tdi_40_f0f h1{flex-direction:row;align-items:center;justify-content:center;}.tdi_40_f0f .tdb-logo-svg-wrap{display:block;}.tdi_40_f0f .tdb-logo-svg-wrap + .tdb-logo-img-wrap{display:none;}.tdi_40_f0f .tdb-logo-img{max-width:272px;}.tdi_40_f0f .tdb-logo-img-wrap{display:block;}.tdi_40_f0f .tdb-logo-text-tagline{margin-top:2px;margin-left:0;display:block;}.tdi_40_f0f .tdb-logo-text-title{display:block;}.tdi_40_f0f .tdb-logo-text-wrap{flex-direction:column;align-items:flex-start;}.tdi_40_f0f .tdb-logo-icon{top:0px;display:block;}
@media(min-width:768px) and (max-width:1018px){
.tdi_40_f0f .tdb-logo-img{max-width:220px;}
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://ayyaantuu.org/"><span class="tdb-logo-img-wrap"><img onload="Wpfcll.r(this,true);" src="https://ayyaantuu.org/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" class="tdb-logo-img td-retina-data" data-retina="https://ayyaantuu.org/wp-content/uploads/2015/04/LogoAyyaantuu.png" data-wpfc-original-src="https://ayyaantuu.org/wp-content/uploads/2015/03/LogoAyyaantuu1.png" alt="blank" title=""/></span></a></div></div></div></div></div><div class="vc_column_inner tdi_42_710 wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>.tdi_42_710{vertical-align:baseline;}.tdi_42_710 .vc_column-inner > .wpb_wrapper,
.tdi_42_710 .vc_column-inner > .wpb_wrapper .tdc-elements{display:block;}.tdi_42_710 .vc_column-inner > .wpb_wrapper .tdc-elements{width:100%;}
.tdi_42_710{width:70% !important;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_42_710{width:76% !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_42_710{width:468px !important;}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_43_7ee td_block_template_1">
<style>.tdi_43_7ee{margin-bottom:0px !important;}</style>
<style>.tdi_43_7ee.td-a-rec{text-align:center;}.tdi_43_7ee .td-element-style{z-index:-1;}.tdi_43_7ee.td-a-rec-img{text-align:right;}.tdi_43_7ee.td-a-rec-img img{margin:0 0 0 auto;}@media(max-width:767px){
.tdi_43_7ee.td-a-rec-img{text-align:center;}
}</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-6953193962442323"
data-ad-slot="8547008624"
data-ad-format="auto"
data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div></div></div><div class="vc_row_inner tdi_45_af4 vc_row vc_inner wpb_row td-pb-row">
<style scoped>.tdi_45_af4{position:relative !important;top:0;transform:none;-webkit-transform:none;}.tdi_45_af4,
.tdi_45_af4 .tdc-inner-columns{display:block;}.tdi_45_af4 .tdc-inner-columns{width:100%;}</style><div class="vc_column_inner tdi_47_e4d wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>.tdi_47_e4d{vertical-align:baseline;}.tdi_47_e4d .vc_column-inner > .wpb_wrapper,
.tdi_47_e4d .vc_column-inner > .wpb_wrapper .tdc-elements{display:block;}.tdi_47_e4d .vc_column-inner > .wpb_wrapper .tdc-elements{width:100%;}
.tdi_47_e4d{position:relative;}</style>
<div class="tdi_46_597_rand_style td-element-style"><style>.tdi_46_597_rand_style{background-color:#1bb58c !important;}</style></div><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_48_a47 tds_menu_active1 tds_menu_sub_active1 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_48_a47" style="z-index: 999;">
<style>.tdi_48_a47 .tdb-menu > li .tdb-menu-sep, .tdi_48_a47 .tdb-menu-items-dropdown .tdb-menu-sep{top:-1px;}.tdi_48_a47 .tdb-menu > li > a .tdb-sub-menu-icon,
.tdi_48_a47 .td-subcat-more .tdb-menu-more-subicon{top:-1px;}.tdi_48_a47 .td-subcat-more .tdb-menu-more-icon{top:0px;}.tdi_48_a47 .tdb-menu > li > a,
.tdi_48_a47 .td-subcat-more{color:#ffffff;}.tdi_48_a47 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{right:0;margin-top:1px;}.tdi_48_a47 .tdb-menu .tdb-normal-menu ul,
.tdi_48_a47 .td-pulldown-filter-list{box-shadow:1px 1px 4px 0px rgba(0, 0, 0, 0.15);}.tdi_48_a47 .tdb-menu .tdb-mega-menu .sub-menu > li{box-shadow:0px 2px 6px 0px rgba(0, 0, 0, 0.1);}</style>
<style>.tdi_48_a47 .tdb-menu > li > a:after, .tdi_48_a47 .tdb-menu-items-dropdown .td-subcat-more:after{background-color:;bottom:0px;}</style>
<style></style><div id=tdi_48_a47 class="td_block_inner td-fix-index"><ul id="menu-primary_menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-812"><a href="http://ayyaantuu.org"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-745"><a href="https://ayyaantuu.org/category/afaan-oromoo/"><div class="tdb-menu-item-text">Afaan Oromoo</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_49_080 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_49_080">
<style>.tdi_49_080 .block-mega-child-cats:after{border-width:0 1px 0 0;}.tdi_49_080 .block-mega-child-cats{text-align:right;}.tdi_49_080:not(.td-no-subcats) .td_module_wrap{width:25%;float:left;}.td-md-is-safari .tdi_49_080:not(.td-no-subcats) .td_module_wrap{margin-right:-1px;}.tdi_49_080.td-no-subcats .td_module_wrap{width:20%;float:left;}.td-md-is-safari .tdi_49_080.td-no-subcats .td_module_wrap{margin-right:-1px;}.tdi_49_080 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0;padding-bottom:0;}.tdi_49_080 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none;}.tdi_49_080 .td_module_wrap{padding-left:11px;padding-right:11px;padding-bottom:18px;margin-bottom:18px;display:flex;flex-direction:column;}.tdi_49_080 .td_block_inner{margin-left:-11px;margin-right:-11px;display:flex;flex-wrap:wrap;}.tdi_49_080 .td-module-container:before{bottom:-18px;border-color:#eaeaea;}.tdi_49_080 .td-module-container{border-color:#eaeaea;flex-direction:column;flex:1;flex-basis:auto;}.tdi_49_080 .entry-thumb{background-position:center 50%;}.tdi_49_080 .td-image-container{display:block;order:0;}.ie10 .tdi_49_080 .td-module-meta-info,
.ie11 .tdi_49_080 .td-module-meta-info{flex:auto;}.tdi_49_080 .td-post-vid-time{display:block;}.tdi_49_080 .td-excerpt{column-count:1;column-gap:48px;display:none;}.tdi_49_080 .td-audio-player{font-size:12px;opacity:1;visibility:visible;height:auto;}.tdi_49_080 .td-module-meta-info{border-color:#eaeaea;}.tdi_49_080 .td-post-category{display:inline-block;}.tdi_49_080 .td-post-author-name{display:none;}.tdi_49_080 .td-post-date,
.tdi_49_080 .td-post-author-name span{display:none;}.tdi_49_080 .entry-review-stars{display:inline-block;}.tdi_49_080 .td-icon-star,
.tdi_49_080 .td-icon-star-empty, .tdi_49_080 .td-icon-star-half{font-size:15px;}.tdi_49_080 .td-module-comments{display:none;}.tdi_49_080 .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%;}html:not([class*='ie']) .tdi_49_080 .td-module-container:hover .entry-thumb:before{opacity:0;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_49_080 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_49_080 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_49_080 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_49_080 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_49_080 .td-module-container:before{bottom:-18px;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_49_080 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_49_080 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_49_080 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_49_080 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_49_080 .td-module-container:before{bottom:-18px;}
}
@media(max-width:767px){
.tdi_49_080 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_49_080 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_49_080 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_49_080 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_49_080 .td-module-container:before{bottom:-18px;}
}</style><div class="tdb-mega-modules-wrap"><div id=tdi_49_080 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/parents-of-jaal-marroo-ola-commander-were-kidnapped-and-arrested/" rel="bookmark" class="td-image-wrap" title="Parents of Jaal Marroo (OLA Commander) were kidnapped and arrested"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/12/marro-parents-324x400.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/parents-of-jaal-marroo-ola-commander-were-kidnapped-and-arrested/" rel="bookmark" title="Parents of Jaal Marroo (OLA Commander) were kidnapped and arrested">Parents of Jaal Marroo (OLA Commander) were kidnapped and arrested</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-28T05:07:57-04:00" >December 28, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/parents-of-jaal-marroo-ola-commander-were-kidnapped-and-arrested/#respond">0</a></span> </span></div><div class="td-excerpt">Parents of Jaal Marroo (OLA Commander) were kidnapped and arrested Source: OMN Haati Jaal Marrooo Dirribaa, reebicha hidhatoota Bilxiginaan irra gaheen fayyaan isaanii haala yaachisaa keessa...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/walleewwan-qabsoo-qeerroo-fi-qarree-gootota-oromoo/" rel="bookmark" class="td-image-wrap" title="Walleewwan Qabsoo Qeerroo fi Qarree Gootota Oromoo Haarawa &#8211; 2020!"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/11/qeerroo1-324x400.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/walleewwan-qabsoo-qeerroo-fi-qarree-gootota-oromoo/" rel="bookmark" title="Walleewwan Qabsoo Qeerroo fi Qarree Gootota Oromoo Haarawa &#8211; 2020!">Walleewwan Qabsoo Qeerroo fi Qarree Gootota Oromoo Haarawa &#8211; 2020!</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/falmata/">Falmataa</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-27T13:08:29-04:00" >December 27, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/walleewwan-qabsoo-qeerroo-fi-qarree-gootota-oromoo/#respond">0</a></span> </span></div><div class="td-excerpt">https://youtu.be/i9Tr6UIgA9w https://www.youtube.com/watch?v=1KV70crI5BQ https://youtu.be/mVJ5bD8Lb1w</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/gaazexeessaa-artiistii-fi-qorataan-guddina-afaan-oromoo-ibraahiim-haji-aliin-boqate/" rel="bookmark" class="td-image-wrap" title="Gaazexeessaa, Artiistii fi qorataan guddina Afaan Oromoo Ibraahiim Haji Aliin boqate"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/12/ibrahim-hajjii-324x400.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/gaazexeessaa-artiistii-fi-qorataan-guddina-afaan-oromoo-ibraahiim-haji-aliin-boqate/" rel="bookmark" title="Gaazexeessaa, Artiistii fi qorataan guddina Afaan Oromoo Ibraahiim Haji Aliin boqate">Gaazexeessaa, Artiistii fi qorataan guddina Afaan Oromoo Ibraahiim Haji Aliin boqate</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-23T15:27:49-04:00" >December 23, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/gaazexeessaa-artiistii-fi-qorataan-guddina-afaan-oromoo-ibraahiim-haji-aliin-boqate/#respond">0</a></span> </span></div><div class="td-excerpt">Gaazexeessaa, Artiistii fi qorataan guddina Afaan Oromoo Ibraahiim Haji Aliin boqate Ibraahiim Haji Aliin Hagayya 2020 eegalee dhukkubsachaa kan ture yoo ta’u, hamma eda lubbuun...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/murtee-ejjennoo-miseensota-abo-konyaa-north-carolina/" rel="bookmark" class="td-image-wrap" title="Murtee Ejjennoo Miseensota ABO Konyaa North Carolina"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/06/aboofi-324x400.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/murtee-ejjennoo-miseensota-abo-konyaa-north-carolina/" rel="bookmark" title="Murtee Ejjennoo Miseensota ABO Konyaa North Carolina">Murtee Ejjennoo Miseensota ABO Konyaa North Carolina</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/falmata/">Falmataa</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-23T01:54:25-04:00" >December 23, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/murtee-ejjennoo-miseensota-abo-konyaa-north-carolina/#respond">0</a></span> </span></div><div class="td-excerpt">Murtee Ejjennoo Miseensota ABO Konyaa North Carolina Muddee 22, 2020 | Konyaa ABO, North Carolina Mootummaan Itoophiyaa akkuma mootummaa biyyoota biraa seeraa fi heera mataa ishee...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/miidiyaalee-oromoo-tokkummaa-miidiyaa-24-ol-qabnaam/" rel="bookmark" class="td-image-wrap" title="MIIDIYAALEE OROMOO-TOKKUMMAA-MIIDIYAA 24 OL QABNAAM!"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/12/midiiya-324x400.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/miidiyaalee-oromoo-tokkummaa-miidiyaa-24-ol-qabnaam/" rel="bookmark" title="MIIDIYAALEE OROMOO-TOKKUMMAA-MIIDIYAA 24 OL QABNAAM!">MIIDIYAALEE OROMOO-TOKKUMMAA-MIIDIYAA 24 OL QABNAAM!</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-22T20:33:16-04:00" >December 22, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/miidiyaalee-oromoo-tokkummaa-miidiyaa-24-ol-qabnaam/#respond">0</a></span> </span></div><div class="td-excerpt">MIIDIYAALEE OROMOO-TOKKUMMAA-MIIDIYAA 24 OL QABNAAM! Yeroo qabsoon Oromoo burjaajii walxaxaa keessa seene kana keessaatti tokkummaan miidiyaalee Oromoo daran barbaachisoodha. Miidiyaaleen 24n kun guyyaatti qophii sa&#039;a...</div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_49_080" data-td_block_id="tdi_49_080"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_49_080" data-td_block_id="tdi_49_080"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-746"><a href="https://ayyaantuu.org/category/amharic/"><div class="tdb-menu-item-text">Amharic</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_50_050 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_50_050">
<style>.tdi_50_050 .block-mega-child-cats:after{border-width:0 1px 0 0;}.tdi_50_050 .block-mega-child-cats{text-align:right;}.tdi_50_050:not(.td-no-subcats) .td_module_wrap{width:25%;float:left;}.td-md-is-safari .tdi_50_050:not(.td-no-subcats) .td_module_wrap{margin-right:-1px;}.tdi_50_050.td-no-subcats .td_module_wrap{width:20%;float:left;}.td-md-is-safari .tdi_50_050.td-no-subcats .td_module_wrap{margin-right:-1px;}.tdi_50_050 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0;padding-bottom:0;}.tdi_50_050 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none;}.tdi_50_050 .td_module_wrap{padding-left:11px;padding-right:11px;padding-bottom:18px;margin-bottom:18px;display:flex;flex-direction:column;}.tdi_50_050 .td_block_inner{margin-left:-11px;margin-right:-11px;display:flex;flex-wrap:wrap;}.tdi_50_050 .td-module-container:before{bottom:-18px;border-color:#eaeaea;}.tdi_50_050 .td-module-container{border-color:#eaeaea;flex-direction:column;flex:1;flex-basis:auto;}.tdi_50_050 .entry-thumb{background-position:center 50%;}.tdi_50_050 .td-image-container{display:block;order:0;}.ie10 .tdi_50_050 .td-module-meta-info,
.ie11 .tdi_50_050 .td-module-meta-info{flex:auto;}.tdi_50_050 .td-post-vid-time{display:block;}.tdi_50_050 .td-excerpt{column-count:1;column-gap:48px;display:none;}.tdi_50_050 .td-audio-player{font-size:12px;opacity:1;visibility:visible;height:auto;}.tdi_50_050 .td-module-meta-info{border-color:#eaeaea;}.tdi_50_050 .td-post-category{display:inline-block;}.tdi_50_050 .td-post-author-name{display:none;}.tdi_50_050 .td-post-date,
.tdi_50_050 .td-post-author-name span{display:none;}.tdi_50_050 .entry-review-stars{display:inline-block;}.tdi_50_050 .td-icon-star,
.tdi_50_050 .td-icon-star-empty, .tdi_50_050 .td-icon-star-half{font-size:15px;}.tdi_50_050 .td-module-comments{display:none;}.tdi_50_050 .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%;}html:not([class*='ie']) .tdi_50_050 .td-module-container:hover .entry-thumb:before{opacity:0;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_50_050 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_50_050 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_50_050 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_50_050 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_50_050 .td-module-container:before{bottom:-18px;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_50_050 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_50_050 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_50_050 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_50_050 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_50_050 .td-module-container:before{bottom:-18px;}
}
@media(max-width:767px){
.tdi_50_050 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_50_050 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_50_050 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_50_050 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_50_050 .td-module-container:before{bottom:-18px;}
}</style><div class="tdb-mega-modules-wrap"><div id=tdi_50_050 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/filannoo-bara-2013-ilaalchiisee-ibsa-kongireesii-federaalawaa-oromoo-kfo-irraa-kenname/" rel="bookmark" class="td-image-wrap" title="Filannoo Bara 2013 Ilaalchiisee Ibsa Kongireesii Federaalawaa Oromoo (KFO) irraa Kenname"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/10/KFO-Logo-324x400.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/filannoo-bara-2013-ilaalchiisee-ibsa-kongireesii-federaalawaa-oromoo-kfo-irraa-kenname/" rel="bookmark" title="Filannoo Bara 2013 Ilaalchiisee Ibsa Kongireesii Federaalawaa Oromoo (KFO) irraa Kenname">Filannoo Bara 2013 Ilaalchiisee Ibsa Kongireesii Federaalawaa Oromoo (KFO) irraa Kenname</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-10T14:15:56-04:00" >December 10, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/filannoo-bara-2013-ilaalchiisee-ibsa-kongireesii-federaalawaa-oromoo-kfo-irraa-kenname/#respond">0</a></span> </span></div><div class="td-excerpt">Filannoo Bara 2013 Ilaalchiisee Ibsa Kongireesii Federaalawaa Oromoo (KFO) irraa Kenname Filannoon marsa 6ffaa geggeeffamuuf mootummaafi boordiin filannoo qophii gochaa akka jiranu KFOn odeeffannoo qaba....</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/haala-biyya-keenya-ilaalchiisee-ibsa-kongireesii-federaalawaa-oromoo-kfo/" rel="bookmark" class="td-image-wrap" title="Haala Biyya Keenya Ilaalchiisee Ibsa Kongireesii Federaalawaa Oromoo (KFO)"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/11/kfo.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/haala-biyya-keenya-ilaalchiisee-ibsa-kongireesii-federaalawaa-oromoo-kfo/" rel="bookmark" title="Haala Biyya Keenya Ilaalchiisee Ibsa Kongireesii Federaalawaa Oromoo (KFO)">Haala Biyya Keenya Ilaalchiisee Ibsa Kongireesii Federaalawaa Oromoo (KFO)</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-09T20:11:08-04:00" >November 9, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/haala-biyya-keenya-ilaalchiisee-ibsa-kongireesii-federaalawaa-oromoo-kfo/#comments">1</a></span> </span></div><div class="td-excerpt">Rakkoo Siyaasatiif Furmaata Siyaasaa Barbaachiisa; Haala Biyya Keenya Ilaalchiisee Ibsa Kongireesii Federaalawaa Oromoo (KFO) Adeemsii siyaasa biyya keenyaa yeroo irraa gara yerootti wal xaxaafi hammachaa...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/amharic/" class="td-post-category">Amharic</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/amharic/%e1%89%a0%e1%8a%a6%e1%88%ae%e1%88%9a%e1%8b%ab-%e1%89%a0%e1%8b%88%e1%8c%a3%e1%89%b6%e1%89%bd-%e1%88%8b%e1%8b%ad-%e1%89%b0%e1%8a%90%e1%8c%a3%e1%8c%a5%e1%88%ae-%e1%8a%a5%e1%8b%a8%e1%89%b0%e1%8d%88/" rel="bookmark" class="td-image-wrap" title="በኦሮሚያ በወጣቶች ላይ ተነጣጥሮ እየተፈጸመ ያለው ግድያ የደህንነት ስጋት እየተባባሰ በመሄድ ላይ መሆኑን ያመልክታል"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2018/01/asxaa1-324x345.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/amharic/%e1%89%a0%e1%8a%a6%e1%88%ae%e1%88%9a%e1%8b%ab-%e1%89%a0%e1%8b%88%e1%8c%a3%e1%89%b6%e1%89%bd-%e1%88%8b%e1%8b%ad-%e1%89%b0%e1%8a%90%e1%8c%a3%e1%8c%a5%e1%88%ae-%e1%8a%a5%e1%8b%a8%e1%89%b0%e1%8d%88/" rel="bookmark" title="በኦሮሚያ በወጣቶች ላይ ተነጣጥሮ እየተፈጸመ ያለው ግድያ የደህንነት ስጋት እየተባባሰ በመሄድ ላይ መሆኑን ያመልክታል">በኦሮሚያ በወጣቶች ላይ ተነጣጥሮ እየተፈጸመ ያለው ግድያ የደህንነት ስጋት እየተባባሰ በመሄድ ላይ መሆኑን ያመልክታል</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-26T17:09:56-04:00" >October 26, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/amharic/%e1%89%a0%e1%8a%a6%e1%88%ae%e1%88%9a%e1%8b%ab-%e1%89%a0%e1%8b%88%e1%8c%a3%e1%89%b6%e1%89%bd-%e1%88%8b%e1%8b%ad-%e1%89%b0%e1%8a%90%e1%8c%a3%e1%8c%a5%e1%88%ae-%e1%8a%a5%e1%8b%a8%e1%89%b0%e1%8d%88/#respond">0</a></span> </span></div><div class="td-excerpt">በኦሮሚያ በወጣቶች ላይ ተነጣጥሮ እየተፈጸመ ያለው ግድያ የደህንነት ስጋት እየተባባሰ በመሄድ ላይ መሆኑን ያመልክታል (የኦሮሞ ነጻነት ግንባር መግለጫ –ጥቅምት 25, 2020ዓም) በመላው ኦሮሚያና በኣፍሪካ ቀንድ ቀጣና...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/amharic/" class="td-post-category">Amharic</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/amharic/press-communique-of-afar-regional-state/" rel="bookmark" class="td-image-wrap" title="Press Communiqué of Afar Regional State"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/10/afar-324x118.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/amharic/press-communique-of-afar-regional-state/" rel="bookmark" title="Press Communiqué of Afar Regional State">Press Communiqué of Afar Regional State</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-21T22:18:41-04:00" >October 21, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/amharic/press-communique-of-afar-regional-state/#comments">1</a></span> </span></div><div class="td-excerpt">Press Communiqué of Afar Regional State Samara Date:  19/10/2020 Ref:  0028/ARP/20 The Afar Revolutionary Party (popularly known as the Afar UGUUGUMO) has been waging an armed struggle for...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/amharic/" class="td-post-category">Amharic</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/amharic/%e1%88%88%e1%88%8e%e1%88%ac%e1%89%b5-%e1%8d%80%e1%8c%8b%e1%8b%ac-%e1%8c%88%e1%89%a5%e1%88%a8-%e1%88%98%e1%8b%b5%e1%88%85%e1%8a%95-%e1%8a%a2%e1%89%b5%e1%8b%ae%e1%8c%b5%e1%8b%ab%e1%8b%8a%e1%8a%90/" rel="bookmark" class="td-image-wrap" title="ለሎሬት ፀጋዬ ገብረ መድህን ኢትዮጵያዊነትና ኦሮሞነት ምንና ምን ናቸው?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/10/tsegaye-1-324x400.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/amharic/%e1%88%88%e1%88%8e%e1%88%ac%e1%89%b5-%e1%8d%80%e1%8c%8b%e1%8b%ac-%e1%8c%88%e1%89%a5%e1%88%a8-%e1%88%98%e1%8b%b5%e1%88%85%e1%8a%95-%e1%8a%a2%e1%89%b5%e1%8b%ae%e1%8c%b5%e1%8b%ab%e1%8b%8a%e1%8a%90/" rel="bookmark" title="ለሎሬት ፀጋዬ ገብረ መድህን ኢትዮጵያዊነትና ኦሮሞነት ምንና ምን ናቸው?">ለሎሬት ፀጋዬ ገብረ መድህን ኢትዮጵያዊነትና ኦሮሞነት ምንና ምን ናቸው?</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-12T11:45:12-04:00" >October 12, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/amharic/%e1%88%88%e1%88%8e%e1%88%ac%e1%89%b5-%e1%8d%80%e1%8c%8b%e1%8b%ac-%e1%8c%88%e1%89%a5%e1%88%a8-%e1%88%98%e1%8b%b5%e1%88%85%e1%8a%95-%e1%8a%a2%e1%89%b5%e1%8b%ae%e1%8c%b5%e1%8b%ab%e1%8b%8a%e1%8a%90/#respond">0</a></span> </span></div><div class="td-excerpt"> ለሎሬት ፀጋዬ ገብረ መድህን ኢትዮጵያዊነትና ኦሮሞነት ምንና ምን ናቸው? 10 ጥቅምት 2020 (BBC Amharic) -- ግጥም፣ ተውኔት ሲጽፍ የልቡን ቀለም እየቀባ ያቀርባል። ስለ ሕዝብ፣ ስለ አገር፣...</div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_50_050" data-td_block_id="tdi_50_050"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_50_050" data-td_block_id="tdi_50_050"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-747"><a href="https://ayyaantuu.org/category/english/"><div class="tdb-menu-item-text">English</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_51_555 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_51_555">
<style>.tdi_51_555 .block-mega-child-cats:after{border-width:0 1px 0 0;}.tdi_51_555 .block-mega-child-cats{text-align:right;}.tdi_51_555:not(.td-no-subcats) .td_module_wrap{width:25%;float:left;}.td-md-is-safari .tdi_51_555:not(.td-no-subcats) .td_module_wrap{margin-right:-1px;}.tdi_51_555.td-no-subcats .td_module_wrap{width:20%;float:left;}.td-md-is-safari .tdi_51_555.td-no-subcats .td_module_wrap{margin-right:-1px;}.tdi_51_555 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0;padding-bottom:0;}.tdi_51_555 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none;}.tdi_51_555 .td_module_wrap{padding-left:11px;padding-right:11px;padding-bottom:18px;margin-bottom:18px;display:flex;flex-direction:column;}.tdi_51_555 .td_block_inner{margin-left:-11px;margin-right:-11px;display:flex;flex-wrap:wrap;}.tdi_51_555 .td-module-container:before{bottom:-18px;border-color:#eaeaea;}.tdi_51_555 .td-module-container{border-color:#eaeaea;flex-direction:column;flex:1;flex-basis:auto;}.tdi_51_555 .entry-thumb{background-position:center 50%;}.tdi_51_555 .td-image-container{display:block;order:0;}.ie10 .tdi_51_555 .td-module-meta-info,
.ie11 .tdi_51_555 .td-module-meta-info{flex:auto;}.tdi_51_555 .td-post-vid-time{display:block;}.tdi_51_555 .td-excerpt{column-count:1;column-gap:48px;display:none;}.tdi_51_555 .td-audio-player{font-size:12px;opacity:1;visibility:visible;height:auto;}.tdi_51_555 .td-module-meta-info{border-color:#eaeaea;}.tdi_51_555 .td-post-category{display:inline-block;}.tdi_51_555 .td-post-author-name{display:none;}.tdi_51_555 .td-post-date,
.tdi_51_555 .td-post-author-name span{display:none;}.tdi_51_555 .entry-review-stars{display:inline-block;}.tdi_51_555 .td-icon-star,
.tdi_51_555 .td-icon-star-empty, .tdi_51_555 .td-icon-star-half{font-size:15px;}.tdi_51_555 .td-module-comments{display:none;}.tdi_51_555 .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%;}html:not([class*='ie']) .tdi_51_555 .td-module-container:hover .entry-thumb:before{opacity:0;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_51_555 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_51_555 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_51_555 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_51_555 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_51_555 .td-module-container:before{bottom:-18px;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_51_555 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_51_555 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_51_555 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_51_555 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_51_555 .td-module-container:before{bottom:-18px;}
}
@media(max-width:767px){
.tdi_51_555 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_51_555 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_51_555 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_51_555 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_51_555 .td-module-container:before{bottom:-18px;}
}</style><div class="tdb-mega-modules-wrap"><div id=tdi_51_555 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/english/tigray-crisis-eritreas-role-in-ethiopian-conflict/" rel="bookmark" class="td-image-wrap" title="Tigray crisis: Eritrea&#8217;s role in Ethiopian conflict"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/08/marriageabiy-isaias-324x365.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/tigray-crisis-eritreas-role-in-ethiopian-conflict/" rel="bookmark" title="Tigray crisis: Eritrea&#8217;s role in Ethiopian conflict">Tigray crisis: Eritrea&#8217;s role in Ethiopian conflict</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-28T06:41:53-04:00" >December 28, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/tigray-crisis-eritreas-role-in-ethiopian-conflict/#respond">0</a></span> </span></div><div class="td-excerpt">Tigray crisis: Eritrea&#039;s role in Ethiopian conflict (Yahoo News) -- In a sign of the changing political fortunes of a man who was once a...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/english/milestone-in-oromo-history-as-largest-afaan-oromo-to-english-translation/" rel="bookmark" class="td-image-wrap" title="Milestone In Oromo History As Largest Afaan Oromo To English Translation"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/12/IMG-20201222-WA0014-324x400.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/milestone-in-oromo-history-as-largest-afaan-oromo-to-english-translation/" rel="bookmark" title="Milestone In Oromo History As Largest Afaan Oromo To English Translation">Milestone In Oromo History As Largest Afaan Oromo To English Translation</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-28T05:59:35-04:00" >December 28, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/milestone-in-oromo-history-as-largest-afaan-oromo-to-english-translation/#respond">0</a></span> </span></div><div class="td-excerpt">Milestone In Oromo History As Largest Afaan Oromo To English Translation Machine Is Launched (Horn 24 News) -- All systems go on as the the...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/english/recurring-conflict-in-konso-idps-victims-require-urgent-attention-rights-commission/" rel="bookmark" class="td-image-wrap" title="Recurring Conflict in Konso; IDPs, Victims Require Urgent Attention: Rights Commission"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/12/konso-324x315.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/recurring-conflict-in-konso-idps-victims-require-urgent-attention-rights-commission/" rel="bookmark" title="Recurring Conflict in Konso; IDPs, Victims Require Urgent Attention: Rights Commission">Recurring Conflict in Konso; IDPs, Victims Require Urgent Attention: Rights Commission</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-28T05:28:02-04:00" >December 28, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/recurring-conflict-in-konso-idps-victims-require-urgent-attention-rights-commission/#respond">0</a></span> </span></div><div class="td-excerpt">Recurring Conflict in Konso; IDPs, Victims Require Urgent Attention: Rights Commission Addis Abeba (Addis Standard) - The series of conflicts that recurred in Konso Zone (Southern...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/english/ethiopian-police-arrest-reuters-cameraman/" rel="bookmark" class="td-image-wrap" title="Ethiopian police arrest Reuters cameraman"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/12/gammachuu-324x400.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/ethiopian-police-arrest-reuters-cameraman/" rel="bookmark" title="Ethiopian police arrest Reuters cameraman">Ethiopian police arrest Reuters cameraman</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-28T05:14:51-04:00" >December 28, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/ethiopian-police-arrest-reuters-cameraman/#respond">0</a></span> </span></div><div class="td-excerpt">Ethiopian police arrest Reuters cameraman December 28, 2020, NAIROBI (Reuters) - A Reuters cameraman, Kumerra Gemechu, was arrested in the Ethiopian capital Addis Ababa on...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/parents-of-jaal-marroo-ola-commander-were-kidnapped-and-arrested/" rel="bookmark" class="td-image-wrap" title="Parents of Jaal Marroo (OLA Commander) were kidnapped and arrested"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/12/marro-parents-324x400.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/parents-of-jaal-marroo-ola-commander-were-kidnapped-and-arrested/" rel="bookmark" title="Parents of Jaal Marroo (OLA Commander) were kidnapped and arrested">Parents of Jaal Marroo (OLA Commander) were kidnapped and arrested</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-28T05:07:57-04:00" >December 28, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/parents-of-jaal-marroo-ola-commander-were-kidnapped-and-arrested/#respond">0</a></span> </span></div><div class="td-excerpt">Parents of Jaal Marroo (OLA Commander) were kidnapped and arrested Source: OMN Haati Jaal Marrooo Dirribaa, reebicha hidhatoota Bilxiginaan irra gaheen fayyaan isaanii haala yaachisaa keessa...</div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_51_555" data-td_block_id="tdi_51_555"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_51_555" data-td_block_id="tdi_51_555"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-748"><a href="https://ayyaantuu.org/category/human-rights/"><div class="tdb-menu-item-text">Human Rights</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-4069"><a href="http://ayyaantuu.org/category/odaa-post/"><div class="tdb-menu-item-text">Scholars</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_52_ee4 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_52_ee4">
<style>.tdi_52_ee4 .block-mega-child-cats:after{border-width:0 1px 0 0;}.tdi_52_ee4 .block-mega-child-cats{text-align:right;}.tdi_52_ee4:not(.td-no-subcats) .td_module_wrap{width:25%;float:left;}.td-md-is-safari .tdi_52_ee4:not(.td-no-subcats) .td_module_wrap{margin-right:-1px;}.tdi_52_ee4.td-no-subcats .td_module_wrap{width:20%;float:left;}.td-md-is-safari .tdi_52_ee4.td-no-subcats .td_module_wrap{margin-right:-1px;}.tdi_52_ee4 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0;padding-bottom:0;}.tdi_52_ee4 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none;}.tdi_52_ee4 .td_module_wrap{padding-left:11px;padding-right:11px;padding-bottom:18px;margin-bottom:18px;display:flex;flex-direction:column;}.tdi_52_ee4 .td_block_inner{margin-left:-11px;margin-right:-11px;display:flex;flex-wrap:wrap;}.tdi_52_ee4 .td-module-container:before{bottom:-18px;border-color:#eaeaea;}.tdi_52_ee4 .td-module-container{border-color:#eaeaea;flex-direction:column;flex:1;flex-basis:auto;}.tdi_52_ee4 .entry-thumb{background-position:center 50%;}.tdi_52_ee4 .td-image-container{display:block;order:0;}.ie10 .tdi_52_ee4 .td-module-meta-info,
.ie11 .tdi_52_ee4 .td-module-meta-info{flex:auto;}.tdi_52_ee4 .td-post-vid-time{display:block;}.tdi_52_ee4 .td-excerpt{column-count:1;column-gap:48px;display:none;}.tdi_52_ee4 .td-audio-player{font-size:12px;opacity:1;visibility:visible;height:auto;}.tdi_52_ee4 .td-module-meta-info{border-color:#eaeaea;}.tdi_52_ee4 .td-post-category{display:inline-block;}.tdi_52_ee4 .td-post-author-name{display:none;}.tdi_52_ee4 .td-post-date,
.tdi_52_ee4 .td-post-author-name span{display:none;}.tdi_52_ee4 .entry-review-stars{display:inline-block;}.tdi_52_ee4 .td-icon-star,
.tdi_52_ee4 .td-icon-star-empty, .tdi_52_ee4 .td-icon-star-half{font-size:15px;}.tdi_52_ee4 .td-module-comments{display:none;}.tdi_52_ee4 .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%;}html:not([class*='ie']) .tdi_52_ee4 .td-module-container:hover .entry-thumb:before{opacity:0;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_52_ee4 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_52_ee4 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_52_ee4 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_52_ee4 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_52_ee4 .td-module-container:before{bottom:-18px;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_52_ee4 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_52_ee4 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_52_ee4 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_52_ee4 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_52_ee4 .td-module-container:before{bottom:-18px;}
}
@media(max-width:767px){
.tdi_52_ee4 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_52_ee4 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_52_ee4 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_52_ee4 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_52_ee4 .td-module-container:before{bottom:-18px;}
}</style><div class="tdb-mega-modules-wrap"><div id=tdi_52_ee4 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/english/oromo-self-determination-need-obsolete-or-inherent/" rel="bookmark" class="td-image-wrap" title="Oromo Self-determination Need, Obsolete or Inherent!  "><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/11/th-324x293.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/oromo-self-determination-need-obsolete-or-inherent/" rel="bookmark" title="Oromo Self-determination Need, Obsolete or Inherent!  ">Oromo Self-determination Need, Obsolete or Inherent!  </a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-02T21:22:32-04:00" >November 2, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/oromo-self-determination-need-obsolete-or-inherent/#respond">0</a></span> </span></div><div class="td-excerpt">Oromo Self-determination Need, Obsolete or Inherent!   By Gizaw Tasissa (PhD), November 2, 2020 Self-determination is popular but seems challenged by counter parts of itself, i.e....</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/english/1992-in-2020-the-dismantling-of-the-olf-by-a-political-engineer/" rel="bookmark" class="td-image-wrap" title="1992 in 2020: The Dismantling of the OLF by a Political Engineer"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/09/divider-324x372.png"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/1992-in-2020-the-dismantling-of-the-olf-by-a-political-engineer/" rel="bookmark" title="1992 in 2020: The Dismantling of the OLF by a Political Engineer">1992 in 2020: The Dismantling of the OLF by a Political Engineer</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-14T17:39:39-04:00" >September 14, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/1992-in-2020-the-dismantling-of-the-olf-by-a-political-engineer/#comments">3</a></span> </span></div><div class="td-excerpt">1992 in 2020: The Dismantling of the OLF by a Political Engineer By Leencoo Gidira, Sept 14, 2020 The Oromo Liberation Front was founded in...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/english/the-deceptive-politics-of-abiy-ahmed-part-ii/" rel="bookmark" class="td-image-wrap" title="The Deceptive Politics of Abiy Ahmed, Part II"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/09/drawn-324x400.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/the-deceptive-politics-of-abiy-ahmed-part-ii/" rel="bookmark" title="The Deceptive Politics of Abiy Ahmed, Part II">The Deceptive Politics of Abiy Ahmed, Part II</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-06T17:48:03-04:00" >September 6, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/the-deceptive-politics-of-abiy-ahmed-part-ii/#respond">0</a></span> </span></div><div class="td-excerpt">The Deceptive Politics of Abiy Ahmed, Part II By Worku Gadissa, September 6, 2020 Part I Internally Displaced People More than 2 million Oromos have fled persecution in...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/english/the-deceptive-politics-of-abiy-ahmed-part-i/" rel="bookmark" class="td-image-wrap" title="The Deceptive Politics of Abiy Ahmed, Part I"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/09/deceptive-receipt-324x394.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/the-deceptive-politics-of-abiy-ahmed-part-i/" rel="bookmark" title="The Deceptive Politics of Abiy Ahmed, Part I">The Deceptive Politics of Abiy Ahmed, Part I</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-03T15:24:15-04:00" >September 3, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/the-deceptive-politics-of-abiy-ahmed-part-i/#respond">0</a></span> </span></div><div class="td-excerpt">The Deceptive Politics of Abiy Ahmed Part I By Worku Gadissa, September 3, 2020 Who is Col. Abiy Ahmed (Abyot Kahsay)? Cultural and political lies have always been...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/english/qeerroo-a-regimented-organization-or-a-spontaneous-movement-2/" rel="bookmark" class="td-image-wrap" title="Qeerroo: A regimented organization or a spontaneous movement?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/08/Qerro-1-324x400.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/qeerroo-a-regimented-organization-or-a-spontaneous-movement-2/" rel="bookmark" title="Qeerroo: A regimented organization or a spontaneous movement?">Qeerroo: A regimented organization or a spontaneous movement?</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-28T21:09:36-04:00" >August 28, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/qeerroo-a-regimented-organization-or-a-spontaneous-movement-2/#respond">0</a></span> </span></div><div class="td-excerpt">Qeerroo: A regimented organization or a spontaneous movement? By Mosisa Aga Qeerroo are organized—but not under Jawar Mohammed (Ethiopia Insight) -- The term “Qeerroo” was introduced to...</div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_52_ee4" data-td_block_id="tdi_52_ee4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_52_ee4" data-td_block_id="tdi_52_ee4"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-13422"><a href="https://ayyaantuu.org/musics/"><div class="tdb-menu-item-text">Musics</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14318"><a href="https://ayyaantuu.org/contact/"><div class="tdb-menu-item-text">Contact</div></a></li>
</ul></div></div></div></div></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_56_e2f" style="height: 32px"></div><div class="vc_row_inner tdi_58_459 vc_row vc_inner wpb_row td-pb-row">
<style scoped>.tdi_58_459{position:relative !important;top:0;transform:none;-webkit-transform:none;}.tdi_58_459,
.tdi_58_459 .tdc-inner-columns{display:block;}.tdi_58_459 .tdc-inner-columns{width:100%;}</style><div class="vc_column_inner tdi_60_6fe wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>.tdi_60_6fe{vertical-align:baseline;}.tdi_60_6fe .vc_column-inner > .wpb_wrapper,
.tdi_60_6fe .vc_column-inner > .wpb_wrapper .tdc-elements{display:block;}.tdi_60_6fe .vc_column-inner > .wpb_wrapper .tdc-elements{width:100%;}
.tdi_60_6fe{border-color:#ffffff !important;border-style:solid !important;border-width:0px 0px 0px 500px !important;}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_search_form tdi_61_9ea td-pb-border-top td_block_template_1" data-td-block-uid="tdi_61_9ea">
<style>.tdi_61_9ea{border-color:#ffffff !important;border-style:solid !important;border-width:0 !important;}</style>
<style>.td-theme-wrap .tdi_61_9ea{text-align:left;}.tdi_61_9ea .tdb-search-form-input:focus + .tdb-search-form-border + .tdb-search-form-placeholder{top:-0%;transform:translateY(0);}.tdi_61_9ea .tdb-search-form-btn i{top:0px;}.tdi_61_9ea .tdb-search-msg{margin-top:11px;}</style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://ayyaantuu.org/"><div role="search" class="tdb-search-form-inner"><input class="tdb-search-form-input" type="text" value="" name="s" /><div class="tdb-search-form-border"></div><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" type="submit"><span>Search</span></div></form></div></div></div></div></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_62_e7b" class="tdc-zone"><div class="tdc_zone tdi_63_408 wpb_row td-pb-row tdc-element-style" data-sticky-offset="72">
<style scoped>.tdi_63_408{min-height:0;}.tdi_63_408:before{content:'';display:block;width:100vw;height:100%;position:absolute;left:50%;transform:translateX(-50%);box-shadow:0px 6px 8px 0px rgba(0, 0, 0, 0.08);z-index:20;pointer-events:none;}.td-header-desktop-sticky-wrap.td-header-active{opacity:1;transform:translateY(0);-webkit-transform:translateY(0);-moz-transform:translateY(0);-ms-transform:translateY(0);-o-transform:translateY(0);}.td-header-desktop-sticky-wrap{transform:translateY(-120%);-webkit-transform:translateY(-120%);-moz-transform:translateY(-120%);-ms-transform:translateY(-120%);-o-transform:translateY(-120%);-webkit-transition:all 0.3s ease-in-out;-moz-transition:all 0.3s ease-in-out;-o-transition:all 0.3s ease-in-out;transition:all 0.3s ease-in-out;}@media(max-width:767px){
.tdi_63_408:before{width:100%;}
}
.tdi_63_408{z-index:999 !important;position:relative;}</style>
<div class="tdi_62_e7b_rand_style td-element-style"><style>.tdi_62_e7b_rand_style{background-color:rgba(255,255,255,0.95) !important;}</style></div><div id="tdi_64_eba" class="tdc-row stretch_row"><div class="vc_row tdi_65_e05 wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>.tdi_65_e05, .tdi_65_e05 .tdc-columns{min-height:0;}.tdi_65_e05,
.tdi_65_e05 .tdc-columns{display:block;}.tdi_65_e05 .tdc-columns{width:100%;}@media(min-width:767px){
.tdi_65_e05.tdc-row-content-vert-center, .tdi_65_e05.tdc-row-content-vert-center .tdc-columns{display:flex;align-items:center;flex:1;}
.tdi_65_e05.tdc-row-content-vert-bottom, .tdi_65_e05.tdc-row-content-vert-bottom .tdc-columns{display:flex;align-items:flex-end;flex:1;}
.tdi_65_e05.tdc-row-content-vert-center .td_block_wrap{vertical-align:middle;}
.tdi_65_e05.tdc-row-content-vert-bottom .td_block_wrap{vertical-align:bottom;}
}</style><div class="vc_column tdi_67_5e5 wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.tdi_67_5e5{vertical-align:baseline;}.tdi_67_5e5 > .wpb_wrapper,
.tdi_67_5e5 > .wpb_wrapper > .tdc-elements{display:block;}.tdi_67_5e5 > .wpb_wrapper > .tdc-elements{width:100%;}.tdi_67_5e5 > .wpb_wrapper{width:auto;height:auto;}</style><div class="wpb_wrapper"></div></div></div></div></div></div></div></div><div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="19060" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-14238" class="post-14238 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_68_901" class="tdc-zone"><div class="tdc_zone tdi_69_394 wpb_row td-pb-row">
<style scoped>.tdi_69_394{min-height:0;}</style><div id="tdi_70_5a5" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_71_a53 wpb_row td-pb-row">
<style scoped>.tdi_71_a53, .tdi_71_a53 .tdc-columns{min-height:0;}.tdi_71_a53,
.tdi_71_a53 .tdc-columns{display:block;}.tdi_71_a53 .tdc-columns{width:100%;}</style><div class="vc_column tdi_73_e88 wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.tdi_73_e88{vertical-align:baseline;}.tdi_73_e88 > .wpb_wrapper,
.tdi_73_e88 > .wpb_wrapper > .tdc-elements{display:block;}.tdi_73_e88 > .wpb_wrapper > .tdc-elements{width:100%;}.tdi_73_e88 > .wpb_wrapper{width:auto;height:auto;}
.tdi_73_e88{padding-top:- !important;border-color:#ffffff !important;border-style:solid !important;border-width:0 !important;position:relative;}</style>
<div class="tdi_72_58c_rand_style td-element-style"><div class="td-element-style-before"><style>.tdi_72_58c_rand_style > .td-element-style-before{content:'' !important;width:100% !important;height:100% !important;position:absolute !important;top:0 !important;left:0 !important;display:block !important;z-index:0 !important;background-repeat:no-repeat !important;background-position:center top !important;}</style></div></div><div class="wpb_wrapper"></div></div></div></div><div id="tdi_74_be9" class="tdc-row"><div class="vc_row tdi_75_4e5 wpb_row td-pb-row">
<style scoped>.tdi_75_4e5, .tdi_75_4e5 .tdc-columns{min-height:0;}.tdi_75_4e5,
.tdi_75_4e5 .tdc-columns{display:block;}.tdi_75_4e5 .tdc-columns{width:100%;}</style><div class="vc_column tdi_77_0a5 wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.tdi_77_0a5{vertical-align:baseline;}.tdi_77_0a5 > .wpb_wrapper,
.tdi_77_0a5 > .wpb_wrapper > .tdc-elements{display:block;}.tdi_77_0a5 > .wpb_wrapper > .tdc-elements{width:100%;}.tdi_77_0a5 > .wpb_wrapper{width:auto;height:auto;}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_78_a22 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_78_a22">
<style>.tdi_78_a22{margin-top:20px !important;margin-bottom:40px !important;}
@media(max-width:767px){
.tdi_78_a22{margin-bottom:30px !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_78_a22{margin-bottom:30px !important;}
}</style>
<style>.tdi_78_a22 .td-social-expand-tabs-icon, .tdi_78_a22 .td-icon-share{color:#1e73be;}.tdi_78_a22 .td-social-share-text .td-social-but-text{color:#ffffff;}.tdi_78_a22 .td-social-handler .td-social-but-text:before{background-color:#ffffff;}.tdi_78_a22 .td-social-share-text,
.tdi_78_a22 .td-social-handler{background-color:#50a315;}.tdi_78_a22 .td-social-share-text:after{border-color:transparent transparent transparent #50a315;}.tdi_78_a22 .td-social-network .td-social-but-icon i{color:#ffffff;}.tdi_78_a22 .td-social-network .td-social-but-text{color:#ffffff;}.tdi_78_a22 .td-social-network .td-social-but-text:before{background-color:#ffffff;}.tdi_78_a22 .td-ps-bg .td-social-network div,
.tdi_78_a22 .td-ps-icon-bg .td-social-network .td-social-but-icon, .tdi_78_a22 .td-ps-dark-bg .td-social-network div{background-color:#5f8fbf;}.tdi_78_a22 .td-ps-icon-arrow .td-social-but-icon:after{border-left-color:#5f8fbf;}.tdi_78_a22 .td-ps-border-colored .td-social-but-text{border-color:#5f8fbf;}.tdi_78_a22 .td-ps-border .td-social-sharing-button .td-social-but-icon,
.tdi_78_a22 .td-ps-border .td-social-sharing-button .td-social-but-text, .tdi_78_a22 .td-ps-border .td-social-sharing-button .td-social-handler{border-color:#ededed;}</style><div id="tdi_78_a22" class="td-post-sharing tdb-block td-ps-dark-bg td-ps-padding td-post-sharing-style15"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fayyaantuu.org%2Fenglish%2Frecurring-conflict-in-konso-idps-victims-require-urgent-attention-rights-commission%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Recurring+Conflict+in+Konso%3B+IDPs%2C+Victims+Require+Urgent+Attention%3A+Rights+Commission&url=https%3A%2F%2Fayyaantuu.org%2Fenglish%2Frecurring-conflict-in-konso-idps-victims-require-urgent-attention-rights-commission%2F&via=">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_78_a22">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div></a></div></div></div></div></div></div></div><div id="tdi_79_eb3" class="tdc-row"><div class="vc_row tdi_80_2e4 wpb_row td-pb-row">
<style scoped>.tdi_80_2e4, .tdi_80_2e4 .tdc-columns{min-height:0;}.tdi_80_2e4,
.tdi_80_2e4 .tdc-columns{display:block;}.tdi_80_2e4 .tdc-columns{width:100%;}@media(min-width:768px){
.tdi_80_2e4{margin-left:-12px;margin-right:-12px;}
.tdi_80_2e4 .vc_column{padding-left:12px;padding-right:12px;}
}
@media(min-width:1019px) and (max-width:1140px){
@media(min-width:768px){
.tdi_80_2e4{margin-left:-10px;margin-right:-10px;}
.tdi_80_2e4 .vc_column{padding-left:10px;padding-right:10px;}
}
}
@media(min-width:768px) and (max-width:1018px){
@media(min-width:768px){
.tdi_80_2e4{margin-left:-8px;margin-right:-8px;}
.tdi_80_2e4 .vc_column{padding-left:8px;padding-right:8px;}
}
}
@media(max-width:767px){
@media(min-width:768px){
.tdi_80_2e4{margin-left:-0px;margin-right:-0px;}
.tdi_80_2e4 .vc_column{padding-left:0px;padding-right:0px;}
}
}
.tdi_80_2e4{margin-bottom:60px !important;}
.tdi_80_2e4 .td_block_wrap{text-align:left}
@media(max-width:767px){
.tdi_80_2e4{margin-bottom:50px !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_80_2e4{margin-right:6px !important;margin-bottom:40px !important;margin-left:6px !important;}
}
@media(min-width:1019px) and (max-width:1140px){
.tdi_80_2e4{margin-bottom:50px !important;}
}</style><div class="vc_column tdi_82_b0e wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>.tdi_82_b0e{vertical-align:baseline;}.tdi_82_b0e > .wpb_wrapper,
.tdi_82_b0e > .wpb_wrapper > .tdc-elements{display:block;}.tdi_82_b0e > .wpb_wrapper > .tdc-elements{width:100%;}.tdi_82_b0e > .wpb_wrapper{width:auto;height:auto;}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_83_0bb td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_83_0bb">
<style>.tdi_83_0bb{margin-top:0px !important;}</style>
<style>.tdi_83_0bb, .tdi_83_0bb > p, .tdi_83_0bb .tdb-block-inner > p{font-size:14px !important;line-height:1.8 !important;}.tdi_83_0bb h1{font-family:Oswald !important;font-size:24px !important;line-height:1 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_83_0bb h2{font-family:Oswald !important;font-size:22px !important;line-height:1 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_83_0bb h3{font-family:Oswald !important;font-size:20px !important;line-height:1 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_83_0bb h4{font-family:Oswald !important;font-size:18px !important;line-height:1 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_83_0bb h5{font-family:Oswald !important;font-size:16px !important;line-height:1 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_83_0bb h6{font-family:Oswald !important;font-size:14px !important;line-height:1 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_83_0bb li{font-size:14px !important;line-height:1.8 !important;}.tdi_83_0bb li:before{margin-top:1px;line-height:25.2px !important;}.tdi_83_0bb .tdb-block-inner blockquote p{font-family:Oswald !important;font-size:24px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_83_0bb,
.tdi_83_0bb p{color:#444444;}.tdi_83_0bb h1,
.tdi_83_0bb h2, .tdi_83_0bb h3, .tdi_83_0bb h4, .tdi_83_0bb h5, .tdi_83_0bb h6{color:#000000;}
@media(min-width:768px) and (max-width:1018px){
.tdi_83_0bb, .tdi_83_0bb > p, .tdi_83_0bb .tdb-block-inner > p{font-size:13px !important;line-height:1.8 !important;}.tdi_83_0bb li{font-size:13px !important;line-height:1.8 !important;}.tdi_83_0bb li:before{margin-top:1px;line-height:23.4px !important;}
}
@media(max-width:767px){
.tdi_83_0bb, .tdi_83_0bb > p, .tdi_83_0bb .tdb-block-inner > p{font-size:13px !important;line-height:1.8 !important;}.tdi_83_0bb li{font-size:13px !important;line-height:1.8 !important;}.tdi_83_0bb li:before{margin-top:1px;line-height:23.4px !important;}
}</style><div class="tdb-block-inner td-fix-index"><h2><strong>Recurring Conflict in Konso; IDPs, Victims Require Urgent Attention: Rights Commission</strong></h2> <p><figure id="attachment_19061" aria-describedby="caption-attachment-19061" style="width: 700px" class="wp-caption alignnone"><img onload="Wpfcll.r(this,true);" src="https://ayyaantuu.org/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" loading="lazy" class="size-full wp-image-19061" data-wpfc-original-src="https://ayyaantuu.org/wp-content/uploads/2020/12/konso.jpg" alt="Conflict in Konso" width="700" height="315" data-wpfc-original-srcset="https://ayyaantuu.org/wp-content/uploads/2020/12/konso.jpg 700w, https://ayyaantuu.org/wp-content/uploads/2020/12/konso-300x135.jpg 300w, https://ayyaantuu.org/wp-content/uploads/2020/12/konso-150x68.jpg 150w, https://ayyaantuu.org/wp-content/uploads/2020/12/konso-696x313.jpg 696w" sizes="(max-width: 700px) 100vw, 700px"/><figcaption id="caption-attachment-19061" class="wp-caption-text">Conflict in Konso</figcaption></figure></p> <p><strong>Addis Abeba (<a href="https://addisstandard.com/news-66-killed-in-recurring-conflict-in-konso-idps-victims-require-urgent-attention-rights-comission/?fbclid=IwAR30QINZtWXckDuiCPirEeZQ4vO4ZULypwbODAwQcJyhn2GU1xJaWtBsAu0" target="_blank" rel="noopener">Addis Standard</a>) &#8211;</strong> The series of conflicts that recurred in Konso Zone (Southern Nations, Nationalities and Peoples Region – SNNPR) from November 10<sup>th</sup> to November 21<sup>st</sup>, 2020, and resulted in gruesome killings, injuries, displacement and property destruction, show that the human rights crisis in the area still awaits sustainable resolution, the Ethiopian Human Rights Commission (EHRC) said.</p> <p>In its Rapid Monitoring Report on the Ongoing Human Rights Situation in Konso Zone &amp; Surrounding Areas Following a Conflict that Recurred on November 10, 2020 (Executive Summary in English below) released on December 24<sup>th</sup>, 2020 the Commission presented findings of an investigation carried out from November 22<sup>nd</sup>  to November 25<sup>th</sup> , 2020 in Haybena and Ayde Kebeles, as well as the cities of Arba Minch, Gidole and Karat.</p> <p>The Report indicates that at least 66 people have died, 39 have been injured, several houses and other property have been burned and more than one hundred thousand people have been displaced.</p> <p>EHRC Chief Commissioner Daniel Bekele said “The underlying problems behind the longstanding insecurity in Konso Zone and its surroundings has not been given appropriate attention. The sheer number of people displaced, and that some of them are being displaced for the fifth time, is a tragic humanitarian crisis. While the provision of humanitarian assistance to the displaced is an urgent priority, the federal and regional governments need to work together with the local population to find a solution that will restore lasting peace to the area.”</p> <h3>“Kebeles/Villages That Took Years To Build Have Been Turned To Ashes In Just Six Days”</h3> <p><strong>Brief Monitoring Report on the Ongoing Human Rights Situation in Konso Zone &amp; Surrounding Areas Following a Conflict that Recurred on November 10, 2020</strong>.</p> <h3><strong>Executive Summary And Recommendations</strong></h3> <p>The Ethiopian Human Right Commision dispatched a monitoring team to the area in and around Konso Zone in SNNPR and from November 21st to 25th, 2020 travelled between Haybena and Ayde Kebeles and Arba Minch, Gidole and Karat Cities. The following is the report EHRC team delivered:</p> <p>Following the redeployment of the Ethiopian National Defence Forces from the area on October 31st, 2020, a series of conflicts recurred in Southern Nations, Nationalities and Peoples Region’s (SNNPR) Konso Zone and surrounding areas of Ale Woreda, Segen Area Kebeles, Buniti Kebele of Amaro Woreda from November 10th to November 20th, 2020 and from November 13th to November 15th, 2020 in Gato Kebele of Derashe Woreda. The SNNPR Peace and Security Bureau statement estimates that the conflicts have displaced 132, 142 people and 66 people to have died and 39 to have been injured.</p> <p>An Ethiopian Human Rights Commission (EHRC/Commission) monitoring team was sent to the area and from November 21st to 25th, 2020 travelled between Haybena and Ayde Kebeles and Arba Minch, Gidole and Karat Cities gathering testimonies from victims, families of victims and witnesses including responses from relevant local authorities and other evidence. However, the unstable security situation in the area at the time did not permit an extensive and more in-depth investigation.</p> <p>As indicated in the report, perpetrators of the attacks have killed several people in a gruesome and cruel manner and injured many others; houses, farms, harvests and other property in many kebeles have been partially burned or completely razed to the ground. There are many accounts of people who have died inside burning houses and of the continued difficulty of returning to the kebeles to check on the ones left behind. Eyewitnesses describe how, in Melega &amp; Dugaya Kebeles for instance, “attackers killed an elderly man by setting fire to a pile of hay he was hiding in because he could not escape. Another man, unable to flee because of a broken leg, was hacked to death by the attackers who then torched the man’s house with his body inside.”</p> <p>The conflicts have caused a large-scale humanitarian crisis. Families have been separated and reconnection with members of family has not yet been made possible. One of the victims the Commission’s team spoke to in Karat City, reports that he has been separated from his children. Another man, displaced to Arba Minch City, says that he was unable to get in touch with his family who he heard had fled to either Benaya or Gobeze Kebele in Burji Woreda. “I followed the rest of the fleeing population carrying my – newborn baby, but I still do not know where and what happened to my husband. He was not home when the conflict began” recounts another young woman.</p> <p>Victims and representatives of local administrations EHRC spoke to both give varying and contradicting accounts on the identity of the attackers. On the one hand, some victims and local officials claim that the perpetrators are “an armed wing of groups demanding a Special Woreda administrative status for Gumayde People”; other victims, on the other hand, claim they were attacked by an armed Konso group which calls itself “Konsita” and is backed by the Regional Liyu Force (Special Force). The Regional Liyu Force and the Konso Zone administration blame the said “Gumayde Special Woreda demanding armed group” for the attacks. Konso Zone administration also points to “provocative aggressions” taken by this group on the Regional Liyu Force members based in the area as the triggering factor for the series of conflicts that ensued, but the latter maintains that it suffered no such aggressions. In addition, the Konso Zone administrations holds that Derashe Woreda administration, OLF Shene and TPLF all have a hand in the conflicts, while Derashe Woreda administration officials lay the blame on the Konso Zone administration itself.</p> <p>While it is difficult to conclude these attacks were wholly ethnic based, a number of victims displaced from Buniti Kebele Amaro Woreda say there are groups who target them as “Amharas who live in Amaro land but favor a new Gumayde structure”.</p> <p>People who support the Konso Zone structure, those who support the demand for a Gumayde Special Woreda and those without any involvement either way, all have equally been victims of the recent wave of conflicts. Since the local population is multi-ethnic, victims who have been attacked for supporting the demand for a “Gumayde Special Woreda” are as ethnically diverse as those who have been targeted for supporting the “Konso administration and structure”.</p> <p>While it is crucial to find a lasting solution given the high likelihood of conflicts continuing to flare up so long as the root causes are left unresolved, providing humanitarian assistance to those currently displaced by the attacks is of pressing priority. Identification of and transparency on the exact number of victims and displaced persons and the reason for their displacement plays as significant a role in the justice process as it does in determining humanitarian assistance needs. The humanitarian assistance should also factor in the fact that the conflicts took place during harvest season and that farms and harvests have been burned during the attacks.</p> <p>That popular demands, many related to administrative structures and arrangements, have been left to fester over several years is undeniable. This makes it indispensable to differentiate these demands from border conflicts or those related to use of natural resources. Although it is vital to pace up the ongoing process to hold accountable those who exploit these administrative demands to aggravate the conflicts and those who back them, sustainable peace in the area can only be achieved if these administrative demands find a comprehensively participatory solution.</p> <p>Corrective measures also need to be taken after the appropriate investigation into officials within government structures, who, directly or indirectly, inflame, aid or aggravate the</p> <p>conflicts or fail in their duties to protect civilians. Improving the measures to control the reportedly increasing transfers of illegal firearms in the Konso Zone area is also critical part of the ongoing efforts to prevent further conflicts.</p> <h3><strong>Background On Konso (Structure And Context Of Conflicts)</strong></h3> <p>Konso is an area in the South Western of the Southern Nations, Nationalities and Peoples Region (SNNPR) of Ethiopia, along the Segen River with a population estimated at 300,000. Located at around 90 kilometres south of Arba Minch city, it is bordered by Borena (Oromia Region) in the south, Ale Woreda (SNNPR) in the west and by Derashe and Amaro Woredas in the north. The Konso Cultural Landscape, recognized in 2011 by UNESCO as a world cultural heritage, is one of the main tourist destinations of the country.</p> <p>Between 2010 and 2018, Konso was an administrative structure within a Zone consisting of five Woredas (Konso, Derashe, Amaro, Burji and Ale) and named “Segen Area Peoples”. The Segen Area Peoples Zone was given a new capital, called “Segen City Administration”, itself comprising of 17 kebeles which were formerly kebeles under the five woredas listed above. The Segen City Administration in effect merged 9 Kebeles from Konso Woreda, 4 Kebeles from Burji Woreda, 3 from Amaro Woreda and 1 Kebele from Derashe Woreda. Before 1994, these 17 kebeles were a single Woreda called “Gumayde Woreda” which in 1994 were split/reorganised along ethnic based boundaries.</p> <p>The demand by Konso to secede from Segen Area Peoples Zone and become a Zone, which began in 2014, was approved four years later and in [2018] the new Konso Zone was set up. It was also decided that the remaining four Woredas under the former Segen Area Peoples Zone, (Derashe, Amaro, Burji and Ale), become separate woredas on their own. This, in turn, resulted in the split of the “Segen City Administration” and the 17 Kebeles it combined returned to their former (1994) ethnic based organisation.</p> <p>The restructuring caused disappointments in those who opposed the “dismantling of the Gumayde Woreda” and a “Gumayde Peoples Special Woreda Return Committee” emerged shortly after. The people who consider themselves “Gumayde Peoples” and who live dispersed across the former 17 Kebeles, oppose the separation or organisation along ethnic based boundaries and argue that the “Gumayde Peoples Special Woreda Structure” allowed easy access to social and public services, that the people share a common psycho-social makeup and that they would have been capable of choosing one official/administrative language. They feel that rather than dismantling the Segen City Administration it should be given a Special Woreda status.</p> <p>Konso Zone, Amaro and Burji Woredas administrations on their part, contest the demand for the following reasons: “The people who demand a Gumayde Special Woreda status have no land, no people and no structure of their own. They are instead people from multiple ethnic groups living in various existing structures so it will be difficult for them to choose a single administrative/official language.”</p> <p>Regardless, in June 2018, the SNNPR administration decided to dismantle the Segen City Administration and the 17 kebeles that formed returned to their 1994 ethnically organised woreda structures. Although, for many years, the area has been prone to border squirmishes, the decision to disassemble the Segen City Administration has made the conflicts more</p> <p>complex and drawn out by creating a divide between those who support and those who oppose the move.</p> <p>Since the former Segen City Administration is an area that borders the Woredas of Konso, Derashe, Burji and Amaro, any conflict that begins in the area spreads to all other ones and disturbs the peace and security of all the people in the surroundings. For example, in a report from 2019, the EHRC reported that in a similar wave of conflicts, 53 people had died and an estimated 40 million birr worth of property was destroyed.</p></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_84_e0e td_block_template_1">
<style>.tdi_84_e0e.td-a-rec{text-align:center;}.tdi_84_e0e .td-element-style{z-index:-1;}</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-6953193962442323"
data-ad-slot="4534715383"
data-ad-format="auto"
data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><div class="td_block_wrap tdb_single_post_share tdi_86_aae td-pb-border-top td_block_template_1" data-td-block-uid="tdi_86_aae">
<style>.tdi_86_aae{margin-top:20px !important;margin-bottom:40px !important;}
@media(max-width:767px){
.tdi_86_aae{margin-bottom:30px !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_86_aae{margin-bottom:30px !important;}
}</style>
<style>.tdi_86_aae .td-social-expand-tabs-icon, .tdi_86_aae .td-icon-share{color:#1e73be;}.tdi_86_aae .td-social-share-text .td-social-but-text{color:#ffffff;}.tdi_86_aae .td-social-handler .td-social-but-text:before{background-color:#ffffff;}.tdi_86_aae .td-social-share-text,
.tdi_86_aae .td-social-handler{background-color:#50a315;}.tdi_86_aae .td-social-share-text:after{border-color:transparent transparent transparent #50a315;}.tdi_86_aae .td-social-network .td-social-but-icon i{color:#ffffff;}.tdi_86_aae .td-social-network .td-social-but-text{color:#ffffff;}.tdi_86_aae .td-social-network .td-social-but-text:before{background-color:#ffffff;}.tdi_86_aae .td-ps-bg .td-social-network div,
.tdi_86_aae .td-ps-icon-bg .td-social-network .td-social-but-icon, .tdi_86_aae .td-ps-dark-bg .td-social-network div{background-color:#5f8fbf;}.tdi_86_aae .td-ps-icon-arrow .td-social-but-icon:after{border-left-color:#5f8fbf;}.tdi_86_aae .td-ps-border-colored .td-social-but-text{border-color:#5f8fbf;}.tdi_86_aae .td-ps-border .td-social-sharing-button .td-social-but-icon,
.tdi_86_aae .td-ps-border .td-social-sharing-button .td-social-but-text, .tdi_86_aae .td-ps-border .td-social-sharing-button .td-social-handler{border-color:#ededed;}</style><div id="tdi_86_aae" class="td-post-sharing tdb-block td-ps-dark-bg td-ps-padding td-post-sharing-style15"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fayyaantuu.org%2Fenglish%2Frecurring-conflict-in-konso-idps-victims-require-urgent-attention-rights-commission%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Recurring+Conflict+in+Konso%3B+IDPs%2C+Victims+Require+Urgent+Attention%3A+Rights+Commission&url=https%3A%2F%2Fayyaantuu.org%2Fenglish%2Frecurring-conflict-in-konso-idps-victims-require-urgent-attention-rights-commission%2F&via=">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_86_aae">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div></a></div></div></div><div class="td_block_wrap tdb_single_next_prev tdi_87_4b0 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_87_4b0">
<style>@media(min-width:1019px) and (max-width:1140px){
.tdi_87_4b0{margin-bottom:30px !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_87_4b0{margin-bottom:20px !important;}
}</style>
<style>.tdi_87_4b0 .tdb-next-post a{color:#426b00;font-family:Open Sans !important;font-size:18px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_87_4b0 .tdb-next-post:hover a{color:#999999;}.tdi_87_4b0 .tdb-next-post span{color:#aaaaaa;font-family:Open Sans !important;font-size:12px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;letter-spacing:1px !important;}
@media(min-width:1019px) and (max-width:1140px){}
@media(min-width:768px) and (max-width:1018px){
.tdi_87_4b0 .tdb-next-post a{font-family:Open Sans !important;font-size:14px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_87_4b0 .tdb-next-post span{font-family:Open Sans !important;font-size:12px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;letter-spacing:0px !important;}
}
@media(max-width:767px){
.tdi_87_4b0 .tdb-next-post a{font-family:Open Sans !important;font-size:14px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}
}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://ayyaantuu.org/english/ethiopian-police-arrest-reuters-cameraman/">Ethiopian police arrest Reuters cameraman</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://ayyaantuu.org/english/milestone-in-oromo-history-as-largest-afaan-oromo-to-english-translation/">Milestone In Oromo History As Largest Afaan Oromo To English Translation</a></div></div></div><div class="td_block_wrap tdb_single_related tdi_88_54b td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts" data-td-block-uid="tdi_88_54b">
<style>.tdi_88_54b{margin-bottom:50px !important;}
@media(max-width:767px){
.tdi_88_54b{margin-bottom:24px !important;}
}</style>
<style>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</style><div id=tdi_88_54b class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/parents-of-jaal-marroo-ola-commander-were-kidnapped-and-arrested/" rel="bookmark" class="td-image-wrap" title="Parents of Jaal Marroo (OLA Commander) were kidnapped and arrested"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/12/marro-parents-218x150.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/parents-of-jaal-marroo-ola-commander-were-kidnapped-and-arrested/" rel="bookmark" title="Parents of Jaal Marroo (OLA Commander) were kidnapped and arrested">Parents of Jaal Marroo (OLA Commander) were kidnapped and arrested</a></h3>
<div class="td-editor-date"> <a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-28T05:07:57-04:00" >December 28, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/parents-of-jaal-marroo-ola-commander-were-kidnapped-and-arrested/#respond">0</a></span> </span></div><div class="td-excerpt">Parents of Jaal Marroo (OLA Commander) were kidnapped and arrested Source: OMN Haati Jaal Marrooo Dirribaa, reebicha hidhatoota Bilxiginaan irra gaheen fayyaan isaanii haala yaachisaa keessa...</div><div class="td-read-more"> <a href="https://ayyaantuu.org/afaan-oromoo/parents-of-jaal-marroo-ola-commander-were-kidnapped-and-arrested/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://ayyaantuu.org/english/ethiopia-accused-of-war-crimes-in-mai-kadra-massacre/" rel="bookmark" class="td-image-wrap" title="Ethiopia accused of war crimes in Mai Kadra massacre"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/12/Mai-Kadra-Massacre-Map-1-218x150.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/ethiopia-accused-of-war-crimes-in-mai-kadra-massacre/" rel="bookmark" title="Ethiopia accused of war crimes in Mai Kadra massacre">Ethiopia accused of war crimes in Mai Kadra massacre</a></h3>
<div class="td-editor-date"> <a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/falmata/">Falmataa</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-28T03:02:42-04:00" >December 28, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/ethiopia-accused-of-war-crimes-in-mai-kadra-massacre/#respond">0</a></span> </span></div><div class="td-excerpt">Ethiopia accused of war crimes in Mai Kadra massacre By: STEVE SWEENEY, Morningstar | SUNDAY, DECEMBER 27, 2020 INVESTIGATIONS into potential war crimes committed during Ethiopia’s...</div><div class="td-read-more"> <a href="https://ayyaantuu.org/english/ethiopia-accused-of-war-crimes-in-mai-kadra-massacre/">Read more</a></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_88_54b" data-td_block_id="tdi_88_54b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_88_54b" data-td_block_id="tdi_88_54b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="tdm_block td_block_wrap tdm_block_column_title tdi_89_c7f tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_89_c7f">
<style>.tdi_89_c7f{margin-bottom:0px !important;}</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>.tdi_90_0ff .tdm-title{color:#f24000;font-family:Oswald !important;font-size:20px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}body .tdi_89_c7f:hover .tdi_90_0ff .tdm-title{color:#000000;-webkit-text-fill-color:unset;background:transparent;transition:none;}.tdi_89_c7f:hover .tdi_90_0ff .tdm-title{cursor:default;}body .tdi_90_0ff .tdm-title-line:after{background:#000000;}.tdi_89_c7f:hover .tdi_90_0ff .tdm-title-line:after{background:#000000;}.tdi_90_0ff .tdm-title-line{width:165px;height:30px;}.tdi_90_0ff .tdm-title-line:after{height:3px;bottom:40%;}
@media(min-width:768px) and (max-width:1018px){
.tdi_90_0ff .tdm-title-line{width:150px;}.tdi_90_0ff .tdm-title{font-family:Oswald !important;font-size:18px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}
}</style><div class="tds-title tds-title2 td-fix-index tdi_90_0ff"><h3 class="tdm-title tdm-title-md">Similar Articles</h3><div class="tdm-title-line"></div></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_column_title tdi_91_415 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_91_415">
<style>.tdi_91_415{margin-bottom:0px !important;}
@media(max-width:767px){
.tdi_91_415{margin-bottom:10px !important;}
}</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>.tdi_92_4fa .tdm-title{color:#000000;font-family:Oswald !important;font-size:20px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}body .tdi_91_415:hover .tdi_92_4fa .tdm-title{color:#000000;-webkit-text-fill-color:unset;background:transparent;transition:none;}.tdi_91_415:hover .tdi_92_4fa .tdm-title{cursor:default;}body .tdi_92_4fa .tdm-title-line:after{background:#000000;}.tdi_91_415:hover .tdi_92_4fa .tdm-title-line:after{background:#000000;}.tdi_92_4fa .tdm-title-line{width:98px;height:30px;}.tdi_92_4fa .tdm-title-line:after{height:3px;bottom:40%;}
@media(min-width:768px) and (max-width:1018px){
.tdi_92_4fa .tdm-title-line{width:90px;}.tdi_92_4fa .tdm-title{font-family:Oswald !important;font-size:18px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}
}</style><div class="tds-title tds-title2 td-fix-index tdi_92_4fa"><h3 class="tdm-title tdm-title-md">Comments</h3><div class="tdm-title-line"></div></div></div></div></div><div class="td_block_wrap tdb_single_comments tdi_93_45f tdb-comm-layout2 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_93_45f">
<style>.tdi_93_45f .comment-link{display:none;}.tdi_93_45f .comment{border-bottom-style:dashed;}.tdi_93_45f .comment .children{border-top-style:dashed;}.tdi_93_45f .comment-form .submit{background-color:#000000;font-family:Oswald !important;font-size:13px !important;line-height:1 !important;font-weight:600 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_93_45f .comment-form .submit:hover{background-color:#444444;}.tdi_93_45f cite{font-family:Oswald !important;font-size:14px !important;line-height:1 !important;font-weight:600 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_93_45f .comment-content p{font-size:13px !important;}.tdi_93_45f .comment-reply-link{text-transform:capitalize !important;}.tdi_93_45f .comment-reply-title{font-family:Oswald !important;font-size:16px !important;line-height:1.6 !important;font-weight:600 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_93_45f input[type=text],
.tdi_93_45f textarea{font-size:13px !important;}.tdi_93_45f .comment-form-cookies-consent label,
.tdi_93_45f .logged-in-as, .tdi_93_45f .logged-in-as a, .tdi_93_45f .td-closed-comments{font-size:13px !important;}
@media(min-width:768px) and (max-width:1018px){
.tdi_93_45f cite{font-family:Oswald !important;font-size:14px !important;line-height:1 !important;font-weight:600 !important;text-transform:capitalize !important;letter-spacing:0px !important;}.tdi_93_45f .comment-content p{font-size:12px !important;}.tdi_93_45f .comment-reply-title{font-family:Oswald !important;font-size:14px !important;line-height:1.6 !important;font-weight:600 !important;text-transform:capitalize !important;letter-spacing:0px !important;}.tdi_93_45f input[type=text],
.tdi_93_45f textarea{font-size:12px !important;}.tdi_93_45f .comment-form .submit{font-family:Oswald !important;font-size:12px !important;line-height:1 !important;font-weight:600 !important;text-transform:capitalize !important;letter-spacing:0px !important;}.tdi_93_45f .comment-form-cookies-consent label,
.tdi_93_45f .logged-in-as, .tdi_93_45f .logged-in-as a, .tdi_93_45f .td-closed-comments{font-size:12px !important;}
}
@media(max-width:767px){
.tdi_93_45f .comment-link, .tdi_93_45f .comment-edit-link{font-size:11px !important;}
}</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments">	<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/english/recurring-conflict-in-konso-idps-victims-require-urgent-attention-rights-commission/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://ayyaantuu.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment">
<textarea 
placeholder="Comment:" 
id="comment" 
name="comment" 
cols="45" 
rows="8" 
aria-required="true"
></textarea>
<div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author">
<input 
class="" 
id="author" 
name="author" 
placeholder="Name:*" 
type="text" 
value="" 
size="30"  aria-required='true' 
/>
<div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email">
<input 
class="" 
id="email" 
name="email" 
placeholder="Email:*" 
type="text" 
value="" 
size="30"  aria-required='true' 
/>
<div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="comment-form-cookies-consent">
<input 
id="wp-comment-cookies-consent" 
name="wp-comment-cookies-consent" 
type="checkbox" 
value="yes"
/>
<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
</p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='19060' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="11e81ae2b6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="169"/></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div><div class="td_block_wrap tdb_single_post_share tdi_94_a50 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_94_a50">
<style>.tdi_94_a50{margin-top:20px !important;margin-bottom:40px !important;}
@media(max-width:767px){
.tdi_94_a50{margin-bottom:30px !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_94_a50{margin-bottom:30px !important;}
}</style>
<style>.tdi_94_a50 .td-social-expand-tabs-icon, .tdi_94_a50 .td-icon-share{color:#1e73be;}.tdi_94_a50 .td-social-share-text .td-social-but-text{color:#ffffff;}.tdi_94_a50 .td-social-handler .td-social-but-text:before{background-color:#ffffff;}.tdi_94_a50 .td-social-share-text,
.tdi_94_a50 .td-social-handler{background-color:#50a315;}.tdi_94_a50 .td-social-share-text:after{border-color:transparent transparent transparent #50a315;}.tdi_94_a50 .td-social-network .td-social-but-icon i{color:#ffffff;}.tdi_94_a50 .td-social-network .td-social-but-text{color:#ffffff;}.tdi_94_a50 .td-social-network .td-social-but-text:before{background-color:#ffffff;}.tdi_94_a50 .td-ps-bg .td-social-network div,
.tdi_94_a50 .td-ps-icon-bg .td-social-network .td-social-but-icon, .tdi_94_a50 .td-ps-dark-bg .td-social-network div{background-color:#5f8fbf;}.tdi_94_a50 .td-ps-icon-arrow .td-social-but-icon:after{border-left-color:#5f8fbf;}.tdi_94_a50 .td-ps-border-colored .td-social-but-text{border-color:#5f8fbf;}.tdi_94_a50 .td-ps-border .td-social-sharing-button .td-social-but-icon,
.tdi_94_a50 .td-ps-border .td-social-sharing-button .td-social-but-text, .tdi_94_a50 .td-ps-border .td-social-sharing-button .td-social-handler{border-color:#ededed;}</style><div id="tdi_94_a50" class="td-post-sharing tdb-block td-ps-dark-bg td-ps-padding td-post-sharing-style15"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fayyaantuu.org%2Fenglish%2Frecurring-conflict-in-konso-idps-victims-require-urgent-attention-rights-commission%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Recurring+Conflict+in+Konso%3B+IDPs%2C+Victims+Require+Urgent+Attention%3A+Rights+Commission&url=https%3A%2F%2Fayyaantuu.org%2Fenglish%2Frecurring-conflict-in-konso-idps-victims-require-urgent-attention-rights-commission%2F&via=">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_94_a50">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div></a></div></div></div></div></div><div class="vc_column tdi_96_fa4 wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>.tdi_96_fa4{vertical-align:baseline;}.tdi_96_fa4 > .wpb_wrapper,
.tdi_96_fa4 > .wpb_wrapper > .tdc-elements{display:block;}.tdi_96_fa4 > .wpb_wrapper > .tdc-elements{width:100%;}.tdi_96_fa4 > .wpb_wrapper{width:auto;height:auto;}</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_video_embed tdi_97_b5f td-pb-border-top td_block_template_1" data-td-block-uid="tdi_97_b5f">
<style>.tdi_97_b5f .wpb_video_wrapper{position:relative;height:0;padding-bottom:56.25%;}.tdi_97_b5f iframe{position:absolute;top:0;left:0;width:100% !important;height:100% !important;}</style><div class="td-block-title-wrap"></div><div id=tdi_97_b5f class="td_block_inner td-fix-index">
<div class="wpb_video_wrapper"> <iframe class="td-youtube-player" width="600" height="560" onload="Wpfcll.r(this,true);" data-wpfc-original-src="https://ayyaantuu.org/wp-content/plugins/wp-fastest-cache-premium/pro/templates/youtube.html#HGt0UCHVp50?enablejsapi=1&feature=oembed&wmode=opaque&vq=hd720&&&" frameborder="0" allowfullscreen="" allow="autoplay"></iframe></div></div></div><div class="vc_row_inner tdi_99_eed vc_row vc_inner wpb_row td-pb-row">
<style scoped>.tdi_99_eed{position:relative !important;top:0;transform:none;-webkit-transform:none;}.tdi_99_eed,
.tdi_99_eed .tdc-inner-columns{display:block;}.tdi_99_eed .tdc-inner-columns{width:100%;}
.tdi_99_eed{margin-right:0px !important;margin-left:0px !important;position:relative;}
.tdi_99_eed .td_block_wrap{text-align:left}
@media(max-width:767px){
.tdi_99_eed{padding-top:20px !important;}
}</style>
<div class="tdi_98_11e_rand_style td-element-style"><div class="td-element-style-before"><style>.tdi_98_11e_rand_style > .td-element-style-before{content:'' !important;width:100% !important;height:100% !important;position:absolute !important;top:0 !important;left:0 !important;display:block !important;z-index:0 !important;background-image:url("https://ayyaantuu.org/wp-content/uploads/2020/04/deggarsa.jpg") !important;background-size:cover !important;background-position:center top !important;}</style></div><style>.tdi_98_11e_rand_style{background-color:#ededed !important;}</style></div><div class="vc_column_inner tdi_101_45c wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>.tdi_101_45c{vertical-align:top;}.tdi_101_45c .vc_column-inner > .wpb_wrapper,
.tdi_101_45c .vc_column-inner > .wpb_wrapper .tdc-elements{display:block;}.tdi_101_45c .vc_column-inner > .wpb_wrapper .tdc-elements{width:100%;}
.tdi_101_45c{border-color:#ffffff !important;border-style:solid !important;border-width:0 !important;}</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row_inner tdi_103_a7e vc_row vc_inner wpb_row td-pb-row">
<style scoped>.tdi_103_a7e{position:relative !important;top:0;transform:none;-webkit-transform:none;}.tdi_103_a7e,
.tdi_103_a7e .tdc-inner-columns{display:block;}.tdi_103_a7e .tdc-inner-columns{width:100%;}
.tdi_103_a7e{margin-right:0px !important;margin-left:0px !important;position:relative;}
.tdi_103_a7e .td_block_wrap{text-align:left}
@media(max-width:767px){
.tdi_103_a7e{padding-top:20px !important;}
}</style>
<div class="tdi_102_7af_rand_style td-element-style"><style>.tdi_102_7af_rand_style{background-color:#ededed !important;}</style></div><div class="vc_column_inner tdi_105_dee wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>.tdi_105_dee{vertical-align:baseline;}.tdi_105_dee .vc_column-inner > .wpb_wrapper,
.tdi_105_dee .vc_column-inner > .wpb_wrapper .tdc-elements{display:block;}.tdi_105_dee .vc_column-inner > .wpb_wrapper .tdc-elements{width:100%;}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_5 tdi_106_ee4 td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_106_ee4">
<style>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</style>
<style>.tdi_106_ee4 .td_module_wrap{width:100%;float:left;padding-left:20px;padding-right:20px;padding-bottom:18px;margin-bottom:18px;display:flex;}.tdi_106_ee4 .td_module_wrap:nth-last-child(1){margin-bottom:0;padding-bottom:0;}.tdi_106_ee4 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none;}.tdi_106_ee4 .td_block_inner{margin-left:-20px;margin-right:-20px;display:flex;flex-wrap:wrap;}.tdi_106_ee4 .td-module-container:before{bottom:-18px;border-color:#eaeaea;}.tdi_106_ee4 .td-module-container{border-color:#eaeaea;flex-grow:1;}.tdi_106_ee4 .entry-thumb{background-position:center 50%;}.tdi_106_ee4 .td-post-vid-time{display:block;}.tdi_106_ee4 .td-module-meta-info{border-color:#eaeaea;}.tdi_106_ee4 .td-excerpt{display:block;}.tdi_106_ee4 .td-audio-player{opacity:1;visibility:visible;height:auto;font-size:13px;}.tdi_106_ee4 .td-post-category{display:inline-block;}.tdi_106_ee4 .td-post-author-name{display:inline-block;}.tdi_106_ee4 .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%;}.tdi_106_ee4 .td-post-date,
.tdi_106_ee4 .td-post-author-name span{display:inline-block;}.tdi_106_ee4 .entry-review-stars{display:inline-block;}.tdi_106_ee4 .td-icon-star,
.tdi_106_ee4 .td-icon-star-empty, .tdi_106_ee4 .td-icon-star-half{font-size:15px;}.tdi_106_ee4 .td-module-comments{display:block;}.tdi_106_ee4 .td-read-more{display:block;}.tdi_106_ee4 .td-image-container{flex:0 0 0;}html:not([class*='ie']) .tdi_106_ee4 .td-module-container:hover .entry-thumb:before{opacity:0;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_106_ee4 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_106_ee4 .td_module_wrap:nth-last-child(1){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_106_ee4 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_106_ee4 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none !important;}.tdi_106_ee4 .td-module-container:before{bottom:-18px;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_106_ee4 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_106_ee4 .td_module_wrap:nth-last-child(1){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_106_ee4 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_106_ee4 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none !important;}.tdi_106_ee4 .td-module-container:before{bottom:-18px;}
}
@media(max-width:767px){
.tdi_106_ee4 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_106_ee4 .td_module_wrap:nth-last-child(1){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_106_ee4 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_106_ee4 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none !important;}.tdi_106_ee4 .td-module-container:before{bottom:-18px;}
}</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">MOST POPULAR</span></h4><div class="td-pulldown-syle-default td-subcat-filter" id="td_pulldown_tdi_106_ee4"><ul class="td-subcat-list" id="td_pulldown_tdi_106_ee4_list"><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_107_f99" data-td_filter_value="" data-td_block_id="tdi_106_ee4" href="#">All</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_108_e59" data-td_filter_value="2" data-td_block_id="tdi_106_ee4" href="#">Afaan Oromoo</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_109_eff" data-td_filter_value="3" data-td_block_id="tdi_106_ee4" href="#">Amharic</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_110_5cc" data-td_filter_value="4" data-td_block_id="tdi_106_ee4" href="#">English</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_111_c4c" data-td_filter_value="22" data-td_block_id="tdi_106_ee4" href="#">Featured</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_112_0f0" data-td_filter_value="5" data-td_block_id="tdi_106_ee4" href="#">Human Rights</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_113_e6f" data-td_filter_value="14" data-td_block_id="tdi_106_ee4" href="#">Odaa Post</a></li></ul><div class="td-subcat-dropdown"><div class="td-subcat-more" aria-haspopup="true"><span>More</span><i class="td-icon-read-down"></i></div><ul class="td-pulldown-filter-list"></ul></div></div></div><div id=tdi_106_ee4 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a><div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/bbc-afaan-oromoo-oduu-owwituu-amajjii-27-2020/" rel="bookmark" class="td-image-wrap" title="BBC Afaan Oromoo: ODUU Owwituu, Amajjii 27, 2020"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/01/chaltu.jpg"></span></a></div></div><div class="td-module-meta-info td-module-meta-info-bottom">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/bbc-afaan-oromoo-oduu-owwituu-amajjii-27-2020/" rel="bookmark" title="BBC Afaan Oromoo: ODUU Owwituu, Amajjii 27, 2020">BBC Afaan Oromoo: ODUU Owwituu, Amajjii 27, 2020</a></h3><div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-28T01:48:34-04:00" >January 28, 2020</time></span><span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/bbc-afaan-oromoo-oduu-owwituu-amajjii-27-2020/#respond">0</a></span></span></div><div class="td-excerpt">BBC Afaan Oromoo: ODUU Owwituu, Amajjii 27, 2020</div><div class="td-read-more"><a href="https://ayyaantuu.org/afaan-oromoo/bbc-afaan-oromoo-oduu-owwituu-amajjii-27-2020/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a><div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/21-million-chinese-died-of-coronavirus-us-intelligence-officials-intercept-data/" rel="bookmark" class="td-image-wrap" title="21 million Chinese died of coronavirus – US intelligence officials intercept data"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/04/usint-scaled.jpg"></span></a></div></div><div class="td-module-meta-info td-module-meta-info-bottom">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/21-million-chinese-died-of-coronavirus-us-intelligence-officials-intercept-data/" rel="bookmark" title="21 million Chinese died of coronavirus – US intelligence officials intercept data">21 million Chinese died of coronavirus – US intelligence officials intercept data</a></h3><div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-13T07:46:40-04:00" >April 13, 2020</time></span><span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/21-million-chinese-died-of-coronavirus-us-intelligence-officials-intercept-data/#comments">1</a></span></span></div><div class="td-excerpt">21 million Chinese died of coronavirus – US intelligence officials intercept data By James Alami (Web Archive) -- A new data intercepted by the United States...</div><div class="td-read-more"><a href="https://ayyaantuu.org/afaan-oromoo/21-million-chinese-died-of-coronavirus-us-intelligence-officials-intercept-data/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a><div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/omn-oduu-galgalaa-gurraandhala-20-2020/" rel="bookmark" class="td-image-wrap" title="OMN: ODUU GALGALAA (GURRAANDHALA 20, 2020)"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/02/oromia-orthodox.jpg"></span></a></div></div><div class="td-module-meta-info td-module-meta-info-bottom">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/omn-oduu-galgalaa-gurraandhala-20-2020/" rel="bookmark" title="OMN: ODUU GALGALAA (GURRAANDHALA 20, 2020)">OMN: ODUU GALGALAA (GURRAANDHALA 20, 2020)</a></h3><div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-20T14:05:03-04:00" >February 20, 2020</time></span><span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/omn-oduu-galgalaa-gurraandhala-20-2020/#respond">0</a></span></span></div><div class="td-excerpt">OMN: ODUU GALGALAA (GURRAANDHALA 20, 2020)</div><div class="td-read-more"><a href="https://ayyaantuu.org/afaan-oromoo/omn-oduu-galgalaa-gurraandhala-20-2020/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a><div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/new-book-%e1%8b%a8%e1%89%b0%e1%8c%a0%e1%88%88%e1%8d%88-%e1%89%b5%e1%8c%8d%e1%88%8d-the-hijacked-revolution-in-pdf/" rel="bookmark" class="td-image-wrap" title="New Book: የተጠለፈ ትግል (The hijacked revolution) in pdf"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2019/09/the-hijacked-revolution-696x532.jpg"></span></a></div></div><div class="td-module-meta-info td-module-meta-info-bottom">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/new-book-%e1%8b%a8%e1%89%b0%e1%8c%a0%e1%88%88%e1%8d%88-%e1%89%b5%e1%8c%8d%e1%88%8d-the-hijacked-revolution-in-pdf/" rel="bookmark" title="New Book: የተጠለፈ ትግል (The hijacked revolution) in pdf">New Book: የተጠለፈ ትግል (The hijacked revolution) in pdf</a></h3><div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-03T23:16:23-04:00" >September 4, 2019</time></span><span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/new-book-%e1%8b%a8%e1%89%b0%e1%8c%a0%e1%88%88%e1%8d%88-%e1%89%b5%e1%8c%8d%e1%88%8d-the-hijacked-revolution-in-pdf/#comments">6</a></span></span></div><div class="td-excerpt">Book: የተጠለፈ ትግል (The hijacked revolution) in PDF Via Aba Orma, September 3, 2019 የተጠለፈ ትግል (The hijacked revolution) Author: Mudhin Siraj Pages: 152 Language: Amharic Year: July 2019 To...</div><div class="td-read-more"><a href="https://ayyaantuu.org/afaan-oromoo/new-book-%e1%8b%a8%e1%89%b0%e1%8c%a0%e1%88%88%e1%8d%88-%e1%89%b5%e1%8c%8d%e1%88%8d-the-hijacked-revolution-in-pdf/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a><div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/oduu-amma-nu-gahe-injifannoo-wbo/" rel="bookmark" class="td-image-wrap" title="ODUU AMMA NU GAHE &#8211; Injifannoo WBO"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/07/wbo20200704-696x403.jpg"></span></a></div></div><div class="td-module-meta-info td-module-meta-info-bottom">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/oduu-amma-nu-gahe-injifannoo-wbo/" rel="bookmark" title="ODUU AMMA NU GAHE &#8211; Injifannoo WBO">ODUU AMMA NU GAHE &#8211; Injifannoo WBO</a></h3><div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-04T01:34:06-04:00" >July 4, 2020</time></span><span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/oduu-amma-nu-gahe-injifannoo-wbo/#comments">1</a></span></span></div><div class="td-excerpt">ODUU AMMA NU GAHE! - Oduu Injifannoo Wbo Adooleessa 4, 2020 Baga Gammadan Baga Gammannee! Wbon Gumaa Ilmaan Oromoo Baasuu itti fufeera! Guyyaa har&#039;aa Lola Cimaa Zoonii Lixaa, Zoonii...</div><div class="td-read-more"><a href="https://ayyaantuu.org/afaan-oromoo/oduu-amma-nu-gahe-injifannoo-wbo/">Read more</a></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Admin"></span><meta itemprop="datePublished" content="2020-12-28T05:28:02-04:00"><meta itemprop="dateModified" content="2020-12-28T05:28:02-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://ayyaantuu.org/english/recurring-conflict-in-konso-idps-victims-require-urgent-attention-rights-commission/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://ayyaantuu.org/wp-content/uploads/2015/03/LogoAyyaantuu1.png"></span><meta itemprop="name" content="Admin"></span><meta itemprop="headline" content="Recurring Conflict in Konso; IDPs, Victims Require Urgent Attention: Rights Commission"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://ayyaantuu.org/wp-content/uploads/2020/12/konso.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="315"></span>                </article></div></div></div><div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap">
<div id="tdi_114_cde" class="tdc-zone"><div class="tdc_zone tdi_115_eaf wpb_row td-pb-row tdc-element-style">
<style scoped>.tdi_115_eaf{min-height:0;}.tdi_115_eaf > .td-element-style:after{content:'' !important;width:100% !important;height:100% !important;position:absolute !important;top:0 !important;left:0 !important;z-index:0 !important;display:block !important;background-color:#000000 !important;}</style>
<div class="tdi_114_cde_rand_style td-element-style"></div><div id="tdi_116_eee" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_117_41e wpb_row td-pb-row tdc-element-style">
<style scoped>.tdi_117_41e, .tdi_117_41e .tdc-columns{min-height:0;}.tdi_117_41e,
.tdi_117_41e .tdc-columns{display:block;}.tdi_117_41e .tdc-columns{width:100%;}
@media(min-width:768px) and (max-width:1018px){
@media(min-width:768px){
.tdi_117_41e{margin-left:-10px;margin-right:-10px;}
.tdi_117_41e .vc_column{padding-left:10px;padding-right:10px;}
}
}
.tdi_117_41e{padding-top:60px !important;padding-bottom:50px !important;position:relative;}
.tdi_117_41e .td_block_wrap{text-align:left}
@media(min-width:768px) and (max-width:1018px){
.tdi_117_41e{padding-top:30px !important;padding-bottom:30px !important;}
}
@media(max-width:767px){
.tdi_117_41e{padding-top:40px !important;padding-bottom:40px !important;}
}
@media(min-width:1019px) and (max-width:1140px){
.tdi_117_41e{padding-top:50px !important;padding-bottom:40px !important;}
}</style>
<div class="tdi_116_eee_rand_style td-element-style"><div class="td-element-style-before"><style>.tdi_116_eee_rand_style > .td-element-style-before{content:'' !important;width:100% !important;height:100% !important;position:absolute !important;top:0 !important;left:0 !important;display:block !important;z-index:0 !important;background-image:url("http://www.ayyaantuu.org/wp-content/uploads/2020/04/2020030241be963d-bf23-f538-02c7-62e8c04555b5-1.jpg") !important;background-position:center center !important;opacity:0.24 !important;background-size:cover !important;}</style></div></div><div class="vc_column tdi_119_aee wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>.tdi_119_aee{vertical-align:baseline;}.tdi_119_aee > .wpb_wrapper,
.tdi_119_aee > .wpb_wrapper > .tdc-elements{display:block;}.tdi_119_aee > .wpb_wrapper > .tdc-elements{width:100%;}.tdi_119_aee > .wpb_wrapper{width:auto;height:auto;}
@media(max-width:767px){
.tdi_119_aee{margin-bottom:40px !important;justify-content:center !important;text-align:center !important;}
}
@media(min-width:1019px) and (max-width:1140px){
.tdi_119_aee{width:25% !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_119_aee{width:25% !important;}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_120_e90 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_120_e90">
<style>.tdi_120_e90 .tdb-logo-a, .tdi_120_e90 h1{flex-direction:row;align-items:center;justify-content:flex-start;}.tdi_120_e90 .tdb-logo-svg-wrap{display:block;}.tdi_120_e90 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{display:none;}.tdi_120_e90 .tdb-logo-img-wrap{display:block;}.tdi_120_e90 .tdb-logo-text-tagline{margin-top:2px;margin-left:0;display:block;}.tdi_120_e90 .tdb-logo-text-title{display:block;}.tdi_120_e90 .tdb-logo-text-wrap{flex-direction:column;align-items:flex-start;}.tdi_120_e90 .tdb-logo-icon{top:0px;display:block;}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://ayyaantuu.org/"><span class="tdb-logo-img-wrap"><img onload="Wpfcll.r(this,true);" src="https://ayyaantuu.org/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" class="tdb-logo-img td-retina-data" data-retina="https://ayyaantuu.org/wp-content/uploads/2015/04/LogoAyyaantuu.png" data-wpfc-original-src="https://ayyaantuu.org/wp-content/uploads/2015/03/LogoAyyaantuu1.png" alt="blank" title=""/></span></a></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_121_45e tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_121_45e">
<style>.tdi_121_45e{margin-bottom:25px !important;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_121_45e{margin-bottom:20px !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_121_45e{margin-bottom:15px !important;}
}</style>
<style>.tdi_121_45e .tdm-descr{color:#ffffff;font-family:Poppins !important;font-size:13px !important;line-height:1.6 !important;}
@media(min-width:768px) and (max-width:1018px){
.tdi_121_45e .tdm-descr{font-family:Poppins !important;font-size:11px !important;line-height:1.6 !important;}
}</style><p class="tdm-descr">© Ayyaantuu 2020.  Disclaimer: All views expressed on this site are opinion of authors and ayyaantuu is not responsible for the content.</p></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_122_50e tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_122_50e">
<style>.tdi_123_a1a .tdm-social-item i{font-size:14px;vertical-align:middle;line-height:25.2px;}.tdi_123_a1a .tdm-social-item i.td-icon-twitter,
.tdi_123_a1a .tdm-social-item i.td-icon-linkedin, .tdi_123_a1a .tdm-social-item i.td-icon-pinterest, .tdi_123_a1a .tdm-social-item i.td-icon-blogger, .tdi_123_a1a .tdm-social-item i.td-icon-vimeo{font-size:11.2px;}.tdi_123_a1a .tdm-social-item{width:25.2px;height:25.2px;margin:5px 10px 5px 0;}.tdi_123_a1a .tdm-social-item-wrap:last-child .tdm-social-item{margin-right:0 !important;}.tdi_123_a1a .tdm-social-item i,
.tds-team-member2 .tdi_123_a1a.tds-social1 .tdm-social-item i{color:#ffffff;}.tdi_123_a1a .tdm-social-item-wrap:hover i,
.tds-team-member2 .tdi_123_a1a.tds-social1 .tdm-social-item:hover i{color:#dd3333;}.tdi_123_a1a .tdm-social-text{display:none;margin-left:2px;margin-right:18px;}
@media(min-width:768px) and (max-width:1018px){
.tdi_123_a1a .tdm-social-item i{font-size:12px;vertical-align:middle;line-height:21.6px;}.tdi_123_a1a .tdm-social-item i.td-icon-twitter,
.tdi_123_a1a .tdm-social-item i.td-icon-linkedin, .tdi_123_a1a .tdm-social-item i.td-icon-pinterest, .tdi_123_a1a .tdm-social-item i.td-icon-blogger, .tdi_123_a1a .tdm-social-item i.td-icon-vimeo{font-size:9.6px;}.tdi_123_a1a .tdm-social-item{width:21.6px;height:21.6px;}
}</style><div class="tdm-social-wrapper tds-social1 tdi_123_a1a"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text">Youtube</a></div></div></div></div></div><div class="vc_column tdi_125_5fa wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>.tdi_125_5fa{vertical-align:baseline;}.tdi_125_5fa > .wpb_wrapper,
.tdi_125_5fa > .wpb_wrapper > .tdc-elements{display:block;}.tdi_125_5fa > .wpb_wrapper > .tdc-elements{width:100%;}.tdi_125_5fa > .wpb_wrapper{width:auto;height:auto;}
.tdi_125_5fa{padding-right:40px !important;padding-left:60px !important;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_125_5fa{padding-right:20px !important;padding-left:30px !important;width:45% !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_125_5fa{padding-right:0px !important;padding-left:10px !important;width:47% !important;}
}
@media(max-width:767px){
.tdi_125_5fa{padding-right:0px !important;padding-left:0px !important;}
}</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_127_0a4 vc_row vc_inner wpb_row td-pb-row">
<style scoped>.tdi_127_0a4{position:relative !important;top:0;transform:none;-webkit-transform:none;}.tdi_127_0a4,
.tdi_127_0a4 .tdc-inner-columns{display:block;}.tdi_127_0a4 .tdc-inner-columns{width:100%;}@media(min-width:768px){
.tdi_127_0a4{margin-left:-10px;margin-right:-10px;}
.tdi_127_0a4 .vc_column_inner{padding-left:10px;padding-right:10px;}
}
@media(min-width:768px) and (max-width:1018px){
@media(min-width:768px){
.tdi_127_0a4{margin-left:-5px;margin-right:-5px;}
.tdi_127_0a4 .vc_column_inner{padding-left:5px;padding-right:5px;}
}
}</style><div class="vc_column_inner tdi_129_00a wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>.tdi_129_00a{vertical-align:baseline;}.tdi_129_00a .vc_column-inner > .wpb_wrapper,
.tdi_129_00a .vc_column-inner > .wpb_wrapper .tdc-elements{display:block;}.tdi_129_00a .vc_column-inner > .wpb_wrapper .tdc-elements{width:100%;}
.tdi_129_00a{width:40% !important;}
@media(max-width:767px){
.tdi_129_00a{margin-bottom:40px !important;width:100% !important;}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_130_290 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_130_290">
<style>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</style>
<style>body .tdi_130_290 .td-block-title a, body .tdi_130_290 .td-block-title span{font-family:Volkhov !important;font-size:20px !important;font-weight:400 !important;}
@media(min-width:1019px) and (max-width:1140px){
body .tdi_130_290 .td-block-title a, body .tdi_130_290 .td-block-title span{font-family:Volkhov !important;font-size:19px !important;font-weight:400 !important;}
}
@media(min-width:768px) and (max-width:1018px){
body .tdi_130_290 .td-block-title a, body .tdi_130_290 .td-block-title span{font-family:Volkhov !important;font-size:18px !important;font-weight:400 !important;}
}</style><h4 class="td-block-title"><span class="td-pulldown-size">Quick Links</span></h4></div><div class="td_block_wrap td_block_list_menu tdi_131_ffe td-pb-border-top td_block_template_1 widget" data-td-block-uid="tdi_131_ffe">
<style>.tdi_131_ffe{margin-bottom:0px !important;}</style>
<style>.tdi_131_ffe ul{margin:0px;text-align:left;justify-content:flex-start;}.tdi_131_ffe a{color:#ffffff;}.tdi_131_ffe a:hover{color:#dd3333;}.tdi_131_ffe li{font-family:Poppins !important;font-size:13px !important;text-transform:uppercase !important;letter-spacing:1px !important;}
@media(min-width:768px) and (max-width:1018px){
.tdi_131_ffe ul li{margin-bottom:0px;}.tdi_131_ffe ul li:last-child{margin-bottom:0;}.tdi_131_ffe li{font-family:Poppins !important;font-size:11px !important;text-transform:uppercase !important;letter-spacing:1px !important;}
}</style><div class="td-block-title-wrap"></div><div id=tdi_131_ffe class="td_block_inner td-fix-index"><div class="menu-primary_menu-container"><ul id="menu-primary_menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-812"><a href="http://ayyaantuu.org">Home</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-745"><a href="https://ayyaantuu.org/category/afaan-oromoo/">Afaan Oromoo</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-746"><a href="https://ayyaantuu.org/category/amharic/">Amharic</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-747"><a href="https://ayyaantuu.org/category/english/">English</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-748"><a href="https://ayyaantuu.org/category/human-rights/">Human Rights</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4069"><a href="http://ayyaantuu.org/category/odaa-post/">Scholars</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13422"><a href="https://ayyaantuu.org/musics/">Musics</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14318"><a href="https://ayyaantuu.org/contact/">Contact</a></li> </ul></div></div></div></div></div></div><div class="vc_column_inner tdi_133_405 wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>.tdi_133_405{vertical-align:baseline;}.tdi_133_405 .vc_column-inner > .wpb_wrapper,
.tdi_133_405 .vc_column-inner > .wpb_wrapper .tdc-elements{display:block;}.tdi_133_405 .vc_column-inner > .wpb_wrapper .tdc-elements{width:100%;}
.tdi_133_405{width:60% !important;}
@media(max-width:767px){
.tdi_133_405{margin-bottom:40px !important;width:100% !important;justify-content:center !important;text-align:center !important;}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_134_49e td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_134_49e">
<style>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</style>
<style>body .tdi_134_49e .td-block-title a, body .tdi_134_49e .td-block-title span{font-family:Volkhov !important;font-size:20px !important;font-weight:400 !important;}
@media(min-width:1019px) and (max-width:1140px){
body .tdi_134_49e .td-block-title a, body .tdi_134_49e .td-block-title span{font-family:Volkhov !important;font-size:19px !important;font-weight:400 !important;}
}
@media(min-width:768px) and (max-width:1018px){
body .tdi_134_49e .td-block-title a, body .tdi_134_49e .td-block-title span{font-family:Volkhov !important;font-size:18px !important;font-weight:400 !important;}
}</style><h4 class="td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_135_cce td-pb-border-top td_block_template_1 td_ajax_preloading_preload td_flex_block" data-td-block-uid="tdi_135_cce">
<style>.tdi_135_cce{margin-bottom:0px !important;}
@media(min-width:768px) and (max-width:1018px){
.tdi_135_cce{margin-top:-5px !important;}
}</style>
<style>.tdi_135_cce .entry-thumb{background-position:center 50%;background-image:none !important;}.tdi_135_cce .td-image-container{display:none;margin-left:0;margin-right:auto;}.tdi_135_cce .td-module-meta-info{padding:0px;border-color:#eaeaea;}.tdi_135_cce .td_module_wrap{padding-left:0px;padding-right:0px;padding-bottom:8px;margin-bottom:8px;}.tdi_135_cce .td_block_inner{margin-left:-0px;margin-right:-0px;}.tdi_135_cce .td-module-container:before{bottom:-8px;}.tdi_135_cce .td-module-container{padding:0px;}.tdi_135_cce .td-post-vid-time{display:block;}.tdi_135_cce .td-post-category{padding:0px;display:none;color:#ffffff;}.tdi_135_cce .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%;}.tdi_135_cce .td-excerpt{display:none;column-count:1;column-gap:48px;}.tdi_135_cce .td-audio-player{opacity:1;visibility:visible;height:auto;font-size:13px;}.tdi_135_cce .td-read-more{display:none;}.tdi_135_cce .td-author-date{display:none;}.tdi_135_cce .td-post-author-name{display:none;}.tdi_135_cce .td-post-date,
.tdi_135_cce .td-post-author-name span{display:none;color:#e3382b;}.tdi_135_cce .entry-review-stars{display:none;}.tdi_135_cce .td-icon-star,
.tdi_135_cce .td-icon-star-empty, .tdi_135_cce .td-icon-star-half{font-size:15px;}.tdi_135_cce .td-module-comments{display:none;}.tdi_135_cce .td_module_wrap:nth-last-child(1){margin-bottom:0;padding-bottom:0;}.tdi_135_cce .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none;}.tdi_135_cce .td-post-category:hover{color:#ffffff;}.tdi_135_cce .td-module-title a{color:#ffffff;}.tdi_135_cce .td_module_wrap:hover .td-module-title a{color:#dd3333 !important;}.tdi_135_cce .td-post-author-name a{color:#000000;}.tdi_135_cce .td-module-meta-info,
.tdi_135_cce .td-next-prev-wrap{text-align:left;}.tdi_135_cce .td-category-pos-above .td-post-category{align-self:flex-start !important;}.tdi_135_cce .td-category-pos-image .td-post-category{left:0;right:auto;transform:translateX(0);-webkit-transform:translateX(0);}.tdi_135_cce .td-ajax-next-page{margin-right:auto;margin-left:0;}.tdi_135_cce .entry-title{margin:0px;font-family:Volkhov !important;font-size:14px !important;line-height:1.4 !important;}.tdi_135_cce .td-editor-date,
.tdi_135_cce .td-editor-date .td-post-author-name, .tdi_135_cce .td-module-comments a{font-family:Poppins !important;font-size:13px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;letter-spacing:0.5px !important;}html:not([class*='ie']) .tdi_135_cce .td-module-container:hover .entry-thumb:before{opacity:0;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_135_cce .td-image-container{display:none;}.tdi_135_cce .td_module_wrap{padding-bottom:6px;margin-bottom:6px;padding-bottom:6px !important;margin-bottom:6px !important;}.tdi_135_cce .td-module-container:before{bottom:-6px;}.tdi_135_cce .td_module_wrap:nth-last-child(1){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_135_cce .td_module_wrap .td-module-container:before{display:block !important;}.tdi_135_cce .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none !important;}.tdi_135_cce .td-read-more{margin:0px;}.tdi_135_cce .entry-title{font-family:Volkhov !important;font-size:13px !important;line-height:1.4 !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_135_cce .td-image-container{display:none;}.tdi_135_cce .td_module_wrap{padding-bottom:5px;margin-bottom:5px;padding-bottom:5px !important;margin-bottom:5px !important;}.tdi_135_cce .td-module-container:before{bottom:-5px;}.tdi_135_cce .td-post-category{padding:5px 7px 4px;}.tdi_135_cce .td_module_wrap:nth-last-child(1){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_135_cce .td_module_wrap .td-module-container:before{display:block !important;}.tdi_135_cce .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none !important;}.tdi_135_cce .td-read-more a{padding:8px 16px 6px;}.tdi_135_cce .entry-title{font-family:Volkhov !important;font-size:12px !important;line-height:1.4 !important;}.tdi_135_cce .td-editor-date,
.tdi_135_cce .td-editor-date .td-post-author-name, .tdi_135_cce .td-module-comments a{font-family:Poppins !important;font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;letter-spacing:0.5px !important;}
}
@media(max-width:767px){
.tdi_135_cce .td-image-container{display:none;}.tdi_135_cce .td_module_wrap{padding-bottom:8px;margin-bottom:8px;padding-bottom:8px !important;margin-bottom:8px !important;}.tdi_135_cce .td-module-container:before{bottom:-8px;}.tdi_135_cce .td_module_wrap:nth-last-child(1){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_135_cce .td_module_wrap .td-module-container:before{display:block !important;}.tdi_135_cce .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none !important;}
}</style><div class="td-block-title-wrap"></div><div id=tdi_135_cce class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/tigray-crisis-eritreas-role-in-ethiopian-conflict/" rel="bookmark" title="Tigray crisis: Eritrea&#8217;s role in Ethiopian conflict">Tigray crisis: Eritrea&#8217;s role in Ethiopian conflict</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/milestone-in-oromo-history-as-largest-afaan-oromo-to-english-translation/" rel="bookmark" title="Milestone In Oromo History As Largest Afaan Oromo To English Translation">Milestone In Oromo History As Largest Afaan Oromo To English Translation</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/recurring-conflict-in-konso-idps-victims-require-urgent-attention-rights-commission/" rel="bookmark" title="Recurring Conflict in Konso; IDPs, Victims Require Urgent Attention: Rights Commission">Recurring Conflict in Konso; IDPs, Victims Require Urgent Attention: Rights Commission</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/ethiopian-police-arrest-reuters-cameraman/" rel="bookmark" title="Ethiopian police arrest Reuters cameraman">Ethiopian police arrest Reuters cameraman</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div></div></div></div></div></div></div></div></div><div class="vc_column tdi_137_ec9 wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>.tdi_137_ec9{vertical-align:baseline;}.tdi_137_ec9 > .wpb_wrapper,
.tdi_137_ec9 > .wpb_wrapper > .tdc-elements{display:block;}.tdi_137_ec9 > .wpb_wrapper > .tdc-elements{width:100%;}.tdi_137_ec9 > .wpb_wrapper{width:auto;height:auto;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_137_ec9{width:30% !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_137_ec9{width:28% !important;}
}</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_138_541 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_138_541">
<style>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</style>
<style>body .tdi_138_541 .td-block-title a, body .tdi_138_541 .td-block-title span{font-family:Volkhov !important;font-size:20px !important;font-weight:400 !important;}
@media(min-width:1019px) and (max-width:1140px){
body .tdi_138_541 .td-block-title a, body .tdi_138_541 .td-block-title span{font-family:Volkhov !important;font-size:19px !important;font-weight:400 !important;}
}
@media(min-width:768px) and (max-width:1018px){
body .tdi_138_541 .td-block-title a, body .tdi_138_541 .td-block-title span{font-family:Volkhov !important;font-size:18px !important;font-weight:400 !important;}
}</style><h4 class="td-block-title"><span class="td-pulldown-size">Popular Articles</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_139_f41 td-pb-border-top td_block_template_4 td_ajax_preloading_preload td_flex_block" data-td-block-uid="tdi_139_f41">
<style>.tdi_139_f41{margin-bottom:0px !important;}
@media(min-width:768px) and (max-width:1018px){
.tdi_139_f41{margin-top:-8px !important;}
}</style>
<style>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</style><div class="td-block-title-wrap"></div><div id=tdi_139_f41 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/bbc-afaan-oromoo-oduu-owwituu-amajjii-27-2020/" rel="bookmark" class="td-image-wrap" title="BBC Afaan Oromoo: ODUU Owwituu, Amajjii 27, 2020"><span class="entry-thumb td-thumb-css" style="background-image: url('https://ayyaantuu.org/wp-content/uploads/2020/01/chaltu.jpg')"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/bbc-afaan-oromoo-oduu-owwituu-amajjii-27-2020/" rel="bookmark" title="BBC Afaan Oromoo: ODUU Owwituu, Amajjii 27, 2020">BBC Afaan Oromoo: ODUU Owwituu, Amajjii 27, 2020</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/21-million-chinese-died-of-coronavirus-us-intelligence-officials-intercept-data/" rel="bookmark" class="td-image-wrap" title="21 million Chinese died of coronavirus – US intelligence officials intercept data"><span class="entry-thumb td-thumb-css" style="background-image: url('https://ayyaantuu.org/wp-content/uploads/2020/04/usint-scaled.jpg')"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/21-million-chinese-died-of-coronavirus-us-intelligence-officials-intercept-data/" rel="bookmark" title="21 million Chinese died of coronavirus – US intelligence officials intercept data">21 million Chinese died of coronavirus – US intelligence officials intercept data</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/omn-oduu-galgalaa-gurraandhala-20-2020/" rel="bookmark" class="td-image-wrap" title="OMN: ODUU GALGALAA (GURRAANDHALA 20, 2020)"><span class="entry-thumb td-thumb-css" style="background-image: url('https://ayyaantuu.org/wp-content/uploads/2020/02/oromia-orthodox.jpg')"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/omn-oduu-galgalaa-gurraandhala-20-2020/" rel="bookmark" title="OMN: ODUU GALGALAA (GURRAANDHALA 20, 2020)">OMN: ODUU GALGALAA (GURRAANDHALA 20, 2020)</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div><div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://ayyaantuu.org/english/tigray-crisis-eritreas-role-in-ethiopian-conflict/" rel="bookmark" class="td-image-wrap" title="Tigray crisis: Eritrea&#8217;s role in Ethiopian conflict"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="EPLF Tigray crisis" title="Tigray crisis: Eritrea&#8217;s role in Ethiopian conflict" data-type="image_tag" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/08/marriageabiy-isaias-324x160.jpg" width="324" height="160"/></a></div></div><h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/tigray-crisis-eritreas-role-in-ethiopian-conflict/" rel="bookmark" title="Tigray crisis: Eritrea&#8217;s role in Ethiopian conflict">Tigray crisis: Eritrea&#8217;s role in Ethiopian conflict</a></h3>
<div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-28T06:41:53-04:00" >December 28, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/tigray-crisis-eritreas-role-in-ethiopian-conflict/#respond">0</a></span></div></div></div></div><noscript id="wpfc-google-fonts"><link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CPoppins%3A400%2C500%2C600%7CVolkhov%3A400%7COswald%3A700%2C600%7COpen+Sans%3A500%2C700%7CMerriweather%3A700%2C600%2C400&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all'/>
</noscript>
<script id='contact-form-7-js-extra'>var wpcf7={"apiSettings":{"root":"https:\/\/ayyaantuu.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script>
<script src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>window.tdb_globals={"wpRestNonce":"39bbd1769a","wpRestUrl":"https:\/\/ayyaantuu.org\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script>
<script>window.tdwGlobal={"adminUrl":"https:\/\/ayyaantuu.org\/wp-admin\/","wpRestNonce":"39bbd1769a","wpRestUrl":"https:\/\/ayyaantuu.org\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};</script>
<script>var tdBlocksArray=[];
function tdBlock(){
this.id='';
this.block_type=1;
this.atts='';
this.td_column_number='';
this.td_current_page=1;
this.post_count=0;
this.found_posts=0;
this.max_num_pages=0;
this.td_filter_value='';
this.is_ajax_running=false;
this.td_user_action='';
this.header_color='';
this.ajax_pagination_infinite_stop='';
}
(function(){
var htmlTag=document.getElementsByTagName("html")[0];
if(navigator.userAgent.indexOf("MSIE 10.0") > -1){
htmlTag.className +=' ie10';
}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){
htmlTag.className +=' ie11';
}
if(navigator.userAgent.indexOf("Edge") > -1){
htmlTag.className +=' ieEdge';
}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){
htmlTag.className +=' td-md-is-ios';
}
var user_agent=navigator.userAgent.toLowerCase();
if(user_agent.indexOf("android") > -1){
htmlTag.className +=' td-md-is-android';
}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){
htmlTag.className +=' td-md-is-os-x';
}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){
htmlTag.className +=' td-md-is-chrome';
}
if(-1!==navigator.userAgent.indexOf('Firefox')){
htmlTag.className +=' td-md-is-firefox';
}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){
htmlTag.className +=' td-md-is-safari';
}
if(-1!==navigator.userAgent.indexOf('IEMobile')){
htmlTag.className +=' td-md-is-iemobile';
}})();
var tdLocalCache={};
(function (){
"use strict";
tdLocalCache={
data: {},
remove: function (resource_id){
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id){
return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;
},
get: function (resource_id){
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData){
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id]=cachedData;
}};})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var tdc_is_installed="yes";
var td_ajax_url="https:\/\/ayyaantuu.org\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10.3.9.1";
var td_get_template_directory_uri="https:\/\/ayyaantuu.org\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="db584dabe5";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script>
<script>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</script>
<script>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</script>
<script>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</script>
<script>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</script>
<script>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</script>
<script>jQuery().ready(function(){
tdShowVideo.loadApiYoutube();
});</script>
<script>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</script>
<script>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</script>
<script>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</script>
<script src='//ayyaantuu.org/wp-content/cache/wpfc-minified/fftvltk0/e4lyd.js'></script>
<script src='https://c0.wp.com/c/5.6/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script src='//ayyaantuu.org/wp-content/cache/wpfc-minified/k0jfo41x/e4lyd.js'></script>
<script src='https://c0.wp.com/c/5.6/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script src='//ayyaantuu.org/wp-content/cache/wpfc-minified/79unvmaz/e4lyd.js'></script>
<script src='https://c0.wp.com/c/5.6/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script src='//ayyaantuu.org/wp-content/cache/wpfc-minified/6w9zk1ir/e4lyd.js'></script>
<script>
jQuery().ready(function (){
var tdbMenuItem=new tdbMenu.item();
tdbMenuItem.blockUid='tdi_33_15e';
tdbMenuItem.jqueryObj=jQuery('.tdi_33_15e');
tdbMenuItem.isMegaMenuParentPos=true;
tdbMenu.addItem(tdbMenuItem);
});
jQuery().ready(function (){
var tdbMenuItem=new tdbMenu.item();
tdbMenuItem.blockUid='tdi_48_a47';
tdbMenuItem.jqueryObj=jQuery('.tdi_48_a47');
tdbMenuItem.isMegaMenuParentPos=true;
tdbMenu.addItem(tdbMenuItem);
});</script>
<script defer src='https://stats.wp.com/e-202053.js' async='async' defer='defer'></script>
<script>_stq=window._stq||[];
_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'137394655',post:'19060',tz:'-4',srv:'ayyaantuu.org'} ]);
_stq.push([ 'clickTrackerInit', '137394655', '19060' ]);</script>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText, wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
</body>
</html><!-- WP Fastest Cache file was created in 2.2341859340668 seconds, on 28-12-20 10:22:57 -->