<!doctype html >
<html lang="en-US">
<head>
<meta charset="UTF-8"/>
<title>The plight of Gumuz people, a.k.a the ”Shankilas”</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://ayyaantuu.org/xmlrpc.php"/>
<link rel="icon" type="image/png" href="https://ayyaantuu.org/wp-content/uploads/2017/12/cropped-ayyaantuu-2.png">
<meta name="robots" content="max-snippet:-1,max-image-preview:standard,max-video-preview:-1"/>
<meta name="description" content="The plight of Gumuz people, a.k.a the &rdquo;Shanqilas&rdquo; October 16, 2020 There are five recognized indigenous people in Beni Shangul Gumuz state. These are Berta&#8230;"/>
<meta property="og:image" content="https://ayyaantuu.org/wp-content/uploads/2020/10/Gumuz-people-so-called-Shanqillaa.jpg"/>
<meta property="og:image:width" content="614"/>
<meta property="og:image:height" content="400"/>
<meta property="og:image" content="https://ayyaantuu.org/wp-content/uploads/2020/10/Gumuz-people-so-called-Shanqillaa-300x195.jpg"/>
<meta property="og:image" content="http://kichuu.com/wp-content/uploads/2020/10/121656959_2761143034129724_6222777469259360434_n-614x400.jpg"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="The plight of Gumuz people, a.k.a the ”Shankilas”"/>
<meta property="og:description" content="The plight of Gumuz people, a.k.a the &rdquo;Shanqilas&rdquo; October 16, 2020 There are five recognized indigenous people in Beni Shangul Gumuz state. These are Berta, Gumuz, Shinasha, Komo and Mao."/>
<meta property="og:url" content="https://ayyaantuu.org/english/the-plight-of-gumuz-people-a-k-a-the-shankilas/"/>
<meta property="article:published_time" content="2020-10-16T19:02+00:00"/>
<meta property="article:modified_time" content="2020-10-16T19:03+00:00"/>
<meta property="og:updated_time" content="2020-10-16T19:03+00:00"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:title" content="The plight of Gumuz people, a.k.a the ”Shankilas”"/>
<meta name="twitter:description" content="The plight of Gumuz people, a.k.a the &rdquo;Shanqilas&rdquo; October 16, 2020 There are five recognized indigenous people in Beni Shangul Gumuz state. These are Berta, Gumuz, Shinasha, Komo and Mao."/>
<meta name="twitter:image" content="https://ayyaantuu.org/wp-content/uploads/2020/10/Gumuz-people-so-called-Shanqillaa.jpg"/>
<meta name="twitter:image:width" content="614"/>
<meta name="twitter:image:height" content="400"/>
<link rel="canonical" href="https://ayyaantuu.org/english/the-plight-of-gumuz-people-a-k-a-the-shankilas/"/>
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://ayyaantuu.org/","name":"Ayyaantuu Online"}},{"@type":"ListItem","position":2,"item":{"@id":"https://ayyaantuu.org/category/english/","name":"English"}},{"@type":"ListItem","position":3,"item":{"@id":"https://ayyaantuu.org/english/the-plight-of-gumuz-people-a-k-a-the-shankilas/","name":"The plight of Gumuz people, a.k.a the \u201dShankilas\u201d"}}]}</script>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel="alternate" type="application/rss+xml" title="&raquo; Feed" href="https://ayyaantuu.org/feed/"/>
<link rel="alternate" type="application/rss+xml" title="&raquo; Comments Feed" href="https://ayyaantuu.org/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="&raquo; The plight of Gumuz people, a.k.a the ”Shankilas” Comments Feed" href="https://ayyaantuu.org/english/the-plight-of-gumuz-people-a-k-a-the-shankilas/feed/"/>
<script data-wpfc-render="false">advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script>
<link rel="stylesheet" type="text/css" href="//ayyaantuu.org/wp-content/cache/wpfc-minified/qjq8rasj/7q613.css" media="all"/>
<style id='td-theme-inline-css'>@media(max-width:767px){
.td-header-desktop-wrap{display:none;}
}
@media(min-width:767px){
.td-header-mobile-wrap{display:none;}
}</style>
<link rel="stylesheet" type="text/css" href="//ayyaantuu.org/wp-content/cache/wpfc-minified/2p7g5qvd/7q613.css" media="all"/>
<link rel="https://api.w.org/" href="https://ayyaantuu.org/wp-json/"/><link rel="alternate" type="application/json" href="https://ayyaantuu.org/wp-json/wp/v2/posts/18138"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ayyaantuu.org/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ayyaantuu.org/wp-includes/wlwmanifest.xml"/> 
<script data-ad-client="ca-pub-6953193962442323" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<style></style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-18138 single-format-standard the-plight-of-gumuz-people-a-k-a-the-shankilas global-block-template-1 tdb_template_14238 tdb-template tdc-header-template tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav">
<div class="td-mobile-container">
<div class="td-menu-socials-wrap">
<div class="td-menu-socials"></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content">
<div class="menu-primary_menu-container"><ul id="menu-primary_menu" class="td-mobile-main-menu"><li id="menu-item-812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-812"><a href="http://ayyaantuu.org">Home</a></li> <li id="menu-item-745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-745"><a href="https://ayyaantuu.org/category/afaan-oromoo/">Afaan Oromoo</a></li> <li id="menu-item-746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-746"><a href="https://ayyaantuu.org/category/amharic/">Amharic</a></li> <li id="menu-item-747" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-747"><a href="https://ayyaantuu.org/category/english/">English</a></li> <li id="menu-item-748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-748"><a href="https://ayyaantuu.org/category/human-rights/">Human Rights</a></li> <li id="menu-item-4069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4069"><a href="http://ayyaantuu.org/category/odaa-post/">Scholars</a></li> <li id="menu-item-13422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13422"><a href="https://ayyaantuu.org/musics/">Musics</a></li> <li id="menu-item-14318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14318"><a href="https://ayyaantuu.org/contact/">Contact</a></li> </ul></div></div></div><div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">
<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div><input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div><input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://ayyaantuu.org/">
<div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap">
<div id="tdi_1_96f" class="tdc-zone"><div class="tdc_zone tdi_2_f95 wpb_row td-pb-row tdc-element-style">
<style scoped>.tdi_2_f95{min-height:0;}.td-header-mobile-wrap{position:relative;width:100%;}
@media(max-width:767px){
.tdi_2_f95:before{content:'';display:block;width:100vw;height:100%;position:absolute;left:50%;transform:translateX(-50%);box-shadow:0px 6px 8px 0px rgba(0, 0, 0, 0.08);z-index:20;pointer-events:none;}@media(max-width:767px){
.tdi_2_f95:before{width:100%;}
}
}
@media(max-width:767px){
.tdi_2_f95{position:relative;}
}</style>
<div class="tdi_1_96f_rand_style td-element-style"><style>@media(max-width:767px){
.tdi_1_96f_rand_style{background-color:#222222 !important;}
}</style></div><div id="tdi_3_843" class="tdc-row"><div class="vc_row tdi_4_91f wpb_row td-pb-row">
<style scoped>.tdi_4_91f{min-height:0;}.tdi_4_91f,
.tdi_4_91f .tdc-columns{display:block;}.tdi_4_91f .tdc-columns{width:100%;}
@media(max-width:767px){
@media(min-width:768px){
.tdi_4_91f{margin-left:-0px;margin-right:-0px;}
.tdi_4_91f .vc_column{padding-left:0px;padding-right:0px;}
}
}</style><div class="vc_column tdi_6_514 wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>.tdi_6_514{vertical-align:baseline;}.tdi_6_514 .wpb_wrapper,
.tdi_6_514 .wpb_wrapper .tdc-elements{display:block;}.tdi_6_514 .wpb_wrapper .tdc-elements{width:100%;}.tdi_6_514 .wpb_wrapper{height:auto;}
@media(max-width:767px){
.tdi_6_514{vertical-align:middle;}
}
@media(max-width:767px){
.tdi_6_514{width:20% !important;display:inline-block !important;}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_83f td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7_83f">
<style>@media(max-width:767px){
.tdi_7_83f{margin-top:2px !important;margin-left:-13px !important;}
}</style>
<style>.tdi_7_83f{display:inline-block;}.tdi_7_83f .tdb-mobile-menu-button i{font-size:22px;width:55px;height:55px;line-height:55px;}.tdi_7_83f .tdb-mobile-menu-button{color:#ffffff;}
@media(max-width:767px){
.tdi_7_83f .tdb-mobile-menu-button i{font-size:27px;width:54px;height:54px;line-height:54px;}
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div></div></div><div class="vc_column tdi_9_84f wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>.tdi_9_84f{vertical-align:baseline;}.tdi_9_84f .wpb_wrapper,
.tdi_9_84f .wpb_wrapper .tdc-elements{display:block;}.tdi_9_84f .wpb_wrapper .tdc-elements{width:100%;}.tdi_9_84f .wpb_wrapper{height:auto;}
@media(max-width:767px){
.tdi_9_84f{vertical-align:middle;}
}
@media(max-width:767px){
.tdi_9_84f{width:60% !important;display:inline-block !important;}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_b28 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_10_b28">
<style>@media(max-width:767px){
.tdi_10_b28{margin-top:-8px !important;}
}</style>
<style>.tdi_10_b28 .tdb-logo-a, .tdi_10_b28 h1{flex-direction:row;align-items:center;justify-content:center;}.tdi_10_b28 .tdb-logo-svg-wrap{display:block;}.tdi_10_b28 .tdb-logo-img-wrap{display:none;}.tdi_10_b28 .tdb-logo-text-tagline{margin-top:-3px;margin-left:0;display:block;}.tdi_10_b28 .tdb-logo-text-title{display:block;color:#ffffff;}.tdi_10_b28 .tdb-logo-text-wrap{flex-direction:column;align-items:center;}.tdi_10_b28 .tdb-logo-icon{top:0px;display:block;}
@media(min-width:768px) and (max-width:1018px){
.tdi_10_b28 .tdb-logo-img{max-width:186px;}.tdi_10_b28 .tdb-logo-text-tagline{margin-top:-2px;margin-left:0;}
}
@media(max-width:767px){
.tdi_10_b28 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{display:none;}.tdi_10_b28 .tdb-logo-img{max-width:180px;}.tdi_10_b28 .tdb-logo-img-wrap{display:block;}
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://ayyaantuu.org/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://ayyaantuu.org/wp-content/uploads/2015/04/LogoAyyaantuu.png" src="https://ayyaantuu.org/wp-content/uploads/2015/03/LogoAyyaantuu1.png" alt="" title="" width="312"/></span></a></div></div></div></div><div class="vc_column tdi_12_f8f wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>.tdi_12_f8f{vertical-align:baseline;}.tdi_12_f8f .wpb_wrapper,
.tdi_12_f8f .wpb_wrapper .tdc-elements{display:block;}.tdi_12_f8f .wpb_wrapper .tdc-elements{width:100%;}.tdi_12_f8f .wpb_wrapper{height:auto;}
@media(max-width:767px){
.tdi_12_f8f{vertical-align:middle;}
}
@media(max-width:767px){
.tdi_12_f8f{width:20% !important;display:inline-block !important;}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_154 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13_154">
<style>@media(max-width:767px){
.tdi_13_154{margin-right:-18px !important;margin-bottom:0px !important;}
}</style>
<style>.tdi_13_154{display:inline-block;float:right;clear:none;}.tdi_13_154 .tdb-header-search-button-mob i{font-size:22px;width:55px;height:55px;line-height:55px;}.tdi_13_154 .tdb-header-search-button-mob{color:#ffffff;}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div></div></div></div></div></div></div></div><div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_14_348" class="tdc-zone"><div class="tdc_zone tdi_15_889 wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>.tdi_15_889{min-height:0;}.td-header-mobile-sticky-wrap.td-header-active{opacity:1;}.td-header-mobile-sticky-wrap{-webkit-transition:all 0.3s ease-in-out;-moz-transition:all 0.3s ease-in-out;-o-transition:all 0.3s ease-in-out;transition:all 0.3s ease-in-out;}
@media(max-width:767px){
.tdi_15_889:before{content:'';display:block;width:100vw;height:100%;position:absolute;left:50%;transform:translateX(-50%);box-shadow:0px 6px 8px 0px rgba(0, 0, 0, 0.08);z-index:20;pointer-events:none;}.td-header-mobile-sticky-wrap{transform:translateY(-120%);-webkit-transform:translateY(-120%);-moz-transform:translateY(-120%);-ms-transform:translateY(-120%);-o-transform:translateY(-120%);}.td-header-mobile-sticky-wrap.td-header-active{transform:translateY(0);-webkit-transform:translateY(0);-moz-transform:translateY(0);-ms-transform:translateY(0);-o-transform:translateY(0);}@media(max-width:767px){
.tdi_15_889:before{width:100%;}
}
}
@media(max-width:767px){
.tdi_15_889{position:relative;}
}</style>
<div class="tdi_14_348_rand_style td-element-style"><style>@media(max-width:767px){
.tdi_14_348_rand_style{background-color:#222222 !important;}
}</style></div><div id="tdi_16_f94" class="tdc-row"><div class="vc_row tdi_17_649 wpb_row td-pb-row">
<style scoped>.tdi_17_649{min-height:0;}.tdi_17_649,
.tdi_17_649 .tdc-columns{display:block;}.tdi_17_649 .tdc-columns{width:100%;}
@media(max-width:767px){
@media(min-width:768px){
.tdi_17_649{margin-left:-0px;margin-right:-0px;}
.tdi_17_649 .vc_column{padding-left:0px;padding-right:0px;}
}
}</style><div class="vc_column tdi_19_9ff wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>.tdi_19_9ff{vertical-align:baseline;}.tdi_19_9ff .wpb_wrapper,
.tdi_19_9ff .wpb_wrapper .tdc-elements{display:block;}.tdi_19_9ff .wpb_wrapper .tdc-elements{width:100%;}.tdi_19_9ff .wpb_wrapper{height:auto;}
@media(max-width:767px){
.tdi_19_9ff{vertical-align:middle;}
}
@media(max-width:767px){
.tdi_19_9ff{width:20% !important;display:inline-block !important;}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20_88c td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_20_88c">
<style>@media(max-width:767px){
.tdi_20_88c{margin-top:2px !important;margin-left:-13px !important;}
}</style>
<style>.tdi_20_88c{display:inline-block;}.tdi_20_88c .tdb-mobile-menu-button i{font-size:22px;width:55px;height:55px;line-height:55px;}.tdi_20_88c .tdb-mobile-menu-button{color:#ffffff;}
@media(max-width:767px){
.tdi_20_88c .tdb-mobile-menu-button i{font-size:27px;width:54px;height:54px;line-height:54px;}
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div></div></div><div class="vc_column tdi_22_888 wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>.tdi_22_888{vertical-align:baseline;}.tdi_22_888 .wpb_wrapper,
.tdi_22_888 .wpb_wrapper .tdc-elements{display:block;}.tdi_22_888 .wpb_wrapper .tdc-elements{width:100%;}.tdi_22_888 .wpb_wrapper{height:auto;}
@media(max-width:767px){
.tdi_22_888{vertical-align:middle;}
}
@media(max-width:767px){
.tdi_22_888{width:60% !important;display:inline-block !important;}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23_840 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_23_840">
<style>@media(max-width:767px){
.tdi_23_840{margin-top:-8px !important;}
}</style>
<style>.tdi_23_840 .tdb-logo-a, .tdi_23_840 h1{flex-direction:row;align-items:center;justify-content:center;}.tdi_23_840 .tdb-logo-svg-wrap{display:block;}.tdi_23_840 .tdb-logo-img-wrap{display:none;}.tdi_23_840 .tdb-logo-text-tagline{margin-top:-3px;margin-left:0;display:block;}.tdi_23_840 .tdb-logo-text-title{display:block;color:#ffffff;}.tdi_23_840 .tdb-logo-text-wrap{flex-direction:column;align-items:center;}.tdi_23_840 .tdb-logo-icon{top:0px;display:block;}
@media(min-width:768px) and (max-width:1018px){
.tdi_23_840 .tdb-logo-img{max-width:186px;}.tdi_23_840 .tdb-logo-text-tagline{margin-top:-2px;margin-left:0;}
}
@media(max-width:767px){
.tdi_23_840 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{display:none;}.tdi_23_840 .tdb-logo-img{max-width:180px;}.tdi_23_840 .tdb-logo-img-wrap{display:block;}
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://ayyaantuu.org/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://ayyaantuu.org/wp-content/uploads/2015/04/LogoAyyaantuu.png" src="https://ayyaantuu.org/wp-content/uploads/2020/04/202003218c742e17-6349-bd6e-0889-b47f46631df8.png" alt="" title="" width="544"/></span></a></div></div></div></div><div class="vc_column tdi_25_8fc wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>.tdi_25_8fc{vertical-align:baseline;}.tdi_25_8fc .wpb_wrapper,
.tdi_25_8fc .wpb_wrapper .tdc-elements{display:block;}.tdi_25_8fc .wpb_wrapper .tdc-elements{width:100%;}.tdi_25_8fc .wpb_wrapper{height:auto;}
@media(max-width:767px){
.tdi_25_8fc{vertical-align:middle;}
}
@media(max-width:767px){
.tdi_25_8fc{width:20% !important;display:inline-block !important;}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26_494 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_26_494">
<style>@media(max-width:767px){
.tdi_26_494{margin-right:-18px !important;margin-bottom:0px !important;}
}</style>
<style>.tdi_26_494{display:inline-block;float:right;clear:none;}.tdi_26_494 .tdb-header-search-button-mob i{font-size:22px;width:55px;height:55px;line-height:55px;}.tdi_26_494 .tdb-header-search-button-mob{color:#ffffff;}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-wrap">
<div id="tdi_27_8c4" class="tdc-zone"><div class="tdc_zone tdi_28_845 wpb_row td-pb-row tdc-element-style">
<style scoped>.tdi_28_845{min-height:0;}.tdi_28_845 > .td-element-style:after{content:'' !important;width:100% !important;height:100% !important;position:absolute !important;top:0 !important;left:0 !important;z-index:0 !important;display:block !important;background-color:#ffffff !important;}.tdi_28_845:before{content:'';display:block;width:100vw;height:100%;position:absolute;left:50%;transform:translateX(-50%);box-shadow:0px 6px 8px 0px rgba(0, 0, 0, 0.08);z-index:20;pointer-events:none;}.td-header-desktop-wrap{position:relative;}@media(max-width:767px){
.tdi_28_845:before{width:100%;}
}
.tdi_28_845{position:relative;}</style>
<div class="tdi_27_8c4_rand_style td-element-style"><style>.tdi_27_8c4_rand_style{background-color:#ffffff !important;}</style></div><div id="tdi_29_f78" class="tdc-row"><div class="vc_row tdi_30_5ff wpb_row td-pb-row">
<style scoped>.tdi_30_5ff{min-height:0;}.tdi_30_5ff,
.tdi_30_5ff .tdc-columns{display:block;}.tdi_30_5ff .tdc-columns{width:100%;}
.tdi_30_5ff{margin-right:1px !important;margin-left:1px !important;}
.tdi_30_5ff .td_block_wrap{text-align:left}</style><div class="vc_column tdi_32_f82 wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.tdi_32_f82{vertical-align:baseline;}.tdi_32_f82 .wpb_wrapper,
.tdi_32_f82 .wpb_wrapper .tdc-elements{display:block;}.tdi_32_f82 .wpb_wrapper .tdc-elements{width:100%;}.tdi_32_f82 .wpb_wrapper{height:auto;}
.tdi_32_f82{border-color:#ffffff !important;border-style:solid !important;border-width:0px - 0px - !important;position:relative;}</style>
<div class="tdi_31_e45_rand_style td-element-style"><style>.tdi_31_e45_rand_style{background-color:#ffffff !important;}</style></div><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_33_8af tds_menu_active1 tds_menu_sub_active1 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_33_8af" style="z-index: 999;">
<style>.tdi_33_8af{margin-right:-10px !important;margin-left:-30px !important;position:relative;}</style>
<style>.tdi_33_8af .tdb-menu > li .tdb-menu-sep, .tdi_33_8af .tdb-menu-items-dropdown .tdb-menu-sep{top:-1px;}.tdi_33_8af .tdb-menu > li > a .tdb-sub-menu-icon,
.tdi_33_8af .td-subcat-more .tdb-menu-more-subicon{top:-1px;}.tdi_33_8af .td-subcat-more .tdb-menu-more-icon{top:0px;}.tdi_33_8af .tdb-menu > li > a,
.tdi_33_8af .td-subcat-more{color:#ffffff;}.tdi_33_8af .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{right:0;margin-top:1px;}.tdi_33_8af .tdb-menu .tdb-normal-menu ul,
.tdi_33_8af .td-pulldown-filter-list{box-shadow:1px 1px 4px 0px rgba(0, 0, 0, 0.15);}.tdi_33_8af .tdb-menu .tdb-mega-menu .sub-menu > li{box-shadow:0px 2px 6px 0px rgba(0, 0, 0, 0.1);}</style>
<div class="tdi_33_8af_rand_style td-element-style"><style>.tdi_33_8af_rand_style{background-color:#008e77 !important;}</style></div><style>.tdi_33_8af .tdb-menu > li > a:after, .tdi_33_8af .tdb-menu-items-dropdown .td-subcat-more:after{background-color:;bottom:0px;}</style>
<style></style><div id=tdi_33_8af class="td_block_inner td-fix-index"><ul id="menu-top_menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-826" class="menu-item menu-item-type-post_type menu-item-object-page tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-826"><a href="https://ayyaantuu.org/contact/"><div class="tdb-menu-item-text">Contact</div></a></li>
<li id="menu-item-831" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-831"><a href="https://kichuu.com"><div class="tdb-menu-item-text">Link to Kichuu.com</div></a></li>
</ul></div></div><div class="vc_row_inner tdi_37_f89 vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>.tdi_37_f89{position:relative !important;top:0;transform:none;-webkit-transform:none;}.tdi_37_f89,
.tdi_37_f89 .tdc-inner-columns{display:block;}.tdi_37_f89 .tdc-inner-columns{width:100%;}@media(min-width:768px){
.tdi_37_f89{margin-left:-0px;margin-right:-0px;}
.tdi_37_f89 .vc_column_inner{padding-left:0px;padding-right:0px;}
}@media(min-width:767px){
.tdi_37_f89.tdc-row-content-vert-center, .tdi_37_f89.tdc-row-content-vert-center .tdc-inner-columns{display:flex;align-items:center;flex:1;}
.tdi_37_f89.tdc-row-content-vert-bottom, .tdi_37_f89.tdc-row-content-vert-bottom .tdc-inner-columns{display:flex;align-items:flex-end;flex:1;}
.tdi_37_f89.tdc-row-content-vert-center .td_block_wrap{vertical-align:middle;}
.tdi_37_f89.tdc-row-content-vert-bottom .td_block_wrap{vertical-align:bottom;}
}
.tdi_37_f89{padding-top:28px !important;padding-bottom:9px !important;}
.tdi_37_f89 .td_block_wrap{text-align:left}
@media(min-width:768px) and (max-width:1018px){
.tdi_37_f89{margin-bottom:-3px !important;padding-top:9px !important;padding-bottom:0px !important;}
}</style><div class="vc_column_inner tdi_39_8ba wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>.tdi_39_8ba{vertical-align:baseline;}.tdi_39_8ba .wpb_wrapper,
.tdi_39_8ba .wpb_wrapper .tdc-elements{display:block;}.tdi_39_8ba .wpb_wrapper .tdc-elements{width:100%;}
.tdi_39_8ba{width:30% !important;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_39_8ba{width:24% !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_39_8ba{width:calc(100% - 468px) !important;}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_40_9bc td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_40_9bc">
<style>.tdi_40_9bc .tdb-logo-a, .tdi_40_9bc h1{flex-direction:row;align-items:center;justify-content:center;}.tdi_40_9bc .tdb-logo-svg-wrap{display:block;}.tdi_40_9bc .tdb-logo-svg-wrap + .tdb-logo-img-wrap{display:none;}.tdi_40_9bc .tdb-logo-img{max-width:272px;}.tdi_40_9bc .tdb-logo-img-wrap{display:block;}.tdi_40_9bc .tdb-logo-text-tagline{margin-top:2px;margin-left:0;display:block;}.tdi_40_9bc .tdb-logo-text-title{display:block;}.tdi_40_9bc .tdb-logo-text-wrap{flex-direction:column;align-items:flex-start;}.tdi_40_9bc .tdb-logo-icon{top:0px;display:block;}
@media(min-width:768px) and (max-width:1018px){
.tdi_40_9bc .tdb-logo-img{max-width:220px;}
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://ayyaantuu.org/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://ayyaantuu.org/wp-content/uploads/2015/04/LogoAyyaantuu.png" src="https://ayyaantuu.org/wp-content/uploads/2015/03/LogoAyyaantuu1.png" alt="" title="" width="312"/></span></a></div></div></div></div></div><div class="vc_column_inner tdi_42_644 wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>.tdi_42_644{vertical-align:baseline;}.tdi_42_644 .wpb_wrapper,
.tdi_42_644 .wpb_wrapper .tdc-elements{display:block;}.tdi_42_644 .wpb_wrapper .tdc-elements{width:100%;}
.tdi_42_644{width:70% !important;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_42_644{width:76% !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_42_644{width:468px !important;}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_43_586 td_block_template_1">
<style>.tdi_43_586{margin-bottom:0px !important;}</style>
<style>.tdi_43_586.td-a-rec{text-align:center;}.tdi_43_586 .td-element-style{z-index:-1;}.tdi_43_586.td-a-rec-img{text-align:right;}.tdi_43_586.td-a-rec-img img{margin:0 0 0 auto;}@media(max-width:767px){
.tdi_43_586.td-a-rec-img{text-align:center;}
}</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-6953193962442323"
data-ad-slot="3737122119"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div></div></div><div class="vc_row_inner tdi_45_4f8 vc_row vc_inner wpb_row td-pb-row">
<style scoped>.tdi_45_4f8{position:relative !important;top:0;transform:none;-webkit-transform:none;}.tdi_45_4f8,
.tdi_45_4f8 .tdc-inner-columns{display:block;}.tdi_45_4f8 .tdc-inner-columns{width:100%;}</style><div class="vc_column_inner tdi_47_956 wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>.tdi_47_956{vertical-align:baseline;}.tdi_47_956 .wpb_wrapper,
.tdi_47_956 .wpb_wrapper .tdc-elements{display:block;}.tdi_47_956 .wpb_wrapper .tdc-elements{width:100%;}
.tdi_47_956{position:relative;}</style>
<div class="tdi_46_555_rand_style td-element-style"><style>.tdi_46_555_rand_style{background-color:#1bb58c !important;}</style></div><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_48_182 tds_menu_active1 tds_menu_sub_active1 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_48_182" style="z-index: 999;">
<style>.tdi_48_182 .tdb-menu > li .tdb-menu-sep, .tdi_48_182 .tdb-menu-items-dropdown .tdb-menu-sep{top:-1px;}.tdi_48_182 .tdb-menu > li > a .tdb-sub-menu-icon,
.tdi_48_182 .td-subcat-more .tdb-menu-more-subicon{top:-1px;}.tdi_48_182 .td-subcat-more .tdb-menu-more-icon{top:0px;}.tdi_48_182 .tdb-menu > li > a,
.tdi_48_182 .td-subcat-more{color:#ffffff;}.tdi_48_182 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{right:0;margin-top:1px;}.tdi_48_182 .tdb-menu .tdb-normal-menu ul,
.tdi_48_182 .td-pulldown-filter-list{box-shadow:1px 1px 4px 0px rgba(0, 0, 0, 0.15);}.tdi_48_182 .tdb-menu .tdb-mega-menu .sub-menu > li{box-shadow:0px 2px 6px 0px rgba(0, 0, 0, 0.1);}</style>
<style>.tdi_48_182 .tdb-menu > li > a:after, .tdi_48_182 .tdb-menu-items-dropdown .td-subcat-more:after{background-color:;bottom:0px;}</style>
<style></style><div id=tdi_48_182 class="td_block_inner td-fix-index"><ul id="menu-primary_menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-812"><a href="http://ayyaantuu.org"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-745"><a href="https://ayyaantuu.org/category/afaan-oromoo/"><div class="tdb-menu-item-text">Afaan Oromoo</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_49_9e2 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_49_9e2">
<style>.tdi_49_9e2 .block-mega-child-cats:after{border-width:0 1px 0 0;}.tdi_49_9e2 .block-mega-child-cats{text-align:right;}.tdi_49_9e2:not(.td-no-subcats) .td_module_wrap{width:25%;float:left;}.td-md-is-safari .tdi_49_9e2:not(.td-no-subcats) .td_module_wrap{margin-right:-1px;}.tdi_49_9e2.td-no-subcats .td_module_wrap{width:20%;float:left;}.td-md-is-safari .tdi_49_9e2.td-no-subcats .td_module_wrap{margin-right:-1px;}.tdi_49_9e2 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0;padding-bottom:0;}.tdi_49_9e2 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none;}.tdi_49_9e2 .td_module_wrap{padding-left:11px;padding-right:11px;padding-bottom:18px;margin-bottom:18px;display:flex;flex-direction:column;}.tdi_49_9e2 .td_block_inner{margin-left:-11px;margin-right:-11px;display:flex;flex-wrap:wrap;}.tdi_49_9e2 .td-module-container:before{bottom:-18px;border-color:#eaeaea;}.tdi_49_9e2 .td-module-container{border-color:#eaeaea;flex-direction:column;flex:1;flex-basis:auto;}.tdi_49_9e2 .entry-thumb{background-position:center 50%;}.tdi_49_9e2 .td-image-container{display:block;order:0;}.ie10 .tdi_49_9e2 .td-module-meta-info,
.ie11 .tdi_49_9e2 .td-module-meta-info{flex:auto;}.tdi_49_9e2 .td-post-vid-time{display:block;}.tdi_49_9e2 .td-excerpt{column-count:1;column-gap:48px;display:none;}.tdi_49_9e2 .td-audio-player{font-size:12px;opacity:1;visibility:visible;height:auto;}.tdi_49_9e2 .td-module-meta-info{border-color:#eaeaea;}.tdi_49_9e2 .td-post-category{display:inline-block;}.tdi_49_9e2 .td-post-author-name{display:none;}.tdi_49_9e2 .td-post-date,
.tdi_49_9e2 .td-post-author-name span{display:none;}.tdi_49_9e2 .entry-review-stars{display:inline-block;}.tdi_49_9e2 .td-icon-star,
.tdi_49_9e2 .td-icon-star-empty, .tdi_49_9e2 .td-icon-star-half{font-size:15px;}.tdi_49_9e2 .td-module-comments{display:none;}.tdi_49_9e2 .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%;}html:not([class*='ie']) .tdi_49_9e2 .td-module-container:hover .entry-thumb:before{opacity:0;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_49_9e2 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_49_9e2 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_49_9e2 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_49_9e2 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_49_9e2 .td-module-container:before{bottom:-18px;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_49_9e2 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_49_9e2 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_49_9e2 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_49_9e2 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_49_9e2 .td-module-container:before{bottom:-18px;}
}
@media(max-width:767px){
.tdi_49_9e2 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_49_9e2 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_49_9e2 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_49_9e2 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_49_9e2 .td-module-container:before{bottom:-18px;}
}</style><div class="tdb-mega-modules-wrap"><div id=tdi_49_9e2 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/gaaffii-fi-deebii-miseensota-raayya-ittisa-biyyaa-itophiyaa-duraanii/" rel="bookmark" class="td-image-wrap" title="Gaaffii fi Deebii Miseensota Raayya Ittisa Biyyaa Itophiyaa Duraanii"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/09/olawbo-324x400.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/gaaffii-fi-deebii-miseensota-raayya-ittisa-biyyaa-itophiyaa-duraanii/" rel="bookmark" title="Gaaffii fi Deebii Miseensota Raayya Ittisa Biyyaa Itophiyaa Duraanii">Gaaffii fi Deebii Miseensota Raayya Ittisa Biyyaa Itophiyaa Duraanii</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/falmata/">Falmataa</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-14T19:30:22-04:00" >October 14, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/gaaffii-fi-deebii-miseensota-raayya-ittisa-biyyaa-itophiyaa-duraanii/#comments">1</a></span> </span></div><div class="td-excerpt">Gaaffii fi Deebii miseensota Raayyaa Ittisa Biyyaa Itophiyaa duraanii WBOtti makamanii wajjin taasifame. Itti Aanaa Ajajaa Kumaa Moosisaa Margaa fi Umar Alii yeroo ammaa...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/humni-addaa-oromiyaa-mootumma-abba-irree-bilxiginna-ganuun-dhagahame/" rel="bookmark" class="td-image-wrap" title="Humni Addaa Oromiyaa Mootumma Abba Irree Bilxiginna Ganuun Dhagahame!"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/10/Humna-Addaa-Oromiyaa-324x364.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/humni-addaa-oromiyaa-mootumma-abba-irree-bilxiginna-ganuun-dhagahame/" rel="bookmark" title="Humni Addaa Oromiyaa Mootumma Abba Irree Bilxiginna Ganuun Dhagahame!">Humni Addaa Oromiyaa Mootumma Abba Irree Bilxiginna Ganuun Dhagahame!</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/falmata/">Falmataa</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-14T11:14:55-04:00" >October 14, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/humni-addaa-oromiyaa-mootumma-abba-irree-bilxiginna-ganuun-dhagahame/#respond">0</a></span> </span></div><div class="td-excerpt">Humni Addaa Oromiyaa Mootumma Abbaa Irree Bilxiginna Ganuun Dhagahame! Onkoloolessa 14, 2020 Poolisiin humna addaa Oromiyaa gara Gujiitti ergamee ture namni 175 hidhannoo guutuu wojjiin achi...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/omn-turtii-hd-abo-jaal-daawud-ibsaa-waliin-onk-13-2020-2/" rel="bookmark" class="td-image-wrap" title="OMN: Turtii HD ABO Jaal Daawud Ibsaa Waliin (Onk 13, 2020)"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/09/J.Daawud-Ibsaa-324x320.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/omn-turtii-hd-abo-jaal-daawud-ibsaa-waliin-onk-13-2020-2/" rel="bookmark" title="OMN: Turtii HD ABO Jaal Daawud Ibsaa Waliin (Onk 13, 2020)">OMN: Turtii HD ABO Jaal Daawud Ibsaa Waliin (Onk 13, 2020)</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-13T19:32:12-04:00" >October 13, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/omn-turtii-hd-abo-jaal-daawud-ibsaa-waliin-onk-13-2020-2/#comments">1</a></span> </span></div><div class="td-excerpt">OMN: Turtii HD ABO Jaal Daawud Ibsaa Waliin (Onk 13, 2020) Ebba WBO Irratti Haasa&#039;aa Ajajaan WBO Jaal Marroon Taasise Eebbifamtoota WBO Zoonii Oromiyaa Lixaa tti...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/biyya-meksikootti-miseensa-m-maree-bakka-buoota-ummataa/" rel="bookmark" class="td-image-wrap" title="Biyya Meksikootti Miseensa M/Maree Bakka Bu’oota Ummataa&#8230;"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/10/Miseensa-Mana-Maree-Meksikoo-Qullaa-buusee-mormii-dhiyeesse-10-12-20.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/biyya-meksikootti-miseensa-m-maree-bakka-buoota-ummataa/" rel="bookmark" title="Biyya Meksikootti Miseensa M/Maree Bakka Bu’oota Ummataa&#8230;">Biyya Meksikootti Miseensa M/Maree Bakka Bu’oota Ummataa&#8230;</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/falmata/">Falmataa</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-13T15:00:43-04:00" >October 13, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/biyya-meksikootti-miseensa-m-maree-bakka-buoota-ummataa/#respond">0</a></span> </span></div><div class="td-excerpt"> Biyya Meksikootti miseensa Mana Maree Bakka Bu’oota Ummataa kan ta’e qullaa buusuun rakkoo ummatni isaa keessa jiru ibse. SBO | October 12, 2020 Biyya Meksikootti...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/kmn-pirezadaantii-wmt-dabalatee-namooni-muraasni-hidhaman/" rel="bookmark" class="td-image-wrap" title="KMN: Pirezadaantii WMT dabalatee namooni muraasni hidhaman."><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/10/Obbo-Dirribii-Damisee-324x400.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/kmn-pirezadaantii-wmt-dabalatee-namooni-muraasni-hidhaman/" rel="bookmark" title="KMN: Pirezadaantii WMT dabalatee namooni muraasni hidhaman.">KMN: Pirezadaantii WMT dabalatee namooni muraasni hidhaman.</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/falmata/">Falmataa</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-13T14:51:51-04:00" >October 13, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/kmn-pirezadaantii-wmt-dabalatee-namooni-muraasni-hidhaman/#respond">0</a></span> </span></div><div class="td-excerpt">KMN: Pirezadaantii Waldaa Maccaa fi Tuulamaa dabalatee namoonni mana HD ABO bulan muraasni hidhaman. KMN | Onkoloolessa 13, 2020 Pirezadaantii Waldaa maccaa fi Tuulamaa obbo Dirribii...</div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_49_9e2" data-td_block_id="tdi_49_9e2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_49_9e2" data-td_block_id="tdi_49_9e2"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-746"><a href="https://ayyaantuu.org/category/amharic/"><div class="tdb-menu-item-text">Amharic</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_50_78a td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_50_78a">
<style>.tdi_50_78a .block-mega-child-cats:after{border-width:0 1px 0 0;}.tdi_50_78a .block-mega-child-cats{text-align:right;}.tdi_50_78a:not(.td-no-subcats) .td_module_wrap{width:25%;float:left;}.td-md-is-safari .tdi_50_78a:not(.td-no-subcats) .td_module_wrap{margin-right:-1px;}.tdi_50_78a.td-no-subcats .td_module_wrap{width:20%;float:left;}.td-md-is-safari .tdi_50_78a.td-no-subcats .td_module_wrap{margin-right:-1px;}.tdi_50_78a .td_module_wrap:nth-last-child(-n+5){margin-bottom:0;padding-bottom:0;}.tdi_50_78a .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none;}.tdi_50_78a .td_module_wrap{padding-left:11px;padding-right:11px;padding-bottom:18px;margin-bottom:18px;display:flex;flex-direction:column;}.tdi_50_78a .td_block_inner{margin-left:-11px;margin-right:-11px;display:flex;flex-wrap:wrap;}.tdi_50_78a .td-module-container:before{bottom:-18px;border-color:#eaeaea;}.tdi_50_78a .td-module-container{border-color:#eaeaea;flex-direction:column;flex:1;flex-basis:auto;}.tdi_50_78a .entry-thumb{background-position:center 50%;}.tdi_50_78a .td-image-container{display:block;order:0;}.ie10 .tdi_50_78a .td-module-meta-info,
.ie11 .tdi_50_78a .td-module-meta-info{flex:auto;}.tdi_50_78a .td-post-vid-time{display:block;}.tdi_50_78a .td-excerpt{column-count:1;column-gap:48px;display:none;}.tdi_50_78a .td-audio-player{font-size:12px;opacity:1;visibility:visible;height:auto;}.tdi_50_78a .td-module-meta-info{border-color:#eaeaea;}.tdi_50_78a .td-post-category{display:inline-block;}.tdi_50_78a .td-post-author-name{display:none;}.tdi_50_78a .td-post-date,
.tdi_50_78a .td-post-author-name span{display:none;}.tdi_50_78a .entry-review-stars{display:inline-block;}.tdi_50_78a .td-icon-star,
.tdi_50_78a .td-icon-star-empty, .tdi_50_78a .td-icon-star-half{font-size:15px;}.tdi_50_78a .td-module-comments{display:none;}.tdi_50_78a .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%;}html:not([class*='ie']) .tdi_50_78a .td-module-container:hover .entry-thumb:before{opacity:0;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_50_78a .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_50_78a .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_50_78a .td_module_wrap .td-module-container:before{display:block !important;}.tdi_50_78a .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_50_78a .td-module-container:before{bottom:-18px;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_50_78a .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_50_78a .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_50_78a .td_module_wrap .td-module-container:before{display:block !important;}.tdi_50_78a .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_50_78a .td-module-container:before{bottom:-18px;}
}
@media(max-width:767px){
.tdi_50_78a .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_50_78a .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_50_78a .td_module_wrap .td-module-container:before{display:block !important;}.tdi_50_78a .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_50_78a .td-module-container:before{bottom:-18px;}
}</style><div class="tdb-mega-modules-wrap"><div id=tdi_50_78a class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/amharic/" class="td-post-category">Amharic</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/amharic/%e1%88%88%e1%88%8e%e1%88%ac%e1%89%b5-%e1%8d%80%e1%8c%8b%e1%8b%ac-%e1%8c%88%e1%89%a5%e1%88%a8-%e1%88%98%e1%8b%b5%e1%88%85%e1%8a%95-%e1%8a%a2%e1%89%b5%e1%8b%ae%e1%8c%b5%e1%8b%ab%e1%8b%8a%e1%8a%90/" rel="bookmark" class="td-image-wrap" title="ለሎሬት ፀጋዬ ገብረ መድህን ኢትዮጵያዊነትና ኦሮሞነት ምንና ምን ናቸው?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/10/tsegaye-1-324x400.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/amharic/%e1%88%88%e1%88%8e%e1%88%ac%e1%89%b5-%e1%8d%80%e1%8c%8b%e1%8b%ac-%e1%8c%88%e1%89%a5%e1%88%a8-%e1%88%98%e1%8b%b5%e1%88%85%e1%8a%95-%e1%8a%a2%e1%89%b5%e1%8b%ae%e1%8c%b5%e1%8b%ab%e1%8b%8a%e1%8a%90/" rel="bookmark" title="ለሎሬት ፀጋዬ ገብረ መድህን ኢትዮጵያዊነትና ኦሮሞነት ምንና ምን ናቸው?">ለሎሬት ፀጋዬ ገብረ መድህን ኢትዮጵያዊነትና ኦሮሞነት ምንና ምን ናቸው?</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-12T11:45:12-04:00" >October 12, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/amharic/%e1%88%88%e1%88%8e%e1%88%ac%e1%89%b5-%e1%8d%80%e1%8c%8b%e1%8b%ac-%e1%8c%88%e1%89%a5%e1%88%a8-%e1%88%98%e1%8b%b5%e1%88%85%e1%8a%95-%e1%8a%a2%e1%89%b5%e1%8b%ae%e1%8c%b5%e1%8b%ab%e1%8b%8a%e1%8a%90/#respond">0</a></span> </span></div><div class="td-excerpt"> ለሎሬት ፀጋዬ ገብረ መድህን ኢትዮጵያዊነትና ኦሮሞነት ምንና ምን ናቸው? 10 ጥቅምት 2020 (BBC Amharic) -- ግጥም፣ ተውኔት ሲጽፍ የልቡን ቀለም እየቀባ ያቀርባል። ስለ ሕዝብ፣ ስለ አገር፣...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/amharic/" class="td-post-category">Amharic</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/amharic/tarsiimoo-iccitii-ilmaan-nafxanyaa-fi-abin-nama-baafatanii-oromoo-fixaa-jiran/" rel="bookmark" class="td-image-wrap" title="Tarsiimoo &#8220;Iccitii&#8221; ilmaan Nafxanyaa fi ABIN (NaMA) baafatanii Oromoo Fixaa Jiran."><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/09/DC-TaskForce-324x400.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/amharic/tarsiimoo-iccitii-ilmaan-nafxanyaa-fi-abin-nama-baafatanii-oromoo-fixaa-jiran/" rel="bookmark" title="Tarsiimoo &#8220;Iccitii&#8221; ilmaan Nafxanyaa fi ABIN (NaMA) baafatanii Oromoo Fixaa Jiran.">Tarsiimoo &#8220;Iccitii&#8221; ilmaan Nafxanyaa fi ABIN (NaMA) baafatanii Oromoo Fixaa Jiran.</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/falmata/">Falmataa</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-28T13:15:05-04:00" >September 28, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/amharic/tarsiimoo-iccitii-ilmaan-nafxanyaa-fi-abin-nama-baafatanii-oromoo-fixaa-jiran/#respond">0</a></span> </span></div><div class="td-excerpt">Fulbaana/September 28, 2020 በአማራ የጥናት፣ የምርምር እና የዱኩመንቴሽን ማዕከል የተዘጋጀ - Tarsiimoo &quot;iccitii&quot; ilmaan Nafxanyaa fi ABIN (NaMA) baafatanii ittiin Oromoo fixaa fi Oromiyaa goolaa...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/amharic/" class="td-post-category">Amharic</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/amharic/%e1%8b%a8%e1%8a%a6%e1%8a%90%e1%8c%8d-%e1%88%98%e1%8c%8d%e1%88%88%e1%8c%ab-%e1%88%98%e1%88%b5%e1%8a%a8%e1%88%a8%e1%88%9d-13-2020%e1%8b%93%e1%88%9d/" rel="bookmark" class="td-image-wrap" title="የኦነግ መግለጫ, መስከረም 13, 2020ዓም"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2018/01/asxaa1-324x345.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/amharic/%e1%8b%a8%e1%8a%a6%e1%8a%90%e1%8c%8d-%e1%88%98%e1%8c%8d%e1%88%88%e1%8c%ab-%e1%88%98%e1%88%b5%e1%8a%a8%e1%88%a8%e1%88%9d-13-2020%e1%8b%93%e1%88%9d/" rel="bookmark" title="የኦነግ መግለጫ, መስከረም 13, 2020ዓም">የኦነግ መግለጫ, መስከረም 13, 2020ዓም</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-13T10:58:33-04:00" >September 13, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/amharic/%e1%8b%a8%e1%8a%a6%e1%8a%90%e1%8c%8d-%e1%88%98%e1%8c%8d%e1%88%88%e1%8c%ab-%e1%88%98%e1%88%b5%e1%8a%a8%e1%88%a8%e1%88%9d-13-2020%e1%8b%93%e1%88%9d/#respond">0</a></span> </span></div><div class="td-excerpt">የኦነግ መግለጫ, መስከረም 13, 2020ዓም ለኢትዮጵያ ውስብስብ የፖለቲካ ችግሮች ኣስተማማኝና ዘላቂ መፍትሄ ሊገኝ የሚችለው ሁሉን በሚያካትት ዲሞክራሲና በሁሉም የፖለቲካ ኃይሎች ተሳትፎ ብቻ ነው የሚል ቅን እምነት...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/amharic/" class="td-post-category">Amharic</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/amharic/ahadu_tv-%e1%8a%a6%e1%8a%90%e1%8c%8d-%e1%8b%ab%e1%88%88%e1%8b%8d-%e1%8b%b5%e1%8c%8b%e1%8d%8d-%e1%8a%a0%e1%88%b5%e1%8b%b0%e1%8a%95%e1%8c%8d%e1%8c%a7%e1%89%b8%e1%8b%8b%e1%88%8d-interview-with-j-dawud/" rel="bookmark" class="td-image-wrap" title="Ahadu_TV: ኦነግ ያለው ድጋፍ አስደንግጧቸዋል &#8211; Interview with J/Dawud Ibsaa"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/08/J.-Daawud-Ibsaa-HD-ABO-08-12-2020-324x370.png"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/amharic/ahadu_tv-%e1%8a%a6%e1%8a%90%e1%8c%8d-%e1%8b%ab%e1%88%88%e1%8b%8d-%e1%8b%b5%e1%8c%8b%e1%8d%8d-%e1%8a%a0%e1%88%b5%e1%8b%b0%e1%8a%95%e1%8c%8d%e1%8c%a7%e1%89%b8%e1%8b%8b%e1%88%8d-interview-with-j-dawud/" rel="bookmark" title="Ahadu_TV: ኦነግ ያለው ድጋፍ አስደንግጧቸዋል &#8211; Interview with J/Dawud Ibsaa">Ahadu_TV: ኦነግ ያለው ድጋፍ አስደንግጧቸዋል &#8211; Interview with J/Dawud Ibsaa</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/falmata/">Falmataa</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-12T14:44:18-04:00" >August 12, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/amharic/ahadu_tv-%e1%8a%a6%e1%8a%90%e1%8c%8d-%e1%8b%ab%e1%88%88%e1%8b%8d-%e1%8b%b5%e1%8c%8b%e1%8d%8d-%e1%8a%a0%e1%88%b5%e1%8b%b0%e1%8a%95%e1%8c%8d%e1%8c%a7%e1%89%b8%e1%8b%8b%e1%88%8d-interview-with-j-dawud/#respond">0</a></span> </span></div><div class="td-excerpt">https://youtu.be/9TRdScR2ghg</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/haala-yeroo-irratti-marii-prof-asaffaa-jaalataa-fi-prof-asfaw-bayyanaa/" rel="bookmark" class="td-image-wrap" title="Haala yeroo irratti marii Prof. Asaffaa Jaalataa fi Prof. Asfaw Bayyanaa"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/08/oromodiaspora-324x317.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/haala-yeroo-irratti-marii-prof-asaffaa-jaalataa-fi-prof-asfaw-bayyanaa/" rel="bookmark" title="Haala yeroo irratti marii Prof. Asaffaa Jaalataa fi Prof. Asfaw Bayyanaa">Haala yeroo irratti marii  Prof. Asaffaa Jaalataa fi Prof. Asfaw Bayyanaa</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-09T20:52:11-04:00" >August 9, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/haala-yeroo-irratti-marii-prof-asaffaa-jaalataa-fi-prof-asfaw-bayyanaa/#respond">0</a></span> </span></div><div class="td-excerpt">Haala yeroo irratti marii Prof. Asaffaa Jaalataa fi Prof. Asfaw Bayyanaa HUBANNAA: Hag. 7, 2020. ከታሪክ ነጠቃ ወደ ሀገር ነጠቃ</div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_50_78a" data-td_block_id="tdi_50_78a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_50_78a" data-td_block_id="tdi_50_78a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-747"><a href="https://ayyaantuu.org/category/english/"><div class="tdb-menu-item-text">English</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_51_e7f td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_51_e7f">
<style>.tdi_51_e7f .block-mega-child-cats:after{border-width:0 1px 0 0;}.tdi_51_e7f .block-mega-child-cats{text-align:right;}.tdi_51_e7f:not(.td-no-subcats) .td_module_wrap{width:25%;float:left;}.td-md-is-safari .tdi_51_e7f:not(.td-no-subcats) .td_module_wrap{margin-right:-1px;}.tdi_51_e7f.td-no-subcats .td_module_wrap{width:20%;float:left;}.td-md-is-safari .tdi_51_e7f.td-no-subcats .td_module_wrap{margin-right:-1px;}.tdi_51_e7f .td_module_wrap:nth-last-child(-n+5){margin-bottom:0;padding-bottom:0;}.tdi_51_e7f .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none;}.tdi_51_e7f .td_module_wrap{padding-left:11px;padding-right:11px;padding-bottom:18px;margin-bottom:18px;display:flex;flex-direction:column;}.tdi_51_e7f .td_block_inner{margin-left:-11px;margin-right:-11px;display:flex;flex-wrap:wrap;}.tdi_51_e7f .td-module-container:before{bottom:-18px;border-color:#eaeaea;}.tdi_51_e7f .td-module-container{border-color:#eaeaea;flex-direction:column;flex:1;flex-basis:auto;}.tdi_51_e7f .entry-thumb{background-position:center 50%;}.tdi_51_e7f .td-image-container{display:block;order:0;}.ie10 .tdi_51_e7f .td-module-meta-info,
.ie11 .tdi_51_e7f .td-module-meta-info{flex:auto;}.tdi_51_e7f .td-post-vid-time{display:block;}.tdi_51_e7f .td-excerpt{column-count:1;column-gap:48px;display:none;}.tdi_51_e7f .td-audio-player{font-size:12px;opacity:1;visibility:visible;height:auto;}.tdi_51_e7f .td-module-meta-info{border-color:#eaeaea;}.tdi_51_e7f .td-post-category{display:inline-block;}.tdi_51_e7f .td-post-author-name{display:none;}.tdi_51_e7f .td-post-date,
.tdi_51_e7f .td-post-author-name span{display:none;}.tdi_51_e7f .entry-review-stars{display:inline-block;}.tdi_51_e7f .td-icon-star,
.tdi_51_e7f .td-icon-star-empty, .tdi_51_e7f .td-icon-star-half{font-size:15px;}.tdi_51_e7f .td-module-comments{display:none;}.tdi_51_e7f .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%;}html:not([class*='ie']) .tdi_51_e7f .td-module-container:hover .entry-thumb:before{opacity:0;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_51_e7f .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_51_e7f .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_51_e7f .td_module_wrap .td-module-container:before{display:block !important;}.tdi_51_e7f .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_51_e7f .td-module-container:before{bottom:-18px;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_51_e7f .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_51_e7f .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_51_e7f .td_module_wrap .td-module-container:before{display:block !important;}.tdi_51_e7f .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_51_e7f .td-module-container:before{bottom:-18px;}
}
@media(max-width:767px){
.tdi_51_e7f .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_51_e7f .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_51_e7f .td_module_wrap .td-module-container:before{display:block !important;}.tdi_51_e7f .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_51_e7f .td-module-container:before{bottom:-18px;}
}</style><div class="tdb-mega-modules-wrap"><div id=tdi_51_e7f class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/english/who-is-a-terrorist-my-accuser-or-me/" rel="bookmark" class="td-image-wrap" title="Who is a terrorist? My accuser or me?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/10/Police-State-Terrorism.png"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/who-is-a-terrorist-my-accuser-or-me/" rel="bookmark" title="Who is a terrorist? My accuser or me?">Who is a terrorist? My accuser or me?</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/falmata/">Falmataa</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-16T15:22:03-04:00" >October 16, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/who-is-a-terrorist-my-accuser-or-me/#respond">0</a></span> </span></div><div class="td-excerpt">Who is a terrorist? My accuser or me? October 16, 2020 In 2004, Gaddisaa Hirphaasa, a determined Qeerroo of his age, raised a question “who is...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/english/the-plight-of-gumuz-people-a-k-a-the-shankilas/" rel="bookmark" class="td-image-wrap" title="The plight of Gumuz people, a.k.a the ”Shankilas”"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/10/Gumuz-people-so-called-Shanqillaa-324x400.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/the-plight-of-gumuz-people-a-k-a-the-shankilas/" rel="bookmark" title="The plight of Gumuz people, a.k.a the ”Shankilas”">The plight of Gumuz people, a.k.a the ”Shankilas”</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/falmata/">Falmataa</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-16T15:02:40-04:00" >October 16, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/the-plight-of-gumuz-people-a-k-a-the-shankilas/#respond">0</a></span> </span></div><div class="td-excerpt"> The plight of Gumuz people, a.k.a the ”Shanqilas” October 16, 2020 There are five recognized indigenous people in Beni Shangul Gumuz state. These are Berta, Gumuz,...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/english/is-ethiopia-ignoring-its-citizens-stranded-on-the-saudi-yemen-border/" rel="bookmark" class="td-image-wrap" title="Is Ethiopia ignoring its citizens stranded on the Saudi-Yemen border?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/10/ethiopia-324x301.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/is-ethiopia-ignoring-its-citizens-stranded-on-the-saudi-yemen-border/" rel="bookmark" title="Is Ethiopia ignoring its citizens stranded on the Saudi-Yemen border?">Is Ethiopia ignoring its citizens stranded on the Saudi-Yemen border?</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-16T11:23:43-04:00" >October 16, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/is-ethiopia-ignoring-its-citizens-stranded-on-the-saudi-yemen-border/#respond">0</a></span> </span></div><div class="td-excerpt">Ethiopia continues to ignore its stranded citizens on Saudi-Yemen border By Murat Sofuoglu, October 16, 2020 Addis Ababa appears to be doing very little to protect...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/english/abiy-ahmeds-ethiopia-is-on-the-brink-of-a-civil-war/" rel="bookmark" class="td-image-wrap" title=" Abiy Ahmed’s Ethiopia is on the brink of a civil war"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/10/oromia1-324x400.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/abiy-ahmeds-ethiopia-is-on-the-brink-of-a-civil-war/" rel="bookmark" title=" Abiy Ahmed’s Ethiopia is on the brink of a civil war"> Abiy Ahmed’s Ethiopia is on the brink of a civil war</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-15T20:56:47-04:00" >October 15, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/abiy-ahmeds-ethiopia-is-on-the-brink-of-a-civil-war/#comments">2</a></span> </span></div><div class="td-excerpt"> Abiy Ahmed’s Ethiopia is on the brink of a civil war By Regassa Oljirra*, October 15, 2020 The rule of law in Ethiopia has never materialized...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/english/time-to-make-english-a-working-language-of-ethiopias-federal-government/" rel="bookmark" class="td-image-wrap" title="Time to make English a working language of Ethiopia’s federal government"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/10/Education-324x400.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/time-to-make-english-a-working-language-of-ethiopias-federal-government/" rel="bookmark" title="Time to make English a working language of Ethiopia’s federal government">Time to make English a working language of Ethiopia’s federal government</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-12T04:02:05-04:00" >October 12, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/time-to-make-english-a-working-language-of-ethiopias-federal-government/#comments">4</a></span> </span></div><div class="td-excerpt">Time to make English a working language of Ethiopia’s federal government By Meareg H, October 12, 2020 Promoting English would depoliticize the fraught language issue, bring...</div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_51_e7f" data-td_block_id="tdi_51_e7f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_51_e7f" data-td_block_id="tdi_51_e7f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-748"><a href="https://ayyaantuu.org/category/human-rights/"><div class="tdb-menu-item-text">Human Rights</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-4069"><a href="http://ayyaantuu.org/category/odaa-post/"><div class="tdb-menu-item-text">Scholars</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_52_885 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_52_885">
<style>.tdi_52_885 .block-mega-child-cats:after{border-width:0 1px 0 0;}.tdi_52_885 .block-mega-child-cats{text-align:right;}.tdi_52_885:not(.td-no-subcats) .td_module_wrap{width:25%;float:left;}.td-md-is-safari .tdi_52_885:not(.td-no-subcats) .td_module_wrap{margin-right:-1px;}.tdi_52_885.td-no-subcats .td_module_wrap{width:20%;float:left;}.td-md-is-safari .tdi_52_885.td-no-subcats .td_module_wrap{margin-right:-1px;}.tdi_52_885 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0;padding-bottom:0;}.tdi_52_885 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none;}.tdi_52_885 .td_module_wrap{padding-left:11px;padding-right:11px;padding-bottom:18px;margin-bottom:18px;display:flex;flex-direction:column;}.tdi_52_885 .td_block_inner{margin-left:-11px;margin-right:-11px;display:flex;flex-wrap:wrap;}.tdi_52_885 .td-module-container:before{bottom:-18px;border-color:#eaeaea;}.tdi_52_885 .td-module-container{border-color:#eaeaea;flex-direction:column;flex:1;flex-basis:auto;}.tdi_52_885 .entry-thumb{background-position:center 50%;}.tdi_52_885 .td-image-container{display:block;order:0;}.ie10 .tdi_52_885 .td-module-meta-info,
.ie11 .tdi_52_885 .td-module-meta-info{flex:auto;}.tdi_52_885 .td-post-vid-time{display:block;}.tdi_52_885 .td-excerpt{column-count:1;column-gap:48px;display:none;}.tdi_52_885 .td-audio-player{font-size:12px;opacity:1;visibility:visible;height:auto;}.tdi_52_885 .td-module-meta-info{border-color:#eaeaea;}.tdi_52_885 .td-post-category{display:inline-block;}.tdi_52_885 .td-post-author-name{display:none;}.tdi_52_885 .td-post-date,
.tdi_52_885 .td-post-author-name span{display:none;}.tdi_52_885 .entry-review-stars{display:inline-block;}.tdi_52_885 .td-icon-star,
.tdi_52_885 .td-icon-star-empty, .tdi_52_885 .td-icon-star-half{font-size:15px;}.tdi_52_885 .td-module-comments{display:none;}.tdi_52_885 .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%;}html:not([class*='ie']) .tdi_52_885 .td-module-container:hover .entry-thumb:before{opacity:0;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_52_885 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_52_885 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_52_885 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_52_885 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_52_885 .td-module-container:before{bottom:-18px;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_52_885 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_52_885 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_52_885 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_52_885 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_52_885 .td-module-container:before{bottom:-18px;}
}
@media(max-width:767px){
.tdi_52_885 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_52_885 .td_module_wrap:nth-last-child(-n+5){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_52_885 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_52_885 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{display:none !important;}.tdi_52_885 .td-module-container:before{bottom:-18px;}
}</style><div class="tdb-mega-modules-wrap"><div id=tdi_52_885 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/english/1992-in-2020-the-dismantling-of-the-olf-by-a-political-engineer/" rel="bookmark" class="td-image-wrap" title="1992 in 2020: The Dismantling of the OLF by a Political Engineer"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/09/divider-324x372.png"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/1992-in-2020-the-dismantling-of-the-olf-by-a-political-engineer/" rel="bookmark" title="1992 in 2020: The Dismantling of the OLF by a Political Engineer">1992 in 2020: The Dismantling of the OLF by a Political Engineer</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-14T17:39:39-04:00" >September 14, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/1992-in-2020-the-dismantling-of-the-olf-by-a-political-engineer/#comments">3</a></span> </span></div><div class="td-excerpt">1992 in 2020: The Dismantling of the OLF by a Political Engineer By Leencoo Gidira, Sept 14, 2020 The Oromo Liberation Front was founded in...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/english/the-deceptive-politics-of-abiy-ahmed-part-ii/" rel="bookmark" class="td-image-wrap" title="The Deceptive Politics of Abiy Ahmed, Part II"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/09/drawn-324x400.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/the-deceptive-politics-of-abiy-ahmed-part-ii/" rel="bookmark" title="The Deceptive Politics of Abiy Ahmed, Part II">The Deceptive Politics of Abiy Ahmed, Part II</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-06T17:48:03-04:00" >September 6, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/the-deceptive-politics-of-abiy-ahmed-part-ii/#respond">0</a></span> </span></div><div class="td-excerpt">The Deceptive Politics of Abiy Ahmed, Part II By Worku Gadissa, September 6, 2020 Part I Internally Displaced People More than 2 million Oromos have fled persecution in...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/odaa-post/the-deceptive-politics-of-abiy-ahmed-part-i/" rel="bookmark" class="td-image-wrap" title="The Deceptive Politics of Abiy Ahmed, Part I"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/09/deceptive-receipt-324x394.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/odaa-post/the-deceptive-politics-of-abiy-ahmed-part-i/" rel="bookmark" title="The Deceptive Politics of Abiy Ahmed, Part I">The Deceptive Politics of Abiy Ahmed, Part I</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-03T15:24:15-04:00" >September 3, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/odaa-post/the-deceptive-politics-of-abiy-ahmed-part-i/#respond">0</a></span> </span></div><div class="td-excerpt">The Deceptive Politics of Abiy Ahmed Part I By Worku Gadissa, September 3, 2020 Who is Col. Abiy Ahmed (Abyot Kahsay)? Cultural and political lies have always been...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/english/qeerroo-a-regimented-organization-or-a-spontaneous-movement-2/" rel="bookmark" class="td-image-wrap" title="Qeerroo: A regimented organization or a spontaneous movement?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/08/Qerro-1-324x400.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/qeerroo-a-regimented-organization-or-a-spontaneous-movement-2/" rel="bookmark" title="Qeerroo: A regimented organization or a spontaneous movement?">Qeerroo: A regimented organization or a spontaneous movement?</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-28T21:09:36-04:00" >August 28, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/qeerroo-a-regimented-organization-or-a-spontaneous-movement-2/#respond">0</a></span> </span></div><div class="td-excerpt">Qeerroo: A regimented organization or a spontaneous movement? By Mosisa Aga Qeerroo are organized—but not under Jawar Mohammed (Ethiopia Insight) -- The term “Qeerroo” was introduced to...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>                        <div class="td-module-thumb"><a href="https://ayyaantuu.org/english/response-to-mr-nagessa-dubes-analysis-on-the-freedom-of-guji-oromo-from-itself/" rel="bookmark" class="td-image-wrap" title="Response to Mr. Nagessa Dube’s, “Analysis” on the Freedom of Guji Oromo from itself"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/08/negassaodo-324x400.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/response-to-mr-nagessa-dubes-analysis-on-the-freedom-of-guji-oromo-from-itself/" rel="bookmark" title="Response to Mr. Nagessa Dube’s, “Analysis” on the Freedom of Guji Oromo from itself">Response to Mr. Nagessa Dube’s, “Analysis” on the Freedom of Guji Oromo from itself</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-06T21:36:05-04:00" >August 6, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/response-to-mr-nagessa-dubes-analysis-on-the-freedom-of-guji-oromo-from-itself/#respond">0</a></span> </span></div><div class="td-excerpt">Response to Mr. Nagessa Dube’s, “Analysis” on the Freedom of Guji Oromo from itself By Global OLA Support Task Force (wbotaskforce2020@gmail.com) We are writing this piece...</div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_52_885" data-td_block_id="tdi_52_885"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_52_885" data-td_block_id="tdi_52_885"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-13422"><a href="https://ayyaantuu.org/musics/"><div class="tdb-menu-item-text">Musics</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14318"><a href="https://ayyaantuu.org/contact/"><div class="tdb-menu-item-text">Contact</div></a></li>
</ul></div></div></div></div></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_56_9ff" style="height: 32px"></div><div class="vc_row_inner tdi_58_9ef vc_row vc_inner wpb_row td-pb-row">
<style scoped>.tdi_58_9ef{position:relative !important;top:0;transform:none;-webkit-transform:none;}.tdi_58_9ef,
.tdi_58_9ef .tdc-inner-columns{display:block;}.tdi_58_9ef .tdc-inner-columns{width:100%;}</style><div class="vc_column_inner tdi_60_985 wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>.tdi_60_985{vertical-align:baseline;}.tdi_60_985 .wpb_wrapper,
.tdi_60_985 .wpb_wrapper .tdc-elements{display:block;}.tdi_60_985 .wpb_wrapper .tdc-elements{width:100%;}
.tdi_60_985{border-color:#ffffff !important;border-style:solid !important;border-width:0px 0px 0px 500px !important;}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_search_form tdi_61_799 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_61_799">
<style>.tdi_61_799{border-color:#ffffff !important;border-style:solid !important;border-width:0 !important;}</style>
<style>.td-theme-wrap .tdi_61_799{text-align:left;}.tdi_61_799 .tdb-search-form-input:focus + .tdb-search-form-border + .tdb-search-form-placeholder{top:-0%;transform:translateY(0);}.tdi_61_799 .tdb-search-form-btn i{top:0px;}.tdi_61_799 .tdb-search-msg{margin-top:11px;}</style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://ayyaantuu.org/"><div role="search" class="tdb-search-form-inner"><input class="tdb-search-form-input" type="text" value="" name="s" /><div class="tdb-search-form-border"></div><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" type="submit"><span>Search</span></div></form></div></div></div></div></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_62_f8c" class="tdc-zone"><div class="tdc_zone tdi_63_b4b wpb_row td-pb-row tdc-element-style" data-sticky-offset="72">
<style scoped>.tdi_63_b4b{min-height:0;}.tdi_63_b4b:before{content:'';display:block;width:100vw;height:100%;position:absolute;left:50%;transform:translateX(-50%);box-shadow:0px 6px 8px 0px rgba(0, 0, 0, 0.08);z-index:20;pointer-events:none;}.td-header-desktop-sticky-wrap.td-header-active{opacity:1;transform:translateY(0);-webkit-transform:translateY(0);-moz-transform:translateY(0);-ms-transform:translateY(0);-o-transform:translateY(0);}.td-header-desktop-sticky-wrap{transform:translateY(-120%);-webkit-transform:translateY(-120%);-moz-transform:translateY(-120%);-ms-transform:translateY(-120%);-o-transform:translateY(-120%);-webkit-transition:all 0.3s ease-in-out;-moz-transition:all 0.3s ease-in-out;-o-transition:all 0.3s ease-in-out;transition:all 0.3s ease-in-out;}@media(max-width:767px){
.tdi_63_b4b:before{width:100%;}
}
.tdi_63_b4b{z-index:999 !important;position:relative;}</style>
<div class="tdi_62_f8c_rand_style td-element-style"><style>.tdi_62_f8c_rand_style{background-color:rgba(255,255,255,0.95) !important;}</style></div><div id="tdi_64_c55" class="tdc-row stretch_row"><div class="vc_row tdi_65_4f9 wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>.tdi_65_4f9{min-height:0;}.tdi_65_4f9,
.tdi_65_4f9 .tdc-columns{display:block;}.tdi_65_4f9 .tdc-columns{width:100%;}@media(min-width:767px){
.tdi_65_4f9.tdc-row-content-vert-center, .tdi_65_4f9.tdc-row-content-vert-center .tdc-columns{display:flex;align-items:center;flex:1;}
.tdi_65_4f9.tdc-row-content-vert-bottom, .tdi_65_4f9.tdc-row-content-vert-bottom .tdc-columns{display:flex;align-items:flex-end;flex:1;}
.tdi_65_4f9.tdc-row-content-vert-center .td_block_wrap{vertical-align:middle;}
.tdi_65_4f9.tdc-row-content-vert-bottom .td_block_wrap{vertical-align:bottom;}
}</style><div class="vc_column tdi_67_5d8 wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.tdi_67_5d8{vertical-align:baseline;}.tdi_67_5d8 .wpb_wrapper,
.tdi_67_5d8 .wpb_wrapper .tdc-elements{display:block;}.tdi_67_5d8 .wpb_wrapper .tdc-elements{width:100%;}.tdi_67_5d8 .wpb_wrapper{height:auto;}</style><div class="wpb_wrapper"></div></div></div></div></div></div></div></div><div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="18138" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-14238" class="post-14238 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_68_549" class="tdc-zone"><div class="tdc_zone tdi_69_2f4 wpb_row td-pb-row">
<style scoped>.tdi_69_2f4{min-height:0;}</style><div id="tdi_70_9ff" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_71_99f wpb_row td-pb-row">
<style scoped>.tdi_71_99f{min-height:0;}.tdi_71_99f,
.tdi_71_99f .tdc-columns{display:block;}.tdi_71_99f .tdc-columns{width:100%;}</style><div class="vc_column tdi_73_894 wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.tdi_73_894{vertical-align:baseline;}.tdi_73_894 .wpb_wrapper,
.tdi_73_894 .wpb_wrapper .tdc-elements{display:block;}.tdi_73_894 .wpb_wrapper .tdc-elements{width:100%;}.tdi_73_894 .wpb_wrapper{height:auto;}
.tdi_73_894{padding-top:- !important;border-color:#ffffff !important;border-style:solid !important;border-width:0 !important;position:relative;}</style>
<div class="tdi_72_489_rand_style td-element-style"><div class="td-element-style-before"><style>.tdi_72_489_rand_style > .td-element-style-before{content:'' !important;width:100% !important;height:100% !important;position:absolute !important;top:0 !important;left:0 !important;display:block !important;z-index:0 !important;background-repeat:no-repeat !important;background-position:center top !important;}</style></div></div><div class="wpb_wrapper"></div></div></div></div><div id="tdi_74_569" class="tdc-row"><div class="vc_row tdi_75_9c5 wpb_row td-pb-row">
<style scoped>.tdi_75_9c5{min-height:0;}.tdi_75_9c5,
.tdi_75_9c5 .tdc-columns{display:block;}.tdi_75_9c5 .tdc-columns{width:100%;}</style><div class="vc_column tdi_77_f82 wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.tdi_77_f82{vertical-align:baseline;}.tdi_77_f82 .wpb_wrapper,
.tdi_77_f82 .wpb_wrapper .tdc-elements{display:block;}.tdi_77_f82 .wpb_wrapper .tdc-elements{width:100%;}.tdi_77_f82 .wpb_wrapper{height:auto;}</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_78_d01 td_block_template_1">
<style>.tdi_78_d01.td-a-rec{text-align:center;}.tdi_78_d01 .td-element-style{z-index:-1;}</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-6953193962442323"
data-ad-slot="3737122119"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div></div></div><div id="tdi_79_4aa" class="tdc-row"><div class="vc_row tdi_80_065 wpb_row td-pb-row">
<style scoped>.tdi_80_065{min-height:0;}.tdi_80_065,
.tdi_80_065 .tdc-columns{display:block;}.tdi_80_065 .tdc-columns{width:100%;}@media(min-width:768px){
.tdi_80_065{margin-left:-12px;margin-right:-12px;}
.tdi_80_065 .vc_column{padding-left:12px;padding-right:12px;}
}
@media(min-width:1019px) and (max-width:1140px){
@media(min-width:768px){
.tdi_80_065{margin-left:-10px;margin-right:-10px;}
.tdi_80_065 .vc_column{padding-left:10px;padding-right:10px;}
}
}
@media(min-width:768px) and (max-width:1018px){
@media(min-width:768px){
.tdi_80_065{margin-left:-8px;margin-right:-8px;}
.tdi_80_065 .vc_column{padding-left:8px;padding-right:8px;}
}
}
@media(max-width:767px){
@media(min-width:768px){
.tdi_80_065{margin-left:-0px;margin-right:-0px;}
.tdi_80_065 .vc_column{padding-left:0px;padding-right:0px;}
}
}
.tdi_80_065{margin-bottom:60px !important;}
.tdi_80_065 .td_block_wrap{text-align:left}
@media(max-width:767px){
.tdi_80_065{margin-bottom:50px !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_80_065{margin-right:6px !important;margin-bottom:40px !important;margin-left:6px !important;}
}
@media(min-width:1019px) and (max-width:1140px){
.tdi_80_065{margin-bottom:50px !important;}
}</style><div class="vc_column tdi_82_985 wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>.tdi_82_985{vertical-align:baseline;}.tdi_82_985 .wpb_wrapper,
.tdi_82_985 .wpb_wrapper .tdc-elements{display:block;}.tdi_82_985 .wpb_wrapper .tdc-elements{width:100%;}.tdi_82_985 .wpb_wrapper{height:auto;}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_83_8f5 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_83_8f5">
<style>.tdi_83_8f5{margin-top:20px !important;margin-bottom:40px !important;}
@media(max-width:767px){
.tdi_83_8f5{margin-bottom:30px !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_83_8f5{margin-bottom:30px !important;}
}</style>
<style>.tdi_83_8f5 .td-social-expand-tabs-icon, .tdi_83_8f5 .td-icon-share{color:#1e73be;}.tdi_83_8f5 .td-social-share-text .td-social-but-text{color:#ffffff;}.tdi_83_8f5 .td-social-handler .td-social-but-text:before{background-color:#ffffff;}.tdi_83_8f5 .td-social-share-text,
.tdi_83_8f5 .td-social-handler{background-color:#50a315;}.tdi_83_8f5 .td-social-share-text:after{border-color:transparent transparent transparent #50a315;}.tdi_83_8f5 .td-social-network .td-social-but-icon i{color:#ffffff;}.tdi_83_8f5 .td-social-network .td-social-but-text{color:#ffffff;}.tdi_83_8f5 .td-social-network .td-social-but-text:before{background-color:#ffffff;}.tdi_83_8f5 .td-ps-bg .td-social-network div,
.tdi_83_8f5 .td-ps-icon-bg .td-social-network .td-social-but-icon, .tdi_83_8f5 .td-ps-dark-bg .td-social-network div{background-color:#5f8fbf;}.tdi_83_8f5 .td-ps-icon-arrow .td-social-but-icon:after{border-left-color:#5f8fbf;}.tdi_83_8f5 .td-ps-border-colored .td-social-but-text{border-color:#5f8fbf;}.tdi_83_8f5 .td-ps-border .td-social-sharing-button .td-social-but-icon,
.tdi_83_8f5 .td-ps-border .td-social-sharing-button .td-social-but-text, .tdi_83_8f5 .td-ps-border .td-social-sharing-button .td-social-handler{border-color:#ededed;}</style><div id="tdi_83_8f5" class="td-post-sharing tdb-block td-ps-dark-bg td-ps-padding td-post-sharing-style15"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fayyaantuu.org%2Fenglish%2Fthe-plight-of-gumuz-people-a-k-a-the-shankilas%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+plight+of+Gumuz+people%2C+a.k.a+the+%E2%80%9DShankilas%E2%80%9D&url=https%3A%2F%2Fayyaantuu.org%2Fenglish%2Fthe-plight-of-gumuz-people-a-k-a-the-shankilas%2F&via=">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_83_8f5">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div></a></div></div></div><div class="td_block_wrap tdb_single_content tdi_84_94f td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_84_94f">
<style>.tdi_84_94f{margin-top:0px !important;}</style>
<style>.tdi_84_94f, .tdi_84_94f > p{font-size:14px !important;line-height:1.8 !important;}.tdi_84_94f h1{font-family:Oswald !important;font-size:24px !important;line-height:1 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_84_94f h2{font-family:Oswald !important;font-size:22px !important;line-height:1 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_84_94f h3{font-family:Oswald !important;font-size:20px !important;line-height:1 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_84_94f h4{font-family:Oswald !important;font-size:18px !important;line-height:1 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_84_94f h5{font-family:Oswald !important;font-size:16px !important;line-height:1 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_84_94f h6{font-family:Oswald !important;font-size:14px !important;line-height:1 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_84_94f li{font-size:14px !important;line-height:1.8 !important;}.tdi_84_94f li:before{margin-top:1px;line-height:25.2px !important;}.tdi_84_94f .tdb-block-inner blockquote p{font-family:Oswald !important;font-size:24px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_84_94f,
.tdi_84_94f p{color:#444444;}.tdi_84_94f h1,
.tdi_84_94f h2, .tdi_84_94f h3, .tdi_84_94f h4, .tdi_84_94f h5, .tdi_84_94f h6{color:#000000;}
@media(min-width:768px) and (max-width:1018px){
.tdi_84_94f, .tdi_84_94f > p{font-size:13px !important;line-height:1.8 !important;}.tdi_84_94f li{font-size:13px !important;line-height:1.8 !important;}.tdi_84_94f li:before{margin-top:1px;line-height:23.4px !important;}
}
@media(max-width:767px){
.tdi_84_94f, .tdi_84_94f > p{font-size:13px !important;line-height:1.8 !important;}.tdi_84_94f li{font-size:13px !important;line-height:1.8 !important;}.tdi_84_94f li:before{margin-top:1px;line-height:23.4px !important;}
}</style><div class="tdb-block-inner td-fix-index"><div class="kvgmc6g5 cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<h3 dir="auto"><strong>The plight of Gumuz people, a.k.a the ”Shanqilas”</strong></h3>
<p>October 16, 2020</p>
<div dir="auto"><a href="https://ayyaantuu.org/english/the-plight-of-gumuz-people-a-k-a-the-shankilas/attachment/gumuz-people-so-called-shanqillaa/" rel="attachment wp-att-18139"><img loading="lazy" class="alignleft size-medium wp-image-18139" src="https://ayyaantuu.org/wp-content/uploads/2020/10/Gumuz-people-so-called-Shanqillaa-300x195.jpg" alt="" width="300" height="195" srcset="https://ayyaantuu.org/wp-content/uploads/2020/10/Gumuz-people-so-called-Shanqillaa-300x195.jpg 300w, https://ayyaantuu.org/wp-content/uploads/2020/10/Gumuz-people-so-called-Shanqillaa-150x98.jpg 150w, https://ayyaantuu.org/wp-content/uploads/2020/10/Gumuz-people-so-called-Shanqillaa.jpg 614w" sizes="(max-width: 300px) 100vw, 300px"/></a>There are five recognized indigenous people in Beni Shangul Gumuz state. These are Berta, Gumuz, Shinasha, Komo and Mao. The later two are small in number and live largely together in the lowlands of Mao-Komo special district. They speak Oromo and have close economic relation with the Maccaa gosas.</div><div dir="auto"></div></div><div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto" style="text-align: justify;">Shinasha are culturally and religiously, and physically (lighter skin complexion) inseparable from settler Amharas, Oromos (recent) and Agaw. They clearly see themselves within the ‘highland’ population. They don’t feel threatened by the ‘highlanders’.</div><div dir="auto" style="text-align: justify;"></div></div><div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q" style="text-align: justify;">
<div dir="auto">The Berta are mostly Arabic speaking. They are Muslims and they see towards Sudan. They totally reject the ‘highland’ culture and politics. They see themselves more Sudanese than Ethiopian in fact, and they have second home in Sudan in case of conflict with ‘highlanders’. The case of the Gumuz is terrible. It is a tragedy. Between the years of 1830s to 1930s, two-third of Gumuz population were hunted down and sold as slaves. The Gumuz suffered slave raids from two fronts, the Abyssinian front from the east and Arab front from the west. The Berta avoided the Arab slave raids when they converted to Islam. The Gumuz did not convert. They are neither Muslim nor ‘highland Orthodox’. They are also physically district to the settler communities. Their plight continuous today.</div><div dir="auto"></div></div><div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto" style="text-align: justify;">The Gumuz used to occupy the entire lowland of ‘west of Abyssinia’. This includes Quara and Metema, where there are still small settlements of Gumuz. This is clearly depicted on all maps from as late as the Italian occupation time. West of Gumuz are Agaw people including Kimant and Awi. The relationship of the Gumuz with the Oromo of Matakkal, as the famous Gumuz scholar Abudulsemed H. Ahmed puts it, is much better and cordial, although contentious at times. Gumuz and Oromos built shared institutions (Kaku and Michu) to resolve their differences and coexist. And they are still using these institutions.</div><div dir="auto" style="text-align: justify;">
<div class="nc684nl6"><a class="oajrlxb2 g5ia77u1 qu0x051f esr5mh6w e9989ue4 r7d6kgcz rq0escxv nhd2j8a9 nc684nl6 p7hjln8o kvgmc6g5 cxmmr5t8 oygrvhab hcukyx3x jb3vyjys rz4wbd8a qt6c0cv9 a8nywdso i1ao9s8h esuyzwwr f1sip0of lzcic4wl oo9gr5id gpro0wi8 lrazzd5p" tabindex="0" role="link" href="https://www.facebook.com/reinventingethiopia?__cft__[0]=AZVQI6NQsgcDesbfL9mRny-qX7BKAu_airRNAkmKW_hUVuPgxAph2XvkEnsxGjBqnw-pNjI0aAGG_j6jNpjXbwGsSJGtZv15b6Ogq7PkuURxUaGgjvovf6NRp352_Gs-2nez0ERy1AsipoExOa0tOJpPezGohLt34PaMPdtVxea4mxiQ_N_sirWTrkC4QQWvdcU&amp;__tn__=-UC*F">Biyya Oromiyaa</a></div></div><div dir="auto" style="text-align: justify;"><img loading="lazy" class="alignnone size-large wp-image-80339 lazy loaded" src="http://kichuu.com/wp-content/uploads/2020/10/121656959_2761143034129724_6222777469259360434_n-614x400.jpg" sizes="(max-width: 614px) 100vw, 614px" srcset="http://kichuu.com/wp-content/uploads/2020/10/121656959_2761143034129724_6222777469259360434_n-614x400.jpg 614w, http://kichuu.com/wp-content/uploads/2020/10/121656959_2761143034129724_6222777469259360434_n-250x163.jpg 250w, http://kichuu.com/wp-content/uploads/2020/10/121656959_2761143034129724_6222777469259360434_n.jpg 740w" alt="" width="614" height="400" data-src="http://kichuu.com/wp-content/uploads/2020/10/121656959_2761143034129724_6222777469259360434_n-614x400.jpg" data-srcset="http://kichuu.com/wp-content/uploads/2020/10/121656959_2761143034129724_6222777469259360434_n-614x400.jpg 614w, http://kichuu.com/wp-content/uploads/2020/10/121656959_2761143034129724_6222777469259360434_n-250x163.jpg 250w, http://kichuu.com/wp-content/uploads/2020/10/121656959_2761143034129724_6222777469259360434_n.jpg 740w" data-sizes="(max-width: 614px) 100vw, 614px" data-was-processed="true"/></div></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_85_422 td_block_template_1">
<style>.tdi_85_422.td-a-rec{text-align:center;}.tdi_85_422 .td-element-style{z-index:-1;}</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-6953193962442323"
data-ad-slot="4534715383"
data-ad-format="auto"
data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><div class="td_block_wrap tdb_single_post_share tdi_87_18f td-pb-border-top td_block_template_1" data-td-block-uid="tdi_87_18f">
<style>.tdi_87_18f{margin-top:20px !important;margin-bottom:40px !important;}
@media(max-width:767px){
.tdi_87_18f{margin-bottom:30px !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_87_18f{margin-bottom:30px !important;}
}</style>
<style>.tdi_87_18f .td-social-expand-tabs-icon, .tdi_87_18f .td-icon-share{color:#1e73be;}.tdi_87_18f .td-social-share-text .td-social-but-text{color:#ffffff;}.tdi_87_18f .td-social-handler .td-social-but-text:before{background-color:#ffffff;}.tdi_87_18f .td-social-share-text,
.tdi_87_18f .td-social-handler{background-color:#50a315;}.tdi_87_18f .td-social-share-text:after{border-color:transparent transparent transparent #50a315;}.tdi_87_18f .td-social-network .td-social-but-icon i{color:#ffffff;}.tdi_87_18f .td-social-network .td-social-but-text{color:#ffffff;}.tdi_87_18f .td-social-network .td-social-but-text:before{background-color:#ffffff;}.tdi_87_18f .td-ps-bg .td-social-network div,
.tdi_87_18f .td-ps-icon-bg .td-social-network .td-social-but-icon, .tdi_87_18f .td-ps-dark-bg .td-social-network div{background-color:#5f8fbf;}.tdi_87_18f .td-ps-icon-arrow .td-social-but-icon:after{border-left-color:#5f8fbf;}.tdi_87_18f .td-ps-border-colored .td-social-but-text{border-color:#5f8fbf;}.tdi_87_18f .td-ps-border .td-social-sharing-button .td-social-but-icon,
.tdi_87_18f .td-ps-border .td-social-sharing-button .td-social-but-text, .tdi_87_18f .td-ps-border .td-social-sharing-button .td-social-handler{border-color:#ededed;}</style><div id="tdi_87_18f" class="td-post-sharing tdb-block td-ps-dark-bg td-ps-padding td-post-sharing-style15"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fayyaantuu.org%2Fenglish%2Fthe-plight-of-gumuz-people-a-k-a-the-shankilas%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+plight+of+Gumuz+people%2C+a.k.a+the+%E2%80%9DShankilas%E2%80%9D&url=https%3A%2F%2Fayyaantuu.org%2Fenglish%2Fthe-plight-of-gumuz-people-a-k-a-the-shankilas%2F&via=">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_87_18f">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div></a></div></div></div><div class="td_block_wrap tdb_single_next_prev tdi_88_44b td-pb-border-top td_block_template_1" data-td-block-uid="tdi_88_44b">
<style>@media(min-width:1019px) and (max-width:1140px){
.tdi_88_44b{margin-bottom:30px !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_88_44b{margin-bottom:20px !important;}
}</style>
<style>.tdi_88_44b .tdb-next-post a{color:#426b00;font-family:Open Sans !important;font-size:18px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_88_44b .tdb-next-post:hover a{color:#999999;}.tdi_88_44b .tdb-next-post span{color:#aaaaaa;font-family:Open Sans !important;font-size:12px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;letter-spacing:1px !important;}
@media(min-width:1019px) and (max-width:1140px){}
@media(min-width:768px) and (max-width:1018px){
.tdi_88_44b .tdb-next-post a{font-family:Open Sans !important;font-size:14px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_88_44b .tdb-next-post span{font-family:Open Sans !important;font-size:12px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;letter-spacing:0px !important;}
}
@media(max-width:767px){
.tdi_88_44b .tdb-next-post a{font-family:Open Sans !important;font-size:14px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}
}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://ayyaantuu.org/english/is-ethiopia-ignoring-its-citizens-stranded-on-the-saudi-yemen-border/">Is Ethiopia ignoring its citizens stranded on the Saudi-Yemen border?</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://ayyaantuu.org/english/who-is-a-terrorist-my-accuser-or-me/">Who is a terrorist? My accuser or me?</a></div></div></div><div class="td_block_wrap tdb_single_related tdi_89_ef9 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts" data-td-block-uid="tdi_89_ef9">
<style>.td-theme-wrap .tdi_89_ef9 .td-pulldown-filter-link:hover, .td-theme-wrap .tdi_89_ef9 .td-subcat-item a:hover, .td-theme-wrap .tdi_89_ef9 .td-subcat-item .td-cur-simple-item{color:#8224e3;}
.td-theme-wrap .tdi_89_ef9 .block-title > *,
.td-theme-wrap .tdi_89_ef9 .td-subcat-dropdown:hover .td-subcat-more{background-color:#8224e3;}
.td-theme-wrap .td-footer-wrapper .tdi_89_ef9 .block-title > *{padding:6px 7px 5px;line-height:1;}
.td-theme-wrap .tdi_89_ef9 .block-title{border-color:#8224e3;}
.td-theme-wrap .tdi_89_ef9 .block-title > *{color:#1e73be;}
.td-theme-wrap .tdi_89_ef9 .td_module_wrap:hover .entry-title a, .td-theme-wrap .tdi_89_ef9 .td_quote_on_blocks, .td-theme-wrap .tdi_89_ef9 .td-opacity-cat .td-post-category:hover, .td-theme-wrap .tdi_89_ef9 .td-opacity-read .td-read-more a:hover, .td-theme-wrap .tdi_89_ef9 .td-opacity-author .td-post-author-name a:hover, .td-theme-wrap .tdi_89_ef9 .td-instagram-user a{color:#8224e3;}
.td-theme-wrap .tdi_89_ef9 .td-next-prev-wrap a:hover, .td-theme-wrap .tdi_89_ef9 .td-load-more-wrap a:hover{background-color:#8224e3;border-color:#8224e3;}
.td-theme-wrap .tdi_89_ef9 .td-read-more a, .td-theme-wrap .tdi_89_ef9 .td-weather-information:before, .td-theme-wrap .tdi_89_ef9 .td-weather-week:before, .td-theme-wrap .tdi_89_ef9 .td-exchange-header:before, .td-theme-wrap .td-footer-wrapper .tdi_89_ef9 .td-post-category, .td-theme-wrap .tdi_89_ef9 .td-post-category:hover{background-color:#8224e3;}
.tdi_89_ef9{margin-bottom:50px !important;}
@media(max-width:767px){
.tdi_89_ef9{margin-bottom:24px !important;}
}</style>
<style>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</style><div id=tdi_89_ef9 class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://ayyaantuu.org/english/time-to-make-english-a-working-language-of-ethiopias-federal-government/" rel="bookmark" class="td-image-wrap" title="Time to make English a working language of Ethiopia’s federal government"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/10/Education-218x150.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/time-to-make-english-a-working-language-of-ethiopias-federal-government/" rel="bookmark" title="Time to make English a working language of Ethiopia’s federal government">Time to make English a working language of Ethiopia’s federal government</a></h3>
<div class="td-editor-date"> <a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-12T04:02:05-04:00" >October 12, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/time-to-make-english-a-working-language-of-ethiopias-federal-government/#comments">4</a></span> </span></div><div class="td-excerpt">Time to make English a working language of Ethiopia’s federal government By Meareg H, October 12, 2020 Promoting English would depoliticize the fraught language issue, bring...</div><div class="td-read-more"> <a href="https://ayyaantuu.org/english/time-to-make-english-a-working-language-of-ethiopias-federal-government/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://ayyaantuu.org/english/the-tragedy-of-the-somali-people/" rel="bookmark" class="td-image-wrap" title="The Tragedy of the Somali People"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/10/somalia-218x150.jpg"></span></a></div></div><div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/the-tragedy-of-the-somali-people/" rel="bookmark" title="The Tragedy of the Somali People">The Tragedy of the Somali People</a></h3>
<div class="td-editor-date"> <a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-12T03:48:25-04:00" >October 12, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/the-tragedy-of-the-somali-people/#comments">1</a></span> </span></div><div class="td-excerpt">The Tragedy of the Somali People By Yusuf Mohamed, October 12, 2020 The Somali People, inhabiting the Horn of African plateau are predominantly pastoralist who are...</div><div class="td-read-more"> <a href="https://ayyaantuu.org/english/the-tragedy-of-the-somali-people/">Read more</a></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_89_ef9" data-td_block_id="tdi_89_ef9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_89_ef9" data-td_block_id="tdi_89_ef9"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="tdm_block td_block_wrap tdm_block_column_title tdi_90_f89 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_90_f89">
<style>.tdi_90_f89{margin-bottom:0px !important;}</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>.tdi_91_e4f .tdm-title{color:#f24000;font-family:Oswald !important;font-size:20px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}body .tdi_90_f89:hover .tdi_91_e4f .tdm-title{color:#000000;-webkit-text-fill-color:unset;background:transparent;transition:none;}.tdi_90_f89:hover .tdi_91_e4f .tdm-title{cursor:default;}body .tdi_91_e4f .tdm-title-line:after{background:#000000;}.tdi_90_f89:hover .tdi_91_e4f .tdm-title-line:after{background:#000000;}.tdi_91_e4f .tdm-title-line{width:165px;height:30px;}.tdi_91_e4f .tdm-title-line:after{height:3px;bottom:40%;}
@media(min-width:768px) and (max-width:1018px){
.tdi_91_e4f .tdm-title-line{width:150px;}.tdi_91_e4f .tdm-title{font-family:Oswald !important;font-size:18px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}
}</style><div class="tds-title tds-title2 td-fix-index tdi_91_e4f"><h3 class="tdm-title tdm-title-md">Similar Articles</h3><div class="tdm-title-line"></div></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_column_title tdi_92_3e4 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_92_3e4">
<style>.tdi_92_3e4{margin-bottom:0px !important;}
@media(max-width:767px){
.tdi_92_3e4{margin-bottom:10px !important;}
}</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>.tdi_93_f8f .tdm-title{color:#000000;font-family:Oswald !important;font-size:20px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}body .tdi_92_3e4:hover .tdi_93_f8f .tdm-title{color:#000000;-webkit-text-fill-color:unset;background:transparent;transition:none;}.tdi_92_3e4:hover .tdi_93_f8f .tdm-title{cursor:default;}body .tdi_93_f8f .tdm-title-line:after{background:#000000;}.tdi_92_3e4:hover .tdi_93_f8f .tdm-title-line:after{background:#000000;}.tdi_93_f8f .tdm-title-line{width:98px;height:30px;}.tdi_93_f8f .tdm-title-line:after{height:3px;bottom:40%;}
@media(min-width:768px) and (max-width:1018px){
.tdi_93_f8f .tdm-title-line{width:90px;}.tdi_93_f8f .tdm-title{font-family:Oswald !important;font-size:18px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;}
}</style><div class="tds-title tds-title2 td-fix-index tdi_93_f8f"><h3 class="tdm-title tdm-title-md">Comments</h3><div class="tdm-title-line"></div></div></div></div></div><div class="td_block_wrap tdb_single_comments tdi_94_9fa tdb-comm-layout2 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_94_9fa">
<style>.tdi_94_9fa .comment-link{display:none;}.tdi_94_9fa .comment{border-bottom-style:dashed;}.tdi_94_9fa .comment .children{border-top-style:dashed;}.tdi_94_9fa .comment-form .submit{background-color:#000000;font-family:Oswald !important;font-size:13px !important;line-height:1 !important;font-weight:600 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_94_9fa .comment-form .submit:hover{background-color:#444444;}.tdi_94_9fa cite{font-family:Oswald !important;font-size:14px !important;line-height:1 !important;font-weight:600 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_94_9fa .comment-content p{font-size:13px !important;}.tdi_94_9fa .comment-reply-link{text-transform:capitalize !important;}.tdi_94_9fa .comment-reply-title{font-family:Oswald !important;font-size:16px !important;line-height:1.6 !important;font-weight:600 !important;text-transform:capitalize !important;letter-spacing:1px !important;}.tdi_94_9fa input[type=text],
.tdi_94_9fa textarea{font-size:13px !important;}.tdi_94_9fa .comment-form-cookies-consent label,
.tdi_94_9fa .logged-in-as, .tdi_94_9fa .logged-in-as a{font-size:13px !important;}
@media(min-width:768px) and (max-width:1018px){
.tdi_94_9fa cite{font-family:Oswald !important;font-size:14px !important;line-height:1 !important;font-weight:600 !important;text-transform:capitalize !important;letter-spacing:0px !important;}.tdi_94_9fa .comment-content p{font-size:12px !important;}.tdi_94_9fa .comment-reply-title{font-family:Oswald !important;font-size:14px !important;line-height:1.6 !important;font-weight:600 !important;text-transform:capitalize !important;letter-spacing:0px !important;}.tdi_94_9fa input[type=text],
.tdi_94_9fa textarea{font-size:12px !important;}.tdi_94_9fa .comment-form .submit{font-family:Oswald !important;font-size:12px !important;line-height:1 !important;font-weight:600 !important;text-transform:capitalize !important;letter-spacing:0px !important;}.tdi_94_9fa .comment-form-cookies-consent label,
.tdi_94_9fa .logged-in-as, .tdi_94_9fa .logged-in-as a{font-size:12px !important;}
}
@media(max-width:767px){
.tdi_94_9fa .comment-link, .tdi_94_9fa .comment-edit-link{font-size:11px !important;}
}</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments">	<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/english/the-plight-of-gumuz-people-a-k-a-the-shankilas/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://ayyaantuu.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment">
<textarea 
placeholder="Comment:" 
id="comment" 
name="comment" 
cols="45" 
rows="8" 
aria-required="true"
></textarea>
<div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author">
<input 
class="" 
id="author" 
name="author" 
placeholder="Name:*" 
type="text" 
value="" 
size="30"  aria-required='true' 
/>
<div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email">
<input 
class="" 
id="email" 
name="email" 
placeholder="Email:*" 
type="text" 
value="" 
size="30"  aria-required='true' 
/>
<div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="comment-form-cookies-consent">
<input 
id="wp-comment-cookies-consent" 
name="wp-comment-cookies-consent" 
type="checkbox" 
value="yes"
/>
<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
</p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='18138' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fd6aabb92d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="39"/></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div><div class="td_block_wrap tdb_single_post_share tdi_95_4f0 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_95_4f0">
<style>.tdi_95_4f0{margin-top:20px !important;margin-bottom:40px !important;}
@media(max-width:767px){
.tdi_95_4f0{margin-bottom:30px !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_95_4f0{margin-bottom:30px !important;}
}</style>
<style>.tdi_95_4f0 .td-social-expand-tabs-icon, .tdi_95_4f0 .td-icon-share{color:#1e73be;}.tdi_95_4f0 .td-social-share-text .td-social-but-text{color:#ffffff;}.tdi_95_4f0 .td-social-handler .td-social-but-text:before{background-color:#ffffff;}.tdi_95_4f0 .td-social-share-text,
.tdi_95_4f0 .td-social-handler{background-color:#50a315;}.tdi_95_4f0 .td-social-share-text:after{border-color:transparent transparent transparent #50a315;}.tdi_95_4f0 .td-social-network .td-social-but-icon i{color:#ffffff;}.tdi_95_4f0 .td-social-network .td-social-but-text{color:#ffffff;}.tdi_95_4f0 .td-social-network .td-social-but-text:before{background-color:#ffffff;}.tdi_95_4f0 .td-ps-bg .td-social-network div,
.tdi_95_4f0 .td-ps-icon-bg .td-social-network .td-social-but-icon, .tdi_95_4f0 .td-ps-dark-bg .td-social-network div{background-color:#5f8fbf;}.tdi_95_4f0 .td-ps-icon-arrow .td-social-but-icon:after{border-left-color:#5f8fbf;}.tdi_95_4f0 .td-ps-border-colored .td-social-but-text{border-color:#5f8fbf;}.tdi_95_4f0 .td-ps-border .td-social-sharing-button .td-social-but-icon,
.tdi_95_4f0 .td-ps-border .td-social-sharing-button .td-social-but-text, .tdi_95_4f0 .td-ps-border .td-social-sharing-button .td-social-handler{border-color:#ededed;}</style><div id="tdi_95_4f0" class="td-post-sharing tdb-block td-ps-dark-bg td-ps-padding td-post-sharing-style15"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fayyaantuu.org%2Fenglish%2Fthe-plight-of-gumuz-people-a-k-a-the-shankilas%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+plight+of+Gumuz+people%2C+a.k.a+the+%E2%80%9DShankilas%E2%80%9D&url=https%3A%2F%2Fayyaantuu.org%2Fenglish%2Fthe-plight-of-gumuz-people-a-k-a-the-shankilas%2F&via=">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_95_4f0">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div></a></div></div></div></div></div><div class="vc_column tdi_97_888 wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>.tdi_97_888{vertical-align:baseline;}.tdi_97_888 .wpb_wrapper,
.tdi_97_888 .wpb_wrapper .tdc-elements{display:block;}.tdi_97_888 .wpb_wrapper .tdc-elements{width:100%;}.tdi_97_888 .wpb_wrapper{height:auto;}</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_99_f80 vc_row vc_inner wpb_row td-pb-row">
<style scoped>.tdi_99_f80{position:relative !important;top:0;transform:none;-webkit-transform:none;}.tdi_99_f80,
.tdi_99_f80 .tdc-inner-columns{display:block;}.tdi_99_f80 .tdc-inner-columns{width:100%;}
.tdi_99_f80{margin-right:0px !important;margin-left:0px !important;position:relative;}
.tdi_99_f80 .td_block_wrap{text-align:left}
@media(max-width:767px){
.tdi_99_f80{padding-top:20px !important;}
}</style>
<div class="tdi_98_458_rand_style td-element-style"><div class="td-element-style-before"><style>.tdi_98_458_rand_style > .td-element-style-before{content:'' !important;width:100% !important;height:100% !important;position:absolute !important;top:0 !important;left:0 !important;display:block !important;z-index:0 !important;background-image:url("https://ayyaantuu.org/wp-content/uploads/2020/04/deggarsa.jpg") !important;background-size:cover !important;background-position:center top !important;}</style></div><style>.tdi_98_458_rand_style{background-color:#ededed !important;}</style></div><div class="vc_column_inner tdi_101_644 wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>.tdi_101_644{vertical-align:top;}.tdi_101_644 .wpb_wrapper,
.tdi_101_644 .wpb_wrapper .tdc-elements{display:block;}.tdi_101_644 .wpb_wrapper .tdc-elements{width:100%;}
.tdi_101_644{border-color:#ffffff !important;border-style:solid !important;border-width:0 !important;}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_image tdi_102_eae tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_102_eae">
<style>.tdi_102_eae .tdm-inline-image-wrap:hover:before{opacity:0;}</style><div class="tdm-inline-image-wrap"><img class="tdm-image td-fix-index" src="https://ayyaantuu.org/wp-content/uploads/2020/06/deggarsa2.jpg" title="deggarsa2"></div></div></div></div></div></div><div class="vc_row_inner tdi_104_899 vc_row vc_inner wpb_row td-pb-row">
<style scoped>.tdi_104_899{position:relative !important;top:0;transform:none;-webkit-transform:none;}.tdi_104_899,
.tdi_104_899 .tdc-inner-columns{display:block;}.tdi_104_899 .tdc-inner-columns{width:100%;}
.tdi_104_899{margin-right:0px !important;margin-left:0px !important;position:relative;}
.tdi_104_899 .td_block_wrap{text-align:left}
@media(max-width:767px){
.tdi_104_899{padding-top:20px !important;}
}</style>
<div class="tdi_103_929_rand_style td-element-style"><style>.tdi_103_929_rand_style{background-color:#ededed !important;}</style></div><div class="vc_column_inner tdi_106_548 wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>.tdi_106_548{vertical-align:baseline;}.tdi_106_548 .wpb_wrapper,
.tdi_106_548 .wpb_wrapper .tdc-elements{display:block;}.tdi_106_548 .wpb_wrapper .tdc-elements{width:100%;}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_5 tdi_107_4f1 td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_107_4f1">
<style>.td-theme-wrap .tdi_107_4f1 .td-pulldown-filter-link:hover, .td-theme-wrap .tdi_107_4f1 .td-subcat-item a:hover, .td-theme-wrap .tdi_107_4f1 .td-subcat-item .td-cur-simple-item{color:#088200;}
.td-theme-wrap .tdi_107_4f1 .block-title > *,
.td-theme-wrap .tdi_107_4f1 .td-subcat-dropdown:hover .td-subcat-more{background-color:#088200;}
.td-theme-wrap .td-footer-wrapper .tdi_107_4f1 .block-title > *{padding:6px 7px 5px;line-height:1;}
.td-theme-wrap .tdi_107_4f1 .block-title{border-color:#088200;}
.td-theme-wrap .tdi_107_4f1 .td_module_wrap:hover .entry-title a, .td-theme-wrap .tdi_107_4f1 .td_quote_on_blocks, .td-theme-wrap .tdi_107_4f1 .td-opacity-cat .td-post-category:hover, .td-theme-wrap .tdi_107_4f1 .td-opacity-read .td-read-more a:hover, .td-theme-wrap .tdi_107_4f1 .td-opacity-author .td-post-author-name a:hover, .td-theme-wrap .tdi_107_4f1 .td-instagram-user a{color:#088200;}
.td-theme-wrap .tdi_107_4f1 .td-next-prev-wrap a:hover, .td-theme-wrap .tdi_107_4f1 .td-load-more-wrap a:hover{background-color:#088200;border-color:#088200;}
.td-theme-wrap .tdi_107_4f1 .td-read-more a, .td-theme-wrap .tdi_107_4f1 .td-weather-information:before, .td-theme-wrap .tdi_107_4f1 .td-weather-week:before, .td-theme-wrap .tdi_107_4f1 .td-exchange-header:before, .td-theme-wrap .td-footer-wrapper .tdi_107_4f1 .td-post-category, .td-theme-wrap .tdi_107_4f1 .td-post-category:hover{background-color:#088200;}</style>
<style>.tdi_107_4f1 .td_module_wrap{width:100%;float:left;padding-left:20px;padding-right:20px;padding-bottom:18px;margin-bottom:18px;display:flex;}.tdi_107_4f1 .td_module_wrap:nth-last-child(1){margin-bottom:0;padding-bottom:0;}.tdi_107_4f1 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none;}.tdi_107_4f1 .td_block_inner{margin-left:-20px;margin-right:-20px;display:flex;flex-wrap:wrap;}.tdi_107_4f1 .td-module-container:before{bottom:-18px;border-color:#eaeaea;}.tdi_107_4f1 .td-module-container{border-color:#eaeaea;flex-grow:1;}.tdi_107_4f1 .entry-thumb{background-position:center 50%;}.tdi_107_4f1 .td-post-vid-time{display:block;}.tdi_107_4f1 .td-module-meta-info{border-color:#eaeaea;}.tdi_107_4f1 .td-excerpt{display:block;}.tdi_107_4f1 .td-audio-player{opacity:1;visibility:visible;height:auto;font-size:13px;}.tdi_107_4f1 .td-post-category{display:inline-block;}.tdi_107_4f1 .td-post-author-name{display:inline-block;}.tdi_107_4f1 .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%;}.tdi_107_4f1 .td-post-date,
.tdi_107_4f1 .td-post-author-name span{display:inline-block;}.tdi_107_4f1 .entry-review-stars{display:inline-block;}.tdi_107_4f1 .td-icon-star,
.tdi_107_4f1 .td-icon-star-empty, .tdi_107_4f1 .td-icon-star-half{font-size:15px;}.tdi_107_4f1 .td-module-comments{display:block;}.tdi_107_4f1 .td-read-more{display:block;}.tdi_107_4f1 .td-image-container{flex:0 0 0;}html:not([class*='ie']) .tdi_107_4f1 .td-module-container:hover .entry-thumb:before{opacity:0;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_107_4f1 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_107_4f1 .td_module_wrap:nth-last-child(1){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_107_4f1 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_107_4f1 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none !important;}.tdi_107_4f1 .td-module-container:before{bottom:-18px;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_107_4f1 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_107_4f1 .td_module_wrap:nth-last-child(1){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_107_4f1 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_107_4f1 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none !important;}.tdi_107_4f1 .td-module-container:before{bottom:-18px;}
}
@media(max-width:767px){
.tdi_107_4f1 .td_module_wrap{padding-bottom:18px !important;margin-bottom:18px !important;padding-bottom:18px;margin-bottom:18px;}.tdi_107_4f1 .td_module_wrap:nth-last-child(1){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_107_4f1 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_107_4f1 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none !important;}.tdi_107_4f1 .td-module-container:before{bottom:-18px;}
}</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">MOST POPULAR</span></h4><div class="td-pulldown-syle-default td-subcat-filter" id="td_pulldown_tdi_107_4f1"><ul class="td-subcat-list" id="td_pulldown_tdi_107_4f1_list"><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_108_9fb" data-td_filter_value="" data-td_block_id="tdi_107_4f1" href="#">All</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_109_945" data-td_filter_value="2" data-td_block_id="tdi_107_4f1" href="#">Afaan Oromoo</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_110_49b" data-td_filter_value="3" data-td_block_id="tdi_107_4f1" href="#">Amharic</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_111_4fb" data-td_filter_value="4" data-td_block_id="tdi_107_4f1" href="#">English</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_112_f74" data-td_filter_value="22" data-td_block_id="tdi_107_4f1" href="#">Featured</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_113_f29" data-td_filter_value="5" data-td_block_id="tdi_107_4f1" href="#">Human Rights</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_114_755" data-td_filter_value="14" data-td_block_id="tdi_107_4f1" href="#">Odaa Post</a></li></ul><div class="td-subcat-dropdown"><div class="td-subcat-more" aria-haspopup="true"><span>More</span><i class="td-icon-read-down"></i></div><ul class="td-pulldown-filter-list"></ul></div></div></div><div id=tdi_107_4f1 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a><div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/omn-oduu-galgalaa-gurraandhala-20-2020/" rel="bookmark" class="td-image-wrap" title="OMN: ODUU GALGALAA (GURRAANDHALA 20, 2020)"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/02/oromia-orthodox.jpg"></span></a></div></div><div class="td-module-meta-info td-module-meta-info-bottom">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/omn-oduu-galgalaa-gurraandhala-20-2020/" rel="bookmark" title="OMN: ODUU GALGALAA (GURRAANDHALA 20, 2020)">OMN: ODUU GALGALAA (GURRAANDHALA 20, 2020)</a></h3><div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-20T14:05:03-04:00" >February 20, 2020</time></span><span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/omn-oduu-galgalaa-gurraandhala-20-2020/#respond">0</a></span></span></div><div class="td-excerpt">OMN: ODUU GALGALAA (GURRAANDHALA 20, 2020)</div><div class="td-read-more"><a href="https://ayyaantuu.org/afaan-oromoo/omn-oduu-galgalaa-gurraandhala-20-2020/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a><div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/bbc-afaan-oromoo-oduu-owwituu-amajjii-27-2020/" rel="bookmark" class="td-image-wrap" title="BBC Afaan Oromoo: ODUU Owwituu, Amajjii 27, 2020"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/01/chaltu.jpg"></span></a></div></div><div class="td-module-meta-info td-module-meta-info-bottom">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/bbc-afaan-oromoo-oduu-owwituu-amajjii-27-2020/" rel="bookmark" title="BBC Afaan Oromoo: ODUU Owwituu, Amajjii 27, 2020">BBC Afaan Oromoo: ODUU Owwituu, Amajjii 27, 2020</a></h3><div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-28T01:48:34-04:00" >January 28, 2020</time></span><span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/bbc-afaan-oromoo-oduu-owwituu-amajjii-27-2020/#respond">0</a></span></span></div><div class="td-excerpt">BBC Afaan Oromoo: ODUU Owwituu, Amajjii 27, 2020</div><div class="td-read-more"><a href="https://ayyaantuu.org/afaan-oromoo/bbc-afaan-oromoo-oduu-owwituu-amajjii-27-2020/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a><div class="td-module-thumb"><a href="https://ayyaantuu.org/english/ethnic-cleansing-continued-in-oromia-regional-state-by-abiy-ahmed/" rel="bookmark" class="td-image-wrap" title="Ethnic cleansing continued in Oromia Regional State by Abiy Ahmed"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/07/JustinDrapeauCanadien-696x364.jpg"></span></a></div></div><div class="td-module-meta-info td-module-meta-info-bottom">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/ethnic-cleansing-continued-in-oromia-regional-state-by-abiy-ahmed/" rel="bookmark" title="Ethnic cleansing continued in Oromia Regional State by Abiy Ahmed">Ethnic cleansing continued in Oromia Regional State by Abiy Ahmed</a></h3><div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-12T13:08:15-04:00" >July 12, 2020</time></span><span class="td-module-comments"><a href="https://ayyaantuu.org/english/ethnic-cleansing-continued-in-oromia-regional-state-by-abiy-ahmed/#comments">14</a></span></span></div><div class="td-excerpt">Ethnic cleansing continued in Oromia Regional State by Ethiopian government lead by Dr. Abiy Ahmed, Prime Minister of Ethiopia July 10, 2020 The Right Honourable Justin...</div><div class="td-read-more"><a href="https://ayyaantuu.org/english/ethnic-cleansing-continued-in-oromia-regional-state-by-abiy-ahmed/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a><div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/21-million-chinese-died-of-coronavirus-us-intelligence-officials-intercept-data/" rel="bookmark" class="td-image-wrap" title="21 million Chinese died of coronavirus – US intelligence officials intercept data"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2020/04/usint-scaled.jpg"></span></a></div></div><div class="td-module-meta-info td-module-meta-info-bottom">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/21-million-chinese-died-of-coronavirus-us-intelligence-officials-intercept-data/" rel="bookmark" title="21 million Chinese died of coronavirus – US intelligence officials intercept data">21 million Chinese died of coronavirus – US intelligence officials intercept data</a></h3><div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-13T07:46:40-04:00" >April 13, 2020</time></span><span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/21-million-chinese-died-of-coronavirus-us-intelligence-officials-intercept-data/#comments">1</a></span></span></div><div class="td-excerpt">21 million Chinese died of coronavirus – US intelligence officials intercept data By James Alami (Web Archive) -- A new data intercepted by the United States...</div><div class="td-read-more"><a href="https://ayyaantuu.org/afaan-oromoo/21-million-chinese-died-of-coronavirus-us-intelligence-officials-intercept-data/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a><div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/new-book-%e1%8b%a8%e1%89%b0%e1%8c%a0%e1%88%88%e1%8d%88-%e1%89%b5%e1%8c%8d%e1%88%8d-the-hijacked-revolution-in-pdf/" rel="bookmark" class="td-image-wrap" title="New Book: የተጠለፈ ትግል (The hijacked revolution) in pdf"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ayyaantuu.org/wp-content/uploads/2019/09/the-hijacked-revolution-696x532.jpg"></span></a></div></div><div class="td-module-meta-info td-module-meta-info-bottom">
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/new-book-%e1%8b%a8%e1%89%b0%e1%8c%a0%e1%88%88%e1%8d%88-%e1%89%b5%e1%8c%8d%e1%88%8d-the-hijacked-revolution-in-pdf/" rel="bookmark" title="New Book: የተጠለፈ ትግል (The hijacked revolution) in pdf">New Book: የተጠለፈ ትግል (The hijacked revolution) in pdf</a></h3><div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-03T23:16:23-04:00" >September 4, 2019</time></span><span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/new-book-%e1%8b%a8%e1%89%b0%e1%8c%a0%e1%88%88%e1%8d%88-%e1%89%b5%e1%8c%8d%e1%88%8d-the-hijacked-revolution-in-pdf/#comments">4</a></span></span></div><div class="td-excerpt">Book: የተጠለፈ ትግል (The hijacked revolution) in PDF Via Aba Orma, September 3, 2019 የተጠለፈ ትግል (The hijacked revolution) Author: Mudhin Siraj Pages: 152 Language: Amharic Year: July 2019 To...</div><div class="td-read-more"><a href="https://ayyaantuu.org/afaan-oromoo/new-book-%e1%8b%a8%e1%89%b0%e1%8c%a0%e1%88%88%e1%8d%88-%e1%89%b5%e1%8c%8d%e1%88%8d-the-hijacked-revolution-in-pdf/">Read more</a></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div><div class="ayyaa-after-content" id="ayyaa-1413778371"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px;" 
data-ad-client="ca-pub-6953193962442323" 
data-ad-slot="3737122119"></ins> 
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Falmataa"></span><meta itemprop="datePublished" content="2020-10-16T15:02:40-04:00"><meta itemprop="dateModified" content="2020-10-16T15:03:25-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://ayyaantuu.org/english/the-plight-of-gumuz-people-a-k-a-the-shankilas/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://ayyaantuu.org/wp-content/uploads/2015/03/LogoAyyaantuu1.png"></span><meta itemprop="name" content="Falmataa"></span><meta itemprop="headline" content="The plight of Gumuz people, a.k.a the ”Shankilas”"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://ayyaantuu.org/wp-content/uploads/2020/10/Gumuz-people-so-called-Shanqillaa.jpg"><meta itemprop="width" content="614"><meta itemprop="height" content="400"></span>                </article></div></div></div><div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap">
<div id="tdi_115_499" class="tdc-zone"><div class="tdc_zone tdi_116_f99 wpb_row td-pb-row tdc-element-style">
<style scoped>.tdi_116_f99{min-height:0;}.tdi_116_f99 > .td-element-style:after{content:'' !important;width:100% !important;height:100% !important;position:absolute !important;top:0 !important;left:0 !important;z-index:0 !important;display:block !important;background-color:#000000 !important;}</style>
<div class="tdi_115_499_rand_style td-element-style"></div><div id="tdi_117_444" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_118_595 wpb_row td-pb-row tdc-element-style">
<style scoped>.tdi_118_595{min-height:0;}.tdi_118_595,
.tdi_118_595 .tdc-columns{display:block;}.tdi_118_595 .tdc-columns{width:100%;}
@media(min-width:768px) and (max-width:1018px){
@media(min-width:768px){
.tdi_118_595{margin-left:-10px;margin-right:-10px;}
.tdi_118_595 .vc_column{padding-left:10px;padding-right:10px;}
}
}
.tdi_118_595{padding-top:60px !important;padding-bottom:50px !important;position:relative;}
.tdi_118_595 .td_block_wrap{text-align:left}
@media(min-width:768px) and (max-width:1018px){
.tdi_118_595{padding-top:30px !important;padding-bottom:30px !important;}
}
@media(max-width:767px){
.tdi_118_595{padding-top:40px !important;padding-bottom:40px !important;}
}
@media(min-width:1019px) and (max-width:1140px){
.tdi_118_595{padding-top:50px !important;padding-bottom:40px !important;}
}</style>
<div class="tdi_117_444_rand_style td-element-style"><div class="td-element-style-before"><style>.tdi_117_444_rand_style > .td-element-style-before{content:'' !important;width:100% !important;height:100% !important;position:absolute !important;top:0 !important;left:0 !important;display:block !important;z-index:0 !important;background-image:url("http://www.ayyaantuu.org/wp-content/uploads/2020/04/2020030241be963d-bf23-f538-02c7-62e8c04555b5-1.jpg") !important;background-position:center center !important;opacity:0.24 !important;background-size:cover !important;}</style></div></div><div class="vc_column tdi_120_945 wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>.tdi_120_945{vertical-align:baseline;}.tdi_120_945 .wpb_wrapper,
.tdi_120_945 .wpb_wrapper .tdc-elements{display:block;}.tdi_120_945 .wpb_wrapper .tdc-elements{width:100%;}.tdi_120_945 .wpb_wrapper{height:auto;}
@media(max-width:767px){
.tdi_120_945{margin-bottom:40px !important;justify-content:center !important;text-align:center !important;}
}
@media(min-width:1019px) and (max-width:1140px){
.tdi_120_945{width:25% !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_120_945{width:25% !important;}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_121_4fa td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_121_4fa">
<style>.tdi_121_4fa .tdb-logo-a, .tdi_121_4fa h1{flex-direction:row;align-items:center;justify-content:flex-start;}.tdi_121_4fa .tdb-logo-svg-wrap{display:block;}.tdi_121_4fa .tdb-logo-svg-wrap + .tdb-logo-img-wrap{display:none;}.tdi_121_4fa .tdb-logo-img-wrap{display:block;}.tdi_121_4fa .tdb-logo-text-tagline{margin-top:2px;margin-left:0;display:block;}.tdi_121_4fa .tdb-logo-text-title{display:block;}.tdi_121_4fa .tdb-logo-text-wrap{flex-direction:column;align-items:flex-start;}.tdi_121_4fa .tdb-logo-icon{top:0px;display:block;}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://ayyaantuu.org/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://ayyaantuu.org/wp-content/uploads/2015/04/LogoAyyaantuu.png" src="https://ayyaantuu.org/wp-content/uploads/2015/03/LogoAyyaantuu1.png" alt="" title="" width="312"/></span></a></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_122_f8f tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_122_f8f">
<style>.tdi_122_f8f{margin-bottom:25px !important;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_122_f8f{margin-bottom:20px !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_122_f8f{margin-bottom:15px !important;}
}</style>
<style>.tdi_122_f8f .tdm-descr{color:#ffffff;font-family:Poppins !important;font-size:13px !important;line-height:1.6 !important;}
@media(min-width:768px) and (max-width:1018px){
.tdi_122_f8f .tdm-descr{font-family:Poppins !important;font-size:11px !important;line-height:1.6 !important;}
}</style><p class="tdm-descr">© Ayyaantuu 2020.  Disclaimer: All views expressed on this site are opinion of authors and ayyaantuu is not responsible for the content.</p></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_123_f6b tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_123_f6b">
<style>.tdi_124_9d5 .tdm-social-item i{font-size:14px;vertical-align:middle;line-height:25.2px;}.tdi_124_9d5 .tdm-social-item i.td-icon-twitter,
.tdi_124_9d5 .tdm-social-item i.td-icon-linkedin, .tdi_124_9d5 .tdm-social-item i.td-icon-pinterest, .tdi_124_9d5 .tdm-social-item i.td-icon-blogger, .tdi_124_9d5 .tdm-social-item i.td-icon-vimeo{font-size:11.2px;}.tdi_124_9d5 .tdm-social-item{width:25.2px;height:25.2px;margin:5px 10px 5px 0;}.tdi_124_9d5 .tdm-social-item-wrap:last-child .tdm-social-item{margin-right:0 !important;}.tdi_124_9d5 .tdm-social-item i,
.tds-team-member2 .tdi_124_9d5.tds-social1 .tdm-social-item i{color:#ffffff;}.tdi_124_9d5 .tdm-social-item-wrap:hover i,
.tds-team-member2 .tdi_124_9d5.tds-social1 .tdm-social-item:hover i{color:#dd3333;}.tdi_124_9d5 .tdm-social-text{display:none;margin-left:2px;margin-right:18px;}
@media(min-width:768px) and (max-width:1018px){
.tdi_124_9d5 .tdm-social-item i{font-size:12px;vertical-align:middle;line-height:21.6px;}.tdi_124_9d5 .tdm-social-item i.td-icon-twitter,
.tdi_124_9d5 .tdm-social-item i.td-icon-linkedin, .tdi_124_9d5 .tdm-social-item i.td-icon-pinterest, .tdi_124_9d5 .tdm-social-item i.td-icon-blogger, .tdi_124_9d5 .tdm-social-item i.td-icon-vimeo{font-size:9.6px;}.tdi_124_9d5 .tdm-social-item{width:21.6px;height:21.6px;}
}</style><div class="tdm-social-wrapper tds-social1 tdi_124_9d5"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text">Youtube</a></div></div></div></div></div><div class="vc_column tdi_126_88f wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>.tdi_126_88f{vertical-align:baseline;}.tdi_126_88f .wpb_wrapper,
.tdi_126_88f .wpb_wrapper .tdc-elements{display:block;}.tdi_126_88f .wpb_wrapper .tdc-elements{width:100%;}.tdi_126_88f .wpb_wrapper{height:auto;}
.tdi_126_88f{padding-right:40px !important;padding-left:60px !important;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_126_88f{padding-right:20px !important;padding-left:30px !important;width:45% !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_126_88f{padding-right:0px !important;padding-left:10px !important;width:47% !important;}
}
@media(max-width:767px){
.tdi_126_88f{padding-right:0px !important;padding-left:0px !important;}
}</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_128_f6b vc_row vc_inner wpb_row td-pb-row">
<style scoped>.tdi_128_f6b{position:relative !important;top:0;transform:none;-webkit-transform:none;}.tdi_128_f6b,
.tdi_128_f6b .tdc-inner-columns{display:block;}.tdi_128_f6b .tdc-inner-columns{width:100%;}@media(min-width:768px){
.tdi_128_f6b{margin-left:-10px;margin-right:-10px;}
.tdi_128_f6b .vc_column_inner{padding-left:10px;padding-right:10px;}
}
@media(min-width:768px) and (max-width:1018px){
@media(min-width:768px){
.tdi_128_f6b{margin-left:-5px;margin-right:-5px;}
.tdi_128_f6b .vc_column_inner{padding-left:5px;padding-right:5px;}
}
}</style><div class="vc_column_inner tdi_130_494 wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>.tdi_130_494{vertical-align:baseline;}.tdi_130_494 .wpb_wrapper,
.tdi_130_494 .wpb_wrapper .tdc-elements{display:block;}.tdi_130_494 .wpb_wrapper .tdc-elements{width:100%;}
.tdi_130_494{width:40% !important;}
@media(max-width:767px){
.tdi_130_494{margin-bottom:40px !important;width:100% !important;}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_131_5c8 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_131_5c8">
<style>.td-theme-wrap .tdi_131_5c8 .td-block-title > *,
.td-theme-wrap .tdi_131_5c8 .td-pulldown-filter-link:hover, .td-theme-wrap .tdi_131_5c8 .td-subcat-item a:hover, .td-theme-wrap .tdi_131_5c8 .td-subcat-item .td-cur-simple-item, .td-theme-wrap .tdi_131_5c8 .td-subcat-dropdown:hover .td-subcat-more span, .td-theme-wrap .tdi_131_5c8 .td-subcat-dropdown:hover .td-subcat-more i{color:#ffffff;}
.td-theme-wrap .tdi_131_5c8 .td-subcat-dropdown ul:after{background-color:#ffffff;}
.td-theme-wrap .tdi_131_5c8 .td_module_wrap:hover .entry-title a, .td-theme-wrap .tdi_131_5c8 .td_quote_on_blocks, .td-theme-wrap .tdi_131_5c8 .td-opacity-cat .td-post-category:hover, .td-theme-wrap .tdi_131_5c8 .td-opacity-read .td-read-more a:hover, .td-theme-wrap .tdi_131_5c8 .td-opacity-author .td-post-author-name a:hover, .td-theme-wrap .tdi_131_5c8 .td-instagram-user a{color:#ffffff;}
.td-theme-wrap .tdi_131_5c8 .td-next-prev-wrap a:hover, .td-theme-wrap .tdi_131_5c8 .td-load-more-wrap a:hover{background-color:#ffffff;border-color:#ffffff;}
.td-theme-wrap .tdi_131_5c8 .td-read-more a, .td-theme-wrap .tdi_131_5c8 .td-weather-information:before, .td-theme-wrap .tdi_131_5c8 .td-weather-week:before, .td-theme-wrap .tdi_131_5c8 .td-exchange-header:before, .td-theme-wrap .td-footer-wrapper .tdi_131_5c8 .td-post-category, .td-theme-wrap .tdi_131_5c8 .td-post-category:hover{background-color:#ffffff;}
.tdi_131_5c8{margin-bottom:20px !important;}
@media(min-width:768px) and (max-width:1018px){
.tdi_131_5c8{margin-bottom:-5px !important;}
}
@media(max-width:767px){
.tdi_131_5c8{margin-bottom:0px !important;display:inline-block !important;}
}
@media(min-width:1019px) and (max-width:1140px){
.tdi_131_5c8{margin-bottom:0px !important;}
}</style>
<style>.tdi_131_5c8 .td-block-title a, .tdi_131_5c8 .td-block-title span{font-family:Volkhov !important;font-size:20px !important;font-weight:400 !important;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_131_5c8 .td-block-title a, .tdi_131_5c8 .td-block-title span{font-family:Volkhov !important;font-size:19px !important;font-weight:400 !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_131_5c8 .td-block-title a, .tdi_131_5c8 .td-block-title span{font-family:Volkhov !important;font-size:18px !important;font-weight:400 !important;}
}</style><h4 class="td-block-title"><span class="td-pulldown-size">Quick Links</span></h4></div><div class="td_block_wrap td_block_list_menu tdi_132_fa8 td-pb-border-top td_block_template_1 widget" data-td-block-uid="tdi_132_fa8">
<style>.tdi_132_fa8{margin-bottom:0px !important;}</style>
<style>.tdi_132_fa8 ul{margin:0px;text-align:left;justify-content:flex-start;}.tdi_132_fa8 a{color:#ffffff;}.tdi_132_fa8 a:hover{color:#dd3333;}.tdi_132_fa8 li{font-family:Poppins !important;font-size:13px !important;text-transform:uppercase !important;letter-spacing:1px !important;}
@media(min-width:768px) and (max-width:1018px){
.tdi_132_fa8 ul li{margin-bottom:0px;}.tdi_132_fa8 ul li:last-child{margin-bottom:0;}.tdi_132_fa8 li{font-family:Poppins !important;font-size:11px !important;text-transform:uppercase !important;letter-spacing:1px !important;}
}</style><div class="td-block-title-wrap"></div><div id=tdi_132_fa8 class="td_block_inner td-fix-index"><div class="menu-primary_menu-container"><ul id="menu-primary_menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-812"><a href="http://ayyaantuu.org">Home</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-745"><a href="https://ayyaantuu.org/category/afaan-oromoo/">Afaan Oromoo</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-746"><a href="https://ayyaantuu.org/category/amharic/">Amharic</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-747"><a href="https://ayyaantuu.org/category/english/">English</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-748"><a href="https://ayyaantuu.org/category/human-rights/">Human Rights</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4069"><a href="http://ayyaantuu.org/category/odaa-post/">Scholars</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13422"><a href="https://ayyaantuu.org/musics/">Musics</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14318"><a href="https://ayyaantuu.org/contact/">Contact</a></li> </ul></div></div></div></div></div></div><div class="vc_column_inner tdi_134_894 wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>.tdi_134_894{vertical-align:baseline;}.tdi_134_894 .wpb_wrapper,
.tdi_134_894 .wpb_wrapper .tdc-elements{display:block;}.tdi_134_894 .wpb_wrapper .tdc-elements{width:100%;}
.tdi_134_894{width:60% !important;}
@media(max-width:767px){
.tdi_134_894{margin-bottom:40px !important;width:100% !important;justify-content:center !important;text-align:center !important;}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_135_956 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_135_956">
<style>.td-theme-wrap .tdi_135_956 .td-block-title > *,
.td-theme-wrap .tdi_135_956 .td-pulldown-filter-link:hover, .td-theme-wrap .tdi_135_956 .td-subcat-item a:hover, .td-theme-wrap .tdi_135_956 .td-subcat-item .td-cur-simple-item, .td-theme-wrap .tdi_135_956 .td-subcat-dropdown:hover .td-subcat-more span, .td-theme-wrap .tdi_135_956 .td-subcat-dropdown:hover .td-subcat-more i{color:#ffffff;}
.td-theme-wrap .tdi_135_956 .td-subcat-dropdown ul:after{background-color:#ffffff;}
.td-theme-wrap .tdi_135_956 .td_module_wrap:hover .entry-title a, .td-theme-wrap .tdi_135_956 .td_quote_on_blocks, .td-theme-wrap .tdi_135_956 .td-opacity-cat .td-post-category:hover, .td-theme-wrap .tdi_135_956 .td-opacity-read .td-read-more a:hover, .td-theme-wrap .tdi_135_956 .td-opacity-author .td-post-author-name a:hover, .td-theme-wrap .tdi_135_956 .td-instagram-user a{color:#ffffff;}
.td-theme-wrap .tdi_135_956 .td-next-prev-wrap a:hover, .td-theme-wrap .tdi_135_956 .td-load-more-wrap a:hover{background-color:#ffffff;border-color:#ffffff;}
.td-theme-wrap .tdi_135_956 .td-read-more a, .td-theme-wrap .tdi_135_956 .td-weather-information:before, .td-theme-wrap .tdi_135_956 .td-weather-week:before, .td-theme-wrap .tdi_135_956 .td-exchange-header:before, .td-theme-wrap .td-footer-wrapper .tdi_135_956 .td-post-category, .td-theme-wrap .tdi_135_956 .td-post-category:hover{background-color:#ffffff;}
.tdi_135_956{margin-bottom:20px !important;}
@media(min-width:768px) and (max-width:1018px){
.tdi_135_956{margin-bottom:-5px !important;}
}
@media(min-width:1019px) and (max-width:1140px){
.tdi_135_956{margin-bottom:0px !important;}
}</style>
<style>.tdi_135_956 .td-block-title a, .tdi_135_956 .td-block-title span{font-family:Volkhov !important;font-size:20px !important;font-weight:400 !important;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_135_956 .td-block-title a, .tdi_135_956 .td-block-title span{font-family:Volkhov !important;font-size:19px !important;font-weight:400 !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_135_956 .td-block-title a, .tdi_135_956 .td-block-title span{font-family:Volkhov !important;font-size:18px !important;font-weight:400 !important;}
}</style><h4 class="td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_136_444 td-pb-border-top td_block_template_1 td_ajax_preloading_preload td_flex_block" data-td-block-uid="tdi_136_444">
<style>.tdi_136_444{margin-bottom:0px !important;}
@media(min-width:768px) and (max-width:1018px){
.tdi_136_444{margin-top:-5px !important;}
}</style>
<style>.tdi_136_444 .entry-thumb{background-position:center 50%;background-image:none !important;}.tdi_136_444 .td-image-container{display:none;margin-left:0;margin-right:auto;}.tdi_136_444 .td-module-meta-info{padding:0px;border-color:#eaeaea;}.tdi_136_444 .td_module_wrap{padding-left:0px;padding-right:0px;padding-bottom:8px;margin-bottom:8px;}.tdi_136_444 .td_block_inner{margin-left:-0px;margin-right:-0px;}.tdi_136_444 .td-module-container:before{bottom:-8px;}.tdi_136_444 .td-module-container{padding:0px;}.tdi_136_444 .td-post-vid-time{display:block;}.tdi_136_444 .td-post-category{padding:0px;display:none;color:#ffffff;}.tdi_136_444 .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%;}.tdi_136_444 .td-excerpt{display:none;column-count:1;column-gap:48px;}.tdi_136_444 .td-audio-player{opacity:1;visibility:visible;height:auto;font-size:13px;}.tdi_136_444 .td-read-more{display:none;}.tdi_136_444 .td-author-date{display:none;}.tdi_136_444 .td-post-author-name{display:none;}.tdi_136_444 .td-post-date,
.tdi_136_444 .td-post-author-name span{display:none;color:#e3382b;}.tdi_136_444 .entry-review-stars{display:none;}.tdi_136_444 .td-icon-star,
.tdi_136_444 .td-icon-star-empty, .tdi_136_444 .td-icon-star-half{font-size:15px;}.tdi_136_444 .td-module-comments{display:none;}.tdi_136_444 .td_module_wrap:nth-last-child(1){margin-bottom:0;padding-bottom:0;}.tdi_136_444 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none;}.tdi_136_444 .td-post-category:hover{color:#ffffff;}.tdi_136_444 .td-module-title a{color:#ffffff;}.tdi_136_444 .td_module_wrap:hover .td-module-title a{color:#dd3333 !important;}.tdi_136_444 .td-post-author-name a{color:#000000;}.tdi_136_444 .td-module-meta-info,
.tdi_136_444 .td-next-prev-wrap{text-align:left;}.tdi_136_444 .td-category-pos-above .td-post-category{align-self:flex-start !important;}.tdi_136_444 .td-category-pos-image .td-post-category{left:0;right:auto;transform:translateX(0);-webkit-transform:translateX(0);}.tdi_136_444 .td-ajax-next-page{margin-right:auto;margin-left:0;}.tdi_136_444 .entry-title{margin:0px;font-family:Volkhov !important;font-size:14px !important;line-height:1.4 !important;}.tdi_136_444 .td-editor-date,
.tdi_136_444 .td-editor-date .td-post-author-name, .tdi_136_444 .td-module-comments a{font-family:Poppins !important;font-size:13px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;letter-spacing:0.5px !important;}html:not([class*='ie']) .tdi_136_444 .td-module-container:hover .entry-thumb:before{opacity:0;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_136_444 .td-image-container{display:none;}.tdi_136_444 .td_module_wrap{padding-bottom:6px;margin-bottom:6px;padding-bottom:6px !important;margin-bottom:6px !important;}.tdi_136_444 .td-module-container:before{bottom:-6px;}.tdi_136_444 .td_module_wrap:nth-last-child(1){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_136_444 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_136_444 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none !important;}.tdi_136_444 .td-read-more{margin:0px;}.tdi_136_444 .entry-title{font-family:Volkhov !important;font-size:13px !important;line-height:1.4 !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_136_444 .td-image-container{display:none;}.tdi_136_444 .td_module_wrap{padding-bottom:5px;margin-bottom:5px;padding-bottom:5px !important;margin-bottom:5px !important;}.tdi_136_444 .td-module-container:before{bottom:-5px;}.tdi_136_444 .td-post-category{padding:5px 7px 4px;}.tdi_136_444 .td_module_wrap:nth-last-child(1){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_136_444 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_136_444 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none !important;}.tdi_136_444 .td-read-more a{padding:8px 16px 6px;}.tdi_136_444 .entry-title{font-family:Volkhov !important;font-size:12px !important;line-height:1.4 !important;}.tdi_136_444 .td-editor-date,
.tdi_136_444 .td-editor-date .td-post-author-name, .tdi_136_444 .td-module-comments a{font-family:Poppins !important;font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;letter-spacing:0.5px !important;}
}
@media(max-width:767px){
.tdi_136_444 .td-image-container{display:none;}.tdi_136_444 .td_module_wrap{padding-bottom:8px;margin-bottom:8px;padding-bottom:8px !important;margin-bottom:8px !important;}.tdi_136_444 .td-module-container:before{bottom:-8px;}.tdi_136_444 .td_module_wrap:nth-last-child(1){margin-bottom:0 !important;padding-bottom:0 !important;}.tdi_136_444 .td_module_wrap .td-module-container:before{display:block !important;}.tdi_136_444 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none !important;}
}</style><div class="td-block-title-wrap"></div><div id=tdi_136_444 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/who-is-a-terrorist-my-accuser-or-me/" rel="bookmark" title="Who is a terrorist? My accuser or me?">Who is a terrorist? My accuser or me?</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/falmata/">Falmataa</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-16T15:22:03-04:00" >October 16, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/who-is-a-terrorist-my-accuser-or-me/#respond">0</a></span> </span></div><div class="td-excerpt">Who is a terrorist? My accuser or me? October 16, 2020 In 2004, Gaddisaa Hirphaasa, a determined Qeerroo of his age, raised a question “who is...</div><div class="td-read-more"> <a href="https://ayyaantuu.org/english/who-is-a-terrorist-my-accuser-or-me/">View Post</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/the-plight-of-gumuz-people-a-k-a-the-shankilas/" rel="bookmark" title="The plight of Gumuz people, a.k.a the ”Shankilas”">The plight of Gumuz people, a.k.a the ”Shankilas”</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/falmata/">Falmataa</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-16T15:02:40-04:00" >October 16, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/the-plight-of-gumuz-people-a-k-a-the-shankilas/#respond">0</a></span> </span></div><div class="td-excerpt"> The plight of Gumuz people, a.k.a the ”Shanqilas” October 16, 2020 There are five recognized indigenous people in Beni Shangul Gumuz state. These are Berta, Gumuz,...</div><div class="td-read-more"> <a href="https://ayyaantuu.org/english/the-plight-of-gumuz-people-a-k-a-the-shankilas/">View Post</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/is-ethiopia-ignoring-its-citizens-stranded-on-the-saudi-yemen-border/" rel="bookmark" title="Is Ethiopia ignoring its citizens stranded on the Saudi-Yemen border?">Is Ethiopia ignoring its citizens stranded on the Saudi-Yemen border?</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-16T11:23:43-04:00" >October 16, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/is-ethiopia-ignoring-its-citizens-stranded-on-the-saudi-yemen-border/#respond">0</a></span> </span></div><div class="td-excerpt">Ethiopia continues to ignore its stranded citizens on Saudi-Yemen border By Murat Sofuoglu, October 16, 2020 Addis Ababa appears to be doing very little to protect...</div><div class="td-read-more"> <a href="https://ayyaantuu.org/english/is-ethiopia-ignoring-its-citizens-stranded-on-the-saudi-yemen-border/">View Post</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/abiy-ahmeds-ethiopia-is-on-the-brink-of-a-civil-war/" rel="bookmark" title=" Abiy Ahmed’s Ethiopia is on the brink of a civil war"> Abiy Ahmed’s Ethiopia is on the brink of a civil war</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-15T20:56:47-04:00" >October 15, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/abiy-ahmeds-ethiopia-is-on-the-brink-of-a-civil-war/#comments">2</a></span> </span></div><div class="td-excerpt"> Abiy Ahmed’s Ethiopia is on the brink of a civil war By Regassa Oljirra*, October 15, 2020 The rule of law in Ethiopia has never materialized...</div><div class="td-read-more"> <a href="https://ayyaantuu.org/english/abiy-ahmeds-ethiopia-is-on-the-brink-of-a-civil-war/">View Post</a></div></div></div></div></div></div></div></div></div></div></div></div><div class="vc_column tdi_138_fcf wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>.tdi_138_fcf{vertical-align:baseline;}.tdi_138_fcf .wpb_wrapper,
.tdi_138_fcf .wpb_wrapper .tdc-elements{display:block;}.tdi_138_fcf .wpb_wrapper .tdc-elements{width:100%;}.tdi_138_fcf .wpb_wrapper{height:auto;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_138_fcf{width:30% !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_138_fcf{width:28% !important;}
}</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_139_44e td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_139_44e">
<style>.td-theme-wrap .tdi_139_44e .td-block-title > *,
.td-theme-wrap .tdi_139_44e .td-pulldown-filter-link:hover, .td-theme-wrap .tdi_139_44e .td-subcat-item a:hover, .td-theme-wrap .tdi_139_44e .td-subcat-item .td-cur-simple-item, .td-theme-wrap .tdi_139_44e .td-subcat-dropdown:hover .td-subcat-more span, .td-theme-wrap .tdi_139_44e .td-subcat-dropdown:hover .td-subcat-more i{color:#ffffff;}
.td-theme-wrap .tdi_139_44e .td-subcat-dropdown ul:after{background-color:#ffffff;}
.td-theme-wrap .tdi_139_44e .td_module_wrap:hover .entry-title a, .td-theme-wrap .tdi_139_44e .td_quote_on_blocks, .td-theme-wrap .tdi_139_44e .td-opacity-cat .td-post-category:hover, .td-theme-wrap .tdi_139_44e .td-opacity-read .td-read-more a:hover, .td-theme-wrap .tdi_139_44e .td-opacity-author .td-post-author-name a:hover, .td-theme-wrap .tdi_139_44e .td-instagram-user a{color:#ffffff;}
.td-theme-wrap .tdi_139_44e .td-next-prev-wrap a:hover, .td-theme-wrap .tdi_139_44e .td-load-more-wrap a:hover{background-color:#ffffff;border-color:#ffffff;}
.td-theme-wrap .tdi_139_44e .td-read-more a, .td-theme-wrap .tdi_139_44e .td-weather-information:before, .td-theme-wrap .tdi_139_44e .td-weather-week:before, .td-theme-wrap .tdi_139_44e .td-exchange-header:before, .td-theme-wrap .td-footer-wrapper .tdi_139_44e .td-post-category, .td-theme-wrap .tdi_139_44e .td-post-category:hover{background-color:#ffffff;}
.tdi_139_44e{margin-bottom:20px !important;}
@media(min-width:768px) and (max-width:1018px){
.tdi_139_44e{margin-bottom:-5px !important;}
}
@media(min-width:1019px) and (max-width:1140px){
.tdi_139_44e{margin-bottom:0px !important;}
}</style>
<style>.tdi_139_44e .td-block-title a, .tdi_139_44e .td-block-title span{font-family:Volkhov !important;font-size:20px !important;font-weight:400 !important;}
@media(min-width:1019px) and (max-width:1140px){
.tdi_139_44e .td-block-title a, .tdi_139_44e .td-block-title span{font-family:Volkhov !important;font-size:19px !important;font-weight:400 !important;}
}
@media(min-width:768px) and (max-width:1018px){
.tdi_139_44e .td-block-title a, .tdi_139_44e .td-block-title span{font-family:Volkhov !important;font-size:18px !important;font-weight:400 !important;}
}</style><h4 class="td-block-title"><span class="td-pulldown-size">Popular Articles</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_140_f8f td-pb-border-top td_block_template_4 td_ajax_preloading_preload td_flex_block" data-td-block-uid="tdi_140_f8f">
<style>.td-theme-wrap .tdi_140_f8f .td-pulldown-filter-link:hover, .td-theme-wrap .tdi_140_f8f .td-subcat-item a:hover, .td-theme-wrap .tdi_140_f8f .td-subcat-item .td-cur-simple-item, .td-theme-wrap .tdi_140_f8f .td-subcat-dropdown:hover .td-subcat-more span, .td-theme-wrap .tdi_140_f8f .td-subcat-dropdown:hover .td-subcat-more i{color:#e3382b;}
.td-theme-wrap .tdi_140_f8f .td-block-title > *:before{border-color:#e3382b transparent transparent transparent;}
.td-theme-wrap .tdi_140_f8f .td-block-title > *{background-color:#e3382b;}
.td-theme-wrap .tdi_140_f8f .td_module_wrap:hover .entry-title a, .td-theme-wrap .tdi_140_f8f .td_quote_on_blocks, .td-theme-wrap .tdi_140_f8f .td-opacity-cat .td-post-category:hover, .td-theme-wrap .tdi_140_f8f .td-opacity-read .td-read-more a:hover, .td-theme-wrap .tdi_140_f8f .td-opacity-author .td-post-author-name a:hover, .td-theme-wrap .tdi_140_f8f .td-instagram-user a{color:#e3382b;}
.td-theme-wrap .tdi_140_f8f .td-next-prev-wrap a:hover, .td-theme-wrap .tdi_140_f8f .td-load-more-wrap a:hover{background-color:#e3382b;border-color:#e3382b;}
.td-theme-wrap .tdi_140_f8f .td-read-more a, .td-theme-wrap .tdi_140_f8f .td-weather-information:before, .td-theme-wrap .tdi_140_f8f .td-weather-week:before, .td-theme-wrap .tdi_140_f8f .td-exchange-header:before, .td-theme-wrap .td-footer-wrapper .tdi_140_f8f .td-post-category, .td-theme-wrap .tdi_140_f8f .td-post-category:hover{background-color:#e3382b;}
.tdi_140_f8f{margin-bottom:0px !important;}
@media(min-width:768px) and (max-width:1018px){
.tdi_140_f8f{margin-top:-8px !important;}
}</style>
<style>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</style><div class="td-block-title-wrap"></div><div id=tdi_140_f8f class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/omn-oduu-galgalaa-gurraandhala-20-2020/" rel="bookmark" class="td-image-wrap" title="OMN: ODUU GALGALAA (GURRAANDHALA 20, 2020)"><span class="entry-thumb td-thumb-css" style="background-image: url(https://ayyaantuu.org/wp-content/uploads/2020/02/oromia-orthodox.jpg)"></span></a></div></div><div class="td-module-meta-info">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/omn-oduu-galgalaa-gurraandhala-20-2020/" rel="bookmark" title="OMN: ODUU GALGALAA (GURRAANDHALA 20, 2020)">OMN: ODUU GALGALAA (GURRAANDHALA 20, 2020)</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-20T14:05:03-04:00" >February 20, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/omn-oduu-galgalaa-gurraandhala-20-2020/#respond">0</a></span> </span></div><div class="td-excerpt">OMN: ODUU GALGALAA (GURRAANDHALA 20, 2020)</div><div class="td-read-more"> <a href="https://ayyaantuu.org/afaan-oromoo/omn-oduu-galgalaa-gurraandhala-20-2020/">View Post</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://ayyaantuu.org/afaan-oromoo/bbc-afaan-oromoo-oduu-owwituu-amajjii-27-2020/" rel="bookmark" class="td-image-wrap" title="BBC Afaan Oromoo: ODUU Owwituu, Amajjii 27, 2020"><span class="entry-thumb td-thumb-css" style="background-image: url(https://ayyaantuu.org/wp-content/uploads/2020/01/chaltu.jpg)"></span></a></div></div><div class="td-module-meta-info">
<a href="https://ayyaantuu.org/category/afaan-oromoo/" class="td-post-category">Afaan Oromoo</a>
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/afaan-oromoo/bbc-afaan-oromoo-oduu-owwituu-amajjii-27-2020/" rel="bookmark" title="BBC Afaan Oromoo: ODUU Owwituu, Amajjii 27, 2020">BBC Afaan Oromoo: ODUU Owwituu, Amajjii 27, 2020</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-28T01:48:34-04:00" >January 28, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/afaan-oromoo/bbc-afaan-oromoo-oduu-owwituu-amajjii-27-2020/#respond">0</a></span> </span></div><div class="td-excerpt">BBC Afaan Oromoo: ODUU Owwituu, Amajjii 27, 2020</div><div class="td-read-more"> <a href="https://ayyaantuu.org/afaan-oromoo/bbc-afaan-oromoo-oduu-owwituu-amajjii-27-2020/">View Post</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://ayyaantuu.org/english/ethnic-cleansing-continued-in-oromia-regional-state-by-abiy-ahmed/" rel="bookmark" class="td-image-wrap" title="Ethnic cleansing continued in Oromia Regional State by Abiy Ahmed"><span class="entry-thumb td-thumb-css" style="background-image: url(https://ayyaantuu.org/wp-content/uploads/2020/07/JustinDrapeauCanadien-696x364.jpg)"></span></a></div></div><div class="td-module-meta-info">
<a href="https://ayyaantuu.org/category/english/" class="td-post-category">English</a>
<h3 class="entry-title td-module-title"><a href="https://ayyaantuu.org/english/ethnic-cleansing-continued-in-oromia-regional-state-by-abiy-ahmed/" rel="bookmark" title="Ethnic cleansing continued in Oromia Regional State by Abiy Ahmed">Ethnic cleansing continued in Oromia Regional State by Abiy Ahmed</a></h3>
<div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://ayyaantuu.org/author/admin/">Admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-12T13:08:15-04:00" >July 12, 2020</time></span> <span class="td-module-comments"><a href="https://ayyaantuu.org/english/ethnic-cleansing-continued-in-oromia-regional-state-by-abiy-ahmed/#comments">14</a></span> </span></div><div class="td-excerpt">Ethnic cleansing continued in Oromia Regional State by Ethiopian government lead by Dr. Abiy Ahmed, Prime Minister of Ethiopia July 10, 2020 The Right Honourable Justin...</div><div class="td-read-more"> <a href="https://ayyaantuu.org/english/ethnic-cleansing-continued-in-oromia-regional-state-by-abiy-ahmed/">View Post</a></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div><noscript id="wpfc-google-fonts"><link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CPoppins%3A400%2C500%2C600%7CVolkhov%3A400%7COswald%3A700%2C600%7COpen+Sans%3A500%2C700%7CMerriweather%3A700%2C600%2C400&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all'/>
</noscript>
<script id='monsterinsights-frontend-script-js-extra'>var monsterinsights_frontend={"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/ayyaantuu.org","hash_tracking":"false"};</script>
<script id='contact-form-7-js-extra'>var wpcf7={"apiSettings":{"root":"https:\/\/ayyaantuu.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script>
<script data-cfasync="false">(window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
var mi_version='7.12.3';
var mi_track_user=true;
var mi_no_track_reason='';
var disableStr='ga-disable-UA-85702685-1';
function __gaTrackerIsOptedOut(){
return document.cookie.indexOf(disableStr + '=true') > -1;
}
if(__gaTrackerIsOptedOut()){
window[disableStr]=true;
}
function __gaTrackerOptout(){
document.cookie=disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[disableStr]=true;
}
if('undefined'===typeof gaOptout){
function gaOptout(){
__gaTrackerOptout();
}}
if(mi_track_user){
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
__gaTracker('create', 'UA-85702685-1', 'auto');
__gaTracker('set', 'forceSSL', true);
__gaTracker('require', 'displayfeatures');
__gaTracker('require', 'linkid', 'linkid.js');
__gaTracker('send','pageview');
}else{
console.log("");
(function(){
var noopfn=function(){
return null;
};
var noopnullfn=function(){
return null;
};
var Tracker=function(){
return null;
};
var p=Tracker.prototype;
p.get=noopfn;
p.set=noopfn;
p.send=noopfn;
var __gaTracker=function(){
var len=arguments.length;
if(len===0){
return;
}
var f=arguments[len-1];
if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){
console.log('Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason);
return;
}
try {
f.hitCallback();
} catch (ex){
}};
__gaTracker.create=function(){
return new Tracker();
};
__gaTracker.getByName=noopnullfn;
__gaTracker.getAll=function(){
return [];
};
__gaTracker.remove=noopfn;
window['__gaTracker']=__gaTracker;
})();
}</script>
<script src='//ayyaantuu.org/wp-content/cache/wpfc-minified/e736o7hg/7q613.js'></script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>window.tdb_globals={"wpRestNonce":"ad9e7f5616","wpRestUrl":"https:\/\/ayyaantuu.org\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script>
<script>window.tdwGlobal={"adminUrl":"https:\/\/ayyaantuu.org\/wp-admin\/","wpRestNonce":"ad9e7f5616","wpRestUrl":"https:\/\/ayyaantuu.org\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};</script>
<script>var tdBlocksArray=[];
function tdBlock(){
this.id='';
this.block_type=1;
this.atts='';
this.td_column_number='';
this.td_current_page=1;
this.post_count=0;
this.found_posts=0;
this.max_num_pages=0;
this.td_filter_value='';
this.is_ajax_running=false;
this.td_user_action='';
this.header_color='';
this.ajax_pagination_infinite_stop='';
}
(function(){
var htmlTag=document.getElementsByTagName("html")[0];
if(navigator.userAgent.indexOf("MSIE 10.0") > -1){
htmlTag.className +=' ie10';
}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){
htmlTag.className +=' ie11';
}
if(navigator.userAgent.indexOf("Edge") > -1){
htmlTag.className +=' ieEdge';
}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){
htmlTag.className +=' td-md-is-ios';
}
var user_agent=navigator.userAgent.toLowerCase();
if(user_agent.indexOf("android") > -1){
htmlTag.className +=' td-md-is-android';
}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){
htmlTag.className +=' td-md-is-os-x';
}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){
htmlTag.className +=' td-md-is-chrome';
}
if(-1!==navigator.userAgent.indexOf('Firefox')){
htmlTag.className +=' td-md-is-firefox';
}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){
htmlTag.className +=' td-md-is-safari';
}
if(-1!==navigator.userAgent.indexOf('IEMobile')){
htmlTag.className +=' td-md-is-iemobile';
}})();
var tdLocalCache={};
(function (){
"use strict";
tdLocalCache={
data: {},
remove: function (resource_id){
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id){
return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;
},
get: function (resource_id){
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData){
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id]=cachedData;
}};})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var tdc_is_installed="yes";
var td_ajax_url="https:\/\/ayyaantuu.org\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10.3.6.1";
var td_get_template_directory_uri="https:\/\/ayyaantuu.org\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="0a7006b9d2";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script>
<script>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</script>
<script>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</script>
<script>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</script>
<script>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</script>
<script>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</script>
<script>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</script>
<script>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</script>
<script>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</script>
<script src='//ayyaantuu.org/wp-content/cache/wpfc-minified/2eka5d6r/7q6b8.js'></script>
<script>
jQuery().ready(function (){
var tdbMenuItem=new tdbMenu.item();
tdbMenuItem.blockUid='tdi_33_8af';
tdbMenuItem.jqueryObj=jQuery('.tdi_33_8af');
tdbMenuItem.isMegaMenuParentPos=true;
tdbMenu.addItem(tdbMenuItem);
});
jQuery().ready(function (){
var tdbMenuItem=new tdbMenu.item();
tdbMenuItem.blockUid='tdi_48_182';
tdbMenuItem.jqueryObj=jQuery('.tdi_48_182');
tdbMenuItem.isMegaMenuParentPos=true;
tdbMenu.addItem(tdbMenuItem);
});</script>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText, wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
</body>
</html><!-- WP Fastest Cache file was created in 3.2416920661926 seconds, on 16-10-20 15:28:10 --><!-- via php -->