<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head><meta charset="UTF-8"><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>

<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://ayyaantuu.org/xmlrpc.php" />
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
!function(e){var t={};function n(r){if(t[r])return t[r].exports;var o=t[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=t,n.d=function(e,t,r){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:r})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(n.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var o in e)n.d(r,o,function(t){return e[t]}.bind(null,o));return r},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="",n(n.s=0)}([function(e,t,n){(function(e){!function({ampUrl:t,isCustomizePreview:n,isAmpDevMode:r,noampQueryVarName:o,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:s,regexRegex:u}){if("undefined"==typeof sessionStorage)return;const c=new RegExp(u);if(!s.some(e=>{const t=e.match(c);return!(!t||!new RegExp(t[1],t[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)}))return;e.addEventListener("DOMContentLoaded",()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const t=e.querySelector("a[href]");t&&t.addEventListener("click",()=>{sessionStorage.removeItem(a)})});const f=r&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||n||f)return;const d=new URL(location.href),l=new URL(t);l.hash=d.hash,d.searchParams.has(o)&&i===d.searchParams.get(o)?sessionStorage.setItem(a,"1"):l.href!==d.href&&(window.stop(),location.replace(l.href))}({"ampUrl":"https:\/\/ayyaantuu.org\/just-in-biden-threatens-more-sanctions-on-ethiopia-eritrea-over-tigray-conflict\/amp\/","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}).call(this,n(1))},function(e,t){var n;n=function(){return this}();try{n=n||new Function("return this")()}catch(e){"object"==typeof window&&(n=window)}e.exports=n}]);
</script>
<title>JUST IN: Biden threatens more sanctions on Ethiopia, Eritrea over Tigray conflict &#8211; Ayyaantuu</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://ayyaantuu.org/wp-content/cache/min/1/ee6a096e999e0db9ae54f758dd117265.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="3HgL0Ijpf1tm1qWsa29laKYi2SfZCZHxvwIuQEXrc1g" />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />

<link rel="alternate" type="application/rss+xml" title="Ayyaantuu &raquo; Feed" href="https://ayyaantuu.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ayyaantuu &raquo; Comments Feed" href="https://ayyaantuu.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ayyaantuu &raquo; JUST IN: Biden threatens more sanctions on Ethiopia, Eritrea over Tigray conflict Comments Feed" href="https://ayyaantuu.org/just-in-biden-threatens-more-sanctions-on-ethiopia-eritrea-over-tigray-conflict/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>








<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://ayyaantuu.org/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>

<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://ayyaantuu.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210604' id='jetpack_related-posts-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://ayyaantuu.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://ayyaantuu.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://ayyaantuu.org/wp-content/cache/min/1/wp-content/themes/mh-magazine/js/scripts.js?ver=1633044070' id='mh-scripts-js' defer></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-85702685-1' id='google_gtagjs-js' async></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["ayyaantuu.org"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-85702685-1", {"anonymize_ip":true,"optimize_id":"OPT-5X24RPB"});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/ayyaantuu.org\/wp-admin\/admin-ajax.php","security":"7d9df4f52d","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/ayyaantuu.org\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/ayyaantuu.org\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' defer src='https://ayyaantuu.org/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.3' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://ayyaantuu.org/wp-json/" /><link rel="alternate" type="application/json" href="https://ayyaantuu.org/wp-json/wp/v2/posts/44061" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ayyaantuu.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ayyaantuu.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="https://ayyaantuu.org/just-in-biden-threatens-more-sanctions-on-ethiopia-eritrea-over-tigray-conflict/" />
<link rel='shortlink' href='https://ayyaantuu.org/?p=44061' />
<link rel="alternate" type="application/json+oembed" href="https://ayyaantuu.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fayyaantuu.org%2Fjust-in-biden-threatens-more-sanctions-on-ethiopia-eritrea-over-tigray-conflict%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ayyaantuu.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fayyaantuu.org%2Fjust-in-biden-threatens-more-sanctions-on-ethiopia-eritrea-over-tigray-conflict%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.42.0" /><style type='text/css'>.rp4wp-related-posts ul{width:100%;padding:0;margin:0;float:left;}
.rp4wp-related-posts ul>li{list-style:none;padding:0;margin:0;padding-bottom:20px;clear:both;}
.rp4wp-related-posts ul>li>p{margin:0;padding:0;}
.rp4wp-related-post-image{width:35%;padding-right:25px;-moz-box-sizing:border-box;-webkit-box-sizing:border-box;box-sizing:border-box;float:left;}</style>
<style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #005802; }
.mh-extra-nav-bg { background: rgba(0, 88, 2, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #005802; background: rgba(0, 88, 2, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(0, 88, 2, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #005802; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #fe0000; background: rgba(254, 0, 0, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #fe0000; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #fe0000; }
.mh-header-tagline, .mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #fe0000; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot, .mh-info-spot { background: #fc0000; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.mh-header-nav-bottom li a, .mh-social-nav-bottom .fa-mh-social, .mh-boxed-layout .mh-ticker-item-bottom a, .mh-header-date-bottom, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout3 .mh-widget-title a, .mh-tabbed-widget, .mh-tabbed-widget a, .mh-posts-horizontal-title a { color: #ffffff; }
</style>
<!--[if lt IE 9]>
<script src="https://ayyaantuu.org/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">.flex-direction-nav { display: none; }</style><link rel="amphtml" href="https://ayyaantuu.org/just-in-biden-threatens-more-sanctions-on-ethiopia-eritrea-over-tigray-conflict/amp/">
<!-- Google AdSense snippet added by Site Kit -->
<script type="rocketlazyloadscript" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6953193962442323" crossorigin="anonymous" data-rocket-type="text/javascript" defer></script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-6953193962442323","enable_page_level_ads":true,"tag_partner":"site_kit"});
</script>

<!-- End Google AdSense snippet added by Site Kit -->
<style>#amp-mobile-version-switcher{position:absolute;width:100%;left:0;z-index:100}#amp-mobile-version-switcher>a{display:block;padding:15px 0;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;color:#eaeaea;text-align:center;text-decoration:none;background-color:#444;border:0}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://ayyaantuu.org/just-in-biden-threatens-more-sanctions-on-ethiopia-eritrea-over-tigray-conflict/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="JUST IN: Biden threatens more sanctions on Ethiopia, Eritrea over Tigray conflict" />
<meta property="og:url" content="https://ayyaantuu.org/just-in-biden-threatens-more-sanctions-on-ethiopia-eritrea-over-tigray-conflict/" />
<meta property="og:description" content="JUST IN: Biden threatens more sanctions on Ethiopia, Eritrea over Tigray conflict Tigray Ballistic Missile operations and Ethiopian Civil war news Ethiopian Federal Government Troops During Tigray …" />
<meta property="article:published_time" content="2021-09-30T20:54:55+00:00" />
<meta property="article:modified_time" content="2021-09-30T20:54:55+00:00" />
<meta property="og:site_name" content="Ayyaantuu" />
<meta property="og:image" content="https://ayyaantuu.org/wp-content/uploads/2021/09/war-1.jpg" />
<meta property="og:image:width" content="362" />
<meta property="og:image:height" content="205" />
<meta property="og:image:alt" content="war" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@ayyaantuu" />
<meta name="twitter:text:title" content="JUST IN: Biden threatens more sanctions on Ethiopia, Eritrea over Tigray conflict" />
<meta name="twitter:image" content="https://ayyaantuu.org/wp-content/uploads/2021/09/war-1.jpg?w=640" />
<meta name="twitter:image:alt" content="war" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://ayyaantuu.org/wp-content/uploads/2021/06/cropped-profile-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://ayyaantuu.org/wp-content/uploads/2021/06/cropped-profile-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ayyaantuu.org/wp-content/uploads/2021/06/cropped-profile-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://ayyaantuu.org/wp-content/uploads/2021/06/cropped-profile-270x270.jpg" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="rocketlazyloadscript">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body id="mh-mobile" class="post-template-default single single-post postid-44061 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout2 mh-widget-layout4 mh-loop-hide-caption" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-12" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<div class="menu-top_menu-container"><ul id="menu-top_menu" class="menu"><li id="menu-item-831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-831"><a href="https://kichuu.com">Link to Kichuu.com</a></li>
<li id="menu-item-19539" class="menu-item menu-item-type- menu-item-object- menu-item-19539"><a>Odaa Post</a></li>
<li id="menu-item-19763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19763"><a href="https://ayyaantuu.org/contact-2/">Oromia National Transitional Government</a></li>
<li id="menu-item-826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-826"><a href="https://ayyaantuu.org/contact/">Contact</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<div class="mh-header-date mh-header-date-top">
							September 30, 2021						</div>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://ayyaantuu.org/" class="custom-logo-link" rel="home"><img width="303" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20303%2085'%3E%3C/svg%3E" class="custom-logo" alt="Ayyaantuu" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/02/cropped-ayyaantuu2.jpg 303w, https://ayyaantuu.org/wp-content/uploads/2021/02/cropped-ayyaantuu2-300x84.jpg 300w" data-lazy-sizes="(max-width: 303px) 100vw, 303px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/02/cropped-ayyaantuu2.jpg" /><noscript><img width="303" height="85" src="https://ayyaantuu.org/wp-content/uploads/2021/02/cropped-ayyaantuu2.jpg" class="custom-logo" alt="Ayyaantuu" srcset="https://ayyaantuu.org/wp-content/uploads/2021/02/cropped-ayyaantuu2.jpg 303w, https://ayyaantuu.org/wp-content/uploads/2021/02/cropped-ayyaantuu2-300x84.jpg 300w" sizes="(max-width: 303px) 100vw, 303px" /></noscript></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-10" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><iframe loading="lazy" src="about:blank" width="728" height="90" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//rcm-na.amazon-adsystem.com/e/cm?o=1&#038;p=48&#038;l=ur1&#038;category=kitchen&#038;banner=0EQTT1PJSFVACNQ29W02&#038;f=ifr&#038;linkID=9b1d2bc8b5f8cff38f1295e2f77b9146&#038;t=tess2021-20&#038;tracking_id=tess2021-20"></iframe><noscript><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&amp;p=48&amp;l=ur1&amp;category=kitchen&amp;banner=0EQTT1PJSFVACNQ29W02&amp;f=ifr&amp;linkID=9b1d2bc8b5f8cff38f1295e2f77b9146&amp;t=tess2021-20&amp;tracking_id=tess2021-20" width="728" height="90" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></noscript></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-20850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-20850"><a href="https://ayyaantuu.org/">Home</a></li>
<li id="menu-item-20852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20852"><a href="https://ayyaantuu.org/category/afaan-oromoo/">Afaan Oromoo</a></li>
<li id="menu-item-20853" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20853"><a href="https://ayyaantuu.org/category/english/">English</a></li>
<li id="menu-item-20854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20854"><a href="https://ayyaantuu.org/category/amharic/">Amharic</a></li>
<li id="menu-item-20855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20855"><a href="https://ayyaantuu.org/category/human-rights/">Human Rights</a></li>
<li id="menu-item-20856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20856"><a href="https://ayyaantuu.org/category/odaa-post/">Odaa Post</a></li>
<li id="menu-item-20864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20864"><a href="https://ayyaantuu.org/events/">Oromo Musics</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://ayyaantuu.org/drones-strikes-near-mekelle-city-us-ethiopia-un-officials-sudan-protests/" title="Drones strikes near Mekelle city, US Ethiopia UN officials, Sudan protests">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 30, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Drones strikes near Mekelle city, US Ethiopia UN officials, Sudan protests						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																English							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://ayyaantuu.org/omn-irreecha-2021-dhaamsa-obbo-dinquu-dayyaasaa-fulbaana-30-2021/" title="OMN- Irreecha 2021&#8211; Dhaamsa obbo Dinquu Dayyaasaa (Fulbaana 30, 2021)">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 30, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							OMN- Irreecha 2021&#8211; Dhaamsa obbo Dinquu Dayyaasaa (Fulbaana 30, 2021)						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Afaan Oromoo							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://ayyaantuu.org/u-s-condemns-ethiopias-expulsion-of-u-n-officials-warns-of-sanctions/" title="U.S. condemns Ethiopia&#8217;s expulsion of U.N. officials, warns of sanctions">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 30, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							U.S. condemns Ethiopia&#8217;s expulsion of U.N. officials, warns of sanctions						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																English							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://ayyaantuu.org/just-in-biden-threatens-more-sanctions-on-ethiopia-eritrea-over-tigray-conflict/" title="JUST IN: Biden threatens more sanctions on Ethiopia, Eritrea over Tigray conflict">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 30, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							JUST IN: Biden threatens more sanctions on Ethiopia, Eritrea over Tigray conflict						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																English							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://ayyaantuu.org/oduu-hatattama-abo-soba-mudama-argate-amas-federaala-arkachuf-filannoo-soba-fi-naannoo/" title="ODUU Hatattama Abo soba mudama argate Amas Federaala arkachuf filannoo soba fi naannoo">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 30, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							ODUU Hatattama Abo soba mudama argate Amas Federaala arkachuf filannoo soba fi naannoo						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Afaan Oromoo							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://ayyaantuu.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://ayyaantuu.org" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://ayyaantuu.org/category/english/" itemprop="item"><span itemprop="name">English</span></a><meta itemprop="position" content="2" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>JUST IN: Biden threatens more sanctions on Ethiopia, Eritrea over Tigray conflict</nav>
<article id="post-44061" class="post-44061 post type-post status-publish format-standard has-post-thumbnail hentry category-english">
	<header class="entry-header clearfix"><h1 class="entry-title">JUST IN: Biden threatens more sanctions on Ethiopia, Eritrea over Tigray conflict</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/09/">September 30, 2021</a></span>
</div>
	</header>
	<div id="custom_html-30" class="widget_text mh-widget mh-posts-1 widget_custom_html"><div class="textwidget custom-html-widget"><iframe loading="lazy" src="about:blank" width="728" height="90" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//rcm-na.amazon-adsystem.com/e/cm?o=1&#038;p=48&#038;l=ur1&#038;category=homegarden&#038;banner=0YWXTX9SSC56JE97MSG2&#038;f=ifr&#038;linkID=c4e1c75e729fea6ce689cee12c81c634&#038;t=tess2021-20&#038;tracking_id=tess2021-20"></iframe><noscript><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&amp;p=48&amp;l=ur1&amp;category=homegarden&amp;banner=0YWXTX9SSC56JE97MSG2&amp;f=ifr&amp;linkID=c4e1c75e729fea6ce689cee12c81c634&amp;t=tess2021-20&amp;tracking_id=tess2021-20" width="728" height="90" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></noscript></div></div>	<div class="entry-content clearfix"><div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fayyaantuu.org%2Fjust-in-biden-threatens-more-sanctions-on-ethiopia-eritrea-over-tigray-conflict%2F&t=JUST+IN%3A+Biden+threatens+more+sanctions+on+Ethiopia%2C+Eritrea+over+Tigray+conflict', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=JUST+IN%3A+Biden+threatens+more+sanctions+on+Ethiopia%2C+Eritrea+over+Tigray+conflict:&url=https%3A%2F%2Fayyaantuu.org%2Fjust-in-biden-threatens-more-sanctions-on-ethiopia-eritrea-over-tigray-conflict%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fayyaantuu.org%2Fjust-in-biden-threatens-more-sanctions-on-ethiopia-eritrea-over-tigray-conflict%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fayyaantuu.org%2Fjust-in-biden-threatens-more-sanctions-on-ethiopia-eritrea-over-tigray-conflict%2F&media=https://ayyaantuu.org/wp-content/uploads/2021/09/war-1.jpg&description=JUST+IN%3A+Biden+threatens+more+sanctions+on+Ethiopia%2C+Eritrea+over+Tigray+conflict', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=JUST%20IN%3A%20Biden%20threatens%20more%20sanctions%20on%20Ethiopia%2C%20Eritrea%20over%20Tigray%20conflict&amp;body=https%3A%2F%2Fayyaantuu.org%2Fjust-in-biden-threatens-more-sanctions-on-ethiopia-eritrea-over-tigray-conflict%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
<p><strong>JUST IN: Biden threatens more sanctions on Ethiopia, Eritrea over Tigray conflict</strong><br>
<div class="rll-youtube-player" data-src="https://www.youtube.com/embed/N3hXYx0yPJU" data-id="N3hXYx0yPJU" data-query=""></div><noscript><iframe title="YouTube video player" src="https://www.youtube.com/embed/N3hXYx0yPJU" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></noscript></p>
<hr>
<p><strong>Tigray Ballistic Missile operations and Ethiopian Civil war news</strong><br>
<div class="rll-youtube-player" data-src="https://www.youtube.com/embed/CkLJ_kiVzGs" data-id="CkLJ_kiVzGs" data-query=""></div><noscript><iframe title="YouTube video player" src="https://www.youtube.com/embed/CkLJ_kiVzGs" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></noscript></p>
<hr>
<p><strong>Ethiopian Federal Government Troops During Tigray War.</strong><br>
<div class="rll-youtube-player" data-src="https://www.youtube.com/embed/FL8pbdmKDXI" data-id="FL8pbdmKDXI" data-query=""></div><noscript><iframe title="YouTube video player" src="https://www.youtube.com/embed/FL8pbdmKDXI" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></noscript></p>
<hr>
<p><strong>Humanitarian crisis worsens in Ethiopia&rsquo;s Tigray</strong><br>
<div class="rll-youtube-player" data-src="https://www.youtube.com/embed/LHY98jLGRnk" data-id="LHY98jLGRnk" data-query=""></div><noscript><iframe title="YouTube video player" src="https://www.youtube.com/embed/LHY98jLGRnk" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></noscript></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class='rp4wp-related-posts'>
<h3>Related Posts</h3>
<ul>
<li><div class='rp4wp-related-post-content'>
<a href='https://ayyaantuu.org/tigray-eritrea-ethiopia-and-china/'>Tigray, Eritrea, Ethiopia and China</a><p>1. Military and Foreign Affairs Network 2. My Views On News</p></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://ayyaantuu.org/tigray-ethiopia-eritrea-woldiya-town-gondar-city/'>Tigray Ethiopia: Eritrea, Woldiya town, Gondar city</a><p>Tigray Ethiopia: Eritrea | Woldiya town | Gondar city Ethiopia: Tigray | Amhara | Afar&hellip;</p></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://ayyaantuu.org/eu-to-propose-targeted-eritrea-sanctions-over-ethiopia-conflict/'>EU to Propose Targeted Eritrea Sanctions Over Ethiopia Conflict</a><p>EU to Propose Targeted Eritrea Sanctions Over Ethiopia Conflict Bloomberg News, March 22, 2021 The European&hellip;</p></div>
</li>
</ul>
</div>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fayyaantuu.org%2Fjust-in-biden-threatens-more-sanctions-on-ethiopia-eritrea-over-tigray-conflict%2F&t=JUST+IN%3A+Biden+threatens+more+sanctions+on+Ethiopia%2C+Eritrea+over+Tigray+conflict', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=JUST+IN%3A+Biden+threatens+more+sanctions+on+Ethiopia%2C+Eritrea+over+Tigray+conflict:&url=https%3A%2F%2Fayyaantuu.org%2Fjust-in-biden-threatens-more-sanctions-on-ethiopia-eritrea-over-tigray-conflict%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fayyaantuu.org%2Fjust-in-biden-threatens-more-sanctions-on-ethiopia-eritrea-over-tigray-conflict%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fayyaantuu.org%2Fjust-in-biden-threatens-more-sanctions-on-ethiopia-eritrea-over-tigray-conflict%2F&media=https://ayyaantuu.org/wp-content/uploads/2021/09/war-1.jpg&description=JUST+IN%3A+Biden+threatens+more+sanctions+on+Ethiopia%2C+Eritrea+over+Tigray+conflict', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=JUST%20IN%3A%20Biden%20threatens%20more%20sanctions%20on%20Ethiopia%2C%20Eritrea%20over%20Tigray%20conflict&amp;body=https%3A%2F%2Fayyaantuu.org%2Fjust-in-biden-threatens-more-sanctions-on-ethiopia-eritrea-over-tigray-conflict%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
	</div><div id="custom_html-32" class="widget_text mh-widget mh-posts-2 widget_custom_html"><div class="textwidget custom-html-widget"><iframe loading="lazy" src="about:blank" width="728" height="90" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//rcm-na.amazon-adsystem.com/e/cm?o=1&#038;p=48&#038;l=ur1&#038;category=homegarden&#038;banner=14B2N3SVG4AC3JT0BS82&#038;f=ifr&#038;linkID=41c09109e4eb0d2d6f0760d31abf881f&#038;t=tess2021-20&#038;tracking_id=tess2021-20"></iframe><noscript><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&amp;p=48&amp;l=ur1&amp;category=homegarden&amp;banner=14B2N3SVG4AC3JT0BS82&amp;f=ifr&amp;linkID=41c09109e4eb0d2d6f0760d31abf881f&amp;t=tess2021-20&amp;tracking_id=tess2021-20" width="728" height="90" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></noscript></div></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://ayyaantuu.org/oduu-hatattama-abo-soba-mudama-argate-amas-federaala-arkachuf-filannoo-soba-fi-naannoo/" rel="prev"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Irreecha Dinqu" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/09/dinqu-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/09/dinqu-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Irreecha Dinqu" /></noscript><span>Previous</span><p>ODUU Hatattama Abo soba mudama argate Amas Federaala arkachuf filannoo soba fi naannoo</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://ayyaantuu.org/u-s-condemns-ethiopias-expulsion-of-u-n-officials-warns-of-sanctions/" rel="next"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Tigre" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/09/tigre-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/09/tigre-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/09/tigre-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/09/tigre-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Tigre" srcset="https://ayyaantuu.org/wp-content/uploads/2021/09/tigre-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/09/tigre-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><span>Next</span><p>U.S. condemns Ethiopia&#8217;s expulsion of U.N. officials, warns of sanctions</p></a></div>
</nav>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/just-in-biden-threatens-more-sanctions-on-ethiopia-eritrea-over-tigray-conflict/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://ayyaantuu.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='44061' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="36589d436e" /></p><input type="hidden" id="ak_js" name="ak_js" value="199"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="custom_html-17" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Amazon</span></h4><div class="textwidget custom-html-widget"><table><tbody><tr><td><iframe loading="lazy" style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="about:blank" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&#038;OneJS=1&#038;Operation=GetAdHtml&#038;MarketPlace=US&#038;source=ss&#038;ref=as_ss_li_til&#038;ad_type=product_link&#038;tracking_id=tess2021-20&#038;language=en_US&#038;marketplace=amazon&#038;region=US&#038;placement=B07DLWM1JQ&#038;asins=B07DLWM1JQ&#038;linkId=bdeb908f42c13b10f17144b72f2dad55&#038;show_border=true&#038;link_opens_in_new_window=true"></iframe><noscript><iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ss&amp;ref=as_ss_li_til&amp;ad_type=product_link&amp;tracking_id=tess2021-20&amp;language=en_US&amp;marketplace=amazon&amp;region=US&amp;placement=B07DLWM1JQ&amp;asins=B07DLWM1JQ&amp;linkId=bdeb908f42c13b10f17144b72f2dad55&amp;show_border=true&amp;link_opens_in_new_window=true"></iframe></noscript></td><td><iframe loading="lazy" style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="about:blank" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&#038;OneJS=1&#038;Operation=GetAdHtml&#038;MarketPlace=US&#038;source=ss&#038;ref=as_ss_li_til&#038;ad_type=product_link&#038;tracking_id=tess2021-20&#038;language=en_US&#038;marketplace=amazon&#038;region=US&#038;placement=B08SQMRD23&#038;asins=B08SQMRD23&#038;linkId=a42238d28cec8419f585aabc6b0519d8&#038;show_border=true&#038;link_opens_in_new_window=true"></iframe><noscript><iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ss&amp;ref=as_ss_li_til&amp;ad_type=product_link&amp;tracking_id=tess2021-20&amp;language=en_US&amp;marketplace=amazon&amp;region=US&amp;placement=B08SQMRD23&amp;asins=B08SQMRD23&amp;linkId=a42238d28cec8419f585aabc6b0519d8&amp;show_border=true&amp;link_opens_in_new_window=true"></iframe></noscript></td></tr></tbody></table></div></div><div id="custom_html-13" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">S.RES 97 &#8211; US Senate Resolution</span></h4><div class="textwidget custom-html-widget"><a href="https://ayyaantuu.org/english/us-senate-passes-resolution-calling-for-withdrawal-of-eritrean-forces-from-ethiopia/" style="color: #0000FF; text-decoration: underline;" target="_blank" rel="noopener">US Senate passes a Resolution calling for withdrawal of Eritrean forces from Ethiopia</a></div></div><div id="custom_html-15" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">H.RES 445 &#8211; US House Resolution</span></h4><div class="textwidget custom-html-widget"><a href="https://ayyaantuu.org/english/h-res-445-condemning-all-violence-and-human-rights-abuses-in-ethiopia/" style="color: #0000FF; text-decoration: underline;" target="_blank" rel="noopener">US House passes a Resolution Condemning all violence and human rights abuses in Ethiopia, and calling on Ethiopia and Eritrea to remove all Eritrean troops from Ethiopia</a></div></div><div id="mh_magazine_custom_posts-3" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Posts</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-44086 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/drones-strikes-near-mekelle-city-us-ethiopia-un-officials-sudan-protests/" title="Drones strikes near Mekelle city, US Ethiopia UN officials, Sudan protests"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="UN U.S." data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/09/unus-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/09/unus-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="UN U.S." /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/drones-strikes-near-mekelle-city-us-ethiopia-un-officials-sudan-protests/" title="Drones strikes near Mekelle city, US Ethiopia UN officials, Sudan protests">
										Drones strikes near Mekelle city, US Ethiopia UN officials, Sudan protests									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/09/">September 30, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-44087 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo category-amharic">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/omn-irreecha-2021-dhaamsa-obbo-dinquu-dayyaasaa-fulbaana-30-2021/" title="OMN- Irreecha 2021&#8211; Dhaamsa obbo Dinquu Dayyaasaa (Fulbaana 30, 2021)"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="OMN Dinqu Dayasa" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/09/dinquu-dayas-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/09/dinquu-dayas-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="OMN Dinqu Dayasa" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/omn-irreecha-2021-dhaamsa-obbo-dinquu-dayyaasaa-fulbaana-30-2021/" title="OMN- Irreecha 2021&#8211; Dhaamsa obbo Dinquu Dayyaasaa (Fulbaana 30, 2021)">
										OMN- Irreecha 2021&#8211; Dhaamsa obbo Dinquu Dayyaasaa (Fulbaana 30, 2021)									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/09/">September 30, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-44076 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/u-s-condemns-ethiopias-expulsion-of-u-n-officials-warns-of-sanctions/" title="U.S. condemns Ethiopia&#8217;s expulsion of U.N. officials, warns of sanctions"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Tigre" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/09/tigre-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/09/tigre-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/09/tigre-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/09/tigre-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Tigre" srcset="https://ayyaantuu.org/wp-content/uploads/2021/09/tigre-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/09/tigre-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/u-s-condemns-ethiopias-expulsion-of-u-n-officials-warns-of-sanctions/" title="U.S. condemns Ethiopia&#8217;s expulsion of U.N. officials, warns of sanctions">
										U.S. condemns Ethiopia&#8217;s expulsion of U.N. officials, warns of sanctions									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/09/">September 30, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-44062 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/oduu-hatattama-abo-soba-mudama-argate-amas-federaala-arkachuf-filannoo-soba-fi-naannoo/" title="ODUU Hatattama Abo soba mudama argate Amas Federaala arkachuf filannoo soba fi naannoo"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Irreecha Dinqu" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/09/dinqu-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/09/dinqu-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Irreecha Dinqu" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/oduu-hatattama-abo-soba-mudama-argate-amas-federaala-arkachuf-filannoo-soba-fi-naannoo/" title="ODUU Hatattama Abo soba mudama argate Amas Federaala arkachuf filannoo soba fi naannoo">
										ODUU Hatattama Abo soba mudama argate Amas Federaala arkachuf filannoo soba fi naannoo									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/09/">September 30, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-44055 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/omn-horn-odeessaalee-haraa-fulbaana-30-2021/" title="OMN Horn: Odeessaalee Har&#8217;aa (FULBAANA 30, 2021)"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="OMN" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/09/omn30-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/09/omn30-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/09/omn30-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/09/omn30-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="OMN" srcset="https://ayyaantuu.org/wp-content/uploads/2021/09/omn30-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/09/omn30-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/omn-horn-odeessaalee-haraa-fulbaana-30-2021/" title="OMN Horn: Odeessaalee Har&#8217;aa (FULBAANA 30, 2021)">
										OMN Horn: Odeessaalee Har&#8217;aa (FULBAANA 30, 2021)									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/09/">September 30, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-44044 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/injifanoo-wbo-lixaa-fi-lixa-shaggar-oduu-guyyaa-haraa/" title="INJIFANOO WBO lixaa fi lixa shaggar oduu  guyyaa hara&#8217;a"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="OLA" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/09/ola-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/09/ola-587x438.jpg 587w, https://ayyaantuu.org/wp-content/uploads/2021/09/ola-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/09/ola-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/09/ola-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="OLA" srcset="https://ayyaantuu.org/wp-content/uploads/2021/09/ola-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/09/ola-587x438.jpg 587w, https://ayyaantuu.org/wp-content/uploads/2021/09/ola-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/injifanoo-wbo-lixaa-fi-lixa-shaggar-oduu-guyyaa-haraa/" title="INJIFANOO WBO lixaa fi lixa shaggar oduu  guyyaa hara&#8217;a">
										INJIFANOO WBO lixaa fi lixa shaggar oduu  guyyaa hara&#8217;a									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/09/">September 30, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-44017 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/omn-oduu-ijoo-fulb-30-2021/" title="OMN Oduu Ijoo (Fulb 30, 2021)"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="OMN" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/09/omn16-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/09/omn16-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/09/omn16-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/09/omn16-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="OMN" srcset="https://ayyaantuu.org/wp-content/uploads/2021/09/omn16-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/09/omn16-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/omn-oduu-ijoo-fulb-30-2021/" title="OMN Oduu Ijoo (Fulb 30, 2021)">
										OMN Oduu Ijoo (Fulb 30, 2021)									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/09/">September 30, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-44018 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/ethiopia-orders-expulsion-of-7-top-un-officials-over-meddling/" title="Ethiopia orders expulsion of 7 top UN officials over ‘meddling’"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="UN Officials" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/09/aljazeera-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/09/aljazeera-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/09/aljazeera-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/09/aljazeera-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="UN Officials" srcset="https://ayyaantuu.org/wp-content/uploads/2021/09/aljazeera-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/09/aljazeera-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/ethiopia-orders-expulsion-of-7-top-un-officials-over-meddling/" title="Ethiopia orders expulsion of 7 top UN officials over ‘meddling’">
										Ethiopia orders expulsion of 7 top UN officials over ‘meddling’									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/09/">September 30, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-44010 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/ethiopia-tigray-amhara-battlefield-update-from-5-fronts/" title="Ethiopia Tigray Amhara: Battlefield Update from 5 Fronts"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="ENDF TDF" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/09/endf-1-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/09/endf-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="ENDF TDF" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/ethiopia-tigray-amhara-battlefield-update-from-5-fronts/" title="Ethiopia Tigray Amhara: Battlefield Update from 5 Fronts">
										Ethiopia Tigray Amhara: Battlefield Update from 5 Fronts									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/09/">September 30, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-44003 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/where-is-the-outrage-for-ethiopia/" title="Where is the outrage for Ethiopia?"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="CNN Tigray" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/09/cnn-90-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/09/cnn-90-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/09/cnn-90-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/09/cnn-90-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="CNN Tigray" srcset="https://ayyaantuu.org/wp-content/uploads/2021/09/cnn-90-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/09/cnn-90-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/where-is-the-outrage-for-ethiopia/" title="Where is the outrage for Ethiopia?">
										Where is the outrage for Ethiopia?									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/09/">September 29, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-43997 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/omn-horn-oduu-fulbaana-29-2021/" title="OMN Horn: Oduu (FULBAANA 29, 2021)"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="omn ola" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/09/omn6-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/09/omn6-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="omn ola" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/omn-horn-oduu-fulbaana-29-2021/" title="OMN Horn: Oduu (FULBAANA 29, 2021)">
										OMN Horn: Oduu (FULBAANA 29, 2021)									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/09/">September 29, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-43990 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/tigray-forces-interdict-forces-from-afar/" title="Tigray Forces interdict forces from Afar"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Tigray TDF OLA" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/09/biyyaa-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/09/biyyaa-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Tigray TDF OLA" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/tigray-forces-interdict-forces-from-afar/" title="Tigray Forces interdict forces from Afar">
										Tigray Forces interdict forces from Afar									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/09/">September 29, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-43980 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/defending-champion-shura-kitata-facing-tough-test-at-london-marathon/" title="Defending champion Shura Kitata facing tough test at London Marathon"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Shura Kitata" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/09/Kitata-marathon--80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/09/Kitata-marathon--678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2021/09/Kitata-marathon--326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/09/Kitata-marathon--80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/09/Kitata-marathon--80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Shura Kitata" srcset="https://ayyaantuu.org/wp-content/uploads/2021/09/Kitata-marathon--80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/09/Kitata-marathon--678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2021/09/Kitata-marathon--326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/defending-champion-shura-kitata-facing-tough-test-at-london-marathon/" title="Defending champion Shura Kitata facing tough test at London Marathon">
										Defending champion Shura Kitata facing tough test at London Marathon									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/09/">September 29, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-43974 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo category-amharic">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/omn_oduu-ijoo-fulb-29-2021/" title="OMN_Oduu Ijoo (Fulb 29, 2021)"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="WBO" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/09/kello29-80x60.png 80w, https://ayyaantuu.org/wp-content/uploads/2021/09/kello29-326x245.png 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/09/kello29-80x60.png" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/09/kello29-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="WBO" srcset="https://ayyaantuu.org/wp-content/uploads/2021/09/kello29-80x60.png 80w, https://ayyaantuu.org/wp-content/uploads/2021/09/kello29-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/omn_oduu-ijoo-fulb-29-2021/" title="OMN_Oduu Ijoo (Fulb 29, 2021)">
										OMN_Oduu Ijoo (Fulb 29, 2021)									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/09/">September 29, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-43965 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/waranaa-bilisumaa-oromo-zonii-jiduu-guduu-galesaa-injifanoo-cululuqaa-galmesa-jiraa-2/" title="Waranaa Bilisumaa Oromo Zonii Jiduu Guduu Galesaa Injifanoo Cululuqaa Galmesa Jiraa"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="WBO" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/09/oromia89-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/09/oromia89-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/09/oromia89-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/09/oromia89-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="WBO" srcset="https://ayyaantuu.org/wp-content/uploads/2021/09/oromia89-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/09/oromia89-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/waranaa-bilisumaa-oromo-zonii-jiduu-guduu-galesaa-injifanoo-cululuqaa-galmesa-jiraa-2/" title="Waranaa Bilisumaa Oromo Zonii Jiduu Guduu Galesaa Injifanoo Cululuqaa Galmesa Jiraa">
										Waranaa Bilisumaa Oromo Zonii Jiduu Guduu Galesaa Injifanoo Cululuqaa Galmesa Jiraa									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/09/">September 29, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-43959 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/tdf-control-abala-fierce-fighting-in-humera-and-lalibella/" title="TDF Control Abala, Fierce Fighting in Humera and Lalibella"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Abala TDF" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/09/abala-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/09/abala-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Abala TDF" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/tdf-control-abala-fierce-fighting-in-humera-and-lalibella/" title="TDF Control Abala, Fierce Fighting in Humera and Lalibella">
										TDF Control Abala, Fierce Fighting in Humera and Lalibella									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/09/">September 29, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-43953 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/drama-maqaa-mootummaa-haaraa-jaun-ppn-hojjachaa-jirtufi-lola-kaaba-biyyatti/" title="Drama Maqaa Mootummaa Haaraa ja&#8217;un PPn hojjachaa jirtufi Lola Kaaba biyyatti"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Irreecha" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/09/edimenton-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/09/edimenton-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/09/edimenton-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/09/edimenton-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Irreecha" srcset="https://ayyaantuu.org/wp-content/uploads/2021/09/edimenton-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/09/edimenton-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/drama-maqaa-mootummaa-haaraa-jaun-ppn-hojjachaa-jirtufi-lola-kaaba-biyyatti/" title="Drama Maqaa Mootummaa Haaraa ja&#8217;un PPn hojjachaa jirtufi Lola Kaaba biyyatti">
										Drama Maqaa Mootummaa Haaraa ja&#8217;un PPn hojjachaa jirtufi Lola Kaaba biyyatti									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/09/">September 28, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-43946 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/u-n-aid-chief-to-ethiopia-on-famine-in-tigray-get-those-trucks-moving/" title="U.N. aid chief to Ethiopia on famine in Tigray: ‘Get those trucks moving’"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Martin Griffiths" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/09/ETHIOPIA-CONFLICT-UN-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/09/ETHIOPIA-CONFLICT-UN-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2021/09/ETHIOPIA-CONFLICT-UN-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/09/ETHIOPIA-CONFLICT-UN-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/09/ETHIOPIA-CONFLICT-UN-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Martin Griffiths" srcset="https://ayyaantuu.org/wp-content/uploads/2021/09/ETHIOPIA-CONFLICT-UN-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/09/ETHIOPIA-CONFLICT-UN-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2021/09/ETHIOPIA-CONFLICT-UN-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/u-n-aid-chief-to-ethiopia-on-famine-in-tigray-get-those-trucks-moving/" title="U.N. aid chief to Ethiopia on famine in Tigray: ‘Get those trucks moving’">
										U.N. aid chief to Ethiopia on famine in Tigray: ‘Get those trucks moving’									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/09/">September 28, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-43936 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/ethiopia-war-and-optimism-collide-as-abiy-ahmed-prepares-to-form-a-new-government/" title="Ethiopia: War and optimism collide as Abiy Ahmed prepares to form a new government"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="tigray famine" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/09/58830767_401-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/09/58830767_401-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/09/58830767_401-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/09/58830767_401-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="tigray famine" srcset="https://ayyaantuu.org/wp-content/uploads/2021/09/58830767_401-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/09/58830767_401-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/ethiopia-war-and-optimism-collide-as-abiy-ahmed-prepares-to-form-a-new-government/" title="Ethiopia: War and optimism collide as Abiy Ahmed prepares to form a new government">
										Ethiopia: War and optimism collide as Abiy Ahmed prepares to form a new government									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/09/">September 28, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-43927 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/kenyan-athletes-denied-cash-prize-despite-finishing-first-in-us-marathon/" title="Kenyan Athletes Denied Cash Prize Despite Finishing First in US Marathon"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Kenyans" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/09/Mwangangi_0-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/09/Mwangangi_0-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/09/Mwangangi_0-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/09/Mwangangi_0-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Kenyans" srcset="https://ayyaantuu.org/wp-content/uploads/2021/09/Mwangangi_0-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/09/Mwangangi_0-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/kenyan-athletes-denied-cash-prize-despite-finishing-first-in-us-marathon/" title="Kenyan Athletes Denied Cash Prize Despite Finishing First in US Marathon">
										Kenyan Athletes Denied Cash Prize Despite Finishing First in US Marathon									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/09/">September 28, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-43920 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/kello-media-waraanni-bilisummaa-oromoo-zoonii-giddu-galaa/" title="Kello Media: Waraanni Bilisummaa Oromoo Zoonii giddu galaa &#8230;"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Kello Media" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/09/kello-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/09/kello-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Kello Media" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/kello-media-waraanni-bilisummaa-oromoo-zoonii-giddu-galaa/" title="Kello Media: Waraanni Bilisummaa Oromoo Zoonii giddu galaa &#8230;">
										Kello Media: Waraanni Bilisummaa Oromoo Zoonii giddu galaa &#8230;									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/09/">September 28, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-43912 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo category-amharic">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/filannoo-finfinnee-fi-carraa-oromoo/" title="Filannoo Finfinnee fi Carraa Oromoo"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="OMN WBO" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/09/omnwbo-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/09/omnwbo-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="OMN WBO" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/filannoo-finfinnee-fi-carraa-oromoo/" title="Filannoo Finfinnee fi Carraa Oromoo">
										Filannoo Finfinnee fi Carraa Oromoo									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/09/">September 28, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-43906 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/the-ethiopian-civil-war-sep-28th/" title="The Ethiopian Civil War-Sep 28th"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ethiopia Tigray TDF" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/09/lostland-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/09/lostland-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ethiopia Tigray TDF" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/the-ethiopian-civil-war-sep-28th/" title="The Ethiopian Civil War-Sep 28th">
										The Ethiopian Civil War-Sep 28th									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/09/">September 28, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-43900 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/pm-abiys-advice-to-sudan-aid-trucks-return-from-tigray-ola-oromia/" title="PM Abiy&#8217;s advice to Sudan | Aid trucks return from Tigray | OLA Oromia"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="WBO" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/09/oromia89-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/09/oromia89-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/09/oromia89-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/09/oromia89-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="WBO" srcset="https://ayyaantuu.org/wp-content/uploads/2021/09/oromia89-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/09/oromia89-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/pm-abiys-advice-to-sudan-aid-trucks-return-from-tigray-ola-oromia/" title="PM Abiy&#8217;s advice to Sudan | Aid trucks return from Tigray | OLA Oromia">
										PM Abiy&#8217;s advice to Sudan | Aid trucks return from Tigray | OLA Oromia									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/09/">September 28, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-43894 post type-post status-publish format-standard has-post-thumbnail category-english category-human-rights">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/sudans-rights-abiding-transition-is-under-threat/" title="Sudan’s Rights-Abiding Transition is Under Threat"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="HRW Human Rights Watch" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/09/hrw-80x60.png 80w, https://ayyaantuu.org/wp-content/uploads/2021/09/hrw-678x509.png 678w, https://ayyaantuu.org/wp-content/uploads/2021/09/hrw-326x245.png 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/09/hrw-80x60.png" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/09/hrw-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="HRW Human Rights Watch" srcset="https://ayyaantuu.org/wp-content/uploads/2021/09/hrw-80x60.png 80w, https://ayyaantuu.org/wp-content/uploads/2021/09/hrw-678x509.png 678w, https://ayyaantuu.org/wp-content/uploads/2021/09/hrw-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/sudans-rights-abiding-transition-is-under-threat/" title="Sudan’s Rights-Abiding Transition is Under Threat">
										Sudan’s Rights-Abiding Transition is Under Threat									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/09/">September 28, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-43888 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/omn-horn-odeessaalee-haraa-fulbaana-28-2021/" title="OMN Horn: Odeessaalee Har&#8217;aa (FULBAANA 28, 2021)"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="OMN" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/09/omn-2-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/09/omn-2-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/09/omn-2-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/09/omn-2-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="OMN" srcset="https://ayyaantuu.org/wp-content/uploads/2021/09/omn-2-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/09/omn-2-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/omn-horn-odeessaalee-haraa-fulbaana-28-2021/" title="OMN Horn: Odeessaalee Har&#8217;aa (FULBAANA 28, 2021)">
										OMN Horn: Odeessaalee Har&#8217;aa (FULBAANA 28, 2021)									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/09/">September 28, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-43882 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/new-oromo-musics-hawwisoo-wbo/" title="New Oromo Musics &#8211; Hawwisoo WBO"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="WBO OLA" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/09/wbo4-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/09/wbo4-678x504.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2021/09/wbo4-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/09/wbo4-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/09/wbo4-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="WBO OLA" srcset="https://ayyaantuu.org/wp-content/uploads/2021/09/wbo4-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/09/wbo4-678x504.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2021/09/wbo4-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/new-oromo-musics-hawwisoo-wbo/" title="New Oromo Musics &#8211; Hawwisoo WBO">
										New Oromo Musics &#8211; Hawwisoo WBO									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/09/">September 28, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-43876 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/waranaa-bilisumaa-oromo-zonii-jiduu-guduu-galesaa-injifanoo-cululuqaa-galmesa-jiraa/" title="Waranaa Bilisumaa Oromo Zonii Jiduu Guduu Galesaa Injifanoo Cululuqaa Galmesa Jiraa"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="WBO" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/09/oromia89-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/09/oromia89-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/09/oromia89-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/09/oromia89-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="WBO" srcset="https://ayyaantuu.org/wp-content/uploads/2021/09/oromia89-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/09/oromia89-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/waranaa-bilisumaa-oromo-zonii-jiduu-guduu-galesaa-injifanoo-cululuqaa-galmesa-jiraa/" title="Waranaa Bilisumaa Oromo Zonii Jiduu Guduu Galesaa Injifanoo Cululuqaa Galmesa Jiraa">
										Waranaa Bilisumaa Oromo Zonii Jiduu Guduu Galesaa Injifanoo Cululuqaa Galmesa Jiraa									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/09/">September 28, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-43870 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/update-from-abala-tigray-afar-border-11th-ethiopian-region-kaffa/" title="Update from Abala Tigray-Afar border, 11th Ethiopian Region Kaffa"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="tdf tigray" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/09/uuuu-1-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/09/uuuu-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="tdf tigray" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/update-from-abala-tigray-afar-border-11th-ethiopian-region-kaffa/" title="Update from Abala Tigray-Afar border, 11th Ethiopian Region Kaffa">
										Update from Abala Tigray-Afar border, 11th Ethiopian Region Kaffa									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/09/">September 28, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-43864 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/eritrea-accuses-us-eu-of-supporting-ethiopias-tplf-rebels/" title="Eritrea accuses US, EU of supporting Ethiopia&#8217;s TPLF rebels"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Erjtrea" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/09/osmq-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/09/osmq-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/09/osmq-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/09/osmq-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Erjtrea" srcset="https://ayyaantuu.org/wp-content/uploads/2021/09/osmq-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/09/osmq-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/eritrea-accuses-us-eu-of-supporting-ethiopias-tplf-rebels/" title="Eritrea accuses US, EU of supporting Ethiopia&#8217;s TPLF rebels">
										Eritrea accuses US, EU of supporting Ethiopia&#8217;s TPLF rebels									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/09/">September 28, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-43859 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo category-amharic">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/omn-oduu-ijoo-%e1%8b%95%e1%88%88%e1%89%b3%e1%8b%8a-%e1%88%98%e1%88%a8%e1%8c%83-%e1%8a%ac%e1%88%8e-%e1%88%9a%e1%8b%b2%e1%8b%ab-september-28-2021/" title="OMN: Oduu Ijoo; ዕለታዊ መረጃ, ኬሎ ሚዲያ (SEPTEMBER 28, 2021)"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Refugees International" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/09/refugeesinternational-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/09/refugeesinternational-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2021/09/refugeesinternational-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/09/refugeesinternational-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/09/refugeesinternational-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Refugees International" srcset="https://ayyaantuu.org/wp-content/uploads/2021/09/refugeesinternational-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/09/refugeesinternational-678x509.jpg 678w, https://ayyaantuu.org/wp-content/uploads/2021/09/refugeesinternational-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/omn-oduu-ijoo-%e1%8b%95%e1%88%88%e1%89%b3%e1%8b%8a-%e1%88%98%e1%88%a8%e1%8c%83-%e1%8a%ac%e1%88%8e-%e1%88%9a%e1%8b%b2%e1%8b%ab-september-28-2021/" title="OMN: Oduu Ijoo; ዕለታዊ መረጃ, ኬሎ ሚዲያ (SEPTEMBER 28, 2021)">
										OMN: Oduu Ijoo; ዕለታዊ መረጃ, ኬሎ ሚዲያ (SEPTEMBER 28, 2021)									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/09/">September 28, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-43853 post type-post status-publish format-standard has-post-thumbnail category-amharic">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/%e1%8a%a3%e1%8b%b2%e1%88%b1-%e1%8c%a0-%e1%88%9d-%e1%89%a0%e1%88%98%e1%8c%80%e1%88%98%e1%88%aa%e1%8b%ab-%e1%89%80%e1%8a%95-%e1%8b%a8%e1%88%9a%e1%88%b0%e1%88%ab%e1%8b%8d-%e1%88%b5%e1%88%ad-%e1%8a%90/" title="ኣዲሱ ጠ/ም በመጀመሪያ ቀን የሚሰራው ስር ነቀል ለውጥ ታወቀ ህገ መንግስት ፣ መሬት ፣ ክልሎች ፣ የትግራይ ጦርነት ፣ ኣዲስ ኣበባ"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="PM Abiy" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/09/pmabiy-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/09/pmabiy-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/09/pmabiy-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/09/pmabiy-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="PM Abiy" srcset="https://ayyaantuu.org/wp-content/uploads/2021/09/pmabiy-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/09/pmabiy-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/%e1%8a%a3%e1%8b%b2%e1%88%b1-%e1%8c%a0-%e1%88%9d-%e1%89%a0%e1%88%98%e1%8c%80%e1%88%98%e1%88%aa%e1%8b%ab-%e1%89%80%e1%8a%95-%e1%8b%a8%e1%88%9a%e1%88%b0%e1%88%ab%e1%8b%8d-%e1%88%b5%e1%88%ad-%e1%8a%90/" title="ኣዲሱ ጠ/ም በመጀመሪያ ቀን የሚሰራው ስር ነቀል ለውጥ ታወቀ ህገ መንግስት ፣ መሬት ፣ ክልሎች ፣ የትግራይ ጦርነት ፣ ኣዲስ ኣበባ">
										ኣዲሱ ጠ/ም በመጀመሪያ ቀን የሚሰራው ስር ነቀል ለውጥ ታወቀ ህገ መንግስት ፣ መሬት ፣ ክልሎች ፣ የትግራይ ጦርነት ፣ ኣዲስ ኣበባ									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/09/">September 28, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-43844 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/tdf-gondar-front-capital-mekelle/" title="TDF, Gondar Front, Capital Mekelle"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Gondar Mekelle" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/09/gonder-1-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/09/gonder-1-326x240.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/09/gonder-1-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/09/gonder-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Gondar Mekelle" srcset="https://ayyaantuu.org/wp-content/uploads/2021/09/gonder-1-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/09/gonder-1-326x240.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/tdf-gondar-front-capital-mekelle/" title="TDF, Gondar Front, Capital Mekelle">
										TDF, Gondar Front, Capital Mekelle									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/09/">September 28, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-43838 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/vote-on-breakaway-region-as-ethiopia-faces-tests-to-unity/" title="Vote on breakaway region as Ethiopia faces tests to unity"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ethiopia" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/09/debub-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/09/debub-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/09/debub-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/09/debub-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ethiopia" srcset="https://ayyaantuu.org/wp-content/uploads/2021/09/debub-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/09/debub-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/vote-on-breakaway-region-as-ethiopia-faces-tests-to-unity/" title="Vote on breakaway region as Ethiopia faces tests to unity">
										Vote on breakaway region as Ethiopia faces tests to unity									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/09/">September 28, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-43830 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/like-it-or-not-ethiopia-is-a-dying-project/" title="Like it or not, Ethiopia is a dying project"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="WBO" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/09/oromia89-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/09/oromia89-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/09/oromia89-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/09/oromia89-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="WBO" srcset="https://ayyaantuu.org/wp-content/uploads/2021/09/oromia89-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/09/oromia89-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/like-it-or-not-ethiopia-is-a-dying-project/" title="Like it or not, Ethiopia is a dying project">
										Like it or not, Ethiopia is a dying project									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/09/">September 27, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-43823 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo category-amharic">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/omn-%e1%8b%a8%e1%8b%b2%e1%8b%ab%e1%89%86%e1%8a%95-%e1%8b%b3%e1%8a%95%e1%8a%a4%e1%88%8d-%e1%8a%ad%e1%89%a5%e1%88%a8%e1%89%b5-%e1%8a%a0%e1%8b%b0%e1%8c%88%e1%8a%9b-%e1%8a%95%e1%8c%8d%e1%8c%8d%e1%88%ad/" title="OMN &#8211; የዲያቆን ዳንኤል ክብረት አደገኛ ንግግርና የሀይማኖት አባቶች እይታ (Sep. 27, 2021)"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Religion" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/09/kement-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/09/kement-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/09/kement-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/09/kement-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Religion" srcset="https://ayyaantuu.org/wp-content/uploads/2021/09/kement-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/09/kement-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/omn-%e1%8b%a8%e1%8b%b2%e1%8b%ab%e1%89%86%e1%8a%95-%e1%8b%b3%e1%8a%95%e1%8a%a4%e1%88%8d-%e1%8a%ad%e1%89%a5%e1%88%a8%e1%89%b5-%e1%8a%a0%e1%8b%b0%e1%8c%88%e1%8a%9b-%e1%8a%95%e1%8c%8d%e1%8c%8d%e1%88%ad/" title="OMN &#8211; የዲያቆን ዳንኤል ክብረት አደገኛ ንግግርና የሀይማኖት አባቶች እይታ (Sep. 27, 2021)">
										OMN &#8211; የዲያቆን ዳንኤል ክብረት አደገኛ ንግግርና የሀይማኖት አባቶች እይታ (Sep. 27, 2021)									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/09/">September 27, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-43817 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/special-update-ethiopia-civil-war-sep-27th-update/" title="Special update-Ethiopia Civil war- Sep 27th Update"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="TDF Mekele" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/09/mekele-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/09/mekele-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="TDF Mekele" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/special-update-ethiopia-civil-war-sep-27th-update/" title="Special update-Ethiopia Civil war- Sep 27th Update">
										Special update-Ethiopia Civil war- Sep 27th Update									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/09/">September 27, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-43809 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/ethiopian-minister-who-spoke-out-about-rape-in-tigray-resigns/" title="Ethiopian minister who spoke out about rape in Tigray resigns"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Filsan Abdullahi" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/09/filsan-abdullahi-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/09/filsan-abdullahi-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/09/filsan-abdullahi-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/09/filsan-abdullahi-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Filsan Abdullahi" srcset="https://ayyaantuu.org/wp-content/uploads/2021/09/filsan-abdullahi-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/09/filsan-abdullahi-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/ethiopian-minister-who-spoke-out-about-rape-in-tigray-resigns/" title="Ethiopian minister who spoke out about rape in Tigray resigns">
										Ethiopian minister who spoke out about rape in Tigray resigns									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/09/">September 27, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-43803 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/omn-horn-oduu-fulbaana-27-2021/" title="OMN Horn: Oduu (FULBAANA 27, 2021)"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="WBO OLA" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/09/wbo27-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/09/wbo27-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/09/wbo27-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/09/wbo27-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="WBO OLA" srcset="https://ayyaantuu.org/wp-content/uploads/2021/09/wbo27-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/09/wbo27-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/omn-horn-oduu-fulbaana-27-2021/" title="OMN Horn: Oduu (FULBAANA 27, 2021)">
										OMN Horn: Oduu (FULBAANA 27, 2021)									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/09/">September 27, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-43796 post type-post status-publish format-standard has-post-thumbnail category-english">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/the-independent-army-of-tigray-announced-sep-27th/" title="The INDEPENDENT ARMY OF TIGRAY announced. Sep 27th"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="WBO OLA" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/09/tdffff-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/09/tdffff-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/09/tdffff-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/09/tdffff-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="WBO OLA" srcset="https://ayyaantuu.org/wp-content/uploads/2021/09/tdffff-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/09/tdffff-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://ayyaantuu.org/the-independent-army-of-tigray-announced-sep-27th/" title="The INDEPENDENT ARMY OF TIGRAY announced. Sep 27th">
										The INDEPENDENT ARMY OF TIGRAY announced. Sep 27th									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ayyaantuu.org/2021/09/">September 27, 2021</a></span>
</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="mh_magazine_youtube-10" class="mh-footer-widget mh_magazine_youtube">			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<div class="rll-youtube-player" data-src="//www.youtube.com/embed/AdXFYxRMDAE" data-id="AdXFYxRMDAE" data-query="wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=1&amp;controls=2&amp;rel=1"></div><noscript><iframe seamless width="1280" height="720" src="//www.youtube.com/embed/AdXFYxRMDAE?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=1&amp;controls=2&amp;rel=1" allowfullscreen></iframe></noscript>
        		</div>
			</div></div><div id="mh_magazine_youtube-6" class="mh-footer-widget mh_magazine_youtube">			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<div class="rll-youtube-player" data-src="//www.youtube.com/embed/Ae1hjd2UtHQ" data-id="Ae1hjd2UtHQ" data-query="wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=1&amp;controls=2&amp;rel=1"></div><noscript><iframe seamless width="1280" height="720" src="//www.youtube.com/embed/Ae1hjd2UtHQ?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=1&amp;controls=2&amp;rel=1" allowfullscreen></iframe></noscript>
        		</div>
			</div></div><div id="mh_magazine_youtube-7" class="mh-footer-widget mh_magazine_youtube">			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<div class="rll-youtube-player" data-src="//www.youtube.com/embed/VW7luOqzBSc" data-id="VW7luOqzBSc" data-query="wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=1&amp;controls=2&amp;rel=1"></div><noscript><iframe seamless width="1280" height="720" src="//www.youtube.com/embed/VW7luOqzBSc?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=1&amp;controls=2&amp;rel=1" allowfullscreen></iframe></noscript>
        		</div>
			</div></div><div id="mh_magazine_youtube-9" class="mh-footer-widget mh_magazine_youtube">			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<div class="rll-youtube-player" data-src="//www.youtube.com/embed/XMah0Ri-N7M" data-id="XMah0Ri-N7M" data-query="wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=1&amp;controls=2&amp;rel=1"></div><noscript><iframe seamless width="1280" height="720" src="//www.youtube.com/embed/XMah0Ri-N7M?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=1&amp;controls=2&amp;rel=1" allowfullscreen></iframe></noscript>
        		</div>
			</div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="custom_html-28" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe loading="lazy" src="about:blank" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//rcm-na.amazon-adsystem.com/e/cm?o=1&#038;p=12&#038;l=ur1&#038;category=personalshopper&#038;banner=19HYCQRHAAGBQ71KNVR2&#038;f=ifr&#038;lc=pf4&#038;linkID=6ae366aa71f73a85562aa59c019636f7&#038;t=tess2021-20&#038;tracking_id=tess2021-20"></iframe><noscript><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&amp;p=12&amp;l=ur1&amp;category=personalshopper&amp;banner=19HYCQRHAAGBQ71KNVR2&amp;f=ifr&amp;lc=pf4&amp;linkID=6ae366aa71f73a85562aa59c019636f7&amp;t=tess2021-20&amp;tracking_id=tess2021-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></noscript></div></div><div id="mh_magazine_tabbed-3" class="mh-footer-widget mh_magazine_tabbed"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Tabbed</span></h6>			<div class="mh-tabbed-widget">
				<div class="mh-tab-buttons clearfix">
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-1">
						<span><i class="fa fa-newspaper-o"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-2">
						<span><i class="fa fa-tags"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-3">
						<span><i class="fa fa-comments-o"></i></span>
					</a>
				</div>
				<div id="tab-mh_magazine_tabbed-3-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts">
								<li class="mh-tab-post-item post-44086 post type-post status-publish format-standard has-post-thumbnail category-english">
									<a href="https://ayyaantuu.org/drones-strikes-near-mekelle-city-us-ethiopia-un-officials-sudan-protests/">
										Drones strikes near Mekelle city, US Ethiopia UN officials, Sudan protests									</a>
								</li>								<li class="mh-tab-post-item post-44087 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo category-amharic">
									<a href="https://ayyaantuu.org/omn-irreecha-2021-dhaamsa-obbo-dinquu-dayyaasaa-fulbaana-30-2021/">
										OMN- Irreecha 2021&#8211; Dhaamsa obbo Dinquu Dayyaasaa (Fulbaana 30, 2021)									</a>
								</li>								<li class="mh-tab-post-item post-44076 post type-post status-publish format-standard has-post-thumbnail category-english">
									<a href="https://ayyaantuu.org/u-s-condemns-ethiopias-expulsion-of-u-n-officials-warns-of-sanctions/">
										U.S. condemns Ethiopia&#8217;s expulsion of U.N. officials, warns of sanctions									</a>
								</li>								<li class="mh-tab-post-item post-44061 post type-post status-publish format-standard has-post-thumbnail category-english">
									<a href="https://ayyaantuu.org/just-in-biden-threatens-more-sanctions-on-ethiopia-eritrea-over-tigray-conflict/">
										JUST IN: Biden threatens more sanctions on Ethiopia, Eritrea over Tigray conflict									</a>
								</li></ul>
				</div>
				<div id="tab-mh_magazine_tabbed-3-2" class="mh-tab-content mh-tab-cloud">
                	<div class="tagcloud mh-tab-content-cloud">
	                	<a href="https://ayyaantuu.org/tag/advisers/" class="tag-cloud-link tag-link-16 tag-link-position-1" style="font-size: 12px;">advisers</a>
<a href="https://ayyaantuu.org/tag/bilisummaa/" class="tag-cloud-link tag-link-15 tag-link-position-2" style="font-size: 12px;">Bilisummaa</a>
<a href="https://ayyaantuu.org/tag/migrants/" class="tag-cloud-link tag-link-20 tag-link-position-3" style="font-size: 12px;">migrants</a>
<a href="https://ayyaantuu.org/tag/mootummaan/" class="tag-cloud-link tag-link-729 tag-link-position-4" style="font-size: 12px;">Mootummaan</a>
<a href="https://ayyaantuu.org/tag/oromia/" class="tag-cloud-link tag-link-17 tag-link-position-5" style="font-size: 12px;">Oromia</a>
<a href="https://ayyaantuu.org/tag/sidama/" class="tag-cloud-link tag-link-18 tag-link-position-6" style="font-size: 12px;">Sidama</a>
<a href="https://ayyaantuu.org/tag/sudan/" class="tag-cloud-link tag-link-733 tag-link-position-7" style="font-size: 12px;">Sudan</a>
<a href="https://ayyaantuu.org/tag/vaccines/" class="tag-cloud-link tag-link-21 tag-link-position-8" style="font-size: 12px;">vaccines</a>					</div>
				</div>
				<div id="tab-mh_magazine_tabbed-3-3" class="mh-tab-content mh-tab-comments"><ul class="mh-tab-content-comments">								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/b8b5748185d6f51fd10eff7536f6fed8?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' data-lazy-src="https://secure.gravatar.com/avatar/b8b5748185d6f51fd10eff7536f6fed8?s=24&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/b8b5748185d6f51fd10eff7536f6fed8?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b8b5748185d6f51fd10eff7536f6fed8?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' /></noscript>									</span>
									<span class="mh-tab-comment-author">
										Aba Solan: 									</span>
									<a href="https://ayyaantuu.org/sudans-rights-abiding-transition-is-under-threat/#comment-27804">
										<span class="mh-tab-comment-excerpt">
											Irkoo, I never thought you would notice but I guessed wrong! Yes, one among many of the baggage I had&hellip;										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/b8b5748185d6f51fd10eff7536f6fed8?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' data-lazy-src="https://secure.gravatar.com/avatar/b8b5748185d6f51fd10eff7536f6fed8?s=24&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/b8b5748185d6f51fd10eff7536f6fed8?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b8b5748185d6f51fd10eff7536f6fed8?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' /></noscript>									</span>
									<span class="mh-tab-comment-author">
										Aba Solan: 									</span>
									<a href="https://ayyaantuu.org/waranaa-bilisumaa-oromo-zonii-jiduu-guduu-galesaa-injifanoo-cululuqaa-galmesa-jiraa/#comment-27803">
										<span class="mh-tab-comment-excerpt">
											Jaal Sanyii, Abbaacabsa, &amp; ALL our BELOVED FIGHTERS &amp; LEADERS of OLA IN THE FIELD, So long as you remain&hellip;										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/b8b5748185d6f51fd10eff7536f6fed8?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' data-lazy-src="https://secure.gravatar.com/avatar/b8b5748185d6f51fd10eff7536f6fed8?s=24&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/b8b5748185d6f51fd10eff7536f6fed8?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b8b5748185d6f51fd10eff7536f6fed8?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' /></noscript>									</span>
									<span class="mh-tab-comment-author">
										Aba Solan: 									</span>
									<a href="https://ayyaantuu.org/ethiopian-minister-who-spoke-out-about-rape-in-tigray-resigns/#comment-27802">
										<span class="mh-tab-comment-excerpt">
											Ms Filsan Abdulahi Ahmed, You are dignified, honorable, and courageous! I thank you for standing up for your principles! I&hellip;										</span>
									</a>
								</li></ul>				</div>
			</div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="tag_cloud-2" class="mh-footer-widget widget_tag_cloud"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Tag</span></h6><div class="tagcloud"><a href="https://ayyaantuu.org/tag/advisers/" class="tag-cloud-link tag-link-16 tag-link-position-1" style="font-size: 12px;">advisers</a>
<a href="https://ayyaantuu.org/tag/bilisummaa/" class="tag-cloud-link tag-link-15 tag-link-position-2" style="font-size: 12px;">Bilisummaa</a>
<a href="https://ayyaantuu.org/tag/migrants/" class="tag-cloud-link tag-link-20 tag-link-position-3" style="font-size: 12px;">migrants</a>
<a href="https://ayyaantuu.org/tag/mootummaan/" class="tag-cloud-link tag-link-729 tag-link-position-4" style="font-size: 12px;">Mootummaan</a>
<a href="https://ayyaantuu.org/tag/oromia/" class="tag-cloud-link tag-link-17 tag-link-position-5" style="font-size: 12px;">Oromia</a>
<a href="https://ayyaantuu.org/tag/sidama/" class="tag-cloud-link tag-link-18 tag-link-position-6" style="font-size: 12px;">Sidama</a>
<a href="https://ayyaantuu.org/tag/sudan/" class="tag-cloud-link tag-link-733 tag-link-position-7" style="font-size: 12px;">Sudan</a>
<a href="https://ayyaantuu.org/tag/vaccines/" class="tag-cloud-link tag-link-21 tag-link-position-8" style="font-size: 12px;">vaccines</a></div>
</div><div id="custom_html-29" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe loading="lazy" src="about:blank" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//rcm-na.amazon-adsystem.com/e/cm?o=1&#038;p=12&#038;l=ur1&#038;category=amzn_biz_bounty&#038;banner=0K3WH19RMBH6B504RGG2&#038;f=ifr&#038;lc=pf4&#038;linkID=0ad8186ced67e6a90d325bc7fd2754a1&#038;t=tess2021-20&#038;tracking_id=tess2021-20"></iframe><noscript><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&amp;p=12&amp;l=ur1&amp;category=amzn_biz_bounty&amp;banner=0K3WH19RMBH6B504RGG2&amp;f=ifr&amp;lc=pf4&amp;linkID=0ad8186ced67e6a90d325bc7fd2754a1&amp;t=tess2021-20&amp;tracking_id=tess2021-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></noscript></div></div><div id="mh_magazine_youtube-11" class="mh-footer-widget mh_magazine_youtube">			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<div class="rll-youtube-player" data-src="//www.youtube.com/embed/AietYygEKi0" data-id="AietYygEKi0" data-query="wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=1&amp;controls=2&amp;rel=1"></div><noscript><iframe seamless width="1280" height="720" src="//www.youtube.com/embed/AietYygEKi0?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=1&amp;controls=2&amp;rel=1" allowfullscreen></iframe></noscript>
        		</div>
			</div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="mh_magazine_posts_horizontal-3" class="mh-footer-widget mh_magazine_posts_horizontal"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://ayyaantuu.org/category/odaa-post/" class="mh-widget-title-link">Odaa Post</a></span></h6><div class="mh-row clearfix mh-posts-horizontal-widget">
						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-7127 post type-post status-publish format-standard has-post-thumbnail category-afaan-oromoo category-odaa-post">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/odps-fear-of-losing-a-free-and-fair-election-to-the-olf-is-displacing-and-killing-oromo-a-reminder-of-1991-92/" title="ODP’s fear of losing a free and fair election to the OLF is displacing and killing Oromo, a reminder of 1991/92"><img width="80" height="45" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2045'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="election Mootummaa ብሶት" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2018/12/dawud-1.jpg 400w, https://ayyaantuu.org/wp-content/uploads/2018/12/dawud-1-300x169.jpg 300w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2018/12/dawud-1.jpg" /><noscript><img width="80" height="45" src="https://ayyaantuu.org/wp-content/uploads/2018/12/dawud-1.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="election Mootummaa ብሶት" srcset="https://ayyaantuu.org/wp-content/uploads/2018/12/dawud-1.jpg 400w, https://ayyaantuu.org/wp-content/uploads/2018/12/dawud-1-300x169.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://ayyaantuu.org/odps-fear-of-losing-a-free-and-fair-election-to-the-olf-is-displacing-and-killing-oromo-a-reminder-of-1991-92/" title="ODP’s fear of losing a free and fair election to the OLF is displacing and killing Oromo, a reminder of 1991/92" rel="bookmark">
									ODP’s fear of losing a free and fair election to the OLF is displacing and killing Oromo, a reminder of 1991/92								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-43273 post type-post status-publish format-standard has-post-thumbnail category-english category-odaa-post">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/the-damage-vs-the-trend-why-oromos-should-not-panic-about-golichaa-dheengees-defection/" title="The Damage vs. the Trend:  Why Oromos should not panic about Golichaa Dheengee’s defection "><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Golicha Dheenge" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/09/dheenge-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/09/dheenge-592x438.jpg 592w, https://ayyaantuu.org/wp-content/uploads/2021/09/dheenge-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/09/dheenge-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/09/dheenge-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Golicha Dheenge" srcset="https://ayyaantuu.org/wp-content/uploads/2021/09/dheenge-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/09/dheenge-592x438.jpg 592w, https://ayyaantuu.org/wp-content/uploads/2021/09/dheenge-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://ayyaantuu.org/the-damage-vs-the-trend-why-oromos-should-not-panic-about-golichaa-dheengees-defection/" title="The Damage vs. the Trend:  Why Oromos should not panic about Golichaa Dheengee’s defection " rel="bookmark">
									The Damage vs. the Trend:  Why Oromos should not panic about Golichaa Dheengee’s defection 								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-22910 post type-post status-publish format-standard has-post-thumbnail category-english category-odaa-post">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ayyaantuu.org/an-urgent-call-to-all-oromos-in-the-collapsing-ethiopian-government-to-join-oromia-national-defense-force/" title="An Urgent Call to All Oromos in the collapsing Regime in Ethiopian to Join Oromia National Defense Force"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="collapsing Ethiopian Government" data-lazy-srcset="https://ayyaantuu.org/wp-content/uploads/2021/06/abiy-the-end-isnear1-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/06/abiy-the-end-isnear1-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://ayyaantuu.org/wp-content/uploads/2021/06/abiy-the-end-isnear1-80x60.jpg" /><noscript><img width="80" height="60" src="https://ayyaantuu.org/wp-content/uploads/2021/06/abiy-the-end-isnear1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="collapsing Ethiopian Government" srcset="https://ayyaantuu.org/wp-content/uploads/2021/06/abiy-the-end-isnear1-80x60.jpg 80w, https://ayyaantuu.org/wp-content/uploads/2021/06/abiy-the-end-isnear1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://ayyaantuu.org/an-urgent-call-to-all-oromos-in-the-collapsing-ethiopian-government-to-join-oromia-national-defense-force/" title="An Urgent Call to All Oromos in the collapsing Regime in Ethiopian to Join Oromia National Defense Force" rel="bookmark">
									An Urgent Call to All Oromos in the collapsing Regime in Ethiopian to Join Oromia National Defense Force								</a>
							</h3>
						</article></div>
</div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
					</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 2021 | Ayyaantuu News		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
		<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml" href="https://ayyaantuu.org/just-in-biden-threatens-more-sanctions-on-ethiopia-eritrea-over-tigray-conflict/amp/">
				Go to mobile version			</a>
		</div>

				<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://ayyaantuu.org/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://ayyaantuu.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/ayyaantuu.org\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://ayyaantuu.org/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/index.js?ver=1633044070' id='contact-form-7-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://ayyaantuu.org/wp-content/plugins/encyclopedia-lexicon-glossary-wiki-dictionary/assets/js/tooltipster.bundle.min.js?ver=4.2.6' id='tooltipster-js' defer></script>
<script type='text/javascript' id='encyclopedia-tooltips-js-extra'>
/* <![CDATA[ */
var Encyclopedia_Tooltips = [];
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://ayyaantuu.org/wp-content/cache/min/1/wp-content/plugins/encyclopedia-lexicon-glossary-wiki-dictionary/assets/js/tooltips.js?ver=1633044070' id='encyclopedia-tooltips-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/ayyaantuu.org","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://ayyaantuu.org/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' defer src='https://ayyaantuu.org/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.3' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://ayyaantuu.org/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" defer data-rocket-type='text/javascript' src='https://ayyaantuu.org/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form.js?ver=1633044083' id='akismet-form-js'></script>
<script src='https://stats.wp.com/e-202139.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'137394655',post:'44061',tz:'-4',srv:'ayyaantuu.org'} ]);
	_stq.push([ 'clickTrackerInit', '137394655', '44061' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://ayyaantuu.org/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script><script type="rocketlazyloadscript">"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://ayyaantuu.org/wp-content/cache/min/1/ee6a096e999e0db9ae54f758dd117265.css" media="all" data-minify="1" /></noscript></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1633044750 -->